<!DOCTYPE html>
<html lang="en">

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                    
    
<head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover" />
        <meta name="google-signin-client_id" content="726696172496-90eva72em9kilt5siidtbppm234tq0sh.apps.googleusercontent.com" />
        
    <script type="text/javascript">
        window.didomiConfig = {user: {bots: {consentRequired: false}}};
    </script>

    <script type="text/javascript">window.gdprAppliesGlobally=true;(function(){function a(e){if(!window.frames[e]){if(document.body&&document.body.firstChild){var t=document.body;var n=document.createElement("iframe");n.style.display="none";n.name=e;n.title=e;t.insertBefore(n,t.firstChild)}
    else{setTimeout(function(){a(e)},5)}}}function e(n,r,o,c,s){function e(e,t,n,a){if(typeof n!=="function"){return}if(!window[r]){window[r]=[]}var i=false;if(s){i=s(e,t,n)}if(!i){window[r].push({command:e,parameter:t,callback:n,version:a})}}e.stub=true;function t(a){if(!window[n]||window[n].stub!==true){return}if(!a.data){return}
    var i=typeof a.data==="string";var e;try{e=i?JSON.parse(a.data):a.data}catch(t){return}if(e[o]){var r=e[o];window[n](r.command,r.parameter,function(e,t){var n={};n[c]={returnValue:e,success:t,callId:r.callId};a.source.postMessage(i?JSON.stringify(n):n,"*")},r.version)}}
    if(typeof window[n]!=="function"){window[n]=e;if(window.addEventListener){window.addEventListener("message",t,false)}else{window.attachEvent("onmessage",t)}}}e("__tcfapi","__tcfapiBuffer","__tcfapiCall","__tcfapiReturn");a("__tcfapiLocator");(function(e){
    var t=document.createElement("script");t.id="spcloader";t.type="text/javascript";t.async=true;t.src="https://sdk.privacy-center.org/"+e+"/loader.js?target="+document.location.hostname;t.charset="utf-8";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(t,n)})("11ef8ac9-6270-4d5e-8b99-8d6a5bd60059")})();</script>

    <script type="text/javascript">
        window.didomiOnReady = window.didomiOnReady || [];
        window.didomiOnReady.push(function (Didomi) {
            console.log('Didomi API is ready.');
        });
    </script>
    
            <link rel="preconnect" href="https://securepubads.g.doubleclick.net">
        <link rel="preconnect" href="https://www.google.ie">
        <link rel="preconnect" href="https://www.google-analytics.com">
        <link rel="preconnect" href="https://tpc.googlesyndication.com">
        <link rel="preconnect" href="https://accounts.eu1.gigya.com">
        <link rel="preconnect" href="https://www.googletagmanager.com">
        <link rel="preconnect" href="https://www.google.com">
        <link rel="preconnect" href="https://fonts.googleapis.com">
        <link rel="preconnect" href="https://gscounters.eu1.gigya.com">
        <link rel="preconnect" href="https://tcheck.outbrainimg.com">
        <link rel="preconnect" href="https://socialcallback.independent.ie">
        <link rel="preconnect" href="https://api.xtremepush.com">
        <link rel="preconnect" href="https://shared.mediahuis.be">
  
                                            <link rel="preload" href="/theme/_base/fonts/22f4a837b1b7d521250e714708ba85f6.ttf" as="font" type="font/ttf" crossorigin="anonymous" />
                                                  <link rel="preload" href="/theme/_base/fonts/87f62b01529b9ff93325a4f2bc372b2b.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                                  <link rel="preload" href="/theme/_base/fonts/b7321f6c70dcb185c107f4b32750a0c3.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                                  <link rel="preload" href="/theme/_base/fonts/18f45edb7eb8cc5e2b380adaf9f80c09.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                                  <link rel="preload" href="/theme/_base/fonts/065a260c5c94e0ac964612b7f73ac62f.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                                  <link rel="preload" href="/theme/_base/fonts/4b6794ab394cf172aff836103c4ab2f2.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                                  <link rel="preload" href="/theme/_base/fonts/0a74d2c96a4c5ec4e5f57374e2803930.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                                  <link rel="preload" href="/theme/_base/fonts/78a721a39bf455e509607d22e97702ad.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                                  <link rel="preload" href="/theme/_base/fonts/555eeba9d3f84deb77b627372b9afc58.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                                  <link rel="preload" href="/theme/_base/fonts/8e285b3047d3f411a5a09d0ea3c1c252.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
            
                                                                                                        
                
                <link rel="canonical" href="https://www.independent.ie/world-news/buffalo-roads-reopen-as-search-for-storm-victims-continues-42250264.html">
                                <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.independent.ie/world-news/buffalo-roads-reopen-as-search-for-storm-victims-continues-42250264.html">
            
    <link rel="shortcut icon" href="/theme/_base/images/07d2193fd511344aa861e734cf912ad7.ico" type="image/x-icon">



<title>Buffalo roads reopen as search for storm victims continues - Independent.ie</title>

<meta name="description" content="Roads reopened on Thursday in the storm-besieged US city of Buffalo, as authorities continued searching for people who may have died or are stuck and suffering after last week&rsquo;s blizzard." />

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    
        <meta property="fb:pages" content="96796398469">                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                          

    <meta name="robots" content="max-image-preview:large"/>
        

    
    
        
                    
    <link rel="alternate" href="android-app://com.feedhenry.fhjjjn7In7fqJG2LHTv3LVLanX/http/www.independent.ie/world-news/buffalo-roads-reopen-as-search-for-storm-victims-continues-42250264.html"/>

    <meta name="apple-itunes-app" content="app-id=335158729, app-argument=https://www.independent.ie/world-news/buffalo-roads-reopen-as-search-for-storm-victims-continues-42250264.html">
        
    <link rel="stylesheet" type="text/css" href="/theme/_base/styles/146bdba86e94dd27e82e6c56390db420.css" media="all">
                
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
            <meta property="og:title" content="Buffalo roads reopen as search for storm victims continues">
                <meta property="og:site_name" content="independent">
                <meta property="og:description" content="Roads reopened on Thursday in the storm-besieged US city of Buffalo, as authorities continued searching for people who may have died or are stuck and suffering after last week&rsquo;s blizzard.">
                <meta property="og:url" content="https://www.independent.ie/world-news/buffalo-roads-reopen-as-search-for-storm-victims-continues-42250264.html">
        <meta property="og:type" content="article">
            <meta property="og:image" content="https://www.independent.ie/world-news/780a3/42250260.ece/AUTOCROP/w1240h700/ipanews_4e3f7e4b-56af-4140-9637-34ce0f05f9e6_1">
                <meta property="og:image:secure_url" content="https://www.independent.ie/world-news/780a3/42250260.ece/AUTOCROP/w1240h700/ipanews_4e3f7e4b-56af-4140-9637-34ce0f05f9e6_1">
                <meta property="og:image:type" content="image/jpeg">
                <meta property="og:image:width" content="1240">
                <meta property="og:image:height" content="700">
    
    
    <meta property="fb:app_id" content="714861305308164">
            
  
                                      
    
        
    <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:site" content="@Independent_ie" />
              <meta name="twitter:url" content="https://www.independent.ie/world-news/buffalo-roads-reopen-as-search-for-storm-victims-continues-42250264.html" />
              <meta name="twitter:title" content="Buffalo roads reopen as search for storm victims continues" />
              <meta name="twitter:description" content="Roads reopened on Thursday in the storm-besieged US city of Buffalo, as authorities continued searching for people who may have died or are stuck and suffering after last week&rsquo;s blizzard." />
              <meta name="twitter:image" content="https://www.independent.ie/world-news/780a3/42250260.ece/AUTOCROP/w1240h700/ipanews_4e3f7e4b-56af-4140-9637-34ce0f05f9e6_1" />
              <meta name="twitter:image:alt" content="Snow is cleared in Buffalo city (Jeffrey T. Barnes/AP)" />
              <meta name="twitter:domain" content="Independent.ie" />
          

    <script type="application/json" id="settings">
        {"gigya.api.key":"4_CO8231Ix1RbYi2EmMbsrlw","gigya.screenset":"Default-RegistrationLogin","gigya.mobile.screenset":"Default-RegistrationLogin","gigya.authFlow.redirect":"true","gigya.check.enabled":"true","gigya.check.host":"gigya-check.independent.ie","competitions.submit.endpoint":"https:\/\/competitions-api.independent.ie\/entries","competitions.api.key":"0b15feaa-62b2-45a2-8244-723a9e80748e","subscriptionwall.cookie-domain":".independent.ie","subscriptionwall.metered.missing.fields":"data.occupation,data.phone,data.salutation,data.yearofbirth,profile.firstName,profile.lastName","subscriptionwall.welcome_url.home-delivery":"https:\/\/subscribe.independent.ie\/welcome\/home-delivery\/","subscriptionwall.welcome_url.premium-plus":"https:\/\/subscribe.independent.ie\/welcome\/premium-plus\/","subscriptionwall.welcome_url.premium":"https:\/\/subscribe.independent.ie\/welcome\/premium\/","kaching.enabled":"true","outbrain.kaching.enabled":"true","quantcast.enabled":"false","didomi.enabled":"true","newsletter.subscribe_url":"https:\/\/member.independent.ie\/quicksubscribe\/IN:Daily\/subscribe","social-embed-consent-wall.enabled":"true","homepage.regional.sections.mapping":"Cork:regionals\/corkman\/:corkman,Dublin:regionals\/dublin\/:dublin,Kerry:regionals\/kerryman\/:kerryman,Louth:regionals\/louth\/:louth,Sligo:regionals\/sligochampion\/:sligochampion,Wexford:regionals\/wexford\/:wexford,Wicklow:regionals\/wicklow\/:wicklow","active_cmp":"didomi"}
    </script>
                    
                                                                                                                                        
    
    <script type="application/json" class="gpt-config">
        {"targeting":{"art_id":"42250264","article_id":"42250264","kw":["Buffalo","roads","reopen","as","search","for","storm","victims","continues"]}}
    </script>
    
    
                    
        
    
                
                                
                                                
                
                                
                                                                                                                                                                                                                                        
                
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    
                                    
        
                
                    
        
        
                         

                
        
        
                <script type="application/json" class="kaching-config">
            {"url":"https:\/\/shared.mediahuis.be\/ka-ching\/independent\/ka-ching.umd.js?20210830","adunit":"independent.ie\/World_News\/Home","targeting":{"art_id":"42250264","article_id":"42250264","kw":["Buffalo","roads","reopen","as","search","for","storm","victims","continues"],"gs_channels":["shadow9hu7_pos_tiered_bs_ent","gs_science_weather","gs_science","gv_safe_adult","gv_safe_arms","gv_safe_download","gv_safe_drugs","gv_safe_hatespeech","gv_safe_military","gv_safe_obscenity","gv_safe_terrorism","gv_safe_tobacco","pos_diageo_safe","pos_facebook","pos_halloween","pos_mastercard_kwlist","pos_tiered_bs_edu","gs_predicts_travelingfortheholidays","gs_predicts_outdoorsinautumn","gs_predicts_alpinevacations","shadow9hu7_pos_fb_list_2","shadow9hu7_pos_fb_list_1","shadow9hu7_pos_natural_disasters","gs_predicts_needinglegalcouncil","gs_busfin","gs_predicts_nba","gv_death_injury","neg_amazon","gs_predicts_veteransservice","gs_tech_compute_net_social","gs_busfin_indus","gs_predicts_gamers","gt_negative","gb_death_injury_news-ent","gs_predicts_parentsteachers","gs_busfin_indus_media","gs_tech_compute_net","gs_predicts_homemakers","gs_predicts_hockey","gs_predicts_energy_topics","shadow9hu7_pos_tiered_bs_serious","gs_predicts_teens","gs_predicts_trendingcelebrities","gs_predicts_legal_industry","gs_predicts_travel","gs_predicts_e3_event_gamers","gs_predicts_singlesdayshopper","gs_predicts_petlovers","gs_predicts_extremesports","gv_crime","shadow9hu7_pos_diageo_safe2","gs_law","inm_main_shopper","gv_notsafe","gv_processed"],"article_type":"standard"},"platform":"WWW","pageType":"Article","lazyload":true}
        </script>
        
    
    

    

        
    
    
        
                
    <script type="application/json" class="grapeshot-config">
        "shadow9hu7_pos_tiered_bs_ent,gs_science_weather,gs_science,gv_safe_adult,gv_safe_arms,gv_safe_download,gv_safe_drugs,gv_safe_hatespeech,gv_safe_military,gv_safe_obscenity,gv_safe_terrorism,gv_safe_tobacco,pos_diageo_safe,pos_facebook,pos_halloween,pos_mastercard_kwlist,pos_tiered_bs_edu,gs_predicts_travelingfortheholidays,gs_predicts_outdoorsinautumn,gs_predicts_alpinevacations,shadow9hu7_pos_fb_list_2,shadow9hu7_pos_fb_list_1,shadow9hu7_pos_natural_disasters,gs_predicts_needinglegalcouncil,gs_busfin,gs_predicts_nba,gv_death_injury,neg_amazon,gs_predicts_veteransservice,gs_tech_compute_net_social,gs_busfin_indus,gs_predicts_gamers,gt_negative,gb_death_injury_news-ent,gs_predicts_parentsteachers,gs_busfin_indus_media,gs_tech_compute_net,gs_predicts_homemakers,gs_predicts_hockey,gs_predicts_energy_topics,shadow9hu7_pos_tiered_bs_serious,gs_predicts_teens,gs_predicts_trendingcelebrities,gs_predicts_legal_industry,gs_predicts_travel,gs_predicts_e3_event_gamers,gs_predicts_singlesdayshopper,gs_predicts_petlovers,gs_predicts_extremesports,gv_crime,shadow9hu7_pos_diageo_safe2,gs_law,inm_main_shopper,gv_notsafe,gv_processed"
    </script>
            

    
                                                                                                                                                                                        

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "Buffalo roads reopen as search for storm victims continues",
    "inLanguage": "en",
    "publisher": {
        "@type": "Organization",
        "name": "Independent.ie",
        "logo": {
            "@type": "ImageObject",
                            "url": "https://www.independent.ie/theme/_base/images/6eca9a8d6033d9d3a012c59b10040098.png"
                    }
        ,
        "@id": "independent.ie"
            },
    "image": {
        "@type": "ImageObject",
            "url": "https://www.independent.ie/world-news/780a3/42250260.ece/AUTOCROP/w1240h700/ipanews_4e3f7e4b-56af-4140-9637-34ce0f05f9e6_1",
            "height": "700",
            "width": "1240"
    },
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.independent.ie/"
    },
    "dateCreated": "2022-12-29T13:51:02.000Z",
    "dateModified": "2022-12-29T13:56:02.000Z",
    "datePublished": "2022-12-29T13:45:27Z",
    "keywords": "",
    "thumbnailUrl": "https://www.independent.ie/world-news/780a3/42250260.ece/AUTOCROP/w1240h700/ipanews_4e3f7e4b-56af-4140-9637-34ce0f05f9e6_1",
    "author": {
        "@type": "Person",
        "name": "By Associated Press"
                                                    },
    "description": "Roads reopened on Thursday in the storm-besieged US city of Buffalo, as authorities continued searching for people who may have died or are stuck and suffering after last week&amp;rsquo;s blizzard."
    ,
        "articleBody": "Roads reopened on Thursday in the storm-besieged US city of Buffalo, as authorities continued searching for people who may have died or are stuck and suffering after last week&amp;rsquo;s blizzard. The driving ban in New York&amp;rsquo;s second most populous city was lifted just after midnight on Thursday, mayor Byron Brown announced.&amp;ldquo;Significant progress has been made&amp;rdquo; on snow removal, he said at a news conference late Wednesday.Suburban roads, major roads and Buffalo Niagara International Airport had already reopened.                    Mr Brown urged people not to drive if they did not have to.More than three dozen deaths have been reported in western New York state from the blizzard that raged across much of the country, with Buffalo in its crosshairs on Friday and Saturday.The National Guard was going door to door to check on people who lost power, and authorities faced the possibility of finding more victims as snow melted amid increasingly mild weather.Buffalo police and officers from other law enforcement agencies also searched for victims, sometimes using officers&amp;rsquo; personal snowmobiles and other equipment.With the death toll already surpassing that of the area&amp;rsquo;s notorious blizzard of 1977, officials faced questions about the response to last week&amp;rsquo;s storm.They insisted that they prepared but that the weather was extraordinary, even for a region prone to powerful winter storms.&amp;ldquo;The city did everything that it could under historic blizzard conditions,&amp;rdquo; the mayor said on Wednesday.                    Meanwhile, officials watched a forecast that calls for some rain later in the week as snow melts in temperatures approaching or topping 10C.The National Weather Service forecast that any flooding would be minor, but state and local officials said they were preparing nonetheless.Governor Kathy Hochul said the state was ready to deploy nearly 800,000 sandbags and more than 300 pumps and generators for flooding response efforts if needed."
                ,"isAccessibleForFree": "True"
        ,
        "isPartOf": {
            "@type": ["CreativeWork", "Product"],
            "name" : "Independent.ie",
            "productID": "independent.ie:showcase"
        }
    }
</script>

        
<script type="application/ld+json">
{
   "@context": "https://schema.org/",
   "@type": "BreadcrumbList",
   "itemListElement": [{
        "@type": "ListItem",
        "position": 1 ,
        "name": "Independent.ie",
        "item": "https://www.independent.ie/"
    },{
        "@type": "ListItem",
        "position": 2 ,
        "name": "World News",
        "item": "https://www.independent.ie/world-news/"
    }    ]}
</script>


<script>
    const getCookie = key => {
        const cookies = document.cookie.split('; ');
        for (let i = 0, parts; (parts = cookies[i] && cookies[i].split('=')); i++) {
            if (parts.shift() === key) {
                let cookieValue = parts.join('=');
                if (cookieValue) {
                    cookieValue = decodeURIComponent(cookieValue);
                }
                return cookieValue;
            }
        }
    };

    const vars = JSON.parse('{"attributes":{"inmproduct":"website","virtualview":"false"},"category":{"pageType":"Article","primaryCategory":"World News","regionals":"","sectionId":"353","subCategory1":"n\/a","subCategory2":"n\/a","subCategory3":"n\/a","subCategory4":"n\/a"},"page":{"pageName":"In:World News:Buffalo roads reopen as search for storm victims continues","pageTitle":"Buffalo roads reopen as search for storm victims continues","publication":"Independent.ie"},"user":{"gigyaID":"","subscriptionStatus":"","subscriptionStartDate":"","subscriptionFinishDate":"","userID":""},"article":{"articleID":"42250264","articleType":"News","articleLayout":"standard","author":"By Associated Press","createdAt":"2022-12-29 13:51:02","modifiedAt":"2022-12-29 13:56:02","publishedAt":"2022-12-29 13:45:27","wallType":"none","wallVisible":"false","relatedContent":{"gallery":0,"news":0,"photos":3,"soundcloud":0,"videos":0},"source":"PA Media","tags":"","topics":""}}' || '{}');
    const subscriberCookieName = 'subscriber';
    const subscriberCookieStatus = getCookie(subscriberCookieName) || '{}';

    if (subscriberCookieStatus === "undefined") {
        const domain = '.independent.ie';
        document.cookie = subscriberCookieName + "= ; path=/;domain=" + domain + ";expires = Thu, 01 Jan 1970 00:00:00 GMT";
    }
    const subscriberCookie = JSON.parse(getCookie(subscriberCookieName) || '{}');
    const gigyaID = getCookie('guid');

    if (vars.article) {
        vars.article.wallVisible = 'false';
        vars.article.userWall = 'none';

        if (vars.article.wallType === 'registration') {
            vars.article.wallVisible = !!gigyaID ? 'false' : 'true';
            vars.article.userWall = !!gigyaID ? 'none' : 'registration'; 
        }

        if (vars.article.wallType === 'premium') {
            vars.article.wallVisible = !!subscriberCookie.subscriptionStatus ? 'false' : 'true';
        }
    }

    vars.user.gigyaID = gigyaID || '';
    vars.user.subscriptionStatus = subscriberCookie.subscriptionStatus || '';
    vars.user.subscriptionStartDate = subscriberCookie.subscriptionStartDate || '';
    vars.user.subscriptionFinishDate = subscriberCookie.subscriptionFinishDate || '';
    vars.user.userID = subscriberCookie.userID || '';

    // Regionals Container
    const selectedRegional = localStorage.getItem('selectedRegionals');
    vars.category.regionals = selectedRegional || '';

    // Check window.dataLayer object or create.
    window.dataLayer = window.dataLayer || [];

    // Push initial dataLayer values into object.
    window.dataLayer.push(vars);

</script>

<!-- Google Tag Manager -->
<script>
    window.GTMLoaded = false;
    window.loadGTM = function () {
        if (window.GTMLoaded === true) {
            return;
        }
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-KJF4');
        window.GTMLoaded = true;
    }

                window.loadGTM();
    </script>
<!-- End Google Tag Manager -->
        

    <link rel="alternate" type="application/rss+xml" href="https://www.independent.ie/world-news/rss/">


            <script>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</script>
        <script>['js','r5s'].forEach(function(attr){document.documentElement.setAttribute(attr,'')});</script>
</head>
                
    <body>
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KJF4"
height="0" width="0"
style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
        
        <div class="n-root1 s-independent">
                                            
    

    
                
        
                
        
                
        
                
        
                
        
                
        
                
        
                
        
                
        
                
        
    
        
                
    

    
                
        
    
            
                                                                                                                                                            
                                                                                                                                                                    
            
                
                        
                                                                                                    
                
                        
    
        
        


    
    
<header class="c-top1" id="top">
                    <p class="c-top1-logo">
                                
                <a class="icon1 -i:independentie" href="https://www.independent.ie/" aria-label="Independent.ie" aria-label="Independentie"data-vars-category="Header" data-vars-action="Logo"><span>Independentie</span></a>            </p>
        
    <nav class="skips1">
    <ul>
        <li><a href="#nav" accesskey="n">Skip to navigation [n]</a></li>
        <li><a href="#content" accesskey="c">Skip to content [c]</a></li>
        <li><a href="#footer" accesskey="f">Skip to footer [f]</a></li>
    </ul>
</nav>
        <div class="c-bar1">
    <div class="c-bar1-wrap -contain -xw:2">
        <form action="/search/" method="GET" class="c-bar1-search" data-vars-form-name="Header">
            <p class="fieldbox5">
    <label for="header_search">Search</label>
    <input type="text" name="q" id="header_search" value="" placeholder="Search"  data-vars-form-name="Header" />
    <button type="submit" aria-label="Search"><i class="icon1 -i:search" aria-label="Search"><span>Search</span></i></button>
</p>
                    </form>
        <p class="c-bar1-today"><time datetime="2022-12-29">Thursday, 29 December 2022</time> <small>|</small> 7.5&deg;C <a href="/weather/">Dublin</a></p>
                <ul class="c-bar1-actions">
                            <li hide-if-subscribed hidden>
                                                                                
                                        
                    <a href="https://subscribe.independent.ie/"
                        class="button1 -small"
                        data-vars-category="Header"
                        data-vars-action="Subscribe"
                        data-vars-label="Subscribe"
                    >
                        <span>Subscribe</span>
                    </a>
                </li>
                        <li id="c-bar1-actions-account" class="-account" style="visibility:hidden;">
                <button type="button" id="c-bar1-actions-account-button" class="account-login-button button1 -small -ghost" login data-vars-category="Header" data-vars-action="Gigya" data-vars-label="Log In"><span>Log In</span><i class="icon1 -i:user-filled" aria-label="User-filled"><span>User-filled</span></i></button>
                <div id="c-bar1-actions-account-dropdown" class="c-dropdown1" hidden>
                    <ul>
                                                                                <li><a href="https://member.independent.ie/" data-vars-category="Header" data-vars-action="My Account" data-vars-label="My Account">My Account</a></li>
                                                <li><a href="./" id="c-bar1-actions-log-out-button" data-vars-category="Header" data-vars-action="Gigya" data-vars-label="Log Out">Log Out</a></li>
                    </ul>
                </div>
            </li>
        </ul>
            </div>
</div>

        
        
    
    <nav class="c-nav1" id="nav">
    <div class="c-nav1-wrap">
        <div class="c-nav1-main">
            <ul class="c-nav1-items">
                                                                                                                                                
                                                                <li class=" -active -c:news">
                            <a href="https://www.independent.ie/news/" accesskey="1" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="News">
                                <span>News</span>
                            </a>
                            <em> [1] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:opinion">
                            <a href="https://www.independent.ie/opinion/" accesskey="2" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Opinion">
                                <span>Opinion</span>
                            </a>
                            <em> [2] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:business">
                            <a href="https://www.independent.ie/business/" accesskey="3" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Business">
                                <span>Business</span>
                            </a>
                            <em> [3] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:sport">
                            <a href="https://www.independent.ie/sport/" accesskey="4" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Sport">
                                <span>Sport</span>
                            </a>
                            <em> [4] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:life">
                            <a href="https://www.independent.ie/life/" accesskey="5" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Life">
                                <span>Life</span>
                            </a>
                            <em> [5] </em>
                        </li>
                                                                                                                                                                                            
                                                                                                                                                                                        
                                                                <li class=" -c:style">
                            <a href="https://www.independent.ie/style/" accesskey="7" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Style">
                                <span>Style</span>
                            </a>
                            <em> [7] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:entertainment">
                            <a href="https://www.independent.ie/entertainment/" accesskey="8" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Entertainment">
                                <span>Entertainment</span>
                            </a>
                            <em> [8] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:travel">
                            <a href="https://www.independent.ie/life/travel/" accesskey="9" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Travel">
                                <span>Travel</span>
                            </a>
                            <em> [9] </em>
                        </li>
                                                                                                                                                                                            
                                                                                                                                            
                                                                                                                                                                                        
                                                                    </ul>
                            <form action="/search/" method="GET" class="c-nav1-search" data-vars-form-name="Sub Navigation">
                    <p class="fieldbox3">
        <label for="section_search_533">Search</label>
    <input type="text" name="q" id="section_search_533" value="" placeholder="Search" data-vars-form-name="Sub Navigation" />
    <button type="submit" aria-label="Search"><i class="icon1 -i:search" aria-label="Search"><span>Search</span></i></button>
</p>
                </form>
                    </div>
                    <p class="c-nav1-toggler">
                <a href="#sections" aria-label="Sections" toggle="body/is-sections-active" data-vars-category="Navigation" data-vars-action="Sections" data-vars-label="Expand">
                    <i class="icon1 -i:menu" aria-label="Menu"><span>Menu</span></i>                                            <span>Sections</span> 
                                    </a>
            </p>
            </div>
</nav>

        <nav class="c-nav2 -c:news" id="sections">
    <div class="c-nav2-wrap -contain -xw:2">
        <ul class="c-nav2-main">
            
                
                                                                                                        
                
                                    <li class="-c:news">
                                    <a href="https://www.independent.ie/news/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News">News</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/irish-news/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Irish News">Irish News</a></li>
                                                                                            <li><a href="https://www.independent.ie/regionals/dublin/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Dublin">Dublin</a></li>
                                                                                            <li><a href="https://www.independent.ie/world-news/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|World News">World News</a></li>
                                                                                            <li><a href="https://www.independent.ie/regionals/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Local News">Local News</a></li>
                                                                                            <li><a href="https://www.independent.ie/localnews/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Local ePapers">Local ePapers</a></li>
                                                                                            <li><a href="https://www.independent.ie/news/environment/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Environment">Environment</a></li>
                                                                                            <li><a href="https://www.independent.ie/weather/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Weather">Weather</a></li>
                                                                                            <li><a href="https://www.independent.ie/latest-news/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Latest News">Latest News</a></li>
                                                                                            <li><a href="https://www.independent.ie/videos/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Video">Video</a></li>
                                                                                            <li><a href="https://www.independent.ie/topics/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Topics">Topics</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:opinion">
                                    <a href="https://www.independent.ie/opinion/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Opinion">Opinion</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/opinion/letters/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Opinion|Letters">Letters</a></li>
                                                                                            <li><a href="https://www.independent.ie/opinion/editorial/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Opinion|Editorial">Editorial</a></li>
                                                                                            <li><a href="https://www.independent.ie/opinion/comment/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Opinion|Comment">Comment</a></li>
                                                                                            <li><a href="https://www.independent.ie/opinion/independent-journalists/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Opinion|Journalists">Journalists</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:business">
                                    <a href="https://www.independent.ie/business/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business">Business</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/business/budget/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Budget 2023">Budget 2023</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/irish/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Irish">Irish</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/world/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|World">World</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/technology/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Technology">Technology</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/personal-finance/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Personal Finance">Personal Finance</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/small-business/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Small Business">Small Business</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/farming/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Farming">Farming</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/jobs/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Jobs">Jobs</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/commercial-property/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Commercial Property">Commercial Property</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/in-the-workplace/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|In The Workplace">In The Workplace</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:sport">
                                    <a href="https://www.independent.ie/sport/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport">Sport</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/sport/rugby/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Rugby">Rugby</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/gaelic-games/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|GAA">GAA</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/soccer/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Soccer">Soccer</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/sportstar-awards/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Sportstar Awards">Sportstar Awards</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/rugby/the-left-wing/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|The Left Wing">The Left Wing</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/gaelic-games/the-throw-in/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|The Throw In">The Throw In</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/womens-sport/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Women&#039;s Sport">Women&#039;s Sport</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/golf/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Golf">Golf</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/horse-racing/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Horse Racing">Horse Racing</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/other-sports/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Other Sports">Other Sports</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/other-sports/cycling/icycle/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|ICycle">ICycle</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:life">
                                    <a href="https://www.independent.ie/life/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life">Life</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/life/christmas/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Christmas">Christmas</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/health-wellbeing/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Health &amp; Wellbeing">Health &amp; Wellbeing</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/home-garden/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Home &amp; Garden">Home &amp; Garden</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/family/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Family">Family</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/family/parenting/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Parenting">Parenting</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/food-drink/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Food &amp; Drink">Food &amp; Drink</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/motoring/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Motoring">Motoring</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-partner">
                                    <a   class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners">Partners</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/storyplus/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|StoryPlus">StoryPlus</a></li>
                                                                                            <li><a href="https://www.carsireland.ie/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|CarsIreland.ie">CarsIreland.ie</a></li>
                                                                                            <li><a href="https://www.cartell.ie/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|Cartell.ie">Cartell.ie</a></li>
                                                                                            <li><a href="https://www.carzone.ie/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|Carzone.ie">Carzone.ie</a></li>
                                                                                            <li><a href="https://switcher.ie/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|Switcher.ie">Switcher.ie</a></li>
                                                                                            <li><a href="https://www.inotices.ie/death-notices/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|Death Notices">Death Notices</a></li>
                                                                                            <li><a href="https://discountcode.independent.ie/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|DiscountCodes">DiscountCodes</a></li>
                                                                                            <li><a href="https://shop.independent.ie"  target="_blank"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|IndependentShop">IndependentShop</a></li>
                                                                                            <li><a href="https://www.reach-delpac.ie"  target="_blank"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|Reach Delpac">Reach Delpac</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:style">
                                    <a href="https://www.independent.ie/style/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Style">Style</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/style/celebrity/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Style|Celebrity">Celebrity</a></li>
                                                                                            <li><a href="https://www.independent.ie/style/fashion/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Style|Fashion">Fashion</a></li>
                                                                                            <li><a href="https://www.independent.ie/style/beauty/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Style|Beauty">Beauty</a></li>
                                                                                            <li><a href="https://www.independent.ie/style/sex-relationships/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Style|Sex &amp; Relationships">Sex &amp; Relationships</a></li>
                                                                                            <li><a href="https://www.independent.ie/style/voices/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Style|Voices">Voices</a></li>
                                                                                            <li><a href="https://www.independent.ie/style/galleries/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Style|Galleries">Galleries</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:entertainment">
                                    <a href="https://www.independent.ie/entertainment/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment">Entertainment</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/entertainment/movies/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Movies">Movies</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/television/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Television">Television</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/music/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Music">Music</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/radio/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Radio">Radio</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/books/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Books">Books</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/theatre-arts/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Theatre &amp; Arts">Theatre &amp; Arts</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/games/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Games">Games</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/festivals/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Festivals">Festivals</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/crosswords-puzzles/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Puzzles">Puzzles</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/horoscopes/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Horoscopes">Horoscopes</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/competitions/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Competitions">Competitions</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:travel">
                                    <a href="https://www.independent.ie/life/travel/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel">Travel</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/life/travel/awards/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Reader Travel Awards">Reader Travel Awards</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/travel-news/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Travel News">Travel News</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/staycations/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Staycations">Staycations</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/ireland/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Ireland">Ireland</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/reviews/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Reviews">Reviews</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/walks/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Walks">Walks</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/europe/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Europe">Europe</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/world/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|World/USA">World/USA</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/travel-tv/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Travel TV">Travel TV</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/cruise/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Cruise">Cruise</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/ski/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Ski">Ski</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:podcasts">
                                    <a href="https://www.independent.ie/podcasts/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts">Podcasts</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/podcasts/the-indo-daily/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|The Indo Daily">The Indo Daily</a></li>
                                                                                            <li><a href="https://longform.independent.ie/indo-daily-original-series"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|Indo Daily - Original Series">Indo Daily - Original Series</a></li>
                                                                                            <li><a href="https://www.independent.ie/podcasts/the-left-wing/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|The Left Wing">The Left Wing</a></li>
                                                                                            <li><a href="https://www.independent.ie/podcasts/the-big-tech-show/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|The Big Tech Show">The Big Tech Show</a></li>
                                                                                            <li><a href="https://www.independent.ie/podcasts/the-real-health-podcast/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|Real Health Podcast">Real Health Podcast</a></li>
                                                                                            <li><a href="https://www.independent.ie/podcasts/the-throw-in/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|The Throw In">The Throw In</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/soccer/world-cup/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|Indo World Cup">Indo World Cup</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                    
                
                                    <li class="-c:">
                                    <a href="https://member.independent.ie/newsletter"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Newsletters">Newsletters</a>
                                                        </li>
            
                
                                                                                                        
                
                                    <li class="-c:">
                                    <a   class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="About Us">About Us</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/service/our-story-40128170.html"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="About Us|Our Story">Our Story</a></li>
                                                                                            <li><a href="https://www.independent.ie/service/our-journalism-40235853.html"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="About Us|Our Journalism">Our Journalism</a></li>
                                                                                            <li><a href="https://www.independent.ie/service/corporate-and-social-responsibility-40235613.html"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="About Us|Corporate &amp; Social Responsibility">Corporate &amp; Social Responsibility</a></li>
                                                                                            <li><a href="https://www.independent.ie/service/contact-us-40236004.html"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="About Us|Contact Us">Contact Us</a></li>
                                                    </ul>
                                    </li>
                    </ul>
    </div>
</nav>

                    <nav class="c-subnav2">
            <div class="c-subnav2-wrap">
                <ul class="c-subnav2-items -contain">
                    <i class="icon1 -i:down"toggle="^.c-subnav2" aria-label="Down"><span>Down</span></i>
                                            <li class="-section"><a href="https://www.independent.ie/world-news/" data-vars-category="Navigation" data-vars-action = "Tertiary Nav Bar" data-vars-label="Independent.ie|World News"><span>World News</span></a></li>
                    
                                                            
                                            
                                            
                                            
                                            
                                            
                                            
                                            
                                            
                                            
                                                                    
                                                                                                        
                                                                        <li><a href="https://www.independent.ie/world-news/coronavirus/" data-vars-category="Navigation" data-vars-action = "Tertiary Nav Bar" data-vars-label="Independent.ie|World News|Coronavirus"><span>Coronavirus</span></a></li>
                                                                    
                                                                                                        
                                                                        <li><a href="https://www.independent.ie/world-news/europe/" data-vars-category="Navigation" data-vars-action = "Tertiary Nav Bar" data-vars-label="Independent.ie|World News|Europe"><span>Europe</span></a></li>
                                                                    
                                                                                                        
                                                                        <li><a href="https://www.independent.ie/world-news/europe/britain/" data-vars-category="Navigation" data-vars-action = "Tertiary Nav Bar" data-vars-label="World News|Europe|Britain"><span>Britain</span></a></li>
                                                                    
                                                                                                        
                                                                        <li><a href="https://www.independent.ie/world-news/north-america/" data-vars-category="Navigation" data-vars-action = "Tertiary Nav Bar" data-vars-label="Independent.ie|World News|North America"><span>North America</span></a></li>
                                                                    
                                                                                                        
                                                                        <li><a href="https://www.independent.ie/world-news/latin-america/" data-vars-category="Navigation" data-vars-action = "Tertiary Nav Bar" data-vars-label="Independent.ie|World News|Latin America"><span>Latin America</span></a></li>
                                                                    
                                                                                                        
                                                                        <li><a href="https://www.independent.ie/world-news/middle-east/" data-vars-category="Navigation" data-vars-action = "Tertiary Nav Bar" data-vars-label="Independent.ie|World News|Middle East"><span>Middle East</span></a></li>
                                                                    
                                                                                                        
                                                                        <li><a href="https://www.independent.ie/world-news/asia-pacific/" data-vars-category="Navigation" data-vars-action = "Tertiary Nav Bar" data-vars-label="Independent.ie|World News|Asia-Pacific"><span>Asia-Pacific</span></a></li>
                                                                    
                                                                                                        
                                                                        <li><a href="https://www.independent.ie/world-news/australasia/" data-vars-category="Navigation" data-vars-action = "Tertiary Nav Bar" data-vars-label="Independent.ie|World News|Australasia"><span>Australasia</span></a></li>
                                                                    
                                                                                                        
                                                                        <li><a href="https://www.independent.ie/world-news/africa/" data-vars-category="Navigation" data-vars-action = "Tertiary Nav Bar" data-vars-label="Independent.ie|World News|Africa"><span>Africa</span></a></li>
                                    </ul>
            </div>
        </nav>
    
</header>
<div class="c-persistent1" data-stickywatch>
    <div class="c-persistent1-outer">
        <div class="c-persistent1-wrap -contain -xw:1">
                            <figure class="c-persistent1-logo">
                    <a class="icon1 -i:independentie" href="https://www.independent.ie/" aria-label="Independent.ie" data-vars-category="Navigation" data-vars-action="Persistent Nav" data-vars-label="Logo" aria-label="Independentie"><span>Independentie</span></a>                </figure>
                                                <nav class="c-nav1">
    <div class="c-nav1-wrap">
        <div class="c-nav1-main">
            <ul class="c-nav1-items">
                                                                                                                                                
                                                                <li class=" -active -c:news">
                            <a href="https://www.independent.ie/news/" accesskey="1" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="News">
                                <span>News</span>
                            </a>
                            <em> [1] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:opinion">
                            <a href="https://www.independent.ie/opinion/" accesskey="2" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Opinion">
                                <span>Opinion</span>
                            </a>
                            <em> [2] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:business">
                            <a href="https://www.independent.ie/business/" accesskey="3" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Business">
                                <span>Business</span>
                            </a>
                            <em> [3] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:sport">
                            <a href="https://www.independent.ie/sport/" accesskey="4" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Sport">
                                <span>Sport</span>
                            </a>
                            <em> [4] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:life">
                            <a href="https://www.independent.ie/life/" accesskey="5" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Life">
                                <span>Life</span>
                            </a>
                            <em> [5] </em>
                        </li>
                                                                                                                                                                                            
                                                                                                                                                                                        
                                                                <li class=" -c:style">
                            <a href="https://www.independent.ie/style/" accesskey="7" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Style">
                                <span>Style</span>
                            </a>
                            <em> [7] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:entertainment">
                            <a href="https://www.independent.ie/entertainment/" accesskey="8" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Entertainment">
                                <span>Entertainment</span>
                            </a>
                            <em> [8] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:travel">
                            <a href="https://www.independent.ie/life/travel/" accesskey="9" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Travel">
                                <span>Travel</span>
                            </a>
                            <em> [9] </em>
                        </li>
                                                                                                                                                                                            
                                                                                                                                            
                                                                                                                                                                                        
                                                                    </ul>
                            <form action="/search/" method="GET" class="c-nav1-search" data-vars-form-name="Sub Navigation">
                    <p class="fieldbox3">
        <label for="section_search_456">Search</label>
    <input type="text" name="q" id="section_search_456" value="" placeholder="Search" data-vars-form-name="Sub Navigation" />
    <button type="submit" aria-label="Search"><i class="icon1 -i:search" aria-label="Search"><span>Search</span></i></button>
</p>
                </form>
                    </div>
                    <p class="c-nav1-toggler">
                <a href="#sections" aria-label="Sections" toggle="body/is-sections-active" data-vars-category="Navigation" data-vars-action="Sections" data-vars-label="Expand">
                    <i class="icon1 -i:menu" aria-label="Menu"><span>Menu</span></i>                                            <span>Sections</span> 
                                    </a>
            </p>
            </div>
</nav>
        </div>
    </div>
</div>                        <div class="n-content1" >

                    
            
        
        
        

                    

        
                                                                                        
                            
                        
        
                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"outofpage","oop":true,"targeting":{"pos":["article_oop1"]}}
            </script>
        </div>
    </div>
</div>        
                
        
        
        

                    

        
                                                                                        
                            
                        
        
                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"outofpage","oop":true,"targeting":{"pos":["article_oop2"]}}
            </script>
        </div>
    </div>
</div>        
                
        
        
        

                    

        
                                                                                        
                            
                        
        
                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"outofpage","oop":true,"targeting":{"pos":["article_oop3"]}}
            </script>
        </div>
    </div>
</div>        
                
        
        
        

        

        
                                                                                        
                            
                        
        
                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"outofpage","targeting":{"pos":["article_onscroll"]}}
            </script>
        </div>
    </div>
</div>        
                
        
        
        

        

        
                                                                                        
                            
                        
        
                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"outofpage","targeting":{"pos":["article_roadblock"]}}
            </script>
        </div>
    </div>
</div>        
                    <div class="n-content1-wrap -contain">
                    <div class="browser1" data-warning="Your browser is outdated, it will not render this page properly, please upgrade."></div>

                                        
                                        <!-- c-modal1 -->
<!-- c-modal1-wrap -->
<!-- c-modal1-close -->
<!-- welcome2 -->

<div class="c-modal1 -active -still -dark" x-data style="display:none" id="welcome_popup_wrapper">
    <div class="c-modal1-wrap -xw:3">
        <a href="#" class="c-modal1-close icon1 -i:close" onclick="event.target.closest('.c-modal1').classList.remove('-active'); return false;"></a>
        <div class="welcome2">
            <h3 class="welcome2-title -t:1">
                                    <i class="icon1 -i:harp"></i>
                                <span>Welcome!</span>
            </h3>
            <p class="welcome2-lead">Premium subscribers enjoy unlimited access to all articles. But there's more: discover your full benefits now.</p>
            <ul class="welcome2-actions">
                <li><a href="#" id="discover_more_popup" class="button1 -mw2" target="_blank">Discover more</a></li>
                <li><a href="#" class="button1 -ghost -mw2" onclick="event.target.closest('.c-modal1').classList.remove('-active'); return false;">Go back to the article</a></li>
            </ul>
        </div>
    </div>
</div>                    <!-- n-backdrop1 -->
<!-- n-backdrop1-wrap -->
<!-- welcome1 -->
<!-- -py:1 -->
<div class="n-backdrop1 -recontain -c:b1 -mb:2 -mt:-1 -py:0" style="display:none" id="welcome_banner_wrapper">
    <div class="n-backdrop1-wrap">
        <div class="welcome1 -py:1">
            <h3 class="welcome1-title -t:2">
                                    <i class="icon1 -i:harp"></i>
                                <span>Welcome! Discover your full benefits as a Premium subscriber.</span>
            </h3>
            <ul class="welcome1-actions">
                <li><a href="#" class="button1 -ghost" onclick="event.target.closest('.n-backdrop1').remove(); return false;" id="dismiss_welcome_banner">Dismiss</a></li>
                <li><a href="#" id="discover_more_banner" class="button1" target="_blank">Discover more</a></li>
            </ul>
        </div>
    </div>
</div>                    
                        
                        
        
        
        

        

        
                                                                                                                                    
                            
                        
        
                
        
                    
<div class="slot4 -decontain -mb:1" data-stickyslot="3000" data-stickywatch  data-ad-slot>
    <div class="slot4-wrap">
        <div style="display: inline-block; width: 100%; max-width: 970px;  min-height: 90px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"leaderboard","targeting":{"pos":["article_top","article_roadblock"]}}
            </script>
        </div>
    </div>
</div>        
    
            
        
        
        

        

        
                                                                                                                                    
                            
                        
        
                
        
                    
<div class="slot2 -left" data-ad-slot>
    <div class="slot2-wrap">
        <div style="max-width: 170px; ">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"false","adFormat":"sidead","targeting":{"pos":["article_reskin_left","article_roadblock"]}}
            </script>
        </div>
    </div>
</div>        
                
        
        
        

        

        
                                                                                                                                    
                            
                        
        
                
        
                    
<div class="slot2 -right" data-ad-slot>
    <div class="slot2-wrap">
        <div style="max-width: 170px; ">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"false","adFormat":"sidead","targeting":{"pos":["article_reskin_right","article_roadblock"]}}
            </script>
        </div>
    </div>
</div>        
    
    






<div class="title1">
    <div class="title1-wrap">
                        <h1 class="title1-main">
         Buffalo roads reopen as search for storm victims continues</h1>
    </div>
</div>
<div class="summary1 -force">
        

    


        
    
                            <h2>More than three dozen deaths have been reported in western New York state.</h2>
    <div >
        
        
                
        
    </div>
</div>
<div class="n-split1">
    <div class="n-split1-main">
                                            
                        

        <div class="c-gallery1 -captions " data-gallery>
        <div class="c-gallery1-entries -mb:0" data-entries>
                            <figure class="c-gallery1-entry" data-entry>
                                                                
                                                                                        
                                            
        
    
    
        
                
        
    
                                

    

    <a class="img1 -fit" href="#" style="--r: 0.56290322580645">

                        <img src="https://www.independent.ie/world-news/780a3/42250260.ece/AUTOCROP/w620/ipanews_4e3f7e4b-56af-4140-9637-34ce0f05f9e6_1" alt="Snow is cleared in Buffalo city (Jeffrey T. Barnes/AP)"  srcset="https://www.independent.ie/world-news/780a3/42250260.ece/AUTOCROP/w620/ipanews_4e3f7e4b-56af-4140-9637-34ce0f05f9e6_1 620w,https://www.independent.ie/world-news/780a3/42250260.ece/AUTOCROP/w1240/ipanews_4e3f7e4b-56af-4140-9637-34ce0f05f9e6_1 1240w" sizes="auto" />
            
    
        
            <i class="icon1 -i:expand" aria-label="Expand"><span>Expand</span></i>    
    </a>
                                    </figure>
                </div>
            
                            
        

<div data-lightbox data-section-path="Independent.ie;World News">
    <div class="c-lightbox1" tabindex="-1">
        <p class="c-lightbox1-top"  style="background-color: rgba(0,0,0,0);" >
                        <a href="javascript:void(0)" class="c-lightbox1-top-close icon-close" data-close><span>Close</span></a>
        </p>
        <div class="c-lightbox1-main">
            <div class="c-lightbox1-slides c-lightbox1-slider">
                <button class="c-lightbox1-arrow" data-prev-arrow aria-label="Previous" type="button"  style="display: none;" ></button>
                <div class="c-lightbox1-list">
                    <div class="c-lightbox1-track">
                                                                                <div class="c-lightbox1-slide" aria-hidden="false">
                                <figure class="c-lightbox1-image">
                                    
        
    
    
        
                
        
    
                                

    

    <span class="img1"  style="--r: 0.56290322580645">

                        <img class="lazyload" data-src="https://www.independent.ie/world-news/780a3/42250260.ece/AUTOCROP/w620/ipanews_4e3f7e4b-56af-4140-9637-34ce0f05f9e6_1" alt="Snow is cleared in Buffalo city (Jeffrey T. Barnes/AP)"  data-srcset="https://www.independent.ie/world-news/780a3/42250260.ece/AUTOCROP/w620/ipanews_4e3f7e4b-56af-4140-9637-34ce0f05f9e6_1 620w,https://www.independent.ie/world-news/780a3/42250260.ece/AUTOCROP/w1240/ipanews_4e3f7e4b-56af-4140-9637-34ce0f05f9e6_1 1240w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/world-news/780a3/42250260.ece/AUTOCROP/w620/ipanews_4e3f7e4b-56af-4140-9637-34ce0f05f9e6_1" alt="Snow is cleared in Buffalo city (Jeffrey T. Barnes/AP)"></noscript>
            
    
        
    
    </span>
                                </figure>
                                                                <div class="c-lightbox1-caption" data-caption>
                                                                        <p>Snow is cleared in Buffalo city (Jeffrey T. Barnes/AP)</p>
                                    
                                                                    </div>
                            </div>
                                            </div>
                </div>
                <button class="c-lightbox1-arrow" data-next-arrow aria-label="Next" type="button" aria-disabled="false"  style="display: none;" ></button>
            </div>
        </div>
                <div class="c-lightbox1-side">
            <p class="c-lightbox1-counter"  style="display: none;" ><strong data-current></strong>/<span data-count></span></p>
            <div class="c-lightbox1-content">
                <div class="c-lightbox1-wrapper" data-content>
                                    </div>
            </div>
            <div class="c-lightbox1-socials">
                <div class="c-lightbox1-socials-wrap">
                    <ul class="c-lightbox1-socials-items">
                                                                                                                  
                                                                                                                                                                                                                                        <li>
                                    <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.independent.ie/world-news/buffalo-roads-reopen-as-search-for-storm-victims-continues-42250264.html" aria-label="Facebook" target="_blank" class="icon-facebook" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Facebook"><span>Facebook</span></a>
                                </li>
                                                                                                                                                                                                                                        <li>
                                    <a href="https://twitter.com/intent/tweet?text=Buffalo roads reopen as search for storm victims continues&amp;url=https://www.independent.ie/world-news/buffalo-roads-reopen-as-search-for-storm-victims-continues-42250264.html" aria-label="Twitter" target="_blank" class="icon-twitter" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Twitter"><span>Twitter</span></a>
                                </li>
                                                                                                                                                                                                                                                                                                                                                                                                                            <li>
                                    <a href="mailto:?Subject=Buffalo%20roads%20reopen%20as%20search%20for%20storm%20victims%20continues&amp;Body=Buffalo%20roads%20reopen%20as%20search%20for%20storm%20victims%20continues%0A%0ARoads%20reopened%20on%20Thursday%20in%20the%20storm-besieged%20US%20city%20of%20Buffalo%2C%20as%20authorities%20continued%20searching%20for%20people%20who%20may%20have%20died%20or%20are%20stuck%20and%20suffering%20after%20last%20week%E2%80%99s%20blizzard.%0A%0Ahttps%3A%2F%2Fwww.independent.ie%2Fworld-news%2Fbuffalo-roads-reopen-as-search-for-storm-victims-continues-42250264.html" aria-label="Email" target="_self" class="icon-email" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Email"><span>Email</span></a>
                                </li>
                                                
                        <li class="mobile"><a href="whatsapp://send?text=https://www.independent.ie/world-news/buffalo-roads-reopen-as-search-for-storm-victims-continues-42250264.html" class="icon-whatsapp"><span>Whatsapp</span></a></li>
                    </ul>
                </div>
            </div>
                        <div class="c-lightbox1-slot">
                        
        
        
        

        

        
                                                                                                                                    
                            
                        
                            
                                    
        
                    
<div class="slot1"href="#" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 300px;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"mediumrectangle","targeting":{"pos":["gallery","ad_mediumrectangle-1"]},"onDemand":true,"lazyload":true}
            </script>
        </div>
    </div>
</div>        
                </div>
        </div>
    </div>
</div>
                                        <figcaption class='figcap'>Snow is cleared in Buffalo city (Jeffrey T. Barnes/AP)</figcaption>
                </div>
        
                <div class="c-byline1">
                                    <div class="c-byline1-main"><p class="c-byline1-author"><strong class="name1" >By Associated Press</strong>                            </p>                                                    <p class="c-byline1-meta"><time class="time1">
    December 29 2022 01:45 PM
</time></p>
            </div>
                

<div class="c-socials1" >
    <ul>
                                                                    <li>
                <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.independent.ie/world-news/buffalo-roads-reopen-as-search-for-storm-victims-continues-42250264.html" aria-label="Facebook" target="_blank" class="-c:section" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Facebook"><i class="icon1 -i:facebook" aria-label="Facebook"><span>Facebook</span></i></a>
            </li>
                                                            <li>
                <a href="https://twitter.com/intent/tweet?text=Buffalo roads reopen as search for storm victims continues&amp;url=https://www.independent.ie/world-news/buffalo-roads-reopen-as-search-for-storm-victims-continues-42250264.html" aria-label="Twitter" target="_blank" class="-c:section" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Twitter"><i class="icon1 -i:twitter" aria-label="Twitter"><span>Twitter</span></i></a>
            </li>
                                                                                                                                            <li>
                <a href="mailto:?Subject=Buffalo%20roads%20reopen%20as%20search%20for%20storm%20victims%20continues&amp;Body=Buffalo%20roads%20reopen%20as%20search%20for%20storm%20victims%20continues%0A%0ARoads%20reopened%20on%20Thursday%20in%20the%20storm-besieged%20US%20city%20of%20Buffalo%2C%20as%20authorities%20continued%20searching%20for%20people%20who%20may%20have%20died%20or%20are%20stuck%20and%20suffering%20after%20last%20week%E2%80%99s%20blizzard.%0A%0Ahttps%3A%2F%2Fwww.independent.ie%2Fworld-news%2Fbuffalo-roads-reopen-as-search-for-storm-victims-continues-42250264.html" aria-label="Email" target="_self" class="-c:section" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Email"><i class="icon1 -i:email" aria-label="Email"><span>Email</span></i></a>
            </li>
            </ul>
</div>
        <hr class="hr2" /></div>

        <div class="n-body1">
                                    
                                
        
        
        

        

        
                                                                                        
                            
                        
        
                
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"native","targeting":{"pos":["native_offer"]}}
            </script>
        </div>
    </div>
</div>        
                                        
            
                                                
                                                        
    


        
                                    <p>Roads reopened on Thursday in the storm-besieged US city of Buffalo, as authorities continued searching for people who may have died or are stuck and suffering after last week’s blizzard.</p>
        
        
                
                            <p><span class="drop-cap fl header-font pr3 pb2">T</span>he driving ban in New York’s second most populous city was lifted just after midnight on Thursday, mayor Byron Brown announced.</p>                                                                                                
        
                            <p>“Significant progress has been made” on snow removal, he said at a news conference late Wednesday.</p>                                                                                                                                                
        
                            <p>Suburban roads, major roads and Buffalo Niagara International Airport had already reopened.</p>                                                                                                
        
                            <p>                    </p>
            
                        

        <div class="c-gallery1 -captions " data-gallery>
        <div class="c-gallery1-entries -mb:0" data-entries>
                            <figure class="c-gallery1-entry" data-entry>
                                                                
                                                                                        
                                            
        
    
    
        
                
        
    
                                

    

    <a class="img1 -fit" href="#" style="--r: 0.66612903225806">

                        <img class="lazyload" data-src="https://www.independent.ie/world-news/64f45/42250261.ece/AUTOCROP/w620/ipanews_4e3f7e4b-56af-4140-9637-34ce0f05f9e6_embedded270390405" alt="A car is buried under snow in Buffalo (Jeffrey T. Barnes/AP)"  data-srcset="https://www.independent.ie/world-news/64f45/42250261.ece/AUTOCROP/w620/ipanews_4e3f7e4b-56af-4140-9637-34ce0f05f9e6_embedded270390405 620w,https://www.independent.ie/world-news/64f45/42250261.ece/AUTOCROP/w1240/ipanews_4e3f7e4b-56af-4140-9637-34ce0f05f9e6_embedded270390405 1240w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/world-news/64f45/42250261.ece/AUTOCROP/w620/ipanews_4e3f7e4b-56af-4140-9637-34ce0f05f9e6_embedded270390405" alt="A car is buried under snow in Buffalo (Jeffrey T. Barnes/AP)"></noscript>
            
    
        
            <i class="icon1 -i:expand" aria-label="Expand"><span>Expand</span></i>    
    </a>
                                    </figure>
                </div>
            
                            
        

<div data-lightbox data-section-path="Independent.ie;World News">
    <div class="c-lightbox1" tabindex="-1">
        <p class="c-lightbox1-top"  style="background-color: rgba(0,0,0,0);" >
                        <a href="javascript:void(0)" class="c-lightbox1-top-close icon-close" data-close><span>Close</span></a>
        </p>
        <div class="c-lightbox1-main">
            <div class="c-lightbox1-slides c-lightbox1-slider">
                <button class="c-lightbox1-arrow" data-prev-arrow aria-label="Previous" type="button"  style="display: none;" ></button>
                <div class="c-lightbox1-list">
                    <div class="c-lightbox1-track">
                                                                                <div class="c-lightbox1-slide" aria-hidden="false">
                                <figure class="c-lightbox1-image">
                                    
        
    
    
        
                
        
    
                                

    

    <span class="img1"  style="--r: 0.66612903225806">

                        <img class="lazyload" data-src="https://www.independent.ie/world-news/64f45/42250261.ece/AUTOCROP/w620/ipanews_4e3f7e4b-56af-4140-9637-34ce0f05f9e6_embedded270390405" alt="A car is buried under snow in Buffalo (Jeffrey T. Barnes/AP)"  data-srcset="https://www.independent.ie/world-news/64f45/42250261.ece/AUTOCROP/w620/ipanews_4e3f7e4b-56af-4140-9637-34ce0f05f9e6_embedded270390405 620w,https://www.independent.ie/world-news/64f45/42250261.ece/AUTOCROP/w1240/ipanews_4e3f7e4b-56af-4140-9637-34ce0f05f9e6_embedded270390405 1240w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/world-news/64f45/42250261.ece/AUTOCROP/w620/ipanews_4e3f7e4b-56af-4140-9637-34ce0f05f9e6_embedded270390405" alt="A car is buried under snow in Buffalo (Jeffrey T. Barnes/AP)"></noscript>
            
    
        
    
    </span>
                                </figure>
                                                                <div class="c-lightbox1-caption" data-caption>
                                                                        <p>A car is buried under snow in Buffalo (Jeffrey T. Barnes/AP)</p>
                                    
                                                                    </div>
                            </div>
                                            </div>
                </div>
                <button class="c-lightbox1-arrow" data-next-arrow aria-label="Next" type="button" aria-disabled="false"  style="display: none;" ></button>
            </div>
        </div>
                <div class="c-lightbox1-side">
            <p class="c-lightbox1-counter"  style="display: none;" ><strong data-current></strong>/<span data-count></span></p>
            <div class="c-lightbox1-content">
                <div class="c-lightbox1-wrapper" data-content>
                                    </div>
            </div>
            <div class="c-lightbox1-socials">
                <div class="c-lightbox1-socials-wrap">
                    <ul class="c-lightbox1-socials-items">
                                                                                                                  
                                                                                                                                                                                                                                        <li>
                                    <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.independent.ie/world-news/buffalo-roads-reopen-as-search-for-storm-victims-continues-42250264.html" aria-label="Facebook" target="_blank" class="icon-facebook" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Facebook"><span>Facebook</span></a>
                                </li>
                                                                                                                                                                                                                                        <li>
                                    <a href="https://twitter.com/intent/tweet?text=Buffalo roads reopen as search for storm victims continues&amp;url=https://www.independent.ie/world-news/buffalo-roads-reopen-as-search-for-storm-victims-continues-42250264.html" aria-label="Twitter" target="_blank" class="icon-twitter" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Twitter"><span>Twitter</span></a>
                                </li>
                                                                                                                                                                                                                                                                                                                                                                                                                            <li>
                                    <a href="mailto:?Subject=Buffalo%20roads%20reopen%20as%20search%20for%20storm%20victims%20continues&amp;Body=Buffalo%20roads%20reopen%20as%20search%20for%20storm%20victims%20continues%0A%0ARoads%20reopened%20on%20Thursday%20in%20the%20storm-besieged%20US%20city%20of%20Buffalo%2C%20as%20authorities%20continued%20searching%20for%20people%20who%20may%20have%20died%20or%20are%20stuck%20and%20suffering%20after%20last%20week%E2%80%99s%20blizzard.%0A%0Ahttps%3A%2F%2Fwww.independent.ie%2Fworld-news%2Fbuffalo-roads-reopen-as-search-for-storm-victims-continues-42250264.html" aria-label="Email" target="_self" class="icon-email" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Email"><span>Email</span></a>
                                </li>
                                                
                        <li class="mobile"><a href="whatsapp://send?text=https://www.independent.ie/world-news/buffalo-roads-reopen-as-search-for-storm-victims-continues-42250264.html" class="icon-whatsapp"><span>Whatsapp</span></a></li>
                    </ul>
                </div>
            </div>
                        <div class="c-lightbox1-slot">
                        
        
        
        

        

        
                                                                                                                                    
                            
                        
                            
                                    
        
                    
<div class="slot1"href="#" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 300px;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"mediumrectangle","targeting":{"pos":["gallery","ad_mediumrectangle-1"]},"onDemand":true,"lazyload":true}
            </script>
        </div>
    </div>
</div>        
                </div>
        </div>
    </div>
</div>
                                        <figcaption class='figcap'>A car is buried under snow in Buffalo (Jeffrey T. Barnes/AP)</figcaption>
                </div>
            <p>
                                </p>                                                                                
        
                            <p>Mr Brown urged people not to drive if they did not have to.</p>                                                                                                
        
                            <p>More than three dozen deaths have been reported in western New York state from the blizzard that raged across much of the country, with Buffalo in its crosshairs on Friday and Saturday.</p>                                                                                            
                
        
                        
                                
                                                    
                
            
                
                                                                                                                                                                                                            
        <script id="bb-outstream-inline-outstream">
            document.addEventListener('DOMContentLoaded', function() {
                if (!document.querySelectorAll('.widget.video.vms').length) {
                    var s = document.createElement('script');
                    s.type = 'text/javascript';
                    s.async = true;
                    s.src = 'https://independent.mainroll.com/a/independent_floating_outstream.js?dfp_adunit_l1=InArticleVideo&dfp_adunit_l2=World_News&dfp_adunit_l3=Home&dart_articleId=42250264&dart_art_ID=42250264&dart_kw=%5B%22Buffalo%22%2C%22roads%22%2C%22reopen%22%2C%22as%22%2C%22search%22%2C%22for%22%2C%22storm%22%2C%22victims%22%2C%22continues%22%5D&dart_gs_channels=shadow9hu7_pos_tiered_bs_ent,gs_science_weather,gs_science,gv_safe_adult,gv_safe_arms,gv_safe_download,gv_safe_drugs,gv_safe_hatespeech,gv_safe_military,gv_safe_obscenity,gv_safe_terrorism,gv_safe_tobacco,pos_diageo_safe,pos_facebook,pos_halloween,pos_mastercard_kwlist,pos_tiered_bs_edu,gs_predicts_travelingfortheholidays,gs_predicts_outdoorsinautumn,gs_predicts_alpinevacations,shadow9hu7_pos_fb_list_2,shadow9hu7_pos_fb_list_1,shadow9hu7_pos_natural_disasters,gs_predicts_needinglegalcouncil,gs_busfin,gs_predicts_nba,gv_death_injury,neg_amazon,gs_predicts_veteransservice,gs_tech_compute_net_social,gs_busfin_indus,gs_predicts_gamers,gt_negative,gb_death_injury_news-ent,gs_predicts_parentsteachers,gs_busfin_indus_media,gs_tech_compute_net,gs_predicts_homemakers,gs_predicts_hockey,gs_predicts_energy_topics,shadow9hu7_pos_tiered_bs_serious,gs_predicts_teens,gs_predicts_trendingcelebrities,gs_predicts_legal_industry,gs_predicts_travel,gs_predicts_e3_event_gamers,gs_predicts_singlesdayshopper,gs_predicts_petlovers,gs_predicts_extremesports,gv_crime,shadow9hu7_pos_diageo_safe2,gs_law,inm_main_shopper,gv_notsafe,gv_processed&section=worldnews';
                    document.getElementById('bb-outstream-inline-outstream').parentElement.appendChild(s);
                }
            });
        </script>
        <style type="text/css">
            #bb-iawr-inarticle- { clear: both; margin: 0 0 15px; }
        </style>

                
        
                            <p>The National Guard was going door to door to check on people who lost power, and authorities faced the possibility of finding more victims as snow melted amid increasingly mild weather.</p>                                                                                                
        
                            <p>Buffalo police and officers from other law enforcement agencies also searched for victims, sometimes using officers’ personal snowmobiles and other equipment.</p>                                                                                
        
                                                <p></p>
        
                                
<div class="c-box2 social-embed-consent-wall -my:1 -ta:c">
            <h4>We need your consent to load this Social Media content</h4>
        <p class="-t:9 -ff:1">We use a number of different Social Media outlets to manage extra content that can set cookies on your device and collect data about your activity. Please review their details and accept them to load the content.</p>
        <p><button onclick="Didomi.preferences.show();" type="button" class="button1 -mw1"><span>Manage Preference</span></button></p>
    </div>
            <div
                data-social-embed
                data-social-network="twitter"
                data-social-embed-html="&lt;blockquote class=&quot;twitter-tweet&quot;&gt;&lt;p lang=&quot;zxx&quot; dir=&quot;ltr&quot;&gt;&lt;a href=&quot;https://t.co/6MArmWAWbr&quot;&gt;pic.twitter.com/6MArmWAWbr&lt;/a&gt;&lt;/p&gt;— Byron W. Brown (@MayorByronBrown) &lt;a href=&quot;https://twitter.com/MayorByronBrown/status/1608294549197148161?ref_src=twsrc%5Etfw&quot;&gt;December 29, 2022&lt;/a&gt;&lt;/blockquote&gt;
"
                data-social_url="https://twitter.com/MayorByronBrown/status/1608294549197148161?ref_src=twsrc%5Etfw"
            ></div>
                    
<p></p>                                                                                                
        
                            <p>With the death toll already surpassing that of the area’s notorious blizzard of 1977, officials faced questions about the response to last week’s storm.</p>                                                                                                                                    
        
        
        

        

        
                                                                                                                                                                                
                            
                        
        
                
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"mediumrectangle","targeting":{"pos":["ad_mediumrectangle-2","article_roadblock","article_mpu1"]}}
            </script>
        </div>
    </div>
</div>        
                                            
        
                            <p>They insisted that they prepared but that the weather was extraordinary, even for a region prone to powerful winter storms.</p>                                                                                    
            
    
                                <div class="c-join2 -mb:1 -mt:3 -recontain<l n-body2-full -ta:c" data-newsletter>
        <form class="c-join2-wrap quick_subscribe">
        <input type="hidden" class="subscribe_url" value="https://member.independent.ie/quicksubscribe/IN:Daily/subscribe">
        <input type="hidden" class="newsletter_key" value="IN:Daily">
                        <div class="c-join2-main">
                <h2 class="c-join2-title">Daily Digest Newsletter</h2>
                <p class="c-join2-lead">Get ahead of the day with the morning headlines at 7.30am and Fionnán Sheahan&#039;s exclusive take on the day&#039;s news every afternoon, with our free daily newsletter. </p>
                <p class="error quick_subscribe_error"></p>
                <p class="done quick_subscribe_done"></p>
                <p class="c-join2-fields quick_subscribe_form">
                    <label for="f714764">Enter email address</label>
                    <span>
                        <input type="email" name="ecemail" id="f714764" placeholder="Enter your Email Address" required="">
                        <small class="invalid1">This field is required</small>
                    </span>
                    <button type="submit" class="button1"><span>Sign Up</span></button>
                </p>
            </div>
        </form>
    </div>
       
    
                                            
        
                            <p>“The city did everything that it could under historic blizzard conditions,” the mayor said on Wednesday.</p>                                                                                
        
                            <p>                    </p>
            
                        

        <div class="c-gallery1 -captions " data-gallery>
        <div class="c-gallery1-entries -mb:0" data-entries>
                            <figure class="c-gallery1-entry" data-entry>
                                                                
                                                                                        
                                            
        
    
    
        
                
        
    
                                

    

    <a class="img1 -fit" href="#" style="--r: 0.68709677419355">

                        <img class="lazyload" data-src="https://www.independent.ie/world-news/00bf5/42250262.ece/AUTOCROP/w620/ipanews_4e3f7e4b-56af-4140-9637-34ce0f05f9e6_embedded270386460" alt="A snow plough cleans up after the blizzard (Joseph Cooke/The Buffalo News/AP)"  data-srcset="https://www.independent.ie/world-news/00bf5/42250262.ece/AUTOCROP/w620/ipanews_4e3f7e4b-56af-4140-9637-34ce0f05f9e6_embedded270386460 620w,https://www.independent.ie/world-news/00bf5/42250262.ece/AUTOCROP/w1240/ipanews_4e3f7e4b-56af-4140-9637-34ce0f05f9e6_embedded270386460 1240w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/world-news/00bf5/42250262.ece/AUTOCROP/w620/ipanews_4e3f7e4b-56af-4140-9637-34ce0f05f9e6_embedded270386460" alt="A snow plough cleans up after the blizzard (Joseph Cooke/The Buffalo News/AP)"></noscript>
            
    
        
            <i class="icon1 -i:expand" aria-label="Expand"><span>Expand</span></i>    
    </a>
                                    </figure>
                </div>
            
                            
        

<div data-lightbox data-section-path="Independent.ie;World News">
    <div class="c-lightbox1" tabindex="-1">
        <p class="c-lightbox1-top"  style="background-color: rgba(0,0,0,0);" >
                        <a href="javascript:void(0)" class="c-lightbox1-top-close icon-close" data-close><span>Close</span></a>
        </p>
        <div class="c-lightbox1-main">
            <div class="c-lightbox1-slides c-lightbox1-slider">
                <button class="c-lightbox1-arrow" data-prev-arrow aria-label="Previous" type="button"  style="display: none;" ></button>
                <div class="c-lightbox1-list">
                    <div class="c-lightbox1-track">
                                                                                <div class="c-lightbox1-slide" aria-hidden="false">
                                <figure class="c-lightbox1-image">
                                    
        
    
    
        
                
        
    
                                

    

    <span class="img1"  style="--r: 0.68709677419355">

                        <img class="lazyload" data-src="https://www.independent.ie/world-news/00bf5/42250262.ece/AUTOCROP/w620/ipanews_4e3f7e4b-56af-4140-9637-34ce0f05f9e6_embedded270386460" alt="A snow plough cleans up after the blizzard (Joseph Cooke/The Buffalo News/AP)"  data-srcset="https://www.independent.ie/world-news/00bf5/42250262.ece/AUTOCROP/w620/ipanews_4e3f7e4b-56af-4140-9637-34ce0f05f9e6_embedded270386460 620w,https://www.independent.ie/world-news/00bf5/42250262.ece/AUTOCROP/w1240/ipanews_4e3f7e4b-56af-4140-9637-34ce0f05f9e6_embedded270386460 1240w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/world-news/00bf5/42250262.ece/AUTOCROP/w620/ipanews_4e3f7e4b-56af-4140-9637-34ce0f05f9e6_embedded270386460" alt="A snow plough cleans up after the blizzard (Joseph Cooke/The Buffalo News/AP)"></noscript>
            
    
        
    
    </span>
                                </figure>
                                                                <div class="c-lightbox1-caption" data-caption>
                                                                        <p>A snow plough cleans up after the blizzard (Joseph Cooke/The Buffalo News/AP)</p>
                                    
                                                                    </div>
                            </div>
                                            </div>
                </div>
                <button class="c-lightbox1-arrow" data-next-arrow aria-label="Next" type="button" aria-disabled="false"  style="display: none;" ></button>
            </div>
        </div>
                <div class="c-lightbox1-side">
            <p class="c-lightbox1-counter"  style="display: none;" ><strong data-current></strong>/<span data-count></span></p>
            <div class="c-lightbox1-content">
                <div class="c-lightbox1-wrapper" data-content>
                                    </div>
            </div>
            <div class="c-lightbox1-socials">
                <div class="c-lightbox1-socials-wrap">
                    <ul class="c-lightbox1-socials-items">
                                                                                                                  
                                                                                                                                                                                                                                        <li>
                                    <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.independent.ie/world-news/buffalo-roads-reopen-as-search-for-storm-victims-continues-42250264.html" aria-label="Facebook" target="_blank" class="icon-facebook" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Facebook"><span>Facebook</span></a>
                                </li>
                                                                                                                                                                                                                                        <li>
                                    <a href="https://twitter.com/intent/tweet?text=Buffalo roads reopen as search for storm victims continues&amp;url=https://www.independent.ie/world-news/buffalo-roads-reopen-as-search-for-storm-victims-continues-42250264.html" aria-label="Twitter" target="_blank" class="icon-twitter" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Twitter"><span>Twitter</span></a>
                                </li>
                                                                                                                                                                                                                                                                                                                                                                                                                            <li>
                                    <a href="mailto:?Subject=Buffalo%20roads%20reopen%20as%20search%20for%20storm%20victims%20continues&amp;Body=Buffalo%20roads%20reopen%20as%20search%20for%20storm%20victims%20continues%0A%0ARoads%20reopened%20on%20Thursday%20in%20the%20storm-besieged%20US%20city%20of%20Buffalo%2C%20as%20authorities%20continued%20searching%20for%20people%20who%20may%20have%20died%20or%20are%20stuck%20and%20suffering%20after%20last%20week%E2%80%99s%20blizzard.%0A%0Ahttps%3A%2F%2Fwww.independent.ie%2Fworld-news%2Fbuffalo-roads-reopen-as-search-for-storm-victims-continues-42250264.html" aria-label="Email" target="_self" class="icon-email" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Email"><span>Email</span></a>
                                </li>
                                                
                        <li class="mobile"><a href="whatsapp://send?text=https://www.independent.ie/world-news/buffalo-roads-reopen-as-search-for-storm-victims-continues-42250264.html" class="icon-whatsapp"><span>Whatsapp</span></a></li>
                    </ul>
                </div>
            </div>
                        <div class="c-lightbox1-slot">
                        
        
        
        

        

        
                                                                                                                                    
                            
                        
                            
                                    
        
                    
<div class="slot1"href="#" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 300px;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"mediumrectangle","targeting":{"pos":["gallery","ad_mediumrectangle-1"]},"onDemand":true,"lazyload":true}
            </script>
        </div>
    </div>
</div>        
                </div>
        </div>
    </div>
</div>
                                        <figcaption class='figcap'>A snow plough cleans up after the blizzard (Joseph Cooke/The Buffalo News/AP)</figcaption>
                </div>
            <p>
                                </p>                                                                                                
        
                            <p>Meanwhile, officials watched a forecast that calls for some rain later in the week as snow melts in temperatures approaching or topping 10C.</p>                                                                                
        
                            <p>The National Weather Service forecast that any flooding would be minor, but state and local officials said they were preparing nonetheless.</p>                                                                                                
        
                            <p>Governor Kathy Hochul said the state was ready to deploy nearly 800,000 sandbags and more than 300 pumps and generators for flooding response efforts if needed.</p>                                                                                
    <div >
                                    
        
        
        

        

        
                                                                                        
                            
                        
        
                
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"native","targeting":{"pos":["article_native"]}}
            </script>
        </div>
    </div>
</div>        
                
                                                                                                    
                
                    
    </div>

            

            
            

        </div>

        <hr class="hr2 -mt:1" />                                        
        
     
     
    
                        <script type="application/json" class="ad-slot">
                {"adFormat":"cba","id":"ad_cba-outbrain1"}
            </script>
                    
        
        </div>
            <div class="n-split1-side">
                                                        
                                
        
        
        

        

        
                                                                                                                                    
                            
                        
        
                                    
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 300px;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"false","adFormat":"rectangle","targeting":{"pos":["article_halfpage2","article_roadblock"]},"lazyload":false}
            </script>
        </div>
    </div>
</div>        
    
                                    
                            
        
        
     
     
    
                        <script type="application/json" class="ad-slot">
                {"adFormat":"cba","id":"ad_cba-outbrain2"}
            </script>
                                                    <h4 class="subtitle1 -t:5 -t:4&lt;l">
        <span class="subtitle1-main">Most Watched</span>
</h4>
        
                                                                                    
            
    
                
    
                    
        
                
        
    
        
    
    
        
                
    
            
                        
        <article class="c-card1 -small&gt;m">
            
                    
        
        
        
                            
        <figure class="c-card1-image">
            <a href="https://www.independent.ie/videos/incredible-drone-footage-shows-thick-layer-of-ice-covering-houses-on-lake-erie-42249882.html" class="-d:b -as:1"
                 >
                
        
    
    
        
                
        
    
                                

    

    <span class="img1"  style="--r: 0.56363636363636">

                        <img class="lazyload" data-src="https://www.independent.ie/videos/e8253/42249883.ece/AUTOCROP/w220h124/5280648-1672308451912870_10.jpg" alt=""  data-srcset="https://www.independent.ie/videos/e8253/42249883.ece/AUTOCROP/w220h124/5280648-1672308451912870_10.jpg 220w,https://www.independent.ie/videos/e8253/42249883.ece/AUTOCROP/w440h250/5280648-1672308451912870_10.jpg 440w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/videos/e8253/42249883.ece/AUTOCROP/w220h124/5280648-1672308451912870_10.jpg" alt=""></noscript>
            
            <span class="img1-corner">
                            <i class="icon2 -i:play">
    <span>Play</span>
</i>                                </span>
    
        
    
    </span>
            </a>
        </figure>
        <div class="c-card1-main">
        <a href="https://www.independent.ie/videos/incredible-drone-footage-shows-thick-layer-of-ice-covering-houses-on-lake-erie-42249882.html"            class="c-card1-textlink -d:b -as:1"  
             >
                        <h4 class="title2 -t:6 -t:5&lt;l" >
    <span>Incredible drone footage shows thick layer of ice covering houses on Lake Erie
    </span>
</h4>
            
                                </a>
            </div>
    </article>
                                                                    <hr class="hr1" />                                                
            
    
                
    
                    
        
                
        
    
        
    
    
        
                
    
            
                        
        <article class="c-card1 -small&gt;m">
            
                    
        
        
        
                            
        <figure class="c-card1-image">
            <a href="https://www.independent.ie/videos/put-the-sht-back-citizen-clears-looters-from-supermarket-during-snow-storm-in-buffalo-42248414.html" class="-d:b -as:1"
                 >
                
        
    
    
        
                
        
    
                                

    

    <span class="img1"  style="--r: 0.56363636363636">

                        <img class="lazyload" data-src="https://www.independent.ie/videos/508ed/42248426.ece/AUTOCROP/w220h124/5275640-1672232673449758.jpg" alt=""  data-srcset="https://www.independent.ie/videos/508ed/42248426.ece/AUTOCROP/w220h124/5275640-1672232673449758.jpg 220w,https://www.independent.ie/videos/508ed/42248426.ece/AUTOCROP/w440h250/5275640-1672232673449758.jpg 440w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/videos/508ed/42248426.ece/AUTOCROP/w220h124/5275640-1672232673449758.jpg" alt=""></noscript>
            
            <span class="img1-corner">
                            <i class="icon2 -i:play">
    <span>Play</span>
</i>                                </span>
    
        
    
    </span>
            </a>
        </figure>
        <div class="c-card1-main">
        <a href="https://www.independent.ie/videos/put-the-sht-back-citizen-clears-looters-from-supermarket-during-snow-storm-in-buffalo-42248414.html"            class="c-card1-textlink -d:b -as:1"  
             >
                        <h4 class="title2 -t:6 -t:5&lt;l" >
    <span>&#039;Put the sh*t back!&#039; - Citizen clears looters from supermarket during snow storm in Buffalo
    </span>
</h4>
            
                                </a>
            </div>
    </article>
                                                                    <hr class="hr1" />                                                
            
    
                
    
                    
        
                
        
    
        
    
    
        
                
    
            
                        
        <article class="c-card1 -small&gt;m">
            
                    
        
        
        
                            
        <figure class="c-card1-image">
            <a href="https://www.independent.ie/videos/discover-irelands-top-paid-influencers-42245270.html" class="-d:b -as:1"
                 >
                
        
    
    
        
                
        
    
                                

    

    <span class="img1"  style="--r: 0.56363636363636">

                        <img class="lazyload" data-src="https://www.independent.ie/videos/2ab1a/42245271.ece/AUTOCROP/w220h124/5258812-1672085958781646_10.jpg" alt=""  data-srcset="https://www.independent.ie/videos/2ab1a/42245271.ece/AUTOCROP/w220h124/5258812-1672085958781646_10.jpg 220w,https://www.independent.ie/videos/2ab1a/42245271.ece/AUTOCROP/w440h250/5258812-1672085958781646_10.jpg 440w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/videos/2ab1a/42245271.ece/AUTOCROP/w220h124/5258812-1672085958781646_10.jpg" alt=""></noscript>
            
            <span class="img1-corner">
                            <i class="icon2 -i:play">
    <span>Play</span>
</i>                                </span>
    
        
    
    </span>
            </a>
        </figure>
        <div class="c-card1-main">
        <a href="https://www.independent.ie/videos/discover-irelands-top-paid-influencers-42245270.html"            class="c-card1-textlink -d:b -as:1"  
             >
                        <h4 class="title2 -t:6 -t:5&lt;l" >
    <span>Discover Ireland&#039;s top paid Influencers
    </span>
</h4>
            
                                </a>
            </div>
    </article>
                                                                    <hr class="hr1" />                                                
            
    
                
    
                    
        
                
        
    
        
    
    
        
                
    
            
                        
        <article class="c-card1 -small&gt;m">
            
                    
        
        
        
                            
        <figure class="c-card1-image">
            <a href="https://www.independent.ie/videos/on-this-day-in-history-december-26th-42188732.html" class="-d:b -as:1"
                 >
                
        
    
    
        
                
        
    
                                

    

    <span class="img1"  style="--r: 0.56363636363636">

                        <img class="lazyload" data-src="https://www.independent.ie/videos/e3877/42188742.ece/AUTOCROP/w220h124/5091904-1669910121644847.jpg" alt=""  data-srcset="https://www.independent.ie/videos/e3877/42188742.ece/AUTOCROP/w220h124/5091904-1669910121644847.jpg 220w,https://www.independent.ie/videos/e3877/42188742.ece/AUTOCROP/w440h250/5091904-1669910121644847.jpg 440w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/videos/e3877/42188742.ece/AUTOCROP/w220h124/5091904-1669910121644847.jpg" alt=""></noscript>
            
            <span class="img1-corner">
                            <i class="icon2 -i:play">
    <span>Play</span>
</i>                                </span>
    
        
    
    </span>
            </a>
        </figure>
        <div class="c-card1-main">
        <a href="https://www.independent.ie/videos/on-this-day-in-history-december-26th-42188732.html"            class="c-card1-textlink -d:b -as:1"  
             >
                        <h4 class="title2 -t:6 -t:5&lt;l" >
    <span>On This Day In History - December 26th
    </span>
</h4>
            
                                </a>
            </div>
    </article>
                                                                    <hr class="hr1" />                                                                                    
            
    
                
    
                    
        
                
        
    
        
    
    
        
                
    
            
                        
        <article class="c-card1 -small&gt;m">
            
                    
        
        
        
                            
        <figure class="c-card1-image">
            <a href="https://www.independent.ie/videos/pop-star-lizzo-in-tears-after-irish-musician-sir-james-galway-sends-her-christmas-message-42248035.html" class="-d:b -as:1"
                 >
                
        
    
    
        
                
        
    
                                

    

    <span class="img1"  style="--r: 0.56363636363636">

                        <img class="lazyload" data-src="https://www.independent.ie/videos/39a96/42248089.ece/AUTOCROP/w220h124/d3d10c96ae62e282138eee98a74ff708.jpg" alt=""  data-srcset="https://www.independent.ie/videos/39a96/42248089.ece/AUTOCROP/w220h124/d3d10c96ae62e282138eee98a74ff708.jpg 220w,https://www.independent.ie/videos/39a96/42248089.ece/AUTOCROP/w440h250/d3d10c96ae62e282138eee98a74ff708.jpg 440w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/videos/39a96/42248089.ece/AUTOCROP/w220h124/d3d10c96ae62e282138eee98a74ff708.jpg" alt=""></noscript>
            
            <span class="img1-corner">
                            <i class="icon2 -i:play">
    <span>Play</span>
</i>                                </span>
    
        
    
    </span>
            </a>
        </figure>
        <div class="c-card1-main">
        <a href="https://www.independent.ie/videos/pop-star-lizzo-in-tears-after-irish-musician-sir-james-galway-sends-her-christmas-message-42248035.html"            class="c-card1-textlink -d:b -as:1"  
             >
                        <h4 class="title2 -t:6 -t:5&lt;l" >
    <span>Pop star Lizzo in tears after Irish musician Sir James Galway sends her Christmas message
    </span>
</h4>
            
                                </a>
            </div>
    </article>
                                                                                                        
    <div>
                        <h4 class="subtitle1 -t:5 -t:4&lt;l -more">
        <a href=https://www.independent.ie/world-news/ class="subtitle1-main">Latest World News</a>
</h4>
        <ul class="headlines2 -as:3">
                        
                
                
    
            <li>
                    <span class="headlines2-brow">
            <time class="time2 time-ago" datetime="2022-12-29T09:07:00Z">
    </time>
                            </span>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/world-news/europe/britain/third-person-arrested-over-christmas-eve-shooting-of-elle-edwards-42249826.html"  data-vars-category="Content Link" data-vars-action="Latest World News|01|No Image" data-vars-label="Britain|42249826|Standard" >
    <span>Third person arrested over Christmas Eve shooting of Elle Edwards
    </span>
</a>
    </li>
    
                        
                
                
    
            <li>
                    <span class="headlines2-brow">
            <time class="time2 time-ago" datetime="2022-12-29T08:57:48Z">
    </time>
                            </span>
                                                    <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/world-news/europe/britain/you-think-the-british-royals-have-no-genuine-power-think-again-42249805.html"  data-vars-category="Content Link" data-vars-action="Latest World News|02|No Image" data-vars-label="Britain|42249805|Premium" >
            <strong class="-d:b -c:d3t">John Laverty</strong>
                    <i class="icon1 -i:opinion" aria-label="Opinion"><span>Opinion</span></i>        <span>You think the British royals have no genuine power? Think again...
    </span>
</a>
    </li>
    
                        
                
                
    
            <li>
                    <span class="headlines2-brow">
            <time class="time2 time-ago" datetime="2022-12-29T08:26:44Z">
    </time>
                            </span>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/world-news/europe/pope-francis-asks-for-prayers-until-the-end-as-health-of-predecessor-benedict-deteriorates-42249775.html"  data-vars-category="Content Link" data-vars-action="Latest World News|03|No Image" data-vars-label="Europe|42249775|Standard" >
    <span>Pope Francis asks for prayers ‘until the end’ as health of predecessor Benedict deteriorates
    </span>
</a>
    </li>
    
                        
                
                
    
            <li>
                    <span class="headlines2-brow">
            <time class="time2 time-ago" datetime="2022-12-29T08:07:02Z">
    </time>
                            </span>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/world-news/north-america/irish-people-living-in-us-say-even-buffalo-natives-were-shocked-by-very-scary-storm-that-brought-over-50-inches-of-snow-42249734.html"  data-vars-category="Content Link" data-vars-action="Latest World News|04|No Image" data-vars-label="North America|42249734|Premium" >
    <span>Irish people living in US say even Buffalo natives were shocked by &#039;very scary&#039; storm that brought over 50 inches of snow
    </span>
</a>
    </li>
    
                        
                
                
    
            <li>
                    <span class="headlines2-brow">
            <time class="time2 time-ago" datetime="2022-12-29T07:29:28Z">
    </time>
                            </span>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/world-news/europe/explosions-rock-ukrainian-cities-as-russia-launches-more-than-100-missiles-in-waves-42249705.html"  data-vars-category="Content Link" data-vars-action="Latest World News|05|No Image" data-vars-label="Europe|42249705|Standard" >
    <span>Explosions rock Ukrainian cities as Russia launches &#039;more than 100 missiles&#039; in waves
    </span>
</a>
    </li>
    
</ul>
    </div>
                                                        <div>
        <h4 class="subtitle1 -t:5 -t:4&lt;l">
        <span class="subtitle1-main">Most Read</span>
</h4>
        <ol class="headlines2 -as:3">
                        
                
                
    
            <li>
                    <span class="headlines2-brow">
            <time class="time2 time-ago" datetime="2022-12-28T09:45:05Z">
    </time>
                            </span>
                                <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.independent.ie/world-news/tv-station-in-beirut-firebombed-after-satirical-sketch-references-irish-soldiers-murder-42248114.html"  data-vars-category="Content Link" data-vars-action="Most Read|01|No Image" data-vars-label="World News|42248114|Standard" >
    <span>TV station in Beirut firebombed after satirical sketch references Irish soldier’s murder
    </span>
</a>
    </li>
    
                        
                
                
    
            <li>
                    <span class="headlines2-brow">
            <time class="time2 time-ago" datetime="2022-12-28T02:30:00Z">
    </time>
                            </span>
                                <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.independent.ie/world-news/north-america/woman-who-froze-to-death-in-her-car-sent-video-of-killer-blizzard-to-family-42247783.html"  data-vars-category="Content Link" data-vars-action="Most Read|02|No Image" data-vars-label="North America|42247783|Standard" >
    <span>Woman who froze to death in her car sent video of killer blizzard to family
    </span>
</a>
    </li>
    
                        
                
                
    
            <li>
                    <span class="headlines2-brow">
            <time class="time2 time-ago" datetime="2022-12-28T02:30:00Z">
    </time>
                            </span>
                                <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.independent.ie/world-news/ex-army-chief-is-second-kremlin-military-figure-to-die-suddenly-in-matter-of-days-42247915.html"  data-vars-category="Content Link" data-vars-action="Most Read|03|No Image" data-vars-label="World News|42247915|Standard" >
    <span>Ex-army chief is second Kremlin military figure to die ‘suddenly’ in matter of days
    </span>
</a>
    </li>
    
                        
                
                
    
            <li>
                    <span class="headlines2-brow">
            <time class="time2 time-ago" datetime="2022-12-28T21:21:59Z">
    </time>
                            </span>
                                <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.independent.ie/world-news/europe/britain/woman-arrested-on-suspicion-of-neglect-over-death-of-child-from-strep-a-in-wales-42249235.html"  data-vars-category="Content Link" data-vars-action="Most Read|04|No Image" data-vars-label="Britain|42249235|Standard" >
    <span>Woman arrested on suspicion of neglect over death of child from Strep A in Wales
    </span>
</a>
    </li>
    
                        
                
                
    
            <li>
                    <span class="headlines2-brow">
            <time class="time2 time-ago" datetime="2022-12-28T02:30:00Z">
    </time>
                            </span>
                                <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.independent.ie/world-news/europe/embarrassment-for-putin-as-russias-world-war-i-tactics-fail-to-win-ground-42247913.html"  data-vars-category="Content Link" data-vars-action="Most Read|05|No Image" data-vars-label="Europe|42247913|Standard" >
    <span>Embarrassment for Putin as Russia’s World War I tactics fail to win ground
    </span>
</a>
    </li>
    
</ol>
    </div>
                                                                        
    <div>
                <h4 class="subtitle1 -t:5 -t:4&lt;l -more">
        <a href=/latest-news/ class="subtitle1-main">Latest</a>
</h4>
        <ul class="headlines2 -as:3">
                        
                
                
    
            <li>
                    <span class="headlines2-brow">
            <time class="time2 time-ago" datetime="2022-12-29T13:52:47Z">
    </time>
                            </span>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/news/dj-gareth-ocallaghans-wife-shares-update-after-freak-christmas-accident-42250273.html"  data-vars-category="Content Link" data-vars-action="Latest|01|No Image" data-vars-label="News|42250273|Standard" >
    <span>DJ Gareth O’Callaghan’s wife shares update after freak Christmas accident
    </span>
</a>
    </li>
    
                        
                
                
    
            <li>
                    <span class="headlines2-brow">
            <time class="time2 time-ago" datetime="2022-12-29T13:47:42Z">
    </time>
                            </span>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/sport/soccer/fantasy-premier-league-gameweek-18-tips-who-to-start-who-to-drop-and-an-irish-player-to-watch-42250247.html"  data-vars-category="Content Link" data-vars-action="Latest|02|No Image" data-vars-label="Soccer|42250247|Standard" >
    <span>Fantasy Premier League Gameweek 18 tips – who to start, who to drop and an Irish player to watch
    </span>
</a>
    </li>
    
                        
                
                
    
            <li>
                    <span class="headlines2-brow">
            <time class="time2 time-ago" datetime="2022-12-29T13:46:57Z">
    </time>
                            </span>
                                                    <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/opinion/comment/andrew-tate-picked-a-fight-with-greta-thunberg-and-proved-once-again-why-he-is-the-ultimate-loser-42250245.html"  data-vars-category="Content Link" data-vars-action="Latest|03|No Image" data-vars-label="Comment|42250245|Premium" >
            <strong class="-d:b -c:d3t">Harriet Williamson</strong>
                    <i class="icon1 -i:opinion" aria-label="Opinion"><span>Opinion</span></i>        <span>Andrew Tate picked a fight with Greta Thunberg and proved once again why he is the ultimate loser
    </span>
</a>
    </li>
    
                        
                
                
    
            <li>
                    <span class="headlines2-brow">
            <time class="time2 time-ago" datetime="2022-12-29T13:36:36Z">
    </time>
                            </span>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/regionals/dublin/dublin-news/the-voice-kids-finalist-from-dublin-hopes-to-sing-on-the-west-end-42250241.html"  data-vars-category="Content Link" data-vars-action="Latest|04|No Image" data-vars-label="Dublin News|42250241|Standard" >
    <span>The Voice Kids finalist from Dublin hopes to sing on the West End
    </span>
</a>
    </li>
    
                        
                
                
    
            <li>
                    <span class="headlines2-brow">
            <time class="time2 time-ago" datetime="2022-12-29T13:35:47Z">
    </time>
                            </span>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/regionals/dublin/lifestyle/everything-you-need-to-know-about-dublins-new-years-eve-festival-42250236.html"  data-vars-category="Content Link" data-vars-action="Latest|05|No Image" data-vars-label="Lifestyle|42250236|Standard" >
    <span>Everything you need to know about Dublin’s New Year’s Eve Festival
    </span>
</a>
    </li>
    
</ul>
    </div>
                        
        
        
        

        

        
                                                                                                                                    
                            
                        
        
                                    
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 300px;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"false","adFormat":"rectangle","targeting":{"pos":["article_halfpage","article_roadblock;pos=ad_rectangle-2"]},"lazyload":true}
            </script>
        </div>
    </div>
</div>        
                </div>
    </div>

                                                                                    
                            
        
        
        

        

        
                                                                                                                                    
                            
                        
        
                                    
        
                    
<div class="slot1 -decontain -my:2" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 970px;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"leaderboard","targeting":{"pos":["article_bottom","article_roadblock"]},"lazyload":true}
            </script>
        </div>
    </div>
</div>        
                    </div>
            </div>

                            <footer class="c-footer1" id="footer">
    <div class="c-footer1-wrap -contain">
        <!-- Top section -->
<div class="c-footer1-header -recontain">
            <p class="c-footer1-logo -as:1">
            <!-- Logo -->
            <a class="icon1 -i:independentie" href="https://www.independent.ie/" aria-label="Independentie"><span>Independentie</span></a>        </p>
        <!-- Search -->
    <form action="/search/" method="GET" class="c-footer1-search">
        <p class="fieldbox4">
    <label for="footer-search">Search</label>
    <input type="text" name="q" id="footer-search" value="" placeholder="Search entire site" data-vars-form-name="Footer" />
    <button type="submit" aria-label="Search">
        <i class="icon1 -i:search" aria-label="Search"><span>Search</span></i>    </button>
</p>
    </form>
</div>

<!-- Links section -->
<nav class="c-footer1-main">
    <ul class="c-footer1-primary">

        
                                                                                                            
                                                <li class="-c:news">
                                    <a href="https://www.independent.ie/news/" class="c-footer1-section">News</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/irish-news/">Irish News</a></li>
                                                    <li><a href="https://www.independent.ie/regionals/dublin/">Dublin</a></li>
                                                    <li><a href="https://www.independent.ie/world-news/">World News</a></li>
                                                    <li><a href="https://www.independent.ie/regionals/">Local News</a></li>
                                                    <li><a href="https://www.independent.ie/localnews/">Local ePapers</a></li>
                                                    <li><a href="https://www.independent.ie/news/environment/">Environment</a></li>
                                                    <li><a href="https://www.independent.ie/weather/">Weather</a></li>
                                                    <li><a href="https://www.independent.ie/latest-news/">Latest News</a></li>
                                                    <li><a href="https://www.independent.ie/videos/">Video</a></li>
                                                    <li><a href="https://www.independent.ie/topics/">Topics</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li class="-c:opinion">
                                    <a href="https://www.independent.ie/opinion/" class="c-footer1-section">Opinion</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/opinion/letters/">Letters</a></li>
                                                    <li><a href="https://www.independent.ie/opinion/editorial/">Editorial</a></li>
                                                    <li><a href="https://www.independent.ie/opinion/comment/">Comment</a></li>
                                                    <li><a href="https://www.independent.ie/opinion/independent-journalists/">Journalists</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li class="-c:business">
                                    <a href="https://www.independent.ie/business/" class="c-footer1-section">Business</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/business/budget/">Budget 2023</a></li>
                                                    <li><a href="https://www.independent.ie/business/irish/">Irish</a></li>
                                                    <li><a href="https://www.independent.ie/business/world/">World</a></li>
                                                    <li><a href="https://www.independent.ie/business/technology/">Technology</a></li>
                                                    <li><a href="https://www.independent.ie/business/personal-finance/">Personal Finance</a></li>
                                                    <li><a href="https://www.independent.ie/business/small-business/">Small Business</a></li>
                                                    <li><a href="https://www.independent.ie/business/farming/">Farming</a></li>
                                                    <li><a href="https://www.independent.ie/business/jobs/">Jobs</a></li>
                                                    <li><a href="https://www.independent.ie/business/commercial-property/">Commercial Property</a></li>
                                                    <li><a href="https://www.independent.ie/business/in-the-workplace/">In The Workplace</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li class="-c:sport">
                                    <a href="https://www.independent.ie/sport/" class="c-footer1-section">Sport</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/sport/rugby/">Rugby</a></li>
                                                    <li><a href="https://www.independent.ie/sport/gaelic-games/">GAA</a></li>
                                                    <li><a href="https://www.independent.ie/sport/soccer/">Soccer</a></li>
                                                    <li><a href="https://www.independent.ie/sport/sportstar-awards/">Sportstar Awards</a></li>
                                                    <li><a href="https://www.independent.ie/sport/rugby/the-left-wing/">The Left Wing</a></li>
                                                    <li><a href="https://www.independent.ie/sport/gaelic-games/the-throw-in/">The Throw In</a></li>
                                                    <li><a href="https://www.independent.ie/sport/womens-sport/">Women&#039;s Sport</a></li>
                                                    <li><a href="https://www.independent.ie/sport/golf/">Golf</a></li>
                                                    <li><a href="https://www.independent.ie/sport/horse-racing/">Horse Racing</a></li>
                                                    <li><a href="https://www.independent.ie/sport/other-sports/">Other Sports</a></li>
                                                    <li><a href="https://www.independent.ie/sport/other-sports/cycling/icycle/">ICycle</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li class="-c:life">
                                    <a href="https://www.independent.ie/life/" class="c-footer1-section">Life</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/life/christmas/">Christmas</a></li>
                                                    <li><a href="https://www.independent.ie/life/health-wellbeing/">Health &amp; Wellbeing</a></li>
                                                    <li><a href="https://www.independent.ie/life/home-garden/">Home &amp; Garden</a></li>
                                                    <li><a href="https://www.independent.ie/life/family/">Family</a></li>
                                                    <li><a href="https://www.independent.ie/life/family/parenting/">Parenting</a></li>
                                                    <li><a href="https://www.independent.ie/life/food-drink/">Food &amp; Drink</a></li>
                                                    <li><a href="https://www.independent.ie/life/motoring/">Motoring</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li class="-c:style">
                                    <a href="https://www.independent.ie/style/" class="c-footer1-section">Style</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/style/celebrity/">Celebrity</a></li>
                                                    <li><a href="https://www.independent.ie/style/fashion/">Fashion</a></li>
                                                    <li><a href="https://www.independent.ie/style/beauty/">Beauty</a></li>
                                                    <li><a href="https://www.independent.ie/style/sex-relationships/">Sex &amp; Relationships</a></li>
                                                    <li><a href="https://www.independent.ie/style/voices/">Voices</a></li>
                                                    <li><a href="https://www.independent.ie/style/galleries/">Galleries</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li class="-c:entertainment">
                                    <a href="https://www.independent.ie/entertainment/" class="c-footer1-section">Entertainment</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/entertainment/movies/">Movies</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/television/">Television</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/music/">Music</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/radio/">Radio</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/books/">Books</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/theatre-arts/">Theatre &amp; Arts</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/games/">Games</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/festivals/">Festivals</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/crosswords-puzzles/">Puzzles</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/horoscopes/">Horoscopes</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/competitions/">Competitions</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li class="-c:travel">
                                    <a href="https://www.independent.ie/life/travel/" class="c-footer1-section">Travel</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/life/travel/awards/">Reader Travel Awards</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/travel-news/">Travel News</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/staycations/">Staycations</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/ireland/">Ireland</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/reviews/">Reviews</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/walks/">Walks</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/europe/">Europe</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/world/">World/USA</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/travel-tv/">Travel TV</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/cruise/">Cruise</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/ski/">Ski</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li class="-c:podcasts">
                                    <a href="https://www.independent.ie/podcasts/" class="c-footer1-section">Podcasts</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/podcasts/the-indo-daily/">The Indo Daily</a></li>
                                                    <li><a href="https://longform.independent.ie/indo-daily-original-series">Indo Daily - Original Series</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/the-left-wing/">The Left Wing</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/the-big-tech-show/">The Big Tech Show</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/the-real-health-podcast/">Real Health Podcast</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/the-throw-in/">The Throw In</a></li>
                                                    <li><a href="https://www.independent.ie/sport/soccer/world-cup/">Indo World Cup</a></li>
                                            </ul>
                </li>
                    
                                                                                
                                                                <li>
                        <ul>
                                                                <li>
                                <a href="https://www.independent.ie/service/our-story-40128170.html" >About Us</a>
                            </li>
                                
                    
                                                                                
                                                                        <li>
                                <a href="https://www.independent.ie/videos/" >Video</a>
                            </li>
                                
                    
                                                                                
                                                                        <li>
                                <a href="https://member.independent.ie/newsletter"  target="_blank">Newsletter</a>
                            </li>
                                
                    
                                                                                
                                                                        <li>
                                <a href="https://www.carsireland.ie/" >CarsIreland.ie</a>
                            </li>
                                
                    
                                                                                
                                                                        <li>
                                <a href="https://www.carzone.ie/" >Carzone.ie</a>
                            </li>
                                
                    
                                                                                
                                                                        <li>
                                <a href="https://www.cartell.ie/" >Cartell.ie</a>
                            </li>
                                
                    
                                                                                
                                                                        <li>
                                <a href="https://switcher.ie/" >Switcher.ie</a>
                            </li>
                                
                    
                                                                                
                                                                        <li>
                                <a href="https://shop.independent.ie"  target="_blank">IndependentShop</a>
                            </li>
                                
                    
                                                                                
                                                                        <li>
                                <a href="https://discountcode.independent.ie/" rel="sponsored nofollow">Discount Codes</a>
                            </li>
                                
                    
                                                                                
                                                                        <li>
                                <a href="https://www.reach-delpac.ie"  target="_blank">Reach Delpac</a>
                            </li>
                                                                <!-- Socials -->
                            <li>
                                <span>Socials</span>
                                <div class="c-socials1">
                                    <ul>
                                        <li>
                                            <a href="https://www.facebook.com/Independent.ie" aria-label="Facebook" class="-c:section">
                                                <i class="icon1 -i:facebook" aria-label="Facebook"><span>Facebook</span></i>                                            </a>
                                        </li>
                                        <li>
                                            <a href="https://twitter.com/independent_ie" aria-label="Twitter" class="-c:section">
                                                <i class="icon1 -i:twitter" aria-label="Twitter"><span>Twitter</span></i>                                            </a>
                                        </li>
                                        <li>
                                            <a href="mailto:customerhelp@independent.ie?body=Independent.ie&subject=Independent.ie" aria-label="Email" class="-c:section">
                                                <i class="icon1 -i:email" aria-label="Email"><span>Email</span></i>                                            </a>
                                        </li>
                                    </ul>
                                </div>
                            </li>                    
                        </ul>
                    </li>
                                
                                    </ul>
</nav>

<!-- Affiliated links and policies section -->
<div class="c-footer1-bottom -recontain">
    
    <ul class="c-footer1-secondary -as:1">
        <li><a href="https://www.independent.ie/service/sitemap/">Sitemap</a></li>
        <li><a href="/html-sitemap-article-index/">Archive</a></li>        <li><a href="https://www.independent.ie/service/contact-us-40236004.html">Contact Us</a></li>
        <li><a href="https://www.mediahuis.ie/terms-and-conditions/">Terms &amp; Conditions</a></li>
        <li><a href="https://www.mediahuis.ie/privacystatement/">Privacy Statement</a></li>
        <li><a href="https://www.mediahuis.ie/cookiepolicy/">Cookie Policy</a></li>
                <li><a href="https://www.independent.ie/service/group-websites/">Group Websites</a></li>
        <li><a href="https://www.mediahuis.ie/advertising-solutions/">Advertise with Us</a></li>
            </ul>
    <p class="c-footer1-copys">
        <a href="https://www.mediahuis.ie/" class="owner1">
            A <i class="icon1 -i:mediahuis"aria-label="Mediahuis" aria-label="Mediahuis"><i><span>Mediahuis</span></i></i>  Website
            &copy; Independent.ie
        </a>
    </p>
</div>    </div>
</footer>
                    </div>
        <script>
  document.documentElement.style.setProperty('--vw', document.documentElement.clientWidth * 0.01 + 'px');
  document.documentElement.style.setProperty('--vh', window.innerHeight * 0.01 + 'px');
</script>

                          <script type="text/javascript" src="/theme/_base/scripts/runtime.d5076b0cb159e80d92a7.js" async></script>
                                        <script type="text/javascript" src="/theme/_base/scripts/vendors.30649440317ec1312f89.js" async></script>
                          <script type="text/javascript" src="/theme/_base/scripts/app.7bc77a65a8b29ad65c67.js" async></script>
                                                                                                                                                                                                                                                                                                                                    
<div class="s-independent">



    <a onclick="event.preventDefault(); Didomi.preferences.show();" href="#" style="cursor: pointer; position: fixed; background: var(--c_brand); padding: 5px 15px; color: #ffffff; display: flex; align-items: center; max-height: 30px; z-index: 10999999; bottom: 0px; right: 0px; border-top-left-radius: 3px; border-top-right-radius: 3px;">
    <span class="icon1 -i:cog"></span> <span style="margin-left: 5px;">Privacy</span>
  </a>
</div>
    </body>
</html>
