<!DOCTYPE html>
<html lang="en">

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                            
    
<head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover" />
    
    <script type="text/javascript">
        window.didomiConfig = {user: {bots: {consentRequired: false}},app: {vendors: {iab: {version: 2}, didomi: ['google'], google: {additionalConsent: {positive: '1~7.12.35.62.66.70.89.93.108.122.144.149.153.162.167.184.196.221.241.253.259.272.311.317.323.326.338.348.350.415.440.448.449.482.486.491.494.495.540.571.574.585.587.588.590.725.733.780.817.839.864.867.932.938.981.986.1031.1033.1051.1092.1097.1126.1127.1170.1171.1186.1201.1204.1205.1211.1215.1230.1232.1236.1248.1276.1290.1301.1313.1344.1364.1365.1415.1419.1428.1449.1451.1509.1558.1564.1570.1577.1591.1651.1669.1712.1716.1720.1721.1725.1733.1753.1765.1799.1810.1834.1842.1870.1878.1889.1896.1911.1922.1929.2012.2072.2078.2079.2109.2177.2202.2253.2290.2299.2316.2357.2373.2526.2531.2571.2572.2575.2628.2663.2677.2776.2778.2779.2985.3033.3052.3154',}}}}};
    </script>

    <script type="text/javascript">window.gdprAppliesGlobally=true;(function(){function a(e){if(!window.frames[e]){if(document.body&&document.body.firstChild){var t=document.body;var n=document.createElement("iframe");n.style.display="none";n.name=e;n.title=e;t.insertBefore(n,t.firstChild)}
    else{setTimeout(function(){a(e)},5)}}}function e(n,r,o,c,s){function e(e,t,n,a){if(typeof n!=="function"){return}if(!window[r]){window[r]=[]}var i=false;if(s){i=s(e,t,n)}if(!i){window[r].push({command:e,parameter:t,callback:n,version:a})}}e.stub=true;function t(a){if(!window[n]||window[n].stub!==true){return}if(!a.data){return}
    var i=typeof a.data==="string";var e;try{e=i?JSON.parse(a.data):a.data}catch(t){return}if(e[o]){var r=e[o];window[n](r.command,r.parameter,function(e,t){var n={};n[c]={returnValue:e,success:t,callId:r.callId};a.source.postMessage(i?JSON.stringify(n):n,"*")},r.version)}}
    if(typeof window[n]!=="function"){window[n]=e;if(window.addEventListener){window.addEventListener("message",t,false)}else{window.attachEvent("onmessage",t)}}}e("__tcfapi","__tcfapiBuffer","__tcfapiCall","__tcfapiReturn");a("__tcfapiLocator");(function(e){
    var t=document.createElement("script");t.id="spcloader";t.type="text/javascript";t.async=true;t.src="https://sdk.privacy-center.org/"+e+"/loader.js?target="+document.location.hostname;t.charset="utf-8";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(t,n)})("11ef8ac9-6270-4d5e-8b99-8d6a5bd60059")})();</script>

    <script type="text/javascript">
        window.didomiOnReady = window.didomiOnReady || [];
        window.didomiOnReady.push(function (Didomi) {
            console.log('Didomi API is ready.');
        });
    </script>
    
            <link rel="preconnect" href="https://securepubads.g.doubleclick.net">
        <link rel="preconnect" href="https://www.google.ie">
        <link rel="preconnect" href="https://www.google-analytics.com">
        <link rel="preconnect" href="https://tpc.googlesyndication.com">
        <link rel="preconnect" href="https://accounts.eu1.gigya.com">
        <link rel="preconnect" href="https://www.googletagmanager.com">
        <link rel="preconnect" href="https://www.google.com">
        <link rel="preconnect" href="https://fonts.googleapis.com">
        <link rel="preconnect" href="https://gscounters.eu1.gigya.com">
        <link rel="preconnect" href="https://tcheck.outbrainimg.com">
        <link rel="preconnect" href="https://socialcallback.independent.ie">
        <link rel="preconnect" href="https://api.xtremepush.com">
        <link rel="preconnect" href="https://shared.mediahuis.be">
  
                                                                        <link rel="preload" href="/theme/_base/fonts/4b6794ab394cf172aff836103c4ab2f2.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                    
    
                                                                                        <link rel="canonical" href="https://www.independent.ie/world-news/biden-supporters-hold-impromptu-victory-celebrations-39718665.html">
                                    <link rel="amphtml" href="https://amp.independent.ie/world-news/biden-supporters-hold-impromptu-victory-celebrations-39718665.html">
                        <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.independent.ie/world-news/biden-supporters-hold-impromptu-victory-celebrations-39718665.html">
            
    <link rel="shortcut icon" href="/theme/_base/images/b694601ee5acf9623e4a8c0120cc2a5e.ico" type="image/x-icon">
<title>Biden supporters hold impromptu victory celebrations - Independent.ie</title>
<meta name="description" content="Americans have gathered on street corners and front lawns — honking horns, banging pots and pans, and starting impromptu dance parties — as a vitriolic election and exhausting four-day wait for results came to an end." />

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                              
        <meta property="fb:pages" content="96796398469">                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        

    

    
    
        
                    
    <link rel="alternate" href="android-app://com.feedhenry.fhjjjn7In7fqJG2LHTv3LVLanX/http/www.independent.ie/world-news/biden-supporters-hold-impromptu-victory-celebrations-39718665.html"/>

    <meta name="apple-itunes-app" content="app-id=335158729, app-argument=https://www.independent.ie/world-news/biden-supporters-hold-impromptu-victory-celebrations-39718665.html">
        
    <link rel="stylesheet" type="text/css" href="/theme/_base/styles/site-css.cedd2c0203ff4fbead8f.css" media="all">

    <link rel="stylesheet" type="text/css" href="/theme/_base/styles/vendors.af46d89f5c84f7e47f47.css" media="all">
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    <meta property="og:title" content="Biden supporters hold impromptu victory celebrations">
    <meta property="og:site_name" content="independent">
    <meta property="og:description" content="Americans have gathered on street corners and front lawns — honking horns, banging pots and pans, and starting impromptu dance parties — as a vitriolic election and exhausting four-day wait for results came to an end.">
    <meta property="og:url" content="https://www.independent.ie/world-news/biden-supporters-hold-impromptu-victory-celebrations-39718665.html">
    <meta property="og:type" content="article">
    <meta property="og:image" content="https://www.independent.ie/world-news/3e67d/39718663.ece/AUTOCROP/w1240h700/ipanews_210c1057-19b4-4ea7-80ce-6b7c8033a237_1">
    <meta property="og:image:secure_url" content="https://www.independent.ie/world-news/3e67d/39718663.ece/AUTOCROP/w1240h700/ipanews_210c1057-19b4-4ea7-80ce-6b7c8033a237_1">
    <meta property="og:image:type" content="image/jpeg">
    <meta property="og:image:width" content="1240">
    <meta property="og:image:height" content="700">

    
    <meta property="fb:app_id" content="714861305308164">
          
  
                                      
    
    <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:site" content="@Independent_ie" />
        <meta name="twitter:url" content="https://www.independent.ie/world-news/biden-supporters-hold-impromptu-victory-celebrations-39718665.html" />
    <meta name="twitter:title" content="Biden supporters hold impromptu victory celebrations" />
    <meta name="twitter:description" content="Americans have gathered on street corners and front lawns — honking horns, banging pots and pans, and starting impromptu dance parties — as a vitriolic election and exhausting four-day wait for results came to an end." />
          <meta name="twitter:image" content="https://www.independent.ie/world-news/3e67d/39718663.ece/AUTOCROP/w1240h700/ipanews_210c1057-19b4-4ea7-80ce-6b7c8033a237_1" />
              <meta name="twitter:image:alt" content="Marcel Cothron celebrates Joe Biden&rsquo;s victory (Jessie Wardarski/AP)" />
              <meta name="twitter:domain" content="Independent.ie" />
          

    <script type="application/json" id="settings">
        {"gigya.api.key":"3_B7CD_e1PJMBTDA2zzUCXeVaKmvfuhSI9RDWi0Oqo9eOjVMgtz5rVOWFU3abAiItH","gigya.screenset":"Default-RegistrationLogin","gigya.mobile.screenset":"Default-RegistrationLogin","competitions.submit.endpoint":"https:\/\/competitions-api.independent.ie\/entries","competitions.api.key":"0b15feaa-62b2-45a2-8244-723a9e80748e","chartbeat.uid":"51545","subscriptionwall.cookie-domain":".independent.ie","quantcast.enabled":"false","didomi.enabled":"true","newsletter.subscribe_url":"https:\/\/member.independent.ie\/quicksubscribe\/IN:Daily\/subscribe","chartbeat.mobile.enabled":"true","active_cmp":"didomi"}
    </script>
                
                                                                                                                                    
    
    <script type="application/json" class="gpt-config">
        {"targeting":{"art_id":"39718665","kw":["US election","Biden","supporters","hold","impromptu","victory","celebrations"]}}
    </script>
    
    
                    
        
    
                
                                
                                                
                
                        
                                                                                                                                                                                                                            
                
                                                                        
        
                                                                                                                                                                                                                                                                                                                                                                    
        
                
                    
        
        
                    
                
        
                <script type="application/json" class="kaching-config">
            {"url":"https:\/\/shared.mediahuis.be\/ka-ching\/independent\/ka-ching.umd.js?202011051131","adunit":"independent.ie\/World_News\/Home","targeting":{"art_id":"39718665","kw":["US election","Biden","supporters","hold","impromptu","victory","celebrations"],"gs_channels":["gs_politics","gv_safe_adult","gv_safe_arms","gv_safe_crime","gv_safe_death_injury","gv_safe_download","gv_safe_drugs","gv_safe_hatespeech","gv_safe_military","gv_safe_obscenity","gv_safe_terrorism","gv_safe_tobacco","gs_politics_misc","gs_politics_american","gs_entertain","gv_safe","gs_processed"]},"platform":"WWW","pageType":"Article"}
        </script>
        
    
    

    

    
    
    
        
                                
            
                        
    <script type="application/json" class="grapeshot-config">
        {"account":"irishindependent","channels":"gs_politics,gv_safe_adult,gv_safe_arms,gv_safe_crime,gv_safe_death_injury,gv_safe_download,gv_safe_drugs,gv_safe_hatespeech,gv_safe_military,gv_safe_obscenity,gv_safe_terrorism,gv_safe_tobacco,gs_politics_misc,gs_politics_american,gs_entertain,gv_safe,gv_processed"}
    </script>
                        
      
    
                                                                                                                                                                                                       
 
 <script type="application/ld+json">
 {
     "@context": "http://schema.org",
     "@type": "NewsArticle",
     "headline": "Biden supporters hold impromptu victory celebrations",
     "inLanguage": "en",
     "publisher": {
         "@type": "Organization",
         "name": "Independent.ie",
         "logo": {
             "@type": "ImageObject",
                             "url": "https://www.independent.ie/editorial/images/independent-logo.png"
                          }
         },
     "image": {
         "@type": "ImageObject",
             "url": "https://www.independent.ie/world-news/3e67d/39718663.ece/AUTOCROP/w1240h700/ipanews_210c1057-19b4-4ea7-80ce-6b7c8033a237_1",
             "height": "700",
             "width": "1240"
     },
     "mainEntityOfPage": {
         "@type": "WebPage",
            "@id": "https://www.independent.ie/"
     },
     "dateCreated": "2020-11-07T18:26:00.000Z",
     "dateModified": "2020-11-07T18:31:00.000Z",
     "datePublished": "2020-11-07T18:22:58Z",
     "keywords": "US election",
     "thumbnailUrl": "https://www.independent.ie/world-news/3e67d/39718663.ece/AUTOCROP/w1240h700/ipanews_210c1057-19b4-4ea7-80ce-6b7c8033a237_1",
     "author": {
         "@type": "Person",
         "name": "By Associated Press Reporter"
                                                              },
      "description": "Americans have gathered on street corners and front lawns — honking horns, banging pots and pans, and starting impromptu dance parties — as a vitriolic election and exhausting four-day wait for results came to an end."
     ,
        "articleBody": "Americans have gathered on street corners and front lawns — honking horns, banging pots and pans, and starting impromptu dance parties — as a vitriolic election and exhausting four-day wait for results came to an end. Just after The Associated Press and other news organisations declared that former vice president Joe Biden beat President Donald Trump, fireworks erupted in Atlanta.In Maine, a band playing at a farmers&amp;rsquo; market broke into the Battle Hymn of the Republic.Neighbours ran out of their homes in Manhattan and gathered for an unplanned street party, whooping, dancing and high-fiving strangers.                    In Louisville, Kentucky, Biden supporters gathered on their lawns to toast victory with champagne. In Harlem, they danced in the streets, banged cowbells and honked their car horns.Mr Trump&amp;rsquo;s supporters have for days been protesting outside ballot-counting operations, alleging without evidence that the slow-moving results were proof of cheating.But on Saturday morning, it was the Democrats taking to the streets in jubilant displays, celebrating what was for them an end to four years of constant crises, chaos and anxiety.&amp;ldquo;It&amp;rsquo;s surreal, I feel like I&amp;rsquo;m free from the clutches of evil,&amp;rdquo; said Lola Faleit, a 26-year-old human resources manager in New York City.&amp;ldquo;I feel less worried for my immigrant friends. In 2016, we woke up crying. Today we are celebrating. Look, the sky is clear blue, the sun is out, Mother Nature is celebrating, too.&amp;rdquo;November 7 at 11.25am became for many of Mr Biden&amp;rsquo;s supporters a moment of such historic magnitude they suspect they will always remember what they were doing, even those in the midst of the most mundane weekend activities.Retired teacher and school principal Kay Nicholas, 73, was vacuuming in her home north west of Detroit when she heard Mr Biden had been declared the winner.&amp;ldquo;All I could say is &amp;lsquo;thank God,&amp;rsquo;&amp;rdquo; she said, choking up. &amp;ldquo;It has nothing to do with Democrat or Republican. It has to do with decency.&amp;ldquo;This country has got integrity and hopefully we can get decency. I think Joe Biden can do it and bring back kindness.&amp;rdquo;"
              }
 </script>

        
<script type="application/ld+json">
{
   "@context": "https://schema.org/",
   "@type": "BreadcrumbList",
   "itemListElement": [{
        "@type": "ListItem",
        "position": 1 ,
        "name": "Independent.ie",
        "item": "https://www.independent.ie/"
    },{
        "@type": "ListItem",
        "position": 2 ,
        "name": "World News",
        "item": "https://www.independent.ie/world-news/"
    }    ]}
</script>

<script>
    const getCookie = key => {
        const cookies = document.cookie.split('; ');
        for (let i = 0, parts; (parts = cookies[i] && cookies[i].split('=')); i++) {
            if (parts.shift() === key) {
                let cookieValue = parts.join('=');
                if (cookieValue) {
                    cookieValue = decodeURIComponent(cookieValue);
                }
                return cookieValue;
            }
        }
    };

    const vars = JSON.parse('{"attributes":{"inmproduct":"website","virtualview":"false"},"category":{"pageType":"Article","primaryCategory":"World News","sectionId":"353","subCategory1":"n\/a","subCategory2":"n\/a","subCategory3":"n\/a","subCategory4":"n\/a"},"page":{"pageName":"In:World News:Biden supporters hold impromptu victory celebrations","pageTitle":"Biden supporters hold impromptu victory celebrations","publication":"Independent.ie"},"user":{"gigyaID":"","subscriptionStatus":"","subscriptionStartDate":"","subscriptionFinishDate":"","userID":""},"article":{"articleID":"39718665","articleType":"News","articleLayout":"standard","author":"By Associated Press Reporter","createdAt":"2020-11-07 18:26:00","modifiedAt":"2020-11-07 18:31:00","publishedAt":"2020-11-07 18:22:58","wallType":"none","wallVisible":"false","relatedContent":{"gallery":0,"news":0,"photos":2,"soundcloud":0,"videos":0},"source":"PA Media","tags":"US election"}}' || '{}');
    const subscriberCookieName = 'subscriber';
    const subscriberCookieStatus = getCookie(subscriberCookieName) || '{}';

    if (subscriberCookieStatus === "undefined") {
        const domain = '.independent.ie';
        document.cookie = subscriberCookieName + "= ; path=/;domain=" + domain + ";expires = Thu, 01 Jan 1970 00:00:00 GMT";
    }
    const subscriberCookie = JSON.parse(getCookie(subscriberCookieName) || '{}');
    const gigyaID = getCookie('guid');

    if (vars.article) {
        vars.article.wallVisible = 'false';

        if (vars.article.wallType === 'registration') {
            vars.article.wallVisible = !!gigyaID ? 'false' : 'true';
        }

        if (vars.article.wallType === 'premium') {
            vars.article.wallVisible = !!subscriberCookie.subscriptionStatus ? 'false' : 'true';
        }
    }

    vars.user.gigyaID = gigyaID || '';
    vars.user.subscriptionStatus = subscriberCookie.subscriptionStatus || '';
    vars.user.subscriptionStartDate = subscriberCookie.subscriptionStartDate || '';
    vars.user.subscriptionFinishDate = subscriberCookie.subscriptionFinishDate || '';
    vars.user.userID = subscriberCookie.userID || '';

    // Check window.dataLayer object or create.
    window.dataLayer = window.dataLayer || [];

    // Push initial dataLayer values into object.
    window.dataLayer.push(vars);

</script>

<!-- Google Tag Manager -->
<script>
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j
    ,f);
    })(window,document,'script','dataLayer','GTM-KJF4');
    </script>
<!-- End Google Tag Manager -->
    
        <script>['js','r5s'].forEach(function(attr){document.documentElement.setAttribute(attr,'')});</script>
</head>

                    
    <body class="s-independent">
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KJF4"
height="0" width="0"
style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
        
        <div class="n-root1">
                                            
    

    
                
        
                
        
                
        
                
        
                
        
                
        
                
        
                
        
                
        
                
        
                
        
    
    

    
                
        
    
            
                                                                                                                                        
                                                                                                                                                
                                                                                                    
                
                        
    
        
        


    
    
<header class="c-top1" id="top">
                    <p class="c-top1-logo">
                                
                                    <a class="icon1 -i:independentie" href="https://www.independent.ie/" aria-label="Independent.ie" aria-label="Independentie"data-vars-category="Header" data-vars-action="Logo"><span>Independentie</span></a>
                            </p>
        
    <nav class="skips1">
    <ul>
        <li><a href="#nav" accesskey="n">Skip to navigation [n]</a></li>
        <li><a href="#content" accesskey="c">Skip to content [c]</a></li>
        <li><a href="#footer" accesskey="f">Skip to footer [f]</a></li>
    </ul>
</nav>
        <div class="c-bar1" id=&quot;top&quot;>
    <div class="c-bar1-wrap -contain -xw:2">
        <form action="/search/" method="GET" class="c-bar1-search" data-vars-form-name="Header">
            <p class="fieldbox5">
    <label for="header_search">Search</label>
    <input type="text" name="q" id="header_search" value="" placeholder="Search"  data-vars-form-name="Header" />
    <button type="submit" aria-label="Search"><i class="icon1 -i:search" aria-label="Search"><span>Search</span></i>
</button>
</p>
                    </form>
        <p class="c-bar1-today"><time datetime="2020-11-07">Saturday, 7 November 2020</time> <small>|</small> 10.1&deg;C <a href="/weather/">Dublin</a></p>
                <ul class="c-bar1-actions">
                            <li class="flip-pay-hideifsubscribed" style="visibility:hidden;"><a href="https://subscribe.independent.ie/" class="button1 -small" data-vars-category="Header" data-vars-action="Subscribe" data-vars-label="Subscribe"><span>Subscribe</span></a></li>
                        <li id="c-bar1-actions-account" class="-account" style="visibility:hidden;">
                <button type="button" id="c-bar1-actions-account-button" class="account-login-button button1 -small -ghost" login data-vars-category="Header" data-vars-action="Gigya" data-vars-label="Log In"><span>Log In</span><i class="icon1 -i:user-filled" aria-label="User-filled"><span>User-filled</span></i>
</button>
                <div id="c-bar1-actions-account-dropdown" class="c-dropdown1" hidden>
                    <ul>
                                                                            
                            <li><a href="https://member.independent.ie/" data-vars-category="Header" data-vars-action="My Account" data-vars-label="My Account">My Account</a></li>
                                                <li><a href="./" id="c-bar1-actions-log-out-button" data-vars-category="Header" data-vars-action="Gigya" data-vars-label="Log Out">Log Out</a></li>
                    </ul>
                </div>
            </li>
        </ul>
            </div>
</div>

        
        
    
    <nav class="c-nav1" id="nav">
    <div class="c-nav1-wrap">
        <div class="c-nav1-main">
            <ul class="c-nav1-items">
                                                                                                                                                
                                                                <li class=" -active -c:news">
                            <a href="https://www.independent.ie/news/" accesskey="1" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="News">
                                <span>News</span>
                            </a>
                            <em> [1] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:opinion">
                            <a href="https://www.independent.ie/opinion/" accesskey="2" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Opinion">
                                <span>Opinion</span>
                            </a>
                            <em> [2] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:business">
                            <a href="https://www.independent.ie/business/" accesskey="3" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Business">
                                <span>Business</span>
                            </a>
                            <em> [3] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:sport">
                            <a href="https://www.independent.ie/sport/" accesskey="4" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Sport">
                                <span>Sport</span>
                            </a>
                            <em> [4] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:life">
                            <a href="https://www.independent.ie/life/" accesskey="5" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Life">
                                <span>Life</span>
                            </a>
                            <em> [5] </em>
                        </li>
                                                                                                                                                                                            
                                                                                                                                                                                        
                                                                <li class=" -c:style">
                            <a href="https://www.independent.ie/style/" accesskey="7" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Style">
                                <span>Style</span>
                            </a>
                            <em> [7] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:entertainment">
                            <a href="https://www.independent.ie/entertainment/" accesskey="8" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Entertainment">
                                <span>Entertainment</span>
                            </a>
                            <em> [8] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:travel">
                            <a href="https://www.independent.ie/life/travel/" accesskey="9" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Travel">
                                <span>Travel</span>
                            </a>
                            <em> [9] </em>
                        </li>
                                                                                                                                                                                            
                                                                                                                                                                                        
                                                                                                                                            
                                                                    </ul>
                            <form action="/search/" method="GET" class="c-nav1-search" data-vars-form-name="Sub Navigation">
                    <p class="fieldbox3">
        <label for="section_search_405">Search</label>
    <input type="text" name="q" id="section_search_405" value="" placeholder="Search" data-vars-form-name="Sub Navigation" />
    <button type="submit" aria-label="Search"><i class="icon1 -i:search" aria-label="Search"><span>Search</span></i>
</button>
</p>
                </form>
                    </div>
                    <p class="c-nav1-toggler">
                <a href="#sections" aria-label="Sections" toggle="body/is-sections-active" data-vars-category="Navigation" data-vars-action="Sections" data-vars-label="Expand">
                    <i class="icon1 -i:menu" aria-label="Menu"><span>Menu</span></i>
                                            <span>Sections</span> 
                                    </a>
            </p>
            </div>
</nav>

        <nav class="c-nav2 -c:news" id="sections">
    <div class="c-nav2-wrap -contain -xw:2">
        <ul class="c-nav2-main">
            
                
                                                                                                        
                
                                    <li class="-c:news">
                                    <a href="https://www.independent.ie/news/" class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News">News</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/irish-news/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Irish News">Irish News</a></li>
                                                                                            <li><a href="https://www.independent.ie/world-news/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|World News">World News</a></li>
                                                                                            <li><a href="https://www.independent.ie/localnews/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Local News">Local News</a></li>
                                                                                            <li><a href="https://www.independent.ie/news/environment/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Environment">Environment</a></li>
                                                                                            <li><a href="https://www.independent.ie/weather/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Weather">Weather</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:opinion">
                                    <a href="https://www.independent.ie/opinion/" class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Opinion">Opinion</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/opinion/letters/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Opinion|Letters">Letters</a></li>
                                                                                            <li><a href="https://www.independent.ie/opinion/editorial/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Opinion|Editorial">Editorial</a></li>
                                                                                            <li><a href="https://www.independent.ie/opinion/comment/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Opinion|Comment">Comment</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:business">
                                    <a href="https://www.independent.ie/business/" class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business">Business</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/business/budget/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Budget 2021">Budget 2021</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/brexit/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Brexit">Brexit</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/irish/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Irish">Irish</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/world/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|World">World</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/technology/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Technology">Technology</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/personal-finance/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Personal Finance">Personal Finance</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/small-business/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Small Business">Small Business</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/farming/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Farming">Farming</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/jobs/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Jobs">Jobs</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/commercial-property/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Commercial Property">Commercial Property</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/in-the-workplace/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|In The Workplace">In The Workplace</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:sport">
                                    <a href="https://www.independent.ie/sport/" class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport">Sport</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/sport/golf/top-50-holes-in-irish-golf/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Top 50 Holes in Irish Golf">Top 50 Holes in Irish Golf</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/rugby/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Rugby">Rugby</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/gaelic-games/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|GAA">GAA</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/soccer/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Soccer">Soccer</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/rugby/the-left-wing/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|The Left Wing">The Left Wing</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/gaelic-games/the-throw-in/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|The Throw In">The Throw In</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/womens-sport/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Women&#039;s Sport">Women&#039;s Sport</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/golf/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Golf">Golf</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/horse-racing/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Horse Racing">Horse Racing</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/other-sports/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Other Sports">Other Sports</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:life">
                                    <a href="https://www.independent.ie/life/" class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life">Life</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/life/health-wellbeing/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Health &amp; Wellbeing">Health &amp; Wellbeing</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/home-garden/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Home &amp; Garden">Home &amp; Garden</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/family/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Family">Family</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/family/parenting/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Parenting">Parenting</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/food-drink/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Food &amp; Drink">Food &amp; Drink</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/motoring/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Motoring">Motoring</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-partner">
                                    <a href="" class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners">Partners</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/storyplus/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|StoryPlus">StoryPlus</a></li>
                                                                                            <li><a href="http://www.carsireland.ie/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|CarsIreland.ie">CarsIreland.ie</a></li>
                                                                                            <li><a href="https://www.cartell.ie/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|Cartell">Cartell</a></li>
                                                                                            <li><a href="https://www.adfront.ie"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|Adfront">Adfront</a></li>
                                                                                            <li><a href="https://www.independentjobs.ie/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|Jobs">Jobs</a></li>
                                                                                            <li><a href="https://www.inotices.ie/death-notices/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|Death Notices">Death Notices</a></li>
                                                                                            <li><a href="https://www.independent.ie/archives/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|Archives">Archives</a></li>
                                                                                            <li><a href="https://discountcode.independent.ie/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|DiscountCodes">DiscountCodes</a></li>
                                                                                            <li><a href="https://choosy.ie"  target="_blank"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|Choosy">Choosy</a></li>
                                                                                            <li><a href="https://www.independentshop.ie"  target="_blank"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|IndependentShop">IndependentShop</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:style">
                                    <a href="https://www.independent.ie/style/" class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Style">Style</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/style/celebrity/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Style|Celebrity">Celebrity</a></li>
                                                                                            <li><a href="https://www.independent.ie/style/fashion/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Style|Fashion">Fashion</a></li>
                                                                                            <li><a href="https://www.independent.ie/style/beauty/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Style|Beauty">Beauty</a></li>
                                                                                            <li><a href="https://www.independent.ie/style/sex-relationships/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Style|Sex &amp; Relationships">Sex &amp; Relationships</a></li>
                                                                                            <li><a href="https://www.independent.ie/style/voices/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Style|Voices">Voices</a></li>
                                                                                            <li><a href="https://www.independent.ie/style/galleries/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Style|Galleries">Galleries</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:entertainment">
                                    <a href="https://www.independent.ie/entertainment/" class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment">Entertainment</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/entertainment/movies/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Movies">Movies</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/television/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Television">Television</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/music/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Music">Music</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/radio/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Radio">Radio</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/books/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Books">Books</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/theatre-arts/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Theatre &amp; Arts">Theatre &amp; Arts</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/games/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Games">Games</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/festivals/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Festivals">Festivals</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/crosswords-puzzles/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Puzzles">Puzzles</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/horoscopes/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Horoscopes">Horoscopes</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:travel">
                                    <a href="https://www.independent.ie/life/travel/" class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel">Travel</a>
                                                                <ul>
                                                                                            <li><a href="https://submit.independent.ie/what-is-you.html"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Reader Travel Awards">Reader Travel Awards</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/travel-news/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Travel News">Travel News</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/staycations/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Staycations">Staycations</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/ireland/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Ireland">Ireland</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/reviews/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Reviews">Reviews</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/walks/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Walks">Walks</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/europe/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Europe">Europe</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/world/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|World/USA">World/USA</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/travel-tv/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Travel TV">Travel TV</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/cruise/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Cruise">Cruise</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/ski/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Ski">Ski</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:podcasts">
                                    <a href="https://www.independent.ie/podcasts/" class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts">Podcasts</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/podcasts/new-irish-writing/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|New Irish Writing">New Irish Writing</a></li>
                                                                                            <li><a href="https://www.independent.ie/podcasts/the-left-wing/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|The Left Wing">The Left Wing</a></li>
                                                                                            <li><a href="https://www.independent.ie/podcasts/the-big-tech-show/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|The Big Tech Show">The Big Tech Show</a></li>
                                                                                            <li><a href="https://www.independent.ie/podcasts/the-real-health-podcast/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|Real Health Podcast">Real Health Podcast</a></li>
                                                                                            <li><a href="https://www.independent.ie/podcasts/going-to-college/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|Going to College">Going to College</a></li>
                                                                                            <li><a href="https://www.independent.ie/podcasts/the-throw-in/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|The Throw In">The Throw In</a></li>
                                                                                            <li><a href="https://www.independent.ie/podcasts/the-floating-voter/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|The Floating Voter">The Floating Voter</a></li>
                                                                                            <li><a href="https://www.independent.ie/podcasts/women-in-tech/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|Women in Tech">Women in Tech</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:video">
                                    <a href="https://www.independent.ie/videos/" class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Video">Video</a>
                                                        </li>
            
                
                                                                    
                
                                    <li class="-c:">
                                    <a href="https://member.independent.ie/newsletter" class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Newsletters">Newsletters</a>
                                                        </li>
                    </ul>
    </div>
</nav>

                    <nav class="c-subnav2" id=&quot;top&quot;>
            <div class="c-subnav2-wrap">
                <ul class="c-subnav2-items -contain">
                    <i class="icon1 -i:down"toggle="^.c-subnav2" aria-label="Down"><span>Down</span></i>

                                            <li class="-section"><a href="https://www.independent.ie/world-news/" data-vars-category="Navigation" data-vars-action = "Tertiary Nav Bar" data-vars-label="Independent.ie|World News"><span>World News</span></a></li>
                    
                                                            
                                            
                                            
                                            
                                            
                                            
                                            
                                            
                                            
                                            
                                            
                                                                    
                                                                                                        
                                                                        <li><a href="https://www.independent.ie/world-news/coronavirus/" data-vars-category="Navigation" data-vars-action = "Tertiary Nav Bar" data-vars-label="Independent.ie|World News|Coronavirus"><span>Coronavirus</span></a></li>
                                                                    
                                                                                                        
                                                                        <li><a href="https://www.independent.ie/world-news/europe/" data-vars-category="Navigation" data-vars-action = "Tertiary Nav Bar" data-vars-label="Independent.ie|World News|Europe"><span>Europe</span></a></li>
                                                                    
                                                                                                        
                                                                        <li><a href="https://www.independent.ie/world-news/europe/britain/" data-vars-category="Navigation" data-vars-action = "Tertiary Nav Bar" data-vars-label="World News|Europe|Britain"><span>Britain</span></a></li>
                                                                    
                                                                                                        
                                                                        <li><a href="https://www.independent.ie/world-news/north-america/" data-vars-category="Navigation" data-vars-action = "Tertiary Nav Bar" data-vars-label="Independent.ie|World News|North America"><span>North America</span></a></li>
                                                                    
                                                                                                        
                                                                        <li><a href="https://www.independent.ie/world-news/north-america/us-presidential-election-2020/" data-vars-category="Navigation" data-vars-action = "Tertiary Nav Bar" data-vars-label="World News|North America|US Presidential Election 2020"><span>US Presidential Election 2020</span></a></li>
                                                                    
                                                                                                        
                                                                        <li><a href="https://www.independent.ie/world-news/latin-america/" data-vars-category="Navigation" data-vars-action = "Tertiary Nav Bar" data-vars-label="Independent.ie|World News|Latin America"><span>Latin America</span></a></li>
                                                                    
                                                                                                        
                                                                        <li><a href="https://www.independent.ie/world-news/middle-east/" data-vars-category="Navigation" data-vars-action = "Tertiary Nav Bar" data-vars-label="Independent.ie|World News|Middle East"><span>Middle East</span></a></li>
                                                                    
                                                                                                        
                                                                        <li><a href="https://www.independent.ie/world-news/asia-pacific/" data-vars-category="Navigation" data-vars-action = "Tertiary Nav Bar" data-vars-label="Independent.ie|World News|Asia-Pacific"><span>Asia-Pacific</span></a></li>
                                                                    
                                                                                                        
                                                                        <li><a href="https://www.independent.ie/world-news/australasia/" data-vars-category="Navigation" data-vars-action = "Tertiary Nav Bar" data-vars-label="Independent.ie|World News|Australasia"><span>Australasia</span></a></li>
                                                                    
                                                                                                        
                                                                        <li><a href="https://www.independent.ie/world-news/africa/" data-vars-category="Navigation" data-vars-action = "Tertiary Nav Bar" data-vars-label="Independent.ie|World News|Africa"><span>Africa</span></a></li>
                                    </ul>
            </div>
        </nav>
    
</header>
<div class="c-persistent1" id=&quot;top&quot;>
    <div class="c-persistent1-outer">
        <div class="c-persistent1-wrap -contain -xw:1">
                                            <figure class="c-persistent1-logo">
                                                            <a class="icon1 -i:independentie" href="https://www.independent.ie/" aria-label="Independent.ie" data-vars-category="Navigation" data-vars-action="Persistent Nav" data-vars-label="Logo" aria-label="Independentie"><span>Independentie</span></a>
                                                    </figure>
                                                        <nav class="c-nav1" id="top">
    <div class="c-nav1-wrap">
        <div class="c-nav1-main">
            <ul class="c-nav1-items">
                                                                                                                                                
                                                                <li class=" -active -c:news">
                            <a href="https://www.independent.ie/news/" accesskey="1" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="News">
                                <span>News</span>
                            </a>
                            <em> [1] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:opinion">
                            <a href="https://www.independent.ie/opinion/" accesskey="2" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Opinion">
                                <span>Opinion</span>
                            </a>
                            <em> [2] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:business">
                            <a href="https://www.independent.ie/business/" accesskey="3" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Business">
                                <span>Business</span>
                            </a>
                            <em> [3] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:sport">
                            <a href="https://www.independent.ie/sport/" accesskey="4" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Sport">
                                <span>Sport</span>
                            </a>
                            <em> [4] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:life">
                            <a href="https://www.independent.ie/life/" accesskey="5" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Life">
                                <span>Life</span>
                            </a>
                            <em> [5] </em>
                        </li>
                                                                                                                                                                                            
                                                                                                                                                                                        
                                                                <li class=" -c:style">
                            <a href="https://www.independent.ie/style/" accesskey="7" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Style">
                                <span>Style</span>
                            </a>
                            <em> [7] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:entertainment">
                            <a href="https://www.independent.ie/entertainment/" accesskey="8" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Entertainment">
                                <span>Entertainment</span>
                            </a>
                            <em> [8] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:travel">
                            <a href="https://www.independent.ie/life/travel/" accesskey="9" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Travel">
                                <span>Travel</span>
                            </a>
                            <em> [9] </em>
                        </li>
                                                                                                                                                                                            
                                                                                                                                                                                        
                                                                                                                                            
                                                                    </ul>
                            <form action="/search/" method="GET" class="c-nav1-search" data-vars-form-name="Sub Navigation">
                    <p class="fieldbox3">
        <label for="section_search_358">Search</label>
    <input type="text" name="q" id="section_search_358" value="" placeholder="Search" data-vars-form-name="Sub Navigation" />
    <button type="submit" aria-label="Search"><i class="icon1 -i:search" aria-label="Search"><span>Search</span></i>
</button>
</p>
                </form>
                    </div>
                    <p class="c-nav1-toggler">
                <a href="#sections" aria-label="Sections" toggle="body/is-sections-active" data-vars-category="Navigation" data-vars-action="Sections" data-vars-label="Expand">
                    <i class="icon1 -i:menu" aria-label="Menu"><span>Menu</span></i>
                                            <span>Sections</span> 
                                    </a>
            </p>
            </div>
</nav>
        </div>
    </div>
</div>                        <div class="n-content1" >

                    
            
        

                    

        
                                                                                        

                            

                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"adFormat":"outofpage","oop":true,"targeting":{"pos":["article_oop1"]}}
            </script>
        </div>
    </div>
</div>        
                
        

                    

        
                                                                                        

                            

                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"adFormat":"outofpage","oop":true,"targeting":{"pos":["article_oop2"]}}
            </script>
        </div>
    </div>
</div>        
                
        

                    

        
                                                                                        

                            

                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"adFormat":"outofpage","oop":true,"targeting":{"pos":["article_oop3"]}}
            </script>
        </div>
    </div>
</div>        
                
        

        

        
                                                                                        

                            

                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"adFormat":"outofpage","targeting":{"pos":["article_onscroll"]}}
            </script>
        </div>
    </div>
</div>        
                
        

        

        
                                                                                        

                            

                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"adFormat":"outofpage","targeting":{"pos":["article_roadblock"]}}
            </script>
        </div>
    </div>
</div>        
                    <div class="n-content1-wrap -contain">
                    <div class="browser1" data-warning="Your browser is outdated, it will not render this page properly, please upgrade."></div>

                                        
                        
                        
        

        

        
                                                                                                                                    

                            

                
        
                    
<div class="slot4 -decontain -mb:1" data-stickyslot="3000" data-stickywatch  data-ad-slot>
    <div class="slot4-wrap">
        <div style="display: inline-block; width: 100%; max-width: 970px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"adFormat":"leaderboard","targeting":{"pos":["article_top","article_roadblock"]}}
            </script>
        </div>
    </div>
</div>        
    
            
        

        

        
                                                                                                                                    

                            

                
        
                    
<div class="slot2 -left" data-ad-slot>
    <div class="slot2-wrap">
        <div style="max-width: 170px;">
            <script type="application/json" class="ad-slot">
              {"adFormat":"sidead","targeting":{"pos":["article_reskin_left","article_roadblock"]}}
            </script>
        </div>
    </div>
</div>        
                
        

        

        
                                                                                                                                    

                            

                
        
                    
<div class="slot2 -right" data-ad-slot>
    <div class="slot2-wrap">
        <div style="max-width: 170px;">
            <script type="application/json" class="ad-slot">
              {"adFormat":"sidead","targeting":{"pos":["article_reskin_right","article_roadblock"]}}
            </script>
        </div>
    </div>
</div>        
    
    




<div class="title1">
    <div class="title1-wrap">
                <h1 class="title1-main">Biden supporters hold impromptu victory celebrations</h1>
    </div>
</div>
<div class="summary1 -force">
        
    

                                <h2>Americans gathered on street corners and front lawns to hail Joe Biden’s win.</h2>
    <div >
        
        
        
        
    </div></div>
<div class="n-split1">
    <div class="n-split1-main">
                                            
                        

        <div class="c-gallery1 -captions " data-gallery>
        <div class="c-gallery1-entries -mb:0" data-entries>
                            <figure class="c-gallery1-entry" data-entry>
                                                                
                    
                                            
    
    
    
    
    
                
    
                                                                    

    

    <a class="img1 -fit" href="#" style="--r: 0.56333333333333">

                        <img class="lazyload" data-src="https://www.independent.ie/world-news/3e67d/39718663.ece/AUTOCROP/w300/ipanews_210c1057-19b4-4ea7-80ce-6b7c8033a237_1" alt="Marcel Cothron celebrates Joe Biden&amp;rsquo;s victory (Jessie Wardarski/AP)"  data-srcset="https://www.independent.ie/world-news/3e67d/39718663.ece/AUTOCROP/w300/ipanews_210c1057-19b4-4ea7-80ce-6b7c8033a237_1 300w,https://www.independent.ie/world-news/3e67d/39718663.ece/AUTOCROP/w400/ipanews_210c1057-19b4-4ea7-80ce-6b7c8033a237_1 400w,https://www.independent.ie/world-news/3e67d/39718663.ece/AUTOCROP/w600/ipanews_210c1057-19b4-4ea7-80ce-6b7c8033a237_1 600w,https://www.independent.ie/world-news/3e67d/39718663.ece/AUTOCROP/w800/ipanews_210c1057-19b4-4ea7-80ce-6b7c8033a237_1 800w,https://www.independent.ie/world-news/3e67d/39718663.ece/AUTOCROP/w1000/ipanews_210c1057-19b4-4ea7-80ce-6b7c8033a237_1 1000w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/world-news/3e67d/39718663.ece/AUTOCROP/w300/ipanews_210c1057-19b4-4ea7-80ce-6b7c8033a237_1" alt="Marcel Cothron celebrates Joe Biden&amp;rsquo;s victory (Jessie Wardarski/AP)"></noscript>
            
    
        
            <i class="icon1 -i:expand" aria-label="Expand"><span>Expand</span></i>
    
    </a>
                                    </figure>
                </div>
            
                            
        
<div data-lightbox data-section-path="Independent.ie;World News">
    <div class="c-lightbox1" tabindex="-1">
        <p class="c-lightbox1-top"  style="background-color: rgba(0,0,0,0);" >
                        <a href="javascript:void(0)" class="c-lightbox1-top-close icon-close" data-close><span>Close</span></a>
        </p>
        <div class="c-lightbox1-main">
            <div class="c-lightbox1-slides c-lightbox1-slider">
                <button class="c-lightbox1-arrow" data-prev-arrow aria-label="Previous" type="button"  style="display: none;" ></button>
                <div class="c-lightbox1-list">
                    <div class="c-lightbox1-track">
                                                                                <div class="c-lightbox1-slide" aria-hidden="false">
                                <figure class="c-lightbox1-image">
                                    
    
    
    
    
    
                
    
                                                                    

    

    <span class="img1"  style="--r: 0.56333333333333">

                        <img class="lazyload" data-src="https://www.independent.ie/world-news/3e67d/39718663.ece/AUTOCROP/w300/ipanews_210c1057-19b4-4ea7-80ce-6b7c8033a237_1" alt="Marcel Cothron celebrates Joe Biden&amp;rsquo;s victory (Jessie Wardarski/AP)"  data-srcset="https://www.independent.ie/world-news/3e67d/39718663.ece/AUTOCROP/w300/ipanews_210c1057-19b4-4ea7-80ce-6b7c8033a237_1 300w,https://www.independent.ie/world-news/3e67d/39718663.ece/AUTOCROP/w400/ipanews_210c1057-19b4-4ea7-80ce-6b7c8033a237_1 400w,https://www.independent.ie/world-news/3e67d/39718663.ece/AUTOCROP/w600/ipanews_210c1057-19b4-4ea7-80ce-6b7c8033a237_1 600w,https://www.independent.ie/world-news/3e67d/39718663.ece/AUTOCROP/w800/ipanews_210c1057-19b4-4ea7-80ce-6b7c8033a237_1 800w,https://www.independent.ie/world-news/3e67d/39718663.ece/AUTOCROP/w1000/ipanews_210c1057-19b4-4ea7-80ce-6b7c8033a237_1 1000w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/world-news/3e67d/39718663.ece/AUTOCROP/w300/ipanews_210c1057-19b4-4ea7-80ce-6b7c8033a237_1" alt="Marcel Cothron celebrates Joe Biden&amp;rsquo;s victory (Jessie Wardarski/AP)"></noscript>
            
    
        
    
    </span>
                                </figure>
                                                                <div class="c-lightbox1-caption" data-caption>
                                                                        <p>Marcel Cothron celebrates Joe Biden’s victory (Jessie Wardarski/AP)</p>
                                    
                                                                    </div>
                            </div>
                                            </div>
                </div>
                <button class="c-lightbox1-arrow" data-next-arrow aria-label="Next" type="button" aria-disabled="false"  style="display: none;" ></button>
            </div>
        </div>
                <div class="c-lightbox1-side">
            <p class="c-lightbox1-counter"  style="display: none;" ><strong data-current></strong>/<span data-count></span></p>
            <div class="c-lightbox1-content">
                <div class="c-lightbox1-wrapper" data-content>
                                    </div>
            </div>
            <div class="c-lightbox1-socials">
                <div class="c-lightbox1-socials-wrap">
                    <ul class="c-lightbox1-socials-items">
                                                                                                                  
                                                                                                                                                                                                                                        <li>
                                    <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.independent.ie/world-news/biden-supporters-hold-impromptu-victory-celebrations-39718665.html" aria-label="Facebook" target="_blank" class="icon-facebook" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Facebook"><span>Facebook</span></a>
                                </li>
                                                                                                                                                                                                                                        <li>
                                    <a href="https://twitter.com/intent/tweet?text=Biden supporters hold impromptu victory celebrations&amp;url=https://www.independent.ie/world-news/biden-supporters-hold-impromptu-victory-celebrations-39718665.html" aria-label="Twitter" target="_blank" class="icon-twitter" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Twitter"><span>Twitter</span></a>
                                </li>
                                                                                                                                                                                                                                                                                                                                                                                                                            <li>
                                    <a href="mailto:?Subject=Biden%20supporters%20hold%20impromptu%20victory%20celebrations&amp;Body=Biden%20supporters%20hold%20impromptu%20victory%20celebrations%0A%0AAmericans%20have%20gathered%20on%20street%20corners%20and%20front%20lawns%20%E2%80%94%20honking%20horns%2C%20banging%20pots%20and%20pans%2C%20and%20starting%20impromptu%20dance%20parties%20%E2%80%94%20as%20a%20vitriolic%20election%20and%20exhausting%20four-day%20wait%20for%20results%20came%20to%20an%20end.%0A%0Ahttps%3A%2F%2Fwww.independent.ie%2Fworld-news%2Fbiden-supporters-hold-impromptu-victory-celebrations-39718665.html" aria-label="Email" target="_self" class="icon-email" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Email"><span>Email</span></a>
                                </li>
                                                
                        <li class="mobile"><a href="whatsapp://send?text=https://www.independent.ie/world-news/biden-supporters-hold-impromptu-victory-celebrations-39718665.html" class="icon-whatsapp"><span>Whatsapp</span></a></li>
                    </ul>
                </div>
            </div>
                        <div class="c-lightbox1-slot">
                        
        

        

        
                                                                                                                                    

                            

                                    
        
                    
<div class="slot1"href="#" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 300px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"adFormat":"mediumrectangle","targeting":{"pos":["gallery","ad_mediumrectangle-1"]},"lazyload":true}
            </script>
        </div>
    </div>
</div>        
                </div>
        </div>
    </div>
</div>
                                        <figcaption class='figcap'>Marcel Cothron celebrates Joe Biden’s victory (Jessie Wardarski/AP)</figcaption>
                </div>
        
        <div class="c-byline1">
                                    <div class="c-byline1-main"><p class="c-byline1-author"><strong class="name1" >By Associated Press Reporter</strong>                            </p>                                                    <p class="c-byline1-meta"><time class="time1">
    November 07 2020 06:22 PM
</time></p>
            </div>
                

<div class="c-socials1" >
    <ul>
                                                                    <li>
                <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.independent.ie/world-news/biden-supporters-hold-impromptu-victory-celebrations-39718665.html" aria-label="Facebook" target="_blank" class="-c:section" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Facebook"><i class="icon1 -i:facebook" aria-label="Facebook"><span>Facebook</span></i>
</a>
            </li>
                                                            <li>
                <a href="https://twitter.com/intent/tweet?text=Biden supporters hold impromptu victory celebrations&amp;url=https://www.independent.ie/world-news/biden-supporters-hold-impromptu-victory-celebrations-39718665.html" aria-label="Twitter" target="_blank" class="-c:section" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Twitter"><i class="icon1 -i:twitter" aria-label="Twitter"><span>Twitter</span></i>
</a>
            </li>
                                                                                                                                            <li>
                <a href="mailto:?Subject=Biden%20supporters%20hold%20impromptu%20victory%20celebrations&amp;Body=Biden%20supporters%20hold%20impromptu%20victory%20celebrations%0A%0AAmericans%20have%20gathered%20on%20street%20corners%20and%20front%20lawns%20%E2%80%94%20honking%20horns%2C%20banging%20pots%20and%20pans%2C%20and%20starting%20impromptu%20dance%20parties%20%E2%80%94%20as%20a%20vitriolic%20election%20and%20exhausting%20four-day%20wait%20for%20results%20came%20to%20an%20end.%0A%0Ahttps%3A%2F%2Fwww.independent.ie%2Fworld-news%2Fbiden-supporters-hold-impromptu-victory-celebrations-39718665.html" aria-label="Email" target="_self" class="-c:section" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Email"><i class="icon1 -i:email" aria-label="Email"><span>Email</span></i>
</a>
            </li>
            </ul>
</div>
        <hr class="hr2" /></div>

        <div class="n-body1">
                            <p>Americans have gathered on street corners and front lawns — honking horns, banging pots and pans, and starting impromptu dance parties — as a vitriolic election and exhausting four-day wait for results came to an end.</p>
            
            
    

                                <p><span class="drop-cap fl header-font pr3 pb2">J</span>ust after The Associated Press and other news organisations declared that former vice president Joe Biden beat President Donald Trump, fireworks erupted in Atlanta.</p>                                                                                    
                                <p>In Maine, a band playing at a farmers’ market broke into the Battle Hymn of the Republic.</p>                                                                                                                    
                
        
                        
                                
                                                    
                
            
                
                
                                                                                                                                                
        <script id="bb-outstream-inline-outstream">
            document.addEventListener('DOMContentLoaded', function() {
                if (!document.querySelectorAll('.widget.video.vms').length) {
                    var s = document.createElement('script');
                    s.type = 'text/javascript';
                    s.async = true;
                    s.src = 'https://independent.mainroll.com/a/independent_floating_outstream.js?dfp_adunit_l1=InArticleVideo&dfp_adunit_l2=World_News&dfp_adunit_l3=Home&dart_articleId=39718665&dart_art_ID=39718665&dart_kw=%5B%22Biden%22%2C%22supporters%22%2C%22hold%22%2C%22impromptu%22%2C%22victory%22%2C%22celebrations%22%5D&dart_gs_channels=%5B%22gs_politics%22%2C%22gv_safe_adult%22%2C%22gv_safe_arms%22%2C%22gv_safe_crime%22%2C%22gv_safe_death_injury%22%2C%22gv_safe_download%22%2C%22gv_safe_drugs%22%2C%22gv_safe_hatespeech%22%2C%22gv_safe_military%22%2C%22gv_safe_obscenity%22%2C%22gv_safe_terrorism%22%2C%22gv_safe_tobacco%22%2C%22gs_politics_misc%22%2C%22gs_politics_american%22%2C%22gs_entertain%22%2C%22gv_safe%22%5D&section=worldnews';
                    document.getElementById('bb-outstream-inline-outstream').parentElement.appendChild(s);
                }
            });
        </script>
        <style type="text/css">
            #bb-iawr-inarticle- { clear: both; margin: 0 0 15px; }
        </style>

                                            
                                <p>Neighbours ran out of their homes in Manhattan and gathered for an unplanned street party, whooping, dancing and high-fiving strangers.</p>                                                                                    
                                <p>                    </p>
            
                        

        <div class="c-gallery1 -captions " data-gallery>
        <div class="c-gallery1-entries -mb:0" data-entries>
                            <figure class="c-gallery1-entry" data-entry>
                                                                
                    
                                            
    
    
    
    
    
                
    
                                                                    

    

    <a class="img1 -fit" href="#" style="--r: 0.66666666666667">

                        <img class="lazyload" data-src="https://www.independent.ie/world-news/fc3db/39718664.ece/AUTOCROP/w300/ipanews_210c1057-19b4-4ea7-80ce-6b7c8033a237_embedded256504528" alt="People gathered in Washington react to the presidential race being called by CNN (Alex Brandon/AP)"  data-srcset="https://www.independent.ie/world-news/fc3db/39718664.ece/AUTOCROP/w300/ipanews_210c1057-19b4-4ea7-80ce-6b7c8033a237_embedded256504528 300w,https://www.independent.ie/world-news/fc3db/39718664.ece/AUTOCROP/w400/ipanews_210c1057-19b4-4ea7-80ce-6b7c8033a237_embedded256504528 400w,https://www.independent.ie/world-news/fc3db/39718664.ece/AUTOCROP/w600/ipanews_210c1057-19b4-4ea7-80ce-6b7c8033a237_embedded256504528 600w,https://www.independent.ie/world-news/fc3db/39718664.ece/AUTOCROP/w800/ipanews_210c1057-19b4-4ea7-80ce-6b7c8033a237_embedded256504528 800w,https://www.independent.ie/world-news/fc3db/39718664.ece/AUTOCROP/w1000/ipanews_210c1057-19b4-4ea7-80ce-6b7c8033a237_embedded256504528 1000w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/world-news/fc3db/39718664.ece/AUTOCROP/w300/ipanews_210c1057-19b4-4ea7-80ce-6b7c8033a237_embedded256504528" alt="People gathered in Washington react to the presidential race being called by CNN (Alex Brandon/AP)"></noscript>
            
    
        
            <i class="icon1 -i:expand" aria-label="Expand"><span>Expand</span></i>
    
    </a>
                                    </figure>
                </div>
            
                            
        
<div data-lightbox data-section-path="Independent.ie;World News">
    <div class="c-lightbox1" tabindex="-1">
        <p class="c-lightbox1-top"  style="background-color: rgba(0,0,0,0);" >
                        <a href="javascript:void(0)" class="c-lightbox1-top-close icon-close" data-close><span>Close</span></a>
        </p>
        <div class="c-lightbox1-main">
            <div class="c-lightbox1-slides c-lightbox1-slider">
                <button class="c-lightbox1-arrow" data-prev-arrow aria-label="Previous" type="button"  style="display: none;" ></button>
                <div class="c-lightbox1-list">
                    <div class="c-lightbox1-track">
                                                                                <div class="c-lightbox1-slide" aria-hidden="false">
                                <figure class="c-lightbox1-image">
                                    
    
    
    
    
    
                
    
                                                                    

    

    <span class="img1"  style="--r: 0.66666666666667">

                        <img class="lazyload" data-src="https://www.independent.ie/world-news/fc3db/39718664.ece/AUTOCROP/w300/ipanews_210c1057-19b4-4ea7-80ce-6b7c8033a237_embedded256504528" alt="People gathered in Washington react to the presidential race being called by CNN (Alex Brandon/AP)"  data-srcset="https://www.independent.ie/world-news/fc3db/39718664.ece/AUTOCROP/w300/ipanews_210c1057-19b4-4ea7-80ce-6b7c8033a237_embedded256504528 300w,https://www.independent.ie/world-news/fc3db/39718664.ece/AUTOCROP/w400/ipanews_210c1057-19b4-4ea7-80ce-6b7c8033a237_embedded256504528 400w,https://www.independent.ie/world-news/fc3db/39718664.ece/AUTOCROP/w600/ipanews_210c1057-19b4-4ea7-80ce-6b7c8033a237_embedded256504528 600w,https://www.independent.ie/world-news/fc3db/39718664.ece/AUTOCROP/w800/ipanews_210c1057-19b4-4ea7-80ce-6b7c8033a237_embedded256504528 800w,https://www.independent.ie/world-news/fc3db/39718664.ece/AUTOCROP/w1000/ipanews_210c1057-19b4-4ea7-80ce-6b7c8033a237_embedded256504528 1000w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/world-news/fc3db/39718664.ece/AUTOCROP/w300/ipanews_210c1057-19b4-4ea7-80ce-6b7c8033a237_embedded256504528" alt="People gathered in Washington react to the presidential race being called by CNN (Alex Brandon/AP)"></noscript>
            
    
        
    
    </span>
                                </figure>
                                                                <div class="c-lightbox1-caption" data-caption>
                                                                        <p>People gathered in Washington react to the presidential race being called by CNN (Alex Brandon/AP)</p>
                                    
                                                                            <p class="c-lightbox1-source"><cite>AP/PA Images</cite></p>
                                                                    </div>
                            </div>
                                            </div>
                </div>
                <button class="c-lightbox1-arrow" data-next-arrow aria-label="Next" type="button" aria-disabled="false"  style="display: none;" ></button>
            </div>
        </div>
                <div class="c-lightbox1-side">
            <p class="c-lightbox1-counter"  style="display: none;" ><strong data-current></strong>/<span data-count></span></p>
            <div class="c-lightbox1-content">
                <div class="c-lightbox1-wrapper" data-content>
                                    </div>
            </div>
            <div class="c-lightbox1-socials">
                <div class="c-lightbox1-socials-wrap">
                    <ul class="c-lightbox1-socials-items">
                                                                                                                  
                                                                                                                                                                                                                                        <li>
                                    <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.independent.ie/world-news/biden-supporters-hold-impromptu-victory-celebrations-39718665.html" aria-label="Facebook" target="_blank" class="icon-facebook" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Facebook"><span>Facebook</span></a>
                                </li>
                                                                                                                                                                                                                                        <li>
                                    <a href="https://twitter.com/intent/tweet?text=Biden supporters hold impromptu victory celebrations&amp;url=https://www.independent.ie/world-news/biden-supporters-hold-impromptu-victory-celebrations-39718665.html" aria-label="Twitter" target="_blank" class="icon-twitter" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Twitter"><span>Twitter</span></a>
                                </li>
                                                                                                                                                                                                                                                                                                                                                                                                                            <li>
                                    <a href="mailto:?Subject=Biden%20supporters%20hold%20impromptu%20victory%20celebrations&amp;Body=Biden%20supporters%20hold%20impromptu%20victory%20celebrations%0A%0AAmericans%20have%20gathered%20on%20street%20corners%20and%20front%20lawns%20%E2%80%94%20honking%20horns%2C%20banging%20pots%20and%20pans%2C%20and%20starting%20impromptu%20dance%20parties%20%E2%80%94%20as%20a%20vitriolic%20election%20and%20exhausting%20four-day%20wait%20for%20results%20came%20to%20an%20end.%0A%0Ahttps%3A%2F%2Fwww.independent.ie%2Fworld-news%2Fbiden-supporters-hold-impromptu-victory-celebrations-39718665.html" aria-label="Email" target="_self" class="icon-email" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Email"><span>Email</span></a>
                                </li>
                                                
                        <li class="mobile"><a href="whatsapp://send?text=https://www.independent.ie/world-news/biden-supporters-hold-impromptu-victory-celebrations-39718665.html" class="icon-whatsapp"><span>Whatsapp</span></a></li>
                    </ul>
                </div>
            </div>
                        <div class="c-lightbox1-slot">
                        
        

        

        
                                                                                                                                    

                            

                                    
        
                    
<div class="slot1"href="#" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 300px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"adFormat":"mediumrectangle","targeting":{"pos":["gallery","ad_mediumrectangle-1"]},"lazyload":true}
            </script>
        </div>
    </div>
</div>        
                </div>
        </div>
    </div>
</div>
                                        <figcaption class='figcap'>People gathered in Washington react to the presidential race being called by CNN (Alex Brandon/AP)</figcaption>
                </div>
            <p>
                                </p>                                                                    
                                <p>In Louisville, Kentucky, Biden supporters gathered on their lawns to toast victory with champagne. In Harlem, they danced in the streets, banged cowbells and honked their car horns.</p>                                                                                    
                                <p>Mr Trump’s supporters have for days been protesting outside ballot-counting operations, alleging without evidence that the slow-moving results were proof of cheating.</p>                                                                    
                                <p>But on Saturday morning, it was the Democrats taking to the streets in jubilant displays, celebrating what was for them an end to four years of constant crises, chaos and anxiety.</p>                                                                                    
                                <p>“It’s surreal, I feel like I’m free from the clutches of evil,” said Lola Faleit, a 26-year-old human resources manager in New York City.</p>                                                                    
                                <p>“I feel less worried for my immigrant friends. In 2016, we woke up crying. Today we are celebrating. Look, the sky is clear blue, the sun is out, Mother Nature is celebrating, too.”</p>                                                                                    
                                <p>November 7 at 11.25am became for many of Mr Biden’s supporters a moment of such historic magnitude they suspect they will always remember what they were doing, even those in the midst of the most mundane weekend activities.</p>                                                                                                                        
        

        

        
                                                                                                                                                                                

                            

                
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"adFormat":"mediumrectangle","targeting":{"pos":["ad_mediumrectangle-2","article_roadblock","article_mpu1"]}}
            </script>
        </div>
    </div>
</div>        
                                            
                                <p>Retired teacher and school principal Kay Nicholas, 73, was vacuuming in her home north west of Detroit when she heard Mr Biden had been declared the winner.</p>                                                                                    
                                <p>“All I could say is ‘thank God,’” she said, choking up. “It has nothing to do with Democrat or Republican. It has to do with decency.</p>                                                                    
                                <p>“This country has got integrity and hopefully we can get decency. I think Joe Biden can do it and bring back kindness.”</p>                                                                                    
    <div >
                                    
        

        

        
                                                                                        

                            

                
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"adFormat":"native","targeting":{"pos":["article_native"]}}
            </script>
        </div>
    </div>
</div>        
                
                            
        
        
    </div>
                <p class="source1">PA Media</p>



        </div>

        <hr class="hr2 -mt:1" />                    
            <div class="OUTBRAIN" data-src="https://www.independent.ie/world-news/biden-supporters-hold-impromptu-victory-celebrations-39718665.html" data-widget-id="AR_1" data-ob-template="IndependentIE"></div>
            
        
        </div>
            <div class="n-split1-side">
                                                        
                                
        

        

        
                                                                                                                                    

                            

                                    
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 300px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"adFormat":"rectangle","targeting":{"pos":["article_halfpage2","article_roadblock"]},"lazyload":false}
            </script>
        </div>
    </div>
</div>        
    
                                                                

            <div class="OUTBRAIN" data-src="https://www.independent.ie/world-news/biden-supporters-hold-impromptu-victory-celebrations-39718665.html" data-widget-id="SB_1" data-ob-template="IndependentIE"></div>
                            
        

        

        
                                                                                                                                    

                            

                                    
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 300px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"adFormat":"rectangle","targeting":{"pos":["article_halfpage","article_roadblock;pos=ad_rectangle-2"]},"lazyload":true}
            </script>
        </div>
    </div>
</div>        
                </div>
    </div>

                                                                                    
                            
        

        

        
                                                                                                                                    

                            

                                    
        
                    
<div class="slot1 -decontain -my:2" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 970px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"adFormat":"leaderboard","targeting":{"pos":["article_bottom","article_roadblock"]},"lazyload":true}
            </script>
        </div>
    </div>
</div>        
                    </div>
            </div>

                            <footer class="c-footer1" id="footer">
    <div class="c-footer1-wrap -contain">
        <!-- Top section -->
<div class="c-footer1-header -recontain">
            <p class="c-footer1-logo -as:1">
            <!-- Logo -->
            <a class="icon1 -i:independentie" href="https://www.independent.ie/" aria-label="Independentie"><span>Independentie</span></a>
        </p>
        <!-- Search -->
    <form action="/search/" method="GET" class="c-footer1-search">
        <p class="fieldbox4">
    <label for="footer-search">Search</label>
    <input type="text" name="q" id="footer-search" value="" placeholder="Search entire site" data-vars-form-name="Footer" />
    <button type="submit" aria-label="Search">
        <i class="icon1 -i:search" aria-label="Search"><span>Search</span></i>
    </button>
</p>
    </form>
</div>

<!-- Links section -->
<nav class="c-footer1-main">
    <ul class="c-footer1-primary">

        
                                                                                                            
                                                <li class="-c:news">
                                    <a href="https://www.independent.ie/news/" class="c-footer1-section">News</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/irish-news/">Irish News</a></li>
                                                    <li><a href="https://www.independent.ie/world-news/">World News</a></li>
                                                    <li><a href="https://www.independent.ie/localnews/">Local News</a></li>
                                                    <li><a href="https://www.independent.ie/news/environment/">Environment</a></li>
                                                    <li><a href="https://www.independent.ie/weather/">Weather</a></li>
                                            </ul>
                </li>
            
        
                                                                                                            
                                                <li class="-c:opinion">
                                    <a href="https://www.independent.ie/opinion/" class="c-footer1-section">Opinion</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/opinion/letters/">Letters</a></li>
                                                    <li><a href="https://www.independent.ie/opinion/editorial/">Editorial</a></li>
                                                    <li><a href="https://www.independent.ie/opinion/comment/">Comment</a></li>
                                            </ul>
                </li>
            
        
                                                                                                            
                                                <li class="-c:business">
                                    <a href="https://www.independent.ie/business/" class="c-footer1-section">Business</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/business/budget/">Budget 2021</a></li>
                                                    <li><a href="https://www.independent.ie/business/brexit/">Brexit</a></li>
                                                    <li><a href="https://www.independent.ie/business/irish/">Irish</a></li>
                                                    <li><a href="https://www.independent.ie/business/world/">World</a></li>
                                                    <li><a href="https://www.independent.ie/business/technology/">Technology</a></li>
                                                    <li><a href="https://www.independent.ie/business/personal-finance/">Personal Finance</a></li>
                                                    <li><a href="https://www.independent.ie/business/small-business/">Small Business</a></li>
                                                    <li><a href="https://www.independent.ie/business/farming/">Farming</a></li>
                                                    <li><a href="https://www.independent.ie/business/jobs/">Jobs</a></li>
                                                    <li><a href="https://www.independent.ie/business/commercial-property/">Commercial Property</a></li>
                                                    <li><a href="https://www.independent.ie/business/in-the-workplace/">In The Workplace</a></li>
                                            </ul>
                </li>
            
        
                                                                                                            
                                                <li class="-c:sport">
                                    <a href="https://www.independent.ie/sport/" class="c-footer1-section">Sport</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/sport/golf/top-50-holes-in-irish-golf/">Top 50 Holes in Irish Golf</a></li>
                                                    <li><a href="https://www.independent.ie/sport/rugby/">Rugby</a></li>
                                                    <li><a href="https://www.independent.ie/sport/gaelic-games/">GAA</a></li>
                                                    <li><a href="https://www.independent.ie/sport/soccer/">Soccer</a></li>
                                                    <li><a href="https://www.independent.ie/sport/rugby/the-left-wing/">The Left Wing</a></li>
                                                    <li><a href="https://www.independent.ie/sport/gaelic-games/the-throw-in/">The Throw In</a></li>
                                                    <li><a href="https://www.independent.ie/sport/womens-sport/">Women&#039;s Sport</a></li>
                                                    <li><a href="https://www.independent.ie/sport/golf/">Golf</a></li>
                                                    <li><a href="https://www.independent.ie/sport/horse-racing/">Horse Racing</a></li>
                                                    <li><a href="https://www.independent.ie/sport/other-sports/">Other Sports</a></li>
                                            </ul>
                </li>
            
        
                                                                                                            
                                                <li class="-c:life">
                                    <a href="https://www.independent.ie/life/" class="c-footer1-section">Life</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/life/health-wellbeing/">Health &amp; Wellbeing</a></li>
                                                    <li><a href="https://www.independent.ie/life/home-garden/">Home &amp; Garden</a></li>
                                                    <li><a href="https://www.independent.ie/life/family/">Family</a></li>
                                                    <li><a href="https://www.independent.ie/life/family/parenting/">Parenting</a></li>
                                                    <li><a href="https://www.independent.ie/life/food-drink/">Food &amp; Drink</a></li>
                                                    <li><a href="https://www.independent.ie/life/motoring/">Motoring</a></li>
                                            </ul>
                </li>
            
        
                                                                                                            
                                                <li class="-c:style">
                                    <a href="https://www.independent.ie/style/" class="c-footer1-section">Style</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/style/celebrity/">Celebrity</a></li>
                                                    <li><a href="https://www.independent.ie/style/fashion/">Fashion</a></li>
                                                    <li><a href="https://www.independent.ie/style/beauty/">Beauty</a></li>
                                                    <li><a href="https://www.independent.ie/style/sex-relationships/">Sex &amp; Relationships</a></li>
                                                    <li><a href="https://www.independent.ie/style/voices/">Voices</a></li>
                                                    <li><a href="https://www.independent.ie/style/galleries/">Galleries</a></li>
                                            </ul>
                </li>
            
        
                                                                                                            
                                                <li class="-c:entertainment">
                                    <a href="https://www.independent.ie/entertainment/" class="c-footer1-section">Entertainment</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/entertainment/movies/">Movies</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/television/">Television</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/music/">Music</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/radio/">Radio</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/books/">Books</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/theatre-arts/">Theatre &amp; Arts</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/games/">Games</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/festivals/">Festivals</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/crosswords-puzzles/">Puzzles</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/horoscopes/">Horoscopes</a></li>
                                            </ul>
                </li>
            
        
                                                                                                            
                                                <li class="-c:travel">
                                    <a href="https://www.independent.ie/life/travel/" class="c-footer1-section">Travel</a>
                    <ul>
                                                    <li><a href="https://submit.independent.ie/what-is-you.html">Reader Travel Awards</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/travel-news/">Travel News</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/staycations/">Staycations</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/ireland/">Ireland</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/reviews/">Reviews</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/walks/">Walks</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/europe/">Europe</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/world/">World/USA</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/travel-tv/">Travel TV</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/cruise/">Cruise</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/ski/">Ski</a></li>
                                            </ul>
                </li>
            
        
                                                                                                            
                                                <li class="-c:podcasts">
                                    <a href="https://www.independent.ie/podcasts/" class="c-footer1-section">Podcasts</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/podcasts/new-irish-writing/">New Irish Writing</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/the-left-wing/">The Left Wing</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/the-big-tech-show/">The Big Tech Show</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/the-real-health-podcast/">Real Health Podcast</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/going-to-college/">Going to College</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/the-throw-in/">The Throw In</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/the-floating-voter/">The Floating Voter</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/women-in-tech/">Women in Tech</a></li>
                                            </ul>
                </li>
            
        
                                                                                
                            <li class="-video -stacked"><a href="https://www.independent.ie/videos/" class="c-footer1-section">Video</a></li>
            
        
                                                                                
                            <li class="-newsletter -stacked"><a href="https://member.independent.ie/newsletter"  target="_blank"class="c-footer1-section">Newsletter</a></li>
            
        
                                                                                
                            <li class="-choosy -stacked"><a href="https://choosy.ie"  target="_blank"title="Choosy"class="c-footer1-section">Choosy</a></li>
            
        
                                                                                
                            <li class="-independentshop -stacked"><a href="https://www.independentshop.ie"  target="_blank"class="c-footer1-section">IndependentShop</a></li>
            
        
                                                                                
                            <li class="-discount codes -stacked"><a href="https://discountcode.independent.ie/" rel="sponsored nofollow"class="c-footer1-section">Discount Codes</a></li>
            
        
        <!-- Socials -->
        <li class="-socials -stacked">
            <span class="c-footer1-section">Socials</span>
            <div class="c-socials1">
                <ul>
                    <li>
                        <a href="https://www.facebook.com/Independent.ie" aria-label="Facebook" class="-c:section">
                            <i class="icon1 -i:facebook" aria-label="Facebook"><span>Facebook</span></i>
                        </a>
                    </li>
                    <li>
                        <a href="https://twitter.com/independent_ie" aria-label="Twitter" class="-c:section">
                            <i class="icon1 -i:twitter" aria-label="Twitter"><span>Twitter</span></i>
                        </a>
                    </li>
                    <li>
                        <a href="mailto:customerhelp@independent.ie?body=Independent.ie&subject=Independent.ie" aria-label="Email" class="-c:section">
                            <i class="icon1 -i:email" aria-label="Email"><span>Email</span></i>
                        </a>
                    </li>
                </ul>
            </div>
        </li>
    </ul>
</nav>

<!-- Affiliated links and policies section -->
<div class="c-footer1-bottom -recontain">
    
    <ul class="c-footer1-secondary -as:1">
        <li><a href="https://www.independent.ie/service/sitemap/">Sitemap</a></li>
        <li><a href="https://www.independent.ie/service/contact-us-26897641.html">Contact Us</a></li>
        <li><a href="https://www.independent.ie/service/terms-and-conditions-26853554.html">Terms &amp; Conditions</a></li>
        <li><a href="https://www.independent.ie/service/privacy-and-cookie-policy-26859902.html">Privacy Statement</a></li>
        <li><a href="https://www.independent.ie/service/cookie-policy-36769519.html">Cookie Policy</a></li>
                    <li><a href="https://www.independent.ie/service/inm-paidfor-content-guidelines-37352514.html">Paid-for content Policy</a></li>
                <li><a href="https://www.independent.ie/service/group-websites/">Group Websites</a></li>
        <li><a href="http://www.inm.ie/advertising/">Advertise with Us</a></li>
            </ul>
    <p class="c-footer1-copys">
        <a href="https://inm.ie" class="inm1">An <i class="icon1 -i:inm" aria-label="INM"><span>INM</span></i> Website</a>
        &copy; Independent.ie
    </p>
</div>    </div>
</footer>
                    </div>
        <script>
  document.documentElement.style.setProperty('--vw', document.documentElement.clientWidth * 0.01 + 'px');
  document.documentElement.style.setProperty('--vh', window.innerHeight * 0.01 + 'px');
</script>

                          <script type="text/javascript" src="/theme/_base/scripts/runtime.e30d36d2f5e112f14a46.js" async></script>
                                          <script type="text/javascript" src="/theme/_base/scripts/vendors.ccfaa511e9b3bfbba420.js" async></script>
                          <script type="text/javascript" src="/theme/_base/scripts/app.4d406ae0fbdf47ae12cf.js" async></script>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                

        
        
        
        
                    
        
        
                    
            <script type='text/javascript'>
            /** CONFIGURATION START **/
            var _sf_async_config = {};
            _sf_async_config.uid = "51545";
            _sf_async_config.domain = "independent.ie";
            _sf_async_config.autoDetect = false;
            _sf_async_config.path = "\/world-news\/article-39718665.html";
            _sf_async_config.sections = "World News";
                            _sf_async_config.authors = "By Associated Press Reporter";
                        /** CONFIGURATION END **/
        </script>
    

    <a onclick="event.preventDefault(); Didomi.preferences.show();" href="#" style="cursor: pointer; position: fixed; background: var(--c_brand); padding: 5px 15px; color: #ffffff; display: flex; align-items: center; max-height: 30px; z-index: 10999999; bottom: 0px; right: 0px; border-top-left-radius: 3px; border-top-right-radius: 3px;">
    <span class="icon1 -i:cog"></span> <span style="margin-left: 5px;">Privacy</span>
  </a>
    </body>
</html>
