<!DOCTYPE html>
<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<!-- generated by inm-prod2-presentation-engine-spot-10-0-62-232.inm.lan 2019-01-17T09:56:08.422 -->
<head>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<link rel="canonical" href="https://www.independent.ie/style/fashion/fashion-news/will-dubarry-benefit-from-the-kate-effect-37719399.html" >
<link rel="amphtml" href="https://amp.independent.ie/style/fashion/fashion-news/will-dubarry-benefit-from-the-kate-effect-37719399.html">
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://amp.independent.ie/style/fashion/fashion-news/will-dubarry-benefit-from-the-kate-effect-37719399.html">
<link rel="alternate" href="https://m.independent.ie/style/fashion/fashion-news/will-dubarry-benefit-from-the-kate-effect-37719399.html" >
<script type="text/javascript">
window.lightbox = { displayAdsCount :3 };
</script>
<link rel="shortcut icon" href="https://cdn-04.independent.ie/static/be6590b913891423bdb7256f240441d46726b92e/img/favicon-independent.ico" type="image/x-icon" />
<link rel="stylesheet" type="text/css" href="https://cdn-04.independent.ie/static/be6590b913891423bdb7256f240441d46726b92e/css/screen.min.css" media="screen" />
<link rel="stylesheet" type="text/css" href="https://cdn-03.independent.ie/static/be6590b913891423bdb7256f240441d46726b92e/css/widgets.min.css" media="screen" />
<link rel="stylesheet" type="text/css" href="https://cdn-04.independent.ie/static/be6590b913891423bdb7256f240441d46726b92e/css/jquery-ui.min.css" media="screen" />
<link rel="stylesheet" type="text/css" href="https://cdn-01.independent.ie/static/be6590b913891423bdb7256f240441d46726b92e/css/print.min.css" media="print" />
<link rel="stylesheet" type="text/css" href="https://cdn-04.independent.ie/static/be6590b913891423bdb7256f240441d46726b92e/css/lightbox.min.css" media="screen" />
<script type="text/javascript">
window.publicationUrl = 'https://www.independent.ie/';
window.publicationTitle = 'Independent.ie';
window.breadcrumb = 'Independent.ie;Style;Fashion;Fashion News';
</script>
<script type="text/javascript" src="https://cdn-03.independent.ie/static/be6590b913891423bdb7256f240441d46726b92e/js/head.min.js"></script>
<script type="text/javascript">
head.js(
{ jquery: '//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js' },
{ jqueryui: '//ajax.googleapis.com/ajax/libs/jqueryui/1.9.0/jquery-ui.min.js' },
{ extras: 'https://cdn-02.independent.ie/static/be6590b913891423bdb7256f240441d46726b92e/js/extras.min.js' },
{ tracking: 'https://cdn-01.independent.ie/static/be6590b913891423bdb7256f240441d46726b92e/js/tracking.min.js' },
{ lightbox: 'https://cdn-03.independent.ie/static/be6590b913891423bdb7256f240441d46726b92e/js/lightbox.min.js' },
{ global: 'https://cdn-01.independent.ie/static/be6590b913891423bdb7256f240441d46726b92e/js/scripts.min.js' },
{ widgets: 'https://cdn-02.independent.ie/static/be6590b913891423bdb7256f240441d46726b92e/js/widgets.min.js' }
);
</script>
<meta name="fb:pages" content="96796398469"/>
<title>Will Dubarry benefit from the Kate Effect? - Independent.ie</title>
<meta name="keywords" content="independent" />
<meta name="description" content="Apparently, it's the phone call that all fashion designers lie in wait for, and once it comes through, it means a retail red-letter day." />
<meta name="news_keywords" content="Will Dubarry benefit from the Kate Effect? - Independent.ie" />
<meta property="og:title" content="Will Dubarry benefit from the Kate Effect? - Independent.ie"/>
<meta property="og:site_name" content="Independent.ie"/>
<meta property="og:description" content="Apparently, it's the phone call that all fashion designers lie in wait for, and once it comes through, it means a retail red-letter day."/>
<meta property="og:url" content="https://www.independent.ie/style/fashion/fashion-news/will-dubarry-benefit-from-the-kate-effect-37719399.html"/>
<meta property="og:type" content="article"/>
<script type="application/ld+json">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</script>
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@Independent_ie" />
<meta name="twitter:url" content="https://www.independent.ie/style/fashion/fashion-news/will-dubarry-benefit-from-the-kate-effect-37719399.html" />
<meta name="twitter:title" content="Will Dubarry benefit from the Kate Effect?" />
<meta name="twitter:description" content="Apparently, it's the phone call that all fashion designers lie in wait for, and once it comes through, it means a retail red-letter day." />
<meta name="twitter:image:src" content="https://www.independent.ie/incoming/article37713338.ece/ALTERNATES/w135square/AIN-ROYALS%208.jpg" />
<meta name="twitter:domain" content="Independent.ie" />
<meta name="published-date" content="Thu, 17 Jan 2019 02:30:00 GMT"/>
<meta property="og:image" content="https://www.independent.ie/incoming/article37713338.ece/ALTERNATES/h342/AIN-ROYALS%208.jpg"/>
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="486" />
<meta property="og:image:height" content="342" />
<meta property="fb:app_id" content="714861305308164"/>
<script src="https://consent.inm.ie/inmConsent.js" type="text/javascript"></script>
<script>
if (!window.inmConsent || (inmConsent.getPublisherConsents().standardPurposeConsents[5] === true)) {
var comscore_pv = {
c1: "2",
c2: "8097916"
};
var _comscore = _comscore || [];
_comscore.push(comscore_pv);
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
}
</script>
<script src="//assets.adobedtm.com/c47a271aa6d8d16d83b1281f39616ed03af37920/satelliteLib-a0285de5a3c289b5ac0259140ee40e480d5e9a78.js"></script>
<script type="text/javascript">
digitalData = {};
digitalData.page = {"pageInfo":{"pageName":"In:Style:Fashion:Fashion News:Will Dubarry benefit from the Kate Effect?","pageTitle":"Will Dubarry benefit from the Kate Effect?","publication":"independent.ie"},"category":{"pageType":"Article","primaryCategory":"Style","subCategory1":"Fashion","subCategory2":"Fashion News","subCategory3":"n\/a","subCategory4":"n\/a"},"attributes":{"inmproduct":"website","virtualview":"false"},"content":{"author":"Tanya Sweeney","tags":"","articleID":37719399,"articleType":"news"}};
(function() {
var getCookie = function(key) {
var cookies = document.cookie.split('; ');
for (var i = 0, parts; (parts = cookies[i] && cookies[i].split('=')); i++) {
if (parts.shift() === key) {
var cookieValue = parts.join('=');
if (cookieValue) cookieValue = decodeURIComponent(cookieValue);
return cookieValue;
}
}
};
var userId = getCookie('guid');
if (userId) {
digitalData.user = {
profile: {
profileInfo: {
profileID: userId
}
}
};
}
})();
</script>
<script type="application/json" class="grapeshot-config">
{"account":"irishindependent"}
</script>
<script>
window.gigyaCmd = [];
window.onGigyaServiceReady = function(serviceName) {
var cmds = gigyaCmd;
gigyaCmd = {
push: function(cmd) {
cmd();
}
};
for (var i = 0, ii = cmds.length; i < ii; i++) {
cmds[i]();
}
};
var s = document.createElement('script');
s.type = 'text/javascript';
s.async = true;
s.src = 'https://cdns.gigya.com/js/gigya.js?apiKey=3_B7CD_e1PJMBTDA2zzUCXeVaKmvfuhSI9RDWi0Oqo9eOjVMgtz5rVOWFU3abAiItH';
s.text = '{}';
document.getElementsByTagName('head')[0].appendChild(s);
</script>
<script type="text/javascript">
window.gigyaIntegration = {
myAccountUrl: 'https://member.independent.ie/',
signinLabel: "Sign In",
signoutLabel: "Sign Out",
command: []
};
</script>
<link rel="alternate" href="android-app://com.feedhenry.fhjjjn7In7fqJG2LHTv3LVLanX/http/www.independent.ie/style/fashion/fashion-news/will-dubarry-benefit-from-the-kate-effect-37719399.html"/>
<meta name="apple-itunes-app" content="app-id=335158729, app-argument=http://www.independent.ie/style/fashion/fashion-news/will-dubarry-benefit-from-the-kate-effect-37719399.html">
<style>
.w103 .gigya-buttons {visibility: hidden;}
</style>
<style>
.hidethis{display:none;}
</style>
<style>
.indo_survey>.wrap{position:inherit; background:#FFFFFF; display:block;}
</style>
<style>
.w148 .gig-bar-container {
overflow: hidden;
}
</style>
<script type="application/json" class="gpt-config">
{"targeting":{"art_id":"37719399","kw":["Will","Dubarry","benefit","from","the","Kate","Effect"]}}
</script>
<script type="application/json" class="prebid-config">
{"js":"https:\/\/cdn-01.independent.ie\/static\/be6590b913891423bdb7256f240441d46726b92e\/js\/prebid.min.js"}
</script>
<script type="text/javascript">
var articleReadMoreEnabled = true;
</script>
<script type="text/javascript">
head.ready(function() {
$.getScript("https://widgets.outbrain.com/outbrain.js");
});
</script>
</head>
<body class="independent green style home" data-domain="www.independent.ie" data-section-path="style/fashion/fashion-news/" data-article="Will Dubarry benefit from the Kate Effect?">
<script type="text/javascript">
dataLayer = [{"pageType":"article","pageSubCategory":"Fashion","pageCategory":"Style","pageTitle":"Will Dubarry benefit from the Kate Effect?","pageAttributes":{"comments":"no","relatedArticles":"yes","videos":0,"source":"Irish Independent","readMore":"yes","photos":8},"articleId":37719399,"sectionId":3530}];
window.dataLayerEvUpdate && window.dataLayerEvUpdate(dataLayer);
window.dataLayerACUpdate && window.dataLayerACUpdate(dataLayer);
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJF4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KJF4');</script>
<!-- End Google Tag Manager -->
<script type="text/javascript">
(function() {
var ARTICLE_URL = window.location.href;
var CONTENT_ID = 'everything';
document.write(
'<scr'+'ipt '+
'src="//survey.g.doubleclick.net/survey?site=_rainursthyv4awm7g2y2k7zumy'+
'&amp;url='+encodeURIComponent(ARTICLE_URL)+
(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
'&amp;random='+(new Date).getTime()+
'" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>
<script type="text/javascript">_satellite.pageBottom();</script>
<div id="fb-root"></div>
<script type="text/javascript">
(function() {
window.facebookInitHandlers = [];
var initFacebook = function() {
FB.init({
appId : '714861305308164',
status : true,
cookie : true,
xfbml : true
});
var handlers = window.facebookInitHandlers;
window.facebookInitHandlers = undefined;
for (var i = 0; i < handlers.length; i++) {
handlers[i].call(this);
}
};
window.onFacebookInit = function(handler) {
if (window.facebookInitHandlers) {
window.facebookInitHandlers.push(handler);
if (window.FB) {
console && console.log && console.log('window.FB loaded');
initFacebook();
}
} else {
handler.call(this);
}
};
window.fbAsyncInit = function() {
console && console.log && console.log('fbAsyncInit called');
initFacebook();
};
})();
(function(d){
var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
if (d.getElementById(id)) {return;}
js = d.createElement('script'); js.id = id; js.async = true;
js.src = "//connect.facebook.net/en_US/all.js";
ref.parentNode.insertBefore(js, ref);
}(document));
</script>
<!-- Begin BlueKai Tag -->
<script type="text/javascript">
if (!window.inmConsent || (inmConsent.getPublisherConsents().standardPurposeConsents[3] === true)) {
window.bk_async = function() {
bk_addPageCtx('ad_unit_2', 'Style');
bk_addPageCtx('ad_unit_3', 'Fashion');
bk_addPageCtx('ad_unit_4', 'Fashion_News');
BKTAG.doTag(48176, 4); };
(function() {
var scripts = document.getElementsByTagName('script')[0];
var s = document.createElement('script');
s.async = true;
s.src = "https://tags.bkrtx.com/js/bk-coretag.js";
scripts.parentNode.insertBefore(s, scripts);
}());
}
</script>
<!-- End BlueKai Tag -->
<div id="root" class="">
<div id="inner">
<div class="sideAds left">
<div class="advert ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-37644630-3530","sizes":[[170,1086],[170,1085]],"adUnit":"7380\/independent.ie\/Style\/Fashion\/Fashion_News","targeting":{"pos":["reskin_left","article_roadblock"]}}
</script>
</div>
</div>
<div class="sideAds right">
<div class="advert ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-37644629-3530","sizes":[[170,1086],[170,1087]],"adUnit":"7380\/independent.ie\/Style\/Fashion\/Fashion_News","targeting":{"pos":["reskin_right","article_roadblock"]}}
</script>
</div>
</div>
<header id="top" class="no-print">
<nav class="w4 " >
<div class="bar">
<div class="wrap">
<div class="left">
<ul class="">
<li>
<a href="https://www.independent.ie/sponsored/" >
Sponsored
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/storyplus/" >
StoryPlus
</a>
</li>
<li>
<a href="http://www.independent.ie/sponsored-features/" >
Sponsored Features
</a>
</li>
</ul>
</li>
<li>
<a href="http://www.carsireland.ie/" target="_blank">
CarsIreland.ie
</a>
<ul class="">
<li class="ir cars">
<a href="http://www.carsireland.ie/" target="_blank">
CarsIreland.ie
</a>
</li>
<li>
<a href="http://www.carsireland.ie/search-adv.php" target="_blank">
Used Car Search
</a>
</li>
<li>
<a href="http://www.carsireland.ie/car-dealers/" target="_blank">
Car Dealers
</a>
</li>
<li>
<a href="https://www.carsireland.ie/reviews" target="_blank">
CarsIreland Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.adfront.ie" rel="nofollow" target="_blank">
Adfront
</a>
</li>
<li>
<a href="https://www.independentjobs.ie/" >
Jobs
</a>
</li>
<li>
<a href="http://www.inotices.ie/" rel="nofollow" target="_blank">
Deaths
</a>
<ul class="">
<li>
<a href="http://www.inotices.ie/" rel="nofollow" target="_blank">
iNotices.ie
</a>
</li>
<li>
<a href="http://www.inotices.ie/death-notices" rel="nofollow" target="_blank">
Deaths
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.fitlive.ie/" rel="nofollow" >
Fitlive.ie
</a>
<ul class="">
<li class="ir fitlive">
<a href="https://www.fitlive.ie/events/" rel="nofollow" >
Fitlive.ie
</a>
</li>
<li>
<a href="https://www.fitlive.ie/events/" rel="nofollow" >
Events
</a>
</li>
<li>
<a href="https://www.fitlive.ie/training/" rel="nofollow" >
Training
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/archives/" rel="nofollow" target="_blank">
Archive
</a>
</li>
<li>
<a href="https://discountcode.independent.ie/" >
DiscountCodes
</a>
</li>
<li>
<a href="https://ie.weeklydatinginsider.com/top-sites-ireland/" >
Dating
</a>
</li>
</ul>
</div>
<div class="right">
<ul class="">
<li>
<a href="http://www.independent.ie/digitaledition/" target="_blank">
Subscribe
</a>
<ul class="">
<li>
<a href="http://www.independent.ie/digitaledition" >
Digital Edition
</a>
</li>
<li>
<a href="http://www.independent.ie/homedelivery" >
Home Delivery
</a>
</li>
<li>
<a href="https://member.independent.ie/newsletter" >
Newsletters
</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</nav>
<script async type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>
<!-- RW: 29044317 k: reference-default-29044317-sec-style_fashion_fashionnews-art e: 0m d: -->
<div class="sticky" data-prolong="3000">
<div class="wrap">
<div class="inner">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-29044287-3530","sizes":[[728,90],[970,90],[970,250]],"adUnit":"7380\/independent.ie\/Style\/Fashion\/Fashion_News","targeting":{"pos":["article_top","article_roadblock"]}}
</script>
</div>
</div>
</div>
<div class="w110 subs ">
<nav class="w103 " >
<div class="wrap">
<ul class="site">
<li class="home">
<a href="https://www.independent.ie/" >
<span>Independent.ie</span>
</a>
</li>
<li class=" news">
<a href="https://www.independent.ie/news/" >
News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/irish-news/" >
Irish News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/irish-news/news/" >
News
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/politics/" >
Politics
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/education/" >
Education
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/health/" >
Health
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/courts/" >
Courts
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/crime/" >
Crime
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/world-news/" >
World News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/world-news/europe/" >
Europe
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/europe/britain/" >
Britain
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/north-america/" >
North America
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/north-america/president-trump/" >
President Trump
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/latin-america/" >
Latin America
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/middle-east/" >
Middle East
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/asia-pacific/" >
Asia-Pacific
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/australasia/" >
Australasia
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/africa/" >
Africa
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/war-on-terror/" >
War On Terror
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/regionals/" >
Local Papers
</a>
</li>
<li>
<a href="https://www.independent.ie/news/environment/" >
Environment
</a>
</li>
<li>
<a href="https://www.independent.ie/weather/" >
Weather
</a>
<ul class="">
<li>
<a href="https://weather.independent.ie/" >
Forecast
</a>
</li>
</ul>
</li>
</ul>
</li>
<li class=" opinion">
<a href="https://www.independent.ie/opinion/" >
Opinion
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/opinion/letters/" >
Letters
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/columnists/" >
Columnists
</a>
<ul class="">
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/charlie-weston/" >
Charlie Weston
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/colette-browne/" >
Colette Browne
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/dan-obrien/" >
Dan O'Brien
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/fionnan-sheahan/" >
Fionnan Sheahan
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/gene-kerrigan/" >
Gene Kerrigan
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/ian-odoherty/" >
Ian O'Doherty
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/ivan-yates/" >
Ivan Yates
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/martina-devlin/" >
Martina Devlin
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/sarah-carey/" >
Sarah Carey
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/billy-keane/" >
Billy Keane
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/mary-kenny/" >
Mary Kenny
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/declan-lynch/" >
Declan Lynch
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/brendan-oconnor/" >
Brendan O'Connor
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/sinead-kissane/" >
Sinead Kissane
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/roddy-doyle/" >
Roddy Doyle
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/opinion/editorial/" >
Editorial
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/comment/" >
Comment
</a>
</li>
</ul>
</li>
<li class=" business">
<a href="https://www.independent.ie/business/" >
Business
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/brexit/" >
Brexit
</a>
</li>
<li>
<a href="https://www.independent.ie/business/irish/" >
Irish
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/media/" >
Media & Marketing
</a>
</li>
<li>
<a href="https://www.independent.ie/business/budget/" >
Budget 2019
</a>
</li>
<li>
<a href="http://www.independent.ie/richlist" >
Rich List
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/world/" >
World
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/" >
Technology
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/technology/web-summit/" >
Web Summit
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/gdpr/" >
GDPR
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/tech-gaming/" >
Tech & Gaming
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/reviews/" >
Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/" >
Personal Finance
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/personal-finance/latest-news/" >
Latest News
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/property-mortgages/" >
Property & Mortgages
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/pensions/" >
Pensions
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/switching-saturday/" >
Switching Saturday
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/property-mortgages/how-much-is-your-house-worth/" >
How Much is Your House Worth?
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/" >
Small Business
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/small-business/latest-news/" >
Latest News
</a>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/advice-centre/" >
Advice Centre
</a>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/your-stories/" >
Your Stories
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/farming/" >
FarmIreland
</a>
</li>
<li>
<a href="https://www.independent.ie/business/jobs/" >
Jobs
</a>
</li>
<li>
<a href="https://www.independent.ie/business/commercial-property/" >
Commercial Property
</a>
</li>
<li>
<a href="https://www.independent.ie/business/in-the-workplace/" >
In The Workplace
</a>
</li>
</ul>
</li>
<li class=" sport">
<a href="https://www.independent.ie/sport/" >
Sport
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/sportstar-awards/" >
Sportstar Awards
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/" >
Soccer
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/soccer/premier-league/" >
Premier League
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/champions-league/" >
Champions League
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/international-soccer/" >
International Soccer
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/league-of-ireland/" >
League of Ireland
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/other-soccer/" >
Other Soccer
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/" >
GAA
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/gaelic-games/gaelic-football/" >
Gaelic Football
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/hurling/" >
Hurling
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/ladies-football/" >
Ladies Football
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/camogie/" >
Camogie
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/" >
Rugby
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/rugby/six-nations/" >
Six Nations
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/u20s-world-cup/" >
U20 World Championship
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/the-left-wing/" >
The Left Wing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/champions-cup/" >
Champions Cup
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/pro14/" >
PRO14
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/other-rugby/" >
Other Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/international-rugby/" >
International Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/leinster-rugby/" >
Leinster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/munster-rugby/" >
Munster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/connacht-rugby/" >
Connacht Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/ulster-rugby/" >
Ulster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/schools-rugby/" >
Schools Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/world-cup/" >
Rugby World Cup
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/golf/" >
Golf
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/golf/ryder-cup/" >
Ryder Cup
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/golf/irish-open/" >
Irish Open
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/golf/us-masters/" >
US Masters
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/horse-racing/" >
Horse Racing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/other-sports/" >
Other Sports
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/greyhounds/" >
Greyhounds
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/other-sports/cycling/" >
Cycling
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/mma/" >
MMA
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/leftfield/" >
LeftField
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/the-left-wing/" >
The Left Wing
</a>
</li>
</ul>
</li>
<li class=" life">
<a href="https://www.independent.ie/life/" >
Life
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/christmas/" >
Christmas
</a>
<ul class="">
<li>
<a href="https://christmasgift.ie" target="_blank">
Christmas Gift
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/" >
Health & Wellbeing
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/health-wellbeing/health-features/" >
Health Features
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/healthy-eating/" >
Healthy Eating
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/fitness/" >
Fitness
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/independent-journalists/karl-henry/" >
Karl Henry
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/mental-health/" >
Mental Health
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/baby-loss/" >
Baby Loss
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/" >
Home & Garden
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/home-garden/new-homes/" >
New Homes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/homes/" >
Homes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/interiors/" >
Interiors
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/gardens/" >
Gardens
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/family/" >
Family
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/family/family-features/" >
Family Features
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/mothers-babies/" >
Mothers & Babies
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/parenting/" >
Parenting
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/learning/" >
Learning
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/" >
Food & Drink
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/food-drink/food-news/" >
Food News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/recipes/" >
Recipes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/food-reviews/" >
Food Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/wine/" >
Wine
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/table-talk/" >
Table Talk
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/" >
Motoring
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/motoring/car-news/" >
News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-reviews/" >
Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-international/" >
International
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-talk/" >
Talk
</a>
</li>
</ul>
</li>
</ul>
</li>
<li class=" style active">
<a href="https://www.independent.ie/style/" >
Style
</a>
<ul class=" active">
<li>
<a href="https://www.independent.ie/style/celebrity/" >
Celebrity
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/celebrity/celebrity-news/" >
Celebrity News
</a>
</li>
<li>
<a href="https://www.independent.ie/style/celebrity/celebrity-features/" >
Celebrity Features
</a>
</li>
</ul>
</li>
<li class=" active">
<a href="https://www.independent.ie/style/fashion/" >
Fashion
</a>
<ul class=" active">
<li class=" active">
<a href="https://www.independent.ie/style/fashion/fashion-news/" >
Fashion News
</a>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/fashion-fix/" >
Fashion Fix
</a>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/style-talk/" >
Style Talk
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/" >
Beauty
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/beauty/body/" >
Body
</a>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/makeup/" >
Makeup
</a>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/hair/" >
Hair
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/sex-relationships/" >
Sex & Relationships
</a>
</li>
<li>
<a href="https://www.thevow.ie/" >
The Vow
</a>
</li>
<li>
<a href="https://www.independent.ie/style/voices/" >
Voices
</a>
</li>
<li>
<a href="https://www.independent.ie/style/galleries/" >
Galleries
</a>
</li>
<li>
<a href="https://www.independent.ie/style/society/" >
Society
</a>
</li>
</ul>
</li>
<li class=" entertainment">
<a href="https://www.independent.ie/entertainment/" >
Entertainment
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/movies/" >
Movies
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/movies/movie-news/" >
Movie News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/movies/movie-reviews/" >
Movie Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/television/" >
Television
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/television/tv-news/" >
TV News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/television/tv-reviews/" >
TV Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/" >
Music
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/music/music-news/" >
Music News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/music-reviews/" >
Music Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/windmill-lane/" >
Windmill Lane
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/radio/" >
Radio
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/books/" >
Books
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/books/book-news/" >
Book News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/books/book-reviews/" >
Book Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/theatre-arts/" >
Theatre & Arts
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/games/" >
Games
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/festivals/" >
Festivals
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/festivals/summerfest/" >
SummerFest
</a>
</li>
<li>
<a href="http://submit.independent.ie/send-us-your-festival-photos.html" >
Upload your festival photos
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/" >
Banter
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/banter/cute/" >
Cute
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/gizmo/" >
Gizmo
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/videos/" >
Videos
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/trending/" >
Trending
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/coffee-break/" >
Coffee Break
</a>
<ul class="">
<li>
<a href="http://competitions.independent.ie/" >
Competitions
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/crosswords-puzzles/" >
Crosswords
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/horoscopes/" >
Horoscopes
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/windmill-lane/" >
Windmill Lane
</a>
</li>
</ul>
</li>
<li class=" travel">
<a href="https://www.independent.ie/life/travel/" >
Travel
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/travel/travel-news/" >
Travel News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/awards/" >
Reader Travel Awards
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/ireland/" >
Ireland
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/europe/" >
Europe
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/world/" >
World/USA
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/family/" >
Family
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/cruise/" >
Cruise
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/ski/" >
Ski
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/travel-tv/" target="_blank">
Travel TV
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/northern-ireland/" >
Northern Ireland
</a>
</li>
</ul>
</li>
<li class=" brand2 other">
<a href="https://www.independent.ie/videos/" >
Video
</a>
</li>
<li class=" brand2 other">
<a href="https://www.independent.ie/podcasts/" >
Podcasts
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/podcasts/the-left-wing/" >
The Left Wing
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-big-tech-show/" >
The Big Tech Show
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-throw-in/" >
The Throw In
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-floating-voter/" >
The Floating Voter
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/ready-business/" >
Ready Business
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-real-health-podcast/" >
The Real Health Podcast
</a>
</li>
</ul>
</li>
</ul>
<ul class="side">
</ul>
<form action="https://www.independent.ie/search/" method="get" class="search">
<label for="f-search-1">Search</label>
<input type="text" name="search" id="f-search-1" class="hint" value="" />
<button type="submit">Go</button>
</form>
</div>
</nav>
<div class="wrap">
<!-- RW: 30295709 k: reference-default-30295709-sec-style_fashion_fashionnews-art e: 20m d: -->
<div class="w w109" data-widget="Social icons - Life & Style">
<ul>
<li><strong>Follow</strong>
<ul>
<li class="facebook"><a href="https://www.facebook.com/IndoStyle.ie" target="_blank"><span>Facebook</span></a></li>
<li class="twitter"><a href="https://twitter.com/Indo_Style_" target="_blank"><span>Twitter</span></a></li>
</ul>
</li>
<li><strong>Contact</strong>
<ul>
<li class="email" style="padding-left: 15px; padding-right: 15px;"><a href="mailto:info@independent.ie?body=https%3A%2F%2Fwww.independent.ie%2Fstyle%2Ffashion%2Ffashion-news%2Fred-carpet-style-at-cannes-2017-amfar-gala-35758085.html%0D%0A%0D%0A%0D%0A%0D%0A&subject=Red%20carpet%20style%20at%20Cannes%202017%20amfAR%20gala%20-%20independent"><span>Email</span></a></li>
</ul>
</li>
</ul>
</div>
<div class="hx cx-a">
<a href="https://www.independent.ie/style/"><i></i> Style</a> <span><a href="https://www.independent.ie/style/fashion/fashion-news/">Fashion News</a></span>
</div>
<p class="w w2" data-widget="Dateline">
Thursday 17 January 2019
</p>
<!-- RW: 30295706 k: reference-default-30295706-sec-style_fashion_fashionnews-art e: 20m d: -->
</div>
</div>
<style>
div.w {
margin: 0 0 15px;
}
</style>
</header>
<section id="content">
<div class="row-a">
<div class="column double">
<article class="w112 "
data-section="style_fashion_fashionnews" data-domain="www.independent.ie">
<h1>Will Dubarry benefit from the Kate Effect?</h1>
<h2 class="hxs">It took a single jacket for the Ballinasloe company to be thrust into the limelight. But what does it mean for a business to get the celebrity seal of approval? Tanya Sweeney reports</h2>
<section class="body " data-sticky-stop>
<div class="p402_hide">
<div class="full">
<div class="w w113" data-widget="FULL SIZE: Independent Slideshow Story Image Article Related" >
<div class="wrap" data-dfpadunitpath="/7380/independent.ie/Style/Fashion/Fashion_News" data-dfpadsizes='[[300,250],[300,600],[970,250]]' data-dfpadkeywords='{"pos":["gallery","article_roadblock"]}' data-dfpadtargeting='{"art_id":"37719399"}'>
<figure id="s37713338" rel="lightbox" data-href="https://cdn-03.independent.ie/incoming/article37713338.ece/f9ed4/BINARY/AIN-ROYALS%208.jpg" data-alt="Britain's Catherine Duchess of Cambridge arrives at the King Henry's Walk Garden in Islington, London, Britain January 15 2019. REUTERS/John Sibley">
<span>
<img src="https://cdn-02.independent.ie/incoming/article37713338.ece/f9ed4/AUTOCROP/w620/AIN-ROYALS%208.jpg" alt="Britain's Catherine Duchess of Cambridge arrives at the King Henry's Walk Garden in Islington, London, Britain January 15 2019. REUTERS/John Sibley" title="Britain's Catherine Duchess of Cambridge arrives at the King Henry's Walk Garden in Islington, London, Britain January 15 2019. REUTERS/John Sibley" width="620" height="436" rel="nofollow"/>
</span>
<figcaption>Britain's Catherine Duchess of Cambridge arrives at the King Henry's Walk Garden in Islington, London, Britain January 15 2019. REUTERS/John Sibley</figcaption>
</figure>
<figure class="no-print" id="s37713344" rel="lightbox" data-href="https://cdn-01.independent.ie/incoming/article37713344.ece/68512/BINARY/IN-ROYALS%2010.jpg" data-alt="Britain's Catherine Duchess of Cambridge arrives at the King Henry's Walk Garden in Islington, London, Britain January 15 2019. REUTERS/John Sibley">
<figcaption>Britain's Catherine Duchess of Cambridge arrives at the King Henry's Walk Garden in Islington, London, Britain January 15 2019. REUTERS/John Sibley</figcaption>
</figure>
<figure class="no-print" id="s37719397" rel="lightbox" data-href="https://cdn-01.independent.ie/entertainment/article37719397.ece/bca88/BINARY/2019-01-17_ent_47251308_I1.JPG" data-alt="Fashion boost: Kate Middleton visits King Henry’s Walk Garden in Islington, London, in a Dubarry jacket on Tuesday. Her fashion choice could trigger an upsurge in sales for the Galway brand">
<figcaption>Fashion boost: Kate Middleton visits King Henry’s Walk Garden in Islington, London, in a Dubarry jacket on Tuesday. Her fashion choice could trigger an upsurge in sales for the Galway brand</figcaption>
</figure>
<figure class="no-print" id="s36438768" rel="lightbox" data-href="https://cdn-02.independent.ie/incoming/article36438768.ece/278b1/BINARY/Rout%20top%20of%20hat%20plse%20Read-Only.jpg" data-alt="Meghan Markle wears a Philip Treacy-designed hat at the Christmas Day morning church service at Sandringham. Picture: PA">
<figcaption>Meghan Markle wears a Philip Treacy-designed hat at the Christmas Day morning church service at Sandringham. Picture: PA</figcaption>
</figure>
<figure class="no-print" id="s37713345" rel="lightbox" data-href="https://cdn-04.independent.ie/incoming/article37713345.ece/f3bde/BINARY/ROYAL%20Camb%204.jpg" data-alt="The Duchess of Cambridge arriving for a visit to the King Henry's Walk Garden in Islington, London to learn about a project bringing people together through a shared love of horticulture">
<figcaption>The Duchess of Cambridge arriving for a visit to the King Henry's Walk Garden in Islington, London to learn about a project bringing people together through a shared love of horticulture</figcaption>
</figure>
<figure class="no-print" id="s37667176" rel="lightbox" data-href="https://cdn-03.independent.ie/incoming/article37667176.ece/ddddd/BINARY/IN-ROYALS%2015.jpg" data-alt="Britain's Prince Harry, Duke of Sussex and Meghan, Duchess of Sussex leave St Mary Magdalene's church after the Royal Family's Christmas Day service on the Sandringham estate in eastern England, Britain, December 25, 2018. REUTERS/Hannah McKay">
<figcaption>Britain's Prince Harry, Duke of Sussex and Meghan, Duchess of Sussex leave St Mary Magdalene's church after the Royal Family's Christmas Day service on the Sandringham estate in eastern England, Britain, December 25, 2018. REUTERS/Hannah McKay</figcaption>
</figure>
<figure class="no-print" id="s37667180" rel="lightbox" data-href="https://cdn-02.independent.ie/incoming/article37667180.ece/a0c8c/BINARY/ROYALS%208%203.jpg" data-alt="Britain's Catherine, Duchess of Cambridge and Meghan, Duchess of Sussex arrive at St Mary Magdalene's church for the Royal Family's Christmas Day service on the Sandringham estate in eastern England, Britain, December 25, 2018. REUTERS/Hannah McKay">
<figcaption>Britain's Catherine, Duchess of Cambridge and Meghan, Duchess of Sussex arrive at St Mary Magdalene's church for the Royal Family's Christmas Day service on the Sandringham estate in eastern England, Britain, December 25, 2018. REUTERS/Hannah McKay</figcaption>
</figure>
<figure class="no-print" id="s37713335" rel="lightbox" data-href="https://cdn-04.independent.ie/incoming/article37713335.ece/71a17/BINARY/AFP_1C80JQ.jpg" data-alt="Meghan, Duchess of Sussex reacts as she arrives to visit Birkenhead, northwest England on January 14, 2019. (Photo by Paul ELLIS / AFP)">
<figcaption>Meghan, Duchess of Sussex reacts as she arrives to visit Birkenhead, northwest England on January 14, 2019. (Photo by Paul ELLIS / AFP)</figcaption>
</figure>
</div>
</div>
</div>
<div class="w w140" data-widget="Redesign Article Page tools Widget Gigya sharing">
<div class="wrap">
<div class="meta">
<p>
<strong>Tanya Sweeney</strong>
</p>
<p>
<time>January 17 2019 2:30 AM</time>
</p>
</div>
<div class="share">
<ul>
<li class="comments" style="display: none;"><a href="#comments" class="comments count">0<span> Comments</span></a></li>
<li>
<div id="share-buttons-30295984" class="share-buttons" data-cid="pagetools" data-sections="1,3525,3529,3530">
<div class="share-meta share-title">Will Dubarry benefit from the Kate Effect?</div>
<div class="share-meta share-subtitle">Independent.ie</div>
<div class="share-meta share-description">Apparently, it's the phone call that all fashion designers lie in wait for, and once it comes through, it means a retail red-letter day. </div>
<div class="share-meta share-linkback">https://www.independent.ie/style/fashion/fashion-news/will-dubarry-benefit-from-the-kate-effect-37719399.html</div>
<div class="share-meta share-image-url">https://www.independent.ie/incoming/article37713338.ece/f9ed4/AUTOCROP/h342/AIN-ROYALS%208.jpg</div>
</div>
</li>
<li><a href="mailto:?Subject=Will%20Dubarry%20benefit%20from%20the%20Kate%20Effect%3F%20-%20Independent.ie&Body=Will%20Dubarry%20benefit%20from%20the%20Kate%20Effect%3F%0A%0AApparently%2C%20it%27s%20the%20phone%20call%20that%20all%20fashion%20designers%20lie%20in%20wait%20for%2C%20and%20once%20it%20comes%20through%2C%20it%20means%20a%20retail%20red-letter%20day.%20%0A%0Ahttps%3A%2F%2Fwww.independent.ie%2Fstyle%2Ffashion%2Ffashion-news%2Fwill-dubarry-benefit-from-the-kate-effect-37719399.html" class="icon email"><span>Email</span></a></li>
</ul>
</div>
</div>
</div>
<p>
Apparently, it's the phone call that all fashion designers lie in wait for, and once it comes through, it means a retail red-letter day.
</p>
</div>
<div class="p402_hide">
<p>And this week, it was the turn of Irish brand Dubarry, when Kate Middleton stepped out in one of their €480 jackets, produced by John Hanley tweeds in Nenagh, on her first public engagement of the year.</p>
<p>Dubarry, originally a shoe retailer established in Ballinasloe in 1937, has already enjoyed a celebrity endorsement boost from the likes of Geri Horner and Amanda Holden. And they're already a brand loved by the Queen, Princess Anne and Zara Phillips. Yet it's assumed that the Kate Effect will provide a huge shot in the arm for the design house. At the time of going to press, the Bracken Heath jacket that Kate wore had sold out online, in all sizes but a size 18.</p>
<p>"There has been a notable uplift in our website traffic in the past 24 hours and indeed significant sales of the Bracken jacket in the immediate aftermath," reveals Dubarry's Marketing Director Michael Walsh. "This has also seen significant foot flow into our stores in Dublin, London and Cheltenham enquiring about the Bracken jacket."</p>
<div class="full">
<div class="w w113" data-widget="FULL SLIDE: Independent Slideshow Gallery Article Related Pictures in Position 3" >
<div class="wrap" data-dfpadunitpath="//independent.ie/Style/Fashion/Fashion_News" data-dfpadsizes='[[300,250],[300,600],[970,250]]' data-dfpadkeywords='{"pos":["gallery","article_roadblock"]}' data-dfpadtargeting='{"art_id":"37719399"}'>
<figure id="s37719397" rel="lightbox" data-href="https://cdn-01.independent.ie/entertainment/article37719397.ece/bca88/BINARY/2019-01-17_ent_47251308_I1.JPG" data-alt="Fashion boost: Kate Middleton visits King Henry’s Walk Garden in Islington, London, in a Dubarry jacket on Tuesday. Her fashion choice could trigger an upsurge in sales for the Galway brand">
<span>
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/entertainment/article37719397.ece/bca88/AUTOCROP/w620/2019-01-17_ent_47251308_I1.JPG" alt="Fashion boost: Kate Middleton visits King Henry’s Walk Garden in Islington, London, in a Dubarry jacket on Tuesday. Her fashion choice could trigger an upsurge in sales for the Galway brand" title="Fashion boost: Kate Middleton visits King Henry’s Walk Garden in Islington, London, in a Dubarry jacket on Tuesday. Her fashion choice could trigger an upsurge in sales for the Galway brand" width="620" height="924" />
<noscript><img src="https://cdn-04.independent.ie/entertainment/article37719397.ece/bca88/AUTOCROP/w620/2019-01-17_ent_47251308_I1.JPG" alt="Fashion boost: Kate Middleton visits King Henry’s Walk Garden in Islington, London, in a Dubarry jacket on Tuesday. Her fashion choice could trigger an upsurge in sales for the Galway brand" title="Fashion boost: Kate Middleton visits King Henry’s Walk Garden in Islington, London, in a Dubarry jacket on Tuesday. Her fashion choice could trigger an upsurge in sales for the Galway brand" width="620" height="924" /></noscript>
</span>
</span>
<figcaption>Fashion boost: Kate Middleton visits King Henry’s Walk Garden in Islington, London, in a Dubarry jacket on Tuesday. Her fashion choice could trigger an upsurge in sales for the Galway brand</figcaption>
</figure>
</div>
</div>
</div>
<p>Irish designers have enjoyed royal connections before with, it must be noted, varying degrees of success. It all started with couturier John Cavanagh, who designed a wedding dress for Katharine Worsley (bride of the Duke Of Kent) in 1961. Two years later, he then dressed Princess Alexandra of Kent for her own wedding in Westminster Abbey.</p>
<p>Paul Costelloe was roundly regarded as one of Princess Diana's favourite designers in the 90s, and was a regular caller to her inner sanctum at Kensington Palace.</p>
<p>"That was the beginning, that was one of the biggest things for my career, dressing Princess Diana," he told the Irish Independent last year of the association. Following Diana's endorsement, Costelloe went on to work with Zara Tindall and Princess Anne, both of whom are still clients.</p>
<p>Philip Treacy has been a blueblood staple for longer than he cares to remember, and the connection with the Royal Family has been, on reflection, a mixed bag of fortunes. He designed no fewer than 20 hats for Harry and Meghan Markle's big day, though back in 2011, he admitted that he'd end up with his "head on a spike" for creating Princess Beatrice's 'octopus' hat for Prince William and Kate Middleton's wedding in 2011. Yet adopting the maxim that there's no such thing as bad publicity, the infamous fashion creation has been part of his journey to the top of his game. Last year, Irish designer Don O'Neill's white ballgown was one of the many designers that Meghan Markle packed for her 16-day tour of Australia, New Zealand, Fiji and Tonga. The Kerryman, back then a relative unknown, noted that creating the gown for the duchess was "beyond my wildest dreams". It's a major coup for any designer on the up, amounting to acres of publicity that could scarcely be bought.</p>
<p>But the question soon needs to be asked: does a royal connection actually amount to an increase in sales, or is it simply good for PR? London-based consultants Brand Finance certainly seem to think it's the former, and two years ago pitched Middleton's potential worth annually to the British fashion industry at £1b (€1.12b). Relative newcomer Meghan, says Brand Finance, boosted the British economy by $677m (€594m) in 2018 alone.</p>
<p>Where Kate Middleton's 'purse-friendly' approach (relatively speaking) has apparently aided an ailing high street, animal lover Meghan is said to be doing the same stellar work for sustainable and eco-friendly labels. And what of the next generation of royal style icons? Prince George (5) may be king one day, but he is reportedly worth a mere £2.3b (€2.59b) by comparison to three-year-old Charlotte's £3b (€3.38b). A princess is worth potentially more to the economy because of the fashion she might wear in the future, and Charlotte's birth alone is said to have generated economic benefits of over £100m (€124m).</p>
<p>"As well as the boost to baby clothing sales that we have seen from Prince George, a Princess would be able to set trends throughout her life, which will be great for the people who designed her clothes or those who can make quick knock-off copies," says Brand Finance Chief Executive David Haigh.</p>
<!-- RW: 35715869 k: reference-default-35715869-sec-style_fashion_fashionnews-art e: 20m d: -->
<script id="bb-outstream-37199872">
document.addEventListener('DOMContentLoaded', function() {
if (!document.querySelectorAll('.widget.video.vms').length) {
var s = document.createElement('script');
s.type = 'text/javascript';
s.async = true;
s.src = 'https://independent.mainroll.com/a/independent_floating_outstream.js?dfp_adunit_l1=InArticleVideo&dfp_adunit_l2=Style&dfp_adunit_l3=Fashion&dfp_adunit_l4=Fashion_News&dart_articleId=37452907&dart_art_ID=37452907&dart_kw=%5B%22Rachel%20Bloom%22%2C%22You%22%2C%22dont%22%2C%22admit%22%2C%22to%22%2C%22buying%22%2C%22dresses%22%2C%22Rachel%22%2C%22Bloom%22%2C%22didnt%22%2C%22know%22%2C%22she%22%2C%22was%22%2C%22supposed%22%2C%22to%22%2C%22keep%22%2C%22her%22%2C%22Emmys%22%2C%22gown%22%2C%22a%22%2C%22secret%22%5D&section=style_fashion_fashionnews';
document.getElementById('bb-outstream-37199872').parentElement.appendChild(s);
}
});
</script>
<style type="text/css">
#bb-iawr-inarticle- { clear: both; margin: 0 0 15px; }
</style>
<p>The vintage Silver Cross pram that carried Charlotte to her christening at Sandringham in 2015 enjoyed a dramatic upswing in popularity, for instance. Prams With Pizazz, a company that restores them, was "inundated" with calls after the ceremony, according to owner Scott Frew.</p>
<p>One designer who has certainly felt the warm glow of the Kate Effect is London-based Erdem Moralioglu, who has credited Kate with transforming him from a struggling designer to a fashion powerhouse boasting $15m (€13.1m) in annual sales. Designer Jenny Packham, similarly, reported a 58pc increase in frock sales when Middleton wore her buttercup yellow shift dress outside St Mary's Hospital after Charlotte's birth.</p>
<p>They're healthy numbers by anyone's standards, but the Kate Effect (or the Meghan Effect, for that matter), doesn't always inure designers from the slings and arrows of a famously fickle industry.</p>
<div class="full">
<div class="w w113" data-widget="FULL SLIDE: Independent Slideshow Gallery Article Related Pictures in Position 8" >
<div class="wrap" data-dfpadunitpath="//independent.ie/Style/Fashion/Fashion_News" data-dfpadsizes='[[300,250],[300,600],[970,250]]' data-dfpadkeywords='{"pos":["gallery","article_roadblock"]}' data-dfpadtargeting='{"art_id":"37719399"}'>
<figure id="s37667180" rel="lightbox" data-href="https://cdn-02.independent.ie/incoming/article37667180.ece/a0c8c/BINARY/ROYALS%208%203.jpg" data-alt="Britain's Catherine, Duchess of Cambridge and Meghan, Duchess of Sussex arrive at St Mary Magdalene's church for the Royal Family's Christmas Day service on the Sandringham estate in eastern England, Britain, December 25, 2018. REUTERS/Hannah McKay">
<span>
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article37667180.ece/a0c8c/AUTOCROP/w620/ROYALS%208%203.jpg" alt="Britain's Catherine, Duchess of Cambridge and Meghan, Duchess of Sussex arrive at St Mary Magdalene's church for the Royal Family's Christmas Day service on the Sandringham estate in eastern England, Britain, December 25, 2018. REUTERS/Hannah McKay" title="Britain's Catherine, Duchess of Cambridge and Meghan, Duchess of Sussex arrive at St Mary Magdalene's church for the Royal Family's Christmas Day service on the Sandringham estate in eastern England, Britain, December 25, 2018. REUTERS/Hannah McKay" width="620" height="429" />
<noscript><img src="https://cdn-04.independent.ie/incoming/article37667180.ece/a0c8c/AUTOCROP/w620/ROYALS%208%203.jpg" alt="Britain's Catherine, Duchess of Cambridge and Meghan, Duchess of Sussex arrive at St Mary Magdalene's church for the Royal Family's Christmas Day service on the Sandringham estate in eastern England, Britain, December 25, 2018. REUTERS/Hannah McKay" title="Britain's Catherine, Duchess of Cambridge and Meghan, Duchess of Sussex arrive at St Mary Magdalene's church for the Royal Family's Christmas Day service on the Sandringham estate in eastern England, Britain, December 25, 2018. REUTERS/Hannah McKay" width="620" height="429" /></noscript>
</span>
</span>
<figcaption>Britain's Catherine, Duchess of Cambridge and Meghan, Duchess of Sussex arrive at St Mary Magdalene's church for the Royal Family's Christmas Day service on the Sandringham estate in eastern England, Britain, December 25, 2018. REUTERS/Hannah McKay</figcaption>
</figure>
</div>
</div>
</div>
<p>Besides equating a 'sellout' item with a wild streak of success is something of a misnomer. If, for instance, Kate or Meghan wear a certain label or item without prior warning to the fashion houses, it means precious little if the designer in question has a humble amount of stock to sell. And this can often be the case. Just ask Orla Kiely, the Kilkenny-born Irish designer whose fashion empire collapsed late last year. Kate was a fervent champion of Kiely and was regularly spotted in her dresses and frock coats. In one instance, a dress that Kate favoured sold out online within minutes of photos being published.</p>
<p>"We don't know in advance (when Kate wears our outfits), so it is a case of 'oh, holy smoke'. It's good for business, absolutely," Kiely said in May 2017.</p>
<p>But evidently, not good enough: the ringing endorsement from one of the world's biggest fashion icons wasn't enough to save the fashion label. The full story behind the demise of Kiely's fashion empire has yet to surface, although a statement released last year alluded to "various challenges that have faced the company over the past few years, both in the UK and abroad". Proof positive then, that a doff of the cap from even the most fashion forward and influential princess doesn't always mean that a designer can sit back and rest on their royally recommended laurels.</p>
<!-- RW: 35054162 k: reference-default-35054162-sec-style_fashion_fashionnews-art e: 0m d: -->
<div class="advert ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-35742139-3530","sizes":[620,40],"adUnit":"7380\/Independent.ie\/Style\/Fashion\/Fashion_News","targeting":{"pos":["article_native","article_roadblock"]}}
</script>
</div>
<p class="originalSource">
Irish Independent
</p>
</div>
<!-- RW: 30689734 k: reference-default-30689734-sec-style_fashion_fashionnews-art e: 20m d: -->
<a href="https://twitter.com/Indo_Style_" class="twitter-follow-button" data-show-count="false">Follow @Indo_Style_</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</section>
<div class="OUTBRAIN" data-src="https://www.independent.ie/style/fashion/fashion-news/will-dubarry-benefit-from-the-kate-effect-37719399.html" data-widget-id="AR_1" data-ob-template="IndependentIE" ></div>
<!-- RW: 37056328 k: reference-default-37056328-sec-style_fashion_fashionnews-art e: 20m d: -->
<section class="links ">
<div class="w105 bxb-a bxa-a">
<h2 class="hx">Related Content</h2>
</div>
<ul>
<li class="ixb-a cxb-a article"><a href="https://www.independent.ie/style/fashion/fashion-news/kate-middleton-goes-for-country-chic-in-479-jacket-by-this-classic-irish-brand-37714213.html">Kate Middleton goes for country chic in €479 jacket by this classic Irish brand</a></li>
<li class="ixb-a cxb-a video"><a href="https://www.independent.ie/style/fashion/style-talk/meghan-markle-in-a-28-maternity-dress-might-just-be-her-best-look-yet-37718366.html">Meghan Markle in a €28 maternity dress might just be her best look yet</a></li>
<li class="ixb-a cxb-a article"><a href="https://www.independent.ie/style/celebrity/celebrity-news/meghan-markles-bodyguard-quits-after-less-than-one-year-as-the-duchess-struggles-to-adjust-to-constraints-of-royal-life-37706170.html">Meghan Markle's bodyguard quits after less than one year as the duchess struggles to adjust to 'constraints' of royal life</a></li>
<li class="ixb-a cxb-a article"><a href="https://www.independent.ie/style/beauty/hair/bows-headbands-and-hairclips-this-years-hair-trends-are-rooted-in-nostalgia-37717100.html">Bows, headbands and hairclips: this year's hair trends are rooted in nostalgia</a></li>
<li class="ixb-a cxb-a video"><a href="https://www.independent.ie/style/celebrity/celebrity-features/what-life-is-really-like-for-meghan-markle-at-kensington-palace-37715418.html">What life is really like for Meghan Markle at Kensington Palace</a></li>
</ul>
<hr class="bx-a large">
</section>
</article>
<div class="w " data-widget="Also on Independent.ie" >
<article class="w29"
data-minArticles="1">
<a href="https://www.independent.ie/style/fashion/fashion-news/irish-designer-helen-steeles-athleisure-range-for-dunnes-stores-launches-with-an-inclusive-message-37695053.html">
<figure class="left ">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article37696056.ece/d8623/AUTOCROP/w135square/_HS_1444.jpg" alt="Helen Steele x Dunnes Stores" title="Helen Steele x Dunnes Stores" width="135" height="135" rel="nofollow"/>
<noscript><img src="https://cdn-03.independent.ie/incoming/article37696056.ece/d8623/AUTOCROP/w135square/_HS_1444.jpg" alt="Helen Steele x Dunnes Stores" title="Helen Steele x Dunnes Stores" width="135" height="135" rel="nofollow"/></noscript>
</span>
</figure>
<h2>
<span>
Irish designer Helen Steele's athleisure range for Dunnes Stores launches with an inclusive...&nbsp;
</span>
</h2>
<p><strong class="cx-a style">Caitlin McBride</strong> Helen Steele, one of Ireland's best-known designers, has launched her much-anticipated debut collection with Dunnes Stores - and like all of her work, it's accompanied by a powerful message.</p>
</a>
</article>
<article class="w29"
data-minArticles="1">
<a href="https://www.independent.ie/style/fashion/fashion-news/from-malahide-to-mens-fashion-week-meet-rising-star-robyn-lynch-37687258.html">
<figure class="left ">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article37687346.ece/9e324/AUTOCROP/w135square/GettyImages-1090567870.jpg" alt="A model walks the runway at the Fashion East / Robyn Lynch show during London Fashion Week Men's January 2019 at the BFC Show Space on January 06, 2019 in London, England. (Photo by John Phillips/BFC/Getty Images for BFC)" title="A model walks the runway at the Fashion East / Robyn Lynch show during London Fashion Week Men's January 2019 at the BFC Show Space on January 06, 2019 in London, England. (Photo by John Phillips/BFC/Getty Images for BFC)" width="135" height="135" rel="nofollow"/>
<noscript><img src="https://cdn-01.independent.ie/incoming/article37687346.ece/9e324/AUTOCROP/w135square/GettyImages-1090567870.jpg" alt="A model walks the runway at the Fashion East / Robyn Lynch show during London Fashion Week Men's January 2019 at the BFC Show Space on January 06, 2019 in London, England. (Photo by John Phillips/BFC/Getty Images for BFC)" title="A model walks the runway at the Fashion East / Robyn Lynch show during London Fashion Week Men's January 2019 at the BFC Show Space on January 06, 2019 in London, England. (Photo by John Phillips/BFC/Getty Images for BFC)" width="135" height="135" rel="nofollow"/></noscript>
</span>
</figure>
<h2>
<span>
From Malahide to men's fashion week: meet rising star Robyn Lynch&nbsp;
</span>
</h2>
<p><strong class="cx-a style">Paul McLachlan</strong> Menswear designer Robyn Lynch was behind the counter at her father’s sandwich shop, Pearl Deli in Baldoyle Industrial Estate, Dublin, making breakfast rolls when she received the news that...</p>
</a>
</article>
<article class="w29"
data-minArticles="1">
<a href="https://www.independent.ie/style/fashion/fashion-news/in-pictures-red-carpet-style-at-the-golden-globes-2019-37686694.html">
<figure class="left picon-a video large">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article37686599.ece/6e07a/AUTOCROP/w135square/US%20%20Globe%2019.jpg" alt="Lady Gaga arrives at the 76th annual Golden Globe Awards at the Beverly Hilton Hotel on Sunday, Jan. 6, 2019, in Beverly Hills, Calif. (Photo by Jordan Strauss/Invision/AP)" title="Lady Gaga arrives at the 76th annual Golden Globe Awards at the Beverly Hilton Hotel on Sunday, Jan. 6, 2019, in Beverly Hills, Calif. (Photo by Jordan Strauss/Invision/AP)" width="135" height="135" rel="nofollow"/>
<noscript><img src="https://cdn-02.independent.ie/incoming/article37686599.ece/6e07a/AUTOCROP/w135square/US%20%20Globe%2019.jpg" alt="Lady Gaga arrives at the 76th annual Golden Globe Awards at the Beverly Hilton Hotel on Sunday, Jan. 6, 2019, in Beverly Hills, Calif. (Photo by Jordan Strauss/Invision/AP)" title="Lady Gaga arrives at the 76th annual Golden Globe Awards at the Beverly Hilton Hotel on Sunday, Jan. 6, 2019, in Beverly Hills, Calif. (Photo by Jordan Strauss/Invision/AP)" width="135" height="135" rel="nofollow"/></noscript>
</span>
</figure>
<h2>
<span>
In Pictures: Red carpet style at the Golden Globes 2019&nbsp;
</span>
</h2>
<p><strong class="cx-a style">Rachel Farrell</strong> Lady Gaga is no stranger to red carpets- and despite it being a disappointing night for A Star Is Born in award numbers, the singer and leading actress stole the show on the Golden Globes red...</p>
</a>
</article>
</div>
</div>
<div class="column single">
<div class="w106 " >
<ul class="tabs" data-tabs>
<li class="active"><a href="#ts1t1">Most Viewed</a></li>
<li ><a href="#ts1t2">Most Shared</a></li>
</ul>
<div id="ts1t1" class="tab active">
<div class="w w107" data-widget="Generic Main Section Article Popular List_Most Read">
<article class="small">
<a href="https://www.independent.ie/style/fashion/fashion-news/kate-middleton-goes-for-country-chic-in-479-jacket-by-this-classic-irish-brand-37714213.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article37713338.ece/f9ed4/AUTOCROP/w65square/AIN-ROYALS%208.jpg" alt="Britain's Catherine Duchess of Cambridge arrives at the King Henry's Walk Garden in Islington, London, Britain January 15 2019. REUTERS/John Sibley" title="AIN-ROYALS 8.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-04.independent.ie/incoming/article37713338.ece/f9ed4/AUTOCROP/w65square/AIN-ROYALS%208.jpg" alt="Britain's Catherine Duchess of Cambridge arrives at the King Henry's Walk Garden in Islington, London, Britain January 15 2019. REUTERS/John Sibley" title="AIN-ROYALS 8.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Kate Middleton goes for country chic in €479 jacket by this classic Irish brand
&nbsp;<span class="flag-c bx-a style">Fashion News</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/fashion/fashion-news/will-dubarry-benefit-from-the-kate-effect-37719399.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/entertainment/article37719397.ece/bca88/AUTOCROP/w65square/2019-01-17_ent_47251308_I1.JPG" alt="Fashion boost: Kate Middleton visits King Henry’s Walk Garden in Islington, London, in a Dubarry jacket on Tuesday. Her fashion choice could trigger an upsurge in sales for the Galway brand" title="2019-01-17_ent_47251308_I1.JPG" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-03.independent.ie/entertainment/article37719397.ece/bca88/AUTOCROP/w65square/2019-01-17_ent_47251308_I1.JPG" alt="Fashion boost: Kate Middleton visits King Henry’s Walk Garden in Islington, London, in a Dubarry jacket on Tuesday. Her fashion choice could trigger an upsurge in sales for the Galway brand" title="2019-01-17_ent_47251308_I1.JPG" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Will Dubarry benefit from the Kate Effect?
&nbsp;<span class="flag-c bx-a style">Fashion News</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/fashion/fashion-news/if-its-such-a-small-amount-then-pay-millie-mackintoshs-representative-responds-to-virginia-macari-over-money-owed-37630908.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article37477666.ece/07014/AUTOCROP/w65square/GettyImages-539399456.jpg" alt="Millie Mackintosh" title="GettyImages-539399456.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-03.independent.ie/incoming/article37477666.ece/07014/AUTOCROP/w65square/GettyImages-539399456.jpg" alt="Millie Mackintosh" title="GettyImages-539399456.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">'If it’s such a small amount, then pay' - Millie Mackintosh's representative...
&nbsp;<span class="flag-c bx-a style">Fashion News</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/fashion/fashion-news/creative-mum-who-made-her-own-headpiece-wins-top-prize-at-leopardstown-races-37663664.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article37663648.ece/fbab0/AUTOCROP/w65square/download%204.jpg" alt="Paula Gannon (r) pictured with the other finalists at the Savills Style Awards" title="download 4.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-01.independent.ie/incoming/article37663648.ece/fbab0/AUTOCROP/w65square/download%204.jpg" alt="Paula Gannon (r) pictured with the other finalists at the Savills Style Awards" title="download 4.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Creative mum who made her own headpiece wins top prize at Leopardstown...
&nbsp;<span class="flag-c bx-a style">Fashion News</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/fashion/fashion-news/jw-anderson-leads-irish-contingent-at-london-fashion-week-with-starstudded-show-36613831.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article36613821.ece/7d158/AUTOCROP/w65square/jw1.jpg" alt="A model presents a creation from the JW Anderson collection during their catwalk show on the second day of London Fashion Week Autumn/Winter 2018 in London on February 17, 2018. / AFP PHOTO / NIKLAS HALLE'N" title="jw1.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-02.independent.ie/incoming/article36613821.ece/7d158/AUTOCROP/w65square/jw1.jpg" alt="A model presents a creation from the JW Anderson collection during their catwalk show on the second day of London Fashion Week Autumn/Winter 2018 in London on February 17, 2018. / AFP PHOTO / NIKLAS HALLE'N" title="jw1.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">JW Anderson leads Irish contingent at London Fashion Week with star-studded show
&nbsp;<span class="flag-c bx-a style">Fashion News</span>
</h3>
</a>
</article>
</div>
</div>
<div id="ts1t2" class="tab ">
<div class="w w107" data-widget="Generic Main Section Article Popular List - Most Shared">
<article class="small">
<a href="https://www.independent.ie/world-news/and-finally/subtitle-error-during-noconfidence-vote-sees-michael-gove-rule-out-batman-as-pm-37720163.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/world-news/and-finally/article37720156.ece/39a08/AUTOCROP/w65square/ipanews_1b93b399-d59d-4c50-9cff-0c4140b30e96_1" alt="(screengrab/BBC News)" title="ipanews_1b93b399-d59d-4c50-9cff-0c4140b30e96_1" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-02.independent.ie/world-news/and-finally/article37720156.ece/39a08/AUTOCROP/w65square/ipanews_1b93b399-d59d-4c50-9cff-0c4140b30e96_1" alt="(screengrab/BBC News)" title="ipanews_1b93b399-d59d-4c50-9cff-0c4140b30e96_1" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Subtitle error during no-confidence vote sees Michael Gove rule out Batman as PM
&nbsp;<span class="flag-c bx-a news">And Finally</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/videos/entertainment/video-gilettes-new-metoo-advert-splits-opinion-37713677.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/videos/article37713703.ece/c7d31/AUTOCROP/w65square/3240231-1547559747816341.jpg" alt="" title="3240231-1547559747816341.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-04.independent.ie/videos/article37713703.ece/c7d31/AUTOCROP/w65square/3240231-1547559747816341.jpg" alt="" title="3240231-1547559747816341.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">VIDEO: Gilette's new '#MeToo advert' splits opinion
&nbsp;<span class="flag-c bx-a brand2 other">Entertainment Video</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/entertainment/david-bowie-named-greatest-entertainer-of-20th-century-in-tv-poll-37719908.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article37719905.ece/82cb1/AUTOCROP/w65square/ipanews_35f5a35d-5b78-4421-ae36-78f6c0fa1a70_1" alt="David Bowie named ‘greatest entertainer’ of 20th Century in TV poll (Yui Mok/PA)" title="ipanews_35f5a35d-5b78-4421-ae36-78f6c0fa1a70_1" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-02.independent.ie/incoming/article37719905.ece/82cb1/AUTOCROP/w65square/ipanews_35f5a35d-5b78-4421-ae36-78f6c0fa1a70_1" alt="David Bowie named ‘greatest entertainer’ of 20th Century in TV poll (Yui Mok/PA)" title="ipanews_35f5a35d-5b78-4421-ae36-78f6c0fa1a70_1" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">David Bowie named greatest entertainer of 20th century in TV poll
&nbsp;<span class="flag-c bx-a entertainment">Entertainment</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/the-heartwarming-story-behind-the-sligo-man-who-has-redesigned-the-humble-clothes-peg-37718045.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article37718025.ece/3dc56/AUTOCROP/w65square/download%202.jpg" alt="IT Sligo Creative Design student Paul Roper with his clothes peg redesign, the 'Magpin'" title="download 2.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-03.independent.ie/incoming/article37718025.ece/3dc56/AUTOCROP/w65square/download%202.jpg" alt="IT Sligo Creative Design student Paul Roper with his clothes peg redesign, the 'Magpin'" title="download 2.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">The heartwarming story behind the Sligo man who has redesigned the humble clothes peg
&nbsp;<span class="flag-c bx-a news">Irish News</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/health/man-needed-hospital-treatment-after-injecting-himself-with-semen-in-bid-to-cure-back-pain-37717977.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/breaking-news/irish-news/article37269539.ece/00779/AUTOCROP/w65square/PANews_P-8f0bc1b5-c025-41ee-af0c-86e3e88954cd_I1.jpg" alt="Stock Image" title="PANews_P-8f0bc1b5-c025-41ee-af0c-86e3e88954cd_I1.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-03.independent.ie/breaking-news/irish-news/article37269539.ece/00779/AUTOCROP/w65square/PANews_P-8f0bc1b5-c025-41ee-af0c-86e3e88954cd_I1.jpg" alt="Stock Image" title="PANews_P-8f0bc1b5-c025-41ee-af0c-86e3e88954cd_I1.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Man needed hospital treatment after injecting himself with semen in bid to cure back pain
&nbsp;<span class="flag-c bx-a news">Health</span>
</h3>
</a>
</article>
</div>
</div>
</div>
<div class="w138" data-label="Advertisement">
<div class="slot">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-29044305-3530","sizes":[[300,250],[300,249],[300,300],[300,600]],"adUnit":"7380\/independent.ie\/Style\/Fashion\/Fashion_News","targeting":{"pos":["article_halfpage","article_roadblock"]}}
</script>
</div>
<figure class="logo"><img src="//www.independent.ie/img/logo-independent-c.png" alt="Independent.ie"></figure>
</div>
<link href="https://member.independent.ie/styles/quicksignup_independent.min.css" media="all" rel="stylesheet" />
<script>
var subscribe_url = 'https://member.independent.ie/quicksubscribe/IN:Style/subscribe';
</script>
<script async="async" src="https://member.independent.ie/javascript/quicksignup.min.js"></script>
<div class="w143 bxb-a independent style -ffa -bb">
<h4 class="hx cx-a independent style">Style Newsletter</h4>
<p class="error" id="quick_subscribe_error"></p>
<p class="done" id="quick_subscribe_done"></p>
<form id="quick_subscribe" method="post" onsubmit="sendSubscribe();" autocomplete="off">
<p>Stay on top of the latest fashion, beauty and celeb gossip in our Style newsletter.</p>
<p class="field">
<input type="email" name="ecemail" id="f-ecemail" placeholder="Email address" required="required" />
<button type="submit" class="bx-a cx-a independent style">Sign Up</button>
</p>
</form>
</div>
<div class="OUTBRAIN" data-src="https://www.independent.ie/style/fashion/fashion-news/brendan-courtney-and-sonya-lennon-in-fashion-deal-with-dunnes-stores-31403061.html" data-widget-id="SB_1" data-ob-template="IndependentIE" ></div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/IndoStyle.ie/?fref=ts" data-width="300" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/IndoStyle.ie/?fref=ts"><a href="https://www.facebook.com/IndoStyle.ie/?fref=ts">Independent Style</a></blockquote></div></div>
<div class="advert advert ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-29044306-3530","sizes":[[120,600],[160,600],[300,600]],"adUnit":"7380\/independent.ie\/Style\/Fashion\/Fashion_News","targeting":{"pos":["article_sky","article_roadblock"]}}
</script>
</div>
<div class="w108 " >
<div class="header">
<h3 class="hx">Also in <span class="cx-a">this section</span></h3>
<ul class="bx-a" data-tabs>
<li class="active"><a href="#ts2t1" class="ixb-a paper cxb-a"><span></span></a></li>
<li ><a href="#ts2t2" class="ixb-a slideshow cxb-a"><span></span></a></li>
<li ><a href="#ts2t3" class="ixb-a video cxb-a"><span></span></a></li>
</ul>
</div>
<div id="ts2t1" class="tab active">
<div class="w w107 " data-widget="news" >
<article class="small">
<a href="https://www.independent.ie/style/fashion/fashion-news/will-dubarry-benefit-from-the-kate-effect-37719399.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/entertainment/article37719397.ece/bca88/AUTOCROP/w65square/2019-01-17_ent_47251308_I1.JPG" alt="Fashion boost: Kate Middleton visits King Henry’s Walk Garden in Islington, London, in a Dubarry jacket on Tuesday. Her fashion choice could trigger an upsurge in sales for the Galway brand" title="Fashion boost: Kate Middleton visits King Henry’s Walk Garden in Islington, London, in a Dubarry jacket on Tuesday. Her fashion choice could trigger an upsurge in sales for the Galway brand" width="65" height="65" />
<noscript><img src="https://cdn-03.independent.ie/entertainment/article37719397.ece/bca88/AUTOCROP/w65square/2019-01-17_ent_47251308_I1.JPG" alt="Fashion boost: Kate Middleton visits King Henry’s Walk Garden in Islington, London, in a Dubarry jacket on Tuesday. Her fashion choice could trigger an upsurge in sales for the Galway brand" title="Fashion boost: Kate Middleton visits King Henry’s Walk Garden in Islington, London, in a Dubarry jacket on Tuesday. Her fashion choice could trigger an upsurge in sales for the Galway brand" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Will Dubarry benefit from the Kate Effect?
</h3>
<p>
Apparently, it's the... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/fashion/fashion-news/kate-middleton-goes-for-country-chic-in-479-jacket-by-this-classic-irish-brand-37714213.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article37713338.ece/f9ed4/AUTOCROP/w65square/AIN-ROYALS%208.jpg" alt="Britain's Catherine Duchess of Cambridge arrives at the King Henry's Walk Garden in Islington, London, Britain January 15 2019. REUTERS/John Sibley" title="Britain's Catherine Duchess of Cambridge arrives at the King Henry's Walk Garden in Islington, London, Britain January 15 2019. REUTERS/John Sibley" width="65" height="65" />
<noscript><img src="https://cdn-04.independent.ie/incoming/article37713338.ece/f9ed4/AUTOCROP/w65square/AIN-ROYALS%208.jpg" alt="Britain's Catherine Duchess of Cambridge arrives at the King Henry's Walk Garden in Islington, London, Britain January 15 2019. REUTERS/John Sibley" title="Britain's Catherine Duchess of Cambridge arrives at the King Henry's Walk Garden in Islington, London, Britain January 15 2019. REUTERS/John Sibley" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Kate Middleton goes for country chic in €479 jacket by this...
</h3>
<p>
The British royal... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/fashion/fashion-news/irish-designer-helen-steeles-athleisure-range-for-dunnes-stores-launches-with-an-inclusive-message-37695053.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article37696056.ece/d8623/AUTOCROP/w65square/_HS_1444.jpg" alt="Helen Steele x Dunnes Stores" title="Helen Steele x Dunnes Stores" width="65" height="65" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article37696056.ece/d8623/AUTOCROP/w65square/_HS_1444.jpg" alt="Helen Steele x Dunnes Stores" title="Helen Steele x Dunnes Stores" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Irish designer Helen Steele's athleisure range for Dunnes...
</h3>
<p>
Helen Steele, one of... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/fashion/fashion-news/from-malahide-to-mens-fashion-week-meet-rising-star-robyn-lynch-37687258.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article37687346.ece/9e324/AUTOCROP/w65square/GettyImages-1090567870.jpg" alt="A model walks the runway at the Fashion East / Robyn Lynch show during London Fashion Week Men's January 2019 at the BFC Show Space on January 06, 2019 in London, England. (Photo by John Phillips/BFC/Getty Images for BFC)" title="A model walks the runway at the Fashion East / Robyn Lynch show during London Fashion Week Men's January 2019 at the BFC Show Space on January 06, 2019 in London, England. (Photo by John Phillips/BFC/Getty Images for BFC)" width="65" height="65" />
<noscript><img src="https://cdn-03.independent.ie/incoming/article37687346.ece/9e324/AUTOCROP/w65square/GettyImages-1090567870.jpg" alt="A model walks the runway at the Fashion East / Robyn Lynch show during London Fashion Week Men's January 2019 at the BFC Show Space on January 06, 2019 in London, England. (Photo by John Phillips/BFC/Getty Images for BFC)" title="A model walks the runway at the Fashion East / Robyn Lynch show during London Fashion Week Men's January 2019 at the BFC Show Space on January 06, 2019 in London, England. (Photo by John Phillips/BFC/Getty Images for BFC)" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
From Malahide to men's fashion week: meet rising star Robyn...
</h3>
<p>
Menswear designer... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/fashion/fashion-news/in-pictures-red-carpet-style-at-the-golden-globes-2019-37686694.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article37686599.ece/6e07a/AUTOCROP/w65square/US%20%20Globe%2019.jpg" alt="Lady Gaga arrives at the 76th annual Golden Globe Awards at the Beverly Hilton Hotel on Sunday, Jan. 6, 2019, in Beverly Hills, Calif. (Photo by Jordan Strauss/Invision/AP)" title="Lady Gaga arrives at the 76th annual Golden Globe Awards at the Beverly Hilton Hotel on Sunday, Jan. 6, 2019, in Beverly Hills, Calif. (Photo by Jordan Strauss/Invision/AP)" width="65" height="65" />
<noscript><img src="https://cdn-04.independent.ie/incoming/article37686599.ece/6e07a/AUTOCROP/w65square/US%20%20Globe%2019.jpg" alt="Lady Gaga arrives at the 76th annual Golden Globe Awards at the Beverly Hilton Hotel on Sunday, Jan. 6, 2019, in Beverly Hills, Calif. (Photo by Jordan Strauss/Invision/AP)" title="Lady Gaga arrives at the 76th annual Golden Globe Awards at the Beverly Hilton Hotel on Sunday, Jan. 6, 2019, in Beverly Hills, Calif. (Photo by Jordan Strauss/Invision/AP)" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
In Pictures: Red carpet style at the Golden Globes 2019
</h3>
<p>
Lady Gaga is no... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/fashion/fashion-news/footwear-company-vans-suing-primark-for-intentional-knockoffs-of-signature-shoe-styles-37677619.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article37677685.ece/5c7ba/AUTOCROP/w65square/GettyImages-450088956.jpg" alt="Vans Women's Collection" title="Vans Women's Collection" width="65" height="65" />
<noscript><img src="https://cdn-04.independent.ie/incoming/article37677685.ece/5c7ba/AUTOCROP/w65square/GettyImages-450088956.jpg" alt="Vans Women's Collection" title="Vans Women's Collection" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Footwear company Vans suing Primark for 'intentional knock-...
</h3>
<p>
Footwear brand Vans... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/fashion/fashion-news/saoirse-ronan-named-the-years-best-dressed-by-vogue-37669606.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article37669633.ece/ee0e3/AUTOCROP/w65square/GettyImages-926891562.jpg" alt="Saoirse Ronan attends the 2018 Film Independent Spirit Awards on March 3, 2018 in Santa Monica, California. (Photo by Matt Winkelmeyer/Getty Images)" title="Saoirse Ronan attends the 2018 Film Independent Spirit Awards on March 3, 2018 in Santa Monica, California. (Photo by Matt Winkelmeyer/Getty Images)" width="65" height="65" />
<noscript><img src="https://cdn-04.independent.ie/incoming/article37669633.ece/ee0e3/AUTOCROP/w65square/GettyImages-926891562.jpg" alt="Saoirse Ronan attends the 2018 Film Independent Spirit Awards on March 3, 2018 in Santa Monica, California. (Photo by Matt Winkelmeyer/Getty Images)" title="Saoirse Ronan attends the 2018 Film Independent Spirit Awards on March 3, 2018 in Santa Monica, California. (Photo by Matt Winkelmeyer/Getty Images)" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Saoirse Ronan named the year's best dressed by Vogue
</h3>
<p>
Irish actress Saoirse... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/fashion/fashion-news/creative-mum-who-made-her-own-headpiece-wins-top-prize-at-leopardstown-races-37663664.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article37663648.ece/fbab0/AUTOCROP/w65square/download%204.jpg" alt="Paula Gannon (r) pictured with the other finalists at the Savills Style Awards" title="Paula Gannon (r) pictured with the other finalists at the Savills Style Awards" width="65" height="65" />
<noscript><img src="https://cdn-01.independent.ie/incoming/article37663648.ece/fbab0/AUTOCROP/w65square/download%204.jpg" alt="Paula Gannon (r) pictured with the other finalists at the Savills Style Awards" title="Paula Gannon (r) pictured with the other finalists at the Savills Style Awards" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Creative mum who made her own headpiece wins top prize at...
</h3>
<p>
It was fashion-... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/fashion/fashion-news/this-photo-of-rachel-mcadams-wearing-versace-and-a-breast-pump-might-be-the-best-magazine-shoot-of-the-year-37643977.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article37643989.ece/2f6ba/AUTOCROP/w65square/GettyImages-512941320.jpg" alt="Rachel McAdams attends the 88th Annual Academy Awards at Hollywood & Highland Center on February 28, 2016 in Hollywood, California. (Photo by Mike Windle/Getty Images)" title="Rachel McAdams attends the 88th Annual Academy Awards at Hollywood & Highland Center on February 28, 2016 in Hollywood, California. (Photo by Mike Windle/Getty Images)" width="65" height="65" />
<noscript><img src="https://cdn-04.independent.ie/incoming/article37643989.ece/2f6ba/AUTOCROP/w65square/GettyImages-512941320.jpg" alt="Rachel McAdams attends the 88th Annual Academy Awards at Hollywood & Highland Center on February 28, 2016 in Hollywood, California. (Photo by Mike Windle/Getty Images)" title="Rachel McAdams attends the 88th Annual Academy Awards at Hollywood & Highland Center on February 28, 2016 in Hollywood, California. (Photo by Mike Windle/Getty Images)" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
This photo of Rachel McAdams wearing Versace and a breast...
</h3>
<p>
Rachel McAdams: A-... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/fashion/fashion-news/kendall-jenner-was-reportedly-up-in-arms-with-meghan-markles-security-at-fashion-awards-37636560.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article37622775.ece/4cea8/AUTOCROP/w65square/GettyImages-1071507184.jpg" alt="Meghan, Duchess of Sussex on stage during The Fashion Awards 2018 In Partnership With Swarovski at Royal Albert Hall on December 10, 2018 in London, England. (Photo by Joe Maher/BFC/Getty Images)" title="Meghan, Duchess of Sussex on stage during The Fashion Awards 2018 In Partnership With Swarovski at Royal Albert Hall on December 10, 2018 in London, England. (Photo by Joe Maher/BFC/Getty Images)" width="65" height="65" />
<noscript><img src="https://cdn-01.independent.ie/incoming/article37622775.ece/4cea8/AUTOCROP/w65square/GettyImages-1071507184.jpg" alt="Meghan, Duchess of Sussex on stage during The Fashion Awards 2018 In Partnership With Swarovski at Royal Albert Hall on December 10, 2018 in London, England. (Photo by Joe Maher/BFC/Getty Images)" title="Meghan, Duchess of Sussex on stage during The Fashion Awards 2018 In Partnership With Swarovski at Royal Albert Hall on December 10, 2018 in London, England. (Photo by Joe Maher/BFC/Getty Images)" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Kendall Jenner was reportedly 'up in arms' with Meghan Markle's...
</h3>
<p>
Some of fashion's... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/fashion/fashion-news/if-its-such-a-small-amount-then-pay-millie-mackintoshs-representative-responds-to-virginia-macari-over-money-owed-37630908.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article37477666.ece/07014/AUTOCROP/w65square/GettyImages-539399456.jpg" alt="Millie Mackintosh" title="Millie Mackintosh" width="65" height="65" />
<noscript><img src="https://cdn-03.independent.ie/incoming/article37477666.ece/07014/AUTOCROP/w65square/GettyImages-539399456.jpg" alt="Millie Mackintosh" title="Millie Mackintosh" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
<strong class="flag-d">Exclusive</strong> 'If it’s such a small amount, then pay' - Millie Mackintosh's...
</h3>
<p>
A spokesperson for... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/fashion/fashion-news/forbes-reveals-that-kendall-jenner-is-worlds-highest-paid-model-37625859.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article37509839.ece/75e54/AUTOCROP/w65square/US%20Victor%2020.jpg" alt="Model Kendall Jenner walks the runway during the 2018 Victoria's Secret Fashion Show at Pier 94 on Thursday, Nov. 8, 2018, in New York. (Photo by Evan Agostini/Invision/AP)" title="Model Kendall Jenner walks the runway during the 2018 Victoria's Secret Fashion Show at Pier 94 on Thursday, Nov. 8, 2018, in New York. (Photo by Evan Agostini/Invision/AP)" width="65" height="65" />
<noscript><img src="https://cdn-03.independent.ie/incoming/article37509839.ece/75e54/AUTOCROP/w65square/US%20Victor%2020.jpg" alt="Model Kendall Jenner walks the runway during the 2018 Victoria's Secret Fashion Show at Pier 94 on Thursday, Nov. 8, 2018, in New York. (Photo by Evan Agostini/Invision/AP)" title="Model Kendall Jenner walks the runway during the 2018 Victoria's Secret Fashion Show at Pier 94 on Thursday, Nov. 8, 2018, in New York. (Photo by Evan Agostini/Invision/AP)" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Forbes reveals that Kendall Jenner is world's highest paid model
</h3>
<p>
KENDALL JENNER is... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/fashion/fashion-news/americas-next-top-model-contestant-jael-strauss-dies-at-35-after-breast-cancer-battle-37597801.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article37597792.ece/490db/AUTOCROP/w65square/antm.jpg" alt="America's Next Top Model contestant Jael Strauss in 2007" title="America's Next Top Model contestant Jael Strauss in 2007" width="65" height="65" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article37597792.ece/490db/AUTOCROP/w65square/antm.jpg" alt="America's Next Top Model contestant Jael Strauss in 2007" title="America's Next Top Model contestant Jael Strauss in 2007" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
America's Next Top Model contestant Jael Strauss dies at...
</h3>
<p>
Veteran American's... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/fashion/fashion-news/kate-middleton-dazzles-in-jenny-packham-dress-and-princess-dianas-diamond-and-pearl-tiara-37597577.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article37597581.ece/009c7/AUTOCROP/w65square/1068501464.jpg" alt="Catherine, Duchess of Cambridge greets guests at an evening reception for members of the Diplomatic Corps at Buckingham Palace on December 04, 2018 in London, England" title="Catherine, Duchess of Cambridge greets guests at an evening reception for members of the Diplomatic Corps at Buckingham Palace on December 04, 2018 in London, England" width="65" height="65" />
<noscript><img src="https://cdn-03.independent.ie/incoming/article37597581.ece/009c7/AUTOCROP/w65square/1068501464.jpg" alt="Catherine, Duchess of Cambridge greets guests at an evening reception for members of the Diplomatic Corps at Buckingham Palace on December 04, 2018 in London, England" title="Catherine, Duchess of Cambridge greets guests at an evening reception for members of the Diplomatic Corps at Buckingham Palace on December 04, 2018 in London, England" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Kate Middleton dazzles in Jenny Packham dress - and Princess...
</h3>
<p>
We are officially at... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/fashion/fashion-news/tis-the-season-this-dress-is-entirely-made-of-wrapping-paper-37589357.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article37589627.ece/806e9/AUTOCROP/w65square/The%20Galmont%20Hotel%20%20Spa_Party%20Nights.jpg" alt="" width="65" height="65" />
<noscript><img src="https://cdn-03.independent.ie/incoming/article37589627.ece/806e9/AUTOCROP/w65square/The%20Galmont%20Hotel%20%20Spa_Party%20Nights.jpg" alt="" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
'Tis the season! This dress is entirely made of wrapping...
</h3>
<p>
If you can't indulge in... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/fashion/fashion-news/my-dad-was-a-refugee-and-my-mom-was-working-on-a-farm-i-work-hard-to-honour-them-gigi-hadid-hits-back-at-critics-37546977.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article37546944.ece/8ee76/AUTOCROP/w65square/GettyImages-1036423466.jpg" alt="Gigi Hadid is seen backstage ahead of the Fendi show during Milan Fashion Week Spring/Summer 2019 on September 20, 2018 in Milan, Italy. (Photo by Vittorio Zunino Celotto/Getty Images)" title="Gigi Hadid is seen backstage ahead of the Fendi show during Milan Fashion Week Spring/Summer 2019 on September 20, 2018 in Milan, Italy. (Photo by Vittorio Zunino Celotto/Getty Images)" width="65" height="65" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article37546944.ece/8ee76/AUTOCROP/w65square/GettyImages-1036423466.jpg" alt="Gigi Hadid is seen backstage ahead of the Fendi show during Milan Fashion Week Spring/Summer 2019 on September 20, 2018 in Milan, Italy. (Photo by Vittorio Zunino Celotto/Getty Images)" title="Gigi Hadid is seen backstage ahead of the Fendi show during Milan Fashion Week Spring/Summer 2019 on September 20, 2018 in Milan, Italy. (Photo by Vittorio Zunino Celotto/Getty Images)" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
'My dad was a refugee and my mom was working on a...
</h3>
<p>
Gigi Hadid has hit... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/fashion/fashion-news/meghan-markle-is-told-she-needs-to-start-dressing-less-like-a-hollywood-star-and-more-like-a-royal-37542670.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article37449169.ece/21827/AUTOCROP/w65square/1052732094%202.jpg" alt="Prince Harry, Duke of Sussex and Meghan, Duchess of Sussex walking along Kingfisher bay walk about on October 22, 2018 in Fraser Island, Australia" title="Prince Harry, Duke of Sussex and Meghan, Duchess of Sussex walking along Kingfisher bay walk about on October 22, 2018 in Fraser Island, Australia" width="65" height="65" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article37449169.ece/21827/AUTOCROP/w65square/1052732094%202.jpg" alt="Prince Harry, Duke of Sussex and Meghan, Duchess of Sussex walking along Kingfisher bay walk about on October 22, 2018 in Fraser Island, Australia" title="Prince Harry, Duke of Sussex and Meghan, Duchess of Sussex walking along Kingfisher bay walk about on October 22, 2018 in Fraser Island, Australia" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Meghan Markle is told 'she needs to start dressing less like a...
</h3>
<p>
Staff at Kensington... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/fashion/fashion-news/how-this-irish-model-wound-up-at-the-centre-of-the-victorias-secretrihanna-controversy-37523623.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article37509840.ece/9b9d4/AUTOCROP/w65square/USECRET%2059%202.jpg" alt="Model Adriana Lima reacts beside other models while presenting a creation during the 2018 Victoria's Secret Fashion Show in New York City, New York, U.S., November 8, 2018. REUTERS/Mike Segar" title="Model Adriana Lima reacts beside other models while presenting a creation during the 2018 Victoria's Secret Fashion Show in New York City, New York, U.S., November 8, 2018. REUTERS/Mike Segar" width="65" height="65" />
<noscript><img src="https://cdn-03.independent.ie/incoming/article37509840.ece/9b9d4/AUTOCROP/w65square/USECRET%2059%202.jpg" alt="Model Adriana Lima reacts beside other models while presenting a creation during the 2018 Victoria's Secret Fashion Show in New York City, New York, U.S., November 8, 2018. REUTERS/Mike Segar" title="Model Adriana Lima reacts beside other models while presenting a creation during the 2018 Victoria's Secret Fashion Show in New York City, New York, U.S., November 8, 2018. REUTERS/Mike Segar" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
How this Irish model wound up at the centre of the Victoria's...
</h3>
<p>
The Victoria's Secret... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/fashion/fashion-news/im-the-youngest-of-seven-practically-hidden-under-a-table-growing-up-mine-is-a-survival-story-paul-costelloe-37492944.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article36917652.ece/d0c39/AUTOCROP/w65square/paul-costello-Irish-designer-Independent.png" alt="Paul Costelloe at his Marylebone, London studio. Picture: Caitlin McBride" title="Paul Costelloe at his Marylebone, London studio. Picture: Caitlin McBride" width="65" height="65" />
<noscript><img src="https://cdn-04.independent.ie/incoming/article36917652.ece/d0c39/AUTOCROP/w65square/paul-costello-Irish-designer-Independent.png" alt="Paul Costelloe at his Marylebone, London studio. Picture: Caitlin McBride" title="Paul Costelloe at his Marylebone, London studio. Picture: Caitlin McBride" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
<strong class="flag-d">Exclusive</strong> 'I’m the youngest of seven practically hidden under a...
</h3>
<p>
"Honestly for... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/fashion/fashion-news/adriana-lima-tearfully-hits-the-runway-in-her-last-ever-appearance-for-victorias-secret-37509888.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article37509736.ece/f523a/AUTOCROP/w65square/AFP_1AP17P.jpg" alt="Brazilian model Adriana Lima walks the runway at the 2018 Victoria's Secret Fashion Show on November 8, 2018 at Pier 94 in New York City" title="Brazilian model Adriana Lima walks the runway at the 2018 Victoria's Secret Fashion Show on November 8, 2018 at Pier 94 in New York City" width="65" height="65" />
<noscript><img src="https://cdn-04.independent.ie/incoming/article37509736.ece/f523a/AUTOCROP/w65square/AFP_1AP17P.jpg" alt="Brazilian model Adriana Lima walks the runway at the 2018 Victoria's Secret Fashion Show on November 8, 2018 at Pier 94 in New York City" title="Brazilian model Adriana Lima walks the runway at the 2018 Victoria's Secret Fashion Show on November 8, 2018 at Pier 94 in New York City" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Adriana Lima tearfully hits the runway in her last ever...
</h3>
<p>
Adriana Lima shed... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/fashion/fashion-news/hm-x-moschino-is-it-worth-the-hype-37503218.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article37503288.ece/ccd07/AUTOCROP/w65square/HM-X-MOSCHINO-AD-CAMPAIGN-FEATURING-GIGI-HADID.jpg" alt="Gigi Hadid for H&M x Moschino" title="Gigi Hadid for H&M x Moschino" width="65" height="65" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article37503288.ece/ccd07/AUTOCROP/w65square/HM-X-MOSCHINO-AD-CAMPAIGN-FEATURING-GIGI-HADID.jpg" alt="Gigi Hadid for H&M x Moschino" title="Gigi Hadid for H&M x Moschino" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
H&M x Moschino - is it worth the hype?
</h3>
<p>
As we pull up to the... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/fashion/fashion-news/i-cried-every-day-for-two-months-millie-mackintosh-on-her-fashion-line-going-out-of-business-37477670.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article37477665.ece/8d7d8/AUTOCROP/w65square/GettyImages-511966536.jpg" alt="Millie Mackintosh departs the Xiao Li show during London Fashion Week Autumn/Winter 2016/17 at Brewer Street Car Park on February 23, 2016 in London, England.. (Photo by Gareth Cattermole/Getty Images)" title="Millie Mackintosh departs the Xiao Li show during London Fashion Week Autumn/Winter 2016/17 at Brewer Street Car Park on February 23, 2016 in London, England.. (Photo by Gareth Cattermole/Getty Images)" width="65" height="65" />
<noscript><img src="https://cdn-04.independent.ie/incoming/article37477665.ece/8d7d8/AUTOCROP/w65square/GettyImages-511966536.jpg" alt="Millie Mackintosh departs the Xiao Li show during London Fashion Week Autumn/Winter 2016/17 at Brewer Street Car Park on February 23, 2016 in London, England.. (Photo by Gareth Cattermole/Getty Images)" title="Millie Mackintosh departs the Xiao Li show during London Fashion Week Autumn/Winter 2016/17 at Brewer Street Car Park on February 23, 2016 in London, England.. (Photo by Gareth Cattermole/Getty Images)" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
'I cried every day for two months' - Millie Mackintosh on her...
</h3>
<p>
Millie Mackintosh has... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/fashion/fashion-news/priyanka-chopra-defends-wearing-georgina-chapmans-marchesa-line-thats-the-wrong-attitude-37477570.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article37469956.ece/4a0b5/AUTOCROP/w65square/main.jpg" alt="Priyanka Chopra arrives for her bridal shower at Tiffany's Blue Box Cafe in Midtown on October 28, 2018 in New York City. (Photo by Gotham/GC Images)" title="Priyanka Chopra arrives for her bridal shower at Tiffany's Blue Box Cafe in Midtown on October 28, 2018 in New York City. (Photo by Gotham/GC Images)" width="65" height="65" />
<noscript><img src="https://cdn-04.independent.ie/incoming/article37469956.ece/4a0b5/AUTOCROP/w65square/main.jpg" alt="Priyanka Chopra arrives for her bridal shower at Tiffany's Blue Box Cafe in Midtown on October 28, 2018 in New York City. (Photo by Gotham/GC Images)" title="Priyanka Chopra arrives for her bridal shower at Tiffany's Blue Box Cafe in Midtown on October 28, 2018 in New York City. (Photo by Gotham/GC Images)" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Priyanka Chopra defends wearing Georgina Chapman's Marchesa...
</h3>
<p>
Priyanka Chopra has... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/fashion/fashion-news/from-myself-my-wife-and-our-little-bump-harry-thanks-crowds-in-new-zealand-while-meghan-shows-thrifty-side-in-asos-dress-37469694.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article37469705.ece/e65ef/AUTOCROP/w65square/AFP_1AE71H.jpg" alt="Britain's Prince Harry and his wife Meghan, Duchess of Sussex visit Totaranui Campground in the Abel Tasman National Park on October 29, 2018" title="Britain's Prince Harry and his wife Meghan, Duchess of Sussex visit Totaranui Campground in the Abel Tasman National Park on October 29, 2018" width="65" height="65" />
<noscript><img src="https://cdn-04.independent.ie/incoming/article37469705.ece/e65ef/AUTOCROP/w65square/AFP_1AE71H.jpg" alt="Britain's Prince Harry and his wife Meghan, Duchess of Sussex visit Totaranui Campground in the Abel Tasman National Park on October 29, 2018" title="Britain's Prince Harry and his wife Meghan, Duchess of Sussex visit Totaranui Campground in the Abel Tasman National Park on October 29, 2018" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
'From myself, my wife and our little bump' - Harry thanks...
</h3>
<p>
Britain's Prince Harry... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/fashion/fashion-news/meet-the-woman-behind-meghan-markles-flawless-royal-tour-wardrobe-37461454.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article37461615.ece/96faf/AUTOCROP/w65square/GettyImages-1053237354.jpg" alt="Meghan, Duchess of Sussex attends the unveiling of the Labalaba Statue on October 25, 2018 in Nadi, Fiji" title="Meghan, Duchess of Sussex attends the unveiling of the Labalaba Statue on October 25, 2018 in Nadi, Fiji" width="65" height="65" />
<noscript><img src="https://cdn-04.independent.ie/incoming/article37461615.ece/96faf/AUTOCROP/w65square/GettyImages-1053237354.jpg" alt="Meghan, Duchess of Sussex attends the unveiling of the Labalaba Statue on October 25, 2018 in Nadi, Fiji" title="Meghan, Duchess of Sussex attends the unveiling of the Labalaba Statue on October 25, 2018 in Nadi, Fiji" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Meet the woman behind Meghan Markle's flawless royal tour...
</h3>
<p>
Behind every woman... </p>
</a>
</article>
</div>
</div>
<div id="ts2t2" class="tab ">
<div class="w w107 " data-widget="galleries" >
<article class=" nosep">
<a href="https://www.independent.ie/incoming/in-pictures-miss-universe-ireland-2018-finals-all-the-photos-37181107.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article37181106.ece/14e06/AUTOCROP/w90square/mui_2018_8.jpg" alt="Miss Universe Ireland 2017 Cailin Aine Ni Toibin, MUi Managing Director Brittany Mason and Steven Patch with Miss Universe Donegal Grainne Gallanagh who was crowned winner of Miss Universe Ireland 2018 at the Mansion House, Dublin walking away with over 40k in prizes. She will go on to represent Ireland in Miss Universe 2018 . The Miss Universe Ireland 2018 in association with Eleven Haircare which was held in the Round Room of Dublins Mansion House was hosted by Managing Director, Brittany Mason and MC, James Patrice. A host of well known faces stepped out on the red carpet at the glitzy bash.
Picture: Brian McEvoy
No Repro fee for one use" title="Miss Universe Ireland 2017 Cailin Aine Ni Toibin, MUi Managing Director Brittany Mason and Steven Patch with Miss Universe Donegal Grainne Gallanagh who was crowned winner of Miss Universe Ireland 2018 at the Mansion House, Dublin walking away with over 40k in prizes. She will go on to represent Ireland in Miss Universe 2018 . The Miss Universe Ireland 2018 in association with Eleven Haircare which was held in the Round Room of Dublins Mansion House was hosted by Managing Director, Brittany Mason and MC, James Patrice. A host of well known faces stepped out on the red carpet at the glitzy bash.
Picture: Brian McEvoy
No Repro fee for one use" width="90" height="90" />
<noscript><img src="https://cdn-03.independent.ie/incoming/article37181106.ece/14e06/AUTOCROP/w90square/mui_2018_8.jpg" alt="Miss Universe Ireland 2017 Cailin Aine Ni Toibin, MUi Managing Director Brittany Mason and Steven Patch with Miss Universe Donegal Grainne Gallanagh who was crowned winner of Miss Universe Ireland 2018 at the Mansion House, Dublin walking away with over 40k in prizes. She will go on to represent Ireland in Miss Universe 2018 . The Miss Universe Ireland 2018 in association with Eleven Haircare which was held in the Round Room of Dublins Mansion House was hosted by Managing Director, Brittany Mason and MC, James Patrice. A host of well known faces stepped out on the red carpet at the glitzy bash.
Picture: Brian McEvoy
No Repro fee for one use" title="Miss Universe Ireland 2017 Cailin Aine Ni Toibin, MUi Managing Director Brittany Mason and Steven Patch with Miss Universe Donegal Grainne Gallanagh who was crowned winner of Miss Universe Ireland 2018 at the Mansion House, Dublin walking away with over 40k in prizes. She will go on to represent Ireland in Miss Universe 2018 . The Miss Universe Ireland 2018 in association with Eleven Haircare which was held in the Round Room of Dublins Mansion House was hosted by Managing Director, Brittany Mason and MC, James Patrice. A host of well known faces stepped out on the red carpet at the glitzy bash.
Picture: Brian McEvoy
No Repro fee for one use" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
In pictures: Miss Universe Ireland 2018 finals - all the photos
</h3>
<p>
Miss Universe Donegal Grainne Gallanagh was... </p>
</a>
</article>
<article class=" nosep">
<a href="https://www.independent.ie/style/fashion/fashion-news/the-best-looks-from-moschinos-ss18-resort-collection-35816686.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article35816674.ece/5bffc/AUTOCROP/w90square/GettyImages-693977428.jpg" alt="Models walk the runway at Moschino Spring/Summer 18 Menswear and Women's Resort Collection at Milk Studios on June 8, 2017 in Hollywood, California. (Photo by Frazer Harrison/Getty Images for Moschino)" title="Models walk the runway at Moschino Spring/Summer 18 Menswear and Women's Resort Collection at Milk Studios on June 8, 2017 in Hollywood, California. (Photo by Frazer Harrison/Getty Images for Moschino)" width="90" height="90" />
<noscript><img src="https://cdn-01.independent.ie/incoming/article35816674.ece/5bffc/AUTOCROP/w90square/GettyImages-693977428.jpg" alt="Models walk the runway at Moschino Spring/Summer 18 Menswear and Women's Resort Collection at Milk Studios on June 8, 2017 in Hollywood, California. (Photo by Frazer Harrison/Getty Images for Moschino)" title="Models walk the runway at Moschino Spring/Summer 18 Menswear and Women's Resort Collection at Milk Studios on June 8, 2017 in Hollywood, California. (Photo by Frazer Harrison/Getty Images for Moschino)" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
The best looks from Moschino's SS18 Resort Collection
</h3>
<p>
Bold colours, striking prints and looks so crazy we can't help but want to wear... </p>
</a>
</article>
<article class=" nosep">
<a href="https://www.independent.ie/style/fashion/fashion-news/red-carpet-style-at-cannes-2017-amfar-gala-35758085.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article35758042.ece/703bd/AUTOCROP/w90square/688506582.jpg" alt="(L-R) Irina Shayk, Bianca Balti, Pierre Emmanuel Angeloglou, Neelam Gill, Maria Borges, Alexina Graham, Olivier Rousteing, Lara Stone and Doutzen Kroes arrives at the amfAR Gala Cannes 2017 at Hotel du Cap-Eden-Roc on May 25, 2017 in Cap d'Antibes, France. (Photo by Stephane Cardinale - Corbis/Corbis via Getty Images)" title="(L-R) Irina Shayk, Bianca Balti, Pierre Emmanuel Angeloglou, Neelam Gill, Maria Borges, Alexina Graham, Olivier Rousteing, Lara Stone and Doutzen Kroes arrives at the amfAR Gala Cannes 2017 at Hotel du Cap-Eden-Roc on May 25, 2017 in Cap d'Antibes, France. (Photo by Stephane Cardinale - Corbis/Corbis via Getty Images)" width="90" height="90" />
<noscript><img src="https://cdn-03.independent.ie/incoming/article35758042.ece/703bd/AUTOCROP/w90square/688506582.jpg" alt="(L-R) Irina Shayk, Bianca Balti, Pierre Emmanuel Angeloglou, Neelam Gill, Maria Borges, Alexina Graham, Olivier Rousteing, Lara Stone and Doutzen Kroes arrives at the amfAR Gala Cannes 2017 at Hotel du Cap-Eden-Roc on May 25, 2017 in Cap d'Antibes, France. (Photo by Stephane Cardinale - Corbis/Corbis via Getty Images)" title="(L-R) Irina Shayk, Bianca Balti, Pierre Emmanuel Angeloglou, Neelam Gill, Maria Borges, Alexina Graham, Olivier Rousteing, Lara Stone and Doutzen Kroes arrives at the amfAR Gala Cannes 2017 at Hotel du Cap-Eden-Roc on May 25, 2017 in Cap d'Antibes, France. (Photo by Stephane Cardinale - Corbis/Corbis via Getty Images)" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Red carpet style at Cannes 2017 amfAR gala
</h3>
</a>
</article>
</div>
</div>
<div id="ts2t3" class="tab ">
<div class="w w107 " data-widget="videos" >
<article>
<a href="https://www.independent.ie/videos/style/video-jennifer-lopez-rocks-three-sexy-outfits-on-set-30573415.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/videos/article30573416.ece/27c25/AUTOCROP/w90square/SPL838384.flv%20(Generated%20thumbnail)" alt="" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/videos/article30573416.ece/27c25/AUTOCROP/w90square/SPL838384.flv%20(Generated%20thumbnail)" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
VIDEO: Jennifer Lopez Rocks Three Sexy Outfits On Set
</h3>
<p>
Jennifer Lopez was proving she's still one of the ultimate pop divas as she shot a music... </p>
</a>
</article>
<article>
<a href="https://www.independent.ie/videos/style/video-cara-delevingne-gets-a-new-pal-during-fashion-week-30573413.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/videos/article30573414.ece/1cb19/AUTOCROP/w90square/SPL838470.flv%20(Generated%20thumbnail)" alt="" width="90" height="90" />
<noscript><img src="https://cdn-03.independent.ie/videos/article30573414.ece/1cb19/AUTOCROP/w90square/SPL838470.flv%20(Generated%20thumbnail)" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
VIDEO: Cara Delevingne Gets A New Pal During Fashion Week
</h3>
<p>
It's a dog's life for Cara Delevingne as the model of the moment was spotted at... </p>
</a>
</article>
<article>
<a href="https://www.independent.ie/videos/style/video-launch-of-irish-designers-create-at-brown-thomas-30539754.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/videos/article30539755.ece/65324/AUTOCROP/w90square/Bairbre_fashion_bt.mp4%20(Generated%20thumbnail)" alt="" width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/videos/article30539755.ece/65324/AUTOCROP/w90square/Bairbre_fashion_bt.mp4%20(Generated%20thumbnail)" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
VIDEO: Launch of Irish Designers CREATE at Brown Thomas
</h3>
<p>
Fashion Editor Baribre Power speaks to Dairine... </p>
</a>
</article>
</div>
</div>
</div>
</div>
</div>
<div class="advert indo_survey offset ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-29101392-3530","oop":true,"adUnit":"7380\/independent.ie\/Style\/Fashion\/Fashion_News","targeting":{"pos":["article_roadblock"]}}
</script>
</div>
<div class="advert indo_survey offset ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-35692747-3530","oop":true,"adUnit":"7380\/independent.ie\/Style\/Fashion\/Fashion_News","targeting":{"pos":["article_oop2"]}}
</script>
</div>
<div class="advert indo_survey offset ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-35692753-3530","oop":true,"adUnit":"7380\/independent.ie\/Style\/Fashion\/Fashion_News","targeting":{"pos":["article_oop3"]}}
</script>
</div>
<div class="advert indo_survey offset ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-37360841-3530","sizes":[1,1],"adUnit":"7380\/independent.ie\/Style\/Fashion\/Fashion_News","targeting":{"pos":["article_onscroll"]}}
</script>
</div>
<div class="advert offset ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-35715938-3530","sizes":[2,2],"adUnit":"7380\/independent.ie\/Style\/Fashion\/Fashion_News","targeting":{"pos":["article_roadblock"]}}
</script>
</div>
</section>
<footer id="footer" class="w116">
<div class="row one" >
<ul class="nav">
<li>
<a href="https://www.independent.ie/news/" >
News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/irish-news/" >
Irish News
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/" >
World News
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/" >
Opinion
</a>
</li>
<li>
<a href="https://www.independent.ie/weather/" >
Weather
</a>
</li>
<li>
<a href="https://www.independent.ie/news-topics/" >
News Topics
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/" >
Business
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/irish/" >
Irish
</a>
</li>
<li>
<a href="https://www.independent.ie/business/world/" >
World
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/" >
Technology
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/" >
Personal Finance
</a>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/" >
Small Business
</a>
</li>
<li>
<a href="http://www.farmireland.ie" >
FarmIreland
</a>
</li>
<li>
<a href="https://www.independent.ie/business/commercial-property/" >
Commercial Property
</a>
</li>
<li>
<a href="https://www.independent.ie/business/media/" >
Media & Marketing
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/" >
Sport
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/soccer/" >
Soccer
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/" >
GAA
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/" >
Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/golf/" >
Golf
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/horse-racing/" >
Horse Racing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/greyhounds/" >
Greyhounds
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/other-sports/" >
Other Sports
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/leftfield/" >
LeftField
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/" >
Life
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/food-drink/" >
Food & Drink
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/" >
Travel
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/" >
Motoring
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/" >
Health & Wellbeing
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/" >
Family
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/" >
Home & Garden
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/" >
Style
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/celebrity/" >
Celebrity
</a>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/" >
Fashion
</a>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/" >
Beauty
</a>
</li>
<li>
<a href="https://www.independent.ie/style/sex-relationships/" >
Sex & Relationships
</a>
</li>
<li>
<a href="https://www.independent.ie/style/lookbook/" >
LookBook
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/" >
Entertainment
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/movies/" >
Movies
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/television/" >
Television
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/" >
Music
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/games/" >
Games
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/radio/" >
Radio
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/books/" >
Books
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/theatre-arts/" >
Theatre & Arts
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/festivals/" >
Festivals
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/trending/" >
Trending
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/coffee-break/" >
Coffee Break
</a>
</li>
</ul>
</li>
</ul>
<!-- RW: 30295709 k: reference-default-30295709-sec-style_fashion_fashionnews-art e: 20m d: -->
<div class="w w109" data-widget="Social icons - Life & Style">
<ul>
<li><strong>Follow</strong>
<ul>
<li class="facebook"><a href="https://www.facebook.com/IndoStyle.ie" target="_blank"><span>Facebook</span></a></li>
<li class="twitter"><a href="https://twitter.com/Indo_Style_" target="_blank"><span>Twitter</span></a></li>
</ul>
</li>
<li><strong>Contact</strong>
<ul>
<li class="email" style="padding-left: 15px; padding-right: 15px;"><a href="mailto:info@independent.ie?body=https%3A%2F%2Fwww.independent.ie%2Fstyle%2Ffashion%2Ffashion-news%2Fyou-dont-admit-to-buying-dresses-rachel-bloom-didnt-know-she-was-supposed-to-keep-her-emmys-gown-a-secret-37452907.html%0D%0A%0D%0ACrazy%20Ex-Girlfriend%20star%20Rachel%20Bloom%20said%20she%20didn%27t%20know%20she%20was%20"supposed"%20to%20keep%20the%20fact%20that%20she%20bought%20her%20Golden%20Globes%20dress%20a%20secret.%0D%0A%0D%0A&subject=%27You%20don%E2%80%99t%20admit%20to%20buying%20dresses%27%20-%20Rachel%20Bloom%20didn%27t%20know%20she%20was%20%27supposed%27%20to%20keep%20her%20Emmys%20gown%20a%20secret%20-%20independent"><span>Email</span></a></li>
</ul>
</li>
</ul>
</div>
</div>
<div class="row two" >
<div class="row">
<figure class="logo"><img width="140" height="20" src="//www.independent.ie/editorial/images/independent-logo.svg" alt="Independent.ie" /></figure>
<form action="https://www.independent.ie/search/" method="get" class="search">
<label for="f-search-1">Search</label>
<input type="text" name="search" id="f-search-1" class="hint" value="" />
<button type="submit">Go</button>
</form>
</div>
<div class="row">
<ul class="links">
<li class="mobileSite">
<a href="https://m.independent.ie" >
Mobile site
</a>
</li>
<li>
<a href="https://www.independent.ie/service/sitemap/" >
Sitemap
</a>
</li>
<li>
<a href="https://www.independent.ie/service/contact-us-26897641.html" >
Contact Us
</a>
</li>
<li>
<a href="https://www.independent.ie/service/terms-and-conditions-of-independent-ie-website-and-app-26853554.html" >
Terms & Conditions
</a>
</li>
<li>
<a href="https://www.independent.ie/service/privacy-statement-26859902.html" >
Privacy Statement
</a>
</li>
<li>
<a href="https://www.independent.ie/service/cookie-policy-36769519.html" >
Cookie policy
</a>
</li>
<li>
<a href="http://www.inm.ie/contact/" >
Advertise with Us
</a>
</li>
<li>
<a href="https://www.independent.ie/service/group-websites/" >
Group Websites
</a>
</li>
<li>
<a href="https://www.independent.ie/service/inm-paidfor-content-guidelines-37352514.html" >
Paid-for Content Policy
</a>
</li>
</ul>
<p class="copys"><span>© Independent.ie</span> <a href="http://www.inm.ie/"><img src="//www.independent.ie/img/logo-inm-b.png" width="96" height="28" alt="INM Logo" /></a></p>
</div>
</div>
</footer>
<nav class="w103 slim persistent" >
<div class="wrap">
<!-- RW: 30295813 k: reference-default-30295813-sec-style_fashion_fashionnews-art e: 20m d: -->
<ul class="site">
<li class="home">
<a href="https://www.independent.ie/" >
<span>Independent.ie</span>
</a>
</li>
<li class=" news">
<a href="https://www.independent.ie/news/" >
News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/irish-news/" >
Irish News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/irish-news/news/" >
News
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/politics/" >
Politics
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/education/" >
Education
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/health/" >
Health
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/courts/" >
Courts
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/crime/" >
Crime
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/world-news/" >
World News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/world-news/europe/" >
Europe
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/europe/britain/" >
Britain
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/north-america/" >
North America
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/north-america/president-trump/" >
President Trump
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/latin-america/" >
Latin America
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/middle-east/" >
Middle East
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/asia-pacific/" >
Asia-Pacific
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/australasia/" >
Australasia
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/africa/" >
Africa
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/war-on-terror/" >
War On Terror
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/regionals/" >
Local Papers
</a>
</li>
<li>
<a href="https://www.independent.ie/news/environment/" >
Environment
</a>
</li>
<li>
<a href="https://www.independent.ie/weather/" >
Weather
</a>
<ul class="">
<li>
<a href="https://weather.independent.ie/" >
Forecast
</a>
</li>
</ul>
</li>
</ul>
</li>
<li class=" opinion">
<a href="https://www.independent.ie/opinion/" >
Opinion
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/opinion/letters/" >
Letters
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/columnists/" >
Columnists
</a>
<ul class="">
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/charlie-weston/" >
Charlie Weston
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/colette-browne/" >
Colette Browne
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/dan-obrien/" >
Dan O'Brien
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/fionnan-sheahan/" >
Fionnan Sheahan
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/gene-kerrigan/" >
Gene Kerrigan
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/ian-odoherty/" >
Ian O'Doherty
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/ivan-yates/" >
Ivan Yates
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/martina-devlin/" >
Martina Devlin
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/sarah-carey/" >
Sarah Carey
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/billy-keane/" >
Billy Keane
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/mary-kenny/" >
Mary Kenny
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/declan-lynch/" >
Declan Lynch
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/brendan-oconnor/" >
Brendan O'Connor
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/sinead-kissane/" >
Sinead Kissane
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/roddy-doyle/" >
Roddy Doyle
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/opinion/editorial/" >
Editorial
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/comment/" >
Comment
</a>
</li>
</ul>
</li>
<li class=" business">
<a href="https://www.independent.ie/business/" >
Business
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/brexit/" >
Brexit
</a>
</li>
<li>
<a href="https://www.independent.ie/business/irish/" >
Irish
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/media/" >
Media & Marketing
</a>
</li>
<li>
<a href="https://www.independent.ie/business/budget/" >
Budget 2019
</a>
</li>
<li>
<a href="http://www.independent.ie/richlist" >
Rich List
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/world/" >
World
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/" >
Technology
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/technology/web-summit/" >
Web Summit
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/gdpr/" >
GDPR
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/tech-gaming/" >
Tech & Gaming
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/reviews/" >
Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/" >
Personal Finance
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/personal-finance/latest-news/" >
Latest News
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/property-mortgages/" >
Property & Mortgages
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/pensions/" >
Pensions
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/switching-saturday/" >
Switching Saturday
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/property-mortgages/how-much-is-your-house-worth/" >
How Much is Your House Worth?
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/" >
Small Business
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/small-business/latest-news/" >
Latest News
</a>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/advice-centre/" >
Advice Centre
</a>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/your-stories/" >
Your Stories
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/farming/" >
FarmIreland
</a>
</li>
<li>
<a href="https://www.independent.ie/business/jobs/" >
Jobs
</a>
</li>
<li>
<a href="https://www.independent.ie/business/commercial-property/" >
Commercial Property
</a>
</li>
<li>
<a href="https://www.independent.ie/business/in-the-workplace/" >
In The Workplace
</a>
</li>
</ul>
</li>
<li class=" sport">
<a href="https://www.independent.ie/sport/" >
Sport
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/sportstar-awards/" >
Sportstar Awards
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/" >
Soccer
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/soccer/premier-league/" >
Premier League
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/champions-league/" >
Champions League
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/international-soccer/" >
International Soccer
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/league-of-ireland/" >
League of Ireland
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/other-soccer/" >
Other Soccer
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/" >
GAA
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/gaelic-games/gaelic-football/" >
Gaelic Football
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/hurling/" >
Hurling
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/ladies-football/" >
Ladies Football
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/camogie/" >
Camogie
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/" >
Rugby
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/rugby/six-nations/" >
Six Nations
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/u20s-world-cup/" >
U20 World Championship
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/the-left-wing/" >
The Left Wing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/champions-cup/" >
Champions Cup
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/pro14/" >
PRO14
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/other-rugby/" >
Other Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/international-rugby/" >
International Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/leinster-rugby/" >
Leinster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/munster-rugby/" >
Munster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/connacht-rugby/" >
Connacht Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/ulster-rugby/" >
Ulster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/schools-rugby/" >
Schools Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/world-cup/" >
Rugby World Cup
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/golf/" >
Golf
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/golf/ryder-cup/" >
Ryder Cup
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/golf/irish-open/" >
Irish Open
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/golf/us-masters/" >
US Masters
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/horse-racing/" >
Horse Racing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/other-sports/" >
Other Sports
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/greyhounds/" >
Greyhounds
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/other-sports/cycling/" >
Cycling
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/mma/" >
MMA
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/leftfield/" >
LeftField
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/the-left-wing/" >
The Left Wing
</a>
</li>
</ul>
</li>
<li class=" life">
<a href="https://www.independent.ie/life/" >
Life
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/christmas/" >
Christmas
</a>
<ul class="">
<li>
<a href="https://christmasgift.ie" target="_blank">
Christmas Gift
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/" >
Health & Wellbeing
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/health-wellbeing/health-features/" >
Health Features
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/healthy-eating/" >
Healthy Eating
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/fitness/" >
Fitness
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/independent-journalists/karl-henry/" >
Karl Henry
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/mental-health/" >
Mental Health
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/baby-loss/" >
Baby Loss
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/" >
Home & Garden
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/home-garden/new-homes/" >
New Homes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/homes/" >
Homes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/interiors/" >
Interiors
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/gardens/" >
Gardens
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/family/" >
Family
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/family/family-features/" >
Family Features
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/mothers-babies/" >
Mothers & Babies
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/parenting/" >
Parenting
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/learning/" >
Learning
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/" >
Food & Drink
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/food-drink/food-news/" >
Food News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/recipes/" >
Recipes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/food-reviews/" >
Food Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/wine/" >
Wine
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/table-talk/" >
Table Talk
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/" >
Motoring
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/motoring/car-news/" >
News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-reviews/" >
Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-international/" >
International
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-talk/" >
Talk
</a>
</li>
</ul>
</li>
</ul>
</li>
<li class=" style">
<a href="https://www.independent.ie/style/" >
Style
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/celebrity/" >
Celebrity
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/celebrity/celebrity-news/" >
Celebrity News
</a>
</li>
<li>
<a href="https://www.independent.ie/style/celebrity/celebrity-features/" >
Celebrity Features
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/" >
Fashion
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/fashion/fashion-news/" >
Fashion News
</a>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/fashion-fix/" >
Fashion Fix
</a>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/style-talk/" >
Style Talk
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/" >
Beauty
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/beauty/body/" >
Body
</a>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/makeup/" >
Makeup
</a>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/hair/" >
Hair
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/sex-relationships/" >
Sex & Relationships
</a>
</li>
<li>
<a href="https://www.thevow.ie/" >
The Vow
</a>
</li>
<li>
<a href="https://www.independent.ie/style/voices/" >
Voices
</a>
</li>
<li>
<a href="https://www.independent.ie/style/galleries/" >
Galleries
</a>
</li>
<li>
<a href="https://www.independent.ie/style/society/" >
Society
</a>
</li>
</ul>
</li>
<li class=" entertainment">
<a href="https://www.independent.ie/entertainment/" >
Entertainment
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/movies/" >
Movies
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/movies/movie-news/" >
Movie News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/movies/movie-reviews/" >
Movie Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/television/" >
Television
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/television/tv-news/" >
TV News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/television/tv-reviews/" >
TV Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/" >
Music
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/music/music-news/" >
Music News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/music-reviews/" >
Music Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/windmill-lane/" >
Windmill Lane
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/radio/" >
Radio
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/books/" >
Books
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/books/book-news/" >
Book News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/books/book-reviews/" >
Book Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/theatre-arts/" >
Theatre & Arts
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/games/" >
Games
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/festivals/" >
Festivals
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/festivals/summerfest/" >
SummerFest
</a>
</li>
<li>
<a href="http://submit.independent.ie/send-us-your-festival-photos.html" >
Upload your festival photos
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/" >
Banter
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/banter/cute/" >
Cute
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/gizmo/" >
Gizmo
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/videos/" >
Videos
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/trending/" >
Trending
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/coffee-break/" >
Coffee Break
</a>
<ul class="">
<li>
<a href="http://competitions.independent.ie/" >
Competitions
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/crosswords-puzzles/" >
Crosswords
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/horoscopes/" >
Horoscopes
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/windmill-lane/" >
Windmill Lane
</a>
</li>
</ul>
</li>
<li class=" travel">
<a href="https://www.independent.ie/life/travel/" >
Travel
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/travel/travel-news/" >
Travel News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/awards/" >
Reader Travel Awards
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/ireland/" >
Ireland
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/europe/" >
Europe
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/world/" >
World/USA
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/family/" >
Family
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/cruise/" >
Cruise
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/ski/" >
Ski
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/travel-tv/" target="_blank">
Travel TV
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/northern-ireland/" >
Northern Ireland
</a>
</li>
</ul>
</li>
<li class=" brand2 other">
<a href="https://www.independent.ie/videos/" >
Video
</a>
</li>
<li class=" brand2 other">
<a href="https://www.independent.ie/podcasts/" >
Podcasts
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/podcasts/the-left-wing/" >
The Left Wing
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-big-tech-show/" >
The Big Tech Show
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-throw-in/" >
The Throw In
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-floating-voter/" >
The Floating Voter
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/ready-business/" >
Ready Business
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-real-health-podcast/" >
The Real Health Podcast
</a>
</li>
</ul>
</li>
</ul>
<ul class="side">
<form action="https://www.independent.ie/search/" method="get" class="search">
<label for="f-search-3">Search</label>
<input type="text" name="search" id="f-search-3" class="hint" value="" />
<button type="submit">Go</button>
</form>
</ul>
</div>
</nav>
</div>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://www.independent.ie/analysis-logger/?rt=1&ctxId=3530&pubId=1&cat=&meta=read-news&objId=37719399&type=article&title=Will+Dubarry+benefit+from+the+Kate+Effect%3f&url=https%3a%2f%2fwww.independent.ie%2fstyle%2ffashion%2ffashion-news%2fwill-dubarry-benefit-from-the-kate-effect-37719399.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://www.independent.ie/analysis-logger/?rt=1&amp;ctxId=3530&amp;pubId=1&amp;cat=&amp;meta=read-news&amp;objId=37719399&amp;type=article&amp;title=Will+Dubarry+benefit+from+the+Kate+Effect%3f&amp;url=https%3a%2f%2fwww.independent.ie%2fstyle%2ffashion%2ffashion-news%2fwill-dubarry-benefit-from-the-kate-effect-37719399.html" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script type="text/javascript">
try {
$(document).ready(function(){
_402_Show();
});
} catch(e) {}
</script>
<script type='text/javascript'>
var getCookie = function(key) {
var cookies = document.cookie.split('; ');
for (var i = 0, parts; (parts = cookies[i] && cookies[i].split('=')); i++) {
if (parts.shift() === key) {
var cookieValue = parts.join('=');
if (cookieValue) cookieValue = decodeURIComponent(cookieValue);
return cookieValue;
}
}
};
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 51545;
_sf_async_config.domain = 'independent.ie';
_sf_async_config.autoDetect = false;
_sf_async_config.path = "/style/fashion/fashion-news/article-37719399.html";
_sf_async_config.sections = "Style,Style_Fashion,Style_Fashion_Fashion News";
_sf_async_config.authors = "Tanya Sweeney";
var _cbq = window._cbq = (window._cbq || []);
_cbq.push(['_acct', getCookie('guid') ? 'lgdin' : 'anon']);
/** CONFIGURATION END **/
(function() {
var e = document.createElement('script');
e.type = 'text/javascript';
e.async = true;
e.src = 'https://cdn-02.independent.ie/static/be6590b913891423bdb7256f240441d46726b92e/js/bluebillywig-chartbeat.min.js';
document.body.appendChild(e);
})();
</script>
<script src="https://consent.inm.ie/independent/quantcastsettings.js" type="text/javascript"></script>
<script async type="text/javascript" src="https://cdn-04.independent.ie/static/be6590b913891423bdb7256f240441d46726b92e/js/inm-ai.js"></script>
<script>
window.com = window.com || {};
com.inmplc = com.inmplc || {};
com.inmplc.adb = com.inmplc.adb || [];
com.inmplc.adb.push({
infoLink: 'https://www.independent.ie/service/how-to-disable-ad-blockers-on-independentie-35314291.html',
imageA: 'w141-icon-a.png',
whitelistSitename: 'Independent.ie'
});
</script>
</body>
</html>
