<!DOCTYPE html>
<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<!-- generated by inm-prod2-presentation-engine-spot-10-0-62-233.inm.lan 2018-06-22T03:51:46.721 -->
<head>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<link rel="canonical" href="https://www.independent.ie/style/celebrity/celebrity-news/kim-kardashian-west-defends-her-braids-and-says-she-wore-them-for-north-37037381.html" >
<link rel="amphtml" href="https://amp.independent.ie/style/celebrity/celebrity-news/kim-kardashian-west-defends-her-braids-and-says-she-wore-them-for-north-37037381.html">
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://amp.independent.ie/style/celebrity/celebrity-news/kim-kardashian-west-defends-her-braids-and-says-she-wore-them-for-north-37037381.html">
<link rel="alternate" href="https://m.independent.ie/style/celebrity/celebrity-news/kim-kardashian-west-defends-her-braids-and-says-she-wore-them-for-north-37037381.html" >
<script type="text/javascript">
window.lightbox = { displayAdsCount :3 };
</script>
<link rel="shortcut icon" href="https://cdn-04.independent.ie/static/054759fcaa0f227311e130cbb2c16c0f5aa78c5f/img/favicon-independent.ico" type="image/x-icon" />
<link rel="stylesheet" type="text/css" href="https://cdn-02.independent.ie/static/054759fcaa0f227311e130cbb2c16c0f5aa78c5f/css/screen.min.css" media="screen" />
<link rel="stylesheet" type="text/css" href="https://cdn-03.independent.ie/static/054759fcaa0f227311e130cbb2c16c0f5aa78c5f/css/widgets.min.css" media="screen" />
<link rel="stylesheet" type="text/css" href="https://cdn-02.independent.ie/static/054759fcaa0f227311e130cbb2c16c0f5aa78c5f/css/jquery-ui.min.css" media="screen" />
<link rel="stylesheet" type="text/css" href="https://cdn-01.independent.ie/static/054759fcaa0f227311e130cbb2c16c0f5aa78c5f/css/print.min.css" media="print" />
<link rel="stylesheet" type="text/css" href="https://cdn-04.independent.ie/static/054759fcaa0f227311e130cbb2c16c0f5aa78c5f/css/lightbox.min.css" media="screen" />
<script type="text/javascript">
window.publicationUrl = 'https://www.independent.ie/';
window.publicationTitle = 'Independent.ie';
window.breadcrumb = 'Independent.ie;Style;Celebrity;Celebrity News';
</script>
<script type="text/javascript" src="https://cdn-02.independent.ie/static/054759fcaa0f227311e130cbb2c16c0f5aa78c5f/js/head.min.js"></script>
<script type="text/javascript">
head.js(
{ jquery: '//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js' },
{ jqueryui: '//ajax.googleapis.com/ajax/libs/jqueryui/1.9.0/jquery-ui.min.js' },
{ extras: 'https://cdn-04.independent.ie/static/054759fcaa0f227311e130cbb2c16c0f5aa78c5f/js/extras.min.js' },
{ tracking: 'https://cdn-04.independent.ie/static/054759fcaa0f227311e130cbb2c16c0f5aa78c5f/js/tracking.min.js' },
{ lightbox: 'https://cdn-02.independent.ie/static/054759fcaa0f227311e130cbb2c16c0f5aa78c5f/js/lightbox.min.js' },
{ global: 'https://cdn-01.independent.ie/static/054759fcaa0f227311e130cbb2c16c0f5aa78c5f/js/scripts.min.js' },
{ widgets: 'https://cdn-04.independent.ie/static/054759fcaa0f227311e130cbb2c16c0f5aa78c5f/js/widgets.min.js' }
);
</script>
<meta name="fb:pages" content="96796398469"/>
<title>Kim Kardashian West defends her braids and says she wore them for North - Independent.ie</title>
<meta name="keywords" content="Bo Derek,Bustle,Fulani,Kanye West,Kim Kardashian West,MTV Movie And TV Awards,North" />
<meta name="description" content="Kim Kardashian West has defended her braids and revealed she wore them because her daughter North asked her to." />
<meta name="news_keywords" content="Bo Derek,Bustle,Fulani,Kanye West,Kim Kardashian West,MTV Movie And TV Awards,North" />
<meta property="og:title" content="Kim Kardashian West defends her braids and says she wore them for North - Independent.ie"/>
<meta property="og:site_name" content="Independent.ie"/>
<meta property="og:description" content="Kim Kardashian West has defended her braids and revealed she wore them because her daughter North asked her to."/>
<meta property="og:url" content="https://www.independent.ie/style/celebrity/celebrity-news/kim-kardashian-west-defends-her-braids-and-says-she-wore-them-for-north-37037381.html"/>
<meta property="og:type" content="article"/>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"headline": "Kim Kardashian West defends her braids and says she wore them for North",
"inLanguage": "en",
"publisher": {
"@type": "Organization",
"name": "Independent.ie",
"logo": {
"@type": "ImageObject",
"url": "https://cdn-01.independent.ie/incoming/article29621345.ece/BINARY/logo_web_368x47.png"
}
},
"image": {
"@type": "ImageObject",
"url": "https://www.independent.ie/incoming/article37037378.ece/ALTERNATES/h342/ipanews_c856a700-4daa-4971-9136-c247e3a41c43_1",
"height": "342",
"width": "608"
},
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.independent.ie/"
},
"dateCreated": "2018-06-22T02:46:01+0100",
"dateModified": "2018-06-22T02:51:08+0100",
"datePublished": "2018-06-22T01:41:07+0100",
"keywords": "Bo Derek,Bustle,Fulani,Kanye West,Kim Kardashian West,MTV Movie And TV Awards,North",
"thumbnailUrl": "https://cdn-02.independent.ie/incoming/article37037378.ece/ALTERNATES/h342/ipanews_c856a700-4daa-4971-9136-c247e3a41c43_1",
"author": {
"@type": "Person",
"name": "By Keiran Southern, Press Association Los Angeles Correspondent"
},
"articleBody": "The reality TV star, 37, sparked a backlash when she was pictured with her hair in Fulani braids at the MTV Movie And TV Awards earlier this month. She had earlier been accused of cultural appropriation when describing a previous, similar hairstyle as “Bo Derek braids”. Now the mother of three has offered an explanation. In an interview with lifestyle website Bustle, Kardashian West revealed four-year-old North was the reason she wore her hair in braids. She said: “I actually didn’t see backlash. I actually did that look because North said she wanted braids and asked if I would do them with her. So we braided her hair and then we braided my hair.” Kardashian West, who is also mother to sons Saint, two, and six-month-old Chicago, as well as wife to rapper Kanye West, also insisted she knew the origins of the hairstyle. Fulani braids can be traced back to the Fulani ethnic group in West Africa. She said: “I (do) remember the backlash when I had the blonde hair and that I called them ‘Bo Derek braids’. But I obviously know they’re called Fulani braids and I know the origin of where they came from and I’m totally respectful of that. I’m not tone deaf to where I don’t get it. I do get it.”"
}
</script>
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@Independent_ie" />
<meta name="twitter:url" content="https://www.independent.ie/style/celebrity/celebrity-news/kim-kardashian-west-defends-her-braids-and-says-she-wore-them-for-north-37037381.html" />
<meta name="twitter:title" content="Kim Kardashian West defends her braids and says she wore them for North" />
<meta name="twitter:description" content="Kim Kardashian West has defended her braids and revealed she wore them because her daughter North asked her to." />
<meta name="twitter:image:src" content="https://www.independent.ie/incoming/article37037378.ece/ALTERNATES/w135square/ipanews_c856a700-4daa-4971-9136-c247e3a41c43_1" />
<meta name="twitter:domain" content="Independent.ie" />
<meta name="published-date" content="Fri, 22 Jun 2018 01:41:07 IST"/>
<meta property="og:image" content="https://www.independent.ie/incoming/article37037378.ece/ALTERNATES/h342/ipanews_c856a700-4daa-4971-9136-c247e3a41c43_1"/>
<meta property="og:image:width" content="608" />
<meta property="og:image:height" content="342" />
<meta property="fb:app_id" content="714861305308164"/>
<script>
var comscore_pv = {
c1: "2",
c2: "8097916"
};
var _comscore = _comscore || [];
_comscore.push(comscore_pv);
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<script src="//assets.adobedtm.com/c47a271aa6d8d16d83b1281f39616ed03af37920/satelliteLib-a0285de5a3c289b5ac0259140ee40e480d5e9a78.js"></script>
<script type="text/javascript">
digitalData = {};
digitalData.page = {"pageInfo":{"pageName":"In:Style:Celebrity:Celebrity News:Kim Kardashian West defends her braids and says she wore them for North","pageTitle":"Kim Kardashian West defends her braids and says she wore them for North","publication":"independent.ie"},"category":{"pageType":"Article","primaryCategory":"Style","subCategory1":"Celebrity","subCategory2":"Celebrity News","subCategory3":"n\/a","subCategory4":"n\/a"},"attributes":{"inmproduct":"website","virtualview":"false"},"content":{"author":"By Keiran Southern, Press Association Los Angeles Correspondent","tags":"Bo Derek,Bustle,Fulani,Kanye West,Kim Kardashian West,MTV Movie And TV Awards,North","articleID":37037381,"articleType":"news"}};
(function() {
var getCookie = function(key) {
var cookies = document.cookie.split('; ');
for (var i = 0, parts; (parts = cookies[i] && cookies[i].split('=')); i++) {
if (parts.shift() === key) {
var cookieValue = parts.join('=');
if (cookieValue) cookieValue = decodeURIComponent(cookieValue);
return cookieValue;
}
}
};
var userId = getCookie('guid');
if (userId) {
digitalData.user = {
profile: {
profileInfo: {
profileID: userId
}
}
};
}
})();
</script>
<script>
window.gigyaCmd = [];
window.onGigyaServiceReady = function(serviceName) {
var cmds = gigyaCmd;
gigyaCmd = {
push: function(cmd) {
cmd();
}
};
for (var i = 0, ii = cmds.length; i < ii; i++) {
cmds[i]();
}
};
var s = document.createElement('script');
s.type = 'text/javascript';
s.async = true;
s.src = 'https://cdns.gigya.com/js/gigya.js?apiKey=3_B7CD_e1PJMBTDA2zzUCXeVaKmvfuhSI9RDWi0Oqo9eOjVMgtz5rVOWFU3abAiItH';
s.text = '{}';
document.getElementsByTagName('head')[0].appendChild(s);
gigyaCmd.push(function() {
var s = document.createElement('script');
s.type = 'text/javascript';
s.async = true;
s.src = 'https://cdns.gigya.com/gs/js/gigyatargetad.min.js';
document.getElementsByTagName('head')[0].appendChild(s);
});
</script>
<script type="text/javascript">
window.gigyaIntegration = {
myAccountUrl: 'https://member.independent.ie/',
command: []
};
</script>
<link rel="alternate" href="android-app://com.feedhenry.fhjjjn7In7fqJG2LHTv3LVLanX/http/www.independent.ie/style/celebrity/celebrity-news/kim-kardashian-west-defends-her-braids-and-says-she-wore-them-for-north-37037381.html"/>
<meta name="apple-itunes-app" content="app-id=335158729, app-argument=http://www.independent.ie/style/celebrity/celebrity-news/kim-kardashian-west-defends-her-braids-and-says-she-wore-them-for-north-37037381.html">
<style>
.w103 .gigya-buttons {visibility: hidden;}
</style>
<style>
.hidethis{display:none;}
</style>
<style>
.indo_survey>.wrap{position:inherit; background:#FFFFFF; display:block;}
</style>
<style>
.w148 .gig-bar-container {
overflow: hidden;
}
</style>
<script type="text/javascript">
var articleReadMoreEnabled = true;
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script>
var googleAds = [];
googletag.cmd.push(function() {
var targetParams29044287 = {
targetingMap: {}
};
targetParams29044287.slot = googletag.defineSlot('/7380/independent.ie/Style/Celebrity/Celebrity_News', [[728,90],[970,90],[970,250]], 'div-gpt-ad-29044287-3527')
.addService(googletag.pubads())
.setTargeting("pos", ["article_top","article_roadblock"])
;
googleAds.push( targetParams29044287.slot );var targetParams36062182 = {
targetingMap: {}
};
targetParams36062182.slot = googletag.defineSlot('/7380/independent.ie/Style/Celebrity/Celebrity_News', [8,8], 'div-gpt-ad-36062182-3527')
.addService(googletag.pubads())
.setTargeting("pos", "article_outstream")
;
googleAds.push( targetParams36062182.slot );var targetParams35742139 = {
targetingMap: {}
};
targetParams35742139.slot = googletag.defineSlot('/7380/Independent.ie/Style/Celebrity/Celebrity_News', [620,40], 'div-gpt-ad-35742139-3527')
.addService(googletag.pubads())
.setTargeting("pos", ["article_native","article_roadblock"])
;
googleAds.push( targetParams35742139.slot );var targetParams29044305 = {
targetingMap: {}
};
targetParams29044305.slot = googletag.defineSlot('/7380/independent.ie/Style/Celebrity/Celebrity_News', [[300,250],[300,249],[300,300],[300,600]], 'div-gpt-ad-29044305-3527')
.addService(googletag.pubads())
.setTargeting("pos", ["article_halfpage","article_roadblock"])
;
googleAds.push( targetParams29044305.slot );var targetParams29044306 = {
targetingMap: {}
};
targetParams29044306.slot = googletag.defineSlot('/7380/independent.ie/Style/Celebrity/Celebrity_News', [[120,600],[160,600],[300,600]], 'div-gpt-ad-29044306-3527')
.addService(googletag.pubads())
.setTargeting("pos", ["article_sky","article_roadblock"])
;
googleAds.push( targetParams29044306.slot );var targetParams29101392 = {
targetingMap: {}
};
targetParams29101392.slot = googletag.defineOutOfPageSlot('/7380/independent.ie/Style/Celebrity/Celebrity_News', 'div-gpt-ad-29101392-3527-oop')
.addService(googletag.pubads())
.setTargeting("pos", "article_roadblock")
;
googleAds.push( targetParams29101392.slot );var targetParams35692747 = {
targetingMap: {}
};
targetParams35692747.slot = googletag.defineOutOfPageSlot('/7380/independent.ie/Style/Celebrity/Celebrity_News', 'div-gpt-ad-35692747-3527-oop')
.addService(googletag.pubads())
.setTargeting("pos", "article_oop2")
;
googleAds.push( targetParams35692747.slot );var targetParams35692753 = {
targetingMap: {}
};
targetParams35692753.slot = googletag.defineOutOfPageSlot('/7380/independent.ie/Style/Celebrity/Celebrity_News', 'div-gpt-ad-35692753-3527-oop')
.addService(googletag.pubads())
.setTargeting("pos", "article_oop3")
;
googleAds.push( targetParams35692753.slot );var targetParams36101829 = {
targetingMap: {}
};
targetParams36101829.slot = googletag.defineOutOfPageSlot('/7380/independent.ie/Style/Celebrity/Celebrity_News', 'div-gpt-ad-36101829-3527-oop')
.addService(googletag.pubads())
.setTargeting("pos", "article_oop4")
;
googleAds.push( targetParams36101829.slot );var targetParams35715938 = {
targetingMap: {}
};
targetParams35715938.slot = googletag.defineSlot('/7380/independent.ie/Style/Celebrity/Celebrity_News', [2,2], 'div-gpt-ad-35715938-3527')
.addService(googletag.pubads())
.setTargeting("pos", "article_roadblock")
;
googleAds.push( targetParams35715938.slot );
googletag.pubads().setTargeting("kw", ["Bo Derek","Bustle","Fulani","Kanye West","Kim Kardashian West","MTV Movie And TV Awards","North","Kim","Kardashian","West","defends","her","braids","and","says","she","wore","them","for","North"]);
googletag.pubads().setTargeting("art_id","37037381");
googletag.pubads().enableAsyncRendering();
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<script type="text/javascript">
head.ready(function() {
$.getScript("https://widgets.outbrain.com/outbrain.js");
});
</script>
</head>
<body class="independent green style home" data-domain="www.independent.ie" data-section-path="style/celebrity/celebrity-news/" data-article="Kim Kardashian West defends her braids and says she wore them for North">
<script type="text/javascript">
dataLayer = [{"pageType":"article","pageSubCategory":"Celebrity","pageCategory":"Style","pageTitle":"Kim Kardashian West defends her braids and says she wore them for North","pageAttributes":{"comments":"no","relatedArticles":"no","videos":0,"source":"Press Association","readMore":"yes","photos":1},"articleId":37037381,"sectionId":3527}];
window.dataLayerEvUpdate && window.dataLayerEvUpdate(dataLayer);
window.dataLayerACUpdate && window.dataLayerACUpdate(dataLayer);
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJF4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KJF4');</script>
<!-- End Google Tag Manager -->
<script type="text/javascript">
(function() {
var ARTICLE_URL = window.location.href;
var CONTENT_ID = 'everything';
document.write(
'<scr'+'ipt '+
'src="//survey.g.doubleclick.net/survey?site=_rainursthyv4awm7g2y2k7zumy'+
'&amp;url='+encodeURIComponent(ARTICLE_URL)+
(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
'&amp;random='+(new Date).getTime()+
'" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>
<script type="text/javascript">_satellite.pageBottom();</script>
<div id="fb-root"></div>
<script type="text/javascript">
(function() {
window.facebookInitHandlers = [];
var initFacebook = function() {
FB.init({
appId : '714861305308164',
status : true,
cookie : true,
xfbml : true
});
var handlers = window.facebookInitHandlers;
window.facebookInitHandlers = undefined;
for (var i = 0; i < handlers.length; i++) {
handlers[i].call(this);
}
};
window.onFacebookInit = function(handler) {
if (window.facebookInitHandlers) {
window.facebookInitHandlers.push(handler);
if (window.FB) {
console && console.log && console.log('window.FB loaded');
initFacebook();
}
} else {
handler.call(this);
}
};
window.fbAsyncInit = function() {
console && console.log && console.log('fbAsyncInit called');
initFacebook();
};
})();
(function(d){
var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
if (d.getElementById(id)) {return;}
js = d.createElement('script'); js.id = id; js.async = true;
js.src = "//connect.facebook.net/en_US/all.js";
ref.parentNode.insertBefore(js, ref);
}(document));
</script>
<!-- Begin BlueKai Tag -->
<script type="text/javascript">
window.bk_async = function() {
bk_addPageCtx('ad_unit_2', 'Style');
bk_addPageCtx('ad_unit_3', 'Celebrity');
bk_addPageCtx('ad_unit_4', 'Celebrity_News');
BKTAG.doTag(48176, 4); };
(function() {
var scripts = document.getElementsByTagName('script')[0];
var s = document.createElement('script');
s.async = true;
s.src = "https://tags.bkrtx.com/js/bk-coretag.js";
scripts.parentNode.insertBefore(s, scripts);
}());
</script>
<!-- End BlueKai Tag -->
<div id="root" class="">
<div id="inner">
<div class="sideAds left">
</div>
<div class="sideAds right">
</div>
<header id="top" class="no-print">
<nav class="w4 " >
<div class="bar">
<div class="wrap">
<div class="left">
<ul class="">
<li>
<a href="https://www.independent.ie/sponsored/" >
Sponsored
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/storyplus/" >
StoryPlus
</a>
</li>
<li>
<a href="http://www.independent.ie/sponsored-features/" >
Sponsored Features
</a>
</li>
</ul>
</li>
<li>
<a href="http://www.carsireland.ie/" target="_blank">
CarsIreland.ie
</a>
<ul class="">
<li class="ir cars">
<a href="http://www.carsireland.ie/" target="_blank">
CarsIreland.ie
</a>
</li>
<li>
<a href="http://www.carsireland.ie/search-adv.php" target="_blank">
Used Car Search
</a>
</li>
<li>
<a href="http://www.carsireland.ie/car-dealers/" target="_blank">
Car Dealers
</a>
</li>
<li>
<a href="https://www.carsireland.ie/reviews" target="_blank">
CarsIreland Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/jobs/" >
Jobs
</a>
</li>
<li>
<a href="http://www.themeetingpoint.ie/?utm_source=independent&amp;utm_campaign=navbar&amp;utm_term=unknown" rel="nofollow" target="_blank">
Dating
</a>
<ul class="">
<li class="ir dates">
<a href="http://www.themeetingpoint.ie/?utm_source=independent&amp;utm_campaign=navbar&amp;utm_term=unknown" rel="nofollow" target="_blank">
TheMeetingPoint.ie
</a>
</li>
<li>
<a href="http://www.themeetingpoint.ie/mature-dating/?utm_source=independent&amp;utm_campaign=navbar&amp;utm_term=unknown" rel="nofollow" target="_blank">
Mature
</a>
</li>
<li>
<a href="http://www.themeetingpoint.ie/gay-dating/?utm_source=independent&amp;utm_campaign=navbar&amp;utm_term=unknown" rel="nofollow" target="_blank">
Gay
</a>
</li>
</ul>
</li>
<li>
<a href="http://www.inotices.ie/" rel="nofollow" target="_blank">
Deaths
</a>
<ul class="">
<li>
<a href="http://www.inotices.ie/" rel="nofollow" target="_blank">
iNotices.ie
</a>
</li>
<li>
<a href="http://www.inotices.ie/death-notices" rel="nofollow" target="_blank">
Deaths
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.fitlive.ie/" rel="nofollow" >
Fitlive.ie
</a>
<ul class="">
<li class="ir fitlive">
<a href="https://www.fitlive.ie/events/" rel="nofollow" >
Fitlive.ie
</a>
</li>
<li>
<a href="https://www.fitlive.ie/events/" rel="nofollow" >
Events
</a>
</li>
<li>
<a href="https://www.fitlive.ie/training/" rel="nofollow" >
Training
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/archives/" rel="nofollow" target="_blank">
Archive
</a>
</li>
<li>
<a href="https://discountcode.independent.ie/" >
Discounts
</a>
</li>
</ul>
</div>
<div class="right">
<ul class="">
<li>
<a href="http://www.independent.ie/digitaledition/" target="_blank">
Subscribe
</a>
<ul class="">
<li>
<a href="http://www.independent.ie/digitaledition" >
Digital Edition
</a>
</li>
<li>
<a href="http://www.independent.ie/homedelivery" >
Home Delivery
</a>
</li>
<li>
<a href="https://member.independent.ie/newsletter" >
Newsletters
</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</nav>
<script async type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>
<!-- RW: 29044317 k: reference-default-29044317-sec-style_celebrity_celebritynews-art e: 0m d: -->
<div class="sticky">
<div class="wrap">
<div class="inner">
<div id="div-gpt-ad-29044287-3527" class="wrap" >
</div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-29044287-3527");
});
</script>
</div>
</div>
</div>
<div class="w110 subs ">
<nav class="w103 " >
<div class="wrap">
<ul class="site">
<li class="home">
<a href="https://www.independent.ie/" >
<span>Independent.ie</span>
</a>
</li>
<li class=" news">
<a href="https://www.independent.ie/news/" >
News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/irish-news/" >
Irish News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/irish-news/news/" >
News
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/politics/" >
Politics
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/education/" >
Education
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/education/school-league-tables/" >
School League Tables
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/health/" >
Health
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/courts/" >
Courts
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/crime/" >
Crime
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/irish-news/abortion-referendum/" >
Abortion Referendum
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/" >
World News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/world-news/europe/" >
Europe
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/europe/britain/" >
Britain
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/north-america/" >
North America
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/north-america/president-trump/" >
President Trump
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/latin-america/" >
Latin America
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/middle-east/" >
Middle East
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/asia-pacific/" >
Asia-Pacific
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/australasia/" >
Australasia
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/africa/" >
Africa
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/war-on-terror/" >
War On Terror
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/regionals/" >
Local Papers
</a>
</li>
<li>
<a href="https://www.independent.ie/news/environment/" >
Environment
</a>
</li>
<li>
<a href="https://www.independent.ie/weather/" >
Weather
</a>
<ul class="">
<li>
<a href="https://weather.independent.ie/" >
Forecast
</a>
</li>
</ul>
</li>
</ul>
</li>
<li class=" news">
<a href="https://www.independent.ie/opinion/" >
Opinion
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/opinion/letters/" >
Letters
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/columnists/" >
Columnists
</a>
<ul class="">
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/charlie-weston/" >
Charlie Weston
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/colette-browne/" >
Colette Browne
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/dan-obrien/" >
Dan O'Brien
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/david-mcwilliams/" >
David McWilliams
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/fionnan-sheahan/" >
Fionnan Sheahan
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/gene-kerrigan/" >
Gene Kerrigan
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/ian-odoherty/" >
Ian O'Doherty
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/ivan-yates/" >
Ivan Yates
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/martina-devlin/" >
Martina Devlin
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/sarah-carey/" >
Sarah Carey
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/david-quinn/" >
David Quinn
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/billy-keane/" >
Billy Keane
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/mary-kenny/" >
Mary Kenny
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/declan-lynch/" >
Declan Lynch
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/brendan-oconnor/" >
Brendan O'Connor
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/sinead-kissane/" >
Sinead Kissane
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/charlie-savage/" >
Charlie Savage
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/opinion/editorial/" >
Editorial
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/comment/" >
Comment
</a>
</li>
</ul>
</li>
<li class=" business">
<a href="https://www.independent.ie/business/" >
Business
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/brexit/" >
Brexit
</a>
</li>
<li>
<a href="https://www.independent.ie/business/irish/" >
Irish
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/media/" >
Media & Marketing
</a>
</li>
<li>
<a href="https://www.independent.ie/business/budget/" >
Budget 2018
</a>
</li>
<li>
<a href="http://www.independent.ie/richlist" >
Rich List
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/world/" >
World
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/" >
Technology
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/dublin-information-sec/" >
Dublin Information Sec
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/gdpr/" >
GDPR
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/tech-gaming/" >
Tech & Gaming
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/reviews/" >
Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/" >
Personal Finance
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/personal-finance/latest-news/" >
Latest News
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/property-mortgages/" >
Property & Mortgages
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/pensions/" >
Pensions
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/switching-saturday/" >
Switching Saturday
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/property-mortgages/how-much-is-your-house-worth/" >
How Much is Your House Worth?
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/" >
Small Business
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/small-business/latest-news/" >
Latest News
</a>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/advice-centre/" >
Advice Centre
</a>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/your-stories/" >
Your Stories
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/farming/" >
FarmIreland
</a>
</li>
<li>
<a href="https://www.independent.ie/business/jobs/" >
Jobs
</a>
</li>
<li>
<a href="https://www.independent.ie/business/commercial-property/" >
Commercial Property
</a>
</li>
<li>
<a href="https://www.independent.ie/business/in-the-workplace/" >
In The Workplace
</a>
</li>
</ul>
</li>
<li class=" sport">
<a href="https://www.independent.ie/sport/" >
Sport
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/soccer/world-cup-2018/" >
World Cup 2018
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/soccer/world-cup-2018/fixtures-and-results/" >
Fixtures & Results
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/" >
Soccer
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/soccer/world-cup-2018/" >
World Cup 2018
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/premier-league/" >
Premier League
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/champions-league/" >
Champions League
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/other-soccer/" >
Other Soccer
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/international-soccer/" >
International Soccer
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/league-of-ireland/" >
League of Ireland
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/" >
GAA
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/gaelic-games/gaelic-football/" >
Gaelic Football
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/hurling/" >
Hurling
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/ladies-football/" >
Ladies Football
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/camogie/" >
Camogie
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/" >
Rugby
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/rugby/six-nations/" >
Six Nations
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/u20s-world-cup/" >
U20 World Championship
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/the-left-wing/" >
The Left Wing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/champions-cup/" >
Champions Cup
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/guinness-pro14/" >
Guinness PRO14
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/other-rugby/" >
Other Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/international-rugby/" >
International Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/leinster-rugby/" >
Leinster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/munster-rugby/" >
Munster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/connacht-rugby/" >
Connacht Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/ulster-rugby/" >
Ulster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/schools-rugby/" >
Schools Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/world-cup/" >
Rugby World Cup
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/golf/" >
Golf
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/horse-racing/" >
Horse Racing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/other-sports/" >
Other Sports
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/greyhounds/" >
Greyhounds
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/other-sports/cycling/" >
Cycling
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/mma/" >
MMA
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/leftfield/" >
LeftField
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/the-left-wing/" >
The Left Wing
</a>
</li>
</ul>
</li>
<li class=" life">
<a href="https://www.independent.ie/life/" >
Life
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/health-wellbeing/" >
Health & Wellbeing
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/health-wellbeing/health-features/" >
Health Features
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/healthy-eating/" >
Healthy Eating
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/fitness/" >
Fitness
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/independent-journalists/karl-henry/" >
Karl Henry
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/mental-health/" >
Mental Health
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/baby-loss/" >
Baby Loss
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/" >
Home & Garden
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/home-garden/new-homes/" >
New Homes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/homes/" >
Homes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/interiors/" >
Interiors
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/gardens/" >
Gardens
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/family/" >
Family
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/family/family-features/" >
Family Features
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/mothers-babies/" >
Mothers & Babies
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/parenting/" >
Parenting
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/learning/" >
Learning
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/" >
Food & Drink
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/food-drink/food-news/" >
Food News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/recipes/" >
Recipes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/food-reviews/" >
Food Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/wine/" >
Wine
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/table-talk/" >
Table Talk
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/" >
Motoring
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/motoring/car-news/" >
News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-reviews/" >
Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-international/" >
International
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-talk/" >
Talk
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/christmas/" >
Christmas
</a>
<ul class="">
<li>
<a href="https://christmasgift.ie" >
Gift Finder
</a>
</li>
</ul>
</li>
</ul>
</li>
<li class=" style active">
<a href="https://www.independent.ie/style/" >
Style
</a>
<ul class=" active">
<li class=" active">
<a href="https://www.independent.ie/style/celebrity/" >
Celebrity
</a>
<ul class=" active">
<li class=" active">
<a href="https://www.independent.ie/style/celebrity/celebrity-news/" >
Celebrity News
</a>
</li>
<li>
<a href="https://www.independent.ie/style/celebrity/celebrity-features/" >
Celebrity Features
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/" >
Fashion
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/fashion/fashion-news/" >
Fashion News
</a>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/fashion-fix/" >
Fashion Fix
</a>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/style-talk/" >
Style Talk
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/" >
Beauty
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/beauty/body/" >
Body
</a>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/makeup/" >
Makeup
</a>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/hair/" >
Hair
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/sex-relationships/" >
Sex & Relationships
</a>
</li>
<li>
<a href="https://www.thevow.ie/" >
The Vow
</a>
</li>
<li>
<a href="https://www.independent.ie/style/voices/" >
Voices
</a>
</li>
<li>
<a href="https://www.independent.ie/style/galleries/" >
Galleries
</a>
</li>
<li>
<a href="https://www.independent.ie/style/society/" >
Society
</a>
</li>
<li>
<a href="https://www.independent.ie/style/competitions/" >
Competitions
</a>
</li>
</ul>
</li>
<li class=" entertainment">
<a href="https://www.independent.ie/entertainment/" >
Entertainment
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/movies/" >
Movies
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/movies/movie-news/" >
Movie News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/movies/movie-reviews/" >
Movie Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/television/" >
Television
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/television/tv-news/" >
TV News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/television/tv-reviews/" >
TV Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/" >
Music
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/music/music-news/" >
Music News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/music-reviews/" >
Music Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/windmill-lane/" >
Windmill Lane
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/radio/" >
Radio
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/books/" >
Books
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/books/book-news/" >
Book News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/books/book-reviews/" >
Book Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/theatre-arts/" >
Theatre & Arts
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/games/" >
Games
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/festivals/" >
Festivals
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/festivals/summerfest/" >
SummerFest
</a>
</li>
<li>
<a href="http://submit.independent.ie/send-us-your-festival-photos.html" >
Upload your festival photos
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/" >
Banter
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/banter/cute/" >
Cute
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/gizmo/" >
Gizmo
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/videos/" >
Videos
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/trending/" >
Trending
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/coffee-break/" >
Coffee Break
</a>
<ul class="">
<li>
<a href="http://competitions.independent.ie/" >
Competitions
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/horoscopes/" >
Horoscopes
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/lotto/" >
Lotto
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/crosswords-puzzles/" >
Crosswords
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/windmill-lane/" >
Windmill Lane
</a>
</li>
</ul>
</li>
<li class=" travel">
<a href="https://www.independent.ie/life/travel/" >
Travel
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/travel/travel-news/" >
Travel News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/awards/" >
Reader Travel Awards
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/ireland/" >
Ireland
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/europe/" >
Europe
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/world/" >
World/USA
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/family/" >
Family
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/cruise/" >
Cruise
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/ski/" >
Ski
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/travel-tv/" target="_blank">
Travel TV
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/northern-ireland/" >
Northern Ireland
</a>
</li>
</ul>
</li>
<li class=" news">
<a href="https://www.independent.ie/videos/" >
Video
</a>
</li>
<li class=" news">
<a href="https://www.independent.ie/podcasts/" >
Podcasts
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/podcasts/the-left-wing/" >
The Left Wing
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-big-tech-show/" >
The Big Tech Show
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-throw-in/" >
The Throw In
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-floating-voter/" >
The Floating Voter
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/ready-business/" >
Ready Business
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-real-health-podcast/" >
The Real Health Podcast
</a>
</li>
</ul>
</li>
</ul>
<ul class="side">
</ul>
<form action="https://www.independent.ie/search/" method="get" class="search">
<label for="f-search-1">Search</label>
<input type="text" name="search" id="f-search-1" class="hint" value="" />
<button type="submit">Go</button>
</form>
</div>
</nav>
<div class="wrap">
<!-- RW: 30295709 k: reference-default-30295709-sec-style_celebrity_celebritynews-art e: 20m d: -->
<div class="w w109" data-widget="Social icons - Life & Style">
<ul>
<li><strong>Follow</strong>
<ul>
<li class="facebook"><a href="https://www.facebook.com/IndoStyle.ie" class="cxb-a" target="_blank"><span>Facebook</span></a></li>
<li class="twitter"><a href="https://twitter.com/Indo_Style_" class="cxb-a" target="_blank"><span>Twitter</span></a></li>
</ul>
</li>
<li><strong>Contact</strong>
<ul>
<li class="email" style="padding-left: 15px; padding-right: 15px;"><a href="mailto:info@independent.ie?body=https%3A%2F%2Fwww.independent.ie%2Fstyle%2Fcelebrity%2Fcelebrity-news%2Fprincess-charlene-and-prince-albert-of-monaco-release-official-christmas-card-series-but-royal-twins-steal-the-show-35316953.html%0D%0A%0D%0AMonaco%27s%20royal%20family%20is%20ringing%20in%20the%20Christmas%20in%20style.%0D%0A%0D%0A&subject=Princess%20Charlene%20and%20Prince%20Albert%20of%20Monaco%20release%20official%20Christmas%20card%20series%20but%20royal%20twins%20steal%20the%20show%20-%20independent"><span>Email</span></a></li>
</ul>
</li>
</ul>
</div>
<div class="hx bxb-a">
<span class="cx-a"><a href="https://www.independent.ie/style/">Style</a></span>
<a href="https://www.independent.ie/style/celebrity/celebrity-news/">Celebrity News</a>
</div>
<p class="w w2" data-widget="Dateline">
Friday 22 June 2018
</p>
<!-- RW: 30295706 k: reference-default-30295706-sec-style_celebrity_celebritynews-art e: 20m d: -->
</div>
</div>
<style>
div.w {
margin: 0 0 15px;
}
</style>
</header>
<section id="content">
<div class="row-a">
<div class="column double">
<article class="w112 "
data-section="style_celebrity_celebritynews" data-domain="www.independent.ie">
<h1>Kim Kardashian West defends her braids and says she wore them for North</h1>
<h2>Kardashian West was accused of cultural appropriation for how she wore her hair.</h2>
<section class="body " data-sticky-stop>
<div class="p402_hide">
<div class="full">
<div class="w w113" data-widget="FULL SIZE: Independent Slideshow Story Image Article Related" >
<div class="wrap" data-dfpadunitpath="/7380/independent.ie/Style/Celebrity/Celebrity_News" data-dfpadsizes='[[300,250],[300,600],[970,250]]' data-dfpadkeywords='{"pos":["gallery","article_roadblock"]}' data-dfpadtargeting='{"kw":["Bo Derek","Bustle","Fulani","Kanye West","Kim Kardashian West","MTV Movie And TV Awards","North"],"art_id":"37037381"}'>
<figure id="s37037378" rel="lightbox" data-href="https://cdn-01.independent.ie/incoming/article37037378.ece/a054a/BINARY/ipanews_c856a700-4daa-4971-9136-c247e3a41c43_1" data-alt="Kim Kardashian West has defended her braids (Jordan Strauss/Invision/AP)">
<span>
<img src="https://cdn-03.independent.ie/incoming/article37037378.ece/a054a/AUTOCROP/w620/ipanews_c856a700-4daa-4971-9136-c247e3a41c43_1" alt="Kim Kardashian West has defended her braids (Jordan Strauss/Invision/AP)" title="Kim Kardashian West has defended her braids (Jordan Strauss/Invision/AP)" width="620" height="349" rel="nofollow"/>
</span>
<figcaption>Kim Kardashian West has defended her braids (Jordan Strauss/Invision/AP)</figcaption>
</figure>
</div>
</div>
</div>
<div class="w w140" data-widget="Redesign Article Page tools Widget Gigya sharing">
<div class="wrap">
<div class="meta">
<p>
By <strong>Keiran Southern</strong>, <strong>Press Association Los Angeles Correspondent</strong>
</p>
<p>
<time>June 22 2018 1:41 AM</time>
</p>
</div>
<div class="share">
<ul>
<li class="comments" style="display: none;"><a href="#comments" class="comments count">0<span> Comments</span></a></li>
<li>
<div id="share-buttons-30295984" class="share-buttons" data-cid="pagetools" data-sections="1,3525,3526,3527">
<div class="share-meta share-title">Kim Kardashian West defends her braids and says she wore them for North</div>
<div class="share-meta share-subtitle">Independent.ie</div>
<div class="share-meta share-description">Kim Kardashian West has defended her braids and revealed she wore them because her daughter North asked her to.</div>
<div class="share-meta share-linkback">https://www.independent.ie/style/celebrity/celebrity-news/kim-kardashian-west-defends-her-braids-and-says-she-wore-them-for-north-37037381.html</div>
<div class="share-meta share-image-url">https://www.independent.ie/incoming/article37037378.ece/a054a/AUTOCROP/h342/ipanews_c856a700-4daa-4971-9136-c247e3a41c43_1</div>
</div>
</li>
<li><a href="mailto:?Subject=Kim%20Kardashian%20West%20defends%20her%20braids%20and%20says%20she%20wore%20them%20for%20North%20-%20Independent.ie&Body=Kim%20Kardashian%20West%20defends%20her%20braids%20and%20says%20she%20wore%20them%20for%20North%0A%0AKim%20Kardashian%20West%20has%20defended%20her%20braids%20and%20revealed%20she%20wore%20them%20because%20her%20daughter%20North%20asked%20her%20to.%0A%0Ahttps%3A%2F%2Fwww.independent.ie%2Fstyle%2Fcelebrity%2Fcelebrity-news%2Fkim-kardashian-west-defends-her-braids-and-says-she-wore-them-for-north-37037381.html" class="icon email"><span>Email</span></a></li>
</ul>
</div>
</div>
</div>
<div class="ctx_content">
<p>
Kim Kardashian West has defended her braids and revealed she wore them because her daughter North asked her to.
</p>
</div>
</div>
<div class="p402_hide">
<div class="ctx_content">
<p>The reality TV star, 37, sparked a backlash when she was pictured with her hair in Fulani braids at the MTV Movie And TV Awards earlier this month.</p>
</div>
<div class="ctx_content">
<p>She had earlier been accused of cultural appropriation when describing a previous, similar hairstyle as “Bo Derek braids”.</p>
<div class="w w67">
<div class="wrap">
<figure id="s37037379">
<div class="imgWrapper">
<img src="https://cdn-02.independent.ie/incoming/article37037379.ece/AUTOCROP/w620/ipanews_c856a700-4daa-4971-9136-c247e3a41c43_embedded237043353" alt="ipanews_c856a700-4daa-4971-9136-c247e3a41c43_embedded237043353" title="Kim Kardashian West was criticised for wearing her hair in braids and accused of cultural appropriation (Jordan Strauss/Invision/AP)" width="620" height="" rel="nofollow" />
</div>
<figcaption>Kim Kardashian West was criticised for wearing her hair in braids and accused of cultural appropriation (Jordan Strauss/Invision/AP)</figcaption>
</figure>
</div>
</div><p>Now the mother of three has offered an explanation.</p>
</div>
<div class="ctx_content">
<p>In an interview with lifestyle website Bustle, Kardashian West revealed four-year-old North was the reason she wore her hair in braids.</p>
<p>She said: “I actually didn’t see backlash. I actually did that look because North said she wanted braids and asked if I would do them with her. So we braided her hair and then we braided my hair.”</p>
</div>
<div class="ctx_content">
<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/BjNXH0kFiuj/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BjNXH0kFiuj/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">My bestie 💕</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/kimkardashian/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Kim Kardashian West</a> (@kimkardashian) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-05-25T17:27:13+00:00">May 25, 2018 at 10:27am PDT</time></p></div></blockquote><p>Kardashian West, who is also mother to sons Saint, two, and six-month-old Chicago, as well as wife to rapper Kanye West, also insisted she knew the origins of the hairstyle.</p>
<p>Fulani braids can be traced back to the Fulani ethnic group in West Africa.</p>
</div>
<div class="ctx_content">
<p>She said: “I (do) remember the backlash when I had the blonde hair and that I called them ‘Bo Derek braids’. But I obviously know they’re called Fulani braids and I know the origin of where they came from and I’m totally respectful of that. I’m not tone deaf to where I don’t get it. I do get it.”</p>
</div>
<!-- RW: 35715869 k: reference-default-35715869-sec-style_celebrity_celebritynews-art e: 20m d: -->
<div class="advert indo_survey offset ">
<div id="div-gpt-ad-36062182-3527" class="wrap" >
</div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-36062182-3527');
});
</script>
</div>
<!-- RW: 35054162 k: reference-default-35054162-sec-style_celebrity_celebritynews-art e: 0m d: -->
<div class="advert ">
<div id="div-gpt-ad-35742139-3527" class="wrap" >
</div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-35742139-3527');
});
</script>
</div>
<p class="originalSource">
Press Association
</p>
</div>
<!-- RW: 30689734 k: reference-default-30689734-sec-style_celebrity_celebritynews-art e: 20m d: -->
<a href="https://twitter.com/Indo_Style_" class="twitter-follow-button" data-show-count="false">Follow @Indo_Style_</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</section>
<div class="OUTBRAIN" data-src="https://www.independent.ie/style/celebrity/celebrity-news/kim-kardashian-west-defends-her-braids-and-says-she-wore-them-for-north-37037381.html" data-widget-id="AR_1" data-ob-template="IndependentIE" ></div>
<section class="links ">
</section>
</article>
<div class="w " data-widget="Also on Independent.ie" >
<article class="w29"
data-minArticles="1">
<a href="https://www.independent.ie/style/celebrity/celebrity-news/abc-announces-roseanne-spinoff-that-will-not-feature-barr-37037338.html">
<figure class="left ">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article37037335.ece/55547/AUTOCROP/w135square/ipanews_cbf15e90-addd-432a-8bc8-8fdc5c8e6b2a_1" alt="The spin-off will not feature Roseanne Barr (Steve Parsons/PA)" title="The spin-off will not feature Roseanne Barr (Steve Parsons/PA)" width="135" height="135" rel="nofollow"/>
<noscript><img src="https://cdn-01.independent.ie/incoming/article37037335.ece/55547/AUTOCROP/w135square/ipanews_cbf15e90-addd-432a-8bc8-8fdc5c8e6b2a_1" alt="The spin-off will not feature Roseanne Barr (Steve Parsons/PA)" title="The spin-off will not feature Roseanne Barr (Steve Parsons/PA)" width="135" height="135" rel="nofollow"/></noscript>
</span>
</figure>
<h2>
<span>
ABC announces Roseanne spin-off that will not feature Barr&nbsp;
</span>
</h2>
<p><strong class="cx-a style">By Keiran Southern, Press Association Los Angeles Correspondent</strong> American TV network ABC has announced a Roseanne spin-off that will not feature Roseanne Barr.</p>
</a>
</article>
<article class="w29"
data-minArticles="1">
<a href="https://www.independent.ie/style/celebrity/celebrity-news/hundreds-attend-funeral-for-fashion-designer-kate-spade-37037329.html">
<figure class="left ">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/style/celebrity/celebrity-news/article37037326.ece/a565e/AUTOCROP/w135square/ipanews_7988976e-ba82-44c8-ae6d-f37d43ef567f_1" alt="Mourners gather outside the church in Kansas City (Orlin Wagner/AP)" title="Mourners gather outside the church in Kansas City (Orlin Wagner/AP)" width="135" height="135" rel="nofollow"/>
<noscript><img src="https://cdn-03.independent.ie/style/celebrity/celebrity-news/article37037326.ece/a565e/AUTOCROP/w135square/ipanews_7988976e-ba82-44c8-ae6d-f37d43ef567f_1" alt="Mourners gather outside the church in Kansas City (Orlin Wagner/AP)" title="Mourners gather outside the church in Kansas City (Orlin Wagner/AP)" width="135" height="135" rel="nofollow"/></noscript>
</span>
</figure>
<h2>
<span>
Hundreds attend funeral for fashion designer Kate Spade&nbsp;
</span>
</h2>
<p><strong class="cx-a style">By Associated Press Reporters</strong> Hundreds of mourners have attended the funeral for fashion designer Kate Spade, many of them carrying her iconic purses as they flocked to a church in her hometown of Kansas City, Missouri.</p>
</a>
</article>
<article class="w29"
data-minArticles="1">
<a href="https://www.independent.ie/entertainment/music/demi-lovato-sings-about-relapse-on-new-track-sober-37037321.html">
<figure class="left ">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/entertainment/music/article37037318.ece/e25d6/AUTOCROP/w135square/ipanews_fd40c0c6-7afc-424b-863e-6252fce2e90e_1" alt="Demi Lovato’s latest track is titled Sober (Isabel Infantes/PA)" title="Demi Lovato’s latest track is titled Sober (Isabel Infantes/PA)" width="135" height="135" rel="nofollow"/>
<noscript><img src="https://cdn-01.independent.ie/entertainment/music/article37037318.ece/e25d6/AUTOCROP/w135square/ipanews_fd40c0c6-7afc-424b-863e-6252fce2e90e_1" alt="Demi Lovato’s latest track is titled Sober (Isabel Infantes/PA)" title="Demi Lovato’s latest track is titled Sober (Isabel Infantes/PA)" width="135" height="135" rel="nofollow"/></noscript>
</span>
</figure>
<h2>
<span>
Demi Lovato sings about relapse on new track Sober&nbsp;
</span>
</h2>
<p><strong class="cx-a entertainment">By Keiran Southern, Press Association Los Angeles Correspondent</strong> Demi Lovato has released a new single in which she suggests she suffered a setback in her recovery from addiction.</p>
</a>
</article>
</div>
</div>
<div class="column single">
<div class="w106 " >
<ul class="tabs" data-tabs>
<li class="active"><a href="#ts1t1">Most Viewed</a></li>
<li ><a href="#ts1t2">Most Shared</a></li>
</ul>
<div id="ts1t1" class="tab active">
<div class="w w107" data-widget="Generic Main Section Article Popular List_Most Read">
<article class="small">
<a href="https://www.independent.ie/style/celebrity/celebrity-news/i-kept-trying-to-figure-out-what-id-done-to-deserve-this-johnny-depp-on-his-low-point-in-life-37035349.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article37035420.ece/7f6fc/AUTOCROP/w65square/depp1.jpg" alt="TOPSHOT - US actor Johnny Depp poses upon arrival to attend the world premiere of the film 'Murder on the Orient Express' at the Royal Albert Hall in west London on November 2, 2017. / AFP PHOTO / Tolga AKMEN" title="depp1.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-02.independent.ie/incoming/article37035420.ece/7f6fc/AUTOCROP/w65square/depp1.jpg" alt="TOPSHOT - US actor Johnny Depp poses upon arrival to attend the world premiere of the film 'Murder on the Orient Express' at the Royal Albert Hall in west London on November 2, 2017. / AFP PHOTO / Tolga AKMEN" title="depp1.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">'I kept trying to figure out what I'd done to deserve this' - Johnny Depp on his low point...
&nbsp;<span class="flag-c bx-a style">Celebrity News</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/celebrity/celebrity-news/vogue-williams-stuns-in-floral-dress-as-she-makes-first-public-appearance-since-secret-wedding-to-spencer-matthews-37034847.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article37034908.ece/d4bf4/AUTOCROP/w65square/Vogue%20Williams%204%20.jpg" alt="Vogue Williams pictured at the launch of MAC Pro collection at Brown Thomas Dublin. Photo: Anthony Woods" title="Vogue Williams 4 .jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-02.independent.ie/incoming/article37034908.ece/d4bf4/AUTOCROP/w65square/Vogue%20Williams%204%20.jpg" alt="Vogue Williams pictured at the launch of MAC Pro collection at Brown Thomas Dublin. Photo: Anthony Woods" title="Vogue Williams 4 .jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Vogue Williams stuns in floral dress as she makes first public appearance...
&nbsp;<span class="flag-c bx-a style">Celebrity News</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/celebrity/celebrity-news/lisa-armstrong-had-a-niggling-feeling-estranged-husband-ant-was-dating-former-pa-months-ago-37030013.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article37030035.ece/52966/AUTOCROP/w65square/lisa%201.jpg" alt="Lisa Armstrong and Anthony McPartlin attend The Prince's Countryside Fund Raceday at Ascot Racecourse on March 29, 2015 in London, England. (Photo by Max Mumby/Indigo/Getty Images)" title="lisa 1.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-03.independent.ie/incoming/article37030035.ece/52966/AUTOCROP/w65square/lisa%201.jpg" alt="Lisa Armstrong and Anthony McPartlin attend The Prince's Countryside Fund Raceday at Ascot Racecourse on March 29, 2015 in London, England. (Photo by Max Mumby/Indigo/Getty Images)" title="lisa 1.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Lisa Armstrong had a 'niggling feeling' estranged husband Ant was dating former...
&nbsp;<span class="flag-c bx-a style">Celebrity News</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/celebrity/celebrity-news/former-ulster-player-paddy-jackson-is-back-with-lawyer-exgirlfriend-37021802.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article37021799.ece/0643f/AUTOCROP/w65square/hol.jpg" alt="The couple had been in a relationship since 2014 but they broke up about a month before rape allegations" title="hol.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-02.independent.ie/incoming/article37021799.ece/0643f/AUTOCROP/w65square/hol.jpg" alt="The couple had been in a relationship since 2014 but they broke up about a month before rape allegations" title="hol.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Former Ulster player Paddy Jackson is back with lawyer ex-girlfriend
&nbsp;<span class="flag-c bx-a style">Celebrity News</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/celebrity/celebrity-news/i-let-her-into-our-home-things-get-even-more-complicated-as-ant-mcpartlins-estranged-wife-hits-out-at-his-new-relationship-37026975.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article37027188.ece/7be0f/AUTOCROP/w65square/ant2.jpg" alt="Anthony McPartlin and Lisa Armstrong attend day 2 of Royal Ascot at Ascot Racecourse on June 15, 2016 in Ascot, England. (Photo by Kirstin Sinclair/Getty Images for Ascot Racecourse)" title="ant2.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-04.independent.ie/incoming/article37027188.ece/7be0f/AUTOCROP/w65square/ant2.jpg" alt="Anthony McPartlin and Lisa Armstrong attend day 2 of Royal Ascot at Ascot Racecourse on June 15, 2016 in Ascot, England. (Photo by Kirstin Sinclair/Getty Images for Ascot Racecourse)" title="ant2.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">'I let her into our home' - Things get even more complicated as Ant McPartlin's...
&nbsp;<span class="flag-c bx-a style">Celebrity News</span>
</h3>
</a>
</article>
</div>
</div>
<div id="ts1t2" class="tab ">
<div class="w w107" data-widget="Generic Main Section Article Popular List - Most Shared">
<article class="small">
<a href="https://www.independent.ie/sport/rugby/international-rugby/watch-irish-rugby-team-physio-has-tadhg-kennelly-in-stiches-with-amazing-mcheal-muircheartaigh-impression-37034355.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article37034351.ece/b7568/AUTOCROP/w65square/micheal.PNG" alt="Ireland physio Colm Fuller does his Mícheal Ó Muircheartaigh impression for Tadhg Kennelly." title="micheal.PNG" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-03.independent.ie/incoming/article37034351.ece/b7568/AUTOCROP/w65square/micheal.PNG" alt="Ireland physio Colm Fuller does his Mícheal Ó Muircheartaigh impression for Tadhg Kennelly." title="micheal.PNG" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Watch: Irish rugby team physio has Tadhg Kennelly in stiches with amazing...
&nbsp;<span class="flag-c bx-a sport">International Rugby</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/sport/soccer/world-cup-2018/ewan-mackenna-russians-running-opponents-into-the-ground-at-the-world-cup-and-the-whispers-are-growing-louder-37036671.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article37036669.ece/3ed1e/AUTOCROP/w65square/russia.jpg" alt="Russia have been outrunning their rivals" title="russia.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-01.independent.ie/incoming/article37036669.ece/3ed1e/AUTOCROP/w65square/russia.jpg" alt="Russia have been outrunning their rivals" title="russia.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Ewan MacKenna: Russians running opponents into the ground at the World Cup and...
&nbsp;<span class="flag-c bx-a sport">World Cup 2018</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/video/watch-touching-moment-piano-player-wows-commuters-at-irish-train-station-37036029.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/videos/article37035690.ece/ec1c9/AUTOCROP/w65square/2957091-1529594666446495.jpg" alt="" title="2957091-1529594666446495.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-03.independent.ie/videos/article37035690.ece/ec1c9/AUTOCROP/w65square/2957091-1529594666446495.jpg" alt="" title="2957091-1529594666446495.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">WATCH: Touching moment piano player wows commuters at Irish train station
&nbsp;<span class="flag-c bx-a news">Video</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/world-news/north-america/fashion-designer-kate-spades-heartbroken-father-dies-on-the-eve-of-her-funeral-37036907.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/world-news/article37036762.ece/45221/AUTOCROP/w65square/ipanews_9c943524-4a0b-42e0-bee0-652ab342f71f_1" alt="Designer Kate Spade (Bebeto Matthews/AP)" title="ipanews_9c943524-4a0b-42e0-bee0-652ab342f71f_1" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-01.independent.ie/world-news/article37036762.ece/45221/AUTOCROP/w65square/ipanews_9c943524-4a0b-42e0-bee0-652ab342f71f_1" alt="Designer Kate Spade (Bebeto Matthews/AP)" title="ipanews_9c943524-4a0b-42e0-bee0-652ab342f71f_1" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Fashion designer Kate Spade's 'heartbroken' father dies on the eve of her funeral
&nbsp;<span class="flag-c bx-a news">North America</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/courts/married-restaurant-manager-who-offered-accommodation-to-female-staff-in-return-for-sex-wins-65k-for-unfair-dismissal-37035412.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article37035752.ece/307a3/AUTOCROP/w65square/House%20keys.jpg" alt="The WRC report states that the Store Manager “confirmed to the investigator that he offered accommodation to employees in order to have sex with them.”" title="House keys.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-04.independent.ie/incoming/article37035752.ece/307a3/AUTOCROP/w65square/House%20keys.jpg" alt="The WRC report states that the Store Manager “confirmed to the investigator that he offered accommodation to employees in order to have sex with them.”" title="House keys.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Married restaurant manager who 'offered accommodation to female staff in return for sex'...
&nbsp;<span class="flag-c bx-a news">Courts</span>
</h3>
</a>
</article>
</div>
</div>
</div>
<div class="w138" data-label="Advertisement">
<div class="slot">
<div id="div-gpt-ad-29044305-3527" class="wrap" >
</div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-29044305-3527");
});
</script>
</div>
<figure class="logo"><img src="//www.independent.ie/img/logo-independent-c.png" alt="Independent.ie"></figure>
</div>
<link href="https://member.independent.ie/styles/quicksignup_independent.min.css" media="all" rel="stylesheet" />
<script>
var subscribe_url = 'https://member.independent.ie/quicksubscribe/IN:Style/subscribe';
</script>
<script async="async" src="https://member.independent.ie/javascript/quicksignup.min.js"></script>
<div class="w143 bxb-a independent style -ffa -bb">
<h4 class="hx cx-a independent style">Style Newsletter</h4>
<p class="error" id="quick_subscribe_error"></p>
<p class="done" id="quick_subscribe_done"></p>
<form id="quick_subscribe" method="post" onsubmit="sendSubscribe();" autocomplete="off">
<p>Stay on top of the latest fashion, beauty and celeb gossip in our Style newsletter.</p>
<p class="field">
<input type="email" name="ecemail" id="f-ecemail" placeholder="Email address" required="required" />
<button type="submit" class="bx-a cx-a independent style">Sign Up</button>
</p>
</form>
</div>
<div class="OUTBRAIN" data-src="https://www.independent.ie/style/celebrity/celebrity-news/kim-kardashian-west-defends-her-braids-and-says-she-wore-them-for-north-37037381.html" data-widget-id="SB_1" data-ob-template="IndependentIE" ></div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/IndoStyle.ie/?fref=ts" data-width="300" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/IndoStyle.ie/?fref=ts"><a href="https://www.facebook.com/IndoStyle.ie/?fref=ts">Independent Style</a></blockquote></div></div>
<div class="advert advert ">
<div id="div-gpt-ad-29044306-3527" class="wrap" >
</div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-29044306-3527');
});
</script>
</div>
<div class="w108 " >
<div class="header">
<h3 class="hx">Also in <span class="cx-a">this section</span></h3>
<ul class="bx-a" data-tabs>
<li class="active"><a href="#ts2t1" class="ixb-a paper cxb-a"><span></span></a></li>
<li ><a href="#ts2t2" class="ixb-a slideshow cxb-a"><span></span></a></li>
<li ><a href="#ts2t3" class="ixb-a video cxb-a"><span></span></a></li>
</ul>
</div>
<div id="ts2t1" class="tab active">
<div class="w w107 " data-widget="news" >
<article class="small">
<a href="https://www.independent.ie/style/celebrity/celebrity-news/kim-kardashian-west-defends-her-braids-and-says-she-wore-them-for-north-37037381.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article37037378.ece/a054a/AUTOCROP/w65square/ipanews_c856a700-4daa-4971-9136-c247e3a41c43_1" alt="Kim Kardashian West has defended her braids (Jordan Strauss/Invision/AP)" title="Kim Kardashian West has defended her braids (Jordan Strauss/Invision/AP)" width="65" height="65" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article37037378.ece/a054a/AUTOCROP/w65square/ipanews_c856a700-4daa-4971-9136-c247e3a41c43_1" alt="Kim Kardashian West has defended her braids (Jordan Strauss/Invision/AP)" title="Kim Kardashian West has defended her braids (Jordan Strauss/Invision/AP)" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Kim Kardashian West defends her braids and says she wore them...
</h3>
<p>
Kim Kardashian West... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/celebrity/celebrity-news/abc-announces-roseanne-spinoff-that-will-not-feature-barr-37037338.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article37037335.ece/55547/AUTOCROP/w65square/ipanews_cbf15e90-addd-432a-8bc8-8fdc5c8e6b2a_1" alt="The spin-off will not feature Roseanne Barr (Steve Parsons/PA)" title="The spin-off will not feature Roseanne Barr (Steve Parsons/PA)" width="65" height="65" />
<noscript><img src="https://cdn-04.independent.ie/incoming/article37037335.ece/55547/AUTOCROP/w65square/ipanews_cbf15e90-addd-432a-8bc8-8fdc5c8e6b2a_1" alt="The spin-off will not feature Roseanne Barr (Steve Parsons/PA)" title="The spin-off will not feature Roseanne Barr (Steve Parsons/PA)" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
ABC announces Roseanne spin-off that will not feature Barr
</h3>
<p>
American TV... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/celebrity/celebrity-news/hundreds-attend-funeral-for-fashion-designer-kate-spade-37037329.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/style/celebrity/celebrity-news/article37037326.ece/a565e/AUTOCROP/w65square/ipanews_7988976e-ba82-44c8-ae6d-f37d43ef567f_1" alt="Mourners gather outside the church in Kansas City (Orlin Wagner/AP)" title="Mourners gather outside the church in Kansas City (Orlin Wagner/AP)" width="65" height="65" />
<noscript><img src="https://cdn-04.independent.ie/style/celebrity/celebrity-news/article37037326.ece/a565e/AUTOCROP/w65square/ipanews_7988976e-ba82-44c8-ae6d-f37d43ef567f_1" alt="Mourners gather outside the church in Kansas City (Orlin Wagner/AP)" title="Mourners gather outside the church in Kansas City (Orlin Wagner/AP)" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Hundreds attend funeral for fashion designer Kate Spade
</h3>
<p>
Hundreds of... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/entertainment/music/demi-lovato-sings-about-relapse-on-new-track-sober-37037321.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/entertainment/music/article37037318.ece/e25d6/AUTOCROP/w65square/ipanews_fd40c0c6-7afc-424b-863e-6252fce2e90e_1" alt="Demi Lovato’s latest track is titled Sober (Isabel Infantes/PA)" title="Demi Lovato’s latest track is titled Sober (Isabel Infantes/PA)" width="65" height="65" />
<noscript><img src="https://cdn-02.independent.ie/entertainment/music/article37037318.ece/e25d6/AUTOCROP/w65square/ipanews_fd40c0c6-7afc-424b-863e-6252fce2e90e_1" alt="Demi Lovato’s latest track is titled Sober (Isabel Infantes/PA)" title="Demi Lovato’s latest track is titled Sober (Isabel Infantes/PA)" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Demi Lovato sings about relapse on new track Sober
</h3>
<p>
Demi Lovato has released a... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/world-news/kate-spades-father-dies-on-eve-of-her-funeral-37036763.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/world-news/article37036762.ece/45221/AUTOCROP/w65square/ipanews_9c943524-4a0b-42e0-bee0-652ab342f71f_1" alt="Designer Kate Spade (Bebeto Matthews/AP)" title="Designer Kate Spade (Bebeto Matthews/AP)" width="65" height="65" />
<noscript><img src="https://cdn-01.independent.ie/world-news/article37036762.ece/45221/AUTOCROP/w65square/ipanews_9c943524-4a0b-42e0-bee0-652ab342f71f_1" alt="Designer Kate Spade (Bebeto Matthews/AP)" title="Designer Kate Spade (Bebeto Matthews/AP)" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Kate Spade’s father dies on eve of her funeral
</h3>
<p>
The family of fashion... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/celebrity/celebrity-news/gwyneth-paltrow-stuns-in-summery-number-on-the-red-carpet-37036353.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article37036350.ece/a0281/AUTOCROP/w65square/ipanews_253f8aaa-0001-4071-a614-9c99eed0b318_1" alt="Gwyneth Paltrow attending the launch of the new Ladies Automatic Collection of Frederique Constant Geneve watches at the Design Museum in London." title="Gwyneth Paltrow attending the launch of the new Ladies Automatic Collection of Frederique Constant Geneve watches at the Design Museum in London." width="65" height="65" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article37036350.ece/a0281/AUTOCROP/w65square/ipanews_253f8aaa-0001-4071-a614-9c99eed0b318_1" alt="Gwyneth Paltrow attending the launch of the new Ladies Automatic Collection of Frederique Constant Geneve watches at the Design Museum in London." title="Gwyneth Paltrow attending the launch of the new Ladies Automatic Collection of Frederique Constant Geneve watches at the Design Museum in London." width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Gwyneth Paltrow stuns in summery number on the red...
</h3>
<p>
Gwyneth Paltrow... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/entertainment/music/man-appears-in-court-charged-with-murdering-rapper-xxxtentacion-37036266.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/entertainment/music/article37036264.ece/ae30d/AUTOCROP/w65square/ipanews_be2a687a-261e-4a72-99f9-812df1668a7d_1" alt="Rapper XXXTentacion was shot dead in Florida (AP)" title="Rapper XXXTentacion was shot dead in Florida (AP)" width="65" height="65" />
<noscript><img src="https://cdn-01.independent.ie/entertainment/music/article37036264.ece/ae30d/AUTOCROP/w65square/ipanews_be2a687a-261e-4a72-99f9-812df1668a7d_1" alt="Rapper XXXTentacion was shot dead in Florida (AP)" title="Rapper XXXTentacion was shot dead in Florida (AP)" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Man appears in court charged with murdering rapper XXXTentacion
</h3>
<p>
A 22-year-old suspect has... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/celebrity/celebrity-news/kim-kardashian-west-returns-to-paris-after-robbery-nearly-two-years-ago-37035803.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article37035800.ece/91438/AUTOCROP/w65square/ipanews_a18f26c5-eae0-4402-90cd-74e1f5e954ec_1" alt="Kim Kardashian West and husband Kanye (Swan Gallet/WWD/REX/Shutterstock)" title="Kim Kardashian West and husband Kanye (Swan Gallet/WWD/REX/Shutterstock)" width="65" height="65" />
<noscript><img src="https://cdn-01.independent.ie/incoming/article37035800.ece/91438/AUTOCROP/w65square/ipanews_a18f26c5-eae0-4402-90cd-74e1f5e954ec_1" alt="Kim Kardashian West and husband Kanye (Swan Gallet/WWD/REX/Shutterstock)" title="Kim Kardashian West and husband Kanye (Swan Gallet/WWD/REX/Shutterstock)" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Kim Kardashian West returns to Paris after robbery nearly two...
</h3>
<p>
Kim Kardashian West... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/entertainment/music/man-charged-with-murdering-rapper-xxxtentacion-37035697.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/entertainment/music/article37035695.ece/aa8b1/AUTOCROP/w65square/ipanews_15e1ca30-8ca3-4cd4-bd5e-0ebc8a154cb8_1" alt="Rapper XXXTentacion was shot dead in Florida (AP)" title="Rapper XXXTentacion was shot dead in Florida (AP)" width="65" height="65" />
<noscript><img src="https://cdn-03.independent.ie/entertainment/music/article37035695.ece/aa8b1/AUTOCROP/w65square/ipanews_15e1ca30-8ca3-4cd4-bd5e-0ebc8a154cb8_1" alt="Rapper XXXTentacion was shot dead in Florida (AP)" title="Rapper XXXTentacion was shot dead in Florida (AP)" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Man charged with murdering rapper XXXTentacion
</h3>
<p>
A 22-year-old man has been... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/celebrity/celebrity-news/i-kept-trying-to-figure-out-what-id-done-to-deserve-this-johnny-depp-on-his-low-point-in-life-37035349.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article37035420.ece/7f6fc/AUTOCROP/w65square/depp1.jpg" alt="TOPSHOT - US actor Johnny Depp poses upon arrival to attend the world premiere of the film 'Murder on the Orient Express' at the Royal Albert Hall in west London on November 2, 2017. / AFP PHOTO / Tolga AKMEN" title="TOPSHOT - US actor Johnny Depp poses upon arrival to attend the world premiere of the film 'Murder on the Orient Express' at the Royal Albert Hall in west London on November 2, 2017. / AFP PHOTO / Tolga AKMEN" width="65" height="65" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article37035420.ece/7f6fc/AUTOCROP/w65square/depp1.jpg" alt="TOPSHOT - US actor Johnny Depp poses upon arrival to attend the world premiere of the film 'Murder on the Orient Express' at the Royal Albert Hall in west London on November 2, 2017. / AFP PHOTO / Tolga AKMEN" title="TOPSHOT - US actor Johnny Depp poses upon arrival to attend the world premiere of the film 'Murder on the Orient Express' at the Royal Albert Hall in west London on November 2, 2017. / AFP PHOTO / Tolga AKMEN" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
'I kept trying to figure out what I'd done to deserve this' -...
</h3>
<p>
Johnny Depp has... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/world-news/suspect-arrested-over-rapper-xxxtentacions-shooting-death-37035223.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/world-news/article37035221.ece/2152f/AUTOCROP/w65square/ipanews_9da0ae35-3d93-4fc5-9fa5-7ef3c8bf2b28_1" alt="XXXTentacion (Miami-Dade Corrections and Rehabilitation Department/AP)" title="XXXTentacion (Miami-Dade Corrections and Rehabilitation Department/AP)" width="65" height="65" />
<noscript><img src="https://cdn-03.independent.ie/world-news/article37035221.ece/2152f/AUTOCROP/w65square/ipanews_9da0ae35-3d93-4fc5-9fa5-7ef3c8bf2b28_1" alt="XXXTentacion (Miami-Dade Corrections and Rehabilitation Department/AP)" title="XXXTentacion (Miami-Dade Corrections and Rehabilitation Department/AP)" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Suspect arrested over rapper XXXTentacion’s shooting death
</h3>
<p>
Police in Florida have... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/entertainment/music/elvis-presley-sings-duet-with-daughter-lisa-marie-presley-on-new-gospel-album-37035316.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/entertainment/music/article37035314.ece/3e748/AUTOCROP/w65square/ipanews_de15da10-3430-4e48-ae6f-0257564e0aac_1" alt="Elvis Presley ‘sings duet’ with daughter Lisa Marie Presley on new gospel album (Elvis Presley Enterprises)" title="Elvis Presley ‘sings duet’ with daughter Lisa Marie Presley on new gospel album (Elvis Presley Enterprises)" width="65" height="65" />
<noscript><img src="https://cdn-02.independent.ie/entertainment/music/article37035314.ece/3e748/AUTOCROP/w65square/ipanews_de15da10-3430-4e48-ae6f-0257564e0aac_1" alt="Elvis Presley ‘sings duet’ with daughter Lisa Marie Presley on new gospel album (Elvis Presley Enterprises)" title="Elvis Presley ‘sings duet’ with daughter Lisa Marie Presley on new gospel album (Elvis Presley Enterprises)" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Elvis Presley ‘sings duet’ with daughter Lisa Marie Presley on...
</h3>
<p>
Elvis Presley’s daughter Lisa... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/celebrity/celebrity-news/vogue-williams-stuns-in-floral-dress-as-she-makes-first-public-appearance-since-secret-wedding-to-spencer-matthews-37034847.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article37034908.ece/d4bf4/AUTOCROP/w65square/Vogue%20Williams%204%20.jpg" alt="Vogue Williams pictured at the launch of MAC Pro collection at Brown Thomas Dublin. Photo: Anthony Woods" title="Vogue Williams pictured at the launch of MAC Pro collection at Brown Thomas Dublin. Photo: Anthony Woods" width="65" height="65" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article37034908.ece/d4bf4/AUTOCROP/w65square/Vogue%20Williams%204%20.jpg" alt="Vogue Williams pictured at the launch of MAC Pro collection at Brown Thomas Dublin. Photo: Anthony Woods" title="Vogue Williams pictured at the launch of MAC Pro collection at Brown Thomas Dublin. Photo: Anthony Woods" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Vogue Williams stuns in floral dress as she makes first public...
</h3>
<p>
Vogue Williams was... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/celebrity/celebrity-news/queer-eyes-antoni-porowski-plans-to-open-his-own-restaurant-in-new-york-37033901.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article37033899.ece/f1f65/AUTOCROP/w65square/ipanews_47694e9c-0a34-4fd3-918d-f570e4e3b681_1" alt="Queer Eye star Antoni Porowski has revealed his plans for a new restaurant in New York City (PA Photo/Netflix)" title="Queer Eye star Antoni Porowski has revealed his plans for a new restaurant in New York City (PA Photo/Netflix)" width="65" height="65" />
<noscript><img src="https://cdn-03.independent.ie/incoming/article37033899.ece/f1f65/AUTOCROP/w65square/ipanews_47694e9c-0a34-4fd3-918d-f570e4e3b681_1" alt="Queer Eye star Antoni Porowski has revealed his plans for a new restaurant in New York City (PA Photo/Netflix)" title="Queer Eye star Antoni Porowski has revealed his plans for a new restaurant in New York City (PA Photo/Netflix)" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Queer Eye’s Antoni Porowski plans to open his own restaurant in...
</h3>
<p>
Queer Eye’s... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/entertainment/music/i-feel-like-i-won-a-contest-pete-davidson-confirms-ariana-grande-engagement-37033805.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/entertainment/music/article37033801.ece/20014/AUTOCROP/w65square/ipanews_25d9e198-20e3-45c4-b3ef-0d1846291883_1" alt="Pete Davidson has confirmed he is engaged to Ariana Grande (Ian West/PA)" title="Pete Davidson has confirmed he is engaged to Ariana Grande (Ian West/PA)" width="65" height="65" />
<noscript><img src="https://cdn-01.independent.ie/entertainment/music/article37033801.ece/20014/AUTOCROP/w65square/ipanews_25d9e198-20e3-45c4-b3ef-0d1846291883_1" alt="Pete Davidson has confirmed he is engaged to Ariana Grande (Ian West/PA)" title="Pete Davidson has confirmed he is engaged to Ariana Grande (Ian West/PA)" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
I feel like I won a contest: Pete Davidson confirms Ariana...
</h3>
<p>
Comedian Pete Davidson has... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/entertainment/movies/number-of-women-on-academy-board-of-governors-now-at-record-high-37033797.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/entertainment/movies/article37033795.ece/db7e1/AUTOCROP/w65square/ipanews_3145a66a-39e7-469b-a43d-38e8f3636903_1" alt="The number of women on The Academy Of Motion Picture Arts And Sciences’ board of governors is now at a record high (Ian West/PA)" title="The number of women on The Academy Of Motion Picture Arts And Sciences’ board of governors is now at a record high (Ian West/PA)" width="65" height="65" />
<noscript><img src="https://cdn-04.independent.ie/entertainment/movies/article37033795.ece/db7e1/AUTOCROP/w65square/ipanews_3145a66a-39e7-469b-a43d-38e8f3636903_1" alt="The number of women on The Academy Of Motion Picture Arts And Sciences’ board of governors is now at a record high (Ian West/PA)" title="The number of women on The Academy Of Motion Picture Arts And Sciences’ board of governors is now at a record high (Ian West/PA)" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Number of women on Academy Board of Governors now at...
</h3>
<p>
The number of women on... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/entertainment/music/chrissy-teigen-gets-one-over-on-john-legend-with-hilarious-instagram-post-37033781.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/entertainment/music/article37033777.ece/96b44/AUTOCROP/w65square/ipanews_d8e4ebdb-a2b2-4394-b28f-870d61f49d12_1" alt="Chrissy Teigen poked fun at husband John Legend in an Instagram post (Ian West/PA)" title="Chrissy Teigen poked fun at husband John Legend in an Instagram post (Ian West/PA)" width="65" height="65" />
<noscript><img src="https://cdn-02.independent.ie/entertainment/music/article37033777.ece/96b44/AUTOCROP/w65square/ipanews_d8e4ebdb-a2b2-4394-b28f-870d61f49d12_1" alt="Chrissy Teigen poked fun at husband John Legend in an Instagram post (Ian West/PA)" title="Chrissy Teigen poked fun at husband John Legend in an Instagram post (Ian West/PA)" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Chrissy Teigen gets one over on John Legend with hilarious...
</h3>
<p>
Chrissy Teigen posted an... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/entertainment/movies/keith-urban-serenades-wife-nicole-kidman-on-her-birthday-37032721.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/entertainment/movies/article37032720.ece/b6e8c/AUTOCROP/w65square/ipanews_ecb2a9d3-7266-4f88-a1a6-0f72cbbe5e1c_1" alt="Nicole Kidman and Keith Urban (PA)" title="Nicole Kidman and Keith Urban (PA)" width="65" height="65" />
<noscript><img src="https://cdn-03.independent.ie/entertainment/movies/article37032720.ece/b6e8c/AUTOCROP/w65square/ipanews_ecb2a9d3-7266-4f88-a1a6-0f72cbbe5e1c_1" alt="Nicole Kidman and Keith Urban (PA)" title="Nicole Kidman and Keith Urban (PA)" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Keith Urban serenades wife Nicole Kidman on her birthday
</h3>
<p>
Nicole Kidman was treated... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/celebrity/celebrity-news/hollands-queen-maxima-issues-rare-statement-after-her-sisters-suicide-our-only-comfort-is-that-she-has-now-at-last-found-peace-37031607.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article37031568.ece/5f5d8/AUTOCROP/w65square/AFP_1680X0.jpg" alt="Dutch Queen Maxima gives a statement about her sister Ines Zorregu during a work visit in Groningen, The Netherlands, on June 19, 2018" title="Dutch Queen Maxima gives a statement about her sister Ines Zorregu during a work visit in Groningen, The Netherlands, on June 19, 2018" width="65" height="65" />
<noscript><img src="https://cdn-03.independent.ie/incoming/article37031568.ece/5f5d8/AUTOCROP/w65square/AFP_1680X0.jpg" alt="Dutch Queen Maxima gives a statement about her sister Ines Zorregu during a work visit in Groningen, The Netherlands, on June 19, 2018" title="Dutch Queen Maxima gives a statement about her sister Ines Zorregu during a work visit in Groningen, The Netherlands, on June 19, 2018" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Holland's Queen Maxima issues rare statement after her sister's...
</h3>
<p>
Queen Maxima of... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/celebrity/celebrity-news/declan-donnelly-and-expectant-wife-ali-make-glamorous-turn-at-ascot-all-the-stylish-pictures-from-day-two-37031434.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article37031471.ece/3827d/AUTOCROP/w65square/979331762.jpg" alt="Declan Donnelly (R) and Ali Astall (L) attend day 1 of Royal Ascot at Ascot Racecourse on June 19, 2018 in Ascot, England. (Photo by Stuart C. Wilson/Getty Images for Ascot Racecourse )" title="Declan Donnelly (R) and Ali Astall (L) attend day 1 of Royal Ascot at Ascot Racecourse on June 19, 2018 in Ascot, England. (Photo by Stuart C. Wilson/Getty Images for Ascot Racecourse )" width="65" height="65" />
<noscript><img src="https://cdn-01.independent.ie/incoming/article37031471.ece/3827d/AUTOCROP/w65square/979331762.jpg" alt="Declan Donnelly (R) and Ali Astall (L) attend day 1 of Royal Ascot at Ascot Racecourse on June 19, 2018 in Ascot, England. (Photo by Stuart C. Wilson/Getty Images for Ascot Racecourse )" title="Declan Donnelly (R) and Ali Astall (L) attend day 1 of Royal Ascot at Ascot Racecourse on June 19, 2018 in Ascot, England. (Photo by Stuart C. Wilson/Getty Images for Ascot Racecourse )" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Declan Donnelly and expectant wife Ali make glamorous turn...
</h3>
<p>
Declan Donnelly... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/celebrity/celebrity-news/if-it-wasnt-for-him-supporting-me-it-would-be-very-difficult-victoria-beckham-praises-husband-david-37030208.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article37005892.ece/93539/AUTOCROP/w65square/GettyImages-459751058.jpg" alt="Former England football captain David Beckham and his wife Victoria (R) pose on the red carpet as they attend the 60th London Evening Standard Theatre Awards 2014 in London on November 30, 2014. AFP PHOTO / JUSTIN TALLIS" title="Former England football captain David Beckham and his wife Victoria (R) pose on the red carpet as they attend the 60th London Evening Standard Theatre Awards 2014 in London on November 30, 2014. AFP PHOTO / JUSTIN TALLIS" width="65" height="65" />
<noscript><img src="https://cdn-03.independent.ie/incoming/article37005892.ece/93539/AUTOCROP/w65square/GettyImages-459751058.jpg" alt="Former England football captain David Beckham and his wife Victoria (R) pose on the red carpet as they attend the 60th London Evening Standard Theatre Awards 2014 in London on November 30, 2014. AFP PHOTO / JUSTIN TALLIS" title="Former England football captain David Beckham and his wife Victoria (R) pose on the red carpet as they attend the 60th London Evening Standard Theatre Awards 2014 in London on November 30, 2014. AFP PHOTO / JUSTIN TALLIS" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
'If it wasn’t for him supporting me, it would be very difficult'...
</h3>
<p>
Victoria Beckham... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/celebrity/celebrity-news/eva-longoria-shares-baby-joy-as-son-santiago-arrives-37030440.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article37030437.ece/7c78b/AUTOCROP/w65square/ipanews_027cea8e-43ea-480f-b241-c7cdcd2705c0_1" alt="Eva Longoria has welcomed her first son with husband Jose Baston (Isabel Infantes/PA)" title="Eva Longoria has welcomed her first son with husband Jose Baston (Isabel Infantes/PA)" width="65" height="65" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article37030437.ece/7c78b/AUTOCROP/w65square/ipanews_027cea8e-43ea-480f-b241-c7cdcd2705c0_1" alt="Eva Longoria has welcomed her first son with husband Jose Baston (Isabel Infantes/PA)" title="Eva Longoria has welcomed her first son with husband Jose Baston (Isabel Infantes/PA)" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Eva Longoria shares baby joy as son Santiago arrives
</h3>
<p>
Eva Longoria and... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/entertainment/movies/robert-zemeckis-reportedly-set-to-direct-new-version-of-roald-dahls-the-witches-37030356.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/entertainment/movies/article37030354.ece/b1bd6/AUTOCROP/w65square/ipanews_b4218ddc-88cc-4a59-8487-a0dbc0efc9ba_1" alt="Robert Zemeckis is reportedly set to direct the new film adaptation of Roald Dahl’s The Witches (Kirsty Wigglesworth/PA)" title="Robert Zemeckis is reportedly set to direct the new film adaptation of Roald Dahl’s The Witches (Kirsty Wigglesworth/PA)" width="65" height="65" />
<noscript><img src="https://cdn-03.independent.ie/entertainment/movies/article37030354.ece/b1bd6/AUTOCROP/w65square/ipanews_b4218ddc-88cc-4a59-8487-a0dbc0efc9ba_1" alt="Robert Zemeckis is reportedly set to direct the new film adaptation of Roald Dahl’s The Witches (Kirsty Wigglesworth/PA)" title="Robert Zemeckis is reportedly set to direct the new film adaptation of Roald Dahl’s The Witches (Kirsty Wigglesworth/PA)" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Robert Zemeckis reportedly set to direct new version of Roald...
</h3>
<p>
American filmmaker Robert... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/celebrity/celebrity-news/lisa-armstrong-had-a-niggling-feeling-estranged-husband-ant-was-dating-former-pa-months-ago-37030013.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article37030035.ece/52966/AUTOCROP/w65square/lisa%201.jpg" alt="Lisa Armstrong and Anthony McPartlin attend The Prince's Countryside Fund Raceday at Ascot Racecourse on March 29, 2015 in London, England. (Photo by Max Mumby/Indigo/Getty Images)" title="Lisa Armstrong and Anthony McPartlin attend The Prince's Countryside Fund Raceday at Ascot Racecourse on March 29, 2015 in London, England. (Photo by Max Mumby/Indigo/Getty Images)" width="65" height="65" />
<noscript><img src="https://cdn-03.independent.ie/incoming/article37030035.ece/52966/AUTOCROP/w65square/lisa%201.jpg" alt="Lisa Armstrong and Anthony McPartlin attend The Prince's Countryside Fund Raceday at Ascot Racecourse on March 29, 2015 in London, England. (Photo by Max Mumby/Indigo/Getty Images)" title="Lisa Armstrong and Anthony McPartlin attend The Prince's Countryside Fund Raceday at Ascot Racecourse on March 29, 2015 in London, England. (Photo by Max Mumby/Indigo/Getty Images)" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Lisa Armstrong had a 'niggling feeling' estranged husband Ant...
</h3>
<p>
Lisa Armstrong... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/celebrity/celebrity-news/hollywood-creators-and-stars-criticise-fox-news-over-family-separation-coverage-37030233.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article37030223.ece/f497b/AUTOCROP/w65square/ipanews_123a2289-fd65-4a1f-9c3a-e776ed7b2d4a_1" alt="Paul Feig (Ian West/PA)" title="Paul Feig (Ian West/PA)" width="65" height="65" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article37030223.ece/f497b/AUTOCROP/w65square/ipanews_123a2289-fd65-4a1f-9c3a-e776ed7b2d4a_1" alt="Paul Feig (Ian West/PA)" title="Paul Feig (Ian West/PA)" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Hollywood creators and stars criticise Fox News over family...
</h3>
<p>
Director Paul Feig,... </p>
</a>
</article>
</div>
</div>
<div id="ts2t2" class="tab ">
<div class="w w107 " data-widget="galleries" >
<article class=" nosep">
<a href="https://www.independent.ie/style/celebrity/celebrity-news/in-pictures-megan-attends-first-event-with-queen-elizabeth-36697206.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article36697193.ece/afce3/AUTOCROP/w90square/ROYAL%20Co%20141.jpg" alt="Meghan Markle meets school children in Dean's Yard after attending the Commonwealth Service at Westminster Abbey, London Jack Hill/The Times/PA Wire" title="Meghan Markle meets school children in Dean's Yard after attending the Commonwealth Service at Westminster Abbey, London Jack Hill/The Times/PA Wire" width="90" height="90" />
<noscript><img src="https://cdn-03.independent.ie/incoming/article36697193.ece/afce3/AUTOCROP/w90square/ROYAL%20Co%20141.jpg" alt="Meghan Markle meets school children in Dean's Yard after attending the Commonwealth Service at Westminster Abbey, London Jack Hill/The Times/PA Wire" title="Meghan Markle meets school children in Dean's Yard after attending the Commonwealth Service at Westminster Abbey, London Jack Hill/The Times/PA Wire" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
In pictures: Megan attends first event with Queen Elizabeth
</h3>
</a>
</article>
<article class=" nosep">
<a href="https://www.independent.ie/style/celebrity/celebrity-news/nicole-kidman-diane-kruger-and-emma-watson-lead-the-bestdressed-on-the-pregolden-globes-party-circuit-36464961.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article36464930.ece/54269/AUTOCROP/w90square/901947948.jpg" alt="Nicole Kidman attends Globes Weekend Gets Sporty with Nicole Kidman and Athletic Royalty on January 6, 2018 in Los Angeles, California. (Photo by Phillip Faraone/Getty Images for Gold Meets Golden)" title="Nicole Kidman attends Globes Weekend Gets Sporty with Nicole Kidman and Athletic Royalty on January 6, 2018 in Los Angeles, California. (Photo by Phillip Faraone/Getty Images for Gold Meets Golden)" width="90" height="90" />
<noscript><img src="https://cdn-03.independent.ie/incoming/article36464930.ece/54269/AUTOCROP/w90square/901947948.jpg" alt="Nicole Kidman attends Globes Weekend Gets Sporty with Nicole Kidman and Athletic Royalty on January 6, 2018 in Los Angeles, California. (Photo by Phillip Faraone/Getty Images for Gold Meets Golden)" title="Nicole Kidman attends Globes Weekend Gets Sporty with Nicole Kidman and Athletic Royalty on January 6, 2018 in Los Angeles, California. (Photo by Phillip Faraone/Getty Images for Gold Meets Golden)" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Nicole Kidman, Diane Kruger and Emma Watson lead the best-dressed on the pre-Golden Globes party circuit
</h3>
</a>
</article>
<article class=" nosep">
<a href="https://www.independent.ie/style/celebrity/celebrity-news/all-the-hits-and-misses-from-the-national-televison-awards-2017-red-carpet-35398267.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article35398264.ece/e43d8/AUTOCROP/w90square/NTA%20003.jpg" alt="Mark Wright and Michelle Keegan arriving at the National Television Awards 2017, held at The O2 Arena, London. PRESS ASSOCIATION Photo. Picture date: 25th January, 2017. See PA Story SHOWBIZ NTAs. Photo credit should read: Ian West/PA Wire" title="Mark Wright and Michelle Keegan arriving at the National Television Awards 2017, held at The O2 Arena, London. PRESS ASSOCIATION Photo. Picture date: 25th January, 2017. See PA Story SHOWBIZ NTAs. Photo credit should read: Ian West/PA Wire" width="90" height="90" />
<noscript><img src="https://cdn-03.independent.ie/incoming/article35398264.ece/e43d8/AUTOCROP/w90square/NTA%20003.jpg" alt="Mark Wright and Michelle Keegan arriving at the National Television Awards 2017, held at The O2 Arena, London. PRESS ASSOCIATION Photo. Picture date: 25th January, 2017. See PA Story SHOWBIZ NTAs. Photo credit should read: Ian West/PA Wire" title="Mark Wright and Michelle Keegan arriving at the National Television Awards 2017, held at The O2 Arena, London. PRESS ASSOCIATION Photo. Picture date: 25th January, 2017. See PA Story SHOWBIZ NTAs. Photo credit should read: Ian West/PA Wire" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
All the hits and misses from the National Televison Awards 2017 red carpet
</h3>
</a>
</article>
</div>
</div>
<div id="ts2t3" class="tab ">
<div class="w w107 " data-widget="videos" >
<article>
<a href="https://www.independent.ie/videos/style/watch-he-might-give-us-a-few-bob-dubliners-react-to-prince-harry-and-meghans-upcoming-visit-37028443.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/videos/article37028474.ece/3f050/AUTOCROP/w90square/2956304-1529434685059839.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/videos/article37028474.ece/3f050/AUTOCROP/w90square/2956304-1529434685059839.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
WATCH: 'He might give us a few bob' - Dubliners react to Prince Harry and Meghan's...
</h3>
<p>
Confirmation of Harry and Meghan's trip to... </p>
</a>
</article>
<article>
<a href="https://www.independent.ie/videos/style/watch-baby-girl-for-zara-and-mike-tindall-37027811.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/videos/article37027903.ece/1d0b2/AUTOCROP/w90square/182ac0a75e07741e4375d51dd7ad8f86.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-03.independent.ie/videos/article37027903.ece/1d0b2/AUTOCROP/w90square/182ac0a75e07741e4375d51dd7ad8f86.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
WATCH: Baby girl for Zara and Mike Tindall
</h3>
<p>
Zara and Mike Tindall's second baby has arrived. The baby girl was delivered on... </p>
</a>
</article>
<article>
<a href="https://www.independent.ie/videos/style/watch-meghan-markle-and-queen-elizabeth-dazzle-during-their-cheshire-visit-37009915.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/videos/article37009958.ece/6d931/AUTOCROP/w90square/b8cfa01a2102531514a0da8f620a87c8.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-01.independent.ie/videos/article37009958.ece/6d931/AUTOCROP/w90square/b8cfa01a2102531514a0da8f620a87c8.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
WATCH: Meghan Markle and Queen Elizabeth dazzle during their Cheshire visit
</h3>
</a>
</article>
</div>
</div>
</div>
</div>
</div>
<div class="advert indo_survey offset ">
<div id="div-gpt-ad-29101392-3527-oop" class="wrap" >
</div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-29101392-3527-oop');
});
</script>
</div>
<div class="advert indo_survey offset ">
<div id="div-gpt-ad-35692747-3527-oop" class="wrap" >
</div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-35692747-3527-oop');
});
</script>
</div>
<div class="advert indo_survey offset ">
<div id="div-gpt-ad-35692753-3527-oop" class="wrap" >
</div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-35692753-3527-oop');
});
</script>
</div>
<div class="advert indo_survey offset ">
<div id="div-gpt-ad-36101829-3527-oop" class="wrap" >
</div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-36101829-3527-oop');
});
</script>
</div>
<div class="advert offset ">
<div id="div-gpt-ad-35715938-3527" class="wrap" >
</div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-35715938-3527');
});
</script>
</div>
</section>
<footer id="footer" class="w116">
<div class="row one" >
<ul class="nav">
<li>
<a href="https://www.independent.ie/news/" >
News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/irish-news/" >
Irish News
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/" >
World News
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/" >
Opinion
</a>
</li>
<li>
<a href="https://www.independent.ie/weather/" >
Weather
</a>
</li>
<li>
<a href="https://www.independent.ie/news-topics/" >
News Topics
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/" >
Business
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/irish/" >
Irish
</a>
</li>
<li>
<a href="https://www.independent.ie/business/world/" >
World
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/" >
Technology
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/" >
Personal Finance
</a>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/" >
Small Business
</a>
</li>
<li>
<a href="http://www.farmireland.ie" >
FarmIreland
</a>
</li>
<li>
<a href="https://www.independent.ie/business/commercial-property/" >
Commercial Property
</a>
</li>
<li>
<a href="https://www.independent.ie/business/media/" >
Media & Marketing
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/" >
Sport
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/soccer/" >
Soccer
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/" >
GAA
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/" >
Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/golf/" >
Golf
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/horse-racing/" >
Horse Racing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/greyhounds/" >
Greyhounds
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/other-sports/" >
Other Sports
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/leftfield/" >
LeftField
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/" >
Life
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/food-drink/" >
Food & Drink
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/" >
Travel
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/" >
Motoring
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/" >
Health & Wellbeing
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/" >
Family
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/" >
Home & Garden
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/" >
Style
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/celebrity/" >
Celebrity
</a>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/" >
Fashion
</a>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/" >
Beauty
</a>
</li>
<li>
<a href="https://www.independent.ie/style/sex-relationships/" >
Sex & Relationships
</a>
</li>
<li>
<a href="https://www.independent.ie/style/lookbook/" >
LookBook
</a>
</li>
<li>
<a href="https://www.independent.ie/style/competitions/" >
Competitions
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/" >
Entertainment
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/movies/" >
Movies
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/television/" >
Television
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/" >
Music
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/games/" >
Games
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/radio/" >
Radio
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/books/" >
Books
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/theatre-arts/" >
Theatre & Arts
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/festivals/" >
Festivals
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/trending/" >
Trending
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/coffee-break/" >
Coffee Break
</a>
</li>
</ul>
</li>
</ul>
<!-- RW: 30295709 k: reference-default-30295709-sec-style_celebrity_celebritynews-art e: 20m d: -->
<div class="w w109" data-widget="Social icons - Life & Style">
<ul>
<li><strong>Follow</strong>
<ul>
<li class="facebook"><a href="https://www.facebook.com/IndoStyle.ie" class="cxb-a" target="_blank"><span>Facebook</span></a></li>
<li class="twitter"><a href="https://twitter.com/Indo_Style_" class="cxb-a" target="_blank"><span>Twitter</span></a></li>
</ul>
</li>
<li><strong>Contact</strong>
<ul>
<li class="email" style="padding-left: 15px; padding-right: 15px;"><a href="mailto:info@independent.ie?body=https%3A%2F%2Fwww.independent.ie%2Fstyle%2Fcelebrity%2Fcelebrity-news%2Fmeryl-streep-hits-out-at-harvey-weinsteins-lawyers-use-of-her-in-lawsuit-36630995.html%0D%0A%0D%0AMeryl%20Streep%20has%20struck%20out%20at%20Harvey%20Weinstein%E2%80%99s%20lawyers%20for%20using%20her%20name%20in%20an%20attempt%20to%20get%20a%20class%20action%20lawsuit%20against%20the%20disgraced%20movie%20mogul%20dismissed.%20%0D%0A%0D%0A&subject=Meryl%20Streep%20hits%20out%20at%20Harvey%20Weinstein%E2%80%99s%20lawyers%20use%20of%20her%20in%20lawsuit%20-%20independent"><span>Email</span></a></li>
</ul>
</li>
</ul>
</div>
</div>
<div class="row two" >
<div class="row">
<figure class="logo"><img width="140" height="20" src="//www.independent.ie/img/w1-logo-independent-a.svg" alt="Independent.ie" /></figure>
<form action="https://www.independent.ie/search/" method="get" class="search">
<label for="f-search-2">Search</label>
<input type="text" name="search" id="f-search-2" class="hint" value="" />
<button type="submit">Go</button>
</form>
</div>
<div class="row">
<ul class="links">
<li class="mobileSite">
<a href="https://m.independent.ie" >
Mobile site
</a>
</li>
<li>
<a href="https://www.independent.ie/service/sitemap/" >
Sitemap
</a>
</li>
<li>
<a href="https://www.independent.ie/service/contact-us-26897641.html" >
Contact Us
</a>
</li>
<li>
<a href="https://www.independent.ie/service/terms-and-conditions-of-independentie-website-and-app-26853554.html" >
Terms & Conditions
</a>
</li>
<li>
<a href="https://www.independent.ie/service/privacy-statement-26859902.html" >
Privacy Statement
</a>
</li>
<li>
<a href="https://www.independent.ie/service/cookie-policy-36769519.html" >
Cookie policy
</a>
</li>
<li>
<a href="http://www.inm.ie/contact/" >
Advertise with Us
</a>
</li>
<li>
<a href="https://www.independent.ie/service/group-websites/" >
Group Websites
</a>
</li>
</ul>
<p class="copys"><span>© Independent.ie</span> <a href="http://www.inm.ie/"><img src="//www.independent.ie/img/logo-inm-b.png" width="96" height="28" alt="INM Logo" /></a></p>
</div>
</div>
</footer>
<nav class="w103 slim persistent" >
<div class="wrap">
<!-- RW: 30295813 k: reference-default-30295813-sec-style_celebrity_celebritynews-art e: 20m d: -->
<ul class="site">
<li class="home">
<a href="https://www.independent.ie/" >
<span>Independent.ie</span>
</a>
</li>
<li class=" news">
<a href="https://www.independent.ie/news/" >
News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/irish-news/" >
Irish News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/irish-news/news/" >
News
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/politics/" >
Politics
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/education/" >
Education
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/education/school-league-tables/" >
School League Tables
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/health/" >
Health
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/courts/" >
Courts
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/crime/" >
Crime
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/irish-news/abortion-referendum/" >
Abortion Referendum
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/" >
World News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/world-news/europe/" >
Europe
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/europe/britain/" >
Britain
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/north-america/" >
North America
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/north-america/president-trump/" >
President Trump
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/latin-america/" >
Latin America
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/middle-east/" >
Middle East
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/asia-pacific/" >
Asia-Pacific
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/australasia/" >
Australasia
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/africa/" >
Africa
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/war-on-terror/" >
War On Terror
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/regionals/" >
Local Papers
</a>
</li>
<li>
<a href="https://www.independent.ie/news/environment/" >
Environment
</a>
</li>
<li>
<a href="https://www.independent.ie/weather/" >
Weather
</a>
<ul class="">
<li>
<a href="https://weather.independent.ie/" >
Forecast
</a>
</li>
</ul>
</li>
</ul>
</li>
<li class=" news">
<a href="https://www.independent.ie/opinion/" >
Opinion
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/opinion/letters/" >
Letters
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/columnists/" >
Columnists
</a>
<ul class="">
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/charlie-weston/" >
Charlie Weston
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/colette-browne/" >
Colette Browne
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/dan-obrien/" >
Dan O'Brien
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/david-mcwilliams/" >
David McWilliams
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/fionnan-sheahan/" >
Fionnan Sheahan
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/gene-kerrigan/" >
Gene Kerrigan
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/ian-odoherty/" >
Ian O'Doherty
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/ivan-yates/" >
Ivan Yates
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/martina-devlin/" >
Martina Devlin
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/sarah-carey/" >
Sarah Carey
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/david-quinn/" >
David Quinn
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/billy-keane/" >
Billy Keane
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/mary-kenny/" >
Mary Kenny
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/declan-lynch/" >
Declan Lynch
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/brendan-oconnor/" >
Brendan O'Connor
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/sinead-kissane/" >
Sinead Kissane
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/charlie-savage/" >
Charlie Savage
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/opinion/editorial/" >
Editorial
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/comment/" >
Comment
</a>
</li>
</ul>
</li>
<li class=" business">
<a href="https://www.independent.ie/business/" >
Business
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/brexit/" >
Brexit
</a>
</li>
<li>
<a href="https://www.independent.ie/business/irish/" >
Irish
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/media/" >
Media & Marketing
</a>
</li>
<li>
<a href="https://www.independent.ie/business/budget/" >
Budget 2018
</a>
</li>
<li>
<a href="http://www.independent.ie/richlist" >
Rich List
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/world/" >
World
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/" >
Technology
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/dublin-information-sec/" >
Dublin Information Sec
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/gdpr/" >
GDPR
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/tech-gaming/" >
Tech & Gaming
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/reviews/" >
Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/" >
Personal Finance
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/personal-finance/latest-news/" >
Latest News
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/property-mortgages/" >
Property & Mortgages
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/pensions/" >
Pensions
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/switching-saturday/" >
Switching Saturday
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/property-mortgages/how-much-is-your-house-worth/" >
How Much is Your House Worth?
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/" >
Small Business
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/small-business/latest-news/" >
Latest News
</a>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/advice-centre/" >
Advice Centre
</a>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/your-stories/" >
Your Stories
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/farming/" >
FarmIreland
</a>
</li>
<li>
<a href="https://www.independent.ie/business/jobs/" >
Jobs
</a>
</li>
<li>
<a href="https://www.independent.ie/business/commercial-property/" >
Commercial Property
</a>
</li>
<li>
<a href="https://www.independent.ie/business/in-the-workplace/" >
In The Workplace
</a>
</li>
</ul>
</li>
<li class=" sport">
<a href="https://www.independent.ie/sport/" >
Sport
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/soccer/world-cup-2018/" >
World Cup 2018
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/soccer/world-cup-2018/fixtures-and-results/" >
Fixtures & Results
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/" >
Soccer
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/soccer/world-cup-2018/" >
World Cup 2018
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/premier-league/" >
Premier League
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/champions-league/" >
Champions League
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/other-soccer/" >
Other Soccer
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/international-soccer/" >
International Soccer
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/league-of-ireland/" >
League of Ireland
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/" >
GAA
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/gaelic-games/gaelic-football/" >
Gaelic Football
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/hurling/" >
Hurling
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/ladies-football/" >
Ladies Football
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/camogie/" >
Camogie
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/" >
Rugby
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/rugby/six-nations/" >
Six Nations
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/u20s-world-cup/" >
U20 World Championship
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/the-left-wing/" >
The Left Wing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/champions-cup/" >
Champions Cup
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/guinness-pro14/" >
Guinness PRO14
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/other-rugby/" >
Other Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/international-rugby/" >
International Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/leinster-rugby/" >
Leinster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/munster-rugby/" >
Munster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/connacht-rugby/" >
Connacht Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/ulster-rugby/" >
Ulster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/schools-rugby/" >
Schools Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/world-cup/" >
Rugby World Cup
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/golf/" >
Golf
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/horse-racing/" >
Horse Racing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/other-sports/" >
Other Sports
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/greyhounds/" >
Greyhounds
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/other-sports/cycling/" >
Cycling
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/mma/" >
MMA
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/leftfield/" >
LeftField
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/the-left-wing/" >
The Left Wing
</a>
</li>
</ul>
</li>
<li class=" life">
<a href="https://www.independent.ie/life/" >
Life
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/health-wellbeing/" >
Health & Wellbeing
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/health-wellbeing/health-features/" >
Health Features
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/healthy-eating/" >
Healthy Eating
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/fitness/" >
Fitness
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/independent-journalists/karl-henry/" >
Karl Henry
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/mental-health/" >
Mental Health
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/baby-loss/" >
Baby Loss
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/" >
Home & Garden
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/home-garden/new-homes/" >
New Homes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/homes/" >
Homes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/interiors/" >
Interiors
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/gardens/" >
Gardens
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/family/" >
Family
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/family/family-features/" >
Family Features
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/mothers-babies/" >
Mothers & Babies
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/parenting/" >
Parenting
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/learning/" >
Learning
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/" >
Food & Drink
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/food-drink/food-news/" >
Food News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/recipes/" >
Recipes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/food-reviews/" >
Food Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/wine/" >
Wine
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/table-talk/" >
Table Talk
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/" >
Motoring
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/motoring/car-news/" >
News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-reviews/" >
Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-international/" >
International
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-talk/" >
Talk
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/christmas/" >
Christmas
</a>
<ul class="">
<li>
<a href="https://christmasgift.ie" >
Gift Finder
</a>
</li>
</ul>
</li>
</ul>
</li>
<li class=" style">
<a href="https://www.independent.ie/style/" >
Style
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/celebrity/" >
Celebrity
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/celebrity/celebrity-news/" >
Celebrity News
</a>
</li>
<li>
<a href="https://www.independent.ie/style/celebrity/celebrity-features/" >
Celebrity Features
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/" >
Fashion
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/fashion/fashion-news/" >
Fashion News
</a>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/fashion-fix/" >
Fashion Fix
</a>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/style-talk/" >
Style Talk
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/" >
Beauty
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/beauty/body/" >
Body
</a>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/makeup/" >
Makeup
</a>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/hair/" >
Hair
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/sex-relationships/" >
Sex & Relationships
</a>
</li>
<li>
<a href="https://www.thevow.ie/" >
The Vow
</a>
</li>
<li>
<a href="https://www.independent.ie/style/voices/" >
Voices
</a>
</li>
<li>
<a href="https://www.independent.ie/style/galleries/" >
Galleries
</a>
</li>
<li>
<a href="https://www.independent.ie/style/society/" >
Society
</a>
</li>
<li>
<a href="https://www.independent.ie/style/competitions/" >
Competitions
</a>
</li>
</ul>
</li>
<li class=" entertainment">
<a href="https://www.independent.ie/entertainment/" >
Entertainment
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/movies/" >
Movies
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/movies/movie-news/" >
Movie News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/movies/movie-reviews/" >
Movie Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/television/" >
Television
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/television/tv-news/" >
TV News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/television/tv-reviews/" >
TV Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/" >
Music
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/music/music-news/" >
Music News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/music-reviews/" >
Music Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/windmill-lane/" >
Windmill Lane
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/radio/" >
Radio
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/books/" >
Books
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/books/book-news/" >
Book News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/books/book-reviews/" >
Book Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/theatre-arts/" >
Theatre & Arts
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/games/" >
Games
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/festivals/" >
Festivals
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/festivals/summerfest/" >
SummerFest
</a>
</li>
<li>
<a href="http://submit.independent.ie/send-us-your-festival-photos.html" >
Upload your festival photos
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/" >
Banter
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/banter/cute/" >
Cute
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/gizmo/" >
Gizmo
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/videos/" >
Videos
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/trending/" >
Trending
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/coffee-break/" >
Coffee Break
</a>
<ul class="">
<li>
<a href="http://competitions.independent.ie/" >
Competitions
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/horoscopes/" >
Horoscopes
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/lotto/" >
Lotto
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/crosswords-puzzles/" >
Crosswords
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/windmill-lane/" >
Windmill Lane
</a>
</li>
</ul>
</li>
<li class=" travel">
<a href="https://www.independent.ie/life/travel/" >
Travel
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/travel/travel-news/" >
Travel News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/awards/" >
Reader Travel Awards
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/ireland/" >
Ireland
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/europe/" >
Europe
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/world/" >
World/USA
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/family/" >
Family
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/cruise/" >
Cruise
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/ski/" >
Ski
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/travel-tv/" target="_blank">
Travel TV
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/northern-ireland/" >
Northern Ireland
</a>
</li>
</ul>
</li>
<li class=" news">
<a href="https://www.independent.ie/videos/" >
Video
</a>
</li>
<li class=" news">
<a href="https://www.independent.ie/podcasts/" >
Podcasts
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/podcasts/the-left-wing/" >
The Left Wing
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-big-tech-show/" >
The Big Tech Show
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-throw-in/" >
The Throw In
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-floating-voter/" >
The Floating Voter
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/ready-business/" >
Ready Business
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-real-health-podcast/" >
The Real Health Podcast
</a>
</li>
</ul>
</li>
</ul>
<ul class="side">
<form action="https://www.independent.ie/search/" method="get" class="search">
<label for="f-search-3">Search</label>
<input type="text" name="search" id="f-search-3" class="hint" value="" />
<button type="submit">Go</button>
</form>
</ul>
</div>
</nav>
</div>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://www.independent.ie/analysis-logger/?rt=1&ctxId=3527&pubId=1&cat=&meta=read-news&objId=37037381&type=article&title=Kim+Kardashian+West+defends+her+braids+and+says+she+wore+them+for+North&url=https%3a%2f%2fwww.independent.ie%2fstyle%2fcelebrity%2fcelebrity-news%2fkim-kardashian-west-defends-her-braids-and-says-she-wore-them-for-north-37037381.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://www.independent.ie/analysis-logger/?rt=1&amp;ctxId=3527&amp;pubId=1&amp;cat=&amp;meta=read-news&amp;objId=37037381&amp;type=article&amp;title=Kim+Kardashian+West+defends+her+braids+and+says+she+wore+them+for+North&amp;url=https%3a%2f%2fwww.independent.ie%2fstyle%2fcelebrity%2fcelebrity-news%2fkim-kardashian-west-defends-her-braids-and-says-she-wore-them-for-north-37037381.html" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<!-- Start C|ON|TEXT ad tag -->
<script type='text/javascript'>
ctx_SiteID = 'fa49084f-dc14-4a4e-9a4e-597c6867001e';
</script>
<script type='text/javascript' src='//lb.c-on-text.com/script.aspx' async>
</script>
<!-- End C|ON|TEXT ad tag -->
<script type="text/javascript">
try {
$(document).ready(function(){
_402_Show();
});
} catch(e) {}
</script>
<script type='text/javascript'>
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 51545;
_sf_async_config.domain = 'independent.ie';
_sf_async_config.useCanonical = true;
_sf_async_config.autoDetect = false;
_sf_async_config.sections = "Style,Style_Celebrity,Style_Celebrity_Celebrity News";
_sf_async_config.authors = "By Keiran Southern, Press Association Los Angeles Correspondent";
/** CONFIGURATION END **/
(function() {
var e = document.createElement('script');
e.type = 'text/javascript';
e.async = true;
e.src = 'https://cdn-01.independent.ie/static/054759fcaa0f227311e130cbb2c16c0f5aa78c5f/js/bluebillywig-chartbeat.min.js';
document.body.appendChild(e);
})();
</script>
<script>
var gdpr = {
links: {
settings: 'https://www.independent.ie/service/settings/',
cookie: 'https://www.independent.ie/service/cookie-policy-36769519.html',
privacy: 'https://www.independent.ie/service/privacy-statement-26859902.html',
},
cookie: {
domain: '.independent.ie',
version: 1
},
theme: 'independent'
}
</script>
<script type="text/javascript" src="https://www.independent.ie/js/gdpr.min.js?v1" async></script>
<script>
window.com = window.com || {};
com.inmplc = com.inmplc || {};
com.inmplc.adb = com.inmplc.adb || [];
com.inmplc.adb.push({
infoLink: 'https://www.independent.ie/service/how-to-disable-ad-blockers-on-independentie-35314291.html',
imageA: 'w141-icon-a.png',
whitelistSitename: 'Independent.ie'
});
</script>
<script async defer src="//www.instagram.com/embed.js"></script>
</body>
</html>
