<!DOCTYPE html>
<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<!-- generated by inm-prod2-presentation-engine-spot-10-0-62-232.inm.lan 2019-10-27T11:08:42.350 -->
<head>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<link rel="canonical" href="https://www.independent.ie/style/celebrity/celebrity-features/the-day-that-changed-my-life-katherine-zappone-on-marrying-the-love-of-her-life-ann-louise-gilligan-38627776.html" >
<link rel="amphtml" href="https://amp.independent.ie/style/celebrity/celebrity-features/the-day-that-changed-my-life-katherine-zappone-on-marrying-the-love-of-her-life-ann-louise-gilligan-38627776.html">
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://amp.independent.ie/style/celebrity/celebrity-features/the-day-that-changed-my-life-katherine-zappone-on-marrying-the-love-of-her-life-ann-louise-gilligan-38627776.html">
<link rel="alternate" href="https://m.independent.ie/style/celebrity/celebrity-features/the-day-that-changed-my-life-katherine-zappone-on-marrying-the-love-of-her-life-ann-louise-gilligan-38627776.html" >
<script type="text/javascript">
window.lightbox = { displayAdsCount :3 };
</script>
<link rel="shortcut icon" href="https://cdn-03.independent.ie/static/a24757fb95292bd14d73829466b2d7c5a9fa0a15/img/favicon-independent.ico" type="image/x-icon" />
<link rel="stylesheet" type="text/css" href="https://cdn-01.independent.ie/static/a24757fb95292bd14d73829466b2d7c5a9fa0a15/css/screen.min.css" media="screen" />
<link rel="stylesheet" type="text/css" href="https://cdn-01.independent.ie/static/a24757fb95292bd14d73829466b2d7c5a9fa0a15/css/widgets.min.css" media="screen" />
<link rel="stylesheet" type="text/css" href="https://cdn-04.independent.ie/static/a24757fb95292bd14d73829466b2d7c5a9fa0a15/css/jquery-ui.min.css" media="screen" />
<link rel="stylesheet" type="text/css" href="https://cdn-01.independent.ie/static/a24757fb95292bd14d73829466b2d7c5a9fa0a15/css/print.min.css" media="print" />
<link rel="stylesheet" type="text/css" href="https://cdn-04.independent.ie/static/a24757fb95292bd14d73829466b2d7c5a9fa0a15/css/lightbox.min.css" media="screen" />
<script type="text/javascript">
window.publicationUrl = 'https://www.independent.ie/';
window.publicationTitle = 'Independent.ie';
window.breadcrumb = 'Independent.ie;Style;Celebrity;Celebrity Features';
</script>
<script type="text/javascript" src="https://cdn-01.independent.ie/static/a24757fb95292bd14d73829466b2d7c5a9fa0a15/js/head.min.js"></script>
<script type="text/javascript">
head.js(
{ jquery: '//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js' },
{ jqueryui: '//ajax.googleapis.com/ajax/libs/jqueryui/1.9.0/jquery-ui.min.js' },
{ extras: 'https://cdn-02.independent.ie/static/a24757fb95292bd14d73829466b2d7c5a9fa0a15/js/extras.min.js' },
{ tracking: 'https://cdn-04.independent.ie/static/a24757fb95292bd14d73829466b2d7c5a9fa0a15/js/tracking.min.js' },
{ lightbox: 'https://cdn-03.independent.ie/static/a24757fb95292bd14d73829466b2d7c5a9fa0a15/js/lightbox.min.js' },
{ global: 'https://cdn-04.independent.ie/static/a24757fb95292bd14d73829466b2d7c5a9fa0a15/js/scripts.min.js' },
{ widgets: 'https://cdn-04.independent.ie/static/a24757fb95292bd14d73829466b2d7c5a9fa0a15/js/widgets.min.js' }
);
</script>
<meta name="fb:pages" content="96796398469"/>
<title>The day that changed my life: Katherine Zappone on marrying the love of her life Ann Louise Gilligan - Independent.ie</title>
<meta name="keywords" content="independent" />
<meta name="description" content="From a visit to Auschwitz to discovering a passion for psychology, in an extract from her new book, Caitlin McBride talks to five inspirational Irish women about the pivotal moments in " />
<meta name="news_keywords" content="The day that changed my life: Katherine Zappone on marrying the love of her life Ann Louise Gilligan - Independent.ie" />
<meta property="og:title" content="The day that changed my life: Katherine Zappone on marrying the love of her life Ann Louise Gilligan - Independent.ie"/>
<meta property="og:site_name" content="Independent.ie"/>
<meta property="og:description" content="From a visit to Auschwitz to discovering a passion for psychology, in an extract from her new book, Caitlin McBride talks to five inspirational Irish women about the pivotal moments in "/>
<meta property="og:url" content="https://www.independent.ie/style/celebrity/celebrity-features/the-day-that-changed-my-life-katherine-zappone-on-marrying-the-love-of-her-life-ann-louise-gilligan-38627776.html"/>
<meta property="og:type" content="article"/>
<script type="application/ld+json">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</script>
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@Independent_ie" />
<meta name="twitter:url" content="https://www.independent.ie/style/celebrity/celebrity-features/the-day-that-changed-my-life-katherine-zappone-on-marrying-the-love-of-her-life-ann-louise-gilligan-38627776.html" />
<meta name="twitter:title" content="The day that changed my life: Katherine Zappone on marrying the love of her life Ann Louise Gilligan " />
<meta name="twitter:description" content="From a visit to Auschwitz to discovering a passion for psychology, in an extract from her new book, Caitlin McBride talks to five inspirational Irish women about the pivotal moments in " />
<meta name="twitter:image:src" content="https://www.independent.ie/incoming/article38634838.ece/ALTERNATES/w135square/zappone%20use%20as.jpg" />
<meta name="twitter:domain" content="Independent.ie" />
<meta name="published-date" content="Sun, 27 Oct 2019 10:55:11 GMT"/>
<meta property="og:image" content="https://www.independent.ie/incoming/article38634838.ece/ALTERNATES/h342/zappone%20use%20as.jpg"/>
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="692" />
<meta property="og:image:height" content="342" />
<meta property="fb:app_id" content="714861305308164"/>
<script src="https://consent.inm.ie/inmConsent.js" type="text/javascript"></script>
<script type="application/json" class="grapeshot-config">
{"account":"irishindependent"}
</script>
<script>
window.gigyaCmd = [];
window.onGigyaServiceReady = function(serviceName) {
var cmds = gigyaCmd;
gigyaCmd = {
push: function(cmd) {
cmd();
}
};
for (var i = 0, ii = cmds.length; i < ii; i++) {
cmds[i]();
}
};
var s = document.createElement('script');
s.type = 'text/javascript';
s.async = true;
s.src = 'https://cdns.gigya.com/js/gigya.js?apiKey=3_B7CD_e1PJMBTDA2zzUCXeVaKmvfuhSI9RDWi0Oqo9eOjVMgtz5rVOWFU3abAiItH';
s.text = '{}';
document.getElementsByTagName('head')[0].appendChild(s);
</script>
<script type="text/javascript">
window.gigyaIntegration = {
myAccountUrl: 'https://member.independent.ie/',
signinLabel: "Sign In",
signoutLabel: "Sign Out",
command: []
};
</script>
<link rel="alternate" href="android-app://com.feedhenry.fhjjjn7In7fqJG2LHTv3LVLanX/http/www.independent.ie/style/celebrity/celebrity-features/the-day-that-changed-my-life-katherine-zappone-on-marrying-the-love-of-her-life-ann-louise-gilligan-38627776.html"/>
<meta name="apple-itunes-app" content="app-id=335158729, app-argument=http://www.independent.ie/style/celebrity/celebrity-features/the-day-that-changed-my-life-katherine-zappone-on-marrying-the-love-of-her-life-ann-louise-gilligan-38627776.html">
<style>
.w103 .gigya-buttons {visibility: hidden;}
</style>
<style>
.hidethis{display:none;}
</style>
<style>
.indo_survey>.wrap{position:inherit; background:#FFFFFF; display:block;}
</style>
<style>
.w148 .gig-bar-container {
overflow: hidden;
}
</style>
<script type="application/json" class="gpt-config">
{"targeting":{"art_id":"38627776","kw":["The","day","that","changed","my","life","Katherine","Zappone","on","marrying","the","love","of","her","life","Ann","Louise","Gilligan"]}}
</script>
<script type="application/json" class="prebid-config">
{"js":"https:\/\/cdn-02.independent.ie\/static\/a24757fb95292bd14d73829466b2d7c5a9fa0a15\/js\/prebid.min.js"}
</script>
<script type="text/javascript">
var articleReadMoreEnabled = true;
</script>
<script type="text/javascript">
head.ready(function() {
$.getScript("https://widgets.outbrain.com/outbrain.js");
});
</script>
</head>
<body class="independent green style home" data-domain="www.independent.ie" data-section-path="style/celebrity/celebrity-features/" data-article="The day that changed my life: Katherine Zappone on marrying the love of her life Ann Louise Gilligan ">
<script type="text/javascript">
dataLayer = [{"page":{"pageName":"In:Style:Celebrity:Celebrity Features:The day that changed my life: Katherine Zappone on marrying the love of her life Ann Louise Gilligan ","pageTitle":"The day that changed my life: Katherine Zappone on marrying the love of her life Ann Louise Gilligan ","publication":"independent.ie"},"category":{"pageType":"Article","primaryCategory":"Style","subCategory1":"Celebrity","subCategory2":"Celebrity Features","subCategory3":"n\/a","subCategory4":"n\/a","sectionId":3528},"attributes":{"inmproduct":"website","virtualview":"false"},"article":{"author":"","tags":"","articleID":38627776,"articleType":"news","source":"Weekend Magazine","publishedAt":"2019-10-27 10:55:11","modifiedAt":"2019-10-27 11:08:09","createdAt":"2019-10-24 13:37:54","regWall":"true","relatedContent":{"photos":8,"videos":0,"soundcloud":0,"news":4,"gallery":0}}}];
window.dataLayerEvUpdate && window.dataLayerEvUpdate(dataLayer);
window.dataLayerACUpdate && window.dataLayerACUpdate(dataLayer);
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJF4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KJF4');</script>
<!-- End Google Tag Manager -->
<script type="text/javascript">
(function() {
var ARTICLE_URL = window.location.href;
var CONTENT_ID = 'everything';
document.write(
'<scr'+'ipt '+
'src="//survey.g.doubleclick.net/survey?site=_rainursthyv4awm7g2y2k7zumy'+
'&amp;url='+encodeURIComponent(ARTICLE_URL)+
(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
'&amp;random='+(new Date).getTime()+
'" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>
<div id="fb-root"></div>
<script type="text/javascript">
(function() {
window.facebookInitHandlers = [];
var initFacebook = function() {
FB.init({
appId : '714861305308164',
status : true,
cookie : true,
xfbml : true
});
var handlers = window.facebookInitHandlers;
window.facebookInitHandlers = undefined;
for (var i = 0; i < handlers.length; i++) {
handlers[i].call(this);
}
};
window.onFacebookInit = function(handler) {
if (window.facebookInitHandlers) {
window.facebookInitHandlers.push(handler);
if (window.FB) {
console && console.log && console.log('window.FB loaded');
initFacebook();
}
} else {
handler.call(this);
}
};
window.fbAsyncInit = function() {
console && console.log && console.log('fbAsyncInit called');
initFacebook();
};
})();
(function(d){
var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
if (d.getElementById(id)) {return;}
js = d.createElement('script'); js.id = id; js.async = true;
js.src = "//connect.facebook.net/en_US/all.js";
ref.parentNode.insertBefore(js, ref);
}(document));
</script>
<!-- Begin BlueKai Tag -->
<script type="text/javascript">
if (!window.inmConsent || (inmConsent.getPublisherConsents().standardPurposeConsents[3] === true)) {
window.bk_async = function() {
bk_addPageCtx('ad_unit_2', 'Style');
bk_addPageCtx('ad_unit_3', 'Celebrity');
bk_addPageCtx('ad_unit_4', 'Celebrity_Features');
BKTAG.doTag(48176, 4); };
(function() {
var scripts = document.getElementsByTagName('script')[0];
var s = document.createElement('script');
s.async = true;
s.src = "https://tags.bkrtx.com/js/bk-coretag.js";
scripts.parentNode.insertBefore(s, scripts);
}());
}
</script>
<!-- End BlueKai Tag -->
<div id="root" class="">
<div id="inner">
<div class="sideAds left">
<div class="advert ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-37644630-3528","sizes":[[170,1086],[170,1085]],"adUnit":"7380\/independent.ie\/Style\/Celebrity\/Celebrity_Features","targeting":{"pos":["reskin_left","article_roadblock"]}}
</script>
</div>
</div>
<div class="sideAds right">
<div class="advert ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-37644629-3528","sizes":[[170,1086],[170,1087]],"adUnit":"7380\/independent.ie\/Style\/Celebrity\/Celebrity_Features","targeting":{"pos":["reskin_right","article_roadblock"]}}
</script>
</div>
</div>
<header id="top" class="no-print">
<nav class="w4 " >
<div class="bar">
<div class="wrap">
<div class="left">
<ul class="">
<li>
<a href="https://www.independent.ie/sponsored/" >
Sponsored
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/storyplus/" >
StoryPlus
</a>
</li>
<li>
<a href="http://www.independent.ie/sponsored-features/" >
Sponsored Features
</a>
</li>
</ul>
</li>
<li>
<a href="http://www.carsireland.ie/" target="_blank">
CarsIreland.ie
</a>
<ul class="">
<li class="ir cars">
<a href="http://www.carsireland.ie/" target="_blank">
CarsIreland.ie
</a>
</li>
<li>
<a href="http://www.carsireland.ie/search-adv.php" target="_blank">
Used Car Search
</a>
</li>
<li>
<a href="http://www.carsireland.ie/car-dealers/" target="_blank">
Car Dealers
</a>
</li>
<li>
<a href="https://www.carsireland.ie/reviews" target="_blank">
CarsIreland Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.adfront.ie" rel="nofollow" target="_blank">
Adfront
</a>
</li>
<li>
<a href="https://www.independentjobs.ie/" >
Jobs
</a>
</li>
<li>
<a href="http://www.inotices.ie/" rel="nofollow" target="_blank">
Deaths
</a>
<ul class="">
<li>
<a href="http://www.inotices.ie/" rel="nofollow" target="_blank">
iNotices.ie
</a>
</li>
<li>
<a href="http://www.inotices.ie/death-notices" rel="nofollow" target="_blank">
Deaths
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/archives/" rel="nofollow" target="_blank">
Archive
</a>
</li>
<li>
<a href="https://discountcode.independent.ie/" >
DiscountCodes
</a>
</li>
</ul>
</div>
<div class="right">
<ul class="">
<li>
<a href="http://www.independent.ie/digitaledition/" target="_blank">
Subscribe
</a>
<ul class="">
<li>
<a href="http://www.independent.ie/epaper" >
ePaper
</a>
</li>
<li>
<a href="http://www.independent.ie/homedelivery" >
Home Delivery
</a>
</li>
<li>
<a href="https://member.independent.ie/newsletter" >
Newsletters
</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</nav>
<script async type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>
<!-- RW: 29044317 k: reference-default-29044317-sec-style_celebrity_celebrityfeatures-art e: 0m d: -->
<div class="sticky" data-prolong="3000">
<div class="wrap">
<div class="inner">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-38462918-3528","sizes":[[728,90],[970,90],[970,250]],"adUnit":"7380\/independent.ie\/Style\/Celebrity\/Celebrity_Features","targeting":{"pos":["article_top","article_roadblock"]}}
</script>
</div>
</div>
</div>
<div class="w110 subs ">
<nav class="w103 " >
<div class="wrap">
<ul class="site">
<li class="home">
<a href="https://www.independent.ie/" >
<span>Independent.ie</span>
</a>
</li>
<li class=" news">
<a href="https://www.independent.ie/news/" >
News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/irish-news/" >
Irish News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/irish-news/news/" >
News
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/politics/" >
Politics
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/education/" >
Education
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/health/" >
Health
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/courts/" >
Courts
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/crime/" >
Crime
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/world-news/" >
World News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/world-news/europe/" >
Europe
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/europe/britain/" >
Britain
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/north-america/" >
North America
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/north-america/president-trump/" >
President Trump
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/latin-america/" >
Latin America
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/middle-east/" >
Middle East
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/asia-pacific/" >
Asia-Pacific
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/australasia/" >
Australasia
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/africa/" >
Africa
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/war-on-terror/" >
War On Terror
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/regionals/" >
Local Papers
</a>
</li>
<li>
<a href="https://www.independent.ie/news/environment/" >
Environment
</a>
</li>
<li>
<a href="https://www.independent.ie/weather/" >
Weather
</a>
<ul class="">
<li>
<a href="https://weather.independent.ie/" >
Forecast
</a>
</li>
</ul>
</li>
</ul>
</li>
<li class=" opinion">
<a href="https://www.independent.ie/opinion/" >
Opinion
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/opinion/letters/" >
Letters
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/columnists/" >
Columnists
</a>
<ul class="">
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/charlie-weston/" >
Charlie Weston
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/colette-browne/" >
Colette Browne
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/dan-obrien/" >
Dan O'Brien
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/fionnan-sheahan/" >
Fionnan Sheahan
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/gene-kerrigan/" >
Gene Kerrigan
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/ian-odoherty/" >
Ian O'Doherty
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/ivan-yates/" >
Ivan Yates
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/martina-devlin/" >
Martina Devlin
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/sarah-carey/" >
Sarah Carey
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/billy-keane/" >
Billy Keane
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/mary-kenny/" >
Mary Kenny
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/declan-lynch/" >
Declan Lynch
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/brendan-oconnor/" >
Brendan O'Connor
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/sinead-kissane/" >
Sinead Kissane
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/roddy-doyle/" >
Roddy Doyle
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/opinion/editorial/" >
Editorial
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/comment/" >
Comment
</a>
</li>
</ul>
</li>
<li class=" business">
<a href="https://www.independent.ie/business/" >
Business
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/budget/" >
Budget
</a>
</li>
<li>
<a href="https://www.independent.ie/business/brexit/" >
Brexit
</a>
</li>
<li>
<a href="https://www.independent.ie/business/irish/" >
Irish
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/media/" >
Media & Marketing
</a>
</li>
<li>
<a href="https://www.independent.ie/business/irish/rich-list-2019/" >
Rich List
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/world/" >
World
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/" >
Technology
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/technology/tech-gaming/" >
Tech & Gaming
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/reviews/" >
Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/" >
Personal Finance
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/personal-finance/latest-news/" >
Latest News
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/property-mortgages/" >
Property & Mortgages
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/pensions/" >
Pensions
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/switching-saturday/" >
Switching Saturday
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/property-mortgages/how-much-is-your-house-worth/" >
How Much is Your House Worth?
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/" >
Small Business
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/small-business/latest-news/" >
Latest News
</a>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/advice-centre/" >
Advice Centre
</a>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/your-stories/" >
Your Stories
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/farming/" >
Farming
</a>
</li>
<li>
<a href="https://www.independent.ie/business/jobs/" >
Jobs
</a>
</li>
<li>
<a href="https://www.independent.ie/business/commercial-property/" >
Commercial Property
</a>
</li>
<li>
<a href="https://www.independent.ie/business/in-the-workplace/" >
In The Workplace
</a>
</li>
</ul>
</li>
<li class=" sport">
<a href="https://www.independent.ie/sport/" >
Sport
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/rugby/rugby-world-cup-2019/" >
Rugby World Cup 2019
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/" >
Soccer
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/soccer/premier-league/" >
Premier League
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/champions-league/" >
Champions League
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/international-soccer/" >
International Soccer
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/league-of-ireland/" >
League of Ireland
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/other-soccer/" >
Other Soccer
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/" >
GAA
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/gaelic-games/gaelic-football/" >
Gaelic Football
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/hurling/" >
Hurling
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/ladies-football/" >
Ladies Football
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/camogie/" >
Camogie
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/the-throw-in/" >
The Throw In
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/u-20-gaelic-football/" >
U-20 Gaelic Football
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/u-20-hurling/" >
U-20 Hurling
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/gaelic-football/decades-of-the-dubs/" >
Decades of the Dubs
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/" >
Rugby
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/rugby/rugby-world-cup-2019/" >
Rugby World Cup 2019
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/champions-cup/" >
Champions Cup
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/pro14/" >
PRO14
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/six-nations/" >
Six Nations
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/u20s-world-cup/" >
U20 World Championship
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/the-left-wing/" >
The Left Wing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/other-rugby/" >
Other Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/international-rugby/" >
International Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/leinster-rugby/" >
Leinster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/munster-rugby/" >
Munster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/connacht-rugby/" >
Connacht Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/ulster-rugby/" >
Ulster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/schools-rugby/" >
Schools Rugby
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/golf/" >
Golf
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/golf/irish-open/" >
Irish Open
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/golf/tee-to-green/" >
Tee to Green
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/horse-racing/" >
Horse Racing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/other-sports/" >
Other Sports
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/greyhounds/" >
Greyhounds
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/other-sports/cycling/" >
Cycling
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/mma/" >
MMA
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/leftfield/" >
LeftField
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/the-left-wing/" >
The Left Wing
</a>
</li>
</ul>
</li>
<li class=" life">
<a href="https://www.independent.ie/life/" >
Life
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/health-wellbeing/" >
Health & Wellbeing
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/health-wellbeing/health-features/" >
Health Features
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/healthy-eating/" >
Healthy Eating
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/fitness/" >
Fitness
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/independent-journalists/karl-henry/" >
Karl Henry
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/mental-health/" >
Mental Health
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/baby-loss/" >
Baby Loss
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/" >
Home & Garden
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/home-garden/new-homes/" >
New Homes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/homes/" >
Homes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/interiors/" >
Interiors
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/gardens/" >
Gardens
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/family/" >
Family
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/family/family-features/" >
Family Features
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/mothers-babies/" >
Mothers & Babies
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/parenting/" >
Parenting
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/learning/" >
Learning
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/" >
Food & Drink
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/food-drink/food-news/" >
Food News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/recipes/" >
Recipes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/food-reviews/" >
Food Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/wine/" >
Wine
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/table-talk/" >
Table Talk
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/" >
Motoring
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/motoring/car-news/" >
News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-reviews/" >
Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-international/" >
International
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-talk/" >
Talk
</a>
</li>
</ul>
</li>
</ul>
</li>
<li class=" style active">
<a href="https://www.independent.ie/style/" >
Style
</a>
<ul class=" active">
<li class=" active">
<a href="https://www.independent.ie/style/celebrity/" >
Celebrity
</a>
<ul class=" active">
<li>
<a href="https://www.independent.ie/style/celebrity/celebrity-news/" >
Celebrity News
</a>
</li>
<li class=" active">
<a href="https://www.independent.ie/style/celebrity/celebrity-features/" >
Celebrity Features
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/" >
Fashion
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/fashion/fashion-news/" >
Fashion News
</a>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/fashion-fix/" >
Fashion Fix
</a>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/style-talk/" >
Style Talk
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/" >
Beauty
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/beauty/body/" >
Body
</a>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/makeup/" >
Makeup
</a>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/hair/" >
Hair
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/sex-relationships/" >
Sex & Relationships
</a>
</li>
<li>
<a href="https://www.independent.ie/style/voices/" >
Voices
</a>
</li>
<li>
<a href="https://www.independent.ie/style/galleries/" >
Galleries
</a>
</li>
</ul>
</li>
<li class=" entertainment">
<a href="https://www.independent.ie/entertainment/" >
Entertainment
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/movies/" >
Movies
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/movies/movie-news/" >
Movie News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/movies/movie-reviews/" >
Movie Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/television/" >
Television
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/television/tv-news/" >
TV News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/television/tv-reviews/" >
TV Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/" >
Music
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/music/music-news/" >
Music News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/music-reviews/" >
Music Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/windmill-lane/" >
Windmill Lane
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/radio/" >
Radio
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/books/" >
Books
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/books/book-news/" >
Book News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/books/book-reviews/" >
Book Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/theatre-arts/" >
Theatre & Arts
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/games/" >
Games
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/festivals/" >
Festivals
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/festivals/summerfest/" >
SummerFest
</a>
</li>
<li>
<a href="http://submit.independent.ie/send-us-your-festival-photos.html" >
Upload your festival photos
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/" >
Banter
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/banter/cute/" >
Cute
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/gizmo/" >
Gizmo
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/videos/" >
Videos
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/trending/" >
Trending
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/coffee-break/" >
Coffee Break
</a>
<ul class="">
<li>
<a href="http://competitions.independent.ie/" >
Competitions
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/crosswords-puzzles/" >
Crosswords
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/horoscopes/" >
Horoscopes
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/windmill-lane/" >
Windmill Lane
</a>
</li>
</ul>
</li>
<li class=" travel">
<a href="https://www.independent.ie/life/travel/" >
Travel
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/travel/travel-news/" >
Travel News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/awards/" >
Reader Travel Awards
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/ireland/" >
Ireland
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/reviews/" >
Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/walks/" >
Walks
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/europe/" >
Europe
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/world/" >
World/USA
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/travel-tv/" target="_blank">
Travel TV
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/cruise/" >
Cruise
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/ski/" >
Ski
</a>
</li>
</ul>
</li>
<li class=" brand2 other">
<a href="https://www.independent.ie/videos/" >
Video
</a>
</li>
<li class=" brand2 other">
<a href="https://www.independent.ie/podcasts/" >
Podcasts
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/podcasts/the-throw-in/" >
The Throw In
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-big-tech-show/" >
The Big Tech Show
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-real-health-podcast/" >
The Real Health Podcast
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/going-to-college/" >
Going to College
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/partners-in-business/" >
Partners in Business
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/women-in-tech/" >
Women in Tech
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-floating-voter/" >
The Floating Voter
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-left-wing/" >
The Left Wing
</a>
</li>
</ul>
</li>
</ul>
<ul class="side">
</ul>
<form action="https://www.independent.ie/search/" method="get" class="search">
<label for="f-search-1">Search</label>
<input type="text" name="search" id="f-search-1" class="hint" value="" />
<button type="submit">Go</button>
</form>
</div>
</nav>
<div class="wrap">
<!-- RW: 30295709 k: reference-default-30295709-sec-style_celebrity_celebrityfeatures-art e: 20m d: -->
<div class="w w109" data-widget="Social icons - Life & Style">
<ul>
<li><strong>Follow</strong>
<ul>
<li class="facebook"><a href="https://www.facebook.com/IndoStyle.ie" target="_blank"><span>Facebook</span></a></li>
<li class="twitter"><a href="https://twitter.com/Indo_Style_" target="_blank"><span>Twitter</span></a></li>
</ul>
</li>
<li><strong>Contact</strong>
<ul>
<li class="email" style="padding-left: 15px; padding-right: 15px;"><a href="mailto:info@independent.ie?body=https%3A%2F%2Fwww.independent.ie%2Fstyle%2Fcelebrity%2Fcelebrity-features%2Fsix-fascinating-claims-made-about-melania-trump-in-vanity-fairs-mean-spirited-piece-35652286.html%0D%0A%0D%0AAfter%20weeks%20of%20whispers%2C%20Vanity%20Fair%27s%20much-lauded%20piece%20about%20US%20President%20Donald%20Trump%20and%20First%20Lady%20Melania%20has%20landed%20-%20and%20it%27s%20every%20bit%20as%20juicy%20as%20you%27d%20expect.%0D%0A%0D%0A&subject=Six%20fascinating%20claims%20made%20about%20Melania%20Trump%20in%20Vanity%20Fair%27s%20%27mean%20spirited%27%20piece%20-%20independent"><span>Email</span></a></li>
</ul>
</li>
</ul>
</div>
<div class="hx cx-a">
<a href="https://www.independent.ie/style/"><i></i> Style</a> <span><a href="https://www.independent.ie/style/celebrity/celebrity-features/">Celebrity Features</a></span>
</div>
<p class="w w2" data-widget="Dateline">
Sunday 27 October 2019
</p>
<!-- RW: 30295706 k: reference-default-30295706-sec-style_celebrity_celebrityfeatures-art e: 20m d: -->
</div>
</div>
</header>
<section id="content">
<div class="row-a">
<div class="column double">
<article class="w112 "
data-section="style_celebrity_celebrityfeatures" data-domain="www.independent.ie">
<h1>The day that changed my life: Katherine Zappone on marrying the love of her life Ann Louise Gilligan</h1>
<h2 class="hxs">Part two: In an exclusive extract from her new book <em>The Day That Changed My Life</em>, Independent.ie's executive editor Caitlin McBride interviews 31 prominent Irish women about the biggest moments in their lives. Here, she shares insights from a selection including Minister Katherine Zappone and Professor Andrea Nolan, OBE</h2>
<section class="body " data-sticky-stop>
<div class="p402_hide">
<div class="full">
<div class="w w113" data-widget="FULL SIZE: Independent Slideshow Story Image Article Related" >
<div class="wrap" data-dfpadunitpath="/7380/independent.ie/Style/Celebrity/Celebrity_Features" data-dfpadsizes='[[300,250],[300,600],[970,250]]' data-dfpadkeywords='{"pos":["gallery","article_roadblock"]}' data-dfpadtargeting='{"art_id":"38627776"}'>
<figure id="s38634838" rel="lightbox" data-href="https://cdn-04.independent.ie/incoming/article38634838.ece/eefbd/BINARY/zappone%20use%20as.jpg" data-alt="Minister Katherine Zappone, centre, and Ms Zappone with her late wife Ann Louise Gilligan at their wedding in Dublin after the Yes vote for Marriage Equality was passed, inset">
<span>
<img src="https://cdn-04.independent.ie/incoming/article38634838.ece/eefbd/AUTOCROP/w620/zappone%20use%20as.jpg" alt="Minister Katherine Zappone, centre, and Ms Zappone with her late wife Ann Louise Gilligan at their wedding in Dublin after the Yes vote for Marriage Equality was passed, inset" title="Minister Katherine Zappone, centre, and Ms Zappone with her late wife Ann Louise Gilligan at their wedding in Dublin after the Yes vote for Marriage Equality was passed, inset" width="620" height="306" rel="nofollow"/>
</span>
<figcaption>Minister Katherine Zappone, centre, and Ms Zappone with her late wife Ann Louise Gilligan at their wedding in Dublin after the Yes vote for Marriage Equality was passed, inset</figcaption>
</figure>
<figure class="no-print" id="s38620787" rel="lightbox" data-href="https://cdn-04.independent.ie/life/article38620787.ece/714e6/BINARY/2019-10-26_lif_54301881_I3.JPG" data-alt="Katherine Zappone. Picture: Steve Humphreys">
<figcaption>Katherine Zappone. Picture: Steve Humphreys</figcaption>
</figure>
<figure class="no-print" id="s38620785" rel="lightbox" data-href="https://cdn-03.independent.ie/life/article38620785.ece/1154b/BINARY/2019-10-26_lif_54301978_I1.JPG" data-alt="Sabina Brennan">
<figcaption>Sabina Brennan</figcaption>
</figure>
<figure class="no-print" id="s38620786" rel="lightbox" data-href="https://cdn-01.independent.ie/life/article38620786.ece/75685/BINARY/2019-10-26_lif_54301947_I2.JPG" data-alt="Amy Huberman. Photo: Frank McGrath">
<figcaption>Amy Huberman. Photo: Frank McGrath</figcaption>
</figure>
<figure class="no-print" id="s38633252" rel="lightbox" data-href="https://cdn-02.independent.ie/incoming/article38633252.ece/166a6/BINARY/Andrea-Nolan-Edinburgh-Napier.jpg" data-alt="Professor Andrea Nolan, OBE">
<figcaption>Professor Andrea Nolan, OBE</figcaption>
</figure>
<figure class="no-print" id="s38620789" rel="lightbox" data-href="https://cdn-02.independent.ie/life/article38620789.ece/e87ff/BINARY/2019-10-26_lif_54302096_I5.JPG" data-alt="Orla Barry. Photo: Luc Percival/Sportsfile">
<figcaption>Orla Barry. Photo: Luc Percival/Sportsfile</figcaption>
</figure>
<figure class="no-print" id="s38623994" rel="lightbox" data-href="https://cdn-02.independent.ie/incoming/article38623994.ece/2abc6/BINARY/11Amy-Huberman-phot.jpg" data-alt="Amy Huberman. Photo: Frank Mc Grath">
<figcaption>Amy Huberman. Photo: Frank Mc Grath</figcaption>
</figure>
<figure class="no-print" id="s38620788" rel="lightbox" data-href="https://cdn-03.independent.ie/life/article38620788.ece/e7c38/BINARY/2019-10-26_lif_54310845_I4.JPG" data-alt="The Day That Changed My Life">
<figcaption>The Day That Changed My Life</figcaption>
</figure>
</div>
</div>
</div>
<div class="w w140" data-widget="Redesign Article Page tools Widget Gigya sharing">
<div class="wrap">
<div class="meta">
<p>
</p>
<p>
<time>October 27 2019 10:55 AM</time>
</p>
</div>
<div class="share">
<ul>
<li class="comments" style="display: none;"><a href="#comments" class="comments count">0<span> Comments</span></a></li>
<li>
<div id="share-buttons-30295984" class="share-buttons" data-cid="pagetools" data-sections="1,3525,3526,3528">
<div class="share-meta share-title">The day that changed my life: Katherine Zappone on marrying the love of her life Ann Louise Gilligan </div>
<div class="share-meta share-subtitle">Independent.ie</div>
<div class="share-meta share-description">From a visit to Auschwitz to discovering a passion for psychology, in an extract from her new book, Caitlin McBride talks to five inspirational Irish women about the pivotal moments in their lives.</div>
<div class="share-meta share-linkback">https://www.independent.ie/style/celebrity/celebrity-features/the-day-that-changed-my-life-katherine-zappone-on-marrying-the-love-of-her-life-ann-louise-gilligan-38627776.html</div>
<div class="share-meta share-image-url">https://www.independent.ie/incoming/article38634838.ece/eefbd/AUTOCROP/h342/zappone%20use%20as.jpg</div>
</div>
</li>
<li><a href="mailto:?Subject=The%20day%20that%20changed%20my%20life%3A%20Katherine%20Zappone%20on%20marrying%20the%20love%20of%20her%20life%20Ann%20Louise%20Gilligan%20%20-%20Independent.ie&Body=The%20day%20that%20changed%20my%20life%3A%20Katherine%20Zappone%20on%20marrying%20the%20love%20of%20her%20life%20Ann%20Louise%20Gilligan%20%0A%0AFrom%20a%20visit%20to%20Auschwitz%20to%20discovering%20a%20passion%20for%20psychology%2C%20in%20an%20extract%20from%20her%20new%20book%2C%20Caitlin%20McBride%20talks%20to%20five%20inspirational%20Irish%20women%20about%20the%20pivotal%20moments%20in%20their%20lives.%0A%0Ahttps%3A%2F%2Fwww.independent.ie%2Fstyle%2Fcelebrity%2Fcelebrity-features%2Fthe-day-that-changed-my-life-katherine-zappone-on-marrying-the-love-of-her-life-ann-louise-gilligan-38627776.html" class="icon email"><span>Email</span></a></li>
</ul>
</div>
</div>
</div>
<p>
From a visit to Auschwitz to discovering a passion for psychology, in an extract from her new book, Caitlin McBride talks to five inspirational Irish women about the pivotal moments in their lives.
</p>
</div>
<div class="p402_hide">
<h2>Katherine Zappone</h2><p><em>Minister for Children and Youth Affairs</em></p>
<div class="w136">
<h3 class="hx">Please log in or register with Independent.ie for free access to this article.</h3>
<p class="action"><a href="#" id="datawall-sign-in" class="button bx-a">Log In</a></p>
<p class="footer">New to Independent.ie? <a href="#" id="datawall-sign-up" class="cx-a">Create an account</a></p>
</div>
<script type="text/javascript">
window.gigyaIntegration = window.gigyaIntegration || {};
gigyaIntegration.command = gigyaIntegration.command || [];
gigyaIntegration.command.push(function() {
gigyaIntegration.addEventHandlers({
onLogin: function(e) {
location.reload();
}
});
$('#datawall-sign-in').click(function(e) {
e.preventDefault();
gigyaIntegration.showLoginScreenSet({
signupSource: 'opinion'
});
});
$('#datawall-sign-up').click(function(e) {
e.preventDefault();
gigyaIntegration.showRegisterScreenSet({
signupSource: 'opinion'
});
});
});
</script>
<div class="datawallProtected">
<p>For 36 years, Katherine Zappone was in a loving relationship with Dr Ann Louise Gilligan, an academic whom she described as an "educator extraordinaire" after her passing in 2015.</p>
<p>Katherine and Ann Louise were instrumental in bringing attention to the Marriage Equality Referendum in 2015, having spent years fighting for equal rights. The day that changed her life, Katherine says, was September 13, 2003, the day she married Ann Louise.</p>
<p>"In around 1999 or 2000, we had made a decision that we were going to look for some legal recognition of our life partnership -which was a momentous decision for us," she says.</p>
<p>"We brought together a legal team and started to develop a strategy and, one day, my youngest brother Mark phoned me and mentioned he was heading to Canada for a wedding. Ann Louise was there separately for work."</p>
<p>Mark was en route to a wedding between two men in Victoria, British Columbia, the second province to legalise same-sex marriage in Canada. You could argue that this phone call was fate: unlike other juris­dictions, like Vermont in the United States and Toronto, Canada, it wasn't a requirement to be a resident to marry there, or even register for a civil partnership.</p>
<p>"Ann Louise phoned me and said, 'There's a possibility we could actually marry here.' That was in July and by September 13, we were married.</p>
<p>"We flew to Seattle first and then drove with my parents, both of whom were in their early eighties, to Canada. I have four siblings and they came with their families.</p>
<p>"We had the most beautiful moment in Anne's home," Katherine recalls. "I had my close family, Ann Louise's sister [June Kelly] and brother [the late Arthur Gilligan], who happened to live nearby, come too. It was a fantastic moment."</p>
<p>Following the formalities, they returned to Seattle where Katherine's sister had a surprise for the couple.</p>
<!-- RW: 35715869 k: reference-default-35715869-sec-style_celebrity_celebrityfeatures-art e: 20m d: -->
<script id="bb-outstream-37199872">
document.addEventListener('DOMContentLoaded', function() {
if (!document.querySelectorAll('.widget.video.vms').length) {
var s = document.createElement('script');
s.type = 'text/javascript';
s.async = true;
s.src = 'https://independent.mainroll.com/a/independent_floating_outstream.js?dfp_adunit_l1=InArticleVideo&dfp_adunit_l2=Style&dfp_adunit_l3=Celebrity&dfp_adunit_l4=Celebrity_Features&dart_articleId=35652286&dart_art_ID=35652286&dart_kw=%5B%22Melania%20Trump%22%2C%22Six%22%2C%22fascinating%22%2C%22claims%22%2C%22made%22%2C%22about%22%2C%22Melania%22%2C%22Trump%22%2C%22in%22%2C%22Vanity%22%2C%22Fairs%22%2C%22mean%22%2C%22spirited%22%2C%22piece%22%5D&dart_gs_channels=%5B%22gs_notprocessed%22%5D&section=style_celebrity_celebrityfeatures';
document.getElementById('bb-outstream-37199872').parentElement.appendChild(s);
}
});
</script>
<style type="text/css">
#bb-iawr-inarticle- { clear: both; margin: 0 0 15px; }
</style>
<p>"She had us come into their home blindfolded. Inside, there was a beautiful three-tiered wedding cake and other family and friends had gathered to celebrate with us. We were deeply moved by that.</p>
<p>"I never knew this until my own wedding, but when my sister got married in her early twenties, she was so upset to think that I would never have the experience of marrying the one I loved.</p>
<p>"I hadn't even shared my identity with her at that point. She adored me so much and wanted me to have what she had. As she toasted me and Ann Louise that afternoon in her home, she told us this.</p>
<p>"We had an extraordinarily loving relationship. It was incredible: we worked together, we lived together, it was just magic most of the time.</p>
<p>"We were together for 36 years. I loved her every single moment of it. I still love her of course, and she me.</p>
<p>"All that love for all those years was because of the incredible, loving relationship we had and the wedding we had in Vancouver. That's why that moment was so special."</p>
<h2>Professor Andrea Nolan, OBE</h2><h2><span class="placeholder-loading" id="_93351858-0566-4d1f-a170-e8f6bec06065"></span> </h2><p><em>Principal and Vice Chancellor of Edinburgh Napier University</em></p>
<p>Andrea Nolan is many things: a veterinarian, a professor, the principal and vice chancellor of Edinburgh Napier University, one of Scotland's most prestigious universities, one of the few Irish women to hold an OBE and a trailblazer; but she is, most importantly, a mother.</p>
<p>The day that changed Andrea's life wasn't becoming a mother for the first time, it was giving birth to her third child Maeve in 1994, who has Down syndrome. At the time, Andrea, originally from Dublin, was a lecturer in veterinary pharmacology at the University of Glasgow.</p>
<p>"Maeve was born in Glasgow and, when she was born, neither I nor my husband noticed anything different about her. The doctors took her away about 20 minutes after she was born because her hands were quite blue... We didn't see her for about three or four hours after that, and then a consultant came in and told us that our daughter had Down syndrome, and, in addition, cardiovascular problems. It transpired she had a hole in her heart.</p>
<p>"It's hard to describe the early times with Maeve. Because we didn't expect it - it was challenging," Andrea says. "Falling totally in love with her and watching her grow has opened my mind to what it is to be human, what it is to be vulnerable and what it means to have amazing courage and strength. I feel that I derive so much courage from her."</p>
<p>Maeve's birth proved serendipitous not only in the ways she changed the family dynamic, but also in leading Andrea down an extraordinary career path.</p>
<p>When Maeve was born, Andrea had applied for a job at the Home Office to work as a veterinary surgeon. She interviewed for the position and was offered the job just a few days after Maeve was born, a job she already knew she could no longer accept because of the significant changes in her personal and family life.</p>
<p>"If Maeve hadn't been born with Down syndrome and her heart issues, I would have accepted the job. But I felt so strongly that it wasn't the right time to make that kind of decision when I felt I was all over the place... so, I stayed in the job I was in and became a very successful academic."</p>
<p>She went on to become the principal and vice chancellor of Edinburgh Napier University and, in 2013, was awarded an honorary OBE.</p>
<p>Andrea credits her daughter's willingness to live a fulfilling life as the impetus behind her own courage. Maeve practises judo, attends drama clubs, learns the piano and vibraphone, and faces her fears head on. "I've frequently seen Maeve climb her own personal mountains and, if I'm facing difficulty at work or speaking to a large crowd, I think of her. She would just go for it.</p>
<p>"She has her own desires and needs. She's got incredible emotional intelligence. She connects with people's moods and will understand if I'm distressed or anxious. As a person, she's hugely complex, her character is rich and underpinned with immense strength and bravery. It blows me away."</p>
<p><em>The Day That Changed My Life is in bookstores now</em></p>
<p><em>
</em></p><div class="w w67"><em>
<div class="wrap">
<figure id="s38620788">
<div class="imgWrapper">
<img src="https://cdn-04.independent.ie/life/article38620788.ece/AUTOCROP/w620/2019-10-26_lif_54310845_I4.JPG" alt="2019-10-26_lif_54310845_I4.JPG" title="The Day That Changed My Life" width="620" height="" rel="nofollow" />
</div>
<figcaption>The Day That Changed My Life</figcaption>
</figure>
</div>
</em></div><em> </em><p></p>
<!-- RW: 35054162 k: reference-default-35054162-sec-style_celebrity_celebrityfeatures-art e: 0m d: -->
<div class="advert ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-35742139-3528","sizes":[620,40],"adUnit":"7380\/Independent.ie\/Style\/Celebrity\/Celebrity_Features","targeting":{"pos":["article_native","article_roadblock"]}}
</script>
</div>
<p class="originalSource">
Weekend Magazine
</p>
</div>
</div>
<!-- RW: 30689734 k: reference-default-30689734-sec-style_celebrity_celebrityfeatures-art e: 20m d: -->
<a href="https://twitter.com/Indo_Style_" class="twitter-follow-button" data-show-count="false">Follow @Indo_Style_</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</section>
<div class="OUTBRAIN" data-src="https://www.independent.ie/style/celebrity/celebrity-features/the-day-that-changed-my-life-katherine-zappone-on-marrying-the-love-of-her-life-ann-louise-gilligan-38627776.html" data-widget-id="AR_1" data-ob-template="IndependentIE" ></div>
<!-- RW: 37056328 k: reference-default-37056328-sec-style_celebrity_celebrityfeatures-art e: 20m d: -->
<section class="links ">
<div class="w105 bxb-a bxa-a">
<h2 class="hx">Related Content</h2>
</div>
<ul>
<li class="ixb-a cxb-a article"><a href="https://www.independent.ie/style/celebrity/celebrity-features/the-day-that-changed-my-life-amy-huberman-on-visiting-auschwitz-with-her-father-harold-38620790.html">The day that changed my life: Amy Huberman on visiting Auschwitz with her father Harold</a></li>
<li class="ixb-a cxb-a article"><a href="https://www.independent.ie/style/weddings/frances-prince-napolon-marries-countess-olympia-in-breathtaking-paris-wedding-38615616.html">France's Prince Napoléon marries Countess Olympia in breathtaking Paris wedding</a></li>
<li class="ixb-a cxb-a article"><a href="https://www.independent.ie/style/celebrity/celebrity-news/it-becomes-a-scar-on-the-soul-swedens-princess-sofia-on-the-huge-hate-storm-when-she-became-a-royal-38623583.html">'It becomes a scar on the soul' - Sweden's Princess Sofia on the 'huge hate storm' when she became a royal</a></li>
<li class="ixb-a cxb-a article"><a href="https://www.independent.ie/style/celebrity/celebrity-features/explainer-what-exactly-is-going-on-in-the-war-behind-buckingham-palace-gates-38632833.html">Explainer: What exactly is going on in the 'war' behind Buckingham Palace gates?</a></li>
</ul>
<hr class="bx-a large">
</section>
</article>
<div class="w " data-widget="Also on Independent.ie" >
<article class="w29"
data-minArticles="1">
<a href="https://www.independent.ie/style/celebrity/celebrity-features/mind-the-age-gap-celebrity-couples-with-years-between-them-38619800.html">
<figure class="left ">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article38619948.ece/a6290/AUTOCROP/w135square/dennis.jpg" alt="(L-R) Dennis Quaid and fiancee Laura Savoie arrive at the "Midway" Special Screening at Joint Base Pearl Harbor-Hickam on October 20, 2019 in Honolulu, Hawaii. (Photo by Marco Garcia/Getty Images for Lionsgate Entertainment)" title="(L-R) Dennis Quaid and fiancee Laura Savoie arrive at the "Midway" Special Screening at Joint Base Pearl Harbor-Hickam on October 20, 2019 in Honolulu, Hawaii. (Photo by Marco Garcia/Getty Images for Lionsgate Entertainment)" width="135" height="135" rel="nofollow"/>
<noscript><img src="https://cdn-02.independent.ie/incoming/article38619948.ece/a6290/AUTOCROP/w135square/dennis.jpg" alt="(L-R) Dennis Quaid and fiancee Laura Savoie arrive at the "Midway" Special Screening at Joint Base Pearl Harbor-Hickam on October 20, 2019 in Honolulu, Hawaii. (Photo by Marco Garcia/Getty Images for Lionsgate Entertainment)" title="(L-R) Dennis Quaid and fiancee Laura Savoie arrive at the "Midway" Special Screening at Joint Base Pearl Harbor-Hickam on October 20, 2019 in Honolulu, Hawaii. (Photo by Marco Garcia/Getty Images for Lionsgate Entertainment)" width="135" height="135" rel="nofollow"/></noscript>
</span>
</figure>
<h2>
<span>
Mind the (age) gap! Celebrity couples with years between them&nbsp;
</span>
</h2>
<p><strong class="cx-a style">Lucy Mapstone, PA Deputy Entertainment Editor</strong> Age is just a number for so many celebrity couples, with age gaps larger than the space between the platform and the Tube commonplace among the showbiz set.</p>
</a>
</article>
<article class="w29"
data-minArticles="1">
<a href="https://www.independent.ie/style/celebrity/celebrity-features/oh-brother-why-the-royals-are-growing-apart-38618212.html">
<figure class="left ">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article37130682.ece/5cf86/AUTOCROP/w135square/GettyImages-995435460.jpg" alt="(L-R) Meghan, Duchess of Sussex, Prince Harry, Duke of Sussex, Prince William, Duke of Cambridge and Catherine, Duchess of Cambridge watch the RAF flypast on the balcony of Buckingham Palace, as members of the Royal Family attend events to mark the centenary of the RAF on July 10, 2018 in London, England. (Photo by Chris Jackson/Chris Jackson/Getty Images) (Photo by Chris Jackson/Getty Images)" title="(L-R) Meghan, Duchess of Sussex, Prince Harry, Duke of Sussex, Prince William, Duke of Cambridge and Catherine, Duchess of Cambridge watch the RAF flypast on the balcony of Buckingham Palace, as members of the Royal Family attend events to mark the centenary of the RAF on July 10, 2018 in London, England. (Photo by Chris Jackson/Chris Jackson/Getty Images) (Photo by Chris Jackson/Getty Images)" width="135" height="135" rel="nofollow"/>
<noscript><img src="https://cdn-02.independent.ie/incoming/article37130682.ece/5cf86/AUTOCROP/w135square/GettyImages-995435460.jpg" alt="(L-R) Meghan, Duchess of Sussex, Prince Harry, Duke of Sussex, Prince William, Duke of Cambridge and Catherine, Duchess of Cambridge watch the RAF flypast on the balcony of Buckingham Palace, as members of the Royal Family attend events to mark the centenary of the RAF on July 10, 2018 in London, England. (Photo by Chris Jackson/Chris Jackson/Getty Images) (Photo by Chris Jackson/Getty Images)" title="(L-R) Meghan, Duchess of Sussex, Prince Harry, Duke of Sussex, Prince William, Duke of Cambridge and Catherine, Duchess of Cambridge watch the RAF flypast on the balcony of Buckingham Palace, as members of the Royal Family attend events to mark the centenary of the RAF on July 10, 2018 in London, England. (Photo by Chris Jackson/Chris Jackson/Getty Images) (Photo by Chris Jackson/Getty Images)" width="135" height="135" rel="nofollow"/></noscript>
</span>
</figure>
<h2>
<span>
Oh brother: Why the royals are growing apart&nbsp;
</span>
</h2>
<p><strong class="cx-a style">Tanya Sweeney</strong> It wasn't so long ago that they were collectively known as the Fab Four: the ambitious, photogenic and energetic quartet that were breathing new life in the musty monarchy. Somehow, Princes William and Harry and their respective wives, Kate Middleton and Meghan Markle, seemed all the more wonderful when they were...</p>
</a>
</article>
<article class="w29"
data-minArticles="1">
<a href="https://www.independent.ie/style/celebrity/celebrity-features/i-knew-if-i-was-a-man-i-wouldnt-have-to-read-that-about-myself-louise-redknapp-and-amber-davies-talk-pitfalls-of-fame-38604834.html">
<figure class="left ">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article38605455.ece/e4d97/AUTOCROP/w135square/louise%20amber%202.PNG" alt="Louise Redknapp and Amber Davies. PIC: Amber Davies/Instagram" title="Louise Redknapp and Amber Davies. PIC: Amber Davies/Instagram" width="135" height="135" rel="nofollow"/>
<noscript><img src="https://cdn-03.independent.ie/incoming/article38605455.ece/e4d97/AUTOCROP/w135square/louise%20amber%202.PNG" alt="Louise Redknapp and Amber Davies. PIC: Amber Davies/Instagram" title="Louise Redknapp and Amber Davies. PIC: Amber Davies/Instagram" width="135" height="135" rel="nofollow"/></noscript>
</span>
</figure>
<h2>
<span>
‘I knew if I was a man I wouldn't have to read that about myself’ - Louise Redknapp and...&nbsp;
</span>
</h2>
<p><strong class="cx-a style">Aine O'Connor</strong> Louise Redknapp laughs about the glamour of it all as she stuffs a pair of tights into her pocket before running out the door to Tesco. She is in Glasgow, on a tour that ends in November in Dublin,...</p>
</a>
</article>
</div>
</div>
<div class="column single">
<div class="w106 " >
<ul class="tabs" data-tabs>
<li class="active"><a href="#ts1t1">Most Viewed</a></li>
<li ><a href="#ts1t2">Most Shared</a></li>
</ul>
<div id="ts1t1" class="tab active">
<div class="w w107" data-widget="Generic Main Section Article Popular List_Most Read">
<article class="small">
<a href="https://www.independent.ie/style/celebrity/celebrity-features/explainer-what-exactly-is-going-on-in-the-war-behind-buckingham-palace-gates-38632833.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article37526960.ece/1bcc4/AUTOCROP/w65square/royals.jpg" alt="In this handout image provided by Clarence House, HRH Prince Charles Prince of Wales poses for an official portrait to mark his 70th Birthday in the gardens of Clarence House, with Their Royal Highnesses Camilla Duchess of Cornwall, Prince Willliam Duke of Cambridge, Catherine Duchess of Cambridge, Prince George, Princess Charlotte, Prince Louis, Prince Harry Duke of Sussex and Meghan Duchess of Sussex, on September 5, 2018 in London, England. (Photo by Chris Jackson / Clarence House via Getty Images)" title="royals.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-03.independent.ie/incoming/article37526960.ece/1bcc4/AUTOCROP/w65square/royals.jpg" alt="In this handout image provided by Clarence House, HRH Prince Charles Prince of Wales poses for an official portrait to mark his 70th Birthday in the gardens of Clarence House, with Their Royal Highnesses Camilla Duchess of Cornwall, Prince Willliam Duke of Cambridge, Catherine Duchess of Cambridge, Prince George, Princess Charlotte, Prince Louis, Prince Harry Duke of Sussex and Meghan Duchess of Sussex, on September 5, 2018 in London, England. (Photo by Chris Jackson / Clarence House via Getty Images)" title="royals.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Explainer: What exactly is going on in the 'war' behind Buckingham Palace...
&nbsp;<span class="flag-c bx-a style">Celebrity Features</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/celebrity/celebrity-features/the-day-that-changed-my-life-amy-huberman-on-visiting-auschwitz-with-her-father-harold-38620790.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article38627777.ece/45884/AUTOCROP/w65square/amy%20try1.jpg" alt="Amy Huberman" title="amy try1.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-03.independent.ie/incoming/article38627777.ece/45884/AUTOCROP/w65square/amy%20try1.jpg" alt="Amy Huberman" title="amy try1.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">The day that changed my life: Amy Huberman on visiting Auschwitz with her...
&nbsp;<span class="flag-c bx-a style">Celebrity Features</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/celebrity/celebrity-features/oh-brother-why-the-royals-are-growing-apart-38618212.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article37130682.ece/5cf86/AUTOCROP/w65square/GettyImages-995435460.jpg" alt="(L-R) Meghan, Duchess of Sussex, Prince Harry, Duke of Sussex, Prince William, Duke of Cambridge and Catherine, Duchess of Cambridge watch the RAF flypast on the balcony of Buckingham Palace, as members of the Royal Family attend events to mark the centenary of the RAF on July 10, 2018 in London, England. (Photo by Chris Jackson/Chris Jackson/Getty Images) (Photo by Chris Jackson/Getty Images)" title="GettyImages-995435460.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-04.independent.ie/incoming/article37130682.ece/5cf86/AUTOCROP/w65square/GettyImages-995435460.jpg" alt="(L-R) Meghan, Duchess of Sussex, Prince Harry, Duke of Sussex, Prince William, Duke of Cambridge and Catherine, Duchess of Cambridge watch the RAF flypast on the balcony of Buckingham Palace, as members of the Royal Family attend events to mark the centenary of the RAF on July 10, 2018 in London, England. (Photo by Chris Jackson/Chris Jackson/Getty Images) (Photo by Chris Jackson/Getty Images)" title="GettyImages-995435460.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Oh brother: Why the royals are growing apart
&nbsp;<span class="flag-c bx-a style">Celebrity Features</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/celebrity/celebrity-features/mind-the-age-gap-celebrity-couples-with-years-between-them-38619800.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article38619948.ece/a6290/AUTOCROP/w65square/dennis.jpg" alt="(L-R) Dennis Quaid and fiancee Laura Savoie arrive at the "Midway" Special Screening at Joint Base Pearl Harbor-Hickam on October 20, 2019 in Honolulu, Hawaii. (Photo by Marco Garcia/Getty Images for Lionsgate Entertainment)" title="dennis.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-02.independent.ie/incoming/article38619948.ece/a6290/AUTOCROP/w65square/dennis.jpg" alt="(L-R) Dennis Quaid and fiancee Laura Savoie arrive at the "Midway" Special Screening at Joint Base Pearl Harbor-Hickam on October 20, 2019 in Honolulu, Hawaii. (Photo by Marco Garcia/Getty Images for Lionsgate Entertainment)" title="dennis.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Mind the (age) gap! Celebrity couples with years between them
&nbsp;<span class="flag-c bx-a style">Celebrity Features</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/celebrity/celebrity-features/i-knew-if-i-was-a-man-i-wouldnt-have-to-read-that-about-myself-louise-redknapp-and-amber-davies-talk-pitfalls-of-fame-38604834.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article38605455.ece/e4d97/AUTOCROP/w65square/louise%20amber%202.PNG" alt="Louise Redknapp and Amber Davies. PIC: Amber Davies/Instagram" title="louise amber 2.PNG" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-02.independent.ie/incoming/article38605455.ece/e4d97/AUTOCROP/w65square/louise%20amber%202.PNG" alt="Louise Redknapp and Amber Davies. PIC: Amber Davies/Instagram" title="louise amber 2.PNG" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">‘I knew if I was a man I wouldn't have to read that about myself’ - Louise...
&nbsp;<span class="flag-c bx-a style">Celebrity Features</span>
</h3>
</a>
</article>
</div>
</div>
<div id="ts1t2" class="tab ">
<div class="w w107" data-widget="Generic Main Section Article Popular List - Most Shared">
<article class="small">
<a href="https://www.independent.ie/irish-news/politics/michael-and-danny-healy-rae-miss-80pc-of-vote-sessions-in-the-dil-38632362.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article38632293.ece/57a3f/AUTOCROP/w65square/11Danny-and-Michael.jpg" alt="Food for thought: Danny and Michael Healy-Rae have a very poor attendance rate for Thursday votes. Photo: Sally MacMonagle" title="11Danny-and-Michael.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-01.independent.ie/incoming/article38632293.ece/57a3f/AUTOCROP/w65square/11Danny-and-Michael.jpg" alt="Food for thought: Danny and Michael Healy-Rae have a very poor attendance rate for Thursday votes. Photo: Sally MacMonagle" title="11Danny-and-Michael.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Michael and Danny Healy Rae miss 80pc of vote sessions in the Dáil
&nbsp;<span class="flag-c bx-a news">Politics</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/boy-taken-from-too-old-grandparents-now-with-his-grand-aunt-34744525.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article34744372.ece/a92dd/AUTOCROP/w65square/page12_mcgrath.jpg" alt="The family’s case has now been taken up by Independent TD Mattie McGrath Photo: Arthur Carron" title="page12_mcgrath.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-03.independent.ie/incoming/article34744372.ece/a92dd/AUTOCROP/w65square/page12_mcgrath.jpg" alt="The family’s case has now been taken up by Independent TD Mattie McGrath Photo: Arthur Carron" title="page12_mcgrath.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Boy taken from 'too old' grandparents now with his grand aunt
&nbsp;<span class="flag-c bx-a news">Irish News</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/widow-91-leaves-estate-worth-77m-but-never-made-a-will-38634424.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/business/article38634401.ece/35569/AUTOCROP/w65square/page3_money.jpg" alt="'According to financial experts, it will also provide a huge windfall for the tax authorities because she made no provision for her estate'" title="page3_money.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-02.independent.ie/business/article38634401.ece/35569/AUTOCROP/w65square/page3_money.jpg" alt="'According to financial experts, it will also provide a huge windfall for the tax authorities because she made no provision for her estate'" title="page3_money.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Widow (91) leaves estate worth €77m - but never made a will
&nbsp;<span class="flag-c bx-a news">Irish News</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/politics/fianna-fil-td-at-centre-of-votegate-controversy-lands-prestigious-european-role-38633102.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article38629285.ece/fe768/AUTOCROP/w65square/Dooley.jpg" alt="Timmy Dooley. Photo: Frank McGrath" title="Dooley.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-03.independent.ie/incoming/article38629285.ece/fe768/AUTOCROP/w65square/Dooley.jpg" alt="Timmy Dooley. Photo: Frank McGrath" title="Dooley.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Fianna Fáil TD at centre of 'votegate' controversy lands prestigious European...
&nbsp;<span class="flag-c bx-a news">Politics</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/migrant-tragedy-irish-links-to-39-deaths-show-ugly-reality-of-human-trafficking-trade-38634452.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article38634385.ece/643de/AUTOCROP/w65square/page4_deaths.jpg" alt="Hoang Thi Thuong, wife of Nguyen Dinh Tu, a suspected victim of the tragedy, holds her son at their home in Nghe An province, Vietnam. Photo: REUTERS/Kham" title="page4_deaths.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-03.independent.ie/incoming/article38634385.ece/643de/AUTOCROP/w65square/page4_deaths.jpg" alt="Hoang Thi Thuong, wife of Nguyen Dinh Tu, a suspected victim of the tragedy, holds her son at their home in Nghe An province, Vietnam. Photo: REUTERS/Kham" title="page4_deaths.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Migrant tragedy: Irish links to 39 deaths show ugly reality of human trafficking trade
&nbsp;<span class="flag-c bx-a news">Irish News</span>
</h3>
</a>
</article>
</div>
</div>
</div>
<div class="w138" data-label="Advertisement">
<div class="slot">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-38462838-3528","sizes":[[300,250],[300,249],[300,300],[300,600]],"adUnit":"7380\/independent.ie\/Style\/Celebrity\/Celebrity_Features","targeting":{"pos":["article_halfpage","article_roadblock"]}}
</script>
</div>
<figure class="logo"><img src="//www.independent.ie/img/logo-independent-c.png" alt="Independent.ie"></figure>
</div>
<div class="OUTBRAIN" data-src="https://www.independent.ie/style/celebrity/celebrity-features/meet-the-leinster-rugby-wags-34752160.html" data-widget-id="SB_1" data-ob-template="IndependentIE" ></div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/IndoStyle.ie/?fref=ts" data-width="300" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/IndoStyle.ie/?fref=ts"><a href="https://www.facebook.com/IndoStyle.ie/?fref=ts">Independent Style</a></blockquote></div></div>
<div class="advert advert ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-38462840-3528","sizes":[[300,250],[300,251],[120,600],[160,600],[300,600]],"adUnit":"7380\/independent.ie\/Style\/Celebrity\/Celebrity_Features","targeting":{"pos":["article_sky","article_roadblock"]}}
</script>
</div>
<div class="w108 " >
<div class="header">
<h3 class="hx">Also in <span class="cx-a">this section</span></h3>
<ul class="bx-a" data-tabs>
<li class="active"><a href="#ts1t1" class="ixb-a paper cxb-a"><span></span></a></li>
<li ><a href="#ts1t2" class="ixb-a slideshow cxb-a"><span></span></a></li>
<li ><a href="#ts1t3" class="ixb-a video cxb-a"><span></span></a></li>
</ul>
</div>
<div id="ts1t1" class="tab active">
<div class="w w107 " data-widget="news" >
<article class="small">
<a href="https://www.independent.ie/style/celebrity/celebrity-features/the-day-that-changed-my-life-katherine-zappone-on-marrying-the-love-of-her-life-ann-louise-gilligan-38627776.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article38634838.ece/eefbd/AUTOCROP/w65square/zappone%20use%20as.jpg" alt="Minister Katherine Zappone, centre, and Ms Zappone with her late wife Ann Louise Gilligan at their wedding in Dublin after the Yes vote for Marriage Equality was passed, inset" title="Minister Katherine Zappone, centre, and Ms Zappone with her late wife Ann Louise Gilligan at their wedding in Dublin after the Yes vote for Marriage Equality was passed, inset" width="65" height="65" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article38634838.ece/eefbd/AUTOCROP/w65square/zappone%20use%20as.jpg" alt="Minister Katherine Zappone, centre, and Ms Zappone with her late wife Ann Louise Gilligan at their wedding in Dublin after the Yes vote for Marriage Equality was passed, inset" title="Minister Katherine Zappone, centre, and Ms Zappone with her late wife Ann Louise Gilligan at their wedding in Dublin after the Yes vote for Marriage Equality was passed, inset" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
<strong class="flag-d">Exclusive</strong> The day that changed my life: Katherine Zappone on marrying...
</h3>
<p>
From a visit to... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/celebrity/celebrity-features/explainer-what-exactly-is-going-on-in-the-war-behind-buckingham-palace-gates-38632833.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article37526960.ece/1bcc4/AUTOCROP/w65square/royals.jpg" alt="In this handout image provided by Clarence House, HRH Prince Charles Prince of Wales poses for an official portrait to mark his 70th Birthday in the gardens of Clarence House, with Their Royal Highnesses Camilla Duchess of Cornwall, Prince Willliam Duke of Cambridge, Catherine Duchess of Cambridge, Prince George, Princess Charlotte, Prince Louis, Prince Harry Duke of Sussex and Meghan Duchess of Sussex, on September 5, 2018 in London, England. (Photo by Chris Jackson / Clarence House via Getty Images)" title="In this handout image provided by Clarence House, HRH Prince Charles Prince of Wales poses for an official portrait to mark his 70th Birthday in the gardens of Clarence House, with Their Royal Highnesses Camilla Duchess of Cornwall, Prince Willliam Duke of Cambridge, Catherine Duchess of Cambridge, Prince George, Princess Charlotte, Prince Louis, Prince Harry Duke of Sussex and Meghan Duchess of Sussex, on September 5, 2018 in London, England. (Photo by Chris Jackson / Clarence House via Getty Images)" width="65" height="65" />
<noscript><img src="https://cdn-03.independent.ie/incoming/article37526960.ece/1bcc4/AUTOCROP/w65square/royals.jpg" alt="In this handout image provided by Clarence House, HRH Prince Charles Prince of Wales poses for an official portrait to mark his 70th Birthday in the gardens of Clarence House, with Their Royal Highnesses Camilla Duchess of Cornwall, Prince Willliam Duke of Cambridge, Catherine Duchess of Cambridge, Prince George, Princess Charlotte, Prince Louis, Prince Harry Duke of Sussex and Meghan Duchess of Sussex, on September 5, 2018 in London, England. (Photo by Chris Jackson / Clarence House via Getty Images)" title="In this handout image provided by Clarence House, HRH Prince Charles Prince of Wales poses for an official portrait to mark his 70th Birthday in the gardens of Clarence House, with Their Royal Highnesses Camilla Duchess of Cornwall, Prince Willliam Duke of Cambridge, Catherine Duchess of Cambridge, Prince George, Princess Charlotte, Prince Louis, Prince Harry Duke of Sussex and Meghan Duchess of Sussex, on September 5, 2018 in London, England. (Photo by Chris Jackson / Clarence House via Getty Images)" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Explainer: What exactly is going on in the 'war' behind...
</h3>
<p>
As Harry and... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/celebrity/celebrity-features/the-day-that-changed-my-life-amy-huberman-on-visiting-auschwitz-with-her-father-harold-38620790.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article38627777.ece/45884/AUTOCROP/w65square/amy%20try1.jpg" alt="Amy Huberman" title="Amy Huberman" width="65" height="65" />
<noscript><img src="https://cdn-03.independent.ie/incoming/article38627777.ece/45884/AUTOCROP/w65square/amy%20try1.jpg" alt="Amy Huberman" title="Amy Huberman" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
<strong class="flag-d">Exclusive</strong> The day that changed my life: Amy Huberman on visiting...
</h3>
<p>
From a visit to... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/celebrity/celebrity-features/mind-the-age-gap-celebrity-couples-with-years-between-them-38619800.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article38619948.ece/a6290/AUTOCROP/w65square/dennis.jpg" alt="(L-R) Dennis Quaid and fiancee Laura Savoie arrive at the "Midway" Special Screening at Joint Base Pearl Harbor-Hickam on October 20, 2019 in Honolulu, Hawaii. (Photo by Marco Garcia/Getty Images for Lionsgate Entertainment)" title="(L-R) Dennis Quaid and fiancee Laura Savoie arrive at the "Midway" Special Screening at Joint Base Pearl Harbor-Hickam on October 20, 2019 in Honolulu, Hawaii. (Photo by Marco Garcia/Getty Images for Lionsgate Entertainment)" width="65" height="65" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article38619948.ece/a6290/AUTOCROP/w65square/dennis.jpg" alt="(L-R) Dennis Quaid and fiancee Laura Savoie arrive at the "Midway" Special Screening at Joint Base Pearl Harbor-Hickam on October 20, 2019 in Honolulu, Hawaii. (Photo by Marco Garcia/Getty Images for Lionsgate Entertainment)" title="(L-R) Dennis Quaid and fiancee Laura Savoie arrive at the "Midway" Special Screening at Joint Base Pearl Harbor-Hickam on October 20, 2019 in Honolulu, Hawaii. (Photo by Marco Garcia/Getty Images for Lionsgate Entertainment)" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Mind the (age) gap! Celebrity couples with years between...
</h3>
<p>
Age is just a... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/celebrity/celebrity-features/oh-brother-why-the-royals-are-growing-apart-38618212.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article37130682.ece/5cf86/AUTOCROP/w65square/GettyImages-995435460.jpg" alt="(L-R) Meghan, Duchess of Sussex, Prince Harry, Duke of Sussex, Prince William, Duke of Cambridge and Catherine, Duchess of Cambridge watch the RAF flypast on the balcony of Buckingham Palace, as members of the Royal Family attend events to mark the centenary of the RAF on July 10, 2018 in London, England. (Photo by Chris Jackson/Chris Jackson/Getty Images) (Photo by Chris Jackson/Getty Images)" title="(L-R) Meghan, Duchess of Sussex, Prince Harry, Duke of Sussex, Prince William, Duke of Cambridge and Catherine, Duchess of Cambridge watch the RAF flypast on the balcony of Buckingham Palace, as members of the Royal Family attend events to mark the centenary of the RAF on July 10, 2018 in London, England. (Photo by Chris Jackson/Chris Jackson/Getty Images) (Photo by Chris Jackson/Getty Images)" width="65" height="65" />
<noscript><img src="https://cdn-04.independent.ie/incoming/article37130682.ece/5cf86/AUTOCROP/w65square/GettyImages-995435460.jpg" alt="(L-R) Meghan, Duchess of Sussex, Prince Harry, Duke of Sussex, Prince William, Duke of Cambridge and Catherine, Duchess of Cambridge watch the RAF flypast on the balcony of Buckingham Palace, as members of the Royal Family attend events to mark the centenary of the RAF on July 10, 2018 in London, England. (Photo by Chris Jackson/Chris Jackson/Getty Images) (Photo by Chris Jackson/Getty Images)" title="(L-R) Meghan, Duchess of Sussex, Prince Harry, Duke of Sussex, Prince William, Duke of Cambridge and Catherine, Duchess of Cambridge watch the RAF flypast on the balcony of Buckingham Palace, as members of the Royal Family attend events to mark the centenary of the RAF on July 10, 2018 in London, England. (Photo by Chris Jackson/Chris Jackson/Getty Images) (Photo by Chris Jackson/Getty Images)" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Oh brother: Why the royals are growing apart
</h3>
<p>
It wasn't so long... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/celebrity/celebrity-features/i-knew-if-i-was-a-man-i-wouldnt-have-to-read-that-about-myself-louise-redknapp-and-amber-davies-talk-pitfalls-of-fame-38604834.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article38605455.ece/e4d97/AUTOCROP/w65square/louise%20amber%202.PNG" alt="Louise Redknapp and Amber Davies. PIC: Amber Davies/Instagram" title="Louise Redknapp and Amber Davies. PIC: Amber Davies/Instagram" width="65" height="65" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article38605455.ece/e4d97/AUTOCROP/w65square/louise%20amber%202.PNG" alt="Louise Redknapp and Amber Davies. PIC: Amber Davies/Instagram" title="Louise Redknapp and Amber Davies. PIC: Amber Davies/Instagram" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
‘I knew if I was a man I wouldn't have to read that about...
</h3>
<p>
Louise Redknapp... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/celebrity/celebrity-features/princess-dianas-enduring-legacy-displayed-on-william-and-kates-pictureperfect-pakistan-tour-38600601.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article38600679.ece/8a0b8/AUTOCROP/w65square/kate%20nmain.jpg" alt="Prince William, Duke of Cambridge and Catherine, Duchess of Cambridge attend a special reception hosted by the British High Commissioner Thomas Drew, at the Pakistan National Monument, during day two of their royal tour of Pakistan on October 15, 2019 in Islamabad, Pakistan. (Photo by Chris Jackson/Getty Images)" title="Prince William, Duke of Cambridge and Catherine, Duchess of Cambridge attend a special reception hosted by the British High Commissioner Thomas Drew, at the Pakistan National Monument, during day two of their royal tour of Pakistan on October 15, 2019 in Islamabad, Pakistan. (Photo by Chris Jackson/Getty Images)" width="65" height="65" />
<noscript><img src="https://cdn-03.independent.ie/incoming/article38600679.ece/8a0b8/AUTOCROP/w65square/kate%20nmain.jpg" alt="Prince William, Duke of Cambridge and Catherine, Duchess of Cambridge attend a special reception hosted by the British High Commissioner Thomas Drew, at the Pakistan National Monument, during day two of their royal tour of Pakistan on October 15, 2019 in Islamabad, Pakistan. (Photo by Chris Jackson/Getty Images)" title="Prince William, Duke of Cambridge and Catherine, Duchess of Cambridge attend a special reception hosted by the British High Commissioner Thomas Drew, at the Pakistan National Monument, during day two of their royal tour of Pakistan on October 15, 2019 in Islamabad, Pakistan. (Photo by Chris Jackson/Getty Images)" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Princess Diana's enduring legacy displayed on William and Kate's...
</h3>
<p>
Prince William... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/celebrity/celebrity-features/when-celebrities-hit-back-at-their-critics-is-it-ever-a-fair-fight-38596347.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article38596344.ece/0f81e/AUTOCROP/w65square/JameelaJamil71stEmmyAwardsArrivalslYtinHhfdpel.jpg" alt="Jameela Jamil at the 2019 Emmys" title="Jameela Jamil at the 2019 Emmys" width="65" height="65" />
<noscript><img src="https://cdn-01.independent.ie/incoming/article38596344.ece/0f81e/AUTOCROP/w65square/JameelaJamil71stEmmyAwardsArrivalslYtinHhfdpel.jpg" alt="Jameela Jamil at the 2019 Emmys" title="Jameela Jamil at the 2019 Emmys" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
When celebrities hit back at their critics - is it ever a fair fight?
</h3>
<p>
On Saturday,... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/celebrity/celebrity-features/guess-whos-back-angelina-jolies-new-lease-of-life-38596269.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article38574111.ece/bd6a8/AUTOCROP/w65square/AFP_1L72WH.jpg" alt="US actress Angelina Jolie poses during a photocall for the European premiere of Disney's dark fantasy adventure film "Maleficent : Mistress of Evil" on October 7, 2019 in Rome. (Photo by Tiziana FABI / AFP)" title="US actress Angelina Jolie poses during a photocall for the European premiere of Disney's dark fantasy adventure film "Maleficent : Mistress of Evil" on October 7, 2019 in Rome. (Photo by Tiziana FABI / AFP)" width="65" height="65" />
<noscript><img src="https://cdn-03.independent.ie/incoming/article38574111.ece/bd6a8/AUTOCROP/w65square/AFP_1L72WH.jpg" alt="US actress Angelina Jolie poses during a photocall for the European premiere of Disney's dark fantasy adventure film "Maleficent : Mistress of Evil" on October 7, 2019 in Rome. (Photo by Tiziana FABI / AFP)" title="US actress Angelina Jolie poses during a photocall for the European premiere of Disney's dark fantasy adventure film "Maleficent : Mistress of Evil" on October 7, 2019 in Rome. (Photo by Tiziana FABI / AFP)" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Guess who's back: Angelina Jolie's new lease of life
</h3>
<p>
On September... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/celebrity/celebrity-features/forfeiting-friends-how-far-should-you-go-in-support-of-your-partner-38593189.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article38596092.ece/e7709/AUTOCROP/w65square/wayene.jpg" alt="Wayne and Coleen Rooney, left, and Jamie and Rebekah Vardy, right" title="Wayne and Coleen Rooney, left, and Jamie and Rebekah Vardy, right" width="65" height="65" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article38596092.ece/e7709/AUTOCROP/w65square/wayene.jpg" alt="Wayne and Coleen Rooney, left, and Jamie and Rebekah Vardy, right" title="Wayne and Coleen Rooney, left, and Jamie and Rebekah Vardy, right" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Forfeiting friends: How far should you go in support of your...
</h3>
<p>
It's week two of... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/celebrity/celebrity-features/baths-dogs-beds-and-hallways-meet-the-new-wave-of-niche-influencers-38593193.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/opinion/article38593192.ece/53609/AUTOCROP/w65square/2019-10-15_opi_54036510_I1.JPG" alt="Dogfluencer: Carrie Symonds with No10 dog Dilyn" title="Dogfluencer: Carrie Symonds with No10 dog Dilyn" width="65" height="65" />
<noscript><img src="https://cdn-03.independent.ie/opinion/article38593192.ece/53609/AUTOCROP/w65square/2019-10-15_opi_54036510_I1.JPG" alt="Dogfluencer: Carrie Symonds with No10 dog Dilyn" title="Dogfluencer: Carrie Symonds with No10 dog Dilyn" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Baths, dogs, beds and hallways: meet the new wave of niche...
</h3>
<p>
Are you a... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/celebrity/celebrity-features/hailey-baldwin-justin-bieber-and-the-christian-mega-church-that-brought-them-together-38574142.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article38574160.ece/db7cd/AUTOCROP/w65square/hailey-and-justin.jpg" alt="Hailey Baldwin and Justin Bieber. Picture: Instagram" title="Hailey Baldwin and Justin Bieber. Picture: Instagram" width="65" height="65" />
<noscript><img src="https://cdn-04.independent.ie/incoming/article38574160.ece/db7cd/AUTOCROP/w65square/hailey-and-justin.jpg" alt="Hailey Baldwin and Justin Bieber. Picture: Instagram" title="Hailey Baldwin and Justin Bieber. Picture: Instagram" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Hailey Baldwin, Justin Bieber and the Christian 'mega church'...
</h3>
<p>
As far as... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/celebrity/celebrity-features/a-diamond-bigger-than-the-ritz-a-look-back-at-the-volatile-passion-of-elizabeth-taylor-and-richard-burton-38586003.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article38588136.ece/70c88/AUTOCROP/w65square/SN-Taylor-Diamond.jpg" alt="Elizabeth wears the dazzling Taylor-Burton diamond" title="Elizabeth wears the dazzling Taylor-Burton diamond" width="65" height="65" />
<noscript><img src="https://cdn-03.independent.ie/incoming/article38588136.ece/70c88/AUTOCROP/w65square/SN-Taylor-Diamond.jpg" alt="Elizabeth wears the dazzling Taylor-Burton diamond" title="Elizabeth wears the dazzling Taylor-Burton diamond" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
A diamond bigger than the Ritz: A look back at the volatile...
</h3>
<p>
One of the many... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/celebrity/celebrity-features/i-was-in-a-dark-miserable-place-james-middleton-opens-up-about-mental-health-struggles-38587620.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article38261570.ece/fbc7d/AUTOCROP/w65square/rs_1080x1080-190110122851-James-middleton-dog-instagram-photos-cc.11019.jpg" alt="James Middleton has spoken about his mental health struggles" title="James Middleton has spoken about his mental health struggles" width="65" height="65" />
<noscript><img src="https://cdn-01.independent.ie/incoming/article38261570.ece/fbc7d/AUTOCROP/w65square/rs_1080x1080-190110122851-James-middleton-dog-instagram-photos-cc.11019.jpg" alt="James Middleton has spoken about his mental health struggles" title="James Middleton has spoken about his mental health struggles" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
'I was in a dark, miserable place' - James Middleton opens up...
</h3>
<p>
Kate Middleton's... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/celebrity/celebrity-features/how-to-be-a-modern-royal-is-there-ever-a-chance-at-a-normal-life-38577358.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article38577376.ece/ad5a2/AUTOCROP/w65square/sifia%20main.jpg" alt="Prince Carl Philip and wife Princess Sofia with their children Alexander and Gabriel. Picture: Instagram" title="Prince Carl Philip and wife Princess Sofia with their children Alexander and Gabriel. Picture: Instagram" width="65" height="65" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article38577376.ece/ad5a2/AUTOCROP/w65square/sifia%20main.jpg" alt="Prince Carl Philip and wife Princess Sofia with their children Alexander and Gabriel. Picture: Instagram" title="Prince Carl Philip and wife Princess Sofia with their children Alexander and Gabriel. Picture: Instagram" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
How to be a modern royal - is there ever a chance at a...
</h3>
<p>
The 'absolute... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/celebrity/celebrity-features/revenge-is-tweet-how-coleen-rooney-changed-public-opinion-about-her-overnight-38582703.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/life/article38582701.ece/5d980/AUTOCROP/w65square/2019-10-11_lif_54038031_I1.JPG" alt="Coleen Rooney (left) has changed people's opinion of her following her spat with Rebekah Vardy" title="Coleen Rooney (left) has changed people's opinion of her following her spat with Rebekah Vardy" width="65" height="65" />
<noscript><img src="https://cdn-02.independent.ie/life/article38582701.ece/5d980/AUTOCROP/w65square/2019-10-11_lif_54038031_I1.JPG" alt="Coleen Rooney (left) has changed people's opinion of her following her spat with Rebekah Vardy" title="Coleen Rooney (left) has changed people's opinion of her following her spat with Rebekah Vardy" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Revenge is Tweet: How Coleen Rooney changed public opinion...
</h3>
<p>
To my mind,... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/celebrity/celebrity-features/coleen-vs-rebekah-when-the-drama-happens-off-the-pitch-38579365.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/life/article38579364.ece/77bc0/AUTOCROP/w65square/2019-10-10_lif_54012056_I5.JPG" alt="Cheryl, Coleen and Victoria in the crowd at an England game in Baden-Baden during the 2006 World Cup" title="Cheryl, Coleen and Victoria in the crowd at an England game in Baden-Baden during the 2006 World Cup" width="65" height="65" />
<noscript><img src="https://cdn-01.independent.ie/life/article38579364.ece/77bc0/AUTOCROP/w65square/2019-10-10_lif_54012056_I5.JPG" alt="Cheryl, Coleen and Victoria in the crowd at an England game in Baden-Baden during the 2006 World Cup" title="Cheryl, Coleen and Victoria in the crowd at an England game in Baden-Baden during the 2006 World Cup" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Coleen vs. Rebekah: When the drama happens off the pitch
</h3>
<p>
When Coleen... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/celebrity/celebrity-features/where-did-it-all-go-so-wrong-for-meghan-markle-38573826.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article38573881.ece/eae5d/AUTOCROP/w65square/GettyImages-1178277664.jpg" alt="Meghan, Duchess of Sussex visits the University of Johannesburg on October 01, 2019 in Johannesburg, South Africa. (Photo by Chris Jackson/Getty Images)" title="Meghan, Duchess of Sussex visits the University of Johannesburg on October 01, 2019 in Johannesburg, South Africa. (Photo by Chris Jackson/Getty Images)" width="65" height="65" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article38573881.ece/eae5d/AUTOCROP/w65square/GettyImages-1178277664.jpg" alt="Meghan, Duchess of Sussex visits the University of Johannesburg on October 01, 2019 in Johannesburg, South Africa. (Photo by Chris Jackson/Getty Images)" title="Meghan, Duchess of Sussex visits the University of Johannesburg on October 01, 2019 in Johannesburg, South Africa. (Photo by Chris Jackson/Getty Images)" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Where did it all go so wrong for Meghan Markle?
</h3>
<p>
On this day last... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/celebrity/celebrity-features/anatomy-of-a-celebrity-split-where-did-it-all-go-wrong-for-kylie-jenner-and-travis-scott-38567378.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article38567377.ece/0816d/AUTOCROP/w65square/travis.jpg" alt="Travis Scott and Kylie Jenner attend the Heavenly Bodies: Fashion & The Catholic Imagination Costume Institute Gala at The Metropolitan Museum of Art on May 7, 2018 in New York City. (Photo by Noam Galai/Getty Images for New York Magazine)" title="Travis Scott and Kylie Jenner attend the Heavenly Bodies: Fashion & The Catholic Imagination Costume Institute Gala at The Metropolitan Museum of Art on May 7, 2018 in New York City. (Photo by Noam Galai/Getty Images for New York Magazine)" width="65" height="65" />
<noscript><img src="https://cdn-01.independent.ie/incoming/article38567377.ece/0816d/AUTOCROP/w65square/travis.jpg" alt="Travis Scott and Kylie Jenner attend the Heavenly Bodies: Fashion & The Catholic Imagination Costume Institute Gala at The Metropolitan Museum of Art on May 7, 2018 in New York City. (Photo by Noam Galai/Getty Images for New York Magazine)" title="Travis Scott and Kylie Jenner attend the Heavenly Bodies: Fashion & The Catholic Imagination Costume Institute Gala at The Metropolitan Museum of Art on May 7, 2018 in New York City. (Photo by Noam Galai/Getty Images for New York Magazine)" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Anatomy of a celebrity split: where did it all go wrong for...
</h3>
<p>
Celebrity splits... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/celebrity/celebrity-features/meghan-and-harrys-war-against-the-media-the-good-bad-and-the-ugly-38565348.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article38565349.ece/cb3f3/AUTOCROP/w65square/harry.jpg" alt="Prince Harry, Duke of Sussex and Meghan, Duchess of Sussex visit a township to learn about Youth Employment Services on October 02, 2019 in Johannesburg, South Africa. (Photo by Chris Jackson/Getty Images)" title="Prince Harry, Duke of Sussex and Meghan, Duchess of Sussex visit a township to learn about Youth Employment Services on October 02, 2019 in Johannesburg, South Africa. (Photo by Chris Jackson/Getty Images)" width="65" height="65" />
<noscript><img src="https://cdn-03.independent.ie/incoming/article38565349.ece/cb3f3/AUTOCROP/w65square/harry.jpg" alt="Prince Harry, Duke of Sussex and Meghan, Duchess of Sussex visit a township to learn about Youth Employment Services on October 02, 2019 in Johannesburg, South Africa. (Photo by Chris Jackson/Getty Images)" title="Prince Harry, Duke of Sussex and Meghan, Duchess of Sussex visit a township to learn about Youth Employment Services on October 02, 2019 in Johannesburg, South Africa. (Photo by Chris Jackson/Getty Images)" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Meghan and Harry's war against the media: the good, bad and...
</h3>
<p>
It’s hard to... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/celebrity/celebrity-features/spencer-says-if-jeremy-corbyn-gets-in-hell-consider-moving-to-howth-vogue-williams-on-marriage-motherhood-and-body-confidence-38566674.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article38566502.ece/28c49/AUTOCROP/w65square/mg-0X5A7072.jpg" alt="" width="65" height="65" />
<noscript><img src="https://cdn-01.independent.ie/incoming/article38566502.ece/28c49/AUTOCROP/w65square/mg-0X5A7072.jpg" alt="" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
'Spencer says if Jeremy Corbyn gets in, he’ll consider moving...
</h3>
<p>
The passing of... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/celebrity/celebrity-features/battle-royal-why-meghan-and-harry-are-fighting-back-38558258.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article38558702.ece/75c02/AUTOCROP/w65square/AFP_1KY7WP-2.jpg" alt="Britain's Prince Harry, Duke of Sussex(R) and Meghan, Duchess of Sussex(L) leave the Youth Employment Services Hub in Tembisa township, Johannesburg, on October 2, 2019 SPATARI/AFP via Getty Images)" title="Britain's Prince Harry, Duke of Sussex(R) and Meghan, Duchess of Sussex(L) leave the Youth Employment Services Hub in Tembisa township, Johannesburg, on October 2, 2019 SPATARI/AFP via Getty Images)" width="65" height="65" />
<noscript><img src="https://cdn-01.independent.ie/incoming/article38558702.ece/75c02/AUTOCROP/w65square/AFP_1KY7WP-2.jpg" alt="Britain's Prince Harry, Duke of Sussex(R) and Meghan, Duchess of Sussex(L) leave the Youth Employment Services Hub in Tembisa township, Johannesburg, on October 2, 2019 SPATARI/AFP via Getty Images)" title="Britain's Prince Harry, Duke of Sussex(R) and Meghan, Duchess of Sussex(L) leave the Youth Employment Services Hub in Tembisa township, Johannesburg, on October 2, 2019 SPATARI/AFP via Getty Images)" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Battle royal: why Meghan and Harry are fighting back
</h3>
<p>
Ever since the... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/celebrity/celebrity-features/the-case-for-the-celebrity-profile-a-dying-art-being-slowly-brought-back-to-life-38539698.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article38539722.ece/31656/AUTOCROP/w65square/DSC_9016_2019042453245751.jpg" alt="Jonathan Van Ness" title="Jonathan Van Ness" width="65" height="65" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article38539722.ece/31656/AUTOCROP/w65square/DSC_9016_2019042453245751.jpg" alt="Jonathan Van Ness" title="Jonathan Van Ness" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
The case for the celebrity profile: a dying art being slowly...
</h3>
<p>
Around this time... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/celebrity/celebrity-features/when-youve-lost-your-mum-nothing-else-matters-pippa-oconnor-ormond-on-grief-and-being-her-own-best-advocate-38540848.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article35398268.ece/d3eea/AUTOCROP/w65square/iw%20PL%20Pippa.jpg" alt="Multi-talented: Pippa O'Connor" title="Multi-talented: Pippa O'Connor" width="65" height="65" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article35398268.ece/d3eea/AUTOCROP/w65square/iw%20PL%20Pippa.jpg" alt="Multi-talented: Pippa O'Connor" title="Multi-talented: Pippa O'Connor" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
'When you've lost your mum, nothing else matters' - Pippa...
</h3>
<p>
It's hard to... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/style/celebrity/celebrity-features/its-devastating-when-your-entire-being-is-taken-away-from-you-madeline-mulqueen-38533099.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/style/article38533098.ece/ff0cf/AUTOCROP/w65square/2019-09-28_sty_53606784_I3.JPG" alt="Madeline Mulqueen wears: Jumper, €350; Ciara Allen instagram.com/ciara_allen_; skirt, €459, Caroline Mitchell, Marion Cuddy Design Emporium. Photo: by Taine King" title="Madeline Mulqueen wears: Jumper, €350; Ciara Allen instagram.com/ciara_allen_; skirt, €459, Caroline Mitchell, Marion Cuddy Design Emporium. Photo: by Taine King" width="65" height="65" />
<noscript><img src="https://cdn-01.independent.ie/style/article38533098.ece/ff0cf/AUTOCROP/w65square/2019-09-28_sty_53606784_I3.JPG" alt="Madeline Mulqueen wears: Jumper, €350; Ciara Allen instagram.com/ciara_allen_; skirt, €459, Caroline Mitchell, Marion Cuddy Design Emporium. Photo: by Taine King" title="Madeline Mulqueen wears: Jumper, €350; Ciara Allen instagram.com/ciara_allen_; skirt, €459, Caroline Mitchell, Marion Cuddy Design Emporium. Photo: by Taine King" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
'It's devastating when your entire being is taken away from you'-...
</h3>
<p>
Madeline... </p>
</a>
</article>
</div>
</div>
<div id="ts1t2" class="tab ">
<div class="w w107 " data-widget="galleries" >
<article class=" nosep">
<a href="https://www.independent.ie/style/celebrity/celebrity-features/tbt-roz-purcells-style-evolution-36291283.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article36291296.ece/5fee7/AUTOCROP/w90square/roz%20use.jpg" alt="(L to R) Roz Purcell in 2010, 2012 and 2017" title="(L to R) Roz Purcell in 2010, 2012 and 2017" width="90" height="90" />
<noscript><img src="https://cdn-01.independent.ie/incoming/article36291296.ece/5fee7/AUTOCROP/w90square/roz%20use.jpg" alt="(L to R) Roz Purcell in 2010, 2012 and 2017" title="(L to R) Roz Purcell in 2010, 2012 and 2017" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
#TBT: Roz Purcell's style evolution
</h3>
</a>
</article>
<article class=" nosep">
<a href="https://www.independent.ie/style/celebrity/celebrity-features/happy-3rd-birthday-prince-george-his-30-cutest-moments-34901613.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article34901644.ece/667ca/AUTOCROP/w90square/174293677.jpg" alt="Prince George outside the Lindo Wing of St Mary's Hospital, London with his parents Kate Middleton and Prince William." title="Prince George outside the Lindo Wing of St Mary's Hospital, London with his parents Kate Middleton and Prince William." width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/incoming/article34901644.ece/667ca/AUTOCROP/w90square/174293677.jpg" alt="Prince George outside the Lindo Wing of St Mary's Hospital, London with his parents Kate Middleton and Prince William." title="Prince George outside the Lindo Wing of St Mary's Hospital, London with his parents Kate Middleton and Prince William." width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Happy 3rd birthday Prince George: His 30 cutest moments
</h3>
<p>
As Prince George prepares for his third... </p>
</a>
</article>
<article class=" nosep">
<a href="https://www.independent.ie/style/celebrity/celebrity-features/spot-the-difference-10-of-the-best-celebrity-doppelgangers-the-internet-gave-us-34481316.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article34481324.ece/17afb/AUTOCROP/w90square/celebrity.jpg" alt="Megan Fox, Leonardo DiCaprio and Kim Kardashian all have real-life doppelgangers" title="Megan Fox, Leonardo DiCaprio and Kim Kardashian all have real-life doppelgangers" width="90" height="90" />
<noscript><img src="https://cdn-01.independent.ie/incoming/article34481324.ece/17afb/AUTOCROP/w90square/celebrity.jpg" alt="Megan Fox, Leonardo DiCaprio and Kim Kardashian all have real-life doppelgangers" title="Megan Fox, Leonardo DiCaprio and Kim Kardashian all have real-life doppelgangers" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Spot the difference: 10 of the best celebrity doppelgangers the internet gave us
</h3>
</a>
</article>
</div>
</div>
<div id="ts1t3" class="tab ">
</div>
</div>
</div>
</div>
<div class="advert indo_survey offset ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-29101392-3528","oop":true,"adUnit":"7380\/independent.ie\/Style\/Celebrity\/Celebrity_Features","targeting":{"pos":["article_roadblock"]}}
</script>
</div>
<div class="advert indo_survey offset ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-35692747-3528","oop":true,"adUnit":"7380\/independent.ie\/Style\/Celebrity\/Celebrity_Features","targeting":{"pos":["article_oop2"]}}
</script>
</div>
<div class="advert indo_survey offset ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-35692753-3528","oop":true,"adUnit":"7380\/independent.ie\/Style\/Celebrity\/Celebrity_Features","targeting":{"pos":["article_oop3"]}}
</script>
</div>
<div class="advert indo_survey offset ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-37360841-3528","sizes":[1,1],"adUnit":"7380\/independent.ie\/Style\/Celebrity\/Celebrity_Features","targeting":{"pos":["article_onscroll"]}}
</script>
</div>
<div class="advert offset ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-35715938-3528","sizes":[2,2],"adUnit":"7380\/independent.ie\/Style\/Celebrity\/Celebrity_Features","targeting":{"pos":["article_roadblock"]}}
</script>
</div>
</section>
<footer id="footer" class="w116">
<div class="row one" >
<ul class="nav">
<li>
<a href="https://www.independent.ie/news/" >
News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/irish-news/" >
Irish News
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/" >
World News
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/" >
Opinion
</a>
</li>
<li>
<a href="https://www.independent.ie/weather/" >
Weather
</a>
</li>
<li>
<a href="https://www.independent.ie/news-topics/" >
News Topics
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/" >
Business
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/irish/" >
Irish
</a>
</li>
<li>
<a href="https://www.independent.ie/business/world/" >
World
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/" >
Technology
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/" >
Personal Finance
</a>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/" >
Small Business
</a>
</li>
<li>
<a href="http://www.farmireland.ie" >
Farming
</a>
</li>
<li>
<a href="https://www.independent.ie/business/commercial-property/" >
Commercial Property
</a>
</li>
<li>
<a href="https://www.independent.ie/business/media/" >
Media & Marketing
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/" >
Sport
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/soccer/" >
Soccer
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/" >
GAA
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/" >
Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/golf/" >
Golf
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/horse-racing/" >
Horse Racing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/greyhounds/" >
Greyhounds
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/other-sports/" >
Other Sports
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/leftfield/" >
LeftField
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/" >
Life
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/food-drink/" >
Food & Drink
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/" >
Travel
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/" >
Motoring
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/" >
Health & Wellbeing
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/" >
Family
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/" >
Home & Garden
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/" >
Style
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/celebrity/" >
Celebrity
</a>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/" >
Fashion
</a>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/" >
Beauty
</a>
</li>
<li>
<a href="https://www.independent.ie/style/sex-relationships/" >
Sex & Relationships
</a>
</li>
<li>
<a href="https://www.independent.ie/style/weddings/" >
Weddings
</a>
</li>
<li>
<a href="https://www.independent.ie/style/lookbook/" >
LookBook
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/" >
Entertainment
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/movies/" >
Movies
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/television/" >
Television
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/" >
Music
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/games/" >
Games
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/radio/" >
Radio
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/books/" >
Books
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/theatre-arts/" >
Theatre & Arts
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/festivals/" >
Festivals
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/trending/" >
Trending
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/coffee-break/" >
Coffee Break
</a>
</li>
</ul>
</li>
</ul>
<!-- RW: 30295709 k: reference-default-30295709-sec-style_celebrity_celebrityfeatures-art e: 20m d: -->
<div class="w w109" data-widget="Social icons - Life & Style">
<ul>
<li><strong>Follow</strong>
<ul>
<li class="facebook"><a href="https://www.facebook.com/IndoStyle.ie" target="_blank"><span>Facebook</span></a></li>
<li class="twitter"><a href="https://twitter.com/Indo_Style_" target="_blank"><span>Twitter</span></a></li>
</ul>
</li>
<li><strong>Contact</strong>
<ul>
<li class="email" style="padding-left: 15px; padding-right: 15px;"><a href="mailto:info@independent.ie?body=https%3A%2F%2Fwww.independent.ie%2Fstyle%2Fcelebrity%2Fcelebrity-features%2Fwhat-are-we-really-feeling-when-we-grieve-for-celebrities-like-princess-diana-who-we-have-never-actually-met-36081933.html%0D%0A%0D%0AThe%20preoccupation%20with%20the%2020th%20anniversary%20of%20Princess%20Diana%27s%20death%20has%20refocused%20our%20minds%20on%20where%20we%20were%2C%20what%20we%20were%20doing%20and%20how%20we%20reacted%20when%20we%20heard%20of%20her%20tragic%20passing%20in%20the%20early%20hours%20of%20August%2031%2C%201997.%20%0D%0A%0D%0A&subject=What%20are%20we%20really%20feeling%20when%20we%20grieve%20for%20celebrities%20like%20Princess%20Diana%20who%20we%20have%20never%20actually%20met%3F%20%20-%20independent"><span>Email</span></a></li>
</ul>
</li>
</ul>
</div>
</div>
<div class="row two" >
<div class="row">
<figure class="logo"><img width="140" height="20" src="//www.independent.ie/editorial/images/independent-logo.svg" alt="Independent.ie" /></figure>
<form action="https://www.independent.ie/search/" method="get" class="search">
<label for="f-search-2">Search</label>
<input type="text" name="search" id="f-search-2" class="hint" value="" />
<button type="submit">Go</button>
</form>
</div>
<div class="row">
<ul class="links">
<li>
<a href="https://www.independent.ie/service/sitemap/" >
Sitemap
</a>
</li>
<li>
<a href="https://www.independent.ie/service/contact-us-26897641.html" >
Contact Us
</a>
</li>
<li>
<a href="https://www.independent.ie/service/terms-and-conditions-of-independent-ie-website-and-app-26853554.html" >
Terms & Conditions
</a>
</li>
<li>
<a href="https://www.independent.ie/service/privacy-statement-26859902.html" >
Privacy Statement
</a>
</li>
<li>
<a href="https://www.independent.ie/service/cookie-policy-36769519.html" >
Cookie policy
</a>
</li>
<li>
<a href="http://www.inm.ie/contact/" >
Advertise with Us
</a>
</li>
<li>
<a href="https://www.independent.ie/service/group-websites/" >
Group Websites
</a>
</li>
<li>
<a href="https://www.independent.ie/service/inm-paidfor-content-guidelines-37352514.html" >
Paid-for Content Policy
</a>
</li>
</ul>
<p class="copys"><span>© Independent.ie</span> <a href="http://www.inm.ie/"><img src="//www.independent.ie/img/logo-inm-b.png" width="96" height="28" alt="INM Logo" /></a></p>
</div>
</div>
</footer>
<nav class="w103 slim persistent" >
<div class="wrap">
<!-- RW: 30295813 k: reference-default-30295813-sec-style_celebrity_celebrityfeatures-art e: 20m d: -->
<ul class="site">
<li class="home">
<a href="https://www.independent.ie/" >
<span>Independent.ie</span>
</a>
</li>
<li class=" news">
<a href="https://www.independent.ie/news/" >
News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/irish-news/" >
Irish News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/irish-news/news/" >
News
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/politics/" >
Politics
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/education/" >
Education
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/health/" >
Health
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/courts/" >
Courts
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/crime/" >
Crime
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/world-news/" >
World News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/world-news/europe/" >
Europe
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/europe/britain/" >
Britain
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/north-america/" >
North America
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/north-america/president-trump/" >
President Trump
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/latin-america/" >
Latin America
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/middle-east/" >
Middle East
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/asia-pacific/" >
Asia-Pacific
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/australasia/" >
Australasia
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/africa/" >
Africa
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/war-on-terror/" >
War On Terror
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/regionals/" >
Local Papers
</a>
</li>
<li>
<a href="https://www.independent.ie/news/environment/" >
Environment
</a>
</li>
<li>
<a href="https://www.independent.ie/weather/" >
Weather
</a>
<ul class="">
<li>
<a href="https://weather.independent.ie/" >
Forecast
</a>
</li>
</ul>
</li>
</ul>
</li>
<li class=" opinion">
<a href="https://www.independent.ie/opinion/" >
Opinion
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/opinion/letters/" >
Letters
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/columnists/" >
Columnists
</a>
<ul class="">
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/charlie-weston/" >
Charlie Weston
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/colette-browne/" >
Colette Browne
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/dan-obrien/" >
Dan O'Brien
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/fionnan-sheahan/" >
Fionnan Sheahan
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/gene-kerrigan/" >
Gene Kerrigan
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/ian-odoherty/" >
Ian O'Doherty
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/ivan-yates/" >
Ivan Yates
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/martina-devlin/" >
Martina Devlin
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/sarah-carey/" >
Sarah Carey
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/billy-keane/" >
Billy Keane
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/mary-kenny/" >
Mary Kenny
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/declan-lynch/" >
Declan Lynch
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/brendan-oconnor/" >
Brendan O'Connor
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/sinead-kissane/" >
Sinead Kissane
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/roddy-doyle/" >
Roddy Doyle
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/opinion/editorial/" >
Editorial
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/comment/" >
Comment
</a>
</li>
</ul>
</li>
<li class=" business">
<a href="https://www.independent.ie/business/" >
Business
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/budget/" >
Budget
</a>
</li>
<li>
<a href="https://www.independent.ie/business/brexit/" >
Brexit
</a>
</li>
<li>
<a href="https://www.independent.ie/business/irish/" >
Irish
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/media/" >
Media & Marketing
</a>
</li>
<li>
<a href="https://www.independent.ie/business/irish/rich-list-2019/" >
Rich List
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/world/" >
World
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/" >
Technology
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/technology/tech-gaming/" >
Tech & Gaming
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/reviews/" >
Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/" >
Personal Finance
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/personal-finance/latest-news/" >
Latest News
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/property-mortgages/" >
Property & Mortgages
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/pensions/" >
Pensions
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/switching-saturday/" >
Switching Saturday
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/property-mortgages/how-much-is-your-house-worth/" >
How Much is Your House Worth?
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/" >
Small Business
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/small-business/latest-news/" >
Latest News
</a>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/advice-centre/" >
Advice Centre
</a>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/your-stories/" >
Your Stories
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/farming/" >
Farming
</a>
</li>
<li>
<a href="https://www.independent.ie/business/jobs/" >
Jobs
</a>
</li>
<li>
<a href="https://www.independent.ie/business/commercial-property/" >
Commercial Property
</a>
</li>
<li>
<a href="https://www.independent.ie/business/in-the-workplace/" >
In The Workplace
</a>
</li>
</ul>
</li>
<li class=" sport">
<a href="https://www.independent.ie/sport/" >
Sport
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/rugby/rugby-world-cup-2019/" >
Rugby World Cup 2019
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/" >
Soccer
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/soccer/premier-league/" >
Premier League
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/champions-league/" >
Champions League
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/international-soccer/" >
International Soccer
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/league-of-ireland/" >
League of Ireland
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/other-soccer/" >
Other Soccer
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/" >
GAA
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/gaelic-games/gaelic-football/" >
Gaelic Football
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/hurling/" >
Hurling
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/ladies-football/" >
Ladies Football
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/camogie/" >
Camogie
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/the-throw-in/" >
The Throw In
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/u-20-gaelic-football/" >
U-20 Gaelic Football
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/u-20-hurling/" >
U-20 Hurling
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/gaelic-football/decades-of-the-dubs/" >
Decades of the Dubs
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/" >
Rugby
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/rugby/rugby-world-cup-2019/" >
Rugby World Cup 2019
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/champions-cup/" >
Champions Cup
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/pro14/" >
PRO14
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/six-nations/" >
Six Nations
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/u20s-world-cup/" >
U20 World Championship
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/the-left-wing/" >
The Left Wing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/other-rugby/" >
Other Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/international-rugby/" >
International Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/leinster-rugby/" >
Leinster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/munster-rugby/" >
Munster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/connacht-rugby/" >
Connacht Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/ulster-rugby/" >
Ulster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/schools-rugby/" >
Schools Rugby
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/golf/" >
Golf
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/golf/irish-open/" >
Irish Open
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/golf/tee-to-green/" >
Tee to Green
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/horse-racing/" >
Horse Racing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/other-sports/" >
Other Sports
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/greyhounds/" >
Greyhounds
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/other-sports/cycling/" >
Cycling
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/mma/" >
MMA
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/leftfield/" >
LeftField
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/the-left-wing/" >
The Left Wing
</a>
</li>
</ul>
</li>
<li class=" life">
<a href="https://www.independent.ie/life/" >
Life
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/health-wellbeing/" >
Health & Wellbeing
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/health-wellbeing/health-features/" >
Health Features
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/healthy-eating/" >
Healthy Eating
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/fitness/" >
Fitness
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/independent-journalists/karl-henry/" >
Karl Henry
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/mental-health/" >
Mental Health
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/baby-loss/" >
Baby Loss
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/" >
Home & Garden
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/home-garden/new-homes/" >
New Homes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/homes/" >
Homes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/interiors/" >
Interiors
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/gardens/" >
Gardens
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/family/" >
Family
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/family/family-features/" >
Family Features
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/mothers-babies/" >
Mothers & Babies
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/parenting/" >
Parenting
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/learning/" >
Learning
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/" >
Food & Drink
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/food-drink/food-news/" >
Food News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/recipes/" >
Recipes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/food-reviews/" >
Food Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/wine/" >
Wine
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/table-talk/" >
Table Talk
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/" >
Motoring
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/motoring/car-news/" >
News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-reviews/" >
Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-international/" >
International
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-talk/" >
Talk
</a>
</li>
</ul>
</li>
</ul>
</li>
<li class=" style">
<a href="https://www.independent.ie/style/" >
Style
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/celebrity/" >
Celebrity
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/celebrity/celebrity-news/" >
Celebrity News
</a>
</li>
<li>
<a href="https://www.independent.ie/style/celebrity/celebrity-features/" >
Celebrity Features
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/" >
Fashion
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/fashion/fashion-news/" >
Fashion News
</a>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/fashion-fix/" >
Fashion Fix
</a>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/style-talk/" >
Style Talk
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/" >
Beauty
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/beauty/body/" >
Body
</a>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/makeup/" >
Makeup
</a>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/hair/" >
Hair
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/sex-relationships/" >
Sex & Relationships
</a>
</li>
<li>
<a href="https://www.independent.ie/style/voices/" >
Voices
</a>
</li>
<li>
<a href="https://www.independent.ie/style/galleries/" >
Galleries
</a>
</li>
</ul>
</li>
<li class=" entertainment">
<a href="https://www.independent.ie/entertainment/" >
Entertainment
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/movies/" >
Movies
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/movies/movie-news/" >
Movie News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/movies/movie-reviews/" >
Movie Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/television/" >
Television
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/television/tv-news/" >
TV News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/television/tv-reviews/" >
TV Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/" >
Music
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/music/music-news/" >
Music News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/music-reviews/" >
Music Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/windmill-lane/" >
Windmill Lane
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/radio/" >
Radio
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/books/" >
Books
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/books/book-news/" >
Book News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/books/book-reviews/" >
Book Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/theatre-arts/" >
Theatre & Arts
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/games/" >
Games
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/festivals/" >
Festivals
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/festivals/summerfest/" >
SummerFest
</a>
</li>
<li>
<a href="http://submit.independent.ie/send-us-your-festival-photos.html" >
Upload your festival photos
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/" >
Banter
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/banter/cute/" >
Cute
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/gizmo/" >
Gizmo
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/videos/" >
Videos
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/trending/" >
Trending
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/coffee-break/" >
Coffee Break
</a>
<ul class="">
<li>
<a href="http://competitions.independent.ie/" >
Competitions
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/crosswords-puzzles/" >
Crosswords
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/horoscopes/" >
Horoscopes
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/windmill-lane/" >
Windmill Lane
</a>
</li>
</ul>
</li>
<li class=" travel">
<a href="https://www.independent.ie/life/travel/" >
Travel
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/travel/travel-news/" >
Travel News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/awards/" >
Reader Travel Awards
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/ireland/" >
Ireland
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/reviews/" >
Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/walks/" >
Walks
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/europe/" >
Europe
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/world/" >
World/USA
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/travel-tv/" target="_blank">
Travel TV
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/cruise/" >
Cruise
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/ski/" >
Ski
</a>
</li>
</ul>
</li>
<li class=" brand2 other">
<a href="https://www.independent.ie/videos/" >
Video
</a>
</li>
<li class=" brand2 other">
<a href="https://www.independent.ie/podcasts/" >
Podcasts
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/podcasts/the-throw-in/" >
The Throw In
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-big-tech-show/" >
The Big Tech Show
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-real-health-podcast/" >
The Real Health Podcast
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/going-to-college/" >
Going to College
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/partners-in-business/" >
Partners in Business
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/women-in-tech/" >
Women in Tech
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-floating-voter/" >
The Floating Voter
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-left-wing/" >
The Left Wing
</a>
</li>
</ul>
</li>
</ul>
<ul class="side">
<form action="https://www.independent.ie/search/" method="get" class="search">
<label for="f-search-2">Search</label>
<input type="text" name="search" id="f-search-2" class="hint" value="" />
<button type="submit">Go</button>
</form>
</ul>
</div>
</nav>
</div>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://www.independent.ie/analysis-logger/?rt=1&ctxId=3528&pubId=1&cat=&meta=read-news&objId=38627776&type=article&title=The+day+that+changed+my+life%3a+Katherine+Zappone+on+marrying+the+love+of+her+life+Ann+Louise+Gilligan&url=https%3a%2f%2fwww.independent.ie%2fstyle%2fcelebrity%2fcelebrity-features%2fthe-day-that-changed-my-life-katherine-zappone-on-marrying-the-love-of-her-life-ann-louise-gilligan-38627776.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://www.independent.ie/analysis-logger/?rt=1&amp;ctxId=3528&amp;pubId=1&amp;cat=&amp;meta=read-news&amp;objId=38627776&amp;type=article&amp;title=The+day+that+changed+my+life%3a+Katherine+Zappone+on+marrying+the+love+of+her+life+Ann+Louise+Gilligan&amp;url=https%3a%2f%2fwww.independent.ie%2fstyle%2fcelebrity%2fcelebrity-features%2fthe-day-that-changed-my-life-katherine-zappone-on-marrying-the-love-of-her-life-ann-louise-gilligan-38627776.html" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script type="text/javascript">
try {
$(document).ready(function(){
_402_Show();
});
} catch(e) {}
</script>
<script type='text/javascript'>
var getCookie = function(key) {
var cookies = document.cookie.split('; ');
for (var i = 0, parts; (parts = cookies[i] && cookies[i].split('=')); i++) {
if (parts.shift() === key) {
var cookieValue = parts.join('=');
if (cookieValue) cookieValue = decodeURIComponent(cookieValue);
return cookieValue;
}
}
};
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 51545;
_sf_async_config.domain = 'independent.ie';
_sf_async_config.autoDetect = false;
_sf_async_config.path = "/style/celebrity/celebrity-features/article-38627776.html";
_sf_async_config.sections = "Style,Style_Celebrity,Style_Celebrity_Celebrity Features";
_sf_async_config.authors = "Unknown";
var _cbq = window._cbq = (window._cbq || []);
_cbq.push(['_acct', getCookie('guid') ? 'lgdin' : 'anon']);
/** CONFIGURATION END **/
(function() {
var e = document.createElement('script');
e.type = 'text/javascript';
e.async = true;
e.src = 'https://cdn-03.independent.ie/static/a24757fb95292bd14d73829466b2d7c5a9fa0a15/js/bluebillywig-chartbeat.min.js';
document.body.appendChild(e);
})();
</script>
<script src="https://consent.inm.ie/independent/quantcastsettings.js?25" type="text/javascript"></script>
<script async type="text/javascript" src="https://cdn-03.independent.ie/static/a24757fb95292bd14d73829466b2d7c5a9fa0a15/js/inm-ai.js"></script>
<script>
window.com = window.com || {};
com.inmplc = com.inmplc || {};
com.inmplc.adb = com.inmplc.adb || [];
com.inmplc.adb.push({
infoLink: 'https://www.independent.ie/service/how-to-disable-ad-blockers-on-independentie-35314291.html',
imageA: 'w141-icon-a.png',
whitelistSitename: 'Independent.ie'
});
</script>
</body>
</html>
