<!DOCTYPE html>
<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<!-- generated by inm-prod2-presentation-engine-spot-10-0-62-232.inm.lan 2018-07-03T10:49:46.662 -->
<head>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<link rel="canonical" href="https://www.independent.ie/sport/soccer/world-cup-2018/danish-fa-reports-death-threats-against-striker-who-missed-pivotal-world-cup-penalty-to-police-37075408.html" >
<link rel="amphtml" href="https://amp.independent.ie/sport/soccer/world-cup-2018/danish-fa-reports-death-threats-against-striker-who-missed-pivotal-world-cup-penalty-to-police-37075408.html">
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://amp.independent.ie/sport/soccer/world-cup-2018/danish-fa-reports-death-threats-against-striker-who-missed-pivotal-world-cup-penalty-to-police-37075408.html">
<link rel="alternate" href="https://m.independent.ie/sport/soccer/world-cup-2018/danish-fa-reports-death-threats-against-striker-who-missed-pivotal-world-cup-penalty-to-police-37075408.html" >
<script type="text/javascript">
window.lightbox = { displayAdsCount :3 };
</script>
<link rel="shortcut icon" href="https://cdn-04.independent.ie/static/ccd8d5d674d10f6ff5d74ec87bf1e592a9150644/img/favicon-independent.ico" type="image/x-icon" />
<link rel="stylesheet" type="text/css" href="https://cdn-01.independent.ie/static/ccd8d5d674d10f6ff5d74ec87bf1e592a9150644/css/screen.min.css" media="screen" />
<link rel="stylesheet" type="text/css" href="https://cdn-03.independent.ie/static/ccd8d5d674d10f6ff5d74ec87bf1e592a9150644/css/widgets.min.css" media="screen" />
<link rel="stylesheet" type="text/css" href="https://cdn-01.independent.ie/static/ccd8d5d674d10f6ff5d74ec87bf1e592a9150644/css/jquery-ui.min.css" media="screen" />
<link rel="stylesheet" type="text/css" href="https://cdn-01.independent.ie/static/ccd8d5d674d10f6ff5d74ec87bf1e592a9150644/css/print.min.css" media="print" />
<link rel="stylesheet" type="text/css" href="https://cdn-02.independent.ie/static/ccd8d5d674d10f6ff5d74ec87bf1e592a9150644/css/lightbox.min.css" media="screen" />
<script type="text/javascript">
window.publicationUrl = 'https://www.independent.ie/';
window.publicationTitle = 'Independent.ie';
window.breadcrumb = 'Independent.ie;Sport;Soccer;World Cup 2018';
</script>
<script type="text/javascript" src="https://cdn-04.independent.ie/static/ccd8d5d674d10f6ff5d74ec87bf1e592a9150644/js/head.min.js"></script>
<script type="text/javascript">
head.js(
{ jquery: '//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js' },
{ jqueryui: '//ajax.googleapis.com/ajax/libs/jqueryui/1.9.0/jquery-ui.min.js' },
{ extras: 'https://cdn-02.independent.ie/static/ccd8d5d674d10f6ff5d74ec87bf1e592a9150644/js/extras.min.js' },
{ tracking: 'https://cdn-01.independent.ie/static/ccd8d5d674d10f6ff5d74ec87bf1e592a9150644/js/tracking.min.js' },
{ lightbox: 'https://cdn-01.independent.ie/static/ccd8d5d674d10f6ff5d74ec87bf1e592a9150644/js/lightbox.min.js' },
{ global: 'https://cdn-01.independent.ie/static/ccd8d5d674d10f6ff5d74ec87bf1e592a9150644/js/scripts.min.js' },
{ widgets: 'https://cdn-01.independent.ie/static/ccd8d5d674d10f6ff5d74ec87bf1e592a9150644/js/widgets.min.js' }
);
</script>
<meta name="fb:pages" content="96796398469"/>
<title>Danish FA reports death threats against striker who missed pivotal World Cup penalty to police - Independent.ie</title>
<meta name="keywords" content="Croatia,Nicolai Jorgensen" />
<meta name="description" content="The Danish Football Association said on Tuesday it has reported death threats made against striker Nicolai Jorgensen to the police, after he endured a barrage of online abuse for missin" />
<meta name="news_keywords" content="Croatia,Nicolai Jorgensen" />
<meta property="og:title" content="Danish FA reports death threats against striker who missed pivotal World Cup penalty to police - Independent.ie"/>
<meta property="og:site_name" content="Independent.ie"/>
<meta property="og:description" content="The Danish Football Association said on Tuesday it has reported death threats made against striker Nicolai Jorgensen to the police, after he endured a barrage of online abuse for missin"/>
<meta property="og:url" content="https://www.independent.ie/sport/soccer/world-cup-2018/danish-fa-reports-death-threats-against-striker-who-missed-pivotal-world-cup-penalty-to-police-37075408.html"/>
<meta property="og:type" content="article"/>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"headline": "Danish FA reports death threats against striker who missed pivotal World Cup penalty to police",
"inLanguage": "en",
"publisher": {
"@type": "Organization",
"name": "Independent.ie",
"logo": {
"@type": "ImageObject",
"url": "https://cdn-01.independent.ie/incoming/article29621345.ece/BINARY/logo_web_368x47.png"
}
},
"image": {
"@type": "ImageObject",
"url": "https://www.independent.ie/incoming/article37075407.ece/ALTERNATES/h342/Nicolai%20Jorgensen.jpg",
"height": "342",
"width": "611"
},
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.independent.ie/"
},
"dateCreated": "2018-07-03T10:49:02+0100",
"dateModified": "2018-07-03T10:49:04+0100",
"datePublished": "2018-07-03T10:49:03+0100",
"keywords": "Croatia,Nicolai Jorgensen",
"thumbnailUrl": "https://cdn-03.independent.ie/incoming/article37075407.ece/ALTERNATES/h342/Nicolai%20Jorgensen.jpg",
"author": {
"@type": "Person",
"name": "Independent.ie Newsdesk",
"email": "mailto:contact@independent.ie",
"image": "https://www.independent.ie/incoming/article30577232.ece/733cf/AUTOCROP/w50square/indo-harp.jpg",
"url": "https://www.independent.ie/opinion/independent-journalists/independentie-newsdesk/"
},
"articleBody": "Jorgensen's miss in Sunday's penalty shootout led to Denmark's elimination from the tournament following a 1-1 stalemate at the Nizhny Novgorod Stadium. &#34;Stop. Our society must never accept death threats - neither against World Cup stars, politicians or others. It is completely unacceptable and indecent,&#34; the Danish FA said in a statement on Twitter. &#34;We are reporting the case to the police to end this madness.&#34; Three Danes missed from the spot as Croatia won the shootout 3-2 but Jorgensen was the last to do so, drawing threats and abusive language on his Instagram and Facebook profiles. However, fans responded with a strong show of support for the player."
}
</script>
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@Independent_ie" />
<meta name="twitter:url" content="https://www.independent.ie/sport/soccer/world-cup-2018/danish-fa-reports-death-threats-against-striker-who-missed-pivotal-world-cup-penalty-to-police-37075408.html" />
<meta name="twitter:title" content="Danish FA reports death threats against striker who missed pivotal World Cup penalty to police" />
<meta name="twitter:description" content="The Danish Football Association said on Tuesday it has reported death threats made against striker Nicolai Jorgensen to the police, after he endured a barrage of online abuse for missin" />
<meta name="twitter:image:src" content="https://www.independent.ie/incoming/article37075407.ece/ALTERNATES/w135square/Nicolai%20Jorgensen.jpg" />
<meta name="twitter:domain" content="Independent.ie" />
<meta name="published-date" content="Tue, 03 Jul 2018 10:49:03 IST"/>
<meta property="og:image" content="https://www.independent.ie/incoming/article37075407.ece/ALTERNATES/h342/Nicolai%20Jorgensen.jpg"/>
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="611" />
<meta property="og:image:height" content="342" />
<meta property="fb:app_id" content="714861305308164"/>
<script>
var comscore_pv = {
c1: "2",
c2: "8097916"
};
var _comscore = _comscore || [];
_comscore.push(comscore_pv);
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<script src="//assets.adobedtm.com/c47a271aa6d8d16d83b1281f39616ed03af37920/satelliteLib-a0285de5a3c289b5ac0259140ee40e480d5e9a78.js"></script>
<script type="text/javascript">
digitalData = {};
digitalData.page = {"pageInfo":{"pageName":"In:Sport:Soccer:World Cup 2018:Danish FA reports death threats against striker who missed pivotal World Cup penalty to police","pageTitle":"Danish FA reports death threats against striker who missed pivotal World Cup penalty to police","publication":"independent.ie"},"category":{"pageType":"Article","primaryCategory":"Sport","subCategory1":"Soccer","subCategory2":"World Cup 2018","subCategory3":"n\/a","subCategory4":"n\/a"},"attributes":{"inmproduct":"website","virtualview":"false"},"content":{"author":"Independent.ie Newsdesk","tags":"Croatia,Nicolai Jorgensen","articleID":37075408,"articleType":"news"}};
(function() {
var getCookie = function(key) {
var cookies = document.cookie.split('; ');
for (var i = 0, parts; (parts = cookies[i] && cookies[i].split('=')); i++) {
if (parts.shift() === key) {
var cookieValue = parts.join('=');
if (cookieValue) cookieValue = decodeURIComponent(cookieValue);
return cookieValue;
}
}
};
var userId = getCookie('guid');
if (userId) {
digitalData.user = {
profile: {
profileInfo: {
profileID: userId
}
}
};
}
})();
</script>
<script>
window.gigyaCmd = [];
window.onGigyaServiceReady = function(serviceName) {
var cmds = gigyaCmd;
gigyaCmd = {
push: function(cmd) {
cmd();
}
};
for (var i = 0, ii = cmds.length; i < ii; i++) {
cmds[i]();
}
};
var s = document.createElement('script');
s.type = 'text/javascript';
s.async = true;
s.src = 'https://cdns.gigya.com/js/gigya.js?apiKey=3_B7CD_e1PJMBTDA2zzUCXeVaKmvfuhSI9RDWi0Oqo9eOjVMgtz5rVOWFU3abAiItH';
s.text = '{}';
document.getElementsByTagName('head')[0].appendChild(s);
gigyaCmd.push(function() {
var s = document.createElement('script');
s.type = 'text/javascript';
s.async = true;
s.src = 'https://cdns.gigya.com/gs/js/gigyatargetad.min.js';
document.getElementsByTagName('head')[0].appendChild(s);
});
</script>
<script type="text/javascript">
window.gigyaIntegration = {
myAccountUrl: 'https://member.independent.ie/',
command: []
};
</script>
<link rel="alternate" href="android-app://com.feedhenry.fhjjjn7In7fqJG2LHTv3LVLanX/http/www.independent.ie/sport/soccer/world-cup-2018/danish-fa-reports-death-threats-against-striker-who-missed-pivotal-world-cup-penalty-to-police-37075408.html"/>
<meta name="apple-itunes-app" content="app-id=335158729, app-argument=http://www.independent.ie/sport/soccer/world-cup-2018/danish-fa-reports-death-threats-against-striker-who-missed-pivotal-world-cup-penalty-to-police-37075408.html">
<style>
.w103 .gigya-buttons {visibility: hidden;}
</style>
<style>
.hidethis{display:none;}
</style>
<style>
.indo_survey>.wrap{position:inherit; background:#FFFFFF; display:block;}
</style>
<style>
.w148 .gig-bar-container {
overflow: hidden;
}
</style>
<script type="text/javascript">
var articleReadMoreEnabled = true;
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script>
var googleAds = [];
var adSlotMap = {};
googletag.cmd.push(function() {
var targetParams29044287 = {
targetingMap: {}
};
targetParams29044287.slot = googletag.defineSlot('/7380/independent.ie/Sport/Soccer/World_Cup_2018', [[728,90],[970,90],[970,250]], 'div-gpt-ad-29044287-5703')
.addService(googletag.pubads())
.setTargeting("pos", ["article_top","article_roadblock"])
;
googleAds.push( targetParams29044287.slot );
adSlotMap['div-gpt-ad-29044287-5703'] = targetParams29044287.slot;var targetParams37009189 = {
targetingMap: {}
};
targetParams37009189.slot = googletag.defineSlot('/7380/Independent.ie/Sport/Soccer/World_Cup_2018', [620,40], 'div-gpt-ad-37009189-5703')
.addService(googletag.pubads())
.setTargeting("pos", ["article_native","article_roadblock"])
;
googleAds.push( targetParams37009189.slot );
adSlotMap['div-gpt-ad-37009189-5703'] = targetParams37009189.slot;var targetParams29044305 = {
targetingMap: {}
};
targetParams29044305.slot = googletag.defineSlot('/7380/independent.ie/Sport/Soccer/World_Cup_2018', [[300,250],[300,249],[300,300],[300,600]], 'div-gpt-ad-29044305-5703')
.addService(googletag.pubads())
.setTargeting("pos", ["article_halfpage","article_roadblock"])
;
googleAds.push( targetParams29044305.slot );
adSlotMap['div-gpt-ad-29044305-5703'] = targetParams29044305.slot;var targetParams29044306 = {
targetingMap: {}
};
targetParams29044306.slot = googletag.defineSlot('/7380/independent.ie/Sport/Soccer/World_Cup_2018', [[120,600],[160,600],[300,600]], 'div-gpt-ad-29044306-5703')
.addService(googletag.pubads())
.setTargeting("pos", ["article_sky","article_roadblock"])
;
googleAds.push( targetParams29044306.slot );
adSlotMap['div-gpt-ad-29044306-5703'] = targetParams29044306.slot;var targetParams29101392 = {
targetingMap: {}
};
targetParams29101392.slot = googletag.defineOutOfPageSlot('/7380/independent.ie/Sport/Soccer/World_Cup_2018', 'div-gpt-ad-29101392-5703-oop')
.addService(googletag.pubads())
.setTargeting("pos", "article_roadblock")
;
googleAds.push( targetParams29101392.slot );
adSlotMap['div-gpt-ad-29101392-5703-oop'] = targetParams29101392.slot;var targetParams35692747 = {
targetingMap: {}
};
targetParams35692747.slot = googletag.defineOutOfPageSlot('/7380/independent.ie/Sport/Soccer/World_Cup_2018', 'div-gpt-ad-35692747-5703-oop')
.addService(googletag.pubads())
.setTargeting("pos", "article_oop2")
;
googleAds.push( targetParams35692747.slot );
adSlotMap['div-gpt-ad-35692747-5703-oop'] = targetParams35692747.slot;var targetParams35692753 = {
targetingMap: {}
};
targetParams35692753.slot = googletag.defineOutOfPageSlot('/7380/independent.ie/Sport/Soccer/World_Cup_2018', 'div-gpt-ad-35692753-5703-oop')
.addService(googletag.pubads())
.setTargeting("pos", "article_oop3")
;
googleAds.push( targetParams35692753.slot );
adSlotMap['div-gpt-ad-35692753-5703-oop'] = targetParams35692753.slot;var targetParams36101829 = {
targetingMap: {}
};
targetParams36101829.slot = googletag.defineOutOfPageSlot('/7380/independent.ie/Sport/Soccer/World_Cup_2018', 'div-gpt-ad-36101829-5703-oop')
.addService(googletag.pubads())
.setTargeting("pos", "article_oop4")
;
googleAds.push( targetParams36101829.slot );
adSlotMap['div-gpt-ad-36101829-5703-oop'] = targetParams36101829.slot;var targetParams35715938 = {
targetingMap: {}
};
targetParams35715938.slot = googletag.defineSlot('/7380/independent.ie/Sport/Soccer/World_Cup_2018', [2,2], 'div-gpt-ad-35715938-5703')
.addService(googletag.pubads())
.setTargeting("pos", "article_roadblock")
;
googleAds.push( targetParams35715938.slot );
adSlotMap['div-gpt-ad-35715938-5703'] = targetParams35715938.slot;
googletag.pubads().setTargeting("kw", ["Croatia","Nicolai Jorgensen","Danish","FA","reports","death","threats","against","striker","who","missed","pivotal","World","Cup","penalty","to","police"]);
googletag.pubads().setTargeting("art_id","37075408");
googletag.pubads().enableAsyncRendering();
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.pubads().disableInitialLoad();
googletag.enableServices();
});
</script>
<script type="text/javascript">
head.ready(function() {
$.getScript("https://widgets.outbrain.com/outbrain.js");
});
</script>
</head>
<body class="independent green sport home" data-domain="www.independent.ie" data-section-path="sport/soccer/world-cup-2018/" data-article="Danish FA reports death threats against striker who missed pivotal World Cup penalty to police">
<script type="text/javascript">
dataLayer = [{"pageType":"article","pageSubCategory":"Soccer","pageCategory":"Sport","pageTitle":"Danish FA reports death threats against striker who missed pivotal World Cup penalty to police","pageAttributes":{"comments":"no","relatedArticles":"yes","videos":0,"source":"Online Editors","readMore":"yes","photos":1},"articleId":37075408,"sectionId":5703}];
window.dataLayerEvUpdate && window.dataLayerEvUpdate(dataLayer);
window.dataLayerACUpdate && window.dataLayerACUpdate(dataLayer);
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJF4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KJF4');</script>
<!-- End Google Tag Manager -->
<script type="text/javascript">
(function() {
var ARTICLE_URL = window.location.href;
var CONTENT_ID = 'everything';
document.write(
'<scr'+'ipt '+
'src="//survey.g.doubleclick.net/survey?site=_rainursthyv4awm7g2y2k7zumy'+
'&amp;url='+encodeURIComponent(ARTICLE_URL)+
(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
'&amp;random='+(new Date).getTime()+
'" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>
<script type="text/javascript">_satellite.pageBottom();</script>
<div id="fb-root"></div>
<script type="text/javascript">
(function() {
window.facebookInitHandlers = [];
var initFacebook = function() {
FB.init({
appId : '714861305308164',
status : true,
cookie : true,
xfbml : true
});
var handlers = window.facebookInitHandlers;
window.facebookInitHandlers = undefined;
for (var i = 0; i < handlers.length; i++) {
handlers[i].call(this);
}
};
window.onFacebookInit = function(handler) {
if (window.facebookInitHandlers) {
window.facebookInitHandlers.push(handler);
if (window.FB) {
console && console.log && console.log('window.FB loaded');
initFacebook();
}
} else {
handler.call(this);
}
};
window.fbAsyncInit = function() {
console && console.log && console.log('fbAsyncInit called');
initFacebook();
};
})();
(function(d){
var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
if (d.getElementById(id)) {return;}
js = d.createElement('script'); js.id = id; js.async = true;
js.src = "//connect.facebook.net/en_US/all.js";
ref.parentNode.insertBefore(js, ref);
}(document));
</script>
<!-- Begin BlueKai Tag -->
<script type="text/javascript">
window.bk_async = function() {
bk_addPageCtx('ad_unit_2', 'Sport');
bk_addPageCtx('ad_unit_3', 'Soccer');
bk_addPageCtx('ad_unit_4', 'World_Cup_2018');
BKTAG.doTag(48176, 4); };
(function() {
var scripts = document.getElementsByTagName('script')[0];
var s = document.createElement('script');
s.async = true;
s.src = "https://tags.bkrtx.com/js/bk-coretag.js";
scripts.parentNode.insertBefore(s, scripts);
}());
</script>
<!-- End BlueKai Tag -->
<div id="root" class="">
<div id="inner">
<div class="sideAds left">
</div>
<div class="sideAds right">
</div>
<header id="top" class="no-print">
<nav class="w4 " >
<div class="bar">
<div class="wrap">
<div class="left">
<ul class="">
<li>
<a href="https://www.independent.ie/sponsored/" >
Sponsored
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/storyplus/" >
StoryPlus
</a>
</li>
<li>
<a href="http://www.independent.ie/sponsored-features/" >
Sponsored Features
</a>
</li>
</ul>
</li>
<li>
<a href="http://www.carsireland.ie/" target="_blank">
CarsIreland.ie
</a>
<ul class="">
<li class="ir cars">
<a href="http://www.carsireland.ie/" target="_blank">
CarsIreland.ie
</a>
</li>
<li>
<a href="http://www.carsireland.ie/search-adv.php" target="_blank">
Used Car Search
</a>
</li>
<li>
<a href="http://www.carsireland.ie/car-dealers/" target="_blank">
Car Dealers
</a>
</li>
<li>
<a href="https://www.carsireland.ie/reviews" target="_blank">
CarsIreland Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/jobs/" >
Jobs
</a>
</li>
<li>
<a href="http://www.themeetingpoint.ie/?utm_source=independent&amp;utm_campaign=navbar&amp;utm_term=unknown" rel="nofollow" target="_blank">
Dating
</a>
<ul class="">
<li class="ir dates">
<a href="http://www.themeetingpoint.ie/?utm_source=independent&amp;utm_campaign=navbar&amp;utm_term=unknown" rel="nofollow" target="_blank">
TheMeetingPoint.ie
</a>
</li>
<li>
<a href="http://www.themeetingpoint.ie/mature-dating/?utm_source=independent&amp;utm_campaign=navbar&amp;utm_term=unknown" rel="nofollow" target="_blank">
Mature
</a>
</li>
<li>
<a href="http://www.themeetingpoint.ie/gay-dating/?utm_source=independent&amp;utm_campaign=navbar&amp;utm_term=unknown" rel="nofollow" target="_blank">
Gay
</a>
</li>
</ul>
</li>
<li>
<a href="http://www.inotices.ie/" rel="nofollow" target="_blank">
Deaths
</a>
<ul class="">
<li>
<a href="http://www.inotices.ie/" rel="nofollow" target="_blank">
iNotices.ie
</a>
</li>
<li>
<a href="http://www.inotices.ie/death-notices" rel="nofollow" target="_blank">
Deaths
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.fitlive.ie/" rel="nofollow" >
Fitlive.ie
</a>
<ul class="">
<li class="ir fitlive">
<a href="https://www.fitlive.ie/events/" rel="nofollow" >
Fitlive.ie
</a>
</li>
<li>
<a href="https://www.fitlive.ie/events/" rel="nofollow" >
Events
</a>
</li>
<li>
<a href="https://www.fitlive.ie/training/" rel="nofollow" >
Training
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/archives/" rel="nofollow" target="_blank">
Archive
</a>
</li>
<li>
<a href="https://discountcode.independent.ie/" >
Discounts
</a>
</li>
</ul>
</div>
<div class="right">
<ul class="">
<li>
<a href="http://www.independent.ie/digitaledition/" target="_blank">
Subscribe
</a>
<ul class="">
<li>
<a href="http://www.independent.ie/digitaledition" >
Digital Edition
</a>
</li>
<li>
<a href="http://www.independent.ie/homedelivery" >
Home Delivery
</a>
</li>
<li>
<a href="https://member.independent.ie/newsletter" >
Newsletters
</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</nav>
<script async type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>
<!-- RW: 29044317 k: reference-default-29044317-sec-sport_soccer_worldcup2018-art e: 0m d: -->
<div class="sticky" data-prolong="3000">
<div class="wrap">
<div class="inner">
<div id="div-gpt-ad-29044287-5703" class=" dfp-slot wrap " ></div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-29044287-5703");
googletag.pubads().refresh([adSlotMap['div-gpt-ad-29044287-5703']], {changeCorrelator: false});
});
</script>
</div>
</div>
</div>
<div class="w110 subs ">
<nav class="w103 " >
<div class="wrap">
<ul class="site">
<li class="home">
<a href="https://www.independent.ie/" >
<span>Independent.ie</span>
</a>
</li>
<li class=" news">
<a href="https://www.independent.ie/news/" >
News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/irish-news/" >
Irish News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/irish-news/news/" >
News
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/politics/" >
Politics
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/education/" >
Education
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/education/school-league-tables/" >
School League Tables
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/health/" >
Health
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/courts/" >
Courts
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/crime/" >
Crime
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/irish-news/abortion-referendum/" >
Abortion Referendum
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/" >
World News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/world-news/europe/" >
Europe
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/europe/britain/" >
Britain
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/north-america/" >
North America
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/north-america/president-trump/" >
President Trump
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/latin-america/" >
Latin America
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/middle-east/" >
Middle East
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/asia-pacific/" >
Asia-Pacific
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/australasia/" >
Australasia
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/africa/" >
Africa
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/war-on-terror/" >
War On Terror
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/regionals/" >
Local Papers
</a>
</li>
<li>
<a href="https://www.independent.ie/news/environment/" >
Environment
</a>
</li>
<li>
<a href="https://www.independent.ie/weather/" >
Weather
</a>
<ul class="">
<li>
<a href="https://weather.independent.ie/" >
Forecast
</a>
</li>
</ul>
</li>
</ul>
</li>
<li class=" news">
<a href="https://www.independent.ie/opinion/" >
Opinion
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/opinion/letters/" >
Letters
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/columnists/" >
Columnists
</a>
<ul class="">
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/charlie-weston/" >
Charlie Weston
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/colette-browne/" >
Colette Browne
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/dan-obrien/" >
Dan O'Brien
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/david-mcwilliams/" >
David McWilliams
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/fionnan-sheahan/" >
Fionnan Sheahan
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/gene-kerrigan/" >
Gene Kerrigan
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/ian-odoherty/" >
Ian O'Doherty
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/ivan-yates/" >
Ivan Yates
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/martina-devlin/" >
Martina Devlin
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/sarah-carey/" >
Sarah Carey
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/david-quinn/" >
David Quinn
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/billy-keane/" >
Billy Keane
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/mary-kenny/" >
Mary Kenny
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/declan-lynch/" >
Declan Lynch
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/brendan-oconnor/" >
Brendan O'Connor
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/sinead-kissane/" >
Sinead Kissane
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/charlie-savage/" >
Charlie Savage
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/opinion/editorial/" >
Editorial
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/comment/" >
Comment
</a>
</li>
</ul>
</li>
<li class=" business">
<a href="https://www.independent.ie/business/" >
Business
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/brexit/" >
Brexit
</a>
</li>
<li>
<a href="https://www.independent.ie/business/irish/" >
Irish
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/media/" >
Media & Marketing
</a>
</li>
<li>
<a href="https://www.independent.ie/business/budget/" >
Budget 2018
</a>
</li>
<li>
<a href="http://www.independent.ie/richlist" >
Rich List
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/world/" >
World
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/" >
Technology
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/dublin-information-sec/" >
Dublin Information Sec
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/gdpr/" >
GDPR
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/tech-gaming/" >
Tech & Gaming
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/reviews/" >
Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/" >
Personal Finance
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/personal-finance/latest-news/" >
Latest News
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/property-mortgages/" >
Property & Mortgages
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/pensions/" >
Pensions
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/switching-saturday/" >
Switching Saturday
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/property-mortgages/how-much-is-your-house-worth/" >
How Much is Your House Worth?
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/" >
Small Business
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/small-business/latest-news/" >
Latest News
</a>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/advice-centre/" >
Advice Centre
</a>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/your-stories/" >
Your Stories
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/farming/" >
FarmIreland
</a>
</li>
<li>
<a href="https://www.independent.ie/business/jobs/" >
Jobs
</a>
</li>
<li>
<a href="https://www.independent.ie/business/commercial-property/" >
Commercial Property
</a>
</li>
<li>
<a href="https://www.independent.ie/business/in-the-workplace/" >
In The Workplace
</a>
</li>
</ul>
</li>
<li class=" sport active">
<a href="https://www.independent.ie/sport/" >
Sport
</a>
<ul class=" active">
<li class=" active">
<a href="https://www.independent.ie/sport/soccer/world-cup-2018/" >
World Cup 2018
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/soccer/world-cup-2018/fixtures-and-results/" >
Fixtures & Results
</a>
</li>
</ul>
</li>
<li class=" active">
<a href="https://www.independent.ie/sport/soccer/" >
Soccer
</a>
<ul class=" active">
<li class=" active">
<a href="https://www.independent.ie/sport/soccer/world-cup-2018/" >
World Cup 2018
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/premier-league/" >
Premier League
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/champions-league/" >
Champions League
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/other-soccer/" >
Other Soccer
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/international-soccer/" >
International Soccer
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/league-of-ireland/" >
League of Ireland
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/" >
GAA
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/gaelic-games/gaelic-football/" >
Gaelic Football
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/hurling/" >
Hurling
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/ladies-football/" >
Ladies Football
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/camogie/" >
Camogie
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/" >
Rugby
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/rugby/six-nations/" >
Six Nations
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/u20s-world-cup/" >
U20 World Championship
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/the-left-wing/" >
The Left Wing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/champions-cup/" >
Champions Cup
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/guinness-pro14/" >
Guinness PRO14
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/other-rugby/" >
Other Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/international-rugby/" >
International Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/leinster-rugby/" >
Leinster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/munster-rugby/" >
Munster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/connacht-rugby/" >
Connacht Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/ulster-rugby/" >
Ulster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/schools-rugby/" >
Schools Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/world-cup/" >
Rugby World Cup
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/golf/" >
Golf
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/horse-racing/" >
Horse Racing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/other-sports/" >
Other Sports
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/greyhounds/" >
Greyhounds
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/other-sports/cycling/" >
Cycling
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/mma/" >
MMA
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/leftfield/" >
LeftField
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/the-left-wing/" >
The Left Wing
</a>
</li>
</ul>
</li>
<li class=" life">
<a href="https://www.independent.ie/life/" >
Life
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/health-wellbeing/" >
Health & Wellbeing
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/health-wellbeing/health-features/" >
Health Features
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/healthy-eating/" >
Healthy Eating
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/fitness/" >
Fitness
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/independent-journalists/karl-henry/" >
Karl Henry
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/mental-health/" >
Mental Health
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/baby-loss/" >
Baby Loss
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/" >
Home & Garden
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/home-garden/new-homes/" >
New Homes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/homes/" >
Homes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/interiors/" >
Interiors
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/gardens/" >
Gardens
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/family/" >
Family
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/family/family-features/" >
Family Features
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/mothers-babies/" >
Mothers & Babies
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/parenting/" >
Parenting
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/learning/" >
Learning
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/" >
Food & Drink
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/food-drink/food-news/" >
Food News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/recipes/" >
Recipes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/food-reviews/" >
Food Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/wine/" >
Wine
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/table-talk/" >
Table Talk
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/" >
Motoring
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/motoring/car-news/" >
News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-reviews/" >
Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-international/" >
International
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-talk/" >
Talk
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/christmas/" >
Christmas
</a>
<ul class="">
<li>
<a href="https://christmasgift.ie" >
Gift Finder
</a>
</li>
</ul>
</li>
</ul>
</li>
<li class=" style">
<a href="https://www.independent.ie/style/" >
Style
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/celebrity/" >
Celebrity
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/celebrity/celebrity-news/" >
Celebrity News
</a>
</li>
<li>
<a href="https://www.independent.ie/style/celebrity/celebrity-features/" >
Celebrity Features
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/" >
Fashion
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/fashion/fashion-news/" >
Fashion News
</a>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/fashion-fix/" >
Fashion Fix
</a>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/style-talk/" >
Style Talk
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/" >
Beauty
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/beauty/body/" >
Body
</a>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/makeup/" >
Makeup
</a>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/hair/" >
Hair
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/sex-relationships/" >
Sex & Relationships
</a>
</li>
<li>
<a href="https://www.thevow.ie/" >
The Vow
</a>
</li>
<li>
<a href="https://www.independent.ie/style/voices/" >
Voices
</a>
</li>
<li>
<a href="https://www.independent.ie/style/galleries/" >
Galleries
</a>
</li>
<li>
<a href="https://www.independent.ie/style/society/" >
Society
</a>
</li>
<li>
<a href="https://www.independent.ie/style/competitions/" >
Competitions
</a>
</li>
</ul>
</li>
<li class=" entertainment">
<a href="https://www.independent.ie/entertainment/" >
Entertainment
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/movies/" >
Movies
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/movies/movie-news/" >
Movie News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/movies/movie-reviews/" >
Movie Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/television/" >
Television
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/television/tv-news/" >
TV News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/television/tv-reviews/" >
TV Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/" >
Music
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/music/music-news/" >
Music News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/music-reviews/" >
Music Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/windmill-lane/" >
Windmill Lane
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/radio/" >
Radio
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/books/" >
Books
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/books/book-news/" >
Book News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/books/book-reviews/" >
Book Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/theatre-arts/" >
Theatre & Arts
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/games/" >
Games
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/festivals/" >
Festivals
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/festivals/summerfest/" >
SummerFest
</a>
</li>
<li>
<a href="http://submit.independent.ie/send-us-your-festival-photos.html" >
Upload your festival photos
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/" >
Banter
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/banter/cute/" >
Cute
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/gizmo/" >
Gizmo
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/videos/" >
Videos
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/trending/" >
Trending
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/coffee-break/" >
Coffee Break
</a>
<ul class="">
<li>
<a href="http://competitions.independent.ie/" >
Competitions
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/horoscopes/" >
Horoscopes
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/lotto/" >
Lotto
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/crosswords-puzzles/" >
Crosswords
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/windmill-lane/" >
Windmill Lane
</a>
</li>
</ul>
</li>
<li class=" travel">
<a href="https://www.independent.ie/life/travel/" >
Travel
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/travel/travel-news/" >
Travel News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/awards/" >
Reader Travel Awards
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/ireland/" >
Ireland
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/europe/" >
Europe
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/world/" >
World/USA
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/family/" >
Family
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/cruise/" >
Cruise
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/ski/" >
Ski
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/travel-tv/" target="_blank">
Travel TV
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/northern-ireland/" >
Northern Ireland
</a>
</li>
</ul>
</li>
<li class=" news">
<a href="https://www.independent.ie/videos/" >
Video
</a>
</li>
<li class=" news">
<a href="https://www.independent.ie/podcasts/" >
Podcasts
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/podcasts/the-left-wing/" >
The Left Wing
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-big-tech-show/" >
The Big Tech Show
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-throw-in/" >
The Throw In
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-floating-voter/" >
The Floating Voter
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/ready-business/" >
Ready Business
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-real-health-podcast/" >
The Real Health Podcast
</a>
</li>
</ul>
</li>
</ul>
<ul class="side">
</ul>
<form action="https://www.independent.ie/search/" method="get" class="search">
<label for="f-search-1">Search</label>
<input type="text" name="search" id="f-search-1" class="hint" value="" />
<button type="submit">Go</button>
</form>
</div>
</nav>
<div class="wrap">
<!-- RW: 30295709 k: reference-default-30295709-sec-sport_soccer_worldcup2018-art e: 20m d: -->
<div class="w w109" data-widget="Social icons - SPORT">
<ul>
<li><strong>Follow</strong>
<ul>
<li class="facebook"><a href="https://www.facebook.com/pages/Independent-Sport/604316076317754" class="cxb-a" target="_blank"><span>Facebook</span></a></li>
<li class="twitter"><a href="https://twitter.com/IndoSport" class="cxb-a" target="_blank"><span>Twitter</span></a></li>
</ul>
</li>
<li><strong>Contact</strong>
<ul>
<li class="email" style=""><a href="mailto:info@independent.ie?body=https%3A%2F%2Fwww.independent.ie%2Fsport%2Fsoccer%2Fworld-cup-2018%2Fsub-plot-drags-belgium-back-from-brink-37074180.html%0D%0A%0D%0AThis%20is%20the%20World%20Cup%20that%20keeps%20on%20giving%2C%20keeps%20on%20enthralling%2C%20keeps%20on%20producing%20improbable%20story%20lines.%20Belgium%20looked%20like%20being%20the%20latest%20big%20name%20tipped%20to%20make%20waves%20in%20Russia%20to%20be%20brought%20back%20down%20to%20size%20with%20an%20almighty%20jolt%20by%20a%20relative%20minnow.%0D%0A%0D%0A&subject=Sub%20plot%20drags%20Belgium%20back%20from%20brink%20-%20independent"><span>Email</span></a></li>
<li class="user" style=""><a href="https://www.independent.ie/opinion/independent-journalists/"><span>User</span></a></li>
</ul>
</li>
</ul>
</div>
<div class="hx bxb-a">
<span class="cx-a"><a href="https://www.independent.ie/sport/">Sport</a></span>
<a href="https://www.independent.ie/sport/soccer/world-cup-2018/">World Cup 2018</a>
</div>
<p class="w w2" data-widget="Dateline">
Tuesday 3 July 2018
</p>
<!-- RW: 30295706 k: reference-default-30295706-sec-sport_soccer_worldcup2018-art e: 20m d: -->
</div>
</div>
<style>
div.w {
margin: 0 0 15px;
}
</style>
</header>
<section id="content">
<link rel="stylesheet" type="text/css" href="//sport.independent.ie/styles/sport.min.css" /><script>var pusher_key = 'f36e53858828ac05d2bc';</script><script src="https://js.pusher.com/4.1/pusher.min.js" async="true"></script>
<script type="text/javascript" src="//sport.independent.ie/ajax_update_data/today_soccer_data41.js" async="true"></script><script type="text/javascript" src="//sport.independent.ie/js/sport.min.js" async="true"></script>
<div class="t16header-a">
<h1 class="hx"><a style="text-decoration:none;" href="/sport/soccer/world-cup-2018/">World Cup 2018</a></h1>
<p class="side"><a href="/sport/soccer/world-cup-2018/fixtures-and-results/">Fixtures &amp; Results</a></p>
</div>
<div class="t16scroller-a"><div class="days"><div class="day past"><h3 class="hx"><time datetime="2018-07-01">Sun, <strong>01 July</strong></time></h3><div class="entries"><div class="entry fixture_4044558">
<p class="lost">
<img src="//sport.independent.ie/images/flags/country_flags/ESP.svg"
title="Spain"
alt="Spain" />
<span>
<strong>ESP</strong>
1 (3)
</span>
</p>
<p>
<img src="//sport.independent.ie/images/flags/country_flags/RUS.svg"
title="Russia"
alt="Russia" />
<span>
<strong>RUS</strong>
1 (4)
</span>
</p>
<p class="report cx-a sport">
<a href="https://www.independent.ie/report-37069014.html"> REPORT </a> </p>
</div>
<div class="entry fixture_4044559">
<p>
<img src="//sport.independent.ie/images/flags/country_flags/CRO.svg"
title="Croatia"
alt="Croatia" />
<span>
<strong>CRO</strong>
1 (3)
</span>
</p>
<p class="lost">
<img src="//sport.independent.ie/images/flags/country_flags/DNK.svg"
title="Denmark"
alt="Denmark" />
<span>
<strong>DNK</strong>
1 (2)
</span>
</p>
<p>AET</p>
</div>
</div></div><div class="day past"><h3 class="hx"><time datetime="2018-07-02">Mon, <strong>02 July</strong></time></h3><div class="entries"><div class="entry fixture_4044560">
<p>
<img src="//sport.independent.ie/images/flags/country_flags/BRA.svg"
title="Brazil"
alt="Brazil" />
<span>
<strong>BRA</strong>
2 </span>
</p>
<p class="lost">
<img src="//sport.independent.ie/images/flags/country_flags/MEX.svg"
title="Mexico"
alt="Mexico" />
<span>
<strong>MEX</strong>
0 </span>
</p>
<p class="report cx-a sport">
<a href="https://www.independent.ie/report-37072158.html"> REPORT </a> </p>
</div>
<div class="entry fixture_4044561">
<p>
<img src="//sport.independent.ie/images/flags/country_flags/BEL.svg"
title="Belgium"
alt="Belgium" />
<span>
<strong>BEL</strong>
3 </span>
</p>
<p class="lost">
<img src="//sport.independent.ie/images/flags/country_flags/JPN.svg"
title="Japan"
alt="Japan" />
<span>
<strong>JPN</strong>
2 </span>
</p>
<p>Full Time</p>
</div>
</div></div><div class="day current start"><h3 class="hx"><time datetime="2018-07-03"><strong>Today's Fixtures</strong></time></h3><div class="entries"><div class="entry fixture_4044562">
<p>
<img src="//sport.independent.ie/images/flags/country_flags/SWE.svg"
title="Sweden"
alt="Sweden" />
<span>
<strong>SWE</strong>
</span>
</p>
<p>
<img src="//sport.independent.ie/images/flags/country_flags/SUI.svg"
title="Switzerland"
alt="Switzerland" />
<span>
<strong>SUI</strong>
</span>
</p>
<p><time datetime="2018-07-03T15:00:00">15:00</time></p>
</div>
<div class="entry fixture_4044563">
<p>
<img src="//sport.independent.ie/images/flags/country_flags/COL.svg"
title="Colombia"
alt="Colombia" />
<span>
<strong>COL</strong>
</span>
</p>
<p>
<img src="//sport.independent.ie/images/flags/country_flags/ENG.svg"
title="England"
alt="England" />
<span>
<strong>ENG</strong>
</span>
</p>
<p><time datetime="2018-07-03T19:00:00">19:00</time></p>
</div>
</div></div><div class="day"><h3 class="hx"><time datetime="2018-07-06">Fri, <strong>06 July</strong></time></h3><div class="entries"><div class="entry fixture_4044564">
<p>
<img src="//sport.independent.ie/images/flags/country_flags/URY.svg"
title="Uruguay"
alt="Uruguay" />
<span>
<strong>URY</strong>
</span>
</p>
<p>
<img src="//sport.independent.ie/images/flags/country_flags/FRA.svg"
title="France"
alt="France" />
<span>
<strong>FRA</strong>
</span>
</p>
<p><time datetime="2018-07-06T15:00:00">15:00</time></p>
</div>
<div class="entry fixture_4044565">
<p>
<img src="//sport.independent.ie/images/flags/country_flags/BRA.svg"
title="Brazil"
alt="Brazil" />
<span>
<strong>BRA</strong>
</span>
</p>
<p>
<img src="//sport.independent.ie/images/flags/country_flags/BEL.svg"
title="Belgium"
alt="Belgium" />
<span>
<strong>BEL</strong>
</span>
</p>
<p><time datetime="2018-07-06T19:00:00">19:00</time></p>
</div>
</div></div><div class="day"><h3 class="hx"><time datetime="2018-07-07">Sat, <strong>07 July</strong></time></h3><div class="entries"><div class="entry fixture_4044567">
<p>
<img src="//sport.independent.ie/images/flags/country_flags/RUS.svg"
title="Russia"
alt="Russia" />
<span>
<strong>RUS</strong>
</span>
</p>
<p>
<img src="//sport.independent.ie/images/flags/country_flags/CRO.svg"
title="Croatia"
alt="Croatia" />
<span>
<strong>CRO</strong>
</span>
</p>
<p><time datetime="2018-07-07T19:00:00">19:00</time></p>
</div>
</div></div></div></div>
<div class="row-a">
<div class="column double">
<article class="w112 "
data-section="sport_soccer_worldcup2018" data-domain="www.independent.ie">
<h1>Danish FA reports death threats against striker who missed pivotal World Cup penalty to police</h1>
<section class="body " data-sticky-stop>
<div class="p402_hide">
<div class="full">
<div class="w w113" data-widget="FULL SIZE: Independent Slideshow Story Image Article Related" >
<div class="wrap" data-dfpadunitpath="/7380/independent.ie/Sport/Soccer/World_Cup_2018" data-dfpadsizes='[[300,250],[300,600],[970,250]]' data-dfpadkeywords='{"pos":["gallery","article_roadblock"]}' data-dfpadtargeting='{"kw":["Croatia","Nicolai Jorgensen"],"art_id":"37075408"}'>
<figure id="s37075407" rel="lightbox" data-href="https://cdn-01.independent.ie/incoming/article37075407.ece/3cf4a/BINARY/Nicolai%20Jorgensen.jpg" data-alt="Denmark's Nicolai Jorgensen reacts after his penalty miss">
<span>
<img src="https://cdn-01.independent.ie/incoming/article37075407.ece/3cf4a/AUTOCROP/w620/Nicolai%20Jorgensen.jpg" alt="Denmark's Nicolai Jorgensen reacts after his penalty miss" title="Denmark's Nicolai Jorgensen reacts after his penalty miss" width="620" height="347" rel="nofollow"/>
</span>
<figcaption>Denmark's Nicolai Jorgensen reacts after his penalty miss</figcaption>
</figure>
</div>
</div>
</div>
<div class="w w140" data-widget="Redesign Article Page tools Widget Gigya sharing">
<div class="wrap">
<figure class="image">
<a href="https://www.independent.ie/opinion/independent-journalists/independentie-newsdesk/">
<img src="https://www.independent.ie/incoming/article30577232.ece/733cf/AUTOCROP/w50square/indo-harp.jpg" alt="Independent.ie Newsdesk" />
</a>
</figure>
<div class="meta">
<p>
<a href="https://www.independent.ie/opinion/independent-journalists/independentie-newsdesk/"><strong>Independent.ie Newsdesk</strong></a>
<a href="https://twitter.com/@Independent_ie" class="icon twitter" target="_blank"><span>Twitter</span></a>
<a href="mailto:contact@independent.ie" class="icon email"><span>Email</span></a>
</p>
<p>
<time>July 3 2018 10:49 AM</time>
</p>
</div>
<div class="share">
<ul>
<li class="comments" style="display: none;"><a href="#comments" class="comments count">0<span> Comments</span></a></li>
<li>
<div id="share-buttons-30295984" class="share-buttons" data-cid="pagetools" data-sections="1,130,131,5703">
<div class="share-meta share-title">Danish FA reports death threats against striker who missed pivotal World Cup penalty to police</div>
<div class="share-meta share-subtitle">Independent.ie</div>
<div class="share-meta share-description">The Danish Football Association said on Tuesday it has reported death threats made against striker Nicolai Jorgensen to the police, after he endured a barrage of online abuse for missing a World Cup penalty against Croatia.</div>
<div class="share-meta share-linkback">https://www.independent.ie/sport/soccer/world-cup-2018/danish-fa-reports-death-threats-against-striker-who-missed-pivotal-world-cup-penalty-to-police-37075408.html</div>
<div class="share-meta share-image-url">https://www.independent.ie/incoming/article37075407.ece/3cf4a/AUTOCROP/h342/Nicolai%20Jorgensen.jpg</div>
</div>
</li>
<li><a href="mailto:?Subject=Danish%20FA%20reports%20death%20threats%20against%20striker%20who%20missed%20pivotal%20World%20Cup%20penalty%20to%20police%20-%20Independent.ie&Body=Danish%20FA%20reports%20death%20threats%20against%20striker%20who%20missed%20pivotal%20World%20Cup%20penalty%20to%20police%0A%0AThe%20Danish%20Football%20Association%20said%20on%20Tuesday%20it%20has%20reported%20death%20threats%20made%20against%20striker%20Nicolai%20Jorgensen%20to%20the%20police%2C%20after%20he%20endured%20a%20barrage%20of%20online%20abuse%20for%20missing%20a%20World%20Cup%20penalty%20against%20Croatia.%0A%0Ahttps%3A%2F%2Fwww.independent.ie%2Fsport%2Fsoccer%2Fworld-cup-2018%2Fdanish-fa-reports-death-threats-against-striker-who-missed-pivotal-world-cup-penalty-to-police-37075408.html" class="icon email"><span>Email</span></a></li>
</ul>
</div>
</div>
</div>
<p>
The Danish Football Association said on Tuesday it has reported death threats made against striker Nicolai Jorgensen to the police, after he endured a barrage of online abuse for missing a World Cup penalty against Croatia.
</p>
</div>
<div class="p402_hide">
<p>Jorgensen's miss in Sunday's penalty shootout led to Denmark's elimination from the tournament following a 1-1 stalemate at the Nizhny Novgorod Stadium.</p>
<p>"Stop. Our society must never accept death threats - neither against World Cup stars, politicians or others. It is completely unacceptable and indecent," the Danish FA said in a statement on Twitter. "We are reporting the case to the police to end this madness."</p>
<p>Three Danes missed from the spot as Croatia won the shootout 3-2 but Jorgensen was the last to do so, drawing threats and abusive language on his Instagram and Facebook profiles. However, fans responded with a strong show of support for the player.</p>
<!-- RW: 35715869 k: reference-default-35715869-sec-sport_soccer_worldcup2018-art e: 20m d: -->
<script type="text/javascript" async src="//inmads.mainroll.com/p/inarticle/c/2331453.js?dart_section=sport_soccer_worldcup2018&dfp_adunit_l2=Sport&dfp_adunit_l1=InArticleVideo&dart_art_ID=37074180&dfp_adunit_l4=World_Cup_2018&dfp_adunit_l3=Soccer&dart_playout=inarticle&dart_articleId=37074180"></script>
<style type="text/css">
#bb-iawr-inarticle-2331453 { clear: both; margin: 0 0 15px; }
</style>
<!-- RW: 35054162 k: reference-default-35054162-sec-sport_soccer_worldcup2018-art e: 0m d: -->
<div class="advert ">
<div id="div-gpt-ad-37009189-5703" class=" dfp-slot wrap " ></div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-37009189-5703");
googletag.pubads().refresh([adSlotMap['div-gpt-ad-37009189-5703']], {changeCorrelator: false});
});
</script>
</div>
<p class="originalSource">
Online Editors
</p>
</div>
<!-- RW: 30689734 k: reference-default-30689734-sec-sport_soccer_worldcup2018-art e: 20m d: -->
<a href="https://twitter.com/IndoSport" class="twitter-follow-button" data-show-count="false">Follow @IndoSport</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</section>
<div class="OUTBRAIN" data-src="https://www.independent.ie/sport/soccer/world-cup-2018/danish-fa-reports-death-threats-against-striker-who-missed-pivotal-world-cup-penalty-to-police-37075408.html" data-widget-id="AR_1" data-ob-template="IndependentIE" ></div>
<!-- RW: 37056328 k: reference-default-37056328-sec-sport_soccer_worldcup2018-art e: 20m d: -->
<section class="links ">
<div class="w105 bxb-a bxa-a">
<h2 class="hx cx-a">Related Content</h2>
</div>
<ul>
<li class="ixb-a cxb-a article"><a href="https://www.independent.ie/sport/soccer/world-cup-2018/fixtures-and-results/peter-schmeichel-urges-denmark-to-look-back-on-world-cup-campaign-with-pride-37070733.html">Peter Schmeichel urges Denmark to look back on World Cup campaign with pride</a></li>
<li class="ixb-a cxb-a article"><a href="https://www.independent.ie/sport/soccer/world-cup-2018/daniel-mcdonnell-asks-why-world-cup-rules-seem-different-to-call-that-hurt-irish-u17s-37074182.html">Penalty farce a case of ref turning a blind eye</a></li>
<li class="ixb-a cxb-a video"><a href="https://www.independent.ie/sport/soccer/world-cup-2018/watch-martin-oneill-looks-on-as-slaven-bilic-fumes-at-itv-for-showing-his-reaction-to-croatias-win-37069772.html">WATCH: Martin O'Neill looks on as Slaven Bilic fumes at ITV for showing his reaction to Croatia's win</a></li>
<li class="ixb-a cxb-a article"><a href="https://www.independent.ie/sport/soccer/world-cup-2018/modrics-blushes-saved-in-shootout-37070070.html">Modric’s blushes saved in shoot-out</a></li>
</ul>
<hr class="bx-a large">
</section>
</article>
<div class="w " data-widget="Also on Independent.ie" >
<article class="w29"
data-minArticles="1">
<a href="https://www.independent.ie/sport/soccer/world-cup-2018/japan-steal-world-cup-hearts-with-dignified-and-classy-response-to-cruel-exit-37074972.html">
<figure class="left ">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article37074969.ece/7ab19/AUTOCROP/w135square/Japan.jpg" alt="Japan's sad players walk on the pitch after losing the round of 16 match between Belgium and Japan at the 2018 soccer World Cup in the Rostov Arena, in Rostov-on-Don, Russia, Monday, July 2, 2018. (AP Photo/Petr David Josek)" title="Japan's sad players walk on the pitch after losing the round of 16 match between Belgium and Japan at the 2018 soccer World Cup in the Rostov Arena, in Rostov-on-Don, Russia, Monday, July 2, 2018. (AP Photo/Petr David Josek)" width="135" height="135" rel="nofollow"/>
<noscript><img src="https://cdn-03.independent.ie/incoming/article37074969.ece/7ab19/AUTOCROP/w135square/Japan.jpg" alt="Japan's sad players walk on the pitch after losing the round of 16 match between Belgium and Japan at the 2018 soccer World Cup in the Rostov Arena, in Rostov-on-Don, Russia, Monday, July 2, 2018. (AP Photo/Petr David Josek)" title="Japan's sad players walk on the pitch after losing the round of 16 match between Belgium and Japan at the 2018 soccer World Cup in the Rostov Arena, in Rostov-on-Don, Russia, Monday, July 2, 2018. (AP Photo/Petr David Josek)" width="135" height="135" rel="nofollow"/></noscript>
</span>
</figure>
<h2>
<span>
Japan steal World Cup hearts with dignified and classy response to cruel exit&nbsp;
</span>
</h2>
<p><strong class="cx-a sport">Callum Davis</strong> Japan stole the hearts of football fans around the world with their remarkably dignified response to being dumped out of the World Cup.</p>
</a>
</article>
<article class="w29"
data-minArticles="1">
<a href="https://www.independent.ie/sport/soccer/transfer-window/real-madrid-forced-to-deny-reports-a-310m-neymar-deal-has-been-struck-with-psg-for-brazil-superstar-37074807.html">
<figure class="left ">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article37074806.ece/019d8/AUTOCROP/w135square/WORLDCUP%20%2084.jpg" alt="Brazil's Neymar, top, celebrates with team mate Paulinho" title="Brazil's Neymar, top, celebrates with team mate Paulinho" width="135" height="135" rel="nofollow"/>
<noscript><img src="https://cdn-03.independent.ie/incoming/article37074806.ece/019d8/AUTOCROP/w135square/WORLDCUP%20%2084.jpg" alt="Brazil's Neymar, top, celebrates with team mate Paulinho" title="Brazil's Neymar, top, celebrates with team mate Paulinho" width="135" height="135" rel="nofollow"/></noscript>
</span>
</figure>
<h2>
<span>
Real Madrid forced to deny reports a €310m Neymar deal has been struck with PSG for...&nbsp;
</span>
</h2>
<p><strong class="cx-a sport">Independent.ie Newsdesk</strong> Real Madrid have been forced to issue a statement insisting they have "not made any kind of offer" for Paris St-Germain forward Neymar after reports emerged linking the Brazilian with a €310...</p>
</a>
</article>
<article class="w29"
data-minArticles="1">
<a href="https://www.independent.ie/sport/soccer/world-cup-2018/i-just-couldnt-live-with-myself-john-aldridge-blasts-neymar-as-he-claims-his-reputation-is-destroyed-37074550.html">
<figure class="left ">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article37072391.ece/723a4/AUTOCROP/w135square/neymar.jpg" alt="Brazil's Neymar grimaces in apparent pain after a tackle at the World Cup. (AP Photo/Matthias Schrader)" title="Brazil's Neymar grimaces in apparent pain after a tackle at the World Cup. (AP Photo/Matthias Schrader)" width="135" height="135" rel="nofollow"/>
<noscript><img src="https://cdn-01.independent.ie/incoming/article37072391.ece/723a4/AUTOCROP/w135square/neymar.jpg" alt="Brazil's Neymar grimaces in apparent pain after a tackle at the World Cup. (AP Photo/Matthias Schrader)" title="Brazil's Neymar grimaces in apparent pain after a tackle at the World Cup. (AP Photo/Matthias Schrader)" width="135" height="135" rel="nofollow"/></noscript>
</span>
</figure>
<h2>
<span>
'I just couldn’t live with myself' - John Aldridge blasts Neymar as he claims his reputation is...&nbsp;
</span>
</h2>
<p><strong class="cx-a sport">Kevin Palmer</strong> Ireland goals scoring great John Aldridge believes Brazilian superstar Neymar has destroyed his reputation at this summer's World Cup finals after some embarrassing play-acting from the Paris Saint-...</p>
</a>
</article>
</div>
</div>
<div class="column single">
<style>
#podcastBlock {
background-color:white;
font-size:14px;
font-family:Open Sans, Helvetica Neue, Helvetica, Arial, sans-serif;
font-weight:600;
color:#000;
border: 2px solid #d9d9d9;
}
a#podcastLink:link {
background-color: transparent;
color: #000;
text-decoration: none;
}
a#podcastLink:hover {
background-color:transparent;
text-decoration:underline;
}
a#podcastLink:visited {
background-color:transparent;
color:#000;
text-decoration:none;
}
</style>
<div id="podcastBlock">
<!-- BELOW IS THE SHOW LOGO - Should always link to the show page --> <a href="http://www.independent.ie/podcasts/the-throw-in/"><img src="https://cdn-03.independent.ie/incoming/article36905558.ece/b612f/binary/throwinwidget.png" width="100%"></a>
<!-- BELOW IS PODCAST HEADLINE - This should link to the article containing the podcast -->
<!-- STEP 1-->
<p style="padding: 5px 7px 5px 7px;"><a id="podcastLink" href="https://www.independent.ie/sport/gaelic-games/gaelic-football/the-throwin-clare-collapse-kildare-stand-up-and-mayo-must-rebuild-37071934.html">The Throw-In: Clare collapse, Kildare stand up and Mayo must rebuild</a>
</p>
<center>
<!-- BELOW IS PODCAST PLAYER EMBED - The latest show player embed goes in here. Player height should be 125 -->
<!-- STEP 2-->
<iframe width="100%" height="166" scrolling="no" frameborder="no" allow="autoplay" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/466328628&color=%23ff5500&auto_play=false&hide_related=true&show_comments=false&show_user=true&show_reposts=false&show_teaser=false"></iframe>
</center>
<!-- BELOW IS THE LINK TO THE PODCAST HOMEPAGE -->
<p style="padding: 0px 7px;padding-bottom: 12px;padding-top: 12px;color: #000">
<a href="https://itunes.apple.com/ie/podcast/the-throw-in/id1124002318?mt=2" target="_blank" id="podcastLink">Click here to subscribe on iTunes</a>
</p>
</div>
<div class="w138" data-label="Advertisement">
<div class="slot">
<div id="div-gpt-ad-29044305-5703" class=" dfp-slot wrap " ></div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-29044305-5703");
googletag.pubads().refresh([adSlotMap['div-gpt-ad-29044305-5703']], {changeCorrelator: false});
});
</script>
</div>
<figure class="logo"><img src="//www.independent.ie/img/logo-independent-c.png" alt="Independent.ie"></figure>
</div>
<div class="w106 " >
<ul class="tabs" data-tabs>
<li class="active"><a href="#ts1t1">Most Viewed</a></li>
<li ><a href="#ts1t2">Most Shared</a></li>
</ul>
<div id="ts1t1" class="tab active">
<div class="w w107" data-widget="Generic Main Section Article Popular List_Most Read">
<article class="small">
<a href="https://www.independent.ie/sport/soccer/world-cup-2018/japan-steal-world-cup-hearts-with-dignified-and-classy-response-to-cruel-exit-37074972.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article37074969.ece/7ab19/AUTOCROP/w65square/Japan.jpg" alt="Japan's sad players walk on the pitch after losing the round of 16 match between Belgium and Japan at the 2018 soccer World Cup in the Rostov Arena, in Rostov-on-Don, Russia, Monday, July 2, 2018. (AP Photo/Petr David Josek)" title="Japan.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-03.independent.ie/incoming/article37074969.ece/7ab19/AUTOCROP/w65square/Japan.jpg" alt="Japan's sad players walk on the pitch after losing the round of 16 match between Belgium and Japan at the 2018 soccer World Cup in the Rostov Arena, in Rostov-on-Don, Russia, Monday, July 2, 2018. (AP Photo/Petr David Josek)" title="Japan.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Japan steal World Cup hearts with dignified and classy response to cruel exit
&nbsp;<span class="flag-c bx-a sport">World Cup 2018</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/sport/soccer/world-cup-2018/i-just-couldnt-live-with-myself-john-aldridge-blasts-neymar-as-he-claims-his-reputation-is-destroyed-37074550.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article37072391.ece/723a4/AUTOCROP/w65square/neymar.jpg" alt="Brazil's Neymar grimaces in apparent pain after a tackle at the World Cup. (AP Photo/Matthias Schrader)" title="neymar.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-02.independent.ie/incoming/article37072391.ece/723a4/AUTOCROP/w65square/neymar.jpg" alt="Brazil's Neymar grimaces in apparent pain after a tackle at the World Cup. (AP Photo/Matthias Schrader)" title="neymar.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">'I just couldn’t live with myself' - John Aldridge blasts Neymar as he claims his...
&nbsp;<span class="flag-c bx-a sport">World Cup 2018</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/sport/soccer/world-cup-2018/watch-martin-oneill-looks-on-as-slaven-bilic-fumes-at-itv-for-showing-his-reaction-to-croatias-win-37069772.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article37069764.ece/f5ea3/AUTOCROP/w65square/download%205.jpg" alt="Slaven Bilic was not happy with the decision to show his reaction to Croatia's win against Denmark" title="download 5.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-04.independent.ie/incoming/article37069764.ece/f5ea3/AUTOCROP/w65square/download%205.jpg" alt="Slaven Bilic was not happy with the decision to show his reaction to Croatia's win against Denmark" title="download 5.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">WATCH: Martin O'Neill looks on as Slaven Bilic fumes at ITV for showing his...
&nbsp;<span class="flag-c bx-a sport">World Cup 2018</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/sport/soccer/world-cup-2018/i-dont-care-about-criticism-neymar-37074184.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article37073966.ece/a0549/AUTOCROP/w65square/56neymar.jpg" alt="Brazil's Neymar. Photo: Andre Penner/AP Photo" title="56neymar.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-02.independent.ie/incoming/article37073966.ece/a0549/AUTOCROP/w65square/56neymar.jpg" alt="Brazil's Neymar. Photo: Andre Penner/AP Photo" title="56neymar.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">'I don't care about criticism' - Neymar
&nbsp;<span class="flag-c bx-a sport">World Cup 2018</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/sport/soccer/world-cup-2018/daniel-mcdonnell-asks-why-world-cup-rules-seem-different-to-call-that-hurt-irish-u17s-37074182.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article37073804.ece/4eddf/AUTOCROP/w65square/51ireland.jpg" alt="Jimmy Corcoran. Photo: Malcolm Couzens/Sportsfile" title="51ireland.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-01.independent.ie/incoming/article37073804.ece/4eddf/AUTOCROP/w65square/51ireland.jpg" alt="Jimmy Corcoran. Photo: Malcolm Couzens/Sportsfile" title="51ireland.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Daniel McDonnell asks why World Cup rules seem different to call that hurt Irish...
&nbsp;<span class="flag-c bx-a sport">World Cup 2018</span>
</h3>
</a>
</article>
</div>
</div>
<div id="ts1t2" class="tab ">
<div class="w w107" data-widget="Generic Main Section Article Popular List - Most Shared">
<article class="small">
<a href="https://www.independent.ie/irish-news/courts/jailed-drumm-gets-to-keep-44m-pension-pot-protected-by-irish-law-37074513.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article37073857.ece/53be7/AUTOCROP/w65square/10%20NEWS%20David%20Drumm1%20form.jpg" alt="David Drumm arrives at court for his sentencing hearing last month. Photo: Damien Eagers" title="10 NEWS David Drumm1 form.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-02.independent.ie/incoming/article37073857.ece/53be7/AUTOCROP/w65square/10%20NEWS%20David%20Drumm1%20form.jpg" alt="David Drumm arrives at court for his sentencing hearing last month. Photo: Damien Eagers" title="10 NEWS David Drumm1 form.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Jailed Drumm gets to keep €4.4m pension pot 'protected by Irish law'
&nbsp;<span class="flag-c bx-a news">Courts</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/tk-maxx-bought-staff-goldfish-in-bid-to-stop-union-action-over-pay-37074525.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article37073929.ece/959f7/AUTOCROP/w65square/13%20NEWS%20A%20shop%20sign%20at%20a%20.jpg" alt="Mandate lodged a Labour Court claim against TK Maxx. AP Photo" title="13 NEWS A shop sign at a .jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-03.independent.ie/incoming/article37073929.ece/959f7/AUTOCROP/w65square/13%20NEWS%20A%20shop%20sign%20at%20a%20.jpg" alt="Mandate lodged a Labour Court claim against TK Maxx. AP Photo" title="13 NEWS A shop sign at a .jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">TK Maxx 'bought staff goldfish in bid to stop union action over pay'
&nbsp;<span class="flag-c bx-a news">Irish News</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/life/travel/travel-news/holiday-chaos-looms-as-ryanair-pilots-are-set-to-back-strike-action-37074522.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article37073890.ece/009bc/AUTOCROP/w65square/13%20NEWS%20Ryanair%20Holdings%20.jpg" alt="Ryanair’s pilots are balloting in row over workplace perks. Photo: Bloomberg" title="13 NEWS Ryanair Holdings .jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-02.independent.ie/incoming/article37073890.ece/009bc/AUTOCROP/w65square/13%20NEWS%20Ryanair%20Holdings%20.jpg" alt="Ryanair’s pilots are balloting in row over workplace perks. Photo: Bloomberg" title="13 NEWS Ryanair Holdings .jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Holiday chaos looms as Ryanair pilots are set to back strike action
&nbsp;<span class="flag-c bx-a travel">Travel News</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/courts/man-26-who-broke-into-73yearold-womans-home-and-raped-her-twice-loses-appeal-37072475.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article34911949.ece/e8a20/AUTOCROP/w65square/15%20NEWS%20Anthony%20Hussey.jpg" alt="Anthony Hussey (right) is led out of court by gardaí after he was arrested in 2014. Photo: Michelle Cooper Galvin" title="15 NEWS Anthony Hussey.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-03.independent.ie/incoming/article34911949.ece/e8a20/AUTOCROP/w65square/15%20NEWS%20Anthony%20Hussey.jpg" alt="Anthony Hussey (right) is led out of court by gardaí after he was arrested in 2014. Photo: Michelle Cooper Galvin" title="15 NEWS Anthony Hussey.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Man (26) who broke into 73-year-old woman’s home and raped her twice loses appeal
&nbsp;<span class="flag-c bx-a news">Courts</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/life/home-garden/gardens/gerry-dalys-guide-to-saving-your-garden-in-a-heatwave-37067677.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article37067461.ece/55f99/AUTOCROP/w65square/PL2861661GERRY%20DALY%20PLANTI.jpg" alt="Garden expert Gerry Daly. Photo: David Conachy" title="PL2861661GERRY DALY PLANTI.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-03.independent.ie/incoming/article37067461.ece/55f99/AUTOCROP/w65square/PL2861661GERRY%20DALY%20PLANTI.jpg" alt="Garden expert Gerry Daly. Photo: David Conachy" title="PL2861661GERRY DALY PLANTI.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Gerry Daly's guide to saving your garden in a heatwave
&nbsp;<span class="flag-c bx-a life">Gardens</span>
</h3>
</a>
</article>
</div>
</div>
</div>
<link href="https://member.independent.ie/styles/quicksignup_independent.min.css" media="all" rel="stylesheet" />
<script>
var subscribe_url = 'https://member.independent.ie/quicksubscribe/IN:Sport/subscribe';
</script>
<script async="async" src="https://member.independent.ie/javascript/quicksignup.min.js"></script>
<div class="w143 bxb-a independent sport -ffa -bb">
<h4 class="hx cx-a independent sport">Sport Newsletter</h4>
<p class="error" id="quick_subscribe_error"></p>
<p class="done" id="quick_subscribe_done"></p>
<form id="quick_subscribe" method="post" onsubmit="sendSubscribe();" autocomplete="off">
<p>The best sport action straight to your inbox every morning.</p>
<p class="field">
<input type="email" name="ecemail" id="f-ecemail" placeholder="Email address" required="required" />
<button type="submit" class="bx-a cx-a independent sport">Sign Up</button>
</p>
</form>
</div>
<div class="OUTBRAIN" data-src="https://www.independent.ie/sport/soccer/world-cup-2018/danish-fa-reports-death-threats-against-striker-who-missed-pivotal-world-cup-penalty-to-police-37075408.html" data-widget-id="SB_1" data-ob-template="IndependentIE" ></div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/Independent-Sport-604316076317754/" data-width="300" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"></div>
<div class="w105 bxb-a bxa-a">
<h2 class="hx cx-a ">
Editor's Choice
</h2>
</div>
<div class="w w107 " data-widget="Editors Choice Sport_List Widget" >
<article class="small">
<a href="https://www.independent.ie/sport/soccer/world-cup-2018/ewan-mackenna-infantile-spoiled-and-indulged-everything-wrong-with-brazil-is-summed-up-by-their-obnoxious-star-37062735.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/sport/soccer/world-cup-2018/fixtures-and-results/article37053426.ece/d0bff/AUTOCROP/w65square/ipanews_91dd9e45-8267-402d-ad40-be4351b95b8e_embedded237144028" alt="Neymar celebrates after the final whistle in Brazil’s win over Costa Rica (Adam Davy/Empics)" title="Neymar celebrates after the final whistle in Brazil’s win over Costa Rica (Adam Davy/Empics)" width="65" height="65" />
<noscript><img src="https://cdn-04.independent.ie/sport/soccer/world-cup-2018/fixtures-and-results/article37053426.ece/d0bff/AUTOCROP/w65square/ipanews_91dd9e45-8267-402d-ad40-be4351b95b8e_embedded237144028" alt="Neymar celebrates after the final whistle in Brazil’s win over Costa Rica (Adam Davy/Empics)" title="Neymar celebrates after the final whistle in Brazil’s win over Costa Rica (Adam Davy/Empics)" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Ewan MacKenna: Infantile, spoiled and indulged - Everything wrong with Brazil is...
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/sport/soccer/world-cup-2018/paul-kimmage-tony-cascarino-still-seeing-the-funny-side-as-he-fights-his-health-battle-37042687.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article37042431.ece/d498e/AUTOCROP/w65square/P11.cas.jpg" alt="Tony Cascarino: ‘In a (qualifying) campaign you might go four or five games without scoring, but go two games without scoring in the World Cup and you’re out of the team’. Photo: Ray McManus/Sportsfile" title="Tony Cascarino: ‘In a (qualifying) campaign you might go four or five games without scoring, but go two games without scoring in the World Cup and you’re out of the team’. Photo: Ray McManus/Sportsfile" width="65" height="65" />
<noscript><img src="https://cdn-04.independent.ie/incoming/article37042431.ece/d498e/AUTOCROP/w65square/P11.cas.jpg" alt="Tony Cascarino: ‘In a (qualifying) campaign you might go four or five games without scoring, but go two games without scoring in the World Cup and you’re out of the team’. Photo: Ray McManus/Sportsfile" title="Tony Cascarino: ‘In a (qualifying) campaign you might go four or five games without scoring, but go two games without scoring in the World Cup and you’re out of the team’. Photo: Ray McManus/Sportsfile" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Paul Kimmage: Tony Cascarino still seeing the funny side as he fights his health battle
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/sport/rugby/international-rugby/making-it-in-the-usa-how-five-irishmen-helped-produce-one-of-the-biggest-wins-in-the-history-of-american-rugby-37035203.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article37035061.ece/9b4d3/AUTOCROP/w65square/788388.jpg" alt="Greg McWilliams, pictured coaching Leinster U19, is now the attack coach with the USA Eagles. Picture credit: Stephen McCarthy / SPORTSFILE" title="Greg McWilliams, pictured coaching Leinster U19, is now the attack coach with the USA Eagles. Picture credit: Stephen McCarthy / SPORTSFILE" width="65" height="65" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article37035061.ece/9b4d3/AUTOCROP/w65square/788388.jpg" alt="Greg McWilliams, pictured coaching Leinster U19, is now the attack coach with the USA Eagles. Picture credit: Stephen McCarthy / SPORTSFILE" title="Greg McWilliams, pictured coaching Leinster U19, is now the attack coach with the USA Eagles. Picture credit: Stephen McCarthy / SPORTSFILE" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Making it in the USA: How five Irishmen helped produce one of the biggest...
</h3>
</a>
</article>
</div>
<div class="advert advert ">
<div id="div-gpt-ad-29044306-5703" class=" dfp-slot wrap " ></div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-29044306-5703");
googletag.pubads().refresh([adSlotMap['div-gpt-ad-29044306-5703']], {changeCorrelator: false});
});
</script>
</div>
<div class="w108 " >
<div class="header">
<h3 class="hx">Also in <span class="cx-a">Sport</span></h3>
<ul class="bx-a" data-tabs>
<li class="active"><a href="#ts2t1" class="ixb-a paper cxb-a"><span></span></a></li>
<li ><a href="#ts2t2" class="ixb-a video cxb-a"><span></span></a></li>
<li ><a href="#ts2t3" class="ixb-a slideshow cxb-a"><span></span></a></li>
</ul>
</div>
<div id="ts2t1" class="tab active">
<div class="w w107 matchColumnSize " data-widget="Sport Also In_Article" >
<article>
<a href="https://www.independent.ie/sport/rugby/ulster-rugby/ireland-forwards-coach-simon-easterby-to-give-interim-coaching-support-to-ulster-37075326.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article36677861.ece/cacd1/AUTOCROP/w90square/1463027%20Read-Only.JPG" alt="Ireland forwards coach Simon Easterby. Photo: Sportsfile" title="Ireland forwards coach Simon Easterby. Photo: Sportsfile" width="90" height="90" />
<noscript><img src="https://cdn-03.independent.ie/incoming/article36677861.ece/cacd1/AUTOCROP/w90square/1463027%20Read-Only.JPG" alt="Ireland forwards coach Simon Easterby. Photo: Sportsfile" title="Ireland forwards coach Simon Easterby. Photo: Sportsfile" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Ireland forwards coach Simon Easterby to give interim coaching support to Ulster
</h3>
<p>
Ulster have announced that Ireland forwards coach... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/sport/gaelic-games/gaelic-football/pat-spillane-outlines-eight-reasons-why-the-blanket-defence-in-gaelic-football-is-dead-37075281.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article37075244.ece/e35fd/AUTOCROP/w90square/PS.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/incoming/article37075244.ece/e35fd/AUTOCROP/w90square/PS.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Pat Spillane outlines eight reasons why the blanket defence in gaelic football...
</h3>
<p>
I PROMISE this will be the last time I will write... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/sport/soccer/world-cup-2018/japan-steal-world-cup-hearts-with-dignified-and-classy-response-to-cruel-exit-37074972.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article37074969.ece/7ab19/AUTOCROP/w90square/Japan.jpg" alt="Japan's sad players walk on the pitch after losing the round of 16 match between Belgium and Japan at the 2018 soccer World Cup in the Rostov Arena, in Rostov-on-Don, Russia, Monday, July 2, 2018. (AP Photo/Petr David Josek)" title="Japan's sad players walk on the pitch after losing the round of 16 match between Belgium and Japan at the 2018 soccer World Cup in the Rostov Arena, in Rostov-on-Don, Russia, Monday, July 2, 2018. (AP Photo/Petr David Josek)" width="90" height="90" />
<noscript><img src="https://cdn-03.independent.ie/incoming/article37074969.ece/7ab19/AUTOCROP/w90square/Japan.jpg" alt="Japan's sad players walk on the pitch after losing the round of 16 match between Belgium and Japan at the 2018 soccer World Cup in the Rostov Arena, in Rostov-on-Don, Russia, Monday, July 2, 2018. (AP Photo/Petr David Josek)" title="Japan's sad players walk on the pitch after losing the round of 16 match between Belgium and Japan at the 2018 soccer World Cup in the Rostov Arena, in Rostov-on-Don, Russia, Monday, July 2, 2018. (AP Photo/Petr David Josek)" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Japan steal World Cup hearts with dignified and classy response to cruel exit
</h3>
<p>
Japan stole the hearts of football fans around... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/sport/other-sports/watch-carnage-at-basketball-game-between-australia-and-the-philippines-as-mass-brawl-leads-to-13-ejections-37074907.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article37074902.ece/32181/AUTOCROP/w90square/AFP_1707TG.jpg" alt="Mathew Wright (L) of the Philipines engage Daniel Kickert of Australia in a brawl during their FIBA World Cup Asian qualifier game at the Philippine arena in Bocaue town, Bulacan province, north of Manila" title="Mathew Wright (L) of the Philipines engage Daniel Kickert of Australia in a brawl during their FIBA World Cup Asian qualifier game at the Philippine arena in Bocaue town, Bulacan province, north of Manila" width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article37074902.ece/32181/AUTOCROP/w90square/AFP_1707TG.jpg" alt="Mathew Wright (L) of the Philipines engage Daniel Kickert of Australia in a brawl during their FIBA World Cup Asian qualifier game at the Philippine arena in Bocaue town, Bulacan province, north of Manila" title="Mathew Wright (L) of the Philipines engage Daniel Kickert of Australia in a brawl during their FIBA World Cup Asian qualifier game at the Philippine arena in Bocaue town, Bulacan province, north of Manila" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
WATCH: Carnage at basketball game between Australia and the Philippines as mass...
</h3>
<p>
Philippines' basketball and government... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/sport/soccer/wayne-rooney-denies-he-is-winding-down-career-at-dc-united-37074857.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article37074856.ece/f48b2/AUTOCROP/w90square/wayne%20rooney.jpg" alt="English soccer star Wayne Rooney, the all-time leading scorer for England's national team and Manchester United in the Premier League, listens during a news conference announcing his signing with MLS team D.C. United, Monday, July 2, 2018, at the Newseum in Washington. (AP Photo/Jacquelyn Martin)" title="English soccer star Wayne Rooney, the all-time leading scorer for England's national team and Manchester United in the Premier League, listens during a news conference announcing his signing with MLS team D.C. United, Monday, July 2, 2018, at the Newseum in Washington. (AP Photo/Jacquelyn Martin)" width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article37074856.ece/f48b2/AUTOCROP/w90square/wayne%20rooney.jpg" alt="English soccer star Wayne Rooney, the all-time leading scorer for England's national team and Manchester United in the Premier League, listens during a news conference announcing his signing with MLS team D.C. United, Monday, July 2, 2018, at the Newseum in Washington. (AP Photo/Jacquelyn Martin)" title="English soccer star Wayne Rooney, the all-time leading scorer for England's national team and Manchester United in the Premier League, listens during a news conference announcing his signing with MLS team D.C. United, Monday, July 2, 2018, at the Newseum in Washington. (AP Photo/Jacquelyn Martin)" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Wayne Rooney denies he is winding down career at DC United
</h3>
<p>
Wayne Rooney insists he has not moved to DC United to... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/sport/soccer/transfer-window/real-madrid-forced-to-deny-reports-a-310m-neymar-deal-has-been-struck-with-psg-for-brazil-superstar-37074807.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article37074806.ece/019d8/AUTOCROP/w90square/WORLDCUP%20%2084.jpg" alt="Brazil's Neymar, top, celebrates with team mate Paulinho" title="Brazil's Neymar, top, celebrates with team mate Paulinho" width="90" height="90" />
<noscript><img src="https://cdn-03.independent.ie/incoming/article37074806.ece/019d8/AUTOCROP/w90square/WORLDCUP%20%2084.jpg" alt="Brazil's Neymar, top, celebrates with team mate Paulinho" title="Brazil's Neymar, top, celebrates with team mate Paulinho" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Real Madrid forced to deny reports a €310m Neymar deal has been struck with PSG...
</h3>
<p>
Real Madrid have been forced to issue a... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/sport/golf/graeme-mcdowell-withdraws-from-open-championship-qualifier-over-lost-clubs-37074805.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/sport/article36535955.ece/c1632/AUTOCROP/w90square/55mcdowell.jpg" alt="Graeme McDowell. Photo: PA" title="Graeme McDowell. Photo: PA" width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/sport/article36535955.ece/c1632/AUTOCROP/w90square/55mcdowell.jpg" alt="Graeme McDowell. Photo: PA" title="Graeme McDowell. Photo: PA" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Graeme McDowell withdraws from Open Championship qualifier over lost clubs
</h3>
<p>
Graeme McDowell has pulled out of Tuesday's Open... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/sport/soccer/world-cup-2018/i-just-couldnt-live-with-myself-john-aldridge-blasts-neymar-as-he-claims-his-reputation-is-destroyed-37074550.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article37072391.ece/723a4/AUTOCROP/w90square/neymar.jpg" alt="Brazil's Neymar grimaces in apparent pain after a tackle at the World Cup. (AP Photo/Matthias Schrader)" title="Brazil's Neymar grimaces in apparent pain after a tackle at the World Cup. (AP Photo/Matthias Schrader)" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/incoming/article37072391.ece/723a4/AUTOCROP/w90square/neymar.jpg" alt="Brazil's Neymar grimaces in apparent pain after a tackle at the World Cup. (AP Photo/Matthias Schrader)" title="Brazil's Neymar grimaces in apparent pain after a tackle at the World Cup. (AP Photo/Matthias Schrader)" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
'I just couldn’t live with myself' - John Aldridge blasts Neymar as he claims his...
</h3>
<p>
Ireland goals scoring great John Aldridge... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/sport/soccer/world-cup-2018/penalty-farce-a-case-of-ref-turning-a-blind-eye-37074182.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article37073804.ece/4eddf/AUTOCROP/w90square/51ireland.jpg" alt="Jimmy Corcoran. Photo: Malcolm Couzens/Sportsfile" title="Jimmy Corcoran. Photo: Malcolm Couzens/Sportsfile" width="90" height="90" />
<noscript><img src="https://cdn-01.independent.ie/incoming/article37073804.ece/4eddf/AUTOCROP/w90square/51ireland.jpg" alt="Jimmy Corcoran. Photo: Malcolm Couzens/Sportsfile" title="Jimmy Corcoran. Photo: Malcolm Couzens/Sportsfile" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Penalty farce a case of ref turning a blind eye
</h3>
<p>
There must come a point where we allow Jimmy Corcoran to get on with his life... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/sport/soccer/world-cup-2018/i-dont-care-about-criticism-neymar-37074184.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article37073966.ece/a0549/AUTOCROP/w90square/56neymar.jpg" alt="Brazil's Neymar. Photo: Andre Penner/AP Photo" title="Brazil's Neymar. Photo: Andre Penner/AP Photo" width="90" height="90" />
<noscript><img src="https://cdn-03.independent.ie/incoming/article37073966.ece/a0549/AUTOCROP/w90square/56neymar.jpg" alt="Brazil's Neymar. Photo: Andre Penner/AP Photo" title="Brazil's Neymar. Photo: Andre Penner/AP Photo" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
'I don't care about criticism' - Neymar
</h3>
<p>
A goal, an assist and infuriating a worldwide audience and the opposition -... </p>
</a>
</article>
</div>
</div>
<div id="ts2t2" class="tab ">
<div class="w w107 matchColumnSize " data-widget="Sport Also In_Video" >
<article>
<a href="https://www.independent.ie/videos/sport/watch-im-here-to-compete-im-here-to-win-wayne-rooney-defends-dc-united-move-37074808.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/videos/article37075232.ece/c06e0/AUTOCROP/w90square/86b5672755a395e66f51f300c40e1ea8.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/videos/article37075232.ece/c06e0/AUTOCROP/w90square/86b5672755a395e66f51f300c40e1ea8.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
WATCH: 'I'm here to compete. I'm here to win' - Wayne Rooney defends DC United...
</h3>
<p>
Wayne Rooney insists he has not moved to DC... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/sport/watch-wins-for-federer-and-williams-on-first-day-of-wimbledon-37074155.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/videos/article37074934.ece/1931e/AUTOCROP/w90square/2a5ee116db27deb58c3bc7a45e5bf24e.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-01.independent.ie/videos/article37074934.ece/1931e/AUTOCROP/w90square/2a5ee116db27deb58c3bc7a45e5bf24e.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
WATCH: Wins for Federer and Williams on first day of Wimbledon
</h3>
<p>
Roger Federer and Serena Williams both won their... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/sport/watch-lebron-james-joins-the-los-angeles-lakers-in-fouryear-154m-deal-37070495.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/videos/article37070766.ece/c42dc/AUTOCROP/w90square/d5820b085182ac868820647d3337ea66.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-03.independent.ie/videos/article37070766.ece/c42dc/AUTOCROP/w90square/d5820b085182ac868820647d3337ea66.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
WATCH: LeBron James joins the Los Angeles Lakers in four-year $154m deal
</h3>
<p>
LeBron James has agreed a 154 million dollar deal... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/sport/watch-world-cup-oracle-cat-achilles-gains-celebrity-status-37069128.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/videos/article37070599.ece/f04b5/AUTOCROP/w90square/2960289-1530523022695583.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/videos/article37070599.ece/f04b5/AUTOCROP/w90square/2960289-1530523022695583.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
WATCH: World Cup oracle cat 'Achilles' gains celebrity status
</h3>
<p>
Achilles the cat has been one of the most accurate predictive animals at the... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/sport/watch-heavyhearted-murray-forced-to-withdraw-from-wimbledon-37068907.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/videos/article37070278.ece/ab76f/AUTOCROP/w90square/f86b3674e3a202f6e504dad6b0bbfd8e.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/videos/article37070278.ece/ab76f/AUTOCROP/w90square/f86b3674e3a202f6e504dad6b0bbfd8e.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
WATCH: 'Heavy-Hearted' Murray forced to withdraw from Wimbledon
</h3>
<p>
Defending champion Roger Federer will begin his bid... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/sport/video-david-duckenfield-to-face-95-manslaughter-charges-over-hillsborough-fans-deaths-37064990.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/videos/article37065019.ece/1ea6a/AUTOCROP/w90square/0a49e84193ce141984a29eef16e17d95.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/videos/article37065019.ece/1ea6a/AUTOCROP/w90square/0a49e84193ce141984a29eef16e17d95.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
VIDEO: David Duckenfield to face 95 manslaughter charges over Hillsborough fans’...
</h3>
<p>
Hillsborough match commander David Duckenfield... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/sport/watch-france-v-argentina-world-cup-last-16-preview-37062962.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/videos/article37064802.ece/4c36c/AUTOCROP/w90square/2959702-1530293119537492.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/videos/article37064802.ece/4c36c/AUTOCROP/w90square/2959702-1530293119537492.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
WATCH: France v Argentina - World Cup last 16 preview
</h3>
<p>
In-depth preview of the World Cup last 16's glamour tie between France and... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/sport/watch-it-was-a-poor-performance-with-too-many-changes-england-fans-give-verdict-on-belgium-loss-37062168.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/videos/article37062803.ece/ce703/AUTOCROP/w90square/4b12db40e78ef112d071a9e154766e62.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-01.independent.ie/videos/article37062803.ece/ce703/AUTOCROP/w90square/4b12db40e78ef112d071a9e154766e62.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
WATCH: 'It was a poor performance with too many changes' - England fans...
</h3>
<p>
England fans outside the Kaliningrad Stadium... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/sport/watch-wayne-rooneys-dc-united-transfer-a-great-move-beckham-37061190.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/videos/article37062732.ece/9f9de/AUTOCROP/w90square/f3696720489cd4e5ae35ef1ed9935bfa.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/videos/article37062732.ece/9f9de/AUTOCROP/w90square/f3696720489cd4e5ae35ef1ed9935bfa.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
WATCH: Wayne Rooney's DC United transfer 'a great move' - Beckham
</h3>
<p>
David Beckham believes Wayne Rooney's move to... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/sport/watch-i-am-very-much-alive-diego-maradona-dismisses-health-rumours-37059008.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/videos/article37059095.ece/6f326/AUTOCROP/w90square/52fde9927df7d93a84f4df286a454b26.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-01.independent.ie/videos/article37059095.ece/6f326/AUTOCROP/w90square/52fde9927df7d93a84f4df286a454b26.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
WATCH: 'I am very much alive' - Diego Maradona dismisses health rumours
</h3>
<p>
Diego Maradona has declared "I am fine" after... </p>
</a>
</article>
</div>
</div>
<div id="ts2t3" class="tab ">
<div class="w w107 matchColumnSize " data-widget="Sport Also In_Gallery" >
<article>
<a href="https://www.independent.ie/incoming/13-beautiful-pictures-for-leinster-fans-to-savour-after-securing-the-double-36949800.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article36949793.ece/d6674/AUTOCROP/w90square/gall7.jpg" alt="26 May 2018; Seán Cronin of Leinster celebrates with his son Cillian during the Guinness PRO14 Final match between Leinster and Scarlets at the Aviva Stadium in Dublin. Photo by Ramsey Cardy/Sportsfile" title="26 May 2018; Seán Cronin of Leinster celebrates with his son Cillian during the Guinness PRO14 Final match between Leinster and Scarlets at the Aviva Stadium in Dublin. Photo by Ramsey Cardy/Sportsfile" width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article36949793.ece/d6674/AUTOCROP/w90square/gall7.jpg" alt="26 May 2018; Seán Cronin of Leinster celebrates with his son Cillian during the Guinness PRO14 Final match between Leinster and Scarlets at the Aviva Stadium in Dublin. Photo by Ramsey Cardy/Sportsfile" title="26 May 2018; Seán Cronin of Leinster celebrates with his son Cillian during the Guinness PRO14 Final match between Leinster and Scarlets at the Aviva Stadium in Dublin. Photo by Ramsey Cardy/Sportsfile" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
13 beautiful pictures for Leinster fans to savour after securing the double
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/sport/gaelic-games/gaelic-football/10-36764598.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article36764602.ece/07e1a/AUTOCROP/w90square/gall7.jpg" alt="1 April 2018; Daniel McAuley, from Clonsilla, Dublin, lifts the cup with the help of Michael Fitzsimons of Dublin following the Allianz Football League Division 1 Final match between Dublin and Galway at Croke Park in Dublin. Photo by Stephen McCarthy/Sportsfile" title="1 April 2018; Daniel McAuley, from Clonsilla, Dublin, lifts the cup with the help of Michael Fitzsimons of Dublin following the Allianz Football League Division 1 Final match between Dublin and Galway at Croke Park in Dublin. Photo by Stephen McCarthy/Sportsfile" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/incoming/article36764602.ece/07e1a/AUTOCROP/w90square/gall7.jpg" alt="1 April 2018; Daniel McAuley, from Clonsilla, Dublin, lifts the cup with the help of Michael Fitzsimons of Dublin following the Allianz Football League Division 1 Final match between Dublin and Galway at Croke Park in Dublin. Photo by Stephen McCarthy/Sportsfile" title="1 April 2018; Daniel McAuley, from Clonsilla, Dublin, lifts the cup with the help of Michael Fitzsimons of Dublin following the Allianz Football League Division 1 Final match between Dublin and Galway at Croke Park in Dublin. Photo by Stephen McCarthy/Sportsfile" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
10
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/sport/rugby/six-nations/irelands-grand-slam-heroes-arrive-home-36717887.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article36717868.ece/60c78/AUTOCROP/w90square/RUGBY%20TEAM%207.jpg" alt="Ireland captain Rory Best. Photo: Colin O'Riordan" title="Ireland captain Rory Best. Photo: Colin O'Riordan" width="90" height="90" />
<noscript><img src="https://cdn-01.independent.ie/incoming/article36717868.ece/60c78/AUTOCROP/w90square/RUGBY%20TEAM%207.jpg" alt="Ireland captain Rory Best. Photo: Colin O'Riordan" title="Ireland captain Rory Best. Photo: Colin O'Riordan" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Ireland's Grand Slam heroes arrive home
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/sport/rugby/six-nations/33-beautiful-pictures-to-saviour-as-ireland-celebrate-memorable-grand-slam-36715793.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article36715765.ece/3a219/AUTOCROP/w90square/gall25%202.jpg" alt="Rory Best of Ireland celebrates with his children after winning the Six Nations trophy and the Triple Crown Trophy after the NatWest Six Nations match between England and Ireland at Twickenham Stadium on March 17, 2018 in London, England. (Photo by Dan Mullan/Getty Images)" title="Rory Best of Ireland celebrates with his children after winning the Six Nations trophy and the Triple Crown Trophy after the NatWest Six Nations match between England and Ireland at Twickenham Stadium on March 17, 2018 in London, England. (Photo by Dan Mullan/Getty Images)" width="90" height="90" />
<noscript><img src="https://cdn-01.independent.ie/incoming/article36715765.ece/3a219/AUTOCROP/w90square/gall25%202.jpg" alt="Rory Best of Ireland celebrates with his children after winning the Six Nations trophy and the Triple Crown Trophy after the NatWest Six Nations match between England and Ireland at Twickenham Stadium on March 17, 2018 in London, England. (Photo by Dan Mullan/Getty Images)" title="Rory Best of Ireland celebrates with his children after winning the Six Nations trophy and the Triple Crown Trophy after the NatWest Six Nations match between England and Ireland at Twickenham Stadium on March 17, 2018 in London, England. (Photo by Dan Mullan/Getty Images)" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
33 beautiful pictures to saviour as Ireland celebrate memorable Grand Slam
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/sport/rugby/six-nations/irelands-six-nations-heroes-pictured-at-team-hotel-36692869.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article36692858.ece/ea0df/AUTOCROP/w90square/hotel%20leaving%201211.jpg" alt="Jacob Stockdale and his partner Jessica Gardiner meets with fans while leaving the Shelbourne hotel after winning the Six Nations by beating Scotland.
Pic:Mark Condren
11.3.2018" title="Jacob Stockdale and his partner Jessica Gardiner meets with fans while leaving the Shelbourne hotel after winning the Six Nations by beating Scotland.
Pic:Mark Condren
11.3.2018" width="90" height="90" />
<noscript><img src="https://cdn-03.independent.ie/incoming/article36692858.ece/ea0df/AUTOCROP/w90square/hotel%20leaving%201211.jpg" alt="Jacob Stockdale and his partner Jessica Gardiner meets with fans while leaving the Shelbourne hotel after winning the Six Nations by beating Scotland.
Pic:Mark Condren
11.3.2018" title="Jacob Stockdale and his partner Jessica Gardiner meets with fans while leaving the Shelbourne hotel after winning the Six Nations by beating Scotland.
Pic:Mark Condren
11.3.2018" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Ireland's Six Nations heroes pictured at team hotel
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/sport/rugby/international-rugby/jamie-heaslip-in-pictures-36643759.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article36643739.ece/d609d/AUTOCROP/w90square/1237160.jpg" alt="5 November 2016; Jamie Heaslip of Ireland celebrates victory after the International rugby match between Ireland and New Zealand at Soldier Field in Chicago, USA. Photo by Brendan Moran/Sportsfile" title="5 November 2016; Jamie Heaslip of Ireland celebrates victory after the International rugby match between Ireland and New Zealand at Soldier Field in Chicago, USA. Photo by Brendan Moran/Sportsfile" width="90" height="90" />
<noscript><img src="https://cdn-03.independent.ie/incoming/article36643739.ece/d609d/AUTOCROP/w90square/1237160.jpg" alt="5 November 2016; Jamie Heaslip of Ireland celebrates victory after the International rugby match between Ireland and New Zealand at Soldier Field in Chicago, USA. Photo by Brendan Moran/Sportsfile" title="5 November 2016; Jamie Heaslip of Ireland celebrates victory after the International rugby match between Ireland and New Zealand at Soldier Field in Chicago, USA. Photo by Brendan Moran/Sportsfile" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Jamie Heaslip in pictures
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/sport/rugby/six-nations/11-pictures-to-savour-from-irelands-six-nations-victory-over-wales-36640923.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article36640934.ece/9d56b/AUTOCROP/w90square/Pic2.jpg" alt="24 February 2018; Devin Toner of Ireland celebrates with his son Max, age 5 months, following the NatWest Six Nations Rugby Championship match between Ireland and Wales at the Aviva Stadium in Lansdowne Road, Dublin. Photo by David Fitzgerald/Sportsfile" title="24 February 2018; Devin Toner of Ireland celebrates with his son Max, age 5 months, following the NatWest Six Nations Rugby Championship match between Ireland and Wales at the Aviva Stadium in Lansdowne Road, Dublin. Photo by David Fitzgerald/Sportsfile" width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article36640934.ece/9d56b/AUTOCROP/w90square/Pic2.jpg" alt="24 February 2018; Devin Toner of Ireland celebrates with his son Max, age 5 months, following the NatWest Six Nations Rugby Championship match between Ireland and Wales at the Aviva Stadium in Lansdowne Road, Dublin. Photo by David Fitzgerald/Sportsfile" title="24 February 2018; Devin Toner of Ireland celebrates with his son Max, age 5 months, following the NatWest Six Nations Rugby Championship match between Ireland and Wales at the Aviva Stadium in Lansdowne Road, Dublin. Photo by David Fitzgerald/Sportsfile" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
11 pictures to savour from Ireland's Six Nations victory over Wales
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/sport/rugby/six-nations/picture-perfect-11-images-that-ireland-fans-will-want-to-see-again-and-again-following-epic-win-in-france-36564068.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article36564069.ece/c4f89/AUTOCROP/w90square/gall11.jpg" alt="Jonathan Sexton of Ireland kisses his wife Laura after dropping a long range goal to win the match for Ireland" title="Jonathan Sexton of Ireland kisses his wife Laura after dropping a long range goal to win the match for Ireland" width="90" height="90" />
<noscript><img src="https://cdn-03.independent.ie/incoming/article36564069.ece/c4f89/AUTOCROP/w90square/gall11.jpg" alt="Jonathan Sexton of Ireland kisses his wife Laura after dropping a long range goal to win the match for Ireland" title="Jonathan Sexton of Ireland kisses his wife Laura after dropping a long range goal to win the match for Ireland" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Picture Perfect: 11 images that Ireland fans will want to see again and again following epic win in France
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/sport/photos-of-the-year-36424225.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article36424116.ece/764cf/AUTOCROP/w90square/1431459.jpg" alt="29 January 2017; Royal Caviar, with Ruby Walsh up, fall over the last while leading the field, in the Frank Ward Solicitors Arkle Novice Steeplechase during the Leopardstown Races at Leopardstown Racecourse in Dublin. Photo by Cody Glenn/Sportsfile" title="29 January 2017; Royal Caviar, with Ruby Walsh up, fall over the last while leading the field, in the Frank Ward Solicitors Arkle Novice Steeplechase during the Leopardstown Races at Leopardstown Racecourse in Dublin. Photo by Cody Glenn/Sportsfile" width="90" height="90" />
<noscript><img src="https://cdn-03.independent.ie/incoming/article36424116.ece/764cf/AUTOCROP/w90square/1431459.jpg" alt="29 January 2017; Royal Caviar, with Ruby Walsh up, fall over the last while leading the field, in the Frank Ward Solicitors Arkle Novice Steeplechase during the Leopardstown Races at Leopardstown Racecourse in Dublin. Photo by Cody Glenn/Sportsfile" title="29 January 2017; Royal Caviar, with Ruby Walsh up, fall over the last while leading the field, in the Frank Ward Solicitors Arkle Novice Steeplechase during the Leopardstown Races at Leopardstown Racecourse in Dublin. Photo by Cody Glenn/Sportsfile" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Photos of the year
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/sport/gaelic-games/camogie/liberty-all-stars-trip-to-madrid-36387382.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article36371259.ece/d7f4b/AUTOCROP/w90square/c7.jpg" alt="2017 Liberty Insurance Camogie All-Star Game, Estadio Central, Universidad Complutense Madrid, Spain 30/11/2017
The victorious 2016 All-Star team
Credit ©INPHO/Dan Sheridan" title="2017 Liberty Insurance Camogie All-Star Game, Estadio Central, Universidad Complutense Madrid, Spain 30/11/2017
The victorious 2016 All-Star team
Credit ©INPHO/Dan Sheridan" width="90" height="90" />
<noscript><img src="https://cdn-03.independent.ie/incoming/article36371259.ece/d7f4b/AUTOCROP/w90square/c7.jpg" alt="2017 Liberty Insurance Camogie All-Star Game, Estadio Central, Universidad Complutense Madrid, Spain 30/11/2017
The victorious 2016 All-Star team
Credit ©INPHO/Dan Sheridan" title="2017 Liberty Insurance Camogie All-Star Game, Estadio Central, Universidad Complutense Madrid, Spain 30/11/2017
The victorious 2016 All-Star team
Credit ©INPHO/Dan Sheridan" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Liberty All Stars trip to Madrid
</h3>
</a>
</article>
</div>
</div>
</div>
</div>
</div>
<div class="advert indo_survey offset ">
<div id="div-gpt-ad-29101392-5703-oop" class=" dfp-slot wrap " ></div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-29101392-5703-oop");
googletag.pubads().refresh([adSlotMap['div-gpt-ad-29101392-5703-oop']], {changeCorrelator: false});
});
</script>
</div>
<div class="advert indo_survey offset ">
<div id="div-gpt-ad-35692747-5703-oop" class=" dfp-slot wrap " ></div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-35692747-5703-oop");
googletag.pubads().refresh([adSlotMap['div-gpt-ad-35692747-5703-oop']], {changeCorrelator: false});
});
</script>
</div>
<div class="advert indo_survey offset ">
<div id="div-gpt-ad-35692753-5703-oop" class=" dfp-slot wrap " ></div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-35692753-5703-oop");
googletag.pubads().refresh([adSlotMap['div-gpt-ad-35692753-5703-oop']], {changeCorrelator: false});
});
</script>
</div>
<div class="advert indo_survey offset ">
<div id="div-gpt-ad-36101829-5703-oop" class=" dfp-slot wrap " ></div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-36101829-5703-oop");
googletag.pubads().refresh([adSlotMap['div-gpt-ad-36101829-5703-oop']], {changeCorrelator: false});
});
</script>
</div>
<div class="advert offset ">
<div id="div-gpt-ad-35715938-5703" class=" dfp-slot wrap " ></div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-35715938-5703");
googletag.pubads().refresh([adSlotMap['div-gpt-ad-35715938-5703']], {changeCorrelator: false});
});
</script>
</div>
</section>
<footer id="footer" class="w116">
<div class="row one" >
<ul class="nav">
<li>
<a href="https://www.independent.ie/news/" >
News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/irish-news/" >
Irish News
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/" >
World News
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/" >
Opinion
</a>
</li>
<li>
<a href="https://www.independent.ie/weather/" >
Weather
</a>
</li>
<li>
<a href="https://www.independent.ie/news-topics/" >
News Topics
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/" >
Business
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/irish/" >
Irish
</a>
</li>
<li>
<a href="https://www.independent.ie/business/world/" >
World
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/" >
Technology
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/" >
Personal Finance
</a>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/" >
Small Business
</a>
</li>
<li>
<a href="http://www.farmireland.ie" >
FarmIreland
</a>
</li>
<li>
<a href="https://www.independent.ie/business/commercial-property/" >
Commercial Property
</a>
</li>
<li>
<a href="https://www.independent.ie/business/media/" >
Media & Marketing
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/" >
Sport
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/soccer/" >
Soccer
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/" >
GAA
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/" >
Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/golf/" >
Golf
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/horse-racing/" >
Horse Racing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/greyhounds/" >
Greyhounds
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/other-sports/" >
Other Sports
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/leftfield/" >
LeftField
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/" >
Life
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/food-drink/" >
Food & Drink
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/" >
Travel
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/" >
Motoring
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/" >
Health & Wellbeing
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/" >
Family
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/" >
Home & Garden
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/" >
Style
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/celebrity/" >
Celebrity
</a>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/" >
Fashion
</a>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/" >
Beauty
</a>
</li>
<li>
<a href="https://www.independent.ie/style/sex-relationships/" >
Sex & Relationships
</a>
</li>
<li>
<a href="https://www.independent.ie/style/lookbook/" >
LookBook
</a>
</li>
<li>
<a href="https://www.independent.ie/style/competitions/" >
Competitions
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/" >
Entertainment
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/movies/" >
Movies
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/television/" >
Television
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/" >
Music
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/games/" >
Games
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/radio/" >
Radio
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/books/" >
Books
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/theatre-arts/" >
Theatre & Arts
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/festivals/" >
Festivals
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/trending/" >
Trending
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/coffee-break/" >
Coffee Break
</a>
</li>
</ul>
</li>
</ul>
<!-- RW: 30295709 k: reference-default-30295709-sec-sport_soccer_worldcup2018-art e: 20m d: -->
<div class="w w109" data-widget="Social icons - SPORT">
<ul>
<li><strong>Follow</strong>
<ul>
<li class="facebook"><a href="https://www.facebook.com/pages/Independent-Sport/604316076317754" class="cxb-a" target="_blank"><span>Facebook</span></a></li>
<li class="twitter"><a href="https://twitter.com/IndoSport" class="cxb-a" target="_blank"><span>Twitter</span></a></li>
</ul>
</li>
<li><strong>Contact</strong>
<ul>
<li class="email" style=""><a href="mailto:info@independent.ie?body=https%3A%2F%2Fwww.independent.ie%2Fsport%2Fsoccer%2Fworld-cup-2018%2Fcroatia-secure-dramatic-penalty-shootout-win-to-break-danish-hearts-at-the-world-cup-37069443.html%0D%0A%0D%0AIn%20the%20space%20of%20two%20days%20Lionel%20Messi%2C%20Cristiano%20Ronaldo%20and%20Andres%20Iniesta%20have%20all%20taken%20their%20leave%20of%20the%20World%20Cup%20but%20Luka%20Modric%20is%20still%20in%20the%20tournament.%20It%20was%2C%20however%2C%20a%20very%20close-run%20thing.%0D%0A%0D%0A&subject=Croatia%20secure%20dramatic%20penalty%20shoot-out%20win%20to%20break%20Danish%20hearts%20at%20the%20World%20Cup%20-%20independent"><span>Email</span></a></li>
<li class="user" style=""><a href="https://www.independent.ie/opinion/independent-journalists/"><span>User</span></a></li>
</ul>
</li>
</ul>
</div>
</div>
<div class="row two" >
<div class="row">
<figure class="logo"><img width="140" height="20" src="//www.independent.ie/img/w1-logo-independent-a.svg" alt="Independent.ie" /></figure>
<form action="https://www.independent.ie/search/" method="get" class="search">
<label for="f-search-2">Search</label>
<input type="text" name="search" id="f-search-2" class="hint" value="" />
<button type="submit">Go</button>
</form>
</div>
<div class="row">
<ul class="links">
<li class="mobileSite">
<a href="https://m.independent.ie" >
Mobile site
</a>
</li>
<li>
<a href="https://www.independent.ie/service/sitemap/" >
Sitemap
</a>
</li>
<li>
<a href="https://www.independent.ie/service/contact-us-26897641.html" >
Contact Us
</a>
</li>
<li>
<a href="https://www.independent.ie/service/terms-and-conditions-of-independentie-website-and-app-26853554.html" >
Terms & Conditions
</a>
</li>
<li>
<a href="https://www.independent.ie/service/privacy-statement-26859902.html" >
Privacy Statement
</a>
</li>
<li>
<a href="https://www.independent.ie/service/cookie-policy-36769519.html" >
Cookie policy
</a>
</li>
<li>
<a href="http://www.inm.ie/contact/" >
Advertise with Us
</a>
</li>
<li>
<a href="https://www.independent.ie/service/group-websites/" >
Group Websites
</a>
</li>
</ul>
<p class="copys"><span>© Independent.ie</span> <a href="http://www.inm.ie/"><img src="//www.independent.ie/img/logo-inm-b.png" width="96" height="28" alt="INM Logo" /></a></p>
</div>
</div>
</footer>
<nav class="w103 slim persistent" >
<div class="wrap">
<!-- RW: 30295813 k: reference-default-30295813-sec-sport_soccer_worldcup2018-art e: 20m d: -->
<ul class="site">
<li class="home">
<a href="https://www.independent.ie/" >
<span>Independent.ie</span>
</a>
</li>
<li class=" news">
<a href="https://www.independent.ie/news/" >
News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/irish-news/" >
Irish News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/irish-news/news/" >
News
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/politics/" >
Politics
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/education/" >
Education
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/education/school-league-tables/" >
School League Tables
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/health/" >
Health
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/courts/" >
Courts
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/crime/" >
Crime
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/irish-news/abortion-referendum/" >
Abortion Referendum
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/" >
World News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/world-news/europe/" >
Europe
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/europe/britain/" >
Britain
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/north-america/" >
North America
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/north-america/president-trump/" >
President Trump
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/latin-america/" >
Latin America
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/middle-east/" >
Middle East
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/asia-pacific/" >
Asia-Pacific
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/australasia/" >
Australasia
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/africa/" >
Africa
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/war-on-terror/" >
War On Terror
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/regionals/" >
Local Papers
</a>
</li>
<li>
<a href="https://www.independent.ie/news/environment/" >
Environment
</a>
</li>
<li>
<a href="https://www.independent.ie/weather/" >
Weather
</a>
<ul class="">
<li>
<a href="https://weather.independent.ie/" >
Forecast
</a>
</li>
</ul>
</li>
</ul>
</li>
<li class=" news">
<a href="https://www.independent.ie/opinion/" >
Opinion
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/opinion/letters/" >
Letters
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/columnists/" >
Columnists
</a>
<ul class="">
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/charlie-weston/" >
Charlie Weston
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/colette-browne/" >
Colette Browne
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/dan-obrien/" >
Dan O'Brien
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/david-mcwilliams/" >
David McWilliams
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/fionnan-sheahan/" >
Fionnan Sheahan
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/gene-kerrigan/" >
Gene Kerrigan
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/ian-odoherty/" >
Ian O'Doherty
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/ivan-yates/" >
Ivan Yates
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/martina-devlin/" >
Martina Devlin
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/sarah-carey/" >
Sarah Carey
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/david-quinn/" >
David Quinn
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/billy-keane/" >
Billy Keane
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/mary-kenny/" >
Mary Kenny
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/declan-lynch/" >
Declan Lynch
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/brendan-oconnor/" >
Brendan O'Connor
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/sinead-kissane/" >
Sinead Kissane
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/charlie-savage/" >
Charlie Savage
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/opinion/editorial/" >
Editorial
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/comment/" >
Comment
</a>
</li>
</ul>
</li>
<li class=" business">
<a href="https://www.independent.ie/business/" >
Business
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/brexit/" >
Brexit
</a>
</li>
<li>
<a href="https://www.independent.ie/business/irish/" >
Irish
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/media/" >
Media & Marketing
</a>
</li>
<li>
<a href="https://www.independent.ie/business/budget/" >
Budget 2018
</a>
</li>
<li>
<a href="http://www.independent.ie/richlist" >
Rich List
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/world/" >
World
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/" >
Technology
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/dublin-information-sec/" >
Dublin Information Sec
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/gdpr/" >
GDPR
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/tech-gaming/" >
Tech & Gaming
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/reviews/" >
Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/" >
Personal Finance
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/personal-finance/latest-news/" >
Latest News
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/property-mortgages/" >
Property & Mortgages
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/pensions/" >
Pensions
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/switching-saturday/" >
Switching Saturday
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/property-mortgages/how-much-is-your-house-worth/" >
How Much is Your House Worth?
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/" >
Small Business
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/small-business/latest-news/" >
Latest News
</a>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/advice-centre/" >
Advice Centre
</a>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/your-stories/" >
Your Stories
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/farming/" >
FarmIreland
</a>
</li>
<li>
<a href="https://www.independent.ie/business/jobs/" >
Jobs
</a>
</li>
<li>
<a href="https://www.independent.ie/business/commercial-property/" >
Commercial Property
</a>
</li>
<li>
<a href="https://www.independent.ie/business/in-the-workplace/" >
In The Workplace
</a>
</li>
</ul>
</li>
<li class=" sport">
<a href="https://www.independent.ie/sport/" >
Sport
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/soccer/world-cup-2018/" >
World Cup 2018
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/soccer/world-cup-2018/fixtures-and-results/" >
Fixtures & Results
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/" >
Soccer
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/soccer/world-cup-2018/" >
World Cup 2018
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/premier-league/" >
Premier League
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/champions-league/" >
Champions League
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/other-soccer/" >
Other Soccer
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/international-soccer/" >
International Soccer
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/league-of-ireland/" >
League of Ireland
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/" >
GAA
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/gaelic-games/gaelic-football/" >
Gaelic Football
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/hurling/" >
Hurling
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/ladies-football/" >
Ladies Football
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/camogie/" >
Camogie
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/" >
Rugby
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/rugby/six-nations/" >
Six Nations
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/u20s-world-cup/" >
U20 World Championship
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/the-left-wing/" >
The Left Wing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/champions-cup/" >
Champions Cup
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/guinness-pro14/" >
Guinness PRO14
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/other-rugby/" >
Other Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/international-rugby/" >
International Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/leinster-rugby/" >
Leinster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/munster-rugby/" >
Munster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/connacht-rugby/" >
Connacht Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/ulster-rugby/" >
Ulster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/schools-rugby/" >
Schools Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/world-cup/" >
Rugby World Cup
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/golf/" >
Golf
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/horse-racing/" >
Horse Racing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/other-sports/" >
Other Sports
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/greyhounds/" >
Greyhounds
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/other-sports/cycling/" >
Cycling
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/mma/" >
MMA
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/leftfield/" >
LeftField
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/the-left-wing/" >
The Left Wing
</a>
</li>
</ul>
</li>
<li class=" life">
<a href="https://www.independent.ie/life/" >
Life
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/health-wellbeing/" >
Health & Wellbeing
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/health-wellbeing/health-features/" >
Health Features
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/healthy-eating/" >
Healthy Eating
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/fitness/" >
Fitness
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/independent-journalists/karl-henry/" >
Karl Henry
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/mental-health/" >
Mental Health
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/baby-loss/" >
Baby Loss
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/" >
Home & Garden
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/home-garden/new-homes/" >
New Homes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/homes/" >
Homes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/interiors/" >
Interiors
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/gardens/" >
Gardens
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/family/" >
Family
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/family/family-features/" >
Family Features
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/mothers-babies/" >
Mothers & Babies
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/parenting/" >
Parenting
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/learning/" >
Learning
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/" >
Food & Drink
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/food-drink/food-news/" >
Food News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/recipes/" >
Recipes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/food-reviews/" >
Food Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/wine/" >
Wine
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/table-talk/" >
Table Talk
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/" >
Motoring
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/motoring/car-news/" >
News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-reviews/" >
Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-international/" >
International
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-talk/" >
Talk
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/christmas/" >
Christmas
</a>
<ul class="">
<li>
<a href="https://christmasgift.ie" >
Gift Finder
</a>
</li>
</ul>
</li>
</ul>
</li>
<li class=" style">
<a href="https://www.independent.ie/style/" >
Style
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/celebrity/" >
Celebrity
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/celebrity/celebrity-news/" >
Celebrity News
</a>
</li>
<li>
<a href="https://www.independent.ie/style/celebrity/celebrity-features/" >
Celebrity Features
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/" >
Fashion
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/fashion/fashion-news/" >
Fashion News
</a>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/fashion-fix/" >
Fashion Fix
</a>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/style-talk/" >
Style Talk
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/" >
Beauty
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/beauty/body/" >
Body
</a>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/makeup/" >
Makeup
</a>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/hair/" >
Hair
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/sex-relationships/" >
Sex & Relationships
</a>
</li>
<li>
<a href="https://www.thevow.ie/" >
The Vow
</a>
</li>
<li>
<a href="https://www.independent.ie/style/voices/" >
Voices
</a>
</li>
<li>
<a href="https://www.independent.ie/style/galleries/" >
Galleries
</a>
</li>
<li>
<a href="https://www.independent.ie/style/society/" >
Society
</a>
</li>
<li>
<a href="https://www.independent.ie/style/competitions/" >
Competitions
</a>
</li>
</ul>
</li>
<li class=" entertainment">
<a href="https://www.independent.ie/entertainment/" >
Entertainment
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/movies/" >
Movies
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/movies/movie-news/" >
Movie News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/movies/movie-reviews/" >
Movie Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/television/" >
Television
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/television/tv-news/" >
TV News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/television/tv-reviews/" >
TV Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/" >
Music
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/music/music-news/" >
Music News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/music-reviews/" >
Music Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/windmill-lane/" >
Windmill Lane
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/radio/" >
Radio
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/books/" >
Books
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/books/book-news/" >
Book News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/books/book-reviews/" >
Book Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/theatre-arts/" >
Theatre & Arts
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/games/" >
Games
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/festivals/" >
Festivals
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/festivals/summerfest/" >
SummerFest
</a>
</li>
<li>
<a href="http://submit.independent.ie/send-us-your-festival-photos.html" >
Upload your festival photos
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/" >
Banter
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/banter/cute/" >
Cute
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/gizmo/" >
Gizmo
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/videos/" >
Videos
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/trending/" >
Trending
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/coffee-break/" >
Coffee Break
</a>
<ul class="">
<li>
<a href="http://competitions.independent.ie/" >
Competitions
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/horoscopes/" >
Horoscopes
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/lotto/" >
Lotto
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/crosswords-puzzles/" >
Crosswords
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/windmill-lane/" >
Windmill Lane
</a>
</li>
</ul>
</li>
<li class=" travel">
<a href="https://www.independent.ie/life/travel/" >
Travel
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/travel/travel-news/" >
Travel News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/awards/" >
Reader Travel Awards
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/ireland/" >
Ireland
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/europe/" >
Europe
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/world/" >
World/USA
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/family/" >
Family
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/cruise/" >
Cruise
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/ski/" >
Ski
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/travel-tv/" target="_blank">
Travel TV
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/northern-ireland/" >
Northern Ireland
</a>
</li>
</ul>
</li>
<li class=" news">
<a href="https://www.independent.ie/videos/" >
Video
</a>
</li>
<li class=" news">
<a href="https://www.independent.ie/podcasts/" >
Podcasts
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/podcasts/the-left-wing/" >
The Left Wing
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-big-tech-show/" >
The Big Tech Show
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-throw-in/" >
The Throw In
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-floating-voter/" >
The Floating Voter
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/ready-business/" >
Ready Business
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-real-health-podcast/" >
The Real Health Podcast
</a>
</li>
</ul>
</li>
</ul>
<ul class="side">
<form action="https://www.independent.ie/search/" method="get" class="search">
<label for="f-search-2">Search</label>
<input type="text" name="search" id="f-search-2" class="hint" value="" />
<button type="submit">Go</button>
</form>
</ul>
</div>
</nav>
</div>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://www.independent.ie/analysis-logger/?rt=1&ctxId=5703&pubId=1&cat=&meta=read-news&objId=37075408&type=article&title=Danish+FA+reports+death+threats+against+striker+who+missed+pivotal+World+Cup+penalty+to+police&url=https%3a%2f%2fwww.independent.ie%2fsport%2fsoccer%2fworld-cup-2018%2fdanish-fa-reports-death-threats-against-striker-who-missed-pivotal-world-cup-penalty-to-police-37075408.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://www.independent.ie/analysis-logger/?rt=1&amp;ctxId=5703&amp;pubId=1&amp;cat=&amp;meta=read-news&amp;objId=37075408&amp;type=article&amp;title=Danish+FA+reports+death+threats+against+striker+who+missed+pivotal+World+Cup+penalty+to+police&amp;url=https%3a%2f%2fwww.independent.ie%2fsport%2fsoccer%2fworld-cup-2018%2fdanish-fa-reports-death-threats-against-striker-who-missed-pivotal-world-cup-penalty-to-police-37075408.html" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script type="text/javascript">
try {
$(document).ready(function(){
_402_Show();
});
} catch(e) {}
</script>
<script type='text/javascript'>
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 51545;
_sf_async_config.domain = 'independent.ie';
_sf_async_config.useCanonical = true;
_sf_async_config.autoDetect = false;
_sf_async_config.sections = "Sport,Sport_Soccer,Sport_Soccer_World Cup 2018";
_sf_async_config.authors = "Independent.ie Newsdesk";
/** CONFIGURATION END **/
(function() {
var e = document.createElement('script');
e.type = 'text/javascript';
e.async = true;
e.src = 'https://cdn-04.independent.ie/static/ccd8d5d674d10f6ff5d74ec87bf1e592a9150644/js/bluebillywig-chartbeat.min.js';
document.body.appendChild(e);
})();
</script>
<script>
var gdpr = {
links: {
settings: 'https://www.independent.ie/service/settings/',
cookie: 'https://www.independent.ie/service/cookie-policy-36769519.html',
privacy: 'https://www.independent.ie/service/privacy-statement-26859902.html',
},
cookie: {
domain: '.independent.ie',
version: 1
},
theme: 'independent'
}
</script>
<script type="text/javascript" src="https://www.independent.ie/js/gdpr.min.js?v1" async></script>
<script type="text/javascript" src="https://cdn-03.independent.ie/static/ccd8d5d674d10f6ff5d74ec87bf1e592a9150644/js/bottom.min.js"></script>
<script>
window.com = window.com || {};
com.inmplc = com.inmplc || {};
com.inmplc.adb = com.inmplc.adb || [];
com.inmplc.adb.push({
infoLink: 'https://www.independent.ie/service/how-to-disable-ad-blockers-on-independentie-35314291.html',
imageA: 'w141-icon-a.png',
whitelistSitename: 'Independent.ie'
});
</script>
</body>
</html>
