<!DOCTYPE html>
<html lang="en">

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                    
    
<head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover" />
    
    <script type="text/javascript">
        window.didomiConfig = {user: {bots: {consentRequired: false}}};
    </script>

    <script type="text/javascript">window.gdprAppliesGlobally=true;(function(){function a(e){if(!window.frames[e]){if(document.body&&document.body.firstChild){var t=document.body;var n=document.createElement("iframe");n.style.display="none";n.name=e;n.title=e;t.insertBefore(n,t.firstChild)}
    else{setTimeout(function(){a(e)},5)}}}function e(n,r,o,c,s){function e(e,t,n,a){if(typeof n!=="function"){return}if(!window[r]){window[r]=[]}var i=false;if(s){i=s(e,t,n)}if(!i){window[r].push({command:e,parameter:t,callback:n,version:a})}}e.stub=true;function t(a){if(!window[n]||window[n].stub!==true){return}if(!a.data){return}
    var i=typeof a.data==="string";var e;try{e=i?JSON.parse(a.data):a.data}catch(t){return}if(e[o]){var r=e[o];window[n](r.command,r.parameter,function(e,t){var n={};n[c]={returnValue:e,success:t,callId:r.callId};a.source.postMessage(i?JSON.stringify(n):n,"*")},r.version)}}
    if(typeof window[n]!=="function"){window[n]=e;if(window.addEventListener){window.addEventListener("message",t,false)}else{window.attachEvent("onmessage",t)}}}e("__tcfapi","__tcfapiBuffer","__tcfapiCall","__tcfapiReturn");a("__tcfapiLocator");(function(e){
    var t=document.createElement("script");t.id="spcloader";t.type="text/javascript";t.async=true;t.src="https://sdk.privacy-center.org/"+e+"/loader.js?target="+document.location.hostname;t.charset="utf-8";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(t,n)})("11ef8ac9-6270-4d5e-8b99-8d6a5bd60059")})();</script>

    <script type="text/javascript">
        window.didomiOnReady = window.didomiOnReady || [];
        window.didomiOnReady.push(function (Didomi) {
            console.log('Didomi API is ready.');
        });
    </script>
    
            <link rel="preconnect" href="https://securepubads.g.doubleclick.net">
        <link rel="preconnect" href="https://www.google.ie">
        <link rel="preconnect" href="https://www.google-analytics.com">
        <link rel="preconnect" href="https://tpc.googlesyndication.com">
        <link rel="preconnect" href="https://accounts.eu1.gigya.com">
        <link rel="preconnect" href="https://www.googletagmanager.com">
        <link rel="preconnect" href="https://www.google.com">
        <link rel="preconnect" href="https://fonts.googleapis.com">
        <link rel="preconnect" href="https://gscounters.eu1.gigya.com">
        <link rel="preconnect" href="https://tcheck.outbrainimg.com">
        <link rel="preconnect" href="https://socialcallback.independent.ie">
        <link rel="preconnect" href="https://api.xtremepush.com">
        <link rel="preconnect" href="https://shared.mediahuis.be">
  
                                <link rel="preload" href="/theme/_base/fonts/d67cbfc1f965994a969e4b6562dfc381.woff" as="font" type="font/woff" crossorigin="anonymous" />
                                    <link rel="preload" href="/theme/_base/fonts/87f62b01529b9ff93325a4f2bc372b2b.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                    <link rel="preload" href="/theme/_base/fonts/b7321f6c70dcb185c107f4b32750a0c3.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                    <link rel="preload" href="/theme/_base/fonts/18f45edb7eb8cc5e2b380adaf9f80c09.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                    <link rel="preload" href="/theme/_base/fonts/065a260c5c94e0ac964612b7f73ac62f.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                    <link rel="preload" href="/theme/_base/fonts/4b6794ab394cf172aff836103c4ab2f2.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                    <link rel="preload" href="/theme/_base/fonts/0a74d2c96a4c5ec4e5f57374e2803930.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                    <link rel="preload" href="/theme/_base/fonts/78a721a39bf455e509607d22e97702ad.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                    <link rel="preload" href="/theme/_base/fonts/555eeba9d3f84deb77b627372b9afc58.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                    <link rel="preload" href="/theme/_base/fonts/8e285b3047d3f411a5a09d0ea3c1c252.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
    
    
                                                                                        <link rel="canonical" href="https://www.independent.ie/sport/soccer/premier-league/ole-gunnar-solskjaer-grateful-for-man-united-backing-during-bad-spells-40013415.html">
                                    <link rel="amphtml" href="https://amp.independent.ie/sport/soccer/premier-league/ole-gunnar-solskjaer-grateful-for-man-united-backing-during-bad-spells-40013415.html">
                        <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.independent.ie/sport/soccer/premier-league/ole-gunnar-solskjaer-grateful-for-man-united-backing-during-bad-spells-40013415.html">
            
    <link rel="shortcut icon" href="/theme/_base/images/b694601ee5acf9623e4a8c0120cc2a5e.ico" type="image/x-icon">
<title>Ole Gunnar Solskjaer grateful for Man United backing during &#039;bad spells&#039; - Independent.ie</title>
<meta name="description" content="Ole Gunnar Solskjaer is grateful to the Manchester United hierarchy for sticking with him through the kind of &ldquo;bad spells&rdquo; that cost Frank Lampard his job at Chelsea." />

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
        <meta property="fb:pages" content="96796398469">                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                          

    

    
    
        
                    
    <link rel="alternate" href="android-app://com.feedhenry.fhjjjn7In7fqJG2LHTv3LVLanX/http/www.independent.ie/sport/soccer/premier-league/ole-gunnar-solskjaer-grateful-for-man-united-backing-during-bad-spells-40013415.html"/>

    <meta name="apple-itunes-app" content="app-id=335158729, app-argument=https://www.independent.ie/sport/soccer/premier-league/ole-gunnar-solskjaer-grateful-for-man-united-backing-during-bad-spells-40013415.html">
        
    <link rel="stylesheet" type="text/css" href="/theme/_base/styles/1b97698546f8d0792ea153aec2d443f3.css" media="all">
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            <meta property="og:title" content="Ole Gunnar Solskjaer grateful for Man United backing during 'bad spells'">
    <meta property="og:site_name" content="independent">
    <meta property="og:description" content="Ole Gunnar Solskjaer is grateful to the Manchester United hierarchy for sticking with him through the kind of &ldquo;bad spells&rdquo; that cost Frank Lampard his job at Chelsea.">
    <meta property="og:url" content="https://www.independent.ie/sport/soccer/premier-league/ole-gunnar-solskjaer-grateful-for-man-united-backing-during-bad-spells-40013415.html">
    <meta property="og:type" content="article">
    <meta property="og:image" content="https://www.independent.ie/sport/soccer/89ede/40013260.ece/AUTOCROP/w1240h700/ipanews_65e403d1-d92b-48ca-a6ff-9602246cac4a_embedded257672952">
    <meta property="og:image:secure_url" content="https://www.independent.ie/sport/soccer/89ede/40013260.ece/AUTOCROP/w1240h700/ipanews_65e403d1-d92b-48ca-a6ff-9602246cac4a_embedded257672952">
    <meta property="og:image:type" content="image/jpeg">
    <meta property="og:image:width" content="1240">
    <meta property="og:image:height" content="700">

    
    <meta property="fb:app_id" content="714861305308164">
          
  
                                      
    
    <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:site" content="@Independent_ie" />
        <meta name="twitter:url" content="https://www.independent.ie/sport/soccer/premier-league/ole-gunnar-solskjaer-grateful-for-man-united-backing-during-bad-spells-40013415.html" />
    <meta name="twitter:title" content="Ole Gunnar Solskjaer grateful for Man United backing during 'bad spells'" />
    <meta name="twitter:description" content="Ole Gunnar Solskjaer is grateful to the Manchester United hierarchy for sticking with him through the kind of &ldquo;bad spells&rdquo; that cost Frank Lampard his job at Chelsea." />
          <meta name="twitter:image" content="https://www.independent.ie/sport/soccer/89ede/40013260.ece/AUTOCROP/w1240h700/ipanews_65e403d1-d92b-48ca-a6ff-9602246cac4a_embedded257672952" />
              <meta name="twitter:image:alt" content="Ole Gunnar Solskjaer has had some rough periods in charge at Old Trafford (Peter Powell/PA)" />
              <meta name="twitter:domain" content="Independent.ie" />
          

    <script type="application/json" id="settings">
        {"gigya.api.key":"3_B7CD_e1PJMBTDA2zzUCXeVaKmvfuhSI9RDWi0Oqo9eOjVMgtz5rVOWFU3abAiItH","gigya.screenset":"Default-RegistrationLogin","gigya.mobile.screenset":"Default-RegistrationLogin","competitions.submit.endpoint":"https:\/\/competitions-api.independent.ie\/entries","competitions.api.key":"0b15feaa-62b2-45a2-8244-723a9e80748e","chartbeat.uid":"51545","subscriptionwall.cookie-domain":".independent.ie","kaching.enabled":"true","quantcast.enabled":"false","didomi.enabled":"true","newsletter.subscribe_url":"https:\/\/member.independent.ie\/quicksubscribe\/IN:Sport\/subscribe","chartbeat.mobile.enabled":"true","active_cmp":"didomi"}
    </script>
                
                                                                                                                                                                
    
    <script type="application/json" class="gpt-config">
        {"targeting":{"art_id":"40013415","kw":["Ole","Gunnar","Solskjaer","grateful","for","Man","United","backing","during","bad","spells"]}}
    </script>
    
    
                    
        
    
                
                                                                        
                            
                
                        
                                                                                                                                                                                                                                                                                
                
                                                                                                                                                                                                                                                                                                                                                                        
                                    
        
                
                    
        
        
                    
                
        
        
                <script type="application/json" class="kaching-config">
            {"url":"https:\/\/shared.mediahuis.be\/ka-ching\/independent\/ka-ching.umd.js?2020112015","adunit":"independent.ie\/Sport\/Soccer\/Premier_League","targeting":{"art_id":"40013415","kw":["Ole","Gunnar","Solskjaer","grateful","for","Man","United","backing","during","bad","spells"],"gs_channels":["gs_sport","gv_safe_adult","gv_safe_arms","gv_safe_crime","gv_safe_death_injury","gv_safe_download","gv_safe_drugs","gv_safe_hatespeech","gv_safe_military","gv_safe_obscenity","gv_safe_terrorism","gv_safe_tobacco","gs_sport_soccer","gs_business","gv_safe","gv_processed"],"article_type":"standard"},"platform":"WWW","pageType":"Article","lazyload":true}
        </script>
        
    
    

    

        
    
    
        
                
    <script type="application/json" class="grapeshot-config">
        "gs_sport,gv_safe_adult,gv_safe_arms,gv_safe_crime,gv_safe_death_injury,gv_safe_download,gv_safe_drugs,gv_safe_hatespeech,gv_safe_military,gv_safe_obscenity,gv_safe_terrorism,gv_safe_tobacco,gs_sport_soccer,gs_business,gv_safe,gv_processed"
    </script>
                        
 
    
                                                                                                                                                                                                                                                                                                                                                             
 
 <script type="application/ld+json">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</script>

        
<script type="application/ld+json">
{
   "@context": "https://schema.org/",
   "@type": "BreadcrumbList",
   "itemListElement": [{
        "@type": "ListItem",
        "position": 1 ,
        "name": "Independent.ie",
        "item": "https://www.independent.ie/"
    },{
        "@type": "ListItem",
        "position": 2 ,
        "name": "Sport",
        "item": "https://www.independent.ie/sport/"
    },{
        "@type": "ListItem",
        "position": 3 ,
        "name": "Soccer",
        "item": "https://www.independent.ie/sport/soccer/"
    },{
        "@type": "ListItem",
        "position": 4 ,
        "name": "Premier League",
        "item": "https://www.independent.ie/sport/soccer/premier-league/"
    }    ]}
</script>

<script>
    const getCookie = key => {
        const cookies = document.cookie.split('; ');
        for (let i = 0, parts; (parts = cookies[i] && cookies[i].split('=')); i++) {
            if (parts.shift() === key) {
                let cookieValue = parts.join('=');
                if (cookieValue) {
                    cookieValue = decodeURIComponent(cookieValue);
                }
                return cookieValue;
            }
        }
    };

    const vars = JSON.parse('{"attributes":{"inmproduct":"website","virtualview":"false"},"category":{"pageType":"Article","primaryCategory":"Sport","sectionId":"137","subCategory1":"Soccer","subCategory2":"Premier League","subCategory3":"n\/a","subCategory4":"n\/a"},"page":{"pageName":"In:Sport:Soccer:Premier League:Ole Gunnar Solskjaer grateful for Man United backing during \u0027bad spells\u0027","pageTitle":"Ole Gunnar Solskjaer grateful for Man United backing during \u0027bad spells\u0027","publication":"Independent.ie"},"user":{"gigyaID":"","subscriptionStatus":"","subscriptionStartDate":"","subscriptionFinishDate":"","userID":""},"article":{"articleID":"40013415","articleType":"News","articleLayout":"standard","author":"Simon Peach","createdAt":"2021-01-26 16:16:30","modifiedAt":"2021-01-26 16:18:35","publishedAt":"2021-01-26 16:16:36","wallType":"none","wallVisible":"false","relatedContent":{"gallery":0,"news":3,"photos":1,"soundcloud":0,"videos":0},"source":"PA Media","tags":""}}' || '{}');
    const subscriberCookieName = 'subscriber';
    const subscriberCookieStatus = getCookie(subscriberCookieName) || '{}';

    if (subscriberCookieStatus === "undefined") {
        const domain = '.independent.ie';
        document.cookie = subscriberCookieName + "= ; path=/;domain=" + domain + ";expires = Thu, 01 Jan 1970 00:00:00 GMT";
    }
    const subscriberCookie = JSON.parse(getCookie(subscriberCookieName) || '{}');
    const gigyaID = getCookie('guid');

    if (vars.article) {
        vars.article.wallVisible = 'false';

        if (vars.article.wallType === 'registration') {
            vars.article.wallVisible = !!gigyaID ? 'false' : 'true';
        }

        if (vars.article.wallType === 'premium') {
            vars.article.wallVisible = !!subscriberCookie.subscriptionStatus ? 'false' : 'true';
        }
    }

    vars.user.gigyaID = gigyaID || '';
    vars.user.subscriptionStatus = subscriberCookie.subscriptionStatus || '';
    vars.user.subscriptionStartDate = subscriberCookie.subscriptionStartDate || '';
    vars.user.subscriptionFinishDate = subscriberCookie.subscriptionFinishDate || '';
    vars.user.userID = subscriberCookie.userID || '';

    // Check window.dataLayer object or create.
    window.dataLayer = window.dataLayer || [];

    // Push initial dataLayer values into object.
    window.dataLayer.push(vars);

</script>

<!-- Google Tag Manager -->
<script>
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j
    ,f);
    })(window,document,'script','dataLayer','GTM-KJF4');
    </script>
<!-- End Google Tag Manager -->
    
        <script>['js','r5s'].forEach(function(attr){document.documentElement.setAttribute(attr,'')});</script>
</head>

                    
    <body class="s-independent">
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KJF4"
height="0" width="0"
style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
        
        <div class="n-root1">
                                            
    

    
                
        
                
        
                
        
                
        
                
        
                
        
                
        
                
        
                
        
                
        
                
        
    
    

    
                
        
    
            
                                                                                                                                        
                                                                                                                                                
            
                                                                                                                                                                                                                        
                                                                                                                                                                                                                                
            
                
                        
            
                
                        
            
                
                        
            
                
                        
    
        
                
                

    
                
                

    
                
                

    
                
                

    
                                                        
                                                        

    
                                                                                                                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        

    
        


    
                
        
    
            
                
                        
            
                
                        
            
                
                        
    
        
                
                

    
                
                

    
                
                

    
                
                

    
                                                        
                                                        

    
                                                                            
                                                                            

    
        


    
                
        
    
            
                
                        
            
                
                        
            
                                                        
                                                                
            
                
                        
            
                                                        
                                                                
            
                                                                                                                                                                                                    
                                                                                                                                                                                                            
            
                                                                            
                                                                                    
            
                
                        
            
                
                        
            
                
                        
            
                
                        
    
        
                
                

    
                
                

    
                
                

    
                
                

    
                                                        
                                                        

    
                                                                                                                                                                                                                                            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            

    
        


    
                
        
    
            
                
                        
            
                                                                                                                                                                                                                        
                                                                                                                                                                                                                                
            
                                                                                                                                                                                
                                                                                                                                                                                        
            
                                                                                                                                 
                        
    
        
        


    
    
<header class="c-top1" id="top">
                    <p class="c-top1-logo">
                                
                                    <a class="icon1 -i:independentie" href="https://www.independent.ie/" aria-label="Independent.ie" aria-label="Independentie"data-vars-category="Header" data-vars-action="Logo"><span>Independentie</span></a>
                            </p>
        
    <nav class="skips1">
    <ul>
        <li><a href="#nav" accesskey="n">Skip to navigation [n]</a></li>
        <li><a href="#content" accesskey="c">Skip to content [c]</a></li>
        <li><a href="#footer" accesskey="f">Skip to footer [f]</a></li>
    </ul>
</nav>
        <div class="c-bar1">
    <div class="c-bar1-wrap -contain -xw:2">
        <form action="/search/" method="GET" class="c-bar1-search" data-vars-form-name="Header">
            <p class="fieldbox5">
    <label for="header_search">Search</label>
    <input type="text" name="q" id="header_search" value="" placeholder="Search"  data-vars-form-name="Header" />
    <button type="submit" aria-label="Search"><i class="icon1 -i:search" aria-label="Search"><span>Search</span></i>
</button>
</p>
                    </form>
        <p class="c-bar1-today"><time datetime="2021-01-26">Tuesday, 26 January 2021</time> <small>|</small> 8.9&deg;C <a href="/weather/">Dublin</a></p>
                <ul class="c-bar1-actions">
                            <li hide-if-subscribed hidden><a href="https://subscribe.independent.ie/" class="button1 -small" data-vars-category="Header" data-vars-action="Subscribe" data-vars-label="Subscribe"><span>Subscribe</span></a></li>
                        <li id="c-bar1-actions-account" class="-account" style="visibility:hidden;">
                <button type="button" id="c-bar1-actions-account-button" class="account-login-button button1 -small -ghost" login data-vars-category="Header" data-vars-action="Gigya" data-vars-label="Log In"><span>Log In</span><i class="icon1 -i:user-filled" aria-label="User-filled"><span>User-filled</span></i>
</button>
                <div id="c-bar1-actions-account-dropdown" class="c-dropdown1" hidden>
                    <ul>
                                                                                <li><a href="https://member.independent.ie/" data-vars-category="Header" data-vars-action="My Account" data-vars-label="My Account">My Account</a></li>
                                                <li><a href="./" id="c-bar1-actions-log-out-button" data-vars-category="Header" data-vars-action="Gigya" data-vars-label="Log Out">Log Out</a></li>
                    </ul>
                </div>
            </li>
        </ul>
            </div>
</div>

        
        
    
    <nav class="c-nav1" id="nav">
    <div class="c-nav1-wrap">
        <div class="c-nav1-main">
            <ul class="c-nav1-items">
                                                                                                                                                
                                                                <li class=" -c:news">
                            <a href="https://www.independent.ie/news/" accesskey="1" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="News">
                                <span>News</span>
                            </a>
                            <em> [1] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:opinion">
                            <a href="https://www.independent.ie/opinion/" accesskey="2" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Opinion">
                                <span>Opinion</span>
                            </a>
                            <em> [2] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:business">
                            <a href="https://www.independent.ie/business/" accesskey="3" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Business">
                                <span>Business</span>
                            </a>
                            <em> [3] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -active -c:sport">
                            <a href="https://www.independent.ie/sport/" accesskey="4" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Sport">
                                <span>Sport</span>
                            </a>
                            <em> [4] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:life">
                            <a href="https://www.independent.ie/life/" accesskey="5" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Life">
                                <span>Life</span>
                            </a>
                            <em> [5] </em>
                        </li>
                                                                                                                                                                                            
                                                                                                                                                                                        
                                                                <li class=" -c:style">
                            <a href="https://www.independent.ie/style/" accesskey="7" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Style">
                                <span>Style</span>
                            </a>
                            <em> [7] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:entertainment">
                            <a href="https://www.independent.ie/entertainment/" accesskey="8" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Entertainment">
                                <span>Entertainment</span>
                            </a>
                            <em> [8] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:travel">
                            <a href="https://www.independent.ie/life/travel/" accesskey="9" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Travel">
                                <span>Travel</span>
                            </a>
                            <em> [9] </em>
                        </li>
                                                                                                                                                                                            
                                                                                                                                                                                        
                                                                                                                                            
                                                                    </ul>
                            <form action="/search/" method="GET" class="c-nav1-search" data-vars-form-name="Sub Navigation">
                    <p class="fieldbox3">
        <label for="section_search_560">Search</label>
    <input type="text" name="q" id="section_search_560" value="" placeholder="Search" data-vars-form-name="Sub Navigation" />
    <button type="submit" aria-label="Search"><i class="icon1 -i:search" aria-label="Search"><span>Search</span></i>
</button>
</p>
                </form>
                    </div>
                    <p class="c-nav1-toggler">
                <a href="#sections" aria-label="Sections" toggle="body/is-sections-active" data-vars-category="Navigation" data-vars-action="Sections" data-vars-label="Expand">
                    <i class="icon1 -i:menu" aria-label="Menu"><span>Menu</span></i>
                                            <span>Sections</span> 
                                    </a>
            </p>
            </div>
</nav>

        <nav class="c-nav2 -c:sport" id="sections">
    <div class="c-nav2-wrap -contain -xw:2">
        <ul class="c-nav2-main">
            
                
                                                                                                        
                
                                    <li class="-c:news">
                                    <a href="https://www.independent.ie/news/" class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News">News</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/irish-news/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Irish News">Irish News</a></li>
                                                                                            <li><a href="https://www.independent.ie/world-news/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|World News">World News</a></li>
                                                                                            <li><a href="https://www.independent.ie/localnews/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Local News">Local News</a></li>
                                                                                            <li><a href="https://www.independent.ie/news/environment/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Environment">Environment</a></li>
                                                                                            <li><a href="https://www.independent.ie/weather/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Weather">Weather</a></li>
                                                                                            <li><a href="https://www.independent.ie/latest-news/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Latest News">Latest News</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:opinion">
                                    <a href="https://www.independent.ie/opinion/" class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Opinion">Opinion</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/opinion/letters/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Opinion|Letters">Letters</a></li>
                                                                                            <li><a href="https://www.independent.ie/opinion/editorial/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Opinion|Editorial">Editorial</a></li>
                                                                                            <li><a href="https://www.independent.ie/opinion/comment/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Opinion|Comment">Comment</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:business">
                                    <a href="https://www.independent.ie/business/" class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business">Business</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/business/budget/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Budget 2021">Budget 2021</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/brexit/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Brexit">Brexit</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/irish/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Irish">Irish</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/world/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|World">World</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/technology/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Technology">Technology</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/personal-finance/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Personal Finance">Personal Finance</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/small-business/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Small Business">Small Business</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/farming/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Farming">Farming</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/jobs/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Jobs">Jobs</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/commercial-property/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Commercial Property">Commercial Property</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/in-the-workplace/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|In The Workplace">In The Workplace</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:sport">
                                    <a href="https://www.independent.ie/sport/" class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport">Sport</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/sport/sportstar-awards/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Sportstar Awards">Sportstar Awards</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/rugby/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Rugby">Rugby</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/gaelic-games/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|GAA">GAA</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/soccer/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Soccer">Soccer</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/rugby/the-left-wing/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|The Left Wing">The Left Wing</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/gaelic-games/the-throw-in/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|The Throw In">The Throw In</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/womens-sport/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Women&#039;s Sport">Women&#039;s Sport</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/golf/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Golf">Golf</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/horse-racing/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Horse Racing">Horse Racing</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/other-sports/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Other Sports">Other Sports</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:life">
                                    <a href="https://www.independent.ie/life/" class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life">Life</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/life/health-wellbeing/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Health &amp; Wellbeing">Health &amp; Wellbeing</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/home-garden/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Home &amp; Garden">Home &amp; Garden</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/family/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Family">Family</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/family/parenting/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Parenting">Parenting</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/food-drink/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Food &amp; Drink">Food &amp; Drink</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/motoring/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Motoring">Motoring</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-partner">
                                    <a href="" class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners">Partners</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/storyplus/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|StoryPlus">StoryPlus</a></li>
                                                                                            <li><a href="http://www.carsireland.ie/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|CarsIreland.ie">CarsIreland.ie</a></li>
                                                                                            <li><a href="https://www.cartell.ie/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|Cartell">Cartell</a></li>
                                                                                            <li><a href="https://www.adfront.ie"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|Adfront">Adfront</a></li>
                                                                                            <li><a href="https://www.inotices.ie/death-notices/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|Death Notices">Death Notices</a></li>
                                                                                            <li><a href="https://www.independent.ie/archives/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|Archives">Archives</a></li>
                                                                                            <li><a href="https://discountcode.independent.ie/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|DiscountCodes">DiscountCodes</a></li>
                                                                                            <li><a href="https://choosy.ie"  target="_blank"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|Choosy">Choosy</a></li>
                                                                                            <li><a href="https://www.independentshop.ie"  target="_blank"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|IndependentShop">IndependentShop</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:style">
                                    <a href="https://www.independent.ie/style/" class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Style">Style</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/style/celebrity/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Style|Celebrity">Celebrity</a></li>
                                                                                            <li><a href="https://www.independent.ie/style/fashion/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Style|Fashion">Fashion</a></li>
                                                                                            <li><a href="https://www.independent.ie/style/beauty/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Style|Beauty">Beauty</a></li>
                                                                                            <li><a href="https://www.independent.ie/style/sex-relationships/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Style|Sex &amp; Relationships">Sex &amp; Relationships</a></li>
                                                                                            <li><a href="https://www.independent.ie/style/voices/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Style|Voices">Voices</a></li>
                                                                                            <li><a href="https://www.independent.ie/style/galleries/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Style|Galleries">Galleries</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:entertainment">
                                    <a href="https://www.independent.ie/entertainment/" class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment">Entertainment</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/entertainment/movies/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Movies">Movies</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/television/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Television">Television</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/music/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Music">Music</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/radio/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Radio">Radio</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/books/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Books">Books</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/theatre-arts/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Theatre &amp; Arts">Theatre &amp; Arts</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/games/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Games">Games</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/festivals/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Festivals">Festivals</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/crosswords-puzzles/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Puzzles">Puzzles</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/horoscopes/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Horoscopes">Horoscopes</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:travel">
                                    <a href="https://www.independent.ie/life/travel/" class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel">Travel</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/life/travel/awards/readers-postcards-from-2020-sunset-proposals-storm-denis-in-a-hot-tub-and-fungies-final-fling-39740873.html"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Reader Travel Awards">Reader Travel Awards</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/travel-news/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Travel News">Travel News</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/staycations/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Staycations">Staycations</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/ireland/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Ireland">Ireland</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/reviews/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Reviews">Reviews</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/walks/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Walks">Walks</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/europe/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Europe">Europe</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/world/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|World/USA">World/USA</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/travel-tv/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Travel TV">Travel TV</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/cruise/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Cruise">Cruise</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/ski/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Ski">Ski</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:podcasts">
                                    <a href="https://www.independent.ie/podcasts/" class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts">Podcasts</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/podcasts/new-irish-writing/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|New Irish Writing">New Irish Writing</a></li>
                                                                                            <li><a href="https://www.independent.ie/podcasts/the-left-wing/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|The Left Wing">The Left Wing</a></li>
                                                                                            <li><a href="https://www.independent.ie/podcasts/the-big-tech-show/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|The Big Tech Show">The Big Tech Show</a></li>
                                                                                            <li><a href="https://www.independent.ie/podcasts/the-real-health-podcast/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|Real Health Podcast">Real Health Podcast</a></li>
                                                                                            <li><a href="https://www.independent.ie/podcasts/going-to-college/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|Going to College">Going to College</a></li>
                                                                                            <li><a href="https://www.independent.ie/podcasts/the-throw-in/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|The Throw In">The Throw In</a></li>
                                                                                            <li><a href="https://www.independent.ie/podcasts/the-floating-voter/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|The Floating Voter">The Floating Voter</a></li>
                                                                                            <li><a href="https://www.independent.ie/podcasts/women-in-tech/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|Women in Tech">Women in Tech</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:video">
                                    <a href="https://www.independent.ie/videos/" class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Video">Video</a>
                                                        </li>
            
                
                                                                    
                
                                    <li class="-c:">
                                    <a href="https://member.independent.ie/newsletter" class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Newsletters">Newsletters</a>
                                                        </li>
                    </ul>
    </div>
</nav>

                    <nav class="c-subnav2">
            <div class="c-subnav2-wrap">
                <ul class="c-subnav2-items -contain">
                    <i class="icon1 -i:down"toggle="^.c-subnav2" aria-label="Down"><span>Down</span></i>

                                            <li class="-section"><a href="https://www.independent.ie/sport/soccer/" data-vars-category="Navigation" data-vars-action = "Tertiary Nav Bar" data-vars-label="Sport|Soccer"><span>Soccer</span></a></li>
                    
                                                            
                                                                                                
                                            
                                            
                                            
                                            
                                                                    
                                                                                                        
                                                                                                                            <li class="-active"><a href="https://www.independent.ie/sport/soccer/premier-league/" data-vars-category="Navigation" data-vars-action = "Tertiary Nav Bar" data-vars-label="Sport|Soccer|Premier League"><span>Premier League</span></a></li>
                                                                    
                                                                                                        
                                                                        <li><a href="https://www.independent.ie/sport/soccer/champions-league/" data-vars-category="Navigation" data-vars-action = "Tertiary Nav Bar" data-vars-label="Sport|Soccer|Champions League"><span>Champions League</span></a></li>
                                                                    
                                                                                                        
                                                                        <li><a href="https://www.independent.ie/sport/soccer/international-soccer/" data-vars-category="Navigation" data-vars-action = "Tertiary Nav Bar" data-vars-label="Sport|Soccer|International Soccer"><span>International Soccer</span></a></li>
                                                                    
                                                                                                        
                                                                        <li><a href="https://www.independent.ie/sport/soccer/league-of-ireland/" data-vars-category="Navigation" data-vars-action = "Tertiary Nav Bar" data-vars-label="Sport|Soccer|League of Ireland"><span>League of Ireland</span></a></li>
                                                                    
                                                                                                        
                                                                        <li><a href="https://www.independent.ie/sport/soccer/other-soccer/" data-vars-category="Navigation" data-vars-action = "Tertiary Nav Bar" data-vars-label="Sport|Soccer|Other Soccer"><span>Other Soccer</span></a></li>
                                    </ul>
            </div>
        </nav>
    
</header>
<div class="c-persistent1" data-stickywatch>
    <div class="c-persistent1-outer">
        <div class="c-persistent1-wrap -contain -xw:1">
                                            <figure class="c-persistent1-logo">
                                                            <a class="icon1 -i:independentie" href="https://www.independent.ie/" aria-label="Independent.ie" data-vars-category="Navigation" data-vars-action="Persistent Nav" data-vars-label="Logo" aria-label="Independentie"><span>Independentie</span></a>
                                                    </figure>
                                                        <nav class="c-nav1">
    <div class="c-nav1-wrap">
        <div class="c-nav1-main">
            <ul class="c-nav1-items">
                                                                                                                                                
                                                                <li class=" -c:news">
                            <a href="https://www.independent.ie/news/" accesskey="1" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="News">
                                <span>News</span>
                            </a>
                            <em> [1] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:opinion">
                            <a href="https://www.independent.ie/opinion/" accesskey="2" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Opinion">
                                <span>Opinion</span>
                            </a>
                            <em> [2] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:business">
                            <a href="https://www.independent.ie/business/" accesskey="3" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Business">
                                <span>Business</span>
                            </a>
                            <em> [3] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -active -c:sport">
                            <a href="https://www.independent.ie/sport/" accesskey="4" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Sport">
                                <span>Sport</span>
                            </a>
                            <em> [4] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:life">
                            <a href="https://www.independent.ie/life/" accesskey="5" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Life">
                                <span>Life</span>
                            </a>
                            <em> [5] </em>
                        </li>
                                                                                                                                                                                            
                                                                                                                                                                                        
                                                                <li class=" -c:style">
                            <a href="https://www.independent.ie/style/" accesskey="7" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Style">
                                <span>Style</span>
                            </a>
                            <em> [7] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:entertainment">
                            <a href="https://www.independent.ie/entertainment/" accesskey="8" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Entertainment">
                                <span>Entertainment</span>
                            </a>
                            <em> [8] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:travel">
                            <a href="https://www.independent.ie/life/travel/" accesskey="9" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Travel">
                                <span>Travel</span>
                            </a>
                            <em> [9] </em>
                        </li>
                                                                                                                                                                                            
                                                                                                                                                                                        
                                                                                                                                            
                                                                    </ul>
                            <form action="/search/" method="GET" class="c-nav1-search" data-vars-form-name="Sub Navigation">
                    <p class="fieldbox3">
        <label for="section_search_684">Search</label>
    <input type="text" name="q" id="section_search_684" value="" placeholder="Search" data-vars-form-name="Sub Navigation" />
    <button type="submit" aria-label="Search"><i class="icon1 -i:search" aria-label="Search"><span>Search</span></i>
</button>
</p>
                </form>
                    </div>
                    <p class="c-nav1-toggler">
                <a href="#sections" aria-label="Sections" toggle="body/is-sections-active" data-vars-category="Navigation" data-vars-action="Sections" data-vars-label="Expand">
                    <i class="icon1 -i:menu" aria-label="Menu"><span>Menu</span></i>
                                            <span>Sections</span> 
                                    </a>
            </p>
            </div>
</nav>
        </div>
    </div>
</div>                        <div class="n-content1" >

                    
            
        
        

                    

        
                                                                                        

                            
        
                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"outofpage","oop":true,"targeting":{"pos":["article_oop1"]}}
            </script>
        </div>
    </div>
</div>        
                
        
        

                    

        
                                                                                        

                            
        
                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"outofpage","oop":true,"targeting":{"pos":["article_oop2"]}}
            </script>
        </div>
    </div>
</div>        
                
        
        

                    

        
                                                                                        

                            
        
                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"outofpage","oop":true,"targeting":{"pos":["article_oop3"]}}
            </script>
        </div>
    </div>
</div>        
                
        
        

        

        
                                                                                        

                            
        
                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"outofpage","targeting":{"pos":["article_onscroll"]}}
            </script>
        </div>
    </div>
</div>        
                
        
        

        

        
                                                                                        

                            
        
                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"outofpage","targeting":{"pos":["article_roadblock"]}}
            </script>
        </div>
    </div>
</div>        
                    <div class="n-content1-wrap -contain">
                    <div class="browser1" data-warning="Your browser is outdated, it will not render this page properly, please upgrade."></div>

                                        
                        
                        
        
        

        

        
                                                                                                                                    

                            
        
                
        
                    
<div class="slot4 -decontain -mb:1" data-stickyslot="3000" data-stickywatch  data-ad-slot>
    <div class="slot4-wrap">
        <div style="display: inline-block; width: 100%; max-width: 970px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"leaderboard","targeting":{"pos":["article_top","article_roadblock"]}}
            </script>
        </div>
    </div>
</div>        
    
            
        
        

        

        
                                                                                                                                    

                            
        
                
        
                    
<div class="slot2 -left" data-ad-slot>
    <div class="slot2-wrap">
        <div style="max-width: 170px;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"false","adFormat":"sidead","targeting":{"pos":["article_reskin_left","article_roadblock"]}}
            </script>
        </div>
    </div>
</div>        
                
        
        

        

        
                                                                                                                                    

                            
        
                
        
                    
<div class="slot2 -right" data-ad-slot>
    <div class="slot2-wrap">
        <div style="max-width: 170px;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"false","adFormat":"sidead","targeting":{"pos":["article_reskin_right","article_roadblock"]}}
            </script>
        </div>
    </div>
</div>        
    
    




<div class="title1">
    <div class="title1-wrap">
                <h1 class="title1-main">Ole Gunnar Solskjaer grateful for Man United backing during &#039;bad spells&#039;</h1>
    </div>
</div>
<div class="n-split1">
    <div class="n-split1-main">
                                            
                        

        <div class="c-gallery1 -captions " data-gallery>
        <div class="c-gallery1-entries -mb:0" data-entries>
                            <figure class="c-gallery1-entry" data-entry>
                                                                
                    
                                            
    
    
    
    
    
                
    
                                                                    

    

    <a class="img1 -fit" href="#" style="--r: 0.66">

                        <img class="lazyload" data-src="https://www.independent.ie/sport/soccer/89ede/40013260.ece/AUTOCROP/w300/ipanews_65e403d1-d92b-48ca-a6ff-9602246cac4a_embedded257672952" alt="Ole Gunnar Solskjaer has had some rough periods in charge at Old Trafford (Peter Powell/PA)"  data-srcset="https://www.independent.ie/sport/soccer/89ede/40013260.ece/AUTOCROP/w300/ipanews_65e403d1-d92b-48ca-a6ff-9602246cac4a_embedded257672952 300w,https://www.independent.ie/sport/soccer/89ede/40013260.ece/AUTOCROP/w400/ipanews_65e403d1-d92b-48ca-a6ff-9602246cac4a_embedded257672952 400w,https://www.independent.ie/sport/soccer/89ede/40013260.ece/AUTOCROP/w600/ipanews_65e403d1-d92b-48ca-a6ff-9602246cac4a_embedded257672952 600w,https://www.independent.ie/sport/soccer/89ede/40013260.ece/AUTOCROP/w800/ipanews_65e403d1-d92b-48ca-a6ff-9602246cac4a_embedded257672952 800w,https://www.independent.ie/sport/soccer/89ede/40013260.ece/AUTOCROP/w1000/ipanews_65e403d1-d92b-48ca-a6ff-9602246cac4a_embedded257672952 1000w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/sport/soccer/89ede/40013260.ece/AUTOCROP/w300/ipanews_65e403d1-d92b-48ca-a6ff-9602246cac4a_embedded257672952" alt="Ole Gunnar Solskjaer has had some rough periods in charge at Old Trafford (Peter Powell/PA)"></noscript>
            
    
        
            <i class="icon1 -i:expand" aria-label="Expand"><span>Expand</span></i>
    
    </a>
                                    </figure>
                </div>
            
                            
                

<div data-lightbox data-section-path="Independent.ie;Sport;Soccer;Premier League">
    <div class="c-lightbox1" tabindex="-1">
        <p class="c-lightbox1-top"  style="background-color: rgba(0,0,0,0);" >
                        <a href="javascript:void(0)" class="c-lightbox1-top-close icon-close" data-close><span>Close</span></a>
        </p>
        <div class="c-lightbox1-main">
            <div class="c-lightbox1-slides c-lightbox1-slider">
                <button class="c-lightbox1-arrow" data-prev-arrow aria-label="Previous" type="button"  style="display: none;" ></button>
                <div class="c-lightbox1-list">
                    <div class="c-lightbox1-track">
                                                                                <div class="c-lightbox1-slide" aria-hidden="false">
                                <figure class="c-lightbox1-image">
                                    
    
    
    
    
    
                
    
                                                                    

    

    <span class="img1"  style="--r: 0.66">

                        <img class="lazyload" data-src="https://www.independent.ie/sport/soccer/89ede/40013260.ece/AUTOCROP/w300/ipanews_65e403d1-d92b-48ca-a6ff-9602246cac4a_embedded257672952" alt="Ole Gunnar Solskjaer has had some rough periods in charge at Old Trafford (Peter Powell/PA)"  data-srcset="https://www.independent.ie/sport/soccer/89ede/40013260.ece/AUTOCROP/w300/ipanews_65e403d1-d92b-48ca-a6ff-9602246cac4a_embedded257672952 300w,https://www.independent.ie/sport/soccer/89ede/40013260.ece/AUTOCROP/w400/ipanews_65e403d1-d92b-48ca-a6ff-9602246cac4a_embedded257672952 400w,https://www.independent.ie/sport/soccer/89ede/40013260.ece/AUTOCROP/w600/ipanews_65e403d1-d92b-48ca-a6ff-9602246cac4a_embedded257672952 600w,https://www.independent.ie/sport/soccer/89ede/40013260.ece/AUTOCROP/w800/ipanews_65e403d1-d92b-48ca-a6ff-9602246cac4a_embedded257672952 800w,https://www.independent.ie/sport/soccer/89ede/40013260.ece/AUTOCROP/w1000/ipanews_65e403d1-d92b-48ca-a6ff-9602246cac4a_embedded257672952 1000w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/sport/soccer/89ede/40013260.ece/AUTOCROP/w300/ipanews_65e403d1-d92b-48ca-a6ff-9602246cac4a_embedded257672952" alt="Ole Gunnar Solskjaer has had some rough periods in charge at Old Trafford (Peter Powell/PA)"></noscript>
            
    
        
    
    </span>
                                </figure>
                                                                <div class="c-lightbox1-caption" data-caption>
                                                                        <p>Ole Gunnar Solskjaer has had some rough periods in charge at Old Trafford (Peter Powell/PA)</p>
                                    
                                                                    </div>
                            </div>
                                            </div>
                </div>
                <button class="c-lightbox1-arrow" data-next-arrow aria-label="Next" type="button" aria-disabled="false"  style="display: none;" ></button>
            </div>
        </div>
                <div class="c-lightbox1-side">
            <p class="c-lightbox1-counter"  style="display: none;" ><strong data-current></strong>/<span data-count></span></p>
            <div class="c-lightbox1-content">
                <div class="c-lightbox1-wrapper" data-content>
                                    </div>
            </div>
            <div class="c-lightbox1-socials">
                <div class="c-lightbox1-socials-wrap">
                    <ul class="c-lightbox1-socials-items">
                                                                                                                  
                                                                                                                                                                                                                                        <li>
                                    <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.independent.ie/sport/soccer/premier-league/ole-gunnar-solskjaer-grateful-for-man-united-backing-during-bad-spells-40013415.html" aria-label="Facebook" target="_blank" class="icon-facebook" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Facebook"><span>Facebook</span></a>
                                </li>
                                                                                                                                                                                                                                        <li>
                                    <a href="https://twitter.com/intent/tweet?text=Ole Gunnar Solskjaer grateful for Man United backing during &#039;bad spells&#039;&amp;url=https://www.independent.ie/sport/soccer/premier-league/ole-gunnar-solskjaer-grateful-for-man-united-backing-during-bad-spells-40013415.html" aria-label="Twitter" target="_blank" class="icon-twitter" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Twitter"><span>Twitter</span></a>
                                </li>
                                                                                                                                                                                                                                                                                                                                                                                                                            <li>
                                    <a href="mailto:?Subject=Ole%20Gunnar%20Solskjaer%20grateful%20for%20Man%20United%20backing%20during%20%27bad%20spells%27&amp;Body=Ole%20Gunnar%20Solskjaer%20grateful%20for%20Man%20United%20backing%20during%20%27bad%20spells%27%0A%0AOle%20Gunnar%20Solskjaer%20is%20grateful%20to%20the%20Manchester%20United%20hierarchy%20for%20sticking%20with%20him%20through%20the%20kind%20of%20%E2%80%9Cbad%20spells%E2%80%9D%20that%20cost%20Frank%20Lampard%20his%20job%20at%20Chelsea.%0A%0Ahttps%3A%2F%2Fwww.independent.ie%2Fsport%2Fsoccer%2Fpremier-league%2Fole-gunnar-solskjaer-grateful-for-man-united-backing-during-bad-spells-40013415.html" aria-label="Email" target="_self" class="icon-email" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Email"><span>Email</span></a>
                                </li>
                                                
                        <li class="mobile"><a href="whatsapp://send?text=https://www.independent.ie/sport/soccer/premier-league/ole-gunnar-solskjaer-grateful-for-man-united-backing-during-bad-spells-40013415.html" class="icon-whatsapp"><span>Whatsapp</span></a></li>
                    </ul>
                </div>
            </div>
                        <div class="c-lightbox1-slot">
                        
        
        

        

        
                                                                                                                                    

                            
                            
                                    
        
                    
<div class="slot1"href="#" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 300px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"mediumrectangle","targeting":{"pos":["gallery","ad_mediumrectangle-1"]},"onDemand":true,"lazyload":true}
            </script>
        </div>
    </div>
</div>        
                </div>
        </div>
    </div>
</div>
                                        <figcaption class='figcap'>Ole Gunnar Solskjaer has had some rough periods in charge at Old Trafford (Peter Powell/PA)</figcaption>
                </div>
        
        <div class="c-byline1">
                                    <div class="c-byline1-main"><p class="c-byline1-author"><strong class="name1" >Simon Peach</strong>                            </p>                                                    <p class="c-byline1-meta"><time class="time1">
    January 26 2021 04:16 PM
</time></p>
            </div>
                

<div class="c-socials1" >
    <ul>
                                                                    <li>
                <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.independent.ie/sport/soccer/premier-league/ole-gunnar-solskjaer-grateful-for-man-united-backing-during-bad-spells-40013415.html" aria-label="Facebook" target="_blank" class="-c:section" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Facebook"><i class="icon1 -i:facebook" aria-label="Facebook"><span>Facebook</span></i>
</a>
            </li>
                                                            <li>
                <a href="https://twitter.com/intent/tweet?text=Ole Gunnar Solskjaer grateful for Man United backing during &#039;bad spells&#039;&amp;url=https://www.independent.ie/sport/soccer/premier-league/ole-gunnar-solskjaer-grateful-for-man-united-backing-during-bad-spells-40013415.html" aria-label="Twitter" target="_blank" class="-c:section" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Twitter"><i class="icon1 -i:twitter" aria-label="Twitter"><span>Twitter</span></i>
</a>
            </li>
                                                                                                                                            <li>
                <a href="mailto:?Subject=Ole%20Gunnar%20Solskjaer%20grateful%20for%20Man%20United%20backing%20during%20%27bad%20spells%27&amp;Body=Ole%20Gunnar%20Solskjaer%20grateful%20for%20Man%20United%20backing%20during%20%27bad%20spells%27%0A%0AOle%20Gunnar%20Solskjaer%20is%20grateful%20to%20the%20Manchester%20United%20hierarchy%20for%20sticking%20with%20him%20through%20the%20kind%20of%20%E2%80%9Cbad%20spells%E2%80%9D%20that%20cost%20Frank%20Lampard%20his%20job%20at%20Chelsea.%0A%0Ahttps%3A%2F%2Fwww.independent.ie%2Fsport%2Fsoccer%2Fpremier-league%2Fole-gunnar-solskjaer-grateful-for-man-united-backing-during-bad-spells-40013415.html" aria-label="Email" target="_self" class="-c:section" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Email"><i class="icon1 -i:email" aria-label="Email"><span>Email</span></i>
</a>
            </li>
            </ul>
</div>
        <hr class="hr2" /></div>

        <div class="n-body1">
                            <p>Ole Gunnar Solskjaer is grateful to the Manchester United hierarchy for sticking with him through the kind of “bad spells” that cost Frank Lampard his job at Chelsea.</p>
            
            


    

                                <p><span class="drop-cap fl header-font pr3 pb2">T</span>here have been periods of poor form and intense pressure since the Norwegian succeeded Jose Mourinho, initially on a temporary basis, in December 2018.</p>                                                                                                
                                <p>But the Old Trafford giants kept faith in the 1999 treble hero and have been rewarded with improving performances, with United heading into the midweek fixtures top of the Premier League.</p>                                                                                                                                
                
        
                        
                                                                        
                                
                
            
                        
                                                                                                                                                                                                                                                    
        <script id="bb-outstream-inline-outstream">
            document.addEventListener('DOMContentLoaded', function() {
                if (!document.querySelectorAll('.widget.video.vms').length) {
                    var s = document.createElement('script');
                    s.type = 'text/javascript';
                    s.async = true;
                    s.src = 'https://independent.mainroll.com/a/independent_floating_outstream.js?dfp_adunit_l1=InArticleVideo&dfp_adunit_l2=Sport&dfp_adunit_l3=Soccer&dfp_adunit_l4=Premier_League&dart_articleId=40013415&dart_art_ID=40013415&dart_kw=%5B%22Ole%22%2C%22Gunnar%22%2C%22Solskjaer%22%2C%22grateful%22%2C%22for%22%2C%22Man%22%2C%22United%22%2C%22backing%22%2C%22during%22%2C%22bad%22%2C%22spells%22%5D&dart_gs_channels=%5B%22gs_sport%22%2C%22gv_safe_adult%22%2C%22gv_safe_arms%22%2C%22gv_safe_crime%22%2C%22gv_safe_death_injury%22%2C%22gv_safe_download%22%2C%22gv_safe_drugs%22%2C%22gv_safe_hatespeech%22%2C%22gv_safe_military%22%2C%22gv_safe_obscenity%22%2C%22gv_safe_terrorism%22%2C%22gv_safe_tobacco%22%2C%22gs_sport_soccer%22%2C%22gs_business%22%2C%22gv_safe%22%2C%22gv_processed%22%5D&section=sport_soccer_premierleague';
                    document.getElementById('bb-outstream-inline-outstream').parentElement.appendChild(s);
                }
            });
        </script>
        <style type="text/css">
            #bb-iawr-inarticle- { clear: both; margin: 0 0 15px; }
        </style>

                                            
                                <p>The Red Devils finished third in Solskjaer’s first full season after goal difference saw them edge ahead of Chelsea, who sacked all-time top scorer Lampard on Monday following a rocky recent run.</p>                                                                                                
                                <p>“It’s not really for me to comment too much on that one, of course,” Solskjaer said. “One thing I know for sure is that Frank doesn’t want any of us to feel sorry for him.</p>                                                                                
                                <p>“I know his character and mentality and I’m sure he’ll bounce back and have a very good managerial career.</p>                                                                                                
                                <p>“They just went through a little patchy period for a short spell – it’s not long ago they were top of the league.</p>                                                                                
                                <p>“It’s the first dip of form they really had under Frank so a little bit surprised but it’s not my job to comment on what’s happening at Chelsea.”</p>                                                                                                
                                <p>But there are clear similarities given the way Solskjaer and Lampard returned to the clubs they shone for as players, albeit United have shown far more patience when the chips were down.</p>                                                                                
                                <p>“Well, I don’t know,” he said when asked if sometimes patience was a virtue. “I can just comment on our club.</p>                                                                                                
                                <p>“We knew we were going to have some rough and patchy periods and they stood strong.</p>                                                                                                                                    
        
        

        

        
                                                                                                                                                                                

                            
        
                
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"mediumrectangle","targeting":{"pos":["ad_mediumrectangle-2","article_roadblock","article_mpu1"]}}
            </script>
        </div>
    </div>
</div>        
                                            
                                <p>“Of course I’ve had good backing from the club and the leadership have been very steady, which I feel very grateful for because we’ve been through two or three bad spells of form, of course.</p>                                                                                                
                                <p>“But sometimes we don’t know what’s happening behind the scenes – you probably don’t know what’s happening behind the scenes here either – and it’s not for me to keep talking about our communication but it’s always sad when someone loses their job.”</p>                                                                                
                                <p>Solskjaer was the bookmakers’ favourite to be the next manager to leave just a matter of weeks ago, yet now he has United top of the pile at this stage for the first time since Sir Alex Ferguson retired.</p>                                                                                                
                                <p>The Red Devils are preparing for Wednesday’s clash with rock-bottom Sheffield United buoyed by Sunday’s thrilling 3-2 FA Cup win against rivals Liverpool, leading to talk of a new deal rather than a new manager.</p>                                                                                
                                <p>“We haven’t had any discussions yet,” said Solskjaer, whose current contract expires in 2022. “For me, (I’ll) just keep on doing my job as well as I can.”</p>                                                                                                
                                <p>Solskjaer leads his side into battle against the Blades with his squad in rude health, with Marcus Rashford given the green light after limping off with a knee complaint towards the end against Liverpool.</p>                                                                                
                                <p>“Marcus is available,” he added at his pre-match press conference on Tuesday afternoon. “He trained this morning so available for selection. I think he tweaked his knee a little bit but he should be fine. Trained fully this morning so we’re looking strong, which is a good place to be in.”</p>                                                                                
                                <p>Rashford scored against Liverpool after providing a superb assist for Mason Greenwood, who is showing signs again of the levels he reached during an outstanding breakthrough campaign.</p>                                                                                                
                                <p>“We think Mason is going be very important in the second half of the season,” Solskjaer said.</p>                                                                                
                                <p>“But it’s not just going happen by itself because you played a good game and scored. He scored against West Ham a while back as well and you expected him to kick on.</p>                                                                                
                                <p>“I think Mason has taken steps, he’s grown, he’s more mature and he’s been training with Edinson Cavani for half a season.</p>                                                                                                
                                <p>“He’s learning good habits and whoever doesn’t learn from a professional like him or Bruno (Fernandes) or the players we’ve brought in, that’s a pity.</p>                                                                                
                                <p>“I’m very confident that Mason will chip in with good performances, goals and assists.”</p>                                                                                
    <div >
                                    
        
        

        

        
                                                                                        

                            
        
                
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"native","targeting":{"pos":["article_native"]}}
            </script>
        </div>
    </div>
</div>        
                
                                                                                    
                
        
    </div>

            
            <p class="source1">PA Media</p>


    
        </div>

        <hr class="hr2 -mt:1" />                                
     
     
    
            <div class="OUTBRAIN" data-src="https://www.independent.ie/sport/soccer/premier-league/ole-gunnar-solskjaer-grateful-for-man-united-backing-during-bad-spells-40013415.html" data-widget-id="AR_1" data-ob-template="IndependentIE"></div>
            
                                
<div class="n-list2">

                
    <h2 class="subtitle1 -t:3">
        <span class="subtitle1-main">Related Content</span>
</h2>
            
            
            
            
            

        
                
    
                    
        
                
        
    
        
    
    
                    
                
    
            
                        
        <article class="c-card1">
            
        
        
        
        
        <figure class="c-card1-image">
            <a href="https://www.independent.ie/sport/soccer/irelands-attacking-duo-connolly-and-idah-set-to-return-from-injury-40010879.html" class="-d:b -as:1"
                 data-vars-category="Content Link" data-vars-action="Related Content|01|Image" data-vars-label="Soccer|40010879|Standard"  >
                
    
    
    
    
    
                
    
                                                                    

    

    <span class="img1"  style="--r: 0.56363636363636">

                        <img class="lazyload" data-src="https://www.independent.ie/sport/soccer/015c1/40010615.ece/AUTOCROP/w220h124/ipanews_135cf51b-d1ff-46c0-9e0f-312a7bd6428f_1" alt="Brighton forward Aaron Connolly has struggled for goals. Photo: PA"  data-srcset="https://www.independent.ie/sport/soccer/015c1/40010615.ece/AUTOCROP/w220h124/ipanews_135cf51b-d1ff-46c0-9e0f-312a7bd6428f_1 220w,https://www.independent.ie/sport/soccer/015c1/40010615.ece/AUTOCROP/w300h168/ipanews_135cf51b-d1ff-46c0-9e0f-312a7bd6428f_1 300w,https://www.independent.ie/sport/soccer/015c1/40010615.ece/AUTOCROP/w440h250/ipanews_135cf51b-d1ff-46c0-9e0f-312a7bd6428f_1 440w,https://www.independent.ie/sport/soccer/015c1/40010615.ece/AUTOCROP/w600h340/ipanews_135cf51b-d1ff-46c0-9e0f-312a7bd6428f_1 600w,https://www.independent.ie/sport/soccer/015c1/40010615.ece/AUTOCROP/w800h450/ipanews_135cf51b-d1ff-46c0-9e0f-312a7bd6428f_1 800w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/sport/soccer/015c1/40010615.ece/AUTOCROP/w220h124/ipanews_135cf51b-d1ff-46c0-9e0f-312a7bd6428f_1" alt="Brighton forward Aaron Connolly has struggled for goals. Photo: PA"></noscript>
            
    
        
    
    </span>
            </a>
        </figure>
        <div class="c-card1-main">
        <a href="https://www.independent.ie/sport/soccer/irelands-attacking-duo-connolly-and-idah-set-to-return-from-injury-40010879.html"            class="c-card1-textlink -d:b -as:1"   data-vars-category="Content Link" data-vars-action="Related Content|01|Image" data-vars-label="Soccer|40010879|Standard"  >
                            <p class="section1">
            <span class="section1-main">Soccer</span>
    
    
    </p>
                        <h4 class="title2 -t:5" >
    <span>Ireland&#039;s attacking duo Connolly and Idah set to return from injury
    </span>
</h4>
            <p class="lead2">Stephen Kenny&#039;s attacking options will begin to improve this week when injured duo Aaron Connolly and Adam Idah step up their recovery.</p>                    </a>
            </div>
    </article>
            <hr />        
            
            
            
            

        
                
    
                    
        
                
        
    
        
    
    
                    
                
    
            
                        
        <article class="c-card1">
            
        
        
        
        
        <figure class="c-card1-image">
            <a href="https://www.independent.ie/sport/soccer/gerrard-not-surprised-by-lampard-sacking-as-chelsea-prepare-to-announce-tuchel-as-new-boss-40011726.html" class="-d:b -as:1"
                 data-vars-category="Content Link" data-vars-action="Related Content|02|Image" data-vars-label="Soccer|40011726|Standard"  >
                
    
    
    
    
    
                
    
                                                                    

    

    <span class="img1"  style="--r: 0.56363636363636">

                        <img class="lazyload" data-src="https://www.independent.ie/incoming/fd003/40011723.ece/AUTOCROP/w220h124/SOCCER%20Ran%209.jpg" alt="Rangers manager Steven Gerrard during the Scottish Premiership match at Ibrox Stadium, Glasgow. "  data-srcset="https://www.independent.ie/incoming/fd003/40011723.ece/AUTOCROP/w220h124/SOCCER%20Ran%209.jpg 220w,https://www.independent.ie/incoming/fd003/40011723.ece/AUTOCROP/w300h168/SOCCER%20Ran%209.jpg 300w,https://www.independent.ie/incoming/fd003/40011723.ece/AUTOCROP/w440h250/SOCCER%20Ran%209.jpg 440w,https://www.independent.ie/incoming/fd003/40011723.ece/AUTOCROP/w600h340/SOCCER%20Ran%209.jpg 600w,https://www.independent.ie/incoming/fd003/40011723.ece/AUTOCROP/w800h450/SOCCER%20Ran%209.jpg 800w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/incoming/fd003/40011723.ece/AUTOCROP/w220h124/SOCCER%20Ran%209.jpg" alt="Rangers manager Steven Gerrard during the Scottish Premiership match at Ibrox Stadium, Glasgow. "></noscript>
            
    
        
    
    </span>
            </a>
        </figure>
        <div class="c-card1-main">
        <a href="https://www.independent.ie/sport/soccer/gerrard-not-surprised-by-lampard-sacking-as-chelsea-prepare-to-announce-tuchel-as-new-boss-40011726.html"            class="c-card1-textlink -d:b -as:1"   data-vars-category="Content Link" data-vars-action="Related Content|02|Image" data-vars-label="Soccer|40011726|Standard"  >
                            <p class="section1">
            <span class="section1-main">Soccer</span>
    
    
    </p>
                        <h4 class="title2 -t:5" >
    <span>Gerrard &#039;not surprised&#039; by Lampard sacking as Chelsea prepare to announce Tuchel as new boss
    </span>
</h4>
            <p class="lead2">Chelsea are expected to name Thomas Tuchel as their new manager after sacking Frank Lampard on Monday.</p>                    </a>
            </div>
    </article>
            <hr />        
            
            
            
            

        
                
    
                    
        
                
        
    
        
    
    
                    
                
    
            
                        
        <article class="c-card1">
            
        
        
        
        
        <figure class="c-card1-image">
            <a href="https://www.independent.ie/sport/soccer/i-never-felt-that-i-needed-to-change-him-mourinhos-praise-for-bale-in-cup-win-at-wycombe-40011516.html" class="-d:b -as:1"
                 data-vars-category="Content Link" data-vars-action="Related Content|03|Image" data-vars-label="Soccer|40011516|Standard"  >
                
    
    
    
    
    
                
    
                                                                    

    

    <span class="img1"  style="--r: 0.56363636363636">

                        <img class="lazyload" data-src="https://www.independent.ie/incoming/3fe40/40011510.ece/AUTOCROP/w220h124/OT-REPORT%2050.jpg" alt="Tottenham Hotspur&#039;s Gareth Bale celebrates scoring their first goal in the FA Cup fourth round win over Wycombe Wanderers. Photo: Reuters/Hannah Mckay"  data-srcset="https://www.independent.ie/incoming/3fe40/40011510.ece/AUTOCROP/w220h124/OT-REPORT%2050.jpg 220w,https://www.independent.ie/incoming/3fe40/40011510.ece/AUTOCROP/w300h168/OT-REPORT%2050.jpg 300w,https://www.independent.ie/incoming/3fe40/40011510.ece/AUTOCROP/w440h250/OT-REPORT%2050.jpg 440w,https://www.independent.ie/incoming/3fe40/40011510.ece/AUTOCROP/w600h340/OT-REPORT%2050.jpg 600w,https://www.independent.ie/incoming/3fe40/40011510.ece/AUTOCROP/w800h450/OT-REPORT%2050.jpg 800w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/incoming/3fe40/40011510.ece/AUTOCROP/w220h124/OT-REPORT%2050.jpg" alt="Tottenham Hotspur&#039;s Gareth Bale celebrates scoring their first goal in the FA Cup fourth round win over Wycombe Wanderers. Photo: Reuters/Hannah Mckay"></noscript>
            
    
        
    
    </span>
            </a>
        </figure>
        <div class="c-card1-main">
        <a href="https://www.independent.ie/sport/soccer/i-never-felt-that-i-needed-to-change-him-mourinhos-praise-for-bale-in-cup-win-at-wycombe-40011516.html"            class="c-card1-textlink -d:b -as:1"   data-vars-category="Content Link" data-vars-action="Related Content|03|Image" data-vars-label="Soccer|40011516|Standard"  >
                            <p class="section1">
            <span class="section1-main">Soccer</span>
    
    
    </p>
                        <h4 class="title2 -t:5" >
    <span>&#039;I never felt that I needed to change him&#039; - Mourinho&#039;s praise for Bale in Cup win at Wycombe
    </span>
</h4>
            <p class="lead2">Jose Mourinho was relieved after Tottenham&#039;s late show saw them beat Wycombe 4-1 in the FA Cup fourth round.</p>                    </a>
            </div>
    </article>
                        </div>
        
        </div>
            <div class="n-split1-side">
                                                        
                                
        
        

        

        
                                                                                                                                    

                            
        
                                    
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 300px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"false","adFormat":"rectangle","targeting":{"pos":["article_halfpage2","article_roadblock"]},"lazyload":false}
            </script>
        </div>
    </div>
</div>        
    
                                                                                        
    <div>
                        <h4 class="subtitle1 -t:5 -t:4&lt;l -more">
        <a href=https://www.independent.ie/sport/soccer/premier-league/ class="subtitle1-main">Latest Premier League</a>
</h4>        <ul class="headlines2 -as:3">
                        
                
    
    <li>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/sport/soccer/premier-league/i-was-gobsmacked-charlie-austin-claims-manchester-united-chose-lindelof-ahead-of-van-dijk-40007922.html" >
    <span>&#039;I was gobsmacked&#039; - Charlie Austin claims Manchester United chose Lindelof ahead of Van Dijk
    </span>
</a>
    </li>

                        
                
    
    <li>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/sport/soccer/premier-league/frank-lampard-sacked-as-chelsea-manager-with-thomas-tuchel-set-to-take-over-40006902.html" >
    <span>Frank Lampard sacked as Chelsea manager with Thomas Tuchel set to take over
    </span>
</a>
    </li>

                        
                
    
    <li>
                                                    <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/sport/soccer/premier-league/liverpool/united-crown-perfect-week-by-twisting-knife-in-manner-which-illustrates-significant-change-to-balance-of-power-40005831.html" >
            <strong class="-d:b -c:d3t">Eamonn Sweeney</strong>
                    <i class="icon1 -i:opinion" aria-label="Opinion"><span>Opinion</span></i>
        <span>United crown perfect week by twisting knife in manner which illustrates significant change to balance of power 
    </span>
</a>
    </li>

                        
                
    
    <li>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/sport/soccer/premier-league/chelsea/tammy-abraham-fires-hat-trick-to-ease-pressure-on-chelsea-boss-frank-lampard-40005376.html" >
    <span>Tammy Abraham fires hat-trick to ease pressure on Chelsea boss Frank Lampard
    </span>
</a>
    </li>

                        
                
    
    <li>
                                                    <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/sport/soccer/premier-league/it-pains-me-to-say-it-but-the-premier-league-title-has-slipped-away-from-liverpool-40004860.html" >
            <strong class="-d:b -c:d3t">John Aldridge</strong>
                    <i class="icon1 -i:opinion" aria-label="Opinion"><span>Opinion</span></i>
        <span>It pains me to say it, but the Premier League title has slipped away from Liverpool
    </span>
</a>
    </li>

</ul>
    </div>
                            
            
     
     
    
            <div class="OUTBRAIN" data-src="https://www.independent.ie/sport/soccer/premier-league/ole-gunnar-solskjaer-grateful-for-man-united-backing-during-bad-spells-40013415.html" data-widget-id="SB_1" data-ob-template="IndependentIE"></div>
                                                            <div>
        <h4 class="subtitle1 -t:5 -t:4&lt;l">
        <span class="subtitle1-main">Most Read</span>
</h4>        <ol class="headlines2 -as:3">
                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.independent.ie/sport/soccer/premier-league/i-was-gobsmacked-charlie-austin-claims-manchester-united-chose-lindelof-ahead-of-van-dijk-40007922.html"  data-vars-category="Content Link" data-vars-action="Most Read|01|No Image" data-vars-label="Premier League|40007922|Standard" >
    <span>&#039;I was gobsmacked&#039; - Charlie Austin claims Manchester United chose Lindelof ahead of Van Dijk
    </span>
</a>
    </li>

                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.independent.ie/sport/soccer/premier-league/chelsea/meet-the-high-maintenance-mad-genius-chelsea-have-turned-to-thomas-tuchel-40010864.html"  data-vars-category="Content Link" data-vars-action="Most Read|02|No Image" data-vars-label="Chelsea|40010864|Standard" >
    <span>Meet the high-maintenance &#039;mad genius&#039; Chelsea have turned to - Thomas Tuchel
    </span>
</a>
    </li>

                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.independent.ie/sport/soccer/premier-league/frank-lampard-sacked-as-chelsea-manager-with-thomas-tuchel-set-to-take-over-40006902.html"  data-vars-category="Content Link" data-vars-action="Most Read|03|No Image" data-vars-label="Premier League|40006902|Standard" >
    <span>Frank Lampard sacked as Chelsea manager with Thomas Tuchel set to take over
    </span>
</a>
    </li>

                        
                
                
    <li>
                                                    <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.independent.ie/sport/soccer/premier-league/liverpool/united-crown-perfect-week-by-twisting-knife-in-manner-which-illustrates-significant-change-to-balance-of-power-40005831.html"  data-vars-category="Content Link" data-vars-action="Most Read|04|No Image" data-vars-label="Liverpool|40005831|Premium" >
            <strong class="-d:b -c:d3t">Eamonn Sweeney</strong>
                    <i class="icon1 -i:opinion" aria-label="Opinion"><span>Opinion</span></i>
        <span>United crown perfect week by twisting knife in manner which illustrates significant change to balance of power 
    </span>
</a>
    </li>

                        
                
                
    <li>
                                                    <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.independent.ie/sport/soccer/premier-league/liverpool/klopp-under-pressure-to-mend-cracks-before-it-all-crumbles-40006011.html"  data-vars-category="Content Link" data-vars-action="Most Read|05|No Image" data-vars-label="Liverpool|40006011|Standard" >
            <strong class="-d:b -c:d3t">Oliver Brown</strong>
                    <i class="icon1 -i:opinion" aria-label="Opinion"><span>Opinion</span></i>
        <span>Klopp under pressure to mend cracks before it all crumbles 
    </span>
</a>
    </li>

</ol>
    </div>
                                                                        
    <div>
                <h4 class="subtitle1 -t:5 -t:4&lt;l -more">
        <a href=/latest-news/ class="subtitle1-main">Latest</a>
</h4>        <ul class="headlines2 -as:3">
                        
                
    
    <li>
                    <span class="headlines2-brow">
                        <time class="time2 time-ago" datetime="2021-01-26T16:00:34Z">
    </time>
                            </span>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/irish-news/country-to-remain-in-level-5-and-schools-to-reopen-on-phased-basis-40012893.html" >
    <span>Country to remain in Level 5 and schools to reopen on phased basis 
    </span>
</a>
    </li>

                        
                
    
    <li>
                    <span class="headlines2-brow">
                        <time class="time2 time-ago" datetime="2021-01-26T15:58:12Z">
    </time>
                            </span>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/news/man-55-accused-of-stealing-money-from-church-collection-boxes-with-fishing-line-40013301.html" >
    <span>Man (55) accused of stealing money from church collection boxes with fishing line
    </span>
</a>
    </li>

                        
                
    
    <li>
                    <span class="headlines2-brow">
                        <time class="time2 time-ago" datetime="2021-01-26T15:53:44Z">
    </time>
                            </span>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/sport/soccer/international-soccer/former-yugoslavia-captain-dragan-stojkovic-set-to-be-appointed-serbia-manager-ahead-of-ireland-qualifier-40013298.html" >
    <span>Former Yugoslavia captain Dragan Stojkovic set to be appointed Serbia manager ahead of Ireland qualifier
    </span>
</a>
    </li>

                        
                
    
    <li>
                    <span class="headlines2-brow">
                        <time class="time2 time-ago" datetime="2021-01-26T15:34:58Z">
    </time>
                            </span>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/news/influencer-slammed-after-this-morning-appearance-to-defend-dubai-essential-journey-40013210.html" >
    <span>Influencer slammed after This Morning appearance to defend Dubai ‘essential journey’
    </span>
</a>
    </li>

                        
                
    
    <li>
                    <span class="headlines2-brow">
                        <time class="time2 time-ago" datetime="2021-01-26T15:11:27Z">
    </time>
                            </span>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/irish-news/northern-ireland-mother-and-baby-homes-report-reveals-legacy-of-lifetime-of-trauma-40013134.html" >
    <span>Northern Ireland mother and baby homes report &#039;reveals legacy of lifetime of trauma&#039;
    </span>
</a>
    </li>

</ul>
    </div>
                        
        
        

        

        
                                                                                                                                    

                            
        
                                    
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 300px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"false","adFormat":"rectangle","targeting":{"pos":["article_halfpage","article_roadblock;pos=ad_rectangle-2"]},"lazyload":true}
            </script>
        </div>
    </div>
</div>        
                </div>
    </div>

                                                                                    
                            
        
        

        

        
                                                                                                                                    

                            
        
                                    
        
                    
<div class="slot1 -decontain -my:2" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 970px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"leaderboard","targeting":{"pos":["article_bottom","article_roadblock"]},"lazyload":true}
            </script>
        </div>
    </div>
</div>        
                    </div>
            </div>

                            <footer class="c-footer1" id="footer">
    <div class="c-footer1-wrap -contain">
        <!-- Top section -->
<div class="c-footer1-header -recontain">
            <p class="c-footer1-logo -as:1">
            <!-- Logo -->
            <a class="icon1 -i:independentie" href="https://www.independent.ie/" aria-label="Independentie"><span>Independentie</span></a>
        </p>
        <!-- Search -->
    <form action="/search/" method="GET" class="c-footer1-search">
        <p class="fieldbox4">
    <label for="footer-search">Search</label>
    <input type="text" name="q" id="footer-search" value="" placeholder="Search entire site" data-vars-form-name="Footer" />
    <button type="submit" aria-label="Search">
        <i class="icon1 -i:search" aria-label="Search"><span>Search</span></i>
    </button>
</p>
    </form>
</div>

<!-- Links section -->
<nav class="c-footer1-main">
    <ul class="c-footer1-primary">

        
                                                                                                            
                                                <li class="-c:news">
                                    <a href="https://www.independent.ie/news/" class="c-footer1-section">News</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/irish-news/">Irish News</a></li>
                                                    <li><a href="https://www.independent.ie/world-news/">World News</a></li>
                                                    <li><a href="https://www.independent.ie/localnews/">Local News</a></li>
                                                    <li><a href="https://www.independent.ie/news/environment/">Environment</a></li>
                                                    <li><a href="https://www.independent.ie/weather/">Weather</a></li>
                                                    <li><a href="https://www.independent.ie/latest-news/">Latest News</a></li>
                                            </ul>
                </li>
            
        
                                                                                                            
                                                <li class="-c:opinion">
                                    <a href="https://www.independent.ie/opinion/" class="c-footer1-section">Opinion</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/opinion/letters/">Letters</a></li>
                                                    <li><a href="https://www.independent.ie/opinion/editorial/">Editorial</a></li>
                                                    <li><a href="https://www.independent.ie/opinion/comment/">Comment</a></li>
                                            </ul>
                </li>
            
        
                                                                                                            
                                                <li class="-c:business">
                                    <a href="https://www.independent.ie/business/" class="c-footer1-section">Business</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/business/budget/">Budget 2021</a></li>
                                                    <li><a href="https://www.independent.ie/business/brexit/">Brexit</a></li>
                                                    <li><a href="https://www.independent.ie/business/irish/">Irish</a></li>
                                                    <li><a href="https://www.independent.ie/business/world/">World</a></li>
                                                    <li><a href="https://www.independent.ie/business/technology/">Technology</a></li>
                                                    <li><a href="https://www.independent.ie/business/personal-finance/">Personal Finance</a></li>
                                                    <li><a href="https://www.independent.ie/business/small-business/">Small Business</a></li>
                                                    <li><a href="https://www.independent.ie/business/farming/">Farming</a></li>
                                                    <li><a href="https://www.independent.ie/business/jobs/">Jobs</a></li>
                                                    <li><a href="https://www.independent.ie/business/commercial-property/">Commercial Property</a></li>
                                                    <li><a href="https://www.independent.ie/business/in-the-workplace/">In The Workplace</a></li>
                                            </ul>
                </li>
            
        
                                                                                                            
                                                <li class="-c:sport">
                                    <a href="https://www.independent.ie/sport/" class="c-footer1-section">Sport</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/sport/sportstar-awards/">Sportstar Awards</a></li>
                                                    <li><a href="https://www.independent.ie/sport/rugby/">Rugby</a></li>
                                                    <li><a href="https://www.independent.ie/sport/gaelic-games/">GAA</a></li>
                                                    <li><a href="https://www.independent.ie/sport/soccer/">Soccer</a></li>
                                                    <li><a href="https://www.independent.ie/sport/rugby/the-left-wing/">The Left Wing</a></li>
                                                    <li><a href="https://www.independent.ie/sport/gaelic-games/the-throw-in/">The Throw In</a></li>
                                                    <li><a href="https://www.independent.ie/sport/womens-sport/">Women&#039;s Sport</a></li>
                                                    <li><a href="https://www.independent.ie/sport/golf/">Golf</a></li>
                                                    <li><a href="https://www.independent.ie/sport/horse-racing/">Horse Racing</a></li>
                                                    <li><a href="https://www.independent.ie/sport/other-sports/">Other Sports</a></li>
                                            </ul>
                </li>
            
        
                                                                                                            
                                                <li class="-c:life">
                                    <a href="https://www.independent.ie/life/" class="c-footer1-section">Life</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/life/health-wellbeing/">Health &amp; Wellbeing</a></li>
                                                    <li><a href="https://www.independent.ie/life/home-garden/">Home &amp; Garden</a></li>
                                                    <li><a href="https://www.independent.ie/life/family/">Family</a></li>
                                                    <li><a href="https://www.independent.ie/life/family/parenting/">Parenting</a></li>
                                                    <li><a href="https://www.independent.ie/life/food-drink/">Food &amp; Drink</a></li>
                                                    <li><a href="https://www.independent.ie/life/motoring/">Motoring</a></li>
                                            </ul>
                </li>
            
        
                                                                                                            
                                                <li class="-c:style">
                                    <a href="https://www.independent.ie/style/" class="c-footer1-section">Style</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/style/celebrity/">Celebrity</a></li>
                                                    <li><a href="https://www.independent.ie/style/fashion/">Fashion</a></li>
                                                    <li><a href="https://www.independent.ie/style/beauty/">Beauty</a></li>
                                                    <li><a href="https://www.independent.ie/style/sex-relationships/">Sex &amp; Relationships</a></li>
                                                    <li><a href="https://www.independent.ie/style/voices/">Voices</a></li>
                                                    <li><a href="https://www.independent.ie/style/galleries/">Galleries</a></li>
                                            </ul>
                </li>
            
        
                                                                                                            
                                                <li class="-c:entertainment">
                                    <a href="https://www.independent.ie/entertainment/" class="c-footer1-section">Entertainment</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/entertainment/movies/">Movies</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/television/">Television</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/music/">Music</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/radio/">Radio</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/books/">Books</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/theatre-arts/">Theatre &amp; Arts</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/games/">Games</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/festivals/">Festivals</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/crosswords-puzzles/">Puzzles</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/horoscopes/">Horoscopes</a></li>
                                            </ul>
                </li>
            
        
                                                                                                            
                                                <li class="-c:travel">
                                    <a href="https://www.independent.ie/life/travel/" class="c-footer1-section">Travel</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/life/travel/awards/readers-postcards-from-2020-sunset-proposals-storm-denis-in-a-hot-tub-and-fungies-final-fling-39740873.html">Reader Travel Awards</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/travel-news/">Travel News</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/staycations/">Staycations</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/ireland/">Ireland</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/reviews/">Reviews</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/walks/">Walks</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/europe/">Europe</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/world/">World/USA</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/travel-tv/">Travel TV</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/cruise/">Cruise</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/ski/">Ski</a></li>
                                            </ul>
                </li>
            
        
                                                                                                            
                                                <li class="-c:podcasts">
                                    <a href="https://www.independent.ie/podcasts/" class="c-footer1-section">Podcasts</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/podcasts/new-irish-writing/">New Irish Writing</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/the-left-wing/">The Left Wing</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/the-big-tech-show/">The Big Tech Show</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/the-real-health-podcast/">Real Health Podcast</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/going-to-college/">Going to College</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/the-throw-in/">The Throw In</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/the-floating-voter/">The Floating Voter</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/women-in-tech/">Women in Tech</a></li>
                                            </ul>
                </li>
            
        
                                                                                
                            <li class="-video -stacked"><a href="https://www.independent.ie/videos/" class="c-footer1-section">Video</a></li>
            
        
                                                                                
                            <li class="-newsletter -stacked"><a href="https://member.independent.ie/newsletter"  target="_blank"class="c-footer1-section">Newsletter</a></li>
            
        
                                                                                
                            <li class="-choosy -stacked"><a href="https://choosy.ie"  target="_blank"title="Choosy"class="c-footer1-section">Choosy</a></li>
            
        
                                                                                
                            <li class="-independentshop -stacked"><a href="https://www.independentshop.ie"  target="_blank"class="c-footer1-section">IndependentShop</a></li>
            
        
                                                                                
                            <li class="-discount codes -stacked"><a href="https://discountcode.independent.ie/" rel="sponsored nofollow"class="c-footer1-section">Discount Codes</a></li>
            
        
        <!-- Socials -->
        <li class="-socials -stacked">
            <span class="c-footer1-section">Socials</span>
            <div class="c-socials1">
                <ul>
                    <li>
                        <a href="https://www.facebook.com/Independent.ie" aria-label="Facebook" class="-c:section">
                            <i class="icon1 -i:facebook" aria-label="Facebook"><span>Facebook</span></i>
                        </a>
                    </li>
                    <li>
                        <a href="https://twitter.com/independent_ie" aria-label="Twitter" class="-c:section">
                            <i class="icon1 -i:twitter" aria-label="Twitter"><span>Twitter</span></i>
                        </a>
                    </li>
                    <li>
                        <a href="mailto:customerhelp@independent.ie?body=Independent.ie&subject=Independent.ie" aria-label="Email" class="-c:section">
                            <i class="icon1 -i:email" aria-label="Email"><span>Email</span></i>
                        </a>
                    </li>
                </ul>
            </div>
        </li>
    </ul>
</nav>

<!-- Affiliated links and policies section -->
<div class="c-footer1-bottom -recontain">
    
    <ul class="c-footer1-secondary -as:1">
        <li><a href="https://www.independent.ie/service/sitemap/">Sitemap</a></li>
        <li><a href="https://www.independent.ie/service/contact-us-26897641.html">Contact Us</a></li>
        <li><a href="https://www.independent.ie/service/terms-and-conditions-26853554.html">Terms &amp; Conditions</a></li>
        <li><a href="https://www.independent.ie/service/privacy-and-cookie-policy-26859902.html">Privacy Statement</a></li>
        <li><a href="https://www.independent.ie/service/cookie-policy-36769519.html">Cookie Policy</a></li>
                    <li><a href="https://www.independent.ie/service/inm-paidfor-content-guidelines-37352514.html">Paid-for content Policy</a></li>
                <li><a href="https://www.independent.ie/service/group-websites/">Group Websites</a></li>
        <li><a href="http://www.inm.ie/advertising/">Advertise with Us</a></li>
            </ul>
    <p class="c-footer1-copys">
        <a href="https://inm.ie" class="inm1">An <i class="icon1 -i:inm" aria-label="INM"><span>INM</span></i> Website</a>
        &copy; Independent.ie
    </p>
</div>    </div>
</footer>
                    </div>
        <script>
  document.documentElement.style.setProperty('--vw', document.documentElement.clientWidth * 0.01 + 'px');
  document.documentElement.style.setProperty('--vh', window.innerHeight * 0.01 + 'px');
</script>

                          <script type="text/javascript" src="/theme/_base/scripts/runtime.d5076b0cb159e80d92a7.js" async></script>
                                        <script type="text/javascript" src="/theme/_base/scripts/vendors.fdcd281821c1090e899c.js" async></script>
                          <script type="text/javascript" src="/theme/_base/scripts/app.b9dd6693f1da33edca88.js" async></script>
                                                                                                                                                                                                                                                                                                                                

        
        
        
        
                    
        
        
                    
            <script type='text/javascript'>
            /** CONFIGURATION START **/
            var _sf_async_config = {};
            _sf_async_config.uid = "51545";
            _sf_async_config.domain = "independent.ie";
            _sf_async_config.autoDetect = false;
            _sf_async_config.path = "\/sport\/soccer\/premier-league\/article-40013415.html";
            _sf_async_config.sections = "Sport,Sport_Soccer,Sport_Soccer_Premier League";
                            _sf_async_config.authors = "Simon Peach";
                        /** CONFIGURATION END **/
        </script>
    

    <a onclick="event.preventDefault(); Didomi.preferences.show();" href="#" style="cursor: pointer; position: fixed; background: var(--c_brand); padding: 5px 15px; color: #ffffff; display: flex; align-items: center; max-height: 30px; z-index: 10999999; bottom: 0px; right: 0px; border-top-left-radius: 3px; border-top-right-radius: 3px;">
    <span class="icon1 -i:cog"></span> <span style="margin-left: 5px;">Privacy</span>
  </a>
    </body>
</html>
