<!DOCTYPE html>
<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<!-- generated by inm-prod2-presentation-engine-spot-10-0-62-228.inm.lan 2019-12-15T14:28:53.275 -->
<head>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<link rel="canonical" href="https://www.independent.ie/sport/soccer/paul-mcgrath-there-was-one-shameful-incident-that-should-have-had-us-all-asking-questions-about-fai-finances-38786664.html" >
<link rel="amphtml" href="https://amp.independent.ie/sport/soccer/paul-mcgrath-there-was-one-shameful-incident-that-should-have-had-us-all-asking-questions-about-fai-finances-38786664.html">
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://amp.independent.ie/sport/soccer/paul-mcgrath-there-was-one-shameful-incident-that-should-have-had-us-all-asking-questions-about-fai-finances-38786664.html">
<link rel="alternate" href="https://m.independent.ie/sport/soccer/paul-mcgrath-there-was-one-shameful-incident-that-should-have-had-us-all-asking-questions-about-fai-finances-38786664.html" >
<script type="text/javascript">
window.lightbox = { displayAdsCount :3 };
</script>
<link rel="shortcut icon" href="https://cdn-04.independent.ie/static/59ba7ddea257952ffd3b5f7788862daac3092ff1/img/favicon-independent.ico" type="image/x-icon" />
<link rel="stylesheet" type="text/css" href="https://cdn-01.independent.ie/static/59ba7ddea257952ffd3b5f7788862daac3092ff1/css/screen.min.css" media="screen" />
<link rel="stylesheet" type="text/css" href="https://cdn-01.independent.ie/static/59ba7ddea257952ffd3b5f7788862daac3092ff1/css/widgets.min.css" media="screen" />
<link rel="stylesheet" type="text/css" href="https://cdn-01.independent.ie/static/59ba7ddea257952ffd3b5f7788862daac3092ff1/css/jquery-ui.min.css" media="screen" />
<link rel="stylesheet" type="text/css" href="https://cdn-04.independent.ie/static/59ba7ddea257952ffd3b5f7788862daac3092ff1/css/print.min.css" media="print" />
<link rel="stylesheet" type="text/css" href="https://cdn-03.independent.ie/static/59ba7ddea257952ffd3b5f7788862daac3092ff1/css/lightbox.min.css" media="screen" />
<script type="text/javascript">
window.publicationUrl = 'https://www.independent.ie/';
window.publicationTitle = 'Independent.ie';
window.breadcrumb = 'Independent.ie;Sport;Soccer';
</script>
<script type="text/javascript" src="https://cdn-03.independent.ie/static/59ba7ddea257952ffd3b5f7788862daac3092ff1/js/head.min.js"></script>
<script type="text/javascript">
head.js(
{ jquery: '//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js' },
{ jqueryui: '//ajax.googleapis.com/ajax/libs/jqueryui/1.9.0/jquery-ui.min.js' },
{ extras: 'https://cdn-01.independent.ie/static/59ba7ddea257952ffd3b5f7788862daac3092ff1/js/extras.min.js' },
{ tracking: 'https://cdn-01.independent.ie/static/59ba7ddea257952ffd3b5f7788862daac3092ff1/js/tracking.min.js' },
{ lightbox: 'https://cdn-01.independent.ie/static/59ba7ddea257952ffd3b5f7788862daac3092ff1/js/lightbox.min.js' },
{ global: 'https://cdn-04.independent.ie/static/59ba7ddea257952ffd3b5f7788862daac3092ff1/js/scripts.min.js' },
{ widgets: 'https://cdn-01.independent.ie/static/59ba7ddea257952ffd3b5f7788862daac3092ff1/js/widgets.min.js' }
);
</script>
<meta name="fb:pages" content="96796398469"/>
<title>Paul McGrath: &#039;There was one shameful incident that should have had us all asking questions about FAI finances&#039; - Independent.ie</title>
<meta name="keywords" content="independent" />
<meta name="description" content="I TOOK my mother to the supermarket the other day." />
<meta name="news_keywords" content="Paul McGrath: &#039;There was one shameful incident that should have had us all asking questions about FAI finances&#039; - Independent.ie" />
<meta property="og:title" content="Paul McGrath: &#039;There was one shameful incident that should have had us all asking questions about FAI finances&#039; - Independent.ie"/>
<meta property="og:site_name" content="Independent.ie"/>
<meta property="og:description" content="I TOOK my mother to the supermarket the other day."/>
<meta property="og:url" content="https://www.independent.ie/sport/soccer/paul-mcgrath-there-was-one-shameful-incident-that-should-have-had-us-all-asking-questions-about-fai-finances-38786664.html"/>
<meta property="og:type" content="article"/>
<script type="application/ld+json">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</script>
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@Independent_ie" />
<meta name="twitter:url" content="https://www.independent.ie/sport/soccer/paul-mcgrath-there-was-one-shameful-incident-that-should-have-had-us-all-asking-questions-about-fai-finances-38786664.html" />
<meta name="twitter:title" content="Paul McGrath: 'There was one shameful incident that should have had us all asking questions about FAI finances'" />
<meta name="twitter:description" content="I TOOK my mother to the supermarket the other day." />
<meta name="twitter:image:src" content="https://www.independent.ie/incoming/article38786655.ece/ALTERNATES/w135square/1680570.jpg" />
<meta name="twitter:domain" content="Independent.ie" />
<meta name="published-date" content="Sun, 15 Dec 2019 14:27:38 GMT"/>
<meta property="og:image" content="https://www.independent.ie/incoming/article38786655.ece/ALTERNATES/h342/1680570.jpg"/>
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="487" />
<meta property="og:image:height" content="342" />
<meta property="fb:app_id" content="714861305308164"/>
<script src="https://consent.inm.ie/inmConsent.js" type="text/javascript"></script>
<script type="application/json" class="grapeshot-config">
{"account":"irishindependent","channels":"gs_sport,gs_event_euro_championship,gv_safe_adult,gv_safe_arms,gv_safe_crime,gv_safe_death_injury,gv_safe_download,gv_safe_drugs,gv_safe_hatespeech,gv_safe_military,gv_safe_obscenity,gv_safe_terrorism,gv_safe_tobacco,gs_sport_soccer,gs_finance,gs_business,gv_safe"}
</script>
<script>
window.gigyaCmd = [];
window.onGigyaServiceReady = function(serviceName) {
var cmds = gigyaCmd;
gigyaCmd = {
push: function(cmd) {
cmd();
}
};
for (var i = 0, ii = cmds.length; i < ii; i++) {
cmds[i]();
}
};
var s = document.createElement('script');
s.type = 'text/javascript';
s.async = true;
s.src = 'https://cdns.gigya.com/js/gigya.js?apiKey=3_B7CD_e1PJMBTDA2zzUCXeVaKmvfuhSI9RDWi0Oqo9eOjVMgtz5rVOWFU3abAiItH';
s.text = '{}';
document.getElementsByTagName('head')[0].appendChild(s);
</script>
<script type="text/javascript">
window.gigyaIntegration = {
myAccountUrl: 'https://member.independent.ie/',
signinLabel: "Sign In",
signoutLabel: "Sign Out",
command: []
};
</script>
<link rel="alternate" href="android-app://com.feedhenry.fhjjjn7In7fqJG2LHTv3LVLanX/http/www.independent.ie/sport/soccer/paul-mcgrath-there-was-one-shameful-incident-that-should-have-had-us-all-asking-questions-about-fai-finances-38786664.html"/>
<meta name="apple-itunes-app" content="app-id=335158729, app-argument=http://www.independent.ie/sport/soccer/paul-mcgrath-there-was-one-shameful-incident-that-should-have-had-us-all-asking-questions-about-fai-finances-38786664.html">
<style>
.w103 .gigya-buttons {visibility: hidden;}
</style>
<style>
.hidethis{display:none;}
</style>
<style>
.indo_survey>.wrap{position:inherit; background:#FFFFFF; display:block;}
</style>
<style>
.w148 .gig-bar-container {
overflow: hidden;
}
</style>
<script type="application/json" class="gpt-config">
{"targeting":{"art_id":"38786664","kw":["Paul","McGrath","There","was","one","shameful","incident","that","should","have","had","us","all","asking","questions","about","FAI","finances"]}}
</script>
<script type="application/json" class="prebid-config">
{"js":"https:\/\/cdn-02.independent.ie\/static\/59ba7ddea257952ffd3b5f7788862daac3092ff1\/js\/prebid.min.js"}
</script>
<script type="text/javascript">
var articleReadMoreEnabled = true;
</script>
<script type="text/javascript">
head.ready(function() {
$.getScript("https://widgets.outbrain.com/outbrain.js");
});
</script>
</head>
<body class="independent green sport home" data-domain="www.independent.ie" data-section-path="sport/soccer/" data-article="Paul McGrath: 'There was one shameful incident that should have had us all asking questions about FAI finances'">
<script type="text/javascript">
dataLayer = [{"page":{"pageName":"In:Sport:Soccer:Paul McGrath: 'There was one shameful incident that should have had us all asking questions about FAI finances'","pageTitle":"Paul McGrath: 'There was one shameful incident that should have had us all asking questions about FAI finances'","publication":"independent.ie"},"category":{"pageType":"Article","primaryCategory":"Sport","subCategory1":"Soccer","subCategory2":"n\/a","subCategory3":"n\/a","subCategory4":"n\/a","sectionId":131},"attributes":{"inmproduct":"website","virtualview":"false"},"article":{"author":"Paul McGrath","tags":"","articleID":38786664,"articleType":"news","source":"Online Editors","publishedAt":"2019-12-15 14:27:38","modifiedAt":"2019-12-15 14:28:02","createdAt":"2019-12-15 14:27:27","regWall":"true","relatedContent":{"photos":1,"videos":0,"soundcloud":0,"news":0,"gallery":0}}}];
window.dataLayerEvUpdate && window.dataLayerEvUpdate(dataLayer);
window.dataLayerACUpdate && window.dataLayerACUpdate(dataLayer);
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJF4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KJF4');</script>
<!-- End Google Tag Manager -->
<script type="text/javascript">
(function() {
var ARTICLE_URL = window.location.href;
var CONTENT_ID = 'everything';
document.write(
'<scr'+'ipt '+
'src="//survey.g.doubleclick.net/survey?site=_rainursthyv4awm7g2y2k7zumy'+
'&amp;url='+encodeURIComponent(ARTICLE_URL)+
(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
'&amp;random='+(new Date).getTime()+
'" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>
<div id="fb-root"></div>
<script type="text/javascript">
(function() {
window.facebookInitHandlers = [];
var initFacebook = function() {
FB.init({
appId : '714861305308164',
status : true,
cookie : true,
xfbml : true
});
var handlers = window.facebookInitHandlers;
window.facebookInitHandlers = undefined;
for (var i = 0; i < handlers.length; i++) {
handlers[i].call(this);
}
};
window.onFacebookInit = function(handler) {
if (window.facebookInitHandlers) {
window.facebookInitHandlers.push(handler);
if (window.FB) {
console && console.log && console.log('window.FB loaded');
initFacebook();
}
} else {
handler.call(this);
}
};
window.fbAsyncInit = function() {
console && console.log && console.log('fbAsyncInit called');
initFacebook();
};
})();
(function(d){
var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
if (d.getElementById(id)) {return;}
js = d.createElement('script'); js.id = id; js.async = true;
js.src = "//connect.facebook.net/en_US/all.js";
ref.parentNode.insertBefore(js, ref);
}(document));
</script>
<!-- Begin BlueKai Tag -->
<script type="text/javascript">
if (!window.inmConsent || (inmConsent.getPublisherConsents().standardPurposeConsents[3] === true)) {
window.bk_async = function() {
bk_addPageCtx('ad_unit_2', 'Sport');
bk_addPageCtx('ad_unit_3', 'Soccer');
bk_addPageCtx('ad_unit_4', 'N/A');
BKTAG.doTag(48176, 4); };
(function() {
var scripts = document.getElementsByTagName('script')[0];
var s = document.createElement('script');
s.async = true;
s.src = "https://tags.bkrtx.com/js/bk-coretag.js";
scripts.parentNode.insertBefore(s, scripts);
}());
}
</script>
<!-- End BlueKai Tag -->
<div id="root" class="">
<div id="inner">
<div class="sideAds left">
<div class="advert ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-38095591-131","sizes":[[170,1086],[170,1085]],"adUnit":"7380\/independent.ie\/Sport\/Soccer\/Home","targeting":{"pos":["reskin_left","article_roadblock"]}}
</script>
</div>
</div>
<div class="sideAds right">
<div class="advert ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-38095596-131","sizes":[[170,1086],[170,1087]],"adUnit":"7380\/independent.ie\/Sport\/Soccer\/Home","targeting":{"pos":["reskin_right","article_roadblock"]}}
</script>
</div>
</div>
<header id="top" class="no-print">
<nav class="w4 " >
<div class="bar">
<div class="wrap">
<div class="left">
<ul class="">
<li>
<a href="https://www.independent.ie/sponsored/" >
Sponsored
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/storyplus/" >
StoryPlus
</a>
</li>
<li>
<a href="http://www.independent.ie/sponsored-features/" >
Sponsored Features
</a>
</li>
</ul>
</li>
<li>
<a href="http://www.carsireland.ie/" target="_blank">
CarsIreland.ie
</a>
<ul class="">
<li class="ir cars">
<a href="http://www.carsireland.ie/" target="_blank">
CarsIreland.ie
</a>
</li>
<li>
<a href="http://www.carsireland.ie/search-adv.php" target="_blank">
Used Car Search
</a>
</li>
<li>
<a href="http://www.carsireland.ie/car-dealers/" target="_blank">
Car Dealers
</a>
</li>
<li>
<a href="https://www.carsireland.ie/reviews" target="_blank">
CarsIreland Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.adfront.ie" rel="nofollow" target="_blank">
Adfront
</a>
</li>
<li>
<a href="https://www.independentjobs.ie/" >
Jobs
</a>
</li>
<li>
<a href="http://www.inotices.ie/" rel="nofollow" target="_blank">
Deaths
</a>
<ul class="">
<li>
<a href="http://www.inotices.ie/" rel="nofollow" target="_blank">
iNotices.ie
</a>
</li>
<li>
<a href="http://www.inotices.ie/death-notices" rel="nofollow" target="_blank">
Deaths
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/archives/" rel="nofollow" target="_blank">
Archive
</a>
</li>
<li>
<a href="https://discountcode.independent.ie/" >
DiscountCodes
</a>
</li>
<li>
<a href="https://christmasgift.ie" target="_blank">
Christmas Gifts
</a>
</li>
</ul>
</div>
<div class="right">
<ul class="">
<li>
<a href="http://www.independent.ie/digitaledition/" target="_blank">
Subscribe
</a>
<ul class="">
<li>
<a href="http://www.independent.ie/epaper" >
ePaper
</a>
</li>
<li>
<a href="http://www.independent.ie/homedelivery" >
Home Delivery
</a>
</li>
<li>
<a href="https://member.independent.ie/newsletter" >
Newsletters
</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</nav>
<script async type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>
<!-- RW: 29044317 k: reference-default-29044317-sec-sport_soccer-art e: 0m d: -->
<div class="sticky" data-prolong="3000">
<div class="wrap">
<div class="inner">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-29044287-131","sizes":[[728,90],[970,90],[970,250]],"adUnit":"7380\/independent.ie\/Sport\/Soccer\/Home","targeting":{"pos":["article_top","article_roadblock"]}}
</script>
</div>
</div>
</div>
<div class="w110 subs ">
<nav class="w103 " >
<div class="wrap">
<ul class="site">
<li class="home">
<a href="https://www.independent.ie/" >
<span>Independent.ie</span>
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/sportstar-awards/" >
Sportstar Awards
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/awards/" >
Reader Travel Awards
</a>
</li>
</ul>
</li>
<li class=" news">
<a href="https://www.independent.ie/news/" >
News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/irish-news/" >
Irish News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/irish-news/news/" >
News
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/politics/" >
Politics
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/education/" >
Education
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/health/" >
Health
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/courts/" >
Courts
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/crime/" >
Crime
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/world-news/" >
World News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/world-news/europe/" >
Europe
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/europe/britain/" >
Britain
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/north-america/" >
North America
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/north-america/president-trump/" >
President Trump
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/latin-america/" >
Latin America
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/middle-east/" >
Middle East
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/asia-pacific/" >
Asia-Pacific
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/australasia/" >
Australasia
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/africa/" >
Africa
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/war-on-terror/" >
War On Terror
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/regionals/" >
Local Papers
</a>
</li>
<li>
<a href="https://www.independent.ie/news/environment/" >
Environment
</a>
</li>
<li>
<a href="https://www.independent.ie/weather/" >
Weather
</a>
<ul class="">
<li>
<a href="https://weather.independent.ie/" >
Forecast
</a>
</li>
</ul>
</li>
</ul>
</li>
<li class=" opinion">
<a href="https://www.independent.ie/opinion/" >
Opinion
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/opinion/letters/" >
Letters
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/columnists/" >
Columnists
</a>
<ul class="">
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/charlie-weston/" >
Charlie Weston
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/colette-browne/" >
Colette Browne
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/dan-obrien/" >
Dan O'Brien
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/fionnan-sheahan/" >
Fionnan Sheahan
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/gene-kerrigan/" >
Gene Kerrigan
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/ian-odoherty/" >
Ian O'Doherty
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/ivan-yates/" >
Ivan Yates
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/martina-devlin/" >
Martina Devlin
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/sarah-carey/" >
Sarah Carey
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/billy-keane/" >
Billy Keane
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/mary-kenny/" >
Mary Kenny
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/declan-lynch/" >
Declan Lynch
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/brendan-oconnor/" >
Brendan O'Connor
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/sinead-kissane/" >
Sinead Kissane
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/roddy-doyle/" >
Roddy Doyle
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/opinion/editorial/" >
Editorial
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/comment/" >
Comment
</a>
</li>
</ul>
</li>
<li class=" business">
<a href="https://www.independent.ie/business/" >
Business
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/budget/" >
Budget
</a>
</li>
<li>
<a href="https://www.independent.ie/business/brexit/" >
Brexit
</a>
</li>
<li>
<a href="https://www.independent.ie/business/irish/" >
Irish
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/media/" >
Media & Marketing
</a>
</li>
<li>
<a href="https://www.independent.ie/business/irish/rich-list-2019/" >
Rich List
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/world/" >
World
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/" >
Technology
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/technology/tech-gaming/" >
Tech & Gaming
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/reviews/" >
Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/" >
Personal Finance
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/personal-finance/latest-news/" >
Latest News
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/property-mortgages/" >
Property & Mortgages
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/pensions/" >
Pensions
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/switching-saturday/" >
Switching Saturday
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/property-mortgages/how-much-is-your-house-worth/" >
How Much is Your House Worth?
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/" >
Small Business
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/small-business/latest-news/" >
Latest News
</a>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/advice-centre/" >
Advice Centre
</a>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/your-stories/" >
Your Stories
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/farming/" >
Farming
</a>
</li>
<li>
<a href="https://www.independent.ie/business/jobs/" >
Jobs
</a>
</li>
<li>
<a href="https://www.independent.ie/business/commercial-property/" >
Commercial Property
</a>
</li>
<li>
<a href="https://www.independent.ie/business/in-the-workplace/" >
In The Workplace
</a>
</li>
</ul>
</li>
<li class=" sport active">
<a href="https://www.independent.ie/sport/" >
Sport
</a>
<ul class=" active">
<li>
<a href="https://www.independent.ie/sport/sportstar-awards/" >
Sportstar Awards
</a>
</li>
<li class=" active">
<a href="https://www.independent.ie/sport/soccer/" >
Soccer
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/soccer/uefa-euro-2020/" >
UEFA Euro 2020
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/premier-league/" >
Premier League
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/champions-league/" >
Champions League
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/international-soccer/" >
International Soccer
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/league-of-ireland/" >
League of Ireland
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/other-soccer/" >
Other Soccer
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/" >
GAA
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/gaelic-games/gaelic-football/" >
Gaelic Football
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/hurling/" >
Hurling
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/ladies-football/" >
Ladies Football
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/camogie/" >
Camogie
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/the-throw-in/" >
The Throw In
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/u-20-gaelic-football/" >
U-20 Gaelic Football
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/u-20-hurling/" >
U-20 Hurling
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/gaelic-football/decades-of-the-dubs/" >
Decades of the Dubs
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/" >
Rugby
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/rugby/rugby-world-cup-2019/" >
Rugby World Cup 2019
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/champions-cup/" >
Champions Cup
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/pro14/" >
PRO14
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/six-nations/" >
Six Nations
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/u20s-world-cup/" >
U20 World Championship
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/the-left-wing/" >
The Left Wing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/other-rugby/" >
Other Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/international-rugby/" >
International Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/leinster-rugby/" >
Leinster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/munster-rugby/" >
Munster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/connacht-rugby/" >
Connacht Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/ulster-rugby/" >
Ulster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/schools-rugby/" >
Schools Rugby
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/golf/" >
Golf
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/golf/irish-open/" >
Irish Open
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/golf/tee-to-green/" >
Tee to Green
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/horse-racing/" >
Horse Racing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/other-sports/" >
Other Sports
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/greyhounds/" >
Greyhounds
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/other-sports/cycling/" >
Cycling
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/mma/" >
MMA
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/leftfield/" >
LeftField
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/the-left-wing/" >
The Left Wing
</a>
</li>
</ul>
</li>
<li class=" life">
<a href="https://www.independent.ie/life/" >
Life
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/christmas/" >
Christmas
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/" >
Health & Wellbeing
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/health-wellbeing/health-features/" >
Health Features
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/healthy-eating/" >
Healthy Eating
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/fitness/" >
Fitness
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/independent-journalists/karl-henry/" >
Karl Henry
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/mental-health/" >
Mental Health
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/baby-loss/" >
Baby Loss
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/" >
Home & Garden
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/home-garden/new-homes/" >
New Homes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/homes/" >
Homes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/interiors/" >
Interiors
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/gardens/" >
Gardens
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/family/" >
Family
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/family/family-features/" >
Family Features
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/mothers-babies/" >
Mothers & Babies
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/parenting/" >
Parenting
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/learning/" >
Learning
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/" >
Food & Drink
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/food-drink/food-news/" >
Food News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/recipes/" >
Recipes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/food-reviews/" >
Food Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/wine/" >
Wine
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/table-talk/" >
Table Talk
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/" >
Motoring
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/motoring/car-news/" >
News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-reviews/" >
Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-international/" >
International
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-talk/" >
Talk
</a>
</li>
</ul>
</li>
</ul>
</li>
<li class=" style">
<a href="https://www.independent.ie/style/" >
Style
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/celebrity/" >
Celebrity
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/celebrity/celebrity-news/" >
Celebrity News
</a>
</li>
<li>
<a href="https://www.independent.ie/style/celebrity/celebrity-features/" >
Celebrity Features
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/" >
Fashion
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/fashion/fashion-news/" >
Fashion News
</a>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/fashion-fix/" >
Fashion Fix
</a>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/style-talk/" >
Style Talk
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/" >
Beauty
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/beauty/body/" >
Body
</a>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/makeup/" >
Makeup
</a>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/hair/" >
Hair
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/sex-relationships/" >
Sex & Relationships
</a>
</li>
<li>
<a href="https://www.independent.ie/style/voices/" >
Voices
</a>
</li>
<li>
<a href="https://www.independent.ie/style/galleries/" >
Galleries
</a>
</li>
</ul>
</li>
<li class=" entertainment">
<a href="https://www.independent.ie/entertainment/" >
Entertainment
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/movies/" >
Movies
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/movies/movie-news/" >
Movie News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/movies/movie-reviews/" >
Movie Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/television/" >
Television
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/television/tv-news/" >
TV News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/television/tv-reviews/" >
TV Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/" >
Music
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/music/music-news/" >
Music News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/music-reviews/" >
Music Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/windmill-lane/" >
Windmill Lane
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/radio/" >
Radio
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/books/" >
Books
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/books/book-news/" >
Book News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/books/book-reviews/" >
Book Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/theatre-arts/" >
Theatre & Arts
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/games/" >
Games
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/festivals/" >
Festivals
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/festivals/summerfest/" >
SummerFest
</a>
</li>
<li>
<a href="http://submit.independent.ie/send-us-your-festival-photos.html" >
Upload your festival photos
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/" >
Banter
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/banter/cute/" >
Cute
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/gizmo/" >
Gizmo
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/videos/" >
Videos
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/trending/" >
Trending
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/coffee-break/" >
Coffee Break
</a>
<ul class="">
<li>
<a href="http://competitions.independent.ie/" >
Competitions
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/crosswords-puzzles/" >
Crosswords
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/horoscopes/" >
Horoscopes
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/windmill-lane/" >
Windmill Lane
</a>
</li>
</ul>
</li>
<li class=" travel">
<a href="https://www.independent.ie/life/travel/" >
Travel
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/travel/travel-news/" >
Travel News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/awards/" >
Reader Travel Awards
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/ireland/" >
Ireland
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/reviews/" >
Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/walks/" >
Walks
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/europe/" >
Europe
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/world/" >
World/USA
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/travel-tv/" target="_blank">
Travel TV
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/cruise/" >
Cruise
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/ski/" >
Ski
</a>
</li>
</ul>
</li>
<li class=" brand2 other">
<a href="https://www.independent.ie/videos/" >
Video
</a>
</li>
<li class=" brand2 other">
<a href="https://www.independent.ie/podcasts/" >
Podcasts
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/podcasts/the-throw-in/" >
The Throw In
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-big-tech-show/" >
The Big Tech Show
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-real-health-podcast/" >
The Real Health Podcast
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/going-to-college/" >
Going to College
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/partners-in-business/" >
Partners in Business
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/women-in-tech/" >
Women in Tech
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-floating-voter/" >
The Floating Voter
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-left-wing/" >
The Left Wing
</a>
</li>
</ul>
</li>
</ul>
<ul class="side">
</ul>
<form action="https://www.independent.ie/search/" method="get" class="search">
<label for="f-search-1">Search</label>
<input type="text" name="search" id="f-search-1" class="hint" value="" />
<button type="submit">Go</button>
</form>
</div>
</nav>
<div class="wrap">
<!-- RW: 30295709 k: reference-default-30295709-sec-sport_soccer-art e: 20m d: -->
<div class="w w109" data-widget="Social icons - SPORT">
<ul>
<li><strong>Follow</strong>
<ul>
<li class="facebook"><a href="https://www.facebook.com/pages/Independent-Sport/604316076317754" target="_blank"><span>Facebook</span></a></li>
<li class="twitter"><a href="https://twitter.com/IndoSport" target="_blank"><span>Twitter</span></a></li>
</ul>
</li>
<li><strong>Contact</strong>
<ul>
<li class="email" style=""><a href="mailto:info@independent.ie?body=https%3A%2F%2Fwww.independent.ie%2Fsport%2Fsoccer%2Fwhat-will-be-in-new-tottenham-manager-jose-mourinhos-intray-38709779.html%0D%0A%0D%0AJose%20Mourinho%20is%20back%20in%20work%20after%20being%20appointed%20Tottenham%E2%80%99s%20new%20manager.%0D%0A%0D%0A&subject=What%20will%20be%20in%20new%20Tottenham%20manager%20Jose%20Mourinho%E2%80%99s%20in-tray%3F%20-%20independent"><span>Email</span></a></li>
<li class="user" style=""><a href="https://www.independent.ie/opinion/independent-journalists/"><span>User</span></a></li>
</ul>
</li>
</ul>
</div>
<div class="hx cx-a">
<a href="https://www.independent.ie/sport/"><i></i> Sport</a> <span><a href="https://www.independent.ie/sport/soccer/">Soccer</a></span>
</div>
<p class="w w2" data-widget="Dateline">
Sunday 15 December 2019
</p>
<!-- RW: 30295706 k: reference-default-30295706-sec-sport_soccer-art e: 20m d: -->
</div>
</div>
</header>
<section id="content">
<div class="row-a">
<div class="column double">
<article class="w112 "
data-section="sport_soccer" data-domain="www.independent.ie">
<h1>Paul McGrath: 'There was one shameful incident that should have had us all asking questions about FAI finances'</h1>
<section class="body " data-sticky-stop>
<div class="p402_hide">
<div class="full">
<div class="w w113" data-widget="FULL SIZE: Independent Slideshow Story Image Article Related" >
<div class="wrap" data-dfpadunitpath="/7380/independent.ie/Sport/Soccer/Home" data-dfpadsizes='[[300,250],[300,600],[970,250]]' data-dfpadkeywords='{"pos":["gallery","article_roadblock"]}' data-dfpadtargeting='{"art_id":"38786664"}'>
<figure id="s38786655" rel="lightbox" data-href="https://cdn-02.independent.ie/incoming/article38786655.ece/ec38b/BINARY/1680570.jpg" data-alt="Former FAI CEO John Delaney. Photo by Sam Barnes/Sportsfile">
<span>
<img src="https://cdn-01.independent.ie/incoming/article38786655.ece/ec38b/AUTOCROP/w620/1680570.jpg" alt="Former FAI CEO John Delaney. Photo by Sam Barnes/Sportsfile" title="Former FAI CEO John Delaney. Photo by Sam Barnes/Sportsfile" width="620" height="435" rel="nofollow"/>
</span>
<figcaption>Former FAI CEO John Delaney. Photo by Sam Barnes/Sportsfile</figcaption>
</figure>
</div>
</div>
</div>
<div class="w w140" data-widget="Redesign Article Page tools Widget Gigya sharing">
<div class="wrap">
<div class="meta">
<p>
<strong>Paul McGrath</strong>
</p>
<p>
<time>December 15 2019 14:27 PM</time>
</p>
</div>
<div class="share">
<ul>
<li class="comments" style="display: none;"><a href="#comments" class="comments count">0<span> Comments</span></a></li>
<li>
<div id="share-buttons-30295984" class="share-buttons" data-cid="pagetools" data-sections="1,130,131">
<div class="share-meta share-title">Paul McGrath: 'There was one shameful incident that should have had us all asking questions about FAI finances'</div>
<div class="share-meta share-subtitle">Independent.ie</div>
<div class="share-meta share-description">I TOOK my mother to the supermarket the other day.</div>
<div class="share-meta share-linkback">https://www.independent.ie/sport/soccer/paul-mcgrath-there-was-one-shameful-incident-that-should-have-had-us-all-asking-questions-about-fai-finances-38786664.html</div>
<div class="share-meta share-image-url">https://www.independent.ie/incoming/article38786655.ece/ec38b/AUTOCROP/h342/1680570.jpg</div>
</div>
</li>
<li><a href="mailto:?Subject=Paul%20McGrath%3A%20%27There%20was%20one%20shameful%20incident%20that%20should%20have%20had%20us%20all%20asking%20questions%20about%20FAI%20finances%27%20-%20Independent.ie&Body=Paul%20McGrath%3A%20%27There%20was%20one%20shameful%20incident%20that%20should%20have%20had%20us%20all%20asking%20questions%20about%20FAI%20finances%27%0A%0AI%20TOOK%20my%20mother%20to%20the%20supermarket%20the%20other%20day.%0A%0Ahttps%3A%2F%2Fwww.independent.ie%2Fsport%2Fsoccer%2Fpaul-mcgrath-there-was-one-shameful-incident-that-should-have-had-us-all-asking-questions-about-fai-finances-38786664.html" class="icon email"><span>Email</span></a></li>
</ul>
</div>
</div>
</div>
<p>
I TOOK my mother to the supermarket the other day.
</p>
</div>
<div class="p402_hide">
<p>And as we were wandering up and down the aisles, this man grabbed my arm and said: "Paul, Paul, we should have known when that story broke about one of our women’s teams having to hand back their tracksuits after they had changed out of them in a toilet in the airport.</p>
<div class="w136">
<h3 class="hx">Please log in or register with Independent.ie for free access to this article.</h3>
<p class="action"><a href="#" id="datawall-sign-in" class="button bx-a">Log In</a></p>
<p class="footer">New to Independent.ie? <a href="#" id="datawall-sign-up" class="cx-a">Create an account</a></p>
</div>
<script type="text/javascript">
window.gigyaIntegration = window.gigyaIntegration || {};
gigyaIntegration.command = gigyaIntegration.command || [];
gigyaIntegration.command.push(function() {
gigyaIntegration.addEventHandlers({
onLogin: function(e) {
location.reload();
}
});
$('#datawall-sign-in').click(function(e) {
e.preventDefault();
gigyaIntegration.showLoginScreenSet({
signupSource: 'opinion'
});
});
$('#datawall-sign-up').click(function(e) {
e.preventDefault();
gigyaIntegration.showRegisterScreenSet({
signupSource: 'opinion'
});
});
});
</script>
<div class="datawallProtected">
<p>"We should all have known then that something was rotten in the FAI."</p>
<p>And you know what – that man in the supermarket was right.</p>
<p>For such a humiliation to be foisted on any Irish football team, in the name of saving a few measly euro on buying tracksuits, was a disgrace.</p>
<p>There and then, everyone in Irish football, me included, should have been asking questions as to the state of Irish football’s finances.</p>
<p>If we couldn’t afford 22 tracksuits, we were truly banjaxed.</p>
<p>I heard an interview with a former chief executive of the FAI, Fran Rooney, where he said on radio that he left the association with €12million in the bank.</p>
<p>Well now they have €57million of debts and, since Fran left, the FAI have had four windfalls – the sale of their Merrion Square HQ when they left for Abbotstown, a debt reduction agreed with the banks, and there was money from UEFA for qualifying for Euro 2012 and Euro 2016.</p>
<p>That must be the guts of €100million...  gone, gone, gone forever, and lost to Irish football. In cold hindsight, owning 50% of the Aviva Stadium is a chain around the neck of Irish football.</p>
<p>One for which the only key is to sell the damn thing to the IRFU – if they want to buy it.</p>
<!-- RW: 35715869 k: reference-default-35715869-sec-sport_soccer-art e: 20m d: -->
<script id="bb-outstream-37199872">
document.addEventListener('DOMContentLoaded', function() {
if (!document.querySelectorAll('.widget.video.vms').length) {
var s = document.createElement('script');
s.type = 'text/javascript';
s.async = true;
s.src = 'https://independent.mainroll.com/a/independent_floating_outstream.js?dfp_adunit_l1=InArticleVideo&dfp_adunit_l2=Sport&dfp_adunit_l3=Soccer&dfp_adunit_l4=Home&dart_articleId=38709779&dart_art_ID=38709779&dart_kw=%5B%22Jose%20Mourinho%22%2C%22Premier%20League%22%2C%22Tottenham%20Hotspur%22%2C%22What%22%2C%22will%22%2C%22be%22%2C%22in%22%2C%22new%22%2C%22Tottenham%22%2C%22manager%22%2C%22Jose%22%2C%22Mourinhos%22%2C%22intray%22%5D&dart_gs_channels=%5B%22gs_notprocessed%22%5D&section=sport_soccer';
document.getElementById('bb-outstream-37199872').parentElement.appendChild(s);
}
});
</script>
<style type="text/css">
#bb-iawr-inarticle- { clear: both; margin: 0 0 15px; }
</style>
<p>If you own a stadium, in any sport, you have to put games into it and the FAI simply don’t have the matches to put into the ground to make it work.</p>
<p>This year the GAA used Croke Park for 22 match-days and three concerts.</p>
<p>The FAI had nothing like that to make the Aviva tick.</p>
<p>If there were 22 football occasions, and remember that’s almost one a fortnight, people might actually buy those Premium tickets.</p>
<p>But with only five or six games a calendar year, and tickets easily available for the other stands for every game, football fans were never going to fork out for those high-priced tickets.</p>
<p>And so the FAI is left paying interest on a debt that is killing the game. Killing employment, too, with so many FAI coaches and development officers now fearing for their jobs</p>
<p>All this shooting ourselves in the foot is just happening as Ireland’s young talent begins to prosper from the excellent under-age structures put in place by volunteer coaches and the professionals out at Abbotstown.</p>
<p>We’re now qualifying for more than our fair share of under-age tournaments, and even when we don’t the teams are competitive and show great talent and skill. The current groups will be ok, they are established and are attracting attention from English clubs.</p>
<p>I fear that will not be the case for the current U-12, U-13 and U-14 footballers, those who should be playing for Ireland at U-17 and U-19 level in a few years.</p>
<p>A debt of €57million means there simply has to be cutbacks in every FAI budget.</p>
<p>And so taking those lads to tournaments and competitions abroad, so that they can improve as footballers through facing quality opposition from other countries, will go. Nothing surer.</p>
<p>What were the people doing who were on these FAI Councils and Boards? What questions were they asking, if they were asking any questions at all? Were these people able to read a balance sheet? Able to sort out accounts.</p>
<p>Or much more basically, able to ask why one of our Irish teams was changing their clothes in a public jacks?</p>
<p>It’s going to be years before this mess is cleared up. You can’t make a €57million debt disappear easily.</p>
<p>But the first sign of light came last week from FAI staffers suggesting that the grassroots game be split from  the elite business of running the national teams and the League of Ireland.</p>
<p>This would achieve something huge.</p>
<p>It would allow the Government to restore grants and funding to struggling football clubs across Ireland.</p>
<p>I don’t think that’s a good plan in the long term. Football in Ireland should be run by one body with one vision.</p>
<p>But I’ll buy it for a while, for a few years to allow the FAI get structures in place again so that the organisation can never again become a one-man band.</p>
<p>I remember one awards night a few years ago when the RTE cameras spent more time panning around towards John Delaney and his girlfriend than they did towards the winners of the various Player of the Year gongs.</p>
<p>The Oscars it wasn’t!</p>
<p>Maybe while splitting it up, it would be time to get rid of the FAI brand too.</p>
<p>Whenever that name is mentioned in the future, we will always remember this horrendous failure of a national sporting body to govern itself.</p>
<p>Football Ireland would do, or Irish Football Federation, or anything better that someone can think of.</p>
<p>Just something to help us forget the journey to the mayhem we are at now.</p>
<p>If anyone needs me – I’ll do my bit. But I’d be just another bloody enthusiast. I don’t know my way around a set of accounts either.</p>
<p>Right now Irish football needs some of the best financial and marketing and administration brains going – or else it is going nowhere.</p>
<!-- RW: 35054162 k: reference-default-35054162-sec-sport_soccer-art e: 0m d: -->
<div class="advert ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-35742149-131","sizes":[620,40],"adUnit":"7380\/Independent.ie\/Sport\/Soccer","targeting":{"pos":["article_native","article_roadblock"]}}
</script>
</div>
<p class="originalSource">
Online Editors
</p>
</div>
</div>
<!-- RW: 30689734 k: reference-default-30689734-sec-sport_soccer-art e: 20m d: -->
<a href="https://twitter.com/IndoSport" class="twitter-follow-button" data-show-count="false">Follow @IndoSport</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</section>
<div class="OUTBRAIN" data-src="https://www.independent.ie/sport/soccer/paul-mcgrath-there-was-one-shameful-incident-that-should-have-had-us-all-asking-questions-about-fai-finances-38786664.html" data-widget-id="AR_1" data-ob-template="IndependentIE" ></div>
<!-- RW: 37056328 k: reference-default-37056328-sec-sport_soccer-art e: 20m d: -->
<section class="links ">
</section>
</article>
<div class="w " data-widget="Also on Independent.ie" >
<article class="w29"
data-minArticles="1">
<a href="https://www.independent.ie/sport/soccer/well-take-the-point-and-move-on-maddison-looking-ahead-after-norwich-setback-38786594.html">
<figure class="left ">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/sport/soccer/article38786593.ece/2a902/AUTOCROP/w135square/ipanews_ff4825a2-f6c8-4da1-81ae-558ff36c6f3f_1" alt="James Maddison could not help Leicester to a ninth straight win against Norwich (Nick Potts/PA)" title="James Maddison could not help Leicester to a ninth straight win against Norwich (Nick Potts/PA)" width="135" height="135" rel="nofollow"/>
<noscript><img src="https://cdn-04.independent.ie/sport/soccer/article38786593.ece/2a902/AUTOCROP/w135square/ipanews_ff4825a2-f6c8-4da1-81ae-558ff36c6f3f_1" alt="James Maddison could not help Leicester to a ninth straight win against Norwich (Nick Potts/PA)" title="James Maddison could not help Leicester to a ninth straight win against Norwich (Nick Potts/PA)" width="135" height="135" rel="nofollow"/></noscript>
</span>
</figure>
<h2>
<span>
We’ll take the point and move on – Maddison looking ahead after Norwich setback&nbsp;
</span>
</h2>
<p><strong class="cx-a sport">By Nick Mashiter, PA</strong> James Maddison insists Leicester must refocus ahead of their mammoth Christmas clashes after their title hopes suffered a major dent.</p>
</a>
</article>
<article class="w29"
data-minArticles="1">
<a href="https://www.independent.ie/sport/soccer/burnley-always-a-work-in-progress-dyche-38786531.html">
<figure class="left ">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/sport/soccer/article38786530.ece/f3a75/AUTOCROP/w135square/ipanews_1ac3eb9a-5d56-4761-afdb-39adda57aeb2_1" alt="Burnley’manager Sean Dyche felt there was “an edge” to his team’s display in the win over Newcastle (Martin Rickett/PA)" title="Burnley’manager Sean Dyche felt there was “an edge” to his team’s display in the win over Newcastle (Martin Rickett/PA)" width="135" height="135" rel="nofollow"/>
<noscript><img src="https://cdn-04.independent.ie/sport/soccer/article38786530.ece/f3a75/AUTOCROP/w135square/ipanews_1ac3eb9a-5d56-4761-afdb-39adda57aeb2_1" alt="Burnley’manager Sean Dyche felt there was “an edge” to his team’s display in the win over Newcastle (Martin Rickett/PA)" title="Burnley’manager Sean Dyche felt there was “an edge” to his team’s display in the win over Newcastle (Martin Rickett/PA)" width="135" height="135" rel="nofollow"/></noscript>
</span>
</figure>
<h2>
<span>
Burnley always a work in progress – Dyche&nbsp;
</span>
</h2>
<p><strong class="cx-a sport">By Ian Parkes, PA</strong> Sean Dyche claims Burnley will always be “a work in progress” in their annual battle to remain in the Premier League.</p>
</a>
</article>
<article class="w29"
data-minArticles="1">
<a href="https://www.independent.ie/sport/soccer/frank-lampard-will-not-haul-chelsea-in-for-extra-training-amid-poor-run-38786496.html">
<figure class="left ">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/sport/soccer/article38786493.ece/d3b65/AUTOCROP/w135square/ipanews_425c144d-8f29-4853-a6fb-8ac483b7849d_1" alt="Frank Lampard will not call Chelsea in additional training (John Walton/PA)" title="Frank Lampard will not call Chelsea in additional training (John Walton/PA)" width="135" height="135" rel="nofollow"/>
<noscript><img src="https://cdn-01.independent.ie/sport/soccer/article38786493.ece/d3b65/AUTOCROP/w135square/ipanews_425c144d-8f29-4853-a6fb-8ac483b7849d_1" alt="Frank Lampard will not call Chelsea in additional training (John Walton/PA)" title="Frank Lampard will not call Chelsea in additional training (John Walton/PA)" width="135" height="135" rel="nofollow"/></noscript>
</span>
</figure>
<h2>
<span>
Frank Lampard will not haul Chelsea in for extra training amid poor run&nbsp;
</span>
</h2>
<p><strong class="cx-a sport">By Nick Purewal, PA</strong> Frank Lampard has refused to haul Chelsea’s players in for extra training despite growing frustrations with the Blues’ Premier League form.</p>
</a>
</article>
</div>
</div>
<div class="column single">
<div class="w149 -ffa -bb">
<figure class="image">
<span class="img-a" style="padding-top: 33.33333333333333%">
<img data-src="https://cdn-02.independent.ie/incoming/article38419951.ece/fdce8/AUTOCROP/w300h130/leftwing-august-2019-tile.jpg" height="130" alt="" />
<noscript>
<img src="https://cdn-02.independent.ie/incoming/article38419951.ece/fdce8/AUTOCROP/w300h130/leftwing-august-2019-tile.jpg alt="" />
</noscript>
</span>
</figure>
<h3 class="title">The Left Wing: John Cooney on Ulster's European run and bouncing back from World Cup disappointment</h3>
<figure class="embed">
<iframe width="100%" height="166" scrolling="no" frameborder="no" allow="autoplay" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/725886520?secret_token=&color=%23ff5500&auto_play=false&hide_related=false&show_comments=true&show_user=true&show_reposts=false&show_teaser=true&visual=false"></iframe>
</figure>
</div>
<div class="w138" data-label="Advertisement">
<div class="slot">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-29044305-131","sizes":[[300,250],[300,249],[300,300],[300,600]],"adUnit":"7380\/independent.ie\/Sport\/Soccer\/Home","targeting":{"pos":["article_halfpage","article_roadblock"]}}
</script>
</div>
<figure class="logo"><img src="//www.independent.ie/img/logo-independent-c.png" alt="Independent.ie"></figure>
</div>
<div class="w106 " >
<ul class="tabs" data-tabs>
<li class="active"><a href="#ts1t1">Most Viewed</a></li>
<li ><a href="#ts1t2">Most Shared</a></li>
</ul>
<div id="ts1t1" class="tab active">
<div class="w w107" data-widget="Generic Main Section Article Popular List_Most Read">
<article class="small">
<a href="https://www.independent.ie/sport/soccer/premier-league/john-aldridge-another-win-but-i-drove-away-from-anfield-very-concerned-about-one-of-liverpools-key-men-38786307.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article38786306.ece/89cc1/AUTOCROP/w65square/RF.jpg" alt="Liverpool star Roberto Firmino has struggled for form in recent weeks. REUTERS/Phil Noble" title="RF.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-01.independent.ie/incoming/article38786306.ece/89cc1/AUTOCROP/w65square/RF.jpg" alt="Liverpool star Roberto Firmino has struggled for form in recent weeks. REUTERS/Phil Noble" title="RF.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">John Aldridge: 'Another win but I drove away from Anfield very concerned...
&nbsp;<span class="flag-c bx-a sport">Premier League</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/sport/soccer/international-soccer/daniel-mcdonnell-the-inside-story-of-vantage-club-the-biggest-own-goal-in-fai-history-38784176.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article38783569.ece/75958/AUTOCROP/w65square/p2.disadvantaged-1.jpg" alt="Andrew Hampel, Chief Executive, International Stadia Group, Ireland manager Giovanni Trapattoni, FAI Chief Executive John Delaney and Ireland assistant manager Marco Tardelli at the launch of Vantage Club 10-year Ticket Scheme at Lansdowne Road in September 2008. Photo: Brendan Moran /Sportsfile" title="p2.disadvantaged-1.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-01.independent.ie/incoming/article38783569.ece/75958/AUTOCROP/w65square/p2.disadvantaged-1.jpg" alt="Andrew Hampel, Chief Executive, International Stadia Group, Ireland manager Giovanni Trapattoni, FAI Chief Executive John Delaney and Ireland assistant manager Marco Tardelli at the launch of Vantage Club 10-year Ticket Scheme at Lansdowne Road in September 2008. Photo: Brendan Moran /Sportsfile" title="p2.disadvantaged-1.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Daniel McDonnell: 'The inside story of Vantage Club - the biggest own goal in FAI...
&nbsp;<span class="flag-c bx-a sport">International Soccer</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/sport/soccer/international-soccer/garda-fraud-bureau-to-send-fai-probe-to-corporate-watchdog-38786016.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article38785922.ece/8fb6c/AUTOCROP/w65square/page4_delaney.jpg" alt="John Delaney wrote a €100,000 cheque to the FAI. Photo: Stephen McCarthy/Sportsfile" title="page4_delaney.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-04.independent.ie/incoming/article38785922.ece/8fb6c/AUTOCROP/w65square/page4_delaney.jpg" alt="John Delaney wrote a €100,000 cheque to the FAI. Photo: Stephen McCarthy/Sportsfile" title="page4_delaney.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Garda fraud bureau to send FAI probe to corporate watchdog
&nbsp;<span class="flag-c bx-a sport">International Soccer</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/sport/soccer/international-soccer/ewan-mackenna-john-delaney-was-never-ever-alone-in-all-of-this-38779236.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article38763433.ece/f4406/AUTOCROP/w65square/ED3_S01-Read-Only%205.jpg" alt="JOHN DELANEY: Massive payouts from the FAI. Picture: Sportsfile" title="ED3_S01-Read-Only 5.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-02.independent.ie/incoming/article38763433.ece/f4406/AUTOCROP/w65square/ED3_S01-Read-Only%205.jpg" alt="JOHN DELANEY: Massive payouts from the FAI. Picture: Sportsfile" title="ED3_S01-Read-Only 5.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Ewan MacKenna: 'John Delaney was never, ever alone in all of this'
&nbsp;<span class="flag-c bx-a sport">International Soccer</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/sport/soccer/premier-league/liverpool-go-ten-points-clear-at-the-top-as-leicester-slip-up-at-home-to-norwich-38785189.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article38785182.ece/6675b/AUTOCROP/w65square/brendan.jpg" alt="Leicester were held to a 1-1 draw at home against Norwich to lose ground on leaders Liverpool. (Photo by OLI SCARFF/AFP via Getty Images)" title="brendan.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-01.independent.ie/incoming/article38785182.ece/6675b/AUTOCROP/w65square/brendan.jpg" alt="Leicester were held to a 1-1 draw at home against Norwich to lose ground on leaders Liverpool. (Photo by OLI SCARFF/AFP via Getty Images)" title="brendan.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Liverpool go ten points clear at the top as Leicester slip up at home to Norwich
&nbsp;<span class="flag-c bx-a sport">Premier League</span>
</h3>
</a>
</article>
</div>
</div>
<div id="ts1t2" class="tab ">
<div class="w w107" data-widget="Generic Main Section Article Popular List - Most Shared">
<article class="small">
<a href="https://www.independent.ie/opinion/comment/gene-kerrigan-just-keep-the-lie-simple-smile-and-repeat-38786088.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/opinion/columnists/gene-kerrigan/article38786087.ece/0bfec/AUTOCROP/w65square/2019-12-15_opi_55681921_I1.JPG" alt="DEFEAT: UK Labour Party leader Jeremy Corbyn leaves his Islington home in north London after his defeat at the polls last week" title="2019-12-15_opi_55681921_I1.JPG" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-02.independent.ie/opinion/columnists/gene-kerrigan/article38786087.ece/0bfec/AUTOCROP/w65square/2019-12-15_opi_55681921_I1.JPG" alt="DEFEAT: UK Labour Party leader Jeremy Corbyn leaves his Islington home in north London after his defeat at the polls last week" title="2019-12-15_opi_55681921_I1.JPG" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Gene Kerrigan: 'Just keep the lie simple, smile and repeat'
&nbsp;<span class="flag-c bx-a opinion">Comment</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/politics/new-footage-shows-lisa-chambers-in-timmy-dooleys-dail-seat-during-seven-votes-38786021.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article38618504.ece/776bd/AUTOCROP/w65square/ER-HOUSE-_990441051.jpg" alt="Fianna Fáil's Lisa Chambers. Photo: Gareth Chaney, Collins" title="ER-HOUSE-_990441051.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-04.independent.ie/incoming/article38618504.ece/776bd/AUTOCROP/w65square/ER-HOUSE-_990441051.jpg" alt="Fianna Fáil's Lisa Chambers. Photo: Gareth Chaney, Collins" title="ER-HOUSE-_990441051.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">New footage shows Lisa Chambers in Timmy Dooley's Dail seat during seven votes
&nbsp;<span class="flag-c bx-a news">Politics</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/politics/new-footage-shows-lisa-chambers-in-timmy-dooleys-dail-seat-during-seven-votes-38786021.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article38618504.ece/776bd/AUTOCROP/w65square/ER-HOUSE-_990441051.jpg" alt="Fianna Fáil's Lisa Chambers. Photo: Gareth Chaney, Collins" title="ER-HOUSE-_990441051.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-04.independent.ie/incoming/article38618504.ece/776bd/AUTOCROP/w65square/ER-HOUSE-_990441051.jpg" alt="Fianna Fáil's Lisa Chambers. Photo: Gareth Chaney, Collins" title="ER-HOUSE-_990441051.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">New footage shows Lisa Chambers in Timmy Dooley's Dail seat during seven votes
&nbsp;<span class="flag-c bx-a news">Politics</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/garda-appeal-to-public-for-information-on-missing-married-couple-38785181.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article38785178.ece/b1adb/AUTOCROP/w65square/ne-Photograph---Edit%202.jpg" alt="Missing: Carol Devine" title="ne-Photograph---Edit 2.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-02.independent.ie/incoming/article38785178.ece/b1adb/AUTOCROP/w65square/ne-Photograph---Edit%202.jpg" alt="Missing: Carol Devine" title="ne-Photograph---Edit 2.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Gardaí appeal to public for information on missing married couple
&nbsp;<span class="flag-c bx-a news">Irish News</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/opinion/columnists/roddy-doyles-charlie-savage-theres-been-a-death-in-the-family-but-my-funeral-jumper-is-now-the-dogs-bed-38771198.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/opinion/columnists/article38771197.ece/22b22/AUTOCROP/w65square/2019-12-14_opi_55466573_I1.JPG" alt="Illustration by Ben Hickey" title="2019-12-14_opi_55466573_I1.JPG" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-04.independent.ie/opinion/columnists/article38771197.ece/22b22/AUTOCROP/w65square/2019-12-14_opi_55466573_I1.JPG" alt="Illustration by Ben Hickey" title="2019-12-14_opi_55466573_I1.JPG" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Roddy Doyle's Charlie Savage: There's been a death in the family - but my funeral...
&nbsp;<span class="flag-c bx-a opinion">Columnists</span>
</h3>
</a>
</article>
</div>
</div>
</div>
<div class="OUTBRAIN" data-src="https://www.independent.ie/sport/soccer/pogba-im-thinking-of-a-new-challenge-38223477.html" data-widget-id="SB_1" data-ob-template="IndependentIE" ></div>
<div class="advert ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-38731471-131","sizes":[300,250],"adUnit":"7380\/independent.ie\/Sport\/Soccer\/Home","targeting":{"pos":["article_mpu_btf","roadblock"]}}
</script>
</div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/Independent-Sport-604316076317754/" data-width="300" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"></div>
<div class="w105 bxb-a bxa-a">
<h2 class="hx cx-a ">
Editor's Choice
</h2>
</div>
<div class="w w107 " data-widget="Editors Choice Sport_List Widget" >
<article class="small">
<a href="https://www.independent.ie/sport/soccer/international-soccer/the-solicitors-letters-the-phone-calls-and-the-derision-how-john-delaneys-fai-shut-questioning-down-38763099.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article38564403.ece/6542d/AUTOCROP/w65square/p1delaney.jpg" alt="Former FAI CEO John Delaney. Photo: Gerry Mooney" title="Former FAI CEO John Delaney. Photo: Gerry Mooney" width="65" height="65" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article38564403.ece/6542d/AUTOCROP/w65square/p1delaney.jpg" alt="Former FAI CEO John Delaney. Photo: Gerry Mooney" title="Former FAI CEO John Delaney. Photo: Gerry Mooney" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
The solicitor's letters, the phone calls and the derision - How John Delaney's FAI...
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/sport/columnists/paul-kimmage/paul-kimmage-what-price-our-press-freedom-38763334.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article38763246.ece/3956c/AUTOCROP/w65square/page7_joshua.jpg" alt="Anthony Joshua and Eddie Hearn at the Diriyah Arena in Saudi Arabia: 'But we can’t accept a deal to have a fight with another man in the most brutal sport because of someone's opinion on sportswashing?' Photo: Richard Heathcote/Getty Images" title="Anthony Joshua and Eddie Hearn at the Diriyah Arena in Saudi Arabia: 'But we can’t accept a deal to have a fight with another man in the most brutal sport because of someone's opinion on sportswashing?' Photo: Richard Heathcote/Getty Images" width="65" height="65" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article38763246.ece/3956c/AUTOCROP/w65square/page7_joshua.jpg" alt="Anthony Joshua and Eddie Hearn at the Diriyah Arena in Saudi Arabia: 'But we can’t accept a deal to have a fight with another man in the most brutal sport because of someone's opinion on sportswashing?' Photo: Richard Heathcote/Getty Images" title="Anthony Joshua and Eddie Hearn at the Diriyah Arena in Saudi Arabia: 'But we can’t accept a deal to have a fight with another man in the most brutal sport because of someone's opinion on sportswashing?' Photo: Richard Heathcote/Getty Images" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Paul Kimmage: 'What price our press freedom?'
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/sport/columnists/joe-brolly-amidst-all-the-eulogising-the-mistake-would-be-to-think-that-jim-gavin-has-retired-he-has-done-nothing-of-the-sort-38741542.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/sport/gaelic-games/gaelic-football/article38741815.ece/8ab4c/AUTOCROP/w65square/2019-12-01_spo_55310937_I1.JPG" alt="Joe Brolly Jim Gavin" title="Joe Brolly Jim Gavin" width="65" height="65" />
<noscript><img src="https://cdn-03.independent.ie/sport/gaelic-games/gaelic-football/article38741815.ece/8ab4c/AUTOCROP/w65square/2019-12-01_spo_55310937_I1.JPG" alt="Joe Brolly Jim Gavin" title="Joe Brolly Jim Gavin" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Joe Brolly: 'Amidst all the eulogising, the mistake would be to think that Jim...
</h3>
</a>
</article>
</div>
<div class="advert advert ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-29044306-131","sizes":[[300,250],[300,251],[120,600],[160,600],[300,600]],"adUnit":"7380\/independent.ie\/Sport\/Soccer\/Home","targeting":{"pos":["article_sky","article_roadblock"]}}
</script>
</div>
<div class="w108 " >
<div class="header">
<h3 class="hx">Also in <span class="cx-a">Sport</span></h3>
<ul class="bx-a" data-tabs>
<li class="active"><a href="#ts1t1" class="ixb-a paper cxb-a"><span></span></a></li>
<li ><a href="#ts1t2" class="ixb-a video cxb-a"><span></span></a></li>
<li ><a href="#ts1t3" class="ixb-a slideshow cxb-a"><span></span></a></li>
</ul>
</div>
<div id="ts1t1" class="tab active">
<div class="w w107 matchColumnSize " data-widget="Sport Also In_Article" >
<article>
<a href="https://www.independent.ie/sport/soccer/well-take-the-point-and-move-on-maddison-looking-ahead-after-norwich-setback-38786594.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/sport/soccer/article38786593.ece/2a902/AUTOCROP/w90square/ipanews_ff4825a2-f6c8-4da1-81ae-558ff36c6f3f_1" alt="James Maddison could not help Leicester to a ninth straight win against Norwich (Nick Potts/PA)" title="James Maddison could not help Leicester to a ninth straight win against Norwich (Nick Potts/PA)" width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/sport/soccer/article38786593.ece/2a902/AUTOCROP/w90square/ipanews_ff4825a2-f6c8-4da1-81ae-558ff36c6f3f_1" alt="James Maddison could not help Leicester to a ninth straight win against Norwich (Nick Potts/PA)" title="James Maddison could not help Leicester to a ninth straight win against Norwich (Nick Potts/PA)" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
We’ll take the point and move on – Maddison looking ahead after Norwich setback
</h3>
<p>
James Maddison insists Leicester must refocus ahead of... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/sport/rugby/champions-cup/the-doctor-the-hooker-and-the-30man-brawl-investigation-launched-after-saracens-vs-munster-row-38786571.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article38786553.ece/b2c2a/AUTOCROP/w90square/brawl.jpg" alt="A fight broke out between Saracens and Munster players after an altercation between a Munster doctor and Saracens hooker Jamie George. Adam Davy/PA Wire." title="A fight broke out between Saracens and Munster players after an altercation between a Munster doctor and Saracens hooker Jamie George. Adam Davy/PA Wire." width="90" height="90" />
<noscript><img src="https://cdn-03.independent.ie/incoming/article38786553.ece/b2c2a/AUTOCROP/w90square/brawl.jpg" alt="A fight broke out between Saracens and Munster players after an altercation between a Munster doctor and Saracens hooker Jamie George. Adam Davy/PA Wire." title="A fight broke out between Saracens and Munster players after an altercation between a Munster doctor and Saracens hooker Jamie George. Adam Davy/PA Wire." width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
The doctor, the hooker and the 30-man brawl - investigation launched...
</h3>
<p>
European rugby officials have commenced a... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/sport/soccer/burnley-always-a-work-in-progress-dyche-38786531.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/sport/soccer/article38786530.ece/f3a75/AUTOCROP/w90square/ipanews_1ac3eb9a-5d56-4761-afdb-39adda57aeb2_1" alt="Burnley’manager Sean Dyche felt there was “an edge” to his team’s display in the win over Newcastle (Martin Rickett/PA)" title="Burnley’manager Sean Dyche felt there was “an edge” to his team’s display in the win over Newcastle (Martin Rickett/PA)" width="90" height="90" />
<noscript><img src="https://cdn-03.independent.ie/sport/soccer/article38786530.ece/f3a75/AUTOCROP/w90square/ipanews_1ac3eb9a-5d56-4761-afdb-39adda57aeb2_1" alt="Burnley’manager Sean Dyche felt there was “an edge” to his team’s display in the win over Newcastle (Martin Rickett/PA)" title="Burnley’manager Sean Dyche felt there was “an edge” to his team’s display in the win over Newcastle (Martin Rickett/PA)" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Burnley always a work in progress – Dyche
</h3>
<p>
Sean Dyche claims Burnley will always be “a work in progress” in their annual battle to... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/sport/soccer/frank-lampard-will-not-haul-chelsea-in-for-extra-training-amid-poor-run-38786496.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/sport/soccer/article38786493.ece/d3b65/AUTOCROP/w90square/ipanews_425c144d-8f29-4853-a6fb-8ac483b7849d_1" alt="Frank Lampard will not call Chelsea in additional training (John Walton/PA)" title="Frank Lampard will not call Chelsea in additional training (John Walton/PA)" width="90" height="90" />
<noscript><img src="https://cdn-03.independent.ie/sport/soccer/article38786493.ece/d3b65/AUTOCROP/w90square/ipanews_425c144d-8f29-4853-a6fb-8ac483b7849d_1" alt="Frank Lampard will not call Chelsea in additional training (John Walton/PA)" title="Frank Lampard will not call Chelsea in additional training (John Walton/PA)" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Frank Lampard will not haul Chelsea in for extra training amid poor run
</h3>
<p>
Frank Lampard has refused to haul Chelsea’s players in for... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/sport/soccer/premier-league/why-the-complex-set-of-personalities-battling-to-nominate-the-next-manager-highlights-the-mess-arsenal-are-in-38786395.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/sport/soccer/article38785899.ece/f5dac/AUTOCROP/w90square/ipanews_83c3bd2a-a0ac-409b-a097-5888bebb64e1_1" alt="Arsenal interim manager Freddie Ljungberg (Adam Davy/PA)" title="Arsenal interim manager Freddie Ljungberg (Adam Davy/PA)" width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/sport/soccer/article38785899.ece/f5dac/AUTOCROP/w90square/ipanews_83c3bd2a-a0ac-409b-a097-5888bebb64e1_1" alt="Arsenal interim manager Freddie Ljungberg (Adam Davy/PA)" title="Arsenal interim manager Freddie Ljungberg (Adam Davy/PA)" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Why the complex set of personalities battling to nominate the next...
</h3>
<p>
The presence of Mikel Arteta on the Emirates... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/sport/soccer/wijnaldum-included-in-liverpools-club-world-cup-squad-but-lovren-ruled-out-38786400.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/sport/soccer/article38786396.ece/0c60f/AUTOCROP/w90square/ipanews_372ce190-cdb1-4d8d-9306-381b917ccda7_1" alt="Georginio Wijnaldum was forced off against Watford with an injury (Peter Byrne/PA)." title="Georginio Wijnaldum was forced off against Watford with an injury (Peter Byrne/PA)." width="90" height="90" />
<noscript><img src="https://cdn-03.independent.ie/sport/soccer/article38786396.ece/0c60f/AUTOCROP/w90square/ipanews_372ce190-cdb1-4d8d-9306-381b917ccda7_1" alt="Georginio Wijnaldum was forced off against Watford with an injury (Peter Byrne/PA)." title="Georginio Wijnaldum was forced off against Watford with an injury (Peter Byrne/PA)." width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Wijnaldum included in Liverpool’s Club World Cup squad but Lovren ruled out
</h3>
<p>
Georginio Wijnaldum has been included in Liverpool’s... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/sport/soccer/west-ham-midfielder-antonio-says-players-all-respect-pellegrini-38786328.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/sport/soccer/article38786327.ece/542ae/AUTOCROP/w90square/ipanews_63fee332-c795-45d2-8a31-a6bb612b886d_1" alt="Michail Antonio, second right, helped West Ham win at Southampton (Steven Paston/PA)" title="Michail Antonio, second right, helped West Ham win at Southampton (Steven Paston/PA)" width="90" height="90" />
<noscript><img src="https://cdn-03.independent.ie/sport/soccer/article38786327.ece/542ae/AUTOCROP/w90square/ipanews_63fee332-c795-45d2-8a31-a6bb612b886d_1" alt="Michail Antonio, second right, helped West Ham win at Southampton (Steven Paston/PA)" title="Michail Antonio, second right, helped West Ham win at Southampton (Steven Paston/PA)" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
West Ham midfielder Antonio says players all respect Pellegrini
</h3>
<p>
Michail Antonio says West Ham’s players have “loads of... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/sport/soccer/premier-league/john-aldridge-another-win-but-i-drove-away-from-anfield-very-concerned-about-one-of-liverpools-key-men-38786307.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article38786306.ece/89cc1/AUTOCROP/w90square/RF.jpg" alt="Liverpool star Roberto Firmino has struggled for form in recent weeks. REUTERS/Phil Noble" title="Liverpool star Roberto Firmino has struggled for form in recent weeks. REUTERS/Phil Noble" width="90" height="90" />
<noscript><img src="https://cdn-03.independent.ie/incoming/article38786306.ece/89cc1/AUTOCROP/w90square/RF.jpg" alt="Liverpool star Roberto Firmino has struggled for form in recent weeks. REUTERS/Phil Noble" title="Liverpool star Roberto Firmino has struggled for form in recent weeks. REUTERS/Phil Noble" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
John Aldridge: 'Another win but I drove away from Anfield very concerned about one...
</h3>
<p>
WE are nearing the half-way point in the Premier... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/sport/other-sports/boxing/whats-next-for-michael-conlan-belfast-world-title-fight-on-the-cards-after-avenging-controversial-olympic-loss-38786279.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article38786278.ece/81c7a/AUTOCROP/w90square/1856517.jpg" alt="Michael Conlan celebrates defeating Vladimir Nikitin in their featherweight bout at Madison Square Garden in New York, USA. Photo by Mikey Williams/Top Rank/Sportsfile" title="Michael Conlan celebrates defeating Vladimir Nikitin in their featherweight bout at Madison Square Garden in New York, USA. Photo by Mikey Williams/Top Rank/Sportsfile" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/incoming/article38786278.ece/81c7a/AUTOCROP/w90square/1856517.jpg" alt="Michael Conlan celebrates defeating Vladimir Nikitin in their featherweight bout at Madison Square Garden in New York, USA. Photo by Mikey Williams/Top Rank/Sportsfile" title="Michael Conlan celebrates defeating Vladimir Nikitin in their featherweight bout at Madison Square Garden in New York, USA. Photo by Mikey Williams/Top Rank/Sportsfile" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
<strong class="flag-d bx-a sport">Latest</strong> What's next for Michael Conlan: Belfast world title fight on the cards after...
</h3>
<p>
Michael Conlan has avenged his controversial Rio... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/sport/soccer/liverpool-sweating-on-the-fitness-of-georginio-wijnaldum-ahead-of-club-world-cup-38786269.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/sport/soccer/article38786266.ece/1d9e0/AUTOCROP/w90square/ipanews_70475a25-3369-48bf-b5de-7687f2acb6cd_1" alt="Liverpool midfielder Georginio Wijnaldum has given manager Jurgen Klopp another injury problem as his squad flies out to Qatar for the Club World Cup (Peter Byrne/PA)" title="Liverpool midfielder Georginio Wijnaldum has given manager Jurgen Klopp another injury problem as his squad flies out to Qatar for the Club World Cup (Peter Byrne/PA)" width="90" height="90" />
<noscript><img src="https://cdn-01.independent.ie/sport/soccer/article38786266.ece/1d9e0/AUTOCROP/w90square/ipanews_70475a25-3369-48bf-b5de-7687f2acb6cd_1" alt="Liverpool midfielder Georginio Wijnaldum has given manager Jurgen Klopp another injury problem as his squad flies out to Qatar for the Club World Cup (Peter Byrne/PA)" title="Liverpool midfielder Georginio Wijnaldum has given manager Jurgen Klopp another injury problem as his squad flies out to Qatar for the Club World Cup (Peter Byrne/PA)" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Liverpool sweating on the fitness of Georginio Wijnaldum ahead of Club World Cup
</h3>
<p>
Liverpool manager Jurgen Klopp has another injury... </p>
</a>
</article>
</div>
</div>
<div id="ts1t2" class="tab ">
<div class="w w107 matchColumnSize " data-widget="Sport Also In_Video" >
<article>
<a href="https://www.independent.ie/videos/sport/liverpool-v-watford-match-preview-38783207.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/videos/article38784602.ece/5e187/AUTOCROP/w90square/3515272-1576318054145181.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/videos/article38784602.ece/5e187/AUTOCROP/w90square/3515272-1576318054145181.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Liverpool v Watford: Match preview
</h3>
<p>
Leaders Liverpool take on bottom-placed Watford at Anfield on Saturday. </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/sport/rashford-praises-how-academy-made-him-into-a-man-united-man-38783180.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/videos/article38784601.ece/02f48/AUTOCROP/w90square/3515256-1576317982653930.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-01.independent.ie/videos/article38784601.ece/02f48/AUTOCROP/w90square/3515256-1576317982653930.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Rashford praises how academy made him into a Man United man
</h3>
<p>
Manchester United striker Marcus Rashford talks... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/sport/manchester-united-v-everton-match-preview-38784028.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/videos/article38784583.ece/6ea98/AUTOCROP/w90square/3515370-1576316361120952.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/videos/article38784583.ece/6ea98/AUTOCROP/w90square/3515370-1576316361120952.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Manchester United v Everton – Match preview
</h3>
<p>
Match preview as Duncan Ferguson's Everton prepare to take on Manchester... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/sport/jim-gavin-thanks-dublin-supporters-after-receiving-doctor-of-philosophy-award-38775282.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/videos/article38775302.ece/77b93/AUTOCROP/w90square/3513158-1576075612761587.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/videos/article38775302.ece/77b93/AUTOCROP/w90square/3513158-1576075612761587.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Jim Gavin thanks Dublin supporters after receiving Doctor of Philosophy award
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/sport/frank-lampard-calls-on-chelsea-to-step-it-up-38773903.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/videos/article38774074.ece/d164e/AUTOCROP/w90square/3512782-1576049013725985.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/videos/article38774074.ece/d164e/AUTOCROP/w90square/3512782-1576049013725985.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Frank Lampard calls on Chelsea to step it up
</h3>
<p>
Frank Lampard has urged his young Chelsea side to improve after securing... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/sport/champions-league-match-preview-salzburg-v-liverpool-38769568.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/videos/article38769911.ece/f22b6/AUTOCROP/w90square/3511772-1575962979620800.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/videos/article38769911.ece/f22b6/AUTOCROP/w90square/3511772-1575962979620800.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Champions League match preview: Salzburg v Liverpool
</h3>
<p>
Liverpool manager Jurgen Klopp refuses to entertain the thought a Champions League... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/sport/manuel-pelligrini-says-west-ham-must-improve-38769841.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/videos/article38769910.ece/2d992/AUTOCROP/w90square/3511886-1575962947251375.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-01.independent.ie/videos/article38769910.ece/2d992/AUTOCROP/w90square/3511886-1575962947251375.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Manuel Pelligrini says West Ham must improve
</h3>
<p>
West Ham manager Manuel Pellegrini says his side need to do better. He says... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/sport/anthony-joshua-says-he-kept-it-simple-en-route-to-a-genius-performance-38763767.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/videos/article38763816.ece/187dc/AUTOCROP/w90square/3510491-1575794422915762.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-01.independent.ie/videos/article38763816.ece/187dc/AUTOCROP/w90square/3510491-1575794422915762.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Anthony Joshua says he kept it simple en route to a 'genius performance'
</h3>
<p>
Anthony Joshua speaks to the media after his win... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/sport/jurgen-klopp-reflects-on-super-performance-as-liverpool-continue-title-march-38763759.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/videos/article38763805.ece/349fe/AUTOCROP/w90square/3510465-1575793224947750.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-01.independent.ie/videos/article38763805.ece/349fe/AUTOCROP/w90square/3510465-1575793224947750.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Jurgen Klopp reflects on ‘super performance’ as Liverpool continue title...
</h3>
<p>
Jurgen Klopp hailed a “professional and mature”... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/sport/jose-mourinho-dubs-son-heungmin-sonaldo-38763076.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/videos/article38763803.ece/c8ccf/AUTOCROP/w90square/3510395-1575793191413355.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-01.independent.ie/videos/article38763803.ece/c8ccf/AUTOCROP/w90square/3510395-1575793191413355.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Jose Mourinho dubs Son Heung-min 'Sonaldo'
</h3>
<p>
Jose Mourinho compares Son Heung-min to former Brazil player Ronaldo after the... </p>
</a>
</article>
</div>
</div>
<div id="ts1t3" class="tab ">
<div class="w w107 matchColumnSize " data-widget="Sport Also In_Gallery" >
<article>
<a href="https://www.independent.ie/sport/gaelic-games/gaelic-football/homecoming-38544866.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article38545438.ece/2542f/AUTOCROP/w90square/in%20homecoming%20DE%2004.jpg" alt="29/9/2019, Dublin footballer Eoin Murchan with Dublin supporter, Aurelia Codogan, 6, from Crumlin at the homecoming for the winning All Ireland Ladies and Mens teams at Merrion square, Dublin. Picture credit; Damien Eagers / INM" title="29/9/2019, Dublin footballer Eoin Murchan with Dublin supporter, Aurelia Codogan, 6, from Crumlin at the homecoming for the winning All Ireland Ladies and Mens teams at Merrion square, Dublin. Picture credit; Damien Eagers / INM" width="90" height="90" />
<noscript><img src="https://cdn-03.independent.ie/incoming/article38545438.ece/2542f/AUTOCROP/w90square/in%20homecoming%20DE%2004.jpg" alt="29/9/2019, Dublin footballer Eoin Murchan with Dublin supporter, Aurelia Codogan, 6, from Crumlin at the homecoming for the winning All Ireland Ladies and Mens teams at Merrion square, Dublin. Picture credit; Damien Eagers / INM" title="29/9/2019, Dublin footballer Eoin Murchan with Dublin supporter, Aurelia Codogan, 6, from Crumlin at the homecoming for the winning All Ireland Ladies and Mens teams at Merrion square, Dublin. Picture credit; Damien Eagers / INM" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
homecoming
</h3>
<p>
Dublin GAA fans show their support for their Dublin senior football men's and women's squads. After the men... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/sport/rugby/leinster-centre-of-excellence-38524961.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article38524944.ece/f3d22/AUTOCROP/w90square/1802464.jpg" alt="Leinster U20's Fionn Finlay. Photo by Seb Daly/Sportsfile" title="Leinster U20's Fionn Finlay. Photo by Seb Daly/Sportsfile" width="90" height="90" />
<noscript><img src="https://cdn-03.independent.ie/incoming/article38524944.ece/f3d22/AUTOCROP/w90square/1802464.jpg" alt="Leinster U20's Fionn Finlay. Photo by Seb Daly/Sportsfile" title="Leinster U20's Fionn Finlay. Photo by Seb Daly/Sportsfile" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Leinster Centre of Excellence
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/sport/galleries/in-pictures-irish-fans-go-green-for-rugby-world-cup-in-japan-38522313.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article38522309.ece/574e0/AUTOCROP/w90square/3-4F56-96AD-03DBBB1F6E2E.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-03.independent.ie/incoming/article38522309.ece/574e0/AUTOCROP/w90square/3-4F56-96AD-03DBBB1F6E2E.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
In Pictures: Irish fans go green for Rugby World Cup in Japan
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/sport/rugby/rugby-world-cup-2019/ireland-off-to-japan-38489321.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article38492168.ece/cb9ae/AUTOCROP/w90square/ublin-Airport-1-2.jpg" alt="Irelands, John Ryan pictured with Bundee Aki,Joey Carbery and Robbie Henshaw pictured at Dublin Airport, before the Ireland Rugby squad departed for the Rugby World Cup in Japan.Picture Credit:Frank McGrath
11/9/19" title="Irelands, John Ryan pictured with Bundee Aki,Joey Carbery and Robbie Henshaw pictured at Dublin Airport, before the Ireland Rugby squad departed for the Rugby World Cup in Japan.Picture Credit:Frank McGrath
11/9/19" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/incoming/article38492168.ece/cb9ae/AUTOCROP/w90square/ublin-Airport-1-2.jpg" alt="Irelands, John Ryan pictured with Bundee Aki,Joey Carbery and Robbie Henshaw pictured at Dublin Airport, before the Ireland Rugby squad departed for the Rugby World Cup in Japan.Picture Credit:Frank McGrath
11/9/19" title="Irelands, John Ryan pictured with Bundee Aki,Joey Carbery and Robbie Henshaw pictured at Dublin Airport, before the Ireland Rugby squad departed for the Rugby World Cup in Japan.Picture Credit:Frank McGrath
11/9/19" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Ireland off to Japan
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/sport/gaelic-games/gaelic-football/in-pictures-kerry-and-dublin-gaa-fans-at-nailbiting-allireland-football-final-draw-38456352.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article38456370.ece/c5c11/AUTOCROP/w90square/v%20Kerry%20fans%20DE%2036.jpg" alt="Dublin supporter Gerry Gowran squares up to Kerry supporter Gerard Murphy pictured before the All Ireland Football Final between Dublin and Kerry Picture credit; Damien Eagers / INM" title="Dublin supporter Gerry Gowran squares up to Kerry supporter Gerard Murphy pictured before the All Ireland Football Final between Dublin and Kerry Picture credit; Damien Eagers / INM" width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article38456370.ece/c5c11/AUTOCROP/w90square/v%20Kerry%20fans%20DE%2036.jpg" alt="Dublin supporter Gerry Gowran squares up to Kerry supporter Gerard Murphy pictured before the All Ireland Football Final between Dublin and Kerry Picture credit; Damien Eagers / INM" title="Dublin supporter Gerry Gowran squares up to Kerry supporter Gerard Murphy pictured before the All Ireland Football Final between Dublin and Kerry Picture credit; Damien Eagers / INM" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
In Pictures: Kerry and Dublin GAA fans at nail-biting All-Ireland football final draw
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/sport/gaelic-games/gaelic-football/decades-of-the-dubs/in-pictures-decades-of-the-dubs-the-1950s60s-38429797.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article38430966.ece/cfbe3/AUTOCROP/w90square/1950s94s-web-dummy-cover.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article38430966.ece/cfbe3/AUTOCROP/w90square/1950s94s-web-dummy-cover.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
In Pictures: Decades of the Dubs - The 1950s/60s
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/sport/gaelic-games/hurling/in-pictures-28-brilliant-images-as-tipperary-celebrate-another-allireland-title-38414318.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article38414290.ece/11902/AUTOCROP/w90square/gall27.jpg" alt="18 August 2019; Séamus Callanan of Tipperary with young supporter Jennifer Malone following the GAA Hurling All-Ireland Senior Championship Final match between Kilkenny and Tipperary at Croke Park in Dublin. Photo by Eóin Noonan/Sportsfile" title="18 August 2019; Séamus Callanan of Tipperary with young supporter Jennifer Malone following the GAA Hurling All-Ireland Senior Championship Final match between Kilkenny and Tipperary at Croke Park in Dublin. Photo by Eóin Noonan/Sportsfile" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/incoming/article38414290.ece/11902/AUTOCROP/w90square/gall27.jpg" alt="18 August 2019; Séamus Callanan of Tipperary with young supporter Jennifer Malone following the GAA Hurling All-Ireland Senior Championship Final match between Kilkenny and Tipperary at Croke Park in Dublin. Photo by Eóin Noonan/Sportsfile" title="18 August 2019; Séamus Callanan of Tipperary with young supporter Jennifer Malone following the GAA Hurling All-Ireland Senior Championship Final match between Kilkenny and Tipperary at Croke Park in Dublin. Photo by Eóin Noonan/Sportsfile" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
IN PICTURES: 28 brilliant images as Tipperary celebrate another All-Ireland title
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/sport/gaelic-games/gaelic-football/in-pictures-19-of-the-best-images-as-allireland-champions-dublin-meet-the-fans-38398428.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article38398425.ece/b9341/AUTOCROP/w90square/1775500.jpg" alt="12 August 2019; Con O'Callaghan of Dublin takes a selfie with Ella Phelan, age 16, from Ballymun, Co Dublin during a meet and greet at Parnell Park in Dublin. Photo by David Fitzgerald/Sportsfile" title="12 August 2019; Con O'Callaghan of Dublin takes a selfie with Ella Phelan, age 16, from Ballymun, Co Dublin during a meet and greet at Parnell Park in Dublin. Photo by David Fitzgerald/Sportsfile" width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article38398425.ece/b9341/AUTOCROP/w90square/1775500.jpg" alt="12 August 2019; Con O'Callaghan of Dublin takes a selfie with Ella Phelan, age 16, from Ballymun, Co Dublin during a meet and greet at Parnell Park in Dublin. Photo by David Fitzgerald/Sportsfile" title="12 August 2019; Con O'Callaghan of Dublin takes a selfie with Ella Phelan, age 16, from Ballymun, Co Dublin during a meet and greet at Parnell Park in Dublin. Photo by David Fitzgerald/Sportsfile" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
In pictures: 19 of the best images as All-Ireland champions Dublin meet the fans
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/sport/golf/lowry-38340463.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article38340298.ece/8d7d9/AUTOCROP/w90square/lowry2.jpg" alt="Shane Lowry with his grandmother Emily Scanlon and the Claret Jug during the homecoming event at Clara GAA, Clara in County Offaly. PRESS ASSOCIATION Photo. Picture date: Tuesday July 23, 2019. See PA story GOLF Open. Photo credit should read: Donall Farmer/PA Wire" title="Shane Lowry with his grandmother Emily Scanlon and the Claret Jug during the homecoming event at Clara GAA, Clara in County Offaly. PRESS ASSOCIATION Photo. Picture date: Tuesday July 23, 2019. See PA story GOLF Open. Photo credit should read: Donall Farmer/PA Wire" width="90" height="90" />
<noscript><img src="https://cdn-03.independent.ie/incoming/article38340298.ece/8d7d9/AUTOCROP/w90square/lowry2.jpg" alt="Shane Lowry with his grandmother Emily Scanlon and the Claret Jug during the homecoming event at Clara GAA, Clara in County Offaly. PRESS ASSOCIATION Photo. Picture date: Tuesday July 23, 2019. See PA story GOLF Open. Photo credit should read: Donall Farmer/PA Wire" title="Shane Lowry with his grandmother Emily Scanlon and the Claret Jug during the homecoming event at Clara GAA, Clara in County Offaly. PRESS ASSOCIATION Photo. Picture date: Tuesday July 23, 2019. See PA story GOLF Open. Photo credit should read: Donall Farmer/PA Wire" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Lowry
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/sport/golf/the-british-open/in-pictures-relive-shane-lowrys-magical-open-victory-in-20-memorable-images-38333545.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article38333518.ece/ed4c8/AUTOCROP/w90square/gall15.jpg" alt="21 July 2019; Shane Lowry of Ireland celebrates with his caddy Brian Martin his way to the 18th green during Day Four of the 148th Open Championship at Royal Portrush in Portrush, Co Antrim. Photo by Ramsey Cardy/Sportsfile" title="21 July 2019; Shane Lowry of Ireland celebrates with his caddy Brian Martin his way to the 18th green during Day Four of the 148th Open Championship at Royal Portrush in Portrush, Co Antrim. Photo by Ramsey Cardy/Sportsfile" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/incoming/article38333518.ece/ed4c8/AUTOCROP/w90square/gall15.jpg" alt="21 July 2019; Shane Lowry of Ireland celebrates with his caddy Brian Martin his way to the 18th green during Day Four of the 148th Open Championship at Royal Portrush in Portrush, Co Antrim. Photo by Ramsey Cardy/Sportsfile" title="21 July 2019; Shane Lowry of Ireland celebrates with his caddy Brian Martin his way to the 18th green during Day Four of the 148th Open Championship at Royal Portrush in Portrush, Co Antrim. Photo by Ramsey Cardy/Sportsfile" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
In pictures: Relive Shane Lowry's magical Open victory in 20 memorable images
</h3>
</a>
</article>
</div>
</div>
</div>
</div>
</div>
<div class="advert indo_survey offset ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-29101392-131","oop":true,"adUnit":"7380\/independent.ie\/Sport\/Soccer\/Home","targeting":{"pos":["article_roadblock"]}}
</script>
</div>
<div class="advert indo_survey offset ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-35692747-131","oop":true,"adUnit":"7380\/independent.ie\/Sport\/Soccer\/Home","targeting":{"pos":["article_oop2"]}}
</script>
</div>
<div class="advert indo_survey offset ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-35692753-131","oop":true,"adUnit":"7380\/independent.ie\/Sport\/Soccer\/Home","targeting":{"pos":["article_oop3"]}}
</script>
</div>
<div class="advert indo_survey offset ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-37360841-131","sizes":[1,1],"adUnit":"7380\/independent.ie\/Sport\/Soccer\/Home","targeting":{"pos":["article_onscroll"]}}
</script>
</div>
<div class="advert offset ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-35715938-131","sizes":[2,2],"adUnit":"7380\/independent.ie\/Sport\/Soccer\/Home","targeting":{"pos":["article_roadblock"]}}
</script>
</div>
</section>
<footer id="footer" class="w116">
<div class="row one" >
<ul class="nav">
<li>
<a href="https://www.independent.ie/news/" >
News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/irish-news/" >
Irish News
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/" >
World News
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/" >
Opinion
</a>
</li>
<li>
<a href="https://www.independent.ie/weather/" >
Weather
</a>
</li>
<li>
<a href="https://www.independent.ie/news-topics/" >
News Topics
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/" >
Business
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/irish/" >
Irish
</a>
</li>
<li>
<a href="https://www.independent.ie/business/world/" >
World
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/" >
Technology
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/" >
Personal Finance
</a>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/" >
Small Business
</a>
</li>
<li>
<a href="http://www.farmireland.ie" >
Farming
</a>
</li>
<li>
<a href="https://www.independent.ie/business/commercial-property/" >
Commercial Property
</a>
</li>
<li>
<a href="https://www.independent.ie/business/media/" >
Media & Marketing
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/" class="active" >
Sport
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/soccer/" class="active" >
Soccer
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/" >
GAA
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/" >
Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/golf/" >
Golf
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/horse-racing/" >
Horse Racing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/greyhounds/" >
Greyhounds
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/other-sports/" >
Other Sports
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/leftfield/" >
LeftField
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/" >
Life
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/food-drink/" >
Food & Drink
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/" >
Travel
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/" >
Motoring
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/" >
Health & Wellbeing
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/" >
Family
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/" >
Home & Garden
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/" >
Style
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/celebrity/" >
Celebrity
</a>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/" >
Fashion
</a>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/" >
Beauty
</a>
</li>
<li>
<a href="https://www.independent.ie/style/sex-relationships/" >
Sex & Relationships
</a>
</li>
<li>
<a href="https://www.independent.ie/style/weddings/" >
Weddings
</a>
</li>
<li>
<a href="https://www.independent.ie/style/lookbook/" >
LookBook
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/" >
Entertainment
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/movies/" >
Movies
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/television/" >
Television
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/" >
Music
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/games/" >
Games
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/radio/" >
Radio
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/books/" >
Books
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/theatre-arts/" >
Theatre & Arts
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/festivals/" >
Festivals
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/trending/" >
Trending
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/coffee-break/" >
Coffee Break
</a>
</li>
</ul>
</li>
</ul>
<!-- RW: 30295709 k: reference-default-30295709-sec-sport_soccer-art e: 20m d: -->
<div class="w w109" data-widget="Social icons - SPORT">
<ul>
<li><strong>Follow</strong>
<ul>
<li class="facebook"><a href="https://www.facebook.com/pages/Independent-Sport/604316076317754" target="_blank"><span>Facebook</span></a></li>
<li class="twitter"><a href="https://twitter.com/IndoSport" target="_blank"><span>Twitter</span></a></li>
</ul>
</li>
<li><strong>Contact</strong>
<ul>
<li class="email" style=""><a href="mailto:info@independent.ie?body=https%3A%2F%2Fwww.independent.ie%2Fsport%2Fsoccer%2Fwhat-will-be-in-new-tottenham-manager-jose-mourinhos-intray-38709779.html%0D%0A%0D%0AJose%20Mourinho%20is%20back%20in%20work%20after%20being%20appointed%20Tottenham%E2%80%99s%20new%20manager.%0D%0A%0D%0A&subject=What%20will%20be%20in%20new%20Tottenham%20manager%20Jose%20Mourinho%E2%80%99s%20in-tray%3F%20-%20independent"><span>Email</span></a></li>
<li class="user" style=""><a href="https://www.independent.ie/opinion/independent-journalists/"><span>User</span></a></li>
</ul>
</li>
</ul>
</div>
</div>
<div class="row two" >
<div class="row">
<figure class="logo"><img width="140" height="20" src="//www.independent.ie/editorial/images/independent-logo.svg" alt="Independent.ie" /></figure>
<form action="https://www.independent.ie/search/" method="get" class="search">
<label for="f-search-2">Search</label>
<input type="text" name="search" id="f-search-2" class="hint" value="" />
<button type="submit">Go</button>
</form>
</div>
<div class="row">
<ul class="links">
<li>
<a href="https://www.independent.ie/service/sitemap/" >
Sitemap
</a>
</li>
<li>
<a href="https://www.independent.ie/service/contact-us-26897641.html" >
Contact Us
</a>
</li>
<li>
<a href="https://www.independent.ie/service/terms-and-conditions-of-independent-ie-website-and-app-26853554.html" >
Terms & Conditions
</a>
</li>
<li>
<a href="https://www.independent.ie/service/privacy-statement-26859902.html" >
Privacy Statement
</a>
</li>
<li>
<a href="https://www.independent.ie/service/cookie-policy-36769519.html" >
Cookie policy
</a>
</li>
<li>
<a href="http://www.inm.ie/contact/" >
Advertise with Us
</a>
</li>
<li>
<a href="https://www.independent.ie/service/group-websites/" >
Group Websites
</a>
</li>
<li>
<a href="https://www.independent.ie/service/inm-paidfor-content-guidelines-37352514.html" >
Paid-for Content Policy
</a>
</li>
</ul>
<p class="copys"><span>© Independent.ie</span> <a href="http://www.inm.ie/"><img src="//www.independent.ie/img/logo-inm-b.png" width="96" height="28" alt="INM Logo" /></a></p>
</div>
</div>
</footer>
<nav class="w103 slim persistent" >
<div class="wrap">
<!-- RW: 30295813 k: reference-default-30295813-sec-sport_soccer-art e: 20m d: -->
<ul class="site">
<li class="home">
<a href="https://www.independent.ie/" >
<span>Independent.ie</span>
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/sportstar-awards/" >
Sportstar Awards
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/awards/" >
Reader Travel Awards
</a>
</li>
</ul>
</li>
<li class=" news">
<a href="https://www.independent.ie/news/" >
News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/irish-news/" >
Irish News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/irish-news/news/" >
News
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/politics/" >
Politics
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/education/" >
Education
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/health/" >
Health
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/courts/" >
Courts
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/crime/" >
Crime
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/world-news/" >
World News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/world-news/europe/" >
Europe
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/europe/britain/" >
Britain
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/north-america/" >
North America
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/north-america/president-trump/" >
President Trump
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/latin-america/" >
Latin America
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/middle-east/" >
Middle East
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/asia-pacific/" >
Asia-Pacific
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/australasia/" >
Australasia
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/africa/" >
Africa
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/war-on-terror/" >
War On Terror
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/regionals/" >
Local Papers
</a>
</li>
<li>
<a href="https://www.independent.ie/news/environment/" >
Environment
</a>
</li>
<li>
<a href="https://www.independent.ie/weather/" >
Weather
</a>
<ul class="">
<li>
<a href="https://weather.independent.ie/" >
Forecast
</a>
</li>
</ul>
</li>
</ul>
</li>
<li class=" opinion">
<a href="https://www.independent.ie/opinion/" >
Opinion
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/opinion/letters/" >
Letters
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/columnists/" >
Columnists
</a>
<ul class="">
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/charlie-weston/" >
Charlie Weston
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/colette-browne/" >
Colette Browne
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/dan-obrien/" >
Dan O'Brien
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/fionnan-sheahan/" >
Fionnan Sheahan
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/gene-kerrigan/" >
Gene Kerrigan
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/ian-odoherty/" >
Ian O'Doherty
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/ivan-yates/" >
Ivan Yates
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/martina-devlin/" >
Martina Devlin
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/sarah-carey/" >
Sarah Carey
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/billy-keane/" >
Billy Keane
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/mary-kenny/" >
Mary Kenny
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/declan-lynch/" >
Declan Lynch
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/brendan-oconnor/" >
Brendan O'Connor
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/sinead-kissane/" >
Sinead Kissane
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/roddy-doyle/" >
Roddy Doyle
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/opinion/editorial/" >
Editorial
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/comment/" >
Comment
</a>
</li>
</ul>
</li>
<li class=" business">
<a href="https://www.independent.ie/business/" >
Business
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/budget/" >
Budget
</a>
</li>
<li>
<a href="https://www.independent.ie/business/brexit/" >
Brexit
</a>
</li>
<li>
<a href="https://www.independent.ie/business/irish/" >
Irish
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/media/" >
Media & Marketing
</a>
</li>
<li>
<a href="https://www.independent.ie/business/irish/rich-list-2019/" >
Rich List
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/world/" >
World
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/" >
Technology
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/technology/tech-gaming/" >
Tech & Gaming
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/reviews/" >
Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/" >
Personal Finance
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/personal-finance/latest-news/" >
Latest News
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/property-mortgages/" >
Property & Mortgages
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/pensions/" >
Pensions
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/switching-saturday/" >
Switching Saturday
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/property-mortgages/how-much-is-your-house-worth/" >
How Much is Your House Worth?
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/" >
Small Business
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/small-business/latest-news/" >
Latest News
</a>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/advice-centre/" >
Advice Centre
</a>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/your-stories/" >
Your Stories
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/farming/" >
Farming
</a>
</li>
<li>
<a href="https://www.independent.ie/business/jobs/" >
Jobs
</a>
</li>
<li>
<a href="https://www.independent.ie/business/commercial-property/" >
Commercial Property
</a>
</li>
<li>
<a href="https://www.independent.ie/business/in-the-workplace/" >
In The Workplace
</a>
</li>
</ul>
</li>
<li class=" sport">
<a href="https://www.independent.ie/sport/" >
Sport
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/sportstar-awards/" >
Sportstar Awards
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/" >
Soccer
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/soccer/uefa-euro-2020/" >
UEFA Euro 2020
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/premier-league/" >
Premier League
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/champions-league/" >
Champions League
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/international-soccer/" >
International Soccer
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/league-of-ireland/" >
League of Ireland
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/other-soccer/" >
Other Soccer
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/" >
GAA
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/gaelic-games/gaelic-football/" >
Gaelic Football
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/hurling/" >
Hurling
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/ladies-football/" >
Ladies Football
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/camogie/" >
Camogie
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/the-throw-in/" >
The Throw In
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/u-20-gaelic-football/" >
U-20 Gaelic Football
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/u-20-hurling/" >
U-20 Hurling
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/gaelic-football/decades-of-the-dubs/" >
Decades of the Dubs
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/" >
Rugby
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/rugby/rugby-world-cup-2019/" >
Rugby World Cup 2019
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/champions-cup/" >
Champions Cup
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/pro14/" >
PRO14
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/six-nations/" >
Six Nations
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/u20s-world-cup/" >
U20 World Championship
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/the-left-wing/" >
The Left Wing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/other-rugby/" >
Other Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/international-rugby/" >
International Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/leinster-rugby/" >
Leinster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/munster-rugby/" >
Munster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/connacht-rugby/" >
Connacht Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/ulster-rugby/" >
Ulster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/schools-rugby/" >
Schools Rugby
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/golf/" >
Golf
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/golf/irish-open/" >
Irish Open
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/golf/tee-to-green/" >
Tee to Green
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/horse-racing/" >
Horse Racing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/other-sports/" >
Other Sports
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/greyhounds/" >
Greyhounds
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/other-sports/cycling/" >
Cycling
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/mma/" >
MMA
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/leftfield/" >
LeftField
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/the-left-wing/" >
The Left Wing
</a>
</li>
</ul>
</li>
<li class=" life">
<a href="https://www.independent.ie/life/" >
Life
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/christmas/" >
Christmas
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/" >
Health & Wellbeing
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/health-wellbeing/health-features/" >
Health Features
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/healthy-eating/" >
Healthy Eating
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/fitness/" >
Fitness
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/independent-journalists/karl-henry/" >
Karl Henry
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/mental-health/" >
Mental Health
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/baby-loss/" >
Baby Loss
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/" >
Home & Garden
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/home-garden/new-homes/" >
New Homes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/homes/" >
Homes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/interiors/" >
Interiors
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/gardens/" >
Gardens
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/family/" >
Family
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/family/family-features/" >
Family Features
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/mothers-babies/" >
Mothers & Babies
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/parenting/" >
Parenting
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/learning/" >
Learning
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/" >
Food & Drink
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/food-drink/food-news/" >
Food News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/recipes/" >
Recipes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/food-reviews/" >
Food Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/wine/" >
Wine
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/table-talk/" >
Table Talk
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/" >
Motoring
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/motoring/car-news/" >
News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-reviews/" >
Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-international/" >
International
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-talk/" >
Talk
</a>
</li>
</ul>
</li>
</ul>
</li>
<li class=" style">
<a href="https://www.independent.ie/style/" >
Style
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/celebrity/" >
Celebrity
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/celebrity/celebrity-news/" >
Celebrity News
</a>
</li>
<li>
<a href="https://www.independent.ie/style/celebrity/celebrity-features/" >
Celebrity Features
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/" >
Fashion
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/fashion/fashion-news/" >
Fashion News
</a>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/fashion-fix/" >
Fashion Fix
</a>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/style-talk/" >
Style Talk
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/" >
Beauty
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/beauty/body/" >
Body
</a>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/makeup/" >
Makeup
</a>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/hair/" >
Hair
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/sex-relationships/" >
Sex & Relationships
</a>
</li>
<li>
<a href="https://www.independent.ie/style/voices/" >
Voices
</a>
</li>
<li>
<a href="https://www.independent.ie/style/galleries/" >
Galleries
</a>
</li>
</ul>
</li>
<li class=" entertainment">
<a href="https://www.independent.ie/entertainment/" >
Entertainment
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/movies/" >
Movies
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/movies/movie-news/" >
Movie News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/movies/movie-reviews/" >
Movie Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/television/" >
Television
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/television/tv-news/" >
TV News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/television/tv-reviews/" >
TV Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/" >
Music
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/music/music-news/" >
Music News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/music-reviews/" >
Music Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/windmill-lane/" >
Windmill Lane
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/radio/" >
Radio
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/books/" >
Books
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/books/book-news/" >
Book News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/books/book-reviews/" >
Book Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/theatre-arts/" >
Theatre & Arts
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/games/" >
Games
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/festivals/" >
Festivals
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/festivals/summerfest/" >
SummerFest
</a>
</li>
<li>
<a href="http://submit.independent.ie/send-us-your-festival-photos.html" >
Upload your festival photos
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/" >
Banter
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/banter/cute/" >
Cute
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/gizmo/" >
Gizmo
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/videos/" >
Videos
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/trending/" >
Trending
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/coffee-break/" >
Coffee Break
</a>
<ul class="">
<li>
<a href="http://competitions.independent.ie/" >
Competitions
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/crosswords-puzzles/" >
Crosswords
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/horoscopes/" >
Horoscopes
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/windmill-lane/" >
Windmill Lane
</a>
</li>
</ul>
</li>
<li class=" travel">
<a href="https://www.independent.ie/life/travel/" >
Travel
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/travel/travel-news/" >
Travel News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/awards/" >
Reader Travel Awards
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/ireland/" >
Ireland
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/reviews/" >
Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/walks/" >
Walks
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/europe/" >
Europe
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/world/" >
World/USA
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/travel-tv/" target="_blank">
Travel TV
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/cruise/" >
Cruise
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/ski/" >
Ski
</a>
</li>
</ul>
</li>
<li class=" brand2 other">
<a href="https://www.independent.ie/videos/" >
Video
</a>
</li>
<li class=" brand2 other">
<a href="https://www.independent.ie/podcasts/" >
Podcasts
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/podcasts/the-throw-in/" >
The Throw In
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-big-tech-show/" >
The Big Tech Show
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-real-health-podcast/" >
The Real Health Podcast
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/going-to-college/" >
Going to College
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/partners-in-business/" >
Partners in Business
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/women-in-tech/" >
Women in Tech
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-floating-voter/" >
The Floating Voter
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-left-wing/" >
The Left Wing
</a>
</li>
</ul>
</li>
</ul>
<ul class="side">
<form action="https://www.independent.ie/search/" method="get" class="search">
<label for="f-search-3">Search</label>
<input type="text" name="search" id="f-search-3" class="hint" value="" />
<button type="submit">Go</button>
</form>
</ul>
</div>
</nav>
</div>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://www.independent.ie/analysis-logger/?rt=1&ctxId=131&pubId=1&cat=&meta=read-news&objId=38786664&type=article&title=Paul+McGrath%3a+%26%23039%3bThere+was+one+shameful+incident+that+should+have+had+us+all+asking+questions+about+FAI+finances%26%23039%3b&url=https%3a%2f%2fwww.independent.ie%2fsport%2fsoccer%2fpaul-mcgrath-there-was-one-shameful-incident-that-should-have-had-us-all-asking-questions-about-fai-finances-38786664.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://www.independent.ie/analysis-logger/?rt=1&amp;ctxId=131&amp;pubId=1&amp;cat=&amp;meta=read-news&amp;objId=38786664&amp;type=article&amp;title=Paul+McGrath%3a+%26%23039%3bThere+was+one+shameful+incident+that+should+have+had+us+all+asking+questions+about+FAI+finances%26%23039%3b&amp;url=https%3a%2f%2fwww.independent.ie%2fsport%2fsoccer%2fpaul-mcgrath-there-was-one-shameful-incident-that-should-have-had-us-all-asking-questions-about-fai-finances-38786664.html" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script type="text/javascript">
try {
$(document).ready(function(){
_402_Show();
});
} catch(e) {}
</script>
<script type='text/javascript'>
var getCookie = function(key) {
var cookies = document.cookie.split('; ');
for (var i = 0, parts; (parts = cookies[i] && cookies[i].split('=')); i++) {
if (parts.shift() === key) {
var cookieValue = parts.join('=');
if (cookieValue) cookieValue = decodeURIComponent(cookieValue);
return cookieValue;
}
}
};
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 51545;
_sf_async_config.domain = 'independent.ie';
_sf_async_config.autoDetect = false;
_sf_async_config.path = "/sport/soccer/article-38786664.html";
_sf_async_config.sections = "Sport,Sport_Soccer";
_sf_async_config.authors = "Paul McGrath";
var _cbq = window._cbq = (window._cbq || []);
_cbq.push(['_acct', getCookie('guid') ? 'lgdin' : 'anon']);
/** CONFIGURATION END **/
(function() {
var e = document.createElement('script');
e.type = 'text/javascript';
e.async = true;
e.src = 'https://cdn-02.independent.ie/static/59ba7ddea257952ffd3b5f7788862daac3092ff1/js/bluebillywig-chartbeat.min.js';
document.body.appendChild(e);
})();
</script>
<script src="https://consent.inm.ie/independent/quantcastsettings.js?25" type="text/javascript"></script>
<script async type="text/javascript" src="https://cdn-02.independent.ie/static/59ba7ddea257952ffd3b5f7788862daac3092ff1/js/inm-ai.js"></script>
<script>
window.com = window.com || {};
com.inmplc = com.inmplc || {};
com.inmplc.adb = com.inmplc.adb || [];
com.inmplc.adb.push({
infoLink: 'https://www.independent.ie/service/how-to-disable-ad-blockers-on-independentie-35314291.html',
imageA: 'w141-icon-a.png',
whitelistSitename: 'Independent.ie'
});
</script>
</body>
</html>
