<!DOCTYPE html>
<html lang="en">

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                            
    
<head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover" />
        
    <script type="text/javascript">
        window.didomiConfig = {user: {bots: {consentRequired: false}}};
    </script>

    <script type="text/javascript">window.gdprAppliesGlobally=true;(function(){function a(e){if(!window.frames[e]){if(document.body&&document.body.firstChild){var t=document.body;var n=document.createElement("iframe");n.style.display="none";n.name=e;n.title=e;t.insertBefore(n,t.firstChild)}
    else{setTimeout(function(){a(e)},5)}}}function e(n,r,o,c,s){function e(e,t,n,a){if(typeof n!=="function"){return}if(!window[r]){window[r]=[]}var i=false;if(s){i=s(e,t,n)}if(!i){window[r].push({command:e,parameter:t,callback:n,version:a})}}e.stub=true;function t(a){if(!window[n]||window[n].stub!==true){return}if(!a.data){return}
    var i=typeof a.data==="string";var e;try{e=i?JSON.parse(a.data):a.data}catch(t){return}if(e[o]){var r=e[o];window[n](r.command,r.parameter,function(e,t){var n={};n[c]={returnValue:e,success:t,callId:r.callId};a.source.postMessage(i?JSON.stringify(n):n,"*")},r.version)}}
    if(typeof window[n]!=="function"){window[n]=e;if(window.addEventListener){window.addEventListener("message",t,false)}else{window.attachEvent("onmessage",t)}}}e("__tcfapi","__tcfapiBuffer","__tcfapiCall","__tcfapiReturn");a("__tcfapiLocator");(function(e){
    var t=document.createElement("script");t.id="spcloader";t.type="text/javascript";t.async=true;t.src="https://sdk.privacy-center.org/"+e+"/loader.js?target="+document.location.hostname;t.charset="utf-8";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(t,n)})("11ef8ac9-6270-4d5e-8b99-8d6a5bd60059")})();</script>

    <script type="text/javascript">
        window.didomiOnReady = window.didomiOnReady || [];
        window.didomiOnReady.push(function (Didomi) {
            console.log('Didomi API is ready.');
        });
    </script>
    
            <link rel="preconnect" href="https://securepubads.g.doubleclick.net">
        <link rel="preconnect" href="https://www.google.ie">
        <link rel="preconnect" href="https://www.google-analytics.com">
        <link rel="preconnect" href="https://tpc.googlesyndication.com">
        <link rel="preconnect" href="https://accounts.eu1.gigya.com">
        <link rel="preconnect" href="https://www.googletagmanager.com">
        <link rel="preconnect" href="https://www.google.com">
        <link rel="preconnect" href="https://fonts.googleapis.com">
        <link rel="preconnect" href="https://gscounters.eu1.gigya.com">
        <link rel="preconnect" href="https://tcheck.outbrainimg.com">
        <link rel="preconnect" href="https://socialcallback.independent.ie">
        <link rel="preconnect" href="https://api.xtremepush.com">
        <link rel="preconnect" href="https://shared.mediahuis.be">
  
                                <link rel="preload" href="/theme/_base/fonts/c0a20007bd220bf0032fa316f5d5c67b.woff" as="font" type="font/woff" crossorigin="anonymous" />
                                    <link rel="preload" href="/theme/_base/fonts/87f62b01529b9ff93325a4f2bc372b2b.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                    <link rel="preload" href="/theme/_base/fonts/b7321f6c70dcb185c107f4b32750a0c3.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                    <link rel="preload" href="/theme/_base/fonts/18f45edb7eb8cc5e2b380adaf9f80c09.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                    <link rel="preload" href="/theme/_base/fonts/065a260c5c94e0ac964612b7f73ac62f.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                    <link rel="preload" href="/theme/_base/fonts/4b6794ab394cf172aff836103c4ab2f2.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                    <link rel="preload" href="/theme/_base/fonts/0a74d2c96a4c5ec4e5f57374e2803930.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                    <link rel="preload" href="/theme/_base/fonts/78a721a39bf455e509607d22e97702ad.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                    <link rel="preload" href="/theme/_base/fonts/555eeba9d3f84deb77b627372b9afc58.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                    <link rel="preload" href="/theme/_base/fonts/8e285b3047d3f411a5a09d0ea3c1c252.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
    
    
                                                                                                        
                
                <link rel="canonical" href="https://www.independent.ie/sport/soccer/other-soccer/leicester-move-top-of-europa-league-group-but-crowd-trouble-mars-win-over-warsaw-41090170.html">
                                <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.independent.ie/sport/soccer/other-soccer/leicester-move-top-of-europa-league-group-but-crowd-trouble-mars-win-over-warsaw-41090170.html">
            
    <link rel="shortcut icon" href="/theme/_base/images/b694601ee5acf9623e4a8c0120cc2a5e.ico" type="image/x-icon">



<title>Leicester move top of Europa League group but crowd trouble mars win over Warsaw - Independent.ie</title>

<meta name="description" content="Leicester took control of their Europa League fate with a deserved 3-1 win over Legia Warsaw." />

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                              
        <meta property="fb:pages" content="96796398469">                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        

    <meta name="robots" content="max-image-preview:large"/>
        

    
    
        
                    
    <link rel="alternate" href="android-app://com.feedhenry.fhjjjn7In7fqJG2LHTv3LVLanX/http/www.independent.ie/sport/soccer/other-soccer/leicester-move-top-of-europa-league-group-but-crowd-trouble-mars-win-over-warsaw-41090170.html"/>

    <meta name="apple-itunes-app" content="app-id=335158729, app-argument=https://www.independent.ie/sport/soccer/other-soccer/leicester-move-top-of-europa-league-group-but-crowd-trouble-mars-win-over-warsaw-41090170.html">
        
    <link rel="stylesheet" type="text/css" href="/theme/_base/styles/4523533daf9e6b8049d6a6d088b2dd2a.css" media="all">
                
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
            <meta property="og:title" content="Leicester move top of Europa League group but crowd trouble mars win over Warsaw">
                <meta property="og:site_name" content="independent">
                <meta property="og:description" content="Leicester took control of their Europa League fate with a deserved 3-1 win over Legia Warsaw.">
                <meta property="og:url" content="https://www.independent.ie/sport/soccer/other-soccer/leicester-move-top-of-europa-league-group-but-crowd-trouble-mars-win-over-warsaw-41090170.html">
        <meta property="og:type" content="article">
            <meta property="og:image" content="https://www.independent.ie/sport/soccer/other-soccer/cf3f5/41090169.ece/AUTOCROP/w1240h700/SOCCER-EUROPA-LEI-WARREPORT">
                <meta property="og:image:secure_url" content="https://www.independent.ie/sport/soccer/other-soccer/cf3f5/41090169.ece/AUTOCROP/w1240h700/SOCCER-EUROPA-LEI-WARREPORT">
                <meta property="og:image:type" content="image/jpeg">
                <meta property="og:image:width" content="1240">
                <meta property="og:image:height" content="700">
    
    
    <meta property="fb:app_id" content="714861305308164">
            
  
                                      
    
        
    <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:site" content="@Independent_ie" />
              <meta name="twitter:url" content="https://www.independent.ie/sport/soccer/other-soccer/leicester-move-top-of-europa-league-group-but-crowd-trouble-mars-win-over-warsaw-41090170.html" />
              <meta name="twitter:title" content="Leicester move top of Europa League group but crowd trouble mars win over Warsaw" />
              <meta name="twitter:description" content="Leicester took control of their Europa League fate with a deserved 3-1 win over Legia Warsaw." />
              <meta name="twitter:image" content="https://www.independent.ie/sport/soccer/other-soccer/cf3f5/41090169.ece/AUTOCROP/w1240h700/SOCCER-EUROPA-LEI-WARREPORT" />
              <meta name="twitter:image:alt" content="Legia Warsaw fans clashing with Police inside the King Power Stadium during the match with Leicester. REUTERS/Craig Brough" />
              <meta name="twitter:domain" content="Independent.ie" />
          

    <script type="application/json" id="settings">
        {"gigya.api.key":"4_CO8231Ix1RbYi2EmMbsrlw","gigya.screenset":"Default-RegistrationLogin","gigya.mobile.screenset":"Default-RegistrationLogin","competitions.submit.endpoint":"https:\/\/competitions-api.independent.ie\/entries","competitions.api.key":"0b15feaa-62b2-45a2-8244-723a9e80748e","chartbeat.uid":"51545","subscriptionwall.cookie-domain":".independent.ie","kaching.enabled":"true","quantcast.enabled":"false","didomi.enabled":"true","newsletter.subscribe_url":"https:\/\/www.independent.ie\/newsletters\/the-halfway-line-newsletter-40186164.html","chartbeat.mobile.enabled":"true","homepage.regional.sections.mapping":"Cork:regionals\/corkman\/:corkman,Dublin:regionals\/dublin\/:dublin,Kerry:regionals\/kerryman\/:kerryman,Louth:regionals\/louth\/:louth,Sligo:regionals\/sligochampion\/:sligochampion,Wexford:regionals\/wexford\/:wexford,Wicklow:regionals\/wicklow\/:wicklow","active_cmp":"didomi"}
    </script>
                
                                                                                                                                                                                                    
    
    <script type="application/json" class="gpt-config">
        {"targeting":{"art_id":"41090170","kw":["Leicester","move","top","of","Europa","League","group","but","crowd","trouble","mars","win","over","Warsaw"]}}
    </script>
    
    
                    
        
    
                
                                                                        
                            
                
                        
                                                                                                                                                                                                                                                                                                                                            
                
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                    
        
                
                    
        
        
                         

                
        
        
                <script type="application/json" class="kaching-config">
            {"url":"https:\/\/shared.mediahuis.be\/ka-ching\/independent\/ka-ching.umd.js?20210830","adunit":"independent.ie\/Sport\/Soccer\/Other_Soccer","targeting":{"art_id":"41090170","kw":["Leicester","move","top","of","Europa","League","group","but","crowd","trouble","mars","win","over","Warsaw"],"gs_channels":["gs_sport_soccer","gs_sport","inm_champions_league","gv_safe_adult","gv_safe_arms","gv_safe_death_injury","gv_safe_download","gv_safe_drugs","gv_safe_hatespeech","gv_safe_military","gv_safe_obscenity","gv_safe_terrorism","gv_safe_tobacco","pos_diageo_safe","pos_diageo_safe2","pos_facebook","pos_fb_list_1","pos_halloween","pos_natural_disasters","gs_predicts_worldcup","gs_predicts_usasports","gs_predicts_ussports","gs_predicts_fifa","gs_predicts_ussports_nbancaabasketball","gs_predicts_premierleague","gs_predicts_internationalsports","gs_predicts_sportstopstories","gt_mixed","gs_predicts_ussoccer","gs_predicts_teens","gs_predicts_trendingtelevision","gs_predicts_nascar","gt_negative_sadness","gs_predicts_girlsweekend","shadow9hu7_pos_fb_list_2","gs_predicts_stpatricksday","gs_predicts_savvyshopperscouponing","gv_crime","gs_predicts_newjob","gs_predicts_mlb","gv_notsafe","gv_processed"],"article_type":"standard"},"platform":"WWW","pageType":"Article","lazyload":true}
        </script>
        
    
    

    

        
    
    
        
                
    <script type="application/json" class="grapeshot-config">
        "gs_sport_soccer,gs_sport,inm_champions_league,gv_safe_adult,gv_safe_arms,gv_safe_death_injury,gv_safe_download,gv_safe_drugs,gv_safe_hatespeech,gv_safe_military,gv_safe_obscenity,gv_safe_terrorism,gv_safe_tobacco,pos_diageo_safe,pos_diageo_safe2,pos_facebook,pos_fb_list_1,pos_halloween,pos_natural_disasters,gs_predicts_worldcup,gs_predicts_usasports,gs_predicts_ussports,gs_predicts_fifa,gs_predicts_ussports_nbancaabasketball,gs_predicts_premierleague,gs_predicts_internationalsports,gs_predicts_sportstopstories,gt_mixed,gs_predicts_ussoccer,gs_predicts_teens,gs_predicts_trendingtelevision,gs_predicts_nascar,gt_negative_sadness,gs_predicts_girlsweekend,shadow9hu7_pos_fb_list_2,gs_predicts_stpatricksday,gs_predicts_savvyshopperscouponing,gv_crime,gs_predicts_newjob,gs_predicts_mlb,gv_notsafe,gv_processed"
    </script>
            

    
                                                                                                                                                                                                                            

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "Leicester move top of Europa League group but crowd trouble mars win over Warsaw",
    "inLanguage": "en",
    "publisher": {
        "@type": "Organization",
        "name": "Independent.ie",
        "logo": {
            "@type": "ImageObject",
                            "url": "https://www.independent.ie/theme/_base/images/6eca9a8d6033d9d3a012c59b10040098.png"
                    }
            },
    "image": {
        "@type": "ImageObject",
            "url": "https://www.independent.ie/sport/soccer/other-soccer/cf3f5/41090169.ece/AUTOCROP/w1240h700/SOCCER-EUROPA-LEI-WARREPORT",
            "height": "700",
            "width": "1240"
    },
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.independent.ie/"
    },
    "dateCreated": "2021-11-25T22:16:57.000Z",
    "dateModified": "2021-11-25T22:18:36.000Z",
    "datePublished": "2021-11-25T22:16:57Z",
    "keywords": "",
    "thumbnailUrl": "https://www.independent.ie/sport/soccer/other-soccer/cf3f5/41090169.ece/AUTOCROP/w1240h700/SOCCER-EUROPA-LEI-WARREPORT",
    "author": {
        "@type": "Person",
        "name": "Nick Mashiter"
                                                    },
    "description": "Leicester took control of their Europa League fate with a deserved 3-1 win over Legia Warsaw."
    ,
        "articleBody": "Leicester took control of their Europa League fate with a deserved 3-1 win over Legia Warsaw. Patson Daka, James Maddison and Wilfred Ndidi sent the Foxes top of Group C ahead of next month&#039;s final game against Napoli.Victory in Naples would book Brendan Rodgers&#039; side an automatic spot in the last 16.Filip Mladenovic gave the Foxes a scare when he followed up after Kasper Schmeichel saved Mahir Emreli&#039;s penalty but it was, ultimately, a comfortable night.Yet, in the stands, Legia supporters were involved in a second-half battle with police as they attempted to reach Leicester fans, having already sparked several flares.Napoli&#039;s surprise 2-1 defeat at Spartak Moscow on Wednesday left the group wide open and while the Foxes started the evening bottom they knew victory would propel them to the top.Pre-match Rodgers had called for perspective amid the Foxes&#039; inconsistent season. He had a point, having won the club&#039;s first FA Cup in May and earned two consecutive fifth-placed finishes in the Premier League, but his team needed to deliver in Europe on Thursday.Two home draws - and September&#039;s 1-0 defeat in Warsaw - had hampered their chances of breezing through Group C but with the visitors on their worst run for 85 years, Rodgers conceded Leicester had no excuses.Their plans were hit early after Jonny Evans pulled out following the warm up to be replaced by Daniel Amartey but the Foxes made light of the change to lead after just 11 minutes.Harvey Barnes&#039; jinking run ended when the winger ran into a dead end but he got a lucky break and the ball ricochet through to Daka on the edge of the area for the Zambian to expertly drill past Cezary Miszta.It created history as Daka became the Foxes&#039; leading European goalscorer with his fifth goal of the competition.Legia, who have slumped to second bottom of the Ekstraklasa after seven straight defeats, were compliant victims and Maddison added a second after 21 minutes.The midfielder collected Ademola Lookman&#039;s pass in the area and, after evading some lacklustre defending, fired in from 12 yards.Yet Leicester&#039;s tendency to self destruct this season threatened to derail them five minutes later when Ndidi needlessly handled in the area.Kasper Schmeichel saved Emreli&#039;s penalty only for Mladenovic to covert the rebound - but it was just a blip for the Foxes who made the game safe before the break.Seven minutes later Ndidi atoned for his error when he capitalised on some wretched Legia defending to glance in Maddison&#039;s corner.It was decisive and the Foxes played out the second half with a degree of comfort, despite the visitors improving.Barnes and Timothy Castagne tested Miszta but attention turned to the Legia fans, who were involved in battles with the police mid-way through the second half.Around 100 supporters ripped down the netting dividing them and the home fans with police forced to stop them."
                ,"isAccessibleForFree": "True"
        }
</script>

        
<script type="application/ld+json">
{
   "@context": "https://schema.org/",
   "@type": "BreadcrumbList",
   "itemListElement": [{
        "@type": "ListItem",
        "position": 1 ,
        "name": "Independent.ie",
        "item": "https://www.independent.ie/"
    },{
        "@type": "ListItem",
        "position": 2 ,
        "name": "Sport",
        "item": "https://www.independent.ie/sport/"
    },{
        "@type": "ListItem",
        "position": 3 ,
        "name": "Soccer",
        "item": "https://www.independent.ie/sport/soccer/"
    },{
        "@type": "ListItem",
        "position": 4 ,
        "name": "Other Soccer",
        "item": "https://www.independent.ie/sport/soccer/other-soccer/"
    }    ]}
</script>


<script>
    const getCookie = key => {
        const cookies = document.cookie.split('; ');
        for (let i = 0, parts; (parts = cookies[i] && cookies[i].split('=')); i++) {
            if (parts.shift() === key) {
                let cookieValue = parts.join('=');
                if (cookieValue) {
                    cookieValue = decodeURIComponent(cookieValue);
                }
                return cookieValue;
            }
        }
    };

    const vars = JSON.parse('{"attributes":{"inmproduct":"website","virtualview":"false"},"category":{"pageType":"Article","primaryCategory":"Sport","regionals":"","sectionId":"3607","subCategory1":"Soccer","subCategory2":"Other Soccer","subCategory3":"n\/a","subCategory4":"n\/a"},"page":{"pageName":"In:Sport:Soccer:Other Soccer:Leicester move top of Europa League group but crowd trouble mars win over Warsaw","pageTitle":"Leicester move top of Europa League group but crowd trouble mars win over Warsaw","publication":"Independent.ie"},"user":{"gigyaID":"","subscriptionStatus":"","subscriptionStartDate":"","subscriptionFinishDate":"","userID":""},"article":{"articleID":"41090170","articleType":"News","articleLayout":"standard","author":"Nick Mashiter","createdAt":"2021-11-25 22:16:57","modifiedAt":"2021-11-25 22:18:36","publishedAt":"2021-11-25 22:16:57","wallType":"none","wallVisible":"false","relatedContent":{"gallery":0,"news":9,"photos":1,"soundcloud":0,"videos":0},"source":"PA Media","tags":"","topics":""}}' || '{}');
    const subscriberCookieName = 'subscriber';
    const subscriberCookieStatus = getCookie(subscriberCookieName) || '{}';

    if (subscriberCookieStatus === "undefined") {
        const domain = '.independent.ie';
        document.cookie = subscriberCookieName + "= ; path=/;domain=" + domain + ";expires = Thu, 01 Jan 1970 00:00:00 GMT";
    }
    const subscriberCookie = JSON.parse(getCookie(subscriberCookieName) || '{}');
    const gigyaID = getCookie('guid');

    if (vars.article) {
        vars.article.wallVisible = 'false';
        vars.article.userWall = 'none';

        if (vars.article.wallType === 'registration') {
            vars.article.wallVisible = !!gigyaID ? 'false' : 'true';
            vars.article.userWall = !!gigyaID ? 'none' : 'registration'; 
        }

        if (vars.article.wallType === 'premium') {
            vars.article.wallVisible = !!subscriberCookie.subscriptionStatus ? 'false' : 'true';
        }
    }

    vars.user.gigyaID = gigyaID || '';
    vars.user.subscriptionStatus = subscriberCookie.subscriptionStatus || '';
    vars.user.subscriptionStartDate = subscriberCookie.subscriptionStartDate || '';
    vars.user.subscriptionFinishDate = subscriberCookie.subscriptionFinishDate || '';
    vars.user.userID = subscriberCookie.userID || '';

    // Regionals Container
    const selectedRegional = localStorage.getItem('selectedRegionals');
    vars.category.regionals = selectedRegional || '';

    // Check window.dataLayer object or create.
    window.dataLayer = window.dataLayer || [];

    // Push initial dataLayer values into object.
    window.dataLayer.push(vars);

</script>

<!-- Google Tag Manager -->
<script>
    window.GTMLoaded = false;
    window.loadGTM = function () {
        if (window.GTMLoaded === true) {
            return;
        }
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-KJF4');
        window.GTMLoaded = true;
    }

                window.loadGTM();
    </script>
<!-- End Google Tag Manager -->
        

    <link rel="alternate" type="application/rss+xml" href="https://www.independent.ie/sport/soccer/other-soccer/rss/">


            <script>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</script>
        <script>['js','r5s'].forEach(function(attr){document.documentElement.setAttribute(attr,'')});</script>
</head>
                
    <body>
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KJF4"
height="0" width="0"
style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
        
        <div class="n-root1 s-independent">
                                            
    

    
                
        
                
        
                
        
                
        
                
        
                
        
                
        
                
        
                
        
                
        
    
        
                
    

    
                
        
    
            
                                                                                                                                        
                                                                                                                                                
            
                                                                                                                                                                                                                        
                                                                                                                                                                                                                                
            
                
                        
            
                
                        
            
                
                        
            
                
                        
            
                
                        
            
                
                        
            
                
                        
    
        
                
                

    
                
                

    
                
                

    
                
                

    
                                                        
                                                        

    
                                                                                                                                                                                                    
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    

    
        


    
                
        
    
            
                
                        
            
                
                        
            
                
                        
            
                
                        
    
        
                
                

    
                
                

    
                
                

    
                
                

    
                                                        
                                                        

    
                                                                                                
                                                                                                

    
        


    
                
        
    
            
                
                        
            
                
                        
            
                                                        
                                                                
            
                
                        
            
                                                        
                                                                
            
                                                                                                                                                                                                    
                                                                                                                                                                                                            
            
                                                                            
                                                                                    
            
                
                        
            
                
                        
            
                
                        
            
                
                        
    
        
                
                

    
                
                

    
                
                

    
                
                

    
                                                        
                                                        

    
                                                                                                                                                                                                                                            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            

    
        


    
                
        
    
            
                                                                                                                                                                                                                                            
                                                                                                                                                                                                                                                    
            
                                                                                                                                                                                                    
                                                                                                                                                                                                            
            
                                                                                                                                                                                                                                     
                        
    
        
        


    
    
<header class="c-top1" id="top">
                    <p class="c-top1-logo">
                                
                <a class="icon1 -i:independentie" href="https://www.independent.ie/" aria-label="Independent.ie" aria-label="Independentie"data-vars-category="Header" data-vars-action="Logo"><span>Independentie</span></a>            </p>
        
    <nav class="skips1">
    <ul>
        <li><a href="#nav" accesskey="n">Skip to navigation [n]</a></li>
        <li><a href="#content" accesskey="c">Skip to content [c]</a></li>
        <li><a href="#footer" accesskey="f">Skip to footer [f]</a></li>
    </ul>
</nav>
        <div class="c-bar1">
    <div class="c-bar1-wrap -contain -xw:2">
        <form action="/search/" method="GET" class="c-bar1-search" data-vars-form-name="Header">
            <p class="fieldbox5">
    <label for="header_search">Search</label>
    <input type="text" name="q" id="header_search" value="" placeholder="Search"  data-vars-form-name="Header" />
    <button type="submit" aria-label="Search"><i class="icon1 -i:search" aria-label="Search"><span>Search</span></i></button>
</p>
                    </form>
        <p class="c-bar1-today"><time datetime="2021-11-25">Thursday, 25 November 2021</time> <small>|</small> 4.5&deg;C <a href="/weather/">Dublin</a></p>
                <ul class="c-bar1-actions">
                            <li hide-if-subscribed hidden>
                                                                                
                                        
                    <a href="https://subscribe.independent.ie/"
                        class="button1 -small"
                        data-vars-category="Header"
                        data-vars-action="Subscribe"
                        data-vars-label="Subscribe"
                    >
                        <span>Subscribe</span>
                    </a>
                </li>
                        <li id="c-bar1-actions-account" class="-account" style="visibility:hidden;">
                <button type="button" id="c-bar1-actions-account-button" class="account-login-button button1 -small -ghost" login data-vars-category="Header" data-vars-action="Gigya" data-vars-label="Log In"><span>Log In</span><i class="icon1 -i:user-filled" aria-label="User-filled"><span>User-filled</span></i></button>
                <div id="c-bar1-actions-account-dropdown" class="c-dropdown1" hidden>
                    <ul>
                                                                                <li><a href="https://member.independent.ie/" data-vars-category="Header" data-vars-action="My Account" data-vars-label="My Account">My Account</a></li>
                                                <li><a href="./" id="c-bar1-actions-log-out-button" data-vars-category="Header" data-vars-action="Gigya" data-vars-label="Log Out">Log Out</a></li>
                    </ul>
                </div>
            </li>
        </ul>
            </div>
</div>

        
        
    
    <nav class="c-nav1" id="nav">
    <div class="c-nav1-wrap">
        <div class="c-nav1-main">
            <ul class="c-nav1-items">
                                                                                                                                                
                                                                <li class=" -c:news">
                            <a href="https://www.independent.ie/news/" accesskey="1" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="News">
                                <span>News</span>
                            </a>
                            <em> [1] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:opinion">
                            <a href="https://www.independent.ie/opinion/" accesskey="2" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Opinion">
                                <span>Opinion</span>
                            </a>
                            <em> [2] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:business">
                            <a href="https://www.independent.ie/business/" accesskey="3" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Business">
                                <span>Business</span>
                            </a>
                            <em> [3] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -active -c:sport">
                            <a href="https://www.independent.ie/sport/" accesskey="4" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Sport">
                                <span>Sport</span>
                            </a>
                            <em> [4] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:life">
                            <a href="https://www.independent.ie/life/" accesskey="5" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Life">
                                <span>Life</span>
                            </a>
                            <em> [5] </em>
                        </li>
                                                                                                                                                                                            
                                                                                                                                                                                        
                                                                <li class=" -c:style">
                            <a href="https://www.independent.ie/style/" accesskey="7" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Style">
                                <span>Style</span>
                            </a>
                            <em> [7] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:entertainment">
                            <a href="https://www.independent.ie/entertainment/" accesskey="8" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Entertainment">
                                <span>Entertainment</span>
                            </a>
                            <em> [8] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:travel">
                            <a href="https://www.independent.ie/life/travel/" accesskey="9" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Travel">
                                <span>Travel</span>
                            </a>
                            <em> [9] </em>
                        </li>
                                                                                                                                                                                            
                                                                                                                                            
                                                                                                                                                                                        
                                                                    </ul>
                            <form action="/search/" method="GET" class="c-nav1-search" data-vars-form-name="Sub Navigation">
                    <p class="fieldbox3">
        <label for="section_search_242">Search</label>
    <input type="text" name="q" id="section_search_242" value="" placeholder="Search" data-vars-form-name="Sub Navigation" />
    <button type="submit" aria-label="Search"><i class="icon1 -i:search" aria-label="Search"><span>Search</span></i></button>
</p>
                </form>
                    </div>
                    <p class="c-nav1-toggler">
                <a href="#sections" aria-label="Sections" toggle="body/is-sections-active" data-vars-category="Navigation" data-vars-action="Sections" data-vars-label="Expand">
                    <i class="icon1 -i:menu" aria-label="Menu"><span>Menu</span></i>                                            <span>Sections</span> 
                                    </a>
            </p>
            </div>
</nav>

        <nav class="c-nav2 -c:sport" id="sections">
    <div class="c-nav2-wrap -contain -xw:2">
        <ul class="c-nav2-main">
            
                
                                                                                                        
                
                                    <li class="-c:news">
                                    <a href="https://www.independent.ie/news/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News">News</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/irish-news/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Irish News">Irish News</a></li>
                                                                                            <li><a href="https://www.independent.ie/world-news/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|World News">World News</a></li>
                                                                                            <li><a href="https://www.independent.ie/regionals/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Local News">Local News</a></li>
                                                                                            <li><a href="https://www.independent.ie/localnews/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Local ePapers">Local ePapers</a></li>
                                                                                            <li><a href="https://www.independent.ie/news/environment/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Environment">Environment</a></li>
                                                                                            <li><a href="https://www.independent.ie/weather/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Weather">Weather</a></li>
                                                                                            <li><a href="https://www.independent.ie/latest-news/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Latest News">Latest News</a></li>
                                                                                            <li><a href="https://www.independent.ie/videos/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Video">Video</a></li>
                                                                                            <li><a href="https://www.independent.ie/topics/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Topics">Topics</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:opinion">
                                    <a href="https://www.independent.ie/opinion/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Opinion">Opinion</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/opinion/letters/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Opinion|Letters">Letters</a></li>
                                                                                            <li><a href="https://www.independent.ie/opinion/editorial/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Opinion|Editorial">Editorial</a></li>
                                                                                            <li><a href="https://www.independent.ie/opinion/comment/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Opinion|Comment">Comment</a></li>
                                                                                            <li><a href="https://www.independent.ie/opinion/independent-journalists/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Opinion|Journalists">Journalists</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:business">
                                    <a href="https://www.independent.ie/business/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business">Business</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/business/budget/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Budget">Budget</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/brexit/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Brexit">Brexit</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/irish/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Irish">Irish</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/world/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|World">World</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/technology/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Technology">Technology</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/personal-finance/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Personal Finance">Personal Finance</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/small-business/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Small Business">Small Business</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/farming/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Farming">Farming</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/jobs/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Jobs">Jobs</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/commercial-property/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Commercial Property">Commercial Property</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/in-the-workplace/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|In The Workplace">In The Workplace</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:sport">
                                    <a href="https://www.independent.ie/sport/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport">Sport</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/sport/rugby/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Rugby">Rugby</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/gaelic-games/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|GAA">GAA</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/soccer/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Soccer">Soccer</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/other-sports/paralympics/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Paralympics">Paralympics</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/rugby/the-left-wing/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|The Left Wing">The Left Wing</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/gaelic-games/the-throw-in/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|The Throw In">The Throw In</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/womens-sport/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Women&#039;s Sport">Women&#039;s Sport</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/golf/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Golf">Golf</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/horse-racing/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Horse Racing">Horse Racing</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/other-sports/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Other Sports">Other Sports</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/gaelic-games/dublin-gaa/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Dublin GAA">Dublin GAA</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/golf/tee-to-green/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Tee to Green">Tee to Green</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:life">
                                    <a href="https://www.independent.ie/life/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life">Life</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/life/health-wellbeing/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Health &amp; Wellbeing">Health &amp; Wellbeing</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/home-garden/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Home &amp; Garden">Home &amp; Garden</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/family/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Family">Family</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/family/parenting/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Parenting">Parenting</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/food-drink/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Food &amp; Drink">Food &amp; Drink</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/motoring/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Motoring">Motoring</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-partner">
                                    <a   class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners">Partners</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/storyplus/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|StoryPlus">StoryPlus</a></li>
                                                                                            <li><a href="https://www.carsireland.ie/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|CarsIreland.ie">CarsIreland.ie</a></li>
                                                                                            <li><a href="https://www.cartell.ie/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|Cartell">Cartell</a></li>
                                                                                            <li><a href="https://www.inotices.ie/death-notices/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|Death Notices">Death Notices</a></li>
                                                                                            <li><a href="https://www.independent.ie/archives/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|Archives">Archives</a></li>
                                                                                            <li><a href="https://discountcode.independent.ie/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|DiscountCodes">DiscountCodes</a></li>
                                                                                            <li><a href="https://www.choosy.ie"  target="_blank"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|Choosy">Choosy</a></li>
                                                                                            <li><a href="https://shop.independent.ie"  target="_blank"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|IndependentShop">IndependentShop</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:style">
                                    <a href="https://www.independent.ie/style/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Style">Style</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/style/celebrity/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Style|Celebrity">Celebrity</a></li>
                                                                                            <li><a href="https://www.independent.ie/style/fashion/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Style|Fashion">Fashion</a></li>
                                                                                            <li><a href="https://www.independent.ie/style/beauty/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Style|Beauty">Beauty</a></li>
                                                                                            <li><a href="https://www.independent.ie/style/sex-relationships/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Style|Sex &amp; Relationships">Sex &amp; Relationships</a></li>
                                                                                            <li><a href="https://www.independent.ie/style/voices/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Style|Voices">Voices</a></li>
                                                                                            <li><a href="https://www.independent.ie/style/galleries/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Style|Galleries">Galleries</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:entertainment">
                                    <a href="https://www.independent.ie/entertainment/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment">Entertainment</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/entertainment/movies/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Movies">Movies</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/television/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Television">Television</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/music/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Music">Music</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/radio/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Radio">Radio</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/books/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Books">Books</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/theatre-arts/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Theatre &amp; Arts">Theatre &amp; Arts</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/games/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Games">Games</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/festivals/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Festivals">Festivals</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/crosswords-puzzles/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Puzzles">Puzzles</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/horoscopes/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Horoscopes">Horoscopes</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/competitions/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Competitions">Competitions</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:travel">
                                    <a href="https://www.independent.ie/life/travel/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel">Travel</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/life/travel/awards/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Reader Travel Awards">Reader Travel Awards</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/travel-news/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Travel News">Travel News</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/staycations/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Staycations">Staycations</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/ireland/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Ireland">Ireland</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/reviews/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Reviews">Reviews</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/walks/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Walks">Walks</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/europe/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Europe">Europe</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/world/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|World/USA">World/USA</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/travel-tv/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Travel TV">Travel TV</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/cruise/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Cruise">Cruise</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/ski/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Ski">Ski</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:podcasts">
                                    <a href="https://www.independent.ie/podcasts/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts">Podcasts</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/podcasts/the-indo-daily/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|The Indo Daily">The Indo Daily</a></li>
                                                                                            <li><a href="https://www.independent.ie/podcasts/the-left-wing/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|The Left Wing">The Left Wing</a></li>
                                                                                            <li><a href="https://www.independent.ie/podcasts/the-big-tech-show/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|The Big Tech Show">The Big Tech Show</a></li>
                                                                                            <li><a href="https://www.independent.ie/podcasts/the-real-health-podcast/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|Real Health Podcast">Real Health Podcast</a></li>
                                                                                            <li><a href="https://www.independent.ie/podcasts/the-throw-in/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|The Throw In">The Throw In</a></li>
                                                                                            <li><a href="https://www.independent.ie/podcasts/going-to-college/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|Going to College">Going to College</a></li>
                                                                                            <li><a href="https://www.independent.ie/podcasts/the-floating-voter/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|The Floating Voter">The Floating Voter</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                    
                
                                    <li class="-c:">
                                    <a href="https://member.independent.ie/newsletter"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Newsletters">Newsletters</a>
                                                        </li>
            
                
                                                                                                        
                
                                    <li class="-c:">
                                    <a   class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="About Us">About Us</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/service/our-story-40128170.html"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="About Us|Our Story">Our Story</a></li>
                                                                                            <li><a href="https://www.independent.ie/service/our-journalism-40235853.html"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="About Us|Our Journalism">Our Journalism</a></li>
                                                                                            <li><a href="https://www.independent.ie/service/corporate-and-social-responsibility-40235613.html"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="About Us|Corporate &amp; Social Responsibility">Corporate &amp; Social Responsibility</a></li>
                                                                                            <li><a href="https://www.independent.ie/service/contact-us-40236004.html"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="About Us|Contact Us">Contact Us</a></li>
                                                    </ul>
                                    </li>
                    </ul>
    </div>
</nav>

                    <nav class="c-subnav2">
            <div class="c-subnav2-wrap">
                <ul class="c-subnav2-items -contain">
                    <i class="icon1 -i:down"toggle="^.c-subnav2" aria-label="Down"><span>Down</span></i>
                                            <li class="-section"><a href="https://www.independent.ie/sport/soccer/" data-vars-category="Navigation" data-vars-action = "Tertiary Nav Bar" data-vars-label="Sport|Soccer"><span>Soccer</span></a></li>
                    
                                                            
                                            
                                            
                                            
                                            
                                            
                                                                                                
                                                                    
                                                                                                        
                                                                        <li><a href="https://www.independent.ie/sport/soccer/euro-2020/" data-vars-category="Navigation" data-vars-action = "Tertiary Nav Bar" data-vars-label="Sport|Soccer|Euro 2020"><span>Euro 2020</span></a></li>
                                                                    
                                                                                                        
                                                                        <li><a href="https://www.independent.ie/sport/soccer/premier-league/" data-vars-category="Navigation" data-vars-action = "Tertiary Nav Bar" data-vars-label="Sport|Soccer|Premier League"><span>Premier League</span></a></li>
                                                                    
                                                                                                        
                                                                        <li><a href="https://www.independent.ie/sport/soccer/champions-league/" data-vars-category="Navigation" data-vars-action = "Tertiary Nav Bar" data-vars-label="Sport|Soccer|Champions League"><span>Champions League</span></a></li>
                                                                    
                                                                                                        
                                                                        <li><a href="https://www.independent.ie/sport/soccer/international-soccer/" data-vars-category="Navigation" data-vars-action = "Tertiary Nav Bar" data-vars-label="Sport|Soccer|International Soccer"><span>International Soccer</span></a></li>
                                                                    
                                                                                                        
                                                                        <li><a href="https://www.independent.ie/sport/soccer/league-of-ireland/" data-vars-category="Navigation" data-vars-action = "Tertiary Nav Bar" data-vars-label="Sport|Soccer|League of Ireland"><span>League of Ireland</span></a></li>
                                                                    
                                                                                                        
                                                                                                                            <li class="-active"><a href="https://www.independent.ie/sport/soccer/other-soccer/" data-vars-category="Navigation" data-vars-action = "Tertiary Nav Bar" data-vars-label="Sport|Soccer|Other Soccer"><span>Other Soccer</span></a></li>
                                    </ul>
            </div>
        </nav>
    
</header>
<div class="c-persistent1" data-stickywatch>
    <div class="c-persistent1-outer">
        <div class="c-persistent1-wrap -contain -xw:1">
                            <figure class="c-persistent1-logo">
                    <a class="icon1 -i:independentie" href="https://www.independent.ie/" aria-label="Independent.ie" data-vars-category="Navigation" data-vars-action="Persistent Nav" data-vars-label="Logo" aria-label="Independentie"><span>Independentie</span></a>                </figure>
                                                <nav class="c-nav1">
    <div class="c-nav1-wrap">
        <div class="c-nav1-main">
            <ul class="c-nav1-items">
                                                                                                                                                
                                                                <li class=" -c:news">
                            <a href="https://www.independent.ie/news/" accesskey="1" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="News">
                                <span>News</span>
                            </a>
                            <em> [1] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:opinion">
                            <a href="https://www.independent.ie/opinion/" accesskey="2" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Opinion">
                                <span>Opinion</span>
                            </a>
                            <em> [2] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:business">
                            <a href="https://www.independent.ie/business/" accesskey="3" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Business">
                                <span>Business</span>
                            </a>
                            <em> [3] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -active -c:sport">
                            <a href="https://www.independent.ie/sport/" accesskey="4" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Sport">
                                <span>Sport</span>
                            </a>
                            <em> [4] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:life">
                            <a href="https://www.independent.ie/life/" accesskey="5" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Life">
                                <span>Life</span>
                            </a>
                            <em> [5] </em>
                        </li>
                                                                                                                                                                                            
                                                                                                                                                                                        
                                                                <li class=" -c:style">
                            <a href="https://www.independent.ie/style/" accesskey="7" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Style">
                                <span>Style</span>
                            </a>
                            <em> [7] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:entertainment">
                            <a href="https://www.independent.ie/entertainment/" accesskey="8" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Entertainment">
                                <span>Entertainment</span>
                            </a>
                            <em> [8] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:travel">
                            <a href="https://www.independent.ie/life/travel/" accesskey="9" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Travel">
                                <span>Travel</span>
                            </a>
                            <em> [9] </em>
                        </li>
                                                                                                                                                                                            
                                                                                                                                            
                                                                                                                                                                                        
                                                                    </ul>
                            <form action="/search/" method="GET" class="c-nav1-search" data-vars-form-name="Sub Navigation">
                    <p class="fieldbox3">
        <label for="section_search_196">Search</label>
    <input type="text" name="q" id="section_search_196" value="" placeholder="Search" data-vars-form-name="Sub Navigation" />
    <button type="submit" aria-label="Search"><i class="icon1 -i:search" aria-label="Search"><span>Search</span></i></button>
</p>
                </form>
                    </div>
                    <p class="c-nav1-toggler">
                <a href="#sections" aria-label="Sections" toggle="body/is-sections-active" data-vars-category="Navigation" data-vars-action="Sections" data-vars-label="Expand">
                    <i class="icon1 -i:menu" aria-label="Menu"><span>Menu</span></i>                                            <span>Sections</span> 
                                    </a>
            </p>
            </div>
</nav>
        </div>
    </div>
</div>                        <div class="n-content1" >

                    
            
        
        

                    

        
                                                                                        

                            
        
                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"outofpage","oop":true,"targeting":{"pos":["article_oop1"]}}
            </script>
        </div>
    </div>
</div>        
                
        
        

                    

        
                                                                                        

                            
        
                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"outofpage","oop":true,"targeting":{"pos":["article_oop2"]}}
            </script>
        </div>
    </div>
</div>        
                
        
        

                    

        
                                                                                        

                            
        
                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"outofpage","oop":true,"targeting":{"pos":["article_oop3"]}}
            </script>
        </div>
    </div>
</div>        
                
        
        

        

        
                                                                                        

                            
        
                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"outofpage","targeting":{"pos":["article_onscroll"]}}
            </script>
        </div>
    </div>
</div>        
                
        
        

        

        
                                                                                        

                            
        
                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"outofpage","targeting":{"pos":["article_roadblock"]}}
            </script>
        </div>
    </div>
</div>        
                    <div class="n-content1-wrap -contain">
                    <div class="browser1" data-warning="Your browser is outdated, it will not render this page properly, please upgrade."></div>

                                        
                        
                        
        
        

        

        
                                                                                                                                    

                            
        
                
        
                    
<div class="slot4 -decontain -mb:1" data-stickyslot="3000" data-stickywatch  data-ad-slot>
    <div class="slot4-wrap">
        <div style="display: inline-block; width: 100%; max-width: 970px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"leaderboard","targeting":{"pos":["article_top","article_roadblock"]}}
            </script>
        </div>
    </div>
</div>        
    
            
        
        

        

        
                                                                                                                                    

                            
        
                
        
                    
<div class="slot2 -left" data-ad-slot>
    <div class="slot2-wrap">
        <div style="max-width: 170px;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"false","adFormat":"sidead","targeting":{"pos":["article_reskin_left","article_roadblock"]}}
            </script>
        </div>
    </div>
</div>        
                
        
        

        

        
                                                                                                                                    

                            
        
                
        
                    
<div class="slot2 -right" data-ad-slot>
    <div class="slot2-wrap">
        <div style="max-width: 170px;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"false","adFormat":"sidead","targeting":{"pos":["article_reskin_right","article_roadblock"]}}
            </script>
        </div>
    </div>
</div>        
    
    






<div class="title1">
    <div class="title1-wrap">
                        <h1 class="title1-main">
         Leicester move top of Europa League group but crowd trouble mars win over Warsaw</h1>
    </div>
</div>
<div class="summary1 -force">
        


    

        
    
                            <p><span class="drop-cap fl header-font pr3 pb2">L</span>eicester City 3 Legia Warsaw 1</p>                                    
    <div >
        
        
                
        
    </div>
</div>
<div class="n-split1">
    <div class="n-split1-main">
                                            
                        

        <div class="c-gallery1 -captions " data-gallery>
        <div class="c-gallery1-entries -mb:0" data-entries>
                            <figure class="c-gallery1-entry" data-entry>
                                                                
                                                                                        
                                            
        
    
    
        
                
        
    
                                

    

    <a class="img1 -fit" href="#" style="--r: 0.65322580645161">

                        <img src="https://www.independent.ie/sport/soccer/other-soccer/cf3f5/41090169.ece/AUTOCROP/w620/SOCCER-EUROPA-LEI-WARREPORT" alt="Legia Warsaw fans clashing with Police inside the King Power Stadium during the match with Leicester. REUTERS/Craig Brough"  srcset="https://www.independent.ie/sport/soccer/other-soccer/cf3f5/41090169.ece/AUTOCROP/w620/SOCCER-EUROPA-LEI-WARREPORT 620w,https://www.independent.ie/sport/soccer/other-soccer/cf3f5/41090169.ece/AUTOCROP/w1240/SOCCER-EUROPA-LEI-WARREPORT 1240w" sizes="auto" />
            
    
        
            <i class="icon1 -i:expand" aria-label="Expand"><span>Expand</span></i>    
    </a>
                                    </figure>
                </div>
            
                            
                

<div data-lightbox data-section-path="Independent.ie;Sport;Soccer;Other Soccer">
    <div class="c-lightbox1" tabindex="-1">
        <p class="c-lightbox1-top"  style="background-color: rgba(0,0,0,0);" >
                        <a href="javascript:void(0)" class="c-lightbox1-top-close icon-close" data-close><span>Close</span></a>
        </p>
        <div class="c-lightbox1-main">
            <div class="c-lightbox1-slides c-lightbox1-slider">
                <button class="c-lightbox1-arrow" data-prev-arrow aria-label="Previous" type="button"  style="display: none;" ></button>
                <div class="c-lightbox1-list">
                    <div class="c-lightbox1-track">
                                                                                <div class="c-lightbox1-slide" aria-hidden="false">
                                <figure class="c-lightbox1-image">
                                    
        
    
    
        
                
        
    
                                

    

    <span class="img1"  style="--r: 0.65322580645161">

                        <img class="lazyload" data-src="https://www.independent.ie/sport/soccer/other-soccer/cf3f5/41090169.ece/AUTOCROP/w620/SOCCER-EUROPA-LEI-WARREPORT" alt="Legia Warsaw fans clashing with Police inside the King Power Stadium during the match with Leicester. REUTERS/Craig Brough"  data-srcset="https://www.independent.ie/sport/soccer/other-soccer/cf3f5/41090169.ece/AUTOCROP/w620/SOCCER-EUROPA-LEI-WARREPORT 620w,https://www.independent.ie/sport/soccer/other-soccer/cf3f5/41090169.ece/AUTOCROP/w1240/SOCCER-EUROPA-LEI-WARREPORT 1240w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/sport/soccer/other-soccer/cf3f5/41090169.ece/AUTOCROP/w620/SOCCER-EUROPA-LEI-WARREPORT" alt="Legia Warsaw fans clashing with Police inside the King Power Stadium during the match with Leicester. REUTERS/Craig Brough"></noscript>
            
    
        
    
    </span>
                                </figure>
                                                                <div class="c-lightbox1-caption" data-caption>
                                                                        <p>Legia Warsaw fans clashing with Police inside the King Power Stadium during the match with Leicester. REUTERS/Craig Brough</p>
                                    
                                                                    </div>
                            </div>
                                            </div>
                </div>
                <button class="c-lightbox1-arrow" data-next-arrow aria-label="Next" type="button" aria-disabled="false"  style="display: none;" ></button>
            </div>
        </div>
                <div class="c-lightbox1-side">
            <p class="c-lightbox1-counter"  style="display: none;" ><strong data-current></strong>/<span data-count></span></p>
            <div class="c-lightbox1-content">
                <div class="c-lightbox1-wrapper" data-content>
                                    </div>
            </div>
            <div class="c-lightbox1-socials">
                <div class="c-lightbox1-socials-wrap">
                    <ul class="c-lightbox1-socials-items">
                                                                                                                  
                                                                                                                                                                                                                                        <li>
                                    <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.independent.ie/sport/soccer/other-soccer/leicester-move-top-of-europa-league-group-but-crowd-trouble-mars-win-over-warsaw-41090170.html" aria-label="Facebook" target="_blank" class="icon-facebook" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Facebook"><span>Facebook</span></a>
                                </li>
                                                                                                                                                                                                                                        <li>
                                    <a href="https://twitter.com/intent/tweet?text=Leicester move top of Europa League group but crowd trouble mars win over Warsaw&amp;url=https://www.independent.ie/sport/soccer/other-soccer/leicester-move-top-of-europa-league-group-but-crowd-trouble-mars-win-over-warsaw-41090170.html" aria-label="Twitter" target="_blank" class="icon-twitter" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Twitter"><span>Twitter</span></a>
                                </li>
                                                                                                                                                                                                                                                                                                                                                                                                                            <li>
                                    <a href="mailto:?Subject=Leicester%20move%20top%20of%20Europa%20League%20group%20but%20crowd%20trouble%20mars%20win%20over%20Warsaw&amp;Body=Leicester%20move%20top%20of%20Europa%20League%20group%20but%20crowd%20trouble%20mars%20win%20over%20Warsaw%0A%0ALeicester%20took%20control%20of%20their%20Europa%20League%20fate%20with%20a%20deserved%203-1%20win%20over%20Legia%20Warsaw.%0A%0Ahttps%3A%2F%2Fwww.independent.ie%2Fsport%2Fsoccer%2Fother-soccer%2Fleicester-move-top-of-europa-league-group-but-crowd-trouble-mars-win-over-warsaw-41090170.html" aria-label="Email" target="_self" class="icon-email" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Email"><span>Email</span></a>
                                </li>
                                                
                        <li class="mobile"><a href="whatsapp://send?text=https://www.independent.ie/sport/soccer/other-soccer/leicester-move-top-of-europa-league-group-but-crowd-trouble-mars-win-over-warsaw-41090170.html" class="icon-whatsapp"><span>Whatsapp</span></a></li>
                    </ul>
                </div>
            </div>
                        <div class="c-lightbox1-slot">
                        
        
        

        

        
                                                                                                                                    

                            
                            
                                    
        
                    
<div class="slot1"href="#" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 300px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"mediumrectangle","targeting":{"pos":["gallery","ad_mediumrectangle-1"]},"onDemand":true,"lazyload":true}
            </script>
        </div>
    </div>
</div>        
                </div>
        </div>
    </div>
</div>
                                        <figcaption class='figcap'>Legia Warsaw fans clashing with Police inside the King Power Stadium during the match with Leicester. REUTERS/Craig Brough</figcaption>
                </div>
        
                <div class="c-byline1">
                                    <div class="c-byline1-main"><p class="c-byline1-author"><strong class="name1" >Nick Mashiter</strong>                            </p>                                                    <p class="c-byline1-meta"><time class="time1">
    November 25 2021 10:16 PM
</time></p>
            </div>
                

<div class="c-socials1" >
    <ul>
                                                                    <li>
                <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.independent.ie/sport/soccer/other-soccer/leicester-move-top-of-europa-league-group-but-crowd-trouble-mars-win-over-warsaw-41090170.html" aria-label="Facebook" target="_blank" class="-c:section" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Facebook"><i class="icon1 -i:facebook" aria-label="Facebook"><span>Facebook</span></i></a>
            </li>
                                                            <li>
                <a href="https://twitter.com/intent/tweet?text=Leicester move top of Europa League group but crowd trouble mars win over Warsaw&amp;url=https://www.independent.ie/sport/soccer/other-soccer/leicester-move-top-of-europa-league-group-but-crowd-trouble-mars-win-over-warsaw-41090170.html" aria-label="Twitter" target="_blank" class="-c:section" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Twitter"><i class="icon1 -i:twitter" aria-label="Twitter"><span>Twitter</span></i></a>
            </li>
                                                                                                                                            <li>
                <a href="mailto:?Subject=Leicester%20move%20top%20of%20Europa%20League%20group%20but%20crowd%20trouble%20mars%20win%20over%20Warsaw&amp;Body=Leicester%20move%20top%20of%20Europa%20League%20group%20but%20crowd%20trouble%20mars%20win%20over%20Warsaw%0A%0ALeicester%20took%20control%20of%20their%20Europa%20League%20fate%20with%20a%20deserved%203-1%20win%20over%20Legia%20Warsaw.%0A%0Ahttps%3A%2F%2Fwww.independent.ie%2Fsport%2Fsoccer%2Fother-soccer%2Fleicester-move-top-of-europa-league-group-but-crowd-trouble-mars-win-over-warsaw-41090170.html" aria-label="Email" target="_self" class="-c:section" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Email"><i class="icon1 -i:email" aria-label="Email"><span>Email</span></i></a>
            </li>
            </ul>
</div>
        <hr class="hr2" /></div>

        <div class="n-body1">
                    
                                                                                                                            <p>Leicester took control of their Europa League fate with a deserved 3-1 win over Legia Warsaw.</p>
                            
            
                                        
                                    

    

        
                
                            <p><span class="drop-cap fl header-font pr3 pb2">P</span>atson Daka, James Maddison and Wilfred Ndidi sent the Foxes top of Group C ahead of next month&#039;s final game against Napoli.</p>                                                                                                
        
                            <p>Victory in Naples would book Brendan Rodgers&#039; side an automatic spot in the last 16.</p>                                                                                                                                                
        
                            <p>Filip Mladenovic gave the Foxes a scare when he followed up after Kasper Schmeichel saved Mahir Emreli&#039;s penalty but it was, ultimately, a comfortable night.</p>                                                                                                
        
                            <p>Yet, in the stands, Legia supporters were involved in a second-half battle with police as they attempted to reach Leicester fans, having already sparked several flares.</p>                                                                                
        
                            <p>Napoli&#039;s surprise 2-1 defeat at Spartak Moscow on Wednesday left the group wide open and while the Foxes started the evening bottom they knew victory would propel them to the top.</p>                                                                                                
        
                            <p>Pre-match Rodgers had called for perspective amid the Foxes&#039; inconsistent season. He had a point, having won the club&#039;s first FA Cup in May and earned two consecutive fifth-placed finishes in the Premier League, but his team needed to deliver in Europe on Thursday.</p>                                                                                            
                
        
                        
                                                                        
                                
                
            
                
                                                                                                                                                                                                                                                                                                                
        <script id="bb-outstream-inline-outstream">
            document.addEventListener('DOMContentLoaded', function() {
                if (!document.querySelectorAll('.widget.video.vms').length) {
                    var s = document.createElement('script');
                    s.type = 'text/javascript';
                    s.async = true;
                    s.src = 'https://independent.mainroll.com/a/independent_floating_outstream.js?dfp_adunit_l1=InArticleVideo&dfp_adunit_l2=Sport&dfp_adunit_l3=Soccer&dfp_adunit_l4=Other_Soccer&dart_articleId=41090170&dart_art_ID=41090170&dart_kw=%5B%22Leicester%22%2C%22move%22%2C%22top%22%2C%22of%22%2C%22Europa%22%2C%22League%22%2C%22group%22%2C%22but%22%2C%22crowd%22%2C%22trouble%22%2C%22mars%22%2C%22win%22%2C%22over%22%2C%22Warsaw%22%5D&dart_gs_channels=gs_sport_soccer,gs_sport,inm_champions_league,gv_safe_adult,gv_safe_arms,gv_safe_death_injury,gv_safe_download,gv_safe_drugs,gv_safe_hatespeech,gv_safe_military,gv_safe_obscenity,gv_safe_terrorism,gv_safe_tobacco,pos_diageo_safe,pos_diageo_safe2,pos_facebook,pos_fb_list_1,pos_halloween,pos_natural_disasters,gs_predicts_worldcup,gs_predicts_usasports,gs_predicts_ussports,gs_predicts_fifa,gs_predicts_ussports_nbancaabasketball,gs_predicts_premierleague,gs_predicts_internationalsports,gs_predicts_sportstopstories,gt_mixed,gs_predicts_ussoccer,gs_predicts_teens,gs_predicts_trendingtelevision,gs_predicts_nascar,gt_negative_sadness,gs_predicts_girlsweekend,shadow9hu7_pos_fb_list_2,gs_predicts_stpatricksday,gs_predicts_savvyshopperscouponing,gv_crime,gs_predicts_newjob,gs_predicts_mlb,gv_notsafe,gv_processed&section=sport_soccer_othersoccer';
                    document.getElementById('bb-outstream-inline-outstream').parentElement.appendChild(s);
                }
            });
        </script>
        <style type="text/css">
            #bb-iawr-inarticle- { clear: both; margin: 0 0 15px; }
        </style>

                
        
                            <p>Two home draws - and September&#039;s 1-0 defeat in Warsaw - had hampered their chances of breezing through Group C but with the visitors on their worst run for 85 years, Rodgers conceded Leicester had no excuses.</p>                                                                                                
                    
                                                                                                                                                                        
                <div class="c-more1" >
    <h2 class="subtitle1 -t:4">
        <span class="subtitle1-main">Read More</span>
</h2>
    <ul class="c-more1-links">
                                                                                            <li>

                                    <a href="https://www.independent.ie/sport/soccer/other-soccer/job-done-david-moyes-hails-hammers-after-two-goal-win-in-vienna-secures-europa-progression-41090105.html"   data-vars-category="Content Link" data-vars-action="Read More|01|No Image" data-vars-label="Other Soccer|41090105|Standard">‘Job done’ - David Moyes hails Hammers after two-goal win in Vienna secures Europa progression</a>
                            </li>
                                                                                            <li>

                                    <a href="https://www.independent.ie/sport/soccer/other-soccer/late-leverkusen-double-ends-celtics-europa-league-qualification-hopes-41089887.html"   data-vars-category="Content Link" data-vars-action="Read More|02|No Image" data-vars-label="Other Soccer|41089887|Standard">Late Leverkusen double ends Celtic’s Europa League qualification hopes</a>
                            </li>
                                                                                            <li>

                                    <a href="https://www.independent.ie/sport/soccer/other-soccer/stoppage-time-goal-sees-spurs-suffer-embarrassing-defeat-to-lowest-ranked-team-in-uefa-conference-league-41089938.html"   data-vars-category="Content Link" data-vars-action="Read More|03|No Image" data-vars-label="Other Soccer|41089938|Standard">Stoppage-time goal sees Spurs suffer embarrassing defeat to lowest ranked team in UEFA Conference League</a>
                            </li>
            </ul>
</div>
            
                            <p>Their plans were hit early after Jonny Evans pulled out following the warm up to be replaced by Daniel Amartey but the Foxes made light of the change to lead after just 11 minutes.</p>                                                                                    
        
    
                                    <div class="c-join2 -my:2 -recontain<l -ta:c" data-newsletter>
    <form class="c-join2-wrap quick_subscribe">
        
        <div class="c-join2-main">
            <h2 class="c-join2-title">The Halfway Line Newsletter</h2>
            <p class="c-join2-lead">Get the lowdown on the Irish football scene with our soccer correspondent Daniel McDonnell and expert team of writers with our free weekly newsletter. </p>
            <p class="c-join2-fields quick_subscribe_form">
                <label for="f714764">Enter email address</label>
                <span>
                    <input type="hidden" class="subscribe_url" value="https://member.independent.ie/quicksubscribe/IN:Soccer/subscribe">
                    <input type="email" name="ecemail" id="email_insoccer" placeholder="Enter your Email Address" required="">
                    <small class="invalid1">This field is required</small>
                </span>
                <button type="submit" class="button1" onclick="inmTracking.trackEvent('newsletter_quick_subscribe', 'newsletter_subscribe', 'IN:Soccer');"><span>Sign Up</span></button>
            </p>
            <p class="error quick_subscribe_error"></p>
            <p class="done quick_subscribe_done"></p>                        
        </div>
    </form>
</div>
                                            
        
                            <p>Harvey Barnes&#039; jinking run ended when the winger ran into a dead end but he got a lucky break and the ball ricochet through to Daka on the edge of the area for the Zambian to expertly drill past Cezary Miszta.</p>                                                                                                                                    
        
        

        

        
                                                                                                                                                                                

                            
        
                
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"mediumrectangle","targeting":{"pos":["ad_mediumrectangle-2","article_roadblock","article_mpu1"]}}
            </script>
        </div>
    </div>
</div>        
                                            
        
                            <p>It created history as Daka became the Foxes&#039; leading European goalscorer with his fifth goal of the competition.</p>                                                                                                
        
                            <p>Legia, who have slumped to second bottom of the Ekstraklasa after seven straight defeats, were compliant victims and Maddison added a second after 21 minutes.</p>                                                                                
        
                            <p>The midfielder collected Ademola Lookman&#039;s pass in the area and, after evading some lacklustre defending, fired in from 12 yards.</p>                                                                                                
        
                            <p>Yet Leicester&#039;s tendency to self destruct this season threatened to derail them five minutes later when Ndidi needlessly handled in the area.</p>                                                                                
        
                            <p>Kasper Schmeichel saved Emreli&#039;s penalty only for Mladenovic to covert the rebound - but it was just a blip for the Foxes who made the game safe before the break.</p>                                                                                                
        
                            <p>Seven minutes later Ndidi atoned for his error when he capitalised on some wretched Legia defending to glance in Maddison&#039;s corner.</p>                                                                                
        
                            <p>It was decisive and the Foxes played out the second half with a degree of comfort, despite the visitors improving.</p>                                                                                
        
                            <p>Barnes and Timothy Castagne tested Miszta but attention turned to the Legia fans, who were involved in battles with the police mid-way through the second half.</p>                                                                                                
        
                            <p>Around 100 supporters ripped down the netting dividing them and the home fans with police forced to stop them.</p>                                                                                
                    
                                                                                                                                                                        
    <div >
                                    
        
        

        

        
                                                                                        

                            
        
                
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"native","targeting":{"pos":["article_native"]}}
            </script>
        </div>
    </div>
</div>        
                
                                                                                            
                
                    
            <div class="c-more1" >
    <h2 class="subtitle1 -t:4">
        <span class="subtitle1-main">Read More</span>
</h2>
    <ul class="c-more1-links">
                                                                                            <li>

                                    <a href="https://www.independent.ie/sport/soccer/other-soccer/late-leverkusen-double-ends-celtics-europa-league-qualification-hopes-41089887.html"   data-vars-category="Content Link" data-vars-action="Read More|01|No Image" data-vars-label="Other Soccer|41089887|Standard">Late Leverkusen double ends Celtic’s Europa League qualification hopes</a>
                            </li>
                                                                                            <li>

                                    <a href="https://www.independent.ie/sport/soccer/other-soccer/job-done-david-moyes-hails-hammers-after-two-goal-win-in-vienna-secures-europa-progression-41090105.html"   data-vars-category="Content Link" data-vars-action="Read More|02|No Image" data-vars-label="Other Soccer|41090105|Standard">‘Job done’ - David Moyes hails Hammers after two-goal win in Vienna secures Europa progression</a>
                            </li>
                                                                                            <li>

                                    <a href="https://www.independent.ie/sport/soccer/other-soccer/stoppage-time-goal-sees-spurs-suffer-embarrassing-defeat-to-lowest-ranked-team-in-uefa-conference-league-41089938.html"   data-vars-category="Content Link" data-vars-action="Read More|03|No Image" data-vars-label="Other Soccer|41089938|Standard">Stoppage-time goal sees Spurs suffer embarrassing defeat to lowest ranked team in UEFA Conference League</a>
                            </li>
            </ul>
</div>
            </div>

            

            
            

        </div>

        <hr class="hr2 -mt:1" />                                
     
     
    
            <div class="OUTBRAIN" data-src="https://www.independent.ie/sport/soccer/other-soccer/leicester-move-top-of-europa-league-group-but-crowd-trouble-mars-win-over-warsaw-41090170.html" data-widget-id="AR_1" data-ob-template="IndependentIE"></div>
            
                                
<div class="n-list2">

                
    <h2 class="subtitle1 -t:3">
        <span class="subtitle1-main">Related Content</span>
</h2>

            
            
            
            
            

        
                
    
                    
        
                
        
    
        
    
    
                    
                
    
            
                        
        <article class="c-card1">
            
                    
        
        
        
        
        <figure class="c-card1-image">
            <a href="https://www.independent.ie/sport/soccer/other-soccer/late-leverkusen-double-ends-celtics-europa-league-qualification-hopes-41089887.html" class="-d:b -as:1"
                 
                    data-vars-category="Content Link"
                    data-vars-action="Related Content|01|Image|Image" 
                    data-vars-label="Other Soccer|41089887|Standard" 
                 >
                
        
    
    
        
                
        
    
                                            

    

    <span class="img1"  style="--r: 0.56">

                        <img class="lazyload" data-src="https://www.independent.ie/sport/soccer/other-soccer/3dc3e/41089886.ece/AUTOCROP/w300h168/SOCCER-EUROPA-B04-CELREPORT" alt="Celtic&#039;s Joe Hart can&#039;t prevent Bayer Leverkusen scoring their third goal.  REUTERS/Wolfgang Rattay"  data-srcset="https://www.independent.ie/sport/soccer/other-soccer/3dc3e/41089886.ece/AUTOCROP/w300h168/SOCCER-EUROPA-B04-CELREPORT 300w,https://www.independent.ie/sport/soccer/other-soccer/3dc3e/41089886.ece/AUTOCROP/w440h250/SOCCER-EUROPA-B04-CELREPORT 440w,https://www.independent.ie/sport/soccer/other-soccer/3dc3e/41089886.ece/AUTOCROP/w600h340/SOCCER-EUROPA-B04-CELREPORT 600w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/sport/soccer/other-soccer/3dc3e/41089886.ece/AUTOCROP/w300h168/SOCCER-EUROPA-B04-CELREPORT" alt="Celtic&#039;s Joe Hart can&#039;t prevent Bayer Leverkusen scoring their third goal.  REUTERS/Wolfgang Rattay"></noscript>
            
    
        
    
    </span>
            </a>
        </figure>
        <div class="c-card1-main">
        <a href="https://www.independent.ie/sport/soccer/other-soccer/late-leverkusen-double-ends-celtics-europa-league-qualification-hopes-41089887.html"            class="c-card1-textlink -d:b -as:1"  
             
                data-vars-category="Content Link"
                data-vars-action="Related Content|01|Image|Image" 
                data-vars-label="Other Soccer|41089887|Standard" 
             >
                            <p class="section1">
            <span class="section1-main">Other Soccer</span>
    
    
    </p>
                        <h4 class="title2 -t:5" >
    <span>Late Leverkusen double ends Celtic’s Europa League qualification hopes
    </span>
</h4>
            
            <p class="lead2">
    Celtic&#039;s hopes of progressing in the Europa League were dashed in agonising fashion as a late fightback from Bayer Leverkusen denied them a famous victory in Germany.
</p>                    </a>
            </div>
    </article>
            <hr />        
            
            
            
            

        
                
    
                    
        
                
        
    
        
    
    
                    
                
    
            
                        
        <article class="c-card1">
            
                    
        
        
        
        
        <figure class="c-card1-image">
            <a href="https://www.independent.ie/sport/soccer/other-soccer/job-done-david-moyes-hails-hammers-after-two-goal-win-in-vienna-secures-europa-progression-41090105.html" class="-d:b -as:1"
                 
                    data-vars-category="Content Link"
                    data-vars-action="Related Content|02|Image|Image" 
                    data-vars-label="Other Soccer|41090105|Standard" 
                 >
                
        
    
    
        
                
        
    
                                            

    

    <span class="img1"  style="--r: 0.56">

                        <img class="lazyload" data-src="https://www.independent.ie/sport/soccer/other-soccer/1d39f/41090104.ece/AUTOCROP/w300h168/SOCCER-EUROPA-RAV-WHUREPORT" alt="West Ham United manager David Moyes shakes hands with Andriy Yarmolenko after the match. REUTERS/Lisi Niesner"  data-srcset="https://www.independent.ie/sport/soccer/other-soccer/1d39f/41090104.ece/AUTOCROP/w300h168/SOCCER-EUROPA-RAV-WHUREPORT 300w,https://www.independent.ie/sport/soccer/other-soccer/1d39f/41090104.ece/AUTOCROP/w440h250/SOCCER-EUROPA-RAV-WHUREPORT 440w,https://www.independent.ie/sport/soccer/other-soccer/1d39f/41090104.ece/AUTOCROP/w600h340/SOCCER-EUROPA-RAV-WHUREPORT 600w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/sport/soccer/other-soccer/1d39f/41090104.ece/AUTOCROP/w300h168/SOCCER-EUROPA-RAV-WHUREPORT" alt="West Ham United manager David Moyes shakes hands with Andriy Yarmolenko after the match. REUTERS/Lisi Niesner"></noscript>
            
    
        
    
    </span>
            </a>
        </figure>
        <div class="c-card1-main">
        <a href="https://www.independent.ie/sport/soccer/other-soccer/job-done-david-moyes-hails-hammers-after-two-goal-win-in-vienna-secures-europa-progression-41090105.html"            class="c-card1-textlink -d:b -as:1"  
             
                data-vars-category="Content Link"
                data-vars-action="Related Content|02|Image|Image" 
                data-vars-label="Other Soccer|41090105|Standard" 
             >
                            <p class="section1">
            <span class="section1-main">Other Soccer</span>
    
    
    </p>
                        <h4 class="title2 -t:5" >
    <span>‘Job done’ - David Moyes hails Hammers after two-goal win in Vienna secures Europa progression
    </span>
</h4>
            
            <p class="lead2">
    David Moyes celebrated a job well done after West Ham waltzed into the last 16 of the Europa League with a game to spare by beating Rapid Vienna 2-0.
</p>                    </a>
            </div>
    </article>
            <hr />        
            
            
            
            

        
                
    
                    
        
                
        
    
        
    
    
                    
                
    
            
                        
        <article class="c-card1">
            
                    
        
        
        
        
        <figure class="c-card1-image">
            <a href="https://www.independent.ie/sport/soccer/other-soccer/stoppage-time-goal-sees-spurs-suffer-embarrassing-defeat-to-lowest-ranked-team-in-uefa-conference-league-41089938.html" class="-d:b -as:1"
                 
                    data-vars-category="Content Link"
                    data-vars-action="Related Content|03|Image|Image" 
                    data-vars-label="Other Soccer|41089938|Standard" 
                 >
                
        
    
    
        
                
        
    
                                            

    

    <span class="img1"  style="--r: 0.56">

                        <img class="lazyload" data-src="https://www.independent.ie/sport/soccer/other-soccer/1148a/41089937.ece/AUTOCROP/w300h168/SOCCER-EUROPACONF-MUR-TOTREPORT" alt="Tottenham Hotspur&#039;s Son Heung-min looks dejected after the match. REUTERS/Srdjan Zivulovic"  data-srcset="https://www.independent.ie/sport/soccer/other-soccer/1148a/41089937.ece/AUTOCROP/w300h168/SOCCER-EUROPACONF-MUR-TOTREPORT 300w,https://www.independent.ie/sport/soccer/other-soccer/1148a/41089937.ece/AUTOCROP/w440h250/SOCCER-EUROPACONF-MUR-TOTREPORT 440w,https://www.independent.ie/sport/soccer/other-soccer/1148a/41089937.ece/AUTOCROP/w600h340/SOCCER-EUROPACONF-MUR-TOTREPORT 600w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/sport/soccer/other-soccer/1148a/41089937.ece/AUTOCROP/w300h168/SOCCER-EUROPACONF-MUR-TOTREPORT" alt="Tottenham Hotspur&#039;s Son Heung-min looks dejected after the match. REUTERS/Srdjan Zivulovic"></noscript>
            
    
        
    
    </span>
            </a>
        </figure>
        <div class="c-card1-main">
        <a href="https://www.independent.ie/sport/soccer/other-soccer/stoppage-time-goal-sees-spurs-suffer-embarrassing-defeat-to-lowest-ranked-team-in-uefa-conference-league-41089938.html"            class="c-card1-textlink -d:b -as:1"  
             
                data-vars-category="Content Link"
                data-vars-action="Related Content|03|Image|Image" 
                data-vars-label="Other Soccer|41089938|Standard" 
             >
                            <p class="section1">
            <span class="section1-main">Other Soccer</span>
    
    
    </p>
                        <h4 class="title2 -t:5" >
    <span>Stoppage-time goal sees Spurs suffer embarrassing defeat to lowest ranked team in UEFA Conference League
    </span>
</h4>
            
            <p class="lead2">
    Tottenham endured one of the most embarrassing nights in their history as they were beaten 2-1 by the lowest-ranked team in the Europa Conference League, going down 2-1 to NS Mura in Maribor.
</p>                    </a>
            </div>
    </article>
                        </div>
        
        </div>
            <div class="n-split1-side">
                                                        
                                
        
        

        

        
                                                                                                                                    

                            
        
                                    
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 300px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"false","adFormat":"rectangle","targeting":{"pos":["article_halfpage2","article_roadblock"]},"lazyload":false}
            </script>
        </div>
    </div>
</div>        
    
                                    
                            
            
     
     
    
            <div class="OUTBRAIN" data-src="https://www.independent.ie/sport/soccer/other-soccer/leicester-move-top-of-europa-league-group-but-crowd-trouble-mars-win-over-warsaw-41090170.html" data-widget-id="SB_1" data-ob-template="IndependentIE"></div>
                                            <h4 class="subtitle1 -t:5 -t:4&lt;l">
        <span class="subtitle1-main">Most Watched</span>
</h4>
        
                                                                                    
        
                
    
                    
        
                
        
    
        
    
    
        
                
    
            
                        
        <article class="c-card1 -small&gt;m">
            
                    
        
        
        
                            
        <figure class="c-card1-image">
            <a href="https://www.independent.ie/videos/video-shows-moment-police-officer-punches-a-member-of-the-public-in-northern-ireland-41088222.html" class="-d:b -as:1"
                 >
                
        
    
    
        
                
        
    
                                

    

    <span class="img1"  style="--r: 0.56363636363636">

                        <img class="lazyload" data-src="https://www.independent.ie/videos/b34b7/41088226.ece/AUTOCROP/w220h124/4468493-1637842797537046_10.jpg" alt=""  data-srcset="https://www.independent.ie/videos/b34b7/41088226.ece/AUTOCROP/w220h124/4468493-1637842797537046_10.jpg 220w,https://www.independent.ie/videos/b34b7/41088226.ece/AUTOCROP/w440h250/4468493-1637842797537046_10.jpg 440w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/videos/b34b7/41088226.ece/AUTOCROP/w220h124/4468493-1637842797537046_10.jpg" alt=""></noscript>
            
            <span class="img1-corner">
                            <i class="icon2 -i:play">
    <span>Play</span>
</i>                                </span>
    
        
    
    </span>
            </a>
        </figure>
        <div class="c-card1-main">
        <a href="https://www.independent.ie/videos/video-shows-moment-police-officer-punches-a-member-of-the-public-in-northern-ireland-41088222.html"            class="c-card1-textlink -d:b -as:1"  
             >
                        <h4 class="title2 -t:6 -t:5&lt;l" >
    <span>Video shows moment police officer punches a member of the public in Northern Ireland 
    </span>
</h4>
            
                                </a>
            </div>
    </article>
                                                                    <hr class="hr1" />                                                
        
                
    
                    
        
                
        
    
        
    
    
        
                
    
            
                        
        <article class="c-card1 -small&gt;m">
            
                    
        
        
        
                            
        <figure class="c-card1-image">
            <a href="https://www.independent.ie/videos/irish-news/footage-of-government-figures-and-health-officials-saying-schools-are-safe-41086092.html" class="-d:b -as:1"
                 >
                
        
    
    
        
                
        
    
                                

    

    <span class="img1"  style="--r: 0.56363636363636">

                        <img class="lazyload" data-src="https://www.independent.ie/videos/48d2b/41086112.ece/AUTOCROP/w220h124/4467745-1637777382407095.jpg" alt=""  data-srcset="https://www.independent.ie/videos/48d2b/41086112.ece/AUTOCROP/w220h124/4467745-1637777382407095.jpg 220w,https://www.independent.ie/videos/48d2b/41086112.ece/AUTOCROP/w440h250/4467745-1637777382407095.jpg 440w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/videos/48d2b/41086112.ece/AUTOCROP/w220h124/4467745-1637777382407095.jpg" alt=""></noscript>
            
            <span class="img1-corner">
                            <i class="icon2 -i:play">
    <span>Play</span>
</i>                                </span>
    
        
    
    </span>
            </a>
        </figure>
        <div class="c-card1-main">
        <a href="https://www.independent.ie/videos/irish-news/footage-of-government-figures-and-health-officials-saying-schools-are-safe-41086092.html"            class="c-card1-textlink -d:b -as:1"  
             >
                        <h4 class="title2 -t:6 -t:5&lt;l" >
    <span>Footage of government figures and health officials saying ‘schools are safe’ 
    </span>
</h4>
            
                                </a>
            </div>
    </article>
                                                                    <hr class="hr1" />                                                
        
                
    
                    
        
                
        
    
        
    
    
        
                
    
            
                        
        <article class="c-card1 -small&gt;m">
            
                    
        
        
        
                            
        <figure class="c-card1-image">
            <a href="https://www.independent.ie/videos/shane-geoghans-killer-barry-doyle-flexing-his-pecs-in-prison-video-41078401.html" class="-d:b -as:1"
                 >
                
        
    
    
        
                
        
    
                                

    

    <span class="img1"  style="--r: 0.56363636363636">

                        <img class="lazyload" data-src="https://www.independent.ie/videos/ab6bf/41078410.ece/AUTOCROP/w220h124/4465112-1637601316880271_10.jpg" alt=""  data-srcset="https://www.independent.ie/videos/ab6bf/41078410.ece/AUTOCROP/w220h124/4465112-1637601316880271_10.jpg 220w,https://www.independent.ie/videos/ab6bf/41078410.ece/AUTOCROP/w440h250/4465112-1637601316880271_10.jpg 440w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/videos/ab6bf/41078410.ece/AUTOCROP/w220h124/4465112-1637601316880271_10.jpg" alt=""></noscript>
            
            <span class="img1-corner">
                            <i class="icon2 -i:play">
    <span>Play</span>
</i>                                </span>
    
        
    
    </span>
            </a>
        </figure>
        <div class="c-card1-main">
        <a href="https://www.independent.ie/videos/shane-geoghans-killer-barry-doyle-flexing-his-pecs-in-prison-video-41078401.html"            class="c-card1-textlink -d:b -as:1"  
             >
                        <h4 class="title2 -t:6 -t:5&lt;l" >
    <span>Shane Geoghan&#039;s killer Barry Doyle Flexing his Pecs in prison video
    </span>
</h4>
            
                                </a>
            </div>
    </article>
                                                                    <hr class="hr1" />                                                
        
                
    
                    
        
                
        
    
        
    
    
        
                
    
            
                        
        <article class="c-card1 -small&gt;m">
            
                    
        
        
        
                            
        <figure class="c-card1-image">
            <a href="https://www.independent.ie/videos/customer-verbally-abuses-dublin-shop-staff-after-being-asked-for-face-mask-41080319.html" class="-d:b -as:1"
                 >
                
        
    
    
        
                
        
    
                                

    

    <span class="img1"  style="--r: 0.56363636363636">

                        <img class="lazyload" data-src="https://www.independent.ie/videos/3d9ab/41080330.ece/AUTOCROP/w220h124/4465440-1637657404920759.jpg" alt=""  data-srcset="https://www.independent.ie/videos/3d9ab/41080330.ece/AUTOCROP/w220h124/4465440-1637657404920759.jpg 220w,https://www.independent.ie/videos/3d9ab/41080330.ece/AUTOCROP/w440h250/4465440-1637657404920759.jpg 440w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/videos/3d9ab/41080330.ece/AUTOCROP/w220h124/4465440-1637657404920759.jpg" alt=""></noscript>
            
            <span class="img1-corner">
                            <i class="icon2 -i:play">
    <span>Play</span>
</i>                                </span>
    
        
    
    </span>
            </a>
        </figure>
        <div class="c-card1-main">
        <a href="https://www.independent.ie/videos/customer-verbally-abuses-dublin-shop-staff-after-being-asked-for-face-mask-41080319.html"            class="c-card1-textlink -d:b -as:1"  
             >
                        <h4 class="title2 -t:6 -t:5&lt;l" >
    <span>Customer verbally abuses Dublin shop staff after being asked for face mask
    </span>
</h4>
            
                                </a>
            </div>
    </article>
                                                                    <hr class="hr1" />                                                                                    
        
                
    
                    
        
                
        
    
        
    
    
        
                
    
            
                        
        <article class="c-card1 -small&gt;m">
            
                    
        
        
        
                            
        <figure class="c-card1-image">
            <a href="https://www.independent.ie/videos/my-wife-would-rather-i-wasnt-there-says-garth-brooks-on-sharing-stage-at-croke-park-in-dublin-41079640.html" class="-d:b -as:1"
                 >
                
        
    
    
        
                
        
    
                                

    

    <span class="img1"  style="--r: 0.56363636363636">

                        <img class="lazyload" data-src="https://www.independent.ie/videos/bb489/41079786.ece/AUTOCROP/w220h124/4465269-1637624662229091_10.jpg" alt=""  data-srcset="https://www.independent.ie/videos/bb489/41079786.ece/AUTOCROP/w220h124/4465269-1637624662229091_10.jpg 220w,https://www.independent.ie/videos/bb489/41079786.ece/AUTOCROP/w440h250/4465269-1637624662229091_10.jpg 440w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/videos/bb489/41079786.ece/AUTOCROP/w220h124/4465269-1637624662229091_10.jpg" alt=""></noscript>
            
            <span class="img1-corner">
                            <i class="icon2 -i:play">
    <span>Play</span>
</i>                                </span>
    
        
    
    </span>
            </a>
        </figure>
        <div class="c-card1-main">
        <a href="https://www.independent.ie/videos/my-wife-would-rather-i-wasnt-there-says-garth-brooks-on-sharing-stage-at-croke-park-in-dublin-41079640.html"            class="c-card1-textlink -d:b -as:1"  
             >
                        <h4 class="title2 -t:6 -t:5&lt;l" >
    <span>&#039;My wife would rather I wasn&#039;t there,&#039; says Garth Brooks on sharing stage at Croke Park in Dublin
    </span>
</h4>
            
                                </a>
            </div>
    </article>
                                                                                                        
    <div>
                        <h4 class="subtitle1 -t:5 -t:4&lt;l -more">
        <a href=https://www.independent.ie/sport/soccer/other-soccer/ class="subtitle1-main">Latest Other Soccer</a>
</h4>
        <ul class="headlines2 -as:3">
                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/sport/soccer/other-soccer/job-done-david-moyes-hails-hammers-after-two-goal-win-in-vienna-secures-europa-progression-41090105.html"  data-vars-category="Content Link" data-vars-action="Latest Other Soccer|01|No Image" data-vars-label="Other Soccer|41090105|Standard" >
    <span>‘Job done’ - David Moyes hails Hammers after two-goal win in Vienna secures Europa progression
    </span>
</a>
    </li>

                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/sport/soccer/other-soccer/stoppage-time-goal-sees-spurs-suffer-embarrassing-defeat-to-lowest-ranked-team-in-uefa-conference-league-41089938.html"  data-vars-category="Content Link" data-vars-action="Latest Other Soccer|02|No Image" data-vars-label="Other Soccer|41089938|Standard" >
    <span>Stoppage-time goal sees Spurs suffer embarrassing defeat to lowest ranked team in UEFA Conference League
    </span>
</a>
    </li>

                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/sport/soccer/other-soccer/late-leverkusen-double-ends-celtics-europa-league-qualification-hopes-41089887.html"  data-vars-category="Content Link" data-vars-action="Latest Other Soccer|03|No Image" data-vars-label="Other Soccer|41089887|Standard" >
    <span>Late Leverkusen double ends Celtic’s Europa League qualification hopes
    </span>
</a>
    </li>

                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/sport/soccer/womens-world-cup/jessie-stapleton-16-gets-first-call-up-to-vera-pauws-ireland-womens-team-41076741.html"  data-vars-category="Content Link" data-vars-action="Latest Other Soccer|04|No Image" data-vars-label="Women&#039;s World Cup|41076741|Standard" >
    <span>Jessie Stapleton, 16, gets first call-up to Vera Pauw’s Ireland women’s team
    </span>
</a>
    </li>

                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/sport/soccer/other-soccer/french-football-at-risk-says-minister-after-lyonmarseille-game-abandoned-41076525.html"  data-vars-category="Content Link" data-vars-action="Latest Other Soccer|05|No Image" data-vars-label="Other Soccer|41076525|Standard" >
    <span>French football at risk, says minister, after Lyon/Marseille game abandoned
    </span>
</a>
    </li>

</ul>
    </div>
                                                        <div>
        <h4 class="subtitle1 -t:5 -t:4&lt;l">
        <span class="subtitle1-main">Most Read</span>
</h4>
        <ol class="headlines2 -as:3">
                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.independent.ie/sport/soccer/other-soccer/this-was-an-opportunity-to-form-a-winning-culture-at-the-club-and-ole-gunnar-solskjaer-and-his-team-have-failed-40474403.html"  data-vars-category="Content Link" data-vars-action="Most Read|01|No Image" data-vars-label="Other Soccer|40474403|Standard" >
    <span>‘This was an opportunity to form a winning culture at the club and Ole Gunnar Solskjaer and his team have failed’
    </span>
</a>
    </li>

                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.independent.ie/sport/soccer/other-soccer/i-needed-to-be-ahead-of-van-dijks-standard-hes-not-just-the-best-centre-back-hes-the-best-player-in-the-world-38891628.html"  data-vars-category="Content Link" data-vars-action="Most Read|02|No Image" data-vars-label="Other Soccer|38891628|Standard" >
    <span>&#039;I needed to be ahead of van Dijk&#039;s standard - he&#039;s not just the best centre back, he&#039;s the best player in the world&#039; 
    </span>
</a>
    </li>

                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.independent.ie/sport/soccer/other-soccer/french-football-at-risk-says-minister-after-lyonmarseille-game-abandoned-41076525.html"  data-vars-category="Content Link" data-vars-action="Most Read|03|No Image" data-vars-label="Other Soccer|41076525|Standard" >
    <span>French football at risk, says minister, after Lyon/Marseille game abandoned
    </span>
</a>
    </li>

                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.independent.ie/sport/soccer/other-soccer/late-leverkusen-double-ends-celtics-europa-league-qualification-hopes-41089887.html"  data-vars-category="Content Link" data-vars-action="Most Read|04|No Image" data-vars-label="Other Soccer|41089887|Standard" >
    <span>Late Leverkusen double ends Celtic’s Europa League qualification hopes
    </span>
</a>
    </li>

                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.independent.ie/sport/soccer/other-soccer/people-worry-about-football-but-we-have-to-get-this-under-control-the-life-of-an-irish-player-in-lockdown-england-39212238.html"  data-vars-category="Content Link" data-vars-action="Most Read|05|No Image" data-vars-label="Other Soccer|39212238|Premium" >
    <span>&#039;People worry about football but we have to get this under control&#039; - The life of an Irish player in lockdown England
    </span>
</a>
    </li>

</ol>
    </div>
                                                                        
    <div>
                <h4 class="subtitle1 -t:5 -t:4&lt;l -more">
        <a href=/latest-news/ class="subtitle1-main">Latest</a>
</h4>
        <ul class="headlines2 -as:3">
                        
                
                
    <li>
                    <span class="headlines2-brow">
                        <time class="time2 time-ago" datetime="2021-11-25T22:01:36Z">
    </time>
                            </span>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/sport/soccer/international-soccer/ireland-player-ratings-katie-mccabe-the-standout-as-girls-in-green-fail-to-spark-41090150.html"  data-vars-category="Content Link" data-vars-action="Latest|01|No Image" data-vars-label="International Soccer|41090150|Standard" >
    <span>Ireland Player Ratings – Katie McCabe the standout as Girls in Green fail to spark
    </span>
</a>
    </li>

                        
                
                
    <li>
                    <span class="headlines2-brow">
                        <time class="time2 time-ago" datetime="2021-11-25T21:54:31Z">
    </time>
                            </span>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/world-news/europe/flyers-must-show-negative-covid-test-as-portugal-returns-to-covid-restrictions-41090119.html"  data-vars-category="Content Link" data-vars-action="Latest|02|No Image" data-vars-label="Europe|41090119|Standard" >
    <span>Flyers must show negative Covid test as Portugal returns to Covid restrictions
    </span>
</a>
    </li>

                        
                
                
    <li>
                    <span class="headlines2-brow">
                        <time class="time2 time-ago" datetime="2021-11-25T21:43:26Z">
    </time>
                            </span>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/sport/rugby/pro14/potential-covid-impact-on-pretoria-based-munsters-heineken-cup-opener-with-south-africa-to-be-added-to-uks-red-list-41090117.html"  data-vars-category="Content Link" data-vars-action="Latest|03|No Image" data-vars-label="United Rugby Championship|41090117|Standard" >
    <span>Potential Covid impact on Pretoria-based Munster’s Heineken Cup opener with South Africa to be added to UK’s red list
    </span>
</a>
    </li>

                        
                
                
    <li>
                    <span class="headlines2-brow">
                        <time class="time2 time-ago" datetime="2021-11-25T21:29:35Z">
    </time>
                            </span>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/sport/soccer/other-soccer/job-done-david-moyes-hails-hammers-after-two-goal-win-in-vienna-secures-europa-progression-41090105.html"  data-vars-category="Content Link" data-vars-action="Latest|04|No Image" data-vars-label="Other Soccer|41090105|Standard" >
    <span>‘Job done’ - David Moyes hails Hammers after two-goal win in Vienna secures Europa progression
    </span>
</a>
    </li>

                        
                
                
    <li>
                    <span class="headlines2-brow">
                        <time class="time2 time-ago" datetime="2021-11-25T21:07:26Z">
    </time>
                            </span>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/sport/soccer/international-soccer/katie-mccabe-saves-irelands-blushes-but-disappointing-draw-with-slovakia-hits-world-cup-hopes-41089994.html"  data-vars-category="Content Link" data-vars-action="Latest|05|No Image" data-vars-label="International Soccer|41089994|Standard" >
    <span>Katie McCabe saves Ireland’s blushes but disappointing draw with Slovakia hits World Cup hopes
    </span>
</a>
    </li>

</ul>
    </div>
                        
        
        

        

        
                                                                                                                                    

                            
        
                                    
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 300px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"false","adFormat":"rectangle","targeting":{"pos":["article_halfpage","article_roadblock;pos=ad_rectangle-2"]},"lazyload":true}
            </script>
        </div>
    </div>
</div>        
                </div>
    </div>

                                                                                    
                            
        
        

        

        
                                                                                                                                    

                            
        
                                    
        
                    
<div class="slot1 -decontain -my:2" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 970px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"leaderboard","targeting":{"pos":["article_bottom","article_roadblock"]},"lazyload":true}
            </script>
        </div>
    </div>
</div>        
                    </div>
            </div>

                            <footer class="c-footer1" id="footer">
    <div class="c-footer1-wrap -contain">
        <!-- Top section -->
<div class="c-footer1-header -recontain">
            <p class="c-footer1-logo -as:1">
            <!-- Logo -->
            <a class="icon1 -i:independentie" href="https://www.independent.ie/" aria-label="Independentie"><span>Independentie</span></a>        </p>
        <!-- Search -->
    <form action="/search/" method="GET" class="c-footer1-search">
        <p class="fieldbox4">
    <label for="footer-search">Search</label>
    <input type="text" name="q" id="footer-search" value="" placeholder="Search entire site" data-vars-form-name="Footer" />
    <button type="submit" aria-label="Search">
        <i class="icon1 -i:search" aria-label="Search"><span>Search</span></i>    </button>
</p>
    </form>
</div>

<!-- Links section -->
<nav class="c-footer1-main">
    <ul class="c-footer1-primary">

        
                                                                                                            
                                                <li class="-c:news">
                                    <a href="https://www.independent.ie/news/" class="c-footer1-section">News</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/irish-news/">Irish News</a></li>
                                                    <li><a href="https://www.independent.ie/world-news/">World News</a></li>
                                                    <li><a href="https://www.independent.ie/regionals/">Local News</a></li>
                                                    <li><a href="https://www.independent.ie/localnews/">Local ePapers</a></li>
                                                    <li><a href="https://www.independent.ie/news/environment/">Environment</a></li>
                                                    <li><a href="https://www.independent.ie/weather/">Weather</a></li>
                                                    <li><a href="https://www.independent.ie/latest-news/">Latest News</a></li>
                                                    <li><a href="https://www.independent.ie/videos/">Video</a></li>
                                                    <li><a href="https://www.independent.ie/topics/">Topics</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li class="-c:opinion">
                                    <a href="https://www.independent.ie/opinion/" class="c-footer1-section">Opinion</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/opinion/letters/">Letters</a></li>
                                                    <li><a href="https://www.independent.ie/opinion/editorial/">Editorial</a></li>
                                                    <li><a href="https://www.independent.ie/opinion/comment/">Comment</a></li>
                                                    <li><a href="https://www.independent.ie/opinion/independent-journalists/">Journalists</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li class="-c:business">
                                    <a href="https://www.independent.ie/business/" class="c-footer1-section">Business</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/business/budget/">Budget</a></li>
                                                    <li><a href="https://www.independent.ie/business/brexit/">Brexit</a></li>
                                                    <li><a href="https://www.independent.ie/business/irish/">Irish</a></li>
                                                    <li><a href="https://www.independent.ie/business/world/">World</a></li>
                                                    <li><a href="https://www.independent.ie/business/technology/">Technology</a></li>
                                                    <li><a href="https://www.independent.ie/business/personal-finance/">Personal Finance</a></li>
                                                    <li><a href="https://www.independent.ie/business/small-business/">Small Business</a></li>
                                                    <li><a href="https://www.independent.ie/business/farming/">Farming</a></li>
                                                    <li><a href="https://www.independent.ie/business/jobs/">Jobs</a></li>
                                                    <li><a href="https://www.independent.ie/business/commercial-property/">Commercial Property</a></li>
                                                    <li><a href="https://www.independent.ie/business/in-the-workplace/">In The Workplace</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li class="-c:sport">
                                    <a href="https://www.independent.ie/sport/" class="c-footer1-section">Sport</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/sport/rugby/">Rugby</a></li>
                                                    <li><a href="https://www.independent.ie/sport/gaelic-games/">GAA</a></li>
                                                    <li><a href="https://www.independent.ie/sport/soccer/">Soccer</a></li>
                                                    <li><a href="https://www.independent.ie/sport/other-sports/paralympics/">Paralympics</a></li>
                                                    <li><a href="https://www.independent.ie/sport/rugby/the-left-wing/">The Left Wing</a></li>
                                                    <li><a href="https://www.independent.ie/sport/gaelic-games/the-throw-in/">The Throw In</a></li>
                                                    <li><a href="https://www.independent.ie/sport/womens-sport/">Women&#039;s Sport</a></li>
                                                    <li><a href="https://www.independent.ie/sport/golf/">Golf</a></li>
                                                    <li><a href="https://www.independent.ie/sport/horse-racing/">Horse Racing</a></li>
                                                    <li><a href="https://www.independent.ie/sport/other-sports/">Other Sports</a></li>
                                                    <li><a href="https://www.independent.ie/sport/gaelic-games/dublin-gaa/">Dublin GAA</a></li>
                                                    <li><a href="https://www.independent.ie/sport/golf/tee-to-green/">Tee to Green</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li class="-c:life">
                                    <a href="https://www.independent.ie/life/" class="c-footer1-section">Life</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/life/health-wellbeing/">Health &amp; Wellbeing</a></li>
                                                    <li><a href="https://www.independent.ie/life/home-garden/">Home &amp; Garden</a></li>
                                                    <li><a href="https://www.independent.ie/life/family/">Family</a></li>
                                                    <li><a href="https://www.independent.ie/life/family/parenting/">Parenting</a></li>
                                                    <li><a href="https://www.independent.ie/life/food-drink/">Food &amp; Drink</a></li>
                                                    <li><a href="https://www.independent.ie/life/motoring/">Motoring</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li class="-c:style">
                                    <a href="https://www.independent.ie/style/" class="c-footer1-section">Style</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/style/celebrity/">Celebrity</a></li>
                                                    <li><a href="https://www.independent.ie/style/fashion/">Fashion</a></li>
                                                    <li><a href="https://www.independent.ie/style/beauty/">Beauty</a></li>
                                                    <li><a href="https://www.independent.ie/style/sex-relationships/">Sex &amp; Relationships</a></li>
                                                    <li><a href="https://www.independent.ie/style/voices/">Voices</a></li>
                                                    <li><a href="https://www.independent.ie/style/galleries/">Galleries</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li class="-c:entertainment">
                                    <a href="https://www.independent.ie/entertainment/" class="c-footer1-section">Entertainment</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/entertainment/movies/">Movies</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/television/">Television</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/music/">Music</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/radio/">Radio</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/books/">Books</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/theatre-arts/">Theatre &amp; Arts</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/games/">Games</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/festivals/">Festivals</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/crosswords-puzzles/">Puzzles</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/horoscopes/">Horoscopes</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/competitions/">Competitions</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li class="-c:travel">
                                    <a href="https://www.independent.ie/life/travel/" class="c-footer1-section">Travel</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/life/travel/awards/">Reader Travel Awards</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/travel-news/">Travel News</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/staycations/">Staycations</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/ireland/">Ireland</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/reviews/">Reviews</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/walks/">Walks</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/europe/">Europe</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/world/">World/USA</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/travel-tv/">Travel TV</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/cruise/">Cruise</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/ski/">Ski</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li class="-c:podcasts">
                                    <a href="https://www.independent.ie/podcasts/" class="c-footer1-section">Podcasts</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/podcasts/the-indo-daily/">The Indo Daily</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/the-left-wing/">The Left Wing</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/the-big-tech-show/">The Big Tech Show</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/the-real-health-podcast/">Real Health Podcast</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/the-throw-in/">The Throw In</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/going-to-college/">Going to College</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/the-floating-voter/">The Floating Voter</a></li>
                                            </ul>
                </li>
                    
                                                                                
                                                                <li>
                        <ul>
                                                                <li>
                                <a href="https://www.independent.ie/service/our-story-40128170.html" >About Us</a>
                            </li>
                                
                    
                                                                                
                                                                        <li>
                                <a href="https://www.independent.ie/videos/" >Video</a>
                            </li>
                                
                    
                                                                                
                                                                        <li>
                                <a href="https://member.independent.ie/newsletter"  target="_blank">Newsletter</a>
                            </li>
                                
                    
                                                                                
                                                                        <li>
                                <a href="https://choosy.ie"  target="_blank"title="Choosy">Choosy</a>
                            </li>
                                
                    
                                                                                
                                                                        <li>
                                <a href="https://www.jellow.ie/" >Jellow.ie</a>
                            </li>
                                
                    
                                                                                
                                                                        <li>
                                <a href="https://shop.independent.ie"  target="_blank">IndependentShop</a>
                            </li>
                                
                    
                                                                                
                                                                        <li>
                                <a href="https://discountcode.independent.ie/" rel="sponsored nofollow">Discount Codes</a>
                            </li>
                                
                    
                                                                                
                                                                        <li>
                                <a href="https://www.learningforce.ie/" >Learning Force</a>
                            </li>
                                                                <!-- Socials -->
                            <li>
                                <span>Socials</span>
                                <div class="c-socials1">
                                    <ul>
                                        <li>
                                            <a href="https://www.facebook.com/Independent.ie" aria-label="Facebook" class="-c:section">
                                                <i class="icon1 -i:facebook" aria-label="Facebook"><span>Facebook</span></i>                                            </a>
                                        </li>
                                        <li>
                                            <a href="https://twitter.com/independent_ie" aria-label="Twitter" class="-c:section">
                                                <i class="icon1 -i:twitter" aria-label="Twitter"><span>Twitter</span></i>                                            </a>
                                        </li>
                                        <li>
                                            <a href="mailto:customerhelp@independent.ie?body=Independent.ie&subject=Independent.ie" aria-label="Email" class="-c:section">
                                                <i class="icon1 -i:email" aria-label="Email"><span>Email</span></i>                                            </a>
                                        </li>
                                    </ul>
                                </div>
                            </li>                    
                        </ul>
                    </li>
                                
                                    </ul>
</nav>

<!-- Affiliated links and policies section -->
<div class="c-footer1-bottom -recontain">
    
    <ul class="c-footer1-secondary -as:1">
        <li><a href="https://www.independent.ie/service/sitemap/">Sitemap</a></li>
        <li><a href="/html-sitemap-article-index/">Archive</a></li>        <li><a href="https://www.independent.ie/service/contact-us-40236004.html">Contact Us</a></li>
        <li><a href="https://www.mediahuis.ie/terms-and-conditions/">Terms &amp; Conditions</a></li>
        <li><a href="https://www.mediahuis.ie/privacystatement/">Privacy Statement</a></li>
        <li><a href="https://www.mediahuis.ie/cookiepolicy/">Cookie Policy</a></li>
                <li><a href="https://www.independent.ie/service/group-websites/">Group Websites</a></li>
        <li><a href="https://www.mediahuis.ie/advertising-solutions/">Advertise with Us</a></li>
            </ul>
    <p class="c-footer1-copys">
        <a href="https://www.mediahuis.ie/" class="owner1">
            A <i class="icon1 -i:mediahuis"aria-label="Mediahuis" aria-label="Mediahuis"><i><span>Mediahuis</span></i></i>  Website
            &copy; Independent.ie
        </a>
    </p>
</div>    </div>
</footer>
                    </div>
        <script>
  document.documentElement.style.setProperty('--vw', document.documentElement.clientWidth * 0.01 + 'px');
  document.documentElement.style.setProperty('--vh', window.innerHeight * 0.01 + 'px');
</script>

                          <script type="text/javascript" src="/theme/_base/scripts/runtime.d5076b0cb159e80d92a7.js" async></script>
                                        <script type="text/javascript" src="/theme/_base/scripts/vendors.30649440317ec1312f89.js" async></script>
                          <script type="text/javascript" src="/theme/_base/scripts/app.d5fa836a744cd59fedc0.js" async></script>
                                                                                                                                                                                                                                                                                                                                
<div class="s-independent">


        
        
        
        
                    
        
        
                    
            <script type='text/javascript'>
            /** CONFIGURATION START **/
            var _sf_async_config = {};
            _sf_async_config.uid = "51545";
            _sf_async_config.domain = "independent.ie";
            _sf_async_config.autoDetect = false;
            _sf_async_config.path = "\/sport\/soccer\/other-soccer\/article-41090170.html";
            _sf_async_config.sections = "Sport,Sport_Soccer,Sport_Soccer_Other Soccer";
                            _sf_async_config.authors = "Nick Mashiter";
                        /** CONFIGURATION END **/
        </script>
    

    <a onclick="event.preventDefault(); Didomi.preferences.show();" href="#" style="cursor: pointer; position: fixed; background: var(--c_brand); padding: 5px 15px; color: #ffffff; display: flex; align-items: center; max-height: 30px; z-index: 10999999; bottom: 0px; right: 0px; border-top-left-radius: 3px; border-top-right-radius: 3px;">
    <span class="icon1 -i:cog"></span> <span style="margin-left: 5px;">Privacy</span>
  </a>
</div>
    </body>
</html>
