<!DOCTYPE html>
<html lang="en">

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                            
    
<head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover" />
    
    <script type="text/javascript">
        window.didomiConfig = {user: {bots: {consentRequired: false}}};
    </script>

    <script type="text/javascript">window.gdprAppliesGlobally=true;(function(){function a(e){if(!window.frames[e]){if(document.body&&document.body.firstChild){var t=document.body;var n=document.createElement("iframe");n.style.display="none";n.name=e;n.title=e;t.insertBefore(n,t.firstChild)}
    else{setTimeout(function(){a(e)},5)}}}function e(n,r,o,c,s){function e(e,t,n,a){if(typeof n!=="function"){return}if(!window[r]){window[r]=[]}var i=false;if(s){i=s(e,t,n)}if(!i){window[r].push({command:e,parameter:t,callback:n,version:a})}}e.stub=true;function t(a){if(!window[n]||window[n].stub!==true){return}if(!a.data){return}
    var i=typeof a.data==="string";var e;try{e=i?JSON.parse(a.data):a.data}catch(t){return}if(e[o]){var r=e[o];window[n](r.command,r.parameter,function(e,t){var n={};n[c]={returnValue:e,success:t,callId:r.callId};a.source.postMessage(i?JSON.stringify(n):n,"*")},r.version)}}
    if(typeof window[n]!=="function"){window[n]=e;if(window.addEventListener){window.addEventListener("message",t,false)}else{window.attachEvent("onmessage",t)}}}e("__tcfapi","__tcfapiBuffer","__tcfapiCall","__tcfapiReturn");a("__tcfapiLocator");(function(e){
    var t=document.createElement("script");t.id="spcloader";t.type="text/javascript";t.async=true;t.src="https://sdk.privacy-center.org/"+e+"/loader.js?target="+document.location.hostname;t.charset="utf-8";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(t,n)})("11ef8ac9-6270-4d5e-8b99-8d6a5bd60059")})();</script>

    <script type="text/javascript">
        window.didomiOnReady = window.didomiOnReady || [];
        window.didomiOnReady.push(function (Didomi) {
            console.log('Didomi API is ready.');
        });
    </script>
    
            <link rel="preconnect" href="https://securepubads.g.doubleclick.net">
        <link rel="preconnect" href="https://www.google.ie">
        <link rel="preconnect" href="https://www.google-analytics.com">
        <link rel="preconnect" href="https://tpc.googlesyndication.com">
        <link rel="preconnect" href="https://accounts.eu1.gigya.com">
        <link rel="preconnect" href="https://www.googletagmanager.com">
        <link rel="preconnect" href="https://www.google.com">
        <link rel="preconnect" href="https://fonts.googleapis.com">
        <link rel="preconnect" href="https://gscounters.eu1.gigya.com">
        <link rel="preconnect" href="https://tcheck.outbrainimg.com">
        <link rel="preconnect" href="https://socialcallback.independent.ie">
        <link rel="preconnect" href="https://api.xtremepush.com">
        <link rel="preconnect" href="https://shared.mediahuis.be">
  
                                <link rel="preload" href="/theme/_base/fonts/d67cbfc1f965994a969e4b6562dfc381.woff" as="font" type="font/woff" crossorigin="anonymous" />
                                    <link rel="preload" href="/theme/_base/fonts/87f62b01529b9ff93325a4f2bc372b2b.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                    <link rel="preload" href="/theme/_base/fonts/b7321f6c70dcb185c107f4b32750a0c3.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                    <link rel="preload" href="/theme/_base/fonts/18f45edb7eb8cc5e2b380adaf9f80c09.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                    <link rel="preload" href="/theme/_base/fonts/065a260c5c94e0ac964612b7f73ac62f.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                    <link rel="preload" href="/theme/_base/fonts/4b6794ab394cf172aff836103c4ab2f2.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                    <link rel="preload" href="/theme/_base/fonts/0a74d2c96a4c5ec4e5f57374e2803930.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                    <link rel="preload" href="/theme/_base/fonts/78a721a39bf455e509607d22e97702ad.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                    <link rel="preload" href="/theme/_base/fonts/555eeba9d3f84deb77b627372b9afc58.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                    <link rel="preload" href="/theme/_base/fonts/8e285b3047d3f411a5a09d0ea3c1c252.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
    
    
                                                                                        <link rel="canonical" href="https://www.independent.ie/sport/soccer/international-soccer/travers-in-line-for-start-in-serbia-as-kelleher-among-raft-of-further-withdrawals-from-injury-hit-ireland-squad-40222652.html">
                                    <link rel="amphtml" href="https://amp.independent.ie/sport/soccer/international-soccer/travers-in-line-for-start-in-serbia-as-kelleher-among-raft-of-further-withdrawals-from-injury-hit-ireland-squad-40222652.html">
                        <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.independent.ie/sport/soccer/international-soccer/travers-in-line-for-start-in-serbia-as-kelleher-among-raft-of-further-withdrawals-from-injury-hit-ireland-squad-40222652.html">
            
    <link rel="shortcut icon" href="/theme/_base/images/b694601ee5acf9623e4a8c0120cc2a5e.ico" type="image/x-icon">

<title>Travers in line for start in Serbia as Kelleher among raft of further withdrawals from injury-hit Ireland squad - Independent.ie</title>

<meta name="description" content="Mark Travers is now in line to make his competitive debut for Ireland in Belgrade next week after Liverpool keeper Caoimhín Kelleher lost his fitness battle." />

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    
        <meta property="fb:pages" content="96796398469">                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      

    

    
    
        
                    
    <link rel="alternate" href="android-app://com.feedhenry.fhjjjn7In7fqJG2LHTv3LVLanX/http/www.independent.ie/sport/soccer/international-soccer/travers-in-line-for-start-in-serbia-as-kelleher-among-raft-of-further-withdrawals-from-injury-hit-ireland-squad-40222652.html"/>

    <meta name="apple-itunes-app" content="app-id=335158729, app-argument=https://www.independent.ie/sport/soccer/international-soccer/travers-in-line-for-start-in-serbia-as-kelleher-among-raft-of-further-withdrawals-from-injury-hit-ireland-squad-40222652.html">
        
    <link rel="stylesheet" type="text/css" href="/theme/_base/styles/ece4cb30cd0acfbff6fa2650c61fd75f.css" media="all">
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <meta property="og:title" content="Travers in line for start in Serbia as Kelleher among raft of further withdrawals from injury-hit Ireland squad">
    <meta property="og:site_name" content="independent">
    <meta property="og:description" content="Mark Travers is now in line to make his competitive debut for Ireland in Belgrade next week after Liverpool keeper Caoimhín Kelleher lost his fitness battle.">
    <meta property="og:url" content="https://www.independent.ie/sport/soccer/international-soccer/travers-in-line-for-start-in-serbia-as-kelleher-among-raft-of-further-withdrawals-from-injury-hit-ireland-squad-40222652.html">
    <meta property="og:type" content="article">
    <meta property="og:image" content="https://www.independent.ie/sport/soccer/international-soccer/3e76f/40222651.ece/AUTOCROP/w1240h700/11112020SMcC0047">
    <meta property="og:image:secure_url" content="https://www.independent.ie/sport/soccer/international-soccer/3e76f/40222651.ece/AUTOCROP/w1240h700/11112020SMcC0047">
    <meta property="og:image:type" content="image/jpeg">
    <meta property="og:image:width" content="1240">
    <meta property="og:image:height" content="700">

    
    <meta property="fb:app_id" content="714861305308164">
          
  
                                      
    
    <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:site" content="@Independent_ie" />
        <meta name="twitter:url" content="https://www.independent.ie/sport/soccer/international-soccer/travers-in-line-for-start-in-serbia-as-kelleher-among-raft-of-further-withdrawals-from-injury-hit-ireland-squad-40222652.html" />
    <meta name="twitter:title" content="Travers in line for start in Serbia as Kelleher among raft of further withdrawals from injury-hit Ireland squad" />
    <meta name="twitter:description" content="Mark Travers is now in line to make his competitive debut for Ireland in Belgrade next week after Liverpool keeper Caoimhín Kelleher lost his fitness battle." />
          <meta name="twitter:image" content="https://www.independent.ie/sport/soccer/international-soccer/3e76f/40222651.ece/AUTOCROP/w1240h700/11112020SMcC0047" />
              <meta name="twitter:image:alt" content="Mark Travers, right, and CaoimhÍn Kelleher during a Republic of Ireland training session at The Hive in London last November. Photo: Stephen McCarthy/Sportsfile" />
              <meta name="twitter:domain" content="Independent.ie" />
          

    <script type="application/json" id="settings">
        {"gigya.api.key":"3_B7CD_e1PJMBTDA2zzUCXeVaKmvfuhSI9RDWi0Oqo9eOjVMgtz5rVOWFU3abAiItH","gigya.screenset":"Default-RegistrationLogin","gigya.mobile.screenset":"Default-RegistrationLogin","competitions.submit.endpoint":"https:\/\/competitions-api.independent.ie\/entries","competitions.api.key":"0b15feaa-62b2-45a2-8244-723a9e80748e","chartbeat.uid":"51545","subscriptionwall.cookie-domain":".independent.ie","kaching.enabled":"true","quantcast.enabled":"false","didomi.enabled":"true","newsletter.subscribe_url":"https:\/\/member.independent.ie\/quicksubscribe\/IN:Sport\/subscribe","chartbeat.mobile.enabled":"true","active_cmp":"didomi"}
    </script>
                
                                                                                                                                                                                                                                                    
    
    <script type="application/json" class="gpt-config">
        {"targeting":{"art_id":"40222652","kw":["Travers","in","line","for","start","in","Serbia","as","Kelleher","among","raft","of","further","withdrawals","from","injuryhit","Ireland","squad"]}}
    </script>
    
    
                    
        
    
                
                                                                        
                            
                
                        
                                                                                                                                                                                                                                                                                                                                                                                                                            
                
                                                                                                                                                                                                                                                                                                                                                                                                                                    
                                    
        
                
                    
        
        
                    
                
        
        
                <script type="application/json" class="kaching-config">
            {"url":"https:\/\/shared.mediahuis.be\/ka-ching\/independent\/ka-ching.umd.js?2020112015","adunit":"independent.ie\/Sport\/Soccer\/International_Soccer","targeting":{"art_id":"40222652","kw":["Travers","in","line","for","start","in","Serbia","as","Kelleher","among","raft","of","further","withdrawals","from","injuryhit","Ireland","squad"],"gs_channels":["inm_champions_league","gs_sport_soccer","gs_sport","gv_safe_adult","gv_safe_arms","gv_safe_crime","gv_safe_download","gv_safe_drugs","gv_safe_hatespeech","gv_safe_military","gv_safe_obscenity","gv_safe_terrorism","gv_safe_tobacco","pos_diageo_safe","gs_event_euro_championship","shadow9hu7_pos_natural_disasters","gv_death_injury","gv_notsafe","gv_processed"],"article_type":"standard"},"platform":"WWW","pageType":"Article","lazyload":true}
        </script>
        
    
    

    

        
    
    
        
                
    <script type="application/json" class="grapeshot-config">
        "inm_champions_league,gs_sport_soccer,gs_sport,gv_safe_adult,gv_safe_arms,gv_safe_crime,gv_safe_download,gv_safe_drugs,gv_safe_hatespeech,gv_safe_military,gv_safe_obscenity,gv_safe_terrorism,gv_safe_tobacco,pos_diageo_safe,gs_event_euro_championship,shadow9hu7_pos_natural_disasters,gv_death_injury,gv_notsafe,gv_processed"
    </script>
                        
 
    
                                                                     
 
 <script type="application/ld+json">
 {
     "@context": "http://schema.org",
     "@type": "NewsArticle",
     "headline": "Travers in line for start in Serbia as Kelleher among raft of further withdrawals from injury-hit Ireland squad",
     "inLanguage": "en",
     "publisher": {
         "@type": "Organization",
         "name": "Independent.ie",
         "logo": {
             "@type": "ImageObject",
                             "url": "https://www.independent.ie/theme/_base/images/6eca9a8d6033d9d3a012c59b10040098.png"
                          }
         },
     "image": {
         "@type": "ImageObject",
             "url": "https://www.independent.ie/sport/soccer/international-soccer/3e76f/40222651.ece/AUTOCROP/w1240h700/11112020SMcC0047",
             "height": "700",
             "width": "1240"
     },
     "mainEntityOfPage": {
         "@type": "WebPage",
            "@id": "https://www.independent.ie/"
     },
     "dateCreated": "2021-03-21T17:55:24.000Z",
     "dateModified": "2021-03-21T18:02:49.000Z",
     "datePublished": "2021-03-21T17:55:24Z",
     "keywords": "",
     "thumbnailUrl": "https://www.independent.ie/sport/soccer/international-soccer/3e76f/40222651.ece/AUTOCROP/w1240h700/11112020SMcC0047",
     "author": {
         "@type": "Person",
         "name": "Aidan Fitzmaurice"
                                   ,"image": "https://www.independent.ie/incoming/ba711/38915496.ece/AUTOCROP/w100square/Aidan-Fitzmaurice.jpg"             ,"url": "https://www.independent.ie/opinion/independent-journalists/aidan-fitzmaurice/"              },
      "description": "Mark Travers is now in line to make his competitive debut for Ireland in Belgrade next week after Liverpool keeper Caoimhín Kelleher lost his fitness battle."
     ,
                "articleBody": "Mark Travers is now in line to make his competitive debut for Ireland in Belgrade next week after Liverpool keeper Caoimhín Kelleher lost his fitness battle. And Stephen Kenny will also face into a three-game series without midfielders Conor Hourihane and Callum O&#039;Dowda, and defender Kevin Long, through injury. West Ham midfielder Conor Coventry has been called up, along with Blackburn defender Darragh Lenihan.The Irish squad assembled at their Manchester base on Sunday ahead of a trip to Belgrade to face Serbia on Wednesday in the first of the World Cup qualifiers, followed by a home date with Luxembourg and a friendly with Qatar.Kenny was already without key men John Egan, James McCarthy and Adam Idah but the loss of Kelleher, who was unable to recover in time from an abdominal injury, means that Bournemouth&#039;s Travers will play, while Lenihan comes in as cover for the absent Kevin Long. Injury concerns James McClean and Aaron Connolly are still in the squad despite fitness worries, with McClean&#039;s club, Stoke City, expressing their unhappiness that he had been called up.O&#039;Dowda (Bristol City) and Hourihane (Swansea City) both suffered an injury in weekend action for their clubs and have been forced to leave the squad."
              }
 </script>

        
<script type="application/ld+json">
{
   "@context": "https://schema.org/",
   "@type": "BreadcrumbList",
   "itemListElement": [{
        "@type": "ListItem",
        "position": 1 ,
        "name": "Independent.ie",
        "item": "https://www.independent.ie/"
    },{
        "@type": "ListItem",
        "position": 2 ,
        "name": "Sport",
        "item": "https://www.independent.ie/sport/"
    },{
        "@type": "ListItem",
        "position": 3 ,
        "name": "Soccer",
        "item": "https://www.independent.ie/sport/soccer/"
    },{
        "@type": "ListItem",
        "position": 4 ,
        "name": "International Soccer",
        "item": "https://www.independent.ie/sport/soccer/international-soccer/"
    }    ]}
</script>

<script>
    const getCookie = key => {
        const cookies = document.cookie.split('; ');
        for (let i = 0, parts; (parts = cookies[i] && cookies[i].split('=')); i++) {
            if (parts.shift() === key) {
                let cookieValue = parts.join('=');
                if (cookieValue) {
                    cookieValue = decodeURIComponent(cookieValue);
                }
                return cookieValue;
            }
        }
    };

    const vars = JSON.parse('{"attributes":{"inmproduct":"website","virtualview":"false"},"category":{"pageType":"Article","primaryCategory":"Sport","sectionId":"3769","subCategory1":"Soccer","subCategory2":"International Soccer","subCategory3":"n\/a","subCategory4":"n\/a"},"page":{"pageName":"In:Sport:Soccer:International Soccer:Travers in line for start in Serbia as Kelleher among raft of further withdrawals from injury-hit Ireland squad","pageTitle":"Travers in line for start in Serbia as Kelleher among raft of further withdrawals from injury-hit Ireland squad","publication":"Independent.ie"},"user":{"gigyaID":"","subscriptionStatus":"","subscriptionStartDate":"","subscriptionFinishDate":"","userID":""},"article":{"articleID":"40222652","articleType":"News","articleLayout":"standard","author":"Aidan Fitzmaurice","createdAt":"2021-03-21 17:55:24","modifiedAt":"2021-03-21 18:02:49","publishedAt":"2021-03-21 17:55:24","wallType":"none","wallVisible":"false","relatedContent":{"gallery":0,"news":0,"photos":1,"soundcloud":0,"videos":0},"source":"Online Editors","tags":""}}' || '{}');
    const subscriberCookieName = 'subscriber';
    const subscriberCookieStatus = getCookie(subscriberCookieName) || '{}';

    if (subscriberCookieStatus === "undefined") {
        const domain = '.independent.ie';
        document.cookie = subscriberCookieName + "= ; path=/;domain=" + domain + ";expires = Thu, 01 Jan 1970 00:00:00 GMT";
    }
    const subscriberCookie = JSON.parse(getCookie(subscriberCookieName) || '{}');
    const gigyaID = getCookie('guid');

    if (vars.article) {
        vars.article.wallVisible = 'false';

        if (vars.article.wallType === 'registration') {
            vars.article.wallVisible = !!gigyaID ? 'false' : 'true';
        }

        if (vars.article.wallType === 'premium') {
            vars.article.wallVisible = !!subscriberCookie.subscriptionStatus ? 'false' : 'true';
        }
    }

    vars.user.gigyaID = gigyaID || '';
    vars.user.subscriptionStatus = subscriberCookie.subscriptionStatus || '';
    vars.user.subscriptionStartDate = subscriberCookie.subscriptionStartDate || '';
    vars.user.subscriptionFinishDate = subscriberCookie.subscriptionFinishDate || '';
    vars.user.userID = subscriberCookie.userID || '';

    // Check window.dataLayer object or create.
    window.dataLayer = window.dataLayer || [];

    // Push initial dataLayer values into object.
    window.dataLayer.push(vars);

</script>

<!-- Google Tag Manager -->
<script>
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j
    ,f);
    })(window,document,'script','dataLayer','GTM-KJF4');
    </script>
<!-- End Google Tag Manager -->
    
            <script>
    const flipPayJsUrl = 'https://cdn.flip-pay.com/clients/inm/flip-pay.js';

    let flipPayConfig = {
        premium_content: false,
    };

    window.IMP = window.IMP || {};
    window.dataLayer = window.dataLayer || [];
    window.IMP.config = flipPayConfig;

    (function () {
        if (flipPayJsUrl) {
            const script = document.createElement('script');
            script.type = 'text/javascript';
            script.async = true;
            script.src = flipPayJsUrl;

            document.head.append(script);
        }
    })();

</script>
        <script>['js','r5s'].forEach(function(attr){document.documentElement.setAttribute(attr,'')});</script>
</head>

                    
    <body class="s-independent">
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KJF4"
height="0" width="0"
style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
        
        <div class="n-root1">
                                            
    

    
                
        
                
        
                
        
                
        
                
        
                
        
                
        
                
        
                
        
                
        
                
        
    
    

    
                
        
    
            
                                                                                                                                        
                                                                                                                                                
            
                                                                                                                                                                                                                        
                                                                                                                                                                                                                                
            
                
                        
            
                
                        
            
                
                        
            
                
                        
    
        
                
                

    
                
                

    
                
                

    
                
                

    
                                                        
                                                        

    
                                                                                                                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        

    
        


    
                
        
    
            
                
                        
            
                
                        
            
                
                        
    
        
                
                

    
                
                

    
                
                

    
                
                

    
                                                        
                                                        

    
                                                                            
                                                                            

    
        


    
                
        
    
            
                
                        
            
                
                        
            
                                                        
                                                                
            
                
                        
            
                                                        
                                                                
            
                                                                                                                                                                                                    
                                                                                                                                                                                                            
            
                                                                            
                                                                                    
            
                
                        
            
                
                        
            
                
                        
            
                
                        
    
        
                
                

    
                
                

    
                
                

    
                
                

    
                                                        
                                                        

    
                                                                                                                                                                                                                                            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            

    
        


    
                
        
    
            
                
                        
            
                                                                                                                                                                                                                        
                                                                                                                                                                                                                                
            
                                                                                                                                                                                
                                                                                                                                                                                        
            
                                                                                                                                                                         
                        
    
        
        


    
    
<header class="c-top1" id="top">
                    <p class="c-top1-logo">
                                
                <a class="icon1 -i:independentie" href="https://www.independent.ie/" aria-label="Independent.ie" aria-label="Independentie"data-vars-category="Header" data-vars-action="Logo"><span>Independentie</span></a>
            </p>
        
    <nav class="skips1">
    <ul>
        <li><a href="#nav" accesskey="n">Skip to navigation [n]</a></li>
        <li><a href="#content" accesskey="c">Skip to content [c]</a></li>
        <li><a href="#footer" accesskey="f">Skip to footer [f]</a></li>
    </ul>
</nav>
        <div class="c-bar1">
    <div class="c-bar1-wrap -contain -xw:2">
        <form action="/search/" method="GET" class="c-bar1-search" data-vars-form-name="Header">
            <p class="fieldbox5">
    <label for="header_search">Search</label>
    <input type="text" name="q" id="header_search" value="" placeholder="Search"  data-vars-form-name="Header" />
    <button type="submit" aria-label="Search"><i class="icon1 -i:search" aria-label="Search"><span>Search</span></i>
</button>
</p>
                    </form>
        <p class="c-bar1-today"><time datetime="2021-03-21">Sunday, 21 March 2021</time> <small>|</small> 11.9&deg;C <a href="/weather/">Dublin</a></p>
                <ul class="c-bar1-actions">
                            <li hide-if-subscribed hidden><a href="https://subscribe.independent.ie/" class="button1 -small" data-vars-category="Header" data-vars-action="Subscribe" data-vars-label="Subscribe"><span>Subscribe</span></a></li>
                        <li id="c-bar1-actions-account" class="-account" style="visibility:hidden;">
                <button type="button" id="c-bar1-actions-account-button" class="account-login-button button1 -small -ghost" login data-vars-category="Header" data-vars-action="Gigya" data-vars-label="Log In"><span>Log In</span><i class="icon1 -i:user-filled" aria-label="User-filled"><span>User-filled</span></i>
</button>
                <div id="c-bar1-actions-account-dropdown" class="c-dropdown1" hidden>
                    <ul>
                                                                                <li><a href="https://member.independent.ie/" data-vars-category="Header" data-vars-action="My Account" data-vars-label="My Account">My Account</a></li>
                                                <li><a href="./" id="c-bar1-actions-log-out-button" data-vars-category="Header" data-vars-action="Gigya" data-vars-label="Log Out">Log Out</a></li>
                    </ul>
                </div>
            </li>
        </ul>
            </div>
</div>

        
        
    
    <nav class="c-nav1" id="nav">
    <div class="c-nav1-wrap">
        <div class="c-nav1-main">
            <ul class="c-nav1-items">
                                                                                                                                                
                                                                <li class=" -c:news">
                            <a href="https://www.independent.ie/news/" accesskey="1" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="News">
                                <span>News</span>
                            </a>
                            <em> [1] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:opinion">
                            <a href="https://www.independent.ie/opinion/" accesskey="2" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Opinion">
                                <span>Opinion</span>
                            </a>
                            <em> [2] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:business">
                            <a href="https://www.independent.ie/business/" accesskey="3" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Business">
                                <span>Business</span>
                            </a>
                            <em> [3] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -active -c:sport">
                            <a href="https://www.independent.ie/sport/" accesskey="4" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Sport">
                                <span>Sport</span>
                            </a>
                            <em> [4] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:life">
                            <a href="https://www.independent.ie/life/" accesskey="5" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Life">
                                <span>Life</span>
                            </a>
                            <em> [5] </em>
                        </li>
                                                                                                                                                                                            
                                                                                                                                                                                        
                                                                <li class=" -c:style">
                            <a href="https://www.independent.ie/style/" accesskey="7" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Style">
                                <span>Style</span>
                            </a>
                            <em> [7] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:entertainment">
                            <a href="https://www.independent.ie/entertainment/" accesskey="8" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Entertainment">
                                <span>Entertainment</span>
                            </a>
                            <em> [8] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:travel">
                            <a href="https://www.independent.ie/life/travel/" accesskey="9" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Travel">
                                <span>Travel</span>
                            </a>
                            <em> [9] </em>
                        </li>
                                                                                                                                                                                            
                                                                                                                                                                                        
                                                                                                                                            
                                                                    </ul>
                            <form action="/search/" method="GET" class="c-nav1-search" data-vars-form-name="Sub Navigation">
                    <p class="fieldbox3">
        <label for="section_search_524">Search</label>
    <input type="text" name="q" id="section_search_524" value="" placeholder="Search" data-vars-form-name="Sub Navigation" />
    <button type="submit" aria-label="Search"><i class="icon1 -i:search" aria-label="Search"><span>Search</span></i>
</button>
</p>
                </form>
                    </div>
                    <p class="c-nav1-toggler">
                <a href="#sections" aria-label="Sections" toggle="body/is-sections-active" data-vars-category="Navigation" data-vars-action="Sections" data-vars-label="Expand">
                    <i class="icon1 -i:menu" aria-label="Menu"><span>Menu</span></i>
                                            <span>Sections</span> 
                                    </a>
            </p>
            </div>
</nav>

        <nav class="c-nav2 -c:sport" id="sections">
    <div class="c-nav2-wrap -contain -xw:2">
        <ul class="c-nav2-main">
            
                
                                                                                                        
                
                                    <li class="-c:news">
                                    <a href="https://www.independent.ie/news/" class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News">News</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/irish-news/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Irish News">Irish News</a></li>
                                                                                            <li><a href="https://www.independent.ie/world-news/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|World News">World News</a></li>
                                                                                            <li><a href="https://www.independent.ie/localnews/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Local News">Local News</a></li>
                                                                                            <li><a href="https://www.independent.ie/news/environment/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Environment">Environment</a></li>
                                                                                            <li><a href="https://www.independent.ie/weather/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Weather">Weather</a></li>
                                                                                            <li><a href="https://www.independent.ie/latest-news/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Latest News">Latest News</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:opinion">
                                    <a href="https://www.independent.ie/opinion/" class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Opinion">Opinion</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/opinion/letters/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Opinion|Letters">Letters</a></li>
                                                                                            <li><a href="https://www.independent.ie/opinion/editorial/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Opinion|Editorial">Editorial</a></li>
                                                                                            <li><a href="https://www.independent.ie/opinion/comment/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Opinion|Comment">Comment</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:business">
                                    <a href="https://www.independent.ie/business/" class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business">Business</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/business/budget/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Budget 2021">Budget 2021</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/brexit/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Brexit">Brexit</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/irish/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Irish">Irish</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/world/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|World">World</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/technology/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Technology">Technology</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/personal-finance/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Personal Finance">Personal Finance</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/small-business/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Small Business">Small Business</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/farming/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Farming">Farming</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/jobs/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Jobs">Jobs</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/commercial-property/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Commercial Property">Commercial Property</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/in-the-workplace/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|In The Workplace">In The Workplace</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:sport">
                                    <a href="https://www.independent.ie/sport/" class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport">Sport</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/sport/rugby/six-nations/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Six Nations">Six Nations</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/rugby/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Rugby">Rugby</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/gaelic-games/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|GAA">GAA</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/soccer/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Soccer">Soccer</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/rugby/the-left-wing/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|The Left Wing">The Left Wing</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/gaelic-games/the-throw-in/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|The Throw In">The Throw In</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/womens-sport/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Women&#039;s Sport">Women&#039;s Sport</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/golf/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Golf">Golf</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/horse-racing/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Horse Racing">Horse Racing</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/other-sports/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Other Sports">Other Sports</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:life">
                                    <a href="https://www.independent.ie/life/" class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life">Life</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/life/health-wellbeing/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Health &amp; Wellbeing">Health &amp; Wellbeing</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/home-garden/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Home &amp; Garden">Home &amp; Garden</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/family/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Family">Family</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/family/parenting/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Parenting">Parenting</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/food-drink/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Food &amp; Drink">Food &amp; Drink</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/motoring/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Motoring">Motoring</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-partner">
                                    <a href="" class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners">Partners</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/storyplus/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|StoryPlus">StoryPlus</a></li>
                                                                                            <li><a href="http://www.carsireland.ie/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|CarsIreland.ie">CarsIreland.ie</a></li>
                                                                                            <li><a href="https://www.cartell.ie/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|Cartell">Cartell</a></li>
                                                                                            <li><a href="https://www.adfront.ie"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|Adfront">Adfront</a></li>
                                                                                            <li><a href="https://www.inotices.ie/death-notices/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|Death Notices">Death Notices</a></li>
                                                                                            <li><a href="https://www.independent.ie/archives/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|Archives">Archives</a></li>
                                                                                            <li><a href="https://discountcode.independent.ie/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|DiscountCodes">DiscountCodes</a></li>
                                                                                            <li><a href="https://choosy.ie"  target="_blank"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|Choosy">Choosy</a></li>
                                                                                            <li><a href="https://www.independentshop.ie"  target="_blank"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|IndependentShop">IndependentShop</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:style">
                                    <a href="https://www.independent.ie/style/" class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Style">Style</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/style/celebrity/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Style|Celebrity">Celebrity</a></li>
                                                                                            <li><a href="https://www.independent.ie/style/fashion/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Style|Fashion">Fashion</a></li>
                                                                                            <li><a href="https://www.independent.ie/style/beauty/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Style|Beauty">Beauty</a></li>
                                                                                            <li><a href="https://www.independent.ie/style/sex-relationships/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Style|Sex &amp; Relationships">Sex &amp; Relationships</a></li>
                                                                                            <li><a href="https://www.independent.ie/style/voices/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Style|Voices">Voices</a></li>
                                                                                            <li><a href="https://www.independent.ie/style/galleries/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Style|Galleries">Galleries</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:entertainment">
                                    <a href="https://www.independent.ie/entertainment/" class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment">Entertainment</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/entertainment/movies/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Movies">Movies</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/television/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Television">Television</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/music/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Music">Music</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/radio/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Radio">Radio</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/books/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Books">Books</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/theatre-arts/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Theatre &amp; Arts">Theatre &amp; Arts</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/games/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Games">Games</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/festivals/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Festivals">Festivals</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/crosswords-puzzles/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Puzzles">Puzzles</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/horoscopes/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Horoscopes">Horoscopes</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:travel">
                                    <a href="https://www.independent.ie/life/travel/" class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel">Travel</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/life/travel/awards/readers-postcards-from-2020-sunset-proposals-storm-denis-in-a-hot-tub-and-fungies-final-fling-39740873.html"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Reader Travel Awards">Reader Travel Awards</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/travel-news/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Travel News">Travel News</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/staycations/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Staycations">Staycations</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/ireland/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Ireland">Ireland</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/reviews/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Reviews">Reviews</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/walks/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Walks">Walks</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/europe/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Europe">Europe</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/world/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|World/USA">World/USA</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/travel-tv/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Travel TV">Travel TV</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/cruise/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Cruise">Cruise</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/ski/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Ski">Ski</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:podcasts">
                                    <a href="https://www.independent.ie/podcasts/" class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts">Podcasts</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/podcasts/new-irish-writing/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|New Irish Writing">New Irish Writing</a></li>
                                                                                            <li><a href="https://www.independent.ie/podcasts/the-left-wing/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|The Left Wing">The Left Wing</a></li>
                                                                                            <li><a href="https://www.independent.ie/podcasts/the-big-tech-show/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|The Big Tech Show">The Big Tech Show</a></li>
                                                                                            <li><a href="https://www.independent.ie/podcasts/the-real-health-podcast/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|Real Health Podcast">Real Health Podcast</a></li>
                                                                                            <li><a href="https://www.independent.ie/podcasts/going-to-college/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|Going to College">Going to College</a></li>
                                                                                            <li><a href="https://www.independent.ie/podcasts/the-throw-in/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|The Throw In">The Throw In</a></li>
                                                                                            <li><a href="https://www.independent.ie/podcasts/the-floating-voter/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|The Floating Voter">The Floating Voter</a></li>
                                                                                            <li><a href="https://www.independent.ie/podcasts/women-in-tech/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|Women in Tech">Women in Tech</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:video">
                                    <a href="https://www.independent.ie/videos/" class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Video">Video</a>
                                                        </li>
            
                
                                                                    
                
                                    <li class="-c:">
                                    <a href="https://member.independent.ie/newsletter" class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Newsletters">Newsletters</a>
                                                        </li>
                    </ul>
    </div>
</nav>

                    <nav class="c-subnav2">
            <div class="c-subnav2-wrap">
                <ul class="c-subnav2-items -contain">
                    <i class="icon1 -i:down"toggle="^.c-subnav2" aria-label="Down"><span>Down</span></i>

                                            <li class="-section"><a href="https://www.independent.ie/sport/soccer/" data-vars-category="Navigation" data-vars-action = "Tertiary Nav Bar" data-vars-label="Sport|Soccer"><span>Soccer</span></a></li>
                    
                                                            
                                            
                                            
                                                                                                
                                            
                                            
                                                                    
                                                                                                        
                                                                        <li><a href="https://www.independent.ie/sport/soccer/premier-league/" data-vars-category="Navigation" data-vars-action = "Tertiary Nav Bar" data-vars-label="Sport|Soccer|Premier League"><span>Premier League</span></a></li>
                                                                    
                                                                                                        
                                                                        <li><a href="https://www.independent.ie/sport/soccer/champions-league/" data-vars-category="Navigation" data-vars-action = "Tertiary Nav Bar" data-vars-label="Sport|Soccer|Champions League"><span>Champions League</span></a></li>
                                                                    
                                                                                                        
                                                                                                                            <li class="-active"><a href="https://www.independent.ie/sport/soccer/international-soccer/" data-vars-category="Navigation" data-vars-action = "Tertiary Nav Bar" data-vars-label="Sport|Soccer|International Soccer"><span>International Soccer</span></a></li>
                                                                    
                                                                                                        
                                                                        <li><a href="https://www.independent.ie/sport/soccer/league-of-ireland/" data-vars-category="Navigation" data-vars-action = "Tertiary Nav Bar" data-vars-label="Sport|Soccer|League of Ireland"><span>League of Ireland</span></a></li>
                                                                    
                                                                                                        
                                                                        <li><a href="https://www.independent.ie/sport/soccer/other-soccer/" data-vars-category="Navigation" data-vars-action = "Tertiary Nav Bar" data-vars-label="Sport|Soccer|Other Soccer"><span>Other Soccer</span></a></li>
                                    </ul>
            </div>
        </nav>
    
</header>
<div class="c-persistent1" data-stickywatch>
    <div class="c-persistent1-outer">
        <div class="c-persistent1-wrap -contain -xw:1">
                            <figure class="c-persistent1-logo">
                    <a class="icon1 -i:independentie" href="https://www.independent.ie/" aria-label="Independent.ie" data-vars-category="Navigation" data-vars-action="Persistent Nav" data-vars-label="Logo" aria-label="Independentie"><span>Independentie</span></a>
                </figure>
                                                <nav class="c-nav1">
    <div class="c-nav1-wrap">
        <div class="c-nav1-main">
            <ul class="c-nav1-items">
                                                                                                                                                
                                                                <li class=" -c:news">
                            <a href="https://www.independent.ie/news/" accesskey="1" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="News">
                                <span>News</span>
                            </a>
                            <em> [1] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:opinion">
                            <a href="https://www.independent.ie/opinion/" accesskey="2" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Opinion">
                                <span>Opinion</span>
                            </a>
                            <em> [2] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:business">
                            <a href="https://www.independent.ie/business/" accesskey="3" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Business">
                                <span>Business</span>
                            </a>
                            <em> [3] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -active -c:sport">
                            <a href="https://www.independent.ie/sport/" accesskey="4" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Sport">
                                <span>Sport</span>
                            </a>
                            <em> [4] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:life">
                            <a href="https://www.independent.ie/life/" accesskey="5" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Life">
                                <span>Life</span>
                            </a>
                            <em> [5] </em>
                        </li>
                                                                                                                                                                                            
                                                                                                                                                                                        
                                                                <li class=" -c:style">
                            <a href="https://www.independent.ie/style/" accesskey="7" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Style">
                                <span>Style</span>
                            </a>
                            <em> [7] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:entertainment">
                            <a href="https://www.independent.ie/entertainment/" accesskey="8" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Entertainment">
                                <span>Entertainment</span>
                            </a>
                            <em> [8] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:travel">
                            <a href="https://www.independent.ie/life/travel/" accesskey="9" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Travel">
                                <span>Travel</span>
                            </a>
                            <em> [9] </em>
                        </li>
                                                                                                                                                                                            
                                                                                                                                                                                        
                                                                                                                                            
                                                                    </ul>
                            <form action="/search/" method="GET" class="c-nav1-search" data-vars-form-name="Sub Navigation">
                    <p class="fieldbox3">
        <label for="section_search_262">Search</label>
    <input type="text" name="q" id="section_search_262" value="" placeholder="Search" data-vars-form-name="Sub Navigation" />
    <button type="submit" aria-label="Search"><i class="icon1 -i:search" aria-label="Search"><span>Search</span></i>
</button>
</p>
                </form>
                    </div>
                    <p class="c-nav1-toggler">
                <a href="#sections" aria-label="Sections" toggle="body/is-sections-active" data-vars-category="Navigation" data-vars-action="Sections" data-vars-label="Expand">
                    <i class="icon1 -i:menu" aria-label="Menu"><span>Menu</span></i>
                                            <span>Sections</span> 
                                    </a>
            </p>
            </div>
</nav>
        </div>
    </div>
</div>                        <div class="n-content1" >

                    
            
        
        

                    

        
                                                                                        

                            
        
                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"outofpage","oop":true,"targeting":{"pos":["article_oop1"]}}
            </script>
        </div>
    </div>
</div>        
                
        
        

                    

        
                                                                                        

                            
        
                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"outofpage","oop":true,"targeting":{"pos":["article_oop2"]}}
            </script>
        </div>
    </div>
</div>        
                
        
        

                    

        
                                                                                        

                            
        
                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"outofpage","oop":true,"targeting":{"pos":["article_oop3"]}}
            </script>
        </div>
    </div>
</div>        
                
        
        

        

        
                                                                                        

                            
        
                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"outofpage","targeting":{"pos":["article_onscroll"]}}
            </script>
        </div>
    </div>
</div>        
                
        
        

        

        
                                                                                        

                            
        
                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"outofpage","targeting":{"pos":["article_roadblock"]}}
            </script>
        </div>
    </div>
</div>        
                    <div class="n-content1-wrap -contain">
                    <div class="browser1" data-warning="Your browser is outdated, it will not render this page properly, please upgrade."></div>

                                        
                        
                        
        
        

        

        
                                                                                                                                    

                            
        
                
        
                    
<div class="slot4 -decontain -mb:1" data-stickyslot="3000" data-stickywatch  data-ad-slot>
    <div class="slot4-wrap">
        <div style="display: inline-block; width: 100%; max-width: 970px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"leaderboard","targeting":{"pos":["article_top","article_roadblock"]}}
            </script>
        </div>
    </div>
</div>        
    
            
        
        

        

        
                                                                                                                                    

                            
        
                
        
                    
<div class="slot2 -left" data-ad-slot>
    <div class="slot2-wrap">
        <div style="max-width: 170px;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"false","adFormat":"sidead","targeting":{"pos":["article_reskin_left","article_roadblock"]}}
            </script>
        </div>
    </div>
</div>        
                
        
        

        

        
                                                                                                                                    

                            
        
                
        
                    
<div class="slot2 -right" data-ad-slot>
    <div class="slot2-wrap">
        <div style="max-width: 170px;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"false","adFormat":"sidead","targeting":{"pos":["article_reskin_right","article_roadblock"]}}
            </script>
        </div>
    </div>
</div>        
    
    

            




<div class="title1">
    <div class="title1-wrap">
                <h1 class="title1-main">Travers in line for start in Serbia as Kelleher among raft of further withdrawals from injury-hit Ireland squad</h1>
    </div>
</div>
<div class="n-split1">
    <div class="n-split1-main">
                                            
                        

        <div class="c-gallery1 -captions " data-gallery>
        <div class="c-gallery1-entries -mb:0" data-entries>
                            <figure class="c-gallery1-entry" data-entry>
                                                                
                    
                                            
    
    
                
    
    
                
    
                                

    

    <a class="img1 -fit" href="#" style="--r: 1.4441416893733">

                        <img class="lazyload" data-src="https://www.independent.ie/sport/soccer/international-soccer/3e76f/40222651.ece/AUTOCROP/h530/11112020SMcC0047" alt="Mark Travers, right, and CaoimhÍn Kelleher during a Republic of Ireland training session at The Hive in London last November. Photo: Stephen McCarthy/Sportsfile"  data-srcset="https://www.independent.ie/sport/soccer/international-soccer/3e76f/40222651.ece/AUTOCROP/h530/11112020SMcC0047 367w,https://www.independent.ie/sport/soccer/international-soccer/3e76f/40222651.ece/AUTOCROP/h1060/11112020SMcC0047 735w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/sport/soccer/international-soccer/3e76f/40222651.ece/AUTOCROP/h530/11112020SMcC0047" alt="Mark Travers, right, and CaoimhÍn Kelleher during a Republic of Ireland training session at The Hive in London last November. Photo: Stephen McCarthy/Sportsfile"></noscript>
            
    
        
            <i class="icon1 -i:expand" aria-label="Expand"><span>Expand</span></i>
    
    </a>
                                    </figure>
                </div>
            
                            
                

<div data-lightbox data-section-path="Independent.ie;Sport;Soccer;International Soccer">
    <div class="c-lightbox1" tabindex="-1">
        <p class="c-lightbox1-top"  style="background-color: rgba(0,0,0,0);" >
                        <a href="javascript:void(0)" class="c-lightbox1-top-close icon-close" data-close><span>Close</span></a>
        </p>
        <div class="c-lightbox1-main">
            <div class="c-lightbox1-slides c-lightbox1-slider">
                <button class="c-lightbox1-arrow" data-prev-arrow aria-label="Previous" type="button"  style="display: none;" ></button>
                <div class="c-lightbox1-list">
                    <div class="c-lightbox1-track">
                                                                                <div class="c-lightbox1-slide" aria-hidden="false">
                                <figure class="c-lightbox1-image">
                                    
    
    
                
    
    
                
    
                                

    

    <span class="img1"  style="--r: 1.4441416893733">

                        <img class="lazyload" data-src="https://www.independent.ie/sport/soccer/international-soccer/3e76f/40222651.ece/AUTOCROP/h530/11112020SMcC0047" alt="Mark Travers, right, and CaoimhÍn Kelleher during a Republic of Ireland training session at The Hive in London last November. Photo: Stephen McCarthy/Sportsfile"  data-srcset="https://www.independent.ie/sport/soccer/international-soccer/3e76f/40222651.ece/AUTOCROP/h530/11112020SMcC0047 367w,https://www.independent.ie/sport/soccer/international-soccer/3e76f/40222651.ece/AUTOCROP/h1060/11112020SMcC0047 735w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/sport/soccer/international-soccer/3e76f/40222651.ece/AUTOCROP/h530/11112020SMcC0047" alt="Mark Travers, right, and CaoimhÍn Kelleher during a Republic of Ireland training session at The Hive in London last November. Photo: Stephen McCarthy/Sportsfile"></noscript>
            
    
        
    
    </span>
                                </figure>
                                                                <div class="c-lightbox1-caption" data-caption>
                                                                        <p>Mark Travers, right, and CaoimhÍn Kelleher during a Republic of Ireland training session at The Hive in London last November. Photo: Stephen McCarthy/Sportsfile</p>
                                    
                                                                    </div>
                            </div>
                                            </div>
                </div>
                <button class="c-lightbox1-arrow" data-next-arrow aria-label="Next" type="button" aria-disabled="false"  style="display: none;" ></button>
            </div>
        </div>
                <div class="c-lightbox1-side">
            <p class="c-lightbox1-counter"  style="display: none;" ><strong data-current></strong>/<span data-count></span></p>
            <div class="c-lightbox1-content">
                <div class="c-lightbox1-wrapper" data-content>
                                    </div>
            </div>
            <div class="c-lightbox1-socials">
                <div class="c-lightbox1-socials-wrap">
                    <ul class="c-lightbox1-socials-items">
                                                                                                                  
                                                                                                                                                                                                                                        <li>
                                    <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.independent.ie/sport/soccer/international-soccer/travers-in-line-for-start-in-serbia-as-kelleher-among-raft-of-further-withdrawals-from-injury-hit-ireland-squad-40222652.html" aria-label="Facebook" target="_blank" class="icon-facebook" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Facebook"><span>Facebook</span></a>
                                </li>
                                                                                                                                                                                                                                        <li>
                                    <a href="https://twitter.com/intent/tweet?text=Travers in line for start in Serbia as Kelleher among raft of further withdrawals from injury-hit Ireland squad&amp;url=https://www.independent.ie/sport/soccer/international-soccer/travers-in-line-for-start-in-serbia-as-kelleher-among-raft-of-further-withdrawals-from-injury-hit-ireland-squad-40222652.html" aria-label="Twitter" target="_blank" class="icon-twitter" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Twitter"><span>Twitter</span></a>
                                </li>
                                                                                                                                                                                                                                                                                                                                                                                                                            <li>
                                    <a href="mailto:?Subject=Travers%20in%20line%20for%20start%20in%20Serbia%20as%20Kelleher%20among%20raft%20of%20further%20withdrawals%20from%20injury-hit%20Ireland%20squad&amp;Body=Travers%20in%20line%20for%20start%20in%20Serbia%20as%20Kelleher%20among%20raft%20of%20further%20withdrawals%20from%20injury-hit%20Ireland%20squad%0A%0AMark%20Travers%20is%20now%20in%20line%20to%20make%20his%20competitive%20debut%20for%20Ireland%20in%20Belgrade%20next%20week%20after%20Liverpool%20keeper%20Caoimh%C3%ADn%20Kelleher%20lost%20his%20fitness%20battle.%0A%0Ahttps%3A%2F%2Fwww.independent.ie%2Fsport%2Fsoccer%2Finternational-soccer%2Ftravers-in-line-for-start-in-serbia-as-kelleher-among-raft-of-further-withdrawals-from-injury-hit-ireland-squad-40222652.html" aria-label="Email" target="_self" class="icon-email" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Email"><span>Email</span></a>
                                </li>
                                                
                        <li class="mobile"><a href="whatsapp://send?text=https://www.independent.ie/sport/soccer/international-soccer/travers-in-line-for-start-in-serbia-as-kelleher-among-raft-of-further-withdrawals-from-injury-hit-ireland-squad-40222652.html" class="icon-whatsapp"><span>Whatsapp</span></a></li>
                    </ul>
                </div>
            </div>
                        <div class="c-lightbox1-slot">
                        
        
        

        

        
                                                                                                                                    

                            
                            
                                    
        
                    
<div class="slot1"href="#" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 300px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"mediumrectangle","targeting":{"pos":["gallery","ad_mediumrectangle-1"]},"onDemand":true,"lazyload":true}
            </script>
        </div>
    </div>
</div>        
                </div>
        </div>
    </div>
</div>
                                        <figcaption class='figcap'>Mark Travers, right, and CaoimhÍn Kelleher during a Republic of Ireland training session at The Hive in London last November. Photo: Stephen McCarthy/Sportsfile</figcaption>
                </div>
        
        <div class="c-byline1">
                                                                        <figure class="c-byline1-image -flip">
        <a href="https://www.independent.ie/opinion/independent-journalists/aidan-fitzmaurice/">                    
    
    
    
    
    
                
    
                    

    

    <span class="img1 -round"  style="--r: 1">

                        <img src="https://www.independent.ie/incoming/ba711/38915496.ece/AUTOCROP/w100square/Aidan-Fitzmaurice.jpg" alt=""  srcset="https://www.independent.ie/incoming/ba711/38915496.ece/AUTOCROP/w100square/Aidan-Fitzmaurice.jpg 100w" sizes="auto" />
            
    
        
    
    </span>
</a>            </figure>
        <div class="c-byline1-main"><p class="c-byline1-author"><a class="name1"  href="https://www.independent.ie/opinion/independent-journalists/aidan-fitzmaurice/">Aidan Fitzmaurice</a>                            </p>                                                    <p class="c-byline1-meta"><time class="time1">
    March 21 2021 05:55 PM
</time></p>
            </div>
                

<div class="c-socials1" >
    <ul>
                                                                    <li>
                <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.independent.ie/sport/soccer/international-soccer/travers-in-line-for-start-in-serbia-as-kelleher-among-raft-of-further-withdrawals-from-injury-hit-ireland-squad-40222652.html" aria-label="Facebook" target="_blank" class="-c:section" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Facebook"><i class="icon1 -i:facebook" aria-label="Facebook"><span>Facebook</span></i>
</a>
            </li>
                                                            <li>
                <a href="https://twitter.com/intent/tweet?text=Travers in line for start in Serbia as Kelleher among raft of further withdrawals from injury-hit Ireland squad&amp;url=https://www.independent.ie/sport/soccer/international-soccer/travers-in-line-for-start-in-serbia-as-kelleher-among-raft-of-further-withdrawals-from-injury-hit-ireland-squad-40222652.html" aria-label="Twitter" target="_blank" class="-c:section" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Twitter"><i class="icon1 -i:twitter" aria-label="Twitter"><span>Twitter</span></i>
</a>
            </li>
                                                                                                                                            <li>
                <a href="mailto:?Subject=Travers%20in%20line%20for%20start%20in%20Serbia%20as%20Kelleher%20among%20raft%20of%20further%20withdrawals%20from%20injury-hit%20Ireland%20squad&amp;Body=Travers%20in%20line%20for%20start%20in%20Serbia%20as%20Kelleher%20among%20raft%20of%20further%20withdrawals%20from%20injury-hit%20Ireland%20squad%0A%0AMark%20Travers%20is%20now%20in%20line%20to%20make%20his%20competitive%20debut%20for%20Ireland%20in%20Belgrade%20next%20week%20after%20Liverpool%20keeper%20Caoimh%C3%ADn%20Kelleher%20lost%20his%20fitness%20battle.%0A%0Ahttps%3A%2F%2Fwww.independent.ie%2Fsport%2Fsoccer%2Finternational-soccer%2Ftravers-in-line-for-start-in-serbia-as-kelleher-among-raft-of-further-withdrawals-from-injury-hit-ireland-squad-40222652.html" aria-label="Email" target="_self" class="-c:section" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Email"><i class="icon1 -i:email" aria-label="Email"><span>Email</span></i>
</a>
            </li>
            </ul>
</div>
        <hr class="hr2" /></div>

        <div class="n-body1">
                            <p>Mark Travers is now in line to make his competitive debut for Ireland in Belgrade next week after Liverpool keeper Caoimhín Kelleher lost his fitness battle.</p>
            
            
                        
                    

    

                                <p><span class="drop-cap fl header-font pr3 pb2">A</span>nd Stephen Kenny will also face into a three-game series without midfielders Conor Hourihane and Callum O&#039;Dowda, and defender Kevin Long, through injury. West Ham midfielder Conor Coventry has been called up, along with Blackburn defender Darragh Lenihan.</p>                                                                                                
                                <p>The Irish squad assembled at their Manchester base on Sunday ahead of a trip to Belgrade to face Serbia on Wednesday in the first of the World Cup qualifiers, followed by a home date with Luxembourg and a friendly with Qatar.</p>                                                                                                                                
                
        
                        
                                                                        
                                
                
            
                        
                                                                                                                                                                                                                                                                                                                                                                                                
        <script id="bb-outstream-inline-outstream">
            document.addEventListener('DOMContentLoaded', function() {
                if (!document.querySelectorAll('.widget.video.vms').length) {
                    var s = document.createElement('script');
                    s.type = 'text/javascript';
                    s.async = true;
                    s.src = 'https://independent.mainroll.com/a/independent_floating_outstream.js?dfp_adunit_l1=InArticleVideo&dfp_adunit_l2=Sport&dfp_adunit_l3=Soccer&dfp_adunit_l4=International_Soccer&dart_articleId=40222652&dart_art_ID=40222652&dart_kw=%5B%22Travers%22%2C%22in%22%2C%22line%22%2C%22for%22%2C%22start%22%2C%22in%22%2C%22Serbia%22%2C%22as%22%2C%22Kelleher%22%2C%22among%22%2C%22raft%22%2C%22of%22%2C%22further%22%2C%22withdrawals%22%2C%22from%22%2C%22injuryhit%22%2C%22Ireland%22%2C%22squad%22%5D&dart_gs_channels=%5B%22inm_champions_league%22%2C%22gs_sport_soccer%22%2C%22gs_sport%22%2C%22gv_safe_adult%22%2C%22gv_safe_arms%22%2C%22gv_safe_crime%22%2C%22gv_safe_download%22%2C%22gv_safe_drugs%22%2C%22gv_safe_hatespeech%22%2C%22gv_safe_military%22%2C%22gv_safe_obscenity%22%2C%22gv_safe_terrorism%22%2C%22gv_safe_tobacco%22%2C%22pos_diageo_safe%22%2C%22gs_event_euro_championship%22%2C%22shadow9hu7_pos_natural_disasters%22%2C%22gv_death_injury%22%2C%22gv_notsafe%22%2C%22gv_processed%22%5D&section=sport_soccer_internationalsoccer';
                    document.getElementById('bb-outstream-inline-outstream').parentElement.appendChild(s);
                }
            });
        </script>
        <style type="text/css">
            #bb-iawr-inarticle- { clear: both; margin: 0 0 15px; }
        </style>

                                            
                                <p>Kenny was already without key men John Egan, James McCarthy and Adam Idah but the loss of Kelleher, who was unable to recover in time from an abdominal injury, means that Bournemouth&#039;s Travers will play, while Lenihan comes in as cover for the absent Kevin Long. Injury concerns James McClean and Aaron Connolly are still in the squad despite fitness worries, with McClean&#039;s club, Stoke City, expressing their unhappiness that he had been called up.</p>                                                                                                
                                <p>O&#039;Dowda (Bristol City) and Hourihane (Swansea City) both suffered an injury in weekend action for their clubs and have been forced to leave the squad.</p>                                                                                
    <div >
                                    
        
        

        

        
                                                                                        

                            
        
                
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"native","targeting":{"pos":["article_native"]}}
            </script>
        </div>
    </div>
</div>        
                
                                                                                        
        
    
            <div class="c-join2 -my:2 -recontain<l -ta:c" data-newsletter>
    <form class="c-join2-wrap quick_subscribe">
        
        <div class="c-join2-main">
            <h2 class="c-join2-title">The Halfway Line Newsletter</h2>
            <p class="c-join2-lead">A weekly update from our soccer correspondent Daniel McDonnell along with the best writing from our expert team. Issued every Friday.</p>
            <p class="c-join2-fields quick_subscribe_form">
                <label for="f714764">Enter email address</label>
                <span>
                    <input type="hidden" class="subscribe_url" value="https://member.independent.ie/quicksubscribe/IN:Soccer/subscribe">
                    <input type="email" name="ecemail" id="f714764" placeholder="Enter your Email Address" required="">
                    <small class="invalid1">This field is required</small>
                </span>
                <button type="submit" class="button1" onclick="inmTracking.trackEvent('newsletter_quick_subscribe', 'newsletter_subscribe', 'IN:Soccer');"><span>Sign Up</span></button>
            </p>
            <p class="error quick_subscribe_error"></p>
            <p class="done quick_subscribe_done"></p>                        
        </div>
    </form>
</div>                                                                                                
                
        
    </div>

            
            <p class="source1">Online Editors</p>


    
                        

        </div>

        <hr class="hr2 -mt:1" />                                
     
     
    
            <div class="OUTBRAIN" data-src="https://www.independent.ie/sport/soccer/international-soccer/travers-in-line-for-start-in-serbia-as-kelleher-among-raft-of-further-withdrawals-from-injury-hit-ireland-squad-40222652.html" data-widget-id="AR_1" data-ob-template="IndependentIE"></div>
            
        
        </div>
            <div class="n-split1-side">
                                                        
                                
        
        

        

        
                                                                                                                                    

                            
        
                                    
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 300px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"false","adFormat":"rectangle","targeting":{"pos":["article_halfpage2","article_roadblock"]},"lazyload":false}
            </script>
        </div>
    </div>
</div>        
    
                                                                                        
    <div>
                        <h4 class="subtitle1 -t:5 -t:4&lt;l -more">
        <a href=https://www.independent.ie/sport/soccer/international-soccer/ class="subtitle1-main">Latest International Soccer</a>
</h4>        <ul class="headlines2 -as:3">
                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/sport/soccer/international-soccer/its-up-to-us-to-find-a-solution-and-find-it-fast-alan-browne-calls-on-team-effort-to-end-ireland-goal-drought-40222564.html"  data-vars-category="Content Link" data-vars-action="Latest International Soccer|01|No Image" data-vars-label="International Soccer|40222564|Standard" >
    <span>‘It&#039;s up to us to find a solution and find it fast’ – Alan Browne calls on team effort to end Ireland goal drought
    </span>
</a>
    </li>

                        
                
                
    <li>
                                                    <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/sport/soccer/international-soccer/robbie-keane-is-hanging-around-like-a-bad-smell-and-tainting-his-reputation-in-the-process-40220487.html"  data-vars-category="Content Link" data-vars-action="Latest International Soccer|02|No Image" data-vars-label="International Soccer|40220487|Premium" >
            <strong class="-d:b -c:d3t">Tommy Conlon</strong>
                    <i class="icon1 -i:opinion" aria-label="Opinion"><span>Opinion</span></i>
        <span>Robbie Keane is hanging around like a bad smell and tainting his reputation in the process
    </span>
</a>
    </li>

                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/sport/soccer/international-soccer/conor-hourihane-and-callum-odowda-the-latest-injury-doubts-for-ireland-ahead-of-world-cup-opener-against-serbia-40220150.html"  data-vars-category="Content Link" data-vars-action="Latest International Soccer|03|No Image" data-vars-label="International Soccer|40220150|Standard" >
    <span>Conor Hourihane and Callum O&#039;Dowda the latest injury doubts for Ireland ahead of World Cup opener against Serbia 
    </span>
</a>
    </li>

                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/sport/soccer/international-soccer/form-and-fitness-causing-concern-for-kenny-a-complete-health-check-on-irelands-world-cup-hopefuls-40218537.html"  data-vars-category="Content Link" data-vars-action="Latest International Soccer|04|No Image" data-vars-label="International Soccer|40218537|Premium" >
    <span>Form and fitness causing concern for Kenny: A complete health check on Ireland’s World Cup hopefuls
    </span>
</a>
    </li>

                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/sport/soccer/international-soccer/i-dont-think-hes-fit-enough-to-be-part-of-that-squad-james-mcclean-at-centre-of-club-v-country-row-40217152.html"  data-vars-category="Content Link" data-vars-action="Latest International Soccer|05|No Image" data-vars-label="International Soccer|40217152|Standard" >
    <span>&#039;I don&#039;t think he&#039;s fit enough to be part of that squad&#039; - James McClean at centre of club v country row
    </span>
</a>
    </li>

</ul>
    </div>
                            
            
     
     
    
            <div class="OUTBRAIN" data-src="https://www.independent.ie/sport/soccer/international-soccer/travers-in-line-for-start-in-serbia-as-kelleher-among-raft-of-further-withdrawals-from-injury-hit-ireland-squad-40222652.html" data-widget-id="SB_1" data-ob-template="IndependentIE"></div>
                                                            <div>
        <h4 class="subtitle1 -t:5 -t:4&lt;l">
        <span class="subtitle1-main">Most Read</span>
</h4>        <ol class="headlines2 -as:3">
                        
                
                
    <li>
                                                    <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.independent.ie/sport/soccer/international-soccer/robbie-keane-is-hanging-around-like-a-bad-smell-and-tainting-his-reputation-in-the-process-40220487.html"  data-vars-category="Content Link" data-vars-action="Most Read|01|No Image" data-vars-label="International Soccer|40220487|Premium" >
            <strong class="-d:b -c:d3t">Tommy Conlon</strong>
                    <i class="icon1 -i:opinion" aria-label="Opinion"><span>Opinion</span></i>
        <span>Robbie Keane is hanging around like a bad smell and tainting his reputation in the process
    </span>
</a>
    </li>

                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.independent.ie/sport/soccer/international-soccer/conor-hourihane-and-callum-odowda-the-latest-injury-doubts-for-ireland-ahead-of-world-cup-opener-against-serbia-40220150.html"  data-vars-category="Content Link" data-vars-action="Most Read|02|No Image" data-vars-label="International Soccer|40220150|Standard" >
    <span>Conor Hourihane and Callum O&#039;Dowda the latest injury doubts for Ireland ahead of World Cup opener against Serbia 
    </span>
</a>
    </li>

                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.independent.ie/sport/soccer/international-soccer/lack-of-firepower-is-kennys-biggest-worry-40220451.html"  data-vars-category="Content Link" data-vars-action="Most Read|03|No Image" data-vars-label="International Soccer|40220451|Standard" >
    <span>Lack of firepower is Kenny’s biggest worry
    </span>
</a>
    </li>

                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.independent.ie/sport/soccer/international-soccer/form-and-fitness-causing-concern-for-kenny-a-complete-health-check-on-irelands-world-cup-hopefuls-40218537.html"  data-vars-category="Content Link" data-vars-action="Most Read|04|No Image" data-vars-label="International Soccer|40218537|Premium" >
    <span>Form and fitness causing concern for Kenny: A complete health check on Ireland’s World Cup hopefuls
    </span>
</a>
    </li>

                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.independent.ie/sport/soccer/international-soccer/i-dont-think-hes-fit-enough-to-be-part-of-that-squad-james-mcclean-at-centre-of-club-v-country-row-40217152.html"  data-vars-category="Content Link" data-vars-action="Most Read|05|No Image" data-vars-label="International Soccer|40217152|Standard" >
    <span>&#039;I don&#039;t think he&#039;s fit enough to be part of that squad&#039; - James McClean at centre of club v country row
    </span>
</a>
    </li>

</ol>
    </div>
                                                                        
    <div>
                <h4 class="subtitle1 -t:5 -t:4&lt;l -more">
        <a href=/latest-news/ class="subtitle1-main">Latest</a>
</h4>        <ul class="headlines2 -as:3">
                        
                
                
    <li>
                    <span class="headlines2-brow">
                        <time class="time2 time-ago" datetime="2021-03-21T17:37:09Z">
    </time>
                            </span>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/irish-news/news/coronavirus-ireland-two-more-deaths-and-769-new-cases-confirmed-40222561.html"  data-vars-category="Content Link" data-vars-action="Latest|01|No Image" data-vars-label="News|40222561|Standard" >
    <span>Coronavirus Ireland: two more deaths and 769 new cases confirmed
    </span>
</a>
    </li>

                        
                
                
    <li>
                    <span class="headlines2-brow">
                        <time class="time2 time-ago" datetime="2021-03-21T17:15:19Z">
    </time>
                            </span>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/irish-news/it-hasnt-gone-away-covid-19-cases-remainstubbornly-highwith-a-lot-of-casesstill-being-identified-every-day-40222566.html"  data-vars-category="Content Link" data-vars-action="Latest|02|No Image" data-vars-label="Irish News|40222566|Standard" >
    <span>‘It hasn’t gone away’: Covid-19 cases remain ‘stubbornly high’ with a lot of cases still being identified every day
    </span>
</a>
    </li>

                        
                
                
    <li>
                    <span class="headlines2-brow">
                        <time class="time2 time-ago" datetime="2021-03-21T17:14:34Z">
    </time>
                            </span>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/sport/soccer/international-soccer/its-up-to-us-to-find-a-solution-and-find-it-fast-alan-browne-calls-on-team-effort-to-end-ireland-goal-drought-40222564.html"  data-vars-category="Content Link" data-vars-action="Latest|03|No Image" data-vars-label="International Soccer|40222564|Standard" >
    <span>‘It&#039;s up to us to find a solution and find it fast’ – Alan Browne calls on team effort to end Ireland goal drought
    </span>
</a>
    </li>

                        
                
                
    <li>
                    <span class="headlines2-brow">
                        <time class="time2 time-ago" datetime="2021-03-21T16:57:39Z">
    </time>
                            </span>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/irish-news/news/prisoners-offered-yoga-classes-and-mindfulness-activities-to-improve-their-mental-health-40222514.html"  data-vars-category="Content Link" data-vars-action="Latest|04|No Image" data-vars-label="News|40222514|Standard" >
    <span>Prisoners offered yoga classes and ‘mindfulness’ activities to improve their mental health
    </span>
</a>
    </li>

                        
                
                
    <li>
                    <span class="headlines2-brow">
                        <time class="time2 time-ago" datetime="2021-03-21T16:47:00Z">
    </time>
                            </span>
                                                    <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/sport/rugby/six-nations/rachael-blackmore-beat-england-on-her-own-last-week-our-boys-had-a-lot-to-live-up-to-and-they-did-so-in-style-40222495.html"  data-vars-category="Content Link" data-vars-action="Latest|05|No Image" data-vars-label="Six Nations|40222495|Premium" >
            <strong class="-d:b -c:d3t">Mick Galwey</strong>
                    <i class="icon1 -i:opinion" aria-label="Opinion"><span>Opinion</span></i>
        <span>Rachael Blackmore beat England on her own last week - our boys had a lot to live up to and they did so in style
    </span>
</a>
    </li>

</ul>
    </div>
                        
        
        

        

        
                                                                                                                                    

                            
        
                                    
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 300px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"false","adFormat":"rectangle","targeting":{"pos":["article_halfpage","article_roadblock;pos=ad_rectangle-2"]},"lazyload":true}
            </script>
        </div>
    </div>
</div>        
                </div>
    </div>

                                                                                    
                            
        
        

        

        
                                                                                                                                    

                            
        
                                    
        
                    
<div class="slot1 -decontain -my:2" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 970px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"leaderboard","targeting":{"pos":["article_bottom","article_roadblock"]},"lazyload":true}
            </script>
        </div>
    </div>
</div>        
                    </div>
            </div>

                            <footer class="c-footer1" id="footer">
    <div class="c-footer1-wrap -contain">
        <!-- Top section -->
<div class="c-footer1-header -recontain">
            <p class="c-footer1-logo -as:1">
            <!-- Logo -->
            <a class="icon1 -i:independentie" href="https://www.independent.ie/" aria-label="Independentie"><span>Independentie</span></a>
        </p>
        <!-- Search -->
    <form action="/search/" method="GET" class="c-footer1-search">
        <p class="fieldbox4">
    <label for="footer-search">Search</label>
    <input type="text" name="q" id="footer-search" value="" placeholder="Search entire site" data-vars-form-name="Footer" />
    <button type="submit" aria-label="Search">
        <i class="icon1 -i:search" aria-label="Search"><span>Search</span></i>
    </button>
</p>
    </form>
</div>

<!-- Links section -->
<nav class="c-footer1-main">
    <ul class="c-footer1-primary">

        
                                                                                                            
                                                <li class="-c:news">
                                    <a href="https://www.independent.ie/news/" class="c-footer1-section">News</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/irish-news/">Irish News</a></li>
                                                    <li><a href="https://www.independent.ie/world-news/">World News</a></li>
                                                    <li><a href="https://www.independent.ie/localnews/">Local News</a></li>
                                                    <li><a href="https://www.independent.ie/news/environment/">Environment</a></li>
                                                    <li><a href="https://www.independent.ie/weather/">Weather</a></li>
                                                    <li><a href="https://www.independent.ie/latest-news/">Latest News</a></li>
                                            </ul>
                </li>
            
        
                                                                                                            
                                                <li class="-c:opinion">
                                    <a href="https://www.independent.ie/opinion/" class="c-footer1-section">Opinion</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/opinion/letters/">Letters</a></li>
                                                    <li><a href="https://www.independent.ie/opinion/editorial/">Editorial</a></li>
                                                    <li><a href="https://www.independent.ie/opinion/comment/">Comment</a></li>
                                            </ul>
                </li>
            
        
                                                                                                            
                                                <li class="-c:business">
                                    <a href="https://www.independent.ie/business/" class="c-footer1-section">Business</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/business/budget/">Budget 2021</a></li>
                                                    <li><a href="https://www.independent.ie/business/brexit/">Brexit</a></li>
                                                    <li><a href="https://www.independent.ie/business/irish/">Irish</a></li>
                                                    <li><a href="https://www.independent.ie/business/world/">World</a></li>
                                                    <li><a href="https://www.independent.ie/business/technology/">Technology</a></li>
                                                    <li><a href="https://www.independent.ie/business/personal-finance/">Personal Finance</a></li>
                                                    <li><a href="https://www.independent.ie/business/small-business/">Small Business</a></li>
                                                    <li><a href="https://www.independent.ie/business/farming/">Farming</a></li>
                                                    <li><a href="https://www.independent.ie/business/jobs/">Jobs</a></li>
                                                    <li><a href="https://www.independent.ie/business/commercial-property/">Commercial Property</a></li>
                                                    <li><a href="https://www.independent.ie/business/in-the-workplace/">In The Workplace</a></li>
                                            </ul>
                </li>
            
        
                                                                                                            
                                                <li class="-c:sport">
                                    <a href="https://www.independent.ie/sport/" class="c-footer1-section">Sport</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/sport/rugby/six-nations/">Six Nations</a></li>
                                                    <li><a href="https://www.independent.ie/sport/rugby/">Rugby</a></li>
                                                    <li><a href="https://www.independent.ie/sport/gaelic-games/">GAA</a></li>
                                                    <li><a href="https://www.independent.ie/sport/soccer/">Soccer</a></li>
                                                    <li><a href="https://www.independent.ie/sport/rugby/the-left-wing/">The Left Wing</a></li>
                                                    <li><a href="https://www.independent.ie/sport/gaelic-games/the-throw-in/">The Throw In</a></li>
                                                    <li><a href="https://www.independent.ie/sport/womens-sport/">Women&#039;s Sport</a></li>
                                                    <li><a href="https://www.independent.ie/sport/golf/">Golf</a></li>
                                                    <li><a href="https://www.independent.ie/sport/horse-racing/">Horse Racing</a></li>
                                                    <li><a href="https://www.independent.ie/sport/other-sports/">Other Sports</a></li>
                                            </ul>
                </li>
            
        
                                                                                                            
                                                <li class="-c:life">
                                    <a href="https://www.independent.ie/life/" class="c-footer1-section">Life</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/life/health-wellbeing/">Health &amp; Wellbeing</a></li>
                                                    <li><a href="https://www.independent.ie/life/home-garden/">Home &amp; Garden</a></li>
                                                    <li><a href="https://www.independent.ie/life/family/">Family</a></li>
                                                    <li><a href="https://www.independent.ie/life/family/parenting/">Parenting</a></li>
                                                    <li><a href="https://www.independent.ie/life/food-drink/">Food &amp; Drink</a></li>
                                                    <li><a href="https://www.independent.ie/life/motoring/">Motoring</a></li>
                                            </ul>
                </li>
            
        
                                                                                                            
                                                <li class="-c:style">
                                    <a href="https://www.independent.ie/style/" class="c-footer1-section">Style</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/style/celebrity/">Celebrity</a></li>
                                                    <li><a href="https://www.independent.ie/style/fashion/">Fashion</a></li>
                                                    <li><a href="https://www.independent.ie/style/beauty/">Beauty</a></li>
                                                    <li><a href="https://www.independent.ie/style/sex-relationships/">Sex &amp; Relationships</a></li>
                                                    <li><a href="https://www.independent.ie/style/voices/">Voices</a></li>
                                                    <li><a href="https://www.independent.ie/style/galleries/">Galleries</a></li>
                                            </ul>
                </li>
            
        
                                                                                                            
                                                <li class="-c:entertainment">
                                    <a href="https://www.independent.ie/entertainment/" class="c-footer1-section">Entertainment</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/entertainment/movies/">Movies</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/television/">Television</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/music/">Music</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/radio/">Radio</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/books/">Books</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/theatre-arts/">Theatre &amp; Arts</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/games/">Games</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/festivals/">Festivals</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/crosswords-puzzles/">Puzzles</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/horoscopes/">Horoscopes</a></li>
                                            </ul>
                </li>
            
        
                                                                                                            
                                                <li class="-c:travel">
                                    <a href="https://www.independent.ie/life/travel/" class="c-footer1-section">Travel</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/life/travel/awards/readers-postcards-from-2020-sunset-proposals-storm-denis-in-a-hot-tub-and-fungies-final-fling-39740873.html">Reader Travel Awards</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/travel-news/">Travel News</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/staycations/">Staycations</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/ireland/">Ireland</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/reviews/">Reviews</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/walks/">Walks</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/europe/">Europe</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/world/">World/USA</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/travel-tv/">Travel TV</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/cruise/">Cruise</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/ski/">Ski</a></li>
                                            </ul>
                </li>
            
        
                                                                                                            
                                                <li class="-c:podcasts">
                                    <a href="https://www.independent.ie/podcasts/" class="c-footer1-section">Podcasts</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/podcasts/new-irish-writing/">New Irish Writing</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/the-left-wing/">The Left Wing</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/the-big-tech-show/">The Big Tech Show</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/the-real-health-podcast/">Real Health Podcast</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/going-to-college/">Going to College</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/the-throw-in/">The Throw In</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/the-floating-voter/">The Floating Voter</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/women-in-tech/">Women in Tech</a></li>
                                            </ul>
                </li>
            
        
                                                                                
                            <li class="-video -stacked"><a href="https://www.independent.ie/videos/" class="c-footer1-section">Video</a></li>
            
        
                                                                                
                            <li class="-newsletter -stacked"><a href="https://member.independent.ie/newsletter"  target="_blank"class="c-footer1-section">Newsletter</a></li>
            
        
                                                                                
                            <li class="-choosy -stacked"><a href="https://choosy.ie"  target="_blank"title="Choosy"class="c-footer1-section">Choosy</a></li>
            
        
                                                                                
                            <li class="-independentshop -stacked"><a href="https://www.independentshop.ie"  target="_blank"class="c-footer1-section">IndependentShop</a></li>
            
        
                                                                                
                            <li class="-discount codes -stacked"><a href="https://discountcode.independent.ie/" rel="sponsored nofollow"class="c-footer1-section">Discount Codes</a></li>
            
        
        <!-- Socials -->
        <li class="-socials -stacked">
            <span class="c-footer1-section">Socials</span>
            <div class="c-socials1">
                <ul>
                    <li>
                        <a href="https://www.facebook.com/Independent.ie" aria-label="Facebook" class="-c:section">
                            <i class="icon1 -i:facebook" aria-label="Facebook"><span>Facebook</span></i>
                        </a>
                    </li>
                    <li>
                        <a href="https://twitter.com/independent_ie" aria-label="Twitter" class="-c:section">
                            <i class="icon1 -i:twitter" aria-label="Twitter"><span>Twitter</span></i>
                        </a>
                    </li>
                    <li>
                        <a href="mailto:customerhelp@independent.ie?body=Independent.ie&subject=Independent.ie" aria-label="Email" class="-c:section">
                            <i class="icon1 -i:email" aria-label="Email"><span>Email</span></i>
                        </a>
                    </li>
                </ul>
            </div>
        </li>
    </ul>
</nav>

<!-- Affiliated links and policies section -->
<div class="c-footer1-bottom -recontain">
    
    <ul class="c-footer1-secondary -as:1">
        <li><a href="https://www.independent.ie/service/sitemap/">Sitemap</a></li>
        <li><a href="https://www.independent.ie/service/contact-us-26897641.html">Contact Us</a></li>
        <li><a href="https://www.independent.ie/service/terms-and-conditions-26853554.html">Terms &amp; Conditions</a></li>
        <li><a href="https://www.independent.ie/service/privacy-and-cookie-policy-26859902.html">Privacy Statement</a></li>
        <li><a href="https://www.independent.ie/service/cookie-policy-36769519.html">Cookie Policy</a></li>
                    <li><a href="https://www.independent.ie/service/inm-paidfor-content-guidelines-37352514.html">Paid-for content Policy</a></li>
                <li><a href="https://www.independent.ie/service/group-websites/">Group Websites</a></li>
        <li><a href="http://www.inm.ie/advertising/">Advertise with Us</a></li>
            </ul>
    <p class="c-footer1-copys">
        <a href="https://inm.ie" class="inm1">An <i class="icon1 -i:inm" aria-label="INM"><span>INM</span></i> Website</a>
        &copy; Independent.ie
    </p>
</div>    </div>
</footer>
                    </div>
        <script>
  document.documentElement.style.setProperty('--vw', document.documentElement.clientWidth * 0.01 + 'px');
  document.documentElement.style.setProperty('--vh', window.innerHeight * 0.01 + 'px');
</script>

                          <script type="text/javascript" src="/theme/_base/scripts/runtime.d5076b0cb159e80d92a7.js" async></script>
                                        <script type="text/javascript" src="/theme/_base/scripts/vendors.2fa45d724f3d13619613.js" async></script>
                          <script type="text/javascript" src="/theme/_base/scripts/app.998481a69d942dd25310.js" async></script>
                                                                                                                                                                                                                                                                                                                                

        
        
        
        
                    
        
        
                    
            <script type='text/javascript'>
            /** CONFIGURATION START **/
            var _sf_async_config = {};
            _sf_async_config.uid = "51545";
            _sf_async_config.domain = "independent.ie";
            _sf_async_config.autoDetect = false;
            _sf_async_config.path = "\/sport\/soccer\/international-soccer\/article-40222652.html";
            _sf_async_config.sections = "Sport,Sport_Soccer,Sport_Soccer_International Soccer";
                            _sf_async_config.authors = "Aidan Fitzmaurice";
                        /** CONFIGURATION END **/
        </script>
    

    <a onclick="event.preventDefault(); Didomi.preferences.show();" href="#" style="cursor: pointer; position: fixed; background: var(--c_brand); padding: 5px 15px; color: #ffffff; display: flex; align-items: center; max-height: 30px; z-index: 10999999; bottom: 0px; right: 0px; border-top-left-radius: 3px; border-top-right-radius: 3px;">
    <span class="icon1 -i:cog"></span> <span style="margin-left: 5px;">Privacy</span>
  </a>
    </body>
</html>
