<!DOCTYPE html>
<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<!-- generated by inm-prod2-presentation-engine-spot-10-0-62-249.inm.lan 2018-11-14T14:34:34.217 -->
<head>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<link rel="canonical" href="https://www.independent.ie/sport/soccer/can-claudio-ranieri-defy-the-odds-again-and-rescue-fulham-37528009.html" >
<link rel="amphtml" href="https://amp.independent.ie/sport/soccer/can-claudio-ranieri-defy-the-odds-again-and-rescue-fulham-37528009.html">
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://amp.independent.ie/sport/soccer/can-claudio-ranieri-defy-the-odds-again-and-rescue-fulham-37528009.html">
<link rel="alternate" href="https://m.independent.ie/sport/soccer/can-claudio-ranieri-defy-the-odds-again-and-rescue-fulham-37528009.html" >
<script type="text/javascript">
window.lightbox = { displayAdsCount :3 };
</script>
<link rel="shortcut icon" href="https://cdn-04.independent.ie/static/293b237a8429bf4650a8d3d64ddcad16bf93abd8/img/favicon-independent.ico" type="image/x-icon" />
<link rel="stylesheet" type="text/css" href="https://cdn-01.independent.ie/static/293b237a8429bf4650a8d3d64ddcad16bf93abd8/css/screen.min.css" media="screen" />
<link rel="stylesheet" type="text/css" href="https://cdn-02.independent.ie/static/293b237a8429bf4650a8d3d64ddcad16bf93abd8/css/widgets.min.css" media="screen" />
<link rel="stylesheet" type="text/css" href="https://cdn-01.independent.ie/static/293b237a8429bf4650a8d3d64ddcad16bf93abd8/css/jquery-ui.min.css" media="screen" />
<link rel="stylesheet" type="text/css" href="https://cdn-01.independent.ie/static/293b237a8429bf4650a8d3d64ddcad16bf93abd8/css/print.min.css" media="print" />
<link rel="stylesheet" type="text/css" href="https://cdn-04.independent.ie/static/293b237a8429bf4650a8d3d64ddcad16bf93abd8/css/lightbox.min.css" media="screen" />
<script type="text/javascript">
window.publicationUrl = 'https://www.independent.ie/';
window.publicationTitle = 'Independent.ie';
window.breadcrumb = 'Independent.ie;Sport;Soccer';
</script>
<script type="text/javascript" src="https://cdn-01.independent.ie/static/293b237a8429bf4650a8d3d64ddcad16bf93abd8/js/head.min.js"></script>
<script type="text/javascript">
head.js(
{ jquery: '//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js' },
{ jqueryui: '//ajax.googleapis.com/ajax/libs/jqueryui/1.9.0/jquery-ui.min.js' },
{ extras: 'https://cdn-01.independent.ie/static/293b237a8429bf4650a8d3d64ddcad16bf93abd8/js/extras.min.js' },
{ tracking: 'https://cdn-01.independent.ie/static/293b237a8429bf4650a8d3d64ddcad16bf93abd8/js/tracking.min.js' },
{ lightbox: 'https://cdn-04.independent.ie/static/293b237a8429bf4650a8d3d64ddcad16bf93abd8/js/lightbox.min.js' },
{ global: 'https://cdn-01.independent.ie/static/293b237a8429bf4650a8d3d64ddcad16bf93abd8/js/scripts.min.js' },
{ widgets: 'https://cdn-02.independent.ie/static/293b237a8429bf4650a8d3d64ddcad16bf93abd8/js/widgets.min.js' }
);
</script>
<meta name="fb:pages" content="96796398469"/>
<title>Can Claudio Ranieri defy the odds again and rescue Fulham? - Independent.ie</title>
<meta name="keywords" content="Claudio Ranieri,football,Premier League,Fulham" />
<meta name="description" content="After he masterminded Leicester’s shock title triumph, Fulham will hope Claudio Ranieri can once again beat the odds and keep them in the Premier League." />
<meta name="news_keywords" content="Claudio Ranieri,football,Premier League,Fulham" />
<meta property="og:title" content="Can Claudio Ranieri defy the odds again and rescue Fulham? - Independent.ie"/>
<meta property="og:site_name" content="Independent.ie"/>
<meta property="og:description" content="After he masterminded Leicester’s shock title triumph, Fulham will hope Claudio Ranieri can once again beat the odds and keep them in the Premier League."/>
<meta property="og:url" content="https://www.independent.ie/sport/soccer/can-claudio-ranieri-defy-the-odds-again-and-rescue-fulham-37528009.html"/>
<meta property="og:type" content="article"/>
<script type="application/ld+json">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</script>
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@Independent_ie" />
<meta name="twitter:url" content="https://www.independent.ie/sport/soccer/can-claudio-ranieri-defy-the-odds-again-and-rescue-fulham-37528009.html" />
<meta name="twitter:title" content="Can Claudio Ranieri defy the odds again and rescue Fulham?" />
<meta name="twitter:description" content="After he masterminded Leicester’s shock title triumph, Fulham will hope Claudio Ranieri can once again beat the odds and keep them in the Premier League." />
<meta name="twitter:image:src" content="https://www.independent.ie/sport/soccer/article37528008.ece/ALTERNATES/w135square/ipanews_eb3b1028-2052-4d97-90fc-a50d57cbbd9a_1" />
<meta name="twitter:domain" content="Independent.ie" />
<meta name="published-date" content="Wed, 14 Nov 2018 13:21:45 GMT"/>
<meta property="og:image" content="https://www.independent.ie/sport/soccer/article37528008.ece/ALTERNATES/h342/ipanews_eb3b1028-2052-4d97-90fc-a50d57cbbd9a_1"/>
<meta property="og:image:width" content="607" />
<meta property="og:image:height" content="342" />
<meta property="fb:app_id" content="714861305308164"/>
<script>
if (!window.inmConsent || (inmConsent.getPublisherConsents().standardPurposeConsents[5] === true)) {
var comscore_pv = {
c1: "2",
c2: "8097916"
};
var _comscore = _comscore || [];
_comscore.push(comscore_pv);
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
}
</script>
<script src="//assets.adobedtm.com/c47a271aa6d8d16d83b1281f39616ed03af37920/satelliteLib-a0285de5a3c289b5ac0259140ee40e480d5e9a78.js"></script>
<script type="text/javascript">
digitalData = {};
digitalData.page = {"pageInfo":{"pageName":"In:Sport:Soccer:Can Claudio Ranieri defy the odds again and rescue Fulham?","pageTitle":"Can Claudio Ranieri defy the odds again and rescue Fulham?","publication":"independent.ie"},"category":{"pageType":"Article","primaryCategory":"Sport","subCategory1":"Soccer","subCategory2":"n\/a","subCategory3":"n\/a","subCategory4":"n\/a"},"attributes":{"inmproduct":"website","virtualview":"false"},"content":{"author":"By Press Association Sport staff","tags":"Claudio Ranieri,football,Premier League,Fulham","articleID":37528009,"articleType":"news"}};
(function() {
var getCookie = function(key) {
var cookies = document.cookie.split('; ');
for (var i = 0, parts; (parts = cookies[i] && cookies[i].split('=')); i++) {
if (parts.shift() === key) {
var cookieValue = parts.join('=');
if (cookieValue) cookieValue = decodeURIComponent(cookieValue);
return cookieValue;
}
}
};
var userId = getCookie('guid');
if (userId) {
digitalData.user = {
profile: {
profileInfo: {
profileID: userId
}
}
};
}
})();
</script>
<script>
window.gigyaCmd = [];
window.onGigyaServiceReady = function(serviceName) {
var cmds = gigyaCmd;
gigyaCmd = {
push: function(cmd) {
cmd();
}
};
for (var i = 0, ii = cmds.length; i < ii; i++) {
cmds[i]();
}
};
var s = document.createElement('script');
s.type = 'text/javascript';
s.async = true;
s.src = 'https://cdns.gigya.com/js/gigya.js?apiKey=3_B7CD_e1PJMBTDA2zzUCXeVaKmvfuhSI9RDWi0Oqo9eOjVMgtz5rVOWFU3abAiItH';
s.text = '{}';
document.getElementsByTagName('head')[0].appendChild(s);
gigyaCmd.push(function() {
var s = document.createElement('script');
s.type = 'text/javascript';
s.async = true;
s.src = 'https://cdns.gigya.com/gs/js/gigyatargetad.min.js';
document.getElementsByTagName('head')[0].appendChild(s);
});
</script>
<script type="text/javascript">
window.gigyaIntegration = {
myAccountUrl: 'https://member.independent.ie/',
signinLabel: "Sign In",
signoutLabel: "Sign Out",
command: []
};
</script>
<link rel="alternate" href="android-app://com.feedhenry.fhjjjn7In7fqJG2LHTv3LVLanX/http/www.independent.ie/sport/soccer/can-claudio-ranieri-defy-the-odds-again-and-rescue-fulham-37528009.html"/>
<meta name="apple-itunes-app" content="app-id=335158729, app-argument=http://www.independent.ie/sport/soccer/can-claudio-ranieri-defy-the-odds-again-and-rescue-fulham-37528009.html">
<style>
.w103 .gigya-buttons {visibility: hidden;}
</style>
<style>
.hidethis{display:none;}
</style>
<style>
.indo_survey>.wrap{position:inherit; background:#FFFFFF; display:block;}
</style>
<style>
.w148 .gig-bar-container {
overflow: hidden;
}
</style>
<script type="text/javascript">
var articleReadMoreEnabled = true;
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script>
var googleAds = [];
var adSlotMap = {};
googletag.cmd.push(function() {
var targetParams29044287 = {
targetingMap: {}
};
targetParams29044287.slot = googletag.defineSlot('/7380/independent.ie/Sport/Soccer/Home', [[728,90],[970,90],[970,250]], 'div-gpt-ad-29044287-131')
.addService(googletag.pubads())
.setTargeting("pos", ["article_top","article_roadblock"])
;
googleAds.push( targetParams29044287.slot );
adSlotMap['div-gpt-ad-29044287-131'] = targetParams29044287.slot;var targetParams35742149 = {
targetingMap: {}
};
targetParams35742149.slot = googletag.defineSlot('/7380/Independent.ie/Sport/Soccer', [620,40], 'div-gpt-ad-35742149-131')
.addService(googletag.pubads())
.setTargeting("pos", ["article_native","article_roadblock"])
;
googleAds.push( targetParams35742149.slot );
adSlotMap['div-gpt-ad-35742149-131'] = targetParams35742149.slot;var targetParams29044305 = {
targetingMap: {}
};
targetParams29044305.slot = googletag.defineSlot('/7380/independent.ie/Sport/Soccer/Home', [[300,250],[300,249],[300,300],[300,600]], 'div-gpt-ad-29044305-131')
.addService(googletag.pubads())
.setTargeting("pos", ["article_halfpage","article_roadblock"])
;
googleAds.push( targetParams29044305.slot );
adSlotMap['div-gpt-ad-29044305-131'] = targetParams29044305.slot;var targetParams29044306 = {
targetingMap: {}
};
targetParams29044306.slot = googletag.defineSlot('/7380/independent.ie/Sport/Soccer/Home', [[120,600],[160,600],[300,600]], 'div-gpt-ad-29044306-131')
.addService(googletag.pubads())
.setTargeting("pos", ["article_sky","article_roadblock"])
;
googleAds.push( targetParams29044306.slot );
adSlotMap['div-gpt-ad-29044306-131'] = targetParams29044306.slot;var targetParams29101392 = {
targetingMap: {}
};
targetParams29101392.slot = googletag.defineOutOfPageSlot('/7380/independent.ie/Sport/Soccer/Home', 'div-gpt-ad-29101392-131-oop')
.addService(googletag.pubads())
.setTargeting("pos", "article_roadblock")
;
googleAds.push( targetParams29101392.slot );
adSlotMap['div-gpt-ad-29101392-131-oop'] = targetParams29101392.slot;var targetParams35692747 = {
targetingMap: {}
};
targetParams35692747.slot = googletag.defineOutOfPageSlot('/7380/independent.ie/Sport/Soccer/Home', 'div-gpt-ad-35692747-131-oop')
.addService(googletag.pubads())
.setTargeting("pos", "article_oop2")
;
googleAds.push( targetParams35692747.slot );
adSlotMap['div-gpt-ad-35692747-131-oop'] = targetParams35692747.slot;var targetParams35692753 = {
targetingMap: {}
};
targetParams35692753.slot = googletag.defineOutOfPageSlot('/7380/independent.ie/Sport/Soccer/Home', 'div-gpt-ad-35692753-131-oop')
.addService(googletag.pubads())
.setTargeting("pos", "article_oop3")
;
googleAds.push( targetParams35692753.slot );
adSlotMap['div-gpt-ad-35692753-131-oop'] = targetParams35692753.slot;var targetParams37360841 = {
targetingMap: {}
};
targetParams37360841.slot = googletag.defineSlot('/7380/independent.ie/Sport/Soccer/Home', [1,1], 'div-gpt-ad-37360841-131')
.addService(googletag.pubads())
.setTargeting("pos", "article_onscroll")
;
googleAds.push( targetParams37360841.slot );
adSlotMap['div-gpt-ad-37360841-131'] = targetParams37360841.slot;var targetParams35715938 = {
targetingMap: {}
};
targetParams35715938.slot = googletag.defineSlot('/7380/independent.ie/Sport/Soccer/Home', [2,2], 'div-gpt-ad-35715938-131')
.addService(googletag.pubads())
.setTargeting("pos", "article_roadblock")
;
googleAds.push( targetParams35715938.slot );
adSlotMap['div-gpt-ad-35715938-131'] = targetParams35715938.slot;
googletag.pubads().setTargeting("kw", ["Claudio Ranieri","football","Premier League","Fulham","Can","Claudio","Ranieri","defy","the","odds","again","and","rescue","Fulham"]);
googletag.pubads().setTargeting("art_id","37528009");
if (window.inmConsent && (inmConsent.getPublisherConsents().standardPurposeConsents[3] !== true)) googletag.pubads().setRequestNonPersonalizedAds(1);
googletag.pubads().enableAsyncRendering();
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
window.dfpLazyLoadEnabled && googletag.pubads().disableInitialLoad();
googletag.enableServices();
});
</script>
<script type="text/javascript">
head.ready(function() {
$.getScript("https://widgets.outbrain.com/outbrain.js");
});
</script>
</head>
<body class="independent green sport home" data-domain="www.independent.ie" data-section-path="sport/soccer/" data-article="Can Claudio Ranieri defy the odds again and rescue Fulham?">
<script type="text/javascript">
dataLayer = [{"pageType":"article","pageSubCategory":"Soccer","pageCategory":"Sport","pageTitle":"Can Claudio Ranieri defy the odds again and rescue Fulham?","pageAttributes":{"comments":"no","relatedArticles":"no","videos":0,"source":"Press Association","readMore":"yes","photos":1},"articleId":37528009,"sectionId":131}];
window.dataLayerEvUpdate && window.dataLayerEvUpdate(dataLayer);
window.dataLayerACUpdate && window.dataLayerACUpdate(dataLayer);
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJF4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KJF4');</script>
<!-- End Google Tag Manager -->
<script type="text/javascript">
(function() {
var ARTICLE_URL = window.location.href;
var CONTENT_ID = 'everything';
document.write(
'<scr'+'ipt '+
'src="//survey.g.doubleclick.net/survey?site=_rainursthyv4awm7g2y2k7zumy'+
'&amp;url='+encodeURIComponent(ARTICLE_URL)+
(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
'&amp;random='+(new Date).getTime()+
'" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>
<script type="text/javascript">_satellite.pageBottom();</script>
<div id="fb-root"></div>
<script type="text/javascript">
(function() {
window.facebookInitHandlers = [];
var initFacebook = function() {
FB.init({
appId : '714861305308164',
status : true,
cookie : true,
xfbml : true
});
var handlers = window.facebookInitHandlers;
window.facebookInitHandlers = undefined;
for (var i = 0; i < handlers.length; i++) {
handlers[i].call(this);
}
};
window.onFacebookInit = function(handler) {
if (window.facebookInitHandlers) {
window.facebookInitHandlers.push(handler);
if (window.FB) {
console && console.log && console.log('window.FB loaded');
initFacebook();
}
} else {
handler.call(this);
}
};
window.fbAsyncInit = function() {
console && console.log && console.log('fbAsyncInit called');
initFacebook();
};
})();
(function(d){
var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
if (d.getElementById(id)) {return;}
js = d.createElement('script'); js.id = id; js.async = true;
js.src = "//connect.facebook.net/en_US/all.js";
ref.parentNode.insertBefore(js, ref);
}(document));
</script>
<!-- Begin BlueKai Tag -->
<script type="text/javascript">
if (!window.inmConsent || (inmConsent.getPublisherConsents().standardPurposeConsents[3] === true)) {
window.bk_async = function() {
bk_addPageCtx('ad_unit_2', 'Sport');
bk_addPageCtx('ad_unit_3', 'Soccer');
bk_addPageCtx('ad_unit_4', 'N/A');
BKTAG.doTag(48176, 4); };
(function() {
var scripts = document.getElementsByTagName('script')[0];
var s = document.createElement('script');
s.async = true;
s.src = "https://tags.bkrtx.com/js/bk-coretag.js";
scripts.parentNode.insertBefore(s, scripts);
}());
}
</script>
<!-- End BlueKai Tag -->
<div id="root" class="">
<div id="inner">
<div class="sideAds left">
</div>
<div class="sideAds right">
</div>
<header id="top" class="no-print">
<nav class="w4 " >
<div class="bar">
<div class="wrap">
<div class="left">
<ul class="">
<li>
<a href="https://www.independent.ie/sponsored/" >
Sponsored
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/storyplus/" >
StoryPlus
</a>
</li>
<li>
<a href="http://www.independent.ie/sponsored-features/" >
Sponsored Features
</a>
</li>
</ul>
</li>
<li>
<a href="http://www.carsireland.ie/" target="_blank">
CarsIreland.ie
</a>
<ul class="">
<li class="ir cars">
<a href="http://www.carsireland.ie/" target="_blank">
CarsIreland.ie
</a>
</li>
<li>
<a href="http://www.carsireland.ie/search-adv.php" target="_blank">
Used Car Search
</a>
</li>
<li>
<a href="http://www.carsireland.ie/car-dealers/" target="_blank">
Car Dealers
</a>
</li>
<li>
<a href="https://www.carsireland.ie/reviews" target="_blank">
CarsIreland Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.adfront.ie" rel="nofollow" target="_blank">
Adfront
</a>
</li>
<li>
<a href="https://www.independentjobs.ie/" >
Jobs
</a>
</li>
<li>
<a href="http://www.inotices.ie/" rel="nofollow" target="_blank">
Deaths
</a>
<ul class="">
<li>
<a href="http://www.inotices.ie/" rel="nofollow" target="_blank">
iNotices.ie
</a>
</li>
<li>
<a href="http://www.inotices.ie/death-notices" rel="nofollow" target="_blank">
Deaths
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.fitlive.ie/" rel="nofollow" >
Fitlive.ie
</a>
<ul class="">
<li class="ir fitlive">
<a href="https://www.fitlive.ie/events/" rel="nofollow" >
Fitlive.ie
</a>
</li>
<li>
<a href="https://www.fitlive.ie/events/" rel="nofollow" >
Events
</a>
</li>
<li>
<a href="https://www.fitlive.ie/training/" rel="nofollow" >
Training
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/archives/" rel="nofollow" target="_blank">
Archive
</a>
</li>
<li>
<a href="https://discountcode.independent.ie/" >
Discounts
</a>
</li>
</ul>
</div>
<div class="right">
<ul class="">
<li>
<a href="http://www.independent.ie/digitaledition/" target="_blank">
Subscribe
</a>
<ul class="">
<li>
<a href="http://www.independent.ie/digitaledition" >
Digital Edition
</a>
</li>
<li>
<a href="http://www.independent.ie/homedelivery" >
Home Delivery
</a>
</li>
<li>
<a href="https://member.independent.ie/newsletter" >
Newsletters
</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</nav>
<script async type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>
<!-- RW: 29044317 k: reference-default-29044317-sec-sport_soccer-art e: 0m d: -->
<div class="sticky" data-prolong="3000">
<div class="wrap">
<div class="inner">
<div id="div-gpt-ad-29044287-131" class=" dfp-slot wrap " ></div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-29044287-131");
window.dfpLazyLoadEnabled && googletag.pubads().refresh([adSlotMap['div-gpt-ad-29044287-131']], {changeCorrelator: false});
});
</script>
</div>
</div>
</div>
<div class="w110 subs ">
<nav class="w103 " >
<div class="wrap">
<ul class="site">
<li class="home">
<a href="https://www.independent.ie/" >
<span>Independent.ie</span>
</a>
</li>
<li class=" news">
<a href="https://www.independent.ie/news/" >
News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/irish-news/presidential-election/" >
Presidential Election
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/" >
Irish News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/irish-news/news/" >
News
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/politics/" >
Politics
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/education/" >
Education
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/education/school-league-tables/" >
School League Tables
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/health/" >
Health
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/courts/" >
Courts
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/crime/" >
Crime
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/world-news/" >
World News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/world-news/europe/" >
Europe
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/europe/britain/" >
Britain
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/north-america/" >
North America
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/north-america/president-trump/" >
President Trump
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/latin-america/" >
Latin America
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/middle-east/" >
Middle East
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/asia-pacific/" >
Asia-Pacific
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/australasia/" >
Australasia
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/africa/" >
Africa
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/war-on-terror/" >
War On Terror
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/regionals/" >
Local Papers
</a>
</li>
<li>
<a href="https://www.independent.ie/news/environment/" >
Environment
</a>
</li>
<li>
<a href="https://www.independent.ie/weather/" >
Weather
</a>
<ul class="">
<li>
<a href="https://weather.independent.ie/" >
Forecast
</a>
</li>
</ul>
</li>
</ul>
</li>
<li class=" news">
<a href="https://www.independent.ie/opinion/" >
Opinion
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/opinion/letters/" >
Letters
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/columnists/" >
Columnists
</a>
<ul class="">
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/charlie-weston/" >
Charlie Weston
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/colette-browne/" >
Colette Browne
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/dan-obrien/" >
Dan O'Brien
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/fionnan-sheahan/" >
Fionnan Sheahan
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/gene-kerrigan/" >
Gene Kerrigan
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/ian-odoherty/" >
Ian O'Doherty
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/ivan-yates/" >
Ivan Yates
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/martina-devlin/" >
Martina Devlin
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/sarah-carey/" >
Sarah Carey
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/billy-keane/" >
Billy Keane
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/mary-kenny/" >
Mary Kenny
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/declan-lynch/" >
Declan Lynch
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/brendan-oconnor/" >
Brendan O'Connor
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/sinead-kissane/" >
Sinead Kissane
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/charlie-savage/" >
Charlie Savage
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/opinion/editorial/" >
Editorial
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/comment/" >
Comment
</a>
</li>
</ul>
</li>
<li class=" business">
<a href="https://www.independent.ie/business/" >
Business
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/brexit/" >
Brexit
</a>
</li>
<li>
<a href="https://www.independent.ie/business/irish/" >
Irish
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/media/" >
Media & Marketing
</a>
</li>
<li>
<a href="https://www.independent.ie/business/budget/" >
Budget 2019
</a>
</li>
<li>
<a href="http://www.independent.ie/richlist" >
Rich List
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/world/" >
World
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/" >
Technology
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/technology/web-summit/" >
Web Summit
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/gdpr/" >
GDPR
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/tech-gaming/" >
Tech & Gaming
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/reviews/" >
Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/" >
Personal Finance
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/personal-finance/latest-news/" >
Latest News
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/property-mortgages/" >
Property & Mortgages
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/pensions/" >
Pensions
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/switching-saturday/" >
Switching Saturday
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/property-mortgages/how-much-is-your-house-worth/" >
How Much is Your House Worth?
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/" >
Small Business
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/small-business/latest-news/" >
Latest News
</a>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/advice-centre/" >
Advice Centre
</a>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/your-stories/" >
Your Stories
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/farming/" >
FarmIreland
</a>
</li>
<li>
<a href="https://www.independent.ie/business/jobs/" >
Jobs
</a>
</li>
<li>
<a href="https://www.independent.ie/business/commercial-property/" >
Commercial Property
</a>
</li>
<li>
<a href="https://www.independent.ie/business/in-the-workplace/" >
In The Workplace
</a>
</li>
</ul>
</li>
<li class=" sport active">
<a href="https://www.independent.ie/sport/" >
Sport
</a>
<ul class=" active">
<li class=" active">
<a href="https://www.independent.ie/sport/soccer/" >
Soccer
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/soccer/premier-league/" >
Premier League
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/champions-league/" >
Champions League
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/international-soccer/" >
International Soccer
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/league-of-ireland/" >
League of Ireland
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/other-soccer/" >
Other Soccer
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/" >
GAA
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/gaelic-games/gaelic-football/" >
Gaelic Football
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/hurling/" >
Hurling
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/ladies-football/" >
Ladies Football
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/camogie/" >
Camogie
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/" >
Rugby
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/rugby/six-nations/" >
Six Nations
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/u20s-world-cup/" >
U20 World Championship
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/the-left-wing/" >
The Left Wing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/champions-cup/" >
Champions Cup
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/pro14/" >
PRO14
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/other-rugby/" >
Other Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/international-rugby/" >
International Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/leinster-rugby/" >
Leinster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/munster-rugby/" >
Munster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/connacht-rugby/" >
Connacht Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/ulster-rugby/" >
Ulster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/schools-rugby/" >
Schools Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/world-cup/" >
Rugby World Cup
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/golf/" >
Golf
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/golf/ryder-cup/" >
Ryder Cup
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/golf/irish-open/" >
Irish Open
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/golf/us-masters/" >
US Masters
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/horse-racing/" >
Horse Racing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/other-sports/" >
Other Sports
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/greyhounds/" >
Greyhounds
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/other-sports/cycling/" >
Cycling
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/mma/" >
MMA
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/leftfield/" >
LeftField
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/the-left-wing/" >
The Left Wing
</a>
</li>
</ul>
</li>
<li class=" life">
<a href="https://www.independent.ie/life/" >
Life
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/health-wellbeing/" >
Health & Wellbeing
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/health-wellbeing/health-features/" >
Health Features
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/healthy-eating/" >
Healthy Eating
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/fitness/" >
Fitness
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/independent-journalists/karl-henry/" >
Karl Henry
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/mental-health/" >
Mental Health
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/baby-loss/" >
Baby Loss
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/" >
Home & Garden
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/home-garden/new-homes/" >
New Homes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/homes/" >
Homes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/interiors/" >
Interiors
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/gardens/" >
Gardens
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/family/" >
Family
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/family/family-features/" >
Family Features
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/mothers-babies/" >
Mothers & Babies
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/parenting/" >
Parenting
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/learning/" >
Learning
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/" >
Food & Drink
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/food-drink/food-news/" >
Food News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/recipes/" >
Recipes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/food-reviews/" >
Food Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/wine/" >
Wine
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/table-talk/" >
Table Talk
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/" >
Motoring
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/motoring/car-news/" >
News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-reviews/" >
Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-international/" >
International
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-talk/" >
Talk
</a>
</li>
</ul>
</li>
</ul>
</li>
<li class=" style">
<a href="https://www.independent.ie/style/" >
Style
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/celebrity/" >
Celebrity
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/celebrity/celebrity-news/" >
Celebrity News
</a>
</li>
<li>
<a href="https://www.independent.ie/style/celebrity/celebrity-features/" >
Celebrity Features
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/" >
Fashion
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/fashion/fashion-news/" >
Fashion News
</a>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/fashion-fix/" >
Fashion Fix
</a>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/style-talk/" >
Style Talk
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/" >
Beauty
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/beauty/body/" >
Body
</a>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/makeup/" >
Makeup
</a>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/hair/" >
Hair
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/sex-relationships/" >
Sex & Relationships
</a>
</li>
<li>
<a href="https://www.thevow.ie/" >
The Vow
</a>
</li>
<li>
<a href="https://www.independent.ie/style/voices/" >
Voices
</a>
</li>
<li>
<a href="https://www.independent.ie/style/galleries/" >
Galleries
</a>
</li>
<li>
<a href="https://www.independent.ie/style/society/" >
Society
</a>
</li>
</ul>
</li>
<li class=" entertainment">
<a href="https://www.independent.ie/entertainment/" >
Entertainment
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/movies/" >
Movies
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/movies/movie-news/" >
Movie News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/movies/movie-reviews/" >
Movie Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/television/" >
Television
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/television/tv-news/" >
TV News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/television/tv-reviews/" >
TV Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/" >
Music
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/music/music-news/" >
Music News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/music-reviews/" >
Music Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/windmill-lane/" >
Windmill Lane
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/radio/" >
Radio
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/books/" >
Books
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/books/book-news/" >
Book News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/books/book-reviews/" >
Book Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/theatre-arts/" >
Theatre & Arts
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/games/" >
Games
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/festivals/" >
Festivals
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/festivals/summerfest/" >
SummerFest
</a>
</li>
<li>
<a href="http://submit.independent.ie/send-us-your-festival-photos.html" >
Upload your festival photos
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/" >
Banter
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/banter/cute/" >
Cute
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/gizmo/" >
Gizmo
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/videos/" >
Videos
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/trending/" >
Trending
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/coffee-break/" >
Coffee Break
</a>
<ul class="">
<li>
<a href="http://competitions.independent.ie/" >
Competitions
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/crosswords-puzzles/" >
Crosswords
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/horoscopes/" >
Horoscopes
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/windmill-lane/" >
Windmill Lane
</a>
</li>
</ul>
</li>
<li class=" travel">
<a href="https://www.independent.ie/life/travel/" >
Travel
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/travel/travel-news/" >
Travel News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/awards/" >
Reader Travel Awards
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/ireland/" >
Ireland
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/europe/" >
Europe
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/world/" >
World/USA
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/family/" >
Family
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/cruise/" >
Cruise
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/ski/" >
Ski
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/travel-tv/" target="_blank">
Travel TV
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/northern-ireland/" >
Northern Ireland
</a>
</li>
</ul>
</li>
<li class=" news">
<a href="https://www.independent.ie/videos/" >
Video
</a>
</li>
<li class=" news">
<a href="https://www.independent.ie/podcasts/" >
Podcasts
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/podcasts/the-left-wing/" >
The Left Wing
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-big-tech-show/" >
The Big Tech Show
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-throw-in/" >
The Throw In
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-floating-voter/" >
The Floating Voter
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/ready-business/" >
Ready Business
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-real-health-podcast/" >
The Real Health Podcast
</a>
</li>
</ul>
</li>
</ul>
<ul class="side">
</ul>
<form action="https://www.independent.ie/search/" method="get" class="search">
<label for="f-search-1">Search</label>
<input type="text" name="search" id="f-search-1" class="hint" value="" />
<button type="submit">Go</button>
</form>
</div>
</nav>
<div class="wrap">
<!-- RW: 30295709 k: reference-default-30295709-sec-sport_soccer-art e: 20m d: -->
<div class="w w109" data-widget="Social icons - SPORT">
<ul>
<li><strong>Follow</strong>
<ul>
<li class="facebook"><a href="https://www.facebook.com/pages/Independent-Sport/604316076317754" class="cxb-a" target="_blank"><span>Facebook</span></a></li>
<li class="twitter"><a href="https://twitter.com/IndoSport" class="cxb-a" target="_blank"><span>Twitter</span></a></li>
</ul>
</li>
<li><strong>Contact</strong>
<ul>
<li class="email" style=""><a href="mailto:info@independent.ie?body=https%3A%2F%2Fwww.independent.ie%2Fsport%2Fsoccer%2Fthree-and-easy-for-saints-30852529.html%0D%0A%0D%0A%20Southampton%20brought%20their%20worst%20losing%20streak%20of%20the%2021st%20century%20to%20a%20comprehensive%20end%20as%20they%20impressively%20dispatched%20of%20Everton.%20%0D%0A%0D%0A&subject=Three%20and%20easy%20for%20Saints%20-%20independent"><span>Email</span></a></li>
<li class="user" style=""><a href="https://www.independent.ie/opinion/independent-journalists/"><span>User</span></a></li>
</ul>
</li>
</ul>
</div>
<div class="hx bxb-a">
<span class="cx-a"><a href="https://www.independent.ie/sport/">Sport</a></span>
<a href="https://www.independent.ie/sport/soccer/">Soccer</a>
</div>
<p class="w w2" data-widget="Dateline">
Wednesday 14 November 2018
</p>
<!-- RW: 30295706 k: reference-default-30295706-sec-sport_soccer-art e: 20m d: -->
</div>
</div>
<style>
div.w {
margin: 0 0 15px;
}
</style>
</header>
<section id="content">
<div class="row-a">
<div class="column double">
<article class="w112 "
data-section="sport_soccer" data-domain="www.independent.ie">
<h1>Can Claudio Ranieri defy the odds again and rescue Fulham?</h1>
<h2 class="hxs">Whatever transpires over his time at Craven Cottage, Ranieri will approach it all with a smile.</h2>
<section class="body " data-sticky-stop>
<div class="p402_hide">
<div class="full">
<div class="w w113" data-widget="FULL SIZE: Independent Slideshow Story Image Article Related" >
<div class="wrap" data-dfpadunitpath="/7380/independent.ie/Sport/Soccer/Home" data-dfpadsizes='[[300,250],[300,600],[970,250]]' data-dfpadkeywords='{"pos":["gallery","article_roadblock"]}' data-dfpadtargeting='{"kw":["Claudio Ranieri","football","Premier League","Fulham"],"art_id":"37528009"}'>
<figure id="s37528008" rel="lightbox" data-href="https://cdn-02.independent.ie/sport/soccer/article37528008.ece/405bb/BINARY/ipanews_eb3b1028-2052-4d97-90fc-a50d57cbbd9a_1" data-alt="Former Leicester manager Claudio Ranieri is back in the Premier League at Fulham (Mike Egerton/PA)">
<span>
<img src="https://cdn-03.independent.ie/sport/soccer/article37528008.ece/405bb/AUTOCROP/w620/ipanews_eb3b1028-2052-4d97-90fc-a50d57cbbd9a_1" alt="Former Leicester manager Claudio Ranieri is back in the Premier League at Fulham (Mike Egerton/PA)" title="Former Leicester manager Claudio Ranieri is back in the Premier League at Fulham (Mike Egerton/PA)" width="620" height="349" rel="nofollow"/>
</span>
<figcaption>Former Leicester manager Claudio Ranieri is back in the Premier League at Fulham (Mike Egerton/PA)</figcaption>
</figure>
</div>
</div>
</div>
<div class="w w140" data-widget="Redesign Article Page tools Widget Gigya sharing">
<div class="wrap">
<div class="meta">
<p>
By <strong>Press Association Sport staff</strong>
</p>
<p>
<time>November 14 2018 1:21 PM</time>
</p>
</div>
<div class="share">
<ul>
<li class="comments" style="display: none;"><a href="#comments" class="comments count">0<span> Comments</span></a></li>
<li>
<div id="share-buttons-30295984" class="share-buttons" data-cid="pagetools" data-sections="1,130,131">
<div class="share-meta share-title">Can Claudio Ranieri defy the odds again and rescue Fulham?</div>
<div class="share-meta share-subtitle">Independent.ie</div>
<div class="share-meta share-description">After he masterminded Leicester’s shock title triumph, Fulham will hope Claudio Ranieri can once again beat the odds and keep them in the Premier League.</div>
<div class="share-meta share-linkback">https://www.independent.ie/sport/soccer/can-claudio-ranieri-defy-the-odds-again-and-rescue-fulham-37528009.html</div>
<div class="share-meta share-image-url">https://www.independent.ie/sport/soccer/article37528008.ece/405bb/AUTOCROP/h342/ipanews_eb3b1028-2052-4d97-90fc-a50d57cbbd9a_1</div>
</div>
</li>
<li><a href="mailto:?Subject=Can%20Claudio%20Ranieri%20defy%20the%20odds%20again%20and%20rescue%20Fulham%3F%20-%20Independent.ie&Body=Can%20Claudio%20Ranieri%20defy%20the%20odds%20again%20and%20rescue%20Fulham%3F%0A%0AAfter%20he%20masterminded%20Leicester%E2%80%99s%20shock%20title%20triumph%2C%20Fulham%20will%20hope%20Claudio%20Ranieri%20can%20once%20again%20beat%20the%20odds%20and%20keep%20them%20in%20the%20Premier%20League.%0A%0Ahttps%3A%2F%2Fwww.independent.ie%2Fsport%2Fsoccer%2Fcan-claudio-ranieri-defy-the-odds-again-and-rescue-fulham-37528009.html" class="icon email"><span>Email</span></a></li>
</ul>
</div>
</div>
</div>
<p>
After he masterminded Leicester’s shock title triumph, Fulham will hope Claudio Ranieri can once again beat the odds and keep them in the Premier League.
</p>
</div>
<div class="p402_hide">
<p>The Italian was appointed head coach at the King Power Stadium in July 2015, and swiftly was nominated as the favourite to be sacked that season.</p>
<p>But in less than a year he won the critics round and turned the Premier League on its head – something Ranieri will have to repeat given the Cottagers’ current perilous position at the foot of the table.</p>
<p>Whatever transpires over his “multi-year contract”, Ranieri will approach it all with a smile.</p>
<p>During his time at Leicester, the Italian shook hands with everyone at press conferences, took criticism with good grace and was enjoyable company.</p>
<p>He knows the game, knows how to work the media – although his dismissal from Leicester became inevitable as the Foxes slipped further into relegation trouble, and he was sacked just 297 days after<br />winning the Premier League with the 5,000-1 shots. </p>
<p>That title win was the pinnacle of a managerial career which had always threatened to fall at the final hurdle.</p>
<p>Ranieri’s playing career never amounted to much. He failed to make the grade as a defender at hometown club Roma before spending six years at Catanzaro and a couple of seasons with Sicilian clubs Catania and Palermo. </p>
<p>As a manager Ranieri made his name with Cagliari, taking over in 1988 and winning back-to-back promotions to reach Serie A, with that achievement seeing him named Napoli boss in 1991. </p>
<p>Although he was without Diego Maradona – serving a drugs ban – he introduced Gianfranco Zola, who he later managed at Chelsea. </p>
<p>There were no trophies at the Stadio San Paolo, but he headed to Fiorentina and, powered by the goals of Gabriel Batistuta, won promotion back to the Italian top flight at the first attempt. </p>
<!-- RW: 35715869 k: reference-default-35715869-sec-sport_soccer-art e: 20m d: -->
<script id="bb-outstream-37199872">
document.addEventListener('DOMContentLoaded', function() {
if (!document.querySelectorAll('.widget.video.vms').length) {
var s = document.createElement('script');
s.type = 'text/javascript';
s.async = true;
s.src = 'https://independent.mainroll.com/a/independent_floating_outstream.js?dfp_adunit_l1=InArticleVideo&dfp_adunit_l2=Sport&dfp_adunit_l3=Soccer&dfp_adunit_l4=Home&dart_articleId=37528009&dart_art_ID=37528009&dart_kw=%5B%22Claudio%20Ranieri%22%2C%22football%22%2C%22Premier%20League%22%2C%22Fulham%22%2C%22Can%22%2C%22Claudio%22%2C%22Ranieri%22%2C%22defy%22%2C%22the%22%2C%22odds%22%2C%22again%22%2C%22and%22%2C%22rescue%22%2C%22Fulham%22%5D&section=sport_soccer';
document.getElementById('bb-outstream-37199872').parentElement.appendChild(s);
}
});
</script>
<style type="text/css">
#bb-iawr-inarticle- { clear: both; margin: 0 0 15px; }
</style>
<p>His first two major trophies arrived in Florence, the Coppa Italia and Supercoppa Italia in 1996, and a year later, he moved to Spain with Valencia. </p>
<p>Ranieri won the Copa del Rey in 1999, and then got the Atletico Madrid job soon after.</p>
<p>The Italian resigned in 2000 before Atletico were relegated having gone into administration, but Chelsea still appointed him in September of that year. </p>
<p>He spoke little English and earned his ‘Tinkerman’ nickname given his rotation policy – something he has rightly pointed out since is now the norm in English football. It was not until his third season that the Blues qualified for the Champions League. </p>
<p>Ranieri had already signed Frank Lampard in 2001 and lost the 2002 FA Cup final to Arsenal, but laid the foundations for the Blues’ title-winning success under Jose Mourinho when Roman Abramovich bought the club in 2003. </p>
<p>Arsenal’s Invincibles beat them to the 2004 Premier League title as Chelsea finished second with Ranieri’s future an open secret – he was going to be replaced by Mourinho. But he earned praise for his grace and poise prior to the confirmation of the Portuguese in the dugout.</p>
<p>Ranieri then returned to Valencia where he won the Super Cup, but he lasted less than a year at the Mestalla before moving to Parma in 2007, saving them from relegation. </p>
<p>That convinced Juventus to move for him after they had returned to Serie A, but he still failed to win a top-flight title as Mourinho’s Inter Milan dominated. </p>
<p>Roma and Inter were next on the list, but there was no silverware until he clinched a Ligue 2 title with Monaco in 2013 – they then finished as runners-up to Paris St Germain in the top flight.</p>
<p>An ill-fated four months with Greece followed when Monaco opted not to renew his contract, before he was Nigel Pearson’s shock replacement at Leicester in 2015.</p>
<p>Favourite to be sacked with one of the favourites to be relegated, he won a stunning title by 10 points. The Foxes lost just three league games all season. </p>
<p>Ever-quotable, he cried after April’s win at Sunderland put them on the brink of the impossible, a sausage was named after him by a Leicester butcher and when the title was confirmed he was with his mother Renata in Italy. </p>
<p>The following season, though, it all fell apart.</p>
<p>Poor recruitment, baffling tactical decisions and an unsettled dressing room made his departure almost inevitable, with Leicester a point above the relegation zone, and there was no room for sentiment when the axe fell.</p>
<p>Ranieri, though, had won a place in the hearts of all Leicester fans – something which was made clear by the vocal reception when he returned to pay his respects following the death of owner Vichai Srivaddhanaprabha.</p>
<p>After an unremarkable spell at Nantes, Ranieri will be hoping to prove he still has what it takes – a sentiment shared by all Fulham fans.</p>
<!-- RW: 35054162 k: reference-default-35054162-sec-sport_soccer-art e: 0m d: -->
<div class="advert ">
<div id="div-gpt-ad-35742149-131" class=" dfp-slot wrap " ></div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-35742149-131");
window.dfpLazyLoadEnabled && googletag.pubads().refresh([adSlotMap['div-gpt-ad-35742149-131']], {changeCorrelator: false});
});
</script>
</div>
<p class="originalSource">
Press Association
</p>
</div>
<!-- RW: 30689734 k: reference-default-30689734-sec-sport_soccer-art e: 20m d: -->
<a href="https://twitter.com/IndoSport" class="twitter-follow-button" data-show-count="false">Follow @IndoSport</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</section>
<div class="OUTBRAIN" data-src="https://www.independent.ie/sport/soccer/can-claudio-ranieri-defy-the-odds-again-and-rescue-fulham-37528009.html" data-widget-id="AR_1" data-ob-template="IndependentIE" ></div>
<!-- RW: 37056328 k: reference-default-37056328-sec-sport_soccer-art e: 20m d: -->
<section class="links ">
</section>
</article>
<div class="w " data-widget="Also on Independent.ie" >
<article class="w29"
data-minArticles="1">
<a href="https://www.independent.ie/sport/soccer/international-soccer/i-wouldnt-be-rushing-him-martin-oneill-says-michael-obafemi-wants-more-time-to-ponder-international-future-37528095.html">
<figure class="left ">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article37528094.ece/757c6/AUTOCROP/w135square/Oba.jpg" alt="Michael Obafemi, left, and Sean Maguire during a Republic of Ireland training session at the FAI National Training Centre in Abbotstown, Dublin. Photo by Stephen McCarthy/Sportsfile" title="Michael Obafemi, left, and Sean Maguire during a Republic of Ireland training session at the FAI National Training Centre in Abbotstown, Dublin. Photo by Stephen McCarthy/Sportsfile" width="135" height="135" rel="nofollow"/>
<noscript><img src="https://cdn-02.independent.ie/incoming/article37528094.ece/757c6/AUTOCROP/w135square/Oba.jpg" alt="Michael Obafemi, left, and Sean Maguire during a Republic of Ireland training session at the FAI National Training Centre in Abbotstown, Dublin. Photo by Stephen McCarthy/Sportsfile" title="Michael Obafemi, left, and Sean Maguire during a Republic of Ireland training session at the FAI National Training Centre in Abbotstown, Dublin. Photo by Stephen McCarthy/Sportsfile" width="135" height="135" rel="nofollow"/></noscript>
</span>
</figure>
<h2>
<span>
'I wouldn't be rushing him' - Martin O'Neill says Michael Obafemi wants more time to...&nbsp;
</span>
</h2>
<p><strong class="cx-a sport">Daniel McDonnell</strong> SOUTHAMPTON striker Michael Obafemi has indicated to Martin O'Neill that he still wants more time to think about his international future even though he's in the squad for this week's double header with...</p>
</a>
</article>
<article class="w29"
data-minArticles="1">
<a href="https://www.independent.ie/sport/soccer/international-soccer/facial-injury-rules-matt-doherty-out-of-games-with-northern-ireland-and-denmark-37528072.html">
<figure class="left ">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article37523625.ece/09950/AUTOCROP/w135square/doherty.jpg" alt="Matt Doherty" title="Matt Doherty" width="135" height="135" rel="nofollow"/>
<noscript><img src="https://cdn-03.independent.ie/incoming/article37523625.ece/09950/AUTOCROP/w135square/doherty.jpg" alt="Matt Doherty" title="Matt Doherty" width="135" height="135" rel="nofollow"/></noscript>
</span>
</figure>
<h2>
<span>
Facial injury rules Matt Doherty out of games with Northern Ireland and Denmark&nbsp;
</span>
</h2>
<p><strong class="cx-a sport">Independent.ie Newsdesk</strong> Wolves defender Matt Doherty is out of the Republic of Ireland's clashes with Northern Ireland and Denmark through injury.</p>
</a>
</article>
<article class="w29"
data-minArticles="1">
<a href="https://www.independent.ie/sport/soccer/premier-league/investigators-probing-leicester-helicopter-crash-claim-aircraft-did-not-respond-to-pilot-commands-37527857.html">
<figure class="left picon-a video large">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article37468267.ece/a5ba1/AUTOCROP/w135square/POLICE%20St%2054.jpg" alt="Supporters paid tribute at Leicester’s ground following the tragedy. Photo: Aaron Chown/PA Wire" title="Supporters paid tribute at Leicester’s ground following the tragedy. Photo: Aaron Chown/PA Wire" width="135" height="135" rel="nofollow"/>
<noscript><img src="https://cdn-03.independent.ie/incoming/article37468267.ece/a5ba1/AUTOCROP/w135square/POLICE%20St%2054.jpg" alt="Supporters paid tribute at Leicester’s ground following the tragedy. Photo: Aaron Chown/PA Wire" title="Supporters paid tribute at Leicester’s ground following the tragedy. Photo: Aaron Chown/PA Wire" width="135" height="135" rel="nofollow"/></noscript>
</span>
</figure>
<h2>
<span>
Investigators probing Leicester helicopter crash claim aircraft ‘did not respond to pilot...&nbsp;
</span>
</h2>
<p><strong class="cx-a sport">Neil Lancefield</strong> Investigators are yet to determine why a helicopter involved in a crash which killed the owner of Leicester City lost control.</p>
</a>
</article>
</div>
</div>
<div class="column single">
<style>
#podcastBlock {
background-color:white;
font-size:14px;
font-family:Open Sans, Helvetica Neue, Helvetica, Arial, sans-serif;
font-weight:600;
color:#000;
border: 2px solid #d9d9d9;
}
a#podcastLink:link {
background-color: transparent;
color: #000;
text-decoration: none;
}
a#podcastLink:hover {
background-color:transparent;
text-decoration:underline;
}
a#podcastLink:visited {
background-color:transparent;
color:#000;
text-decoration:none;
}
p#podcastHeadline {
padding: 5px 7px 0 7px;
margin-bottom: 4px;
}
p#sponsorCredit {
padding: 0 7px 0 7px;
margin-bottom: 4px;
font-size:12px;
font-family:Open Sans, Helvetica Neue, Helvetica, Arial, sans-serif;
font-weight:500;
font-style: italic;
}
</style>
<div id="podcastBlock">
<!-- BELOW IS THE SHOW LOGO - Should always link to the show page --> <a href="http://www.independent.ie/podcasts/the-left-wing/"><img src="https://cdn-04.independent.ie/incoming/article37323317.ece/3d5d8/binary/PromoTile_Indo_488x167.jpg" width="100%"></a>
<!-- BELOW IS PODCAST HEADLINE - This should link to the article containing the podcast -->
<!-- STEP 1-->
<p id="podcastHeadline"><a id="podcastLink" href="https://www.independent.ie/sport/rugby/the-left-wing/the-left-wing-ireland-vs-all-blacks-preview-2013-heartbreak-and-tough-selection-decisions-37525550.html">The Left Wing: Ireland vs All Blacks preview, 2013 heartbreak and tough selection decisions</a>
</p>
<!--
<p id="sponsorCredit"> In association with Laya Healthcare</span></p>
-->
<center>
<!-- BELOW IS PODCAST PLAYER EMBED - The latest show player embed goes in here. Player height should be 125 -->
<!-- STEP 2-->
<iframe width="100%" height="300" scrolling="no" frameborder="no" allow="autoplay" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/529401525&color=%23ff5500&auto_play=false&hide_related=true&show_comments=false&show_user=true&show_reposts=false&show_teaser=false&visual=true"></iframe>
</center>
<!-- BELOW IS THE LINK TO THE PODCAST HOMEPAGE -->
<p style="padding: 12px 7px 12px 7px;color: #000">
<a href="https://itunes.apple.com/ie/podcast/the-left-wing/id1282006917?mt=2" target="_blank" id="podcastLink">Click here to subscribe on iTunes</a>
</p>
</div>
<div class="w138" data-label="Advertisement">
<div class="slot">
<div id="div-gpt-ad-29044305-131" class=" dfp-slot wrap " ></div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-29044305-131");
window.dfpLazyLoadEnabled && googletag.pubads().refresh([adSlotMap['div-gpt-ad-29044305-131']], {changeCorrelator: false});
});
</script>
</div>
<figure class="logo"><img src="//www.independent.ie/img/logo-independent-c.png" alt="Independent.ie"></figure>
</div>
<div class="w106 " >
<ul class="tabs" data-tabs>
<li class="active"><a href="#ts1t1">Most Viewed</a></li>
<li ><a href="#ts1t2">Most Shared</a></li>
</ul>
<div id="ts1t1" class="tab active">
<div class="w w107" data-widget="Generic Main Section Article Popular List_Most Read">
<article class="small">
<a href="https://www.independent.ie/sport/soccer/premier-league/claudio-ranieri-returns-to-the-premier-league-as-new-fulham-boss-following-slavisa-jokanovics-axing-37527142.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/sport/soccer/article35867457.ece/5d334/AUTOCROP/w65square/PANews_P-a16ce557-3e34-4de9-8ff3-81d43245cb4d_I1.jpg" alt="Claudio Ranieri" title="PANews_P-a16ce557-3e34-4de9-8ff3-81d43245cb4d_I1.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-03.independent.ie/sport/soccer/article35867457.ece/5d334/AUTOCROP/w65square/PANews_P-a16ce557-3e34-4de9-8ff3-81d43245cb4d_I1.jpg" alt="Claudio Ranieri" title="PANews_P-a16ce557-3e34-4de9-8ff3-81d43245cb4d_I1.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Claudio Ranieri returns to the Premier League as new Fulham boss following...
&nbsp;<span class="flag-c bx-a sport">Premier League</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/sport/soccer/international-soccer/a-complete-oversight-fai-issues-apology-to-windsor-park-hero-alan-mcloughlin-over-friendly-match-snub-37525928.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article37512526.ece/678e4/AUTOCROP/w65square/p8alan1.jpg" alt="Alan McLoughlin celebrates in Windsor Park after the final whistle. Photo: Bob Thomas" title="p8alan1.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-01.independent.ie/incoming/article37512526.ece/678e4/AUTOCROP/w65square/p8alan1.jpg" alt="Alan McLoughlin celebrates in Windsor Park after the final whistle. Photo: Bob Thomas" title="p8alan1.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">'A complete oversight' - FAI issues apology to Windsor Park hero Alan McLoughlin...
&nbsp;<span class="flag-c bx-a sport">International Soccer</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/sport/soccer/premier-league/liverpool/fivefigure-bet-was-placed-on-daniel-sturridge-leaving-liverpool-for-inter-milan-37527046.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/sport/soccer/article37165872.ece/90b3e/AUTOCROP/w65square/45sturridge" alt="Liverpool's Daniel Sturridge. Photo: PA" title="45sturridge" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-03.independent.ie/sport/soccer/article37165872.ece/90b3e/AUTOCROP/w65square/45sturridge" alt="Liverpool's Daniel Sturridge. Photo: PA" title="45sturridge" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Five-figure bet was placed on Daniel Sturridge leaving Liverpool for Inter Milan
&nbsp;<span class="flag-c bx-a sport">Liverpool</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/sport/soccer/international-soccer/that-isnt-to-say-i-didnt-want-to-play-for-ireland-but-my-heart-is-more-in-england-michael-keane-urges-indemand-declan-rice-to-follow-heart-37526282.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article37526031.ece/df3af/AUTOCROP/w65square/tyImages_1059519962.jpg" alt="Everton and England centre-half Michael Keane. Photo: Tony McArdle/Everton FC via Getty Images" title="tyImages_1059519962.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-04.independent.ie/incoming/article37526031.ece/df3af/AUTOCROP/w65square/tyImages_1059519962.jpg" alt="Everton and England centre-half Michael Keane. Photo: Tony McArdle/Everton FC via Getty Images" title="tyImages_1059519962.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">'That isn't to say I didn't want to play for Ireland but my heart is more in...
&nbsp;<span class="flag-c bx-a sport">International Soccer</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/sport/soccer/premier-league/investigators-probing-leicester-helicopter-crash-claim-aircraft-did-not-respond-to-pilot-commands-37527857.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article37468267.ece/a5ba1/AUTOCROP/w65square/POLICE%20St%2054.jpg" alt="Supporters paid tribute at Leicester’s ground following the tragedy. Photo: Aaron Chown/PA Wire" title="POLICE St 54.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-03.independent.ie/incoming/article37468267.ece/a5ba1/AUTOCROP/w65square/POLICE%20St%2054.jpg" alt="Supporters paid tribute at Leicester’s ground following the tragedy. Photo: Aaron Chown/PA Wire" title="POLICE St 54.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Investigators probing Leicester helicopter crash claim aircraft ‘did not respond to...
&nbsp;<span class="flag-c bx-a sport">Premier League</span>
</h3>
</a>
</article>
</div>
</div>
<div id="ts1t2" class="tab ">
<div class="w w107" data-widget="Generic Main Section Article Popular List - Most Shared">
<article class="small">
<a href="https://www.independent.ie/business/personal-finance/drivers-who-install-dash-cams-will-now-get-insurance-discount-37526616.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article37526732.ece/a8a15/AUTOCROP/w65square/PL37148501CC%20RSA%20CAMPAIGN%20.jpg" alt="Moyagh Murdock: RSA chief welcomed the clampdown on uninsured drivers" title="PL37148501CC RSA CAMPAIGN .jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-02.independent.ie/incoming/article37526732.ece/a8a15/AUTOCROP/w65square/PL37148501CC%20RSA%20CAMPAIGN%20.jpg" alt="Moyagh Murdock: RSA chief welcomed the clampdown on uninsured drivers" title="PL37148501CC RSA CAMPAIGN .jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Drivers who install dash cams will now get insurance discount
&nbsp;<span class="flag-c bx-a business">Personal Finance</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/criminals-head-home-from-britain-to-join-spiralling-gang-feud-37526768.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article37526377.ece/13566/AUTOCROP/w65square/ogheda%20Nov%202018%20_18.jpg" alt="Hunt: Garda activity at an area on Cement Road, Drogheda, included searches using a digger. Picture: Kyran O'Brien" title="ogheda Nov 2018 _18.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-01.independent.ie/incoming/article37526377.ece/13566/AUTOCROP/w65square/ogheda%20Nov%202018%20_18.jpg" alt="Hunt: Garda activity at an area on Cement Road, Drogheda, included searches using a digger. Picture: Kyran O'Brien" title="ogheda Nov 2018 _18.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Criminals head home from Britain to join spiralling gang feud
&nbsp;<span class="flag-c bx-a news">Irish News</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/entertainment/music/death-of-disco-dancers-as-club-92-closes-are-nightclubs-heading-for-the-history-books-37525624.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article37527011.ece/537ca/AUTOCROP/w65square/GettyImages-130899584.jpg" alt="Stock image" title="GettyImages-130899584.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-02.independent.ie/incoming/article37527011.ece/537ca/AUTOCROP/w65square/GettyImages-130899584.jpg" alt="Stock image" title="GettyImages-130899584.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Death of disco dancers as Club 92 closes - are nightclubs heading for the history books?
&nbsp;<span class="flag-c bx-a entertainment">Music</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/health/now-working-families-blamed-as-bedblocker-figures-soar-37526625.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/irish-news/health/article36776088.ece/424ba/AUTOCROP/w65square/elderly%20nursing%20care%20home.JPG" alt="Stock image" title="elderly nursing care home.JPG" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-01.independent.ie/irish-news/health/article36776088.ece/424ba/AUTOCROP/w65square/elderly%20nursing%20care%20home.JPG" alt="Stock image" title="elderly nursing care home.JPG" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Now working families blamed as bed-blocker figures soar
&nbsp;<span class="flag-c bx-a news">Health</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/videos/irish-news/listen-the-moment-pilots-report-ufo-sightings-over-co-kerry-37519270.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article37522928.ece/874ff/AUTOCROP/w65square/UFOs.jpg" alt="" title="UFOs.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-01.independent.ie/incoming/article37522928.ece/874ff/AUTOCROP/w65square/UFOs.jpg" alt="" title="UFOs.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">LISTEN: The moment pilots report UFO sightings over Co Kerry
&nbsp;<span class="flag-c bx-a news">Irish News Video</span>
</h3>
</a>
</article>
</div>
</div>
</div>
<link href="https://member.independent.ie/styles/quicksignup_independent.min.css" media="all" rel="stylesheet" />
<script>
var subscribe_url = 'https://member.independent.ie/quicksubscribe/IN:Sport/subscribe';
</script>
<script async="async" src="https://member.independent.ie/javascript/quicksignup.min.js"></script>
<div class="w143 bxb-a independent sport -ffa -bb">
<h4 class="hx cx-a independent sport">Sport Newsletter</h4>
<p class="error" id="quick_subscribe_error"></p>
<p class="done" id="quick_subscribe_done"></p>
<form id="quick_subscribe" method="post" onsubmit="sendSubscribe();" autocomplete="off">
<p>The best sport action straight to your inbox every morning.</p>
<p class="field">
<input type="email" name="ecemail" id="f-ecemail" placeholder="Email address" required="required" />
<button type="submit" class="bx-a cx-a independent sport">Sign Up</button>
</p>
</form>
</div>
<div class="OUTBRAIN" data-src="https://www.independent.ie/sport/soccer/it-is-very-important-to-the-wives-sam-allardyce-on-why-olivier-giroud-turned-down-move-to-everton-36438808.html" data-widget-id="SB_1" data-ob-template="IndependentIE" ></div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/Independent-Sport-604316076317754/" data-width="300" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"></div>
<div class="w105 bxb-a bxa-a">
<h2 class="hx cx-a ">
Editor's Choice
</h2>
</div>
<div class="w w107 " data-widget="Editors Choice Sport_List Widget" >
<article class="small">
<a href="https://www.independent.ie/sport/soccer/international-soccer/i-generated-millions-for-the-fai-put-up-with-crap-hotels-suffered-death-threats-from-combat-18-you-name-it-37512885.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article37512526.ece/678e4/AUTOCROP/w65square/p8alan1.jpg" alt="Alan McLoughlin celebrates in Windsor Park after the final whistle. Photo: Bob Thomas" title="Alan McLoughlin celebrates in Windsor Park after the final whistle. Photo: Bob Thomas" width="65" height="65" />
<noscript><img src="https://cdn-01.independent.ie/incoming/article37512526.ece/678e4/AUTOCROP/w65square/p8alan1.jpg" alt="Alan McLoughlin celebrates in Windsor Park after the final whistle. Photo: Bob Thomas" title="Alan McLoughlin celebrates in Windsor Park after the final whistle. Photo: Bob Thomas" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
'I generated millions for the FAI; put up with crap hotels; suffered death threats...
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/sport/other-sports/boxing/ewan-mackenna-amateur-boxing-may-have-destroyed-itself-last-weekend-37506972.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article37507566.ece/17d8c/AUTOCROP/w65square/GettyImages-1056909132.jpg" alt="Scruntiny has come on the AIBA following the election of Gafur Rakhimov president. (Photo by Stanislav Krasilnikov\TASS via Getty Images)" title="Scruntiny has come on the AIBA following the election of Gafur Rakhimov president. (Photo by Stanislav Krasilnikov\TASS via Getty Images)" width="65" height="65" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article37507566.ece/17d8c/AUTOCROP/w65square/GettyImages-1056909132.jpg" alt="Scruntiny has come on the AIBA following the election of Gafur Rakhimov president. (Photo by Stanislav Krasilnikov\TASS via Getty Images)" title="Scruntiny has come on the AIBA following the election of Gafur Rakhimov president. (Photo by Stanislav Krasilnikov\TASS via Getty Images)" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Ewan MacKenna: 'Amateur boxing may have destroyed itself last weekend'
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/sport/soccer/international-soccer/a-few-minutes-into-the-game-we-heard-an-anguished-whisper-from-the-son-saying-daddy-theres-five-fenians-in-front-of-us-37512877.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article37512551.ece/af5c9/AUTOCROP/w65square/p9mat1.jpg" alt="Northern Ireland captain Alan MacDonald and his Republic counterpart Andy Townsend lead out the teams under the watchful eyes of the RUC. Photo: Sportsfile" title="Northern Ireland captain Alan MacDonald and his Republic counterpart Andy Townsend lead out the teams under the watchful eyes of the RUC. Photo: Sportsfile" width="65" height="65" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article37512551.ece/af5c9/AUTOCROP/w65square/p9mat1.jpg" alt="Northern Ireland captain Alan MacDonald and his Republic counterpart Andy Townsend lead out the teams under the watchful eyes of the RUC. Photo: Sportsfile" title="Northern Ireland captain Alan MacDonald and his Republic counterpart Andy Townsend lead out the teams under the watchful eyes of the RUC. Photo: Sportsfile" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
'A few minutes into the game we heard an anguished whisper from the son...
</h3>
</a>
</article>
</div>
<div class="advert advert ">
<div id="div-gpt-ad-29044306-131" class=" dfp-slot wrap " ></div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-29044306-131");
window.dfpLazyLoadEnabled && googletag.pubads().refresh([adSlotMap['div-gpt-ad-29044306-131']], {changeCorrelator: false});
});
</script>
</div>
<div class="w108 " >
<div class="header">
<h3 class="hx">Also in <span class="cx-a">Sport</span></h3>
<ul class="bx-a" data-tabs>
<li class="active"><a href="#ts2t1" class="ixb-a paper cxb-a"><span></span></a></li>
<li ><a href="#ts2t2" class="ixb-a video cxb-a"><span></span></a></li>
<li ><a href="#ts2t3" class="ixb-a slideshow cxb-a"><span></span></a></li>
</ul>
</div>
<div id="ts2t1" class="tab active">
<div class="w w107 matchColumnSize " data-widget="Sport Also In_Article" >
<article>
<a href="https://www.independent.ie/sport/soccer/international-soccer/i-wouldnt-be-rushing-him-martin-oneill-says-michael-obafemi-wants-more-time-to-ponder-international-future-37528095.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article37528094.ece/757c6/AUTOCROP/w90square/Oba.jpg" alt="Michael Obafemi, left, and Sean Maguire during a Republic of Ireland training session at the FAI National Training Centre in Abbotstown, Dublin. Photo by Stephen McCarthy/Sportsfile" title="Michael Obafemi, left, and Sean Maguire during a Republic of Ireland training session at the FAI National Training Centre in Abbotstown, Dublin. Photo by Stephen McCarthy/Sportsfile" width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article37528094.ece/757c6/AUTOCROP/w90square/Oba.jpg" alt="Michael Obafemi, left, and Sean Maguire during a Republic of Ireland training session at the FAI National Training Centre in Abbotstown, Dublin. Photo by Stephen McCarthy/Sportsfile" title="Michael Obafemi, left, and Sean Maguire during a Republic of Ireland training session at the FAI National Training Centre in Abbotstown, Dublin. Photo by Stephen McCarthy/Sportsfile" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
'I wouldn't be rushing him' - Martin O'Neill says Michael Obafemi wants more time...
</h3>
<p>
SOUTHAMPTON striker Michael Obafemi... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/sport/rugby/international-rugby/rfu-hits-back-at-claims-from-former-ceo-that-the-union-is-suffering-horrendous-losses-37528073.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article37528070.ece/d3e10/AUTOCROP/w90square/download%201.jpg" alt="Francis Baron" title="Francis Baron" width="90" height="90" />
<noscript><img src="https://cdn-01.independent.ie/incoming/article37528070.ece/d3e10/AUTOCROP/w90square/download%201.jpg" alt="Francis Baron" title="Francis Baron" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
RFU hits back at claims from former CEO that the union is suffering 'horrendous losses'
</h3>
<p>
The Rugby Football Union has hit back at... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/sport/soccer/international-soccer/facial-injury-rules-matt-doherty-out-of-games-with-northern-ireland-and-denmark-37528072.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article37523625.ece/09950/AUTOCROP/w90square/doherty.jpg" alt="Matt Doherty" title="Matt Doherty" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/incoming/article37523625.ece/09950/AUTOCROP/w90square/doherty.jpg" alt="Matt Doherty" title="Matt Doherty" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Facial injury rules Matt Doherty out of games with Northern Ireland and...
</h3>
<p>
Wolves defender Matt Doherty is out of the... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/sport/soccer/can-claudio-ranieri-defy-the-odds-again-and-rescue-fulham-37528009.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/sport/soccer/article37528008.ece/405bb/AUTOCROP/w90square/ipanews_eb3b1028-2052-4d97-90fc-a50d57cbbd9a_1" alt="Former Leicester manager Claudio Ranieri is back in the Premier League at Fulham (Mike Egerton/PA)" title="Former Leicester manager Claudio Ranieri is back in the Premier League at Fulham (Mike Egerton/PA)" width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/sport/soccer/article37528008.ece/405bb/AUTOCROP/w90square/ipanews_eb3b1028-2052-4d97-90fc-a50d57cbbd9a_1" alt="Former Leicester manager Claudio Ranieri is back in the Premier League at Fulham (Mike Egerton/PA)" title="Former Leicester manager Claudio Ranieri is back in the Premier League at Fulham (Mike Egerton/PA)" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Can Claudio Ranieri defy the odds again and rescue Fulham?
</h3>
<p>
After he masterminded Leicester’s shock title triumph,... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/sport/soccer/premier-league/investigators-probing-leicester-helicopter-crash-claim-aircraft-did-not-respond-to-pilot-commands-37527857.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article37468267.ece/a5ba1/AUTOCROP/w90square/POLICE%20St%2054.jpg" alt="Supporters paid tribute at Leicester’s ground following the tragedy. Photo: Aaron Chown/PA Wire" title="Supporters paid tribute at Leicester’s ground following the tragedy. Photo: Aaron Chown/PA Wire" width="90" height="90" />
<noscript><img src="https://cdn-01.independent.ie/incoming/article37468267.ece/a5ba1/AUTOCROP/w90square/POLICE%20St%2054.jpg" alt="Supporters paid tribute at Leicester’s ground following the tragedy. Photo: Aaron Chown/PA Wire" title="Supporters paid tribute at Leicester’s ground following the tragedy. Photo: Aaron Chown/PA Wire" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Investigators probing Leicester helicopter crash claim aircraft ‘did not respond to pilot...
</h3>
<p>
Investigators are yet to determine why a... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/sport/soccer/international-soccer/james-mcclean-poppy-abuse-wont-carry-over-to-aviva-clash-steven-davis-37527835.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article37527833.ece/c4c8d/AUTOCROP/w90square/steven.jpg" alt="Steven Davis arrives prior to a Northern Ireland Training Session at Gannon Park in Malahide, Dublin. Photo by David Fitzgerald/Sportsfile" title="Steven Davis arrives prior to a Northern Ireland Training Session at Gannon Park in Malahide, Dublin. Photo by David Fitzgerald/Sportsfile" width="90" height="90" />
<noscript><img src="https://cdn-03.independent.ie/incoming/article37527833.ece/c4c8d/AUTOCROP/w90square/steven.jpg" alt="Steven Davis arrives prior to a Northern Ireland Training Session at Gannon Park in Malahide, Dublin. Photo by David Fitzgerald/Sportsfile" title="Steven Davis arrives prior to a Northern Ireland Training Session at Gannon Park in Malahide, Dublin. Photo by David Fitzgerald/Sportsfile" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
'James McClean poppy abuse won't carry over to Aviva clash' - Steven Davis
</h3>
<p>
NORTHERN Ireland midfielder Steven... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/sport/rugby/international-rugby/watch-how-ryan-tubridys-brother-prevented-an-all-blacks-try-against-ireland-at-lansdowne-road-in-1989-37527738.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article37527735.ece/ccb6e/AUTOCROP/w90square/BB.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/incoming/article37527735.ece/ccb6e/AUTOCROP/w90square/BB.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Watch: How Ryan Tubridy's brother prevented an All Blacks try against Ireland...
</h3>
<p>
There have been a lot of colourful stories from... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/sport/soccer/claudio-ranieris-fulham-intray-37527721.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/sport/soccer/article37527716.ece/79f56/AUTOCROP/w90square/ipanews_29757586-4a2f-48cb-9502-957d5eb93573_1" alt="Former Chelsea and Leicester manager Claudio Ranieri was a “ready-made” replacement for the Fulham job. (Jonathan Brady/PA Images)" title="Former Chelsea and Leicester manager Claudio Ranieri was a “ready-made” replacement for the Fulham job. (Jonathan Brady/PA Images)" width="90" height="90" />
<noscript><img src="https://cdn-03.independent.ie/sport/soccer/article37527716.ece/79f56/AUTOCROP/w90square/ipanews_29757586-4a2f-48cb-9502-957d5eb93573_1" alt="Former Chelsea and Leicester manager Claudio Ranieri was a “ready-made” replacement for the Fulham job. (Jonathan Brady/PA Images)" title="Former Chelsea and Leicester manager Claudio Ranieri was a “ready-made” replacement for the Fulham job. (Jonathan Brady/PA Images)" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Claudio Ranieri’s Fulham in-tray
</h3>
<p>
Claudio Ranieri is back in the Premier League after being appointed as the new... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/sport/soccer/claudio-ranieri-sets-sights-high-after-replacing-slavisa-jokanovic-at-fulham-37527684.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/sport/soccer/article37527678.ece/44df8/AUTOCROP/w90square/ipanews_861d91d2-9126-4ae0-bae2-6ead51b0f6f4_1" alt="Claudio Ranieri is back managing in the Premier League (Nick Potts/PA)" title="Claudio Ranieri is back managing in the Premier League (Nick Potts/PA)" width="90" height="90" />
<noscript><img src="https://cdn-03.independent.ie/sport/soccer/article37527678.ece/44df8/AUTOCROP/w90square/ipanews_861d91d2-9126-4ae0-bae2-6ead51b0f6f4_1" alt="Claudio Ranieri is back managing in the Premier League (Nick Potts/PA)" title="Claudio Ranieri is back managing in the Premier League (Nick Potts/PA)" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Claudio Ranieri sets sights high after replacing Slavisa Jokanovic at Fulham
</h3>
<p>
Claudio Ranieri has his sights set higher than mere... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/sport/soccer/pierreemile-hojbjerg-charlie-austins-interview-shows-that-players-care-37527598.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/sport/soccer/article37527597.ece/c9b56/AUTOCROP/w90square/ipanews_dc4a81db-d725-4831-8888-a7666570f4a3_1" alt="Southampton’s Pierre-Emile Hojbjerg (pictured) has defended the weekend outburst of his teammate Charlie Austin (Martin Rickett/PA)" title="Southampton’s Pierre-Emile Hojbjerg (pictured) has defended the weekend outburst of his teammate Charlie Austin (Martin Rickett/PA)" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/sport/soccer/article37527597.ece/c9b56/AUTOCROP/w90square/ipanews_dc4a81db-d725-4831-8888-a7666570f4a3_1" alt="Southampton’s Pierre-Emile Hojbjerg (pictured) has defended the weekend outburst of his teammate Charlie Austin (Martin Rickett/PA)" title="Southampton’s Pierre-Emile Hojbjerg (pictured) has defended the weekend outburst of his teammate Charlie Austin (Martin Rickett/PA)" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Pierre-Emile Hojbjerg: Charlie Austin’s interview shows that players care
</h3>
<p>
Southampton midfielder Pierre-Emile Hojbjerg has... </p>
</a>
</article>
</div>
</div>
<div id="ts2t2" class="tab ">
<div class="w w107 matchColumnSize " data-widget="Sport Also In_Video" >
<article>
<a href="https://www.independent.ie/videos/sport/video-claudio-ranieri-back-in-premier-league-after-fulham-sack-jokanovic-37527522.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/videos/article37527531.ece/28a4c/AUTOCROP/w90square/b7d96a685304891e470387bbb99e170c.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/videos/article37527531.ece/28a4c/AUTOCROP/w90square/b7d96a685304891e470387bbb99e170c.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
VIDEO: Claudio Ranieri back in Premier League after Fulham sack Jokanovic
</h3>
<p>
Fulham have sacked manager Slavisa Jokanovic... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/sport/video-wayne-rooney-ahead-of-his-farewell-england-appearance-37524586.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/videos/article37524587.ece/1f229/AUTOCROP/w90square/3208034-1542128707501777_10.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-01.independent.ie/videos/article37524587.ece/1f229/AUTOCROP/w90square/3208034-1542128707501777_10.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
VIDEO: Wayne Rooney ahead of his farewell England appearance
</h3>
<p>
Wayne Rooney gave a press conference on... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/sport/watch-united-wont-be-affected-by-defeat-says-jose-mourinho-37517929.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/videos/article37518211.ece/2407e/AUTOCROP/w90square/2c296e9910bde9666367166760e55563.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-03.independent.ie/videos/article37518211.ece/2407e/AUTOCROP/w90square/2c296e9910bde9666367166760e55563.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
WATCH: United won't be affected by defeat, says Jose Mourinho
</h3>
<p>
Manchester United manager Jose Mourinho said his... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/sport/watch-we-defended-so-well-pep-guardiola-praises-man-citys-defence-after-win-37517960.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/videos/article37518205.ece/bd938/AUTOCROP/w90square/97c0c932353f84dba023183f1f40d10b.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/videos/article37518205.ece/bd938/AUTOCROP/w90square/97c0c932353f84dba023183f1f40d10b.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
WATCH: 'We defended so well' - Pep Guardiola praises Man City's defence after win
</h3>
<p>
The Manchester City manager was happy with his... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/sport/video-tony-bellew-reflects-on-losing-final-fight-37515547.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/videos/article37515549.ece/0dcf3/AUTOCROP/w90square/3206671-1541921532453338_10.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/videos/article37515549.ece/0dcf3/AUTOCROP/w90square/3206671-1541921532453338_10.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
VIDEO: Tony Bellew reflects on losing final fight
</h3>
<p>
In his final professional bout, Tony Bellew reflects on being defeated by undisputed... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/sport/watch-premier-league-match-preview-manchester-city-v-manchester-united-37511807.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/videos/article37511809.ece/c24b2/AUTOCROP/w90square/3206224-1541782580548486_10.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/videos/article37511809.ece/c24b2/AUTOCROP/w90square/3206224-1541782580548486_10.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
WATCH: Premier League match preview – Manchester City v Manchester United
</h3>
<p>
Manchester City manager Pep Guardiola believes... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/sport/video-we-think-its-a-serious-injury-unai-emery-fears-the-worst-after-danny-welbeck-injury-37509889.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/videos/article37509925.ece/32604/AUTOCROP/w90square/ad947d6121a6472564290039aede986a.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/videos/article37509925.ece/32604/AUTOCROP/w90square/ad947d6121a6472564290039aede986a.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
VIDEO: 'We think it's a serious injury' - Unai Emery fears the worst after Danny Welbeck...
</h3>
<p>
Unai Emery admitted the horror injury suffered by... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/sport/video-southgate-rooney-deserves-final-england-tribute-with-120th-cap-37507549.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/videos/article37507914.ece/9b8b9/AUTOCROP/w90square/e76c4594a9db06baa7b64b79b6dd0a44.jpg" alt="England Manager Gareth Southgate during the press conference at Wembley Stadium, London." title="England Manager Gareth Southgate during the press conference at Wembley Stadium, London." width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/videos/article37507914.ece/9b8b9/AUTOCROP/w90square/e76c4594a9db06baa7b64b79b6dd0a44.jpg" alt="England Manager Gareth Southgate during the press conference at Wembley Stadium, London." title="England Manager Gareth Southgate during the press conference at Wembley Stadium, London." width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
VIDEO: Southgate: Rooney deserves final England tribute with 120th cap
</h3>
<p>
Wayne Rooney heads a squad named by England... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/sport/watch-jose-mourinho-hails-fantastic-win-against-juventus-37505240.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/videos/article37505444.ece/738e6/AUTOCROP/w90square/028a38b161de9ac68aca0e559165615a.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/videos/article37505444.ece/738e6/AUTOCROP/w90square/028a38b161de9ac68aca0e559165615a.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
WATCH: Jose Mourinho hails 'fantastic' win against Juventus
</h3>
<p>
Jose Mourinho was in buoyant mood after Man United claimed a dramatic 2-1... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/sport/watch-we-have-to-cool-the-situation-down-jurgen-klopp-explains-shaqiri-decision-37495884.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/videos/article37497231.ece/4f5dd/AUTOCROP/w90square/01beaaacbb67e2174308ebad39c141f0.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-01.independent.ie/videos/article37497231.ece/4f5dd/AUTOCROP/w90square/01beaaacbb67e2174308ebad39c141f0.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
WATCH: 'We have to cool the situation down' -Jurgen Klopp explains Shaqiri decision
</h3>
<p>
Liverpool manager Jurgen Klopp hopes his proactive... </p>
</a>
</article>
</div>
</div>
<div id="ts2t3" class="tab ">
<div class="w w107 matchColumnSize " data-widget="Sport Also In_Gallery" >
<article>
<a href="https://www.independent.ie/sport/gaelic-games/hurling/annabel-loughlin-37500235.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article37500217.ece/6c28d/AUTOCROP/w90square/1602316.jpg" alt="6 November 2018; Members of the Clonkill team stand for a minute's silence in memory of the late Annabel Loughlin prior to the AIB Leinster GAA Hurling Senior Club Championship quarter-final match between Ballyboden St Endas and Clonkill at Parnell Park, in Dublin. Photo by Brendan Moran/Sportsfile" title="6 November 2018; Members of the Clonkill team stand for a minute's silence in memory of the late Annabel Loughlin prior to the AIB Leinster GAA Hurling Senior Club Championship quarter-final match between Ballyboden St Endas and Clonkill at Parnell Park, in Dublin. Photo by Brendan Moran/Sportsfile" width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article37500217.ece/6c28d/AUTOCROP/w90square/1602316.jpg" alt="6 November 2018; Members of the Clonkill team stand for a minute's silence in memory of the late Annabel Loughlin prior to the AIB Leinster GAA Hurling Senior Club Championship quarter-final match between Ballyboden St Endas and Clonkill at Parnell Park, in Dublin. Photo by Brendan Moran/Sportsfile" title="6 November 2018; Members of the Clonkill team stand for a minute's silence in memory of the late Annabel Loughlin prior to the AIB Leinster GAA Hurling Senior Club Championship quarter-final match between Ballyboden St Endas and Clonkill at Parnell Park, in Dublin. Photo by Brendan Moran/Sportsfile" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Annabel Loughlin
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/sport/soccer/leicester-37467270.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article37467268.ece/b1795/AUTOCROP/w90square/Leicester6.jpg" alt="Leicester City football fans pay their respects outside the football stadium, after the helicopter of the club owner Thai businessman Vichai Srivaddhanaprabha crashed when leaving the ground on Saturday evening after the match, in Leicester, Britain, October 28, 2018. REUTERS/Peter Nicholls" title="Leicester City football fans pay their respects outside the football stadium, after the helicopter of the club owner Thai businessman Vichai Srivaddhanaprabha crashed when leaving the ground on Saturday evening after the match, in Leicester, Britain, October 28, 2018. REUTERS/Peter Nicholls" width="90" height="90" />
<noscript><img src="https://cdn-03.independent.ie/incoming/article37467268.ece/b1795/AUTOCROP/w90square/Leicester6.jpg" alt="Leicester City football fans pay their respects outside the football stadium, after the helicopter of the club owner Thai businessman Vichai Srivaddhanaprabha crashed when leaving the ground on Saturday evening after the match, in Leicester, Britain, October 28, 2018. REUTERS/Peter Nicholls" title="Leicester City football fans pay their respects outside the football stadium, after the helicopter of the club owner Thai businessman Vichai Srivaddhanaprabha crashed when leaving the ground on Saturday evening after the match, in Leicester, Britain, October 28, 2018. REUTERS/Peter Nicholls" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Leicester
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/sport/gaelic-games/cumann-na-mbunscol-37450583.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article37450543.ece/6a7d8/AUTOCROP/w90square/nicky.jpg" alt="23 October 2018; Westlife member Nicky Byrne with his son Rocco Byrne from St. Oliver Plunkett NS, Malahide, Co Dublin, during day 2 of the Allianz Cumann na mBunscol Finals at Croke Park in Dublin. Photo by Harry Murphy/Sportsfile" title="23 October 2018; Westlife member Nicky Byrne with his son Rocco Byrne from St. Oliver Plunkett NS, Malahide, Co Dublin, during day 2 of the Allianz Cumann na mBunscol Finals at Croke Park in Dublin. Photo by Harry Murphy/Sportsfile" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/incoming/article37450543.ece/6a7d8/AUTOCROP/w90square/nicky.jpg" alt="23 October 2018; Westlife member Nicky Byrne with his son Rocco Byrne from St. Oliver Plunkett NS, Malahide, Co Dublin, during day 2 of the Allianz Cumann na mBunscol Finals at Croke Park in Dublin. Photo by Harry Murphy/Sportsfile" title="23 October 2018; Westlife member Nicky Byrne with his son Rocco Byrne from St. Oliver Plunkett NS, Malahide, Co Dublin, during day 2 of the Allianz Cumann na mBunscol Finals at Croke Park in Dublin. Photo by Harry Murphy/Sportsfile" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Cumann na mBunscol
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/sport/golf/ryder-cup/in-pictures-23-brilliant-images-as-europe-celebrate-ryder-cup-success-37369613.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article37369590.ece/ea039/AUTOCROP/w90square/ryder17.jpg" alt="Golf - 2018 Ryder Cup at Le Golf National - Guyancourt, France - September 30, 2018. Team Europe's Rory McIlroy celebrates with spectators after winning the Ryder Cup REUTERS/Carl Recine" title="Golf - 2018 Ryder Cup at Le Golf National - Guyancourt, France - September 30, 2018. Team Europe's Rory McIlroy celebrates with spectators after winning the Ryder Cup REUTERS/Carl Recine" width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article37369590.ece/ea039/AUTOCROP/w90square/ryder17.jpg" alt="Golf - 2018 Ryder Cup at Le Golf National - Guyancourt, France - September 30, 2018. Team Europe's Rory McIlroy celebrates with spectators after winning the Ryder Cup REUTERS/Carl Recine" title="Golf - 2018 Ryder Cup at Le Golf National - Guyancourt, France - September 30, 2018. Team Europe's Rory McIlroy celebrates with spectators after winning the Ryder Cup REUTERS/Carl Recine" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
In Pictures: 23 brilliant images as Europe celebrate Ryder Cup success
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/sport/golf/ryder-cup/in-pictures-ryder-37361519.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article37361525.ece/8b3c9/AUTOCROP/w90square/PL73913136th%20Ryder%20Cup%20Pra.jpg" alt="Els Comediants perform during the opening ceremony of the 36th Ryder Cup at the K Club, Straffan in 2006" title="Els Comediants perform during the opening ceremony of the 36th Ryder Cup at the K Club, Straffan in 2006" width="90" height="90" />
<noscript><img src="https://cdn-03.independent.ie/incoming/article37361525.ece/8b3c9/AUTOCROP/w90square/PL73913136th%20Ryder%20Cup%20Pra.jpg" alt="Els Comediants perform during the opening ceremony of the 36th Ryder Cup at the K Club, Straffan in 2006" title="Els Comediants perform during the opening ceremony of the 36th Ryder Cup at the K Club, Straffan in 2006" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
In Pictures: Ryder
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/sport/soccer/in-pictures-21-images-from-a-poignant-and-memorable-day-at-liam-miller-tribute-match-in-cork-37353526.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article37353510.ece/ec5a8/AUTOCROP/w90square/miller4.jpg" alt="25 September 2018; Roy Keane of Manchester United Legends following the Liam Miller Memorial match between Manchester United Legends and Republic of Ireland & Celtic Legends at Páirc Uí Chaoimh in Cork. Photo by Stephen McCarthy/Sportsfile" title="25 September 2018; Roy Keane of Manchester United Legends following the Liam Miller Memorial match between Manchester United Legends and Republic of Ireland & Celtic Legends at Páirc Uí Chaoimh in Cork. Photo by Stephen McCarthy/Sportsfile" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/incoming/article37353510.ece/ec5a8/AUTOCROP/w90square/miller4.jpg" alt="25 September 2018; Roy Keane of Manchester United Legends following the Liam Miller Memorial match between Manchester United Legends and Republic of Ireland & Celtic Legends at Páirc Uí Chaoimh in Cork. Photo by Stephen McCarthy/Sportsfile" title="25 September 2018; Roy Keane of Manchester United Legends following the Liam Miller Memorial match between Manchester United Legends and Republic of Ireland & Celtic Legends at Páirc Uí Chaoimh in Cork. Photo by Stephen McCarthy/Sportsfile" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
In Pictures: 21 images from a poignant and memorable day at Liam Miller Tribute match in Cork
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/sport/gaelic-games/ladies-football/in-pictures-dublin-celebrate-allireland-glory-37321854.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article37321827.ece/2ba8a/AUTOCROP/w90square/1577175.jpg" alt="16 September 2018; Carla Rowe, right, and Oonagh Whyte of Dublin celebrate with fans following the TG4 All-Ireland Ladies Football Senior Championship Final match between Cork and Dublin at Croke Park, Dublin. Photo by David Fitzgerald/Sportsfile" title="16 September 2018; Carla Rowe, right, and Oonagh Whyte of Dublin celebrate with fans following the TG4 All-Ireland Ladies Football Senior Championship Final match between Cork and Dublin at Croke Park, Dublin. Photo by David Fitzgerald/Sportsfile" width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article37321827.ece/2ba8a/AUTOCROP/w90square/1577175.jpg" alt="16 September 2018; Carla Rowe, right, and Oonagh Whyte of Dublin celebrate with fans following the TG4 All-Ireland Ladies Football Senior Championship Final match between Cork and Dublin at Croke Park, Dublin. Photo by David Fitzgerald/Sportsfile" title="16 September 2018; Carla Rowe, right, and Oonagh Whyte of Dublin celebrate with fans following the TG4 All-Ireland Ladies Football Senior Championship Final match between Cork and Dublin at Croke Park, Dublin. Photo by David Fitzgerald/Sportsfile" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
In Pictures: Dublin celebrate All-Ireland glory
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/sport/gaelic-games/gaelic-football/in-pictures-36-images-dublin-fans-will-want-to-see-again-and-again-37275753.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article37275717.ece/ee08d/AUTOCROP/w90square/gall28.jpg" alt="2 September 2018; Dublin's Cormac Costello with supporter Lennon O'Connor, from Coolock, following the GAA Football All-Ireland Senior Championship Final match between Dublin and Tyrone at Croke Park in Dublin. Photo by Stephen McCarthy/Sportsfile" title="2 September 2018; Dublin's Cormac Costello with supporter Lennon O'Connor, from Coolock, following the GAA Football All-Ireland Senior Championship Final match between Dublin and Tyrone at Croke Park in Dublin. Photo by Stephen McCarthy/Sportsfile" width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article37275717.ece/ee08d/AUTOCROP/w90square/gall28.jpg" alt="2 September 2018; Dublin's Cormac Costello with supporter Lennon O'Connor, from Coolock, following the GAA Football All-Ireland Senior Championship Final match between Dublin and Tyrone at Croke Park in Dublin. Photo by Stephen McCarthy/Sportsfile" title="2 September 2018; Dublin's Cormac Costello with supporter Lennon O'Connor, from Coolock, following the GAA Football All-Ireland Senior Championship Final match between Dublin and Tyrone at Croke Park in Dublin. Photo by Stephen McCarthy/Sportsfile" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
In pictures: 36 images Dublin fans will want to see again and again
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/sport/gaelic-games/hurling/pictures-37230827.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article37230821.ece/e867a/AUTOCROP/w90square/limo4.jpg" alt="19 August 2018; Shane Dowling of Limerick celebrates after the final whistle of the GAA Hurling All-Ireland Senior Championship Final match between Galway and Limerick at Croke Park in Dublin. Photo by Stephen McCarthy/Sportsfile" title="19 August 2018; Shane Dowling of Limerick celebrates after the final whistle of the GAA Hurling All-Ireland Senior Championship Final match between Galway and Limerick at Croke Park in Dublin. Photo by Stephen McCarthy/Sportsfile" width="90" height="90" />
<noscript><img src="https://cdn-03.independent.ie/incoming/article37230821.ece/e867a/AUTOCROP/w90square/limo4.jpg" alt="19 August 2018; Shane Dowling of Limerick celebrates after the final whistle of the GAA Hurling All-Ireland Senior Championship Final match between Galway and Limerick at Croke Park in Dublin. Photo by Stephen McCarthy/Sportsfile" title="19 August 2018; Shane Dowling of Limerick celebrates after the final whistle of the GAA Hurling All-Ireland Senior Championship Final match between Galway and Limerick at Croke Park in Dublin. Photo by Stephen McCarthy/Sportsfile" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
pictures
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/sport/gaelic-games/hurling/in-pictures-stars-from-all-walks-of-life-arrive-in-croke-park-for-all-ireland-final-37230480.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article37230473.ece/dd136/AUTOCROP/w90square/gall7.jpg" alt="19 August 2018; Comedian Tommy Tiernan and wife Yvonne arrive for the GAA Hurling All-Ireland Senior Championship Final between Galway and Limerick at Croke Park in Dublin. Photo by Stephen McCarthy/Sportsfile" title="19 August 2018; Comedian Tommy Tiernan and wife Yvonne arrive for the GAA Hurling All-Ireland Senior Championship Final between Galway and Limerick at Croke Park in Dublin. Photo by Stephen McCarthy/Sportsfile" width="90" height="90" />
<noscript><img src="https://cdn-01.independent.ie/incoming/article37230473.ece/dd136/AUTOCROP/w90square/gall7.jpg" alt="19 August 2018; Comedian Tommy Tiernan and wife Yvonne arrive for the GAA Hurling All-Ireland Senior Championship Final between Galway and Limerick at Croke Park in Dublin. Photo by Stephen McCarthy/Sportsfile" title="19 August 2018; Comedian Tommy Tiernan and wife Yvonne arrive for the GAA Hurling All-Ireland Senior Championship Final between Galway and Limerick at Croke Park in Dublin. Photo by Stephen McCarthy/Sportsfile" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
In Pictures: Stars from all walks of life arrive in Croke Park for All Ireland final
</h3>
</a>
</article>
</div>
</div>
</div>
</div>
</div>
<div class="advert indo_survey offset ">
<div id="div-gpt-ad-29101392-131-oop" class=" dfp-slot wrap " ></div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-29101392-131-oop");
window.dfpLazyLoadEnabled && googletag.pubads().refresh([adSlotMap['div-gpt-ad-29101392-131-oop']], {changeCorrelator: false});
});
</script>
</div>
<div class="advert indo_survey offset ">
<div id="div-gpt-ad-35692747-131-oop" class=" dfp-slot wrap " ></div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-35692747-131-oop");
window.dfpLazyLoadEnabled && googletag.pubads().refresh([adSlotMap['div-gpt-ad-35692747-131-oop']], {changeCorrelator: false});
});
</script>
</div>
<div class="advert indo_survey offset ">
<div id="div-gpt-ad-35692753-131-oop" class=" dfp-slot wrap " ></div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-35692753-131-oop");
window.dfpLazyLoadEnabled && googletag.pubads().refresh([adSlotMap['div-gpt-ad-35692753-131-oop']], {changeCorrelator: false});
});
</script>
</div>
<div class="advert indo_survey offset ">
<div id="div-gpt-ad-37360841-131" class=" dfp-slot wrap " ></div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-37360841-131");
window.dfpLazyLoadEnabled && googletag.pubads().refresh([adSlotMap['div-gpt-ad-37360841-131']], {changeCorrelator: false});
});
</script>
</div>
<div class="advert offset ">
<div id="div-gpt-ad-35715938-131" class=" dfp-slot wrap " ></div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-35715938-131");
window.dfpLazyLoadEnabled && googletag.pubads().refresh([adSlotMap['div-gpt-ad-35715938-131']], {changeCorrelator: false});
});
</script>
</div>
</section>
<footer id="footer" class="w116">
<div class="row one" >
<ul class="nav">
<li>
<a href="https://www.independent.ie/news/" >
News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/irish-news/" >
Irish News
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/" >
World News
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/" >
Opinion
</a>
</li>
<li>
<a href="https://www.independent.ie/weather/" >
Weather
</a>
</li>
<li>
<a href="https://www.independent.ie/news-topics/" >
News Topics
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/" >
Business
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/irish/" >
Irish
</a>
</li>
<li>
<a href="https://www.independent.ie/business/world/" >
World
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/" >
Technology
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/" >
Personal Finance
</a>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/" >
Small Business
</a>
</li>
<li>
<a href="http://www.farmireland.ie" >
FarmIreland
</a>
</li>
<li>
<a href="https://www.independent.ie/business/commercial-property/" >
Commercial Property
</a>
</li>
<li>
<a href="https://www.independent.ie/business/media/" >
Media & Marketing
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/" class="active" >
Sport
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/soccer/" class="active" >
Soccer
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/" >
GAA
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/" >
Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/golf/" >
Golf
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/horse-racing/" >
Horse Racing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/greyhounds/" >
Greyhounds
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/other-sports/" >
Other Sports
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/leftfield/" >
LeftField
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/" >
Life
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/food-drink/" >
Food & Drink
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/" >
Travel
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/" >
Motoring
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/" >
Health & Wellbeing
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/" >
Family
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/" >
Home & Garden
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/" >
Style
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/celebrity/" >
Celebrity
</a>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/" >
Fashion
</a>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/" >
Beauty
</a>
</li>
<li>
<a href="https://www.independent.ie/style/sex-relationships/" >
Sex & Relationships
</a>
</li>
<li>
<a href="https://www.independent.ie/style/lookbook/" >
LookBook
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/" >
Entertainment
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/movies/" >
Movies
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/television/" >
Television
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/" >
Music
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/games/" >
Games
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/radio/" >
Radio
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/books/" >
Books
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/theatre-arts/" >
Theatre & Arts
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/festivals/" >
Festivals
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/trending/" >
Trending
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/coffee-break/" >
Coffee Break
</a>
</li>
</ul>
</li>
</ul>
<!-- RW: 30295709 k: reference-default-30295709-sec-sport_soccer-art e: 20m d: -->
<div class="w w109" data-widget="Social icons - SPORT">
<ul>
<li><strong>Follow</strong>
<ul>
<li class="facebook"><a href="https://www.facebook.com/pages/Independent-Sport/604316076317754" class="cxb-a" target="_blank"><span>Facebook</span></a></li>
<li class="twitter"><a href="https://twitter.com/IndoSport" class="cxb-a" target="_blank"><span>Twitter</span></a></li>
</ul>
</li>
<li><strong>Contact</strong>
<ul>
<li class="email" style=""><a href="mailto:info@independent.ie?body=https%3A%2F%2Fwww.independent.ie%2Fsport%2Fsoccer%2Fcan-claudio-ranieri-defy-the-odds-again-and-rescue-fulham-37528009.html%0D%0A%0D%0AAfter%20he%20masterminded%20Leicester%E2%80%99s%20shock%20title%20triumph%2C%20Fulham%20will%20hope%20Claudio%20Ranieri%20can%20once%20again%20beat%20the%20odds%20and%20keep%20them%20in%20the%20Premier%20League.%0D%0A%0D%0A&subject=Can%20Claudio%20Ranieri%20defy%20the%20odds%20again%20and%20rescue%20Fulham%3F%20-%20independent"><span>Email</span></a></li>
<li class="user" style=""><a href="https://www.independent.ie/opinion/independent-journalists/"><span>User</span></a></li>
</ul>
</li>
</ul>
</div>
</div>
<div class="row two" >
<div class="row">
<figure class="logo"><img width="140" height="20" src="//www.independent.ie/img/w1-logo-independent-a.svg" alt="Independent.ie" /></figure>
<form action="https://www.independent.ie/search/" method="get" class="search">
<label for="f-search-1">Search</label>
<input type="text" name="search" id="f-search-1" class="hint" value="" />
<button type="submit">Go</button>
</form>
</div>
<div class="row">
<ul class="links">
<li class="mobileSite">
<a href="https://m.independent.ie" >
Mobile site
</a>
</li>
<li>
<a href="https://www.independent.ie/service/sitemap/" >
Sitemap
</a>
</li>
<li>
<a href="https://www.independent.ie/service/contact-us-26897641.html" >
Contact Us
</a>
</li>
<li>
<a href="https://www.independent.ie/service/terms-and-conditions-of-independent-ie-website-and-app-26853554.html" >
Terms & Conditions
</a>
</li>
<li>
<a href="https://www.independent.ie/service/privacy-statement-26859902.html" >
Privacy Statement
</a>
</li>
<li>
<a href="https://www.independent.ie/service/cookie-policy-36769519.html" >
Cookie policy
</a>
</li>
<li>
<a href="http://www.inm.ie/contact/" >
Advertise with Us
</a>
</li>
<li>
<a href="https://www.independent.ie/service/group-websites/" >
Group Websites
</a>
</li>
<li>
<a href="https://www.independent.ie/service/inm-paidfor-content-guidelines-37352514.html" >
Paid-for Content Policy
</a>
</li>
</ul>
<p class="copys"><span>© Independent.ie</span> <a href="http://www.inm.ie/"><img src="//www.independent.ie/img/logo-inm-b.png" width="96" height="28" alt="INM Logo" /></a></p>
</div>
</div>
</footer>
<nav class="w103 slim persistent" >
<div class="wrap">
<!-- RW: 30295813 k: reference-default-30295813-sec-sport_soccer-art e: 20m d: -->
<ul class="site">
<li class="home">
<a href="https://www.independent.ie/" >
<span>Independent.ie</span>
</a>
</li>
<li class=" news">
<a href="https://www.independent.ie/news/" >
News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/irish-news/presidential-election/" >
Presidential Election
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/" >
Irish News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/irish-news/news/" >
News
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/politics/" >
Politics
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/education/" >
Education
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/education/school-league-tables/" >
School League Tables
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/health/" >
Health
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/courts/" >
Courts
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/crime/" >
Crime
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/world-news/" >
World News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/world-news/europe/" >
Europe
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/europe/britain/" >
Britain
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/north-america/" >
North America
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/north-america/president-trump/" >
President Trump
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/latin-america/" >
Latin America
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/middle-east/" >
Middle East
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/asia-pacific/" >
Asia-Pacific
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/australasia/" >
Australasia
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/africa/" >
Africa
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/war-on-terror/" >
War On Terror
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/regionals/" >
Local Papers
</a>
</li>
<li>
<a href="https://www.independent.ie/news/environment/" >
Environment
</a>
</li>
<li>
<a href="https://www.independent.ie/weather/" >
Weather
</a>
<ul class="">
<li>
<a href="https://weather.independent.ie/" >
Forecast
</a>
</li>
</ul>
</li>
</ul>
</li>
<li class=" news">
<a href="https://www.independent.ie/opinion/" >
Opinion
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/opinion/letters/" >
Letters
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/columnists/" >
Columnists
</a>
<ul class="">
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/charlie-weston/" >
Charlie Weston
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/colette-browne/" >
Colette Browne
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/dan-obrien/" >
Dan O'Brien
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/fionnan-sheahan/" >
Fionnan Sheahan
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/gene-kerrigan/" >
Gene Kerrigan
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/ian-odoherty/" >
Ian O'Doherty
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/ivan-yates/" >
Ivan Yates
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/martina-devlin/" >
Martina Devlin
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/sarah-carey/" >
Sarah Carey
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/billy-keane/" >
Billy Keane
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/mary-kenny/" >
Mary Kenny
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/declan-lynch/" >
Declan Lynch
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/brendan-oconnor/" >
Brendan O'Connor
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/sinead-kissane/" >
Sinead Kissane
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/charlie-savage/" >
Charlie Savage
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/opinion/editorial/" >
Editorial
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/comment/" >
Comment
</a>
</li>
</ul>
</li>
<li class=" business">
<a href="https://www.independent.ie/business/" >
Business
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/brexit/" >
Brexit
</a>
</li>
<li>
<a href="https://www.independent.ie/business/irish/" >
Irish
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/media/" >
Media & Marketing
</a>
</li>
<li>
<a href="https://www.independent.ie/business/budget/" >
Budget 2019
</a>
</li>
<li>
<a href="http://www.independent.ie/richlist" >
Rich List
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/world/" >
World
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/" >
Technology
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/technology/web-summit/" >
Web Summit
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/gdpr/" >
GDPR
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/tech-gaming/" >
Tech & Gaming
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/reviews/" >
Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/" >
Personal Finance
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/personal-finance/latest-news/" >
Latest News
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/property-mortgages/" >
Property & Mortgages
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/pensions/" >
Pensions
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/switching-saturday/" >
Switching Saturday
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/property-mortgages/how-much-is-your-house-worth/" >
How Much is Your House Worth?
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/" >
Small Business
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/small-business/latest-news/" >
Latest News
</a>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/advice-centre/" >
Advice Centre
</a>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/your-stories/" >
Your Stories
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/farming/" >
FarmIreland
</a>
</li>
<li>
<a href="https://www.independent.ie/business/jobs/" >
Jobs
</a>
</li>
<li>
<a href="https://www.independent.ie/business/commercial-property/" >
Commercial Property
</a>
</li>
<li>
<a href="https://www.independent.ie/business/in-the-workplace/" >
In The Workplace
</a>
</li>
</ul>
</li>
<li class=" sport">
<a href="https://www.independent.ie/sport/" >
Sport
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/soccer/" >
Soccer
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/soccer/premier-league/" >
Premier League
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/champions-league/" >
Champions League
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/international-soccer/" >
International Soccer
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/league-of-ireland/" >
League of Ireland
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/other-soccer/" >
Other Soccer
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/" >
GAA
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/gaelic-games/gaelic-football/" >
Gaelic Football
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/hurling/" >
Hurling
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/ladies-football/" >
Ladies Football
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/camogie/" >
Camogie
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/" >
Rugby
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/rugby/six-nations/" >
Six Nations
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/u20s-world-cup/" >
U20 World Championship
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/the-left-wing/" >
The Left Wing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/champions-cup/" >
Champions Cup
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/pro14/" >
PRO14
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/other-rugby/" >
Other Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/international-rugby/" >
International Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/leinster-rugby/" >
Leinster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/munster-rugby/" >
Munster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/connacht-rugby/" >
Connacht Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/ulster-rugby/" >
Ulster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/schools-rugby/" >
Schools Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/world-cup/" >
Rugby World Cup
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/golf/" >
Golf
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/golf/ryder-cup/" >
Ryder Cup
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/golf/irish-open/" >
Irish Open
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/golf/us-masters/" >
US Masters
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/horse-racing/" >
Horse Racing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/other-sports/" >
Other Sports
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/greyhounds/" >
Greyhounds
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/other-sports/cycling/" >
Cycling
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/mma/" >
MMA
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/leftfield/" >
LeftField
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/the-left-wing/" >
The Left Wing
</a>
</li>
</ul>
</li>
<li class=" life">
<a href="https://www.independent.ie/life/" >
Life
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/health-wellbeing/" >
Health & Wellbeing
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/health-wellbeing/health-features/" >
Health Features
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/healthy-eating/" >
Healthy Eating
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/fitness/" >
Fitness
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/independent-journalists/karl-henry/" >
Karl Henry
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/mental-health/" >
Mental Health
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/baby-loss/" >
Baby Loss
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/" >
Home & Garden
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/home-garden/new-homes/" >
New Homes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/homes/" >
Homes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/interiors/" >
Interiors
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/gardens/" >
Gardens
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/family/" >
Family
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/family/family-features/" >
Family Features
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/mothers-babies/" >
Mothers & Babies
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/parenting/" >
Parenting
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/learning/" >
Learning
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/" >
Food & Drink
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/food-drink/food-news/" >
Food News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/recipes/" >
Recipes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/food-reviews/" >
Food Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/wine/" >
Wine
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/table-talk/" >
Table Talk
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/" >
Motoring
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/motoring/car-news/" >
News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-reviews/" >
Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-international/" >
International
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-talk/" >
Talk
</a>
</li>
</ul>
</li>
</ul>
</li>
<li class=" style">
<a href="https://www.independent.ie/style/" >
Style
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/celebrity/" >
Celebrity
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/celebrity/celebrity-news/" >
Celebrity News
</a>
</li>
<li>
<a href="https://www.independent.ie/style/celebrity/celebrity-features/" >
Celebrity Features
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/" >
Fashion
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/fashion/fashion-news/" >
Fashion News
</a>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/fashion-fix/" >
Fashion Fix
</a>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/style-talk/" >
Style Talk
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/" >
Beauty
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/beauty/body/" >
Body
</a>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/makeup/" >
Makeup
</a>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/hair/" >
Hair
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/sex-relationships/" >
Sex & Relationships
</a>
</li>
<li>
<a href="https://www.thevow.ie/" >
The Vow
</a>
</li>
<li>
<a href="https://www.independent.ie/style/voices/" >
Voices
</a>
</li>
<li>
<a href="https://www.independent.ie/style/galleries/" >
Galleries
</a>
</li>
<li>
<a href="https://www.independent.ie/style/society/" >
Society
</a>
</li>
</ul>
</li>
<li class=" entertainment">
<a href="https://www.independent.ie/entertainment/" >
Entertainment
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/movies/" >
Movies
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/movies/movie-news/" >
Movie News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/movies/movie-reviews/" >
Movie Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/television/" >
Television
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/television/tv-news/" >
TV News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/television/tv-reviews/" >
TV Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/" >
Music
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/music/music-news/" >
Music News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/music-reviews/" >
Music Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/windmill-lane/" >
Windmill Lane
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/radio/" >
Radio
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/books/" >
Books
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/books/book-news/" >
Book News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/books/book-reviews/" >
Book Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/theatre-arts/" >
Theatre & Arts
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/games/" >
Games
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/festivals/" >
Festivals
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/festivals/summerfest/" >
SummerFest
</a>
</li>
<li>
<a href="http://submit.independent.ie/send-us-your-festival-photos.html" >
Upload your festival photos
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/" >
Banter
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/banter/cute/" >
Cute
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/gizmo/" >
Gizmo
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/videos/" >
Videos
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/trending/" >
Trending
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/coffee-break/" >
Coffee Break
</a>
<ul class="">
<li>
<a href="http://competitions.independent.ie/" >
Competitions
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/crosswords-puzzles/" >
Crosswords
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/horoscopes/" >
Horoscopes
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/windmill-lane/" >
Windmill Lane
</a>
</li>
</ul>
</li>
<li class=" travel">
<a href="https://www.independent.ie/life/travel/" >
Travel
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/travel/travel-news/" >
Travel News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/awards/" >
Reader Travel Awards
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/ireland/" >
Ireland
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/europe/" >
Europe
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/world/" >
World/USA
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/family/" >
Family
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/cruise/" >
Cruise
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/ski/" >
Ski
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/travel-tv/" target="_blank">
Travel TV
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/northern-ireland/" >
Northern Ireland
</a>
</li>
</ul>
</li>
<li class=" news">
<a href="https://www.independent.ie/videos/" >
Video
</a>
</li>
<li class=" news">
<a href="https://www.independent.ie/podcasts/" >
Podcasts
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/podcasts/the-left-wing/" >
The Left Wing
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-big-tech-show/" >
The Big Tech Show
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-throw-in/" >
The Throw In
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-floating-voter/" >
The Floating Voter
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/ready-business/" >
Ready Business
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-real-health-podcast/" >
The Real Health Podcast
</a>
</li>
</ul>
</li>
</ul>
<ul class="side">
<form action="https://www.independent.ie/search/" method="get" class="search">
<label for="f-search-3">Search</label>
<input type="text" name="search" id="f-search-3" class="hint" value="" />
<button type="submit">Go</button>
</form>
</ul>
</div>
</nav>
</div>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://www.independent.ie/analysis-logger/?rt=1&ctxId=131&pubId=1&cat=&meta=read-news&objId=37528009&type=article&title=Can+Claudio+Ranieri+defy+the+odds+again+and+rescue+Fulham%3f&url=https%3a%2f%2fwww.independent.ie%2fsport%2fsoccer%2fcan-claudio-ranieri-defy-the-odds-again-and-rescue-fulham-37528009.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://www.independent.ie/analysis-logger/?rt=1&amp;ctxId=131&amp;pubId=1&amp;cat=&amp;meta=read-news&amp;objId=37528009&amp;type=article&amp;title=Can+Claudio+Ranieri+defy+the+odds+again+and+rescue+Fulham%3f&amp;url=https%3a%2f%2fwww.independent.ie%2fsport%2fsoccer%2fcan-claudio-ranieri-defy-the-odds-again-and-rescue-fulham-37528009.html" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script type="text/javascript">
try {
$(document).ready(function(){
_402_Show();
});
} catch(e) {}
</script>
<script type='text/javascript'>
var getCookie = function(key) {
var cookies = document.cookie.split('; ');
for (var i = 0, parts; (parts = cookies[i] && cookies[i].split('=')); i++) {
if (parts.shift() === key) {
var cookieValue = parts.join('=');
if (cookieValue) cookieValue = decodeURIComponent(cookieValue);
return cookieValue;
}
}
};
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 51545;
_sf_async_config.domain = 'independent.ie';
_sf_async_config.autoDetect = false;
_sf_async_config.path = "/sport/soccer/article-37528009.html";
_sf_async_config.sections = "Sport,Sport_Soccer";
_sf_async_config.authors = "By Press Association Sport staff";
var _cbq = window._cbq = (window._cbq || []);
_cbq.push(['_acct', getCookie('guid') ? 'lgdin' : 'anon']);
/** CONFIGURATION END **/
(function() {
var e = document.createElement('script');
e.type = 'text/javascript';
e.async = true;
e.src = 'https://cdn-02.independent.ie/static/293b237a8429bf4650a8d3d64ddcad16bf93abd8/js/bluebillywig-chartbeat.min.js';
document.body.appendChild(e);
})();
</script>
<script>
var gdpr = {
links: {
settings: 'https://www.independent.ie/service/cookie-policy-36769519.html',
cookie: 'https://www.independent.ie/service/cookie-policy-36769519.html',
privacy: 'https://www.independent.ie/service/privacy-statement-26859902.html',
},
cookie: {
domain: '.independent.ie',
version: 3
},
theme: 'independent'
}
</script>
<script type="text/javascript" src="https://www.independent.ie/js/gdpr.min.js?v3" async></script>
<script type="text/javascript" src="https://cdn-01.independent.ie/static/293b237a8429bf4650a8d3d64ddcad16bf93abd8/js/bottom.min.js"></script>
<script>
window.com = window.com || {};
com.inmplc = com.inmplc || {};
com.inmplc.adb = com.inmplc.adb || [];
com.inmplc.adb.push({
infoLink: 'https://www.independent.ie/service/how-to-disable-ad-blockers-on-independentie-35314291.html',
imageA: 'w141-icon-a.png',
whitelistSitename: 'Independent.ie'
});
</script>
</body>
</html>
