<!DOCTYPE html>
<html lang="en">

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                    
    
<head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover" />
        <meta name="google-signin-client_id" content="726696172496-90eva72em9kilt5siidtbppm234tq0sh.apps.googleusercontent.com" />
        
    <script type="text/javascript">
        window.didomiConfig = {user: {bots: {consentRequired: false}}};
    </script>

    <script type="text/javascript">window.gdprAppliesGlobally=true;(function(){function a(e){if(!window.frames[e]){if(document.body&&document.body.firstChild){var t=document.body;var n=document.createElement("iframe");n.style.display="none";n.name=e;n.title=e;t.insertBefore(n,t.firstChild)}
    else{setTimeout(function(){a(e)},5)}}}function e(n,r,o,c,s){function e(e,t,n,a){if(typeof n!=="function"){return}if(!window[r]){window[r]=[]}var i=false;if(s){i=s(e,t,n)}if(!i){window[r].push({command:e,parameter:t,callback:n,version:a})}}e.stub=true;function t(a){if(!window[n]||window[n].stub!==true){return}if(!a.data){return}
    var i=typeof a.data==="string";var e;try{e=i?JSON.parse(a.data):a.data}catch(t){return}if(e[o]){var r=e[o];window[n](r.command,r.parameter,function(e,t){var n={};n[c]={returnValue:e,success:t,callId:r.callId};a.source.postMessage(i?JSON.stringify(n):n,"*")},r.version)}}
    if(typeof window[n]!=="function"){window[n]=e;if(window.addEventListener){window.addEventListener("message",t,false)}else{window.attachEvent("onmessage",t)}}}e("__tcfapi","__tcfapiBuffer","__tcfapiCall","__tcfapiReturn");a("__tcfapiLocator");(function(e){
    var t=document.createElement("script");t.id="spcloader";t.type="text/javascript";t.async=true;t.src="https://sdk.privacy-center.org/"+e+"/loader.js?target="+document.location.hostname;t.charset="utf-8";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(t,n)})("11ef8ac9-6270-4d5e-8b99-8d6a5bd60059")})();</script>

    <script type="text/javascript">
        window.didomiOnReady = window.didomiOnReady || [];
        window.didomiOnReady.push(function (Didomi) {
            console.log('Didomi API is ready.');
        });
    </script>
    
            <link rel="preconnect" href="https://securepubads.g.doubleclick.net">
        <link rel="preconnect" href="https://www.google.ie">
        <link rel="preconnect" href="https://www.google-analytics.com">
        <link rel="preconnect" href="https://tpc.googlesyndication.com">
        <link rel="preconnect" href="https://accounts.eu1.gigya.com">
        <link rel="preconnect" href="https://www.googletagmanager.com">
        <link rel="preconnect" href="https://www.google.com">
        <link rel="preconnect" href="https://fonts.googleapis.com">
        <link rel="preconnect" href="https://gscounters.eu1.gigya.com">
        <link rel="preconnect" href="https://tcheck.outbrainimg.com">
        <link rel="preconnect" href="https://socialcallback.independent.ie">
        <link rel="preconnect" href="https://api.xtremepush.com">
        <link rel="preconnect" href="https://shared.mediahuis.be">
  
                                            <link rel="preload" href="/theme/_base/fonts/d9bdc9871942f18283c5476f765aedb8.ttf" as="font" type="font/ttf" crossorigin="anonymous" />
                                                  <link rel="preload" href="/theme/_base/fonts/87f62b01529b9ff93325a4f2bc372b2b.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                                  <link rel="preload" href="/theme/_base/fonts/b7321f6c70dcb185c107f4b32750a0c3.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                                  <link rel="preload" href="/theme/_base/fonts/18f45edb7eb8cc5e2b380adaf9f80c09.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                                  <link rel="preload" href="/theme/_base/fonts/065a260c5c94e0ac964612b7f73ac62f.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                                  <link rel="preload" href="/theme/_base/fonts/4b6794ab394cf172aff836103c4ab2f2.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                                  <link rel="preload" href="/theme/_base/fonts/0a74d2c96a4c5ec4e5f57374e2803930.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                                  <link rel="preload" href="/theme/_base/fonts/78a721a39bf455e509607d22e97702ad.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                                  <link rel="preload" href="/theme/_base/fonts/555eeba9d3f84deb77b627372b9afc58.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                                  <link rel="preload" href="/theme/_base/fonts/8e285b3047d3f411a5a09d0ea3c1c252.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
            
                                                                                                        
                
                <link rel="canonical" href="https://www.independent.ie/sport/rugby/champions-cup/too-big-too-heavy-too-slow-why-chris-ashtons-scathing-criticism-will-be-ringing-in-james-lowes-ears-41618957.html">
                                <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.independent.ie/sport/rugby/champions-cup/too-big-too-heavy-too-slow-why-chris-ashtons-scathing-criticism-will-be-ringing-in-james-lowes-ears-41618957.html">
            
    <link rel="shortcut icon" href="/theme/_base/images/07d2193fd511344aa861e734cf912ad7.ico" type="image/x-icon">



<title>‘Too big, too heavy, too slow’ – Why Chris Ashton’s scathing criticism will be ringing in James Lowe’s ears - Independent.ie</title>

<meta name="description" content="&ldquo;He is too big, too heavy, too slow.&rdquo;" />

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                  
        <meta property="fb:pages" content="96796398469">                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                          

    <meta name="robots" content="noarchive"/>
    <meta name="robots" content="max-image-preview:large"/>
        

    
    
        
                    
    <link rel="alternate" href="android-app://com.feedhenry.fhjjjn7In7fqJG2LHTv3LVLanX/http/www.independent.ie/sport/rugby/champions-cup/too-big-too-heavy-too-slow-why-chris-ashtons-scathing-criticism-will-be-ringing-in-james-lowes-ears-41618957.html"/>

    <meta name="apple-itunes-app" content="app-id=335158729, app-argument=https://www.independent.ie/sport/rugby/champions-cup/too-big-too-heavy-too-slow-why-chris-ashtons-scathing-criticism-will-be-ringing-in-james-lowes-ears-41618957.html">
        
    <link rel="stylesheet" type="text/css" href="/theme/_base/styles/4523533daf9e6b8049d6a6d088b2dd2a.css" media="all">
                
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
            <meta property="og:title" content="&lsquo;Too big, too heavy, too slow&rsquo; – Why Chris Ashton&rsquo;s scathing criticism will be ringing in James Lowe&rsquo;s ears">
                <meta property="og:site_name" content="independent">
                <meta property="og:description" content="&ldquo;He is too big, too heavy, too slow.&rdquo;">
                <meta property="og:url" content="https://www.independent.ie/sport/rugby/champions-cup/too-big-too-heavy-too-slow-why-chris-ashtons-scathing-criticism-will-be-ringing-in-james-lowes-ears-41618957.html">
        <meta property="og:type" content="article">
            <meta property="og:image" content="https://www.independent.ie/sport/rugby/champions-cup/58f88/41618956.ece/AUTOCROP/w1240h700/20220502SD0032">
                <meta property="og:image:secure_url" content="https://www.independent.ie/sport/rugby/champions-cup/58f88/41618956.ece/AUTOCROP/w1240h700/20220502SD0032">
                <meta property="og:image:type" content="image/jpeg">
                <meta property="og:image:width" content="1240">
                <meta property="og:image:height" content="700">
    
    
    <meta property="fb:app_id" content="714861305308164">
            
  
                                      
    
        
    <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:site" content="@Independent_ie" />
              <meta name="twitter:url" content="https://www.independent.ie/sport/rugby/champions-cup/too-big-too-heavy-too-slow-why-chris-ashtons-scathing-criticism-will-be-ringing-in-james-lowes-ears-41618957.html" />
              <meta name="twitter:title" content="&lsquo;Too big, too heavy, too slow&rsquo; – Why Chris Ashton&rsquo;s scathing criticism will be ringing in James Lowe&rsquo;s ears" />
              <meta name="twitter:description" content="&ldquo;He is too big, too heavy, too slow.&rdquo;" />
              <meta name="twitter:image" content="https://www.independent.ie/sport/rugby/champions-cup/58f88/41618956.ece/AUTOCROP/w1240h700/20220502SD0032" />
              <meta name="twitter:image:alt" content="James Lowe will be looking to prove Leicester's Chris Ashton wrong. Photo: Seb Daly/Sportsfile" />
              <meta name="twitter:domain" content="Independent.ie" />
          

    <script type="application/json" id="settings">
        {"gigya.api.key":"4_CO8231Ix1RbYi2EmMbsrlw","gigya.screenset":"Default-RegistrationLogin","gigya.mobile.screenset":"Default-RegistrationLogin","competitions.submit.endpoint":"https:\/\/competitions-api.independent.ie\/entries","competitions.api.key":"0b15feaa-62b2-45a2-8244-723a9e80748e","subscriptionwall.cookie-domain":".independent.ie","kaching.enabled":"true","outbrain.kaching.enabled":"true","quantcast.enabled":"false","didomi.enabled":"true","newsletter.subscribe_url":"https:\/\/www.independent.ie\/newsletters\/rugby-newsletter-39725775.html","homepage.regional.sections.mapping":"Cork:regionals\/corkman\/:corkman,Dublin:regionals\/dublin\/:dublin,Kerry:regionals\/kerryman\/:kerryman,Louth:regionals\/louth\/:louth,Sligo:regionals\/sligochampion\/:sligochampion,Wexford:regionals\/wexford\/:wexford,Wicklow:regionals\/wicklow\/:wicklow","active_cmp":"didomi"}
    </script>
                
                                                                                                                                                                                                                                                                
    
    <script type="application/json" class="gpt-config">
        {"targeting":{"art_id":"41618957","kw":["Too","big","too","heavy","too","slow","","Why","Chris","Ashtons","scathing","criticism","will","be","ringing","in","James","Lowes","ears"]}}
    </script>
    
    
                    
        
    
                
                                                                        
                            
                
                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                
                
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                    
        
                
                    
        
        
                         

                
                    
        
                <script type="application/json" class="kaching-config">
            {"url":"https:\/\/shared.mediahuis.be\/ka-ching\/independent\/ka-ching.umd.js?20210830","adunit":"independent.ie\/Sport\/Rugby\/Champions_Cup","targeting":{"art_id":"41618957","kw":["Too","big","too","heavy","too","slow","","Why","Chris","Ashtons","scathing","criticism","will","be","ringing","in","James","Lowes","ears"],"gs_channels":["gs_predicts_oscarsemmysglobes","gs_predicts_trendingcelebrities","gs_law","gv_safe_adult","gv_safe_arms","gv_safe_crime","gv_safe_death_injury","gv_safe_download","gv_safe_hatespeech","gv_safe_military","gv_safe_obscenity","gv_safe_terrorism","gv_safe_tobacco","pos_facebook","pos_fb_list_1","pos_fb_list_2","pos_halloween","pos_natural_disasters","gs_predicts_nba","gs_predicts_jewelry_watches","gt_negative_anger","gt_negative","gs_law_misc","gs_predicts_filmfestivalsawards","gv_drugs","gs_predicts_octoberfest","gs_predicts_pharma_compassion","gs_predicts_quitsmoking","shadow9hu7_pos_diageo_safe","shadow9hu7_pos_diageo_safe2","gs_predicts_legal_industry","gs_predicts_needinglegalcouncil","gv_notsafe","gv_processed"],"article_type":"premium"},"platform":"WWW","pageType":"Article","pagePaid":true,"lazyload":true}
        </script>
        
    
    

    

        
    
    
        
                
    <script type="application/json" class="grapeshot-config">
        "gs_predicts_oscarsemmysglobes,gs_predicts_trendingcelebrities,gs_law,gv_safe_adult,gv_safe_arms,gv_safe_crime,gv_safe_death_injury,gv_safe_download,gv_safe_hatespeech,gv_safe_military,gv_safe_obscenity,gv_safe_terrorism,gv_safe_tobacco,pos_facebook,pos_fb_list_1,pos_fb_list_2,pos_halloween,pos_natural_disasters,gs_predicts_nba,gs_predicts_jewelry_watches,gt_negative_anger,gt_negative,gs_law_misc,gs_predicts_filmfestivalsawards,gv_drugs,gs_predicts_octoberfest,gs_predicts_pharma_compassion,gs_predicts_quitsmoking,shadow9hu7_pos_diageo_safe,shadow9hu7_pos_diageo_safe2,gs_predicts_legal_industry,gs_predicts_needinglegalcouncil,gv_notsafe,gv_processed"
    </script>
            

    
                                                                                                                                                                                                                                                                                        

<script type="application/ld+json">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</script>

        
<script type="application/ld+json">
{
   "@context": "https://schema.org/",
   "@type": "BreadcrumbList",
   "itemListElement": [{
        "@type": "ListItem",
        "position": 1 ,
        "name": "Independent.ie",
        "item": "https://www.independent.ie/"
    },{
        "@type": "ListItem",
        "position": 2 ,
        "name": "Sport",
        "item": "https://www.independent.ie/sport/"
    },{
        "@type": "ListItem",
        "position": 3 ,
        "name": "Rugby",
        "item": "https://www.independent.ie/sport/rugby/"
    },{
        "@type": "ListItem",
        "position": 4 ,
        "name": "Champions Cup",
        "item": "https://www.independent.ie/sport/rugby/champions-cup/"
    }    ]}
</script>


<script>
    const getCookie = key => {
        const cookies = document.cookie.split('; ');
        for (let i = 0, parts; (parts = cookies[i] && cookies[i].split('=')); i++) {
            if (parts.shift() === key) {
                let cookieValue = parts.join('=');
                if (cookieValue) {
                    cookieValue = decodeURIComponent(cookieValue);
                }
                return cookieValue;
            }
        }
    };

    const vars = JSON.parse('{"attributes":{"inmproduct":"website","virtualview":"false"},"category":{"pageType":"Article","primaryCategory":"Sport","regionals":"","sectionId":"153","subCategory1":"Rugby","subCategory2":"Champions Cup","subCategory3":"n\/a","subCategory4":"n\/a"},"page":{"pageName":"In:Sport:Rugby:Champions Cup:\u2018Too big, too heavy, too slow\u2019 \u2013 Why Chris Ashton\u2019s scathing criticism will be ringing in James Lowe\u2019s ears","pageTitle":"\u2018Too big, too heavy, too slow\u2019 \u2013 Why Chris Ashton\u2019s scathing criticism will be ringing in James Lowe\u2019s ears","publication":"Independent.ie"},"user":{"gigyaID":"","subscriptionStatus":"","subscriptionStartDate":"","subscriptionFinishDate":"","userID":""},"article":{"articleID":"41618957","articleType":"News","articleLayout":"featured","author":"Cian Tracey","createdAt":"2022-05-05 20:44:51","modifiedAt":"2022-05-05 20:47:41","publishedAt":"2022-05-05 20:44:51","wallType":"premium","wallVisible":"true","relatedContent":{"gallery":0,"news":2,"photos":1,"soundcloud":0,"videos":0},"source":"","tags":"","topics":""}}' || '{}');
    const subscriberCookieName = 'subscriber';
    const subscriberCookieStatus = getCookie(subscriberCookieName) || '{}';

    if (subscriberCookieStatus === "undefined") {
        const domain = '.independent.ie';
        document.cookie = subscriberCookieName + "= ; path=/;domain=" + domain + ";expires = Thu, 01 Jan 1970 00:00:00 GMT";
    }
    const subscriberCookie = JSON.parse(getCookie(subscriberCookieName) || '{}');
    const gigyaID = getCookie('guid');

    if (vars.article) {
        vars.article.wallVisible = 'false';
        vars.article.userWall = 'none';

        if (vars.article.wallType === 'registration') {
            vars.article.wallVisible = !!gigyaID ? 'false' : 'true';
            vars.article.userWall = !!gigyaID ? 'none' : 'registration'; 
        }

        if (vars.article.wallType === 'premium') {
            vars.article.wallVisible = !!subscriberCookie.subscriptionStatus ? 'false' : 'true';
        }
    }

    vars.user.gigyaID = gigyaID || '';
    vars.user.subscriptionStatus = subscriberCookie.subscriptionStatus || '';
    vars.user.subscriptionStartDate = subscriberCookie.subscriptionStartDate || '';
    vars.user.subscriptionFinishDate = subscriberCookie.subscriptionFinishDate || '';
    vars.user.userID = subscriberCookie.userID || '';

    // Regionals Container
    const selectedRegional = localStorage.getItem('selectedRegionals');
    vars.category.regionals = selectedRegional || '';

    // Check window.dataLayer object or create.
    window.dataLayer = window.dataLayer || [];

    // Push initial dataLayer values into object.
    window.dataLayer.push(vars);

</script>

<!-- Google Tag Manager -->
<script>
    window.GTMLoaded = false;
    window.loadGTM = function () {
        if (window.GTMLoaded === true) {
            return;
        }
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-KJF4');
        window.GTMLoaded = true;
    }

        </script>
<!-- End Google Tag Manager -->
        

    <link rel="alternate" type="application/rss+xml" href="https://www.independent.ie/sport/rugby/champions-cup/rss/">


            

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
    
<script>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</script>
        <script>['js','r5s'].forEach(function(attr){document.documentElement.setAttribute(attr,'')});</script>
</head>
                
    <body>
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KJF4"
height="0" width="0"
style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
        
        <div class="n-root1 s-independent">
                                            
    

    
                
        
                
        
                
        
                
        
                
        
                
        
                
        
                
        
                
        
                
        
    
        
                
    

    
                
        
    
            
                                                                                                                                                            
                                                                                                                                                                    
            
                
                        
            
                                                                                                                                                                                                    
                                                                                                                                                                                                            
            
                
                        
            
                
                        
            
                
                        
            
                
                        
            
                
                        
            
                
                        
            
                
                        
    
        
                
                

    
                
                

    
                
                

    
                
                

    
                                                        
                                                        

    
                                                                                                                                                                                                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        

    
        


    
                
        
    
            
                
                        
            
                
                        
            
                
                        
            
                
                        
    
        
                
                

    
                
                

    
                
                

    
                
                

    
                                                        
                                                        

    
                                                                                                
                                                                                                

    
        


    
                
        
    
            
                
                        
            
                                                        
                                                                
            
                
                        
            
                                                        
                                                                
            
                                                                                                                                                                                                    
                                                                                                                                                                                                            
            
                                                                            
                                                                                    
            
                
                        
            
                
                        
            
                
                        
            
                
                        
    
        
                
                

    
                
                

    
                
                

    
                
                

    
                                                        
                                                        

    
                                                                                                                                                                                                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        

    
        


    
                
        
    
            
                                                                                                                                                                         
                        
    
        
        


    
    
<header class="c-top1" id="top">
                    <p class="c-top1-logo">
                                
                <a class="icon1 -i:independentie" href="https://www.independent.ie/" aria-label="Independent.ie" aria-label="Independentie"data-vars-category="Header" data-vars-action="Logo"><span>Independentie</span></a>            </p>
        
    <nav class="skips1">
    <ul>
        <li><a href="#nav" accesskey="n">Skip to navigation [n]</a></li>
        <li><a href="#content" accesskey="c">Skip to content [c]</a></li>
        <li><a href="#footer" accesskey="f">Skip to footer [f]</a></li>
    </ul>
</nav>
        <div class="c-bar1">
    <div class="c-bar1-wrap -contain -xw:2">
        <form action="/search/" method="GET" class="c-bar1-search" data-vars-form-name="Header">
            <p class="fieldbox5">
    <label for="header_search">Search</label>
    <input type="text" name="q" id="header_search" value="" placeholder="Search"  data-vars-form-name="Header" />
    <button type="submit" aria-label="Search"><i class="icon1 -i:search" aria-label="Search"><span>Search</span></i></button>
</p>
                    </form>
        <p class="c-bar1-today"><time datetime="2022-05-05">Thursday, 5 May 2022</time> <small>|</small> 13.8&deg;C <a href="/weather/">Dublin</a></p>
                <ul class="c-bar1-actions">
                            <li hide-if-subscribed hidden>
                                                                                
                                        
                    <a href="https://subscribe.independent.ie/"
                        class="button1 -small"
                        data-vars-category="Header"
                        data-vars-action="Subscribe"
                        data-vars-label="Subscribe"
                    >
                        <span>Subscribe</span>
                    </a>
                </li>
                        <li id="c-bar1-actions-account" class="-account" style="visibility:hidden;">
                <button type="button" id="c-bar1-actions-account-button" class="account-login-button button1 -small -ghost" login data-vars-category="Header" data-vars-action="Gigya" data-vars-label="Log In"><span>Log In</span><i class="icon1 -i:user-filled" aria-label="User-filled"><span>User-filled</span></i></button>
                <div id="c-bar1-actions-account-dropdown" class="c-dropdown1" hidden>
                    <ul>
                                                                                <li><a href="https://member.independent.ie/" data-vars-category="Header" data-vars-action="My Account" data-vars-label="My Account">My Account</a></li>
                                                <li><a href="./" id="c-bar1-actions-log-out-button" data-vars-category="Header" data-vars-action="Gigya" data-vars-label="Log Out">Log Out</a></li>
                    </ul>
                </div>
            </li>
        </ul>
            </div>
</div>

        
        
    
    <nav class="c-nav1" id="nav">
    <div class="c-nav1-wrap">
        <div class="c-nav1-main">
            <ul class="c-nav1-items">
                                                                                                                                                
                                                                <li class=" -c:news">
                            <a href="https://www.independent.ie/news/" accesskey="1" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="News">
                                <span>News</span>
                            </a>
                            <em> [1] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:opinion">
                            <a href="https://www.independent.ie/opinion/" accesskey="2" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Opinion">
                                <span>Opinion</span>
                            </a>
                            <em> [2] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:business">
                            <a href="https://www.independent.ie/business/" accesskey="3" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Business">
                                <span>Business</span>
                            </a>
                            <em> [3] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -active -c:sport">
                            <a href="https://www.independent.ie/sport/" accesskey="4" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Sport">
                                <span>Sport</span>
                            </a>
                            <em> [4] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:life">
                            <a href="https://www.independent.ie/life/" accesskey="5" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Life">
                                <span>Life</span>
                            </a>
                            <em> [5] </em>
                        </li>
                                                                                                                                                                                            
                                                                                                                                                                                        
                                                                <li class=" -c:style">
                            <a href="https://www.independent.ie/style/" accesskey="7" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Style">
                                <span>Style</span>
                            </a>
                            <em> [7] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:entertainment">
                            <a href="https://www.independent.ie/entertainment/" accesskey="8" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Entertainment">
                                <span>Entertainment</span>
                            </a>
                            <em> [8] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:travel">
                            <a href="https://www.independent.ie/life/travel/" accesskey="9" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Travel">
                                <span>Travel</span>
                            </a>
                            <em> [9] </em>
                        </li>
                                                                                                                                                                                            
                                                                                                                                            
                                                                                                                                                                                        
                                                                    </ul>
                            <form action="/search/" method="GET" class="c-nav1-search" data-vars-form-name="Sub Navigation">
                    <p class="fieldbox3">
        <label for="section_search_725">Search</label>
    <input type="text" name="q" id="section_search_725" value="" placeholder="Search" data-vars-form-name="Sub Navigation" />
    <button type="submit" aria-label="Search"><i class="icon1 -i:search" aria-label="Search"><span>Search</span></i></button>
</p>
                </form>
                    </div>
                    <p class="c-nav1-toggler">
                <a href="#sections" aria-label="Sections" toggle="body/is-sections-active" data-vars-category="Navigation" data-vars-action="Sections" data-vars-label="Expand">
                    <i class="icon1 -i:menu" aria-label="Menu"><span>Menu</span></i>                                            <span>Sections</span> 
                                    </a>
            </p>
            </div>
</nav>

        <nav class="c-nav2 -c:sport" id="sections">
    <div class="c-nav2-wrap -contain -xw:2">
        <ul class="c-nav2-main">
            
                
                                                                                                        
                
                                    <li class="-c:news">
                                    <a href="https://www.independent.ie/news/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News">News</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/irish-news/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Irish News">Irish News</a></li>
                                                                                            <li><a href="https://www.independent.ie/regionals/dublin/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Dublin">Dublin</a></li>
                                                                                            <li><a href="https://www.independent.ie/world-news/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|World News">World News</a></li>
                                                                                            <li><a href="https://www.independent.ie/regionals/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Local News">Local News</a></li>
                                                                                            <li><a href="https://www.independent.ie/localnews/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Local ePapers">Local ePapers</a></li>
                                                                                            <li><a href="https://www.independent.ie/news/environment/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Environment">Environment</a></li>
                                                                                            <li><a href="https://www.independent.ie/weather/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Weather">Weather</a></li>
                                                                                            <li><a href="https://www.independent.ie/latest-news/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Latest News">Latest News</a></li>
                                                                                            <li><a href="https://www.independent.ie/videos/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Video">Video</a></li>
                                                                                            <li><a href="https://www.independent.ie/topics/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Topics">Topics</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:opinion">
                                    <a href="https://www.independent.ie/opinion/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Opinion">Opinion</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/opinion/letters/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Opinion|Letters">Letters</a></li>
                                                                                            <li><a href="https://www.independent.ie/opinion/editorial/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Opinion|Editorial">Editorial</a></li>
                                                                                            <li><a href="https://www.independent.ie/opinion/comment/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Opinion|Comment">Comment</a></li>
                                                                                            <li><a href="https://www.independent.ie/opinion/independent-journalists/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Opinion|Journalists">Journalists</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:business">
                                    <a href="https://www.independent.ie/business/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business">Business</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/business/brexit/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Brexit">Brexit</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/irish/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Irish">Irish</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/world/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|World">World</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/technology/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Technology">Technology</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/personal-finance/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Personal Finance">Personal Finance</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/small-business/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Small Business">Small Business</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/farming/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Farming">Farming</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/jobs/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Jobs">Jobs</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/commercial-property/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Commercial Property">Commercial Property</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/in-the-workplace/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|In The Workplace">In The Workplace</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:sport">
                                    <a href="https://www.independent.ie/sport/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport">Sport</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/sport/rugby/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Rugby">Rugby</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/gaelic-games/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|GAA">GAA</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/soccer/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Soccer">Soccer</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/rugby/the-left-wing/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|The Left Wing">The Left Wing</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/gaelic-games/the-throw-in/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|The Throw In">The Throw In</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/womens-sport/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Women&#039;s Sport">Women&#039;s Sport</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/golf/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Golf">Golf</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/horse-racing/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Horse Racing">Horse Racing</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/other-sports/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Other Sports">Other Sports</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/other-sports/cycling/icycle/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|ICycle">ICycle</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:life">
                                    <a href="https://www.independent.ie/life/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life">Life</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/life/health-wellbeing/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Health &amp; Wellbeing">Health &amp; Wellbeing</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/home-garden/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Home &amp; Garden">Home &amp; Garden</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/family/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Family">Family</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/family/parenting/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Parenting">Parenting</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/food-drink/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Food &amp; Drink">Food &amp; Drink</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/motoring/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Motoring">Motoring</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-partner">
                                    <a   class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners">Partners</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/storyplus/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|StoryPlus">StoryPlus</a></li>
                                                                                            <li><a href="https://www.carsireland.ie/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|CarsIreland.ie">CarsIreland.ie</a></li>
                                                                                            <li><a href="https://www.cartell.ie/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|Cartell">Cartell</a></li>
                                                                                            <li><a href="https://www.inotices.ie/death-notices/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|Death Notices">Death Notices</a></li>
                                                                                            <li><a href="https://discountcode.independent.ie/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|DiscountCodes">DiscountCodes</a></li>
                                                                                            <li><a href="https://shop.independent.ie"  target="_blank"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|IndependentShop">IndependentShop</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:style">
                                    <a href="https://www.independent.ie/style/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Style">Style</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/style/celebrity/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Style|Celebrity">Celebrity</a></li>
                                                                                            <li><a href="https://www.independent.ie/style/fashion/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Style|Fashion">Fashion</a></li>
                                                                                            <li><a href="https://www.independent.ie/style/beauty/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Style|Beauty">Beauty</a></li>
                                                                                            <li><a href="https://www.independent.ie/style/sex-relationships/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Style|Sex &amp; Relationships">Sex &amp; Relationships</a></li>
                                                                                            <li><a href="https://www.independent.ie/style/voices/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Style|Voices">Voices</a></li>
                                                                                            <li><a href="https://www.independent.ie/style/galleries/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Style|Galleries">Galleries</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:entertainment">
                                    <a href="https://www.independent.ie/entertainment/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment">Entertainment</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/entertainment/movies/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Movies">Movies</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/television/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Television">Television</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/music/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Music">Music</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/radio/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Radio">Radio</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/books/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Books">Books</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/theatre-arts/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Theatre &amp; Arts">Theatre &amp; Arts</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/games/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Games">Games</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/festivals/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Festivals">Festivals</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/crosswords-puzzles/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Puzzles">Puzzles</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/horoscopes/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Horoscopes">Horoscopes</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/competitions/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Competitions">Competitions</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:travel">
                                    <a href="https://www.independent.ie/life/travel/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel">Travel</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/life/travel/awards/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Reader Travel Awards">Reader Travel Awards</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/travel-news/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Travel News">Travel News</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/staycations/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Staycations">Staycations</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/ireland/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Ireland">Ireland</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/reviews/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Reviews">Reviews</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/walks/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Walks">Walks</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/europe/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Europe">Europe</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/world/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|World/USA">World/USA</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/travel-tv/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Travel TV">Travel TV</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/cruise/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Cruise">Cruise</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/ski/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Ski">Ski</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:podcasts">
                                    <a href="https://www.independent.ie/podcasts/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts">Podcasts</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/podcasts/the-indo-daily/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|The Indo Daily">The Indo Daily</a></li>
                                                                                            <li><a href="https://www.independent.ie/podcasts/the-left-wing/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|The Left Wing">The Left Wing</a></li>
                                                                                            <li><a href="https://www.independent.ie/podcasts/the-big-tech-show/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|The Big Tech Show">The Big Tech Show</a></li>
                                                                                            <li><a href="https://www.independent.ie/podcasts/the-real-health-podcast/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|Real Health Podcast">Real Health Podcast</a></li>
                                                                                            <li><a href="https://www.independent.ie/podcasts/the-throw-in/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|The Throw In">The Throw In</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                    
                
                                    <li class="-c:">
                                    <a href="https://member.independent.ie/newsletter"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Newsletters">Newsletters</a>
                                                        </li>
            
                
                                                                                                        
                
                                    <li class="-c:">
                                    <a   class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="About Us">About Us</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/service/our-story-40128170.html"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="About Us|Our Story">Our Story</a></li>
                                                                                            <li><a href="https://www.independent.ie/service/our-journalism-40235853.html"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="About Us|Our Journalism">Our Journalism</a></li>
                                                                                            <li><a href="https://www.independent.ie/service/corporate-and-social-responsibility-40235613.html"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="About Us|Corporate &amp; Social Responsibility">Corporate &amp; Social Responsibility</a></li>
                                                                                            <li><a href="https://www.independent.ie/service/contact-us-40236004.html"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="About Us|Contact Us">Contact Us</a></li>
                                                    </ul>
                                    </li>
                    </ul>
    </div>
</nav>

                    <nav class="c-subnav2">
            <div class="c-subnav2-wrap">
                <ul class="c-subnav2-items -contain">
                    <i class="icon1 -i:down"toggle="^.c-subnav2" aria-label="Down"><span>Down</span></i>
                                            <li class="-section"><a href="https://www.independent.ie/sport/rugby/" data-vars-category="Navigation" data-vars-action = "Tertiary Nav Bar" data-vars-label="Sport|Rugby"><span>Rugby</span></a></li>
                    
                                                            
                                            
                                            
                                                                                                
                                            
                                            
                                            
                                            
                                            
                                            
                                            
                                            
                                                                    
                                                                                                        
                                                                        <li><a href="https://www.independent.ie/sport/rugby/lions-tour/" data-vars-category="Navigation" data-vars-action = "Tertiary Nav Bar" data-vars-label="Sport|Rugby|Lions Tour"><span>Lions Tour</span></a></li>
                                                                    
                                                                                                        
                                                                        <li><a href="https://www.independent.ie/sport/rugby/six-nations/" data-vars-category="Navigation" data-vars-action = "Tertiary Nav Bar" data-vars-label="Sport|Rugby|Six Nations"><span>Six Nations</span></a></li>
                                                                    
                                                                                                        
                                                                                                                            <li class="-active"><a href="https://www.independent.ie/sport/rugby/champions-cup/" data-vars-category="Navigation" data-vars-action = "Tertiary Nav Bar" data-vars-label="Sport|Rugby|Champions Cup"><span>Champions Cup</span></a></li>
                                                                    
                                                                                                        
                                                                        <li><a href="https://www.independent.ie/sport/rugby/pro14/" data-vars-category="Navigation" data-vars-action = "Tertiary Nav Bar" data-vars-label="Sport|Rugby|United Rugby Championship"><span>United Rugby Championship</span></a></li>
                                                                    
                                                                                                        
                                                                        <li><a href="https://www.independent.ie/sport/rugby/the-left-wing/" data-vars-category="Navigation" data-vars-action = "Tertiary Nav Bar" data-vars-label="Sport|Rugby|The Left Wing"><span>The Left Wing</span></a></li>
                                                                    
                                                                                                        
                                                                        <li><a href="https://www.independent.ie/sport/rugby/schools-rugby/" data-vars-category="Navigation" data-vars-action = "Tertiary Nav Bar" data-vars-label="Sport|Rugby|Schools Rugby"><span>Schools Rugby</span></a></li>
                                                                    
                                                                                                        
                                                                        <li><a href="https://www.independent.ie/sport/rugby/other-rugby/" data-vars-category="Navigation" data-vars-action = "Tertiary Nav Bar" data-vars-label="Sport|Rugby|Other Rugby"><span>Other Rugby</span></a></li>
                                                                    
                                                                                                        
                                                                        <li><a href="https://www.independent.ie/sport/rugby/leinster-rugby/" data-vars-category="Navigation" data-vars-action = "Tertiary Nav Bar" data-vars-label="Sport|Rugby|Leinster Rugby"><span>Leinster Rugby</span></a></li>
                                                                    
                                                                                                        
                                                                        <li><a href="https://www.independent.ie/sport/rugby/munster-rugby/" data-vars-category="Navigation" data-vars-action = "Tertiary Nav Bar" data-vars-label="Sport|Rugby|Munster Rugby"><span>Munster Rugby</span></a></li>
                                                                    
                                                                                                        
                                                                        <li><a href="https://www.independent.ie/sport/rugby/connacht-rugby/" data-vars-category="Navigation" data-vars-action = "Tertiary Nav Bar" data-vars-label="Sport|Rugby|Connacht Rugby"><span>Connacht Rugby</span></a></li>
                                                                    
                                                                                                        
                                                                        <li><a href="https://www.independent.ie/sport/rugby/ulster-rugby/" data-vars-category="Navigation" data-vars-action = "Tertiary Nav Bar" data-vars-label="Sport|Rugby|Ulster Rugby"><span>Ulster Rugby</span></a></li>
                                    </ul>
            </div>
        </nav>
    
</header>
<div class="c-persistent1" data-stickywatch>
    <div class="c-persistent1-outer">
        <div class="c-persistent1-wrap -contain -xw:1">
                            <figure class="c-persistent1-logo">
                    <a class="icon1 -i:independentie" href="https://www.independent.ie/" aria-label="Independent.ie" data-vars-category="Navigation" data-vars-action="Persistent Nav" data-vars-label="Logo" aria-label="Independentie"><span>Independentie</span></a>                </figure>
                                                <nav class="c-nav1">
    <div class="c-nav1-wrap">
        <div class="c-nav1-main">
            <ul class="c-nav1-items">
                                                                                                                                                
                                                                <li class=" -c:news">
                            <a href="https://www.independent.ie/news/" accesskey="1" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="News">
                                <span>News</span>
                            </a>
                            <em> [1] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:opinion">
                            <a href="https://www.independent.ie/opinion/" accesskey="2" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Opinion">
                                <span>Opinion</span>
                            </a>
                            <em> [2] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:business">
                            <a href="https://www.independent.ie/business/" accesskey="3" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Business">
                                <span>Business</span>
                            </a>
                            <em> [3] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -active -c:sport">
                            <a href="https://www.independent.ie/sport/" accesskey="4" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Sport">
                                <span>Sport</span>
                            </a>
                            <em> [4] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:life">
                            <a href="https://www.independent.ie/life/" accesskey="5" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Life">
                                <span>Life</span>
                            </a>
                            <em> [5] </em>
                        </li>
                                                                                                                                                                                            
                                                                                                                                                                                        
                                                                <li class=" -c:style">
                            <a href="https://www.independent.ie/style/" accesskey="7" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Style">
                                <span>Style</span>
                            </a>
                            <em> [7] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:entertainment">
                            <a href="https://www.independent.ie/entertainment/" accesskey="8" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Entertainment">
                                <span>Entertainment</span>
                            </a>
                            <em> [8] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:travel">
                            <a href="https://www.independent.ie/life/travel/" accesskey="9" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Travel">
                                <span>Travel</span>
                            </a>
                            <em> [9] </em>
                        </li>
                                                                                                                                                                                            
                                                                                                                                            
                                                                                                                                                                                        
                                                                    </ul>
                            <form action="/search/" method="GET" class="c-nav1-search" data-vars-form-name="Sub Navigation">
                    <p class="fieldbox3">
        <label for="section_search_245">Search</label>
    <input type="text" name="q" id="section_search_245" value="" placeholder="Search" data-vars-form-name="Sub Navigation" />
    <button type="submit" aria-label="Search"><i class="icon1 -i:search" aria-label="Search"><span>Search</span></i></button>
</p>
                </form>
                    </div>
                    <p class="c-nav1-toggler">
                <a href="#sections" aria-label="Sections" toggle="body/is-sections-active" data-vars-category="Navigation" data-vars-action="Sections" data-vars-label="Expand">
                    <i class="icon1 -i:menu" aria-label="Menu"><span>Menu</span></i>                                            <span>Sections</span> 
                                    </a>
            </p>
            </div>
</nav>
        </div>
    </div>
</div>                        <div class="n-content1" >

                    
            
        
        
        

                    

        
                                                                                        

                            
        
                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"outofpage","oop":true,"targeting":{"pos":["article_oop1"]}}
            </script>
        </div>
    </div>
</div>        
                
        
        
        

                    

        
                                                                                        

                            
        
                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"outofpage","oop":true,"targeting":{"pos":["article_oop2"]}}
            </script>
        </div>
    </div>
</div>        
                
        
        
        

                    

        
                                                                                        

                            
        
                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"outofpage","oop":true,"targeting":{"pos":["article_oop3"]}}
            </script>
        </div>
    </div>
</div>        
                
        
        
        

        

        
                                                                                        

                            
        
                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"outofpage","targeting":{"pos":["article_onscroll"]}}
            </script>
        </div>
    </div>
</div>        
                
        
        
        

        

        
                                                                                        

                            
        
                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"outofpage","targeting":{"pos":["article_roadblock"]}}
            </script>
        </div>
    </div>
</div>        
                    <div class="n-content1-wrap -contain">
                    <div class="browser1" data-warning="Your browser is outdated, it will not render this page properly, please upgrade."></div>

                                                                    <style>
    #fp-snackbar {
        display: none;
    }
    #fp-snackbar.fp-show {
        display: block;
    }
</style>

<div id="fp-snackbar">
    <div class="message2">
    <div class="message2-outer">
        <p class="message2-wrap">
            <i class="icon1 -i:close"toggle="^.message2-outer/-hidden/+" aria-label="Close"><span>Close</span></i>            <span id=fp-snackbar-message></span>
        </p>
    </div>
</div>
</div>                    
                        
                
    


    <p class="premium1 -large">
<span class="premium1-wrap">
    <span>Premium</span> <i class="icon1 -i:harp"></i> </span>
</p>



<div class="title1">
    <div class="title1-wrap">
                        <h1 class="title1-main">
         ‘Too big, too heavy, too slow’ – Why Chris Ashton’s scathing criticism will be ringing in James Lowe’s ears</h1>
    </div>
</div>

                        
                        

        <div class="c-gallery1 -captions " style="--mh:530px;"data-gallery>
        <div class="c-gallery1-entries -mb:0" data-entries>
                            <figure class="c-gallery1-entry" data-entry>
                    
                                                                                        
                                            
        
    
    
        
                
        
    
                                            

    

    <a class="img1 -fit" href="#" style="--r: 0.56382978723404">

                        <img src="https://www.independent.ie/sport/rugby/champions-cup/58f88/41618956.ece/AUTOCROP/w940h530/20220502SD0032" alt="James Lowe will be looking to prove Leicester&#039;s Chris Ashton wrong. Photo: Seb Daly/Sportsfile"  srcset="https://www.independent.ie/sport/rugby/champions-cup/58f88/41618956.ece/AUTOCROP/w940h530/20220502SD0032 940w,https://www.independent.ie/sport/rugby/champions-cup/58f88/41618956.ece/AUTOCROP/w1680h950/20220502SD0032 1680w,https://www.independent.ie/sport/rugby/champions-cup/58f88/41618956.ece/AUTOCROP/w1880h1060/20220502SD0032 1880w" sizes="auto" />
            
    
        
            <i class="icon1 -i:expand" aria-label="Expand"><span>Expand</span></i>    
    </a>
                                    </figure>
                </div>
            
                            
                

<div data-lightbox data-section-path="Independent.ie;Sport;Rugby;Champions Cup">
    <div class="c-lightbox1" tabindex="-1">
        <p class="c-lightbox1-top"  style="background-color: rgba(0,0,0,0);" >
                        <a href="javascript:void(0)" class="c-lightbox1-top-close icon-close" data-close><span>Close</span></a>
        </p>
        <div class="c-lightbox1-main">
            <div class="c-lightbox1-slides c-lightbox1-slider">
                <button class="c-lightbox1-arrow" data-prev-arrow aria-label="Previous" type="button"  style="display: none;" ></button>
                <div class="c-lightbox1-list">
                    <div class="c-lightbox1-track">
                                                                                <div class="c-lightbox1-slide" aria-hidden="false">
                                <figure class="c-lightbox1-image">
                                    
        
    
    
        
                
        
    
                                

    

    <span class="img1"  style="--r: 0.79193548387097">

                        <img class="lazyload" data-src="https://www.independent.ie/sport/rugby/champions-cup/58f88/41618956.ece/AUTOCROP/w620/20220502SD0032" alt="James Lowe will be looking to prove Leicester&#039;s Chris Ashton wrong. Photo: Seb Daly/Sportsfile"  data-srcset="https://www.independent.ie/sport/rugby/champions-cup/58f88/41618956.ece/AUTOCROP/w620/20220502SD0032 620w,https://www.independent.ie/sport/rugby/champions-cup/58f88/41618956.ece/AUTOCROP/w1240/20220502SD0032 1240w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/sport/rugby/champions-cup/58f88/41618956.ece/AUTOCROP/w620/20220502SD0032" alt="James Lowe will be looking to prove Leicester&#039;s Chris Ashton wrong. Photo: Seb Daly/Sportsfile"></noscript>
            
    
        
    
    </span>
                                </figure>
                                                                <div class="c-lightbox1-caption" data-caption>
                                                                        <p>James Lowe will be looking to prove Leicester&#039;s Chris Ashton wrong. Photo: Seb Daly/Sportsfile</p>
                                    
                                                                    </div>
                            </div>
                                            </div>
                </div>
                <button class="c-lightbox1-arrow" data-next-arrow aria-label="Next" type="button" aria-disabled="false"  style="display: none;" ></button>
            </div>
        </div>
                <div class="c-lightbox1-side">
            <p class="c-lightbox1-counter"  style="display: none;" ><strong data-current></strong>/<span data-count></span></p>
            <div class="c-lightbox1-content">
                <div class="c-lightbox1-wrapper" data-content>
                                    </div>
            </div>
            <div class="c-lightbox1-socials">
                <div class="c-lightbox1-socials-wrap">
                    <ul class="c-lightbox1-socials-items">
                                                                                                                  
                                                                                                                                                                                                                                        <li>
                                    <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.independent.ie/sport/rugby/champions-cup/too-big-too-heavy-too-slow-why-chris-ashtons-scathing-criticism-will-be-ringing-in-james-lowes-ears-41618957.html" aria-label="Facebook" target="_blank" class="icon-facebook" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Facebook"><span>Facebook</span></a>
                                </li>
                                                                                                                                                                                                                                        <li>
                                    <a href="https://twitter.com/intent/tweet?text=‘Too big, too heavy, too slow’ – Why Chris Ashton’s scathing criticism will be ringing in James Lowe’s ears&amp;url=https://www.independent.ie/sport/rugby/champions-cup/too-big-too-heavy-too-slow-why-chris-ashtons-scathing-criticism-will-be-ringing-in-james-lowes-ears-41618957.html" aria-label="Twitter" target="_blank" class="icon-twitter" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Twitter"><span>Twitter</span></a>
                                </li>
                                                                                                                                                                                                                                                                                                                                                                                                                            <li>
                                    <a href="mailto:?Subject=%E2%80%98Too%20big%2C%20too%20heavy%2C%20too%20slow%E2%80%99%20%E2%80%93%20Why%20Chris%20Ashton%E2%80%99s%20scathing%20criticism%20will%20be%20ringing%20in%20James%20Lowe%E2%80%99s%20ears&amp;Body=%E2%80%98Too%20big%2C%20too%20heavy%2C%20too%20slow%E2%80%99%20%E2%80%93%20Why%20Chris%20Ashton%E2%80%99s%20scathing%20criticism%20will%20be%20ringing%20in%20James%20Lowe%E2%80%99s%20ears%0A%0A%E2%80%9CHe%20is%20too%20big%2C%20too%20heavy%2C%20too%20slow.%E2%80%9D%0A%0Ahttps%3A%2F%2Fwww.independent.ie%2Fsport%2Frugby%2Fchampions-cup%2Ftoo-big-too-heavy-too-slow-why-chris-ashtons-scathing-criticism-will-be-ringing-in-james-lowes-ears-41618957.html" aria-label="Email" target="_self" class="icon-email" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Email"><span>Email</span></a>
                                </li>
                                                
                        <li class="mobile"><a href="whatsapp://send?text=https://www.independent.ie/sport/rugby/champions-cup/too-big-too-heavy-too-slow-why-chris-ashtons-scathing-criticism-will-be-ringing-in-james-lowes-ears-41618957.html" class="icon-whatsapp"><span>Whatsapp</span></a></li>
                    </ul>
                </div>
            </div>
                        <div class="c-lightbox1-slot">
                        
        
        
        

        

        
                                                                                                                                    

                            
                            
                                    
        
                    
<div class="slot1"href="#" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 300px;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"mediumrectangle","targeting":{"pos":["gallery","ad_mediumrectangle-1"]},"onDemand":true,"lazyload":true}
            </script>
        </div>
    </div>
</div>        
                </div>
        </div>
    </div>
</div>
                                        <figcaption class='figcap'>James Lowe will be looking to prove Leicester&#039;s Chris Ashton wrong. Photo: Seb Daly/Sportsfile</figcaption>
                </div>
    
    <div class="n-split1">
    <div class="n-split1-main">
        
                        <div class="c-byline1">
                                                                        <figure class="c-byline1-image -flip">
        <a href="https://www.independent.ie/opinion/independent-journalists/cian-tracey/">                    
        
    
    
        
                
        
    
                    

    

    <span class="img1 -round"  style="--r: 1">

                        <img src="https://www.independent.ie/incoming/30205/38915518.ece/AUTOCROP/w100square/cian-tracey.jpg" alt=""  srcset="https://www.independent.ie/incoming/30205/38915518.ece/AUTOCROP/w100square/cian-tracey.jpg 100w" sizes="auto" />
            
    
        
    
    </span>
</a>            </figure>
        <div class="c-byline1-main"><p class="c-byline1-author"><a class="name1"  href="https://www.independent.ie/opinion/independent-journalists/cian-tracey/">Cian Tracey</a>                                        <a class="icon1 -i:twitter"href="https://twitter.com/@CianTracey1 " target="_blank" aria-label="Twitter"><span>Twitter</span></a>                                                    <a class="icon1 -i:email"href="mailto:ctracey@independent.ie" aria-label="Email"><span>Email</span></a>                            </p>                                                    <p class="c-byline1-meta"><time class="time1">
    May 05 2022 09:44 PM
</time></p>
            </div>
                

<div class="c-socials1" >
    <ul>
                                                                    <li>
                <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.independent.ie/sport/rugby/champions-cup/too-big-too-heavy-too-slow-why-chris-ashtons-scathing-criticism-will-be-ringing-in-james-lowes-ears-41618957.html" aria-label="Facebook" target="_blank" class="-c:section" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Facebook"><i class="icon1 -i:facebook" aria-label="Facebook"><span>Facebook</span></i></a>
            </li>
                                                            <li>
                <a href="https://twitter.com/intent/tweet?text=‘Too big, too heavy, too slow’ – Why Chris Ashton’s scathing criticism will be ringing in James Lowe’s ears&amp;url=https://www.independent.ie/sport/rugby/champions-cup/too-big-too-heavy-too-slow-why-chris-ashtons-scathing-criticism-will-be-ringing-in-james-lowes-ears-41618957.html" aria-label="Twitter" target="_blank" class="-c:section" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Twitter"><i class="icon1 -i:twitter" aria-label="Twitter"><span>Twitter</span></i></a>
            </li>
                                                                                                                                            <li>
                <a href="mailto:?Subject=%E2%80%98Too%20big%2C%20too%20heavy%2C%20too%20slow%E2%80%99%20%E2%80%93%20Why%20Chris%20Ashton%E2%80%99s%20scathing%20criticism%20will%20be%20ringing%20in%20James%20Lowe%E2%80%99s%20ears&amp;Body=%E2%80%98Too%20big%2C%20too%20heavy%2C%20too%20slow%E2%80%99%20%E2%80%93%20Why%20Chris%20Ashton%E2%80%99s%20scathing%20criticism%20will%20be%20ringing%20in%20James%20Lowe%E2%80%99s%20ears%0A%0A%E2%80%9CHe%20is%20too%20big%2C%20too%20heavy%2C%20too%20slow.%E2%80%9D%0A%0Ahttps%3A%2F%2Fwww.independent.ie%2Fsport%2Frugby%2Fchampions-cup%2Ftoo-big-too-heavy-too-slow-why-chris-ashtons-scathing-criticism-will-be-ringing-in-james-lowes-ears-41618957.html" aria-label="Email" target="_self" class="-c:section" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Email"><i class="icon1 -i:email" aria-label="Email"><span>Email</span></i></a>
            </li>
            </ul>
</div>
        <hr class="hr2" /></div>

            <div class="n-body2">
                        
                                
        
        
        

        

        
                                                                                        

                            
        
                
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"native","targeting":{"pos":["native_offer"]}}
            </script>
        </div>
    </div>
</div>        
                                                                                                                                                                    <p>“He is too big, too heavy, too slow.”</p>
                                    
                
                                                
                                                        

    

        
                
                            <p><span class="drop-cap fl header-font pr3 pb2">T</span>he scathing criticism will have been ringing in James Lowe’s ears ever since Chris Ashton took aim at him in November 2020.</p>                                                                                                
        
                        <div  id="flip-pay" style="display: none;">
                                                <p>This week, more than ever, those harsh words will be at the forefront of Lowe’s mind, as he gets a chance to exact some revenge on Ashton at Welford Road on Saturday evening.</p>                                                                                                                                                
        
                            <p>When Ashton made the comments following Lowe’s poor performance at Twickenham, the former England winger’s career appeared to be winding down, particularly as his days with Harlequins were numbered before he embarked on another disastrous spell with Worcester.</p>                                                            
    
    
                        <iframe style="border-radius:12px" src="https://open.spotify.com/embed/episode/3yFTZNmLXtwfVE3S44D70E?utm_source=generator" width="100%" height="232" frameBorder="0" allowfullscreen="" allow="autoplay; clipboard-write; encrypted-media; fullscreen; picture-in-picture"></iframe>
                                            
        
                            <p>Just as his time in Toulon, Sale and Quins was cut short, the well-travelled Ashton didn’t last long in Worcester either, but he was handed a lifeline by Leicester, which, to his credit, he has since made the most of.</p>                                                                                
        
                            <p>You wonder, though, if Ashton ever considered the possibility that he would come directly up against Lowe before he hung up his boots.</p>                                                                                                
        
                            <p>That individual battle is one of many fascinating subplots in this eagerly anticipated Heineken Champions Cup quarter-final.</p>                                                                                            
                
        
                        
                                                                        
                                
                
            
                
                                                                                                                                                                                                                                                                                                                                                                                                                    
        <script id="bb-outstream-inline-outstream">
            document.addEventListener('DOMContentLoaded', function() {
                if (!document.querySelectorAll('.widget.video.vms').length) {
                    var s = document.createElement('script');
                    s.type = 'text/javascript';
                    s.async = true;
                    s.src = 'https://independent.mainroll.com/a/independent_floating_outstream.js?dfp_adunit_l1=InArticleVideo&dfp_adunit_l2=Sport&dfp_adunit_l3=Rugby&dfp_adunit_l4=Champions_Cup&dart_articleId=41618957&dart_art_ID=41618957&dart_kw=%5B%22Too%22%2C%22big%22%2C%22too%22%2C%22heavy%22%2C%22too%22%2C%22slow%22%2C%22%22%2C%22Why%22%2C%22Chris%22%2C%22Ashtons%22%2C%22scathing%22%2C%22criticism%22%2C%22will%22%2C%22be%22%2C%22ringing%22%2C%22in%22%2C%22James%22%2C%22Lowes%22%2C%22ears%22%5D&dart_gs_channels=gs_predicts_oscarsemmysglobes,gs_predicts_trendingcelebrities,gs_law,gv_safe_adult,gv_safe_arms,gv_safe_crime,gv_safe_death_injury,gv_safe_download,gv_safe_hatespeech,gv_safe_military,gv_safe_obscenity,gv_safe_terrorism,gv_safe_tobacco,pos_facebook,pos_fb_list_1,pos_fb_list_2,pos_halloween,pos_natural_disasters,gs_predicts_nba,gs_predicts_jewelry_watches,gt_negative_anger,gt_negative,gs_law_misc,gs_predicts_filmfestivalsawards,gv_drugs,gs_predicts_octoberfest,gs_predicts_pharma_compassion,gs_predicts_quitsmoking,shadow9hu7_pos_diageo_safe,shadow9hu7_pos_diageo_safe2,gs_predicts_legal_industry,gs_predicts_needinglegalcouncil,gv_notsafe,gv_processed&section=sport_rugby_championscup';
                    document.getElementById('bb-outstream-inline-outstream').parentElement.appendChild(s);
                }
            });
        </script>
        <style type="text/css">
            #bb-iawr-inarticle- { clear: both; margin: 0 0 15px; }
        </style>

                
        
                            <p>Because if Tadhg Furlong’s bid to get one back on Ellis Genge after Ireland’s Six Nations scrum disaster – which as it transpired was mainly down to the incorrect interpretation of Mathieu Raynal who just so happens to be the referee again this weekend – isn’t your thing, then a fired-up Lowe looking to run over Ashton certainly has the potential for fireworks. Their first collision should be tasty.</p>                                                                                                
        
                            <p>Ashton was not alone in singling out Lowe for his struggles during Ireland’s Autumn Nations Cup defeat to England, but the manner of the criticism felt a bit personal, particularly coming from a fellow professional winger.</p>                                                                                
        
                            <p>That tough experience has proved to be a real turning point in Lowe’s career, as he was later dropped by Ireland and told to improve his defence. The Leinster man’s response has been impressive ever since.</p>                                                                                    
            
    
                                <div class="c-join2 -mb:1 -mt:3 -recontain<l n-body2-full" data-newsletter>
        <form class="c-join2-wrap quick_subscribe">
        <input type="hidden" class="subscribe_url" value="https://member.independent.ie/quicksubscribe/IN:Rugby/subscribe">
        <input type="hidden" class="newsletter_key" value="IN:Rugby">
                        <figure class="c-join2-image">
                <span class="img1 -straight -fit -left -bottom" style="--r: 1.3333333333333">    
                    <img class="lazyload" 
                        data-src="https://www.independent.ie/editorial/images/newsletter/signup/desktop/in-rugby.png" alt="" 
                        data-sizes="auto">
                    <i class="loader1"></i>
                    <noscript>
                        <img src="https://www.independent.ie/editorial/images/newsletter/signup/desktop/in-rugby.png" alt="">
                    </noscript>
                </span>
            </figure>
                        <div class="c-join2-main">
                <h2 class="c-join2-title">Rugby Newsletter</h2>
                <p class="c-join2-lead">Subscribe to &#039;The Collision&#039; for a weekly update from Rugby Correspondent Ruaidhri O&#039;Connor and the best writing from our expert team Issued every Friday morning</p>
                <p class="error quick_subscribe_error"></p>
                <p class="done quick_subscribe_done"></p>
                <p class="c-join2-fields quick_subscribe_form">
                    <label for="f714764">Enter email address</label>
                    <span>
                        <input type="email" name="ecemail" id="f714764" placeholder="Enter your Email Address" required="">
                        <small class="invalid1">This field is required</small>
                    </span>
                    <button type="submit" class="button1"><span>Sign Up</span></button>
                </p>
            </div>
        </form>
    </div>
       
    
                                            
        
                            <p>Playing with a chip on his shoulder, Lowe set about silencing his critics, but his beef with Ashton is one particular score that remains unsettled.</p>                                                                                                                                    
        
        
        

        

        
                                                                                                                                                                                

                            
        
                
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"mediumrectangle","targeting":{"pos":["ad_mediumrectangle-2","article_roadblock","article_mpu1"]}}
            </script>
        </div>
    </div>
</div>        
                                            
        
                            <p>Comparing his apparent lack of speed in chasing Jonny May for his wonder try, Ashton said:</p>                                                                                                
        
                            <p>“Where was James Lowe? He’s dragging a dresser back there. He’s too big. He’s dragging a tractor, turning. I watched him during the game. He is too big, too heavy, too slow.”</p>                                                                                
        
                            <p>Lowe later admitted that Ashton’s comments stung, but there is no doubt that it added fuel to his fire, in terms of ironing out a few kinks in his game.</p>                                                                                                
        
                            <p>After all, that was only Lowe’s second cap – and although he had started his international career with a bang the previous week against Wales, some people were too quick to write him off.</p>                                                                                
        
                            <p>Fresh off the back of an excellent Six Nations campaign, during which he became an integral part of Ireland’s game-plan, Lowe has been in outstanding form with Leinster.</p>                                                                                                
        
                            <p>All eleven of Lowe’s tries in blue this season have come in his last six games, a remarkable statistic that has seen his previous three games include two in Thomond Park, two in the Sportsground and four last time out in the second leg win over Connacht.</p>                                                                                
        
                            <p>Ashton himself is a try-scoring machine and just last week, at 35, the Champions Cup record try scorer (40) finally broke the Premiership record, as his hat-trick in Leicester’s victory over Bristol saw him climb to the top of the charts on 95 tries.</p>                                                                                
        
                            <p>With Simon Zebo breathing down Ashton’s neck on 34 tries, the veteran winger will be hoping to take advantage of Lowe being “too big, too heavy, too slow,” which adds another layer of intrigue to the pair’s head-to-head.</p>                                                                                                
                    
                                                                                                                                                    
                <div class="c-more1" >
    <h2 class="subtitle1 -t:4">
        <span class="subtitle1-main">Read More</span>
</h2>
    <ul class="c-more1-links">
                                                                                            <li>

                                    <a href="https://www.independent.ie/sport/rugby/champions-cup/champions-cup-will-be-distorted-by-south-african-involvement-toulouse-coach-41618355.html"   data-vars-category="Content Link" data-vars-action="Read More|01|No Image" data-vars-label="Champions Cup|41618355|Standard">Champions Cup will be ‘distorted’ by South African involvement – Toulouse coach</a>
                            </li>
                                                                                            <li>

                                    <a href="https://www.independent.ie/sport/rugby/munster-rugby/mike-prendergast-confirmed-as-munster-attack-coach-41614796.html"   data-vars-category="Content Link" data-vars-action="Read More|02|No Image" data-vars-label="Munster Rugby|41614796|Standard">Mike Prendergast confirmed as Munster attack coach</a>
                            </li>
            </ul>
</div>
            
                            <p>Lowe is this season’s Champions Cup top try scorer (8) and the 29-year-old would love nothing more than to increase that lead by helping Leinster into the last four and dumping Ashton out in the process.</p>                                                                                
        
                            <p>Despite struggling to settle at different stages, Ashton has had a very successful career. He has shown that there is still plenty of life in the old dog yet, as Steve Borthwick has managed to get the best out of him in recent months.</p>                                                                                                
        
                            <p>Deep down, the former rugby league star will know that he won’t have too many more big European occasions like Saturday to look forward to.</p>                                                                                
        
                            <p>Lowe’s mission is to make it a day to forget for Ashton and Leicester, much like he would rather have forgotten his ill-fated trip to Twickenham a couple of years ago.</p>                                                                                
        
                            <p>Come full-time at Welford Road, Lowe will hope to have done his talking on the pitch, and put to bed the “too big, too heavy, too slow” jibes once and for all.</p>                                                                                                
                        </div>
            <div  show-if-subscribed hidden >
                                    
        
        
        

        

        
                                                                                        

                            
        
                
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"native","targeting":{"pos":["article_native"]}}
            </script>
        </div>
    </div>
</div>        
                
                                                                            
                
                    
    </div>

                

                

            </div>

            <hr class="hr2 -mt:1" />                                                    
        
     
     
    
                        <script type="application/json" class="ad-slot">
                {"adFormat":"cba","id":"ad_cba-outbrain1"}
            </script>
                        
            
            </div>
            <div class="n-split1-side">
                                                            
                                
        
        
        

        

        
                                                                                                                                    

                            
        
                                    
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 300px;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"false","adFormat":"rectangle","targeting":{"pos":["article_halfpage2","article_roadblock"]},"lazyload":false}
            </script>
        </div>
    </div>
</div>        
    
                                    
                            
        
        
     
     
    
                        <script type="application/json" class="ad-slot">
                {"adFormat":"cba","id":"ad_cba-outbrain2"}
            </script>
                                                    <h4 class="subtitle1 -t:5 -t:4&lt;l">
        <span class="subtitle1-main">Most Watched</span>
</h4>
        
                                                                                    
            
    
                
    
                    
        
                
        
    
        
    
    
        
                
    
            
                        
        <article class="c-card1 -small&gt;m">
            
                    
        
        
        
                            
        <figure class="c-card1-image">
            <a href="https://www.independent.ie/videos/man-proposes-to-woman-in-mcdonalds-queue-and-she-says-no-41615412.html" class="-d:b -as:1"
                 >
                
        
    
    
        
                
        
    
                                

    

    <span class="img1"  style="--r: 0.56363636363636">

                        <img class="lazyload" data-src="https://www.independent.ie/videos/11973/41615415.ece/AUTOCROP/w220h124/4808375-1651690182708178.jpg" alt=""  data-srcset="https://www.independent.ie/videos/11973/41615415.ece/AUTOCROP/w220h124/4808375-1651690182708178.jpg 220w,https://www.independent.ie/videos/11973/41615415.ece/AUTOCROP/w440h250/4808375-1651690182708178.jpg 440w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/videos/11973/41615415.ece/AUTOCROP/w220h124/4808375-1651690182708178.jpg" alt=""></noscript>
            
            <span class="img1-corner">
                            <i class="icon2 -i:play">
    <span>Play</span>
</i>                                </span>
    
        
    
    </span>
            </a>
        </figure>
        <div class="c-card1-main">
        <a href="https://www.independent.ie/videos/man-proposes-to-woman-in-mcdonalds-queue-and-she-says-no-41615412.html"            class="c-card1-textlink -d:b -as:1"  
             >
                        <h4 class="title2 -t:6 -t:5&lt;l" >
    <span>Man proposes to woman in McDonalds queue and she says no
    </span>
</h4>
            
                                </a>
            </div>
    </article>
                                                                    <hr class="hr1" />                                                
            
    
                
    
                    
        
                
        
    
        
    
    
        
                
    
            
                        
        <article class="c-card1 -small&gt;m">
            
                    
        
        
        
                            
        <figure class="c-card1-image">
            <a href="https://www.independent.ie/videos/amber-heard-cries-as-she-testifies-about-johnny-depps-alleged-drug-use-41616271.html" class="-d:b -as:1"
                 >
                
        
    
    
        
                
        
    
                                

    

    <span class="img1"  style="--r: 0.56363636363636">

                        <img class="lazyload" data-src="https://www.independent.ie/videos/fe3d4/41616273.ece/AUTOCROP/w220h124/4808567-1651719615975412_10.jpg" alt=""  data-srcset="https://www.independent.ie/videos/fe3d4/41616273.ece/AUTOCROP/w220h124/4808567-1651719615975412_10.jpg 220w,https://www.independent.ie/videos/fe3d4/41616273.ece/AUTOCROP/w440h250/4808567-1651719615975412_10.jpg 440w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/videos/fe3d4/41616273.ece/AUTOCROP/w220h124/4808567-1651719615975412_10.jpg" alt=""></noscript>
            
            <span class="img1-corner">
                            <i class="icon2 -i:play">
    <span>Play</span>
</i>                                </span>
    
        
    
    </span>
            </a>
        </figure>
        <div class="c-card1-main">
        <a href="https://www.independent.ie/videos/amber-heard-cries-as-she-testifies-about-johnny-depps-alleged-drug-use-41616271.html"            class="c-card1-textlink -d:b -as:1"  
             >
                        <h4 class="title2 -t:6 -t:5&lt;l" >
    <span>Amber Heard cries as she testifies about Johnny Depp&#039;s alleged drug use
    </span>
</h4>
            
                                </a>
            </div>
    </article>
                                                                    <hr class="hr1" />                                                
            
    
                
    
                    
        
                
        
    
        
    
    
        
                
    
            
                        
        <article class="c-card1 -small&gt;m">
            
                    
        
        
        
                            
        <figure class="c-card1-image">
            <a href="https://www.independent.ie/videos/you-delivered-your-own-baby-say-retired-midwives-at-irelands-national-maternity-hospital-41616843.html" class="-d:b -as:1"
                 >
                
        
    
    
        
                
        
    
                                

    

    <span class="img1"  style="--r: 0.56363636363636">

                        <img class="lazyload" data-src="https://www.independent.ie/videos/a115c/41617510.ece/AUTOCROP/w220h124/4808812-1651754607320191_10.jpg" alt=""  data-srcset="https://www.independent.ie/videos/a115c/41617510.ece/AUTOCROP/w220h124/4808812-1651754607320191_10.jpg 220w,https://www.independent.ie/videos/a115c/41617510.ece/AUTOCROP/w440h250/4808812-1651754607320191_10.jpg 440w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/videos/a115c/41617510.ece/AUTOCROP/w220h124/4808812-1651754607320191_10.jpg" alt=""></noscript>
            
            <span class="img1-corner">
                            <i class="icon2 -i:play">
    <span>Play</span>
</i>                                </span>
    
        
    
    </span>
            </a>
        </figure>
        <div class="c-card1-main">
        <a href="https://www.independent.ie/videos/you-delivered-your-own-baby-say-retired-midwives-at-irelands-national-maternity-hospital-41616843.html"            class="c-card1-textlink -d:b -as:1"  
             >
                        <h4 class="title2 -t:6 -t:5&lt;l" >
    <span>‘You delivered your own baby,’ say retired midwives at Ireland’s National Maternity Hospital
    </span>
</h4>
            
                                </a>
            </div>
    </article>
                                                                    <hr class="hr1" />                                                
            
    
                
    
                    
        
                
        
    
        
    
    
        
                
    
            
                        
        <article class="c-card1 -small&gt;m">
            
                    
        
        
        
                            
        <figure class="c-card1-image">
            <a href="https://www.independent.ie/videos/conor-mcgregor-does-goosestep-on-tiktok-41615057.html" class="-d:b -as:1"
                 >
                
        
    
    
        
                
        
    
                                

    

    <span class="img1"  style="--r: 0.56363636363636">

                        <img class="lazyload" data-src="https://www.independent.ie/videos/855ae/41615073.ece/AUTOCROP/w220h124/4808286-1651680201320750.jpg" alt=""  data-srcset="https://www.independent.ie/videos/855ae/41615073.ece/AUTOCROP/w220h124/4808286-1651680201320750.jpg 220w,https://www.independent.ie/videos/855ae/41615073.ece/AUTOCROP/w440h250/4808286-1651680201320750.jpg 440w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/videos/855ae/41615073.ece/AUTOCROP/w220h124/4808286-1651680201320750.jpg" alt=""></noscript>
            
            <span class="img1-corner">
                            <i class="icon2 -i:play">
    <span>Play</span>
</i>                                </span>
    
        
    
    </span>
            </a>
        </figure>
        <div class="c-card1-main">
        <a href="https://www.independent.ie/videos/conor-mcgregor-does-goosestep-on-tiktok-41615057.html"            class="c-card1-textlink -d:b -as:1"  
             >
                        <h4 class="title2 -t:6 -t:5&lt;l" >
    <span>Conor McGregor does goosestep on Tiktok
    </span>
</h4>
            
                                </a>
            </div>
    </article>
                                                                    <hr class="hr1" />                                                                                    
            
    
                
    
                    
        
                
        
    
        
    
    
        
                
    
            
                        
        <article class="c-card1 -small&gt;m">
            
                    
        
        
        
                            
        <figure class="c-card1-image">
            <a href="https://www.independent.ie/videos/conor-mcgregor-filmed-doing-goose-step-march-at-monaco-marina-41613687.html" class="-d:b -as:1"
                 >
                
        
    
    
        
                
        
    
                                

    

    <span class="img1"  style="--r: 0.56363636363636">

                        <img class="lazyload" data-src="https://www.independent.ie/videos/9d063/41613691.ece/AUTOCROP/w220h124/4808030-1651661698851339.jpg" alt=""  data-srcset="https://www.independent.ie/videos/9d063/41613691.ece/AUTOCROP/w220h124/4808030-1651661698851339.jpg 220w,https://www.independent.ie/videos/9d063/41613691.ece/AUTOCROP/w440h250/4808030-1651661698851339.jpg 440w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/videos/9d063/41613691.ece/AUTOCROP/w220h124/4808030-1651661698851339.jpg" alt=""></noscript>
            
            <span class="img1-corner">
                            <i class="icon2 -i:play">
    <span>Play</span>
</i>                                </span>
    
        
    
    </span>
            </a>
        </figure>
        <div class="c-card1-main">
        <a href="https://www.independent.ie/videos/conor-mcgregor-filmed-doing-goose-step-march-at-monaco-marina-41613687.html"            class="c-card1-textlink -d:b -as:1"  
             >
                        <h4 class="title2 -t:6 -t:5&lt;l" >
    <span>Conor McGregor filmed doing &#039;goose step&#039; march at Monaco marina
    </span>
</h4>
            
                                </a>
            </div>
    </article>
                                                                                                        
    <div>
                        <h4 class="subtitle1 -t:5 -t:4&lt;l -more">
        <a href=https://www.independent.ie/sport/rugby/champions-cup/ class="subtitle1-main">Latest Champions Cup</a>
</h4>
        <ul class="headlines2 -as:3">
                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/sport/rugby/champions-cup/champions-cup-will-be-distorted-by-south-african-involvement-toulouse-coach-41618355.html"  data-vars-category="Content Link" data-vars-action="Latest Champions Cup|01|No Image" data-vars-label="Champions Cup|41618355|Standard" >
    <span>Champions Cup will be ‘distorted’ by South African involvement – Toulouse coach
    </span>
</a>
    </li>

                        
                
                
    <li>
                                                    <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/sport/rugby/champions-cup/munsters-march-on-dublin-will-be-a-throwback-to-their-glory-days-41615882.html"  data-vars-category="Content Link" data-vars-action="Latest Champions Cup|02|No Image" data-vars-label="Champions Cup|41615882|Premium" >
            <strong class="-d:b -c:d3t">Cian Tracey</strong>
                    <i class="icon1 -i:opinion" aria-label="Opinion"><span>Opinion</span></i>        <span>Munster’s march on Dublin will be a throwback to their glory days
    </span>
</a>
    </li>

                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/sport/rugby/champions-cup/it-is-the-pain-of-defeat-that-drives-you-on-stuart-lancaster-41615875.html"  data-vars-category="Content Link" data-vars-action="Latest Champions Cup|03|No Image" data-vars-label="Champions Cup|41615875|Standard" >
    <span>It is the pain of defeat that drives you on – Stuart Lancaster
    </span>
</a>
    </li>

                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/sport/rugby/champions-cup/what-time-what-channel-team-news-and-all-you-need-to-know-about-leicester-tigers-v-leinster-41613603.html"  data-vars-category="Content Link" data-vars-action="Latest Champions Cup|04|No Image" data-vars-label="Champions Cup|41613603|Standard" >
    <span>What time, what channel, team news and all you need to know about Leicester Tigers v Leinster
    </span>
</a>
    </li>

                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/sport/rugby/champions-cup/what-time-what-channel-team-news-and-all-you-need-to-know-about-munster-vs-toulouse-41613262.html"  data-vars-category="Content Link" data-vars-action="Latest Champions Cup|05|No Image" data-vars-label="Champions Cup|41613262|Standard" >
    <span>What time, what channel, team news and all you need to know about Munster vs Toulouse
    </span>
</a>
    </li>

</ul>
    </div>
                                                        <div>
        <h4 class="subtitle1 -t:5 -t:4&lt;l">
        <span class="subtitle1-main">Most Read</span>
</h4>
        <ol class="headlines2 -as:3">
                        
                
                
    <li>
                                                    <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.independent.ie/sport/rugby/champions-cup/munsters-march-on-dublin-will-be-a-throwback-to-their-glory-days-41615882.html"  data-vars-category="Content Link" data-vars-action="Most Read|01|No Image" data-vars-label="Champions Cup|41615882|Premium" >
            <strong class="-d:b -c:d3t">Cian Tracey</strong>
                    <i class="icon1 -i:opinion" aria-label="Opinion"><span>Opinion</span></i>        <span>Munster’s march on Dublin will be a throwback to their glory days
    </span>
</a>
    </li>

                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.independent.ie/sport/rugby/champions-cup/what-time-what-channel-team-news-and-all-you-need-to-know-about-munster-vs-toulouse-41613262.html"  data-vars-category="Content Link" data-vars-action="Most Read|02|No Image" data-vars-label="Champions Cup|41613262|Standard" >
    <span>What time, what channel, team news and all you need to know about Munster vs Toulouse
    </span>
</a>
    </li>

                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.independent.ie/sport/rugby/champions-cup/it-is-the-pain-of-defeat-that-drives-you-on-stuart-lancaster-41615875.html"  data-vars-category="Content Link" data-vars-action="Most Read|03|No Image" data-vars-label="Champions Cup|41615875|Standard" >
    <span>It is the pain of defeat that drives you on – Stuart Lancaster
    </span>
</a>
    </li>

                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.independent.ie/sport/rugby/champions-cup/what-time-what-channel-team-news-and-all-you-need-to-know-about-leicester-tigers-v-leinster-41613603.html"  data-vars-category="Content Link" data-vars-action="Most Read|04|No Image" data-vars-label="Champions Cup|41613603|Standard" >
    <span>What time, what channel, team news and all you need to know about Leicester Tigers v Leinster
    </span>
</a>
    </li>

                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.independent.ie/sport/rugby/champions-cup/champions-cup-will-be-distorted-by-south-african-involvement-toulouse-coach-41618355.html"  data-vars-category="Content Link" data-vars-action="Most Read|05|No Image" data-vars-label="Champions Cup|41618355|Standard" >
    <span>Champions Cup will be ‘distorted’ by South African involvement – Toulouse coach
    </span>
</a>
    </li>

</ol>
    </div>
                                                                        
    <div>
                <h4 class="subtitle1 -t:5 -t:4&lt;l -more">
        <a href=/latest-news/ class="subtitle1-main">Latest</a>
</h4>
        <ul class="headlines2 -as:3">
                        
                
                
    <li>
                    <span class="headlines2-brow">
                        <time class="time2 time-ago" datetime="2022-05-05T21:46:34Z">
    </time>
                            </span>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/incoming/watch-david-moyes-sent-off-after-altercation-with-ballboy-in-europa-league-semi-final-defeat-41619161.html"  data-vars-category="Content Link" data-vars-action="Latest|01|No Image" data-vars-label="New Articles|41619161|Standard" >
    <span>Watch: David Moyes sent off after altercation with ballboy in Europa League semi-final defeat
    </span>
</a>
    </li>

                        
                
                
    <li>
                    <span class="headlines2-brow">
                        <time class="time2 time-ago" datetime="2022-05-05T21:43:44Z">
    </time>
                            </span>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/world-news/europe/civilians-still-trapped-in-ukrainian-steelworks-as-bombardment-continues-and-russia-accused-of-lying-to-un-security-council-41619160.html"  data-vars-category="Content Link" data-vars-action="Latest|02|No Image" data-vars-label="Europe|41619160|Standard" >
    <span>Civilians still trapped in Ukrainian steelworks as bombardment continues and Russia accused of lying to UN Security Council
    </span>
</a>
    </li>

                        
                
                
    <li>
                    <span class="headlines2-brow">
                        <time class="time2 time-ago" datetime="2022-05-05T21:19:45Z">
    </time>
                            </span>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/sport/soccer/europa-conference-league-round-up-leicester-lose-out-as-mourinhos-roma-progress-to-final-clash-with-feyenoord-41618944.html"  data-vars-category="Content Link" data-vars-action="Latest|03|No Image" data-vars-label="Soccer|41618944|Standard" >
    <span>Europa Conference League round-up: Leicester lose out as Mourinho&#039;s Roma progress to final clash with Feyenoord
    </span>
</a>
    </li>

                        
                
                
    <li>
                    <span class="headlines2-brow">
                        <time class="time2 time-ago" datetime="2022-05-05T21:09:55Z">
    </time>
                            </span>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/sport/soccer/europa-league-round-up-west-ham-denied-as-eintracht-set-up-final-date-with-rangers-41618943.html"  data-vars-category="Content Link" data-vars-action="Latest|04|No Image" data-vars-label="Soccer|41618943|Standard" >
    <span>Europa League round-up: West Ham denied as Eintracht set up final date with Rangers
    </span>
</a>
    </li>

                        
                
                
    <li>
                    <span class="headlines2-brow">
                        <time class="time2 time-ago" datetime="2022-05-05T20:59:26Z">
    </time>
                            </span>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/entertainment/rtes-sinead-crowley-my-new-book-is-very-different-to-anything-ive-written-before-41618984.html"  data-vars-category="Content Link" data-vars-action="Latest|05|No Image" data-vars-label="Entertainment|41618984|Standard" >
    <span>RTÉ’s Sinéad Crowley: ‘My new book is very different to anything I’ve written before’
    </span>
</a>
    </li>

</ul>
    </div>
                        
        
        
        

        

        
                                                                                                                                    

                            
        
                                    
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 300px;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"false","adFormat":"rectangle","targeting":{"pos":["article_halfpage","article_roadblock;pos=ad_rectangle-2"]},"lazyload":true}
            </script>
        </div>
    </div>
</div>        
                    </div>
    </div>

                                                                                    
                            
        
        
        

        

        
                                                                                                                                    

                            
        
                                    
        
                    
<div class="slot1 -decontain -my:2" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 970px;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"leaderboard","targeting":{"pos":["article_bottom","article_roadblock"]},"lazyload":true}
            </script>
        </div>
    </div>
</div>        
                    </div>
            </div>

                            <footer class="c-footer1" id="footer">
    <div class="c-footer1-wrap -contain">
        <!-- Top section -->
<div class="c-footer1-header -recontain">
            <p class="c-footer1-logo -as:1">
            <!-- Logo -->
            <a class="icon1 -i:independentie" href="https://www.independent.ie/" aria-label="Independentie"><span>Independentie</span></a>        </p>
        <!-- Search -->
    <form action="/search/" method="GET" class="c-footer1-search">
        <p class="fieldbox4">
    <label for="footer-search">Search</label>
    <input type="text" name="q" id="footer-search" value="" placeholder="Search entire site" data-vars-form-name="Footer" />
    <button type="submit" aria-label="Search">
        <i class="icon1 -i:search" aria-label="Search"><span>Search</span></i>    </button>
</p>
    </form>
</div>

<!-- Links section -->
<nav class="c-footer1-main">
    <ul class="c-footer1-primary">

        
                                                                                                            
                                                <li class="-c:news">
                                    <a href="https://www.independent.ie/news/" class="c-footer1-section">News</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/irish-news/">Irish News</a></li>
                                                    <li><a href="https://www.independent.ie/regionals/dublin/">Dublin</a></li>
                                                    <li><a href="https://www.independent.ie/world-news/">World News</a></li>
                                                    <li><a href="https://www.independent.ie/regionals/">Local News</a></li>
                                                    <li><a href="https://www.independent.ie/localnews/">Local ePapers</a></li>
                                                    <li><a href="https://www.independent.ie/news/environment/">Environment</a></li>
                                                    <li><a href="https://www.independent.ie/weather/">Weather</a></li>
                                                    <li><a href="https://www.independent.ie/latest-news/">Latest News</a></li>
                                                    <li><a href="https://www.independent.ie/videos/">Video</a></li>
                                                    <li><a href="https://www.independent.ie/topics/">Topics</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li class="-c:opinion">
                                    <a href="https://www.independent.ie/opinion/" class="c-footer1-section">Opinion</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/opinion/letters/">Letters</a></li>
                                                    <li><a href="https://www.independent.ie/opinion/editorial/">Editorial</a></li>
                                                    <li><a href="https://www.independent.ie/opinion/comment/">Comment</a></li>
                                                    <li><a href="https://www.independent.ie/opinion/independent-journalists/">Journalists</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li class="-c:business">
                                    <a href="https://www.independent.ie/business/" class="c-footer1-section">Business</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/business/brexit/">Brexit</a></li>
                                                    <li><a href="https://www.independent.ie/business/irish/">Irish</a></li>
                                                    <li><a href="https://www.independent.ie/business/world/">World</a></li>
                                                    <li><a href="https://www.independent.ie/business/technology/">Technology</a></li>
                                                    <li><a href="https://www.independent.ie/business/personal-finance/">Personal Finance</a></li>
                                                    <li><a href="https://www.independent.ie/business/small-business/">Small Business</a></li>
                                                    <li><a href="https://www.independent.ie/business/farming/">Farming</a></li>
                                                    <li><a href="https://www.independent.ie/business/jobs/">Jobs</a></li>
                                                    <li><a href="https://www.independent.ie/business/commercial-property/">Commercial Property</a></li>
                                                    <li><a href="https://www.independent.ie/business/in-the-workplace/">In The Workplace</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li class="-c:sport">
                                    <a href="https://www.independent.ie/sport/" class="c-footer1-section">Sport</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/sport/rugby/">Rugby</a></li>
                                                    <li><a href="https://www.independent.ie/sport/gaelic-games/">GAA</a></li>
                                                    <li><a href="https://www.independent.ie/sport/soccer/">Soccer</a></li>
                                                    <li><a href="https://www.independent.ie/sport/rugby/the-left-wing/">The Left Wing</a></li>
                                                    <li><a href="https://www.independent.ie/sport/gaelic-games/the-throw-in/">The Throw In</a></li>
                                                    <li><a href="https://www.independent.ie/sport/womens-sport/">Women&#039;s Sport</a></li>
                                                    <li><a href="https://www.independent.ie/sport/golf/">Golf</a></li>
                                                    <li><a href="https://www.independent.ie/sport/horse-racing/">Horse Racing</a></li>
                                                    <li><a href="https://www.independent.ie/sport/other-sports/">Other Sports</a></li>
                                                    <li><a href="https://www.independent.ie/sport/other-sports/cycling/icycle/">ICycle</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li class="-c:life">
                                    <a href="https://www.independent.ie/life/" class="c-footer1-section">Life</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/life/health-wellbeing/">Health &amp; Wellbeing</a></li>
                                                    <li><a href="https://www.independent.ie/life/home-garden/">Home &amp; Garden</a></li>
                                                    <li><a href="https://www.independent.ie/life/family/">Family</a></li>
                                                    <li><a href="https://www.independent.ie/life/family/parenting/">Parenting</a></li>
                                                    <li><a href="https://www.independent.ie/life/food-drink/">Food &amp; Drink</a></li>
                                                    <li><a href="https://www.independent.ie/life/motoring/">Motoring</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li class="-c:style">
                                    <a href="https://www.independent.ie/style/" class="c-footer1-section">Style</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/style/celebrity/">Celebrity</a></li>
                                                    <li><a href="https://www.independent.ie/style/fashion/">Fashion</a></li>
                                                    <li><a href="https://www.independent.ie/style/beauty/">Beauty</a></li>
                                                    <li><a href="https://www.independent.ie/style/sex-relationships/">Sex &amp; Relationships</a></li>
                                                    <li><a href="https://www.independent.ie/style/voices/">Voices</a></li>
                                                    <li><a href="https://www.independent.ie/style/galleries/">Galleries</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li class="-c:entertainment">
                                    <a href="https://www.independent.ie/entertainment/" class="c-footer1-section">Entertainment</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/entertainment/movies/">Movies</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/television/">Television</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/music/">Music</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/radio/">Radio</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/books/">Books</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/theatre-arts/">Theatre &amp; Arts</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/games/">Games</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/festivals/">Festivals</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/crosswords-puzzles/">Puzzles</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/horoscopes/">Horoscopes</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/competitions/">Competitions</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li class="-c:travel">
                                    <a href="https://www.independent.ie/life/travel/" class="c-footer1-section">Travel</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/life/travel/awards/">Reader Travel Awards</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/travel-news/">Travel News</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/staycations/">Staycations</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/ireland/">Ireland</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/reviews/">Reviews</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/walks/">Walks</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/europe/">Europe</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/world/">World/USA</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/travel-tv/">Travel TV</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/cruise/">Cruise</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/ski/">Ski</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li class="-c:podcasts">
                                    <a href="https://www.independent.ie/podcasts/" class="c-footer1-section">Podcasts</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/podcasts/the-indo-daily/">The Indo Daily</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/the-left-wing/">The Left Wing</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/the-big-tech-show/">The Big Tech Show</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/the-real-health-podcast/">Real Health Podcast</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/the-throw-in/">The Throw In</a></li>
                                            </ul>
                </li>
                    
                                                                                
                                                                <li>
                        <ul>
                                                                <li>
                                <a href="https://www.independent.ie/service/our-story-40128170.html" >About Us</a>
                            </li>
                                
                    
                                                                                
                                                                        <li>
                                <a href="https://www.independent.ie/videos/" >Video</a>
                            </li>
                                
                    
                                                                                
                                                                        <li>
                                <a href="https://member.independent.ie/newsletter"  target="_blank">Newsletter</a>
                            </li>
                                
                    
                                                                                
                                                                        <li>
                                <a href="https://www.jellow.ie/" >Jellow.ie</a>
                            </li>
                                
                    
                                                                                
                                                                        <li>
                                <a href="https://shop.independent.ie"  target="_blank">IndependentShop</a>
                            </li>
                                
                    
                                                                                
                                                                        <li>
                                <a href="https://discountcode.independent.ie/" rel="sponsored nofollow">Discount Codes</a>
                            </li>
                                
                    
                                                                                
                                                                        <li>
                                <a href="https://www.learningforce.ie/" >Learning Force</a>
                            </li>
                                                                <!-- Socials -->
                            <li>
                                <span>Socials</span>
                                <div class="c-socials1">
                                    <ul>
                                        <li>
                                            <a href="https://www.facebook.com/Independent.ie" aria-label="Facebook" class="-c:section">
                                                <i class="icon1 -i:facebook" aria-label="Facebook"><span>Facebook</span></i>                                            </a>
                                        </li>
                                        <li>
                                            <a href="https://twitter.com/independent_ie" aria-label="Twitter" class="-c:section">
                                                <i class="icon1 -i:twitter" aria-label="Twitter"><span>Twitter</span></i>                                            </a>
                                        </li>
                                        <li>
                                            <a href="mailto:customerhelp@independent.ie?body=Independent.ie&subject=Independent.ie" aria-label="Email" class="-c:section">
                                                <i class="icon1 -i:email" aria-label="Email"><span>Email</span></i>                                            </a>
                                        </li>
                                    </ul>
                                </div>
                            </li>                    
                        </ul>
                    </li>
                                
                                    </ul>
</nav>

<!-- Affiliated links and policies section -->
<div class="c-footer1-bottom -recontain">
    
    <ul class="c-footer1-secondary -as:1">
        <li><a href="https://www.independent.ie/service/sitemap/">Sitemap</a></li>
        <li><a href="/html-sitemap-article-index/">Archive</a></li>        <li><a href="https://www.independent.ie/service/contact-us-40236004.html">Contact Us</a></li>
        <li><a href="https://www.mediahuis.ie/terms-and-conditions/">Terms &amp; Conditions</a></li>
        <li><a href="https://www.mediahuis.ie/privacystatement/">Privacy Statement</a></li>
        <li><a href="https://www.mediahuis.ie/cookiepolicy/">Cookie Policy</a></li>
                <li><a href="https://www.independent.ie/service/group-websites/">Group Websites</a></li>
        <li><a href="https://www.mediahuis.ie/advertising-solutions/">Advertise with Us</a></li>
            </ul>
    <p class="c-footer1-copys">
        <a href="https://www.mediahuis.ie/" class="owner1">
            A <i class="icon1 -i:mediahuis"aria-label="Mediahuis" aria-label="Mediahuis"><i><span>Mediahuis</span></i></i>  Website
            &copy; Independent.ie
        </a>
    </p>
</div>    </div>
</footer>
                    </div>
        <script>
  document.documentElement.style.setProperty('--vw', document.documentElement.clientWidth * 0.01 + 'px');
  document.documentElement.style.setProperty('--vh', window.innerHeight * 0.01 + 'px');
</script>

                          <script type="text/javascript" src="/theme/_base/scripts/runtime.d5076b0cb159e80d92a7.js" async></script>
                                        <script type="text/javascript" src="/theme/_base/scripts/vendors.30649440317ec1312f89.js" async></script>
                          <script type="text/javascript" src="/theme/_base/scripts/app.4eb9c46fcbca212600fb.js" async></script>
                                                                                                                                                                                                                                                                                                                                  
<div class="s-independent">



    <a onclick="event.preventDefault(); Didomi.preferences.show();" href="#" style="cursor: pointer; position: fixed; background: var(--c_brand); padding: 5px 15px; color: #ffffff; display: flex; align-items: center; max-height: 30px; z-index: 10999999; bottom: 0px; right: 0px; border-top-left-radius: 3px; border-top-right-radius: 3px;">
    <span class="icon1 -i:cog"></span> <span style="margin-left: 5px;">Privacy</span>
  </a>
</div>
    </body>
</html>
