<!DOCTYPE html>
<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<!-- generated by inm-prod2-presentation-engine-spot-10-0-62-232.inm.lan 2019-07-24T14:16:38.024 -->
<head>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<link rel="canonical" href="https://www.independent.ie/sport/other-sports/cricket/tim-murtagh-runs-riot-as-ireland-bowl-england-out-for-just-85-to-start-historic-test-match-38342171.html" >
<link rel="amphtml" href="https://amp.independent.ie/sport/other-sports/cricket/tim-murtagh-runs-riot-as-ireland-bowl-england-out-for-just-85-to-start-historic-test-match-38342171.html">
<link rel="alternate" hreflang="en-ca" href="https://www.independent.ie/ca/sport/other-sports/cricket/tim-murtagh-runs-riot-as-ireland-bowl-england-out-for-just-85-to-start-historic-test-match-38342171.html" />
<link rel="alternate" hreflang="en-au" href="https://www.independent.ie/au/sport/other-sports/cricket/tim-murtagh-runs-riot-as-ireland-bowl-england-out-for-just-85-to-start-historic-test-match-38342171.html" />
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://amp.independent.ie/sport/other-sports/cricket/tim-murtagh-runs-riot-as-ireland-bowl-england-out-for-just-85-to-start-historic-test-match-38342171.html">
<link rel="alternate" href="https://m.independent.ie/sport/other-sports/cricket/tim-murtagh-runs-riot-as-ireland-bowl-england-out-for-just-85-to-start-historic-test-match-38342171.html" >
<script type="text/javascript">
window.lightbox = { displayAdsCount :3 };
</script>
<link rel="shortcut icon" href="https://cdn-01.independent.ie/static/cccbc2e4c9d1bfe70876dd285234a874b135feb4/img/favicon-independent.ico" type="image/x-icon" />
<link rel="stylesheet" type="text/css" href="https://cdn-03.independent.ie/static/cccbc2e4c9d1bfe70876dd285234a874b135feb4/css/screen.min.css" media="screen" />
<link rel="stylesheet" type="text/css" href="https://cdn-04.independent.ie/static/cccbc2e4c9d1bfe70876dd285234a874b135feb4/css/widgets.min.css" media="screen" />
<link rel="stylesheet" type="text/css" href="https://cdn-02.independent.ie/static/cccbc2e4c9d1bfe70876dd285234a874b135feb4/css/jquery-ui.min.css" media="screen" />
<link rel="stylesheet" type="text/css" href="https://cdn-03.independent.ie/static/cccbc2e4c9d1bfe70876dd285234a874b135feb4/css/print.min.css" media="print" />
<link rel="stylesheet" type="text/css" href="https://cdn-01.independent.ie/static/cccbc2e4c9d1bfe70876dd285234a874b135feb4/css/lightbox.min.css" media="screen" />
<script type="text/javascript">
window.publicationUrl = 'https://www.independent.ie/';
window.publicationTitle = 'Independent.ie';
window.breadcrumb = 'Independent.ie;Sport;Other Sports;Cricket';
</script>
<script type="text/javascript" src="https://cdn-04.independent.ie/static/cccbc2e4c9d1bfe70876dd285234a874b135feb4/js/head.min.js"></script>
<script type="text/javascript">
head.js(
{ jquery: '//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js' },
{ jqueryui: '//ajax.googleapis.com/ajax/libs/jqueryui/1.9.0/jquery-ui.min.js' },
{ extras: 'https://cdn-02.independent.ie/static/cccbc2e4c9d1bfe70876dd285234a874b135feb4/js/extras.min.js' },
{ tracking: 'https://cdn-03.independent.ie/static/cccbc2e4c9d1bfe70876dd285234a874b135feb4/js/tracking.min.js' },
{ lightbox: 'https://cdn-03.independent.ie/static/cccbc2e4c9d1bfe70876dd285234a874b135feb4/js/lightbox.min.js' },
{ global: 'https://cdn-04.independent.ie/static/cccbc2e4c9d1bfe70876dd285234a874b135feb4/js/scripts.min.js' },
{ widgets: 'https://cdn-04.independent.ie/static/cccbc2e4c9d1bfe70876dd285234a874b135feb4/js/widgets.min.js' }
);
</script>
<meta name="fb:pages" content="96796398469"/>
<title>Tim Murtagh runs riot as Ireland bowl England out for just 85 to start historic test match - Independent.ie</title>
<meta name="keywords" content="independent" />
<meta name="description" content="England's World Cup honeymoon was gatecrashed in sensational fashion at Lord's as Ireland skittled their hosts for a calamitous 85 all out on the first morning of the historic Specsaver" />
<meta name="news_keywords" content="Tim Murtagh runs riot as Ireland bowl England out for just 85 to start historic test match - Independent.ie" />
<meta property="og:title" content="Tim Murtagh runs riot as Ireland bowl England out for just 85 to start historic test match - Independent.ie"/>
<meta property="og:site_name" content="Independent.ie"/>
<meta property="og:description" content="England's World Cup honeymoon was gatecrashed in sensational fashion at Lord's as Ireland skittled their hosts for a calamitous 85 all out on the first morning of the historic Specsaver"/>
<meta property="og:url" content="https://www.independent.ie/sport/other-sports/cricket/tim-murtagh-runs-riot-as-ireland-bowl-england-out-for-just-85-to-start-historic-test-match-38342171.html"/>
<meta property="og:type" content="article"/>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"headline": "Tim Murtagh runs riot as Ireland bowl England out for just 85 to start historic test match",
"inLanguage": "en",
"publisher": {
"@type": "Organization",
"name": "Independent.ie",
"logo": {
"@type": "ImageObject",
"url": "https://www.independent.ie/editorial/images/independent-logo.png"
}
},
"image": {
"@type": "ImageObject",
"url": "https://www.independent.ie/incoming/article38342169.ece/ALTERNATES/h342/tim.jpg",
"height": "342",
"width": "495"
},
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.independent.ie/"
},
"dateCreated": "2019-07-24T12:25:21+0100",
"dateModified": "2019-07-24T02:16:06+0100",
"datePublished": "2019-07-24T12:25:22+0100",
"keywords": "independent",
"thumbnailUrl": "https://cdn-01.independent.ie/incoming/article38342169.ece/ALTERNATES/h342/tim.jpg",
"author": {
"@type": "Person",
"name": "Rory Dollard"
},
"description": "England's World Cup honeymoon was gatecrashed in sensational fashion at Lord's as Ireland skittled their hosts for a calamitous 85 all out on the first morning of the historic Specsaver",
"articleBody": "England's World Cup honeymoon was gatecrashed in sensational fashion at Lord's as Ireland skittled their hosts for a calamitous 85 all out on the first morning of the historic Specsaver Just 10 days after their greatest achievement in one-day cricket, England were back at the scene of a triumph that has instantly entered sporting folklore but found themselves blown away by their first-time visitors. The authors of their downfall were an unlikely bunch - 37-year-old seamer Tim Murtagh using all his nous and knowledge to take sensational five for 13, with the other five split between debutant Mark Adair and a man who once wore the Three Lions, Boyd Rankin. Only three batsmen reached double figures in England's tale of woe, while the five World Cup winners on show mustered just seven runs between them. The match was not only the first ever four-day Test to be played on these shores - though odds on it going that far have already receded spectacularly - it was also the first to be played between the neighbouring nations. Ireland's first forays into Test cricket saw them beaten by both Pakistan and Afghanistan, but win, lose or draw, a glorious morning in St John's Wood has confirmed their right to have a seat at the table. In what was widely expected to be a gentle buffer between the dizzying highs of the tournament triumph and the forthcoming Ashes series, England have been pitched into a battle to avoid what would arguably be their most shocking defeat in the format they hold dearest. Captain Joe Root, on duty while the likes of Ben Stokes and Jos Buttler rested, won the toss and opted to bat first, a seemingly sound decision under sunny skies but one that would soon backfire dramatically. Jason Roy, the World Cup hero handed his long-awaited red ball debut, was first to go as he set the tone for a woeful performance with the bat. The buccaneering one-day opener lasted just 11 balls and might have been out three times, nicking one past his leg stump then surviving a plumb lbw shout from Adair only because the bowler overstepped. Third time proved a charm for the Irish as Murtagh snared the outside edge and Paul Stirling held on at slip. Joe Denly led a streaky stand of 28 with Rory Burns before the pair fell in short order, the former lbw to Adair for his side's top score of 23 and the latter feathering Murtagh after a clunky stay. The new ball pair were hardly troubling the speed gun, settling in well below 80mph, but relentlessly attacked the stumps and generated movement through the air and off the pitch, a challenge England repeatedly proved unable to negotiate. A huge Adair shout against Root was turned down on the field then overturned on DRS, sending the key man back for just two, before Jonny Bairstow aimed a big mow at the wily Murtagh on nought. The ball weaved between bat and pad and wrecked the stumps, a picture postcard dismissal that brought leaps of joy in the field. Murtagh also bagged Moeen Ali and Chris Woakes for ducks, caught behind and leg before, to complete his country's first Test five-for at the ground he has called home with Middlesex for the past 12 years. Next up was Rankin, the man who played a solitary Test for England in the 2014 Ashes before reverting to his home nation. He became the first player to line up for and against the English since the Nawab of Pataudi did so for India in 1946. To mark the occasion he took Stuart Broad's edge and had Sam Curran brilliantly caught for 18 by James McCollum at short-leg. Olly Stone hit four boundaries to avert an even more shameful total but he was last out to the returning Adair, clean bowled in an innings lasting just 23.4 overs."
,
"isAccessibleForFree": "False",
"hasPart": {
"@type": "WebPageElement",
"isAccessibleForFree": "False",
"cssSelector": ".datawallProtected"
}
}
</script>
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@Independent_ie" />
<meta name="twitter:url" content="https://www.independent.ie/sport/other-sports/cricket/tim-murtagh-runs-riot-as-ireland-bowl-england-out-for-just-85-to-start-historic-test-match-38342171.html" />
<meta name="twitter:title" content="Tim Murtagh runs riot as Ireland bowl England out for just 85 to start historic test match" />
<meta name="twitter:description" content="England's World Cup honeymoon was gatecrashed in sensational fashion at Lord's as Ireland skittled their hosts for a calamitous 85 all out on the first morning of the historic Specsaver" />
<meta name="twitter:image:src" content="https://www.independent.ie/incoming/article38342169.ece/ALTERNATES/w135square/tim.jpg" />
<meta name="twitter:domain" content="Independent.ie" />
<meta name="published-date" content="Wed, 24 Jul 2019 12:25:22 IST"/>
<meta property="og:image" content="https://www.independent.ie/incoming/article38342169.ece/ALTERNATES/h342/tim.jpg"/>
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="495" />
<meta property="og:image:height" content="342" />
<meta property="fb:app_id" content="714861305308164"/>
<script src="https://consent.inm.ie/inmConsent.js" type="text/javascript"></script>
<script type="application/json" class="grapeshot-config">
{"account":"irishindependent","channels":"gv_safe_adult,gv_safe_arms,gv_safe_crime,gv_safe_death_injury,gv_safe_download,gv_safe_drugs,gv_safe_hatespeech,gv_safe_military,gv_safe_obscenity,gv_safe_terrorism,gv_safe_tobacco,gs_sport,gs_sport_cricket,gv_safe"}
</script>
<script>
window.gigyaCmd = [];
window.onGigyaServiceReady = function(serviceName) {
var cmds = gigyaCmd;
gigyaCmd = {
push: function(cmd) {
cmd();
}
};
for (var i = 0, ii = cmds.length; i < ii; i++) {
cmds[i]();
}
};
var s = document.createElement('script');
s.type = 'text/javascript';
s.async = true;
s.src = 'https://cdns.gigya.com/js/gigya.js?apiKey=3_B7CD_e1PJMBTDA2zzUCXeVaKmvfuhSI9RDWi0Oqo9eOjVMgtz5rVOWFU3abAiItH';
s.text = '{}';
document.getElementsByTagName('head')[0].appendChild(s);
</script>
<script type="text/javascript">
window.gigyaIntegration = {
myAccountUrl: 'https://member.independent.ie/',
signinLabel: "Sign In",
signoutLabel: "Sign Out",
command: []
};
</script>
<link rel="alternate" href="android-app://com.feedhenry.fhjjjn7In7fqJG2LHTv3LVLanX/http/www.independent.ie/sport/other-sports/cricket/tim-murtagh-runs-riot-as-ireland-bowl-england-out-for-just-85-to-start-historic-test-match-38342171.html"/>
<meta name="apple-itunes-app" content="app-id=335158729, app-argument=http://www.independent.ie/sport/other-sports/cricket/tim-murtagh-runs-riot-as-ireland-bowl-england-out-for-just-85-to-start-historic-test-match-38342171.html">
<style>
.w103 .gigya-buttons {visibility: hidden;}
</style>
<style>
.hidethis{display:none;}
</style>
<style>
.indo_survey>.wrap{position:inherit; background:#FFFFFF; display:block;}
</style>
<style>
.w148 .gig-bar-container {
overflow: hidden;
}
</style>
<script type="application/json" class="gpt-config">
{"targeting":{"art_id":"38342171","kw":["Tim","Murtagh","runs","riot","as","Ireland","bowl","England","out","for","just","85","to","start","historic","test","match"]}}
</script>
<script type="application/json" class="prebid-config">
{"js":"https:\/\/cdn-01.independent.ie\/static\/cccbc2e4c9d1bfe70876dd285234a874b135feb4\/js\/prebid.min.js"}
</script>
<script type="text/javascript">
var articleReadMoreEnabled = true;
</script>
<script type="text/javascript">
head.ready(function() {
$.getScript("https://widgets.outbrain.com/outbrain.js");
});
</script>
</head>
<body class="independent green sport home" data-domain="www.independent.ie" data-section-path="sport/other-sports/cricket/" data-article="Tim Murtagh runs riot as Ireland bowl England out for just 85 to start historic test match">
<script type="text/javascript">
dataLayer = [{"page":{"pageName":"In:Sport:Other Sports:Cricket:Tim Murtagh runs riot as Ireland bowl England out for just 85 to start historic test match","pageTitle":"Tim Murtagh runs riot as Ireland bowl England out for just 85 to start historic test match","publication":"independent.ie"},"category":{"pageType":"Article","primaryCategory":"Sport","subCategory1":"Other Sports","subCategory2":"Cricket","subCategory3":"n\/a","subCategory4":"n\/a","sectionId":4334},"attributes":{"inmproduct":"website","virtualview":"false"},"article":{"author":"Rory Dollard","tags":"","articleID":38342171,"articleType":"news","source":"PA Media","publishedAt":"2019-07-24 12:25:22","modifiedAt":"2019-07-24 14:16:06","createdAt":"2019-07-24 12:25:21","regWall":false,"relatedContent":{"photos":1,"videos":0,"soundcloud":0,"news":3,"gallery":0}}}];
window.dataLayerEvUpdate && window.dataLayerEvUpdate(dataLayer);
window.dataLayerACUpdate && window.dataLayerACUpdate(dataLayer);
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJF4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KJF4');</script>
<!-- End Google Tag Manager -->
<script type="text/javascript">
(function() {
var ARTICLE_URL = window.location.href;
var CONTENT_ID = 'everything';
document.write(
'<scr'+'ipt '+
'src="//survey.g.doubleclick.net/survey?site=_rainursthyv4awm7g2y2k7zumy'+
'&amp;url='+encodeURIComponent(ARTICLE_URL)+
(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
'&amp;random='+(new Date).getTime()+
'" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>
<div id="fb-root"></div>
<script type="text/javascript">
(function() {
window.facebookInitHandlers = [];
var initFacebook = function() {
FB.init({
appId : '714861305308164',
status : true,
cookie : true,
xfbml : true
});
var handlers = window.facebookInitHandlers;
window.facebookInitHandlers = undefined;
for (var i = 0; i < handlers.length; i++) {
handlers[i].call(this);
}
};
window.onFacebookInit = function(handler) {
if (window.facebookInitHandlers) {
window.facebookInitHandlers.push(handler);
if (window.FB) {
console && console.log && console.log('window.FB loaded');
initFacebook();
}
} else {
handler.call(this);
}
};
window.fbAsyncInit = function() {
console && console.log && console.log('fbAsyncInit called');
initFacebook();
};
})();
(function(d){
var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
if (d.getElementById(id)) {return;}
js = d.createElement('script'); js.id = id; js.async = true;
js.src = "//connect.facebook.net/en_US/all.js";
ref.parentNode.insertBefore(js, ref);
}(document));
</script>
<!-- Begin BlueKai Tag -->
<script type="text/javascript">
if (!window.inmConsent || (inmConsent.getPublisherConsents().standardPurposeConsents[3] === true)) {
window.bk_async = function() {
bk_addPageCtx('ad_unit_2', 'Sport');
bk_addPageCtx('ad_unit_3', 'Other_Sports');
bk_addPageCtx('ad_unit_4', 'Cricket');
BKTAG.doTag(48176, 4); };
(function() {
var scripts = document.getElementsByTagName('script')[0];
var s = document.createElement('script');
s.async = true;
s.src = "https://tags.bkrtx.com/js/bk-coretag.js";
scripts.parentNode.insertBefore(s, scripts);
}());
}
</script>
<!-- End BlueKai Tag -->
<div id="root" class="">
<div id="inner">
<div class="sideAds left">
<div class="advert ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-38095591-4334","sizes":[[170,1086],[170,1085]],"adUnit":"7380\/independent.ie\/Sport\/Other_Sports\/Cricket","targeting":{"pos":["reskin_left","article_roadblock"]}}
</script>
</div>
</div>
<div class="sideAds right">
<div class="advert ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-38095596-4334","sizes":[[170,1086],[170,1087]],"adUnit":"7380\/independent.ie\/Sport\/Other_Sports\/Cricket","targeting":{"pos":["reskin_right","article_roadblock"]}}
</script>
</div>
</div>
<header id="top" class="no-print">
<nav class="w4 " >
<div class="bar">
<div class="wrap">
<div class="left">
<ul class="">
<li>
<a href="https://www.independent.ie/sponsored/" >
Sponsored
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/storyplus/" >
StoryPlus
</a>
</li>
<li>
<a href="http://www.independent.ie/sponsored-features/" >
Sponsored Features
</a>
</li>
</ul>
</li>
<li>
<a href="http://www.carsireland.ie/" target="_blank">
CarsIreland.ie
</a>
<ul class="">
<li class="ir cars">
<a href="http://www.carsireland.ie/" target="_blank">
CarsIreland.ie
</a>
</li>
<li>
<a href="http://www.carsireland.ie/search-adv.php" target="_blank">
Used Car Search
</a>
</li>
<li>
<a href="http://www.carsireland.ie/car-dealers/" target="_blank">
Car Dealers
</a>
</li>
<li>
<a href="https://www.carsireland.ie/reviews" target="_blank">
CarsIreland Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.adfront.ie" rel="nofollow" target="_blank">
Adfront
</a>
</li>
<li>
<a href="https://www.independentjobs.ie/" >
Jobs
</a>
</li>
<li>
<a href="http://www.inotices.ie/" rel="nofollow" target="_blank">
Deaths
</a>
<ul class="">
<li>
<a href="http://www.inotices.ie/" rel="nofollow" target="_blank">
iNotices.ie
</a>
</li>
<li>
<a href="http://www.inotices.ie/death-notices" rel="nofollow" target="_blank">
Deaths
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/archives/" rel="nofollow" target="_blank">
Archive
</a>
</li>
<li>
<a href="https://discountcode.independent.ie/" >
DiscountCodes
</a>
</li>
</ul>
</div>
<div class="right">
<ul class="">
<li>
<a href="http://www.independent.ie/digitaledition/" target="_blank">
Subscribe
</a>
<ul class="">
<li>
<a href="http://www.independent.ie/epaper" >
ePaper
</a>
</li>
<li>
<a href="http://www.independent.ie/homedelivery" >
Home Delivery
</a>
</li>
<li>
<a href="https://member.independent.ie/newsletter" >
Newsletters
</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</nav>
<script async type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>
<!-- RW: 29044317 k: reference-default-29044317-sec-sport_othersports_cricket-art e: 0m d: -->
<div class="sticky" data-prolong="3000">
<div class="wrap">
<div class="inner">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-29044287-4334","sizes":[[728,90],[970,90],[970,250]],"adUnit":"7380\/independent.ie\/Sport\/Other_Sports\/Cricket","targeting":{"pos":["article_top","article_roadblock"]}}
</script>
</div>
</div>
</div>
<div class="w110 subs ">
<nav class="w103 " >
<div class="wrap">
<ul class="site">
<li class="home">
<a href="https://www.independent.ie/" >
<span>Independent.ie</span>
</a>
</li>
<li class=" news">
<a href="https://www.independent.ie/news/" >
News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/irish-news/" >
Irish News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/irish-news/elections-2019/" >
Elections 2019
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/news/" >
News
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/politics/" >
Politics
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/education/" >
Education
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/health/" >
Health
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/courts/" >
Courts
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/crime/" >
Crime
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/world-news/" >
World News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/world-news/europe/" >
Europe
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/europe/britain/" >
Britain
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/north-america/" >
North America
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/north-america/president-trump/" >
President Trump
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/latin-america/" >
Latin America
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/middle-east/" >
Middle East
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/asia-pacific/" >
Asia-Pacific
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/australasia/" >
Australasia
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/africa/" >
Africa
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/war-on-terror/" >
War On Terror
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/regionals/" >
Local Papers
</a>
</li>
<li>
<a href="https://www.independent.ie/news/environment/" >
Environment
</a>
</li>
<li>
<a href="https://www.independent.ie/weather/" >
Weather
</a>
<ul class="">
<li>
<a href="https://weather.independent.ie/" >
Forecast
</a>
</li>
</ul>
</li>
</ul>
</li>
<li class=" opinion">
<a href="https://www.independent.ie/opinion/" >
Opinion
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/opinion/letters/" >
Letters
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/columnists/" >
Columnists
</a>
<ul class="">
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/charlie-weston/" >
Charlie Weston
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/colette-browne/" >
Colette Browne
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/dan-obrien/" >
Dan O'Brien
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/fionnan-sheahan/" >
Fionnan Sheahan
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/gene-kerrigan/" >
Gene Kerrigan
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/ian-odoherty/" >
Ian O'Doherty
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/ivan-yates/" >
Ivan Yates
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/martina-devlin/" >
Martina Devlin
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/sarah-carey/" >
Sarah Carey
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/billy-keane/" >
Billy Keane
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/mary-kenny/" >
Mary Kenny
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/declan-lynch/" >
Declan Lynch
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/brendan-oconnor/" >
Brendan O'Connor
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/sinead-kissane/" >
Sinead Kissane
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/roddy-doyle/" >
Roddy Doyle
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/opinion/editorial/" >
Editorial
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/comment/" >
Comment
</a>
</li>
</ul>
</li>
<li class=" business">
<a href="https://www.independent.ie/business/" >
Business
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/brexit/" >
Brexit
</a>
</li>
<li>
<a href="https://www.independent.ie/business/irish/" >
Irish
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/media/" >
Media & Marketing
</a>
</li>
<li>
<a href="https://www.independent.ie/business/budget/" >
Budget 2019
</a>
</li>
<li>
<a href="https://www.independent.ie/business/irish/rich-list-2019/" >
Rich List
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/world/" >
World
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/" >
Technology
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/technology/tech-gaming/" >
Tech & Gaming
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/reviews/" >
Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/" >
Personal Finance
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/personal-finance/latest-news/" >
Latest News
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/property-mortgages/" >
Property & Mortgages
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/pensions/" >
Pensions
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/switching-saturday/" >
Switching Saturday
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/property-mortgages/how-much-is-your-house-worth/" >
How Much is Your House Worth?
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/" >
Small Business
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/small-business/latest-news/" >
Latest News
</a>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/advice-centre/" >
Advice Centre
</a>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/your-stories/" >
Your Stories
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/farming/" >
Farming
</a>
</li>
<li>
<a href="https://www.independent.ie/business/jobs/" >
Jobs
</a>
</li>
<li>
<a href="https://www.independent.ie/business/commercial-property/" >
Commercial Property
</a>
</li>
<li>
<a href="https://www.independent.ie/business/in-the-workplace/" >
In The Workplace
</a>
</li>
</ul>
</li>
<li class=" sport">
<a href="https://www.independent.ie/sport/" >
Sport
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/soccer/" >
Soccer
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/soccer/premier-league/" >
Premier League
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/champions-league/" >
Champions League
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/international-soccer/" >
International Soccer
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/league-of-ireland/" >
League of Ireland
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/other-soccer/" >
Other Soccer
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/womens-world-cup/" >
Women's World Cup
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/" >
GAA
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/gaelic-games/gaelic-football/" >
Gaelic Football
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/hurling/" >
Hurling
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/ladies-football/" >
Ladies Football
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/camogie/" >
Camogie
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/the-throw-in/" >
The Throw In
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/u-20-gaelic-football/" >
U-20 Gaelic Football
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/u-20-hurling/" >
U-20 Hurling
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/" >
Rugby
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/rugby/champions-cup/" >
Champions Cup
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/pro14/" >
PRO14
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/six-nations/" >
Six Nations
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/u20s-world-cup/" >
U20 World Championship
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/the-left-wing/" >
The Left Wing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/other-rugby/" >
Other Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/international-rugby/" >
International Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/leinster-rugby/" >
Leinster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/munster-rugby/" >
Munster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/connacht-rugby/" >
Connacht Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/ulster-rugby/" >
Ulster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/schools-rugby/" >
Schools Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/world-cup/" >
Rugby World Cup 2015
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/golf/" >
Golf
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/golf/irish-open/" >
Irish Open
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/golf/tee-to-green/" >
Tee to Green
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/horse-racing/" >
Horse Racing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/other-sports/" >
Other Sports
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/greyhounds/" >
Greyhounds
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/other-sports/cycling/" >
Cycling
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/mma/" >
MMA
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/leftfield/" >
LeftField
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/the-left-wing/" >
The Left Wing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/sportstar-awards/" >
Sportstar Awards
</a>
</li>
</ul>
</li>
<li class=" life">
<a href="https://www.independent.ie/life/" >
Life
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/health-wellbeing/" >
Health & Wellbeing
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/health-wellbeing/health-features/" >
Health Features
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/healthy-eating/" >
Healthy Eating
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/fitness/" >
Fitness
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/independent-journalists/karl-henry/" >
Karl Henry
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/mental-health/" >
Mental Health
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/baby-loss/" >
Baby Loss
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/" >
Home & Garden
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/home-garden/new-homes/" >
New Homes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/homes/" >
Homes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/interiors/" >
Interiors
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/gardens/" >
Gardens
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/family/" >
Family
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/family/family-features/" >
Family Features
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/mothers-babies/" >
Mothers & Babies
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/parenting/" >
Parenting
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/learning/" >
Learning
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/" >
Food & Drink
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/food-drink/food-news/" >
Food News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/recipes/" >
Recipes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/food-reviews/" >
Food Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/wine/" >
Wine
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/table-talk/" >
Table Talk
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/" >
Motoring
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/motoring/car-news/" >
News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-reviews/" >
Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-international/" >
International
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-talk/" >
Talk
</a>
</li>
</ul>
</li>
</ul>
</li>
<li class=" style">
<a href="https://www.independent.ie/style/" >
Style
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/celebrity/" >
Celebrity
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/celebrity/celebrity-news/" >
Celebrity News
</a>
</li>
<li>
<a href="https://www.independent.ie/style/celebrity/celebrity-features/" >
Celebrity Features
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/" >
Fashion
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/fashion/fashion-news/" >
Fashion News
</a>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/fashion-fix/" >
Fashion Fix
</a>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/style-talk/" >
Style Talk
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/" >
Beauty
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/beauty/body/" >
Body
</a>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/makeup/" >
Makeup
</a>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/hair/" >
Hair
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/sex-relationships/" >
Sex & Relationships
</a>
</li>
<li>
<a href="https://www.independent.ie/style/voices/" >
Voices
</a>
</li>
<li>
<a href="https://www.independent.ie/style/galleries/" >
Galleries
</a>
</li>
<li>
<a href="https://www.independent.ie/style/society/" >
Society
</a>
</li>
</ul>
</li>
<li class=" entertainment">
<a href="https://www.independent.ie/entertainment/" >
Entertainment
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/movies/" >
Movies
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/movies/movie-news/" >
Movie News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/movies/movie-reviews/" >
Movie Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/television/" >
Television
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/television/tv-news/" >
TV News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/television/tv-reviews/" >
TV Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/" >
Music
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/music/music-news/" >
Music News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/music-reviews/" >
Music Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/windmill-lane/" >
Windmill Lane
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/radio/" >
Radio
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/books/" >
Books
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/books/book-news/" >
Book News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/books/book-reviews/" >
Book Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/theatre-arts/" >
Theatre & Arts
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/games/" >
Games
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/festivals/" >
Festivals
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/festivals/summerfest/" >
SummerFest
</a>
</li>
<li>
<a href="http://submit.independent.ie/send-us-your-festival-photos.html" >
Upload your festival photos
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/" >
Banter
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/banter/cute/" >
Cute
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/gizmo/" >
Gizmo
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/videos/" >
Videos
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/trending/" >
Trending
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/coffee-break/" >
Coffee Break
</a>
<ul class="">
<li>
<a href="http://competitions.independent.ie/" >
Competitions
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/crosswords-puzzles/" >
Crosswords
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/horoscopes/" >
Horoscopes
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/windmill-lane/" >
Windmill Lane
</a>
</li>
</ul>
</li>
<li class=" travel">
<a href="https://www.independent.ie/life/travel/" >
Travel
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/travel/travel-news/" >
Travel News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/awards/" >
Reader Travel Awards
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/ireland/" >
Ireland
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/reviews/" >
Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/walks/" >
Walks
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/europe/" >
Europe
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/world/" >
World/USA
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/travel-tv/" target="_blank">
Travel TV
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/cruise/" >
Cruise
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/ski/" >
Ski
</a>
</li>
</ul>
</li>
<li class=" brand2 other">
<a href="https://www.independent.ie/videos/" >
Video
</a>
</li>
<li class=" brand2 other">
<a href="https://www.independent.ie/podcasts/" >
Podcasts
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/podcasts/the-throw-in/" >
The Throw In
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-big-tech-show/" >
The Big Tech Show
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-real-health-podcast/" >
The Real Health Podcast
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/partners-in-business/" >
Partners in Business
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/women-in-tech/" >
Women in Tech
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-floating-voter/" >
The Floating Voter
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-left-wing/" >
The Left Wing
</a>
</li>
</ul>
</li>
</ul>
<ul class="side">
</ul>
<form action="https://www.independent.ie/search/" method="get" class="search">
<label for="f-search-1">Search</label>
<input type="text" name="search" id="f-search-1" class="hint" value="" />
<button type="submit">Go</button>
</form>
</div>
</nav>
<div class="wrap">
<!-- RW: 30295709 k: reference-default-30295709-sec-sport_othersports_cricket-art e: 20m d: -->
<div class="w w109" data-widget="Social icons - SPORT">
<ul>
<li><strong>Follow</strong>
<ul>
<li class="facebook"><a href="https://www.facebook.com/pages/Independent-Sport/604316076317754" target="_blank"><span>Facebook</span></a></li>
<li class="twitter"><a href="https://twitter.com/IndoSport" target="_blank"><span>Twitter</span></a></li>
</ul>
</li>
<li><strong>Contact</strong>
<ul>
<li class="email" style=""><a href="mailto:info@independent.ie?body=https%3A%2F%2Fwww.independent.ie%2Fsport%2Fother-sports%2Fcricket%2Fwe-cant-be-too-emotional-for-lords-bow-porterfield-38336880.html%0D%0A%0D%0AWilliam%20Porterfield%20will%20enjoy%20one%20of%20the%20high%20spots%20of%20his%2011%20years%20as%20captain%20tomorrow%20when%20he%20walks%20out%20for%20the%20toss%20with%20Joe%20Root%20ahead%20of%20the%20historic%20first%20Test%20match%20between%20England%20and%20Ireland%20at%20Lord%27s.%0D%0A%0D%0A&subject=We%20can%27t%20be%20too%20emotional%20for%20Lord%27s%20bow%20-%20Porterfield%20-%20independent"><span>Email</span></a></li>
<li class="user" style=""><a href="https://www.independent.ie/opinion/independent-journalists/"><span>User</span></a></li>
</ul>
</li>
</ul>
</div>
<div class="hx cx-a">
<a href="https://www.independent.ie/sport/"><i></i> Sport</a> <span><a href="https://www.independent.ie/sport/other-sports/cricket/">Cricket</a></span>
</div>
<p class="w w2" data-widget="Dateline">
Wednesday 24 July 2019
</p>
<!-- RW: 30295706 k: reference-default-30295706-sec-sport_othersports_cricket-art e: 20m d: -->
</div>
</div>
</header>
<section id="content">
<div class="row-a">
<div class="column double">
<article class="w112 "
data-section="sport_othersports_cricket" data-domain="www.independent.ie">
<h1>Tim Murtagh runs riot as Ireland bowl England out for just 85 to start historic test match</h1>
<section class="body " data-sticky-stop>
<div class="p402_hide">
<div class="full">
<div class="w w113" data-widget="FULL SIZE: Independent Slideshow Story Image Article Related" >
<div class="wrap" data-dfpadunitpath="/7380/independent.ie/Sport/Other_Sports/Cricket" data-dfpadsizes='[[300,250],[300,600],[970,250]]' data-dfpadkeywords='{"pos":["gallery","article_roadblock"]}' data-dfpadtargeting='{"art_id":"38342171"}'>
<figure id="s38342169" rel="lightbox" data-href="https://cdn-01.independent.ie/incoming/article38342169.ece/6448c/BINARY/tim.jpg" data-alt="Cricket - Test Match - England v Ireland - Lord's Cricket Ground, London, Britain - July 24, 2019 Ireland's Tim Murtagh celebrates taking the wicket of England's Chris Woakes Action Images via Reuters/Andrew Boyers">
<span>
<img src="https://cdn-01.independent.ie/incoming/article38342169.ece/6448c/AUTOCROP/w620/tim.jpg" alt="Cricket - Test Match - England v Ireland - Lord's Cricket Ground, London, Britain - July 24, 2019 Ireland's Tim Murtagh celebrates taking the wicket of England's Chris Woakes Action Images via Reuters/Andrew Boyers" title="Cricket - Test Match - England v Ireland - Lord's Cricket Ground, London, Britain - July 24, 2019 Ireland's Tim Murtagh celebrates taking the wicket of England's Chris Woakes Action Images via Reuters/Andrew Boyers" width="620" height="428" rel="nofollow"/>
</span>
<figcaption>Cricket - Test Match - England v Ireland - Lord's Cricket Ground, London, Britain - July 24, 2019 Ireland's Tim Murtagh celebrates taking the wicket of England's Chris Woakes Action Images via Reuters/Andrew Boyers</figcaption>
</figure>
</div>
</div>
</div>
<div class="w w140" data-widget="Redesign Article Page tools Widget Gigya sharing">
<div class="wrap">
<div class="meta">
<p>
<strong>Rory Dollard</strong>
</p>
<p>
<time>July 24 2019 12:25 PM</time>
</p>
</div>
<div class="share">
<ul>
<li class="comments" style="display: none;"><a href="#comments" class="comments count">0<span> Comments</span></a></li>
<li>
<div id="share-buttons-30295984" class="share-buttons" data-cid="pagetools" data-sections="1,130,175,4334">
<div class="share-meta share-title">Tim Murtagh runs riot as Ireland bowl England out for just 85 to start historic test match</div>
<div class="share-meta share-subtitle">Independent.ie</div>
<div class="share-meta share-description">England's World Cup honeymoon was gatecrashed in sensational fashion at Lord's as Ireland skittled their hosts for a calamitous 85 all out on the first morning of the historic Specsavers Test.</div>
<div class="share-meta share-linkback">https://www.independent.ie/sport/other-sports/cricket/tim-murtagh-runs-riot-as-ireland-bowl-england-out-for-just-85-to-start-historic-test-match-38342171.html</div>
<div class="share-meta share-image-url">https://www.independent.ie/incoming/article38342169.ece/6448c/AUTOCROP/h342/tim.jpg</div>
</div>
</li>
<li><a href="mailto:?Subject=Tim%20Murtagh%20runs%20riot%20as%20Ireland%20bowl%20England%20out%20for%20just%2085%20to%20start%20historic%20test%20match%20-%20Independent.ie&Body=Tim%20Murtagh%20runs%20riot%20as%20Ireland%20bowl%20England%20out%20for%20just%2085%20to%20start%20historic%20test%20match%0A%0AEngland%27s%20World%20Cup%20honeymoon%20was%20gatecrashed%20in%20sensational%20fashion%20at%20Lord%27s%20as%20Ireland%20skittled%20their%20hosts%20for%20a%20calamitous%2085%20all%20out%20on%20the%20first%20morning%20of%20the%20historic%20Specsavers%20Test.%0A%0Ahttps%3A%2F%2Fwww.independent.ie%2Fsport%2Fother-sports%2Fcricket%2Ftim-murtagh-runs-riot-as-ireland-bowl-england-out-for-just-85-to-start-historic-test-match-38342171.html" class="icon email"><span>Email</span></a></li>
</ul>
</div>
</div>
</div>
<p>
England's World Cup honeymoon was gatecrashed in sensational fashion at Lord's as Ireland skittled their hosts for a calamitous 85 all out on the first morning of the historic Specsavers Test.
</p>
</div>
<div class="p402_hide">
<p>Just 10 days after their greatest achievement in one-day cricket, England were back at the scene of a triumph that has instantly entered sporting folklore but found themselves blown away by their first-time visitors.</p>
<p>The authors of their downfall were an unlikely bunch - 37-year-old seamer Tim Murtagh using all his nous and knowledge to take sensational five for 13, with the other five split between debutant Mark Adair and a man who once wore the Three Lions, Boyd Rankin.</p>
<p>Only three batsmen reached double figures in England's tale of woe, while the five World Cup winners on show mustered just seven runs between them.</p>
<p>The match was not only the first ever four-day Test to be played on these shores - though odds on it going that far have already receded spectacularly - it was also the first to be played between the neighbouring nations.</p>
<p>Ireland's first forays into Test cricket saw them beaten by both Pakistan and Afghanistan, but win, lose or draw, a glorious morning in St John's Wood has confirmed their right to have a seat at the table.</p>
<p>In what was widely expected to be a gentle buffer between the dizzying highs of the tournament triumph and the forthcoming Ashes series, England have been pitched into a battle to avoid what would arguably be their most shocking defeat in the format they hold dearest.</p>
<p>Captain Joe Root, on duty while the likes of Ben Stokes and Jos Buttler rested, won the toss and opted to bat first, a seemingly sound decision under sunny skies but one that would soon backfire dramatically.</p>
<p>Jason Roy, the World Cup hero handed his long-awaited red ball debut, was first to go as he set the tone for a woeful performance with the bat.</p>
<p>The buccaneering one-day opener lasted just 11 balls and might have been out three times, nicking one past his leg stump then surviving a plumb lbw shout from Adair only because the bowler overstepped.</p>
<p>Third time proved a charm for the Irish as Murtagh snared the outside edge and Paul Stirling held on at slip.</p>
<!-- RW: 35715869 k: reference-default-35715869-sec-sport_othersports_cricket-art e: 20m d: -->
<script id="bb-outstream-37199872">
document.addEventListener('DOMContentLoaded', function() {
if (!document.querySelectorAll('.widget.video.vms').length) {
var s = document.createElement('script');
s.type = 'text/javascript';
s.async = true;
s.src = 'https://independent.mainroll.com/a/independent_floating_outstream.js?dfp_adunit_l1=InArticleVideo&dfp_adunit_l2=Sport&dfp_adunit_l3=Other_Sports&dfp_adunit_l4=Cricket&dart_articleId=38336880&dart_art_ID=38336880&dart_kw=%5B%22We%22%2C%22cant%22%2C%22be%22%2C%22too%22%2C%22emotional%22%2C%22for%22%2C%22Lords%22%2C%22bow%22%2C%22Porterfield%22%5D&dart_gs_channels=%5B%22gs_notprocessed%22%5D&section=sport_othersports_cricket';
document.getElementById('bb-outstream-37199872').parentElement.appendChild(s);
}
});
</script>
<style type="text/css">
#bb-iawr-inarticle- { clear: both; margin: 0 0 15px; }
</style>
<p>Joe Denly led a streaky stand of 28 with Rory Burns before the pair fell in short order, the former lbw to Adair for his side's top score of 23 and the latter feathering Murtagh after a clunky stay.</p>
<p>The new ball pair were hardly troubling the speed gun, settling in well below 80mph, but relentlessly attacked the stumps and generated movement through the air and off the pitch, a challenge England repeatedly proved unable to negotiate.</p>
<p>A huge Adair shout against Root was turned down on the field then overturned on DRS, sending the key man back for just two, before Jonny Bairstow aimed a big mow at the wily Murtagh on nought.</p>
<p>The ball weaved between bat and pad and wrecked the stumps, a picture postcard dismissal that brought leaps of joy in the field.</p>
<p>Murtagh also bagged Moeen Ali and Chris Woakes for ducks, caught behind and leg before, to complete his country's first Test five-for at the ground he has called home with Middlesex for the past 12 years.</p>
<p>Next up was Rankin, the man who played a solitary Test for England in the 2014 Ashes before reverting to his home nation. He became the first player to line up for and against the English since the Nawab of Pataudi did so for India in 1946.</p>
<p>To mark the occasion he took Stuart Broad's edge and had Sam Curran brilliantly caught for 18 by James McCollum at short-leg.</p>
<p>Olly Stone hit four boundaries to avert an even more shameful total but he was last out to the returning Adair, clean bowled in an innings lasting just 23.4 overs.</p>
<!-- RW: 35054162 k: reference-default-35054162-sec-sport_othersports_cricket-art e: 0m d: -->
<div class="advert ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-35742149-4334","sizes":[620,40],"adUnit":"7380\/Independent.ie\/Sport\/Other_Sports\/Cricket","targeting":{"pos":["article_native","article_roadblock"]}}
</script>
</div>
<p class="originalSource">
PA Media
</p>
</div>
<!-- RW: 30689734 k: reference-default-30689734-sec-sport_othersports_cricket-art e: 20m d: -->
<a href="https://twitter.com/IndoSport" class="twitter-follow-button" data-show-count="false">Follow @IndoSport</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</section>
<div class="OUTBRAIN" data-src="https://www.independent.ie/sport/other-sports/cricket/tim-murtagh-runs-riot-as-ireland-bowl-england-out-for-just-85-to-start-historic-test-match-38342171.html" data-widget-id="AR_1" data-ob-template="IndependentIE" ></div>
<!-- RW: 37056328 k: reference-default-37056328-sec-sport_othersports_cricket-art e: 20m d: -->
<section class="links ">
<div class="w105 bxb-a bxa-a">
<h2 class="hx">Related Content</h2>
</div>
<ul>
<li class="ixb-a cxb-a article"><a href="https://www.independent.ie/sport/other-sports/cricket/ireland-vs-england-preview-wilson-ready-to-keep-the-faith-at-lords-as-big-moment-dawns-38341078.html">Ireland vs England preview: Wilson ready to keep the faith at Lord's as big moment dawns</a></li>
<li class="ixb-a cxb-a article"><a href="https://www.independent.ie/sport/other-sports/cricket/we-cant-be-too-emotional-for-lords-bow-porterfield-38336880.html">We can't be too emotional for Lord's bow - Porterfield</a></li>
<li class="ixb-a cxb-a article"><a href="https://www.independent.ie/sport/other-sports/cricket/ireland-need-to-nurture-their-green-shoots-of-potential-38332930.html">Ireland need to nurture their green shoots of potential</a></li>
</ul>
<hr class="bx-a large">
</section>
</article>
<div class="w " data-widget="Also on Independent.ie" >
<article class="w29"
data-minArticles="1">
<a href="https://www.independent.ie/sport/other-sports/cricket/ireland-must-look-to-future-as-they-reach-promised-land-38330878.html">
<figure class="left ">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article38330617.ece/78868/AUTOCROP/w135square/10cricket.jpg" alt="Tim Murtagh is looking forward to what promises to be a special week for Irish cricket at Lord’s. Photo: Seb Daly/Sportsfile" title="Tim Murtagh is looking forward to what promises to be a special week for Irish cricket at Lord’s. Photo: Seb Daly/Sportsfile" width="135" height="135" rel="nofollow"/>
<noscript><img src="https://cdn-03.independent.ie/incoming/article38330617.ece/78868/AUTOCROP/w135square/10cricket.jpg" alt="Tim Murtagh is looking forward to what promises to be a special week for Irish cricket at Lord’s. Photo: Seb Daly/Sportsfile" title="Tim Murtagh is looking forward to what promises to be a special week for Irish cricket at Lord’s. Photo: Seb Daly/Sportsfile" width="135" height="135" rel="nofollow"/></noscript>
</span>
</figure>
<h2>
<span>
Ireland must look to future as they reach promised land&nbsp;
</span>
</h2>
<p><strong class="cx-a sport">Ger Siggins</strong> Ireland's ascent to Test cricket was a lot like one of those mountaineering challenges. Some of the slips could have proved disastrous, even fatal, but on they trudged towards their target.</p>
</a>
</article>
<article class="w29"
data-minArticles="1">
<a href="https://www.independent.ie/sport/other-sports/cricket/tommy-conlon-morgans-remarkable-journey-a-story-of-the-archetypal-irish-emigrant-38330859.html">
<figure class="left ">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article38330618.ece/48924/AUTOCROP/w135square/10morgan.jpg" alt="England's Eoin Morgan. Photo: Steven Paston/PA Wire" title="England's Eoin Morgan. Photo: Steven Paston/PA Wire" width="135" height="135" rel="nofollow"/>
<noscript><img src="https://cdn-01.independent.ie/incoming/article38330618.ece/48924/AUTOCROP/w135square/10morgan.jpg" alt="England's Eoin Morgan. Photo: Steven Paston/PA Wire" title="England's Eoin Morgan. Photo: Steven Paston/PA Wire" width="135" height="135" rel="nofollow"/></noscript>
</span>
</figure>
<h2>
<span>
Tommy Conlon: 'Morgan's remarkable journey a story of the archetypal Irish emigrant'&nbsp;
</span>
</h2>
<p><strong class="cx-a sport">Tommy Conlon</strong> To James Bridgland and his partner Emily, in Camberwell, England, a baby boy, born last Wednesday morning.</p>
</a>
</article>
<article class="w29"
data-minArticles="1">
<a href="https://www.independent.ie/sport/other-sports/cricket/icon-morgan-to-play-on-irish-soil-38329558.html">
<figure class="left ">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/sport/other-sports/article38329557.ece/4a11b/AUTOCROP/w135square/2019-07-20_spo_51969917_I1.JPG" alt="Eoin Morgan" title="Eoin Morgan" width="135" height="135" rel="nofollow"/>
<noscript><img src="https://cdn-02.independent.ie/sport/other-sports/article38329557.ece/4a11b/AUTOCROP/w135square/2019-07-20_spo_51969917_I1.JPG" alt="Eoin Morgan" title="Eoin Morgan" width="135" height="135" rel="nofollow"/></noscript>
</span>
</figure>
<h2>
<span>
'Icon' Morgan to play on Irish soil&nbsp;
</span>
</h2>
<p>Eoin Morgan was confirmed as an 'icon player' for the Dublin Chiefs at yesterday's Euro Slam draft at Heathrow, with Pakistan stars Babar Azam and Mohammad Amir joining him at the new franchise when the tournament gets under way at the end of August.</p>
</a>
</article>
</div>
</div>
<div class="column single">
<div class="w149 -ffa -bb">
<figure class="image">
<span class="img-a" style="padding-top: 33.33333333333333%">
<img data-src="https://cdn-03.independent.ie/incoming/article38087591.ece/d7138/AUTOCROP/w300h130/throw-in-no-sponsor.jpg" height="130" alt="" />
<noscript>
<img src="https://cdn-03.independent.ie/incoming/article38087591.ece/d7138/AUTOCROP/w300h130/throw-in-no-sponsor.jpg alt="" />
</noscript>
</span>
</figure>
<h3 class="title">The Throw-In: D-Day looms in Castlebar, Jim Gavin’s plan for Diarmuid Connolly and the future of the Super 8s</h3>
<p class="intro1">In association with Bord Gáis Energy</p>
<figure class="embed">
<iframe width="100%" height="166" scrolling="no" frameborder="no" allow="autoplay" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/654735383?secret_token=&color=%23ff5500&auto_play=false&hide_related=false&show_comments=true&show_user=true&show_reposts=false&show_teaser=true&visual=false"></iframe>
</figure>
</div>
<div class="w138" data-label="Advertisement">
<div class="slot">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-29044305-4334","sizes":[[300,250],[300,249],[300,300],[300,600]],"adUnit":"7380\/independent.ie\/Sport\/Other_Sports\/Cricket","targeting":{"pos":["article_halfpage","article_roadblock"]}}
</script>
</div>
<figure class="logo"><img src="//www.independent.ie/img/logo-independent-c.png" alt="Independent.ie"></figure>
</div>
<div class="w106 " >
<ul class="tabs" data-tabs>
<li class="active"><a href="#ts1t1">Most Viewed</a></li>
<li ><a href="#ts1t2">Most Shared</a></li>
</ul>
<div id="ts1t1" class="tab active">
<div class="w w107" data-widget="Generic Main Section Article Popular List_Most Read">
<article class="small">
<a href="https://www.independent.ie/sport/other-sports/cricket/tim-murtagh-runs-riot-as-ireland-bowl-england-out-for-just-85-to-start-historic-test-match-38342171.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article38342169.ece/6448c/AUTOCROP/w65square/tim.jpg" alt="Cricket - Test Match - England v Ireland - Lord's Cricket Ground, London, Britain - July 24, 2019 Ireland's Tim Murtagh celebrates taking the wicket of England's Chris Woakes Action Images via Reuters/Andrew Boyers" title="tim.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-01.independent.ie/incoming/article38342169.ece/6448c/AUTOCROP/w65square/tim.jpg" alt="Cricket - Test Match - England v Ireland - Lord's Cricket Ground, London, Britain - July 24, 2019 Ireland's Tim Murtagh celebrates taking the wicket of England's Chris Woakes Action Images via Reuters/Andrew Boyers" title="tim.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Tim Murtagh runs riot as Ireland bowl England out for just 85 to start historic test...
&nbsp;<span class="flag-c bx-a sport">Cricket</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/sport/other-sports/cricket/ireland-vs-england-preview-wilson-ready-to-keep-the-faith-at-lords-as-big-moment-dawns-38341078.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article38340879.ece/b8db2/AUTOCROP/w65square/1750944.jpg" alt="Ireland's Gary Wilson. Photo: Sportsfile" title="1750944.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-02.independent.ie/incoming/article38340879.ece/b8db2/AUTOCROP/w65square/1750944.jpg" alt="Ireland's Gary Wilson. Photo: Sportsfile" title="1750944.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Ireland vs England preview: Wilson ready to keep the faith at Lord's as big moment dawns
&nbsp;<span class="flag-c bx-a sport">Cricket</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/sport/other-sports/cricket/tommy-conlon-morgans-remarkable-journey-a-story-of-the-archetypal-irish-emigrant-38330859.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article38330618.ece/48924/AUTOCROP/w65square/10morgan.jpg" alt="England's Eoin Morgan. Photo: Steven Paston/PA Wire" title="10morgan.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-02.independent.ie/incoming/article38330618.ece/48924/AUTOCROP/w65square/10morgan.jpg" alt="England's Eoin Morgan. Photo: Steven Paston/PA Wire" title="10morgan.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Tommy Conlon: 'Morgan's remarkable journey a story of the archetypal Irish...
&nbsp;<span class="flag-c bx-a sport">Cricket</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/sport/other-sports/cricket/we-cant-be-too-emotional-for-lords-bow-porterfield-38336880.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article38336524.ece/0a03e/AUTOCROP/w65square/47cricket.jpg" alt="Ireland captain William Porterfield in the Pavilion Long Room during a training session at Lord’s. Photo: Matt Impey/Sportsfile" title="47cricket.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-03.independent.ie/incoming/article38336524.ece/0a03e/AUTOCROP/w65square/47cricket.jpg" alt="Ireland captain William Porterfield in the Pavilion Long Room during a training session at Lord’s. Photo: Matt Impey/Sportsfile" title="47cricket.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">We can't be too emotional for Lord's bow - Porterfield
&nbsp;<span class="flag-c bx-a sport">Cricket</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/sport/other-sports/cricket/ireland-must-look-to-future-as-they-reach-promised-land-38330878.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article38330617.ece/78868/AUTOCROP/w65square/10cricket.jpg" alt="Tim Murtagh is looking forward to what promises to be a special week for Irish cricket at Lord’s. Photo: Seb Daly/Sportsfile" title="10cricket.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-03.independent.ie/incoming/article38330617.ece/78868/AUTOCROP/w65square/10cricket.jpg" alt="Tim Murtagh is looking forward to what promises to be a special week for Irish cricket at Lord’s. Photo: Seb Daly/Sportsfile" title="10cricket.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Ireland must look to future as they reach promised land
&nbsp;<span class="flag-c bx-a sport">Cricket</span>
</h3>
</a>
</article>
</div>
</div>
<div id="ts1t2" class="tab ">
<div class="w w107" data-widget="Generic Main Section Article Popular List - Most Shared">
<article class="small">
<a href="https://www.independent.ie/irish-news/heroic-tourists-swim-for-40-minutes-to-rescue-girl-5-swept-a-mile-out-to-sea-on-inflatable-toy-38341091.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article38340857.ece/c7526/AUTOCROP/w65square/rnock%20Rescue%20Crew%202%20Read-Only.jpg" alt="Lifesavers: Alex Thomson (24) and brothers Declan (18), Walter (21) and Eoghan Butler (18) sprang into action when they heard a call for help on Portmarnock beach. Picture: Frank McGrath" title="rnock Rescue Crew 2 Read-Only.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-03.independent.ie/incoming/article38340857.ece/c7526/AUTOCROP/w65square/rnock%20Rescue%20Crew%202%20Read-Only.jpg" alt="Lifesavers: Alex Thomson (24) and brothers Declan (18), Walter (21) and Eoghan Butler (18) sprang into action when they heard a call for help on Portmarnock beach. Picture: Frank McGrath" title="rnock Rescue Crew 2 Read-Only.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Heroic tourists swim for 40 minutes to rescue girl (5) swept a mile out to sea on inflatable...
&nbsp;<span class="flag-c bx-a news">Irish News</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/politics/swingcase-td-maria-bailey-got-ministers-advice-on-claim-38341074.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article38250184.ece/76e1b/AUTOCROP/w65square/13%20NEWS%20Maria%20Bailey%20TD%20p.jpg" alt="Maria Bailey. Photo: Gerry Mooney" title="13 NEWS Maria Bailey TD p.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-03.independent.ie/incoming/article38250184.ece/76e1b/AUTOCROP/w65square/13%20NEWS%20Maria%20Bailey%20TD%20p.jpg" alt="Maria Bailey. Photo: Gerry Mooney" title="13 NEWS Maria Bailey TD p.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Swing-case TD Maria Bailey got minister's advice on claim
&nbsp;<span class="flag-c bx-a news">Politics</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/new-york-mail-man-finally-meets-irish-hero-who-plucked-his-lifeless-body-from-bottom-of-canal-56-years-ago-38341543.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article38341530.ece/06c21/AUTOCROP/w65square/thumbnail_IMG_9372.jpg" alt="Míchaél Mulcahy, originally from Garryowen in Limerick and US mail man Michael Downes meet for the first time since Mr Mulcahy saved Mr Downes from drowning in the Canal Bank, Corbally, Limerick in July 1963.
Photo: David Raleigh" title="thumbnail_IMG_9372.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-04.independent.ie/incoming/article38341530.ece/06c21/AUTOCROP/w65square/thumbnail_IMG_9372.jpg" alt="Míchaél Mulcahy, originally from Garryowen in Limerick and US mail man Michael Downes meet for the first time since Mr Mulcahy saved Mr Downes from drowning in the Canal Bank, Corbally, Limerick in July 1963.
Photo: David Raleigh" title="thumbnail_IMG_9372.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">New York mail man finally meets Irish 'hero' who plucked his lifeless body from bottom of...
&nbsp;<span class="flag-c bx-a news">Irish News</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/courts/physiotherapist-who-glassed-woman-in-face-in-dublin-pub-receives-suspended-sentence-38341419.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/irish-news/article38340802.ece/f9906/AUTOCROP/w65square/2019-07-24_new_52053561_I1.JPG" alt="Rosangela Wyzykowski. Photo: Collins" title="2019-07-24_new_52053561_I1.JPG" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-01.independent.ie/irish-news/article38340802.ece/f9906/AUTOCROP/w65square/2019-07-24_new_52053561_I1.JPG" alt="Rosangela Wyzykowski. Photo: Collins" title="2019-07-24_new_52053561_I1.JPG" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Physiotherapist who glassed woman in face in Dublin pub receives suspended sentence
&nbsp;<span class="flag-c bx-a news">Courts</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/opinion/comment/sinead-ryan-save-water-or-drown-in-the-charges-38341127.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/irish-news/article38340680.ece/8adb0/AUTOCROP/w65square/p30leader.JPG" alt="About 75pc of all water is used by 99.1pc of families, but the remaining 25pc is shockingly used/wasted by just 1pc of the population. Stock picture" title="p30leader.JPG" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-03.independent.ie/irish-news/article38340680.ece/8adb0/AUTOCROP/w65square/p30leader.JPG" alt="About 75pc of all water is used by 99.1pc of families, but the remaining 25pc is shockingly used/wasted by just 1pc of the population. Stock picture" title="p30leader.JPG" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Sinead Ryan: 'Save water - or drown in the charges'
&nbsp;<span class="flag-c bx-a opinion">Comment</span>
</h3>
</a>
</article>
</div>
</div>
</div>
<div class="OUTBRAIN" data-src="https://www.independent.ie/sport/other-sports/cricket/tim-murtagh-runs-riot-as-ireland-bowl-england-out-for-just-85-to-start-historic-test-match-38342171.html" data-widget-id="SB_1" data-ob-template="IndependentIE" ></div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/Independent-Sport-604316076317754/" data-width="300" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"></div>
<div class="w105 bxb-a bxa-a">
<h2 class="hx cx-a ">
Editor's Choice
</h2>
</div>
<div class="w w107 " data-widget="Editors Choice Sport_List Widget" >
<article class="small">
<a href="https://www.independent.ie/sport/other-sports/boxing/tommy-conlon-on-kevin-sheehy-leaving-a-void-that-can-never-be-filled-38288775.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article38288837.ece/228f1/AUTOCROP/w65square/page5_ks.jpg" alt="'He was the heart of the club for the last two years. Everyone liked him,' his friend and mentor Ken Moore of the St Francis Boxing Club recalls. Photo: Seb Daly/Sportsfile" title="'He was the heart of the club for the last two years. Everyone liked him,' his friend and mentor Ken Moore of the St Francis Boxing Club recalls. Photo: Seb Daly/Sportsfile" width="65" height="65" />
<noscript><img src="https://cdn-01.independent.ie/incoming/article38288837.ece/228f1/AUTOCROP/w65square/page5_ks.jpg" alt="'He was the heart of the club for the last two years. Everyone liked him,' his friend and mentor Ken Moore of the St Francis Boxing Club recalls. Photo: Seb Daly/Sportsfile" title="'He was the heart of the club for the last two years. Everyone liked him,' his friend and mentor Ken Moore of the St Francis Boxing Club recalls. Photo: Seb Daly/Sportsfile" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
'I don't want to think about it, none of us do. There's a big void left here and I'm not...
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/sport/soccer/international-soccer/it-never-leaves-you-i-lost-myself-i-lost-everything-the-tragic-story-behind-one-of-irelands-greatest-sporting-moments-38254931.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article38256198.ece/cf633/AUTOCROP/w65square/aidan.jpg" alt="Aidan O'Toole was working in the Heights Bar at the time of the attack and was shot but survived." title="Aidan O'Toole was working in the Heights Bar at the time of the attack and was shot but survived." width="65" height="65" />
<noscript><img src="https://cdn-04.independent.ie/incoming/article38256198.ece/cf633/AUTOCROP/w65square/aidan.jpg" alt="Aidan O'Toole was working in the Heights Bar at the time of the attack and was shot but survived." title="Aidan O'Toole was working in the Heights Bar at the time of the attack and was shot but survived." width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
'It never leaves you. I lost myself. I lost everything' - The tragic story behind one...
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/sport/gaelic-games/hurling/eamonn-sweeney-hurlings-punk-rock-maverick-davy-has-saved-leinster-series-38268392.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article38268197.ece/e9819/AUTOCROP/w65square/70Hurling1.jpg" alt="Wexford squad members and mentors celebrate with the O’Keeffe Cup on Croke Park after
their victory over Kilkenny yesterday. Photo by Ramsey Cardy/Sportsfile" title="Wexford squad members and mentors celebrate with the O’Keeffe Cup on Croke Park after
their victory over Kilkenny yesterday. Photo by Ramsey Cardy/Sportsfile" width="65" height="65" />
<noscript><img src="https://cdn-01.independent.ie/incoming/article38268197.ece/e9819/AUTOCROP/w65square/70Hurling1.jpg" alt="Wexford squad members and mentors celebrate with the O’Keeffe Cup on Croke Park after
their victory over Kilkenny yesterday. Photo by Ramsey Cardy/Sportsfile" title="Wexford squad members and mentors celebrate with the O’Keeffe Cup on Croke Park after
their victory over Kilkenny yesterday. Photo by Ramsey Cardy/Sportsfile" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Eamonn Sweeney: 'Hurling's punk rock maverick Davy has saved Leinster series'
</h3>
</a>
</article>
</div>
<div class="advert advert ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-29044306-4334","sizes":[[300,250],[300,251],[120,600],[160,600],[300,600]],"adUnit":"7380\/independent.ie\/Sport\/Other_Sports\/Cricket","targeting":{"pos":["article_sky","article_roadblock"]}}
</script>
</div>
<div class="w108 " >
<div class="header">
<h3 class="hx">Also in <span class="cx-a">Sport</span></h3>
<ul class="bx-a" data-tabs>
<li class="active"><a href="#ts2t1" class="ixb-a paper cxb-a"><span></span></a></li>
<li ><a href="#ts2t2" class="ixb-a video cxb-a"><span></span></a></li>
<li ><a href="#ts2t3" class="ixb-a slideshow cxb-a"><span></span></a></li>
</ul>
</div>
<div id="ts2t1" class="tab active">
<div class="w w107 matchColumnSize " data-widget="Sport Also In_Article" >
<article>
<a href="https://www.independent.ie/sport/soccer/international-soccer/noel-mooney-says-fai-will-look-into-alleged-attempt-to-hack-into-fan-whatsapp-group-38342306.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/sport/soccer/article38312757.ece/1c872/AUTOCROP/w90square/2019-07-15_spo_51836656_I1.JPG" alt="FAI General Manager for Football Services and Partnerships Noel Mooney in Abbotstown" title="FAI General Manager for Football Services and Partnerships Noel Mooney in Abbotstown" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/sport/soccer/article38312757.ece/1c872/AUTOCROP/w90square/2019-07-15_spo_51836656_I1.JPG" alt="FAI General Manager for Football Services and Partnerships Noel Mooney in Abbotstown" title="FAI General Manager for Football Services and Partnerships Noel Mooney in Abbotstown" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Noel Mooney says FAI will look into alleged attempt to hack into fan Whatsapp group
</h3>
<p>
FAI General Manager Noel Mooney has said... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/sport/murtagh-revels-in-dream-performance-as-ireland-humiliate-england-38342547.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/sport/article38342543.ece/58291/AUTOCROP/w90square/ipanews_95f1a7be-108f-4f7e-9469-9602f0a3f3f0_1" alt="Tim Murtagh, pictured, made the Lord’s honours board with a fine five-wicket haul against England (Bradley Collyer/PA)" title="Tim Murtagh, pictured, made the Lord’s honours board with a fine five-wicket haul against England (Bradley Collyer/PA)" width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/sport/article38342543.ece/58291/AUTOCROP/w90square/ipanews_95f1a7be-108f-4f7e-9469-9602f0a3f3f0_1" alt="Tim Murtagh, pictured, made the Lord’s honours board with a fine five-wicket haul against England (Bradley Collyer/PA)" title="Tim Murtagh, pictured, made the Lord’s honours board with a fine five-wicket haul against England (Bradley Collyer/PA)" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Murtagh revels in ‘dream’ performance as Ireland humiliate England
</h3>
<p>
Tim Murtagh was at a loss to comprehend his “dream”... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/sport/soccer/mctominay-thinks-new-crop-of-manchester-united-talent-can-make-big-impact-38342449.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/sport/soccer/article38342448.ece/7d261/AUTOCROP/w90square/ipanews_481b0669-df45-4543-aa22-15b9aad394c4_1" alt="Scott McTominay, right, believes Manchester United’s young stars can make a huge impact (Martin Rickett/PA)" title="Scott McTominay, right, believes Manchester United’s young stars can make a huge impact (Martin Rickett/PA)" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/sport/soccer/article38342448.ece/7d261/AUTOCROP/w90square/ipanews_481b0669-df45-4543-aa22-15b9aad394c4_1" alt="Scott McTominay, right, believes Manchester United’s young stars can make a huge impact (Martin Rickett/PA)" title="Scott McTominay, right, believes Manchester United’s young stars can make a huge impact (Martin Rickett/PA)" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
McTominay thinks new crop of Manchester United talent can make big impact
</h3>
<p>
Scott McTominay believes Manchester United’s... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/sport/other-sports/cricket/tim-murtagh-runs-riot-as-ireland-bowl-england-out-for-just-85-to-start-historic-test-match-38342171.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article38342169.ece/6448c/AUTOCROP/w90square/tim.jpg" alt="Cricket - Test Match - England v Ireland - Lord's Cricket Ground, London, Britain - July 24, 2019 Ireland's Tim Murtagh celebrates taking the wicket of England's Chris Woakes Action Images via Reuters/Andrew Boyers" title="Cricket - Test Match - England v Ireland - Lord's Cricket Ground, London, Britain - July 24, 2019 Ireland's Tim Murtagh celebrates taking the wicket of England's Chris Woakes Action Images via Reuters/Andrew Boyers" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/incoming/article38342169.ece/6448c/AUTOCROP/w90square/tim.jpg" alt="Cricket - Test Match - England v Ireland - Lord's Cricket Ground, London, Britain - July 24, 2019 Ireland's Tim Murtagh celebrates taking the wicket of England's Chris Woakes Action Images via Reuters/Andrew Boyers" title="Cricket - Test Match - England v Ireland - Lord's Cricket Ground, London, Britain - July 24, 2019 Ireland's Tim Murtagh celebrates taking the wicket of England's Chris Woakes Action Images via Reuters/Andrew Boyers" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
<strong class="flag-d bx-a sport">Latest</strong> Tim Murtagh runs riot as Ireland bowl England out for just 85 to start historic...
</h3>
<p>
England's World Cup honeymoon was gatecrashed in... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/sport/gaelic-games/gaelic-football/john-evans-departs-as-wicklow-manager-after-two-seasons-in-charge-38342039.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article38342037.ece/41139/AUTOCROP/w90square/1724438.jpg" alt="John Evans has stepped down as Wicklow manager. Photo by David Fitzgerald/Sportsfile" title="John Evans has stepped down as Wicklow manager. Photo by David Fitzgerald/Sportsfile" width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article38342037.ece/41139/AUTOCROP/w90square/1724438.jpg" alt="John Evans has stepped down as Wicklow manager. Photo by David Fitzgerald/Sportsfile" title="John Evans has stepped down as Wicklow manager. Photo by David Fitzgerald/Sportsfile" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
John Evans departs as Wicklow manager after two seasons in charge
</h3>
<p>
Wicklow are on the hunt for a new senior... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/sport/soccer/premier-league/ole-gunnar-solskjaer-doesnt-regret-taking-romelu-lukaku-on-man-uniteds-preseason-tour-38341964.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/sport/soccer/article38341850.ece/b3031/AUTOCROP/w90square/ipanews_1d6dd734-d909-4414-ae76-2e73158a8099_1" alt="Romelu Lukaku joined Manchester United on their pre-season tour despite carrying an injury (Martin Rickett/PA)" title="Romelu Lukaku joined Manchester United on their pre-season tour despite carrying an injury (Martin Rickett/PA)" width="90" height="90" />
<noscript><img src="https://cdn-03.independent.ie/sport/soccer/article38341850.ece/b3031/AUTOCROP/w90square/ipanews_1d6dd734-d909-4414-ae76-2e73158a8099_1" alt="Romelu Lukaku joined Manchester United on their pre-season tour despite carrying an injury (Martin Rickett/PA)" title="Romelu Lukaku joined Manchester United on their pre-season tour despite carrying an injury (Martin Rickett/PA)" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Ole Gunnar Solskjaer doesn't regret taking Romelu Lukaku on Man United's pre-season...
</h3>
<p>
Ole Gunnar Solskjaer has insisted he does not... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/sport/soccer/kyle-walker-urges-manchester-city-to-step-up-chase-for-champions-league-glory-38342095.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/sport/soccer/article38342093.ece/b542b/AUTOCROP/w90square/ipanews_b8c720ea-2112-4210-a167-7ac7f7ef3e8a_1" alt="Kyle Walker is fully focused on steering Manchester City to European glory (Nick Potts/PA)" title="Kyle Walker is fully focused on steering Manchester City to European glory (Nick Potts/PA)" width="90" height="90" />
<noscript><img src="https://cdn-01.independent.ie/sport/soccer/article38342093.ece/b542b/AUTOCROP/w90square/ipanews_b8c720ea-2112-4210-a167-7ac7f7ef3e8a_1" alt="Kyle Walker is fully focused on steering Manchester City to European glory (Nick Potts/PA)" title="Kyle Walker is fully focused on steering Manchester City to European glory (Nick Potts/PA)" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Kyle Walker urges Manchester City to step up chase for Champions League glory
</h3>
<p>
Kyle Walker believes Manchester City now owe it to... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/sport/soccer/international-soccer/five-league-of-ireland-candidates-eyeing-seat-on-new-fai-board-ahead-of-crucial-agm-38341831.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article38332708.ece/674cc/AUTOCROP/w90square/12%20NEWS%201759098%202.jpg" alt="FAI president Donal Conway. Photo: Eóin Noonan/Sportsfile" title="FAI president Donal Conway. Photo: Eóin Noonan/Sportsfile" width="90" height="90" />
<noscript><img src="https://cdn-01.independent.ie/incoming/article38332708.ece/674cc/AUTOCROP/w90square/12%20NEWS%201759098%202.jpg" alt="FAI president Donal Conway. Photo: Eóin Noonan/Sportsfile" title="FAI president Donal Conway. Photo: Eóin Noonan/Sportsfile" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Five League of Ireland candidates eyeing seat on new FAI board ahead of crucial...
</h3>
<p>
FIVE candidates from the League of Ireland... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/sport/soccer/league-of-ireland/shamrock-rovers-boss-stephen-bradley-confirms-trevor-clarkes-imminent-departure-to-league-one-38341821.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article36182086.ece/0984e/AUTOCROP/w90square/trevorclarke.jpg" alt="Trevor Clarke of Shamrock Rovers is expected to sign for Rotherham United." title="Trevor Clarke of Shamrock Rovers is expected to sign for Rotherham United." width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article36182086.ece/0984e/AUTOCROP/w90square/trevorclarke.jpg" alt="Trevor Clarke of Shamrock Rovers is expected to sign for Rotherham United." title="Trevor Clarke of Shamrock Rovers is expected to sign for Rotherham United." width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Shamrock Rovers boss Stephen Bradley confirms Trevor Clarke's imminent...
</h3>
<p>
SHAMROCK ROVERS manager Stephen... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/sport/soccer/premier-league/arsenal-manager-unai-emery-issues-warning-to-koscielny-over-preseason-tour-absence-38341810.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/sport/soccer/article38341408.ece/3016a/AUTOCROP/w90square/ipanews_5480d9f4-7d44-4921-8877-c643bffe0db9_1" alt="Laurent Koscielny has been warned by Unai Emery that the focus will be on players who want to be at the club after missing Arsenal’s American tour (Adam Davy/PA)" title="Laurent Koscielny has been warned by Unai Emery that the focus will be on players who want to be at the club after missing Arsenal’s American tour (Adam Davy/PA)" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/sport/soccer/article38341408.ece/3016a/AUTOCROP/w90square/ipanews_5480d9f4-7d44-4921-8877-c643bffe0db9_1" alt="Laurent Koscielny has been warned by Unai Emery that the focus will be on players who want to be at the club after missing Arsenal’s American tour (Adam Davy/PA)" title="Laurent Koscielny has been warned by Unai Emery that the focus will be on players who want to be at the club after missing Arsenal’s American tour (Adam Davy/PA)" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Arsenal manager Unai Emery issues warning to Koscielny over pre-season tour...
</h3>
<p>
Laurent Koscielny appears to be on his way out of... </p>
</a>
</article>
</div>
</div>
<div id="ts2t2" class="tab ">
<div class="w w107 matchColumnSize " data-widget="Sport Also In_Video" >
<article>
<a href="https://www.independent.ie/videos/sport/watch-shane-lowry-arrives-in-clara-with-claret-jug-for-homecoming-38340712.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/videos/article38341526.ece/9c930/AUTOCROP/w90square/3370287-1563952944652050.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-03.independent.ie/videos/article38341526.ece/9c930/AUTOCROP/w90square/3370287-1563952944652050.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
WATCH: Shane Lowry arrives in Clara with Claret Jug for homecoming
</h3>
<p>
Shane Lowry arrives in Clara, County Offaly with... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/sport/watch-thousands-cheer-as-shane-lowry-is-welcomed-home-to-clara-38340121.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/videos/article38340123.ece/4cc4a/AUTOCROP/w90square/3370252-1563907679409387.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/videos/article38340123.ece/4cc4a/AUTOCROP/w90square/3370252-1563907679409387.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
WATCH: Thousands cheer as Shane Lowry is welcomed home to Clara
</h3>
<p>
Shane Lowry was given a huge reception in his... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/sport/watch-its-still-hard-to-put-into-words-shane-lowry-overwhelmed-by-open-win-38339040.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/videos/article38339046.ece/6ea3d/AUTOCROP/w90square/3370092-1563893635928169.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/videos/article38339046.ece/6ea3d/AUTOCROP/w90square/3370092-1563893635928169.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
WATCH: 'It's still hard to put into words' – Shane Lowry overwhelmed by Open win
</h3>
<p>
Open Championship winner Shane Lowry speaks... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/sport/watch-shane-lowrys-grandmother-remembers-the-golfers-mischievous-childhood-38335451.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/videos/article38335483.ece/ab342/AUTOCROP/w90square/3369553-1563818037112939.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-03.independent.ie/videos/article38335483.ece/ab342/AUTOCROP/w90square/3369553-1563818037112939.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
WATCH: Shane Lowry's grandmother remembers the golfer's mischievous...
</h3>
<p>
Emmy Scanlon remembers the wisdom she... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/sport/watch-its-beyond-our-wildest-dreams-esker-hills-manager-on-shane-lowry-success-38334313.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/videos/article38334325.ece/015aa/AUTOCROP/w90square/3369259-1563801739377246.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/videos/article38334325.ece/015aa/AUTOCROP/w90square/3369259-1563801739377246.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
WATCH: "It's beyond our wildest dreams" - Esker Hills manager on Shane Lowry...
</h3>
<p>
Esker Hills manager Ray Molloy speaks about Shane... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/sport/watch-shane-lowry-sings-my-little-honda-50-in-celebration-of-open-win-38333912.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/videos/article38333957.ece/8ef2d/AUTOCROP/w90square/f738c69d87f45605ca1b4694beaa89f3.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-03.independent.ie/videos/article38333957.ece/8ef2d/AUTOCROP/w90square/f738c69d87f45605ca1b4694beaa89f3.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
WATCH: Shane Lowry sings 'My little Honda 50' in celebration of Open win
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/sport/watch-crowds-serenade-shane-lowry-with-fields-of-athenry-after-open-championship-win-38333828.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/videos/article38333858.ece/d4e23/AUTOCROP/w90square/71459aea6ad83d39a8ee03c366d2bdb3.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-01.independent.ie/videos/article38333858.ece/d4e23/AUTOCROP/w90square/71459aea6ad83d39a8ee03c366d2bdb3.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
WATCH: Crowds serenade Shane Lowry with 'Fields of Athenry' after Open...
</h3>
<p>
The party is in full swing for Open champion Shane... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/sport/watch-fans-cheer-on-shane-lowry-at-esker-hills-golf-club-38331366.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/videos/article38331377.ece/6cd5e/AUTOCROP/w90square/3368623-1563692764634810.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-03.independent.ie/videos/article38331377.ece/6cd5e/AUTOCROP/w90square/3368623-1563692764634810.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
WATCH: Fans cheer on Shane Lowry at Esker Hills golf club
</h3>
<p>
Loud cheers and applause shook the clubhouse at Shane Lowry's own Esker Hills... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/sport/watch-leona-maguire-on-life-as-a-pro-golfer-38286277.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/videos/article38289831.ece/fefeb/AUTOCROP/w90square/3359393-1562509626329112.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-03.independent.ie/videos/article38289831.ece/fefeb/AUTOCROP/w90square/3359393-1562509626329112.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
WATCH: Leona Maguire on life as a pro golfer
</h3>
<p>
Leona Maguire was at the PGA National Slieve Russell, where she talked about her... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/sport/watch-rory-mcilroy-hosting-the-open-is-huge-for-northern-ireland-38323913.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/videos/article38323924.ece/a3a87/AUTOCROP/w90square/3366780-1563431560574268.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/videos/article38323924.ece/a3a87/AUTOCROP/w90square/3366780-1563431560574268.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
WATCH: Rory McIlroy – Hosting The Open is huge for Northern Ireland
</h3>
<p>
Rory McIlroy charts the significance of the... </p>
</a>
</article>
</div>
</div>
<div id="ts2t3" class="tab ">
<div class="w w107 matchColumnSize " data-widget="Sport Also In_Gallery" >
<article>
<a href="https://www.independent.ie/sport/golf/lowry-38340463.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article38340298.ece/8d7d9/AUTOCROP/w90square/lowry2.jpg" alt="Shane Lowry with his grandmother Emily Scanlon and the Claret Jug during the homecoming event at Clara GAA, Clara in County Offaly. PRESS ASSOCIATION Photo. Picture date: Tuesday July 23, 2019. See PA story GOLF Open. Photo credit should read: Donall Farmer/PA Wire" title="Shane Lowry with his grandmother Emily Scanlon and the Claret Jug during the homecoming event at Clara GAA, Clara in County Offaly. PRESS ASSOCIATION Photo. Picture date: Tuesday July 23, 2019. See PA story GOLF Open. Photo credit should read: Donall Farmer/PA Wire" width="90" height="90" />
<noscript><img src="https://cdn-03.independent.ie/incoming/article38340298.ece/8d7d9/AUTOCROP/w90square/lowry2.jpg" alt="Shane Lowry with his grandmother Emily Scanlon and the Claret Jug during the homecoming event at Clara GAA, Clara in County Offaly. PRESS ASSOCIATION Photo. Picture date: Tuesday July 23, 2019. See PA story GOLF Open. Photo credit should read: Donall Farmer/PA Wire" title="Shane Lowry with his grandmother Emily Scanlon and the Claret Jug during the homecoming event at Clara GAA, Clara in County Offaly. PRESS ASSOCIATION Photo. Picture date: Tuesday July 23, 2019. See PA story GOLF Open. Photo credit should read: Donall Farmer/PA Wire" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Lowry
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/sport/golf/the-british-open/in-pictures-relive-shane-lowrys-magical-open-victory-in-20-memorable-images-38333545.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article38333518.ece/ed4c8/AUTOCROP/w90square/gall15.jpg" alt="21 July 2019; Shane Lowry of Ireland celebrates with his caddy Brian Martin his way to the 18th green during Day Four of the 148th Open Championship at Royal Portrush in Portrush, Co Antrim. Photo by Ramsey Cardy/Sportsfile" title="21 July 2019; Shane Lowry of Ireland celebrates with his caddy Brian Martin his way to the 18th green during Day Four of the 148th Open Championship at Royal Portrush in Portrush, Co Antrim. Photo by Ramsey Cardy/Sportsfile" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/incoming/article38333518.ece/ed4c8/AUTOCROP/w90square/gall15.jpg" alt="21 July 2019; Shane Lowry of Ireland celebrates with his caddy Brian Martin his way to the 18th green during Day Four of the 148th Open Championship at Royal Portrush in Portrush, Co Antrim. Photo by Ramsey Cardy/Sportsfile" title="21 July 2019; Shane Lowry of Ireland celebrates with his caddy Brian Martin his way to the 18th green during Day Four of the 148th Open Championship at Royal Portrush in Portrush, Co Antrim. Photo by Ramsey Cardy/Sportsfile" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
In pictures: Relive Shane Lowry's magical Open victory in 20 memorable images
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/sport/galleries/in-pictures-shane-lowrys-day-of-destiny-as-he-wins-british-open-glory-in-portrush-38332129.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article38332127.ece/94b42/AUTOCROP/w90square/lowry002.jpg" alt="Golf - The 148th Open Championship - Royal Portrush Golf Club, Portrush, Northern Ireland - July 21, 2019 Republic of Ireland's Shane Lowry lines up a putt on the 15th hole during the final round REUTERS/Ian Walton" title="Golf - The 148th Open Championship - Royal Portrush Golf Club, Portrush, Northern Ireland - July 21, 2019 Republic of Ireland's Shane Lowry lines up a putt on the 15th hole during the final round REUTERS/Ian Walton" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/incoming/article38332127.ece/94b42/AUTOCROP/w90square/lowry002.jpg" alt="Golf - The 148th Open Championship - Royal Portrush Golf Club, Portrush, Northern Ireland - July 21, 2019 Republic of Ireland's Shane Lowry lines up a putt on the 15th hole during the final round REUTERS/Ian Walton" title="Golf - The 148th Open Championship - Royal Portrush Golf Club, Portrush, Northern Ireland - July 21, 2019 Republic of Ireland's Shane Lowry lines up a putt on the 15th hole during the final round REUTERS/Ian Walton" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
In Pictures: Shane Lowry's day of destiny as he wins British Open glory in Portrush
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/sport/gaelic-games/hurling/laois-beat-the-dubs-38290202.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article38290203.ece/cae88/AUTOCROP/w90square/1746802.jpg" alt="7 July 2019; Ryan Mullaney of Laois celebrates with supporters following the GAA Hurling All-Ireland Senior Championship preliminary round quarter-final match between Laois and Dublin at O’Moore Park in Portlaoise, Laois. Photo by Sam Barnes/Sportsfile" title="7 July 2019; Ryan Mullaney of Laois celebrates with supporters following the GAA Hurling All-Ireland Senior Championship preliminary round quarter-final match between Laois and Dublin at O’Moore Park in Portlaoise, Laois. Photo by Sam Barnes/Sportsfile" width="90" height="90" />
<noscript><img src="https://cdn-01.independent.ie/incoming/article38290203.ece/cae88/AUTOCROP/w90square/1746802.jpg" alt="7 July 2019; Ryan Mullaney of Laois celebrates with supporters following the GAA Hurling All-Ireland Senior Championship preliminary round quarter-final match between Laois and Dublin at O’Moore Park in Portlaoise, Laois. Photo by Sam Barnes/Sportsfile" title="7 July 2019; Ryan Mullaney of Laois celebrates with supporters following the GAA Hurling All-Ireland Senior Championship preliminary round quarter-final match between Laois and Dublin at O’Moore Park in Portlaoise, Laois. Photo by Sam Barnes/Sportsfile" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Laois beat the Dubs
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/sport/golf/irish-open/gallery-celebrities-out-in-force-for-dubai-duty-free-irish-open-proam-38279469.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article38282103.ece/87082/AUTOCROP/w90square/i%20pro%20am%20clare%201425.jpg" alt="Eimear, Betty, Ciara and Eilis Ryan from lahinch with Keith Duffy at the Irish Open Pro Am day in the Dubai Duty Free Irish Open at Lahinch Golf Club.
Pic:Mark Condren
3.7.2019" title="Eimear, Betty, Ciara and Eilis Ryan from lahinch with Keith Duffy at the Irish Open Pro Am day in the Dubai Duty Free Irish Open at Lahinch Golf Club.
Pic:Mark Condren
3.7.2019" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/incoming/article38282103.ece/87082/AUTOCROP/w90square/i%20pro%20am%20clare%201425.jpg" alt="Eimear, Betty, Ciara and Eilis Ryan from lahinch with Keith Duffy at the Irish Open Pro Am day in the Dubai Duty Free Irish Open at Lahinch Golf Club.
Pic:Mark Condren
3.7.2019" title="Eimear, Betty, Ciara and Eilis Ryan from lahinch with Keith Duffy at the Irish Open Pro Am day in the Dubai Duty Free Irish Open at Lahinch Golf Club.
Pic:Mark Condren
3.7.2019" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
GALLERY: Celebrities out in force for Dubai Duty Free Irish Open Pro-Am
</h3>
<p>
Celebrities from the world of sport and showbusiness... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/photos/in-pictures-fans-celebrate-irelands-20-win-over-gibraltar-during-the-uefa-euro-2020-qualifying-match-at-the-aviva-stadium-in-dublin-38200208.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article38200207.ece/408af/AUTOCROP/w90square/SOCCER%20Re%2064.jpg" alt="Republic of Ireland fans in the stand
Niall Carson/PA Wire" title="Republic of Ireland fans in the stand
Niall Carson/PA Wire" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/incoming/article38200207.ece/408af/AUTOCROP/w90square/SOCCER%20Re%2064.jpg" alt="Republic of Ireland fans in the stand
Niall Carson/PA Wire" title="Republic of Ireland fans in the stand
Niall Carson/PA Wire" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
In Pictures: Fans celebrate Ireland's 2-0 win over Gibraltar during the UEFA Euro 2020 qualifying match at the Aviva Stadium in Dublin
</h3>
</a>
</article>
<article style="display: none;">
<a href="">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article38192109.ece/ca896/AUTOCROP/w90square/1723805.jpg" alt="7 June 2019; Republic of Ireland supporters in Copenhagen prior to the UEFA EURO2020 Qualifier Group D match between Denmark and Republic of Ireland at Telia Parken in Copenhagen, Denmark. Photo by Stephen McCarthy/Sportsfile" title="7 June 2019; Republic of Ireland supporters in Copenhagen prior to the UEFA EURO2020 Qualifier Group D match between Denmark and Republic of Ireland at Telia Parken in Copenhagen, Denmark. Photo by Stephen McCarthy/Sportsfile" width="90" height="90" />
<noscript><img src="https://cdn-03.independent.ie/incoming/article38192109.ece/ca896/AUTOCROP/w90square/1723805.jpg" alt="7 June 2019; Republic of Ireland supporters in Copenhagen prior to the UEFA EURO2020 Qualifier Group D match between Denmark and Republic of Ireland at Telia Parken in Copenhagen, Denmark. Photo by Stephen McCarthy/Sportsfile" title="7 June 2019; Republic of Ireland supporters in Copenhagen prior to the UEFA EURO2020 Qualifier Group D match between Denmark and Republic of Ireland at Telia Parken in Copenhagen, Denmark. Photo by Stephen McCarthy/Sportsfile" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Ireland fans in Denmark
</h3>
</a>
</article>
<article style="display: none;">
<a href="">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article38149455.ece/39f35/AUTOCROP/w90square/1715464%202.jpg" alt="25 May 2019; Johnny Sexton of Leinster leads his side off the pitch after the Guinness PRO14 Final match between Leinster and Glasgow Warriors at Celtic Park in Glasgow, Scotland. Photo by Ross Parker/Sportsfile" title="25 May 2019; Johnny Sexton of Leinster leads his side off the pitch after the Guinness PRO14 Final match between Leinster and Glasgow Warriors at Celtic Park in Glasgow, Scotland. Photo by Ross Parker/Sportsfile" width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article38149455.ece/39f35/AUTOCROP/w90square/1715464%202.jpg" alt="25 May 2019; Johnny Sexton of Leinster leads his side off the pitch after the Guinness PRO14 Final match between Leinster and Glasgow Warriors at Celtic Park in Glasgow, Scotland. Photo by Ross Parker/Sportsfile" title="25 May 2019; Johnny Sexton of Leinster leads his side off the pitch after the Guinness PRO14 Final match between Leinster and Glasgow Warriors at Celtic Park in Glasgow, Scotland. Photo by Ross Parker/Sportsfile" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Pro14 in Pictures: 20 images from a memorable day for Leinster
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/sport/soccer/premier-league/manchester-united/eric-harrison-funeral-alex-ferguson-and-david-beckham-join-manchester-united-family-in-paying-respects-37857191.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article37857178.ece/56f9a/AUTOCROP/w90square/FUNERAL%20H%2016.jpg" alt="Clayton Blackmore arrives for the funeral of Eric Harrison at Halifax Minster Halifax Minster Causeway, Halifax. PRESS ASSOCIATION Photo. Picture date: Tuesday February 26, 2019. See PA story FUNERAL Harrison. Photo credit should read: Danny Lawson/PA Wire" title="Clayton Blackmore arrives for the funeral of Eric Harrison at Halifax Minster Halifax Minster Causeway, Halifax. PRESS ASSOCIATION Photo. Picture date: Tuesday February 26, 2019. See PA story FUNERAL Harrison. Photo credit should read: Danny Lawson/PA Wire" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/incoming/article37857178.ece/56f9a/AUTOCROP/w90square/FUNERAL%20H%2016.jpg" alt="Clayton Blackmore arrives for the funeral of Eric Harrison at Halifax Minster Halifax Minster Causeway, Halifax. PRESS ASSOCIATION Photo. Picture date: Tuesday February 26, 2019. See PA story FUNERAL Harrison. Photo credit should read: Danny Lawson/PA Wire" title="Clayton Blackmore arrives for the funeral of Eric Harrison at Halifax Minster Halifax Minster Causeway, Halifax. PRESS ASSOCIATION Photo. Picture date: Tuesday February 26, 2019. See PA story FUNERAL Harrison. Photo credit should read: Danny Lawson/PA Wire" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Eric Harrison funeral: Alex Ferguson and David Beckham join Manchester United family in paying respects
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/sport/soccer/international-soccer/fai-coaching-course-37733872.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article37733865.ece/e3a21/AUTOCROP/w90square/gaffers.jpg" alt="Charlotte Independence head coach Jim McGuinness, left, and Republic of Ireland manager Mick McCarthy during the FAI UEFA Pro Licence course at Johnstown House in Enfield, Co Meath. Photo by Seb Daly/Sportsfile" title="Charlotte Independence head coach Jim McGuinness, left, and Republic of Ireland manager Mick McCarthy during the FAI UEFA Pro Licence course at Johnstown House in Enfield, Co Meath. Photo by Seb Daly/Sportsfile" width="90" height="90" />
<noscript><img src="https://cdn-03.independent.ie/incoming/article37733865.ece/e3a21/AUTOCROP/w90square/gaffers.jpg" alt="Charlotte Independence head coach Jim McGuinness, left, and Republic of Ireland manager Mick McCarthy during the FAI UEFA Pro Licence course at Johnstown House in Enfield, Co Meath. Photo by Seb Daly/Sportsfile" title="Charlotte Independence head coach Jim McGuinness, left, and Republic of Ireland manager Mick McCarthy during the FAI UEFA Pro Licence course at Johnstown House in Enfield, Co Meath. Photo by Seb Daly/Sportsfile" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
FAI Coaching Course
</h3>
</a>
</article>
</div>
</div>
</div>
</div>
</div>
<div class="advert indo_survey offset ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-29101392-4334","oop":true,"adUnit":"7380\/independent.ie\/Sport\/Other_Sports\/Cricket","targeting":{"pos":["article_roadblock"]}}
</script>
</div>
<div class="advert indo_survey offset ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-35692747-4334","oop":true,"adUnit":"7380\/independent.ie\/Sport\/Other_Sports\/Cricket","targeting":{"pos":["article_oop2"]}}
</script>
</div>
<div class="advert indo_survey offset ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-35692753-4334","oop":true,"adUnit":"7380\/independent.ie\/Sport\/Other_Sports\/Cricket","targeting":{"pos":["article_oop3"]}}
</script>
</div>
<div class="advert indo_survey offset ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-37360841-4334","sizes":[1,1],"adUnit":"7380\/independent.ie\/Sport\/Other_Sports\/Cricket","targeting":{"pos":["article_onscroll"]}}
</script>
</div>
<div class="advert offset ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-35715938-4334","sizes":[2,2],"adUnit":"7380\/independent.ie\/Sport\/Other_Sports\/Cricket","targeting":{"pos":["article_roadblock"]}}
</script>
</div>
</section>
<footer id="footer" class="w116">
<div class="row one" >
<ul class="nav">
<li>
<a href="https://www.independent.ie/news/" >
News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/irish-news/" >
Irish News
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/" >
World News
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/" >
Opinion
</a>
</li>
<li>
<a href="https://www.independent.ie/weather/" >
Weather
</a>
</li>
<li>
<a href="https://www.independent.ie/news-topics/" >
News Topics
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/" >
Business
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/irish/" >
Irish
</a>
</li>
<li>
<a href="https://www.independent.ie/business/world/" >
World
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/" >
Technology
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/" >
Personal Finance
</a>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/" >
Small Business
</a>
</li>
<li>
<a href="http://www.farmireland.ie" >
Farming
</a>
</li>
<li>
<a href="https://www.independent.ie/business/commercial-property/" >
Commercial Property
</a>
</li>
<li>
<a href="https://www.independent.ie/business/media/" >
Media & Marketing
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/" >
Sport
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/soccer/" >
Soccer
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/" >
GAA
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/" >
Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/golf/" >
Golf
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/horse-racing/" >
Horse Racing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/greyhounds/" >
Greyhounds
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/other-sports/" >
Other Sports
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/leftfield/" >
LeftField
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/" >
Life
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/food-drink/" >
Food & Drink
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/" >
Travel
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/" >
Motoring
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/" >
Health & Wellbeing
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/" >
Family
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/" >
Home & Garden
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/" >
Style
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/celebrity/" >
Celebrity
</a>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/" >
Fashion
</a>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/" >
Beauty
</a>
</li>
<li>
<a href="https://www.independent.ie/style/sex-relationships/" >
Sex & Relationships
</a>
</li>
<li>
<a href="https://www.independent.ie/style/weddings/" >
Weddings
</a>
</li>
<li>
<a href="https://www.independent.ie/style/lookbook/" >
LookBook
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/" >
Entertainment
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/movies/" >
Movies
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/television/" >
Television
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/" >
Music
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/games/" >
Games
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/radio/" >
Radio
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/books/" >
Books
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/theatre-arts/" >
Theatre & Arts
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/festivals/" >
Festivals
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/trending/" >
Trending
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/coffee-break/" >
Coffee Break
</a>
</li>
</ul>
</li>
</ul>
<!-- RW: 30295709 k: reference-default-30295709-sec-sport_othersports_cricket-art e: 20m d: -->
<div class="w w109" data-widget="Social icons - SPORT">
<ul>
<li><strong>Follow</strong>
<ul>
<li class="facebook"><a href="https://www.facebook.com/pages/Independent-Sport/604316076317754" target="_blank"><span>Facebook</span></a></li>
<li class="twitter"><a href="https://twitter.com/IndoSport" target="_blank"><span>Twitter</span></a></li>
</ul>
</li>
<li><strong>Contact</strong>
<ul>
<li class="email" style=""><a href="mailto:info@independent.ie?body=https%3A%2F%2Fwww.independent.ie%2Fsport%2Fother-sports%2Fcricket%2Ften-years-since-one-of-irelands-greatest-sporting-achievements-niall-obrien-reflects-on-irish-crickets-miracle-35541614.html%0D%0A%0D%0ASt.%20Patrick%E2%80%99s%20Day%202007%20was%20a%20consuming%20day%20for%20the%20Irish%20sports%20fan.%20In%20Rome%2C%20Ireland%20had%20fallen%20painfully%20short%20in%20their%20last-ditch%20attempt%20to%20claim%20the%20Six%20Nations%20title%20after%20conceding%20a%20last%20minute%20try%20against%20Pierre%20Berbizier%E2%80%99s%20Italy.%0D%0A%0D%0A&subject=Ten%20years%20since%20one%20of%20Ireland%27s%20greatest%20sporting%20achievements%20-%20Niall%20O%27Brien%20reflects%20on%20Irish%20Cricket%27s%20miracle%20%20-%20independent"><span>Email</span></a></li>
<li class="user" style=""><a href="https://www.independent.ie/opinion/independent-journalists/"><span>User</span></a></li>
</ul>
</li>
</ul>
</div>
</div>
<div class="row two" >
<div class="row">
<figure class="logo"><img width="140" height="20" src="//www.independent.ie/editorial/images/independent-logo.svg" alt="Independent.ie" /></figure>
<form action="https://www.independent.ie/search/" method="get" class="search">
<label for="f-search-2">Search</label>
<input type="text" name="search" id="f-search-2" class="hint" value="" />
<button type="submit">Go</button>
</form>
</div>
<div class="row">
<ul class="links">
<li>
<a href="https://www.independent.ie/service/sitemap/" >
Sitemap
</a>
</li>
<li>
<a href="https://www.independent.ie/service/contact-us-26897641.html" >
Contact Us
</a>
</li>
<li>
<a href="https://www.independent.ie/service/terms-and-conditions-of-independent-ie-website-and-app-26853554.html" >
Terms & Conditions
</a>
</li>
<li>
<a href="https://www.independent.ie/service/privacy-statement-26859902.html" >
Privacy Statement
</a>
</li>
<li>
<a href="https://www.independent.ie/service/cookie-policy-36769519.html" >
Cookie policy
</a>
</li>
<li>
<a href="http://www.inm.ie/contact/" >
Advertise with Us
</a>
</li>
<li>
<a href="https://www.independent.ie/service/group-websites/" >
Group Websites
</a>
</li>
<li>
<a href="https://www.independent.ie/service/inm-paidfor-content-guidelines-37352514.html" >
Paid-for Content Policy
</a>
</li>
</ul>
<p class="copys"><span>© Independent.ie</span> <a href="http://www.inm.ie/"><img src="//www.independent.ie/img/logo-inm-b.png" width="96" height="28" alt="INM Logo" /></a></p>
</div>
</div>
</footer>
<nav class="w103 slim persistent" >
<div class="wrap">
<!-- RW: 30295813 k: reference-default-30295813-sec-sport_othersports_cricket-art e: 20m d: -->
<ul class="site">
<li class="home">
<a href="https://www.independent.ie/" >
<span>Independent.ie</span>
</a>
</li>
<li class=" news">
<a href="https://www.independent.ie/news/" >
News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/irish-news/" >
Irish News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/irish-news/elections-2019/" >
Elections 2019
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/news/" >
News
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/politics/" >
Politics
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/education/" >
Education
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/health/" >
Health
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/courts/" >
Courts
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/crime/" >
Crime
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/world-news/" >
World News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/world-news/europe/" >
Europe
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/europe/britain/" >
Britain
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/north-america/" >
North America
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/north-america/president-trump/" >
President Trump
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/latin-america/" >
Latin America
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/middle-east/" >
Middle East
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/asia-pacific/" >
Asia-Pacific
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/australasia/" >
Australasia
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/africa/" >
Africa
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/war-on-terror/" >
War On Terror
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/regionals/" >
Local Papers
</a>
</li>
<li>
<a href="https://www.independent.ie/news/environment/" >
Environment
</a>
</li>
<li>
<a href="https://www.independent.ie/weather/" >
Weather
</a>
<ul class="">
<li>
<a href="https://weather.independent.ie/" >
Forecast
</a>
</li>
</ul>
</li>
</ul>
</li>
<li class=" opinion">
<a href="https://www.independent.ie/opinion/" >
Opinion
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/opinion/letters/" >
Letters
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/columnists/" >
Columnists
</a>
<ul class="">
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/charlie-weston/" >
Charlie Weston
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/colette-browne/" >
Colette Browne
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/dan-obrien/" >
Dan O'Brien
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/fionnan-sheahan/" >
Fionnan Sheahan
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/gene-kerrigan/" >
Gene Kerrigan
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/ian-odoherty/" >
Ian O'Doherty
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/ivan-yates/" >
Ivan Yates
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/martina-devlin/" >
Martina Devlin
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/sarah-carey/" >
Sarah Carey
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/billy-keane/" >
Billy Keane
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/mary-kenny/" >
Mary Kenny
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/declan-lynch/" >
Declan Lynch
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/brendan-oconnor/" >
Brendan O'Connor
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/sinead-kissane/" >
Sinead Kissane
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/roddy-doyle/" >
Roddy Doyle
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/opinion/editorial/" >
Editorial
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/comment/" >
Comment
</a>
</li>
</ul>
</li>
<li class=" business">
<a href="https://www.independent.ie/business/" >
Business
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/brexit/" >
Brexit
</a>
</li>
<li>
<a href="https://www.independent.ie/business/irish/" >
Irish
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/media/" >
Media & Marketing
</a>
</li>
<li>
<a href="https://www.independent.ie/business/budget/" >
Budget 2019
</a>
</li>
<li>
<a href="https://www.independent.ie/business/irish/rich-list-2019/" >
Rich List
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/world/" >
World
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/" >
Technology
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/technology/tech-gaming/" >
Tech & Gaming
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/reviews/" >
Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/" >
Personal Finance
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/personal-finance/latest-news/" >
Latest News
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/property-mortgages/" >
Property & Mortgages
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/pensions/" >
Pensions
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/switching-saturday/" >
Switching Saturday
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/property-mortgages/how-much-is-your-house-worth/" >
How Much is Your House Worth?
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/" >
Small Business
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/small-business/latest-news/" >
Latest News
</a>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/advice-centre/" >
Advice Centre
</a>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/your-stories/" >
Your Stories
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/farming/" >
Farming
</a>
</li>
<li>
<a href="https://www.independent.ie/business/jobs/" >
Jobs
</a>
</li>
<li>
<a href="https://www.independent.ie/business/commercial-property/" >
Commercial Property
</a>
</li>
<li>
<a href="https://www.independent.ie/business/in-the-workplace/" >
In The Workplace
</a>
</li>
</ul>
</li>
<li class=" sport">
<a href="https://www.independent.ie/sport/" >
Sport
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/soccer/" >
Soccer
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/soccer/premier-league/" >
Premier League
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/champions-league/" >
Champions League
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/international-soccer/" >
International Soccer
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/league-of-ireland/" >
League of Ireland
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/other-soccer/" >
Other Soccer
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/womens-world-cup/" >
Women's World Cup
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/" >
GAA
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/gaelic-games/gaelic-football/" >
Gaelic Football
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/hurling/" >
Hurling
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/ladies-football/" >
Ladies Football
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/camogie/" >
Camogie
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/the-throw-in/" >
The Throw In
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/u-20-gaelic-football/" >
U-20 Gaelic Football
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/u-20-hurling/" >
U-20 Hurling
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/" >
Rugby
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/rugby/champions-cup/" >
Champions Cup
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/pro14/" >
PRO14
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/six-nations/" >
Six Nations
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/u20s-world-cup/" >
U20 World Championship
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/the-left-wing/" >
The Left Wing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/other-rugby/" >
Other Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/international-rugby/" >
International Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/leinster-rugby/" >
Leinster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/munster-rugby/" >
Munster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/connacht-rugby/" >
Connacht Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/ulster-rugby/" >
Ulster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/schools-rugby/" >
Schools Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/world-cup/" >
Rugby World Cup 2015
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/golf/" >
Golf
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/golf/irish-open/" >
Irish Open
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/golf/tee-to-green/" >
Tee to Green
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/horse-racing/" >
Horse Racing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/other-sports/" >
Other Sports
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/greyhounds/" >
Greyhounds
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/other-sports/cycling/" >
Cycling
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/mma/" >
MMA
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/leftfield/" >
LeftField
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/the-left-wing/" >
The Left Wing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/sportstar-awards/" >
Sportstar Awards
</a>
</li>
</ul>
</li>
<li class=" life">
<a href="https://www.independent.ie/life/" >
Life
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/health-wellbeing/" >
Health & Wellbeing
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/health-wellbeing/health-features/" >
Health Features
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/healthy-eating/" >
Healthy Eating
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/fitness/" >
Fitness
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/independent-journalists/karl-henry/" >
Karl Henry
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/mental-health/" >
Mental Health
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/baby-loss/" >
Baby Loss
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/" >
Home & Garden
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/home-garden/new-homes/" >
New Homes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/homes/" >
Homes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/interiors/" >
Interiors
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/gardens/" >
Gardens
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/family/" >
Family
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/family/family-features/" >
Family Features
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/mothers-babies/" >
Mothers & Babies
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/parenting/" >
Parenting
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/learning/" >
Learning
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/" >
Food & Drink
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/food-drink/food-news/" >
Food News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/recipes/" >
Recipes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/food-reviews/" >
Food Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/wine/" >
Wine
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/table-talk/" >
Table Talk
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/" >
Motoring
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/motoring/car-news/" >
News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-reviews/" >
Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-international/" >
International
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-talk/" >
Talk
</a>
</li>
</ul>
</li>
</ul>
</li>
<li class=" style">
<a href="https://www.independent.ie/style/" >
Style
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/celebrity/" >
Celebrity
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/celebrity/celebrity-news/" >
Celebrity News
</a>
</li>
<li>
<a href="https://www.independent.ie/style/celebrity/celebrity-features/" >
Celebrity Features
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/" >
Fashion
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/fashion/fashion-news/" >
Fashion News
</a>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/fashion-fix/" >
Fashion Fix
</a>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/style-talk/" >
Style Talk
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/" >
Beauty
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/beauty/body/" >
Body
</a>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/makeup/" >
Makeup
</a>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/hair/" >
Hair
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/sex-relationships/" >
Sex & Relationships
</a>
</li>
<li>
<a href="https://www.independent.ie/style/voices/" >
Voices
</a>
</li>
<li>
<a href="https://www.independent.ie/style/galleries/" >
Galleries
</a>
</li>
<li>
<a href="https://www.independent.ie/style/society/" >
Society
</a>
</li>
</ul>
</li>
<li class=" entertainment">
<a href="https://www.independent.ie/entertainment/" >
Entertainment
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/movies/" >
Movies
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/movies/movie-news/" >
Movie News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/movies/movie-reviews/" >
Movie Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/television/" >
Television
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/television/tv-news/" >
TV News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/television/tv-reviews/" >
TV Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/" >
Music
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/music/music-news/" >
Music News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/music-reviews/" >
Music Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/windmill-lane/" >
Windmill Lane
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/radio/" >
Radio
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/books/" >
Books
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/books/book-news/" >
Book News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/books/book-reviews/" >
Book Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/theatre-arts/" >
Theatre & Arts
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/games/" >
Games
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/festivals/" >
Festivals
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/festivals/summerfest/" >
SummerFest
</a>
</li>
<li>
<a href="http://submit.independent.ie/send-us-your-festival-photos.html" >
Upload your festival photos
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/" >
Banter
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/banter/cute/" >
Cute
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/gizmo/" >
Gizmo
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/videos/" >
Videos
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/trending/" >
Trending
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/coffee-break/" >
Coffee Break
</a>
<ul class="">
<li>
<a href="http://competitions.independent.ie/" >
Competitions
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/crosswords-puzzles/" >
Crosswords
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/horoscopes/" >
Horoscopes
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/windmill-lane/" >
Windmill Lane
</a>
</li>
</ul>
</li>
<li class=" travel">
<a href="https://www.independent.ie/life/travel/" >
Travel
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/travel/travel-news/" >
Travel News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/awards/" >
Reader Travel Awards
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/ireland/" >
Ireland
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/reviews/" >
Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/walks/" >
Walks
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/europe/" >
Europe
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/world/" >
World/USA
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/travel-tv/" target="_blank">
Travel TV
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/cruise/" >
Cruise
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/ski/" >
Ski
</a>
</li>
</ul>
</li>
<li class=" brand2 other">
<a href="https://www.independent.ie/videos/" >
Video
</a>
</li>
<li class=" brand2 other">
<a href="https://www.independent.ie/podcasts/" >
Podcasts
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/podcasts/the-throw-in/" >
The Throw In
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-big-tech-show/" >
The Big Tech Show
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-real-health-podcast/" >
The Real Health Podcast
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/partners-in-business/" >
Partners in Business
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/women-in-tech/" >
Women in Tech
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-floating-voter/" >
The Floating Voter
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-left-wing/" >
The Left Wing
</a>
</li>
</ul>
</li>
</ul>
<ul class="side">
<form action="https://www.independent.ie/search/" method="get" class="search">
<label for="f-search-2">Search</label>
<input type="text" name="search" id="f-search-2" class="hint" value="" />
<button type="submit">Go</button>
</form>
</ul>
</div>
</nav>
</div>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://www.independent.ie/analysis-logger/?rt=1&ctxId=4334&pubId=1&cat=&meta=read-news&objId=38342171&type=article&title=Tim+Murtagh+runs+riot+as+Ireland+bowl+England+out+for+just+85+to+start+historic+test+match&url=https%3a%2f%2fwww.independent.ie%2fsport%2fother-sports%2fcricket%2ftim-murtagh-runs-riot-as-ireland-bowl-england-out-for-just-85-to-start-historic-test-match-38342171.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://www.independent.ie/analysis-logger/?rt=1&amp;ctxId=4334&amp;pubId=1&amp;cat=&amp;meta=read-news&amp;objId=38342171&amp;type=article&amp;title=Tim+Murtagh+runs+riot+as+Ireland+bowl+England+out+for+just+85+to+start+historic+test+match&amp;url=https%3a%2f%2fwww.independent.ie%2fsport%2fother-sports%2fcricket%2ftim-murtagh-runs-riot-as-ireland-bowl-england-out-for-just-85-to-start-historic-test-match-38342171.html" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script type="text/javascript">
try {
$(document).ready(function(){
_402_Show();
});
} catch(e) {}
</script>
<script type='text/javascript'>
var getCookie = function(key) {
var cookies = document.cookie.split('; ');
for (var i = 0, parts; (parts = cookies[i] && cookies[i].split('=')); i++) {
if (parts.shift() === key) {
var cookieValue = parts.join('=');
if (cookieValue) cookieValue = decodeURIComponent(cookieValue);
return cookieValue;
}
}
};
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 51545;
_sf_async_config.domain = 'independent.ie';
_sf_async_config.autoDetect = false;
_sf_async_config.path = "/sport/other-sports/cricket/article-38342171.html";
_sf_async_config.sections = "Sport,Sport_Other Sports,Sport_Other Sports_Cricket";
_sf_async_config.authors = "Rory Dollard";
var _cbq = window._cbq = (window._cbq || []);
_cbq.push(['_acct', getCookie('guid') ? 'lgdin' : 'anon']);
/** CONFIGURATION END **/
(function() {
var e = document.createElement('script');
e.type = 'text/javascript';
e.async = true;
e.src = 'https://cdn-02.independent.ie/static/cccbc2e4c9d1bfe70876dd285234a874b135feb4/js/bluebillywig-chartbeat.min.js';
document.body.appendChild(e);
})();
</script>
<script src="https://consent.inm.ie/independent/quantcastsettings.js" type="text/javascript"></script>
<script async type="text/javascript" src="https://cdn-03.independent.ie/static/cccbc2e4c9d1bfe70876dd285234a874b135feb4/js/inm-ai.js"></script>
<script>
window.com = window.com || {};
com.inmplc = com.inmplc || {};
com.inmplc.adb = com.inmplc.adb || [];
com.inmplc.adb.push({
infoLink: 'https://www.independent.ie/service/how-to-disable-ad-blockers-on-independentie-35314291.html',
imageA: 'w141-icon-a.png',
whitelistSitename: 'Independent.ie'
});
</script>
</body>
</html>
