<!DOCTYPE html>
<html lang="en">

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                            
    
<head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover" />
    
            <link rel="preconnect" href="https://securepubads.g.doubleclick.net">
        <link rel="preconnect" href="https://www.google.ie">
        <link rel="preconnect" href="https://www.google-analytics.com">
        <link rel="preconnect" href="https://tpc.googlesyndication.com">
        <link rel="preconnect" href="https://accounts.eu1.gigya.com">
        <link rel="preconnect" href="https://www.googletagmanager.com">
        <link rel="preconnect" href="https://www.google.com">
        <link rel="preconnect" href="https://fonts.googleapis.com">
        <link rel="preconnect" href="https://gscounters.eu1.gigya.com">
      
                                                                                        <link rel="canonical" href="https://www.independent.ie/sport/other-sports/1000-push-ups-in-an-houreamon-dunphy-delivering-at-the-11th-hour-and-how-doitfordan-brought-the-best-out-in-people-39173980.html">
                                    <link rel="amphtml" href="https://amp.independent.ie/sport/other-sports/1000-push-ups-in-an-houreamon-dunphy-delivering-at-the-11th-hour-and-how-doitfordan-brought-the-best-out-in-people-39173980.html">
                        <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.independent.ie/sport/other-sports/1000-push-ups-in-an-houreamon-dunphy-delivering-at-the-11th-hour-and-how-doitfordan-brought-the-best-out-in-people-39173980.html">
            
    <link rel="shortcut icon" href="/theme/_base/images/b694601ee5acf9623e4a8c0120cc2a5e.ico" type="image/x-icon">
<title>1,000 push-ups in an hour, Eamon Dunphy delivering at the 11th hour and how #DoitforDan brought the best out in people - Independent.ie</title>

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    
        <meta property="fb:pages" content="96796398469">                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                          

    

    
    
        
                    
    <link rel="alternate" href="android-app://com.feedhenry.fhjjjn7In7fqJG2LHTv3LVLanX/http/www.independent.ie/sport/other-sports/1000-push-ups-in-an-houreamon-dunphy-delivering-at-the-11th-hour-and-how-doitfordan-brought-the-best-out-in-people-39173980.html"/>

    <meta name="apple-itunes-app" content="app-id=335158729, app-argument=https://www.independent.ie/sport/other-sports/1000-push-ups-in-an-houreamon-dunphy-delivering-at-the-11th-hour-and-how-doitfordan-brought-the-best-out-in-people-39173980.html">
        <link rel="stylesheet" type="text/css" href="/theme/_base/styles/site-css.2417c694246dcedf0a59.css" media="all">

    <link rel="stylesheet" type="text/css" href="/theme/_base/styles/vendors.af46d89f5c84f7e47f47.css" media="all">
                
                    
        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    
    
    
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    
        
    <meta property="og:title" content="1,000 push-ups in an hour, Eamon Dunphy delivering at the 11th hour and how #DoitforDan brought the best out in people">
    <meta property="og:site_name" content="independent">
    <meta property="og:description" content="">
    <meta property="og:url" content="https://www.independent.ie/sport/other-sports/1000-push-ups-in-an-houreamon-dunphy-delivering-at-the-11th-hour-and-how-doitfordan-brought-the-best-out-in-people-39173980.html">
    <meta property="og:type" content="article">

    <meta property="og:image" content="https://www.independent.ie/incoming/c98ab/39173976.ece/AUTOCROP/w1240h700/verney3.jpg">
    <meta property="og:image:secure_url" content="https://www.independent.ie/incoming/c98ab/39173976.ece/AUTOCROP/w1240h700/verney3.jpg">
    <meta property="og:image:type" content="image/jpeg">
    <meta property="og:image:width" content="1240">
    <meta property="og:image:height" content="700">

    
    <meta property="fb:app_id" content="714861305308164">
          
  
  
    <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:site" content="@Independent_ie" />    
    <meta name="twitter:url" content="https://www.independent.ie/sport/other-sports/1000-push-ups-in-an-houreamon-dunphy-delivering-at-the-11th-hour-and-how-doitfordan-brought-the-best-out-in-people-39173980.html" />
    
    <meta name="twitter:title" content="1,000 push-ups in an hour, Eamon Dunphy delivering at the 11th hour and how #DoitforDan brought the best out in people" />
    <meta name="twitter:description" content="" />
        
                                                      <meta name="twitter:image" content="https://www.independent.ie/incoming/c98ab/39173976.ece/AUTOCROP/w1240h700/verney3.jpg" />    
          <meta name="twitter:image:alt" content="Irish Independent sports journalist Michael Verney celebrates doing 1,000 push-ups in one hour to raise funds for PPE for HSE and @DoItforDan201. Photo: INPHO/Morgan Treacy" />    
          <meta name="twitter:domain" content="Independent.ie" />    
    
      

    <script type="application/json" id="settings">
        {"gigya.api.key":"3_B7CD_e1PJMBTDA2zzUCXeVaKmvfuhSI9RDWi0Oqo9eOjVMgtz5rVOWFU3abAiItH","gigya.screenset":"Default-RegistrationLogin","gigya.mobile.screenset":"Default-RegistrationLogin","competitions.submit.endpoint":"https:\/\/competitions-api.independent.ie\/entries","competitions.api.key":"0b15feaa-62b2-45a2-8244-723a9e80748e","chartbeat.uid":"51545","subscriptionwall.cookie-domain":".independent.ie"}
    </script>
                
                                                                                                                                                                                                                                                                            
    
    <script type="application/json" class="gpt-config">
        {"targeting":{"art_id":"39173980","kw":["1000","pushups","in","an","hourEamon","Dunphy","delivering","at","the","11th","hour","and","how","DoitforDan","brought","the","best","out","in","people"]}}
    </script>
                    
        
        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
        
        <script type="application/json" class="prebid-config">
            {"js":"\/theme\/_base\/scripts\/prebid.f8c4ad9921886f48f206.js"}
        </script>
        
    
    
    
    
    
    <script type="application/json" class="lotame-config">
        []
    </script>
    
    
        
                                
            
                        
    <script type="application/json" class="grapeshot-config">
        {"account":"irishindependent","channels":"gs_sport,gv_safe_adult,gv_safe_arms,gv_safe_crime,gv_safe_death_injury,gv_safe_download,gv_safe_drugs,gv_safe_hatespeech,gv_safe_military,gv_safe_obscenity,gv_safe_terrorism,gv_safe_tobacco,gv_safe,gv_processed"}
    </script>
                       
 
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                             
 

 <script type="application/ld+json">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</script>

        
<script type="application/ld+json">
{
   "@context": "https://schema.org/",
   "@type": "BreadcrumbList",
   "itemListElement": [{
        "@type": "ListItem",
        "position": 1 ,
        "name": "Independent.ie",
        "item": "https://www.independent.ie/"
    },{
        "@type": "ListItem",
        "position": 2 ,
        "name": "Sport",
        "item": "https://www.independent.ie/sport/"
    },{
        "@type": "ListItem",
        "position": 3 ,
        "name": "Other Sports",
        "item": "https://www.independent.ie/sport/other-sports/"
    }    ]}
</script>

        
        
            
    
<script>

const getCookie = key => {
    const cookies = document.cookie.split('; ');
    for (let i = 0, parts; (parts = cookies[i] && cookies[i].split('=')); i++) {
        if (parts.shift() === key) {
            let cookieValue = parts.join('=');
            if (cookieValue) {
                cookieValue = decodeURIComponent(cookieValue);
            }
            return cookieValue;
        }
    }
};

const subscriberCookie = JSON.parse(getCookie('subscriber') || '{}');

const wallType = 'none';
let wallVisible = 'false';

if (wallType === 'registration') {
    wallVisible = !!getCookie('guid') ? 'false' : 'true';
}

if (wallType === 'premium') {
    wallVisible = !!subscriberCookie.subscriptionStatus ? 'false' : 'true';
}

//check window.dataLayer object or create
window.dataLayer = window.dataLayer || [];

//push initial dataLayer values into object
window.dataLayer.push({
        'attributes': {
        'inmproduct': 'website',
        'virtualview': 'false'
    },
    'category': {
                        'pageType': 'Article'
                                    ,'primaryCategory': 'Sport'
                ,'sectionId': '175'
                ,'subCategory1': 'Other Sports','subCategory2': 'n/a','subCategory3': 'n/a','subCategory4': 'n/a'
        },'page': {'pageName': 'In:Sport:Other Sports:1,000 push-ups in an hour, Eamon Dunphy delivering at the 11th hour and how #DoitforDan brought the best out in people','pageTitle': '1,000 push-ups in an hour, Eamon Dunphy delivering at the 11th hour and how #DoitforDan brought the best out in people','publication': 'Independent.ie'
        }
    
                                                        ,'article': {
            'articleID': '39173980',
            'articleType': 'News',
            'articleLayout': 'op-ed',
            'author': 'Michael Verney',
            'createdAt': '2020-05-01 05:27:58',
            'modifiedAt': '2020-05-01 05:36:17',
            'publishedAt': '2020-05-01 05:32:02',
            'wallType': 'none',
            'wallVisible': wallVisible,
            'relatedContent': {
                'gallery': 0,
                'news': 0,
                'photos': 3,
                'soundcloud': 0,
                'videos': 0
            },
            'source': 'Online Editors',
            'tags': '',
        }
    
    ,'user': {
        'gigyaID': getCookie('guid') || '',
        'subscriptionStatus': subscriberCookie.subscriptionStatus || '',
        'subscriptionStartDate': subscriberCookie.subscriptionStartDate || '',
        'subscriptionFinishDate': subscriberCookie.subscriptionFinishDate || ''
    }
});
</script>
<!-- Google Tag Manager -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j
,f);
})(window,document,'script','dataLayer','GTM-KJF4');
</script>
<!-- End Google Tag Manager -->
                                        
                        
                                                    
                        
                        
                                                        
                        
                                                    
                        
                        
                                                        
                        
                        
                        
                                                    
                                                                                    <script type="application/json" class="dmp-config">{"publisherid":"48176","levels":[{"name":"ad_unit_2","value":"Sport"},{"name":"ad_unit_3","value":"Other_Sports"},{"name":"ad_unit_4","value":"N\/A"}]}</script>
        <script>['js','r5s'].forEach(function(attr){document.documentElement.setAttribute(attr,'')});</script>
</head>

                    
    <body class="s-independent">
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KJF4"
height="0" width="0"
style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
        
        <div class="n-root1">
                                            
    

    
                
        
                
        
                
        
                
        
                
        
                
        
                
        
                
        
                
        
                
        
                
        
    
    

    
                
        
    
            
                                                                                                                                        
                                                                                                                                                
            
                                                                                                                                                                                                                        
                                                                                                                                                                                                                                
            
                
                        
            
                
                        
            
                
                        
    
                
                
                

            
                
                

            
                
                

            
                
                

            
                                    
                                    

            
                                                                                                                    
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    

    
        


    
                
        
    
            
                
                        
            
                
                        
            
                
                        
    
                
                
                

            
                
                

            
                
                

            
                
                

            
                                    
                                    

            
                                                                            
                                                                            

    
        


    
                
        
    
            
                
                        
            
                                                        
                                                                
            
                
                        
            
                                                        
                                                                
            
                                                                                                                    
                                                                                                                            
            
                                                                            
                                                                                    
            
                
                        
            
                
                        
            
                
                        
            
                
                        
    
                
                
                

            
                
                

            
                
                

            
                
                

            
                                    
                                    

            
                                                                                                                                                                                                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        

    
        


    
                
        
    
            
                                                                                                                                                                                                                        
                                                                                                                                                                                                                                
            
                                                                                                                                                                                
                                                                                                                                                                                        
            
                                                                                                                                        
                                                                                                                                                
            
                
                        
            
                
                        
            
                
                        
            
                                                        
                                                                
            
                
                        
                                                                                                    
                
                        
    
        
        


    
    
<header class="c-top1" id="top">
                    <p class="c-top1-logo">
                <a class="icon1 -i:independentie" href="https://www.independent.ie/" aria-label="Independent.ie" aria-label="Independentie"data-vars-category="Header" data-vars-action="Logo"><span>Independentie</span></a>
            </p>
        
    <nav class="skips1">
    <ul>
        <li><a href="#nav" accesskey="n">Skip to navigation [n]</a></li>
        <li><a href="#content" accesskey="c">Skip to content [c]</a></li>
        <li><a href="#footer" accesskey="f">Skip to footer [f]</a></li>
    </ul>
</nav>
        <div class="c-bar1" id=&quot;top&quot;>
    <div class="c-bar1-wrap -contain -xw:2">
        <form action="/search/" method="GET" class="c-bar1-search" data-vars-form-name="Header">
            <p class="fieldbox5">
    <label for="header_search">Search</label>
    <input type="text" name="q" id="header_search" value="" placeholder="Search"  data-vars-form-name="Header" />
    <button type="submit" aria-label="Search"><i class="icon1 -i:search" aria-label="Search"><span>Search</span></i>
</button>
</p>
                    </form>
        <p class="c-bar1-today"><time datetime=2020-05-1>Friday, 1 May 2020</time> <small>|</small> 7&deg;C <a href="/weather/">Dublin</a></p>
                <ul class="c-bar1-actions">
                            <li class="flip-pay-hideifsubscribed" style="visibility:hidden;"><a href="https://subscribe.independent.ie/" class="button1 -small" data-vars-category="Header" data-vars-action="Subscribe" data-vars-label="Subscribe"><span>Subscribe</span></a></li>
                        <li id="c-bar1-actions-account" class="-account" style="visibility:hidden;">
                <button type="button" id="c-bar1-actions-account-button" class="account-login-button button1 -small -ghost" login data-vars-category="Header" data-vars-action="Gigya" data-vars-label="Log In"><span>Log In</span><i class="icon1 -i:user-filled" aria-label="User-filled"><span>User-filled</span></i>
</button>
                <div id="c-bar1-actions-account-dropdown" class="c-dropdown1" style="visibility:hidden;">
                    <ul>
                                                                            
                            <li><a href="https://member.independent.ie/" data-vars-category="Header" data-vars-action="My Account" data-vars-label="My Account">My Account</a></li>
                                                <li><a href="./" id="c-bar1-actions-log-out-button" data-vars-category="Header" data-vars-action="Gigya" data-vars-label="Log Out">Log Out</a></li>
                    </ul>
                </div>
            </li>
        </ul>
            </div>
</div>

        
        
    <nav class="c-nav1" id="nav">
    <div class="c-nav1-wrap">
        <div class="c-nav1-main">
            <ul class="c-nav1-items">
                                                                                                                                                
                                                                <li class=" -c:news">
                            <a href="https://www.independent.ie/news/" accesskey="1" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="News">
                                <span>News</span>
                            </a>
                            <em> [1] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:opinion">
                            <a href="https://www.independent.ie/opinion/" accesskey="2" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Opinion">
                                <span>Opinion</span>
                            </a>
                            <em> [2] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:business">
                            <a href="https://www.independent.ie/business/" accesskey="3" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Business">
                                <span>Business</span>
                            </a>
                            <em> [3] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -active -c:sport">
                            <a href="https://www.independent.ie/sport/" accesskey="4" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Sport">
                                <span>Sport</span>
                            </a>
                            <em> [4] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:life">
                            <a href="https://www.independent.ie/life/" accesskey="5" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Life">
                                <span>Life</span>
                            </a>
                            <em> [5] </em>
                        </li>
                                                                                                                                                                                            
                                                                                                                                                                                        
                                                                <li class=" -c:style">
                            <a href="https://www.independent.ie/style/" accesskey="7" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Style">
                                <span>Style</span>
                            </a>
                            <em> [7] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:entertainment">
                            <a href="https://www.independent.ie/entertainment/" accesskey="8" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Entertainment">
                                <span>Entertainment</span>
                            </a>
                            <em> [8] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:travel">
                            <a href="https://www.independent.ie/life/travel/" accesskey="9" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Travel">
                                <span>Travel</span>
                            </a>
                            <em> [9] </em>
                        </li>
                                                                                                                                                                                            
                                                                                                                                                                                        
                                                                                                                                            
                                                                    </ul>
                            <form action="/search/" method="GET" class="c-nav1-search" data-vars-form-name="Sub Navigation">
                    <p class="fieldbox3">
        <label for="section_search_960">Search</label>
    <input type="text" name="q" id="section_search_960" value="" placeholder="Search" data-vars-form-name="Sub Navigation" />
    <button type="submit" aria-label="Search"><i class="icon1 -i:search" aria-label="Search"><span>Search</span></i>
</button>
</p>
                </form>
                    </div>
                    <p class="c-nav1-toggler">
                <a href="#sections" aria-label="Sections" toggle="body/is-sections-active" data-vars-category="Navigation" data-vars-action="Sections" data-vars-label="Expand">
                    <i class="icon1 -i:menu" aria-label="Menu"><span>Menu</span></i>
                    <span>Sections</span>
                </a>
            </p>
            </div>
</nav>

        <nav class="c-nav2 -c:sport" id="sections">
    <div class="c-nav2-wrap -contain -xw:2">
        <ul class="c-nav2-main">
            
                
                                                                                                        
                                <li class="-c:news">
                    <a href="https://www.independent.ie/news/" class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News">News</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/irish-news/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Irish News">Irish News</a></li>
                                                                                            <li><a href="https://www.independent.ie/world-news/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|World News">World News</a></li>
                                                                                            <li><a href="https://www.independent.ie/regionals/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Local papers">Local papers</a></li>
                                                                                            <li><a href="https://www.independent.ie/news/environment/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Environment">Environment</a></li>
                                                                                            <li><a href="https://www.independent.ie/weather/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Weather">Weather</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                                <li class="-c:opinion">
                    <a href="https://www.independent.ie/opinion/" class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Opinion">Opinion</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/opinion/letters/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Opinion|Letters">Letters</a></li>
                                                                                            <li><a href="https://www.independent.ie/opinion/editorial/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Opinion|Editorial">Editorial</a></li>
                                                                                            <li><a href="https://www.independent.ie/opinion/comment/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Opinion|Comment">Comment</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                                <li class="-c:business">
                    <a href="https://www.independent.ie/business/" class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business">Business</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/business/brexit/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Brexit">Brexit</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/irish/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Irish">Irish</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/world/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|World">World</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/technology/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Technology">Technology</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/personal-finance/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Personal Finance">Personal Finance</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/small-business/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Small Business">Small Business</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/farming/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Farming">Farming</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/jobs/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Jobs">Jobs</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/commercial-property/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Commercial Property">Commercial Property</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/in-the-workplace/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|In The Workplace">In The Workplace</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                                <li class="-c:sport">
                    <a href="https://www.independent.ie/sport/" class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport">Sport</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/sport/rugby/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Rugby">Rugby</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/gaelic-games/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|GAA">GAA</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/soccer/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Soccer">Soccer</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/rugby/the-left-wing/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|The Left Wing">The Left Wing</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/gaelic-games/the-throw-in/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|The Throw In">The Throw In</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/womens-sport/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Women&#039;s Sport">Women&#039;s Sport</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/golf/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Golf">Golf</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/horse-racing/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Horse Racing">Horse Racing</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/other-sports/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Other Sports">Other Sports</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                                <li class="-c:life">
                    <a href="https://www.independent.ie/life/" class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life">Life</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/life/health-wellbeing/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Health &amp; Wellbeing">Health &amp; Wellbeing</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/home-garden/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Home &amp; Garden">Home &amp; Garden</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/family/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Family">Family</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/food-drink/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Food &amp; Drink">Food &amp; Drink</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/motoring/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Motoring">Motoring</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                                <li class="-partner">
                    <a href="" class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners">Partners</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/sponsored/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|Sponsored">Sponsored</a></li>
                                                                                            <li><a href="http://www.carsireland.ie/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|CarsIreland.ie">CarsIreland.ie</a></li>
                                                                                            <li><a href="https://www.adfront.ie"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|Adfront">Adfront</a></li>
                                                                                            <li><a href="https://www.independentjobs.ie/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|Jobs">Jobs</a></li>
                                                                                            <li><a href="http://www.inotices.ie/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|Deaths">Deaths</a></li>
                                                                                            <li><a href="https://www.independent.ie/archives/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|Archives">Archives</a></li>
                                                                                            <li><a href="https://discountcode.independent.ie/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|DiscountCodes">DiscountCodes</a></li>
                                                                                            <li><a href="https://christmasgift.ie"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|Christmas Gifts">Christmas Gifts</a></li>
                                                                                            <li><a href="https://choosy.ie"  target="_blank"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|Choosy">Choosy</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                                <li class="-c:style">
                    <a href="https://www.independent.ie/style/" class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Style">Style</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/style/celebrity/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Style|Celebrity">Celebrity</a></li>
                                                                                            <li><a href="https://www.independent.ie/style/fashion/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Style|Fashion">Fashion</a></li>
                                                                                            <li><a href="https://www.independent.ie/style/beauty/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Style|Beauty">Beauty</a></li>
                                                                                            <li><a href="https://www.independent.ie/style/sex-relationships/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Style|Sex &amp; Relationships">Sex &amp; Relationships</a></li>
                                                                                            <li><a href="https://www.independent.ie/style/voices/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Style|Voices">Voices</a></li>
                                                                                            <li><a href="https://www.independent.ie/style/galleries/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Style|Galleries">Galleries</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                                <li class="-c:entertainment">
                    <a href="https://www.independent.ie/entertainment/" class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment">Entertainment</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/entertainment/movies/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Movies">Movies</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/television/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Television">Television</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/music/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Music">Music</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/radio/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Radio">Radio</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/books/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Books">Books</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/theatre-arts/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Theatre &amp; Arts">Theatre &amp; Arts</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/games/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Games">Games</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/festivals/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Festivals">Festivals</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/banter/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Banter">Banter</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/coffee-break/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Coffee Break">Coffee Break</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                                <li class="-c:travel">
                    <a href="https://www.independent.ie/life/travel/" class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel">Travel</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/life/travel/travel-news/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Travel News">Travel News</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/awards/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Reader Travel Awards">Reader Travel Awards</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/ireland/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Ireland">Ireland</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/reviews/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Reviews">Reviews</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/walks/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Walks">Walks</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/europe/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Europe">Europe</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/world/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|World/USA">World/USA</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/travel-tv/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Travel TV">Travel TV</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/cruise/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Cruise">Cruise</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/ski/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Ski">Ski</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                                <li class="-c:podcasts">
                    <a href="https://www.independent.ie/podcasts/" class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts">Podcasts</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/podcasts/women-in-tech/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|Women in Tech">Women in Tech</a></li>
                                                                                            <li><a href="https://www.independent.ie/podcasts/the-throw-in/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|The Throw In">The Throw In</a></li>
                                                                                            <li><a href="https://www.independent.ie/podcasts/the-big-tech-show/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|The Big Tech Show">The Big Tech Show</a></li>
                                                                                            <li><a href="https://www.independent.ie/podcasts/the-real-health-podcast/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|Real Health Podcast">Real Health Podcast</a></li>
                                                                                            <li><a href="https://www.independent.ie/podcasts/going-to-college/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|Going to College">Going to College</a></li>
                                                                                            <li><a href="https://www.independent.ie/podcasts/partners-in-business/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|Partners in Business">Partners in Business</a></li>
                                                                                            <li><a href="https://www.independent.ie/podcasts/the-left-wing/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|The Left Wing">The Left Wing</a></li>
                                                                                            <li><a href="https://www.independent.ie/podcasts/the-floating-voter/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|The Floating Voter">The Floating Voter</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                                <li class="-c:video">
                    <a href="https://www.independent.ie/videos/" class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Video">Video</a>
                                                        </li>
            
                
                                                                    
                                <li class="-c:">
                    <a href="https://member.independent.ie/newsletter" class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Newsletters">Newsletters</a>
                                                        </li>
                    </ul>
    </div>
</nav>

                    <nav class="c-subnav2 -c:sport">
            <div class="c-subnav2-wrap">
                <ul class="c-subnav2-items -contain">
                    <i class="icon1 -i:down"toggle="^.c-subnav2" aria-label="Down"><span>Down</span></i>

                                            <li class="-section"><a href="https://www.independent.ie/sport/other-sports/" data-vars-category="Navigation" data-vars-action = "Tertiary Nav Bar" data-vars-label="Sport|Other Sports"><span>Other Sports</span></a></li>
                    
                                                            
                                            
                                            
                                                                    
                                                                                                        
                                                                        <li><a href="https://www.independent.ie/sport/greyhounds/" data-vars-category="Navigation" data-vars-action = "Tertiary Nav Bar" data-vars-label="Independent.ie|Sport|Greyhounds"><span>Greyhounds</span></a></li>
                                                                    
                                                                                                        
                                                                        <li><a href="https://www.independent.ie/sport/other-sports/cycling/" data-vars-category="Navigation" data-vars-action = "Tertiary Nav Bar" data-vars-label="Sport|Other Sports|Cycling"><span>Cycling</span></a></li>
                                    </ul>
            </div>
        </nav>
    
</header>
<div class="c-persistent1" id=&quot;top&quot;>
    <div class="c-persistent1-outer">
        <div class="c-persistent1-wrap -contain -xw:1">
                                            <figure class="c-persistent1-logo"><a href="">
                            <a class="icon1 -i:independentie" href="https://www.independent.ie/" aria-label="Independent.ie" data-vars-category="Navigation" data-vars-action="Persistent Nav" data-vars-label="Logo" aria-label="Independentie"><span>Independentie</span></a>
                        </a></figure>
                                                        <nav class="c-nav1" id="top">
    <div class="c-nav1-wrap">
        <div class="c-nav1-main">
            <ul class="c-nav1-items">
                                                                                                                                                
                                                                <li class=" -c:news">
                            <a href="https://www.independent.ie/news/" accesskey="1" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="News">
                                <span>News</span>
                            </a>
                            <em> [1] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:opinion">
                            <a href="https://www.independent.ie/opinion/" accesskey="2" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Opinion">
                                <span>Opinion</span>
                            </a>
                            <em> [2] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:business">
                            <a href="https://www.independent.ie/business/" accesskey="3" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Business">
                                <span>Business</span>
                            </a>
                            <em> [3] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -active -c:sport">
                            <a href="https://www.independent.ie/sport/" accesskey="4" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Sport">
                                <span>Sport</span>
                            </a>
                            <em> [4] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:life">
                            <a href="https://www.independent.ie/life/" accesskey="5" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Life">
                                <span>Life</span>
                            </a>
                            <em> [5] </em>
                        </li>
                                                                                                                                                                                            
                                                                                                                                                                                        
                                                                <li class=" -c:style">
                            <a href="https://www.independent.ie/style/" accesskey="7" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Style">
                                <span>Style</span>
                            </a>
                            <em> [7] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:entertainment">
                            <a href="https://www.independent.ie/entertainment/" accesskey="8" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Entertainment">
                                <span>Entertainment</span>
                            </a>
                            <em> [8] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:travel">
                            <a href="https://www.independent.ie/life/travel/" accesskey="9" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Travel">
                                <span>Travel</span>
                            </a>
                            <em> [9] </em>
                        </li>
                                                                                                                                                                                            
                                                                                                                                                                                        
                                                                                                                                            
                                                                    </ul>
                            <form action="/search/" method="GET" class="c-nav1-search" data-vars-form-name="Sub Navigation">
                    <p class="fieldbox3">
        <label for="section_search_840">Search</label>
    <input type="text" name="q" id="section_search_840" value="" placeholder="Search" data-vars-form-name="Sub Navigation" />
    <button type="submit" aria-label="Search"><i class="icon1 -i:search" aria-label="Search"><span>Search</span></i>
</button>
</p>
                </form>
                    </div>
                    <p class="c-nav1-toggler">
                <a href="#sections" aria-label="Sections" toggle="body/is-sections-active" data-vars-category="Navigation" data-vars-action="Sections" data-vars-label="Expand">
                    <i class="icon1 -i:menu" aria-label="Menu"><span>Menu</span></i>
                    <span>Sections</span>
                </a>
            </p>
            </div>
</nav>
        </div>
    </div>
</div>                        <div class="n-content1">

                    
        
                
        
                        
                                                    
                                                
                

        
    
    
                    
            
                

                

                

                                

                        
        
        

                                                                                        

                            
                                                                                        
            
                                                                                                                                                                                                                                                                                                                                                                                                                                        

                
                            

                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"id":"gpt-ad-article.oop","adUnit":"7380\/independent.ie\/Sport\/Other_Sports\/Home","oop":true,"targeting":{"pos":["article_oop1"],"gs_channels":["gs_sport","gv_safe_adult","gv_safe_arms","gv_safe_crime","gv_safe_death_injury","gv_safe_download","gv_safe_drugs","gv_safe_hatespeech","gv_safe_military","gv_safe_obscenity","gv_safe_terrorism","gv_safe_tobacco","gv_safe","gs_processed"]}}
            </script>
        </div>
    </div>
</div>        
            
                
        
                        
                                                    
                                                
                

        
    
    
                    
            
                

                

                

                                

                        
        
        

                                                                                        

                            
                                                                                        
            
                                                                                                                                                                                                                                                                                                                                                                                                                                        

                
                            

                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"id":"gpt-ad-article.oop2","adUnit":"7380\/independent.ie\/Sport\/Other_Sports\/Home","oop":true,"targeting":{"pos":["article_oop2"],"gs_channels":["gs_sport","gv_safe_adult","gv_safe_arms","gv_safe_crime","gv_safe_death_injury","gv_safe_download","gv_safe_drugs","gv_safe_hatespeech","gv_safe_military","gv_safe_obscenity","gv_safe_terrorism","gv_safe_tobacco","gv_safe","gs_processed"]}}
            </script>
        </div>
    </div>
</div>        
            
                
        
                        
                                                    
                                                
                

        
    
    
                    
            
                

                

                

                                

                        
        
        

                                                                                        

                            
                                                                                        
            
                                                                                                                                                                                                                                                                                                                                                                                                                                        

                
                            

                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"id":"gpt-ad-article.oop3","adUnit":"7380\/independent.ie\/Sport\/Other_Sports\/Home","oop":true,"targeting":{"pos":["article_oop3"],"gs_channels":["gs_sport","gv_safe_adult","gv_safe_arms","gv_safe_crime","gv_safe_death_injury","gv_safe_download","gv_safe_drugs","gv_safe_hatespeech","gv_safe_military","gv_safe_obscenity","gv_safe_terrorism","gv_safe_tobacco","gv_safe","gs_processed"]}}
            </script>
        </div>
    </div>
</div>        
            
                
        
                        
                                                    
                                                
                

                                                                            
                                    
                                                                                                    
                                        
                
    
        
            
                

                

                

                                

                        
        
        

                                                                                        

                            
                                                                                        
            
                                                                                                                                                                                                                                                                                                                                                                                                                                        

                
                            

                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"id":"gpt-ad-article.1x1","adUnit":"7380\/independent.ie\/Sport\/Other_Sports\/Home","sizes":[[1,1]],"targeting":{"pos":["article_onscroll"],"gs_channels":["gs_sport","gv_safe_adult","gv_safe_arms","gv_safe_crime","gv_safe_death_injury","gv_safe_download","gv_safe_drugs","gv_safe_hatespeech","gv_safe_military","gv_safe_obscenity","gv_safe_terrorism","gv_safe_tobacco","gv_safe","gs_processed"]}}
            </script>
        </div>
    </div>
</div>        
            
                
        
                        
                                                    
                                                
                

                                                                            
                                    
                                                                                                    
                                        
                
    
        
            
                

                

                

                                

                        
        
        

                                                                                        

                            
                                                                                        
            
                                                                                                                                                                                                                                                                                                                                                                                                                                        

                
                            

                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"id":"gpt-ad-article.2x2","adUnit":"7380\/independent.ie\/Sport\/Other_Sports\/Home","sizes":[[2,2]],"targeting":{"pos":["article_roadblock"],"gs_channels":["gs_sport","gv_safe_adult","gv_safe_arms","gv_safe_crime","gv_safe_death_injury","gv_safe_download","gv_safe_drugs","gv_safe_hatespeech","gv_safe_military","gv_safe_obscenity","gv_safe_terrorism","gv_safe_tobacco","gv_safe","gs_processed"]}}
            </script>
        </div>
    </div>
</div>        
    
                <div class="n-content1-wrap -contain">
                    <div class="browser1" data-warning="Your browser is outdated, it will not render this page properly, please upgrade."></div>

                                        
                        
                    
                
        
                        
                                                    
                                                
                

                                                                            
                                    
                                                                                                    
                                                                                
                                    
                                                                                                    
                                                                                
                                    
                                                                                                    
                                                                                
                                    
                                                                                                    
                                                                                
                                    
                                                                                                    
                                                                                
                                    
                                                                                                    
                                        
                
    
        
            
                

                

                

                                

                        
        
        

                                                                                                                                    

                            
                                                                                        
            
                                                                                                                                                                                                                                                                                                                                                                                                                                        

                
                            

                
        
                    
<div class="slot4 -decontain -mb:1" data-stickyslot="3000" data-stickywatch  data-ad-slot>
    <div class="slot4-wrap">
        <div style="display: inline-block; width: 100%; max-width: 970px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"id":"gpt-ad-article.billboard-top","adUnit":"7380\/independent.ie\/Sport\/Other_Sports\/Home","sizes":[[468,60],[728,90],[728,90],[970,90],[970,250],[970,249]],"targeting":{"pos":["article_top","article_roadblock"],"gs_channels":["gs_sport","gv_safe_adult","gv_safe_arms","gv_safe_crime","gv_safe_death_injury","gv_safe_download","gv_safe_drugs","gv_safe_hatespeech","gv_safe_military","gv_safe_obscenity","gv_safe_terrorism","gv_safe_tobacco","gv_safe","gs_processed"]}}
            </script>
        </div>
    </div>
</div>        
            
                
        
                        
                                                    
                                                
                

                                                                            
                                    
                                                                                                    
                                                                                
                                    
                                                                                                    
                                        
                
    
        
            
                

                

                

                                

                        
        
        

                                                                                                                                    

                            
                                                                                        
            
                                                                                                                                                                                                                                                                                                                                                                                                                                        

                
                            

                
        
                    
<div class="slot2 -left" data-ad-slot>
    <div class="slot2-wrap">
        <div style="max-width: 170px;">
            <script type="application/json" class="ad-slot">
              {"id":"gpt-ad-article.side-ad-left","adUnit":"7380\/independent.ie\/Sport\/Other_Sports\/Home","sizes":[[170,1085],[170,1086]],"targeting":{"pos":["article_reskin_left","article_roadblock"],"gs_channels":["gs_sport","gv_safe_adult","gv_safe_arms","gv_safe_crime","gv_safe_death_injury","gv_safe_download","gv_safe_drugs","gv_safe_hatespeech","gv_safe_military","gv_safe_obscenity","gv_safe_terrorism","gv_safe_tobacco","gv_safe","gs_processed"]}}
            </script>
        </div>
    </div>
</div>        
            
                
        
                        
                                                    
                                                
                

                                                                            
                                    
                                                                                                    
                                                                                
                                    
                                                                                                    
                                        
                
    
        
            
                

                

                

                                

                        
        
        

                                                                                                                                    

                            
                                                                                        
            
                                                                                                                                                                                                                                                                                                                                                                                                                                        

                
                            

                
        
                    
<div class="slot2 -right" data-ad-slot>
    <div class="slot2-wrap">
        <div style="max-width: 170px;">
            <script type="application/json" class="ad-slot">
              {"id":"gpt-ad-article.side-ad-right","adUnit":"7380\/independent.ie\/Sport\/Other_Sports\/Home","sizes":[[170,1086],[170,1087]],"targeting":{"pos":["article_reskin_right","article_roadblock"],"gs_channels":["gs_sport","gv_safe_adult","gv_safe_arms","gv_safe_crime","gv_safe_death_injury","gv_safe_download","gv_safe_drugs","gv_safe_hatespeech","gv_safe_military","gv_safe_obscenity","gv_safe_terrorism","gv_safe_tobacco","gv_safe","gs_processed"]}}
            </script>
        </div>
    </div>
</div>        
    
    



<div class="c-hero1" >
            <hr class="hr2" />        <div class="c-hero1-wrap -as:1">
                    <figure class="c-hero1-image" style="margin-left:auto">
                <a href="https://www.independent.ie/opinion/independent-journalists/michael-verney/">
                    
    
    
    
    
    
                
    
                                

    

    <span class="img1 -straight" style="--r: 1">

                        <img class="lazyload" data-src="https://www.independent.ie/incoming/4d809/38901111.ece/AUTOCROP/w220square/Michael%20Verney.jpg" alt=""  data-srcset="https://www.independent.ie/incoming/4d809/38901111.ece/AUTOCROP/w220square/Michael%20Verney.jpg 220w,https://www.independent.ie/incoming/4d809/38901111.ece/AUTOCROP/w440square/Michael%20Verney.jpg 440w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/incoming/4d809/38901111.ece/AUTOCROP/w220square/Michael%20Verney.jpg" alt=""></noscript>
            
    
        
    
    </span>
                </a>
            </figure>
                <div class="c-hero1-main">
            <h1 class="c-hero1-title -t:7 -fw:5">
                                1,000 push-ups in an hour, Eamon Dunphy delivering at the 11th hour and how #DoitforDan brought the best out in people
            </h1>
            <p class="c-hero1-author"><a href="https://www.independent.ie/opinion/independent-journalists/michael-verney/" class="name2">Michael Verney</a></p>
        </div>
    </div>
    <hr class="hr1 -thick -c:d1t" /></div>

<div class="n-split1">
    <div class="n-split1-main">
        
        
                                    
                        

        <div class="c-gallery1 -captions " data-gallery>
        <div class="c-gallery1-entries -mb:0" data-entries>
                            <figure class="c-gallery1-entry" data-entry>
                                                                
                    
                    
    
    
    
    
    
                
    
                                                                    

    

    <a class="img1 -fit" href="#"style="--r: 0.65666666666667">

                        <img class="lazyload" data-src="https://www.independent.ie/incoming/c98ab/39173976.ece/AUTOCROP/w300/verney3.jpg" alt="Irish Independent sports journalist Michael Verney celebrates doing 1,000 push-ups in one hour to raise funds for PPE for HSE and @DoItforDan201. Photo: INPHO/Morgan Treacy"  data-srcset="https://www.independent.ie/incoming/c98ab/39173976.ece/AUTOCROP/w300/verney3.jpg 300w,https://www.independent.ie/incoming/c98ab/39173976.ece/AUTOCROP/w400/verney3.jpg 400w,https://www.independent.ie/incoming/c98ab/39173976.ece/AUTOCROP/w600/verney3.jpg 600w,https://www.independent.ie/incoming/c98ab/39173976.ece/AUTOCROP/w800/verney3.jpg 800w,https://www.independent.ie/incoming/c98ab/39173976.ece/AUTOCROP/w1000/verney3.jpg 1000w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/incoming/c98ab/39173976.ece/AUTOCROP/w300/verney3.jpg" alt="Irish Independent sports journalist Michael Verney celebrates doing 1,000 push-ups in one hour to raise funds for PPE for HSE and @DoItforDan201. Photo: INPHO/Morgan Treacy"></noscript>
            
    
        
            <i class="icon1 -i:expand" aria-label="Expand"><span>Expand</span></i>
    
    </a>
                </figure>
                </div>
            
                            
            
<div data-lightbox data-section-path="Independent.ie;Sport;Other Sports">
    <div class="c-lightbox1" tabindex="-1">
        <p class="c-lightbox1-top"  style="background-color: rgba(0,0,0,0);" >
                        <a href="javascript:void(0)" class="c-lightbox1-top-close icon-close" data-close><span>Close</span></a>
        </p>
        <div class="c-lightbox1-main">
            <div class="c-lightbox1-slides c-lightbox1-slider">
                <button class="c-lightbox1-arrow" data-prev-arrow aria-label="Previous" type="button"  style="display: none;" ></button>
                <div class="c-lightbox1-list">
                    <div class="c-lightbox1-track">
                                                                                <div class="c-lightbox1-slide" aria-hidden="false">
                                <figure class="c-lightbox1-image">
                                    
    
    
    
    
    
                
    
                                                                    

    

    <span class="img1" style="--r: 0.65666666666667">

                        <img class="lazyload" data-src="https://www.independent.ie/incoming/c98ab/39173976.ece/AUTOCROP/w300/verney3.jpg" alt="Irish Independent sports journalist Michael Verney celebrates doing 1,000 push-ups in one hour to raise funds for PPE for HSE and @DoItforDan201. Photo: INPHO/Morgan Treacy"  data-srcset="https://www.independent.ie/incoming/c98ab/39173976.ece/AUTOCROP/w300/verney3.jpg 300w,https://www.independent.ie/incoming/c98ab/39173976.ece/AUTOCROP/w400/verney3.jpg 400w,https://www.independent.ie/incoming/c98ab/39173976.ece/AUTOCROP/w600/verney3.jpg 600w,https://www.independent.ie/incoming/c98ab/39173976.ece/AUTOCROP/w800/verney3.jpg 800w,https://www.independent.ie/incoming/c98ab/39173976.ece/AUTOCROP/w1000/verney3.jpg 1000w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/incoming/c98ab/39173976.ece/AUTOCROP/w300/verney3.jpg" alt="Irish Independent sports journalist Michael Verney celebrates doing 1,000 push-ups in one hour to raise funds for PPE for HSE and @DoItforDan201. Photo: INPHO/Morgan Treacy"></noscript>
            
    
        
    
    </span>
                                </figure>
                                                                <div class="c-lightbox1-caption" data-caption>
                                                                        <p>Irish Independent sports journalist Michael Verney celebrates doing 1,000 push-ups in one hour to raise funds for PPE for HSE and @DoItforDan201. Photo: INPHO/Morgan Treacy</p>
                                    
                                                                            <p class="c-lightbox1-source"><cite>©INPHO/Morgan Treacy</cite></p>
                                                                    </div>
                            </div>
                                            </div>
                </div>
                <button class="c-lightbox1-arrow" data-next-arrow aria-label="Next" type="button" aria-disabled="false"  style="display: none;" ></button>
            </div>
        </div>
                <div class="c-lightbox1-side">
            <p class="c-lightbox1-counter"  style="display: none;" ><strong data-current></strong>/<span data-count></span></p>
            <div class="c-lightbox1-content">
                <div class="c-lightbox1-wrapper" data-content>
                                    </div>
            </div>
            <div class="c-lightbox1-socials">
                <div class="c-lightbox1-socials-wrap">
                    <ul class="c-lightbox1-socials-items">
                                                                                                                  
                                                                                                                                                                                                                                        <li>
                                    <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.independent.ie/sport/other-sports/1000-push-ups-in-an-houreamon-dunphy-delivering-at-the-11th-hour-and-how-doitfordan-brought-the-best-out-in-people-39173980.html" aria-label="Facebook" target="_blank" class="icon-facebook" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Facebook"><span>Facebook</span></a>
                                </li>
                                                                                                                                                                                                                                        <li>
                                    <a href="https://twitter.com/intent/tweet?text=1,000 push-ups in an hour, Eamon Dunphy delivering at the 11th hour and how #DoitforDan brought the best out in people&amp;url=https://www.independent.ie/sport/other-sports/1000-push-ups-in-an-houreamon-dunphy-delivering-at-the-11th-hour-and-how-doitfordan-brought-the-best-out-in-people-39173980.html" aria-label="Twitter" target="_blank" class="icon-twitter" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Twitter"><span>Twitter</span></a>
                                </li>
                                                                                                                                                                                                                                                                                                                                                                                                                            <li>
                                    <a href="mailto:?Subject=1%2C000%20push-ups%20in%20an%20hour%2C%C2%A0Eamon%20Dunphy%20delivering%20at%20the%2011th%20hour%20and%20how%20%23DoitforDan%20brought%20the%20best%20out%20in%20people&amp;Body=1%2C000%20push-ups%20in%20an%20hour%2C%C2%A0Eamon%20Dunphy%20delivering%20at%20the%2011th%20hour%20and%20how%20%23DoitforDan%20brought%20the%20best%20out%20in%20people%0A%0A%0A%0Ahttps%3A%2F%2Fwww.independent.ie%2Fsport%2Fother-sports%2F1000-push-ups-in-an-houreamon-dunphy-delivering-at-the-11th-hour-and-how-doitfordan-brought-the-best-out-in-people-39173980.html" aria-label="Email" target="_self" class="icon-email" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Email"><span>Email</span></a>
                                </li>
                                                
                        <li class="mobile"><a href="whatsapp://send?text=https://www.independent.ie/sport/other-sports/1000-push-ups-in-an-houreamon-dunphy-delivering-at-the-11th-hour-and-how-doitfordan-brought-the-best-out-in-people-39173980.html" class="icon-whatsapp"><span>Whatsapp</span></a></li>
                    </ul>
                </div>
            </div>
                        <div class="c-lightbox1-slot">
                    
    
        
                        
                                                    
                                                
                

                                                                            
                                    
                                                                                                    
                                                                                
                                    
                                                                                                    
                                        
                
    
        
            
                

                

                

                                

                        
        
        

                        

                            
                                                                                        
            
                                                                                                                                                                                                                                                                                                                                                                                                                                        

                
                            

                                    
        
                    
<div class="slot1"href="#" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 300px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"id":"gpt-ad-gallery-mpu-359","adUnit":"7380\/independent.ie\/Sport\/Other_Sports\/Home","sizes":[[300,250],[300,251]],"targeting":{"gs_channels":["gs_sport","gv_safe_adult","gv_safe_arms","gv_safe_crime","gv_safe_death_injury","gv_safe_download","gv_safe_drugs","gv_safe_hatespeech","gv_safe_military","gv_safe_obscenity","gv_safe_terrorism","gv_safe_tobacco","gv_safe","gs_processed"]},"lazyload":true}
            </script>
        </div>
    </div>
</div>        
                </div>
        </div>
    </div>
</div>
                                        <figcaption class='figcap'>Irish Independent sports journalist Michael Verney celebrates doing 1,000 push-ups in one hour to raise funds for PPE for HSE and @DoItforDan201. Photo: INPHO/Morgan Treacy</figcaption>
                </div>
        
        <div class="c-byline1">
                            <div class="c-byline1-main">                                                    <p class="c-byline1-meta"><time class="time1">
    May 01 2020 05:32 PM
</time></p>
            </div>
                

<div class="c-socials1" >
    <ul>
                                                                    <li>
                <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.independent.ie/sport/other-sports/1000-push-ups-in-an-houreamon-dunphy-delivering-at-the-11th-hour-and-how-doitfordan-brought-the-best-out-in-people-39173980.html" aria-label="Facebook" target="_blank" class="-c:section" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Facebook"><i class="icon1 -i:facebook" aria-label="Facebook"><span>Facebook</span></i>
</a>
            </li>
                                                            <li>
                <a href="https://twitter.com/intent/tweet?text=1,000 push-ups in an hour, Eamon Dunphy delivering at the 11th hour and how #DoitforDan brought the best out in people&amp;url=https://www.independent.ie/sport/other-sports/1000-push-ups-in-an-houreamon-dunphy-delivering-at-the-11th-hour-and-how-doitfordan-brought-the-best-out-in-people-39173980.html" aria-label="Twitter" target="_blank" class="-c:section" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Twitter"><i class="icon1 -i:twitter" aria-label="Twitter"><span>Twitter</span></i>
</a>
            </li>
                                                                                                                                            <li>
                <a href="mailto:?Subject=1%2C000%20push-ups%20in%20an%20hour%2C%C2%A0Eamon%20Dunphy%20delivering%20at%20the%2011th%20hour%20and%20how%20%23DoitforDan%20brought%20the%20best%20out%20in%20people&amp;Body=1%2C000%20push-ups%20in%20an%20hour%2C%C2%A0Eamon%20Dunphy%20delivering%20at%20the%2011th%20hour%20and%20how%20%23DoitforDan%20brought%20the%20best%20out%20in%20people%0A%0A%0A%0Ahttps%3A%2F%2Fwww.independent.ie%2Fsport%2Fother-sports%2F1000-push-ups-in-an-houreamon-dunphy-delivering-at-the-11th-hour-and-how-doitfordan-brought-the-best-out-in-people-39173980.html" aria-label="Email" target="_self" class="-c:section" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Email"><i class="icon1 -i:email" aria-label="Email"><span>Email</span></i>
</a>
            </li>
            </ul>
</div>
        <hr class="hr2" /></div>

        <div class="n-body1">
                        
                
    

                                <p><i>&quot;Winter, spring, summer or fall</i></p>                                                                                    
                                <p><i>All you&#039;ve got to do is call<br /> </i></p>                                                                                                                    
                
        
                        
                                                    
                                                    
                
            
                
                
                                                                                                                                                                                                                                                                                                                                                                                                                                        
        <script id="bb-outstream-inline-outstream">
            document.addEventListener('DOMContentLoaded', function() {
                if (!document.querySelectorAll('.widget.video.vms').length) {
                    var s = document.createElement('script');
                    s.type = 'text/javascript';
                    s.async = true;
                    s.src = 'https://independent.mainroll.com/a/independent_floating_outstream.js?dfp_adunit_l1=InArticleVideo&dfp_adunit_l2=Sport&dfp_adunit_l3=Other_Sports&dfp_adunit_l4=Home&dart_articleId=39173980&dart_art_ID=39173980&dart_kw=%5B%221000%22%2C%22pushups%22%2C%22in%22%2C%22an%22%2C%22hourEamon%22%2C%22Dunphy%22%2C%22delivering%22%2C%22at%22%2C%22the%22%2C%2211th%22%2C%22hour%22%2C%22and%22%2C%22how%22%2C%22DoitforDan%22%2C%22brought%22%2C%22the%22%2C%22best%22%2C%22out%22%2C%22in%22%2C%22people%22%5D&dart_gs_channels=%5B%22gs_sport%22%2C%22gv_safe_adult%22%2C%22gv_safe_arms%22%2C%22gv_safe_crime%22%2C%22gv_safe_death_injury%22%2C%22gv_safe_download%22%2C%22gv_safe_drugs%22%2C%22gv_safe_hatespeech%22%2C%22gv_safe_military%22%2C%22gv_safe_obscenity%22%2C%22gv_safe_terrorism%22%2C%22gv_safe_tobacco%22%2C%22gv_safe%22%5D&section=sport_othersports';
                    document.getElementById('bb-outstream-inline-outstream').parentElement.appendChild(s);
                }
            });
        </script>
        <style type="text/css">
            #bb-iawr-inarticle- { clear: both; margin: 0 0 15px; }
        </style>

                                            
                                <p><i>And I&#039;ll be there, ye, ye, ye<br /> </i></p>                                                                                    
                                <p><i>You&#039;ve got a friend&quot;</i><br /> </p>                                                                    
                                <p><b>&#039;You&#039;ve Got A Friend&#039; – James Taylor</b><br /> </p>                                                                                    
                                <p>I can&#039;t imagine the emotions which the Donoher family have been experiencing in recent months when learning of their son Dan&#039;s rare genetic neuromuscular disease, but the power of positive people has helped to carry them through it.</p>                                                                    
                                <p>When former Laois GAA stars Niall and Aisling (née Quigley) Donoher started their fundraising drive less than two months ago to raise the €2million needed to send their brave one-year-old boy to the US for a once-off infusion, it seemed an impossible dream.<br /> </p>                                                            
                        
    
                        

        <div class="c-gallery1 -captions " data-gallery>
        <div class="c-gallery1-entries -mb:0" data-entries>
                            <figure class="c-gallery1-entry" data-entry>
                                                                
                    
                    
    
    
    
    
    
                
    
                                                                    

    

    <a class="img1 -fit" href="#"style="--r: 0.66666666666667">

                        <img class="lazyload" data-src="https://www.independent.ie/incoming/d6d0c/39173977.ece/AUTOCROP/w300/verney4.jpg" alt="Michael Verney during his mission to do 1,000 push-ups in one hour to raise funds for PPE for HSE and @DoItforDan201. Photo: INPHO/Morgan Treacy"  data-srcset="https://www.independent.ie/incoming/d6d0c/39173977.ece/AUTOCROP/w300/verney4.jpg 300w,https://www.independent.ie/incoming/d6d0c/39173977.ece/AUTOCROP/w400/verney4.jpg 400w,https://www.independent.ie/incoming/d6d0c/39173977.ece/AUTOCROP/w600/verney4.jpg 600w,https://www.independent.ie/incoming/d6d0c/39173977.ece/AUTOCROP/w800/verney4.jpg 800w,https://www.independent.ie/incoming/d6d0c/39173977.ece/AUTOCROP/w1000/verney4.jpg 1000w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/incoming/d6d0c/39173977.ece/AUTOCROP/w300/verney4.jpg" alt="Michael Verney during his mission to do 1,000 push-ups in one hour to raise funds for PPE for HSE and @DoItforDan201. Photo: INPHO/Morgan Treacy"></noscript>
            
    
        
            <i class="icon1 -i:expand" aria-label="Expand"><span>Expand</span></i>
    
    </a>
                </figure>
                </div>
            
                            
            
<div data-lightbox data-section-path="Independent.ie;Sport;Other Sports">
    <div class="c-lightbox1" tabindex="-1">
        <p class="c-lightbox1-top"  style="background-color: rgba(0,0,0,0);" >
                        <a href="javascript:void(0)" class="c-lightbox1-top-close icon-close" data-close><span>Close</span></a>
        </p>
        <div class="c-lightbox1-main">
            <div class="c-lightbox1-slides c-lightbox1-slider">
                <button class="c-lightbox1-arrow" data-prev-arrow aria-label="Previous" type="button"  style="display: none;" ></button>
                <div class="c-lightbox1-list">
                    <div class="c-lightbox1-track">
                                                                                <div class="c-lightbox1-slide" aria-hidden="false">
                                <figure class="c-lightbox1-image">
                                    
    
    
    
    
    
                
    
                                                                    

    

    <span class="img1" style="--r: 0.66666666666667">

                        <img class="lazyload" data-src="https://www.independent.ie/incoming/d6d0c/39173977.ece/AUTOCROP/w300/verney4.jpg" alt="Michael Verney during his mission to do 1,000 push-ups in one hour to raise funds for PPE for HSE and @DoItforDan201. Photo: INPHO/Morgan Treacy"  data-srcset="https://www.independent.ie/incoming/d6d0c/39173977.ece/AUTOCROP/w300/verney4.jpg 300w,https://www.independent.ie/incoming/d6d0c/39173977.ece/AUTOCROP/w400/verney4.jpg 400w,https://www.independent.ie/incoming/d6d0c/39173977.ece/AUTOCROP/w600/verney4.jpg 600w,https://www.independent.ie/incoming/d6d0c/39173977.ece/AUTOCROP/w800/verney4.jpg 800w,https://www.independent.ie/incoming/d6d0c/39173977.ece/AUTOCROP/w1000/verney4.jpg 1000w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/incoming/d6d0c/39173977.ece/AUTOCROP/w300/verney4.jpg" alt="Michael Verney during his mission to do 1,000 push-ups in one hour to raise funds for PPE for HSE and @DoItforDan201. Photo: INPHO/Morgan Treacy"></noscript>
            
    
        
    
    </span>
                                </figure>
                                                                <div class="c-lightbox1-caption" data-caption>
                                                                        <p>Michael Verney during his mission to do 1,000 push-ups in one hour to raise funds for PPE for HSE and @DoItforDan201. Photo: INPHO/Morgan Treacy</p>
                                    
                                                                            <p class="c-lightbox1-source"><cite>©INPHO/Morgan Treacy</cite></p>
                                                                    </div>
                            </div>
                                            </div>
                </div>
                <button class="c-lightbox1-arrow" data-next-arrow aria-label="Next" type="button" aria-disabled="false"  style="display: none;" ></button>
            </div>
        </div>
                <div class="c-lightbox1-side">
            <p class="c-lightbox1-counter"  style="display: none;" ><strong data-current></strong>/<span data-count></span></p>
            <div class="c-lightbox1-content">
                <div class="c-lightbox1-wrapper" data-content>
                                    </div>
            </div>
            <div class="c-lightbox1-socials">
                <div class="c-lightbox1-socials-wrap">
                    <ul class="c-lightbox1-socials-items">
                                                                                                                  
                                                                                                                                                                                                                                        <li>
                                    <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.independent.ie/sport/other-sports/1000-push-ups-in-an-houreamon-dunphy-delivering-at-the-11th-hour-and-how-doitfordan-brought-the-best-out-in-people-39173980.html" aria-label="Facebook" target="_blank" class="icon-facebook" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Facebook"><span>Facebook</span></a>
                                </li>
                                                                                                                                                                                                                                        <li>
                                    <a href="https://twitter.com/intent/tweet?text=1,000 push-ups in an hour, Eamon Dunphy delivering at the 11th hour and how #DoitforDan brought the best out in people&amp;url=https://www.independent.ie/sport/other-sports/1000-push-ups-in-an-houreamon-dunphy-delivering-at-the-11th-hour-and-how-doitfordan-brought-the-best-out-in-people-39173980.html" aria-label="Twitter" target="_blank" class="icon-twitter" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Twitter"><span>Twitter</span></a>
                                </li>
                                                                                                                                                                                                                                                                                                                                                                                                                            <li>
                                    <a href="mailto:?Subject=1%2C000%20push-ups%20in%20an%20hour%2C%C2%A0Eamon%20Dunphy%20delivering%20at%20the%2011th%20hour%20and%20how%20%23DoitforDan%20brought%20the%20best%20out%20in%20people&amp;Body=1%2C000%20push-ups%20in%20an%20hour%2C%C2%A0Eamon%20Dunphy%20delivering%20at%20the%2011th%20hour%20and%20how%20%23DoitforDan%20brought%20the%20best%20out%20in%20people%0A%0A%0A%0Ahttps%3A%2F%2Fwww.independent.ie%2Fsport%2Fother-sports%2F1000-push-ups-in-an-houreamon-dunphy-delivering-at-the-11th-hour-and-how-doitfordan-brought-the-best-out-in-people-39173980.html" aria-label="Email" target="_self" class="icon-email" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Email"><span>Email</span></a>
                                </li>
                                                
                        <li class="mobile"><a href="whatsapp://send?text=https://www.independent.ie/sport/other-sports/1000-push-ups-in-an-houreamon-dunphy-delivering-at-the-11th-hour-and-how-doitfordan-brought-the-best-out-in-people-39173980.html" class="icon-whatsapp"><span>Whatsapp</span></a></li>
                    </ul>
                </div>
            </div>
                        <div class="c-lightbox1-slot">
                    
    
        
                        
                                                    
                                                
                

                                                                            
                                    
                                                                                                    
                                                                                
                                    
                                                                                                    
                                        
                
    
        
            
                

                

                

                                

                        
        
        

                        

                            
                                                                                        
            
                                                                                                                                                                                                                                                                                                                                                                                                                                        

                
                            

                                    
        
                    
<div class="slot1"href="#" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 300px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"id":"gpt-ad-gallery-mpu-282","adUnit":"7380\/independent.ie\/Sport\/Other_Sports\/Home","sizes":[[300,250],[300,251]],"targeting":{"gs_channels":["gs_sport","gv_safe_adult","gv_safe_arms","gv_safe_crime","gv_safe_death_injury","gv_safe_download","gv_safe_drugs","gv_safe_hatespeech","gv_safe_military","gv_safe_obscenity","gv_safe_terrorism","gv_safe_tobacco","gv_safe","gs_processed"]},"lazyload":true}
            </script>
        </div>
    </div>
</div>        
                </div>
        </div>
    </div>
</div>
                                        <figcaption class='figcap'>Michael Verney during his mission to do 1,000 push-ups in one hour to raise funds for PPE for HSE and @DoItforDan201. Photo: INPHO/Morgan Treacy</figcaption>
                </div>
                            
                                <p>Time was of essence but what has happened during that time is nothing short of incredible. In the middle of a health crisis, the &#039;Do it for Dan&#039; campaign has lifted people from the gloom and showed that impossible is nothing, like the great Muhammad Ali said.<br /> </p>                                                                    
                                <p>It highlights everything that&#039;s good about the GAA. Once you&#039;re part of it, it is a part of you. It picks you up when you&#039;re down and the Donohers must be walking on water knowing the love and compassion which has been showered upon them. <br /> </p>                                                                                    
                                <p>People can so often be caught up in the rat race and the materialism of modern life that they often forget what really matters, what really feeds the soul and the remarkable response during their hour of need was a throwback to old Ireland. </p>                                                                                                                    
                
        
                        
                                                    
                                                
                

                                                                            
                                    
                                                                                                    
                                                                                
                                    
                                                                                                    
                                                                                
                                    
                                                                                                    
                                        
                
    
        
            
                

                

                                    

                                

                        
        
        

                                                                                                                                    

                            
                                                                                        
            
                                                                                                                                                                                                                                                                                                                                                                                                                                        

                
                            

                
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"id":"gpt-ad-inline-mpu1","adUnit":"7380\/independent.ie\/Sport\/Other_Sports\/Home","sizes":[[300,300],[300,250],[300,251]],"collapseBeforeFetch":true,"targeting":{"pos":["article_roadblock","article_mpu1"],"gs_channels":["gs_sport","gv_safe_adult","gv_safe_arms","gv_safe_crime","gv_safe_death_injury","gv_safe_download","gv_safe_drugs","gv_safe_hatespeech","gv_safe_military","gv_safe_obscenity","gv_safe_terrorism","gv_safe_tobacco","gv_safe","gs_processed"]}}
            </script>
        </div>
    </div>
</div>        
                                            
                                <p>The sense of community and people supporting each other was brought back to life and while the GAA may not be active on the playing fields right now, the spirit of the GAA is alive and well and it was a pleasure to play a small part in their journey.<br /> </p>                                                                                    
                                <p>1,000 push ups is nothing in the grand scheme of things but social media – which definitely has its disadvantages – helped the challenge to spread like wildfire with people donating from far and wide to help Dan and raise funds for PPE (personal protective equipment) for our brave frontline workers.<br /> </p>                                                                    
                                <p>With the world deprived of live sport, people tuned in to &#039;OurGame&#039; last night in their thousands to catch a glimpse of some form of competition and listen to sporting legends revisit some magical stories from the past with Shane Stapleton in the presenter&#039;s chair.<br /> </p>                                                                                    
                                <p>It was great to kick off the show to the sound of Kerry football legend Pat Spillane with his enthusiasm and zest for life and sport a breath of fresh air to all. I only rang Pat the previous night to get involved and he couldn&#039;t have been more accommodating.<br /> </p>                                                                    
                                <p>His wife tells him he needs to do more for charity and he didn&#039;t disappoint. As an Offaly man, it&#039;s great to know that he still hasn&#039;t let go of 1982 when the drive-for-five went up in smoke thanks to Seamus Darby and the &#039;push&#039; that never was.<br /> </p>                                                            
                        
    
                        

        <div class="c-gallery1 -captions " data-gallery>
        <div class="c-gallery1-entries -mb:0" data-entries>
                            <figure class="c-gallery1-entry" data-entry>
                                                                
                    
                    
    
    
    
    
    
                
    
                                                                    

    

    <a class="img1 -fit" href="#"style="--r: 0.66666666666667">

                        <img class="lazyload" data-src="https://www.independent.ie/incoming/3dfb1/39173979.ece/AUTOCROP/w300/verney5.jpg" alt="Michael Verney, pictured before his challenge. Photo: INPHO/Morgan Treacy"  data-srcset="https://www.independent.ie/incoming/3dfb1/39173979.ece/AUTOCROP/w300/verney5.jpg 300w,https://www.independent.ie/incoming/3dfb1/39173979.ece/AUTOCROP/w400/verney5.jpg 400w,https://www.independent.ie/incoming/3dfb1/39173979.ece/AUTOCROP/w600/verney5.jpg 600w,https://www.independent.ie/incoming/3dfb1/39173979.ece/AUTOCROP/w800/verney5.jpg 800w,https://www.independent.ie/incoming/3dfb1/39173979.ece/AUTOCROP/w1000/verney5.jpg 1000w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/incoming/3dfb1/39173979.ece/AUTOCROP/w300/verney5.jpg" alt="Michael Verney, pictured before his challenge. Photo: INPHO/Morgan Treacy"></noscript>
            
    
        
            <i class="icon1 -i:expand" aria-label="Expand"><span>Expand</span></i>
    
    </a>
                </figure>
                </div>
            
                            
            
<div data-lightbox data-section-path="Independent.ie;Sport;Other Sports">
    <div class="c-lightbox1" tabindex="-1">
        <p class="c-lightbox1-top"  style="background-color: rgba(0,0,0,0);" >
                        <a href="javascript:void(0)" class="c-lightbox1-top-close icon-close" data-close><span>Close</span></a>
        </p>
        <div class="c-lightbox1-main">
            <div class="c-lightbox1-slides c-lightbox1-slider">
                <button class="c-lightbox1-arrow" data-prev-arrow aria-label="Previous" type="button"  style="display: none;" ></button>
                <div class="c-lightbox1-list">
                    <div class="c-lightbox1-track">
                                                                                <div class="c-lightbox1-slide" aria-hidden="false">
                                <figure class="c-lightbox1-image">
                                    
    
    
    
    
    
                
    
                                                                    

    

    <span class="img1" style="--r: 0.66666666666667">

                        <img class="lazyload" data-src="https://www.independent.ie/incoming/3dfb1/39173979.ece/AUTOCROP/w300/verney5.jpg" alt="Michael Verney, pictured before his challenge. Photo: INPHO/Morgan Treacy"  data-srcset="https://www.independent.ie/incoming/3dfb1/39173979.ece/AUTOCROP/w300/verney5.jpg 300w,https://www.independent.ie/incoming/3dfb1/39173979.ece/AUTOCROP/w400/verney5.jpg 400w,https://www.independent.ie/incoming/3dfb1/39173979.ece/AUTOCROP/w600/verney5.jpg 600w,https://www.independent.ie/incoming/3dfb1/39173979.ece/AUTOCROP/w800/verney5.jpg 800w,https://www.independent.ie/incoming/3dfb1/39173979.ece/AUTOCROP/w1000/verney5.jpg 1000w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/incoming/3dfb1/39173979.ece/AUTOCROP/w300/verney5.jpg" alt="Michael Verney, pictured before his challenge. Photo: INPHO/Morgan Treacy"></noscript>
            
    
        
    
    </span>
                                </figure>
                                                                <div class="c-lightbox1-caption" data-caption>
                                                                        <p>Michael Verney, pictured before his challenge. Photo: INPHO/Morgan Treacy</p>
                                    
                                                                            <p class="c-lightbox1-source"><cite>©INPHO/Morgan Treacy</cite></p>
                                                                    </div>
                            </div>
                                            </div>
                </div>
                <button class="c-lightbox1-arrow" data-next-arrow aria-label="Next" type="button" aria-disabled="false"  style="display: none;" ></button>
            </div>
        </div>
                <div class="c-lightbox1-side">
            <p class="c-lightbox1-counter"  style="display: none;" ><strong data-current></strong>/<span data-count></span></p>
            <div class="c-lightbox1-content">
                <div class="c-lightbox1-wrapper" data-content>
                                    </div>
            </div>
            <div class="c-lightbox1-socials">
                <div class="c-lightbox1-socials-wrap">
                    <ul class="c-lightbox1-socials-items">
                                                                                                                  
                                                                                                                                                                                                                                        <li>
                                    <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.independent.ie/sport/other-sports/1000-push-ups-in-an-houreamon-dunphy-delivering-at-the-11th-hour-and-how-doitfordan-brought-the-best-out-in-people-39173980.html" aria-label="Facebook" target="_blank" class="icon-facebook" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Facebook"><span>Facebook</span></a>
                                </li>
                                                                                                                                                                                                                                        <li>
                                    <a href="https://twitter.com/intent/tweet?text=1,000 push-ups in an hour, Eamon Dunphy delivering at the 11th hour and how #DoitforDan brought the best out in people&amp;url=https://www.independent.ie/sport/other-sports/1000-push-ups-in-an-houreamon-dunphy-delivering-at-the-11th-hour-and-how-doitfordan-brought-the-best-out-in-people-39173980.html" aria-label="Twitter" target="_blank" class="icon-twitter" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Twitter"><span>Twitter</span></a>
                                </li>
                                                                                                                                                                                                                                                                                                                                                                                                                            <li>
                                    <a href="mailto:?Subject=1%2C000%20push-ups%20in%20an%20hour%2C%C2%A0Eamon%20Dunphy%20delivering%20at%20the%2011th%20hour%20and%20how%20%23DoitforDan%20brought%20the%20best%20out%20in%20people&amp;Body=1%2C000%20push-ups%20in%20an%20hour%2C%C2%A0Eamon%20Dunphy%20delivering%20at%20the%2011th%20hour%20and%20how%20%23DoitforDan%20brought%20the%20best%20out%20in%20people%0A%0A%0A%0Ahttps%3A%2F%2Fwww.independent.ie%2Fsport%2Fother-sports%2F1000-push-ups-in-an-houreamon-dunphy-delivering-at-the-11th-hour-and-how-doitfordan-brought-the-best-out-in-people-39173980.html" aria-label="Email" target="_self" class="icon-email" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Email"><span>Email</span></a>
                                </li>
                                                
                        <li class="mobile"><a href="whatsapp://send?text=https://www.independent.ie/sport/other-sports/1000-push-ups-in-an-houreamon-dunphy-delivering-at-the-11th-hour-and-how-doitfordan-brought-the-best-out-in-people-39173980.html" class="icon-whatsapp"><span>Whatsapp</span></a></li>
                    </ul>
                </div>
            </div>
                        <div class="c-lightbox1-slot">
                    
    
        
                        
                                                    
                                                
                

                                                                            
                                    
                                                                                                    
                                                                                
                                    
                                                                                                    
                                        
                
    
        
            
                

                

                

                                

                        
        
        

                        

                            
                                                                                        
            
                                                                                                                                                                                                                                                                                                                                                                                                                                        

                
                            

                                    
        
                    
<div class="slot1"href="#" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 300px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"id":"gpt-ad-gallery-mpu-532","adUnit":"7380\/independent.ie\/Sport\/Other_Sports\/Home","sizes":[[300,250],[300,251]],"targeting":{"gs_channels":["gs_sport","gv_safe_adult","gv_safe_arms","gv_safe_crime","gv_safe_death_injury","gv_safe_download","gv_safe_drugs","gv_safe_hatespeech","gv_safe_military","gv_safe_obscenity","gv_safe_terrorism","gv_safe_tobacco","gv_safe","gs_processed"]},"lazyload":true}
            </script>
        </div>
    </div>
</div>        
                </div>
        </div>
    </div>
</div>
                                        <figcaption class='figcap'>Michael Verney, pictured before his challenge. Photo: INPHO/Morgan Treacy</figcaption>
                </div>
                            
                                <p>His son Patrick Jnr and wife Rosarii helped to set up him up on Zoom so that he could take part and he was box office as always. Former Tipperary hurling star Brendan Cummins answered an 11th hour call to get involved and delivered the goods once again while Galway comedian Aidan Tierney nearly undone my efforts with his impressions. <br /> </p>                                                                    
                                <p>I was closing in on the milestone mark – completing 17 per minute – when legendary GAA broadcaster Micheál Ó Muircheartaigh, through the medium of Tierney, chimed in that he does a thousand push ups in his garden every day and my face nearly hit the floor with laughter.<br /> </p>                                                                    
                                <p>To know that people were wading in with their hard-earned cash to support the cause and that my phone was hopping with messages of encouragement was the only motivation needed to complete the challenge in style, even stupidly trying a clap push up to finish.<br /> </p>                                                                                    
                                <p>With Inpho photographer Morgan Treacy capturing some amazing shots having entered through the patio door of my girlfriend&#039;s house – and maintaining social distance throughout like a true pro – there are some savage images to mark the accomplishment.<br /> </p>                                                                    
                                <p>My phone has also been hopping earlier with a &#039;No Caller ID&#039; flashing up around the 40-minute mark as fatigue was setting in. Who was it only Eamon Dunphy, who doesn&#039;t have a mobile phone and also doesn&#039;t know how to operate Zoom.<br /> </p>                                                                    
                                <p>The famed soccer pundit had gone for his afternoon nap earlier that day but his wife had disappeared for a walk when he woke. With no idea how to work technology, he was still determined to follow through on the charitable commitments he made earlier in the week.<br /> </p>                                                            
    
    
            <p><b>For all the latest sports news, analysis and updates direct to your inbox, <a href="https://member.independent.ie/newsletter" target="_blank" rel="Follow">sign up to our newsletter</a>.</b></p>                            
                                <p>The 1,000th push-up was just completed when he phoned on &#039;Private Number&#039; and was put out on loudspeaker to close out the show. &quot;That&#039;s showbiz baby&quot; as he once famously remarked as one of the biggest personalities in Irish sport brought down the curtain on events.<br /> </p>                                                                    
                                <p>Racing journalist Johnny Ward spiced things up before the off when offering odds of 20/1 to a friend on the challenge being completed and got badly stung – sorry for your troubles Johnny – and a memorable night was capped with steak, chips, a can of 7-Up and copious amounts of liquorice to celebrate.<br /> </p>                                                                    
                                <p>Making the back page of today&#039;s Irish Independent was the Creme de la Menthe – as Del Boy Trotter would say – of the whole thing as people&#039;s kindness shone bright in the hardest of times and faith in human kind was well and truly restored. <br /> </p>                                                                                    
                                <p>With over €15,000 already raised, let&#039;s give one last push to collect as much as possible for PPE for HSE staff and treatment for one year-old Dan Donoher, <b><a href=https://www.gofundme.com/f/1000-push-ups-in-1-hour target="_self" >click here to donate</a>.</b> </p>                                                                    
    <div >
                                
                
        
                        
                                                    
                                                
                

                                                                            
                                    
                                                        
                                        
                
    
        
            
                

                

                

                                

                        
        
        

                                                                                        

                            
                                                                                        
            
                                                                                                                                                                                                                                                                                                                                                                                                                                        

                
                            

                
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"id":"gpt-ad-inline-article_native","adUnit":"7380\/independent.ie\/Sport\/Other_Sports\/Home","sizes":[["fluid"]],"targeting":{"pos":["article_native"],"gs_channels":["gs_sport","gv_safe_adult","gv_safe_arms","gv_safe_crime","gv_safe_death_injury","gv_safe_download","gv_safe_drugs","gv_safe_hatespeech","gv_safe_military","gv_safe_obscenity","gv_safe_terrorism","gv_safe_tobacco","gv_safe","gs_processed"]}}
            </script>
        </div>
    </div>
</div>        
                
                            
        
        
    </div>            </div>
            <p class="source1">Online Editors</p>


        <hr class="hr2 -mt:1" />                    
                        <div class="OUTBRAIN" data-src="https://www.independent.ie/sport/other-sports/1000-push-ups-in-an-houreamon-dunphy-delivering-at-the-11th-hour-and-how-doitfordan-brought-the-best-out-in-people-39173980.html" data-widget-id="AR_1" data-ob-template="IndependentIE"></div>
                    
        
        </div>
            <div class="n-split1-side">
                                                                                    
                
                
        
                        
                                                    
                                                
                

                                                                            
                                    
                                                                                                    
                                                                                
                                    
                                                                                                    
                                                                                
                                    
                                                                                                    
                                        
                
    
        
            
                

                

                

                                

                        
        
        

                                                                                                                                    

                            
                                                                                        
            
                                                                                                                                                                                                                                                                                                                                                                                                                                        

                
                            

                
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 300px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"id":"gpt-ad-article.mpu-elevator","adUnit":"7380\/independent.ie\/Sport\/Other_Sports\/Home","sizes":[[300,250],[300,600],[300,251]],"targeting":{"pos":["article_halfpage2","article_roadblock"],"gs_channels":["gs_sport","gv_safe_adult","gv_safe_arms","gv_safe_crime","gv_safe_death_injury","gv_safe_download","gv_safe_drugs","gv_safe_hatespeech","gv_safe_military","gv_safe_obscenity","gv_safe_terrorism","gv_safe_tobacco","gv_safe","gs_processed"]}}
            </script>
        </div>
    </div>
</div>        
    
                        <div>
                <h4 class="subtitle1 -t:5 -t:4&lt;l">
        <span class="subtitle1-main">Most Read</span>
</h4>                <ol class="headlines2 -as:3">
                
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.independent.ie/sport/other-sports/equestrian/ringrose-was-a-giant-on-world-showjumping-circuit-39172404.html"  data-vars-category="Content Link" data-vars-action="Most Read|01|No Image" data-vars-label="Equestrian|39172404|Standard" >
    <span>Ringrose was a giant on world showjumping circuit
    </span>
</a>
    </li>

                
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.independent.ie/sport/other-sports/motor-sport/grim-sunday-on-a-weekend-that-will-be-forever-shrouded-in-sadness-ayrton-sennas-death-still-seared-into-soul-of-f1-39172402.html"  data-vars-category="Content Link" data-vars-action="Most Read|02|No Image" data-vars-label="Motor Sport|39172402|Standard" >
    <span>&#039;Grim Sunday on a weekend that will be forever shrouded in sadness&#039; - Ayrton Senna&#039;s death still seared into soul of F1
    </span>
</a>
    </li>

                
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.independent.ie/sport/other-sports/swimming/a-back-garden-pool-swimming-parachute-and-a-bungee-cord-how-dublin-teenager-is-keeping-olympic-dream-alive-39169396.html"  data-vars-category="Content Link" data-vars-action="Most Read|03|No Image" data-vars-label="Swimming|39169396|Standard" >
    <span>A back garden pool, swimming parachute and a bungee cord - How Dublin teenager is keeping Olympic dream alive
    </span>
</a>
    </li>

                
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.independent.ie/sport/other-sports/michael-verney-completes-1000-press-ups-in-one-hour-to-raise-almost-13000-in-doitfordan-and-ppe-fundraiser-39171119.html"  data-vars-category="Content Link" data-vars-action="Most Read|04|No Image" data-vars-label="Other Sports|39171119|Standard" >
    <span>Michael Verney completes 1,000 press-ups in one hour to raise almost €13,000 in #DoItForDan and PPE fundraiser 
    </span>
</a>
    </li>

                
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.independent.ie/sport/other-sports/boxing/when-he-stepped-off-the-plane-at-dublin-airport-the-people-went-wild-when-muhammad-ali-came-to-ireland-39166970.html"  data-vars-category="Content Link" data-vars-action="Most Read|05|No Image" data-vars-label="Boxing|39166970|Premium" >
    <span>&#039;When he stepped off the plane at Dublin airport, the people went wild&#039; - when Muhammad Ali came to Ireland
    </span>
</a>
    </li>

</ol>
            </div>
            
            
                        <div class="OUTBRAIN" data-src="https://www.independent.ie/sport/other-sports/1000-push-ups-in-an-houreamon-dunphy-delivering-at-the-11th-hour-and-how-doitfordan-brought-the-best-out-in-people-39173980.html" data-widget-id="SB_1" data-ob-template="IndependentIE"></div>
            
                
                
        
                        
                                                    
                                                
                

                                                                            
                                    
                                                                                                    
                                                                                
                                    
                                                                                                    
                                                                                
                                    
                                                                                                    
                                        
                
    
        
            
                

                

                

                                

                        
        
        

                                                                                                                                    

                            
                                                                                        
            
                                                                                                                                                                                                                                                                                                                                                                                                                                        

                
                            

                
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 300px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"id":"gpt-ad-article.halfpage-elevator","adUnit":"7380\/independent.ie\/Sport\/Other_Sports\/Home","sizes":[[300,250],[300,600],[300,249]],"targeting":{"pos":["article_halfpage","article_roadblock"],"gs_channels":["gs_sport","gv_safe_adult","gv_safe_arms","gv_safe_crime","gv_safe_death_injury","gv_safe_download","gv_safe_drugs","gv_safe_hatespeech","gv_safe_military","gv_safe_obscenity","gv_safe_terrorism","gv_safe_tobacco","gv_safe","gs_processed"]}}
            </script>
        </div>
    </div>
</div>        
                </div>
    </div>


                                                                                    
                        
                
        
                        
                                                    
                                                
                

                                                                            
                                    
                                                                                                    
                                                                                
                                    
                                                                                                    
                                                                                
                                    
                                                                                                    
                                                                                
                                    
                                                                                                    
                                                                                
                                    
                                                                                                    
                                                                                
                                    
                                                                                                    
                                        
                
    
        
            
                

                

                

                                

                        
        
        

                                                                                                                                    

                            
                                                                                        
            
                                                                                                                                                                                                                                                                                                                                                                                                                                        

                
                            

                                    
        
                    
<div class="slot1 -decontain -my:2" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 970px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"id":"gpt-ad-article.billboard-bottom","adUnit":"7380\/independent.ie\/Sport\/Other_Sports\/Home","sizes":[[468,60],[728,90],[728,90],[970,90],[970,250],[970,251]],"targeting":{"pos":["article_bottom","article_roadblock"],"gs_channels":["gs_sport","gv_safe_adult","gv_safe_arms","gv_safe_crime","gv_safe_death_injury","gv_safe_download","gv_safe_drugs","gv_safe_hatespeech","gv_safe_military","gv_safe_obscenity","gv_safe_terrorism","gv_safe_tobacco","gv_safe","gs_processed"]},"lazyload":true}
            </script>
        </div>
    </div>
</div>        
                    </div>
            </div>

                            <footer class="c-footer1" id="footer">
    <div class="c-footer1-wrap -contain">
                    <!-- Top section -->
<div class="c-footer1-header -recontain">
            <p class="c-footer1-logo -as:1">
            <!-- Logo -->
            <a class="icon1 -i:independentie" href="https://www.independent.ie/" aria-label="Independentie"><span>Independentie</span></a>
        </p>
        <!-- Search -->
    <form action="/search/" method="GET" class="c-footer1-search">
        <p class="fieldbox4">
    <label for="footer-search">Search</label>
    <input type="text" name="q" id="footer-search" value="" placeholder="Search entire site" data-vars-form-name="Footer" />
    <button type="submit" aria-label="Search">
        <i class="icon1 -i:search" aria-label="Search"><span>Search</span></i>
    </button>
</p>
    </form>
</div>

<!-- Links section -->
<nav class="c-footer1-main">
    <ul class="c-footer1-primary">

        
                                                                                            
                            <li class="-c:news">
                    <a href="https://www.independent.ie/news/" class="c-footer1-section">News</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/irish-news/">Irish News</a></li>
                                                    <li><a href="https://www.independent.ie/world-news/">World News</a></li>
                                                    <li><a href="https://www.independent.ie/regionals/">Local papers</a></li>
                                                    <li><a href="https://www.independent.ie/news/environment/">Environment</a></li>
                                                    <li><a href="https://www.independent.ie/weather/">Weather</a></li>
                                            </ul>
                </li>
            
        
                                                                                            
                            <li class="-c:opinion">
                    <a href="https://www.independent.ie/opinion/" class="c-footer1-section">Opinion</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/opinion/letters/">Letters</a></li>
                                                    <li><a href="https://www.independent.ie/opinion/editorial/">Editorial</a></li>
                                                    <li><a href="https://www.independent.ie/opinion/comment/">Comment</a></li>
                                            </ul>
                </li>
            
        
                                                                                            
                            <li class="-c:business">
                    <a href="https://www.independent.ie/business/" class="c-footer1-section">Business</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/business/brexit/">Brexit</a></li>
                                                    <li><a href="https://www.independent.ie/business/irish/">Irish</a></li>
                                                    <li><a href="https://www.independent.ie/business/world/">World</a></li>
                                                    <li><a href="https://www.independent.ie/business/technology/">Technology</a></li>
                                                    <li><a href="https://www.independent.ie/business/personal-finance/">Personal Finance</a></li>
                                                    <li><a href="https://www.independent.ie/business/small-business/">Small Business</a></li>
                                                    <li><a href="https://www.independent.ie/business/farming/">Farming</a></li>
                                                    <li><a href="https://www.independent.ie/business/jobs/">Jobs</a></li>
                                                    <li><a href="https://www.independent.ie/business/commercial-property/">Commercial Property</a></li>
                                                    <li><a href="https://www.independent.ie/business/in-the-workplace/">In The Workplace</a></li>
                                            </ul>
                </li>
            
        
                                                                                            
                            <li class="-c:sport">
                    <a href="https://www.independent.ie/sport/" class="c-footer1-section">Sport</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/sport/rugby/">Rugby</a></li>
                                                    <li><a href="https://www.independent.ie/sport/gaelic-games/">GAA</a></li>
                                                    <li><a href="https://www.independent.ie/sport/soccer/">Soccer</a></li>
                                                    <li><a href="https://www.independent.ie/sport/rugby/the-left-wing/">The Left Wing</a></li>
                                                    <li><a href="https://www.independent.ie/sport/gaelic-games/the-throw-in/">The Throw In</a></li>
                                                    <li><a href="https://www.independent.ie/sport/womens-sport/">Women&#039;s Sport</a></li>
                                                    <li><a href="https://www.independent.ie/sport/golf/">Golf</a></li>
                                                    <li><a href="https://www.independent.ie/sport/horse-racing/">Horse Racing</a></li>
                                                    <li><a href="https://www.independent.ie/sport/other-sports/">Other Sports</a></li>
                                            </ul>
                </li>
            
        
                                                                                            
                            <li class="-c:life">
                    <a href="https://www.independent.ie/life/" class="c-footer1-section">Life</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/life/health-wellbeing/">Health &amp; Wellbeing</a></li>
                                                    <li><a href="https://www.independent.ie/life/home-garden/">Home &amp; Garden</a></li>
                                                    <li><a href="https://www.independent.ie/life/family/">Family</a></li>
                                                    <li><a href="https://www.independent.ie/life/food-drink/">Food &amp; Drink</a></li>
                                                    <li><a href="https://www.independent.ie/life/motoring/">Motoring</a></li>
                                            </ul>
                </li>
            
        
                                                                                            
                            <li class="-c:style">
                    <a href="https://www.independent.ie/style/" class="c-footer1-section">Style</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/style/celebrity/">Celebrity</a></li>
                                                    <li><a href="https://www.independent.ie/style/fashion/">Fashion</a></li>
                                                    <li><a href="https://www.independent.ie/style/beauty/">Beauty</a></li>
                                                    <li><a href="https://www.independent.ie/style/sex-relationships/">Sex &amp; Relationships</a></li>
                                                    <li><a href="https://www.independent.ie/style/voices/">Voices</a></li>
                                                    <li><a href="https://www.independent.ie/style/galleries/">Galleries</a></li>
                                            </ul>
                </li>
            
        
                                                                                            
                            <li class="-c:entertainment">
                    <a href="https://www.independent.ie/entertainment/" class="c-footer1-section">Entertainment</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/entertainment/movies/">Movies</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/television/">Television</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/music/">Music</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/radio/">Radio</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/books/">Books</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/theatre-arts/">Theatre &amp; Arts</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/games/">Games</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/festivals/">Festivals</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/banter/">Banter</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/coffee-break/">Coffee Break</a></li>
                                            </ul>
                </li>
            
        
                                                                                            
                            <li class="-c:travel">
                    <a href="https://www.independent.ie/life/travel/" class="c-footer1-section">Travel</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/life/travel/travel-news/">Travel News</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/awards/">Reader Travel Awards</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/ireland/">Ireland</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/reviews/">Reviews</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/walks/">Walks</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/europe/">Europe</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/world/">World/USA</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/travel-tv/">Travel TV</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/cruise/">Cruise</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/ski/">Ski</a></li>
                                            </ul>
                </li>
            
        
                                                                                            
                            <li class="-c:podcasts">
                    <a href="https://www.independent.ie/podcasts/" class="c-footer1-section">Podcasts</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/podcasts/women-in-tech/">Women in Tech</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/the-throw-in/">The Throw In</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/the-big-tech-show/">The Big Tech Show</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/the-real-health-podcast/">Real Health Podcast</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/going-to-college/">Going to College</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/partners-in-business/">Partners in Business</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/the-left-wing/">The Left Wing</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/the-floating-voter/">The Floating Voter</a></li>
                                            </ul>
                </li>
            
        
                                                                
                            <li class="-video -stacked"><a href="https://www.independent.ie/videos/" class="c-footer1-section">Video</a></li>
            
        
                                                                
                            <li class="-newsletter -stacked"><a href="https://member.independent.ie/newsletter" class="c-footer1-section">Newsletter</a></li>
            
        
                                                                
                            <li class="-choosy -stacked"><a href="https://choosy.ie" class="c-footer1-section">Choosy</a></li>
            
        
                                                                
                            <li class="-discount codes -stacked"><a href="https://discountcode.independent.ie/" class="c-footer1-section">Discount Codes</a></li>
            
        
        <!-- Socials -->
        <li class="-socials -stacked">
            <span class="c-footer1-section">Socials</span>
            <div class="c-socials1">
                <ul>
                    <li>
                        <a href="https://www.facebook.com/Independent.ie" aria-label="Facebook" class="-c:section">
                            <i class="icon1 -i:facebook" aria-label="Facebook"><span>Facebook</span></i>
                        </a>
                    </li>
                    <li>
                        <a href="https://twitter.com/independent_ie" aria-label="Twitter" class="-c:section">
                            <i class="icon1 -i:twitter" aria-label="Twitter"><span>Twitter</span></i>
                        </a>
                    </li>
                    <li>
                        <a href="mailto:customerhelp@independent.ie?body=Independent.ie&subject=Independent.ie" aria-label="Email" class="-c:section">
                            <i class="icon1 -i:email" aria-label="Email"><span>Email</span></i>
                        </a>
                    </li>
                </ul>
            </div>
        </li>
    </ul>
</nav>

<!-- Affiliated links and policies section -->
<div class="c-footer1-bottom -recontain">
    
    <ul class="c-footer1-secondary -as:1">
        <li><a href="https://www.independent.ie/service/sitemap/">Sitemap</a></li>
        <li><a href="https://www.independent.ie/service/contact-us-26897641.html">Contact Us</a></li>
        <li><a href="https://www.independent.ie/service/terms-and-conditions-26853554.html">Terms &amp; Conditions</a></li>
        <li><a href="https://www.independent.ie/service/privacy-and-cookie-policy-26859902.html">Privacy Statement</a></li>
        <li><a href="https://www.independent.ie/service/cookie-policy-36769519.html">Cookie Policy</a></li>
                    <li><a href="https://www.independent.ie/service/inm-paidfor-content-guidelines-37352514.html">Paid-for content Policy</a></li>
                <li><a href="https://www.independent.ie/service/group-websites/">Group Websites</a></li>
        <li><a href="http://www.inm.ie/advertising/">Advertise with Us</a></li>
    </ul>
    <p class="c-footer1-copys">
        <a href="https://inm.ie" class="inm1">An <i class="icon1 -i:inm" aria-label="INM"><span>INM</span></i> Website</a>
        &copy; Independent.ie
    </p>
</div>            </div>
</footer>
                    </div>
        <script>
  document.documentElement.style.setProperty('--vw', document.documentElement.clientWidth * 0.01 + 'px');
  document.documentElement.style.setProperty('--vh', window.innerHeight * 0.01 + 'px');
</script>

            <script type="text/javascript" src="/theme/_base/scripts/runtime.e30d36d2f5e112f14a46.js" async></script>
                    <script type="text/javascript" src="/theme/_base/scripts/app.eb2836df8f96b99eb6ca.js" async></script>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            <script type="text/javascript" src="/theme/_base/scripts/prebid.f8c4ad9921886f48f206.js" async></script>
                                                                                                                                                                                    <script type="text/javascript" src="/theme/_base/scripts/vendors.d8057fa53bac7a5e66f2.js" async></script>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    

        
           

        
                    
        
            

                    
    <script type='text/javascript'>
        /** CONFIGURATION START **/
        var _sf_async_config = {};
        _sf_async_config.uid = "51545";
        _sf_async_config.domain = "independent.ie";
        _sf_async_config.autoDetect = false;
        _sf_async_config.path = "\/sport\/other-sports\/article-39173980.html";
        _sf_async_config.sections = "Sport,Sport_Other Sports";
                    _sf_async_config.authors = "Michael Verney";
                /** CONFIGURATION END **/
    </script>
    <script type="text/javascript" src="https://consent.inm.ie/inmConsent.js"></script>
    <script type="text/javascript" src="https://consent.inm.ie/independent/quantcastsettings.js?25"></script>
    </body>
</html>
