<!DOCTYPE html>
<html lang="en">

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
            
    
<head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover" />
    
            <link rel="preconnect" href="https://securepubads.g.doubleclick.net">
        <link rel="preconnect" href="https://www.google.ie">
        <link rel="preconnect" href="https://www.google-analytics.com">
        <link rel="preconnect" href="https://tpc.googlesyndication.com">
        <link rel="preconnect" href="https://accounts.eu1.gigya.com">
        <link rel="preconnect" href="https://www.googletagmanager.com">
        <link rel="preconnect" href="https://www.google.com">
        <link rel="preconnect" href="https://fonts.googleapis.com">
        <link rel="preconnect" href="https://gscounters.eu1.gigya.com">
      
                                                                                        <link rel="canonical" href="https://www.independent.ie/sport/columnists/crushing-blow-of-mccaffreys-exit-opens-new-chink-of-vulnerability-in-armoury-of-hitherto-invincible-force-39322735.html">
                                    <link rel="amphtml" href="https://amp.independent.ie/sport/columnists/crushing-blow-of-mccaffreys-exit-opens-new-chink-of-vulnerability-in-armoury-of-hitherto-invincible-force-39322735.html">
                        <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.independent.ie/sport/columnists/crushing-blow-of-mccaffreys-exit-opens-new-chink-of-vulnerability-in-armoury-of-hitherto-invincible-force-39322735.html">
            
    <link rel="shortcut icon" href="/theme/_base/images/b694601ee5acf9623e4a8c0120cc2a5e.ico" type="image/x-icon">
<title>Frank Roche: Crushing blow of McCaffrey&#039;s exit opens new chink of vulnerability in armoury of hitherto invincible force - Independent.ie</title>
<meta name="description" content="THIS much is beyond dispute: the 2020 championship, even in its slimline form prompted by a global pandemic, will be a much poorer place for the absence of Jack McCaffrey." />

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                          
        <meta property="fb:pages" content="96796398469">                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    

    <meta name="robots" content="noarchive"/>
    

    
    
        
                    
    <link rel="alternate" href="android-app://com.feedhenry.fhjjjn7In7fqJG2LHTv3LVLanX/http/www.independent.ie/sport/columnists/crushing-blow-of-mccaffreys-exit-opens-new-chink-of-vulnerability-in-armoury-of-hitherto-invincible-force-39322735.html"/>

    <meta name="apple-itunes-app" content="app-id=335158729, app-argument=https://www.independent.ie/sport/columnists/crushing-blow-of-mccaffreys-exit-opens-new-chink-of-vulnerability-in-armoury-of-hitherto-invincible-force-39322735.html">
        <link rel="stylesheet" type="text/css" href="/theme/_base/styles/site-css.663c5c91ec35b5eadc22.css" media="all">

    <link rel="stylesheet" type="text/css" href="/theme/_base/styles/vendors.af46d89f5c84f7e47f47.css" media="all">
                
                    
        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    
    
    
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
        
    <meta property="og:title" content="Frank Roche: Crushing blow of McCaffrey's exit opens new chink of vulnerability in armoury of hitherto invincible force">
    <meta property="og:site_name" content="independent">
    <meta property="og:description" content="THIS much is beyond dispute: the 2020 championship, even in its slimline form prompted by a global pandemic, will be a much poorer place for the absence of Jack McCaffrey.">
    <meta property="og:url" content="https://www.independent.ie/sport/columnists/crushing-blow-of-mccaffreys-exit-opens-new-chink-of-vulnerability-in-armoury-of-hitherto-invincible-force-39322735.html">
    <meta property="og:type" content="article">

    <meta property="og:image" content="https://www.independent.ie/incoming/3e9ba/38498287.ece/AUTOCROP/w1240h700/page4_dublin.jpg">
    <meta property="og:image:secure_url" content="https://www.independent.ie/incoming/3e9ba/38498287.ece/AUTOCROP/w1240h700/page4_dublin.jpg">
    <meta property="og:image:type" content="image/png">
    <meta property="og:image:width" content="1240">
    <meta property="og:image:height" content="700">

    
    <meta property="fb:app_id" content="714861305308164">
          
  
  
    <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:site" content="@Independent_ie" />    
    <meta name="twitter:url" content="https://www.independent.ie/sport/columnists/crushing-blow-of-mccaffreys-exit-opens-new-chink-of-vulnerability-in-armoury-of-hitherto-invincible-force-39322735.html" />
    
    <meta name="twitter:title" content="Frank Roche: Crushing blow of McCaffrey's exit opens new chink of vulnerability in armoury of hitherto invincible force" />
    <meta name="twitter:description" content="THIS much is beyond dispute: the 2020 championship, even in its slimline form prompted by a global pandemic, will be a much poorer place for the absence of Jack McCaffrey." />
                            
    
          <meta name="twitter:image" content="https://www.independent.ie/incoming/3e9ba/38498287.ece/AUTOCROP/w1240h700/page4_dublin.jpg" />    
          <meta name="twitter:image:alt" content="Jack McCaffrey celebrates on the Croke Park pitch after Dublin successfully completed the 'Drive for Five' last night. Photo: Sam Barnes" />    
          <meta name="twitter:domain" content="Independent.ie" />    
    
      

    <script type="application/json" id="settings">
        {"gigya.api.key":"3_B7CD_e1PJMBTDA2zzUCXeVaKmvfuhSI9RDWi0Oqo9eOjVMgtz5rVOWFU3abAiItH","gigya.screenset":"Default-RegistrationLogin","gigya.mobile.screenset":"Default-RegistrationLogin","competitions.submit.endpoint":"https:\/\/competitions-api.independent.ie\/entries","competitions.api.key":"0b15feaa-62b2-45a2-8244-723a9e80748e","chartbeat.uid":"51545","subscriptionwall.cookie-domain":".independent.ie"}
    </script>
                
                                                                                                                                                                                                                            
    
    <script type="application/json" class="gpt-config">
        {"targeting":{"art_id":"39322735","kw":["Crushing","blow","of","McCaffreys","exit","opens","new","chink","of","vulnerability","in","armoury","of","hitherto","invincible","force"]}}
    </script>
                        
        
        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
        
        <script type="application/json" class="prebid-config">
            {"js":"\/theme\/_base\/scripts\/prebid.f8c4ad9921886f48f206.js"}
        </script>
        
    
    
    
    
    
    <script type="application/json" class="lotame-config">
        []
    </script>
    
    
        
                                
            
                        
    <script type="application/json" class="grapeshot-config">
        {"account":"irishindependent","channels":"gs_business,gs_event_euro_championship,gs_sport_soccer,gv_safe_adult,gv_safe_arms,gv_safe_crime,gv_safe_death_injury,gv_safe_download,gv_safe_drugs,gv_safe_military,gv_safe_obscenity,gv_safe_terrorism,gv_safe_tobacco,gs_sport,gv_processed"}
    </script>
                       
 
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
 

 <script type="application/ld+json">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</script>

        
<script type="application/ld+json">
{
   "@context": "https://schema.org/",
   "@type": "BreadcrumbList",
   "itemListElement": [{
        "@type": "ListItem",
        "position": 1 ,
        "name": "Independent.ie",
        "item": "https://www.independent.ie/"
    },{
        "@type": "ListItem",
        "position": 2 ,
        "name": "Sport",
        "item": "https://www.independent.ie/sport/"
    },{
        "@type": "ListItem",
        "position": 3 ,
        "name": "Columnists",
        "item": "https://www.independent.ie/sport/columnists/"
    }    ]}
</script>

<script>
    const getCookie = key => {
        const cookies = document.cookie.split('; ');
        for (let i = 0, parts; (parts = cookies[i] && cookies[i].split('=')); i++) {
            if (parts.shift() === key) {
                let cookieValue = parts.join('=');
                if (cookieValue) {
                    cookieValue = decodeURIComponent(cookieValue);
                }
                return cookieValue;
            }
        }
    };

    const vars = JSON.parse('{"attributes":{"inmproduct":"website","virtualview":"false"},"category":{"pageType":"Article","primaryCategory":"Sport","sectionId":"4969","subCategory1":"Columnists","subCategory2":"n\/a","subCategory3":"n\/a","subCategory4":"n\/a"},"page":{"pageName":"In:Sport:Columnists:Crushing blow of McCaffrey\u0027s exit opens new chink of vulnerability in armoury of hitherto invincible force","pageTitle":"Crushing blow of McCaffrey\u0027s exit opens new chink of vulnerability in armoury of hitherto invincible force","publication":"Independent.ie"},"user":{"gigyaID":"","subscriptionStatus":"","subscriptionStartDate":"","subscriptionFinishDate":"","userID":""},"article":{"articleID":"39322735","articleType":"News","articleLayout":"op-ed","author":"Frank Roche","createdAt":"2020-06-28 04:42:24","modifiedAt":"2020-06-28 05:04:38","publishedAt":"2020-06-28 04:45:21","wallType":"premium","wallVisible":"true","relatedContent":{"gallery":0,"news":6,"photos":3,"soundcloud":0,"videos":0},"source":"Online Editors","tags":""}}' || '{}');
    const subscriberCookieName = 'subscriber';
    const subscriberCookie = JSON.parse(getCookie(subscriberCookieName) || '{}');
    const gigyaID = getCookie('guid');

    if (vars.article) {
        vars.article.wallVisible = 'false';

        if (vars.article.wallType === 'registration') {
            vars.article.wallVisible = !!gigyaID ? 'false' : 'true';
        }

        if (vars.article.wallType === 'premium') {
            vars.article.wallVisible = !!subscriberCookie.subscriptionStatus ? 'false' : 'true';
        }
    }

    vars.user.gigyaID = gigyaID || '';
    vars.user.subscriptionStatus = subscriberCookie.subscriptionStatus || '';
    vars.user.subscriptionStartDate = subscriberCookie.subscriptionStartDate || '';
    vars.user.subscriptionFinishDate = subscriberCookie.subscriptionFinishDate || '';
    vars.user.userID = subscriberCookie.userID || '';

    // Check window.dataLayer object or create.
    window.dataLayer = window.dataLayer || [];

    // Push initial dataLayer values into object.
    window.dataLayer.push(vars);

</script>

<!-- Google Tag Manager -->
<script>
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j
    ,f);
    })(window,document,'script','dataLayer','GTM-KJF4');
    </script>
<!-- End Google Tag Manager -->
                                        
                        
                                                    
                        
                        
                                                        
                        
                                                    
                        
                        
                                                        
                        
                        
                        
                                                    
                                                                                    <script type="application/json" class="dmp-config">{"publisherid":"48176","levels":[{"name":"ad_unit_2","value":"Sport"},{"name":"ad_unit_3","value":"Columnists"},{"name":"ad_unit_4","value":"N\/A"}]}</script>

            


                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
<script>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</script>
        <script>['js','r5s'].forEach(function(attr){document.documentElement.setAttribute(attr,'')});</script>
</head>

                    
    <body class="s-independent">
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KJF4"
height="0" width="0"
style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
        
        <div class="n-root1">
                                            
    





<header class="c-top1" id="top">
                    <p class="c-top1-logo">
                                
                <a class="icon1 -i:independentie" href="https://www.independent.ie/" aria-label="Independent.ie" aria-label="Independentie"data-vars-category="Header" data-vars-action="Logo"><span>Independentie</span></a>
            </p>
        
    <nav class="skips1">
    <ul>
        <li><a href="#nav" accesskey="n">Skip to navigation [n]</a></li>
        <li><a href="#content" accesskey="c">Skip to content [c]</a></li>
        <li><a href="#footer" accesskey="f">Skip to footer [f]</a></li>
    </ul>
</nav>
        <div class="c-bar1" id=&quot;top&quot;>
    <div class="c-bar1-wrap -contain -xw:2">
        <form action="/search/" method="GET" class="c-bar1-search" data-vars-form-name="Header">
            <p class="fieldbox5">
    <label for="header_search">Search</label>
    <input type="text" name="q" id="header_search" value="" placeholder="Search"  data-vars-form-name="Header" />
    <button type="submit" aria-label="Search"><i class="icon1 -i:search" aria-label="Search"><span>Search</span></i>
</button>
</p>
                    </form>
        <p class="c-bar1-today"><time datetime="2020-06-28">Sunday, 28 June 2020</time> <small>|</small> 13.7&deg;C <a href="/weather/">Dublin</a></p>
                <ul class="c-bar1-actions">
                            <li class="flip-pay-hideifsubscribed" style="visibility:hidden;"><a href="https://subscribe.independent.ie/" class="button1 -small" data-vars-category="Header" data-vars-action="Subscribe" data-vars-label="Subscribe"><span>Subscribe</span></a></li>
                        <li id="c-bar1-actions-account" class="-account" style="visibility:hidden;">
                <button type="button" id="c-bar1-actions-account-button" class="account-login-button button1 -small -ghost" login data-vars-category="Header" data-vars-action="Gigya" data-vars-label="Log In"><span>Log In</span><i class="icon1 -i:user-filled" aria-label="User-filled"><span>User-filled</span></i>
</button>
                <div id="c-bar1-actions-account-dropdown" class="c-dropdown1" style="visibility:hidden;">
                    <ul>
                                                                            
                            <li><a href="https://member.independent.ie/" data-vars-category="Header" data-vars-action="My Account" data-vars-label="My Account">My Account</a></li>
                                                <li><a href="./" id="c-bar1-actions-log-out-button" data-vars-category="Header" data-vars-action="Gigya" data-vars-label="Log Out">Log Out</a></li>
                    </ul>
                </div>
            </li>
        </ul>
            </div>
</div>

        
        
    
    <nav class="c-nav1" id="nav">
    <div class="c-nav1-wrap">
        <div class="c-nav1-main">
            <ul class="c-nav1-items">
                            </ul>
                            <form action="/search/" method="GET" class="c-nav1-search" data-vars-form-name="Sub Navigation">
                    <p class="fieldbox3">
        <label for="section_search_914">Search</label>
    <input type="text" name="q" id="section_search_914" value="" placeholder="Search" data-vars-form-name="Sub Navigation" />
    <button type="submit" aria-label="Search"><i class="icon1 -i:search" aria-label="Search"><span>Search</span></i>
</button>
</p>
                </form>
                    </div>
                    <p class="c-nav1-toggler">
                <a href="#sections" aria-label="Sections" toggle="body/is-sections-active" data-vars-category="Navigation" data-vars-action="Sections" data-vars-label="Expand">
                    <i class="icon1 -i:menu" aria-label="Menu"><span>Menu</span></i>
                    <span>Sections</span>
                </a>
            </p>
            </div>
</nav>

        <nav class="c-nav2" id="sections">
    <div class="c-nav2-wrap -contain -xw:2">
        <ul class="c-nav2-main">
                    </ul>
    </div>
</nav>

            <nav class="c-subnav1" id=&quot;top&quot;>
        <ul class="-contain">
            <li class="-intro"><strong>In Focus:</strong></li>
                    </ul>
    </nav>

</header>
<div class="c-persistent1" id=&quot;top&quot;>
    <div class="c-persistent1-outer">
        <div class="c-persistent1-wrap -contain -xw:1">
                                            <figure class="c-persistent1-logo"><a href="">
                            <a class="icon1 -i:independentie" href="https://www.independent.ie/" aria-label="Independent.ie" data-vars-category="Navigation" data-vars-action="Persistent Nav" data-vars-label="Logo" aria-label="Independentie"><span>Independentie</span></a>
                        </a></figure>
                                                        <nav class="c-nav1" id="top">
    <div class="c-nav1-wrap">
        <div class="c-nav1-main">
            <ul class="c-nav1-items">
                            </ul>
                            <form action="/search/" method="GET" class="c-nav1-search" data-vars-form-name="Sub Navigation">
                    <p class="fieldbox3">
        <label for="section_search_988">Search</label>
    <input type="text" name="q" id="section_search_988" value="" placeholder="Search" data-vars-form-name="Sub Navigation" />
    <button type="submit" aria-label="Search"><i class="icon1 -i:search" aria-label="Search"><span>Search</span></i>
</button>
</p>
                </form>
                    </div>
                    <p class="c-nav1-toggler">
                <a href="#sections" aria-label="Sections" toggle="body/is-sections-active" data-vars-category="Navigation" data-vars-action="Sections" data-vars-label="Expand">
                    <i class="icon1 -i:menu" aria-label="Menu"><span>Menu</span></i>
                    <span>Sections</span>
                </a>
            </p>
            </div>
</nav>
        </div>
    </div>
</div>                        <div class="n-content1">

                    
            
                
        
                        
                                                    
                            
                

        
    
    
                    
            
                

                

                

                                

                        
        
        

                                                                                        

                            
                                                                                        
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                    

                
                            

                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"id":"gpt-ad-article.oop","adUnit":"7380\/independent.ie\/Sport\/Columnists","oop":true,"targeting":{"pos":["article_oop1"],"gs_channels":["gs_business","gs_event_euro_championship","gs_sport_soccer","gv_safe_adult","gv_safe_arms","gv_safe_crime","gv_safe_death_injury","gv_safe_download","gv_safe_drugs","gv_safe_military","gv_safe_obscenity","gv_safe_terrorism","gv_safe_tobacco","gs_sport","gs_processed"]}}
            </script>
        </div>
    </div>
</div>        
                
                
        
                        
                                                    
                            
                

        
    
    
                    
            
                

                

                

                                

                        
        
        

                                                                                        

                            
                                                                                        
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                    

                
                            

                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"id":"gpt-ad-article.oop2","adUnit":"7380\/independent.ie\/Sport\/Columnists","oop":true,"targeting":{"pos":["article_oop2"],"gs_channels":["gs_business","gs_event_euro_championship","gs_sport_soccer","gv_safe_adult","gv_safe_arms","gv_safe_crime","gv_safe_death_injury","gv_safe_download","gv_safe_drugs","gv_safe_military","gv_safe_obscenity","gv_safe_terrorism","gv_safe_tobacco","gs_sport","gs_processed"]}}
            </script>
        </div>
    </div>
</div>        
                
                
        
                        
                                                    
                            
                

        
    
    
                    
            
                

                

                

                                

                        
        
        

                                                                                        

                            
                                                                                        
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                    

                
                            

                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"id":"gpt-ad-article.oop3","adUnit":"7380\/independent.ie\/Sport\/Columnists","oop":true,"targeting":{"pos":["article_oop3"],"gs_channels":["gs_business","gs_event_euro_championship","gs_sport_soccer","gv_safe_adult","gv_safe_arms","gv_safe_crime","gv_safe_death_injury","gv_safe_download","gv_safe_drugs","gv_safe_military","gv_safe_obscenity","gv_safe_terrorism","gv_safe_tobacco","gs_sport","gs_processed"]}}
            </script>
        </div>
    </div>
</div>        
                
                
        
                        
                                                    
                            
                

                                                                            
                                    
                                                                                                    
                                        
                
    
        
            
                

                

                

                                

                        
        
        

                                                                                        

                            
                                                                                        
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                    

                
                            

                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"id":"gpt-ad-article.1x1","adUnit":"7380\/independent.ie\/Sport\/Columnists","sizes":[[1,1]],"targeting":{"pos":["article_onscroll"],"gs_channels":["gs_business","gs_event_euro_championship","gs_sport_soccer","gv_safe_adult","gv_safe_arms","gv_safe_crime","gv_safe_death_injury","gv_safe_download","gv_safe_drugs","gv_safe_military","gv_safe_obscenity","gv_safe_terrorism","gv_safe_tobacco","gs_sport","gs_processed"]}}
            </script>
        </div>
    </div>
</div>        
                
                
        
                        
                                                    
                            
                

                                                                            
                                    
                                                                                                    
                                        
                
    
        
            
                

                

                

                                

                        
        
        

                                                                                        

                            
                                                                                        
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                    

                
                            

                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"id":"gpt-ad-article.2x2","adUnit":"7380\/independent.ie\/Sport\/Columnists","sizes":[[2,2]],"targeting":{"pos":["article_roadblock"],"gs_channels":["gs_business","gs_event_euro_championship","gs_sport_soccer","gv_safe_adult","gv_safe_arms","gv_safe_crime","gv_safe_death_injury","gv_safe_download","gv_safe_drugs","gv_safe_military","gv_safe_obscenity","gv_safe_terrorism","gv_safe_tobacco","gs_sport","gs_processed"]}}
            </script>
        </div>
    </div>
</div>        
                    <div class="n-content1-wrap -contain">
                    <div class="browser1" data-warning="Your browser is outdated, it will not render this page properly, please upgrade."></div>

                                                                    <style>
    #fp-snackbar {
        display: none;
    }
    #fp-snackbar.fp-show {
        display: block;
    }
</style>

<div id="fp-snackbar">
    <div class="message2">
    <div class="message2-outer">
        <p class="message2-wrap">
            <i class="icon1 -i:close"toggle="^.message2-outer/-hidden/+" aria-label="Close"><span>Close</span></i>
            <span id=fp-snackbar-message></span>
        </p>
    </div>
</div>
</div>                    
                        
                        
                
        
                        
                                                    
                            
                

                                                                            
                                    
                                                                                                    
                                                                                
                                    
                                                                                                    
                                                                                
                                    
                                                                                                    
                                                                                
                                    
                                                                                                    
                                                                                
                                    
                                                                                                    
                                                                                
                                    
                                                                                                    
                                        
                
    
        
            
                

                

                

                                

                                                                                                
                                                                                                                                                                                                                                                                                                                                    
                                                                                                                                
                                                                                                                        
                                                                                
                                                
        
                            

                                                                                                                                    

                            
                                                                                        
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                    

                
                            

                
        
                    
<div class="slot4 -decontain -mb:1" data-stickyslot="3000" data-stickywatch  data-ad-slot>
    <div class="slot4-wrap">
        <div style="display: inline-block; width: 100%; max-width: 970px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"id":"gpt-ad-article.billboard-top","adUnit":"7380\/independent.ie\/Sport\/Columnists","sizes":[[468,60],[728,90],[728,90],[970,90],[970,250],[970,249]],"prebid":{"bids":[{"bidder":"rubicon","params":{"accountId":"11602","siteId":"35254","zoneId":"219024","sizeId":"2"}},{"bidder":"openx","params":{"delDomain":"independentirl-d.openx.net"}}]},"targeting":{"pos":["article_top","article_roadblock"],"gs_channels":["gs_business","gs_event_euro_championship","gs_sport_soccer","gv_safe_adult","gv_safe_arms","gv_safe_crime","gv_safe_death_injury","gv_safe_download","gv_safe_drugs","gv_safe_military","gv_safe_obscenity","gv_safe_terrorism","gv_safe_tobacco","gs_sport","gs_processed"]}}
            </script>
        </div>
    </div>
</div>        
                
                
        
                        
                                                    
                            
                

                                                                            
                                    
                                                                                                    
                                                                                
                                    
                                                                                                    
                                        
                
    
        
            
                

                

                

                                

                        
        
        

                                                                                                                                    

                            
                                                                                        
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                    

                
                            

                
        
                    
<div class="slot2 -left" data-ad-slot>
    <div class="slot2-wrap">
        <div style="max-width: 170px;">
            <script type="application/json" class="ad-slot">
              {"id":"gpt-ad-article.side-ad-left","adUnit":"7380\/independent.ie\/Sport\/Columnists","sizes":[[170,1085],[170,1086]],"targeting":{"pos":["article_reskin_left","article_roadblock"],"gs_channels":["gs_business","gs_event_euro_championship","gs_sport_soccer","gv_safe_adult","gv_safe_arms","gv_safe_crime","gv_safe_death_injury","gv_safe_download","gv_safe_drugs","gv_safe_military","gv_safe_obscenity","gv_safe_terrorism","gv_safe_tobacco","gs_sport","gs_processed"]}}
            </script>
        </div>
    </div>
</div>        
                
                
        
                        
                                                    
                            
                

                                                                            
                                    
                                                                                                    
                                                                                
                                    
                                                                                                    
                                        
                
    
        
            
                

                

                

                                

                        
        
        

                                                                                                                                    

                            
                                                                                        
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                    

                
                            

                
        
                    
<div class="slot2 -right" data-ad-slot>
    <div class="slot2-wrap">
        <div style="max-width: 170px;">
            <script type="application/json" class="ad-slot">
              {"id":"gpt-ad-article.side-ad-right","adUnit":"7380\/independent.ie\/Sport\/Columnists","sizes":[[170,1086],[170,1087]],"targeting":{"pos":["article_reskin_right","article_roadblock"],"gs_channels":["gs_business","gs_event_euro_championship","gs_sport_soccer","gv_safe_adult","gv_safe_arms","gv_safe_crime","gv_safe_death_injury","gv_safe_download","gv_safe_drugs","gv_safe_military","gv_safe_obscenity","gv_safe_terrorism","gv_safe_tobacco","gs_sport","gs_processed"]}}
            </script>
        </div>
    </div>
</div>        
    
    


    <p class="premium1 -large">
<span class="premium1-wrap">
    <span>Premium</span> <i class="icon1 -i:harp"></i> </span>
</p>

<div class="c-hero1" >
            <hr class="hr2" />        <div class="c-hero1-wrap -as:1">
                    <figure class="c-hero1-image" style="margin-left:auto">
                <a href="https://www.independent.ie/opinion/independent-journalists/frank-roche/">
                    
    
    
    
    
    
                
    
                                

    

    <span class="img1 -straight" style="--r: 1">

                        <img class="lazyload" data-src="https://www.independent.ie/incoming/690ab/38915540.ece/AUTOCROP/w220square/frank-roche.jpg" alt=""  data-srcset="https://www.independent.ie/incoming/690ab/38915540.ece/AUTOCROP/w220square/frank-roche.jpg 220w,https://www.independent.ie/incoming/690ab/38915540.ece/AUTOCROP/w440square/frank-roche.jpg 440w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/incoming/690ab/38915540.ece/AUTOCROP/w220square/frank-roche.jpg" alt=""></noscript>
            
    
        
    
    </span>
                </a>
            </figure>
                <div class="c-hero1-main">
            <h1 class="c-hero1-title -t:7 -fw:5">
                                Crushing blow of McCaffrey&#039;s exit opens new chink of vulnerability in armoury of hitherto invincible force
            </h1>
            <p class="c-hero1-author"><a href="https://www.independent.ie/opinion/independent-journalists/frank-roche/" class="name2">Frank Roche</a></p>
        </div>
    </div>
    <hr class="hr1 -thick -c:d1t" /></div>

<div class="n-split1">
    <div class="n-split1-main">
        
        <div class="summary1 -force">
        
    

                                <p><span class="drop-cap fl header-font pr3 pb2">S</span>hock departure of jet-heeled defender means new manager Farrell’s team are more exposed to being toppled in a season already compromised</p>                                    
    <div >
        
        
        
        
    </div></div>

                                    
                        

        <div class="c-gallery1 -captions " data-gallery>
        <div class="c-gallery1-entries -mb:0" data-entries>
                            <figure class="c-gallery1-entry" data-entry>
                                                                
                    
                    
    
    
    
    
    
                
    
                                                                    

    

    <a class="img1 -fit" href="#"style="--r: 0.97333333333333">

                        <img class="lazyload" data-src="https://www.independent.ie/incoming/3e9ba/38498287.ece/AUTOCROP/w300/page4_dublin.jpg" alt="Jack McCaffrey celebrates on the Croke Park pitch after Dublin successfully completed the &#039;Drive for Five&#039; last night. Photo: Sam Barnes"  data-srcset="https://www.independent.ie/incoming/3e9ba/38498287.ece/AUTOCROP/w300/page4_dublin.jpg 300w,https://www.independent.ie/incoming/3e9ba/38498287.ece/AUTOCROP/w400/page4_dublin.jpg 400w,https://www.independent.ie/incoming/3e9ba/38498287.ece/AUTOCROP/w600/page4_dublin.jpg 600w,https://www.independent.ie/incoming/3e9ba/38498287.ece/AUTOCROP/w800/page4_dublin.jpg 800w,https://www.independent.ie/incoming/3e9ba/38498287.ece/AUTOCROP/w1000/page4_dublin.jpg 1000w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/incoming/3e9ba/38498287.ece/AUTOCROP/w300/page4_dublin.jpg" alt="Jack McCaffrey celebrates on the Croke Park pitch after Dublin successfully completed the &#039;Drive for Five&#039; last night. Photo: Sam Barnes"></noscript>
            
    
        
            <i class="icon1 -i:expand" aria-label="Expand"><span>Expand</span></i>
    
    </a>
                </figure>
                </div>
            
                            
            
<div data-lightbox data-section-path="Independent.ie;Sport;Columnists">
    <div class="c-lightbox1" tabindex="-1">
        <p class="c-lightbox1-top"  style="background-color: rgba(0,0,0,0);" >
                        <a href="javascript:void(0)" class="c-lightbox1-top-close icon-close" data-close><span>Close</span></a>
        </p>
        <div class="c-lightbox1-main">
            <div class="c-lightbox1-slides c-lightbox1-slider">
                <button class="c-lightbox1-arrow" data-prev-arrow aria-label="Previous" type="button"  style="display: none;" ></button>
                <div class="c-lightbox1-list">
                    <div class="c-lightbox1-track">
                                                                                <div class="c-lightbox1-slide" aria-hidden="false">
                                <figure class="c-lightbox1-image">
                                    
    
    
    
    
    
                
    
                                                                    

    

    <span class="img1" style="--r: 0.97333333333333">

                        <img class="lazyload" data-src="https://www.independent.ie/incoming/3e9ba/38498287.ece/AUTOCROP/w300/page4_dublin.jpg" alt="Jack McCaffrey celebrates on the Croke Park pitch after Dublin successfully completed the &#039;Drive for Five&#039; last night. Photo: Sam Barnes"  data-srcset="https://www.independent.ie/incoming/3e9ba/38498287.ece/AUTOCROP/w300/page4_dublin.jpg 300w,https://www.independent.ie/incoming/3e9ba/38498287.ece/AUTOCROP/w400/page4_dublin.jpg 400w,https://www.independent.ie/incoming/3e9ba/38498287.ece/AUTOCROP/w600/page4_dublin.jpg 600w,https://www.independent.ie/incoming/3e9ba/38498287.ece/AUTOCROP/w800/page4_dublin.jpg 800w,https://www.independent.ie/incoming/3e9ba/38498287.ece/AUTOCROP/w1000/page4_dublin.jpg 1000w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/incoming/3e9ba/38498287.ece/AUTOCROP/w300/page4_dublin.jpg" alt="Jack McCaffrey celebrates on the Croke Park pitch after Dublin successfully completed the &#039;Drive for Five&#039; last night. Photo: Sam Barnes"></noscript>
            
    
        
    
    </span>
                                </figure>
                                                                <div class="c-lightbox1-caption" data-caption>
                                                                        <p>Jack McCaffrey celebrates on the Croke Park pitch after Dublin successfully completed the &#039;Drive for Five&#039; last night. Photo: Sam Barnes</p>
                                    
                                                                            <p class="c-lightbox1-source"><cite>SPORTSFILE</cite></p>
                                                                    </div>
                            </div>
                                            </div>
                </div>
                <button class="c-lightbox1-arrow" data-next-arrow aria-label="Next" type="button" aria-disabled="false"  style="display: none;" ></button>
            </div>
        </div>
                <div class="c-lightbox1-side">
            <p class="c-lightbox1-counter"  style="display: none;" ><strong data-current></strong>/<span data-count></span></p>
            <div class="c-lightbox1-content">
                <div class="c-lightbox1-wrapper" data-content>
                                    </div>
            </div>
            <div class="c-lightbox1-socials">
                <div class="c-lightbox1-socials-wrap">
                    <ul class="c-lightbox1-socials-items">
                                                                                                                  
                                                                                                                                                                                                                                        <li>
                                    <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.independent.ie/sport/columnists/crushing-blow-of-mccaffreys-exit-opens-new-chink-of-vulnerability-in-armoury-of-hitherto-invincible-force-39322735.html" aria-label="Facebook" target="_blank" class="icon-facebook" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Facebook"><span>Facebook</span></a>
                                </li>
                                                                                                                                                                                                                                        <li>
                                    <a href="https://twitter.com/intent/tweet?text=Crushing blow of McCaffrey&#039;s exit opens new chink of vulnerability in armoury of hitherto invincible force&amp;url=https://www.independent.ie/sport/columnists/crushing-blow-of-mccaffreys-exit-opens-new-chink-of-vulnerability-in-armoury-of-hitherto-invincible-force-39322735.html" aria-label="Twitter" target="_blank" class="icon-twitter" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Twitter"><span>Twitter</span></a>
                                </li>
                                                                                                                                                                                                                                                                                                                                                                                                                            <li>
                                    <a href="mailto:?Subject=Crushing%20blow%20of%20McCaffrey%27s%20exit%20opens%20new%20chink%20of%20vulnerability%20in%20armoury%20of%20hitherto%20invincible%20force&amp;Body=Crushing%20blow%20of%20McCaffrey%27s%20exit%20opens%20new%20chink%20of%20vulnerability%20in%20armoury%20of%20hitherto%20invincible%20force%0A%0ATHIS%20much%20is%20beyond%20dispute%3A%20the%202020%20championship%2C%20even%20in%20its%20slimline%20form%20prompted%20by%20a%20global%20pandemic%2C%20will%20be%20a%20much%20poorer%20place%20for%20the%20absence%20of%20Jack%20McCaffrey.%0A%0Ahttps%3A%2F%2Fwww.independent.ie%2Fsport%2Fcolumnists%2Fcrushing-blow-of-mccaffreys-exit-opens-new-chink-of-vulnerability-in-armoury-of-hitherto-invincible-force-39322735.html" aria-label="Email" target="_self" class="icon-email" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Email"><span>Email</span></a>
                                </li>
                                                
                        <li class="mobile"><a href="whatsapp://send?text=https://www.independent.ie/sport/columnists/crushing-blow-of-mccaffreys-exit-opens-new-chink-of-vulnerability-in-armoury-of-hitherto-invincible-force-39322735.html" class="icon-whatsapp"><span>Whatsapp</span></a></li>
                    </ul>
                </div>
            </div>
                        <div class="c-lightbox1-slot">
                        
    
        
                        
                                                    
                            
                

                                                                            
                                    
                                                                                                    
                                                                                
                                    
                                                                                                    
                                        
                
    
        
            
                

                

                

                                

                        
        
        

                        

                            
                                                                                        
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                    

                
                            

                                    
        
                    
<div class="slot1"href="#" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 300px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"id":"gpt-ad-gallery-mpu-473","adUnit":"7380\/independent.ie\/Sport\/Columnists","sizes":[[300,250],[300,251]],"targeting":{"gs_channels":["gs_business","gs_event_euro_championship","gs_sport_soccer","gv_safe_adult","gv_safe_arms","gv_safe_crime","gv_safe_death_injury","gv_safe_download","gv_safe_drugs","gv_safe_military","gv_safe_obscenity","gv_safe_terrorism","gv_safe_tobacco","gs_sport","gs_processed"]},"lazyload":true}
            </script>
        </div>
    </div>
</div>        
                </div>
        </div>
    </div>
</div>
                                        <figcaption class='figcap'>Jack McCaffrey celebrates on the Croke Park pitch after Dublin successfully completed the &#039;Drive for Five&#039; last night. Photo: Sam Barnes</figcaption>
                </div>
        
        <div class="c-byline1">
                            <div class="c-byline1-main">                                                    <p class="c-byline1-meta"><time class="time1">
    June 28 2020 05:45 PM
</time></p>
            </div>
                

<div class="c-socials1" >
    <ul>
                                                                    <li>
                <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.independent.ie/sport/columnists/crushing-blow-of-mccaffreys-exit-opens-new-chink-of-vulnerability-in-armoury-of-hitherto-invincible-force-39322735.html" aria-label="Facebook" target="_blank" class="-c:section" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Facebook"><i class="icon1 -i:facebook" aria-label="Facebook"><span>Facebook</span></i>
</a>
            </li>
                                                            <li>
                <a href="https://twitter.com/intent/tweet?text=Crushing blow of McCaffrey&#039;s exit opens new chink of vulnerability in armoury of hitherto invincible force&amp;url=https://www.independent.ie/sport/columnists/crushing-blow-of-mccaffreys-exit-opens-new-chink-of-vulnerability-in-armoury-of-hitherto-invincible-force-39322735.html" aria-label="Twitter" target="_blank" class="-c:section" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Twitter"><i class="icon1 -i:twitter" aria-label="Twitter"><span>Twitter</span></i>
</a>
            </li>
                                                                                                                                            <li>
                <a href="mailto:?Subject=Crushing%20blow%20of%20McCaffrey%27s%20exit%20opens%20new%20chink%20of%20vulnerability%20in%20armoury%20of%20hitherto%20invincible%20force&amp;Body=Crushing%20blow%20of%20McCaffrey%27s%20exit%20opens%20new%20chink%20of%20vulnerability%20in%20armoury%20of%20hitherto%20invincible%20force%0A%0ATHIS%20much%20is%20beyond%20dispute%3A%20the%202020%20championship%2C%20even%20in%20its%20slimline%20form%20prompted%20by%20a%20global%20pandemic%2C%20will%20be%20a%20much%20poorer%20place%20for%20the%20absence%20of%20Jack%20McCaffrey.%0A%0Ahttps%3A%2F%2Fwww.independent.ie%2Fsport%2Fcolumnists%2Fcrushing-blow-of-mccaffreys-exit-opens-new-chink-of-vulnerability-in-armoury-of-hitherto-invincible-force-39322735.html" aria-label="Email" target="_self" class="-c:section" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Email"><i class="icon1 -i:email" aria-label="Email"><span>Email</span></i>
</a>
            </li>
            </ul>
</div>
        <hr class="hr2" /></div>

        <div class="n-body1">
                                            <p>THIS much is beyond dispute: the 2020 championship, even in its slimline form prompted by a global pandemic, will be a much poorer place for the absence of Jack McCaffrey.</p>
                
                
    

                                <p><span class="drop-cap fl header-font pr3 pb2">B</span>ut what does it mean for Dublin&#039;s defence of their seemingly perennial possession, Sam Maguire? </p>                                                                                    
                                <p>There are two ways of looking at this. You can cite 2016 as proof they have the squad to sustain the loss of a reigning Footballer of the Year. They still won it that year, without Jack. </p>                                                                                                                    
                
        
                        
                                                    
                                
                
            
                
                
                                                                                                                                                                                                                                                                                                                                                        
        <script id="bb-outstream-inline-outstream">
            document.addEventListener('DOMContentLoaded', function() {
                if (!document.querySelectorAll('.widget.video.vms').length) {
                    var s = document.createElement('script');
                    s.type = 'text/javascript';
                    s.async = true;
                    s.src = 'https://independent.mainroll.com/a/independent_floating_outstream.js?dfp_adunit_l1=InArticleVideo&dfp_adunit_l2=Sport&dfp_adunit_l3=Columnists&dart_articleId=39322735&dart_art_ID=39322735&dart_kw=%5B%22Crushing%22%2C%22blow%22%2C%22of%22%2C%22McCaffreys%22%2C%22exit%22%2C%22opens%22%2C%22new%22%2C%22chink%22%2C%22of%22%2C%22vulnerability%22%2C%22in%22%2C%22armoury%22%2C%22of%22%2C%22hitherto%22%2C%22invincible%22%2C%22force%22%5D&dart_gs_channels=%5B%22gs_business%22%2C%22gs_event_euro_championship%22%2C%22gs_sport_soccer%22%2C%22gv_safe_adult%22%2C%22gv_safe_arms%22%2C%22gv_safe_crime%22%2C%22gv_safe_death_injury%22%2C%22gv_safe_download%22%2C%22gv_safe_drugs%22%2C%22gv_safe_military%22%2C%22gv_safe_obscenity%22%2C%22gv_safe_terrorism%22%2C%22gv_safe_tobacco%22%2C%22gs_sport%22%5D&section=sport_columnists';
                    document.getElementById('bb-outstream-inline-outstream').parentElement.appendChild(s);
                }
            });
        </script>
        <style type="text/css">
            #bb-iawr-inarticle- { clear: both; margin: 0 0 15px; }
        </style>

                                            
            <div  id="flip-pay" style="display: none;">
                                <p>Moreover, even when injuries brought a premature end to McCaffrey&#039;s All-Ireland day – against Mayo in 2017 and Kerry in last year&#039;s replay – his colleagues still found a way. </p>                                                                                    
                                <p>But no amount of positive spin can lessen the sense that a new chink of vulnerability has appeared in the armoury of a hitherto invincible force. </p>                                                                    
                                <p>Over the past two years especially, McCaffrey has evolved into the complete half-back. His terrifying pace and dynamism and counter-attacking ambition were already the stuff of legend; but the quality of his defending, in the air and in the trenches, was just as evident in his man-of-the-match performances, against Tyrone and Kerry, in back-to-back All-Irelands. </p>                                                                                    
                                <p>And it just so happens that Dublin, for all their embarrassment of riches, aren&#039;t weighed down with alternatives in a defence no longer immune to the passage of Father Time. </p>                                                                    
                                <p>        </p>
        
                        

        <div class="c-gallery1 -captions " data-gallery>
        <div class="c-gallery1-entries -mb:0" data-entries>
                            <figure class="c-gallery1-entry" data-entry>
                                                                
                    
                    
    
    
    
    
    
                
    
                                                                    

    

    <a class="img1 -fit" href="#"style="--r: 0.49">

                        <img class="lazyload" data-src="https://www.independent.ie/incoming/851fa/38456231.ece/AUTOCROP/w300/jack1.jpg" alt="Jack McCaffrey of Dublin kicks a goal in the 19th minute of the 2019 All-Ireland final against Kerry "  data-srcset="https://www.independent.ie/incoming/851fa/38456231.ece/AUTOCROP/w300/jack1.jpg 300w,https://www.independent.ie/incoming/851fa/38456231.ece/AUTOCROP/w400/jack1.jpg 400w,https://www.independent.ie/incoming/851fa/38456231.ece/AUTOCROP/w600/jack1.jpg 600w,https://www.independent.ie/incoming/851fa/38456231.ece/AUTOCROP/w800/jack1.jpg 800w,https://www.independent.ie/incoming/851fa/38456231.ece/AUTOCROP/w1000/jack1.jpg 1000w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/incoming/851fa/38456231.ece/AUTOCROP/w300/jack1.jpg" alt="Jack McCaffrey of Dublin kicks a goal in the 19th minute of the 2019 All-Ireland final against Kerry "></noscript>
            
    
        
            <i class="icon1 -i:expand" aria-label="Expand"><span>Expand</span></i>
    
    </a>
                </figure>
                </div>
            
                            
            
<div data-lightbox data-section-path="Independent.ie;Sport;Columnists">
    <div class="c-lightbox1" tabindex="-1">
        <p class="c-lightbox1-top"  style="background-color: rgba(0,0,0,0);" >
                        <a href="javascript:void(0)" class="c-lightbox1-top-close icon-close" data-close><span>Close</span></a>
        </p>
        <div class="c-lightbox1-main">
            <div class="c-lightbox1-slides c-lightbox1-slider">
                <button class="c-lightbox1-arrow" data-prev-arrow aria-label="Previous" type="button"  style="display: none;" ></button>
                <div class="c-lightbox1-list">
                    <div class="c-lightbox1-track">
                                                                                <div class="c-lightbox1-slide" aria-hidden="false">
                                <figure class="c-lightbox1-image">
                                    
    
    
    
    
    
                
    
                                                                    

    

    <span class="img1" style="--r: 0.49">

                        <img class="lazyload" data-src="https://www.independent.ie/incoming/851fa/38456231.ece/AUTOCROP/w300/jack1.jpg" alt="Jack McCaffrey of Dublin kicks a goal in the 19th minute of the 2019 All-Ireland final against Kerry "  data-srcset="https://www.independent.ie/incoming/851fa/38456231.ece/AUTOCROP/w300/jack1.jpg 300w,https://www.independent.ie/incoming/851fa/38456231.ece/AUTOCROP/w400/jack1.jpg 400w,https://www.independent.ie/incoming/851fa/38456231.ece/AUTOCROP/w600/jack1.jpg 600w,https://www.independent.ie/incoming/851fa/38456231.ece/AUTOCROP/w800/jack1.jpg 800w,https://www.independent.ie/incoming/851fa/38456231.ece/AUTOCROP/w1000/jack1.jpg 1000w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/incoming/851fa/38456231.ece/AUTOCROP/w300/jack1.jpg" alt="Jack McCaffrey of Dublin kicks a goal in the 19th minute of the 2019 All-Ireland final against Kerry "></noscript>
            
    
        
    
    </span>
                                </figure>
                                                                <div class="c-lightbox1-caption" data-caption>
                                                                        <p>Jack McCaffrey of Dublin kicks a goal in the 19th minute of the 2019 All-Ireland final against Kerry </p>
                                    
                                                                            <p class="c-lightbox1-source"><cite>SPORTSFILE</cite></p>
                                                                    </div>
                            </div>
                                            </div>
                </div>
                <button class="c-lightbox1-arrow" data-next-arrow aria-label="Next" type="button" aria-disabled="false"  style="display: none;" ></button>
            </div>
        </div>
                <div class="c-lightbox1-side">
            <p class="c-lightbox1-counter"  style="display: none;" ><strong data-current></strong>/<span data-count></span></p>
            <div class="c-lightbox1-content">
                <div class="c-lightbox1-wrapper" data-content>
                                    </div>
            </div>
            <div class="c-lightbox1-socials">
                <div class="c-lightbox1-socials-wrap">
                    <ul class="c-lightbox1-socials-items">
                                                                                                                  
                                                                                                                                                                                                                                        <li>
                                    <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.independent.ie/sport/columnists/crushing-blow-of-mccaffreys-exit-opens-new-chink-of-vulnerability-in-armoury-of-hitherto-invincible-force-39322735.html" aria-label="Facebook" target="_blank" class="icon-facebook" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Facebook"><span>Facebook</span></a>
                                </li>
                                                                                                                                                                                                                                        <li>
                                    <a href="https://twitter.com/intent/tweet?text=Crushing blow of McCaffrey&#039;s exit opens new chink of vulnerability in armoury of hitherto invincible force&amp;url=https://www.independent.ie/sport/columnists/crushing-blow-of-mccaffreys-exit-opens-new-chink-of-vulnerability-in-armoury-of-hitherto-invincible-force-39322735.html" aria-label="Twitter" target="_blank" class="icon-twitter" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Twitter"><span>Twitter</span></a>
                                </li>
                                                                                                                                                                                                                                                                                                                                                                                                                            <li>
                                    <a href="mailto:?Subject=Crushing%20blow%20of%20McCaffrey%27s%20exit%20opens%20new%20chink%20of%20vulnerability%20in%20armoury%20of%20hitherto%20invincible%20force&amp;Body=Crushing%20blow%20of%20McCaffrey%27s%20exit%20opens%20new%20chink%20of%20vulnerability%20in%20armoury%20of%20hitherto%20invincible%20force%0A%0ATHIS%20much%20is%20beyond%20dispute%3A%20the%202020%20championship%2C%20even%20in%20its%20slimline%20form%20prompted%20by%20a%20global%20pandemic%2C%20will%20be%20a%20much%20poorer%20place%20for%20the%20absence%20of%20Jack%20McCaffrey.%0A%0Ahttps%3A%2F%2Fwww.independent.ie%2Fsport%2Fcolumnists%2Fcrushing-blow-of-mccaffreys-exit-opens-new-chink-of-vulnerability-in-armoury-of-hitherto-invincible-force-39322735.html" aria-label="Email" target="_self" class="icon-email" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Email"><span>Email</span></a>
                                </li>
                                                
                        <li class="mobile"><a href="whatsapp://send?text=https://www.independent.ie/sport/columnists/crushing-blow-of-mccaffreys-exit-opens-new-chink-of-vulnerability-in-armoury-of-hitherto-invincible-force-39322735.html" class="icon-whatsapp"><span>Whatsapp</span></a></li>
                    </ul>
                </div>
            </div>
                        <div class="c-lightbox1-slot">
                        
    
        
                        
                                                    
                            
                

                                                                            
                                    
                                                                                                    
                                                                                
                                    
                                                                                                    
                                        
                
    
        
            
                

                

                

                                

                        
        
        

                        

                            
                                                                                        
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                    

                
                            

                                    
        
                    
<div class="slot1"href="#" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 300px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"id":"gpt-ad-gallery-mpu-385","adUnit":"7380\/independent.ie\/Sport\/Columnists","sizes":[[300,250],[300,251]],"targeting":{"gs_channels":["gs_business","gs_event_euro_championship","gs_sport_soccer","gv_safe_adult","gv_safe_arms","gv_safe_crime","gv_safe_death_injury","gv_safe_download","gv_safe_drugs","gv_safe_military","gv_safe_obscenity","gv_safe_terrorism","gv_safe_tobacco","gs_sport","gs_processed"]},"lazyload":true}
            </script>
        </div>
    </div>
</div>        
                </div>
        </div>
    </div>
</div>
                                        <figcaption class='figcap'>Jack McCaffrey of Dublin kicks a goal in the 19th minute of the 2019 All-Ireland final against Kerry </figcaption>
                </div>
        <p>
    </p>                                                                                    
                                <p>McCaffrey turns 27 in October; if so inclined, he has many more seasons left in his turbo-boosted legs. </p>                                                                    
                                <p>Who can possibly fill that void in November and December? </p>                                                                                    
                                <p>For Dessie Farrell, the news that his former minor protégé is taking a break, permanent or otherwise, from county football is a crushing blow. You can&#039;t dress it up any other way. </p>                                                                                                                        
                
        
                        
                                                    
                            
                

                                                                            
                                    
                                                                                                    
                                                                                
                                    
                                                                                                    
                                                                                
                                    
                                                                                                    
                                        
                
    
        
            
                

                

                                    

                                

                        
        
        

                                                                                                                                    

                            
                                                                                        
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                    

                
                            

                
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"id":"gpt-ad-inline-mpu1","adUnit":"7380\/independent.ie\/Sport\/Columnists","sizes":[[300,300],[300,250],[300,251]],"collapseBeforeFetch":true,"targeting":{"pos":["article_roadblock","article_mpu1"],"gs_channels":["gs_business","gs_event_euro_championship","gs_sport_soccer","gv_safe_adult","gv_safe_arms","gv_safe_crime","gv_safe_death_injury","gv_safe_download","gv_safe_drugs","gv_safe_military","gv_safe_obscenity","gv_safe_terrorism","gv_safe_tobacco","gs_sport","gs_processed"]}}
            </script>
        </div>
    </div>
</div>        
                                            
                                <p>It&#039;s not just the actual loss of a hard-to-replace marquee player. It&#039;s the nagging sense of uncertainty it may engender in a squad that has lost its all-conquering manager in the off-season and then lost vital momentum when the lockdown came. </p>                                                                                    
                                                                                                                                    
                <div class="c-more1" >
    <h2 class="subtitle1 -t:4">
        <span class="subtitle1-main">Read More</span>
</h2>    <ul class="c-more1-links">
                    						            <li>

                                    <a href="https://www.independent.ie/sport/gaelic-games/gaelic-football/shock-for-dublin-as-jack-mccaffrey-steps-away-from-inter-county-football-39321046.html"  > Shock for Dublin as Jack McCaffrey steps away from inter-county football</a>
                            </li>
            </ul>
</div>
                                    <p>Farrell&#039;s bedding-in period has been cruelly compromised because of the pandemic. </p>                                                                                    
                                <p>You could argue he has now lost McCaffrey for the same reason. The player had made his seasonal return on that storm-lashed night in Omagh at the end of February, only for injury to shorten his cameo off the bench. </p>                                                                    
                                <p>Surely it&#039;s reasonable to speculate that, in a world without Covid, one where the Leinster final should have been played eight days ago, the Clontarf man would have stayed involved? </p>                                                                                    
                                <p>Back in January he had described the prospect of &quot;getting started under Dessie&quot; as &quot;really exciting&quot;. </p>                                                                    
                                <p>True, he was about to start a six-month stint in St Luke&#039;s Hospital, Kilkenny, one liable to curtail his early-season involvement. But he had also met with Farrell, and the two had targeted &quot;specific dates it would be important to be available for.&quot; </p>                                                                    
                                <p>However, the cessation of all sport has opened a window for reflection and, for whatever reason or reasons, McCaffrey has decided to walk away from the inter-county game. For now; perhaps even forever. </p>                                                                                    
                                <p><b> </b><b>Trouble</b> </p>                                                                    
                                <p>It&#039;s worth noting that the Sunday Independent has reported its understanding that his decision is not linked to the coronavirus crisis and his frontline role as a medical doctor. </p>                                                                    
                                <p>The trouble for Dublin is that McCaffrey is a once-in-a-generation talent. Managers usually don&#039;t require specific man-marking strategies for an opposing wing-back – with McCaffrey it was a necessity, even if you ran the risk of disrupting your own attacking game-plan in the process. </p>                                                                                    
                                <p>Losing the player now is all the more potentially damaging because of Dublin&#039;s age profile in defence and the relative dearth of options there. </p>                                                                    
                                <p>        </p>
        
                        

        <div class="c-gallery1 -captions " data-gallery>
        <div class="c-gallery1-entries -mb:0" data-entries>
                            <figure class="c-gallery1-entry" data-entry>
                                                                
                    
                    
    
    
    
    
    
                
    
                                                                    

    

    <a class="img1 -fit" href="#"style="--r: 0.64666666666667">

                        <img class="lazyload" data-src="https://www.independent.ie/incoming/c4500/39258453.ece/AUTOCROP/w300/44dubs.jpg" alt="Dublin&amp;rsquo;s Eoin Murchan gets past Kerry&amp;rsquo;s David Moran to score his goal in the All-Ireland final replay last year. Photo: Piaras Ó Mídheach/Sportsfile"  data-srcset="https://www.independent.ie/incoming/c4500/39258453.ece/AUTOCROP/w300/44dubs.jpg 300w,https://www.independent.ie/incoming/c4500/39258453.ece/AUTOCROP/w400/44dubs.jpg 400w,https://www.independent.ie/incoming/c4500/39258453.ece/AUTOCROP/w600/44dubs.jpg 600w,https://www.independent.ie/incoming/c4500/39258453.ece/AUTOCROP/w800/44dubs.jpg 800w,https://www.independent.ie/incoming/c4500/39258453.ece/AUTOCROP/w1000/44dubs.jpg 1000w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/incoming/c4500/39258453.ece/AUTOCROP/w300/44dubs.jpg" alt="Dublin&amp;rsquo;s Eoin Murchan gets past Kerry&amp;rsquo;s David Moran to score his goal in the All-Ireland final replay last year. Photo: Piaras Ó Mídheach/Sportsfile"></noscript>
            
    
        
            <i class="icon1 -i:expand" aria-label="Expand"><span>Expand</span></i>
    
    </a>
                </figure>
                </div>
            
                            
            
<div data-lightbox data-section-path="Independent.ie;Sport;Columnists">
    <div class="c-lightbox1" tabindex="-1">
        <p class="c-lightbox1-top"  style="background-color: rgba(0,0,0,0);" >
                        <a href="javascript:void(0)" class="c-lightbox1-top-close icon-close" data-close><span>Close</span></a>
        </p>
        <div class="c-lightbox1-main">
            <div class="c-lightbox1-slides c-lightbox1-slider">
                <button class="c-lightbox1-arrow" data-prev-arrow aria-label="Previous" type="button"  style="display: none;" ></button>
                <div class="c-lightbox1-list">
                    <div class="c-lightbox1-track">
                                                                                <div class="c-lightbox1-slide" aria-hidden="false">
                                <figure class="c-lightbox1-image">
                                    
    
    
    
    
    
                
    
                                                                    

    

    <span class="img1" style="--r: 0.64666666666667">

                        <img class="lazyload" data-src="https://www.independent.ie/incoming/c4500/39258453.ece/AUTOCROP/w300/44dubs.jpg" alt="Dublin&amp;rsquo;s Eoin Murchan gets past Kerry&amp;rsquo;s David Moran to score his goal in the All-Ireland final replay last year. Photo: Piaras Ó Mídheach/Sportsfile"  data-srcset="https://www.independent.ie/incoming/c4500/39258453.ece/AUTOCROP/w300/44dubs.jpg 300w,https://www.independent.ie/incoming/c4500/39258453.ece/AUTOCROP/w400/44dubs.jpg 400w,https://www.independent.ie/incoming/c4500/39258453.ece/AUTOCROP/w600/44dubs.jpg 600w,https://www.independent.ie/incoming/c4500/39258453.ece/AUTOCROP/w800/44dubs.jpg 800w,https://www.independent.ie/incoming/c4500/39258453.ece/AUTOCROP/w1000/44dubs.jpg 1000w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/incoming/c4500/39258453.ece/AUTOCROP/w300/44dubs.jpg" alt="Dublin&amp;rsquo;s Eoin Murchan gets past Kerry&amp;rsquo;s David Moran to score his goal in the All-Ireland final replay last year. Photo: Piaras Ó Mídheach/Sportsfile"></noscript>
            
    
        
    
    </span>
                                </figure>
                                                                <div class="c-lightbox1-caption" data-caption>
                                                                        <p>Dublin’s Eoin Murchan gets past Kerry’s David Moran to score his goal in the All-Ireland final replay last year. Photo: Piaras Ó Mídheach/Sportsfile</p>
                                    
                                                                            <p class="c-lightbox1-source"><cite>SPORTSFILE</cite></p>
                                                                    </div>
                            </div>
                                            </div>
                </div>
                <button class="c-lightbox1-arrow" data-next-arrow aria-label="Next" type="button" aria-disabled="false"  style="display: none;" ></button>
            </div>
        </div>
                <div class="c-lightbox1-side">
            <p class="c-lightbox1-counter"  style="display: none;" ><strong data-current></strong>/<span data-count></span></p>
            <div class="c-lightbox1-content">
                <div class="c-lightbox1-wrapper" data-content>
                                    </div>
            </div>
            <div class="c-lightbox1-socials">
                <div class="c-lightbox1-socials-wrap">
                    <ul class="c-lightbox1-socials-items">
                                                                                                                  
                                                                                                                                                                                                                                        <li>
                                    <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.independent.ie/sport/columnists/crushing-blow-of-mccaffreys-exit-opens-new-chink-of-vulnerability-in-armoury-of-hitherto-invincible-force-39322735.html" aria-label="Facebook" target="_blank" class="icon-facebook" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Facebook"><span>Facebook</span></a>
                                </li>
                                                                                                                                                                                                                                        <li>
                                    <a href="https://twitter.com/intent/tweet?text=Crushing blow of McCaffrey&#039;s exit opens new chink of vulnerability in armoury of hitherto invincible force&amp;url=https://www.independent.ie/sport/columnists/crushing-blow-of-mccaffreys-exit-opens-new-chink-of-vulnerability-in-armoury-of-hitherto-invincible-force-39322735.html" aria-label="Twitter" target="_blank" class="icon-twitter" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Twitter"><span>Twitter</span></a>
                                </li>
                                                                                                                                                                                                                                                                                                                                                                                                                            <li>
                                    <a href="mailto:?Subject=Crushing%20blow%20of%20McCaffrey%27s%20exit%20opens%20new%20chink%20of%20vulnerability%20in%20armoury%20of%20hitherto%20invincible%20force&amp;Body=Crushing%20blow%20of%20McCaffrey%27s%20exit%20opens%20new%20chink%20of%20vulnerability%20in%20armoury%20of%20hitherto%20invincible%20force%0A%0ATHIS%20much%20is%20beyond%20dispute%3A%20the%202020%20championship%2C%20even%20in%20its%20slimline%20form%20prompted%20by%20a%20global%20pandemic%2C%20will%20be%20a%20much%20poorer%20place%20for%20the%20absence%20of%20Jack%20McCaffrey.%0A%0Ahttps%3A%2F%2Fwww.independent.ie%2Fsport%2Fcolumnists%2Fcrushing-blow-of-mccaffreys-exit-opens-new-chink-of-vulnerability-in-armoury-of-hitherto-invincible-force-39322735.html" aria-label="Email" target="_self" class="icon-email" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Email"><span>Email</span></a>
                                </li>
                                                
                        <li class="mobile"><a href="whatsapp://send?text=https://www.independent.ie/sport/columnists/crushing-blow-of-mccaffreys-exit-opens-new-chink-of-vulnerability-in-armoury-of-hitherto-invincible-force-39322735.html" class="icon-whatsapp"><span>Whatsapp</span></a></li>
                    </ul>
                </div>
            </div>
                        <div class="c-lightbox1-slot">
                        
    
        
                        
                                                    
                            
                

                                                                            
                                    
                                                                                                    
                                                                                
                                    
                                                                                                    
                                        
                
    
        
            
                

                

                

                                

                        
        
        

                        

                            
                                                                                        
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                    

                
                            

                                    
        
                    
<div class="slot1"href="#" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 300px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"id":"gpt-ad-gallery-mpu-459","adUnit":"7380\/independent.ie\/Sport\/Columnists","sizes":[[300,250],[300,251]],"targeting":{"gs_channels":["gs_business","gs_event_euro_championship","gs_sport_soccer","gv_safe_adult","gv_safe_arms","gv_safe_crime","gv_safe_death_injury","gv_safe_download","gv_safe_drugs","gv_safe_military","gv_safe_obscenity","gv_safe_terrorism","gv_safe_tobacco","gs_sport","gs_processed"]},"lazyload":true}
            </script>
        </div>
    </div>
</div>        
                </div>
        </div>
    </div>
</div>
                                        <figcaption class='figcap'>Dublin’s Eoin Murchan gets past Kerry’s David Moran to score his goal in the All-Ireland final replay last year. Photo: Piaras Ó Mídheach/Sportsfile</figcaption>
                </div>
        <p>
    </p>                                                                    
                                <p>There are just three defenders of a similar vintage who qualify as proven at this level. Eoin Murchan, 24 in August, is another possessing rapier pace; one who scored a goal that carried all the hallmarks of Jack on the loose in last September&#039;s All-Ireland replay. </p>                                                                                    
                                <p>David Byrne, 26, enjoyed his best Dublin season in 2019 and carried that form into the league. </p>                                                                    
                                <p>John Small, for all his propensity for cards, has been a flinty mainstay of the half-back line under Jim Gavin and is set to remain so under Farrell. </p>                                                                    
                                <p>But the rest of Dublin&#039;s established defenders – even those still performing at or close to their All-Star peak – are the wrong side of 30. </p>                                                                                    
                                <p>Leaving aside the incredible outlier that is Stephen Cluxton (39 in December), there are six outfield defenders in that bracket. By the time this year&#039;s revised championship concludes six days before Christmas, Philly McMahon and Darren Daly will be 33, Cian O&#039;Sullivan and Mick Fitzsimons 32, Jonny Cooper and Rory O&#039;Carroll 31, and James McCarthy 30. </p>                                                                    
                                <p>It&#039;s true that neither Fitzsimons nor McCarthy have shown any noticeable signs of slippage to date – but McCarthy has increasingly been needed at midfield in recent summers. </p>                                                                    
                                <p>Both McMahon and the injury-blighted O&#039;Sullivan had lost their ever-present status by the time Dublin completed the five-in-a-row, while Cooper also endured a difficult, injury-disrupted 2019, most evident in his drawn final red card woes in the slipstream of David Clifford. </p>                                                                                    
                                <p>None of this should be misconstrued as evidence that Dublin are there for the taking when – fingers crossed and virus still suppressed – inter-county football returns. </p>                                                                    
                                                                                                                                                        
                <div class="c-more1" >
    <h2 class="subtitle1 -t:4">
        <span class="subtitle1-main">Read More</span>
</h2>    <ul class="c-more1-links">
                    						            <li>

                                    <a class="title2" href="https://www.independent.ie/sport/gaelic-games/gaelic-football/ive-missed-every-facet-of-the-gaa-since-the-shutdown-matches-crowds-craic-highs-lows-and-the-sunday-game-39322314.html">
                        <strong class="-d:b -c:d3t">Pat Spillane:</strong>
                        <i class="icon1 -i:opinion"><span>Opinion</span></i>
                        <span>                            
                             I’ve missed every facet of the GAA since the shutdown: matches, crowds, craic, highs, lows and the Sunday Game
                        </span>
                    </a>
                            </li>
                    						            <li>

                                    <a class="title2" href="https://www.independent.ie/sport/gaelic-games/what-could-go-wrong-with-the-gaas-clubcounty-plan-as-it-turns-out-quite-a-lot-39321629.html">
                        <strong class="-d:b -c:d3t">Colm O&#039;Rourke:</strong>
                        <i class="icon1 -i:opinion"><span>Opinion</span></i>
                        <span>                            
                              What could go wrong with the GAA&#039;s club/county plan? As it turns out, quite a lot
                        </span>
                    </a>
                            </li>
            </ul>
</div>
                                    <p>Even without a back-door safety net (one they haven&#039;t required since 2010), the provincial road looks risk-free. On that basis, they just need to peak for two matches – a semi-final against the best of Ulster, and then a December 19 finale. </p>                                                                                    
                                <p>And if that were against Kerry? Let&#039;s just say that Peter Keane would be a much happier manager not to have &#039;stopping Jack&#039; in his in-tray.</p>                                                                    
                                <p>As Kieran Donaghy tweeted today, when Kerry were the aggressors last year and pressed up on kick-outs, &quot;this fella broke our hearts with a scintillating goal, so much so we were afraid to press in the replay&quot;.</p>                                                                    
                                <p>In the aftermath of that historic All-Ireland, McCaffrey spoke of visiting the hospitals in Crumlin and Temple Street as &quot;one of the greatest honours I&#039;ve ever had in my life. You walk in and see kids who are sick and families who are on a tough journey. And to see the joy that us playing football gives them is astounding. </p>                                                                    
                                <p>&quot;Some people say it puts things in perspective; football doesn&#039;t really matter. No, it absolutely highlights how much sport matters and how special what we&#039;ve managed to do is.&quot; </p>                                                                                    
                                <p>It won&#039;t be quite as special without him. </p>                                                                    
            </div>
    <div  class="flip-pay-protected-content" style="display: none;" >
                                    
                
        
                        
                                                    
                            
                

                                                                            
                                    
                                                        
                                        
                
    
        
            
                

                

                

                                

                        
        
        

                                                                                        

                            
                                                                                        
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                    

                
                            

                
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"id":"gpt-ad-inline-article_native","adUnit":"7380\/independent.ie\/Sport\/Columnists","sizes":[["fluid"]],"targeting":{"pos":["article_native"],"gs_channels":["gs_business","gs_event_euro_championship","gs_sport_soccer","gv_safe_adult","gv_safe_arms","gv_safe_crime","gv_safe_death_injury","gv_safe_download","gv_safe_drugs","gv_safe_military","gv_safe_obscenity","gv_safe_terrorism","gv_safe_tobacco","gs_sport","gs_processed"]}}
            </script>
        </div>
    </div>
</div>        
                
                            
        
        
    </div>            </div>
         <div class="flip-pay-protected-content" style="display: none;">     <p class="source1">Online Editors</p>


 </div> 
        <hr class="hr2 -mt:1" />                    

            <div class="OUTBRAIN" data-src="https://www.independent.ie/sport/columnists/crushing-blow-of-mccaffreys-exit-opens-new-chink-of-vulnerability-in-armoury-of-hitherto-invincible-force-39322735.html" data-widget-id="AR_1" data-ob-template="IndependentIE"></div>
            
                                
<div class="n-list2">
    <h2 class="subtitle1 -t:3">
        <span class="subtitle1-main">Related Content</span>
</h2>            
            
            
            
            
        
                
    
            
        
                
        
    
        
    
    
                    
                
    
        
                        
    <article class="c-card1">
                    
            
            
            
            
            <figure class="c-card1-image">
                <a href="https://www.independent.ie/sport/gaelic-games/gaelic-football/shock-for-dublin-as-jack-mccaffrey-steps-away-from-inter-county-football-39321046.html" class="-d:b -as:1"
                     data-vars-category="Content Link" data-vars-action="Related Content|01|Image" data-vars-label="Gaelic Football|39321046|Premium"  >
                    
    
    
    
    
    
                
    
                                                                    

    

    <span class="img1" style="--r: 0.56363636363636">

                        <img class="lazyload" data-src="https://www.independent.ie/incoming/d969f/38862616.ece/AUTOCROP/w220h124/53GAA.jpg" alt="Jack McCaffrey has won five All-Ireland medals with Dublin. Photo by Eóin Noonan/Sportsfile"  data-srcset="https://www.independent.ie/incoming/d969f/38862616.ece/AUTOCROP/w220h124/53GAA.jpg 220w,https://www.independent.ie/incoming/d969f/38862616.ece/AUTOCROP/w300h168/53GAA.jpg 300w,https://www.independent.ie/incoming/d969f/38862616.ece/AUTOCROP/w440h250/53GAA.jpg 440w,https://www.independent.ie/incoming/d969f/38862616.ece/AUTOCROP/w600h340/53GAA.jpg 600w,https://www.independent.ie/incoming/d969f/38862616.ece/AUTOCROP/w800h450/53GAA.jpg 800w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/incoming/d969f/38862616.ece/AUTOCROP/w220h124/53GAA.jpg" alt="Jack McCaffrey has won five All-Ireland medals with Dublin. Photo by Eóin Noonan/Sportsfile"></noscript>
            
    
        
    
    </span>
                </a>
            </figure>
                <div class="c-card1-main">
            <a href="https://www.independent.ie/sport/gaelic-games/gaelic-football/shock-for-dublin-as-jack-mccaffrey-steps-away-from-inter-county-football-39321046.html"                class="c-card1-textlink -d:b -as:1"   data-vars-category="Content Link" data-vars-action="Related Content|01|Image" data-vars-label="Gaelic Football|39321046|Premium"  >
                                    <p class="section1">
            <span class="section1-main">Gaelic Football</span>
    
             <strong class="premium1">
<span class="premium1-wrap">
    <span>Premium</span>  </span>
</strong>
    
    </p>
                                <h4 class="title2 -t:5" >
    <span>Shock for Dublin as Jack McCaffrey steps away from inter-county football
    </span>
</h4>
                <p class="lead2">The inter-county career of Jack McCaffrey may be at an end after he has made it known that he will not be part of Dublin’s bid to win a sixth successive All-Ireland senior title this year.</p>                            </a>
                    </div>
            </article>
            <hr />        
            
            
            
            
        
                
    
            
        
                
        
    
                                    
    
    
                    
                
    
        
                        
    <article class="c-card1">
                    
            
            
            
                                        
            <figure class="c-card1-image">
                <a href="https://www.independent.ie/sport/gaelic-games/what-could-go-wrong-with-the-gaas-clubcounty-plan-as-it-turns-out-quite-a-lot-39321629.html" class="-d:b -as:1"
                     data-vars-category="Content Link" data-vars-action="Related Content|02|Image" data-vars-label="GAA|39321629|Premium"  >
                    
    
    
    
    
    
                
    
                                                                    

    

    <span class="img1" style="--r: 0.56363636363636">

                        <img class="lazyload" data-src="https://www.independent.ie/incoming/95cbb/39321312.ece/AUTOCROP/w220h124/P9.farce.jpg" alt="This is pushing an open door. What clubs always wanted was handed to them in a time of crisis but it is still being taken away&amp;rsquo;. Photo: Oliver McVeigh/Sportsfile"  data-srcset="https://www.independent.ie/incoming/95cbb/39321312.ece/AUTOCROP/w220h124/P9.farce.jpg 220w,https://www.independent.ie/incoming/95cbb/39321312.ece/AUTOCROP/w300h168/P9.farce.jpg 300w,https://www.independent.ie/incoming/95cbb/39321312.ece/AUTOCROP/w440h250/P9.farce.jpg 440w,https://www.independent.ie/incoming/95cbb/39321312.ece/AUTOCROP/w600h340/P9.farce.jpg 600w,https://www.independent.ie/incoming/95cbb/39321312.ece/AUTOCROP/w800h450/P9.farce.jpg 800w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/incoming/95cbb/39321312.ece/AUTOCROP/w220h124/P9.farce.jpg" alt="This is pushing an open door. What clubs always wanted was handed to them in a time of crisis but it is still being taken away&amp;rsquo;. Photo: Oliver McVeigh/Sportsfile"></noscript>
            
    
        
    
    </span>
                </a>
            </figure>
                <div class="c-card1-main">
            <a href="https://www.independent.ie/sport/gaelic-games/what-could-go-wrong-with-the-gaas-clubcounty-plan-as-it-turns-out-quite-a-lot-39321629.html"                class="c-card1-textlink -d:b -as:1"   data-vars-category="Content Link" data-vars-action="Related Content|02|Image" data-vars-label="GAA|39321629|Premium"  >
                                    <p class="section1">
            <span class="section1-main">GAA</span>
    
             <strong class="premium1">
<span class="premium1-wrap">
    <span>Premium</span>  </span>
</strong>
    
    </p>
                                <h4 class="title2 -t:5" >
            <strong class="-d:b -c:d3t">Colm O&#039;Rourke</strong>
                    <i class="icon1 -i:opinion" aria-label="Opinion"><span>Opinion</span></i>
        <span> What could go wrong with the GAA&#039;s club/county plan? As it turns out, quite a lot
    </span>
</h4>
                <p class="lead2">It looked like the perfect solution. A designated club window until September and then the county scene could take over. </p>                            </a>
                    </div>
            </article>
            <hr />        
            
            
            
            
        
                
    
            
        
                
        
    
                                    
    
    
                    
                
    
        
                        
    <article class="c-card1">
                    
            
            
            
                                        
            <figure class="c-card1-image">
                <a href="https://www.independent.ie/sport/gaelic-games/gaelic-football/ive-missed-every-facet-of-the-gaa-since-the-shutdown-matches-crowds-craic-highs-lows-and-the-sunday-game-39322314.html" class="-d:b -as:1"
                     data-vars-category="Content Link" data-vars-action="Related Content|03|Image" data-vars-label="Gaelic Football|39322314|Premium"  >
                    
    
    
    
    
    
                
    
                                                                    

    

    <span class="img1" style="--r: 0.56363636363636">

                        <img class="lazyload" data-src="https://www.independent.ie/incoming/26aa0/39211911.ece/AUTOCROP/w220h124/1874323.jpg" alt="Action from this year&#039;s Allianz NFL clash between Dublin and Kerry at Croke Park. Photo by Ray McManus/Sportsfile"  data-srcset="https://www.independent.ie/incoming/26aa0/39211911.ece/AUTOCROP/w220h124/1874323.jpg 220w,https://www.independent.ie/incoming/26aa0/39211911.ece/AUTOCROP/w300h168/1874323.jpg 300w,https://www.independent.ie/incoming/26aa0/39211911.ece/AUTOCROP/w440h250/1874323.jpg 440w,https://www.independent.ie/incoming/26aa0/39211911.ece/AUTOCROP/w600h340/1874323.jpg 600w,https://www.independent.ie/incoming/26aa0/39211911.ece/AUTOCROP/w800h450/1874323.jpg 800w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/incoming/26aa0/39211911.ece/AUTOCROP/w220h124/1874323.jpg" alt="Action from this year&#039;s Allianz NFL clash between Dublin and Kerry at Croke Park. Photo by Ray McManus/Sportsfile"></noscript>
            
    
        
    
    </span>
                </a>
            </figure>
                <div class="c-card1-main">
            <a href="https://www.independent.ie/sport/gaelic-games/gaelic-football/ive-missed-every-facet-of-the-gaa-since-the-shutdown-matches-crowds-craic-highs-lows-and-the-sunday-game-39322314.html"                class="c-card1-textlink -d:b -as:1"   data-vars-category="Content Link" data-vars-action="Related Content|03|Image" data-vars-label="Gaelic Football|39322314|Premium"  >
                                    <p class="section1">
            <span class="section1-main">Gaelic Football</span>
    
             <strong class="premium1">
<span class="premium1-wrap">
    <span>Premium</span>  </span>
</strong>
    
    </p>
                                <h4 class="title2 -t:5" >
            <strong class="-d:b -c:d3t">Pat Spillane</strong>
                    <i class="icon1 -i:opinion" aria-label="Opinion"><span>Opinion</span></i>
        <span>I’ve missed every facet of the GAA since the shutdown: matches, crowds, craic, highs, lows and the Sunday Game
    </span>
</h4>
                <p class="lead2">Eureka – at long last we have caught sight of light at the end of the coronavirus tunnel.</p>                            </a>
                    </div>
            </article>
                        </div>
        
        </div>
            <div class="n-split1-side">
                                                        
                                
                
        
                        
                                                    
                            
                

                                                                            
                                    
                                                                                                    
                                                                                
                                    
                                                                                                    
                                                                                
                                    
                                                                                                    
                                        
                
    
        
            
                

                

                

                                

                                                                                                
                                                                                                                                                                                                                                                                                                                                    
                                                                                                                                
                                                                                                                        
                                                                                
                                                
        
                            

                                                                                                                                    

                            
                                                                                        
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                    

                
                            

                
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 300px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"id":"gpt-ad-article.mpu-elevator","adUnit":"7380\/independent.ie\/Sport\/Columnists","sizes":[[300,250],[300,600],[300,251]],"prebid":{"bids":[{"bidder":"rubicon","params":{"accountId":"11602","siteId":"35254","zoneId":"219024","sizeId":"2"}},{"bidder":"openx","params":{"delDomain":"independentirl-d.openx.net"}}]},"targeting":{"pos":["article_halfpage2","article_roadblock"],"gs_channels":["gs_business","gs_event_euro_championship","gs_sport_soccer","gv_safe_adult","gv_safe_arms","gv_safe_crime","gv_safe_death_injury","gv_safe_download","gv_safe_drugs","gv_safe_military","gv_safe_obscenity","gv_safe_terrorism","gv_safe_tobacco","gs_sport","gs_processed"]}}
            </script>
        </div>
    </div>
</div>        
    
                                        <div>
        <h4 class="subtitle1 -t:5 -t:4&lt;l">
        <span class="subtitle1-main">Most Read</span>
</h4>        <ol class="headlines2 -as:3">
                
                
                
    <li>
                                                    <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.independent.ie/sport/columnists/the-premier-leagues-top-two-are-streets-ahead-of-all-the-other-clubs-39319703.html"  data-vars-category="Content Link" data-vars-action="Most Read|01|No Image" data-vars-label="Columnists|39319703|Premium" >
            <strong class="-d:b -c:d3t">Richard Dunne</strong>
                    <i class="icon1 -i:opinion" aria-label="Opinion"><span>Opinion</span></i>
        <span>The Premier League&#039;s top two are streets ahead of all the other clubs
    </span>
</a>
    </li>

                
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.independent.ie/sport/columnists/ewan-mackenna-inside-the-insurance-industry-that-threatens-the-very-existence-of-local-sport-38890015.html"  data-vars-category="Content Link" data-vars-action="Most Read|02|No Image" data-vars-label="Columnists|38890015|Standard" >
    <span>Ewan MacKenna: &#039;Inside the insurance industry that threatens the very existence of local sport&#039;
    </span>
</a>
    </li>

                
                
                
    <li>
                                                    <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.independent.ie/sport/columnists/rashfords-childhood-story-compelled-powers-to-act-its-high-time-our-gaa-heroes-showed-similar-courage-39301708.html"  data-vars-category="Content Link" data-vars-action="Most Read|03|No Image" data-vars-label="Columnists|39301708|Premium" >
            <strong class="-d:b -c:d3t">Joe Brolly</strong>
                    <i class="icon1 -i:opinion" aria-label="Opinion"><span>Opinion</span></i>
        <span>Rashford&#039;s childhood story compelled powers to act - it&#039;s high time our GAA heroes showed similar courage
    </span>
</a>
    </li>

                
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.independent.ie/sport/columnists/ciaran-whelan-dessie-farrell-doesnt-need-to-rip-up-jim-gavins-blueprint-but-he-is-starting-on-the-back-foot-38890285.html"  data-vars-category="Content Link" data-vars-action="Most Read|04|No Image" data-vars-label="Columnists|38890285|Standard" >
    <span>Ciarán Whelan: &#039;Dessie Farrell doesn&#039;t need to rip up Jim Gavin&#039;s blueprint, but he is starting on the back foot&#039;
    </span>
</a>
    </li>

                
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.independent.ie/sport/columnists/alan-quinlan-a-big-call-at-scrum-half-a-returning-veteran-and-two-debuts-my-ireland-team-to-face-scotland-38893487.html"  data-vars-category="Content Link" data-vars-action="Most Read|05|No Image" data-vars-label="Columnists|38893487|Standard" >
    <span>Alan Quinlan: &#039;A big call at scrum-half, a returning veteran and two debuts - my Ireland team to face Scotland&#039;
    </span>
</a>
    </li>

</ol>
    </div>
                            


            <div class="OUTBRAIN" data-src="https://www.independent.ie/sport/columnists/crushing-blow-of-mccaffreys-exit-opens-new-chink-of-vulnerability-in-armoury-of-hitherto-invincible-force-39322735.html" data-widget-id="SB_1" data-ob-template="IndependentIE"></div>
                            
                
        
                        
                                                    
                            
                

                                                                            
                                    
                                                                                                    
                                                                                
                                    
                                                                                                    
                                                                                
                                    
                                                                                                    
                                        
                
    
        
            
                

                

                

                                

                                                                                                
                                                                                                                                                                                                                                                                                                                                    
                                                                                                                                
                                                                                                                        
                                                                                
                                                
        
                            

                                                                                                                                    

                            
                                                                                        
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                    

                
                            

                
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 300px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"id":"gpt-ad-article.halfpage-elevator","adUnit":"7380\/independent.ie\/Sport\/Columnists","sizes":[[300,250],[300,600],[300,249]],"prebid":{"bids":[{"bidder":"rubicon","params":{"accountId":"11602","siteId":"35254","zoneId":"219024","sizeId":"2"}},{"bidder":"openx","params":{"delDomain":"independentirl-d.openx.net"}}]},"targeting":{"pos":["article_halfpage","article_roadblock"],"gs_channels":["gs_business","gs_event_euro_championship","gs_sport_soccer","gv_safe_adult","gv_safe_arms","gv_safe_crime","gv_safe_death_injury","gv_safe_download","gv_safe_drugs","gv_safe_military","gv_safe_obscenity","gv_safe_terrorism","gv_safe_tobacco","gs_sport","gs_processed"]}}
            </script>
        </div>
    </div>
</div>        
                </div>
    </div>


                                                                                    
                            
                
        
                        
                                                    
                            
                

                                                                            
                                    
                                                                                                    
                                                                                
                                    
                                                                                                    
                                                                                
                                    
                                                                                                    
                                                                                
                                    
                                                                                                    
                                                                                
                                    
                                                                                                    
                                                                                
                                    
                                                                                                    
                                        
                
    
        
            
                

                

                

                                

                                                                                                
                                                                                                                                                                                                                                                                                                                                    
                                                                                                                                
                                                                                                                        
                                                                                
                                                
        
                            

                                                                                                                                    

                            
                                                                                        
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                    

                
                            

                                    
        
                    
<div class="slot1 -decontain -my:2" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 970px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"id":"gpt-ad-article.billboard-bottom","adUnit":"7380\/independent.ie\/Sport\/Columnists","sizes":[[468,60],[728,90],[728,90],[970,90],[970,250],[970,251]],"prebid":{"bids":[{"bidder":"rubicon","params":{"accountId":"11602","siteId":"35254","zoneId":"219024","sizeId":"2"}},{"bidder":"openx","params":{"delDomain":"independentirl-d.openx.net"}}]},"targeting":{"pos":["article_bottom","article_roadblock"],"gs_channels":["gs_business","gs_event_euro_championship","gs_sport_soccer","gv_safe_adult","gv_safe_arms","gv_safe_crime","gv_safe_death_injury","gv_safe_download","gv_safe_drugs","gv_safe_military","gv_safe_obscenity","gv_safe_terrorism","gv_safe_tobacco","gs_sport","gs_processed"]},"lazyload":true}
            </script>
        </div>
    </div>
</div>        
                    </div>
            </div>

                            <footer class="c-footer1" id="footer">
    <div class="c-footer1-wrap -contain">
        <!-- Top section -->
<div class="c-footer1-header -recontain">
            <p class="c-footer1-logo -as:1">
            <!-- Logo -->
            <a class="icon1 -i:independentie" href="https://www.independent.ie/" aria-label="Independentie"><span>Independentie</span></a>
        </p>
        <!-- Search -->
    <form action="/search/" method="GET" class="c-footer1-search">
        <p class="fieldbox4">
    <label for="footer-search">Search</label>
    <input type="text" name="q" id="footer-search" value="" placeholder="Search entire site" data-vars-form-name="Footer" />
    <button type="submit" aria-label="Search">
        <i class="icon1 -i:search" aria-label="Search"><span>Search</span></i>
    </button>
</p>
    </form>
</div>

<!-- Links section -->
<nav class="c-footer1-main">
    <ul class="c-footer1-primary">

        
        <!-- Socials -->
        <li class="-socials -stacked">
            <span class="c-footer1-section">Socials</span>
            <div class="c-socials1">
                <ul>
                    <li>
                        <a href="https://www.facebook.com/Independent.ie" aria-label="Facebook" class="-c:section">
                            <i class="icon1 -i:facebook" aria-label="Facebook"><span>Facebook</span></i>
                        </a>
                    </li>
                    <li>
                        <a href="https://twitter.com/independent_ie" aria-label="Twitter" class="-c:section">
                            <i class="icon1 -i:twitter" aria-label="Twitter"><span>Twitter</span></i>
                        </a>
                    </li>
                    <li>
                        <a href="mailto:customerhelp@independent.ie?body=Independent.ie&subject=Independent.ie" aria-label="Email" class="-c:section">
                            <i class="icon1 -i:email" aria-label="Email"><span>Email</span></i>
                        </a>
                    </li>
                </ul>
            </div>
        </li>
    </ul>
</nav>

<!-- Affiliated links and policies section -->
<div class="c-footer1-bottom -recontain">
    
    <ul class="c-footer1-secondary -as:1">
        <li><a href="https://www.independent.ie/service/sitemap/">Sitemap</a></li>
        <li><a href="https://www.independent.ie/service/contact-us-26897641.html">Contact Us</a></li>
        <li><a href="https://www.independent.ie/service/terms-and-conditions-26853554.html">Terms &amp; Conditions</a></li>
        <li><a href="https://www.independent.ie/service/privacy-and-cookie-policy-26859902.html">Privacy Statement</a></li>
        <li><a href="https://www.independent.ie/service/cookie-policy-36769519.html">Cookie Policy</a></li>
                    <li><a href="https://www.independent.ie/service/inm-paidfor-content-guidelines-37352514.html">Paid-for content Policy</a></li>
                <li><a href="https://www.independent.ie/service/group-websites/">Group Websites</a></li>
        <li><a href="http://www.inm.ie/advertising/">Advertise with Us</a></li>
    </ul>
    <p class="c-footer1-copys">
        <a href="https://inm.ie" class="inm1">An <i class="icon1 -i:inm" aria-label="INM"><span>INM</span></i> Website</a>
        &copy; Independent.ie
    </p>
</div>    </div>
</footer>
                    </div>
        <script>
  document.documentElement.style.setProperty('--vw', document.documentElement.clientWidth * 0.01 + 'px');
  document.documentElement.style.setProperty('--vh', window.innerHeight * 0.01 + 'px');
</script>

            <script type="text/javascript" src="/theme/_base/scripts/runtime.e30d36d2f5e112f14a46.js" async></script>
                    <script type="text/javascript" src="/theme/_base/scripts/app.cfff32012c5553e51f92.js" async></script>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            <script type="text/javascript" src="/theme/_base/scripts/prebid.f8c4ad9921886f48f206.js" async></script>
                                                                                                                                                                                    <script type="text/javascript" src="/theme/_base/scripts/vendors.d8057fa53bac7a5e66f2.js" async></script>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    

        
           

        
                    
        
            

                    
    <script type='text/javascript'>
        /** CONFIGURATION START **/
        var _sf_async_config = {};
        _sf_async_config.uid = "51545";
        _sf_async_config.domain = "independent.ie";
        _sf_async_config.autoDetect = false;
        _sf_async_config.path = "\/sport\/columnists\/article-39322735.html";
        _sf_async_config.sections = "Sport,Sport_Columnists";
                    _sf_async_config.authors = "Frank Roche";
                /** CONFIGURATION END **/
    </script>
    <script type="text/javascript" src="https://consent.inm.ie/inmConsent.js"></script>
    <script type="text/javascript" src="https://consent.inm.ie/independent/quantcastsettings.js?25"></script>
    </body>
</html>
