<!DOCTYPE html>
<html lang="en">

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    
            
    
<head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover" />
    
    <script type="text/javascript">
        window.didomiConfig = {user: {bots: {consentRequired: false}}};
    </script>

    <script type="text/javascript">window.gdprAppliesGlobally=true;(function(){function a(e){if(!window.frames[e]){if(document.body&&document.body.firstChild){var t=document.body;var n=document.createElement("iframe");n.style.display="none";n.name=e;n.title=e;t.insertBefore(n,t.firstChild)}
    else{setTimeout(function(){a(e)},5)}}}function e(n,r,o,c,s){function e(e,t,n,a){if(typeof n!=="function"){return}if(!window[r]){window[r]=[]}var i=false;if(s){i=s(e,t,n)}if(!i){window[r].push({command:e,parameter:t,callback:n,version:a})}}e.stub=true;function t(a){if(!window[n]||window[n].stub!==true){return}if(!a.data){return}
    var i=typeof a.data==="string";var e;try{e=i?JSON.parse(a.data):a.data}catch(t){return}if(e[o]){var r=e[o];window[n](r.command,r.parameter,function(e,t){var n={};n[c]={returnValue:e,success:t,callId:r.callId};a.source.postMessage(i?JSON.stringify(n):n,"*")},r.version)}}
    if(typeof window[n]!=="function"){window[n]=e;if(window.addEventListener){window.addEventListener("message",t,false)}else{window.attachEvent("onmessage",t)}}}e("__tcfapi","__tcfapiBuffer","__tcfapiCall","__tcfapiReturn");a("__tcfapiLocator");(function(e){
    var t=document.createElement("script");t.id="spcloader";t.type="text/javascript";t.async=true;t.src="https://sdk.privacy-center.org/"+e+"/loader.js?target="+document.location.hostname;t.charset="utf-8";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(t,n)})("11ef8ac9-6270-4d5e-8b99-8d6a5bd60059")})();</script>

    <script type="text/javascript">
        window.didomiOnReady = window.didomiOnReady || [];
        window.didomiOnReady.push(function (Didomi) {
            console.log('Didomi API is ready.');
        });
    </script>
    
            <link rel="preconnect" href="https://securepubads.g.doubleclick.net">
        <link rel="preconnect" href="https://www.google.ie">
        <link rel="preconnect" href="https://www.google-analytics.com">
        <link rel="preconnect" href="https://tpc.googlesyndication.com">
        <link rel="preconnect" href="https://accounts.eu1.gigya.com">
        <link rel="preconnect" href="https://www.googletagmanager.com">
        <link rel="preconnect" href="https://www.google.com">
        <link rel="preconnect" href="https://fonts.googleapis.com">
        <link rel="preconnect" href="https://gscounters.eu1.gigya.com">
        <link rel="preconnect" href="https://tcheck.outbrainimg.com">
        <link rel="preconnect" href="https://socialcallback.independent.ie">
        <link rel="preconnect" href="https://api.xtremepush.com">
        <link rel="preconnect" href="https://shared.mediahuis.be">
  
                                <link rel="preload" href="/theme/_base/fonts/c0a20007bd220bf0032fa316f5d5c67b.woff" as="font" type="font/woff" crossorigin="anonymous" />
                                    <link rel="preload" href="/theme/_base/fonts/87f62b01529b9ff93325a4f2bc372b2b.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                    <link rel="preload" href="/theme/_base/fonts/b7321f6c70dcb185c107f4b32750a0c3.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                    <link rel="preload" href="/theme/_base/fonts/18f45edb7eb8cc5e2b380adaf9f80c09.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                    <link rel="preload" href="/theme/_base/fonts/065a260c5c94e0ac964612b7f73ac62f.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                    <link rel="preload" href="/theme/_base/fonts/4b6794ab394cf172aff836103c4ab2f2.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                    <link rel="preload" href="/theme/_base/fonts/0a74d2c96a4c5ec4e5f57374e2803930.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                    <link rel="preload" href="/theme/_base/fonts/78a721a39bf455e509607d22e97702ad.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                    <link rel="preload" href="/theme/_base/fonts/555eeba9d3f84deb77b627372b9afc58.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                    <link rel="preload" href="/theme/_base/fonts/8e285b3047d3f411a5a09d0ea3c1c252.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
    
    
                                                                                                                        <link rel="canonical" href="https://www.independent.ie/regionals/wexford/news/tullogher-runners-power-to-success-in-track-and-field-40847226.html">
                                <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.independent.ie/regionals/wexford/news/tullogher-runners-power-to-success-in-track-and-field-40847226.html">
            
    <link rel="shortcut icon" href="/theme/_base/images/b694601ee5acf9623e4a8c0120cc2a5e.ico" type="image/x-icon">

<title>Tullogher runners power to success in track and field - Independent.ie</title>

<meta name="description" content="St Joseph's AC athletes have won medals at the recent Leinster and All Ireland Track and Field championships across senior, master and junior levels." />

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
        <meta property="fb:pages" content="96796398469">                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                

    

    
    
        
                    
    <link rel="alternate" href="android-app://com.feedhenry.fhjjjn7In7fqJG2LHTv3LVLanX/http/www.independent.ie/regionals/wexford/news/tullogher-runners-power-to-success-in-track-and-field-40847226.html"/>

    <meta name="apple-itunes-app" content="app-id=335158729, app-argument=https://www.independent.ie/regionals/wexford/news/tullogher-runners-power-to-success-in-track-and-field-40847226.html">
        
    <link rel="stylesheet" type="text/css" href="/theme/_base/styles/e824136af850ce9cbd618b19da62c044.css" media="all">
                
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
            <meta property="og:title" content="Tullogher runners power to success in track and field">
                <meta property="og:site_name" content="independent">
                <meta property="og:description" content="St Joseph's AC athletes have won medals at the recent Leinster and All Ireland Track and Field championships across senior, master and junior levels.">
                <meta property="og:url" content="https://www.independent.ie/regionals/wexford/news/tullogher-runners-power-to-success-in-track-and-field-40847226.html">
        <meta property="og:type" content="article">
            <meta property="og:image" content="https://www.independent.ie/regionals/wexford/news/ec6b4/40847224.ece/AUTOCROP/w1240h700/NR%20St%20Josephs%20athletes-1">
                <meta property="og:image:secure_url" content="https://www.independent.ie/regionals/wexford/news/ec6b4/40847224.ece/AUTOCROP/w1240h700/NR%20St%20Josephs%20athletes-1">
                <meta property="og:image:type" content="image/jpeg">
                <meta property="og:image:width" content="1240">
                <meta property="og:image:height" content="700">
    
    
    <meta property="fb:app_id" content="714861305308164">
            
  
                                      
    
        
    <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:site" content="@Independent_ie" />
              <meta name="twitter:url" content="https://www.independent.ie/regionals/wexford/news/tullogher-runners-power-to-success-in-track-and-field-40847226.html" />
              <meta name="twitter:title" content="Tullogher runners power to success in track and field" />
              <meta name="twitter:description" content="St Joseph's AC athletes have won medals at the recent Leinster and All Ireland Track and Field championships across senior, master and junior levels." />
              <meta name="twitter:image" content="https://www.independent.ie/regionals/wexford/news/ec6b4/40847224.ece/AUTOCROP/w1240h700/NR%20St%20Josephs%20athletes-1" />
              <meta name="twitter:image:alt" content="4//9/2021 St, Josephs athletes. From left; Lily Ryan from Tullogher Leinster U-14 race walking gold, Aisleann Mullally from Glenmore Leinster U-13 javelin bronze and Lily Doyle from Glenmore Leinster U-15 race walking silver. Photo; Mary Browne" />
              <meta name="twitter:domain" content="Independent.ie" />
          

    <script type="application/json" id="settings">
        {"gigya.api.key":"3_B7CD_e1PJMBTDA2zzUCXeVaKmvfuhSI9RDWi0Oqo9eOjVMgtz5rVOWFU3abAiItH","gigya.screenset":"Default-RegistrationLogin","gigya.mobile.screenset":"Default-RegistrationLogin","competitions.submit.endpoint":"https:\/\/competitions-api.independent.ie\/entries","competitions.api.key":"0b15feaa-62b2-45a2-8244-723a9e80748e","chartbeat.uid":"51545","subscriptionwall.cookie-domain":".independent.ie","kaching.enabled":"true","quantcast.enabled":"false","didomi.enabled":"true","newsletter.subscribe_url":"https:\/\/member.independent.ie\/quicksubscribe\/IN:Wexford\/subscribe","chartbeat.mobile.enabled":"true","homepage.regional.sections.mapping":"Cork:corkman,Dublin:dublin,Kerry:kerryman,Louth:louth,Sligo:sligochampion,Wexford:wexford,Wicklow:wicklow","active_cmp":"didomi"}
    </script>
                
                                                                                                                                        
    
    <script type="application/json" class="gpt-config">
        {"targeting":{"art_id":"40847226","kw":["Tullogher","runners","power","to","success","in","track","and","field"]}}
    </script>
    
    
                    
        
    
                
                                                                        
                            
                
                        
                                                                                                                                                                                                                                        
                
                                                            
                                    
        
                
                    
        
        
                         

                
        
        
                <script type="application/json" class="kaching-config">
            {"url":"https:\/\/shared.mediahuis.be\/ka-ching\/independent\/ka-ching.umd.js?20210830","adunit":"regionals\/Regionals\/Wexford\/News","targeting":{"art_id":"40847226","kw":["Tullogher","runners","power","to","success","in","track","and","field"],"gs_channels":["gs_notprocessed"],"article_type":"standard"},"platform":"WWW","pageType":"Article","lazyload":true}
        </script>
        
    
    

    

        
    
    
        
                
    <script type="application/json" class="grapeshot-config">
        "gs_notprocessed"
    </script>
                        
 
    
                                                                                                                                           
 
 <script type="application/ld+json">
 {
     "@context": "http://schema.org",
     "@type": "NewsArticle",
     "headline": "Tullogher runners power to success in track and field",
     "inLanguage": "en",
     "publisher": {
         "@type": "Organization",
         "name": "Independent.ie",
         "logo": {
             "@type": "ImageObject",
                             "url": "https://www.independent.ie/theme/_base/images/6eca9a8d6033d9d3a012c59b10040098.png"
                          }
         },
     "image": {
         "@type": "ImageObject",
             "url": "https://www.independent.ie/regionals/wexford/news/ec6b4/40847224.ece/AUTOCROP/w1240h700/NR%20St%20Josephs%20athletes-1",
             "height": "700",
             "width": "1240"
     },
     "mainEntityOfPage": {
         "@type": "WebPage",
            "@id": "https://www.independent.ie/"
     },
     "dateCreated": "2021-09-13T18:04:09.000Z",
     "dateModified": "2021-09-13T18:04:48.000Z",
     "datePublished": "2021-09-14T01:00:00Z",
     "keywords": "",
     "thumbnailUrl": "https://www.independent.ie/regionals/wexford/news/ec6b4/40847224.ece/AUTOCROP/w1240h700/NR%20St%20Josephs%20athletes-1",
     "author": {
         "@type": "Person",
         "name": "David Looby"
                                   ,"image": "https://www.independent.ie/incoming/4e809/40812257.ece/AUTOCROP/w100square/david-looby.jpg"             ,"url": "https://www.independent.ie/opinion/independent-journalists/david-looby/"              },
      "description": "St Joseph&#039;s AC athletes have won medals at the recent Leinster and All Ireland Track and Field championships across senior, master and junior levels."
     ,
                "articleBody": "St Joseph&#039;s AC athletes have won medals at the recent Leinster and All Ireland Track and Field championships across senior, master and junior levels. Shane Power came first in senior pole vault with a new championship best performance.Emma Fenlon came first in senior shotput, followed by Evan O&#039;Toole who was first in junior triple jump.Mary Breen came fast in masters weight for distance and second in masters hammer.JohnJoe Lawlor came first in his masters walk and Tracey Malone came second in her masters walk.In the Leinster Juvenile Track and Field Evan O&#039;Toole came first in U18 triple jump, second in long jump and third in high jump.  Lily Ryan was first in the U14 2000m walk, while Lily Doyle came second in the U15 2000m walk.Joss O&#039;Connor came in third in the U14 800m and Aisleann Mullally came third in the U13 javelin.The All Ireland Juvenile results saw Evan O&#039;Toole come first in triple jumpand the All Ireland Senior results saw Shane Power come third in pole vault."
                 ,"isAccessibleForFree": "True"
        
 }
 </script>

        
<script type="application/ld+json">
{
   "@context": "https://schema.org/",
   "@type": "BreadcrumbList",
   "itemListElement": [{
        "@type": "ListItem",
        "position": 1 ,
        "name": "Independent.ie",
        "item": "https://www.independent.ie/"
    },{
        "@type": "ListItem",
        "position": 2 ,
        "name": "Regionals",
        "item": "https://www.independent.ie/regionals/"
    },{
        "@type": "ListItem",
        "position": 3 ,
        "name": "Wexford",
        "item": "https://www.independent.ie/regionals/wexford/"
    },{
        "@type": "ListItem",
        "position": 4 ,
        "name": "News",
        "item": "https://www.independent.ie/regionals/wexford/news/"
    }    ]}
</script>


<script>
    const getCookie = key => {
        const cookies = document.cookie.split('; ');
        for (let i = 0, parts; (parts = cookies[i] && cookies[i].split('=')); i++) {
            if (parts.shift() === key) {
                let cookieValue = parts.join('=');
                if (cookieValue) {
                    cookieValue = decodeURIComponent(cookieValue);
                }
                return cookieValue;
            }
        }
    };

    const vars = JSON.parse('{"attributes":{"inmproduct":"website","virtualview":"false"},"category":{"pageType":"Article","primaryCategory":"Regionals","regionals":"","sectionId":"6801","subCategory1":"Wexford","subCategory2":"News","subCategory3":"n\/a","subCategory4":"n\/a"},"page":{"pageName":"In:Regionals:Wexford:News:Tullogher runners power to success in track and field","pageTitle":"Tullogher runners power to success in track and field","publication":"Independent.ie"},"user":{"gigyaID":"","subscriptionStatus":"","subscriptionStartDate":"","subscriptionFinishDate":"","userID":""},"article":{"articleID":"40847226","articleType":"News","articleLayout":"standard","author":"David Looby","createdAt":"2021-09-13 18:04:09","modifiedAt":"2021-09-13 18:04:48","publishedAt":"2021-09-14 01:00:00","wallType":"none","wallVisible":"false","relatedContent":{"gallery":0,"news":0,"photos":2,"soundcloud":0,"videos":0},"source":"New Ross Standard","tags":"","topics":""}}' || '{}');
    const subscriberCookieName = 'subscriber';
    const subscriberCookieStatus = getCookie(subscriberCookieName) || '{}';

    if (subscriberCookieStatus === "undefined") {
        const domain = '.independent.ie';
        document.cookie = subscriberCookieName + "= ; path=/;domain=" + domain + ";expires = Thu, 01 Jan 1970 00:00:00 GMT";
    }
    const subscriberCookie = JSON.parse(getCookie(subscriberCookieName) || '{}');
    const gigyaID = getCookie('guid');

    if (vars.article) {
        vars.article.wallVisible = 'false';
        vars.article.userWall = 'none';

        if (vars.article.wallType === 'registration') {
            vars.article.wallVisible = !!gigyaID ? 'false' : 'true';
            vars.article.userWall = !!gigyaID ? 'none' : 'registration'; 
        }

        if (vars.article.wallType === 'premium') {
            vars.article.wallVisible = !!subscriberCookie.subscriptionStatus ? 'false' : 'true';
        }
    }

    vars.user.gigyaID = gigyaID || '';
    vars.user.subscriptionStatus = subscriberCookie.subscriptionStatus || '';
    vars.user.subscriptionStartDate = subscriberCookie.subscriptionStartDate || '';
    vars.user.subscriptionFinishDate = subscriberCookie.subscriptionFinishDate || '';
    vars.user.userID = subscriberCookie.userID || '';

    // Regionals Container
    const selectedRegional = localStorage.getItem('selectedRegionals');
    vars.category.regionals = selectedRegional || '';

    // Check window.dataLayer object or create.
    window.dataLayer = window.dataLayer || [];

    // Push initial dataLayer values into object.
    window.dataLayer.push(vars);

</script>

<!-- Google Tag Manager -->
<script>
    window.GTMLoaded = false;
    window.loadGTM = function () {
        if (window.GTMLoaded === true) {
            return;
        }
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-KJF4');
        window.GTMLoaded = true;
    }

                window.loadGTM();
    </script>
<!-- End Google Tag Manager -->
    
            <script>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</script>
        <script>['js','r5s'].forEach(function(attr){document.documentElement.setAttribute(attr,'')});</script>
</head>

                    
    <body class="s-independent">
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KJF4"
height="0" width="0"
style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
        
        <div class="n-root1">
                                            
    

    
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    

    
    
        
                                
    
        
        


    
    
<header class="c-top1" id="top">
                                <p class="logo2">
                <a href="https://www.independent.ie/regionals/wexford/" aria-label="Wexford">
                    <i class="icon1 -i:harp">                
                    </i>
                    Wexford
                </a>
            </p>
        
    <nav class="skips1">
    <ul>
        <li><a href="#nav" accesskey="n">Skip to navigation [n]</a></li>
        <li><a href="#content" accesskey="c">Skip to content [c]</a></li>
        <li><a href="#footer" accesskey="f">Skip to footer [f]</a></li>
    </ul>
</nav>
        <div class="c-bar1">
    <div class="c-bar1-wrap -contain -xw:2">
        <form action="/search/" method="GET" class="c-bar1-search" data-vars-form-name="Header">
            <p class="fieldbox5">
    <label for="header_search">Search</label>
    <input type="text" name="q" id="header_search" value="" placeholder="Search"  data-vars-form-name="Header" />
    <button type="submit" aria-label="Search"><i class="icon1 -i:search" aria-label="Search"><span>Search</span></i></button>
</p>
                                                            <p class="c-bar1-back -as:3"><a href="https://www.independent.ie/" data-vars-category="Header" data-vars-action="Back to Independent.ie" data-vars-label="Independent.ie">Back to Independent.ie</a></p>
                    </form>
        <p class="c-bar1-today"><time datetime="2021-09-14">Tuesday, 14 September 2021</time> <small>|</small> 14.3&deg;C <a href="/weather/">Dublin</a></p>
                <ul class="c-bar1-actions">
                            <li hide-if-subscribed hidden>
                                                                                
                                        
                    <a href="https://subscribe.independent.ie/"
                        class="button1 -small"
                        data-vars-category="Header"
                        data-vars-action="Subscribe"
                        data-vars-label="Subscribe"
                    >
                        <span>Subscribe</span>
                    </a>
                </li>
                        <li id="c-bar1-actions-account" class="-account" style="visibility:hidden;">
                <button type="button" id="c-bar1-actions-account-button" class="account-login-button button1 -small -ghost" login data-vars-category="Header" data-vars-action="Gigya" data-vars-label="Log In"><span>Log In</span><i class="icon1 -i:user-filled" aria-label="User-filled"><span>User-filled</span></i></button>
                <div id="c-bar1-actions-account-dropdown" class="c-dropdown1" hidden>
                    <ul>
                                                                                <li><a href="https://member.independent.ie/" data-vars-category="Header" data-vars-action="My Account" data-vars-label="My Account">My Account</a></li>
                                                <li><a href="./" id="c-bar1-actions-log-out-button" data-vars-category="Header" data-vars-action="Gigya" data-vars-label="Log Out">Log Out</a></li>
                    </ul>
                </div>
            </li>
        </ul>
            </div>
</div>

        
                                      
    
    <nav class="c-nav1 -colorless" id="nav">
    <div class="c-nav1-wrap">
        <div class="c-nav1-main">
            <ul class="c-nav1-items">
                                                                                                    
                                                                <li class=" -active -c:news">
                            <a href="https://www.independent.ie/regionals/wexford/news/" accesskey="1" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="News">
                                <span>News</span>
                            </a>
                            <em> [1] </em>
                        </li>
                                                                                                                                                
                                                                <li class=" -c:opinion">
                            <a href="https://www.independent.ie/regionals/wexford/opinion/" accesskey="2" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Opinion">
                                <span>Opinion</span>
                            </a>
                            <em> [2] </em>
                        </li>
                                                                                                                                                
                                                                <li class=" -c:lifestyle">
                            <a href="https://www.independent.ie/regionals/wexford/lifestyle/" accesskey="3" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Lifestyle">
                                <span>Lifestyle</span>
                            </a>
                            <em> [3] </em>
                        </li>
                                                                                                                                                
                                                                <li class=" -c:sport">
                            <a href="https://www.independent.ie/regionals/wexford/sport/" accesskey="4" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Sport">
                                <span>Sport</span>
                            </a>
                            <em> [4] </em>
                        </li>
                                                                                                                                                
                                                                <li class=" -c:wexford &amp; district">
                            <a href="https://www.independent.ie/regionals/wexford/wexford-district/" accesskey="5" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Wexford &amp; District">
                                <span>Wexford &amp; District</span>
                            </a>
                            <em> [5] </em>
                        </li>
                                                                                                                                                
                                                                <li class=" -c:enniscorthy">
                            <a href="https://www.independent.ie/regionals/wexford/enniscorthy-news/" accesskey="6" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Enniscorthy">
                                <span>Enniscorthy</span>
                            </a>
                            <em> [6] </em>
                        </li>
                                                                                                                                                
                                                                <li class=" -c:new ross">
                            <a href="https://www.independent.ie/regionals/wexford/new-ross-news/" accesskey="7" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="New Ross">
                                <span>New Ross</span>
                            </a>
                            <em> [7] </em>
                        </li>
                                                                                                                                                
                                                                <li class=" -c:gorey">
                            <a href="https://www.independent.ie/regionals/wexford/gorey-news/" accesskey="8" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Gorey">
                                <span>Gorey</span>
                            </a>
                            <em> [8] </em>
                        </li>
                                                                                                                                                
                                                                                                
                                                                    </ul>
                            <form action="/search/" method="GET" class="c-nav1-search" data-vars-form-name="Sub Navigation">
                    <p class="fieldbox3">
        <label for="section_search_356">Search</label>
    <input type="text" name="q" id="section_search_356" value="" placeholder="Search" data-vars-form-name="Sub Navigation" />
    <button type="submit" aria-label="Search"><i class="icon1 -i:search" aria-label="Search"><span>Search</span></i></button>
</p>
                </form>
                    </div>
                    <p class="c-nav1-toggler">
                <a href="#sections" aria-label="Sections" toggle="body/is-sections-active" data-vars-category="Navigation" data-vars-action="Sections" data-vars-label="Expand">
                    <i class="icon1 -i:menu" aria-label="Menu"><span>Menu</span></i>                                            <span>Sections</span> 
                                    </a>
            </p>
            </div>
</nav>

        <nav class="c-nav2 -c:news" id="sections">
    <div class="c-nav2-wrap -contain -xw:2">
        <ul class="c-nav2-main">
            
                
                                                                    
                
                                    <li class="-news">
                                    <a href="https://www.independent.ie/regionals/wexford/news/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News">News</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/regionals/wexford/news/courts/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Courts">Courts</a></li>
                                                                                            <li><a href="https://www.independent.ie/regionals/wexford/news/wexford-deaths/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Obituaries">Obituaries</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                    
                
                                    <li class="-opinion">
                                    <a href="https://www.independent.ie/regionals/wexford/opinion/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Opinion">Opinion</a>
                                                        </li>
            
                
                                                                    
                
                                    <li class="-lifestyle">
                                    <a href="https://www.independent.ie/regionals/wexford/lifestyle/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Lifestyle">Lifestyle</a>
                                                        </li>
            
                
                                                                    
                
                                    <li class="-sport">
                                    <a href="https://www.independent.ie/regionals/wexford/sport/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport">Sport</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/regionals/wexford/sport/gaa/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|GAA">GAA</a></li>
                                                                                            <li><a href="https://www.independent.ie/regionals/wexford/sport/soccer/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Soccer">Soccer</a></li>
                                                                                            <li><a href="https://www.independent.ie/regionals/wexford/sport/othersports/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Other Sports">Other Sports</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                    
                
                                    <li class="-wexford &amp; district">
                                    <a href="https://www.independent.ie/regionals/wexford/wexford-district/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Wexford &amp; District">Wexford &amp; District</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/regionals/wexford/wexford-district/local-notes/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Wexford &amp; District|Local Notes">Local Notes</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                    
                
                                    <li class="-enniscorthy">
                                    <a href="https://www.independent.ie/regionals/wexford/enniscorthy-news/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Enniscorthy">Enniscorthy</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/regionals/wexford/enniscorthy-news/local-notes/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Enniscorthy|Local Notes">Local Notes</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                    
                
                                    <li class="-new ross">
                                    <a href="https://www.independent.ie/regionals/wexford/new-ross-news/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="New Ross">New Ross</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/regionals/wexford/new-ross-news/local-notes/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="New Ross|Local Notes">Local Notes</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                    
                
                                    <li class="-gorey">
                                    <a href="https://www.independent.ie/regionals/wexford/gorey-news/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Gorey">Gorey</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/regionals/wexford/gorey-news/local-notes/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Gorey|Local Notes">Local Notes</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                    
                
                                    <li class="-">
                                    <a href="https://www.independent.ie/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Back to Independent.ie">Back to Independent.ie</a>
                                                        </li>
            
                
                                
                
                                    <li class="-">
                                    <a   class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label=""></a>
                                                        </li>
                    </ul>
    </div>
</nav>

                    <nav class="c-subnav2 -c:brand ">
            <div class="c-subnav2-wrap">
                <ul class="c-subnav2-items -contain">
                    <i class="icon1 -i:down"toggle="^.c-subnav2" aria-label="Down"><span>Down</span></i>
                    
                                                            
                                            
                                            
                                                                    
                                                                                                        
                                                                        <li><a href="https://www.independent.ie/regionals/wexford/news/courts/" data-vars-category="Navigation" data-vars-action = "Secondary Nav Bar" data-vars-label="News|Courts"><span>Courts</span></a></li>
                                                                    
                                                                                                        
                                                                        <li><a href="https://www.independent.ie/regionals/wexford/news/wexford-deaths/" data-vars-category="Navigation" data-vars-action = "Secondary Nav Bar" data-vars-label="News|Obituaries"><span>Obituaries</span></a></li>
                                    </ul>
            </div>
        </nav>
    
</header>
<div class="c-persistent1 -colorless" data-stickywatch>
    <div class="c-persistent1-outer">
        <div class="c-persistent1-wrap -contain -xw:1">
                                                                                                <figure class="c-persistent1-logo -regional">
                    <a href="https://www.independent.ie/regionals/wexford/" aria-label="Wexford">
                        <i class="icon1 -i:harp">                
                        </i>
                        <strong>Wexford</strong>
                    </a>
                </figure>
                                                                            <nav class="c-nav1 -colorless">
    <div class="c-nav1-wrap">
        <div class="c-nav1-main">
            <ul class="c-nav1-items">
                                                                                                    
                                                                <li class=" -active -c:news">
                            <a href="https://www.independent.ie/regionals/wexford/news/" accesskey="1" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="News">
                                <span>News</span>
                            </a>
                            <em> [1] </em>
                        </li>
                                                                                                                                                
                                                                <li class=" -c:opinion">
                            <a href="https://www.independent.ie/regionals/wexford/opinion/" accesskey="2" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Opinion">
                                <span>Opinion</span>
                            </a>
                            <em> [2] </em>
                        </li>
                                                                                                                                                
                                                                <li class=" -c:lifestyle">
                            <a href="https://www.independent.ie/regionals/wexford/lifestyle/" accesskey="3" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Lifestyle">
                                <span>Lifestyle</span>
                            </a>
                            <em> [3] </em>
                        </li>
                                                                                                                                                
                                                                <li class=" -c:sport">
                            <a href="https://www.independent.ie/regionals/wexford/sport/" accesskey="4" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Sport">
                                <span>Sport</span>
                            </a>
                            <em> [4] </em>
                        </li>
                                                                                                                                                
                                                                <li class=" -c:wexford &amp; district">
                            <a href="https://www.independent.ie/regionals/wexford/wexford-district/" accesskey="5" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Wexford &amp; District">
                                <span>Wexford &amp; District</span>
                            </a>
                            <em> [5] </em>
                        </li>
                                                                                                                                                
                                                                <li class=" -c:enniscorthy">
                            <a href="https://www.independent.ie/regionals/wexford/enniscorthy-news/" accesskey="6" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Enniscorthy">
                                <span>Enniscorthy</span>
                            </a>
                            <em> [6] </em>
                        </li>
                                                                                                                                                
                                                                <li class=" -c:new ross">
                            <a href="https://www.independent.ie/regionals/wexford/new-ross-news/" accesskey="7" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="New Ross">
                                <span>New Ross</span>
                            </a>
                            <em> [7] </em>
                        </li>
                                                                                                                                                
                                                                <li class=" -c:gorey">
                            <a href="https://www.independent.ie/regionals/wexford/gorey-news/" accesskey="8" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Gorey">
                                <span>Gorey</span>
                            </a>
                            <em> [8] </em>
                        </li>
                                                                                                                                                
                                                                                                
                                                                    </ul>
                            <form action="/search/" method="GET" class="c-nav1-search" data-vars-form-name="Sub Navigation">
                    <p class="fieldbox3">
        <label for="section_search_456">Search</label>
    <input type="text" name="q" id="section_search_456" value="" placeholder="Search" data-vars-form-name="Sub Navigation" />
    <button type="submit" aria-label="Search"><i class="icon1 -i:search" aria-label="Search"><span>Search</span></i></button>
</p>
                </form>
                    </div>
                    <p class="c-nav1-toggler">
                <a href="#sections" aria-label="Sections" toggle="body/is-sections-active" data-vars-category="Navigation" data-vars-action="Sections" data-vars-label="Expand">
                    <i class="icon1 -i:menu" aria-label="Menu"><span>Menu</span></i>                                            <span>Sections</span> 
                                    </a>
            </p>
            </div>
</nav>
        </div>
    </div>
</div>                        <div class="n-content1" >

                    
            
        
        

                    

        
                                                                                        

                            
        
                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"outofpage","oop":true,"targeting":{"pos":["article_oop1"]}}
            </script>
        </div>
    </div>
</div>        
                
        
        

                    

        
                                                                                        

                            
        
                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"outofpage","oop":true,"targeting":{"pos":["article_oop2"]}}
            </script>
        </div>
    </div>
</div>        
                
        
        

                    

        
                                                                                        

                            
        
                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"outofpage","oop":true,"targeting":{"pos":["article_oop3"]}}
            </script>
        </div>
    </div>
</div>        
                
        
        

        

        
                                                                                        

                            
        
                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"outofpage","targeting":{"pos":["article_onscroll"]}}
            </script>
        </div>
    </div>
</div>        
                
        
        

        

        
                                                                                        

                            
        
                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"outofpage","targeting":{"pos":["article_roadblock"]}}
            </script>
        </div>
    </div>
</div>        
                    <div class="n-content1-wrap -contain">
                    <div class="browser1" data-warning="Your browser is outdated, it will not render this page properly, please upgrade."></div>

                                        
                        
                        
        
        

        

        
                                                                                                                                    

                            
        
                
        
                    
<div class="slot4 -decontain -mb:1" data-stickyslot="3000" data-stickywatch  data-ad-slot>
    <div class="slot4-wrap">
        <div style="display: inline-block; width: 100%; max-width: 970px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"leaderboard","targeting":{"pos":["article_top","article_roadblock"]}}
            </script>
        </div>
    </div>
</div>        
    
            
        
        

        

        
                                                                                                                                    

                            
        
                
        
                    
<div class="slot2 -left" data-ad-slot>
    <div class="slot2-wrap">
        <div style="max-width: 170px;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"false","adFormat":"sidead","targeting":{"pos":["article_reskin_left","article_roadblock"]}}
            </script>
        </div>
    </div>
</div>        
                
        
        

        

        
                                                                                                                                    

                            
        
                
        
                    
<div class="slot2 -right" data-ad-slot>
    <div class="slot2-wrap">
        <div style="max-width: 170px;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"false","adFormat":"sidead","targeting":{"pos":["article_reskin_right","article_roadblock"]}}
            </script>
        </div>
    </div>
</div>        
    
    





<div class="title1">
    <div class="title1-wrap">
                <h1 class="title1-main">Tullogher runners power to success in track and field</h1>
    </div>
</div>
<div class="n-split1">
    <div class="n-split1-main">
                                            
                                                

        <div class="c-gallery1 -captions " data-gallery>
        <div class="c-gallery1-entries -mb:0" data-entries>
                                                <figure class="c-gallery1-entry" data-entry>
                        
                                                                
                                                                                                        
                                                                                    
        
    
    
                
    
                                

    

    <a class="img1 -fit" href="#" style="--r: 0.69838709677419">

                        <img src="https://www.independent.ie/regionals/wexford/news/ec6b4/40847224.ece/AUTOCROP/w620/NR%20St%20Josephs%20athletes-1" alt="4//9/2021 St, Josephs athletes. From left; Lily Ryan from Tullogher Leinster U-14 race walking gold, Aisleann Mullally from Glenmore Leinster U-13 javelin bronze and Lily Doyle from Glenmore Leinster U-15 race walking silver. Photo; Mary Browne"  srcset="https://www.independent.ie/regionals/wexford/news/ec6b4/40847224.ece/AUTOCROP/w620/NR%20St%20Josephs%20athletes-1 620w,https://www.independent.ie/regionals/wexford/news/ec6b4/40847224.ece/AUTOCROP/w1240/NR%20St%20Josephs%20athletes-1 1240w" sizes="auto" />
            
    
        
            <i class="icon1 -i:expand" aria-label="Expand"><span>Expand</span></i>    
    </a>
                                                                        </figure>
                                    <figure class="c-gallery1-entry" data-entry>
                        
                    
                                                                                                        
                                                                                    
        
    
    
                
    
                                

    

    <a class="img1 -fit" href="#" style="--r: 0.62258064516129">

                        <img class="lazyload" data-src="https://www.independent.ie/regionals/wexford/news/d24d9/40847225.ece/AUTOCROP/w620/NR%20St%20Josephs%20athletes-2" alt="4//9/2021 St, Josephs athletes. From left; Emma Fenlon from Shanbogh Leinster shot put and weight for distance gold, Shane Power from The Rower All Ireland bronze and Leinster gold senior pole vault, John Joe Lawlor from Rosbercon Leinster mens masters over 55 walk gold and Mary Breen from Gusserane Leinster gold weight for distance and silver in hammer. Photo; Mary Browne"  data-srcset="https://www.independent.ie/regionals/wexford/news/d24d9/40847225.ece/AUTOCROP/w620/NR%20St%20Josephs%20athletes-2 620w,https://www.independent.ie/regionals/wexford/news/d24d9/40847225.ece/AUTOCROP/w1240/NR%20St%20Josephs%20athletes-2 1240w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/regionals/wexford/news/d24d9/40847225.ece/AUTOCROP/w620/NR%20St%20Josephs%20athletes-2" alt="4//9/2021 St, Josephs athletes. From left; Emma Fenlon from Shanbogh Leinster shot put and weight for distance gold, Shane Power from The Rower All Ireland bronze and Leinster gold senior pole vault, John Joe Lawlor from Rosbercon Leinster mens masters over 55 walk gold and Mary Breen from Gusserane Leinster gold weight for distance and silver in hammer. Photo; Mary Browne"></noscript>
            
    
        
            <i class="icon1 -i:expand" aria-label="Expand"><span>Expand</span></i>    
    </a>
                                                                        </figure>
                                </div>
                                    <button type="button" class="c-gallery1-arrow -prev icon1 -i:left" data-arrow data-prev><span>Previous</span></button>
                    <button type="button" class="c-gallery1-arrow -next icon1 -i:right" data-arrow data-next><span>Next</span></button>
                            
                            
                

<div data-lightbox data-section-path="Independent.ie;Regionals;Wexford;News">
    <div class="c-lightbox1" tabindex="-1">
        <p class="c-lightbox1-top"  style="background-color: rgba(0,0,0,0);" >
                        <a href="javascript:void(0)" class="c-lightbox1-top-close icon-close" data-close><span>Close</span></a>
        </p>
        <div class="c-lightbox1-main">
            <div class="c-lightbox1-slides c-lightbox1-slider">
                <button class="c-lightbox1-arrow" data-prev-arrow aria-label="Previous" type="button" ></button>
                <div class="c-lightbox1-list">
                    <div class="c-lightbox1-track">
                                                                                <div class="c-lightbox1-slide" aria-hidden="false">
                                <figure class="c-lightbox1-image">
                                    
        
    
    
                
    
                                

    

    <span class="img1"  style="--r: 0.69838709677419">

                        <img class="lazyload" data-src="https://www.independent.ie/regionals/wexford/news/ec6b4/40847224.ece/AUTOCROP/w620/NR%20St%20Josephs%20athletes-1" alt="4//9/2021 St, Josephs athletes. From left; Lily Ryan from Tullogher Leinster U-14 race walking gold, Aisleann Mullally from Glenmore Leinster U-13 javelin bronze and Lily Doyle from Glenmore Leinster U-15 race walking silver. Photo; Mary Browne"  data-srcset="https://www.independent.ie/regionals/wexford/news/ec6b4/40847224.ece/AUTOCROP/w620/NR%20St%20Josephs%20athletes-1 620w,https://www.independent.ie/regionals/wexford/news/ec6b4/40847224.ece/AUTOCROP/w1240/NR%20St%20Josephs%20athletes-1 1240w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/regionals/wexford/news/ec6b4/40847224.ece/AUTOCROP/w620/NR%20St%20Josephs%20athletes-1" alt="4//9/2021 St, Josephs athletes. From left; Lily Ryan from Tullogher Leinster U-14 race walking gold, Aisleann Mullally from Glenmore Leinster U-13 javelin bronze and Lily Doyle from Glenmore Leinster U-15 race walking silver. Photo; Mary Browne"></noscript>
            
    
        
    
    </span>
                                </figure>
                                                                <div class="c-lightbox1-caption" data-caption>
                                                                        <p>4//9/2021 St, Josephs athletes. From left; Lily Ryan from Tullogher Leinster U-14 race walking gold, Aisleann Mullally from Glenmore Leinster U-13 javelin bronze and Lily Doyle from Glenmore Leinster U-15 race walking silver. Photo; Mary Browne</p>
                                    
                                                                    </div>
                            </div>
                                                                                <div class="c-lightbox1-slide" aria-hidden="false">
                                <figure class="c-lightbox1-image">
                                    
        
    
    
                
    
                                

    

    <span class="img1"  style="--r: 0.62258064516129">

                        <img class="lazyload" data-src="https://www.independent.ie/regionals/wexford/news/d24d9/40847225.ece/AUTOCROP/w620/NR%20St%20Josephs%20athletes-2" alt="4//9/2021 St, Josephs athletes. From left; Emma Fenlon from Shanbogh Leinster shot put and weight for distance gold, Shane Power from The Rower All Ireland bronze and Leinster gold senior pole vault, John Joe Lawlor from Rosbercon Leinster mens masters over 55 walk gold and Mary Breen from Gusserane Leinster gold weight for distance and silver in hammer. Photo; Mary Browne"  data-srcset="https://www.independent.ie/regionals/wexford/news/d24d9/40847225.ece/AUTOCROP/w620/NR%20St%20Josephs%20athletes-2 620w,https://www.independent.ie/regionals/wexford/news/d24d9/40847225.ece/AUTOCROP/w1240/NR%20St%20Josephs%20athletes-2 1240w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/regionals/wexford/news/d24d9/40847225.ece/AUTOCROP/w620/NR%20St%20Josephs%20athletes-2" alt="4//9/2021 St, Josephs athletes. From left; Emma Fenlon from Shanbogh Leinster shot put and weight for distance gold, Shane Power from The Rower All Ireland bronze and Leinster gold senior pole vault, John Joe Lawlor from Rosbercon Leinster mens masters over 55 walk gold and Mary Breen from Gusserane Leinster gold weight for distance and silver in hammer. Photo; Mary Browne"></noscript>
            
    
        
    
    </span>
                                </figure>
                                                                <div class="c-lightbox1-caption" data-caption>
                                                                        <p>4//9/2021 St, Josephs athletes. From left; Emma Fenlon from Shanbogh Leinster shot put and weight for distance gold, Shane Power from The Rower All Ireland bronze and Leinster gold senior pole vault, John Joe Lawlor from Rosbercon Leinster mens masters over 55 walk gold and Mary Breen from Gusserane Leinster gold weight for distance and silver in hammer. Photo; Mary Browne</p>
                                    
                                                                    </div>
                            </div>
                                            </div>
                </div>
                <button class="c-lightbox1-arrow" data-next-arrow aria-label="Next" type="button" aria-disabled="false" ></button>
            </div>
        </div>
                <div class="c-lightbox1-side">
            <p class="c-lightbox1-counter" ><strong data-current></strong>/<span data-count></span></p>
            <div class="c-lightbox1-content">
                <div class="c-lightbox1-wrapper" data-content>
                                    </div>
            </div>
            <div class="c-lightbox1-socials">
                <div class="c-lightbox1-socials-wrap">
                    <ul class="c-lightbox1-socials-items">
                                                                                                                  
                                                                                                                                                                                                                                        <li>
                                    <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.independent.ie/regionals/wexford/news/tullogher-runners-power-to-success-in-track-and-field-40847226.html" aria-label="Facebook" target="_blank" class="icon-facebook" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Facebook"><span>Facebook</span></a>
                                </li>
                                                                                                                                                                                                                                        <li>
                                    <a href="https://twitter.com/intent/tweet?text=Tullogher runners power to success in track and field&amp;url=https://www.independent.ie/regionals/wexford/news/tullogher-runners-power-to-success-in-track-and-field-40847226.html" aria-label="Twitter" target="_blank" class="icon-twitter" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Twitter"><span>Twitter</span></a>
                                </li>
                                                                                                                                                                                                                                                                                                                                                                                                                            <li>
                                    <a href="mailto:?Subject=Tullogher%20runners%20power%20to%20success%20in%20track%20and%20field&amp;Body=Tullogher%20runners%20power%20to%20success%20in%20track%20and%20field%0A%0ASt%20Joseph%27s%20AC%20athletes%20have%20won%20medals%20at%20the%20recent%20Leinster%20and%20All%20Ireland%20Track%20and%20Field%20championships%20across%20senior%2C%20master%20and%20junior%20levels.%0A%0Ahttps%3A%2F%2Fwww.independent.ie%2Fregionals%2Fwexford%2Fnews%2Ftullogher-runners-power-to-success-in-track-and-field-40847226.html" aria-label="Email" target="_self" class="icon-email" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Email"><span>Email</span></a>
                                </li>
                                                
                        <li class="mobile"><a href="whatsapp://send?text=https://www.independent.ie/regionals/wexford/news/tullogher-runners-power-to-success-in-track-and-field-40847226.html" class="icon-whatsapp"><span>Whatsapp</span></a></li>
                    </ul>
                </div>
            </div>
                        <div class="c-lightbox1-slot">
                        
        
        

        

        
                                                                                                                                    

                            
                            
                                    
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 300px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"mediumrectangle","targeting":{"pos":["gallery","ad_mediumrectangle-1"]},"onDemand":true,"lazyload":true}
            </script>
        </div>
    </div>
</div>        
                </div>
        </div>
    </div>
</div>
                                        <figcaption class='figcap'>4//9/2021 St, Josephs athletes. From left; Lily Ryan from Tullogher Leinster U-14 race walking gold, Aisleann Mullally from Glenmore Leinster U-13 javelin bronze and Lily Doyle from Glenmore Leinster U-15 race walking silver. Photo; Mary Browne</figcaption>
                </div>
        
        
                                    
                                
            <p class="logo1" style="--lh: 30px;">
            <img src="/theme/_base/images/cc087810fcf5f6f9f25925760ac3d0f7.svg" height="30" width="190" layout="fixed-height" alt="Wexford"></img>
        </p>
            <div class="c-byline1">
                                                                        <figure class="c-byline1-image -flip">
        <a href="https://www.independent.ie/opinion/independent-journalists/david-looby/">                    
        
    
    
                
    
                    

    

    <span class="img1 -round"  style="--r: 1">

                        <img src="https://www.independent.ie/incoming/4e809/40812257.ece/AUTOCROP/w100square/david-looby.jpg" alt=""  srcset="https://www.independent.ie/incoming/4e809/40812257.ece/AUTOCROP/w100square/david-looby.jpg 100w" sizes="auto" />
            
    
        
    
    </span>
</a>            </figure>
        <div class="c-byline1-main"><p class="c-byline1-author"><a class="name1"  href="https://www.independent.ie/opinion/independent-journalists/david-looby/">David Looby</a>                            </p>                                                    <p class="c-byline1-meta"><time class="time1">
    September 14 2021 02:00 AM
</time></p>
            </div>
                

<div class="c-socials1" >
    <ul>
                                                                    <li>
                <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.independent.ie/regionals/wexford/news/tullogher-runners-power-to-success-in-track-and-field-40847226.html" aria-label="Facebook" target="_blank" class="-c:section" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Facebook"><i class="icon1 -i:facebook" aria-label="Facebook"><span>Facebook</span></i></a>
            </li>
                                                            <li>
                <a href="https://twitter.com/intent/tweet?text=Tullogher runners power to success in track and field&amp;url=https://www.independent.ie/regionals/wexford/news/tullogher-runners-power-to-success-in-track-and-field-40847226.html" aria-label="Twitter" target="_blank" class="-c:section" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Twitter"><i class="icon1 -i:twitter" aria-label="Twitter"><span>Twitter</span></i></a>
            </li>
                                                                                                                                            <li>
                <a href="mailto:?Subject=Tullogher%20runners%20power%20to%20success%20in%20track%20and%20field&amp;Body=Tullogher%20runners%20power%20to%20success%20in%20track%20and%20field%0A%0ASt%20Joseph%27s%20AC%20athletes%20have%20won%20medals%20at%20the%20recent%20Leinster%20and%20All%20Ireland%20Track%20and%20Field%20championships%20across%20senior%2C%20master%20and%20junior%20levels.%0A%0Ahttps%3A%2F%2Fwww.independent.ie%2Fregionals%2Fwexford%2Fnews%2Ftullogher-runners-power-to-success-in-track-and-field-40847226.html" aria-label="Email" target="_self" class="-c:section" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Email"><i class="icon1 -i:email" aria-label="Email"><span>Email</span></i></a>
            </li>
            </ul>
</div>
        <hr class="hr2" /></div>

        <div class="n-body1">
                                                                                                                        <p>St Joseph's AC athletes have won medals at the recent Leinster and All Ireland Track and Field championships across senior, master and junior levels.</p>
                            
            
                                                
                                                        

    

        
                                        <p><span class="drop-cap fl header-font pr3 pb2">S</span>hane Power came first in senior pole vault with a new championship best performance.</p>                                                                                                
                                <p>Emma Fenlon came first in senior shotput, followed by Evan O&#039;Toole who was first in junior triple jump.</p>                                                                                                                                                
                                <p>Mary Breen came fast in masters weight for distance and second in masters hammer.</p>                                                                                    
            
    
                                <div class="c-join2 -mb:1 -mt:3 -recontain<l n-body2-full" data-newsletter>
        <form class="c-join2-wrap quick_subscribe">
        <input type="hidden" class="subscribe_url" value="https://member.independent.ie/quicksubscribe/IN:Wexford/subscribe">
        <input type="hidden" class="newsletter_key" value="IN:Wexford">
                        <figure class="c-join2-image">
                <span class="img1 -straight -fit -left -bottom" style="--r: 1.3333333333333">    
                    <img class="lazyload" 
                        data-src="https://www.independent.ie/editorial/images/newsletter/signup/desktop/in-wexford.png" alt="" 
                        data-sizes="auto">
                    <i class="loader1"></i>
                    <noscript>
                        <img src="https://www.independent.ie/editorial/images/newsletter/signup/desktop/in-wexford.png" alt="">
                    </noscript>
                </span>
            </figure>
                        <div class="c-join2-main">
                <h2 class="c-join2-title">This is Wexford Newsletter</h2>
                <p class="c-join2-lead">A weekly update on the top stories from County Wexford in news and sport, direct to your inbox</p>
                <p class="error quick_subscribe_error"></p>
                <p class="done quick_subscribe_done"></p>
                <p class="c-join2-fields quick_subscribe_form">
                    <label for="f714764">Enter email address</label>
                    <span>
                        <input type="email" name="ecemail" id="f714764" placeholder="Enter your Email Address" required="">
                        <small class="invalid1">This field is required</small>
                    </span>
                    <button type="submit" class="button1"><span>Sign Up</span></button>
                </p>
            </div>
        </form>
    </div>
       
    
                                            
                                <p>JohnJoe Lawlor came first in his masters walk and Tracey Malone came second in her masters walk.</p>                                                                                
                                <p>In the Leinster Juvenile Track and Field Evan O&#039;Toole came first in U18 triple jump, second in long jump and third in high jump.  </p>                                                                                                
                                <p>Lily Ryan was first in the U14 2000m walk, while Lily Doyle came second in the U15 2000m walk.</p>                                                                                            
                
        
                        
                                                                        
                                
                
            
                        
                                                                                                                                                                                                            
        <script id="bb-outstream-inline-outstream">
            document.addEventListener('DOMContentLoaded', function() {
                if (!document.querySelectorAll('.widget.video.vms').length) {
                    var s = document.createElement('script');
                    s.type = 'text/javascript';
                    s.async = true;
                    s.src = 'https://independent.mainroll.com/a/independent_floating_outstream.js?dfp_adunit_l1=InArticleVideo&dfp_adunit_l2=Regionals&dfp_adunit_l3=Wexford&dfp_adunit_l4=News&dart_articleId=40847226&dart_art_ID=40847226&dart_kw=%5B%22Tullogher%22%2C%22runners%22%2C%22power%22%2C%22to%22%2C%22success%22%2C%22in%22%2C%22track%22%2C%22and%22%2C%22field%22%5D&dart_gs_channels=%5B%22gs_notprocessed%22%5D&section=wexford_news';
                    document.getElementById('bb-outstream-inline-outstream').parentElement.appendChild(s);
                }
            });
        </script>
        <style type="text/css">
            #bb-iawr-inarticle- { clear: both; margin: 0 0 15px; }
        </style>

                
                                <p>Joss O&#039;Connor came in third in the U14 800m and Aisleann Mullally came third in the U13 javelin.</p>                                                                                                
                                <p>The All Ireland Juvenile results saw Evan O&#039;Toole come first in triple jump</p>                                                                                
                                <p>and the All Ireland Senior results saw Shane Power come third in pole vault.</p>                                                                                                
    <div >
                                    
        
        

        

        
                                                                                        

                            
        
                
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"native","targeting":{"pos":["article_native"]}}
            </script>
        </div>
    </div>
</div>        
                
                                                                                                                            
                
                    
    </div>

            

            
            

        </div>

        <hr class="hr2 -mt:1" />                                
     
     
    
            <div class="OUTBRAIN" data-src="https://www.independent.ie/regionals/wexford/news/tullogher-runners-power-to-success-in-track-and-field-40847226.html" data-widget-id="AR_1" data-ob-template="IndependentIE"></div>
            
        
        </div>
            <div class="n-split1-side">
                                                        
                                
        
        

        

        
                                                                                                                                    

                            
        
                                    
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 300px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"false","adFormat":"rectangle","targeting":{"pos":["article_halfpage2","article_roadblock"]},"lazyload":false}
            </script>
        </div>
    </div>
</div>        
    
                                    
                            
            
     
     
    
            <div class="OUTBRAIN" data-src="https://www.independent.ie/regionals/wexford/news/tullogher-runners-power-to-success-in-track-and-field-40847226.html" data-widget-id="SB_1" data-ob-template="IndependentIE"></div>
                                            <h4 class="subtitle1 -t:5 -t:4&lt;l">
        <span class="subtitle1-main">Most Watched</span>
</h4>
        
                                                                                    
        
                
    
                    
        
                
        
    
        
    
    
        
                
    
            
                        
        <article class="c-card1 -small&gt;m">
                        
                    
        
        
        
                            
        <figure class="c-card1-image">
            <a href="https://www.independent.ie/videos/hundreds-gather-for-belfast-street-party-in-worst-night-of-disturbance-in-decade-40846280.html" class="-d:b -as:1"
                 >
                
        
    
    
                
    
                                

    

    <span class="img1"  style="--r: 0.56363636363636">

                        <img class="lazyload" data-src="https://www.independent.ie/videos/2922e/40846447.ece/AUTOCROP/w220h124/4403866-1631545939039171.jpg" alt=""  data-srcset="https://www.independent.ie/videos/2922e/40846447.ece/AUTOCROP/w220h124/4403866-1631545939039171.jpg 220w,https://www.independent.ie/videos/2922e/40846447.ece/AUTOCROP/w440h250/4403866-1631545939039171.jpg 440w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/videos/2922e/40846447.ece/AUTOCROP/w220h124/4403866-1631545939039171.jpg" alt=""></noscript>
            
            <span class="img1-corner">
                            <i class="icon2 -i:play">
    <span>Play</span>
</i>                                </span>
    
        
    
    </span>
            </a>
        </figure>
        <div class="c-card1-main">
        <a href="https://www.independent.ie/videos/hundreds-gather-for-belfast-street-party-in-worst-night-of-disturbance-in-decade-40846280.html"            class="c-card1-textlink -d:b -as:1"  
             >
                        <h4 class="title2 -t:6 -t:5&lt;l" >
    <span>Hundreds gather for Belfast street party in ‘worst night of disturbance in decade’
    </span>
</h4>
            
                                </a>
            </div>
    </article>
                                                                    <hr class="hr1" />                                                
        
                
    
                    
        
                
        
    
        
    
    
        
                
    
            
                        
        <article class="c-card1 -small&gt;m">
                        
                    
        
        
        
                            
        <figure class="c-card1-image">
            <a href="https://www.independent.ie/videos/nervous-dog-abandoned-at-gates-outside-dspca-in-dublin-40846182.html" class="-d:b -as:1"
                 >
                
        
    
    
                
    
                                

    

    <span class="img1"  style="--r: 0.56363636363636">

                        <img class="lazyload" data-src="https://www.independent.ie/videos/7606e/40846196.ece/AUTOCROP/w220h124/4403845-1631542298560781.jpg" alt=""  data-srcset="https://www.independent.ie/videos/7606e/40846196.ece/AUTOCROP/w220h124/4403845-1631542298560781.jpg 220w,https://www.independent.ie/videos/7606e/40846196.ece/AUTOCROP/w440h250/4403845-1631542298560781.jpg 440w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/videos/7606e/40846196.ece/AUTOCROP/w220h124/4403845-1631542298560781.jpg" alt=""></noscript>
            
            <span class="img1-corner">
                            <i class="icon2 -i:play">
    <span>Play</span>
</i>                                </span>
    
        
    
    </span>
            </a>
        </figure>
        <div class="c-card1-main">
        <a href="https://www.independent.ie/videos/nervous-dog-abandoned-at-gates-outside-dspca-in-dublin-40846182.html"            class="c-card1-textlink -d:b -as:1"  
             >
                        <h4 class="title2 -t:6 -t:5&lt;l" >
    <span>&#039;Nervous&#039; dog abandoned at gates outside DSPCA in Dublin 
    </span>
</h4>
            
                                </a>
            </div>
    </article>
                                                                    <hr class="hr1" />                                                
        
                
    
                    
        
                
        
    
        
    
    
        
                
    
            
                        
        <article class="c-card1 -small&gt;m">
                        
                    
        
        
        
                            
        <figure class="c-card1-image">
            <a href="https://www.independent.ie/videos/ian-bailey-on-history-of-domestic-violence-against-former-partner-jules-thomas-40842786.html" class="-d:b -as:1"
                 >
                
        
    
    
                
    
                                

    

    <span class="img1"  style="--r: 0.56363636363636">

                        <img class="lazyload" data-src="https://www.independent.ie/videos/e1b5f/40842875.ece/AUTOCROP/w220h124/4402685-1631445799567735.jpg" alt=""  data-srcset="https://www.independent.ie/videos/e1b5f/40842875.ece/AUTOCROP/w220h124/4402685-1631445799567735.jpg 220w,https://www.independent.ie/videos/e1b5f/40842875.ece/AUTOCROP/w440h250/4402685-1631445799567735.jpg 440w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/videos/e1b5f/40842875.ece/AUTOCROP/w220h124/4402685-1631445799567735.jpg" alt=""></noscript>
            
            <span class="img1-corner">
                            <i class="icon2 -i:play">
    <span>Play</span>
</i>                                </span>
    
        
    
    </span>
            </a>
        </figure>
        <div class="c-card1-main">
        <a href="https://www.independent.ie/videos/ian-bailey-on-history-of-domestic-violence-against-former-partner-jules-thomas-40842786.html"            class="c-card1-textlink -d:b -as:1"  
             >
                        <h4 class="title2 -t:6 -t:5&lt;l" >
    <span>Ian Bailey on history of domestic violence against former partner Jules Thomas
    </span>
</h4>
            
                                </a>
            </div>
    </article>
                                                                    <hr class="hr1" />                                                
        
                
    
                    
        
                
        
    
        
    
    
        
                
    
            
                        
        <article class="c-card1 -small&gt;m">
                        
                    
        
        
        
                            
        <figure class="c-card1-image">
            <a href="https://www.independent.ie/videos/irish-news/remains-of-lixnaw-victims-are-removed-from-the-scene-of-suspected-murder-suicide-tragedy-40830479.html" class="-d:b -as:1"
                 >
                
        
    
    
                
    
                                

    

    <span class="img1"  style="--r: 0.56363636363636">

                        <img class="lazyload" data-src="https://www.independent.ie/videos/7f0bc/40830482.ece/AUTOCROP/w220h124/4399111-1631111800709344.jpg" alt=""  data-srcset="https://www.independent.ie/videos/7f0bc/40830482.ece/AUTOCROP/w220h124/4399111-1631111800709344.jpg 220w,https://www.independent.ie/videos/7f0bc/40830482.ece/AUTOCROP/w440h250/4399111-1631111800709344.jpg 440w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/videos/7f0bc/40830482.ece/AUTOCROP/w220h124/4399111-1631111800709344.jpg" alt=""></noscript>
            
            <span class="img1-corner">
                            <i class="icon2 -i:play">
    <span>Play</span>
</i>                                </span>
    
        
    
    </span>
            </a>
        </figure>
        <div class="c-card1-main">
        <a href="https://www.independent.ie/videos/irish-news/remains-of-lixnaw-victims-are-removed-from-the-scene-of-suspected-murder-suicide-tragedy-40830479.html"            class="c-card1-textlink -d:b -as:1"  
             >
                        <h4 class="title2 -t:6 -t:5&lt;l" >
    <span>Remains of Lixnaw victims are removed from the scene of suspected murder-suicide tragedy
    </span>
</h4>
            
                                </a>
            </div>
    </article>
                                                                    <hr class="hr1" />                                                                                    
        
                
    
                    
        
                
        
    
        
    
    
        
                
    
            
                        
        <article class="c-card1 -small&gt;m">
                        
                    
        
        
        
                            
        <figure class="c-card1-image">
            <a href="https://www.independent.ie/videos/bewleys-pays-tribute-to-most-loyal-customer-whos-visited-the-cafe-for-59-years-40844756.html" class="-d:b -as:1"
                 >
                
        
    
    
                
    
                                

    

    <span class="img1"  style="--r: 0.56363636363636">

                        <img class="lazyload" data-src="https://www.independent.ie/videos/a0f51/40844771.ece/AUTOCROP/w220h124/d17d90c8643daa164935f59497bd7691.jpg" alt=""  data-srcset="https://www.independent.ie/videos/a0f51/40844771.ece/AUTOCROP/w220h124/d17d90c8643daa164935f59497bd7691.jpg 220w,https://www.independent.ie/videos/a0f51/40844771.ece/AUTOCROP/w440h250/d17d90c8643daa164935f59497bd7691.jpg 440w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/videos/a0f51/40844771.ece/AUTOCROP/w220h124/d17d90c8643daa164935f59497bd7691.jpg" alt=""></noscript>
            
            <span class="img1-corner">
                            <i class="icon2 -i:play">
    <span>Play</span>
</i>                                </span>
    
        
    
    </span>
            </a>
        </figure>
        <div class="c-card1-main">
        <a href="https://www.independent.ie/videos/bewleys-pays-tribute-to-most-loyal-customer-whos-visited-the-cafe-for-59-years-40844756.html"            class="c-card1-textlink -d:b -as:1"  
             >
                        <h4 class="title2 -t:6 -t:5&lt;l" >
    <span>Bewley&#039;s pays tribute to &#039;most loyal&#039; customer who&#039;s visited the cafe for 59 years 
    </span>
</h4>
            
                                </a>
            </div>
    </article>
                                                                                                        
    <div>
                        <h4 class="subtitle1 -t:5 -t:4&lt;l -more">
        <a href=https://www.independent.ie/regionals/wexford/news/ class="subtitle1-main">Latest News</a>
</h4>
        <ul class="headlines2 -as:3">
                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/regionals/wexford/news/tours-to-resume-at-hook-lighthouse-after-busy-summer-season-40835350.html"  data-vars-category="Content Link" data-vars-action="Latest News|01|No Image" data-vars-label="News|40835350|Premium" >
    <span>Tours to resume at Hook Lighthouse after busy summer season
    </span>
</a>
    </li>

                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/regionals/wexford/news/wexford-has-fourth-highest-vaccination-uptake-in-the-country-40807866.html"  data-vars-category="Content Link" data-vars-action="Latest News|02|No Image" data-vars-label="News|40807866|Standard" >
    <span>Wexford has fourth highest vaccination uptake in the country
    </span>
</a>
    </li>

                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/irish-news/crime/he-was-a-good-lad-teenager-shot-dead-in-meath-had-been-due-to-start-blacksmith-course-40800377.html"  data-vars-category="Content Link" data-vars-action="Latest News|03|No Image" data-vars-label="Crime|40800377|Standard" >
    <span>‘He was a good lad’ – Teenager shot dead in Meath had been due to start blacksmith course
    </span>
</a>
    </li>

                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/irish-news/news/gardai-can-find-no-motive-for-murder-of-teen-found-shot-dead-40798491.html"  data-vars-category="Content Link" data-vars-action="Latest News|04|No Image" data-vars-label="News|40798491|Standard" >
    <span>Gardaí can find no motive for murder of teen found shot dead
    </span>
</a>
    </li>

                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/regionals/wexford/news/rnli-comes-to-rescue-of-powerboat-following-engine-failure-in-wexford-harbour-40786535.html"  data-vars-category="Content Link" data-vars-action="Latest News|05|No Image" data-vars-label="News|40786535|Standard" >
    <span>RNLI comes to rescue of powerboat following engine failure in Wexford Harbour
    </span>
</a>
    </li>

</ul>
    </div>
                                                        <div>
        <h4 class="subtitle1 -t:5 -t:4&lt;l">
        <span class="subtitle1-main">Most Read</span>
</h4>
        <ol class="headlines2 -as:3">
                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.independent.ie/regionals/wexford/news/virtual-fundraiser-in-monageer-a-tasty-success-40823348.html"  data-vars-category="Content Link" data-vars-action="Most Read|01|No Image" data-vars-label="News|40823348|Standard" >
    <span>Virtual fundraiser in Monageer a tasty success
    </span>
</a>
    </li>

                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.independent.ie/regionals/wexford/news/south-east-greenway-progress-is-better-than-expected-40801351.html"  data-vars-category="Content Link" data-vars-action="Most Read|02|No Image" data-vars-label="News|40801351|Premium" >
    <span>South East Greenway progress is “better than expected”
    </span>
</a>
    </li>

                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.independent.ie/regionals/wexford/news/gorey-residents-vow-to-never-drink-the-water-again-after-falling-ill-40823458.html"  data-vars-category="Content Link" data-vars-action="Most Read|03|No Image" data-vars-label="News|40823458|Premium" >
    <span>Gorey residents vow to ‘never drink the water again’ after falling ill
    </span>
</a>
    </li>

                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.independent.ie/regionals/wexford/news/enniscorthy-primary-care-centre-progressing-as-planned-40804688.html"  data-vars-category="Content Link" data-vars-action="Most Read|04|No Image" data-vars-label="News|40804688|Standard" >
    <span>Enniscorthy Primary Care Centre progressing as planned
    </span>
</a>
    </li>

                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.independent.ie/regionals/wexford/news/25-year-return-of-fethard-rnli-celebrated-with-simulated-rescue-event-in-baginbun-40845210.html"  data-vars-category="Content Link" data-vars-action="Most Read|05|No Image" data-vars-label="News|40845210|Standard" >
    <span>25 year return of Fethard RNLI celebrated with simulated rescue event in Baginbun
    </span>
</a>
    </li>

</ol>
    </div>
                                                                        
    <div>
                <h4 class="subtitle1 -t:5 -t:4&lt;l -more">
        <a href=/latest-news/ class="subtitle1-main">Latest</a>
</h4>
        <ul class="headlines2 -as:3">
                        
                
                
    <li>
                    <span class="headlines2-brow">
                        <time class="time2 time-ago" datetime="2021-09-13T23:02:19Z">
    </time>
                            </span>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/irish-news/education/children-as-young-as-six-only-getting-an-our-or-two-a-day-in-school-because-of-reduced-timetables-40848249.html"  data-vars-category="Content Link" data-vars-action="Latest|01|No Image" data-vars-label="Education|40848249|Standard" >
    <span>Children as young as six only getting an our or two a day in school because of reduced timetables
    </span>
</a>
    </li>

                        
                
                
    <li>
                    <span class="headlines2-brow">
                        <time class="time2 time-ago" datetime="2021-09-13T22:38:24Z">
    </time>
                            </span>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/world-news/coronavirus/hse-struggling-to-cope-with-covid-test-demand-as-30000-swabbed-in-one-day-40848206.html"  data-vars-category="Content Link" data-vars-action="Latest|02|No Image" data-vars-label="Coronavirus|40848206|Standard" >
    <span>HSE struggling to cope with Covid test demand as 30,000 swabbed in one day
    </span>
</a>
    </li>

                        
                
                
    <li>
                    <span class="headlines2-brow">
                        <time class="time2 time-ago" datetime="2021-09-13T22:32:47Z">
    </time>
                            </span>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/style/fashion/fashion-news/met-gala-2021-anna-wintour-and-timothee-chalamet-among-early-arrivals-40848182.html"  data-vars-category="Content Link" data-vars-action="Latest|03|No Image" data-vars-label="Fashion News|40848182|Standard" >
    <span>Met Gala 2021: Anna Wintour and Timothee Chalamet among early arrivals
    </span>
</a>
    </li>

                        
                
                
    <li>
                    <span class="headlines2-brow">
                        <time class="time2 time-ago" datetime="2021-09-13T22:30:48Z">
    </time>
                            </span>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/irish-news/health/health-service-hit-by-resignation-of-professor-geraldine-mccarthy-over-delay-in-reforms-40848161.html"  data-vars-category="Content Link" data-vars-action="Latest|04|No Image" data-vars-label="Health|40848161|Standard" >
    <span>Health service hit by resignation of Professor Geraldine McCarthy over delay in reforms
    </span>
</a>
    </li>

                        
                
                
    <li>
                    <span class="headlines2-brow">
                        <time class="time2 time-ago" datetime="2021-09-13T22:29:12Z">
    </time>
                            </span>
                                                    <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/entertainment/television/tv-reviews/the-killing-of-fr-niall-molloy-part-two-reading-between-the-lines-written-in-blood-40848155.html"  data-vars-category="Content Link" data-vars-action="Latest|05|No Image" data-vars-label="TV Reviews|40848155|Premium" >
            <strong class="-d:b -c:d3t">Pat Stacey</strong>
                    <i class="icon1 -i:opinion" aria-label="Opinion"><span>Opinion</span></i>        <span>The Killing of Fr Niall Molloy part two: Reading between the lines written in blood
    </span>
</a>
    </li>

</ul>
    </div>
                        
        
        

        

        
                                                                                                                                    

                            
        
                                    
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 300px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"false","adFormat":"rectangle","targeting":{"pos":["article_halfpage","article_roadblock;pos=ad_rectangle-2"]},"lazyload":true}
            </script>
        </div>
    </div>
</div>        
                </div>
    </div>

                                                                                    
                            
        
        

        

        
                                                                                                                                    

                            
        
                                    
        
                    
<div class="slot1 -decontain -my:2" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 970px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"leaderboard","targeting":{"pos":["article_bottom","article_roadblock"]},"lazyload":true}
            </script>
        </div>
    </div>
</div>        
                    </div>
            </div>

                            <footer class="c-footer1" id="footer">
    <div class="c-footer1-wrap -contain">
        <!-- Top section -->
<div class="c-footer1-header -recontain">
            <p class="c-footer1-logo -as:1">
            <a class="icon1 -i:independentie" href="/" aria-label="Independent">
                <span>Independent.ie</span>
            </a>
        </p>
        <!-- Search -->
    <form action="/search/" method="GET" class="c-footer1-search">
        <p class="fieldbox4">
    <label for="footer-search">Search</label>
    <input type="text" name="q" id="footer-search" value="" placeholder="Search entire site" data-vars-form-name="Footer" />
    <button type="submit" aria-label="Search">
        <i class="icon1 -i:search" aria-label="Search"><span>Search</span></i>    </button>
</p>
    </form>
</div>

<!-- Links section -->
<nav class="c-footer1-main">
    <ul class="c-footer1-primary">

        
                                                                                                            
                                                <li class="-c:news">
                                    <a href="https://www.independent.ie/news/" class="c-footer1-section">News</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/irish-news/">Irish News</a></li>
                                                    <li><a href="https://www.independent.ie/world-news/">World News</a></li>
                                                    <li><a href="https://www.independent.ie/regionals/">Local News</a></li>
                                                    <li><a href="https://www.independent.ie/localnews/">Local ePapers</a></li>
                                                    <li><a href="https://www.independent.ie/news/environment/">Environment</a></li>
                                                    <li><a href="https://www.independent.ie/weather/">Weather</a></li>
                                                    <li><a href="https://www.independent.ie/latest-news/">Latest News</a></li>
                                                    <li><a href="https://www.independent.ie/videos/">Video</a></li>
                                                    <li><a href="https://www.independent.ie/topics/">Topics</a></li>
                                            </ul>
                </li>
            
        
                                                                                                            
                                                <li class="-c:opinion">
                                    <a href="https://www.independent.ie/opinion/" class="c-footer1-section">Opinion</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/opinion/letters/">Letters</a></li>
                                                    <li><a href="https://www.independent.ie/opinion/editorial/">Editorial</a></li>
                                                    <li><a href="https://www.independent.ie/opinion/comment/">Comment</a></li>
                                                    <li><a href="https://www.independent.ie/opinion/independent-journalists/">Journalists</a></li>
                                            </ul>
                </li>
            
        
                                                                                                            
                                                <li class="-c:business">
                                    <a href="https://www.independent.ie/business/" class="c-footer1-section">Business</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/business/budget/">Budget 2021</a></li>
                                                    <li><a href="https://www.independent.ie/business/brexit/">Brexit</a></li>
                                                    <li><a href="https://www.independent.ie/business/irish/">Irish</a></li>
                                                    <li><a href="https://www.independent.ie/business/world/">World</a></li>
                                                    <li><a href="https://www.independent.ie/business/technology/">Technology</a></li>
                                                    <li><a href="https://www.independent.ie/business/personal-finance/">Personal Finance</a></li>
                                                    <li><a href="https://www.independent.ie/business/small-business/">Small Business</a></li>
                                                    <li><a href="https://www.independent.ie/business/farming/">Farming</a></li>
                                                    <li><a href="https://www.independent.ie/business/jobs/">Jobs</a></li>
                                                    <li><a href="https://www.independent.ie/business/commercial-property/">Commercial Property</a></li>
                                                    <li><a href="https://www.independent.ie/business/in-the-workplace/">In The Workplace</a></li>
                                            </ul>
                </li>
            
        
                                                                                                            
                                                <li class="-c:sport">
                                    <a href="https://www.independent.ie/sport/" class="c-footer1-section">Sport</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/sport/rugby/">Rugby</a></li>
                                                    <li><a href="https://www.independent.ie/sport/gaelic-games/">GAA</a></li>
                                                    <li><a href="https://www.independent.ie/sport/soccer/">Soccer</a></li>
                                                    <li><a href="https://www.independent.ie/sport/other-sports/paralympics/">Paralympics</a></li>
                                                    <li><a href="https://www.independent.ie/sport/rugby/the-left-wing/">The Left Wing</a></li>
                                                    <li><a href="https://www.independent.ie/sport/gaelic-games/the-throw-in/">The Throw In</a></li>
                                                    <li><a href="https://www.independent.ie/sport/womens-sport/">Women&#039;s Sport</a></li>
                                                    <li><a href="https://www.independent.ie/sport/golf/">Golf</a></li>
                                                    <li><a href="https://www.independent.ie/sport/horse-racing/">Horse Racing</a></li>
                                                    <li><a href="https://www.independent.ie/sport/other-sports/">Other Sports</a></li>
                                                    <li><a href="https://www.independent.ie/sport/gaelic-games/dublin-gaa/">Dublin GAA</a></li>
                                                    <li><a href="https://www.independent.ie/sport/golf/tee-to-green/">Tee to Green</a></li>
                                            </ul>
                </li>
            
        
                                                                                                            
                                                <li class="-c:life">
                                    <a href="https://www.independent.ie/life/" class="c-footer1-section">Life</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/life/health-wellbeing/">Health &amp; Wellbeing</a></li>
                                                    <li><a href="https://www.independent.ie/life/home-garden/">Home &amp; Garden</a></li>
                                                    <li><a href="https://www.independent.ie/life/family/">Family</a></li>
                                                    <li><a href="https://www.independent.ie/life/family/parenting/">Parenting</a></li>
                                                    <li><a href="https://www.independent.ie/life/food-drink/">Food &amp; Drink</a></li>
                                                    <li><a href="https://www.independent.ie/life/motoring/">Motoring</a></li>
                                            </ul>
                </li>
            
        
                                                                                                            
                                                <li class="-c:style">
                                    <a href="https://www.independent.ie/style/" class="c-footer1-section">Style</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/style/celebrity/">Celebrity</a></li>
                                                    <li><a href="https://www.independent.ie/style/fashion/">Fashion</a></li>
                                                    <li><a href="https://www.independent.ie/style/beauty/">Beauty</a></li>
                                                    <li><a href="https://www.independent.ie/style/sex-relationships/">Sex &amp; Relationships</a></li>
                                                    <li><a href="https://www.independent.ie/style/voices/">Voices</a></li>
                                                    <li><a href="https://www.independent.ie/style/galleries/">Galleries</a></li>
                                            </ul>
                </li>
            
        
                                                                                                            
                                                <li class="-c:entertainment">
                                    <a href="https://www.independent.ie/entertainment/" class="c-footer1-section">Entertainment</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/entertainment/movies/">Movies</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/television/">Television</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/music/">Music</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/radio/">Radio</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/books/">Books</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/theatre-arts/">Theatre &amp; Arts</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/games/">Games</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/festivals/">Festivals</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/crosswords-puzzles/">Puzzles</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/horoscopes/">Horoscopes</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/competitions/">Competitions</a></li>
                                            </ul>
                </li>
            
        
                                                                                                            
                                                <li class="-c:travel">
                                    <a href="https://www.independent.ie/life/travel/" class="c-footer1-section">Travel</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/life/travel/awards/readers-postcards-from-2020-sunset-proposals-storm-denis-in-a-hot-tub-and-fungies-final-fling-39740873.html">Reader Travel Awards</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/travel-news/">Travel News</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/staycations/">Staycations</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/ireland/">Ireland</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/reviews/">Reviews</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/walks/">Walks</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/europe/">Europe</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/world/">World/USA</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/travel-tv/">Travel TV</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/cruise/">Cruise</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/ski/">Ski</a></li>
                                            </ul>
                </li>
            
        
                                                                                                            
                                                <li class="-c:podcasts">
                                    <a href="https://www.independent.ie/podcasts/" class="c-footer1-section">Podcasts</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/podcasts/infocus-podcast/">InFocus Podcast</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/new-irish-writing/">New Irish Writing</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/the-left-wing/">The Left Wing</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/the-big-tech-show/">The Big Tech Show</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/the-real-health-podcast/">Real Health Podcast</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/going-to-college/">Going to College</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/the-throw-in/">The Throw In</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/the-floating-voter/">The Floating Voter</a></li>
                                            </ul>
                </li>
            
        
                                                                                
                            <li class="-about us -stacked"><a href="https://www.independent.ie/service/our-story-40128170.html" class="c-footer1-section">About Us</a></li>
            
        
                                                                                
                            <li class="-video -stacked"><a href="https://www.independent.ie/videos/" class="c-footer1-section">Video</a></li>
            
        
                                                                                
                            <li class="-newsletter -stacked"><a href="https://member.independent.ie/newsletter"  target="_blank"class="c-footer1-section">Newsletter</a></li>
            
        
                                                                                
                            <li class="-choosy -stacked"><a href="https://choosy.ie"  target="_blank"title="Choosy"class="c-footer1-section">Choosy</a></li>
            
        
                                                                                
                            <li class="-jellow.ie -stacked"><a href="https://www.jellow.ie/" class="c-footer1-section">Jellow.ie</a></li>
            
        
                                                                                
                            <li class="-independentshop -stacked"><a href="https://shop.independent.ie"  target="_blank"class="c-footer1-section">IndependentShop</a></li>
            
        
                                                                                
                            <li class="-discount codes -stacked"><a href="https://discountcode.independent.ie/" rel="sponsored nofollow"class="c-footer1-section">Discount Codes</a></li>
            
        
        <!-- Socials -->
        <li class="-socials -stacked">
            <span class="c-footer1-section">Socials</span>
            <div class="c-socials1">
                <ul>
                    <li>
                        <a href="https://www.facebook.com/Independent.ie" aria-label="Facebook" class="-c:section">
                            <i class="icon1 -i:facebook" aria-label="Facebook"><span>Facebook</span></i>                        </a>
                    </li>
                    <li>
                        <a href="https://twitter.com/independent_ie" aria-label="Twitter" class="-c:section">
                            <i class="icon1 -i:twitter" aria-label="Twitter"><span>Twitter</span></i>                        </a>
                    </li>
                    <li>
                        <a href="mailto:customerhelp@independent.ie?body=Independent.ie&subject=Independent.ie" aria-label="Email" class="-c:section">
                            <i class="icon1 -i:email" aria-label="Email"><span>Email</span></i>                        </a>
                    </li>
                </ul>
            </div>
        </li>
    </ul>
</nav>

<!-- Affiliated links and policies section -->
<div class="c-footer1-bottom -recontain">
    
    <ul class="c-footer1-secondary -as:1">
        <li><a href="https://www.independent.ie/service/sitemap/">Sitemap</a></li>
        <li><a href="https://www.independent.ie/service/contact-us-40236004.html">Contact Us</a></li>
        <li><a href="https://www.mediahuis.ie/terms-and-conditions/">Terms &amp; Conditions</a></li>
        <li><a href="https://www.mediahuis.ie/privacystatement/">Privacy Statement</a></li>
        <li><a href="https://www.mediahuis.ie/cookiepolicy/">Cookie Policy</a></li>
                <li><a href="https://www.independent.ie/service/group-websites/">Group Websites</a></li>
        <li><a href="https://www.mediahuis.ie/advertising-solutions/">Advertise with Us</a></li>
            </ul>
    <p class="c-footer1-copys">
        <a href="https://www.mediahuis.ie/" class="owner1">
            A <i class="icon1 -i:mediahuis"aria-label="Mediahuis" aria-label="Mediahuis"><i><span>Mediahuis</span></i></i>  Website
            &copy; Independent.ie
        </a>
    </p>
</div>    </div>
</footer>
                    </div>
        <script>
  document.documentElement.style.setProperty('--vw', document.documentElement.clientWidth * 0.01 + 'px');
  document.documentElement.style.setProperty('--vh', window.innerHeight * 0.01 + 'px');
</script>

                          <script type="text/javascript" src="/theme/_base/scripts/runtime.d5076b0cb159e80d92a7.js" async></script>
                                        <script type="text/javascript" src="/theme/_base/scripts/vendors.30649440317ec1312f89.js" async></script>
                          <script type="text/javascript" src="/theme/_base/scripts/app.6374d5ad2b5219c9716c.js" async></script>
                                                                                                                                                                                                                                                                                                                                

        
        
        
        
                    
        
        
                    
            <script type='text/javascript'>
            /** CONFIGURATION START **/
            var _sf_async_config = {};
            _sf_async_config.uid = "51545";
            _sf_async_config.domain = "independent.ie";
            _sf_async_config.autoDetect = false;
            _sf_async_config.path = "\/regionals\/wexford\/news\/article-40847226.html";
            _sf_async_config.sections = "Regionals,Regionals_Wexford,Regionals_Wexford_News";
                            _sf_async_config.authors = "David Looby";
                        /** CONFIGURATION END **/
        </script>
    

    <a onclick="event.preventDefault(); Didomi.preferences.show();" href="#" style="cursor: pointer; position: fixed; background: var(--c_brand); padding: 5px 15px; color: #ffffff; display: flex; align-items: center; max-height: 30px; z-index: 10999999; bottom: 0px; right: 0px; border-top-left-radius: 3px; border-top-right-radius: 3px;">
    <span class="icon1 -i:cog"></span> <span style="margin-left: 5px;">Privacy</span>
  </a>
    </body>
</html>
