<!DOCTYPE html>
<html lang="en">

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    
            
    
<head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover" />
        <meta name="google-signin-client_id" content="726696172496-90eva72em9kilt5siidtbppm234tq0sh.apps.googleusercontent.com" />
        
    <script type="text/javascript">
        window.didomiConfig = {user: {bots: {consentRequired: false}}};
    </script>

    <script type="text/javascript">window.gdprAppliesGlobally=true;(function(){function a(e){if(!window.frames[e]){if(document.body&&document.body.firstChild){var t=document.body;var n=document.createElement("iframe");n.style.display="none";n.name=e;n.title=e;t.insertBefore(n,t.firstChild)}
    else{setTimeout(function(){a(e)},5)}}}function e(n,r,o,c,s){function e(e,t,n,a){if(typeof n!=="function"){return}if(!window[r]){window[r]=[]}var i=false;if(s){i=s(e,t,n)}if(!i){window[r].push({command:e,parameter:t,callback:n,version:a})}}e.stub=true;function t(a){if(!window[n]||window[n].stub!==true){return}if(!a.data){return}
    var i=typeof a.data==="string";var e;try{e=i?JSON.parse(a.data):a.data}catch(t){return}if(e[o]){var r=e[o];window[n](r.command,r.parameter,function(e,t){var n={};n[c]={returnValue:e,success:t,callId:r.callId};a.source.postMessage(i?JSON.stringify(n):n,"*")},r.version)}}
    if(typeof window[n]!=="function"){window[n]=e;if(window.addEventListener){window.addEventListener("message",t,false)}else{window.attachEvent("onmessage",t)}}}e("__tcfapi","__tcfapiBuffer","__tcfapiCall","__tcfapiReturn");a("__tcfapiLocator");(function(e){
    var t=document.createElement("script");t.id="spcloader";t.type="text/javascript";t.async=true;t.src="https://sdk.privacy-center.org/"+e+"/loader.js?target="+document.location.hostname;t.charset="utf-8";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(t,n)})("11ef8ac9-6270-4d5e-8b99-8d6a5bd60059")})();</script>

    <script type="text/javascript">
        window.didomiOnReady = window.didomiOnReady || [];
        window.didomiOnReady.push(function (Didomi) {
            console.log('Didomi API is ready.');
        });
    </script>
    
            <link rel="preconnect" href="https://securepubads.g.doubleclick.net">
        <link rel="preconnect" href="https://www.google.ie">
        <link rel="preconnect" href="https://www.google-analytics.com">
        <link rel="preconnect" href="https://tpc.googlesyndication.com">
        <link rel="preconnect" href="https://accounts.eu1.gigya.com">
        <link rel="preconnect" href="https://www.googletagmanager.com">
        <link rel="preconnect" href="https://www.google.com">
        <link rel="preconnect" href="https://fonts.googleapis.com">
        <link rel="preconnect" href="https://gscounters.eu1.gigya.com">
        <link rel="preconnect" href="https://tcheck.outbrainimg.com">
        <link rel="preconnect" href="https://socialcallback.independent.ie">
        <link rel="preconnect" href="https://api.xtremepush.com">
        <link rel="preconnect" href="https://shared.mediahuis.be">
  
                                            <link rel="preload" href="/theme/_base/fonts/d9bdc9871942f18283c5476f765aedb8.ttf" as="font" type="font/ttf" crossorigin="anonymous" />
                                                  <link rel="preload" href="/theme/_base/fonts/87f62b01529b9ff93325a4f2bc372b2b.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                                  <link rel="preload" href="/theme/_base/fonts/b7321f6c70dcb185c107f4b32750a0c3.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                                  <link rel="preload" href="/theme/_base/fonts/18f45edb7eb8cc5e2b380adaf9f80c09.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                                  <link rel="preload" href="/theme/_base/fonts/065a260c5c94e0ac964612b7f73ac62f.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                                  <link rel="preload" href="/theme/_base/fonts/4b6794ab394cf172aff836103c4ab2f2.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                                  <link rel="preload" href="/theme/_base/fonts/0a74d2c96a4c5ec4e5f57374e2803930.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                                  <link rel="preload" href="/theme/_base/fonts/78a721a39bf455e509607d22e97702ad.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                                  <link rel="preload" href="/theme/_base/fonts/555eeba9d3f84deb77b627372b9afc58.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                                  <link rel="preload" href="/theme/_base/fonts/8e285b3047d3f411a5a09d0ea3c1c252.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
            
                                                                                                        
                
                <link rel="canonical" href="https://www.independent.ie/regionals/wexford/news/19th-century-former-parochial-house-with-a-modern-twist-in-a-peaceful-wexford-village-for-sale-at-125-million-41914746.html">
                                <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.independent.ie/regionals/wexford/news/19th-century-former-parochial-house-with-a-modern-twist-in-a-peaceful-wexford-village-for-sale-at-125-million-41914746.html">
            
    <link rel="shortcut icon" href="/theme/_base/images/07d2193fd511344aa861e734cf912ad7.ico" type="image/x-icon">



<title>19th century former parochial house with a modern twist in a peaceful Wexford village for sale at €1.25 million - Independent.ie</title>

<meta name="description" content="BUILT in 1877, there&rsquo;s a great sense of history within the walls of Cleariestown Hall. Formerly an old parochial house, this four bedroom detached home with stunning grounds and gardens is brought to the market by Kehoe &amp; Associates Wexford, who are confident that the unique nature of the property more than justifies the hefty price tag of €1.25 million." />

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
        <meta property="fb:pages" content="96796398469">                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    

    <meta name="robots" content="max-image-preview:large"/>
        

    
    
        
                    
    <link rel="alternate" href="android-app://com.feedhenry.fhjjjn7In7fqJG2LHTv3LVLanX/http/www.independent.ie/regionals/wexford/news/19th-century-former-parochial-house-with-a-modern-twist-in-a-peaceful-wexford-village-for-sale-at-125-million-41914746.html"/>

    <meta name="apple-itunes-app" content="app-id=335158729, app-argument=https://www.independent.ie/regionals/wexford/news/19th-century-former-parochial-house-with-a-modern-twist-in-a-peaceful-wexford-village-for-sale-at-125-million-41914746.html">
        
    <link rel="stylesheet" type="text/css" href="/theme/_base/styles/de8556c995d9f619ea9f543edbc51d1f.css" media="all">
                
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
            <meta property="og:title" content="19th century former parochial house with a modern twist in a peaceful Wexford village for sale at €1.25 million">
                <meta property="og:site_name" content="independent">
                <meta property="og:description" content="BUILT in 1877, there&rsquo;s a great sense of history within the walls of Cleariestown Hall. Formerly an old parochial house, this four bedroom detached home with stunning grounds and gardens is brought to the market by Kehoe &amp; Associates Wexford, who are confident that the unique nature of the property more than justifies the hefty price tag of €1.25 million.">
                <meta property="og:url" content="https://www.independent.ie/regionals/wexford/news/19th-century-former-parochial-house-with-a-modern-twist-in-a-peaceful-wexford-village-for-sale-at-125-million-41914746.html">
        <meta property="og:type" content="article">
            <meta property="og:image" content="https://www.independent.ie/regionals/wexford/news/9ea59/41914725.ece/AUTOCROP/w1240h700/leariestown%20Hall%202.jpg">
                <meta property="og:image:secure_url" content="https://www.independent.ie/regionals/wexford/news/9ea59/41914725.ece/AUTOCROP/w1240h700/leariestown%20Hall%202.jpg">
                <meta property="og:image:type" content="image/jpeg">
                <meta property="og:image:width" content="1240">
                <meta property="og:image:height" content="700">
    
    
    <meta property="fb:app_id" content="714861305308164">
            
  
                                      
    
        
    <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:site" content="@Independent_ie" />
              <meta name="twitter:url" content="https://www.independent.ie/regionals/wexford/news/19th-century-former-parochial-house-with-a-modern-twist-in-a-peaceful-wexford-village-for-sale-at-125-million-41914746.html" />
              <meta name="twitter:title" content="19th century former parochial house with a modern twist in a peaceful Wexford village for sale at €1.25 million" />
              <meta name="twitter:description" content="BUILT in 1877, there&rsquo;s a great sense of history within the walls of Cleariestown Hall. Formerly an old parochial house, this four bedroom detached home with stunning grounds and gardens is brought to the market by Kehoe &amp; Associates Wexford, who are confident that the unique nature of the property more than justifies the hefty price tag of €1.25 million." />
              <meta name="twitter:image" content="https://www.independent.ie/regionals/wexford/news/9ea59/41914725.ece/AUTOCROP/w1240h700/leariestown%20Hall%202.jpg" />
              <meta name="twitter:image:alt" content="Cleariestown Hall has been listed for sale with Kehoe &amp; Associates in Wexford at a price of €1.25 million." />
              <meta name="twitter:domain" content="Independent.ie" />
          

    <script type="application/json" id="settings">
        {"gigya.api.key":"4_CO8231Ix1RbYi2EmMbsrlw","gigya.screenset":"Default-RegistrationLogin","gigya.mobile.screenset":"Default-RegistrationLogin","gigya.authFlow.redirect":"true","competitions.submit.endpoint":"https:\/\/competitions-api.independent.ie\/entries","competitions.api.key":"0b15feaa-62b2-45a2-8244-723a9e80748e","subscriptionwall.cookie-domain":".independent.ie","kaching.enabled":"true","outbrain.kaching.enabled":"true","quantcast.enabled":"false","didomi.enabled":"true","newsletter.subscribe_url":"https:\/\/member.independent.ie\/quicksubscribe\/IN:Wexford\/subscribe","social-embed-consent-wall.enabled":"true","homepage.regional.sections.mapping":"Cork:regionals\/corkman\/:corkman,Dublin:regionals\/dublin\/:dublin,Kerry:regionals\/kerryman\/:kerryman,Louth:regionals\/louth\/:louth,Sligo:regionals\/sligochampion\/:sligochampion,Wexford:regionals\/wexford\/:wexford,Wicklow:regionals\/wicklow\/:wicklow","active_cmp":"didomi"}
    </script>
                
                                                                                                                                                                                                                                                                
    
    <script type="application/json" class="gpt-config">
        {"targeting":{"art_id":"41914746","kw":["19th","century","former","parochial","house","with","a","modern","twist","in","a","peaceful","Wexford","village","for","sale","at","125","million"]}}
    </script>
    
    
                    
        
    
                
                                                                        
                            
                
                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                
                
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    
                                    
        
                
                    
        
        
                         

                
        
        
                <script type="application/json" class="kaching-config">
            {"url":"https:\/\/shared.mediahuis.be\/ka-ching\/independent\/ka-ching.umd.js?20210830","adunit":"regionals\/Regionals\/Wexford\/News","targeting":{"art_id":"41914746","kw":["19th","century","former","parochial","house","with","a","modern","twist","in","a","peaceful","Wexford","village","for","sale","at","125","million"],"gs_channels":["gs_predicts_homeimprovement","gs_home","gs_predicts_homeremodeling","gb_safe","gv_safe_adult","gv_safe_arms","gv_safe_crime","gv_safe_death_injury","gv_safe_download","gv_safe_drugs","gv_safe_hatespeech","gv_safe_military","gv_safe_obscenity","gv_safe_terrorism","gv_safe_tobacco","pos_diageo_safe","pos_diageo_safe2","pos_facebook","pos_fb_list_1","pos_fb_list_2","pos_halloween","pos_natural_disasters","gs_predicts_movers","gs_predicts_buyingahome","gs_home_property","gs_predicts_realestateind","inm_diy","gs_predicts_retail_industry","inm_main_shopper","gs_predicts_elegantlifestyles","gs_predicts_blackfridaycybermon","gs_predicts_savvyshopperscouponing","gs_predicts_brocations","gs_predicts_nutritionconscious","gs_home_gardening","inm_naked_collective","gs_predicts_womensfitness","gs_food","gs_predicts_holidayshoppers","gs_predicts_supersilvers","gs_predicts_supersilvers_srinterests","gs_predicts_tropicalvacations","gs_predicts_celebritynews","gs_home_interiors","gs_predicts_girlsweekend","gs_predicts_alpinevacations","gs_predicts_trending_toys","gs_predicts_worldcup","inm_bank_holiday_bbq","gs_predicts_spa_wellnesstrips","high_end_luxury_products","gs_predicts_marketers","gs_predicts_mlb","gv_safe","gv_processed"],"article_type":"standard"},"platform":"WWW","pageType":"Article","lazyload":true}
        </script>
        
    
    

    

        
    
    
        
                
    <script type="application/json" class="grapeshot-config">
        "gs_predicts_homeimprovement,gs_home,gs_predicts_homeremodeling,gb_safe,gv_safe_adult,gv_safe_arms,gv_safe_crime,gv_safe_death_injury,gv_safe_download,gv_safe_drugs,gv_safe_hatespeech,gv_safe_military,gv_safe_obscenity,gv_safe_terrorism,gv_safe_tobacco,pos_diageo_safe,pos_diageo_safe2,pos_facebook,pos_fb_list_1,pos_fb_list_2,pos_halloween,pos_natural_disasters,gs_predicts_movers,gs_predicts_buyingahome,gs_home_property,gs_predicts_realestateind,inm_diy,gs_predicts_retail_industry,inm_main_shopper,gs_predicts_elegantlifestyles,gs_predicts_blackfridaycybermon,gs_predicts_savvyshopperscouponing,gs_predicts_brocations,gs_predicts_nutritionconscious,gs_home_gardening,inm_naked_collective,gs_predicts_womensfitness,gs_food,gs_predicts_holidayshoppers,gs_predicts_supersilvers,gs_predicts_supersilvers_srinterests,gs_predicts_tropicalvacations,gs_predicts_celebritynews,gs_home_interiors,gs_predicts_girlsweekend,gs_predicts_alpinevacations,gs_predicts_trending_toys,gs_predicts_worldcup,inm_bank_holiday_bbq,gs_predicts_spa_wellnesstrips,high_end_luxury_products,gs_predicts_marketers,gs_predicts_mlb,gv_safe,gv_processed"
    </script>
            

    
                                                                                        

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "19th century former parochial house with a modern twist in a peaceful Wexford village for sale at €1.25 million",
    "inLanguage": "en",
    "publisher": {
        "@type": "Organization",
        "name": "Independent.ie",
        "logo": {
            "@type": "ImageObject",
                            "url": "https://www.independent.ie/theme/_base/images/6eca9a8d6033d9d3a012c59b10040098.png"
                    }
        ,
        "@id": "independent.ie"
            },
    "image": {
        "@type": "ImageObject",
            "url": "https://www.independent.ie/regionals/wexford/news/9ea59/41914725.ece/AUTOCROP/w1240h700/leariestown%20Hall%202.jpg",
            "height": "700",
            "width": "1240"
    },
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.independent.ie/"
    },
    "dateCreated": "2022-08-16T07:59:00.000Z",
    "dateModified": "2022-08-16T07:59:32.000Z",
    "datePublished": "2022-08-16T07:59:00Z",
    "keywords": "",
    "thumbnailUrl": "https://www.independent.ie/regionals/wexford/news/9ea59/41914725.ece/AUTOCROP/w1240h700/leariestown%20Hall%202.jpg",
    "author": {
        "@type": "Person",
        "name": "Padraig Byrne"
                                ,"image": "https://www.independent.ie/incoming/2680f/40812271.ece/AUTOCROP/w100square/padraig-byrne.jpg"            ,"url": "https://www.independent.ie/opinion/independent-journalists/padraig-byrne/"        },
    "description": "BUILT in 1877, there&amp;rsquo;s a great sense of history within the walls of Cleariestown Hall. Formerly an old parochial house, this four bedroom detached home with stunning grounds and gardens is brought to the market by Kehoe &amp;amp; Associates Wexford, who are confident that the unique nature of the property more than justifies the hefty price tag of €1.25 million."
    ,
        "articleBody": "BUILT in 1877, there&amp;rsquo;s a great sense of history within the walls of Cleariestown Hall. Formerly an old parochial house, this four bedroom detached home with stunning grounds and gardens is brought to the market by Kehoe &amp;amp; Associates Wexford, who are confident that the unique nature of the property more than justifies the hefty price tag of €1.25 million. The imposing home is tucked away behind electric gates in the sleepy south Wexford village, situated 12km south-west of Wexford town.Situated on a site of just over an acre, selling agent Colum Murphy of Kehoe &amp;amp; Associates describes it as &amp;ldquo;deceptively spacious and very well designed&amp;rdquo;. Outside, the property features stunning grounds of formal gardens, informal gardens and even a potting shed for the green-fingered prospective buyer.A protected structure, the house itself comprises of four bedrooms, four reception rooms, cloak rooms, WC, and ample utility room. The ceiling heights are a notable feature throughout the property and also of particular note are the fireplaces and ceiling covings, as well as the working shutters and sash windows.&amp;quot;The accommodation is well laid out with a high degree of flexibility,&amp;rdquo; Mr Murphy said. &amp;ldquo;This house is particularly light and airy and there is a fine utility room. The fitted kitchen is of a very standard with a large breakfast bar/island unit. There is an oil fired AGA, with gas top. The accommodation is laid out over two storeys and has undergone an extensive programme of renovation and redecoration by the current owner to create a magnificent home which is fit for contemporary living.&amp;rdquo;However, one feature of the house stands out in particular.&amp;quot;One of the main selling features to this property is the magnificent garden room and entrance foyer which contribute an additional c. 65 sq.m,&amp;rdquo; he said. &amp;ldquo;This light-filled &amp;lsquo;garden room&amp;rsquo; provides a perfect setting for entertainment with a large working fireplace and bi-folding doors leading directly to the walled garden.&amp;rdquo;Undoubtedly, a stunning a peaceful setting, it&amp;rsquo;s hoped that the property will pique the interest of any millionaires looking for an idyllic country retreat. For more details, contact Kehoe &amp;amp; Associates Wexford."
                ,"isAccessibleForFree": "True"
        ,
        "isPartOf": {
            "@type": ["CreativeWork", "Product"],
            "name" : "Independent.ie",
            "productID": "independent.ie:showcase"
        }
    }
</script>

        
<script type="application/ld+json">
{
   "@context": "https://schema.org/",
   "@type": "BreadcrumbList",
   "itemListElement": [{
        "@type": "ListItem",
        "position": 1 ,
        "name": "Independent.ie",
        "item": "https://www.independent.ie/"
    },{
        "@type": "ListItem",
        "position": 2 ,
        "name": "Regionals",
        "item": "https://www.independent.ie/regionals/"
    },{
        "@type": "ListItem",
        "position": 3 ,
        "name": "Wexford",
        "item": "https://www.independent.ie/regionals/wexford/"
    },{
        "@type": "ListItem",
        "position": 4 ,
        "name": "News",
        "item": "https://www.independent.ie/regionals/wexford/news/"
    }    ]}
</script>


<script>
    const getCookie = key => {
        const cookies = document.cookie.split('; ');
        for (let i = 0, parts; (parts = cookies[i] && cookies[i].split('=')); i++) {
            if (parts.shift() === key) {
                let cookieValue = parts.join('=');
                if (cookieValue) {
                    cookieValue = decodeURIComponent(cookieValue);
                }
                return cookieValue;
            }
        }
    };

    const vars = JSON.parse('{"attributes":{"inmproduct":"website","virtualview":"false"},"category":{"pageType":"Article","primaryCategory":"Regionals","regionals":"","sectionId":"6801","subCategory1":"Wexford","subCategory2":"News","subCategory3":"n\/a","subCategory4":"n\/a"},"page":{"pageName":"In:Regionals:Wexford:News:19th century former parochial house with a modern twist in a peaceful Wexford village for sale at \u20ac1.25 million","pageTitle":"19th century former parochial house with a modern twist in a peaceful Wexford village for sale at \u20ac1.25 million","publication":"Independent.ie"},"user":{"gigyaID":"","subscriptionStatus":"","subscriptionStartDate":"","subscriptionFinishDate":"","userID":""},"article":{"articleID":"41914746","articleType":"News","articleLayout":"standard","author":"Padraig Byrne","createdAt":"2022-08-16 07:59:00","modifiedAt":"2022-08-16 07:59:32","publishedAt":"2022-08-16 07:59:00","wallType":"none","wallVisible":"false","relatedContent":{"gallery":0,"news":0,"photos":21,"soundcloud":0,"videos":0},"source":"Wexford People","tags":"","topics":""}}' || '{}');
    const subscriberCookieName = 'subscriber';
    const subscriberCookieStatus = getCookie(subscriberCookieName) || '{}';

    if (subscriberCookieStatus === "undefined") {
        const domain = '.independent.ie';
        document.cookie = subscriberCookieName + "= ; path=/;domain=" + domain + ";expires = Thu, 01 Jan 1970 00:00:00 GMT";
    }
    const subscriberCookie = JSON.parse(getCookie(subscriberCookieName) || '{}');
    const gigyaID = getCookie('guid');

    if (vars.article) {
        vars.article.wallVisible = 'false';
        vars.article.userWall = 'none';

        if (vars.article.wallType === 'registration') {
            vars.article.wallVisible = !!gigyaID ? 'false' : 'true';
            vars.article.userWall = !!gigyaID ? 'none' : 'registration'; 
        }

        if (vars.article.wallType === 'premium') {
            vars.article.wallVisible = !!subscriberCookie.subscriptionStatus ? 'false' : 'true';
        }
    }

    vars.user.gigyaID = gigyaID || '';
    vars.user.subscriptionStatus = subscriberCookie.subscriptionStatus || '';
    vars.user.subscriptionStartDate = subscriberCookie.subscriptionStartDate || '';
    vars.user.subscriptionFinishDate = subscriberCookie.subscriptionFinishDate || '';
    vars.user.userID = subscriberCookie.userID || '';

    // Regionals Container
    const selectedRegional = localStorage.getItem('selectedRegionals');
    vars.category.regionals = selectedRegional || '';

    // Check window.dataLayer object or create.
    window.dataLayer = window.dataLayer || [];

    // Push initial dataLayer values into object.
    window.dataLayer.push(vars);

</script>

<!-- Google Tag Manager -->
<script>
    window.GTMLoaded = false;
    window.loadGTM = function () {
        if (window.GTMLoaded === true) {
            return;
        }
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-KJF4');
        window.GTMLoaded = true;
    }

                window.loadGTM();
    </script>
<!-- End Google Tag Manager -->
        

    <link rel="alternate" type="application/rss+xml" href="https://www.independent.ie/regionals/wexford/news/rss/">


            <script>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</script>
        <script>['js','r5s'].forEach(function(attr){document.documentElement.setAttribute(attr,'')});</script>
</head>
                
    <body>
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KJF4"
height="0" width="0"
style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
        
        <div class="n-root1 s-independent">
                                            
    

    
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    

    
    
        
                                
    
        
        


    
    
<header class="c-top1" id="top">
                                <p class="logo2">
                <a href="https://www.independent.ie/regionals/wexford/" aria-label="Wexford">
                    <i class="icon1 -i:harp">                
                    </i>
                    Wexford
                </a>
            </p>
        
    <nav class="skips1">
    <ul>
        <li><a href="#nav" accesskey="n">Skip to navigation [n]</a></li>
        <li><a href="#content" accesskey="c">Skip to content [c]</a></li>
        <li><a href="#footer" accesskey="f">Skip to footer [f]</a></li>
    </ul>
</nav>
        <div class="c-bar1">
    <div class="c-bar1-wrap -contain -xw:2">
        <form action="/search/" method="GET" class="c-bar1-search" data-vars-form-name="Header">
            <p class="fieldbox5">
    <label for="header_search">Search</label>
    <input type="text" name="q" id="header_search" value="" placeholder="Search"  data-vars-form-name="Header" />
    <button type="submit" aria-label="Search"><i class="icon1 -i:search" aria-label="Search"><span>Search</span></i></button>
</p>
                                                            <p class="c-bar1-back -as:3"><a href="https://www.independent.ie/" data-vars-category="Header" data-vars-action="Back to Independent.ie" data-vars-label="Independent.ie">Back to Independent.ie</a></p>
                    </form>
        <p class="c-bar1-today"><time datetime="2022-08-16">Tuesday, 16 August 2022</time> <small>|</small> 15.2&deg;C <a href="/weather/">Dublin</a></p>
                <ul class="c-bar1-actions">
                            <li hide-if-subscribed hidden>
                                                                                
                                        
                    <a href="https://subscribe.independent.ie/"
                        class="button1 -small"
                        data-vars-category="Header"
                        data-vars-action="Subscribe"
                        data-vars-label="Subscribe"
                    >
                        <span>Subscribe</span>
                    </a>
                </li>
                        <li id="c-bar1-actions-account" class="-account" style="visibility:hidden;">
                <button type="button" id="c-bar1-actions-account-button" class="account-login-button button1 -small -ghost" login data-vars-category="Header" data-vars-action="Gigya" data-vars-label="Log In"><span>Log In</span><i class="icon1 -i:user-filled" aria-label="User-filled"><span>User-filled</span></i></button>
                <div id="c-bar1-actions-account-dropdown" class="c-dropdown1" hidden>
                    <ul>
                                                                                <li><a href="https://member.independent.ie/" data-vars-category="Header" data-vars-action="My Account" data-vars-label="My Account">My Account</a></li>
                                                <li><a href="./" id="c-bar1-actions-log-out-button" data-vars-category="Header" data-vars-action="Gigya" data-vars-label="Log Out">Log Out</a></li>
                    </ul>
                </div>
            </li>
        </ul>
            </div>
</div>

        
                                      
    
    <nav class="c-nav1 -colorless" id="nav">
    <div class="c-nav1-wrap">
        <div class="c-nav1-main">
            <ul class="c-nav1-items">
                                                                                                    
                                                                <li class=" -active -c:news">
                            <a href="https://www.independent.ie/regionals/wexford/news/" accesskey="1" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="News">
                                <span>News</span>
                            </a>
                            <em> [1] </em>
                        </li>
                                                                                                                                                
                                                                <li class=" -c:sport">
                            <a href="https://www.independent.ie/regionals/wexford/sport/" accesskey="2" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Sport">
                                <span>Sport</span>
                            </a>
                            <em> [2] </em>
                        </li>
                                                                                                                                                
                                                                <li class=" -c:business">
                            <a href="https://www.independent.ie/regionals/wexford/business/" accesskey="3" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Business">
                                <span>Business</span>
                            </a>
                            <em> [3] </em>
                        </li>
                                                                                                                                                
                                                                <li class=" -c:lifestyle">
                            <a href="https://www.independent.ie/regionals/wexford/lifestyle/" accesskey="4" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Lifestyle">
                                <span>Lifestyle</span>
                            </a>
                            <em> [4] </em>
                        </li>
                                                                                                                                                
                                                                <li class=" -c:wexford &amp; district">
                            <a href="https://www.independent.ie/regionals/wexford/wexford-district/" accesskey="5" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Wexford &amp; District">
                                <span>Wexford &amp; District</span>
                            </a>
                            <em> [5] </em>
                        </li>
                                                                                                                                                
                                                                <li class=" -c:enniscorthy">
                            <a href="https://www.independent.ie/regionals/wexford/enniscorthy-news/" accesskey="6" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Enniscorthy">
                                <span>Enniscorthy</span>
                            </a>
                            <em> [6] </em>
                        </li>
                                                                                                                                                
                                                                <li class=" -c:new ross">
                            <a href="https://www.independent.ie/regionals/wexford/new-ross-news/" accesskey="7" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="New Ross">
                                <span>New Ross</span>
                            </a>
                            <em> [7] </em>
                        </li>
                                                                                                                                                
                                                                <li class=" -c:gorey">
                            <a href="https://www.independent.ie/regionals/wexford/gorey-news/" accesskey="8" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Gorey">
                                <span>Gorey</span>
                            </a>
                            <em> [8] </em>
                        </li>
                                                                                                                                                
                                                                                                
                                                                    </ul>
                            <form action="/search/" method="GET" class="c-nav1-search" data-vars-form-name="Sub Navigation">
                    <p class="fieldbox3">
        <label for="section_search_305">Search</label>
    <input type="text" name="q" id="section_search_305" value="" placeholder="Search" data-vars-form-name="Sub Navigation" />
    <button type="submit" aria-label="Search"><i class="icon1 -i:search" aria-label="Search"><span>Search</span></i></button>
</p>
                </form>
                    </div>
                    <p class="c-nav1-toggler">
                <a href="#sections" aria-label="Sections" toggle="body/is-sections-active" data-vars-category="Navigation" data-vars-action="Sections" data-vars-label="Expand">
                    <i class="icon1 -i:menu" aria-label="Menu"><span>Menu</span></i>                                            <span>Sections</span> 
                                    </a>
            </p>
            </div>
</nav>

        <nav class="c-nav2 -c:news" id="sections">
    <div class="c-nav2-wrap -contain -xw:2">
        <ul class="c-nav2-main">
            
                
                                                                    
                
                                    <li class="-news">
                                    <a href="https://www.independent.ie/regionals/wexford/news/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News">News</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/regionals/wexford/news/courts/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Courts">Courts</a></li>
                                                                                            <li><a href="https://www.independent.ie/regionals/wexford/news/wexford-deaths/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Obituaries">Obituaries</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                    
                
                                    <li class="-sport">
                                    <a href="https://www.independent.ie/regionals/wexford/sport/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport">Sport</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/regionals/wexford/sport/gaa/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|GAA">GAA</a></li>
                                                                                            <li><a href="https://www.independent.ie/regionals/wexford/sport/soccer/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Soccer">Soccer</a></li>
                                                                                            <li><a href="https://www.independent.ie/regionals/wexford/sport/othersports/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Other Sports">Other Sports</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                    
                
                                    <li class="-business">
                                    <a href="https://www.independent.ie/regionals/wexford/business/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business">Business</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/regionals/wexford/business/farming/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Farming">Farming</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                    
                
                                    <li class="-lifestyle">
                                    <a href="https://www.independent.ie/regionals/wexford/lifestyle/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Lifestyle">Lifestyle</a>
                                                        </li>
            
                
                                                                    
                
                                    <li class="-wexford &amp; district">
                                    <a href="https://www.independent.ie/regionals/wexford/wexford-district/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Wexford &amp; District">Wexford &amp; District</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/regionals/wexford/wexford-district/local-notes/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Wexford &amp; District|Local Notes">Local Notes</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                    
                
                                    <li class="-enniscorthy">
                                    <a href="https://www.independent.ie/regionals/wexford/enniscorthy-news/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Enniscorthy">Enniscorthy</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/regionals/wexford/enniscorthy-news/local-notes/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Enniscorthy|Local Notes">Local Notes</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                    
                
                                    <li class="-new ross">
                                    <a href="https://www.independent.ie/regionals/wexford/new-ross-news/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="New Ross">New Ross</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/regionals/wexford/new-ross-news/local-notes/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="New Ross|Local Notes">Local Notes</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                    
                
                                    <li class="-gorey">
                                    <a href="https://www.independent.ie/regionals/wexford/gorey-news/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Gorey">Gorey</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/regionals/wexford/gorey-news/local-notes/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Gorey|Local Notes">Local Notes</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                    
                
                                    <li class="-">
                                    <a href="https://www.independent.ie/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Back to Independent.ie">Back to Independent.ie</a>
                                                        </li>
            
                
                                
                
                                    <li class="-">
                                    <a   class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label=""></a>
                                                        </li>
                    </ul>
    </div>
</nav>

                    <nav class="c-subnav2 -c:brand ">
            <div class="c-subnav2-wrap">
                <ul class="c-subnav2-items -contain">
                    <i class="icon1 -i:down"toggle="^.c-subnav2" aria-label="Down"><span>Down</span></i>
                    
                                                            
                                            
                                            
                                                                    
                                                                                                        
                                                                        <li><a href="https://www.independent.ie/regionals/wexford/news/courts/" data-vars-category="Navigation" data-vars-action = "Secondary Nav Bar" data-vars-label="News|Courts"><span>Courts</span></a></li>
                                                                    
                                                                                                        
                                                                        <li><a href="https://www.independent.ie/regionals/wexford/news/wexford-deaths/" data-vars-category="Navigation" data-vars-action = "Secondary Nav Bar" data-vars-label="News|Obituaries"><span>Obituaries</span></a></li>
                                    </ul>
            </div>
        </nav>
    
</header>
<div class="c-persistent1 -colorless" data-stickywatch>
    <div class="c-persistent1-outer">
        <div class="c-persistent1-wrap -contain -xw:1">
                                            <figure class="c-persistent1-logo -regional">
                    <a href="https://www.independent.ie/regionals/wexford/" aria-label="Wexford">
                        <i class="icon1 -i:harp">                
                        </i>
                        <strong>Wexford</strong>
                    </a>
                </figure>
                                                                            <nav class="c-nav1 -colorless">
    <div class="c-nav1-wrap">
        <div class="c-nav1-main">
            <ul class="c-nav1-items">
                                                                                                    
                                                                <li class=" -active -c:news">
                            <a href="https://www.independent.ie/regionals/wexford/news/" accesskey="1" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="News">
                                <span>News</span>
                            </a>
                            <em> [1] </em>
                        </li>
                                                                                                                                                
                                                                <li class=" -c:sport">
                            <a href="https://www.independent.ie/regionals/wexford/sport/" accesskey="2" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Sport">
                                <span>Sport</span>
                            </a>
                            <em> [2] </em>
                        </li>
                                                                                                                                                
                                                                <li class=" -c:business">
                            <a href="https://www.independent.ie/regionals/wexford/business/" accesskey="3" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Business">
                                <span>Business</span>
                            </a>
                            <em> [3] </em>
                        </li>
                                                                                                                                                
                                                                <li class=" -c:lifestyle">
                            <a href="https://www.independent.ie/regionals/wexford/lifestyle/" accesskey="4" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Lifestyle">
                                <span>Lifestyle</span>
                            </a>
                            <em> [4] </em>
                        </li>
                                                                                                                                                
                                                                <li class=" -c:wexford &amp; district">
                            <a href="https://www.independent.ie/regionals/wexford/wexford-district/" accesskey="5" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Wexford &amp; District">
                                <span>Wexford &amp; District</span>
                            </a>
                            <em> [5] </em>
                        </li>
                                                                                                                                                
                                                                <li class=" -c:enniscorthy">
                            <a href="https://www.independent.ie/regionals/wexford/enniscorthy-news/" accesskey="6" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Enniscorthy">
                                <span>Enniscorthy</span>
                            </a>
                            <em> [6] </em>
                        </li>
                                                                                                                                                
                                                                <li class=" -c:new ross">
                            <a href="https://www.independent.ie/regionals/wexford/new-ross-news/" accesskey="7" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="New Ross">
                                <span>New Ross</span>
                            </a>
                            <em> [7] </em>
                        </li>
                                                                                                                                                
                                                                <li class=" -c:gorey">
                            <a href="https://www.independent.ie/regionals/wexford/gorey-news/" accesskey="8" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Gorey">
                                <span>Gorey</span>
                            </a>
                            <em> [8] </em>
                        </li>
                                                                                                                                                
                                                                                                
                                                                    </ul>
                            <form action="/search/" method="GET" class="c-nav1-search" data-vars-form-name="Sub Navigation">
                    <p class="fieldbox3">
        <label for="section_search_308">Search</label>
    <input type="text" name="q" id="section_search_308" value="" placeholder="Search" data-vars-form-name="Sub Navigation" />
    <button type="submit" aria-label="Search"><i class="icon1 -i:search" aria-label="Search"><span>Search</span></i></button>
</p>
                </form>
                    </div>
                    <p class="c-nav1-toggler">
                <a href="#sections" aria-label="Sections" toggle="body/is-sections-active" data-vars-category="Navigation" data-vars-action="Sections" data-vars-label="Expand">
                    <i class="icon1 -i:menu" aria-label="Menu"><span>Menu</span></i>                                            <span>Sections</span> 
                                    </a>
            </p>
            </div>
</nav>
        </div>
    </div>
</div>                        <div class="n-content1" >

                    
            
        
        
        

                    

        
                                                                                        

                            
        
                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"outofpage","oop":true,"targeting":{"pos":["article_oop1"]}}
            </script>
        </div>
    </div>
</div>        
                
        
        
        

                    

        
                                                                                        

                            
        
                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"outofpage","oop":true,"targeting":{"pos":["article_oop2"]}}
            </script>
        </div>
    </div>
</div>        
                
        
        
        

                    

        
                                                                                        

                            
        
                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"outofpage","oop":true,"targeting":{"pos":["article_oop3"]}}
            </script>
        </div>
    </div>
</div>        
                
        
        
        

        

        
                                                                                        

                            
        
                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"outofpage","targeting":{"pos":["article_onscroll"]}}
            </script>
        </div>
    </div>
</div>        
                
        
        
        

        

        
                                                                                        

                            
        
                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"outofpage","targeting":{"pos":["article_roadblock"]}}
            </script>
        </div>
    </div>
</div>        
                    <div class="n-content1-wrap -contain">
                    <div class="browser1" data-warning="Your browser is outdated, it will not render this page properly, please upgrade."></div>

                                        
                        
                        
        
        
        

        

        
                                                                                                                                    

                            
        
                
        
                    
<div class="slot4 -decontain -mb:1" data-stickyslot="3000" data-stickywatch  data-ad-slot>
    <div class="slot4-wrap">
        <div style="display: inline-block; width: 100%; max-width: 970px;  min-height: 90px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"leaderboard","targeting":{"pos":["article_top","article_roadblock"]}}
            </script>
        </div>
    </div>
</div>        
    
            
        
        
        

        

        
                                                                                                                                    

                            
        
                
        
                    
<div class="slot2 -left" data-ad-slot>
    <div class="slot2-wrap">
        <div style="max-width: 170px; ">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"false","adFormat":"sidead","targeting":{"pos":["article_reskin_left","article_roadblock"]}}
            </script>
        </div>
    </div>
</div>        
                
        
        
        

        

        
                                                                                                                                    

                            
        
                
        
                    
<div class="slot2 -right" data-ad-slot>
    <div class="slot2-wrap">
        <div style="max-width: 170px; ">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"false","adFormat":"sidead","targeting":{"pos":["article_reskin_right","article_roadblock"]}}
            </script>
        </div>
    </div>
</div>        
    
    






<div class="title1">
    <div class="title1-wrap">
                        <h1 class="title1-main">
         19th century former parochial house with a modern twist in a peaceful Wexford village for sale at €1.25 million</h1>
    </div>
</div>
<div class="n-split1">
    <div class="n-split1-main">
                                            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        

        <div class="c-gallery1 -captions " data-gallery>
        <div class="c-gallery1-entries -mb:0" data-entries>
                                                <figure class="c-gallery1-entry" data-entry>
                        
                                                                
                                                                                                        
                                                                                    
        
    
    
        
                
        
    
                                

    

    <a class="img1 -fit" href="#" style="--r: 0.66612903225806">

                        <img src="https://www.independent.ie/regionals/wexford/news/9ea59/41914725.ece/AUTOCROP/w620/leariestown%20Hall%202.jpg" alt="Cleariestown Hall has been listed for sale with Kehoe &amp;amp; Associates in Wexford at a price of €1.25 million."  srcset="https://www.independent.ie/regionals/wexford/news/9ea59/41914725.ece/AUTOCROP/w620/leariestown%20Hall%202.jpg 620w,https://www.independent.ie/regionals/wexford/news/9ea59/41914725.ece/AUTOCROP/w1240/leariestown%20Hall%202.jpg 1240w" sizes="auto" />
            
    
        
            <i class="icon1 -i:expand" aria-label="Expand"><span>Expand</span></i>    
    </a>
                                                                        </figure>
                                    <figure class="c-gallery1-entry" data-entry>
                        
                    
                                                                                                        
                                                                                    
        
    
    
        
                
        
    
                                

    

    <a class="img1 -fit" href="#" style="--r: 0.66612903225806">

                        <img class="lazyload" data-src="https://www.independent.ie/regionals/wexford/news/6756a/41914726.ece/AUTOCROP/w620/leariestown%20Hall%201.jpg" alt=""  data-srcset="https://www.independent.ie/regionals/wexford/news/6756a/41914726.ece/AUTOCROP/w620/leariestown%20Hall%201.jpg 620w,https://www.independent.ie/regionals/wexford/news/6756a/41914726.ece/AUTOCROP/w1240/leariestown%20Hall%201.jpg 1240w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/regionals/wexford/news/6756a/41914726.ece/AUTOCROP/w620/leariestown%20Hall%201.jpg" alt=""></noscript>
            
    
        
            <i class="icon1 -i:expand" aria-label="Expand"><span>Expand</span></i>    
    </a>
                                                                        </figure>
                                    <figure class="c-gallery1-entry" data-entry>
                        
                    
                                                                                                        
                                                                                    
        
    
    
        
                
        
    
                                

    

    <a class="img1 -fit" href="#" style="--r: 0.66612903225806">

                        <img class="lazyload" data-src="https://www.independent.ie/regionals/wexford/news/9f2b8/41914727.ece/AUTOCROP/w620/leariestown%20Hall%203.jpg" alt=""  data-srcset="https://www.independent.ie/regionals/wexford/news/9f2b8/41914727.ece/AUTOCROP/w620/leariestown%20Hall%203.jpg 620w,https://www.independent.ie/regionals/wexford/news/9f2b8/41914727.ece/AUTOCROP/w1240/leariestown%20Hall%203.jpg 1240w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/regionals/wexford/news/9f2b8/41914727.ece/AUTOCROP/w620/leariestown%20Hall%203.jpg" alt=""></noscript>
            
    
        
            <i class="icon1 -i:expand" aria-label="Expand"><span>Expand</span></i>    
    </a>
                                                                        </figure>
                                    <figure class="c-gallery1-entry" data-entry>
                        
                    
                                                                                                        
                                                                                    
        
    
    
        
                
        
    
                                

    

    <a class="img1 -fit" href="#" style="--r: 0.66612903225806">

                        <img class="lazyload" data-src="https://www.independent.ie/regionals/wexford/news/f5bb0/41914728.ece/AUTOCROP/w620/leariestown%20Hall%204.jpg" alt=""  data-srcset="https://www.independent.ie/regionals/wexford/news/f5bb0/41914728.ece/AUTOCROP/w620/leariestown%20Hall%204.jpg 620w,https://www.independent.ie/regionals/wexford/news/f5bb0/41914728.ece/AUTOCROP/w1240/leariestown%20Hall%204.jpg 1240w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/regionals/wexford/news/f5bb0/41914728.ece/AUTOCROP/w620/leariestown%20Hall%204.jpg" alt=""></noscript>
            
    
        
            <i class="icon1 -i:expand" aria-label="Expand"><span>Expand</span></i>    
    </a>
                                                                        </figure>
                                    <figure class="c-gallery1-entry" data-entry>
                        
                    
                                                                                                        
                                                                                    
        
    
    
        
                
        
    
                                

    

    <a class="img1 -fit" href="#" style="--r: 0.66612903225806">

                        <img class="lazyload" data-src="https://www.independent.ie/regionals/wexford/news/a258c/41914729.ece/AUTOCROP/w620/leariestown%20Hall%205.jpg" alt=""  data-srcset="https://www.independent.ie/regionals/wexford/news/a258c/41914729.ece/AUTOCROP/w620/leariestown%20Hall%205.jpg 620w,https://www.independent.ie/regionals/wexford/news/a258c/41914729.ece/AUTOCROP/w1240/leariestown%20Hall%205.jpg 1240w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/regionals/wexford/news/a258c/41914729.ece/AUTOCROP/w620/leariestown%20Hall%205.jpg" alt=""></noscript>
            
    
        
            <i class="icon1 -i:expand" aria-label="Expand"><span>Expand</span></i>    
    </a>
                                                                        </figure>
                                    <figure class="c-gallery1-entry" data-entry>
                        
                    
                                                                                                        
                                                                                    
        
    
    
        
                
        
    
                                

    

    <a class="img1 -fit" href="#" style="--r: 0.66612903225806">

                        <img class="lazyload" data-src="https://www.independent.ie/regionals/wexford/news/0b0b9/41914730.ece/AUTOCROP/w620/leariestown%20Hall%206.jpg" alt=""  data-srcset="https://www.independent.ie/regionals/wexford/news/0b0b9/41914730.ece/AUTOCROP/w620/leariestown%20Hall%206.jpg 620w,https://www.independent.ie/regionals/wexford/news/0b0b9/41914730.ece/AUTOCROP/w1240/leariestown%20Hall%206.jpg 1240w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/regionals/wexford/news/0b0b9/41914730.ece/AUTOCROP/w620/leariestown%20Hall%206.jpg" alt=""></noscript>
            
    
        
            <i class="icon1 -i:expand" aria-label="Expand"><span>Expand</span></i>    
    </a>
                                                                        </figure>
                                    <figure class="c-gallery1-entry" data-entry>
                        
                    
                                                                                                        
                                                                                    
        
    
    
        
                
        
    
                                

    

    <a class="img1 -fit" href="#" style="--r: 0.66612903225806">

                        <img class="lazyload" data-src="https://www.independent.ie/regionals/wexford/news/2d1ce/41914731.ece/AUTOCROP/w620/leariestown%20Hall%207.jpg" alt=""  data-srcset="https://www.independent.ie/regionals/wexford/news/2d1ce/41914731.ece/AUTOCROP/w620/leariestown%20Hall%207.jpg 620w,https://www.independent.ie/regionals/wexford/news/2d1ce/41914731.ece/AUTOCROP/w1240/leariestown%20Hall%207.jpg 1240w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/regionals/wexford/news/2d1ce/41914731.ece/AUTOCROP/w620/leariestown%20Hall%207.jpg" alt=""></noscript>
            
    
        
            <i class="icon1 -i:expand" aria-label="Expand"><span>Expand</span></i>    
    </a>
                                                                        </figure>
                                    <figure class="c-gallery1-entry" data-entry>
                        
                    
                                                                                                        
                                                                                    
        
    
    
        
                
        
    
                                

    

    <a class="img1 -fit" href="#" style="--r: 0.66612903225806">

                        <img class="lazyload" data-src="https://www.independent.ie/regionals/wexford/news/76fa3/41914732.ece/AUTOCROP/w620/leariestown%20Hall%209.jpg" alt=""  data-srcset="https://www.independent.ie/regionals/wexford/news/76fa3/41914732.ece/AUTOCROP/w620/leariestown%20Hall%209.jpg 620w,https://www.independent.ie/regionals/wexford/news/76fa3/41914732.ece/AUTOCROP/w1240/leariestown%20Hall%209.jpg 1240w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/regionals/wexford/news/76fa3/41914732.ece/AUTOCROP/w620/leariestown%20Hall%209.jpg" alt=""></noscript>
            
    
        
            <i class="icon1 -i:expand" aria-label="Expand"><span>Expand</span></i>    
    </a>
                                                                        </figure>
                                    <figure class="c-gallery1-entry" data-entry>
                        
                    
                                                                                                        
                                                                                    
        
    
    
        
                
        
    
                                

    

    <a class="img1 -fit" href="#" style="--r: 0.66612903225806">

                        <img class="lazyload" data-src="https://www.independent.ie/regionals/wexford/news/d8d4d/41914733.ece/AUTOCROP/w620/eariestown%20Hall%2010.jpg" alt=""  data-srcset="https://www.independent.ie/regionals/wexford/news/d8d4d/41914733.ece/AUTOCROP/w620/eariestown%20Hall%2010.jpg 620w,https://www.independent.ie/regionals/wexford/news/d8d4d/41914733.ece/AUTOCROP/w1240/eariestown%20Hall%2010.jpg 1240w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/regionals/wexford/news/d8d4d/41914733.ece/AUTOCROP/w620/eariestown%20Hall%2010.jpg" alt=""></noscript>
            
    
        
            <i class="icon1 -i:expand" aria-label="Expand"><span>Expand</span></i>    
    </a>
                                                                        </figure>
                                    <figure class="c-gallery1-entry" data-entry>
                        
                    
                                                                                                        
                                                                                    
        
    
    
        
                
        
    
                                

    

    <a class="img1 -fit" href="#" style="--r: 0.66612903225806">

                        <img class="lazyload" data-src="https://www.independent.ie/regionals/wexford/news/c1a23/41914734.ece/AUTOCROP/w620/eariestown%20Hall%2011.jpg" alt=""  data-srcset="https://www.independent.ie/regionals/wexford/news/c1a23/41914734.ece/AUTOCROP/w620/eariestown%20Hall%2011.jpg 620w,https://www.independent.ie/regionals/wexford/news/c1a23/41914734.ece/AUTOCROP/w1240/eariestown%20Hall%2011.jpg 1240w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/regionals/wexford/news/c1a23/41914734.ece/AUTOCROP/w620/eariestown%20Hall%2011.jpg" alt=""></noscript>
            
    
        
            <i class="icon1 -i:expand" aria-label="Expand"><span>Expand</span></i>    
    </a>
                                                                        </figure>
                                    <figure class="c-gallery1-entry" data-entry>
                        
                    
                                                                                                        
                                                                                    
        
    
    
        
                
        
    
                                

    

    <a class="img1 -fit" href="#" style="--r: 0.66612903225806">

                        <img class="lazyload" data-src="https://www.independent.ie/regionals/wexford/news/b237c/41914735.ece/AUTOCROP/w620/eariestown%20Hall%2011.jpg" alt=""  data-srcset="https://www.independent.ie/regionals/wexford/news/b237c/41914735.ece/AUTOCROP/w620/eariestown%20Hall%2011.jpg 620w,https://www.independent.ie/regionals/wexford/news/b237c/41914735.ece/AUTOCROP/w1240/eariestown%20Hall%2011.jpg 1240w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/regionals/wexford/news/b237c/41914735.ece/AUTOCROP/w620/eariestown%20Hall%2011.jpg" alt=""></noscript>
            
    
        
            <i class="icon1 -i:expand" aria-label="Expand"><span>Expand</span></i>    
    </a>
                                                                        </figure>
                                    <figure class="c-gallery1-entry" data-entry>
                        
                    
                                                                                                        
                                                                                    
        
    
    
        
                
        
    
                                

    

    <a class="img1 -fit" href="#" style="--r: 0.66612903225806">

                        <img class="lazyload" data-src="https://www.independent.ie/regionals/wexford/news/e92c6/41914736.ece/AUTOCROP/w620/eariestown%20Hall%2011.jpg" alt=""  data-srcset="https://www.independent.ie/regionals/wexford/news/e92c6/41914736.ece/AUTOCROP/w620/eariestown%20Hall%2011.jpg 620w,https://www.independent.ie/regionals/wexford/news/e92c6/41914736.ece/AUTOCROP/w1240/eariestown%20Hall%2011.jpg 1240w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/regionals/wexford/news/e92c6/41914736.ece/AUTOCROP/w620/eariestown%20Hall%2011.jpg" alt=""></noscript>
            
    
        
            <i class="icon1 -i:expand" aria-label="Expand"><span>Expand</span></i>    
    </a>
                                                                        </figure>
                                    <figure class="c-gallery1-entry" data-entry>
                        
                    
                                                                                                        
                                                                                    
        
    
    
        
                
        
    
                                

    

    <a class="img1 -fit" href="#" style="--r: 0.66612903225806">

                        <img class="lazyload" data-src="https://www.independent.ie/regionals/wexford/news/ad2d7/41914737.ece/AUTOCROP/w620/eariestown%20Hall%2013.jpg" alt=""  data-srcset="https://www.independent.ie/regionals/wexford/news/ad2d7/41914737.ece/AUTOCROP/w620/eariestown%20Hall%2013.jpg 620w,https://www.independent.ie/regionals/wexford/news/ad2d7/41914737.ece/AUTOCROP/w1240/eariestown%20Hall%2013.jpg 1240w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/regionals/wexford/news/ad2d7/41914737.ece/AUTOCROP/w620/eariestown%20Hall%2013.jpg" alt=""></noscript>
            
    
        
            <i class="icon1 -i:expand" aria-label="Expand"><span>Expand</span></i>    
    </a>
                                                                        </figure>
                                    <figure class="c-gallery1-entry" data-entry>
                        
                    
                                                                                                        
                                                                                    
        
    
    
        
                
        
    
                                

    

    <a class="img1 -fit" href="#" style="--r: 0.66612903225806">

                        <img class="lazyload" data-src="https://www.independent.ie/regionals/wexford/news/1d803/41914738.ece/AUTOCROP/w620/eariestown%20Hall%2013.jpg" alt=""  data-srcset="https://www.independent.ie/regionals/wexford/news/1d803/41914738.ece/AUTOCROP/w620/eariestown%20Hall%2013.jpg 620w,https://www.independent.ie/regionals/wexford/news/1d803/41914738.ece/AUTOCROP/w1240/eariestown%20Hall%2013.jpg 1240w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/regionals/wexford/news/1d803/41914738.ece/AUTOCROP/w620/eariestown%20Hall%2013.jpg" alt=""></noscript>
            
    
        
            <i class="icon1 -i:expand" aria-label="Expand"><span>Expand</span></i>    
    </a>
                                                                        </figure>
                                    <figure class="c-gallery1-entry" data-entry>
                        
                    
                                                                                                        
                                                                                    
        
    
    
        
                
        
    
                                

    

    <a class="img1 -fit" href="#" style="--r: 0.66612903225806">

                        <img class="lazyload" data-src="https://www.independent.ie/regionals/wexford/news/ddb08/41914739.ece/AUTOCROP/w620/eariestown%20Hall%2015.jpg" alt=""  data-srcset="https://www.independent.ie/regionals/wexford/news/ddb08/41914739.ece/AUTOCROP/w620/eariestown%20Hall%2015.jpg 620w,https://www.independent.ie/regionals/wexford/news/ddb08/41914739.ece/AUTOCROP/w1240/eariestown%20Hall%2015.jpg 1240w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/regionals/wexford/news/ddb08/41914739.ece/AUTOCROP/w620/eariestown%20Hall%2015.jpg" alt=""></noscript>
            
    
        
            <i class="icon1 -i:expand" aria-label="Expand"><span>Expand</span></i>    
    </a>
                                                                        </figure>
                                    <figure class="c-gallery1-entry" data-entry>
                        
                    
                                                                                                        
                                                                                    
        
    
    
        
                
        
    
                                

    

    <a class="img1 -fit" href="#" style="--r: 0.66612903225806">

                        <img class="lazyload" data-src="https://www.independent.ie/regionals/wexford/news/9c048/41914740.ece/AUTOCROP/w620/eariestown%20Hall%2015.jpg" alt=""  data-srcset="https://www.independent.ie/regionals/wexford/news/9c048/41914740.ece/AUTOCROP/w620/eariestown%20Hall%2015.jpg 620w,https://www.independent.ie/regionals/wexford/news/9c048/41914740.ece/AUTOCROP/w1240/eariestown%20Hall%2015.jpg 1240w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/regionals/wexford/news/9c048/41914740.ece/AUTOCROP/w620/eariestown%20Hall%2015.jpg" alt=""></noscript>
            
    
        
            <i class="icon1 -i:expand" aria-label="Expand"><span>Expand</span></i>    
    </a>
                                                                        </figure>
                                    <figure class="c-gallery1-entry" data-entry>
                        
                    
                                                                                                        
                                                                                    
        
    
    
        
                
        
    
                                

    

    <a class="img1 -fit" href="#" style="--r: 0.66612903225806">

                        <img class="lazyload" data-src="https://www.independent.ie/regionals/wexford/news/c7e81/41914741.ece/AUTOCROP/w620/eariestown%20Hall%2016.jpg" alt=""  data-srcset="https://www.independent.ie/regionals/wexford/news/c7e81/41914741.ece/AUTOCROP/w620/eariestown%20Hall%2016.jpg 620w,https://www.independent.ie/regionals/wexford/news/c7e81/41914741.ece/AUTOCROP/w1240/eariestown%20Hall%2016.jpg 1240w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/regionals/wexford/news/c7e81/41914741.ece/AUTOCROP/w620/eariestown%20Hall%2016.jpg" alt=""></noscript>
            
    
        
            <i class="icon1 -i:expand" aria-label="Expand"><span>Expand</span></i>    
    </a>
                                                                        </figure>
                                    <figure class="c-gallery1-entry" data-entry>
                        
                    
                                                                                                        
                                                                                    
        
    
    
        
                
        
    
                                

    

    <a class="img1 -fit" href="#" style="--r: 0.66612903225806">

                        <img class="lazyload" data-src="https://www.independent.ie/regionals/wexford/news/fb8ea/41914742.ece/AUTOCROP/w620/eariestown%20Hall%2017.jpg" alt=""  data-srcset="https://www.independent.ie/regionals/wexford/news/fb8ea/41914742.ece/AUTOCROP/w620/eariestown%20Hall%2017.jpg 620w,https://www.independent.ie/regionals/wexford/news/fb8ea/41914742.ece/AUTOCROP/w1240/eariestown%20Hall%2017.jpg 1240w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/regionals/wexford/news/fb8ea/41914742.ece/AUTOCROP/w620/eariestown%20Hall%2017.jpg" alt=""></noscript>
            
    
        
            <i class="icon1 -i:expand" aria-label="Expand"><span>Expand</span></i>    
    </a>
                                                                        </figure>
                                    <figure class="c-gallery1-entry" data-entry>
                        
                    
                                                                                                        
                                                                                    
        
    
    
        
                
        
    
                                

    

    <a class="img1 -fit" href="#" style="--r: 0.66612903225806">

                        <img class="lazyload" data-src="https://www.independent.ie/regionals/wexford/news/c9ba3/41914743.ece/AUTOCROP/w620/eariestown%20Hall%2018.jpg" alt=""  data-srcset="https://www.independent.ie/regionals/wexford/news/c9ba3/41914743.ece/AUTOCROP/w620/eariestown%20Hall%2018.jpg 620w,https://www.independent.ie/regionals/wexford/news/c9ba3/41914743.ece/AUTOCROP/w1240/eariestown%20Hall%2018.jpg 1240w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/regionals/wexford/news/c9ba3/41914743.ece/AUTOCROP/w620/eariestown%20Hall%2018.jpg" alt=""></noscript>
            
    
        
            <i class="icon1 -i:expand" aria-label="Expand"><span>Expand</span></i>    
    </a>
                                                                        </figure>
                                    <figure class="c-gallery1-entry" data-entry>
                        
                    
                                                                                                        
                                                                                    
        
    
    
        
                
        
    
                                

    

    <a class="img1 -fit" href="#" style="--r: 0.66612903225806">

                        <img class="lazyload" data-src="https://www.independent.ie/regionals/wexford/news/489ca/41914744.ece/AUTOCROP/w620/eariestown%20Hall%2018.jpg" alt=""  data-srcset="https://www.independent.ie/regionals/wexford/news/489ca/41914744.ece/AUTOCROP/w620/eariestown%20Hall%2018.jpg 620w,https://www.independent.ie/regionals/wexford/news/489ca/41914744.ece/AUTOCROP/w1240/eariestown%20Hall%2018.jpg 1240w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/regionals/wexford/news/489ca/41914744.ece/AUTOCROP/w620/eariestown%20Hall%2018.jpg" alt=""></noscript>
            
    
        
            <i class="icon1 -i:expand" aria-label="Expand"><span>Expand</span></i>    
    </a>
                                                                        </figure>
                                    <figure class="c-gallery1-entry" data-entry>
                        
                    
                                                                                                        
                                                                                    
        
    
    
        
                
        
    
                                

    

    <a class="img1 -fit" href="#" style="--r: 0.66612903225806">

                        <img class="lazyload" data-src="https://www.independent.ie/regionals/wexford/news/56576/41914745.ece/AUTOCROP/w620/eariestown%20Hall%2019.jpg" alt=""  data-srcset="https://www.independent.ie/regionals/wexford/news/56576/41914745.ece/AUTOCROP/w620/eariestown%20Hall%2019.jpg 620w,https://www.independent.ie/regionals/wexford/news/56576/41914745.ece/AUTOCROP/w1240/eariestown%20Hall%2019.jpg 1240w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/regionals/wexford/news/56576/41914745.ece/AUTOCROP/w620/eariestown%20Hall%2019.jpg" alt=""></noscript>
            
    
        
            <i class="icon1 -i:expand" aria-label="Expand"><span>Expand</span></i>    
    </a>
                                                                        </figure>
                                </div>
                                    <button type="button" class="c-gallery1-arrow -prev icon1 -i:left" data-arrow data-prev><span>Previous</span></button>
                    <button type="button" class="c-gallery1-arrow -next icon1 -i:right" data-arrow data-next><span>Next</span></button>
                            
                            
                

<div data-lightbox data-section-path="Independent.ie;Regionals;Wexford;News">
    <div class="c-lightbox1" tabindex="-1">
        <p class="c-lightbox1-top"  style="background-color: rgba(0,0,0,0);" >
                        <a href="javascript:void(0)" class="c-lightbox1-top-close icon-close" data-close><span>Close</span></a>
        </p>
        <div class="c-lightbox1-main">
            <div class="c-lightbox1-slides c-lightbox1-slider">
                <button class="c-lightbox1-arrow" data-prev-arrow aria-label="Previous" type="button" ></button>
                <div class="c-lightbox1-list">
                    <div class="c-lightbox1-track">
                                                                                <div class="c-lightbox1-slide" aria-hidden="false">
                                <figure class="c-lightbox1-image">
                                    
        
    
    
        
                
        
    
                                

    

    <span class="img1"  style="--r: 0.66612903225806">

                        <img class="lazyload" data-src="https://www.independent.ie/regionals/wexford/news/9ea59/41914725.ece/AUTOCROP/w620/leariestown%20Hall%202.jpg" alt="Cleariestown Hall has been listed for sale with Kehoe &amp;amp; Associates in Wexford at a price of €1.25 million."  data-srcset="https://www.independent.ie/regionals/wexford/news/9ea59/41914725.ece/AUTOCROP/w620/leariestown%20Hall%202.jpg 620w,https://www.independent.ie/regionals/wexford/news/9ea59/41914725.ece/AUTOCROP/w1240/leariestown%20Hall%202.jpg 1240w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/regionals/wexford/news/9ea59/41914725.ece/AUTOCROP/w620/leariestown%20Hall%202.jpg" alt="Cleariestown Hall has been listed for sale with Kehoe &amp;amp; Associates in Wexford at a price of €1.25 million."></noscript>
            
    
        
    
    </span>
                                </figure>
                                                                <div class="c-lightbox1-caption" data-caption>
                                                                        <p>Cleariestown Hall has been listed for sale with Kehoe &amp; Associates in Wexford at a price of €1.25 million.</p>
                                    
                                                                    </div>
                            </div>
                                                                                <div class="c-lightbox1-slide" aria-hidden="false">
                                <figure class="c-lightbox1-image">
                                    
        
    
    
        
                
        
    
                                

    

    <span class="img1"  style="--r: 0.66612903225806">

                        <img class="lazyload" data-src="https://www.independent.ie/regionals/wexford/news/6756a/41914726.ece/AUTOCROP/w620/leariestown%20Hall%201.jpg" alt=""  data-srcset="https://www.independent.ie/regionals/wexford/news/6756a/41914726.ece/AUTOCROP/w620/leariestown%20Hall%201.jpg 620w,https://www.independent.ie/regionals/wexford/news/6756a/41914726.ece/AUTOCROP/w1240/leariestown%20Hall%201.jpg 1240w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/regionals/wexford/news/6756a/41914726.ece/AUTOCROP/w620/leariestown%20Hall%201.jpg" alt=""></noscript>
            
    
        
    
    </span>
                                </figure>
                                                                <div class="c-lightbox1-caption" data-caption>
                                                                        <p></p>
                                    
                                                                    </div>
                            </div>
                                                                                <div class="c-lightbox1-slide" aria-hidden="false">
                                <figure class="c-lightbox1-image">
                                    
        
    
    
        
                
        
    
                                

    

    <span class="img1"  style="--r: 0.66612903225806">

                        <img class="lazyload" data-src="https://www.independent.ie/regionals/wexford/news/9f2b8/41914727.ece/AUTOCROP/w620/leariestown%20Hall%203.jpg" alt=""  data-srcset="https://www.independent.ie/regionals/wexford/news/9f2b8/41914727.ece/AUTOCROP/w620/leariestown%20Hall%203.jpg 620w,https://www.independent.ie/regionals/wexford/news/9f2b8/41914727.ece/AUTOCROP/w1240/leariestown%20Hall%203.jpg 1240w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/regionals/wexford/news/9f2b8/41914727.ece/AUTOCROP/w620/leariestown%20Hall%203.jpg" alt=""></noscript>
            
    
        
    
    </span>
                                </figure>
                                                                <div class="c-lightbox1-caption" data-caption>
                                                                        <p></p>
                                    
                                                                    </div>
                            </div>
                                                                                <div class="c-lightbox1-slide" aria-hidden="false">
                                <figure class="c-lightbox1-image">
                                    
        
    
    
        
                
        
    
                                

    

    <span class="img1"  style="--r: 0.66612903225806">

                        <img class="lazyload" data-src="https://www.independent.ie/regionals/wexford/news/f5bb0/41914728.ece/AUTOCROP/w620/leariestown%20Hall%204.jpg" alt=""  data-srcset="https://www.independent.ie/regionals/wexford/news/f5bb0/41914728.ece/AUTOCROP/w620/leariestown%20Hall%204.jpg 620w,https://www.independent.ie/regionals/wexford/news/f5bb0/41914728.ece/AUTOCROP/w1240/leariestown%20Hall%204.jpg 1240w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/regionals/wexford/news/f5bb0/41914728.ece/AUTOCROP/w620/leariestown%20Hall%204.jpg" alt=""></noscript>
            
    
        
    
    </span>
                                </figure>
                                                                <div class="c-lightbox1-caption" data-caption>
                                                                        <p></p>
                                    
                                                                    </div>
                            </div>
                                                                                <div class="c-lightbox1-slide" aria-hidden="false">
                                <figure class="c-lightbox1-image">
                                    
        
    
    
        
                
        
    
                                

    

    <span class="img1"  style="--r: 0.66612903225806">

                        <img class="lazyload" data-src="https://www.independent.ie/regionals/wexford/news/a258c/41914729.ece/AUTOCROP/w620/leariestown%20Hall%205.jpg" alt=""  data-srcset="https://www.independent.ie/regionals/wexford/news/a258c/41914729.ece/AUTOCROP/w620/leariestown%20Hall%205.jpg 620w,https://www.independent.ie/regionals/wexford/news/a258c/41914729.ece/AUTOCROP/w1240/leariestown%20Hall%205.jpg 1240w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/regionals/wexford/news/a258c/41914729.ece/AUTOCROP/w620/leariestown%20Hall%205.jpg" alt=""></noscript>
            
    
        
    
    </span>
                                </figure>
                                                                <div class="c-lightbox1-caption" data-caption>
                                                                        <p></p>
                                    
                                                                    </div>
                            </div>
                                                                                <div class="c-lightbox1-slide" aria-hidden="false">
                                <figure class="c-lightbox1-image">
                                    
        
    
    
        
                
        
    
                                

    

    <span class="img1"  style="--r: 0.66612903225806">

                        <img class="lazyload" data-src="https://www.independent.ie/regionals/wexford/news/0b0b9/41914730.ece/AUTOCROP/w620/leariestown%20Hall%206.jpg" alt=""  data-srcset="https://www.independent.ie/regionals/wexford/news/0b0b9/41914730.ece/AUTOCROP/w620/leariestown%20Hall%206.jpg 620w,https://www.independent.ie/regionals/wexford/news/0b0b9/41914730.ece/AUTOCROP/w1240/leariestown%20Hall%206.jpg 1240w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/regionals/wexford/news/0b0b9/41914730.ece/AUTOCROP/w620/leariestown%20Hall%206.jpg" alt=""></noscript>
            
    
        
    
    </span>
                                </figure>
                                                                <div class="c-lightbox1-caption" data-caption>
                                                                        <p></p>
                                    
                                                                    </div>
                            </div>
                                                                                <div class="c-lightbox1-slide" aria-hidden="false">
                                <figure class="c-lightbox1-image">
                                    
        
    
    
        
                
        
    
                                

    

    <span class="img1"  style="--r: 0.66612903225806">

                        <img class="lazyload" data-src="https://www.independent.ie/regionals/wexford/news/2d1ce/41914731.ece/AUTOCROP/w620/leariestown%20Hall%207.jpg" alt=""  data-srcset="https://www.independent.ie/regionals/wexford/news/2d1ce/41914731.ece/AUTOCROP/w620/leariestown%20Hall%207.jpg 620w,https://www.independent.ie/regionals/wexford/news/2d1ce/41914731.ece/AUTOCROP/w1240/leariestown%20Hall%207.jpg 1240w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/regionals/wexford/news/2d1ce/41914731.ece/AUTOCROP/w620/leariestown%20Hall%207.jpg" alt=""></noscript>
            
    
        
    
    </span>
                                </figure>
                                                                <div class="c-lightbox1-caption" data-caption>
                                                                        <p></p>
                                    
                                                                    </div>
                            </div>
                                                                                <div class="c-lightbox1-slide" aria-hidden="false">
                                <figure class="c-lightbox1-image">
                                    
        
    
    
        
                
        
    
                                

    

    <span class="img1"  style="--r: 0.66612903225806">

                        <img class="lazyload" data-src="https://www.independent.ie/regionals/wexford/news/76fa3/41914732.ece/AUTOCROP/w620/leariestown%20Hall%209.jpg" alt=""  data-srcset="https://www.independent.ie/regionals/wexford/news/76fa3/41914732.ece/AUTOCROP/w620/leariestown%20Hall%209.jpg 620w,https://www.independent.ie/regionals/wexford/news/76fa3/41914732.ece/AUTOCROP/w1240/leariestown%20Hall%209.jpg 1240w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/regionals/wexford/news/76fa3/41914732.ece/AUTOCROP/w620/leariestown%20Hall%209.jpg" alt=""></noscript>
            
    
        
    
    </span>
                                </figure>
                                                                <div class="c-lightbox1-caption" data-caption>
                                                                        <p></p>
                                    
                                                                    </div>
                            </div>
                                                                                <div class="c-lightbox1-slide" aria-hidden="false">
                                <figure class="c-lightbox1-image">
                                    
        
    
    
        
                
        
    
                                

    

    <span class="img1"  style="--r: 0.66612903225806">

                        <img class="lazyload" data-src="https://www.independent.ie/regionals/wexford/news/d8d4d/41914733.ece/AUTOCROP/w620/eariestown%20Hall%2010.jpg" alt=""  data-srcset="https://www.independent.ie/regionals/wexford/news/d8d4d/41914733.ece/AUTOCROP/w620/eariestown%20Hall%2010.jpg 620w,https://www.independent.ie/regionals/wexford/news/d8d4d/41914733.ece/AUTOCROP/w1240/eariestown%20Hall%2010.jpg 1240w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/regionals/wexford/news/d8d4d/41914733.ece/AUTOCROP/w620/eariestown%20Hall%2010.jpg" alt=""></noscript>
            
    
        
    
    </span>
                                </figure>
                                                                <div class="c-lightbox1-caption" data-caption>
                                                                        <p></p>
                                    
                                                                    </div>
                            </div>
                                                                                <div class="c-lightbox1-slide" aria-hidden="false">
                                <figure class="c-lightbox1-image">
                                    
        
    
    
        
                
        
    
                                

    

    <span class="img1"  style="--r: 0.66612903225806">

                        <img class="lazyload" data-src="https://www.independent.ie/regionals/wexford/news/c1a23/41914734.ece/AUTOCROP/w620/eariestown%20Hall%2011.jpg" alt=""  data-srcset="https://www.independent.ie/regionals/wexford/news/c1a23/41914734.ece/AUTOCROP/w620/eariestown%20Hall%2011.jpg 620w,https://www.independent.ie/regionals/wexford/news/c1a23/41914734.ece/AUTOCROP/w1240/eariestown%20Hall%2011.jpg 1240w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/regionals/wexford/news/c1a23/41914734.ece/AUTOCROP/w620/eariestown%20Hall%2011.jpg" alt=""></noscript>
            
    
        
    
    </span>
                                </figure>
                                                                <div class="c-lightbox1-caption" data-caption>
                                                                        <p></p>
                                    
                                                                    </div>
                            </div>
                                                                                <div class="c-lightbox1-slide" aria-hidden="false">
                                <figure class="c-lightbox1-image">
                                    
        
    
    
        
                
        
    
                                

    

    <span class="img1"  style="--r: 0.66612903225806">

                        <img class="lazyload" data-src="https://www.independent.ie/regionals/wexford/news/b237c/41914735.ece/AUTOCROP/w620/eariestown%20Hall%2011.jpg" alt=""  data-srcset="https://www.independent.ie/regionals/wexford/news/b237c/41914735.ece/AUTOCROP/w620/eariestown%20Hall%2011.jpg 620w,https://www.independent.ie/regionals/wexford/news/b237c/41914735.ece/AUTOCROP/w1240/eariestown%20Hall%2011.jpg 1240w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/regionals/wexford/news/b237c/41914735.ece/AUTOCROP/w620/eariestown%20Hall%2011.jpg" alt=""></noscript>
            
    
        
    
    </span>
                                </figure>
                                                                <div class="c-lightbox1-caption" data-caption>
                                                                        <p></p>
                                    
                                                                    </div>
                            </div>
                                                                                <div class="c-lightbox1-slide" aria-hidden="false">
                                <figure class="c-lightbox1-image">
                                    
        
    
    
        
                
        
    
                                

    

    <span class="img1"  style="--r: 0.66612903225806">

                        <img class="lazyload" data-src="https://www.independent.ie/regionals/wexford/news/e92c6/41914736.ece/AUTOCROP/w620/eariestown%20Hall%2011.jpg" alt=""  data-srcset="https://www.independent.ie/regionals/wexford/news/e92c6/41914736.ece/AUTOCROP/w620/eariestown%20Hall%2011.jpg 620w,https://www.independent.ie/regionals/wexford/news/e92c6/41914736.ece/AUTOCROP/w1240/eariestown%20Hall%2011.jpg 1240w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/regionals/wexford/news/e92c6/41914736.ece/AUTOCROP/w620/eariestown%20Hall%2011.jpg" alt=""></noscript>
            
    
        
    
    </span>
                                </figure>
                                                                <div class="c-lightbox1-caption" data-caption>
                                                                        <p></p>
                                    
                                                                    </div>
                            </div>
                                                                                <div class="c-lightbox1-slide" aria-hidden="false">
                                <figure class="c-lightbox1-image">
                                    
        
    
    
        
                
        
    
                                

    

    <span class="img1"  style="--r: 0.66612903225806">

                        <img class="lazyload" data-src="https://www.independent.ie/regionals/wexford/news/ad2d7/41914737.ece/AUTOCROP/w620/eariestown%20Hall%2013.jpg" alt=""  data-srcset="https://www.independent.ie/regionals/wexford/news/ad2d7/41914737.ece/AUTOCROP/w620/eariestown%20Hall%2013.jpg 620w,https://www.independent.ie/regionals/wexford/news/ad2d7/41914737.ece/AUTOCROP/w1240/eariestown%20Hall%2013.jpg 1240w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/regionals/wexford/news/ad2d7/41914737.ece/AUTOCROP/w620/eariestown%20Hall%2013.jpg" alt=""></noscript>
            
    
        
    
    </span>
                                </figure>
                                                                <div class="c-lightbox1-caption" data-caption>
                                                                        <p></p>
                                    
                                                                    </div>
                            </div>
                                                                                <div class="c-lightbox1-slide" aria-hidden="false">
                                <figure class="c-lightbox1-image">
                                    
        
    
    
        
                
        
    
                                

    

    <span class="img1"  style="--r: 0.66612903225806">

                        <img class="lazyload" data-src="https://www.independent.ie/regionals/wexford/news/1d803/41914738.ece/AUTOCROP/w620/eariestown%20Hall%2013.jpg" alt=""  data-srcset="https://www.independent.ie/regionals/wexford/news/1d803/41914738.ece/AUTOCROP/w620/eariestown%20Hall%2013.jpg 620w,https://www.independent.ie/regionals/wexford/news/1d803/41914738.ece/AUTOCROP/w1240/eariestown%20Hall%2013.jpg 1240w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/regionals/wexford/news/1d803/41914738.ece/AUTOCROP/w620/eariestown%20Hall%2013.jpg" alt=""></noscript>
            
    
        
    
    </span>
                                </figure>
                                                                <div class="c-lightbox1-caption" data-caption>
                                                                        <p></p>
                                    
                                                                    </div>
                            </div>
                                                                                <div class="c-lightbox1-slide" aria-hidden="false">
                                <figure class="c-lightbox1-image">
                                    
        
    
    
        
                
        
    
                                

    

    <span class="img1"  style="--r: 0.66612903225806">

                        <img class="lazyload" data-src="https://www.independent.ie/regionals/wexford/news/ddb08/41914739.ece/AUTOCROP/w620/eariestown%20Hall%2015.jpg" alt=""  data-srcset="https://www.independent.ie/regionals/wexford/news/ddb08/41914739.ece/AUTOCROP/w620/eariestown%20Hall%2015.jpg 620w,https://www.independent.ie/regionals/wexford/news/ddb08/41914739.ece/AUTOCROP/w1240/eariestown%20Hall%2015.jpg 1240w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/regionals/wexford/news/ddb08/41914739.ece/AUTOCROP/w620/eariestown%20Hall%2015.jpg" alt=""></noscript>
            
    
        
    
    </span>
                                </figure>
                                                                <div class="c-lightbox1-caption" data-caption>
                                                                        <p></p>
                                    
                                                                    </div>
                            </div>
                                                                                <div class="c-lightbox1-slide" aria-hidden="false">
                                <figure class="c-lightbox1-image">
                                    
        
    
    
        
                
        
    
                                

    

    <span class="img1"  style="--r: 0.66612903225806">

                        <img class="lazyload" data-src="https://www.independent.ie/regionals/wexford/news/9c048/41914740.ece/AUTOCROP/w620/eariestown%20Hall%2015.jpg" alt=""  data-srcset="https://www.independent.ie/regionals/wexford/news/9c048/41914740.ece/AUTOCROP/w620/eariestown%20Hall%2015.jpg 620w,https://www.independent.ie/regionals/wexford/news/9c048/41914740.ece/AUTOCROP/w1240/eariestown%20Hall%2015.jpg 1240w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/regionals/wexford/news/9c048/41914740.ece/AUTOCROP/w620/eariestown%20Hall%2015.jpg" alt=""></noscript>
            
    
        
    
    </span>
                                </figure>
                                                                <div class="c-lightbox1-caption" data-caption>
                                                                        <p></p>
                                    
                                                                    </div>
                            </div>
                                                                                <div class="c-lightbox1-slide" aria-hidden="false">
                                <figure class="c-lightbox1-image">
                                    
        
    
    
        
                
        
    
                                

    

    <span class="img1"  style="--r: 0.66612903225806">

                        <img class="lazyload" data-src="https://www.independent.ie/regionals/wexford/news/c7e81/41914741.ece/AUTOCROP/w620/eariestown%20Hall%2016.jpg" alt=""  data-srcset="https://www.independent.ie/regionals/wexford/news/c7e81/41914741.ece/AUTOCROP/w620/eariestown%20Hall%2016.jpg 620w,https://www.independent.ie/regionals/wexford/news/c7e81/41914741.ece/AUTOCROP/w1240/eariestown%20Hall%2016.jpg 1240w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/regionals/wexford/news/c7e81/41914741.ece/AUTOCROP/w620/eariestown%20Hall%2016.jpg" alt=""></noscript>
            
    
        
    
    </span>
                                </figure>
                                                                <div class="c-lightbox1-caption" data-caption>
                                                                        <p></p>
                                    
                                                                    </div>
                            </div>
                                                                                <div class="c-lightbox1-slide" aria-hidden="false">
                                <figure class="c-lightbox1-image">
                                    
        
    
    
        
                
        
    
                                

    

    <span class="img1"  style="--r: 0.66612903225806">

                        <img class="lazyload" data-src="https://www.independent.ie/regionals/wexford/news/fb8ea/41914742.ece/AUTOCROP/w620/eariestown%20Hall%2017.jpg" alt=""  data-srcset="https://www.independent.ie/regionals/wexford/news/fb8ea/41914742.ece/AUTOCROP/w620/eariestown%20Hall%2017.jpg 620w,https://www.independent.ie/regionals/wexford/news/fb8ea/41914742.ece/AUTOCROP/w1240/eariestown%20Hall%2017.jpg 1240w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/regionals/wexford/news/fb8ea/41914742.ece/AUTOCROP/w620/eariestown%20Hall%2017.jpg" alt=""></noscript>
            
    
        
    
    </span>
                                </figure>
                                                                <div class="c-lightbox1-caption" data-caption>
                                                                        <p></p>
                                    
                                                                    </div>
                            </div>
                                                                                <div class="c-lightbox1-slide" aria-hidden="false">
                                <figure class="c-lightbox1-image">
                                    
        
    
    
        
                
        
    
                                

    

    <span class="img1"  style="--r: 0.66612903225806">

                        <img class="lazyload" data-src="https://www.independent.ie/regionals/wexford/news/c9ba3/41914743.ece/AUTOCROP/w620/eariestown%20Hall%2018.jpg" alt=""  data-srcset="https://www.independent.ie/regionals/wexford/news/c9ba3/41914743.ece/AUTOCROP/w620/eariestown%20Hall%2018.jpg 620w,https://www.independent.ie/regionals/wexford/news/c9ba3/41914743.ece/AUTOCROP/w1240/eariestown%20Hall%2018.jpg 1240w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/regionals/wexford/news/c9ba3/41914743.ece/AUTOCROP/w620/eariestown%20Hall%2018.jpg" alt=""></noscript>
            
    
        
    
    </span>
                                </figure>
                                                                <div class="c-lightbox1-caption" data-caption>
                                                                        <p></p>
                                    
                                                                    </div>
                            </div>
                                                                                <div class="c-lightbox1-slide" aria-hidden="false">
                                <figure class="c-lightbox1-image">
                                    
        
    
    
        
                
        
    
                                

    

    <span class="img1"  style="--r: 0.66612903225806">

                        <img class="lazyload" data-src="https://www.independent.ie/regionals/wexford/news/489ca/41914744.ece/AUTOCROP/w620/eariestown%20Hall%2018.jpg" alt=""  data-srcset="https://www.independent.ie/regionals/wexford/news/489ca/41914744.ece/AUTOCROP/w620/eariestown%20Hall%2018.jpg 620w,https://www.independent.ie/regionals/wexford/news/489ca/41914744.ece/AUTOCROP/w1240/eariestown%20Hall%2018.jpg 1240w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/regionals/wexford/news/489ca/41914744.ece/AUTOCROP/w620/eariestown%20Hall%2018.jpg" alt=""></noscript>
            
    
        
    
    </span>
                                </figure>
                                                                <div class="c-lightbox1-caption" data-caption>
                                                                        <p></p>
                                    
                                                                    </div>
                            </div>
                                                                                <div class="c-lightbox1-slide" aria-hidden="false">
                                <figure class="c-lightbox1-image">
                                    
        
    
    
        
                
        
    
                                

    

    <span class="img1"  style="--r: 0.66612903225806">

                        <img class="lazyload" data-src="https://www.independent.ie/regionals/wexford/news/56576/41914745.ece/AUTOCROP/w620/eariestown%20Hall%2019.jpg" alt=""  data-srcset="https://www.independent.ie/regionals/wexford/news/56576/41914745.ece/AUTOCROP/w620/eariestown%20Hall%2019.jpg 620w,https://www.independent.ie/regionals/wexford/news/56576/41914745.ece/AUTOCROP/w1240/eariestown%20Hall%2019.jpg 1240w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/regionals/wexford/news/56576/41914745.ece/AUTOCROP/w620/eariestown%20Hall%2019.jpg" alt=""></noscript>
            
    
        
    
    </span>
                                </figure>
                                                                <div class="c-lightbox1-caption" data-caption>
                                                                        <p></p>
                                    
                                                                    </div>
                            </div>
                                            </div>
                </div>
                <button class="c-lightbox1-arrow" data-next-arrow aria-label="Next" type="button" aria-disabled="false" ></button>
            </div>
        </div>
                <div class="c-lightbox1-side">
            <p class="c-lightbox1-counter" ><strong data-current></strong>/<span data-count></span></p>
            <div class="c-lightbox1-content">
                <div class="c-lightbox1-wrapper" data-content>
                                    </div>
            </div>
            <div class="c-lightbox1-socials">
                <div class="c-lightbox1-socials-wrap">
                    <ul class="c-lightbox1-socials-items">
                                                                                                                  
                                                                                                                                                                                                                                        <li>
                                    <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.independent.ie/regionals/wexford/news/19th-century-former-parochial-house-with-a-modern-twist-in-a-peaceful-wexford-village-for-sale-at-125-million-41914746.html" aria-label="Facebook" target="_blank" class="icon-facebook" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Facebook"><span>Facebook</span></a>
                                </li>
                                                                                                                                                                                                                                        <li>
                                    <a href="https://twitter.com/intent/tweet?text=19th century former parochial house with a modern twist in a peaceful Wexford village for sale at €1.25 million&amp;url=https://www.independent.ie/regionals/wexford/news/19th-century-former-parochial-house-with-a-modern-twist-in-a-peaceful-wexford-village-for-sale-at-125-million-41914746.html" aria-label="Twitter" target="_blank" class="icon-twitter" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Twitter"><span>Twitter</span></a>
                                </li>
                                                                                                                                                                                                                                                                                                                                                                                                                            <li>
                                    <a href="mailto:?Subject=19th%20century%20former%20parochial%20house%20with%20a%20modern%20twist%20in%20a%20peaceful%20Wexford%20village%20for%20sale%20at%20%E2%82%AC1.25%20million&amp;Body=19th%20century%20former%20parochial%20house%20with%20a%20modern%20twist%20in%20a%20peaceful%20Wexford%20village%20for%20sale%20at%20%E2%82%AC1.25%20million%0A%0ABUILT%20in%201877%2C%20there%E2%80%99s%20a%20great%20sense%20of%20history%20within%20the%20walls%20of%20Cleariestown%20Hall.%20Formerly%20an%20old%20parochial%20house%2C%20this%20four%20bedroom%20detached%20home%20with%20stunning%20grounds%20and%20gardens%20is%20brought%20to%20the%20market%20by%20Kehoe%20%26%20Associates%20Wexford%2C%20who%20are%20confident%20that%20the%20unique%20nature%20of%20the%20property%20more%20than%20justifies%20the%20hefty%20price%20tag%20of%20%E2%82%AC1.25%20million.%0A%0Ahttps%3A%2F%2Fwww.independent.ie%2Fregionals%2Fwexford%2Fnews%2F19th-century-former-parochial-house-with-a-modern-twist-in-a-peaceful-wexford-village-for-sale-at-125-million-41914746.html" aria-label="Email" target="_self" class="icon-email" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Email"><span>Email</span></a>
                                </li>
                                                
                        <li class="mobile"><a href="whatsapp://send?text=https://www.independent.ie/regionals/wexford/news/19th-century-former-parochial-house-with-a-modern-twist-in-a-peaceful-wexford-village-for-sale-at-125-million-41914746.html" class="icon-whatsapp"><span>Whatsapp</span></a></li>
                    </ul>
                </div>
            </div>
                        <div class="c-lightbox1-slot">
                        
        
        
        

        

        
                                                                                                                                    

                            
                            
                                    
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 300px;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"mediumrectangle","targeting":{"pos":["gallery","ad_mediumrectangle-1"]},"onDemand":true,"lazyload":true}
            </script>
        </div>
    </div>
</div>        
                </div>
        </div>
    </div>
</div>
                                        <figcaption class='figcap'>Cleariestown Hall has been listed for sale with Kehoe &amp; Associates in Wexford at a price of €1.25 million.</figcaption>
                </div>
        
                                            
                                
            <p class="logo1" style="--lh: 30px;">
            <img src="/theme/_base/images/1b1e6937e6dc83a15dcbf524cb5f466a.svg" height="30" width="190" layout="fixed-height" alt="wexfordpeople"></img>
        </p>
            <div class="c-byline1">
                                                                        <figure class="c-byline1-image -flip">
        <a href="https://www.independent.ie/opinion/independent-journalists/padraig-byrne/">                    
        
    
    
        
                
        
    
                    

    

    <span class="img1 -round"  style="--r: 1">

                        <img src="https://www.independent.ie/incoming/2680f/40812271.ece/AUTOCROP/w100square/padraig-byrne.jpg" alt=""  srcset="https://www.independent.ie/incoming/2680f/40812271.ece/AUTOCROP/w100square/padraig-byrne.jpg 100w" sizes="auto" />
            
    
        
    
    </span>
</a>            </figure>
        <div class="c-byline1-main"><p class="c-byline1-author"><a class="name1"  href="https://www.independent.ie/opinion/independent-journalists/padraig-byrne/">Padraig Byrne</a>                            </p>                                                    <p class="c-byline1-meta"><time class="time1">
    August 16 2022 08:59 AM
</time></p>
            </div>
                

<div class="c-socials1" >
    <ul>
                                                                    <li>
                <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.independent.ie/regionals/wexford/news/19th-century-former-parochial-house-with-a-modern-twist-in-a-peaceful-wexford-village-for-sale-at-125-million-41914746.html" aria-label="Facebook" target="_blank" class="-c:section" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Facebook"><i class="icon1 -i:facebook" aria-label="Facebook"><span>Facebook</span></i></a>
            </li>
                                                            <li>
                <a href="https://twitter.com/intent/tweet?text=19th century former parochial house with a modern twist in a peaceful Wexford village for sale at €1.25 million&amp;url=https://www.independent.ie/regionals/wexford/news/19th-century-former-parochial-house-with-a-modern-twist-in-a-peaceful-wexford-village-for-sale-at-125-million-41914746.html" aria-label="Twitter" target="_blank" class="-c:section" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Twitter"><i class="icon1 -i:twitter" aria-label="Twitter"><span>Twitter</span></i></a>
            </li>
                                                                                                                                            <li>
                <a href="mailto:?Subject=19th%20century%20former%20parochial%20house%20with%20a%20modern%20twist%20in%20a%20peaceful%20Wexford%20village%20for%20sale%20at%20%E2%82%AC1.25%20million&amp;Body=19th%20century%20former%20parochial%20house%20with%20a%20modern%20twist%20in%20a%20peaceful%20Wexford%20village%20for%20sale%20at%20%E2%82%AC1.25%20million%0A%0ABUILT%20in%201877%2C%20there%E2%80%99s%20a%20great%20sense%20of%20history%20within%20the%20walls%20of%20Cleariestown%20Hall.%20Formerly%20an%20old%20parochial%20house%2C%20this%20four%20bedroom%20detached%20home%20with%20stunning%20grounds%20and%20gardens%20is%20brought%20to%20the%20market%20by%20Kehoe%20%26%20Associates%20Wexford%2C%20who%20are%20confident%20that%20the%20unique%20nature%20of%20the%20property%20more%20than%20justifies%20the%20hefty%20price%20tag%20of%20%E2%82%AC1.25%20million.%0A%0Ahttps%3A%2F%2Fwww.independent.ie%2Fregionals%2Fwexford%2Fnews%2F19th-century-former-parochial-house-with-a-modern-twist-in-a-peaceful-wexford-village-for-sale-at-125-million-41914746.html" aria-label="Email" target="_self" class="-c:section" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Email"><i class="icon1 -i:email" aria-label="Email"><span>Email</span></i></a>
            </li>
            </ul>
</div>
        <hr class="hr2" /></div>

        <div class="n-body1">
                    
                                
        
        
        

        

        
                                                                                        

                            
        
                
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"native","targeting":{"pos":["native_offer"]}}
            </script>
        </div>
    </div>
</div>        
                                                                                                                                        <p>BUILT in 1877, there’s a great sense of history within the walls of Cleariestown Hall. Formerly an old parochial house, this four bedroom detached home with stunning grounds and gardens is brought to the market by Kehoe & Associates Wexford, who are confident that the unique nature of the property more than justifies the hefty price tag of €1.25 million.</p>
                            
            
                                                
                                                        

    

        
                
                            <p><span class="drop-cap fl header-font pr3 pb2">T</span>he imposing home is tucked away behind electric gates in the sleepy south Wexford village, situated 12km south-west of Wexford town.</p>                                                                                                
        
                            <p>Situated on a site of just over an acre, selling agent Colum Murphy of Kehoe &amp; Associates describes it as “deceptively spacious and very well designed”. Outside, the property features stunning grounds of formal gardens, informal gardens and even a potting shed for the green-fingered prospective buyer.</p>                                                                                                                                                
        
                            <p>A protected structure, the house itself comprises of four bedrooms, four reception rooms, cloak rooms, WC, and ample utility room. The ceiling heights are a notable feature throughout the property and also of particular note are the fireplaces and ceiling covings, as well as the working shutters and sash windows.</p>                                                                                    
            
    
                                <div class="c-join2 -mb:1 -mt:3 -recontain<l n-body2-full" data-newsletter>
        <form class="c-join2-wrap quick_subscribe">
        <input type="hidden" class="subscribe_url" value="https://member.independent.ie/quicksubscribe/IN:Wexford/subscribe">
        <input type="hidden" class="newsletter_key" value="IN:Wexford">
                        <figure class="c-join2-image">
                <span class="img1 -straight -fit -left -bottom" style="--r: 1.3333333333333">    
                    <img class="lazyload" 
                        data-src="https://www.independent.ie/editorial/images/newsletter/signup/desktop/in-wexford.png" alt="" 
                        data-sizes="auto">
                    <i class="loader1"></i>
                    <noscript>
                        <img src="https://www.independent.ie/editorial/images/newsletter/signup/desktop/in-wexford.png" alt="">
                    </noscript>
                </span>
            </figure>
                        <div class="c-join2-main">
                <h2 class="c-join2-title">This is Wexford Newsletter</h2>
                <p class="c-join2-lead">A weekly update on the top stories from County Wexford in news and sport, direct to your inbox</p>
                <p class="error quick_subscribe_error"></p>
                <p class="done quick_subscribe_done"></p>
                <p class="c-join2-fields quick_subscribe_form">
                    <label for="f714764">Enter email address</label>
                    <span>
                        <input type="email" name="ecemail" id="f714764" placeholder="Enter your Email Address" required="">
                        <small class="invalid1">This field is required</small>
                    </span>
                    <button type="submit" class="button1"><span>Sign Up</span></button>
                </p>
            </div>
        </form>
    </div>
       
    
                                            
        
                            <p>&quot;The accommodation is well laid out with a high degree of flexibility,” Mr Murphy said. “This house is particularly light and airy and there is a fine utility room. The fitted kitchen is of a very standard with a large breakfast bar/island unit. There is an oil fired AGA, with gas top. The accommodation is laid out over two storeys and has undergone an extensive programme of renovation and redecoration by the current owner to create a magnificent home which is fit for contemporary living.”</p>                                                                                
        
                            <p>However, one feature of the house stands out in particular.</p>                                                                                                
        
                            <p>&quot;One of the main selling features to this property is the magnificent garden room and entrance foyer which contribute an additional c. 65 sq.m,” he said. “This light-filled ‘garden room’ provides a perfect setting for entertainment with a large working fireplace and bi-folding doors leading directly to the walled garden.”</p>                                                                                            
                
        
                        
                                                                        
                                
                
            
                
                                                                                                                                                                                                                                                                                                                                                                                                                    
        <script id="bb-outstream-inline-outstream">
            document.addEventListener('DOMContentLoaded', function() {
                if (!document.querySelectorAll('.widget.video.vms').length) {
                    var s = document.createElement('script');
                    s.type = 'text/javascript';
                    s.async = true;
                    s.src = 'https://independent.mainroll.com/a/independent_floating_outstream.js?dfp_adunit_l1=InArticleVideo&dfp_adunit_l2=Regionals&dfp_adunit_l3=Wexford&dfp_adunit_l4=News&dart_articleId=41914746&dart_art_ID=41914746&dart_kw=%5B%2219th%22%2C%22century%22%2C%22former%22%2C%22parochial%22%2C%22house%22%2C%22with%22%2C%22a%22%2C%22modern%22%2C%22twist%22%2C%22in%22%2C%22a%22%2C%22peaceful%22%2C%22Wexford%22%2C%22village%22%2C%22for%22%2C%22sale%22%2C%22at%22%2C%22125%22%2C%22million%22%5D&dart_gs_channels=gs_predicts_homeimprovement,gs_home,gs_predicts_homeremodeling,gb_safe,gv_safe_adult,gv_safe_arms,gv_safe_crime,gv_safe_death_injury,gv_safe_download,gv_safe_drugs,gv_safe_hatespeech,gv_safe_military,gv_safe_obscenity,gv_safe_terrorism,gv_safe_tobacco,pos_diageo_safe,pos_diageo_safe2,pos_facebook,pos_fb_list_1,pos_fb_list_2,pos_halloween,pos_natural_disasters,gs_predicts_movers,gs_predicts_buyingahome,gs_home_property,gs_predicts_realestateind,inm_diy,gs_predicts_retail_industry,inm_main_shopper,gs_predicts_elegantlifestyles,gs_predicts_blackfridaycybermon,gs_predicts_savvyshopperscouponing,gs_predicts_brocations,gs_predicts_nutritionconscious,gs_home_gardening,inm_naked_collective,gs_predicts_womensfitness,gs_food,gs_predicts_holidayshoppers,gs_predicts_supersilvers,gs_predicts_supersilvers_srinterests,gs_predicts_tropicalvacations,gs_predicts_celebritynews,gs_home_interiors,gs_predicts_girlsweekend,gs_predicts_alpinevacations,gs_predicts_trending_toys,gs_predicts_worldcup,inm_bank_holiday_bbq,gs_predicts_spa_wellnesstrips,high_end_luxury_products,gs_predicts_marketers,gs_predicts_mlb,gv_safe,gv_processed&section=wexford_news';
                    document.getElementById('bb-outstream-inline-outstream').parentElement.appendChild(s);
                }
            });
        </script>
        <style type="text/css">
            #bb-iawr-inarticle- { clear: both; margin: 0 0 15px; }
        </style>

                
        
                            <p>Undoubtedly, a stunning a peaceful setting, it’s hoped that the property will pique the interest of any millionaires looking for an idyllic country retreat. For more details, contact Kehoe &amp; Associates Wexford.</p>                                                                                                
    <div >
                                    
        
        
        

        

        
                                                                                        

                            
        
                
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"native","targeting":{"pos":["article_native"]}}
            </script>
        </div>
    </div>
</div>        
                
                                                                                                                                    
                
                    
    </div>

            

            
            

        </div>

        <hr class="hr2 -mt:1" />                                        
        
     
     
    
                        <script type="application/json" class="ad-slot">
                {"adFormat":"cba","id":"ad_cba-outbrain1"}
            </script>
                    
        
        </div>
            <div class="n-split1-side">
                                                        
                                
        
        
        

        

        
                                                                                                                                    

                            
        
                                    
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 300px;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"false","adFormat":"rectangle","targeting":{"pos":["article_halfpage2","article_roadblock"]},"lazyload":false}
            </script>
        </div>
    </div>
</div>        
    
                                                                        <div>
        <h4 class="subtitle1 -t:5 -t:4&lt;l">
        <span class="subtitle1-main">Most Read</span>
</h4>
        <ol class="headlines2 -as:3">
                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.independent.ie/regionals/wexford/news/driver-arrested-as-man-31-killed-in-horrific-wexford-road-crash-41912194.html"  data-vars-category="Content Link" data-vars-action="Most Read|01|No Image" data-vars-label="News|41912194|Standard" >
    <span>Driver arrested as man (31) killed in horrific Wexford road crash
    </span>
</a>
    </li>

                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.independent.ie/regionals/wexford/news/shock-and-sadness-as-talented-carpenter-and-businessman-karl-cullen-killed-in-fatal-car-accident-outside-enniscorthy-41707617.html"  data-vars-category="Content Link" data-vars-action="Most Read|02|No Image" data-vars-label="News|41707617|Standard" >
    <span>Shock and sadness as talented carpenter and businessman Karl Cullen killed in fatal car accident outside Enniscorthy
    </span>
</a>
    </li>

                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.independent.ie/regionals/wexford/news/wexford-business-owner-who-helped-at-scene-of-fatal-crash-commends-emergency-response-its-just-an-awful-tragedy-41913330.html"  data-vars-category="Content Link" data-vars-action="Most Read|03|No Image" data-vars-label="News|41913330|Premium" >
    <span>Wexford business owner who helped at scene of fatal crash commends emergency response – ‘It’s just an awful tragedy’
    </span>
</a>
    </li>

                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.independent.ie/regionals/wexford/news/new-ross-gardai-and-wexford-council-issue-flood-warning-as-town-flooded-41913523.html"  data-vars-category="Content Link" data-vars-action="Most Read|04|No Image" data-vars-label="News|41913523|Standard" >
    <span>New Ross gardaí and Wexford council issue flood warning as town flooded
    </span>
</a>
    </li>

                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.independent.ie/regionals/wexford/news/wexford-woman-speaks-out-after-her-elderly-mother-82-left-on-a-hospital-trolley-in-a-corridor-for-nearly-24-hours-41707772.html"  data-vars-category="Content Link" data-vars-action="Most Read|05|No Image" data-vars-label="News|41707772|Premium" >
    <span>Wexford woman speaks out after her elderly mother (82) left on a hospital trolley in a corridor for nearly 24 hours
    </span>
</a>
    </li>

</ol>
    </div>
                            
        
        
     
     
    
                        <script type="application/json" class="ad-slot">
                {"adFormat":"cba","id":"ad_cba-outbrain2"}
            </script>
                                    
        
        
        

        

        
                                                                                                                                    

                            
        
                                    
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 300px;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"false","adFormat":"rectangle","targeting":{"pos":["article_halfpage","article_roadblock;pos=ad_rectangle-2"]},"lazyload":true}
            </script>
        </div>
    </div>
</div>        
                </div>
    </div>

                                                                                    
                            
        
        
        

        

        
                                                                                                                                    

                            
        
                                    
        
                    
<div class="slot1 -decontain -my:2" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 970px;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"leaderboard","targeting":{"pos":["article_bottom","article_roadblock"]},"lazyload":true}
            </script>
        </div>
    </div>
</div>        
                    </div>
            </div>

                            <footer class="c-footer1" id="footer">
    <div class="c-footer1-wrap -contain">
        <!-- Top section -->
<div class="c-footer1-header -recontain">
            <p class="c-footer1-logo -as:1">
            <a class="icon1 -i:independentie" href="/" aria-label="Independent">
                <span>Independent.ie</span>
            </a>
        </p>
        <!-- Search -->
    <form action="/search/" method="GET" class="c-footer1-search">
        <p class="fieldbox4">
    <label for="footer-search">Search</label>
    <input type="text" name="q" id="footer-search" value="" placeholder="Search entire site" data-vars-form-name="Footer" />
    <button type="submit" aria-label="Search">
        <i class="icon1 -i:search" aria-label="Search"><span>Search</span></i>    </button>
</p>
    </form>
</div>

<!-- Links section -->
<nav class="c-footer1-main">
    <ul class="c-footer1-primary">

        
                                                                                                            
                                                <li class="-c:news">
                                    <a href="https://www.independent.ie/news/" class="c-footer1-section">News</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/irish-news/">Irish News</a></li>
                                                    <li><a href="https://www.independent.ie/regionals/dublin/">Dublin</a></li>
                                                    <li><a href="https://www.independent.ie/world-news/">World News</a></li>
                                                    <li><a href="https://www.independent.ie/regionals/">Local News</a></li>
                                                    <li><a href="https://www.independent.ie/localnews/">Local ePapers</a></li>
                                                    <li><a href="https://www.independent.ie/news/environment/">Environment</a></li>
                                                    <li><a href="https://www.independent.ie/weather/">Weather</a></li>
                                                    <li><a href="https://www.independent.ie/latest-news/">Latest News</a></li>
                                                    <li><a href="https://www.independent.ie/videos/">Video</a></li>
                                                    <li><a href="https://www.independent.ie/topics/">Topics</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li class="-c:opinion">
                                    <a href="https://www.independent.ie/opinion/" class="c-footer1-section">Opinion</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/opinion/letters/">Letters</a></li>
                                                    <li><a href="https://www.independent.ie/opinion/editorial/">Editorial</a></li>
                                                    <li><a href="https://www.independent.ie/opinion/comment/">Comment</a></li>
                                                    <li><a href="https://www.independent.ie/opinion/independent-journalists/">Journalists</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li class="-c:business">
                                    <a href="https://www.independent.ie/business/" class="c-footer1-section">Business</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/business/brexit/">Brexit</a></li>
                                                    <li><a href="https://www.independent.ie/business/irish/">Irish</a></li>
                                                    <li><a href="https://www.independent.ie/business/world/">World</a></li>
                                                    <li><a href="https://www.independent.ie/business/technology/">Technology</a></li>
                                                    <li><a href="https://www.independent.ie/business/personal-finance/">Personal Finance</a></li>
                                                    <li><a href="https://www.independent.ie/business/small-business/">Small Business</a></li>
                                                    <li><a href="https://www.independent.ie/business/farming/">Farming</a></li>
                                                    <li><a href="https://www.independent.ie/business/jobs/">Jobs</a></li>
                                                    <li><a href="https://www.independent.ie/business/commercial-property/">Commercial Property</a></li>
                                                    <li><a href="https://www.independent.ie/business/in-the-workplace/">In The Workplace</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li class="-c:sport">
                                    <a href="https://www.independent.ie/sport/" class="c-footer1-section">Sport</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/sport/horse-racing/galway-races/">Galway Races</a></li>
                                                    <li><a href="https://www.independent.ie/sport/rugby/">Rugby</a></li>
                                                    <li><a href="https://www.independent.ie/sport/gaelic-games/">GAA</a></li>
                                                    <li><a href="https://www.independent.ie/sport/soccer/">Soccer</a></li>
                                                    <li><a href="https://www.independent.ie/sport/rugby/the-left-wing/">The Left Wing</a></li>
                                                    <li><a href="https://www.independent.ie/sport/gaelic-games/the-throw-in/">The Throw In</a></li>
                                                    <li><a href="https://www.independent.ie/sport/womens-sport/">Women&#039;s Sport</a></li>
                                                    <li><a href="https://www.independent.ie/sport/golf/">Golf</a></li>
                                                    <li><a href="https://www.independent.ie/sport/horse-racing/">Horse Racing</a></li>
                                                    <li><a href="https://www.independent.ie/sport/other-sports/">Other Sports</a></li>
                                                    <li><a href="https://www.independent.ie/sport/other-sports/cycling/icycle/">ICycle</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li class="-c:life">
                                    <a href="https://www.independent.ie/life/" class="c-footer1-section">Life</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/life/health-wellbeing/">Health &amp; Wellbeing</a></li>
                                                    <li><a href="https://www.independent.ie/life/home-garden/">Home &amp; Garden</a></li>
                                                    <li><a href="https://www.independent.ie/life/family/">Family</a></li>
                                                    <li><a href="https://www.independent.ie/life/family/parenting/">Parenting</a></li>
                                                    <li><a href="https://www.independent.ie/life/food-drink/">Food &amp; Drink</a></li>
                                                    <li><a href="https://www.independent.ie/life/motoring/">Motoring</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li class="-c:style">
                                    <a href="https://www.independent.ie/style/" class="c-footer1-section">Style</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/style/celebrity/">Celebrity</a></li>
                                                    <li><a href="https://www.independent.ie/style/fashion/">Fashion</a></li>
                                                    <li><a href="https://www.independent.ie/style/beauty/">Beauty</a></li>
                                                    <li><a href="https://www.independent.ie/style/sex-relationships/">Sex &amp; Relationships</a></li>
                                                    <li><a href="https://www.independent.ie/style/voices/">Voices</a></li>
                                                    <li><a href="https://www.independent.ie/style/galleries/">Galleries</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li class="-c:entertainment">
                                    <a href="https://www.independent.ie/entertainment/" class="c-footer1-section">Entertainment</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/entertainment/movies/">Movies</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/television/">Television</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/music/">Music</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/radio/">Radio</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/books/">Books</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/theatre-arts/">Theatre &amp; Arts</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/games/">Games</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/festivals/">Festivals</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/crosswords-puzzles/">Puzzles</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/horoscopes/">Horoscopes</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/competitions/">Competitions</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li class="-c:travel">
                                    <a href="https://www.independent.ie/life/travel/" class="c-footer1-section">Travel</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/life/travel/awards/">Reader Travel Awards</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/travel-news/">Travel News</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/staycations/">Staycations</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/ireland/">Ireland</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/reviews/">Reviews</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/walks/">Walks</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/europe/">Europe</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/world/">World/USA</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/travel-tv/">Travel TV</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/cruise/">Cruise</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/ski/">Ski</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li class="-c:podcasts">
                                    <a href="https://www.independent.ie/podcasts/" class="c-footer1-section">Podcasts</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/podcasts/the-indo-daily/">The Indo Daily</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/the-left-wing/">The Left Wing</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/the-big-tech-show/">The Big Tech Show</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/the-real-health-podcast/">Real Health Podcast</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/the-throw-in/">The Throw In</a></li>
                                            </ul>
                </li>
                    
                                                                                
                                                                <li>
                        <ul>
                                                                <li>
                                <a href="https://www.independent.ie/service/our-story-40128170.html" >About Us</a>
                            </li>
                                
                    
                                                                                
                                                                        <li>
                                <a href="https://www.independent.ie/videos/" >Video</a>
                            </li>
                                
                    
                                                                                
                                                                        <li>
                                <a href="https://member.independent.ie/newsletter"  target="_blank">Newsletter</a>
                            </li>
                                
                    
                                                                                
                                                                        <li>
                                <a href="https://www.jellow.ie/" >Jellow.ie</a>
                            </li>
                                
                    
                                                                                
                                                                        <li>
                                <a href="https://shop.independent.ie"  target="_blank">IndependentShop</a>
                            </li>
                                
                    
                                                                                
                                                                        <li>
                                <a href="https://discountcode.independent.ie/" rel="sponsored nofollow">Discount Codes</a>
                            </li>
                                
                    
                                                                                
                                                                        <li>
                                <a href="https://www.learningforce.ie/" >Learning Force</a>
                            </li>
                                                                <!-- Socials -->
                            <li>
                                <span>Socials</span>
                                <div class="c-socials1">
                                    <ul>
                                        <li>
                                            <a href="https://www.facebook.com/Independent.ie" aria-label="Facebook" class="-c:section">
                                                <i class="icon1 -i:facebook" aria-label="Facebook"><span>Facebook</span></i>                                            </a>
                                        </li>
                                        <li>
                                            <a href="https://twitter.com/independent_ie" aria-label="Twitter" class="-c:section">
                                                <i class="icon1 -i:twitter" aria-label="Twitter"><span>Twitter</span></i>                                            </a>
                                        </li>
                                        <li>
                                            <a href="mailto:customerhelp@independent.ie?body=Independent.ie&subject=Independent.ie" aria-label="Email" class="-c:section">
                                                <i class="icon1 -i:email" aria-label="Email"><span>Email</span></i>                                            </a>
                                        </li>
                                    </ul>
                                </div>
                            </li>                    
                        </ul>
                    </li>
                                
                                    </ul>
</nav>

<!-- Affiliated links and policies section -->
<div class="c-footer1-bottom -recontain">
    
    <ul class="c-footer1-secondary -as:1">
        <li><a href="https://www.independent.ie/service/sitemap/">Sitemap</a></li>
        <li><a href="/html-sitemap-article-index/">Archive</a></li>        <li><a href="https://www.independent.ie/service/contact-us-40236004.html">Contact Us</a></li>
        <li><a href="https://www.mediahuis.ie/terms-and-conditions/">Terms &amp; Conditions</a></li>
        <li><a href="https://www.mediahuis.ie/privacystatement/">Privacy Statement</a></li>
        <li><a href="https://www.mediahuis.ie/cookiepolicy/">Cookie Policy</a></li>
                <li><a href="https://www.independent.ie/service/group-websites/">Group Websites</a></li>
        <li><a href="https://www.mediahuis.ie/advertising-solutions/">Advertise with Us</a></li>
            </ul>
    <p class="c-footer1-copys">
        <a href="https://www.mediahuis.ie/" class="owner1">
            A <i class="icon1 -i:mediahuis"aria-label="Mediahuis" aria-label="Mediahuis"><i><span>Mediahuis</span></i></i>  Website
            &copy; Independent.ie
        </a>
    </p>
</div>    </div>
</footer>
                    </div>
        <script>
  document.documentElement.style.setProperty('--vw', document.documentElement.clientWidth * 0.01 + 'px');
  document.documentElement.style.setProperty('--vh', window.innerHeight * 0.01 + 'px');
</script>

                          <script type="text/javascript" src="/theme/_base/scripts/runtime.d5076b0cb159e80d92a7.js" async></script>
                                        <script type="text/javascript" src="/theme/_base/scripts/vendors.30649440317ec1312f89.js" async></script>
                          <script type="text/javascript" src="/theme/_base/scripts/app.d81d26a682cb826f7c7e.js" async></script>
                                                                                                                                                                                                                                                                                                                                  
<div class="s-independent">



    <a onclick="event.preventDefault(); Didomi.preferences.show();" href="#" style="cursor: pointer; position: fixed; background: var(--c_brand); padding: 5px 15px; color: #ffffff; display: flex; align-items: center; max-height: 30px; z-index: 10999999; bottom: 0px; right: 0px; border-top-left-radius: 3px; border-top-right-radius: 3px;">
    <span class="icon1 -i:cog"></span> <span style="margin-left: 5px;">Privacy</span>
  </a>
</div>
    </body>
</html>
