<!DOCTYPE html>
<html lang="en">

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    
            
    
<head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover" />
        <meta name="google-signin-client_id" content="726696172496-90eva72em9kilt5siidtbppm234tq0sh.apps.googleusercontent.com" />
        
    <script type="text/javascript">
        window.didomiConfig = {user: {bots: {consentRequired: false}}};
    </script>

    <script type="text/javascript">window.gdprAppliesGlobally=true;(function(){function a(e){if(!window.frames[e]){if(document.body&&document.body.firstChild){var t=document.body;var n=document.createElement("iframe");n.style.display="none";n.name=e;n.title=e;t.insertBefore(n,t.firstChild)}
    else{setTimeout(function(){a(e)},5)}}}function e(n,r,o,c,s){function e(e,t,n,a){if(typeof n!=="function"){return}if(!window[r]){window[r]=[]}var i=false;if(s){i=s(e,t,n)}if(!i){window[r].push({command:e,parameter:t,callback:n,version:a})}}e.stub=true;function t(a){if(!window[n]||window[n].stub!==true){return}if(!a.data){return}
    var i=typeof a.data==="string";var e;try{e=i?JSON.parse(a.data):a.data}catch(t){return}if(e[o]){var r=e[o];window[n](r.command,r.parameter,function(e,t){var n={};n[c]={returnValue:e,success:t,callId:r.callId};a.source.postMessage(i?JSON.stringify(n):n,"*")},r.version)}}
    if(typeof window[n]!=="function"){window[n]=e;if(window.addEventListener){window.addEventListener("message",t,false)}else{window.attachEvent("onmessage",t)}}}e("__tcfapi","__tcfapiBuffer","__tcfapiCall","__tcfapiReturn");a("__tcfapiLocator");(function(e){
    var t=document.createElement("script");t.id="spcloader";t.type="text/javascript";t.async=true;t.src="https://sdk.privacy-center.org/"+e+"/loader.js?target="+document.location.hostname;t.charset="utf-8";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(t,n)})("11ef8ac9-6270-4d5e-8b99-8d6a5bd60059")})();</script>

    <script type="text/javascript">
        window.didomiOnReady = window.didomiOnReady || [];
        window.didomiOnReady.push(function (Didomi) {
            console.log('Didomi API is ready.');
        });
    </script>
    
            <link rel="preconnect" href="https://securepubads.g.doubleclick.net">
        <link rel="preconnect" href="https://www.google.ie">
        <link rel="preconnect" href="https://www.google-analytics.com">
        <link rel="preconnect" href="https://tpc.googlesyndication.com">
        <link rel="preconnect" href="https://accounts.eu1.gigya.com">
        <link rel="preconnect" href="https://www.googletagmanager.com">
        <link rel="preconnect" href="https://www.google.com">
        <link rel="preconnect" href="https://fonts.googleapis.com">
        <link rel="preconnect" href="https://gscounters.eu1.gigya.com">
        <link rel="preconnect" href="https://tcheck.outbrainimg.com">
        <link rel="preconnect" href="https://socialcallback.independent.ie">
        <link rel="preconnect" href="https://api.xtremepush.com">
        <link rel="preconnect" href="https://shared.mediahuis.be">
  
                                            <link rel="preload" href="/theme/_base/fonts/d9bdc9871942f18283c5476f765aedb8.ttf" as="font" type="font/ttf" crossorigin="anonymous" />
                                                  <link rel="preload" href="/theme/_base/fonts/87f62b01529b9ff93325a4f2bc372b2b.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                                  <link rel="preload" href="/theme/_base/fonts/b7321f6c70dcb185c107f4b32750a0c3.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                                  <link rel="preload" href="/theme/_base/fonts/18f45edb7eb8cc5e2b380adaf9f80c09.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                                  <link rel="preload" href="/theme/_base/fonts/065a260c5c94e0ac964612b7f73ac62f.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                                  <link rel="preload" href="/theme/_base/fonts/4b6794ab394cf172aff836103c4ab2f2.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                                  <link rel="preload" href="/theme/_base/fonts/0a74d2c96a4c5ec4e5f57374e2803930.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                                  <link rel="preload" href="/theme/_base/fonts/78a721a39bf455e509607d22e97702ad.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                                  <link rel="preload" href="/theme/_base/fonts/555eeba9d3f84deb77b627372b9afc58.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                                  <link rel="preload" href="/theme/_base/fonts/8e285b3047d3f411a5a09d0ea3c1c252.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
            
                                                                                                        
                
                <link rel="canonical" href="https://www.independent.ie/regionals/kerryman/sport/other-sports/deja-vu-all-over-again-for-kevin-cronin-as-another-fight-falls-through-41500068.html">
                                <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.independent.ie/regionals/kerryman/sport/other-sports/deja-vu-all-over-again-for-kevin-cronin-as-another-fight-falls-through-41500068.html">
            
    <link rel="shortcut icon" href="/theme/_base/images/07d2193fd511344aa861e734cf912ad7.ico" type="image/x-icon">



<title>Deja vu all over again for Kevin Cronin as another fight falls through - Independent.ie</title>

<meta name="description" content="It&rsquo;s a most horrible case of deja vu all over again for Milltown&rsquo;s Kevin Cronin as just days out from his planned return to the ring he was informed the card he was due to fight on in Cork this Saturday has been pulled." />

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
        <meta property="fb:pages" content="96796398469">                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        

    <meta name="robots" content="max-image-preview:large"/>
        

    
    
        
                    
    <link rel="alternate" href="android-app://com.feedhenry.fhjjjn7In7fqJG2LHTv3LVLanX/http/www.independent.ie/regionals/kerryman/sport/other-sports/deja-vu-all-over-again-for-kevin-cronin-as-another-fight-falls-through-41500068.html"/>

    <meta name="apple-itunes-app" content="app-id=335158729, app-argument=https://www.independent.ie/regionals/kerryman/sport/other-sports/deja-vu-all-over-again-for-kevin-cronin-as-another-fight-falls-through-41500068.html">
        
    <link rel="stylesheet" type="text/css" href="/theme/_base/styles/4523533daf9e6b8049d6a6d088b2dd2a.css" media="all">
                
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
            <meta property="og:title" content="Deja vu all over again for Kevin Cronin as another fight falls through">
                <meta property="og:site_name" content="independent">
                <meta property="og:description" content="It&rsquo;s a most horrible case of deja vu all over again for Milltown&rsquo;s Kevin Cronin as just days out from his planned return to the ring he was informed the card he was due to fight on in Cork this Saturday has been pulled.">
                <meta property="og:url" content="https://www.independent.ie/regionals/kerryman/sport/other-sports/deja-vu-all-over-again-for-kevin-cronin-as-another-fight-falls-through-41500068.html">
        <meta property="og:type" content="article">
            <meta property="og:image" content="https://www.independent.ie/regionals/kerryman/sport/other-sports/775f1/41500067.ece/AUTOCROP/w1240h700/kx%20cronin%202.jpg">
                <meta property="og:image:secure_url" content="https://www.independent.ie/regionals/kerryman/sport/other-sports/775f1/41500067.ece/AUTOCROP/w1240h700/kx%20cronin%202.jpg">
                <meta property="og:image:type" content="image/jpeg">
                <meta property="og:image:width" content="1240">
                <meta property="og:image:height" content="700">
    
    
    <meta property="fb:app_id" content="714861305308164">
            
  
                                      
    
        
    <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:site" content="@Independent_ie" />
              <meta name="twitter:url" content="https://www.independent.ie/regionals/kerryman/sport/other-sports/deja-vu-all-over-again-for-kevin-cronin-as-another-fight-falls-through-41500068.html" />
              <meta name="twitter:title" content="Deja vu all over again for Kevin Cronin as another fight falls through" />
              <meta name="twitter:description" content="It&rsquo;s a most horrible case of deja vu all over again for Milltown&rsquo;s Kevin Cronin as just days out from his planned return to the ring he was informed the card he was due to fight on in Cork this Saturday has been pulled." />
              <meta name="twitter:image" content="https://www.independent.ie/regionals/kerryman/sport/other-sports/775f1/41500067.ece/AUTOCROP/w1240h700/kx%20cronin%202.jpg" />
              <meta name="twitter:image:alt" content="Kevin Cronin's planned fight at Super Middleweight this weekend is off after the Cork card was pulled Photo by Domnick Walsh / Eye Focus" />
              <meta name="twitter:domain" content="Independent.ie" />
          

    <script type="application/json" id="settings">
        {"gigya.api.key":"3_h8gLDNO7j_m29pS-Ujq7BDTC8DSlhAGeyeShAlnlCE3FAllvaeib2zkDFZlv6FD3","gigya.screenset":"Default-RegistrationLogin","gigya.mobile.screenset":"Default-RegistrationLogin","competitions.submit.endpoint":"https:\/\/competitions-api.independent.ie\/entries","competitions.api.key":"0b15feaa-62b2-45a2-8244-723a9e80748e","subscriptionwall.cookie-domain":".independent.ie","kaching.enabled":"true","outbrain.kaching.enabled":"true","quantcast.enabled":"false","didomi.enabled":"true","newsletter.subscribe_url":"https:\/\/member.independent.ie\/quicksubscribe\/IN:Kerry\/subscribe","homepage.regional.sections.mapping":"Cork:regionals\/corkman\/:corkman,Dublin:regionals\/dublin\/:dublin,Kerry:regionals\/kerryman\/:kerryman,Louth:regionals\/louth\/:louth,Sligo:regionals\/sligochampion\/:sligochampion,Wexford:regionals\/wexford\/:wexford,Wicklow:regionals\/wicklow\/:wicklow","active_cmp":"didomi"}
    </script>
                
                                                                                                                                                                                        
    
    <script type="application/json" class="gpt-config">
        {"targeting":{"art_id":"41500068","kw":["Deja","vu","all","over","again","for","Kevin","Cronin","as","another","fight","falls","through"]}}
    </script>
    
    
                    
        
    
                
                                                                                            
                            
                
                        
                                                                                                                                                                                                                                                                                                                        
                
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    
                                    
        
                
                    
        
        
                         

                
        
        
                <script type="application/json" class="kaching-config">
            {"url":"https:\/\/shared.mediahuis.be\/ka-ching\/independent\/ka-ching.umd.js?20210830","adunit":"regionals\/Regionals\/Kerryman\/Sport\/Other_Sports","targeting":{"art_id":"41500068","kw":["Deja","vu","all","over","again","for","Kevin","Cronin","as","another","fight","falls","through"],"gs_channels":["gt_negative","shadow9hu7_pos_fb_list_1","gs_predicts_combatsports","gs_predicts_business_travel","shadow9hu7_pos_diageo_safe2","gs_predicts_movers","gs_predicts_autumnoutdoors","gs_predicts_buyingahome","gt_negative_anger","gs_predicts_hockey","gs_predicts_giftgiving","gs_predicts_holidayshoppers","gt_negative_dislike","gs_predicts_gettingmarried","gs_predicts_rugby","gs_predicts_gamers","gs_predicts_doyourowntaxes","gs_predicts_findapro_taxseason","gs_predicts_outdoorsinautumn","gs_predicts_rugby_world_cup","gs_predicts_travel","gs_predicts_allthingsnewyear","gs_predicts_nba","gs_predicts_womenshealth","gs_predicts_smartphone","gs_predicts_stylefashion","gs_predicts_ussports_nbancaabasketball","gs_health","gt_negative_sadness","gs_predicts_newyearsresolutions","gs_predicts_singlesdayshopper","gs_predicts_superbowl","gv_safe_adult","gv_safe_arms","gv_safe_crime","gv_safe_death_injury","gv_safe_download","gv_safe_drugs","gv_safe_hatespeech","gv_safe_military","gv_safe_obscenity","gv_safe_terrorism","gv_safe_tobacco","pos_diageo_safe","pos_facebook","pos_fb_list_2","pos_halloween","pos_natural_disasters","gs_predicts_girlsweekend","gv_safe","gv_processed"],"article_type":"standard"},"platform":"WWW","pageType":"Article","lazyload":true}
        </script>
        
    
    

    

        
    
    
        
                
    <script type="application/json" class="grapeshot-config">
        "gt_negative,shadow9hu7_pos_fb_list_1,gs_predicts_combatsports,gs_predicts_business_travel,shadow9hu7_pos_diageo_safe2,gs_predicts_movers,gs_predicts_autumnoutdoors,gs_predicts_buyingahome,gt_negative_anger,gs_predicts_hockey,gs_predicts_giftgiving,gs_predicts_holidayshoppers,gt_negative_dislike,gs_predicts_gettingmarried,gs_predicts_rugby,gs_predicts_gamers,gs_predicts_doyourowntaxes,gs_predicts_findapro_taxseason,gs_predicts_outdoorsinautumn,gs_predicts_rugby_world_cup,gs_predicts_travel,gs_predicts_allthingsnewyear,gs_predicts_nba,gs_predicts_womenshealth,gs_predicts_smartphone,gs_predicts_stylefashion,gs_predicts_ussports_nbancaabasketball,gs_health,gt_negative_sadness,gs_predicts_newyearsresolutions,gs_predicts_singlesdayshopper,gs_predicts_superbowl,gv_safe_adult,gv_safe_arms,gv_safe_crime,gv_safe_death_injury,gv_safe_download,gv_safe_drugs,gv_safe_hatespeech,gv_safe_military,gv_safe_obscenity,gv_safe_terrorism,gv_safe_tobacco,pos_diageo_safe,pos_facebook,pos_fb_list_2,pos_halloween,pos_natural_disasters,gs_predicts_girlsweekend,gv_safe,gv_processed"
    </script>
            

    
                                                                                                                                                                                                                                        

<script type="application/ld+json">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</script>

        
<script type="application/ld+json">
{
   "@context": "https://schema.org/",
   "@type": "BreadcrumbList",
   "itemListElement": [{
        "@type": "ListItem",
        "position": 1 ,
        "name": "Independent.ie",
        "item": "https://www.independent.ie/"
    },{
        "@type": "ListItem",
        "position": 2 ,
        "name": "Regionals",
        "item": "https://www.independent.ie/regionals/"
    },{
        "@type": "ListItem",
        "position": 3 ,
        "name": "Kerryman",
        "item": "https://www.independent.ie/regionals/kerryman/"
    },{
        "@type": "ListItem",
        "position": 4 ,
        "name": "Sport",
        "item": "https://www.independent.ie/regionals/kerryman/sport/"
    },{
        "@type": "ListItem",
        "position": 5 ,
        "name": "Other Sports",
        "item": "https://www.independent.ie/regionals/kerryman/sport/other-sports/"
    }    ]}
</script>


<script>
    const getCookie = key => {
        const cookies = document.cookie.split('; ');
        for (let i = 0, parts; (parts = cookies[i] && cookies[i].split('=')); i++) {
            if (parts.shift() === key) {
                let cookieValue = parts.join('=');
                if (cookieValue) {
                    cookieValue = decodeURIComponent(cookieValue);
                }
                return cookieValue;
            }
        }
    };

    const vars = JSON.parse('{"attributes":{"inmproduct":"website","virtualview":"false"},"category":{"pageType":"Article","primaryCategory":"Regionals","regionals":"","sectionId":"588","subCategory1":"Kerryman","subCategory2":"Sport","subCategory3":"Other Sports","subCategory4":"n\/a"},"page":{"pageName":"In:Regionals:Kerryman:Sport:Other Sports:Deja vu all over again for Kevin Cronin as another fight falls through","pageTitle":"Deja vu all over again for Kevin Cronin as another fight falls through","publication":"Independent.ie"},"user":{"gigyaID":"","subscriptionStatus":"","subscriptionStartDate":"","subscriptionFinishDate":"","userID":""},"article":{"articleID":"41500068","articleType":"News","articleLayout":"standard","author":"Damian Stack","createdAt":"2022-03-29 15:52:26","modifiedAt":"2022-03-29 16:22:12","publishedAt":"2022-03-29 15:52:26","wallType":"none","wallVisible":"false","relatedContent":{"gallery":0,"news":2,"photos":1,"soundcloud":0,"videos":0},"source":"Kerryman","tags":"","topics":""}}' || '{}');
    const subscriberCookieName = 'subscriber';
    const subscriberCookieStatus = getCookie(subscriberCookieName) || '{}';

    if (subscriberCookieStatus === "undefined") {
        const domain = '.independent.ie';
        document.cookie = subscriberCookieName + "= ; path=/;domain=" + domain + ";expires = Thu, 01 Jan 1970 00:00:00 GMT";
    }
    const subscriberCookie = JSON.parse(getCookie(subscriberCookieName) || '{}');
    const gigyaID = getCookie('guid');

    if (vars.article) {
        vars.article.wallVisible = 'false';
        vars.article.userWall = 'none';

        if (vars.article.wallType === 'registration') {
            vars.article.wallVisible = !!gigyaID ? 'false' : 'true';
            vars.article.userWall = !!gigyaID ? 'none' : 'registration'; 
        }

        if (vars.article.wallType === 'premium') {
            vars.article.wallVisible = !!subscriberCookie.subscriptionStatus ? 'false' : 'true';
        }
    }

    vars.user.gigyaID = gigyaID || '';
    vars.user.subscriptionStatus = subscriberCookie.subscriptionStatus || '';
    vars.user.subscriptionStartDate = subscriberCookie.subscriptionStartDate || '';
    vars.user.subscriptionFinishDate = subscriberCookie.subscriptionFinishDate || '';
    vars.user.userID = subscriberCookie.userID || '';

    // Regionals Container
    const selectedRegional = localStorage.getItem('selectedRegionals');
    vars.category.regionals = selectedRegional || '';

    // Check window.dataLayer object or create.
    window.dataLayer = window.dataLayer || [];

    // Push initial dataLayer values into object.
    window.dataLayer.push(vars);

</script>

<!-- Google Tag Manager -->
<script>
    window.GTMLoaded = false;
    window.loadGTM = function () {
        if (window.GTMLoaded === true) {
            return;
        }
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-KJF4');
        window.GTMLoaded = true;
    }

                window.loadGTM();
    </script>
<!-- End Google Tag Manager -->
        

    <link rel="alternate" type="application/rss+xml" href="https://www.independent.ie/regionals/kerryman/sport/other-sports/rss/">


            <script>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</script>
        <script>['js','r5s'].forEach(function(attr){document.documentElement.setAttribute(attr,'')});</script>
</head>
                
    <body>
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KJF4"
height="0" width="0"
style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
        
        <div class="n-root1 s-independent">
                                            
    

    
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    

    
    
        
    
            
                
                        
            
                
                        
    
        
                
                

    
                
                

    
                
                

    
                
                

    
                                                        
                                                        

    
                                                        
                                                        

    
        


    
    
        
    
            
                
                        
            
                
                        
                                                        
                
                        
    
        
        


    
    
<header class="c-top1" id="top">
                                <p class="logo2">
                <a href="https://www.independent.ie/regionals/kerryman/" aria-label="Kerryman">
                    <i class="icon1 -i:harp">                
                    </i>
                    Kerry
                </a>
            </p>
        
    <nav class="skips1">
    <ul>
        <li><a href="#nav" accesskey="n">Skip to navigation [n]</a></li>
        <li><a href="#content" accesskey="c">Skip to content [c]</a></li>
        <li><a href="#footer" accesskey="f">Skip to footer [f]</a></li>
    </ul>
</nav>
        <div class="c-bar1">
    <div class="c-bar1-wrap -contain -xw:2">
        <form action="/search/" method="GET" class="c-bar1-search" data-vars-form-name="Header">
            <p class="fieldbox5">
    <label for="header_search">Search</label>
    <input type="text" name="q" id="header_search" value="" placeholder="Search"  data-vars-form-name="Header" />
    <button type="submit" aria-label="Search"><i class="icon1 -i:search" aria-label="Search"><span>Search</span></i></button>
</p>
                                                            <p class="c-bar1-back -as:3"><a href="https://www.independent.ie/" data-vars-category="Header" data-vars-action="Back to Independent.ie" data-vars-label="Independent.ie">Back to Independent.ie</a></p>
                    </form>
        <p class="c-bar1-today"><time datetime="2022-03-29">Tuesday, 29 March 2022</time> <small>|</small> 12.4&deg;C <a href="/weather/">Dublin</a></p>
                <ul class="c-bar1-actions">
                            <li hide-if-subscribed hidden>
                                                                                
                                        
                    <a href="https://subscribe.independent.ie/"
                        class="button1 -small"
                        data-vars-category="Header"
                        data-vars-action="Subscribe"
                        data-vars-label="Subscribe"
                    >
                        <span>Subscribe</span>
                    </a>
                </li>
                        <li id="c-bar1-actions-account" class="-account" style="visibility:hidden;">
                <button type="button" id="c-bar1-actions-account-button" class="account-login-button button1 -small -ghost" login data-vars-category="Header" data-vars-action="Gigya" data-vars-label="Log In"><span>Log In</span><i class="icon1 -i:user-filled" aria-label="User-filled"><span>User-filled</span></i></button>
                <div id="c-bar1-actions-account-dropdown" class="c-dropdown1" hidden>
                    <ul>
                                                                                <li><a href="https://member.independent.ie/" data-vars-category="Header" data-vars-action="My Account" data-vars-label="My Account">My Account</a></li>
                                                <li><a href="./" id="c-bar1-actions-log-out-button" data-vars-category="Header" data-vars-action="Gigya" data-vars-label="Log Out">Log Out</a></li>
                    </ul>
                </div>
            </li>
        </ul>
            </div>
</div>

        
                                      
    
    <nav class="c-nav1 -colorless" id="nav">
    <div class="c-nav1-wrap">
        <div class="c-nav1-main">
            <ul class="c-nav1-items">
                                                                                                    
                                                                <li class=" -c:news">
                            <a href="https://www.independent.ie/regionals/kerryman/news/" accesskey="1" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="News">
                                <span>News</span>
                            </a>
                            <em> [1] </em>
                        </li>
                                                                                                                                                
                                                                <li class=" -active -c:sport">
                            <a href="https://www.independent.ie/regionals/kerryman/sport/" accesskey="2" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Sport">
                                <span>Sport</span>
                            </a>
                            <em> [2] </em>
                        </li>
                                                                                                                                                
                                                                <li class=" -c:business">
                            <a href="https://www.independent.ie/regionals/kerryman/business/" accesskey="3" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Business">
                                <span>Business</span>
                            </a>
                            <em> [3] </em>
                        </li>
                                                                                                                                                
                                                                <li class=" -c:lifestyle">
                            <a href="https://www.independent.ie/regionals/kerryman/lifestyle/" accesskey="4" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Lifestyle">
                                <span>Lifestyle</span>
                            </a>
                            <em> [4] </em>
                        </li>
                                                                                                                                                
                                                                <li class=" -c:north &amp; west kerry">
                            <a href="https://www.independent.ie/regionals/kerryman/north-west-kerry-news/" accesskey="5" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="North &amp; West Kerry">
                                <span>North &amp; West Kerry</span>
                            </a>
                            <em> [5] </em>
                        </li>
                                                                                                                                                
                                                                <li class=" -c:south kerry">
                            <a href="https://www.independent.ie/regionals/kerryman/south-kerry-news/" accesskey="6" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="South Kerry">
                                <span>South Kerry</span>
                            </a>
                            <em> [6] </em>
                        </li>
                                                                                                                                                
                                                                <li class=" -c:tralee">
                            <a href="https://www.independent.ie/regionals/kerryman/tralee-news/" accesskey="7" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Tralee">
                                <span>Tralee</span>
                            </a>
                            <em> [7] </em>
                        </li>
                                                                                                                                                
                                                                <li class=" -c:">
                            <a href="https://www.independent.ie/" accesskey="8" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Back to Independent.ie">
                                <span>Back to Independent.ie</span>
                            </a>
                            <em> [8] </em>
                        </li>
                                                                                                                                                
                                                                    </ul>
                            <form action="/search/" method="GET" class="c-nav1-search" data-vars-form-name="Sub Navigation">
                    <p class="fieldbox3">
        <label for="section_search_106">Search</label>
    <input type="text" name="q" id="section_search_106" value="" placeholder="Search" data-vars-form-name="Sub Navigation" />
    <button type="submit" aria-label="Search"><i class="icon1 -i:search" aria-label="Search"><span>Search</span></i></button>
</p>
                </form>
                    </div>
                    <p class="c-nav1-toggler">
                <a href="#sections" aria-label="Sections" toggle="body/is-sections-active" data-vars-category="Navigation" data-vars-action="Sections" data-vars-label="Expand">
                    <i class="icon1 -i:menu" aria-label="Menu"><span>Menu</span></i>                                            <span>Sections</span> 
                                    </a>
            </p>
            </div>
</nav>

        <nav class="c-nav2 -c:sport" id="sections">
    <div class="c-nav2-wrap -contain -xw:2">
        <ul class="c-nav2-main">
            
                
                                                                    
                
                                    <li class="-news">
                                    <a href="https://www.independent.ie/regionals/kerryman/news/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News">News</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/regionals/kerryman/news/courts/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Courts">Courts</a></li>
                                                                                            <li><a href="https://www.independent.ie/regionals/kerryman/news/kerry-deaths/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Obituaries">Obituaries</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                    
                
                                    <li class="-sport">
                                    <a href="https://www.independent.ie/regionals/kerryman/sport/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport">Sport</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/regionals/kerryman/sport/gaa/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|GAA">GAA</a></li>
                                                                                            <li><a href="https://www.independent.ie/regionals/kerryman/sport/soccer/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Soccer">Soccer</a></li>
                                                                                            <li><a href="https://www.independent.ie/regionals/kerryman/sport/other-sports/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Other Sports">Other Sports</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                    
                
                                    <li class="-business">
                                    <a href="https://www.independent.ie/regionals/kerryman/business/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business">Business</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/regionals/kerryman/business/farming/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Farming">Farming</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                    
                
                                    <li class="-lifestyle">
                                    <a href="https://www.independent.ie/regionals/kerryman/lifestyle/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Lifestyle">Lifestyle</a>
                                                        </li>
            
                
                                                                    
                
                                    <li class="-north &amp; west kerry">
                                    <a href="https://www.independent.ie/regionals/kerryman/north-west-kerry-news/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="North &amp; West Kerry">North &amp; West Kerry</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/regionals/kerryman/north-west-kerry-news/local-notes/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="North &amp; West Kerry|Local Notes">Local Notes</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                    
                
                                    <li class="-south kerry">
                                    <a href="https://www.independent.ie/regionals/kerryman/south-kerry-news/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="South Kerry">South Kerry</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/regionals/kerryman/south-kerry-news/local-notes/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="South Kerry|Local Notes">Local Notes</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                    
                
                                    <li class="-tralee">
                                    <a href="https://www.independent.ie/regionals/kerryman/tralee-news/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Tralee">Tralee</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/regionals/kerryman/tralee-news/local-notes/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Tralee|Local Notes">Local Notes</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                    
                
                                    <li class="-">
                                    <a href="https://www.independent.ie/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Back to Independent.ie">Back to Independent.ie</a>
                                                        </li>
            
                
                                                                    
                
                                    <li class="-">
                                    <a href="https://www.independent.ie/regionals/kerryman/the-kerryman-our-story-40315974.html"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="About Us">About Us</a>
                                                        </li>
                    </ul>
    </div>
</nav>

                    <nav class="c-subnav2 -c:brand ">
            <div class="c-subnav2-wrap">
                <ul class="c-subnav2-items -contain">
                    <i class="icon1 -i:down"toggle="^.c-subnav2" aria-label="Down"><span>Down</span></i>
                    
                                                            
                                            
                                            
                                                                                                
                                                                    
                                                                                                        
                                                                        <li><a href="https://www.independent.ie/regionals/kerryman/sport/gaa/" data-vars-category="Navigation" data-vars-action = "Secondary Nav Bar" data-vars-label="Sport|GAA"><span>GAA</span></a></li>
                                                                    
                                                                                                        
                                                                        <li><a href="https://www.independent.ie/regionals/kerryman/sport/soccer/" data-vars-category="Navigation" data-vars-action = "Secondary Nav Bar" data-vars-label="Sport|Soccer"><span>Soccer</span></a></li>
                                                                    
                                                                                                        
                                                                                                                            <li class="-active"><a href="https://www.independent.ie/regionals/kerryman/sport/other-sports/" data-vars-category="Navigation" data-vars-action = "Secondary Nav Bar" data-vars-label="Sport|Other Sports"><span>Other Sports</span></a></li>
                                    </ul>
            </div>
        </nav>
    
</header>
<div class="c-persistent1 -colorless" data-stickywatch>
    <div class="c-persistent1-outer">
        <div class="c-persistent1-wrap -contain -xw:1">
                                            <figure class="c-persistent1-logo -regional">
                    <a href="https://www.independent.ie/regionals/kerryman/" aria-label="Kerryman">
                        <i class="icon1 -i:harp">                
                        </i>
                        <strong>Kerry</strong>
                    </a>
                </figure>
                                                                            <nav class="c-nav1 -colorless">
    <div class="c-nav1-wrap">
        <div class="c-nav1-main">
            <ul class="c-nav1-items">
                                                                                                    
                                                                <li class=" -c:news">
                            <a href="https://www.independent.ie/regionals/kerryman/news/" accesskey="1" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="News">
                                <span>News</span>
                            </a>
                            <em> [1] </em>
                        </li>
                                                                                                                                                
                                                                <li class=" -active -c:sport">
                            <a href="https://www.independent.ie/regionals/kerryman/sport/" accesskey="2" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Sport">
                                <span>Sport</span>
                            </a>
                            <em> [2] </em>
                        </li>
                                                                                                                                                
                                                                <li class=" -c:business">
                            <a href="https://www.independent.ie/regionals/kerryman/business/" accesskey="3" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Business">
                                <span>Business</span>
                            </a>
                            <em> [3] </em>
                        </li>
                                                                                                                                                
                                                                <li class=" -c:lifestyle">
                            <a href="https://www.independent.ie/regionals/kerryman/lifestyle/" accesskey="4" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Lifestyle">
                                <span>Lifestyle</span>
                            </a>
                            <em> [4] </em>
                        </li>
                                                                                                                                                
                                                                <li class=" -c:north &amp; west kerry">
                            <a href="https://www.independent.ie/regionals/kerryman/north-west-kerry-news/" accesskey="5" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="North &amp; West Kerry">
                                <span>North &amp; West Kerry</span>
                            </a>
                            <em> [5] </em>
                        </li>
                                                                                                                                                
                                                                <li class=" -c:south kerry">
                            <a href="https://www.independent.ie/regionals/kerryman/south-kerry-news/" accesskey="6" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="South Kerry">
                                <span>South Kerry</span>
                            </a>
                            <em> [6] </em>
                        </li>
                                                                                                                                                
                                                                <li class=" -c:tralee">
                            <a href="https://www.independent.ie/regionals/kerryman/tralee-news/" accesskey="7" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Tralee">
                                <span>Tralee</span>
                            </a>
                            <em> [7] </em>
                        </li>
                                                                                                                                                
                                                                <li class=" -c:">
                            <a href="https://www.independent.ie/" accesskey="8" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Back to Independent.ie">
                                <span>Back to Independent.ie</span>
                            </a>
                            <em> [8] </em>
                        </li>
                                                                                                                                                
                                                                    </ul>
                            <form action="/search/" method="GET" class="c-nav1-search" data-vars-form-name="Sub Navigation">
                    <p class="fieldbox3">
        <label for="section_search_845">Search</label>
    <input type="text" name="q" id="section_search_845" value="" placeholder="Search" data-vars-form-name="Sub Navigation" />
    <button type="submit" aria-label="Search"><i class="icon1 -i:search" aria-label="Search"><span>Search</span></i></button>
</p>
                </form>
                    </div>
                    <p class="c-nav1-toggler">
                <a href="#sections" aria-label="Sections" toggle="body/is-sections-active" data-vars-category="Navigation" data-vars-action="Sections" data-vars-label="Expand">
                    <i class="icon1 -i:menu" aria-label="Menu"><span>Menu</span></i>                                            <span>Sections</span> 
                                    </a>
            </p>
            </div>
</nav>
        </div>
    </div>
</div>                        <div class="n-content1" >

                    
            
        
        
        

                    

        
                                                                                        

                            
        
                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"outofpage","oop":true,"targeting":{"pos":["article_oop1"]}}
            </script>
        </div>
    </div>
</div>        
                
        
        
        

                    

        
                                                                                        

                            
        
                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"outofpage","oop":true,"targeting":{"pos":["article_oop2"]}}
            </script>
        </div>
    </div>
</div>        
                
        
        
        

                    

        
                                                                                        

                            
        
                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"outofpage","oop":true,"targeting":{"pos":["article_oop3"]}}
            </script>
        </div>
    </div>
</div>        
                
        
        
        

        

        
                                                                                        

                            
        
                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"outofpage","targeting":{"pos":["article_onscroll"]}}
            </script>
        </div>
    </div>
</div>        
                
        
        
        

        

        
                                                                                        

                            
        
                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"outofpage","targeting":{"pos":["article_roadblock"]}}
            </script>
        </div>
    </div>
</div>        
                    <div class="n-content1-wrap -contain">
                    <div class="browser1" data-warning="Your browser is outdated, it will not render this page properly, please upgrade."></div>

                                        
                        
                        
        
        
        

        

        
                                                                                                                                    

                            
        
                
        
                    
<div class="slot4 -decontain -mb:1" data-stickyslot="3000" data-stickywatch  data-ad-slot>
    <div class="slot4-wrap">
        <div style="display: inline-block; width: 100%; max-width: 970px;  min-height: 90px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"leaderboard","targeting":{"pos":["article_top","article_roadblock"]}}
            </script>
        </div>
    </div>
</div>        
    
            
        
        
        

        

        
                                                                                                                                    

                            
        
                
        
                    
<div class="slot2 -left" data-ad-slot>
    <div class="slot2-wrap">
        <div style="max-width: 170px; ">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"false","adFormat":"sidead","targeting":{"pos":["article_reskin_left","article_roadblock"]}}
            </script>
        </div>
    </div>
</div>        
                
        
        
        

        

        
                                                                                                                                    

                            
        
                
        
                    
<div class="slot2 -right" data-ad-slot>
    <div class="slot2-wrap">
        <div style="max-width: 170px; ">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"false","adFormat":"sidead","targeting":{"pos":["article_reskin_right","article_roadblock"]}}
            </script>
        </div>
    </div>
</div>        
    
    






<div class="title1">
    <div class="title1-wrap">
                        <h1 class="title1-main">
         Deja vu all over again for Kevin Cronin as another fight falls through</h1>
    </div>
</div>
<div class="summary1 -force">
        


    

        
    
                            <p><span class="drop-cap fl header-font pr3 pb2">C</span>ard the Kingdom Warrior was due to fight on in Cork this weekend has been pulled</p>                                    
    <div >
        
        
                
        
    </div>
</div>
<div class="n-split1">
    <div class="n-split1-main">
                                            
                        

        <div class="c-gallery1 -captions " data-gallery>
        <div class="c-gallery1-entries -mb:0" data-entries>
                            <figure class="c-gallery1-entry" data-entry>
                                                                
                                                                                        
                                            
        
    
    
        
                
        
    
                                

    

    <a class="img1 -fit" href="#" style="--r: 0.66612903225806">

                        <img src="https://www.independent.ie/regionals/kerryman/sport/other-sports/775f1/41500067.ece/AUTOCROP/w620/kx%20cronin%202.jpg" alt="Kevin Cronin&#039;s planned fight at Super Middleweight this weekend is off after the Cork card was pulled Photo by Domnick Walsh / Eye Focus"  srcset="https://www.independent.ie/regionals/kerryman/sport/other-sports/775f1/41500067.ece/AUTOCROP/w620/kx%20cronin%202.jpg 620w,https://www.independent.ie/regionals/kerryman/sport/other-sports/775f1/41500067.ece/AUTOCROP/w1240/kx%20cronin%202.jpg 1240w" sizes="auto" />
            
    
        
            <i class="icon1 -i:expand" aria-label="Expand"><span>Expand</span></i>    
    </a>
                                    </figure>
                </div>
            
                            
                    

<div data-lightbox data-section-path="Independent.ie;Regionals;Kerryman;Sport;Other Sports">
    <div class="c-lightbox1" tabindex="-1">
        <p class="c-lightbox1-top"  style="background-color: rgba(0,0,0,0);" >
                        <a href="javascript:void(0)" class="c-lightbox1-top-close icon-close" data-close><span>Close</span></a>
        </p>
        <div class="c-lightbox1-main">
            <div class="c-lightbox1-slides c-lightbox1-slider">
                <button class="c-lightbox1-arrow" data-prev-arrow aria-label="Previous" type="button"  style="display: none;" ></button>
                <div class="c-lightbox1-list">
                    <div class="c-lightbox1-track">
                                                                                <div class="c-lightbox1-slide" aria-hidden="false">
                                <figure class="c-lightbox1-image">
                                    
        
    
    
        
                
        
    
                                

    

    <span class="img1"  style="--r: 0.66612903225806">

                        <img class="lazyload" data-src="https://www.independent.ie/regionals/kerryman/sport/other-sports/775f1/41500067.ece/AUTOCROP/w620/kx%20cronin%202.jpg" alt="Kevin Cronin&#039;s planned fight at Super Middleweight this weekend is off after the Cork card was pulled Photo by Domnick Walsh / Eye Focus"  data-srcset="https://www.independent.ie/regionals/kerryman/sport/other-sports/775f1/41500067.ece/AUTOCROP/w620/kx%20cronin%202.jpg 620w,https://www.independent.ie/regionals/kerryman/sport/other-sports/775f1/41500067.ece/AUTOCROP/w1240/kx%20cronin%202.jpg 1240w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/regionals/kerryman/sport/other-sports/775f1/41500067.ece/AUTOCROP/w620/kx%20cronin%202.jpg" alt="Kevin Cronin&#039;s planned fight at Super Middleweight this weekend is off after the Cork card was pulled Photo by Domnick Walsh / Eye Focus"></noscript>
            
    
        
    
    </span>
                                </figure>
                                                                <div class="c-lightbox1-caption" data-caption>
                                                                        <p>Kevin Cronin&#039;s planned fight at Super Middleweight this weekend is off after the Cork card was pulled Photo by Domnick Walsh / Eye Focus</p>
                                    
                                                                    </div>
                            </div>
                                            </div>
                </div>
                <button class="c-lightbox1-arrow" data-next-arrow aria-label="Next" type="button" aria-disabled="false"  style="display: none;" ></button>
            </div>
        </div>
                <div class="c-lightbox1-side">
            <p class="c-lightbox1-counter"  style="display: none;" ><strong data-current></strong>/<span data-count></span></p>
            <div class="c-lightbox1-content">
                <div class="c-lightbox1-wrapper" data-content>
                                    </div>
            </div>
            <div class="c-lightbox1-socials">
                <div class="c-lightbox1-socials-wrap">
                    <ul class="c-lightbox1-socials-items">
                                                                                                                  
                                                                                                                                                                                                                                        <li>
                                    <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.independent.ie/regionals/kerryman/sport/other-sports/deja-vu-all-over-again-for-kevin-cronin-as-another-fight-falls-through-41500068.html" aria-label="Facebook" target="_blank" class="icon-facebook" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Facebook"><span>Facebook</span></a>
                                </li>
                                                                                                                                                                                                                                        <li>
                                    <a href="https://twitter.com/intent/tweet?text=Deja vu all over again for Kevin Cronin as another fight falls through&amp;url=https://www.independent.ie/regionals/kerryman/sport/other-sports/deja-vu-all-over-again-for-kevin-cronin-as-another-fight-falls-through-41500068.html" aria-label="Twitter" target="_blank" class="icon-twitter" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Twitter"><span>Twitter</span></a>
                                </li>
                                                                                                                                                                                                                                                                                                                                                                                                                            <li>
                                    <a href="mailto:?Subject=Deja%20vu%20all%20over%20again%20for%20Kevin%20Cronin%20as%20another%20fight%20falls%20through&amp;Body=Deja%20vu%20all%20over%20again%20for%20Kevin%20Cronin%20as%20another%20fight%20falls%20through%0A%0AIt%E2%80%99s%20a%20most%20horrible%20case%20of%20deja%20vu%20all%20over%20again%20for%20Milltown%E2%80%99s%20Kevin%20Cronin%20as%20just%20days%20out%20from%20his%20planned%20return%20to%20the%20ring%20he%20was%20informed%20the%20card%20he%20was%20due%20to%20fight%20on%20in%20Cork%20this%20Saturday%20has%20been%20pulled.%0A%0Ahttps%3A%2F%2Fwww.independent.ie%2Fregionals%2Fkerryman%2Fsport%2Fother-sports%2Fdeja-vu-all-over-again-for-kevin-cronin-as-another-fight-falls-through-41500068.html" aria-label="Email" target="_self" class="icon-email" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Email"><span>Email</span></a>
                                </li>
                                                
                        <li class="mobile"><a href="whatsapp://send?text=https://www.independent.ie/regionals/kerryman/sport/other-sports/deja-vu-all-over-again-for-kevin-cronin-as-another-fight-falls-through-41500068.html" class="icon-whatsapp"><span>Whatsapp</span></a></li>
                    </ul>
                </div>
            </div>
                        <div class="c-lightbox1-slot">
                        
        
        
        

        

        
                                                                                                                                    

                            
                            
                                    
        
                    
<div class="slot1"href="#" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 300px;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"mediumrectangle","targeting":{"pos":["gallery","ad_mediumrectangle-1"]},"onDemand":true,"lazyload":true}
            </script>
        </div>
    </div>
</div>        
                </div>
        </div>
    </div>
</div>
                                        <figcaption class='figcap'>Kevin Cronin&#039;s planned fight at Super Middleweight this weekend is off after the Cork card was pulled Photo by Domnick Walsh / Eye Focus</figcaption>
                </div>
        
                                            
                                
            <p class="logo1" style="--lh: 30px;">
            <img src="/theme/_base/images/6a0c00e47f29dd08362a7f15a42bdcc6.svg" height="30" width="190" layout="fixed-height" alt="kerryman"></img>
        </p>
            <div class="c-byline1">
                                                                        <figure class="c-byline1-image -flip">
        <a href="https://www.independent.ie/opinion/independent-journalists/damian-stack/">                    
        
    
    
        
                
        
    
                    

    

    <span class="img1 -round"  style="--r: 1">

                        <img src="https://www.independent.ie/incoming/5a5eb/40812467.ece/AUTOCROP/w100square/damian-stack%201.jpg" alt=""  srcset="https://www.independent.ie/incoming/5a5eb/40812467.ece/AUTOCROP/w100square/damian-stack%201.jpg 100w" sizes="auto" />
            
    
        
    
    </span>
</a>            </figure>
        <div class="c-byline1-main"><p class="c-byline1-author"><a class="name1"  href="https://www.independent.ie/opinion/independent-journalists/damian-stack/">Damian Stack</a>                            </p>                                                    <p class="c-byline1-meta"><time class="time1">
    March 29 2022 04:52 PM
</time></p>
            </div>
                

<div class="c-socials1" >
    <ul>
                                                                    <li>
                <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.independent.ie/regionals/kerryman/sport/other-sports/deja-vu-all-over-again-for-kevin-cronin-as-another-fight-falls-through-41500068.html" aria-label="Facebook" target="_blank" class="-c:section" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Facebook"><i class="icon1 -i:facebook" aria-label="Facebook"><span>Facebook</span></i></a>
            </li>
                                                            <li>
                <a href="https://twitter.com/intent/tweet?text=Deja vu all over again for Kevin Cronin as another fight falls through&amp;url=https://www.independent.ie/regionals/kerryman/sport/other-sports/deja-vu-all-over-again-for-kevin-cronin-as-another-fight-falls-through-41500068.html" aria-label="Twitter" target="_blank" class="-c:section" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Twitter"><i class="icon1 -i:twitter" aria-label="Twitter"><span>Twitter</span></i></a>
            </li>
                                                                                                                                            <li>
                <a href="mailto:?Subject=Deja%20vu%20all%20over%20again%20for%20Kevin%20Cronin%20as%20another%20fight%20falls%20through&amp;Body=Deja%20vu%20all%20over%20again%20for%20Kevin%20Cronin%20as%20another%20fight%20falls%20through%0A%0AIt%E2%80%99s%20a%20most%20horrible%20case%20of%20deja%20vu%20all%20over%20again%20for%20Milltown%E2%80%99s%20Kevin%20Cronin%20as%20just%20days%20out%20from%20his%20planned%20return%20to%20the%20ring%20he%20was%20informed%20the%20card%20he%20was%20due%20to%20fight%20on%20in%20Cork%20this%20Saturday%20has%20been%20pulled.%0A%0Ahttps%3A%2F%2Fwww.independent.ie%2Fregionals%2Fkerryman%2Fsport%2Fother-sports%2Fdeja-vu-all-over-again-for-kevin-cronin-as-another-fight-falls-through-41500068.html" aria-label="Email" target="_self" class="-c:section" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Email"><i class="icon1 -i:email" aria-label="Email"><span>Email</span></i></a>
            </li>
            </ul>
</div>
        <hr class="hr2" /></div>

        <div class="n-body1">
                    
                                
        
        
        

        

        
                                                                                        

                            
        
                
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"native","targeting":{"pos":["native_offer"]}}
            </script>
        </div>
    </div>
</div>        
                                                                                                                                        <p>It’s a most horrible case of deja vu all over again for Milltown’s Kevin Cronin as just days out from his planned return to the ring he was informed the card he was due to fight on in Cork this Saturday has been pulled.</p>
                            
            
                                                
                                                        

    

        
                
                            <p><span class="drop-cap fl header-font pr3 pb2">L</span>ast December the Kingdom Warrior was due to fight in Lancashire only for his opponent to pull out last minute. To have that circumstance – or something very similar to it – repeated a second time comes as an undoubted hammer blow to the promising pugilist, especially as he was due to fight on home soil for the first time in three years, the first time outright in eight months and the first time ever at Super Middleweight.</p>                                                                                                
        
                            <p>“I received a phone call this morning to say that my English opponent had pulled out,” a disappointed Cronin told <i>The Kerryman</i> on Tuesday afternoon.</p>                                                                                                                                                
        
                            <p>&quot;I received another call then would I fight and undefeated fighter I agreed to that. I said I’d fight an undefeated fighter on three days’ notice no problem.</p>                                                                                    
            
    
                                <div class="c-join2 -mb:1 -mt:3 -recontain<l n-body2-full -ta:c" data-newsletter>
        <form class="c-join2-wrap quick_subscribe">
        <input type="hidden" class="subscribe_url" value="https://member.independent.ie/quicksubscribe/IN:Kerry/subscribe">
        <input type="hidden" class="newsletter_key" value="IN:Kerry">
                        <div class="c-join2-main">
                <h2 class="c-join2-title">This is Kerry Newsletter</h2>
                <p class="c-join2-lead">The top stories from the Kingdom in news and sport, direct to your inbox every week</p>
                <p class="error quick_subscribe_error"></p>
                <p class="done quick_subscribe_done"></p>
                <p class="c-join2-fields quick_subscribe_form">
                    <label for="f714764">Enter email address</label>
                    <span>
                        <input type="email" name="ecemail" id="f714764" placeholder="Enter your Email Address" required="">
                        <small class="invalid1">This field is required</small>
                    </span>
                    <button type="submit" class="button1"><span>Sign Up</span></button>
                </p>
            </div>
        </form>
    </div>
       
    
                                            
        
                            <p>&quot;Then I got another phone call to say the entire card was off due to circumstances outside my control, medical circumstances with one of the guys in the main event so the whole card was pulled.</p>                                                                                
        
                            <p>&quot;That’s all I know right now. It’s sickening now because that’s my second one back-to-back and my second one within less than three days notice.”</p>                                                                                                
        
                            <p>The full impact of the news still hadn&#039;t hit home with the Tralee-based fireman as of Tuesday afternoon.</p>                                                                                            
                
        
                        
                                                                                            
                                
                
            
                
                                                                                                                                                                                                                                                                                            
        <script id="bb-outstream-inline-outstream">
            document.addEventListener('DOMContentLoaded', function() {
                if (!document.querySelectorAll('.widget.video.vms').length) {
                    var s = document.createElement('script');
                    s.type = 'text/javascript';
                    s.async = true;
                    s.src = 'https://independent.mainroll.com/a/independent_floating_outstream.js?dfp_adunit_l1=InArticleVideo&dfp_adunit_l2=Regionals&dfp_adunit_l3=Kerryman&dfp_adunit_l4=Sport&dfp_adunit_l5=Other_Sports&dart_articleId=41500068&dart_art_ID=41500068&dart_kw=%5B%22Deja%22%2C%22vu%22%2C%22all%22%2C%22over%22%2C%22again%22%2C%22for%22%2C%22Kevin%22%2C%22Cronin%22%2C%22as%22%2C%22another%22%2C%22fight%22%2C%22falls%22%2C%22through%22%5D&dart_gs_channels=gt_negative,shadow9hu7_pos_fb_list_1,gs_predicts_combatsports,gs_predicts_business_travel,shadow9hu7_pos_diageo_safe2,gs_predicts_movers,gs_predicts_autumnoutdoors,gs_predicts_buyingahome,gt_negative_anger,gs_predicts_hockey,gs_predicts_giftgiving,gs_predicts_holidayshoppers,gt_negative_dislike,gs_predicts_gettingmarried,gs_predicts_rugby,gs_predicts_gamers,gs_predicts_doyourowntaxes,gs_predicts_findapro_taxseason,gs_predicts_outdoorsinautumn,gs_predicts_rugby_world_cup,gs_predicts_travel,gs_predicts_allthingsnewyear,gs_predicts_nba,gs_predicts_womenshealth,gs_predicts_smartphone,gs_predicts_stylefashion,gs_predicts_ussports_nbancaabasketball,gs_health,gt_negative_sadness,gs_predicts_newyearsresolutions,gs_predicts_singlesdayshopper,gs_predicts_superbowl,gv_safe_adult,gv_safe_arms,gv_safe_crime,gv_safe_death_injury,gv_safe_download,gv_safe_drugs,gv_safe_hatespeech,gv_safe_military,gv_safe_obscenity,gv_safe_terrorism,gv_safe_tobacco,pos_diageo_safe,pos_facebook,pos_fb_list_2,pos_halloween,pos_natural_disasters,gs_predicts_girlsweekend,gv_safe,gv_processed&section=kerryman_sport_othersports';
                    document.getElementById('bb-outstream-inline-outstream').parentElement.appendChild(s);
                }
            });
        </script>
        <style type="text/css">
            #bb-iawr-inarticle- { clear: both; margin: 0 0 15px; }
        </style>

                
        
                            <p>“You know what it hasn’t really hit me yet, because I’ve only got the phone call so recently,” he continued.</p>                                                                                                
        
                            <p>&quot;I said get in touch with ye [the press] straight away and get it out there before getting upset about it. It’s a sickener, because I was nearly down at the weight.</p>                                                                                
                    
                                                                                                                                                
                <div class="c-more1" >
    <h2 class="subtitle1 -t:4">
        <span class="subtitle1-main">Read More</span>
</h2>
    <ul class="c-more1-links">
                                                                                            <li>

                                    <a href="https://www.independent.ie/regionals/kerryman/sport/other-sports/kingdom-warrior-kevin-cronin-set-for-his-first-fight-on-irish-soil-in-three-years-41346200.html"   data-vars-category="Content Link" data-vars-action="Read More|01|No Image" data-vars-label="Other Sports|41346200|Standard">Kingdom Warrior Kevin Cronin set for his first fight on Irish soil in three years</a>
                            </li>
            </ul>
</div>
            
                            <p>&quot;To be told the fight was off with the weight cut nearly done… my coach just told me to take the weekend off, get back into camp on Monday and we’ll get a fight in the UK next month. He was looking at a card so that we’ll get out nice and quick. It’s [the UK] just a safer place to fight to be honest weight you.</p>                                                                                                                                    
        
        
        

        

        
                                                                                                                                                                                

                            
        
                
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"mediumrectangle","targeting":{"pos":["ad_mediumrectangle-2","article_roadblock","article_mpu1"]}}
            </script>
        </div>
    </div>
</div>        
                                            
        
                            <p>&quot;The fights always go ahead in the UK so there should be no issue there. I should get out next month as sharp as ever and put in a good display next month. It’s just a sickener I won’t be able to this month.”</p>                                                                                                
        
                            <p>Despite his undoubted disappointment, Cronin remains fully committed to his pro-career.</p>                                                                                
        
                            <p>“I just got to keep thinking about how far I have come,” he noted.</p>                                                                                                
        
                            <p>&quot;When I say that fighters have quit for less… they have, but I’ve gone so far into it. I’ve built a bit of a ranking for myself. I’ve built a bit of a name for myself. It’s cost me so much money at this stage.</p>                                                                                
        
                            <p>&quot;It’s unrecoverable money if I just quit so I just said, you know what I’ll just keep it trucking. Get another fight and get that ranking up and keep going. I’ve no doubt in the back of my mind where I can go, but just need to get on the right show.”</p>                                                                                                
        
                            <p>The Milltown man was also at pains to note that his fans who have bought tickets will be fully refunded.</p>                                                                                
        
                            <p>“I need to get in contact with them now and let them know that the refund is there,” he stressed.</p>                                                                                
        
                            <p>&quot;I need to get on to sponsors now. That’s the worst of it. Once all that is done then I’ll be able to sit down and sink into my own head. Obviously, look, I’ll be very upset for a few days, but it is what it is.</p>                                                                                                
        
                            <p>&quot;I just have to put everything we’ve done over the last eight months down to experience and push it on towards the next one. Pity on the next opponent!”</p>                                                                                
                    
                                                                                                                                
    <div >
                                    
        
        
        

        

        
                                                                                        

                            
        
                
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"native","targeting":{"pos":["article_native"]}}
            </script>
        </div>
    </div>
</div>        
                
                                                                                            
                
                    
            <div class="c-more1" >
    <h2 class="subtitle1 -t:4">
        <span class="subtitle1-main">Read More</span>
</h2>
    <ul class="c-more1-links">
                                                                                            <li>

                                    <a href="https://www.independent.ie/regionals/kerryman/sport/other-sports/kingdom-warrior-kevin-cronin-set-for-his-first-fight-on-irish-soil-in-three-years-41346200.html"   data-vars-category="Content Link" data-vars-action="Read More|01|No Image" data-vars-label="Other Sports|41346200|Standard">Kingdom Warrior Kevin Cronin set for his first fight on Irish soil in three years</a>
                            </li>
            </ul>
</div>
            </div>

            

            
            

        </div>

        <hr class="hr2 -mt:1" />                                        
        
     
     
    
                        <script type="application/json" class="ad-slot">
                {"adFormat":"cba","id":"ad_cba-outbrain1"}
            </script>
                    
        
        </div>
            <div class="n-split1-side">
                                                        
                                
        
        
        

        

        
                                                                                                                                    

                            
        
                                    
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 300px;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"false","adFormat":"rectangle","targeting":{"pos":["article_halfpage2","article_roadblock"]},"lazyload":false}
            </script>
        </div>
    </div>
</div>        
    
                                                                        <div>
        <h4 class="subtitle1 -t:5 -t:4&lt;l">
        <span class="subtitle1-main">Most Read</span>
</h4>
        <ol class="headlines2 -as:3">
                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.independent.ie/regionals/kerryman/sport/other-sports/st-marys-castleisland-girls-win-all-ireland-club-championship-basketball-title-41498220.html"  data-vars-category="Content Link" data-vars-action="Most Read|01|No Image" data-vars-label="Other Sports|41498220|Standard" >
    <span>St Mary’s Castleisland girls win All-Ireland Club Championship basketball title
    </span>
</a>
    </li>

                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.independent.ie/regionals/kerryman/sport/other-sports/collins-sisters-from-tralee-win-gold-silver-and-bronze-medals-at-munster-juvenile-indoor-championships-41496159.html"  data-vars-category="Content Link" data-vars-action="Most Read|02|No Image" data-vars-label="Other Sports|41496159|Premium" >
    <span>Collins sisters from Tralee win gold, silver and bronze medals at Munster Juvenile Indoor Championships
    </span>
</a>
    </li>

                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.independent.ie/regionals/kerryman/sport/other-sports/tralee-warriors-ease-past-eanna-to-set-up-super-league-final-with-neptune-41493046.html"  data-vars-category="Content Link" data-vars-action="Most Read|03|No Image" data-vars-label="Other Sports|41493046|Standard" >
    <span>Tralee Warriors ease past Eanna to set up Super League final with Neptune
    </span>
</a>
    </li>

                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.independent.ie/regionals/kerryman/sport/other-sports/lissycasey-roy-will-step-up-in-class-after-clocking-career-best-time-in-his-56th-race-for-listowel-owner-41494872.html"  data-vars-category="Content Link" data-vars-action="Most Read|04|No Image" data-vars-label="Other Sports|41494872|Premium" >
    <span>Lissycasey Roy will step up in class after clocking career best time in his 56th race for Listowel owner
    </span>
</a>
    </li>

                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.independent.ie/regionals/kerryman/sport/other-sports/people-with-disabilities-sought-for-ground-breaking-new-training-programme-27374977.html"  data-vars-category="Content Link" data-vars-action="Most Read|05|No Image" data-vars-label="Other Sports|27374977|Standard" >
    <span>People with disabilities sought for ground-breaking new training programme
    </span>
</a>
    </li>

</ol>
    </div>
                            
        
        
     
     
    
                        <script type="application/json" class="ad-slot">
                {"adFormat":"cba","id":"ad_cba-outbrain2"}
            </script>
                                    
        
        
        

        

        
                                                                                                                                    

                            
        
                                    
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 300px;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"false","adFormat":"rectangle","targeting":{"pos":["article_halfpage","article_roadblock;pos=ad_rectangle-2"]},"lazyload":true}
            </script>
        </div>
    </div>
</div>        
                </div>
    </div>

                                                                                    
                            
        
        
        

        

        
                                                                                                                                    

                            
        
                                    
        
                    
<div class="slot1 -decontain -my:2" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 970px;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"leaderboard","targeting":{"pos":["article_bottom","article_roadblock"]},"lazyload":true}
            </script>
        </div>
    </div>
</div>        
                    </div>
            </div>

                            <footer class="c-footer1" id="footer">
    <div class="c-footer1-wrap -contain">
        <!-- Top section -->
<div class="c-footer1-header -recontain">
            <p class="c-footer1-logo -as:1">
            <a class="icon1 -i:independentie" href="/" aria-label="Independent">
                <span>Independent.ie</span>
            </a>
        </p>
        <!-- Search -->
    <form action="/search/" method="GET" class="c-footer1-search">
        <p class="fieldbox4">
    <label for="footer-search">Search</label>
    <input type="text" name="q" id="footer-search" value="" placeholder="Search entire site" data-vars-form-name="Footer" />
    <button type="submit" aria-label="Search">
        <i class="icon1 -i:search" aria-label="Search"><span>Search</span></i>    </button>
</p>
    </form>
</div>

<!-- Links section -->
<nav class="c-footer1-main">
    <ul class="c-footer1-primary">

        
                                                                                                            
                                                <li class="-c:news">
                                    <a href="https://www.independent.ie/news/" class="c-footer1-section">News</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/irish-news/">Irish News</a></li>
                                                    <li><a href="https://www.independent.ie/regionals/dublin/">Dublin</a></li>
                                                    <li><a href="https://www.independent.ie/world-news/">World News</a></li>
                                                    <li><a href="https://www.independent.ie/regionals/">Local News</a></li>
                                                    <li><a href="https://www.independent.ie/localnews/">Local ePapers</a></li>
                                                    <li><a href="https://www.independent.ie/news/environment/">Environment</a></li>
                                                    <li><a href="https://www.independent.ie/weather/">Weather</a></li>
                                                    <li><a href="https://www.independent.ie/latest-news/">Latest News</a></li>
                                                    <li><a href="https://www.independent.ie/videos/">Video</a></li>
                                                    <li><a href="https://www.independent.ie/topics/">Topics</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li class="-c:opinion">
                                    <a href="https://www.independent.ie/opinion/" class="c-footer1-section">Opinion</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/opinion/letters/">Letters</a></li>
                                                    <li><a href="https://www.independent.ie/opinion/editorial/">Editorial</a></li>
                                                    <li><a href="https://www.independent.ie/opinion/comment/">Comment</a></li>
                                                    <li><a href="https://www.independent.ie/opinion/independent-journalists/">Journalists</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li class="-c:business">
                                    <a href="https://www.independent.ie/business/" class="c-footer1-section">Business</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/business/budget/">Budget</a></li>
                                                    <li><a href="https://www.independent.ie/business/brexit/">Brexit</a></li>
                                                    <li><a href="https://www.independent.ie/business/irish/">Irish</a></li>
                                                    <li><a href="https://www.independent.ie/business/world/">World</a></li>
                                                    <li><a href="https://www.independent.ie/business/technology/">Technology</a></li>
                                                    <li><a href="https://www.independent.ie/business/personal-finance/">Personal Finance</a></li>
                                                    <li><a href="https://www.independent.ie/business/small-business/">Small Business</a></li>
                                                    <li><a href="https://www.independent.ie/business/farming/">Farming</a></li>
                                                    <li><a href="https://www.independent.ie/business/jobs/">Jobs</a></li>
                                                    <li><a href="https://www.independent.ie/business/commercial-property/">Commercial Property</a></li>
                                                    <li><a href="https://www.independent.ie/business/in-the-workplace/">In The Workplace</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li class="-c:sport">
                                    <a href="https://www.independent.ie/sport/" class="c-footer1-section">Sport</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/sport/horse-racing/cheltenham/">Cheltenham</a></li>
                                                    <li><a href="https://www.independent.ie/sport/rugby/">Rugby</a></li>
                                                    <li><a href="https://www.independent.ie/sport/gaelic-games/">GAA</a></li>
                                                    <li><a href="https://www.independent.ie/sport/soccer/">Soccer</a></li>
                                                    <li><a href="https://www.independent.ie/sport/rugby/the-left-wing/">The Left Wing</a></li>
                                                    <li><a href="https://www.independent.ie/sport/gaelic-games/the-throw-in/">The Throw In</a></li>
                                                    <li><a href="https://www.independent.ie/sport/womens-sport/">Women&#039;s Sport</a></li>
                                                    <li><a href="https://www.independent.ie/sport/golf/">Golf</a></li>
                                                    <li><a href="https://www.independent.ie/sport/horse-racing/">Horse Racing</a></li>
                                                    <li><a href="https://www.independent.ie/sport/other-sports/">Other Sports</a></li>
                                                    <li><a href="https://www.independent.ie/sport/other-sports/cycling/icycle/">ICycle</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li class="-c:life">
                                    <a href="https://www.independent.ie/life/" class="c-footer1-section">Life</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/life/health-wellbeing/">Health &amp; Wellbeing</a></li>
                                                    <li><a href="https://www.independent.ie/life/home-garden/">Home &amp; Garden</a></li>
                                                    <li><a href="https://www.independent.ie/life/family/">Family</a></li>
                                                    <li><a href="https://www.independent.ie/life/family/parenting/">Parenting</a></li>
                                                    <li><a href="https://www.independent.ie/life/food-drink/">Food &amp; Drink</a></li>
                                                    <li><a href="https://www.independent.ie/life/motoring/">Motoring</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li class="-c:style">
                                    <a href="https://www.independent.ie/style/" class="c-footer1-section">Style</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/style/celebrity/">Celebrity</a></li>
                                                    <li><a href="https://www.independent.ie/style/fashion/">Fashion</a></li>
                                                    <li><a href="https://www.independent.ie/style/beauty/">Beauty</a></li>
                                                    <li><a href="https://www.independent.ie/style/sex-relationships/">Sex &amp; Relationships</a></li>
                                                    <li><a href="https://www.independent.ie/style/voices/">Voices</a></li>
                                                    <li><a href="https://www.independent.ie/style/galleries/">Galleries</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li class="-c:entertainment">
                                    <a href="https://www.independent.ie/entertainment/" class="c-footer1-section">Entertainment</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/entertainment/movies/">Movies</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/television/">Television</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/music/">Music</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/radio/">Radio</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/books/">Books</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/theatre-arts/">Theatre &amp; Arts</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/games/">Games</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/festivals/">Festivals</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/crosswords-puzzles/">Puzzles</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/horoscopes/">Horoscopes</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/competitions/">Competitions</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li class="-c:travel">
                                    <a href="https://www.independent.ie/life/travel/" class="c-footer1-section">Travel</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/life/travel/awards/">Reader Travel Awards</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/travel-news/">Travel News</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/staycations/">Staycations</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/ireland/">Ireland</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/reviews/">Reviews</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/walks/">Walks</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/europe/">Europe</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/world/">World/USA</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/travel-tv/">Travel TV</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/cruise/">Cruise</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/ski/">Ski</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li class="-c:podcasts">
                                    <a href="https://www.independent.ie/podcasts/" class="c-footer1-section">Podcasts</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/podcasts/the-indo-daily/">The Indo Daily</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/the-left-wing/">The Left Wing</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/the-big-tech-show/">The Big Tech Show</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/the-real-health-podcast/">Real Health Podcast</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/the-throw-in/">The Throw In</a></li>
                                            </ul>
                </li>
                    
                                                                                
                                                                <li>
                        <ul>
                                                                <li>
                                <a href="https://www.independent.ie/service/our-story-40128170.html" >About Us</a>
                            </li>
                                
                    
                                                                                
                                                                        <li>
                                <a href="https://www.independent.ie/videos/" >Video</a>
                            </li>
                                
                    
                                                                                
                                                                        <li>
                                <a href="https://member.independent.ie/newsletter"  target="_blank">Newsletter</a>
                            </li>
                                
                    
                                                                                
                                                                        <li>
                                <a href="https://www.jellow.ie/" >Jellow.ie</a>
                            </li>
                                
                    
                                                                                
                                                                        <li>
                                <a href="https://shop.independent.ie"  target="_blank">IndependentShop</a>
                            </li>
                                
                    
                                                                                
                                                                        <li>
                                <a href="https://discountcode.independent.ie/" rel="sponsored nofollow">Discount Codes</a>
                            </li>
                                
                    
                                                                                
                                                                        <li>
                                <a href="https://www.learningforce.ie/" >Learning Force</a>
                            </li>
                                                                <!-- Socials -->
                            <li>
                                <span>Socials</span>
                                <div class="c-socials1">
                                    <ul>
                                        <li>
                                            <a href="https://www.facebook.com/Independent.ie" aria-label="Facebook" class="-c:section">
                                                <i class="icon1 -i:facebook" aria-label="Facebook"><span>Facebook</span></i>                                            </a>
                                        </li>
                                        <li>
                                            <a href="https://twitter.com/independent_ie" aria-label="Twitter" class="-c:section">
                                                <i class="icon1 -i:twitter" aria-label="Twitter"><span>Twitter</span></i>                                            </a>
                                        </li>
                                        <li>
                                            <a href="mailto:customerhelp@independent.ie?body=Independent.ie&subject=Independent.ie" aria-label="Email" class="-c:section">
                                                <i class="icon1 -i:email" aria-label="Email"><span>Email</span></i>                                            </a>
                                        </li>
                                    </ul>
                                </div>
                            </li>                    
                        </ul>
                    </li>
                                
                                    </ul>
</nav>

<!-- Affiliated links and policies section -->
<div class="c-footer1-bottom -recontain">
    
    <ul class="c-footer1-secondary -as:1">
        <li><a href="https://www.independent.ie/service/sitemap/">Sitemap</a></li>
        <li><a href="/html-sitemap-article-index/">Archive</a></li>        <li><a href="https://www.independent.ie/service/contact-us-40236004.html">Contact Us</a></li>
        <li><a href="https://www.mediahuis.ie/terms-and-conditions/">Terms &amp; Conditions</a></li>
        <li><a href="https://www.mediahuis.ie/privacystatement/">Privacy Statement</a></li>
        <li><a href="https://www.mediahuis.ie/cookiepolicy/">Cookie Policy</a></li>
                <li><a href="https://www.independent.ie/service/group-websites/">Group Websites</a></li>
        <li><a href="https://www.mediahuis.ie/advertising-solutions/">Advertise with Us</a></li>
            </ul>
    <p class="c-footer1-copys">
        <a href="https://www.mediahuis.ie/" class="owner1">
            A <i class="icon1 -i:mediahuis"aria-label="Mediahuis" aria-label="Mediahuis"><i><span>Mediahuis</span></i></i>  Website
            &copy; Independent.ie
        </a>
    </p>
</div>    </div>
</footer>
                    </div>
        <script>
  document.documentElement.style.setProperty('--vw', document.documentElement.clientWidth * 0.01 + 'px');
  document.documentElement.style.setProperty('--vh', window.innerHeight * 0.01 + 'px');
</script>

                          <script type="text/javascript" src="/theme/_base/scripts/runtime.d5076b0cb159e80d92a7.js" async></script>
                                        <script type="text/javascript" src="/theme/_base/scripts/vendors.30649440317ec1312f89.js" async></script>
                          <script type="text/javascript" src="/theme/_base/scripts/app.4eb9c46fcbca212600fb.js" async></script>
                                                                                                                                                                                                                                                                                                                                  
<div class="s-independent">



    <a onclick="event.preventDefault(); Didomi.preferences.show();" href="#" style="cursor: pointer; position: fixed; background: var(--c_brand); padding: 5px 15px; color: #ffffff; display: flex; align-items: center; max-height: 30px; z-index: 10999999; bottom: 0px; right: 0px; border-top-left-radius: 3px; border-top-right-radius: 3px;">
    <span class="icon1 -i:cog"></span> <span style="margin-left: 5px;">Privacy</span>
  </a>
</div>
    </body>
</html>
