<!DOCTYPE html>
<html lang="en">

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    
            
    
<head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover" />
    
    <script type="text/javascript">
        window.didomiConfig = {user: {bots: {consentRequired: false}}};
    </script>

    <script type="text/javascript">window.gdprAppliesGlobally=true;(function(){function a(e){if(!window.frames[e]){if(document.body&&document.body.firstChild){var t=document.body;var n=document.createElement("iframe");n.style.display="none";n.name=e;n.title=e;t.insertBefore(n,t.firstChild)}
    else{setTimeout(function(){a(e)},5)}}}function e(n,r,o,c,s){function e(e,t,n,a){if(typeof n!=="function"){return}if(!window[r]){window[r]=[]}var i=false;if(s){i=s(e,t,n)}if(!i){window[r].push({command:e,parameter:t,callback:n,version:a})}}e.stub=true;function t(a){if(!window[n]||window[n].stub!==true){return}if(!a.data){return}
    var i=typeof a.data==="string";var e;try{e=i?JSON.parse(a.data):a.data}catch(t){return}if(e[o]){var r=e[o];window[n](r.command,r.parameter,function(e,t){var n={};n[c]={returnValue:e,success:t,callId:r.callId};a.source.postMessage(i?JSON.stringify(n):n,"*")},r.version)}}
    if(typeof window[n]!=="function"){window[n]=e;if(window.addEventListener){window.addEventListener("message",t,false)}else{window.attachEvent("onmessage",t)}}}e("__tcfapi","__tcfapiBuffer","__tcfapiCall","__tcfapiReturn");a("__tcfapiLocator");(function(e){
    var t=document.createElement("script");t.id="spcloader";t.type="text/javascript";t.async=true;t.src="https://sdk.privacy-center.org/"+e+"/loader.js?target="+document.location.hostname;t.charset="utf-8";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(t,n)})("11ef8ac9-6270-4d5e-8b99-8d6a5bd60059")})();</script>

    <script type="text/javascript">
        window.didomiOnReady = window.didomiOnReady || [];
        window.didomiOnReady.push(function (Didomi) {
            console.log('Didomi API is ready.');
        });
    </script>
    
            <link rel="preconnect" href="https://securepubads.g.doubleclick.net">
        <link rel="preconnect" href="https://www.google.ie">
        <link rel="preconnect" href="https://www.google-analytics.com">
        <link rel="preconnect" href="https://tpc.googlesyndication.com">
        <link rel="preconnect" href="https://accounts.eu1.gigya.com">
        <link rel="preconnect" href="https://www.googletagmanager.com">
        <link rel="preconnect" href="https://www.google.com">
        <link rel="preconnect" href="https://fonts.googleapis.com">
        <link rel="preconnect" href="https://gscounters.eu1.gigya.com">
        <link rel="preconnect" href="https://tcheck.outbrainimg.com">
        <link rel="preconnect" href="https://socialcallback.independent.ie">
        <link rel="preconnect" href="https://api.xtremepush.com">
        <link rel="preconnect" href="https://shared.mediahuis.be">
  
                                <link rel="preload" href="/theme/_base/fonts/c0a20007bd220bf0032fa316f5d5c67b.woff" as="font" type="font/woff" crossorigin="anonymous" />
                                    <link rel="preload" href="/theme/_base/fonts/87f62b01529b9ff93325a4f2bc372b2b.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                    <link rel="preload" href="/theme/_base/fonts/b7321f6c70dcb185c107f4b32750a0c3.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                    <link rel="preload" href="/theme/_base/fonts/18f45edb7eb8cc5e2b380adaf9f80c09.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                    <link rel="preload" href="/theme/_base/fonts/065a260c5c94e0ac964612b7f73ac62f.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                    <link rel="preload" href="/theme/_base/fonts/4b6794ab394cf172aff836103c4ab2f2.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                    <link rel="preload" href="/theme/_base/fonts/0a74d2c96a4c5ec4e5f57374e2803930.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                    <link rel="preload" href="/theme/_base/fonts/78a721a39bf455e509607d22e97702ad.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                    <link rel="preload" href="/theme/_base/fonts/555eeba9d3f84deb77b627372b9afc58.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                    <link rel="preload" href="/theme/_base/fonts/8e285b3047d3f411a5a09d0ea3c1c252.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
    
    
                                                                                                        
                
                <link rel="canonical" href="https://www.independent.ie/regionals/dublin/northside/life/charlie-11-dyes-hair-pink-for-cancer-charities-in-memory-of-his-late-mum-40967587.html">
                                <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.independent.ie/regionals/dublin/northside/life/charlie-11-dyes-hair-pink-for-cancer-charities-in-memory-of-his-late-mum-40967587.html">
            
    <link rel="shortcut icon" href="/theme/_base/images/b694601ee5acf9623e4a8c0120cc2a5e.ico" type="image/x-icon">



<title>Charlie (11) dyes hair pink for cancer charities in memory of his late mum - Independent.ie</title>

<meta name="description" content="An 11-year-old Dublin boy has dyed his hair pink to raise funds for two cancer charities in memory of his late mother." />

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    
        <meta property="fb:pages" content="96796398469">                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    

    <meta name="robots" content="max-image-preview:large"/>
        

    
    
        
                    
    <link rel="alternate" href="android-app://com.feedhenry.fhjjjn7In7fqJG2LHTv3LVLanX/http/www.independent.ie/regionals/dublin/northside/life/charlie-11-dyes-hair-pink-for-cancer-charities-in-memory-of-his-late-mum-40967587.html"/>

    <meta name="apple-itunes-app" content="app-id=335158729, app-argument=https://www.independent.ie/regionals/dublin/northside/life/charlie-11-dyes-hair-pink-for-cancer-charities-in-memory-of-his-late-mum-40967587.html">
        
    <link rel="stylesheet" type="text/css" href="/theme/_base/styles/d9a269ed8d272e5638899632e8604443.css" media="all">
                
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
            <meta property="og:title" content="Charlie (11) dyes hair pink for cancer charities in memory of his late mum">
                <meta property="og:site_name" content="independent">
                <meta property="og:description" content="An 11-year-old Dublin boy has dyed his hair pink to raise funds for two cancer charities in memory of his late mother.">
                <meta property="og:url" content="https://www.independent.ie/regionals/dublin/northside/life/charlie-11-dyes-hair-pink-for-cancer-charities-in-memory-of-his-late-mum-40967587.html">
        <meta property="og:type" content="article">
            <meta property="og:image" content="https://www.independent.ie/regionals/dublin/northside/life/87ead/40967585.ece/AUTOCROP/w1240h700/Pink%202.jpg">
                <meta property="og:image:secure_url" content="https://www.independent.ie/regionals/dublin/northside/life/87ead/40967585.ece/AUTOCROP/w1240h700/Pink%202.jpg">
                <meta property="og:image:type" content="image/jpeg">
                <meta property="og:image:width" content="1240">
                <meta property="og:image:height" content="700">
    
    
    <meta property="fb:app_id" content="714861305308164">
            
  
                                      
    
        
    <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:site" content="@Independent_ie" />
              <meta name="twitter:url" content="https://www.independent.ie/regionals/dublin/northside/life/charlie-11-dyes-hair-pink-for-cancer-charities-in-memory-of-his-late-mum-40967587.html" />
              <meta name="twitter:title" content="Charlie (11) dyes hair pink for cancer charities in memory of his late mum" />
              <meta name="twitter:description" content="An 11-year-old Dublin boy has dyed his hair pink to raise funds for two cancer charities in memory of his late mother." />
              <meta name="twitter:image" content="https://www.independent.ie/regionals/dublin/northside/life/87ead/40967585.ece/AUTOCROP/w1240h700/Pink%202.jpg" />
              <meta name="twitter:image:alt" content="Sean Giles, Charlie Bredican and Tom Joyce pictured after they had their hair dyed pink to raise money for two cancer charities" />
              <meta name="twitter:domain" content="Independent.ie" />
          

    <script type="application/json" id="settings">
        {"gigya.api.key":"3_B7CD_e1PJMBTDA2zzUCXeVaKmvfuhSI9RDWi0Oqo9eOjVMgtz5rVOWFU3abAiItH","gigya.screenset":"Default-RegistrationLogin","gigya.mobile.screenset":"Default-RegistrationLogin","competitions.submit.endpoint":"https:\/\/competitions-api.independent.ie\/entries","competitions.api.key":"0b15feaa-62b2-45a2-8244-723a9e80748e","chartbeat.uid":"51545","subscriptionwall.cookie-domain":".independent.ie","kaching.enabled":"true","quantcast.enabled":"false","didomi.enabled":"true","newsletter.subscribe_url":"https:\/\/www.independent.ie\/newsletters\/dublin-eye-newsletter-40026625.html","chartbeat.mobile.enabled":"true","homepage.regional.sections.mapping":"Cork:corkman,Dublin:dublin,Kerry:kerryman,Louth:louth,Sligo:sligochampion,Wexford:wexford,Wicklow:wicklow","active_cmp":"didomi"}
    </script>
                
                                                                                                                                                                                                    
    
    <script type="application/json" class="gpt-config">
        {"targeting":{"art_id":"40967587","kw":["Charlie","11","dyes","hair","pink","for","cancer","charities","in","memory","of","his","late","mum"]}}
    </script>
    
    
                    
        
    
                
                                                                                            
                            
                
                        
                                                                                                                                                                                                                                                                                                                                            
                
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                    
        
                
                    
        
        
                         

                
        
        
                <script type="application/json" class="kaching-config">
            {"url":"https:\/\/shared.mediahuis.be\/ka-ching\/independent\/ka-ching.umd.js?20210830","adunit":"regionals\/Regionals\/Dublin\/Northside\/Life","targeting":{"art_id":"40967587","kw":["Charlie","11","dyes","hair","pink","for","cancer","charities","in","memory","of","his","late","mum"],"gs_channels":["shadow9hu7_pos_fb_list_1","gs_society","shadow9hu7_pos_diageo_safe2","shadow9hu7_pos_diageo_safe","gv_safe_adult","gv_safe_arms","gv_safe_crime","gv_safe_download","gv_safe_drugs","gv_safe_hatespeech","gv_safe_military","gv_safe_obscenity","gv_safe_terrorism","gv_safe_tobacco","pos_fb_list_2","pos_halloween","pos_natural_disasters","gv_death_injury","back_to_school","gs_society_charity","gt_positive","gs_education_misc","gt_positive_happiness","gs_health","gs_education","gs_health_specialities","gv_notsafe","gv_processed"],"article_type":"standard"},"platform":"WWW","pageType":"Article","lazyload":true}
        </script>
        
    
    

    

        
    
    
        
                
    <script type="application/json" class="grapeshot-config">
        "shadow9hu7_pos_fb_list_1,gs_society,shadow9hu7_pos_diageo_safe2,shadow9hu7_pos_diageo_safe,gv_safe_adult,gv_safe_arms,gv_safe_crime,gv_safe_download,gv_safe_drugs,gv_safe_hatespeech,gv_safe_military,gv_safe_obscenity,gv_safe_terrorism,gv_safe_tobacco,pos_fb_list_2,pos_halloween,pos_natural_disasters,gv_death_injury,back_to_school,gs_society_charity,gt_positive,gs_education_misc,gt_positive_happiness,gs_health,gs_education,gs_health_specialities,gv_notsafe,gv_processed"
    </script>
                        
 
    
                                                                                                                                                                                                                                                                                                  
 
 <script type="application/ld+json">
 {
     "@context": "http://schema.org",
     "@type": "NewsArticle",
     "headline": "Charlie (11) dyes hair pink for cancer charities in memory of his late mum",
     "inLanguage": "en",
     "publisher": {
         "@type": "Organization",
         "name": "Independent.ie",
         "logo": {
             "@type": "ImageObject",
                             "url": "https://www.independent.ie/theme/_base/images/6eca9a8d6033d9d3a012c59b10040098.png"
                          }
         },
     "image": {
         "@type": "ImageObject",
             "url": "https://www.independent.ie/regionals/dublin/northside/life/87ead/40967585.ece/AUTOCROP/w1240h700/Pink%202.jpg",
             "height": "700",
             "width": "1240"
     },
     "mainEntityOfPage": {
         "@type": "WebPage",
            "@id": "https://www.independent.ie/"
     },
     "dateCreated": "2021-10-20T12:59:46.000Z",
     "dateModified": "2021-10-20T13:00:17.000Z",
     "datePublished": "2021-10-20T12:59:46Z",
     "keywords": "",
     "thumbnailUrl": "https://www.independent.ie/regionals/dublin/northside/life/87ead/40967585.ece/AUTOCROP/w1240h700/Pink%202.jpg",
     "author": {
         "@type": "Person",
         "name": "Tony McCullagh"
                                                              },
      "description": "An 11-year-old Dublin boy has dyed his hair pink to raise funds for two cancer charities in memory of his late mother."
     ,
                "articleBody": "An 11-year-old Dublin boy has dyed his hair pink to raise funds for two cancer charities in memory of his late mother. Charlie Bredican, a sixth-class pupil at Belgrove Senior Boys&amp;rsquo; National School in Clontarf, has been joined in his venture by classmates Sean Giles and Tom Joyce.Malahide Hair Studio, where Charlie&amp;rsquo;s cousin Ellen works, opened especially on a Sunday so all three could get their hair professionally dyed.Charlie&amp;rsquo;s mother, Deborah, an avid tennis player, died from pancreatic cancer on November 30, 2018, at the age of 48.As the third anniversary of her death approached, he wanted to honour her memory by raising money for two charities close to his heart – ARC Cancer Support Services and the Irish Cancer Society.On his fundraising page, Charlie paid tribute to his &amp;ldquo;amazing&amp;rdquo; mum and said they &amp;ldquo;miss her dearly&amp;rdquo;.&amp;ldquo;We have all been touched by cancer in one way or another through friends or family,&amp;rdquo; he said.&amp;ldquo;I would like to do as much as I can to give back to ARC as they helped me and my family get through those tough times. We would also like to contribute to the Irish Cancer Society to help others going through cancer.&amp;rdquo;Charlie had originally set himself a fundraising target of €800, but with almost €16,000 received in donations so far, he is now aiming to reach €20,000.The youngest of four children, Charlie was aged nine when his mother died. His father, Michael, described him as &amp;ldquo;a real talker&amp;rdquo; and &amp;ldquo;a deep thinker&amp;rdquo;.&amp;ldquo;Some of the things he comes out with would just blow you away,&amp;rdquo; he said. &amp;ldquo;One night we were talking and he made me cry.&amp;ldquo;He just sat up on the bed and said to me: &amp;lsquo;Do you know how long I&amp;rsquo;ve waited for you to cry? We all need to let it out.&amp;rsquo; It was an incredible thing for a nine-year-old to say.&amp;rdquo;Michael said the support of the Clontarf community and the staff and pupils at Charlie&amp;rsquo;s school has been &amp;ldquo;phenomenal&amp;rdquo;.&amp;ldquo;They are getting a bit of a ribbing from their friends at school over the pink hair, but everyone is behind them,&amp;rdquo; he told Independent.ie.&amp;ldquo;Principal Conor Ryan has been so supportive from the beginning. The day after the lads dyed their hair, the whole class came to school with pink on them – even his teacher, Ms Glackin, wore a pink dress and a wig.&amp;rdquo;Michael believes Charlie&amp;rsquo;s mother would be &amp;ldquo;laughing her head off&amp;rdquo; at his fundraising antics and would be very proud of him.He revealed that Deborah&amp;rsquo;s death had also been tough on his other children – Hannah (19), Leah (17) and Cillian (15).He said Deborah had been the backbone of the family&amp;rsquo;s construction business. &amp;ldquo;The best decision I ever made was to marry somebody smarter than me,&amp;rdquo; he said.He added that the fundraising campaign had been a good way for Charlie to process his grief.&amp;ldquo;He has found it hard at times having to tell people what happened, but it&amp;rsquo;s allowing him to talk more about it,&amp;rdquo; he said."
                 ,"isAccessibleForFree": "True"
        
 }
 </script>

        
<script type="application/ld+json">
{
   "@context": "https://schema.org/",
   "@type": "BreadcrumbList",
   "itemListElement": [{
        "@type": "ListItem",
        "position": 1 ,
        "name": "Independent.ie",
        "item": "https://www.independent.ie/"
    },{
        "@type": "ListItem",
        "position": 2 ,
        "name": "Regionals",
        "item": "https://www.independent.ie/regionals/"
    },{
        "@type": "ListItem",
        "position": 3 ,
        "name": "Dublin",
        "item": "https://www.independent.ie/regionals/dublin/"
    },{
        "@type": "ListItem",
        "position": 4 ,
        "name": "Northside",
        "item": "https://www.independent.ie/regionals/dublin/northside/"
    },{
        "@type": "ListItem",
        "position": 5 ,
        "name": "Life",
        "item": "https://www.independent.ie/regionals/dublin/northside/life/"
    }    ]}
</script>


<script>
    const getCookie = key => {
        const cookies = document.cookie.split('; ');
        for (let i = 0, parts; (parts = cookies[i] && cookies[i].split('=')); i++) {
            if (parts.shift() === key) {
                let cookieValue = parts.join('=');
                if (cookieValue) {
                    cookieValue = decodeURIComponent(cookieValue);
                }
                return cookieValue;
            }
        }
    };

    const vars = JSON.parse('{"attributes":{"inmproduct":"website","virtualview":"false"},"category":{"pageType":"Article","primaryCategory":"Regionals","regionals":"","sectionId":"6637","subCategory1":"Dublin","subCategory2":"Northside","subCategory3":"Life","subCategory4":"n\/a"},"page":{"pageName":"In:Regionals:Dublin:Northside:Life:Charlie (11) dyes hair pink for cancer charities in memory of his late mum","pageTitle":"Charlie (11) dyes hair pink for cancer charities in memory of his late mum","publication":"Independent.ie"},"user":{"gigyaID":"","subscriptionStatus":"","subscriptionStartDate":"","subscriptionFinishDate":"","userID":""},"article":{"articleID":"40967587","articleType":"News","articleLayout":"standard","author":"Tony McCullagh","createdAt":"2021-10-20 12:59:46","modifiedAt":"2021-10-20 13:00:17","publishedAt":"2021-10-20 12:59:46","wallType":"none","wallVisible":"false","relatedContent":{"gallery":0,"news":0,"photos":2,"soundcloud":0,"videos":0},"source":"","tags":"","topics":""}}' || '{}');
    const subscriberCookieName = 'subscriber';
    const subscriberCookieStatus = getCookie(subscriberCookieName) || '{}';

    if (subscriberCookieStatus === "undefined") {
        const domain = '.independent.ie';
        document.cookie = subscriberCookieName + "= ; path=/;domain=" + domain + ";expires = Thu, 01 Jan 1970 00:00:00 GMT";
    }
    const subscriberCookie = JSON.parse(getCookie(subscriberCookieName) || '{}');
    const gigyaID = getCookie('guid');

    if (vars.article) {
        vars.article.wallVisible = 'false';
        vars.article.userWall = 'none';

        if (vars.article.wallType === 'registration') {
            vars.article.wallVisible = !!gigyaID ? 'false' : 'true';
            vars.article.userWall = !!gigyaID ? 'none' : 'registration'; 
        }

        if (vars.article.wallType === 'premium') {
            vars.article.wallVisible = !!subscriberCookie.subscriptionStatus ? 'false' : 'true';
        }
    }

    vars.user.gigyaID = gigyaID || '';
    vars.user.subscriptionStatus = subscriberCookie.subscriptionStatus || '';
    vars.user.subscriptionStartDate = subscriberCookie.subscriptionStartDate || '';
    vars.user.subscriptionFinishDate = subscriberCookie.subscriptionFinishDate || '';
    vars.user.userID = subscriberCookie.userID || '';

    // Regionals Container
    const selectedRegional = localStorage.getItem('selectedRegionals');
    vars.category.regionals = selectedRegional || '';

    // Check window.dataLayer object or create.
    window.dataLayer = window.dataLayer || [];

    // Push initial dataLayer values into object.
    window.dataLayer.push(vars);

</script>

<!-- Google Tag Manager -->
<script>
    window.GTMLoaded = false;
    window.loadGTM = function () {
        if (window.GTMLoaded === true) {
            return;
        }
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-KJF4');
        window.GTMLoaded = true;
    }

                window.loadGTM();
    </script>
<!-- End Google Tag Manager -->
    
            <script>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</script>
        <script>['js','r5s'].forEach(function(attr){document.documentElement.setAttribute(attr,'')});</script>
</head>
                
    <body>
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KJF4"
height="0" width="0"
style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
        
        <div class="n-root1 s-independent">
                                            
    

    
    
        
    
        
    
        
    
    

    
    
        
    
            
                
                        
            
                
                        
            
                
                        
                                                        
                
                        
    
        
        


    
    
<header class="c-top1" id="top">
                                <p class="logo2">
                <a href="https://www.independent.ie/regionals/dublin/" aria-label="Dublin">
                    <i class="icon1 -i:harp">                
                    </i>
                    Dublin
                </a>
            </p>
        
    <nav class="skips1">
    <ul>
        <li><a href="#nav" accesskey="n">Skip to navigation [n]</a></li>
        <li><a href="#content" accesskey="c">Skip to content [c]</a></li>
        <li><a href="#footer" accesskey="f">Skip to footer [f]</a></li>
    </ul>
</nav>
        <div class="c-bar1">
    <div class="c-bar1-wrap -contain -xw:2">
        <form action="/search/" method="GET" class="c-bar1-search" data-vars-form-name="Header">
            <p class="fieldbox5">
    <label for="header_search">Search</label>
    <input type="text" name="q" id="header_search" value="" placeholder="Search"  data-vars-form-name="Header" />
    <button type="submit" aria-label="Search"><i class="icon1 -i:search" aria-label="Search"><span>Search</span></i></button>
</p>
                                                            <p class="c-bar1-back -as:3"><a href="https://www.independent.ie/" data-vars-category="Header" data-vars-action="Back to Independent.ie" data-vars-label="Independent.ie">Back to Independent.ie</a></p>
                    </form>
        <p class="c-bar1-today"><time datetime="2021-10-20">Wednesday, 20 October 2021</time> <small>|</small> 11.5&deg;C <a href="/weather/">Dublin</a></p>
                <ul class="c-bar1-actions">
                            <li hide-if-subscribed hidden>
                                                                                
                                        
                    <a href="https://subscribe.independent.ie/"
                        class="button1 -small"
                        data-vars-category="Header"
                        data-vars-action="Subscribe"
                        data-vars-label="Subscribe"
                    >
                        <span>Subscribe</span>
                    </a>
                </li>
                        <li id="c-bar1-actions-account" class="-account" style="visibility:hidden;">
                <button type="button" id="c-bar1-actions-account-button" class="account-login-button button1 -small -ghost" login data-vars-category="Header" data-vars-action="Gigya" data-vars-label="Log In"><span>Log In</span><i class="icon1 -i:user-filled" aria-label="User-filled"><span>User-filled</span></i></button>
                <div id="c-bar1-actions-account-dropdown" class="c-dropdown1" hidden>
                    <ul>
                                                                                <li><a href="https://member.independent.ie/" data-vars-category="Header" data-vars-action="My Account" data-vars-label="My Account">My Account</a></li>
                                                <li><a href="./" id="c-bar1-actions-log-out-button" data-vars-category="Header" data-vars-action="Gigya" data-vars-label="Log Out">Log Out</a></li>
                    </ul>
                </div>
            </li>
        </ul>
            </div>
</div>

        
                                      
    
    <nav class="c-nav1 -colorless" id="nav">
    <div class="c-nav1-wrap">
        <div class="c-nav1-main">
            <ul class="c-nav1-items">
                                                                                                    
                                                                <li class=" -active -c:northside">
                            <a href="https://www.independent.ie/regionals/dublin/northside/" accesskey="1" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Northside">
                                <span>Northside</span>
                            </a>
                            <em> [1] </em>
                        </li>
                                                                                                                                                
                                                                <li class=" -c:southside">
                            <a href="https://www.independent.ie/regionals/dublin/southside/" accesskey="2" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Southside">
                                <span>Southside</span>
                            </a>
                            <em> [2] </em>
                        </li>
                                                                                                                                                
                                                                <li class=" -c:fingal">
                            <a href="https://www.independent.ie/regionals/dublin/fingal/" accesskey="3" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Fingal">
                                <span>Fingal</span>
                            </a>
                            <em> [3] </em>
                        </li>
                                                                                                                                                
                                                                <li class=" -c:dublin gaa">
                            <a href="https://www.independent.ie/regionals/dublin/dublin-gaa/" accesskey="4" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Dublin GAA">
                                <span>Dublin GAA</span>
                            </a>
                            <em> [4] </em>
                        </li>
                                                                        </ul>
                            <form action="/search/" method="GET" class="c-nav1-search" data-vars-form-name="Sub Navigation">
                    <p class="fieldbox3">
        <label for="section_search_136">Search</label>
    <input type="text" name="q" id="section_search_136" value="" placeholder="Search" data-vars-form-name="Sub Navigation" />
    <button type="submit" aria-label="Search"><i class="icon1 -i:search" aria-label="Search"><span>Search</span></i></button>
</p>
                </form>
                    </div>
                    <p class="c-nav1-toggler">
                <a href="#sections" aria-label="Sections" toggle="body/is-sections-active" data-vars-category="Navigation" data-vars-action="Sections" data-vars-label="Expand">
                    <i class="icon1 -i:menu" aria-label="Menu"><span>Menu</span></i>                                            <span>Sections</span> 
                                    </a>
            </p>
            </div>
</nav>

        <nav class="c-nav2 -c:northside" id="sections">
    <div class="c-nav2-wrap -contain -xw:2">
        <ul class="c-nav2-main">
            
                
                                                                    
                
                                    <li class="-northside">
                                    <a href="https://www.independent.ie/regionals/dublin/northside/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Northside">Northside</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/regionals/dublin/northside/news/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Northside|News">News</a></li>
                                                                                            <li><a href="https://www.independent.ie/regionals/dublin/northside/sport/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Northside|Sport">Sport</a></li>
                                                                                            <li><a href="https://www.independent.ie/regionals/dublin/northside/whats-on/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Northside|What&#039;s On">What&#039;s On</a></li>
                                                                                            <li><a href="https://www.independent.ie/regionals/dublin/northside/life/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Northside|Life">Life</a></li>
                                                                                            <li><a href="https://www.independent.ie/regionals/dublin/northside/opinion/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Northside|Opinion">Opinion</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                    
                
                                    <li class="-southside">
                                    <a href="https://www.independent.ie/regionals/dublin/southside/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Southside">Southside</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/regionals/dublin/southside/news/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Southside|News">News</a></li>
                                                                                            <li><a href="https://www.independent.ie/regionals/dublin/southside/sport/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Southside|Sport">Sport</a></li>
                                                                                            <li><a href="https://www.independent.ie/regionals/dublin/southside/whats-on/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Southside|What&#039;s On">What&#039;s On</a></li>
                                                                                            <li><a href="https://www.independent.ie/regionals/dublin/southside/life/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Southside|Life">Life</a></li>
                                                                                            <li><a href="https://www.independent.ie/regionals/dublin/southside/opinion/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Southside|Opinion">Opinion</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                    
                
                                    <li class="-fingal">
                                    <a href="https://www.independent.ie/regionals/dublin/fingal/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Fingal">Fingal</a>
                                                        </li>
            
                
                                                                    
                
                                    <li class="-dublin gaa">
                                    <a href="https://www.independent.ie/regionals/dublin/dublin-gaa/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Dublin GAA">Dublin GAA</a>
                                                        </li>
                    </ul>
    </div>
</nav>

                    <nav class="c-subnav2 -c:brand ">
            <div class="c-subnav2-wrap">
                <ul class="c-subnav2-items -contain">
                    <i class="icon1 -i:down"toggle="^.c-subnav2" aria-label="Down"><span>Down</span></i>
                    
                                                            
                                            
                                            
                                            
                                                                                                
                                            
                                                                    
                                                                                                        
                                                                        <li><a href="https://www.independent.ie/regionals/dublin/northside/news/" data-vars-category="Navigation" data-vars-action = "Secondary Nav Bar" data-vars-label="Northside|News"><span>News</span></a></li>
                                                                    
                                                                                                        
                                                                        <li><a href="https://www.independent.ie/regionals/dublin/northside/sport/" data-vars-category="Navigation" data-vars-action = "Secondary Nav Bar" data-vars-label="Northside|Sport"><span>Sport</span></a></li>
                                                                    
                                                                                                        
                                                                        <li><a href="https://www.independent.ie/regionals/dublin/northside/whats-on/" data-vars-category="Navigation" data-vars-action = "Secondary Nav Bar" data-vars-label="Northside|What&#039;s On"><span>What&#039;s On</span></a></li>
                                                                    
                                                                                                        
                                                                                                                            <li class="-active"><a href="https://www.independent.ie/regionals/dublin/northside/life/" data-vars-category="Navigation" data-vars-action = "Secondary Nav Bar" data-vars-label="Northside|Life"><span>Life</span></a></li>
                                                                    
                                                                                                        
                                                                        <li><a href="https://www.independent.ie/regionals/dublin/northside/opinion/" data-vars-category="Navigation" data-vars-action = "Secondary Nav Bar" data-vars-label="Northside|Opinion"><span>Opinion</span></a></li>
                                    </ul>
            </div>
        </nav>
    
</header>
<div class="c-persistent1 -colorless" data-stickywatch>
    <div class="c-persistent1-outer">
        <div class="c-persistent1-wrap -contain -xw:1">
                                            <figure class="c-persistent1-logo -regional">
                    <a href="https://www.independent.ie/regionals/dublin/" aria-label="Dublin">
                        <i class="icon1 -i:harp">                
                        </i>
                        <strong>Dublin</strong>
                    </a>
                </figure>
                                                                            <nav class="c-nav1 -colorless">
    <div class="c-nav1-wrap">
        <div class="c-nav1-main">
            <ul class="c-nav1-items">
                                                                                                    
                                                                <li class=" -active -c:northside">
                            <a href="https://www.independent.ie/regionals/dublin/northside/" accesskey="1" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Northside">
                                <span>Northside</span>
                            </a>
                            <em> [1] </em>
                        </li>
                                                                                                                                                
                                                                <li class=" -c:southside">
                            <a href="https://www.independent.ie/regionals/dublin/southside/" accesskey="2" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Southside">
                                <span>Southside</span>
                            </a>
                            <em> [2] </em>
                        </li>
                                                                                                                                                
                                                                <li class=" -c:fingal">
                            <a href="https://www.independent.ie/regionals/dublin/fingal/" accesskey="3" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Fingal">
                                <span>Fingal</span>
                            </a>
                            <em> [3] </em>
                        </li>
                                                                                                                                                
                                                                <li class=" -c:dublin gaa">
                            <a href="https://www.independent.ie/regionals/dublin/dublin-gaa/" accesskey="4" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Dublin GAA">
                                <span>Dublin GAA</span>
                            </a>
                            <em> [4] </em>
                        </li>
                                                                        </ul>
                            <form action="/search/" method="GET" class="c-nav1-search" data-vars-form-name="Sub Navigation">
                    <p class="fieldbox3">
        <label for="section_search_892">Search</label>
    <input type="text" name="q" id="section_search_892" value="" placeholder="Search" data-vars-form-name="Sub Navigation" />
    <button type="submit" aria-label="Search"><i class="icon1 -i:search" aria-label="Search"><span>Search</span></i></button>
</p>
                </form>
                    </div>
                    <p class="c-nav1-toggler">
                <a href="#sections" aria-label="Sections" toggle="body/is-sections-active" data-vars-category="Navigation" data-vars-action="Sections" data-vars-label="Expand">
                    <i class="icon1 -i:menu" aria-label="Menu"><span>Menu</span></i>                                            <span>Sections</span> 
                                    </a>
            </p>
            </div>
</nav>
        </div>
    </div>
</div>                        <div class="n-content1" >

                    
            
        
        

                    

        
                                                                                        

                            
        
                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"outofpage","oop":true,"targeting":{"pos":["article_oop1"]}}
            </script>
        </div>
    </div>
</div>        
                
        
        

                    

        
                                                                                        

                            
        
                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"outofpage","oop":true,"targeting":{"pos":["article_oop2"]}}
            </script>
        </div>
    </div>
</div>        
                
        
        

                    

        
                                                                                        

                            
        
                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"outofpage","oop":true,"targeting":{"pos":["article_oop3"]}}
            </script>
        </div>
    </div>
</div>        
                
        
        

        

        
                                                                                        

                            
        
                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"outofpage","targeting":{"pos":["article_onscroll"]}}
            </script>
        </div>
    </div>
</div>        
                
        
        

        

        
                                                                                        

                            
        
                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"outofpage","targeting":{"pos":["article_roadblock"]}}
            </script>
        </div>
    </div>
</div>        
                    <div class="n-content1-wrap -contain">
                    <div class="browser1" data-warning="Your browser is outdated, it will not render this page properly, please upgrade."></div>

                                        
                        
                        
        
        

        

        
                                                                                                                                    

                            
        
                
        
                    
<div class="slot4 -decontain -mb:1" data-stickyslot="3000" data-stickywatch  data-ad-slot>
    <div class="slot4-wrap">
        <div style="display: inline-block; width: 100%; max-width: 970px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"leaderboard","targeting":{"pos":["article_top","article_roadblock"]}}
            </script>
        </div>
    </div>
</div>        
    
            
        
        

        

        
                                                                                                                                    

                            
        
                
        
                    
<div class="slot2 -left" data-ad-slot>
    <div class="slot2-wrap">
        <div style="max-width: 170px;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"false","adFormat":"sidead","targeting":{"pos":["article_reskin_left","article_roadblock"]}}
            </script>
        </div>
    </div>
</div>        
                
        
        

        

        
                                                                                                                                    

                            
        
                
        
                    
<div class="slot2 -right" data-ad-slot>
    <div class="slot2-wrap">
        <div style="max-width: 170px;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"false","adFormat":"sidead","targeting":{"pos":["article_reskin_right","article_roadblock"]}}
            </script>
        </div>
    </div>
</div>        
    
    






<div class="title1">
    <div class="title1-wrap">
                        <h1 class="title1-main">
         Charlie (11) dyes hair pink for cancer charities in memory of his late mum</h1>
    </div>
</div>
<div class="n-split1">
    <div class="n-split1-main">
                                            
                                                

        <div class="c-gallery1 -captions " data-gallery>
        <div class="c-gallery1-entries -mb:0" data-entries>
                                                <figure class="c-gallery1-entry" data-entry>
                        
                                                                
                                                                                                        
                                                                                    
        
                
    
        
                
        
    
                                

    

    <a class="img1 -fit" href="#" style="--r: 0.74964639321075">

                        <img src="https://www.independent.ie/regionals/dublin/northside/life/87ead/40967585.ece/AUTOCROP/h530/Pink%202.jpg" alt="Sean Giles, Charlie Bredican and Tom Joyce pictured after they had their hair dyed pink to raise money for two cancer charities"  srcset="https://www.independent.ie/regionals/dublin/northside/life/87ead/40967585.ece/AUTOCROP/h530/Pink%202.jpg 707w,https://www.independent.ie/regionals/dublin/northside/life/87ead/40967585.ece/AUTOCROP/h1060/Pink%202.jpg 1414w" sizes="auto" />
            
    
        
            <i class="icon1 -i:expand" aria-label="Expand"><span>Expand</span></i>    
    </a>
                                                                        </figure>
                                    <figure class="c-gallery1-entry" data-entry>
                        
                    
                                                                                                        
                                                                                    
        
    
    
        
                
        
    
                                

    

    <a class="img1 -fit" href="#" style="--r: 0.75">

                        <img class="lazyload" data-src="https://www.independent.ie/regionals/dublin/northside/life/84692/40967586.ece/AUTOCROP/w620/The%20BoysBailey%20Ms%20Glackin.jpg" alt="Even dog Bailey and the boys&#039; teacher, Iseult Glackin, got in on the act for the two charities"  data-srcset="https://www.independent.ie/regionals/dublin/northside/life/84692/40967586.ece/AUTOCROP/w620/The%20BoysBailey%20Ms%20Glackin.jpg 620w,https://www.independent.ie/regionals/dublin/northside/life/84692/40967586.ece/AUTOCROP/w1240/The%20BoysBailey%20Ms%20Glackin.jpg 1240w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/regionals/dublin/northside/life/84692/40967586.ece/AUTOCROP/w620/The%20BoysBailey%20Ms%20Glackin.jpg" alt="Even dog Bailey and the boys&#039; teacher, Iseult Glackin, got in on the act for the two charities"></noscript>
            
    
        
            <i class="icon1 -i:expand" aria-label="Expand"><span>Expand</span></i>    
    </a>
                                                                        </figure>
                                </div>
                                    <button type="button" class="c-gallery1-arrow -prev icon1 -i:left" data-arrow data-prev><span>Previous</span></button>
                    <button type="button" class="c-gallery1-arrow -next icon1 -i:right" data-arrow data-next><span>Next</span></button>
                            
                            
                    

<div data-lightbox data-section-path="Independent.ie;Regionals;Dublin;Northside;Life">
    <div class="c-lightbox1" tabindex="-1">
        <p class="c-lightbox1-top"  style="background-color: rgba(0,0,0,0);" >
                        <a href="javascript:void(0)" class="c-lightbox1-top-close icon-close" data-close><span>Close</span></a>
        </p>
        <div class="c-lightbox1-main">
            <div class="c-lightbox1-slides c-lightbox1-slider">
                <button class="c-lightbox1-arrow" data-prev-arrow aria-label="Previous" type="button" ></button>
                <div class="c-lightbox1-list">
                    <div class="c-lightbox1-track">
                                                                                <div class="c-lightbox1-slide" aria-hidden="false">
                                <figure class="c-lightbox1-image">
                                    
        
                
    
        
                
        
    
                                

    

    <span class="img1"  style="--r: 0.74964639321075">

                        <img class="lazyload" data-src="https://www.independent.ie/regionals/dublin/northside/life/87ead/40967585.ece/AUTOCROP/h530/Pink%202.jpg" alt="Sean Giles, Charlie Bredican and Tom Joyce pictured after they had their hair dyed pink to raise money for two cancer charities"  data-srcset="https://www.independent.ie/regionals/dublin/northside/life/87ead/40967585.ece/AUTOCROP/h530/Pink%202.jpg 707w,https://www.independent.ie/regionals/dublin/northside/life/87ead/40967585.ece/AUTOCROP/h1060/Pink%202.jpg 1414w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/regionals/dublin/northside/life/87ead/40967585.ece/AUTOCROP/h530/Pink%202.jpg" alt="Sean Giles, Charlie Bredican and Tom Joyce pictured after they had their hair dyed pink to raise money for two cancer charities"></noscript>
            
    
        
    
    </span>
                                </figure>
                                                                <div class="c-lightbox1-caption" data-caption>
                                                                        <p>Sean Giles, Charlie Bredican and Tom Joyce pictured after they had their hair dyed pink to raise money for two cancer charities</p>
                                    
                                                                    </div>
                            </div>
                                                                                <div class="c-lightbox1-slide" aria-hidden="false">
                                <figure class="c-lightbox1-image">
                                    
        
    
    
        
                
        
    
                                

    

    <span class="img1"  style="--r: 0.75">

                        <img class="lazyload" data-src="https://www.independent.ie/regionals/dublin/northside/life/84692/40967586.ece/AUTOCROP/w620/The%20BoysBailey%20Ms%20Glackin.jpg" alt="Even dog Bailey and the boys&#039; teacher, Iseult Glackin, got in on the act for the two charities"  data-srcset="https://www.independent.ie/regionals/dublin/northside/life/84692/40967586.ece/AUTOCROP/w620/The%20BoysBailey%20Ms%20Glackin.jpg 620w,https://www.independent.ie/regionals/dublin/northside/life/84692/40967586.ece/AUTOCROP/w1240/The%20BoysBailey%20Ms%20Glackin.jpg 1240w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/regionals/dublin/northside/life/84692/40967586.ece/AUTOCROP/w620/The%20BoysBailey%20Ms%20Glackin.jpg" alt="Even dog Bailey and the boys&#039; teacher, Iseult Glackin, got in on the act for the two charities"></noscript>
            
    
        
    
    </span>
                                </figure>
                                                                <div class="c-lightbox1-caption" data-caption>
                                                                        <p>Even dog Bailey and the boys&#039; teacher, Iseult Glackin, got in on the act for the two charities</p>
                                    
                                                                    </div>
                            </div>
                                            </div>
                </div>
                <button class="c-lightbox1-arrow" data-next-arrow aria-label="Next" type="button" aria-disabled="false" ></button>
            </div>
        </div>
                <div class="c-lightbox1-side">
            <p class="c-lightbox1-counter" ><strong data-current></strong>/<span data-count></span></p>
            <div class="c-lightbox1-content">
                <div class="c-lightbox1-wrapper" data-content>
                                    </div>
            </div>
            <div class="c-lightbox1-socials">
                <div class="c-lightbox1-socials-wrap">
                    <ul class="c-lightbox1-socials-items">
                                                                                                                  
                                                                                                                                                                                                                                        <li>
                                    <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.independent.ie/regionals/dublin/northside/life/charlie-11-dyes-hair-pink-for-cancer-charities-in-memory-of-his-late-mum-40967587.html" aria-label="Facebook" target="_blank" class="icon-facebook" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Facebook"><span>Facebook</span></a>
                                </li>
                                                                                                                                                                                                                                        <li>
                                    <a href="https://twitter.com/intent/tweet?text=Charlie (11) dyes hair pink for cancer charities in memory of his late mum&amp;url=https://www.independent.ie/regionals/dublin/northside/life/charlie-11-dyes-hair-pink-for-cancer-charities-in-memory-of-his-late-mum-40967587.html" aria-label="Twitter" target="_blank" class="icon-twitter" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Twitter"><span>Twitter</span></a>
                                </li>
                                                                                                                                                                                                                                                                                                                                                                                                                            <li>
                                    <a href="mailto:?Subject=Charlie%20%2811%29%20dyes%20hair%20pink%20for%20cancer%20charities%20in%20memory%20of%20his%20late%20mum&amp;Body=Charlie%20%2811%29%20dyes%20hair%20pink%20for%20cancer%20charities%20in%20memory%20of%20his%20late%20mum%0A%0AAn%2011-year-old%20Dublin%20boy%20has%20dyed%20his%20hair%20pink%20to%20raise%20funds%20for%20two%20cancer%20charities%20in%20memory%20of%20his%20late%20mother.%0A%0Ahttps%3A%2F%2Fwww.independent.ie%2Fregionals%2Fdublin%2Fnorthside%2Flife%2Fcharlie-11-dyes-hair-pink-for-cancer-charities-in-memory-of-his-late-mum-40967587.html" aria-label="Email" target="_self" class="icon-email" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Email"><span>Email</span></a>
                                </li>
                                                
                        <li class="mobile"><a href="whatsapp://send?text=https://www.independent.ie/regionals/dublin/northside/life/charlie-11-dyes-hair-pink-for-cancer-charities-in-memory-of-his-late-mum-40967587.html" class="icon-whatsapp"><span>Whatsapp</span></a></li>
                    </ul>
                </div>
            </div>
                        <div class="c-lightbox1-slot">
                        
        
        

        

        
                                                                                                                                    

                            
                            
                                    
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 300px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"mediumrectangle","targeting":{"pos":["gallery","ad_mediumrectangle-1"]},"onDemand":true,"lazyload":true}
            </script>
        </div>
    </div>
</div>        
                </div>
        </div>
    </div>
</div>
                                        <figcaption class='figcap'>Sean Giles, Charlie Bredican and Tom Joyce pictured after they had their hair dyed pink to raise money for two cancer charities</figcaption>
                </div>
        
                                            
            
            <div class="c-byline1">
                                    <div class="c-byline1-main"><p class="c-byline1-author"><strong class="name1" >Tony McCullagh</strong>                            </p>                                                    <p class="c-byline1-meta"><time class="time1">
    October 20 2021 01:59 PM
</time></p>
            </div>
                

<div class="c-socials1" >
    <ul>
                                                                    <li>
                <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.independent.ie/regionals/dublin/northside/life/charlie-11-dyes-hair-pink-for-cancer-charities-in-memory-of-his-late-mum-40967587.html" aria-label="Facebook" target="_blank" class="-c:section" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Facebook"><i class="icon1 -i:facebook" aria-label="Facebook"><span>Facebook</span></i></a>
            </li>
                                                            <li>
                <a href="https://twitter.com/intent/tweet?text=Charlie (11) dyes hair pink for cancer charities in memory of his late mum&amp;url=https://www.independent.ie/regionals/dublin/northside/life/charlie-11-dyes-hair-pink-for-cancer-charities-in-memory-of-his-late-mum-40967587.html" aria-label="Twitter" target="_blank" class="-c:section" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Twitter"><i class="icon1 -i:twitter" aria-label="Twitter"><span>Twitter</span></i></a>
            </li>
                                                                                                                                            <li>
                <a href="mailto:?Subject=Charlie%20%2811%29%20dyes%20hair%20pink%20for%20cancer%20charities%20in%20memory%20of%20his%20late%20mum&amp;Body=Charlie%20%2811%29%20dyes%20hair%20pink%20for%20cancer%20charities%20in%20memory%20of%20his%20late%20mum%0A%0AAn%2011-year-old%20Dublin%20boy%20has%20dyed%20his%20hair%20pink%20to%20raise%20funds%20for%20two%20cancer%20charities%20in%20memory%20of%20his%20late%20mother.%0A%0Ahttps%3A%2F%2Fwww.independent.ie%2Fregionals%2Fdublin%2Fnorthside%2Flife%2Fcharlie-11-dyes-hair-pink-for-cancer-charities-in-memory-of-his-late-mum-40967587.html" aria-label="Email" target="_self" class="-c:section" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Email"><i class="icon1 -i:email" aria-label="Email"><span>Email</span></i></a>
            </li>
            </ul>
</div>
        <hr class="hr2" /></div>

        <div class="n-body1">
                                                                                                                        <p>An 11-year-old Dublin boy has dyed his hair pink to raise funds for two cancer charities in memory of his late mother.</p>
                            
            
                        
                                    

    

        
                                        <p><span class="drop-cap fl header-font pr3 pb2">C</span>harlie Bredican, a sixth-class pupil at Belgrove Senior Boys’ National School in Clontarf, has been joined in his venture by classmates Sean Giles and Tom Joyce.</p>                                                                                                
                                <p>Malahide Hair Studio, where Charlie’s cousin Ellen works, opened especially on a Sunday so all three could get their hair professionally dyed.</p>                                                                                                                                                
                                <p>Charlie’s mother, Deborah, an avid tennis player, died from pancreatic cancer on November 30, 2018, at the age of 48.</p>                                                                                                
                                <p>As the third anniversary of her death approached, he wanted to honour her memory by raising money for two charities close to his heart – ARC Cancer Support Services and the Irish Cancer Society.</p>                                                                                
                                <p>On his fundraising page, Charlie paid tribute to his “amazing” mum and said they “miss her dearly”.</p>                                                                                                
                                <p>“We have all been touched by cancer in one way or another through friends or family,” he said.</p>                                                                                            
                
        
                        
                                                                                            
                                
                
            
                        
                                                                                                                                                                                                                                                                                                                
        <script id="bb-outstream-inline-outstream">
            document.addEventListener('DOMContentLoaded', function() {
                if (!document.querySelectorAll('.widget.video.vms').length) {
                    var s = document.createElement('script');
                    s.type = 'text/javascript';
                    s.async = true;
                    s.src = 'https://independent.mainroll.com/a/independent_floating_outstream.js?dfp_adunit_l1=InArticleVideo&dfp_adunit_l2=Regionals&dfp_adunit_l3=Dublin&dfp_adunit_l4=Northside&dfp_adunit_l5=Life&dart_articleId=40967587&dart_art_ID=40967587&dart_kw=%5B%22Charlie%22%2C%2211%22%2C%22dyes%22%2C%22hair%22%2C%22pink%22%2C%22for%22%2C%22cancer%22%2C%22charities%22%2C%22in%22%2C%22memory%22%2C%22of%22%2C%22his%22%2C%22late%22%2C%22mum%22%5D&dart_gs_channels=%5B%22shadow9hu7_pos_fb_list_1%22%2C%22gs_society%22%2C%22shadow9hu7_pos_diageo_safe2%22%2C%22shadow9hu7_pos_diageo_safe%22%2C%22gv_safe_adult%22%2C%22gv_safe_arms%22%2C%22gv_safe_crime%22%2C%22gv_safe_download%22%2C%22gv_safe_drugs%22%2C%22gv_safe_hatespeech%22%2C%22gv_safe_military%22%2C%22gv_safe_obscenity%22%2C%22gv_safe_terrorism%22%2C%22gv_safe_tobacco%22%2C%22pos_fb_list_2%22%2C%22pos_halloween%22%2C%22pos_natural_disasters%22%2C%22gv_death_injury%22%2C%22back_to_school%22%2C%22gs_society_charity%22%2C%22gt_positive%22%2C%22gs_education_misc%22%2C%22gt_positive_happiness%22%2C%22gs_health%22%2C%22gs_education%22%2C%22gs_health_specialities%22%2C%22gv_notsafe%22%2C%22gv_processed%22%5D&section=dublin_northside_life';
                    document.getElementById('bb-outstream-inline-outstream').parentElement.appendChild(s);
                }
            });
        </script>
        <style type="text/css">
            #bb-iawr-inarticle- { clear: both; margin: 0 0 15px; }
        </style>

                
                                <p>“I would like to do as much as I can to give back to ARC as they helped me and my family get through those tough times. We would also like to contribute to the Irish Cancer Society to help others going through cancer.”</p>                                                                                                
                                <p>Charlie had originally set himself a fundraising target of €800, but with almost €16,000 received in donations so far, he is now aiming to reach €20,000.</p>                                                                                
                                <p>The youngest of four children, Charlie was aged nine when his mother died. His father, Michael, described him as “a real talker” and “a deep thinker”.</p>                                                                                    
        
    
                        <div class="c-join2 -my:2 -recontain<l -ta:c" data-newsletter>
    <form class="c-join2-wrap quick_subscribe">
        
        <div class="c-join2-main">
            <h2 class="c-join2-title">Dublin Eye</h2>
            <p class="c-join2-lead">Read about the people and stories that get Dubliners talking with our free Friday newsletter.  </p>
            <p class="c-join2-fields quick_subscribe_form">
                <label for="f714764">Enter email address</label>
                <span>
                    <input type="hidden" class="subscribe_url" value="https://member.independent.ie/quicksubscribe/IN:DublinEye/subscribe">
                    <input type="email" name="ecemail" id="email_indublineye" placeholder="Enter your Email Address" required="">
                    <small class="invalid1">This field is required</small>
                </span>
                <button type="submit" class="button1" onclick="inmTracking.trackEvent('newsletter_quick_subscribe', 'newsletter_subscribe', 'IN:DublinEye');"><span>Sign Up</span></button>
            </p>
            <p class="error quick_subscribe_error" id="quick_subscribe_error"></p>
            <p class="done quick_subscribe_done" id="quick_subscribe_done"></p>                        
        </div>
    </form>
</div>            
                                            
                                <p>“Some of the things he comes out with would just blow you away,” he said. “One night we were talking and he made me cry.</p>                                                                                                                                    
        
        

        

        
                                                                                                                                                                                

                            
        
                
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"mediumrectangle","targeting":{"pos":["ad_mediumrectangle-2","article_roadblock","article_mpu1"]}}
            </script>
        </div>
    </div>
</div>        
                                            
                                <p>“He just sat up on the bed and said to me: ‘Do you know how long I’ve waited for you to cry? We all need to let it out.’ It was an incredible thing for a nine-year-old to say.”</p>                                                                                                
                                <p>Michael said the support of the Clontarf community and the staff and pupils at Charlie’s school has been “phenomenal”.</p>                                                                                
                                <p>“They are getting a bit of a ribbing from their friends at school over the pink hair, but everyone is behind them,” he told Independent.ie.</p>                                                                                                
                                <p>“Principal Conor Ryan has been so supportive from the beginning. The day after the lads dyed their hair, the whole class came to school with pink on them – even his teacher, Ms Glackin, wore a pink dress and a wig.”</p>                                                                                
                                <p>Michael believes Charlie’s mother would be “laughing her head off” at his fundraising antics and would be very proud of him.</p>                                                                                                
                                <p>He revealed that Deborah’s death had also been tough on his other children – Hannah (19), Leah (17) and Cillian (15).</p>                                                                                
                                <p>He said Deborah had been the backbone of the family’s construction business. “The best decision I ever made was to marry somebody smarter than me,” he said.</p>                                                                                
                                <p>He added that the fundraising campaign had been a good way for Charlie to process his grief.</p>                                                                                                
                                <p>“He has found it hard at times having to tell people what happened, but it’s allowing him to talk more about it,” he said.</p>                                                                                
                                <p><i>Donations can be made to Charlie’s fundraising page on <a href="https://www.idonate.ie/fundraiser/11416394_pink-heads-for-october-page.html" target="_blank" class="-as:2"         >www.idonate.ie/PinkHairMonth</a></i></p>                                                                                
    <div >
                                    
        
        

        

        
                                                                                        

                            
        
                
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"native","targeting":{"pos":["article_native"]}}
            </script>
        </div>
    </div>
</div>        
                
                                                                                            
                
                    
    </div>

            

            
            

        </div>

        <hr class="hr2 -mt:1" />                                
     
     
    
            <div class="OUTBRAIN" data-src="https://www.independent.ie/regionals/dublin/northside/life/charlie-11-dyes-hair-pink-for-cancer-charities-in-memory-of-his-late-mum-40967587.html" data-widget-id="AR_1" data-ob-template="IndependentIE"></div>
            
        
        </div>
            <div class="n-split1-side">
                                                        
                                
        
        

        

        
                                                                                                                                    

                            
        
                                    
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 300px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"false","adFormat":"rectangle","targeting":{"pos":["article_halfpage2","article_roadblock"]},"lazyload":false}
            </script>
        </div>
    </div>
</div>        
    
                                                                        <div>
        <h4 class="subtitle1 -t:5 -t:4&lt;l">
        <span class="subtitle1-main">Most Read</span>
</h4>
        <ol class="headlines2 -as:3">
                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.independent.ie/regionals/dublin/northside/life/new-book-reveals-how-sea-swimming-helped-the-dollymount-dames-become-a-tribe-a-sisterhood-40958878.html"  data-vars-category="Content Link" data-vars-action="Most Read|01|No Image" data-vars-label="Life|40958878|Standard" >
    <span>New book reveals how sea swimming helped the Dollymount Dames ‘become a tribe, a sisterhood’
    </span>
</a>
    </li>

                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.independent.ie/regionals/dublin/northside/life/dublin-firefighters-to-climb-irelands-highest-peak-in-full-gear-to-help-rehab-for-sienna-3-40962725.html"  data-vars-category="Content Link" data-vars-action="Most Read|02|No Image" data-vars-label="Life|40962725|Standard" >
    <span>Dublin firefighters to climb Ireland’s highest peak in full gear to help rehab for Sienna (3)
    </span>
</a>
    </li>

</ol>
    </div>
                            
            
     
     
    
            <div class="OUTBRAIN" data-src="https://www.independent.ie/regionals/dublin/northside/life/charlie-11-dyes-hair-pink-for-cancer-charities-in-memory-of-his-late-mum-40967587.html" data-widget-id="SB_1" data-ob-template="IndependentIE"></div>
                            
        
        

        

        
                                                                                                                                    

                            
        
                                    
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 300px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"false","adFormat":"rectangle","targeting":{"pos":["article_halfpage","article_roadblock;pos=ad_rectangle-2"]},"lazyload":true}
            </script>
        </div>
    </div>
</div>        
                </div>
    </div>

                                                                                    
                            
        
        

        

        
                                                                                                                                    

                            
        
                                    
        
                    
<div class="slot1 -decontain -my:2" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 970px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"leaderboard","targeting":{"pos":["article_bottom","article_roadblock"]},"lazyload":true}
            </script>
        </div>
    </div>
</div>        
                    </div>
            </div>

                            <footer class="c-footer1" id="footer">
    <div class="c-footer1-wrap -contain">
        <!-- Top section -->
<div class="c-footer1-header -recontain">
            <p class="c-footer1-logo -as:1">
            <a class="icon1 -i:independentie" href="/" aria-label="Independent">
                <span>Independent.ie</span>
            </a>
        </p>
        <!-- Search -->
    <form action="/search/" method="GET" class="c-footer1-search">
        <p class="fieldbox4">
    <label for="footer-search">Search</label>
    <input type="text" name="q" id="footer-search" value="" placeholder="Search entire site" data-vars-form-name="Footer" />
    <button type="submit" aria-label="Search">
        <i class="icon1 -i:search" aria-label="Search"><span>Search</span></i>    </button>
</p>
    </form>
</div>

<!-- Links section -->
<nav class="c-footer1-main">
    <ul class="c-footer1-primary">

        
                                                                                                            
                                                <li class="-c:news">
                                    <a href="https://www.independent.ie/news/" class="c-footer1-section">News</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/irish-news/">Irish News</a></li>
                                                    <li><a href="https://www.independent.ie/world-news/">World News</a></li>
                                                    <li><a href="https://www.independent.ie/regionals/">Local News</a></li>
                                                    <li><a href="https://www.independent.ie/localnews/">Local ePapers</a></li>
                                                    <li><a href="https://www.independent.ie/news/environment/">Environment</a></li>
                                                    <li><a href="https://www.independent.ie/weather/">Weather</a></li>
                                                    <li><a href="https://www.independent.ie/latest-news/">Latest News</a></li>
                                                    <li><a href="https://www.independent.ie/videos/">Video</a></li>
                                                    <li><a href="https://www.independent.ie/topics/">Topics</a></li>
                                            </ul>
                </li>
            
        
                                                                                                            
                                                <li class="-c:opinion">
                                    <a href="https://www.independent.ie/opinion/" class="c-footer1-section">Opinion</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/opinion/letters/">Letters</a></li>
                                                    <li><a href="https://www.independent.ie/opinion/editorial/">Editorial</a></li>
                                                    <li><a href="https://www.independent.ie/opinion/comment/">Comment</a></li>
                                                    <li><a href="https://www.independent.ie/opinion/independent-journalists/">Journalists</a></li>
                                            </ul>
                </li>
            
        
                                                                                                            
                                                <li class="-c:business">
                                    <a href="https://www.independent.ie/business/" class="c-footer1-section">Business</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/business/budget/">Budget</a></li>
                                                    <li><a href="https://www.independent.ie/business/brexit/">Brexit</a></li>
                                                    <li><a href="https://www.independent.ie/business/irish/">Irish</a></li>
                                                    <li><a href="https://www.independent.ie/business/world/">World</a></li>
                                                    <li><a href="https://www.independent.ie/business/technology/">Technology</a></li>
                                                    <li><a href="https://www.independent.ie/business/personal-finance/">Personal Finance</a></li>
                                                    <li><a href="https://www.independent.ie/business/small-business/">Small Business</a></li>
                                                    <li><a href="https://www.independent.ie/business/farming/">Farming</a></li>
                                                    <li><a href="https://www.independent.ie/business/jobs/">Jobs</a></li>
                                                    <li><a href="https://www.independent.ie/business/commercial-property/">Commercial Property</a></li>
                                                    <li><a href="https://www.independent.ie/business/in-the-workplace/">In The Workplace</a></li>
                                            </ul>
                </li>
            
        
                                                                                                            
                                                <li class="-c:sport">
                                    <a href="https://www.independent.ie/sport/" class="c-footer1-section">Sport</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/sport/rugby/">Rugby</a></li>
                                                    <li><a href="https://www.independent.ie/sport/gaelic-games/">GAA</a></li>
                                                    <li><a href="https://www.independent.ie/sport/soccer/">Soccer</a></li>
                                                    <li><a href="https://www.independent.ie/sport/other-sports/paralympics/">Paralympics</a></li>
                                                    <li><a href="https://www.independent.ie/sport/rugby/the-left-wing/">The Left Wing</a></li>
                                                    <li><a href="https://www.independent.ie/sport/gaelic-games/the-throw-in/">The Throw In</a></li>
                                                    <li><a href="https://www.independent.ie/sport/womens-sport/">Women&#039;s Sport</a></li>
                                                    <li><a href="https://www.independent.ie/sport/golf/">Golf</a></li>
                                                    <li><a href="https://www.independent.ie/sport/horse-racing/">Horse Racing</a></li>
                                                    <li><a href="https://www.independent.ie/sport/other-sports/">Other Sports</a></li>
                                                    <li><a href="https://www.independent.ie/sport/gaelic-games/dublin-gaa/">Dublin GAA</a></li>
                                                    <li><a href="https://www.independent.ie/sport/golf/tee-to-green/">Tee to Green</a></li>
                                            </ul>
                </li>
            
        
                                                                                                            
                                                <li class="-c:life">
                                    <a href="https://www.independent.ie/life/" class="c-footer1-section">Life</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/life/health-wellbeing/">Health &amp; Wellbeing</a></li>
                                                    <li><a href="https://www.independent.ie/life/home-garden/">Home &amp; Garden</a></li>
                                                    <li><a href="https://www.independent.ie/life/family/">Family</a></li>
                                                    <li><a href="https://www.independent.ie/life/family/parenting/">Parenting</a></li>
                                                    <li><a href="https://www.independent.ie/life/food-drink/">Food &amp; Drink</a></li>
                                                    <li><a href="https://www.independent.ie/life/motoring/">Motoring</a></li>
                                            </ul>
                </li>
            
        
                                                                                                            
                                                <li class="-c:style">
                                    <a href="https://www.independent.ie/style/" class="c-footer1-section">Style</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/style/celebrity/">Celebrity</a></li>
                                                    <li><a href="https://www.independent.ie/style/fashion/">Fashion</a></li>
                                                    <li><a href="https://www.independent.ie/style/beauty/">Beauty</a></li>
                                                    <li><a href="https://www.independent.ie/style/sex-relationships/">Sex &amp; Relationships</a></li>
                                                    <li><a href="https://www.independent.ie/style/voices/">Voices</a></li>
                                                    <li><a href="https://www.independent.ie/style/galleries/">Galleries</a></li>
                                            </ul>
                </li>
            
        
                                                                                                            
                                                <li class="-c:entertainment">
                                    <a href="https://www.independent.ie/entertainment/" class="c-footer1-section">Entertainment</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/entertainment/movies/">Movies</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/television/">Television</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/music/">Music</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/radio/">Radio</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/books/">Books</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/theatre-arts/">Theatre &amp; Arts</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/games/">Games</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/festivals/">Festivals</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/crosswords-puzzles/">Puzzles</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/horoscopes/">Horoscopes</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/competitions/">Competitions</a></li>
                                            </ul>
                </li>
            
        
                                                                                                            
                                                <li class="-c:travel">
                                    <a href="https://www.independent.ie/life/travel/" class="c-footer1-section">Travel</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/life/travel/awards/">Reader Travel Awards</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/travel-news/">Travel News</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/staycations/">Staycations</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/ireland/">Ireland</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/reviews/">Reviews</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/walks/">Walks</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/europe/">Europe</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/world/">World/USA</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/travel-tv/">Travel TV</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/cruise/">Cruise</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/ski/">Ski</a></li>
                                            </ul>
                </li>
            
        
                                                                                                            
                                                <li class="-c:podcasts">
                                    <a href="https://www.independent.ie/podcasts/" class="c-footer1-section">Podcasts</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/podcasts/the-indo-daily/">The Indo Daily</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/the-left-wing/">The Left Wing</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/the-big-tech-show/">The Big Tech Show</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/the-real-health-podcast/">Real Health Podcast</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/the-throw-in/">The Throw In</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/new-irish-writing/">New Irish Writing</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/going-to-college/">Going to College</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/the-floating-voter/">The Floating Voter</a></li>
                                            </ul>
                </li>
            
        
                                                                                
                            <li class="-about us -stacked"><a href="https://www.independent.ie/service/our-story-40128170.html" class="c-footer1-section">About Us</a></li>
            
        
                                                                                
                            <li class="-video -stacked"><a href="https://www.independent.ie/videos/" class="c-footer1-section">Video</a></li>
            
        
                                                                                
                            <li class="-newsletter -stacked"><a href="https://member.independent.ie/newsletter"  target="_blank"class="c-footer1-section">Newsletter</a></li>
            
        
                                                                                
                            <li class="-choosy -stacked"><a href="https://choosy.ie"  target="_blank"title="Choosy"class="c-footer1-section">Choosy</a></li>
            
        
                                                                                
                            <li class="-jellow.ie -stacked"><a href="https://www.jellow.ie/" class="c-footer1-section">Jellow.ie</a></li>
            
        
                                                                                
                            <li class="-independentshop -stacked"><a href="https://shop.independent.ie"  target="_blank"class="c-footer1-section">IndependentShop</a></li>
            
        
                                                                                
                            <li class="-discount codes -stacked"><a href="https://discountcode.independent.ie/" rel="sponsored nofollow"class="c-footer1-section">Discount Codes</a></li>
            
        
        <!-- Socials -->
        <li class="-socials -stacked">
            <span class="c-footer1-section">Socials</span>
            <div class="c-socials1">
                <ul>
                    <li>
                        <a href="https://www.facebook.com/Independent.ie" aria-label="Facebook" class="-c:section">
                            <i class="icon1 -i:facebook" aria-label="Facebook"><span>Facebook</span></i>                        </a>
                    </li>
                    <li>
                        <a href="https://twitter.com/independent_ie" aria-label="Twitter" class="-c:section">
                            <i class="icon1 -i:twitter" aria-label="Twitter"><span>Twitter</span></i>                        </a>
                    </li>
                    <li>
                        <a href="mailto:customerhelp@independent.ie?body=Independent.ie&subject=Independent.ie" aria-label="Email" class="-c:section">
                            <i class="icon1 -i:email" aria-label="Email"><span>Email</span></i>                        </a>
                    </li>
                </ul>
            </div>
        </li>
    </ul>
</nav>

<!-- Affiliated links and policies section -->
<div class="c-footer1-bottom -recontain">
    
    <ul class="c-footer1-secondary -as:1">
        <li><a href="https://www.independent.ie/service/sitemap/">Sitemap</a></li>
        <li><a href="https://www.independent.ie/service/contact-us-40236004.html">Contact Us</a></li>
        <li><a href="https://www.mediahuis.ie/terms-and-conditions/">Terms &amp; Conditions</a></li>
        <li><a href="https://www.mediahuis.ie/privacystatement/">Privacy Statement</a></li>
        <li><a href="https://www.mediahuis.ie/cookiepolicy/">Cookie Policy</a></li>
                <li><a href="https://www.independent.ie/service/group-websites/">Group Websites</a></li>
        <li><a href="https://www.mediahuis.ie/advertising-solutions/">Advertise with Us</a></li>
            </ul>
    <p class="c-footer1-copys">
        <a href="https://www.mediahuis.ie/" class="owner1">
            A <i class="icon1 -i:mediahuis"aria-label="Mediahuis" aria-label="Mediahuis"><i><span>Mediahuis</span></i></i>  Website
            &copy; Independent.ie
        </a>
    </p>
</div>    </div>
</footer>
                    </div>
        <script>
  document.documentElement.style.setProperty('--vw', document.documentElement.clientWidth * 0.01 + 'px');
  document.documentElement.style.setProperty('--vh', window.innerHeight * 0.01 + 'px');
</script>

                          <script type="text/javascript" src="/theme/_base/scripts/runtime.d5076b0cb159e80d92a7.js" async></script>
                                        <script type="text/javascript" src="/theme/_base/scripts/vendors.30649440317ec1312f89.js" async></script>
                          <script type="text/javascript" src="/theme/_base/scripts/app.080d233e41218372de06.js" async></script>
                                                                                                                                                                                                                                                                                                                                
<div class="s-independent">


        
        
        
        
                    
        
        
                    
            <script type='text/javascript'>
            /** CONFIGURATION START **/
            var _sf_async_config = {};
            _sf_async_config.uid = "51545";
            _sf_async_config.domain = "independent.ie";
            _sf_async_config.autoDetect = false;
            _sf_async_config.path = "\/regionals\/dublin\/northside\/life\/article-40967587.html";
            _sf_async_config.sections = "Regionals,Regionals_Dublin,Regionals_Dublin_Northside,Regionals_Dublin_Northside_Life";
                            _sf_async_config.authors = "Tony McCullagh";
                        /** CONFIGURATION END **/
        </script>
    

    <a onclick="event.preventDefault(); Didomi.preferences.show();" href="#" style="cursor: pointer; position: fixed; background: var(--c_brand); padding: 5px 15px; color: #ffffff; display: flex; align-items: center; max-height: 30px; z-index: 10999999; bottom: 0px; right: 0px; border-top-left-radius: 3px; border-top-right-radius: 3px;">
    <span class="icon1 -i:cog"></span> <span style="margin-left: 5px;">Privacy</span>
  </a>
</div>
    </body>
</html>
