<!DOCTYPE html>
<html lang="en">

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    
            
    
<head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover" />
        <meta name="google-signin-client_id" content="726696172496-90eva72em9kilt5siidtbppm234tq0sh.apps.googleusercontent.com" />
        
    <script type="text/javascript">
        window.didomiConfig = {user: {bots: {consentRequired: false}}};
    </script>

    <script type="text/javascript">window.gdprAppliesGlobally=true;(function(){function a(e){if(!window.frames[e]){if(document.body&&document.body.firstChild){var t=document.body;var n=document.createElement("iframe");n.style.display="none";n.name=e;n.title=e;t.insertBefore(n,t.firstChild)}
    else{setTimeout(function(){a(e)},5)}}}function e(n,r,o,c,s){function e(e,t,n,a){if(typeof n!=="function"){return}if(!window[r]){window[r]=[]}var i=false;if(s){i=s(e,t,n)}if(!i){window[r].push({command:e,parameter:t,callback:n,version:a})}}e.stub=true;function t(a){if(!window[n]||window[n].stub!==true){return}if(!a.data){return}
    var i=typeof a.data==="string";var e;try{e=i?JSON.parse(a.data):a.data}catch(t){return}if(e[o]){var r=e[o];window[n](r.command,r.parameter,function(e,t){var n={};n[c]={returnValue:e,success:t,callId:r.callId};a.source.postMessage(i?JSON.stringify(n):n,"*")},r.version)}}
    if(typeof window[n]!=="function"){window[n]=e;if(window.addEventListener){window.addEventListener("message",t,false)}else{window.attachEvent("onmessage",t)}}}e("__tcfapi","__tcfapiBuffer","__tcfapiCall","__tcfapiReturn");a("__tcfapiLocator");(function(e){
    var t=document.createElement("script");t.id="spcloader";t.type="text/javascript";t.async=true;t.src="https://sdk.privacy-center.org/"+e+"/loader.js?target="+document.location.hostname;t.charset="utf-8";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(t,n)})("11ef8ac9-6270-4d5e-8b99-8d6a5bd60059")})();</script>

    <script type="text/javascript">
        window.didomiOnReady = window.didomiOnReady || [];
        window.didomiOnReady.push(function (Didomi) {
            console.log('Didomi API is ready.');
        });
    </script>
    
            <link rel="preconnect" href="https://securepubads.g.doubleclick.net">
        <link rel="preconnect" href="https://www.google.ie">
        <link rel="preconnect" href="https://www.google-analytics.com">
        <link rel="preconnect" href="https://tpc.googlesyndication.com">
        <link rel="preconnect" href="https://accounts.eu1.gigya.com">
        <link rel="preconnect" href="https://www.googletagmanager.com">
        <link rel="preconnect" href="https://www.google.com">
        <link rel="preconnect" href="https://fonts.googleapis.com">
        <link rel="preconnect" href="https://gscounters.eu1.gigya.com">
        <link rel="preconnect" href="https://tcheck.outbrainimg.com">
        <link rel="preconnect" href="https://socialcallback.independent.ie">
        <link rel="preconnect" href="https://api.xtremepush.com">
        <link rel="preconnect" href="https://shared.mediahuis.be">
  
                                            <link rel="preload" href="/theme/_base/fonts/22f4a837b1b7d521250e714708ba85f6.ttf" as="font" type="font/ttf" crossorigin="anonymous" />
                                                  <link rel="preload" href="/theme/_base/fonts/87f62b01529b9ff93325a4f2bc372b2b.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                                  <link rel="preload" href="/theme/_base/fonts/b7321f6c70dcb185c107f4b32750a0c3.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                                  <link rel="preload" href="/theme/_base/fonts/18f45edb7eb8cc5e2b380adaf9f80c09.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                                  <link rel="preload" href="/theme/_base/fonts/065a260c5c94e0ac964612b7f73ac62f.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                                  <link rel="preload" href="/theme/_base/fonts/4b6794ab394cf172aff836103c4ab2f2.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                                  <link rel="preload" href="/theme/_base/fonts/0a74d2c96a4c5ec4e5f57374e2803930.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                                  <link rel="preload" href="/theme/_base/fonts/78a721a39bf455e509607d22e97702ad.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                                  <link rel="preload" href="/theme/_base/fonts/555eeba9d3f84deb77b627372b9afc58.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                                  <link rel="preload" href="/theme/_base/fonts/8e285b3047d3f411a5a09d0ea3c1c252.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
            
                                                                                                        
                
                <link rel="canonical" href="https://www.independent.ie/regionals/dublin/fingal/swords-environmental-group-seeks-to-protect-green-belt-around-the-town-42008834.html">
                                <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.independent.ie/regionals/dublin/fingal/swords-environmental-group-seeks-to-protect-green-belt-around-the-town-42008834.html">
            
    <link rel="shortcut icon" href="/theme/_base/images/07d2193fd511344aa861e734cf912ad7.ico" type="image/x-icon">



<title>Swords environmental group seeks to protect ‘green belt’ around the town - Independent.ie</title>

<meta name="description" content="A local protest group is campaigning to protect a valuable greenbelt which rests between three neighbouring Swords communities." />

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
        <meta property="fb:pages" content="96796398469">                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    

    <meta name="robots" content="max-image-preview:large"/>
        

    
    
        
                    
    <link rel="alternate" href="android-app://com.feedhenry.fhjjjn7In7fqJG2LHTv3LVLanX/http/www.independent.ie/regionals/dublin/fingal/swords-environmental-group-seeks-to-protect-green-belt-around-the-town-42008834.html"/>

    <meta name="apple-itunes-app" content="app-id=335158729, app-argument=https://www.independent.ie/regionals/dublin/fingal/swords-environmental-group-seeks-to-protect-green-belt-around-the-town-42008834.html">
        
    <link rel="stylesheet" type="text/css" href="/theme/_base/styles/c7b69632088f6ec7129d6f3b9359d50e.css" media="all">
                
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
            <meta property="og:title" content="Swords environmental group seeks to protect &lsquo;green belt&rsquo; around the town">
                <meta property="og:site_name" content="independent">
                <meta property="og:description" content="A local protest group is campaigning to protect a valuable greenbelt which rests between three neighbouring Swords communities.">
                <meta property="og:url" content="https://www.independent.ie/regionals/dublin/fingal/swords-environmental-group-seeks-to-protect-green-belt-around-the-town-42008834.html">
        <meta property="og:type" content="article">
            <meta property="og:image" content="https://www.independent.ie/regionals/dublin/fingal/8fd07/42008833.ece/AUTOCROP/w1240h700/fi%2005aa%2038">
                <meta property="og:image:secure_url" content="https://www.independent.ie/regionals/dublin/fingal/8fd07/42008833.ece/AUTOCROP/w1240h700/fi%2005aa%2038">
                <meta property="og:image:type" content="image/jpeg">
                <meta property="og:image:width" content="1240">
                <meta property="og:image:height" content="700">
    
    
    <meta property="fb:app_id" content="714861305308164">
            
  
                                      
    
        
    <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:site" content="@Independent_ie" />
              <meta name="twitter:url" content="https://www.independent.ie/regionals/dublin/fingal/swords-environmental-group-seeks-to-protect-green-belt-around-the-town-42008834.html" />
              <meta name="twitter:title" content="Swords environmental group seeks to protect &lsquo;green belt&rsquo; around the town" />
              <meta name="twitter:description" content="A local protest group is campaigning to protect a valuable greenbelt which rests between three neighbouring Swords communities." />
              <meta name="twitter:image" content="https://www.independent.ie/regionals/dublin/fingal/8fd07/42008833.ece/AUTOCROP/w1240h700/fi%2005aa%2038" />
              <meta name="twitter:image:alt" content="Local group campaigning to preserve green belt around Swords" />
              <meta name="twitter:domain" content="Independent.ie" />
          

    <script type="application/json" id="settings">
        {"gigya.api.key":"4_CO8231Ix1RbYi2EmMbsrlw","gigya.screenset":"Default-RegistrationLogin","gigya.mobile.screenset":"Default-RegistrationLogin","gigya.authFlow.redirect":"true","competitions.submit.endpoint":"https:\/\/competitions-api.independent.ie\/entries","competitions.api.key":"0b15feaa-62b2-45a2-8244-723a9e80748e","subscriptionwall.cookie-domain":".independent.ie","subscriptionwall.welcome_url.home-delivery":"https:\/\/subscribe.independent.ie\/welcome\/home-delivery\/","subscriptionwall.welcome_url.premium-plus":"https:\/\/subscribe.independent.ie\/welcome\/premium-plus\/","subscriptionwall.welcome_url.premium":"https:\/\/subscribe.independent.ie\/welcome\/premium\/","kaching.enabled":"true","outbrain.kaching.enabled":"true","quantcast.enabled":"false","didomi.enabled":"true","newsletter.subscribe_url":"https:\/\/www.independent.ie\/newsletters\/dublin-eye-newsletter-40026625.html","social-embed-consent-wall.enabled":"true","homepage.regional.sections.mapping":"Cork:regionals\/corkman\/:corkman,Dublin:regionals\/dublin\/:dublin,Kerry:regionals\/kerryman\/:kerryman,Louth:regionals\/louth\/:louth,Sligo:regionals\/sligochampion\/:sligochampion,Wexford:regionals\/wexford\/:wexford,Wicklow:regionals\/wicklow\/:wicklow","active_cmp":"didomi"}
    </script>
                
                                                                                                                                                                
    
    <script type="application/json" class="gpt-config">
        {"targeting":{"art_id":"42008834","kw":["Swords","environmental","group","seeks","to","protect","green","belt","around","the","town"]}}
    </script>
    
    
                    
        
    
                
                                                                        
                            
                
                        
                                                                                                                                                                                                                                                                                
                
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    
                                    
        
                
                    
        
        
                         

                
        
        
                <script type="application/json" class="kaching-config">
            {"url":"https:\/\/shared.mediahuis.be\/ka-ching\/independent\/ka-ching.umd.js?20210830","adunit":"regionals\/Regionals\/Dublin\/Fingal","targeting":{"art_id":"42008834","kw":["Swords","environmental","group","seeks","to","protect","green","belt","around","the","town"],"gs_channels":["progressivemedia","gs_science_environ","inm_climate_change_conference","gs_science","gb_safe","gv_safe_adult","gv_safe_arms","gv_safe_crime","gv_safe_death_injury","gv_safe_download","gv_safe_drugs","gv_safe_hatespeech","gv_safe_military","gv_safe_obscenity","gv_safe_terrorism","gv_safe_tobacco","pos_diageo_safe","pos_facebook","pos_fb_list_1","pos_fb_list_2","pos_halloween","pos_natural_disasters","shadow9hu7_pos_diageo_safe2","gs_predicts_energy_topics","gs_predicts_holidayshoppers","gs_predicts_savvyshopperscouponing","gs_predicts_charity","gs_predicts_extremesports","gt_negative","gs_predicts_marketers","gs_politics","gs_predicts_nutritionconscious","gs_predicts_newjob","gs_predicts_travelingfortheholidays","gs_predicts_autumnoutdoors","gs_society","gs_predicts_blackfridaycybermon","gs_predicts_insurance","gs_health_misc","gs_society_misc","gs_predicts_dietfitness","gs_predicts_singlesdayshopper","gs_predicts_realestateind","gs_predicts_alpinevacations","gs_predicts_uspoliticselection","gv_safe","gv_processed"],"article_type":"standard"},"platform":"WWW","pageType":"Article","lazyload":true}
        </script>
        
    
    

    

        
    
    
        
                
    <script type="application/json" class="grapeshot-config">
        "progressivemedia,gs_science_environ,inm_climate_change_conference,gs_science,gb_safe,gv_safe_adult,gv_safe_arms,gv_safe_crime,gv_safe_death_injury,gv_safe_download,gv_safe_drugs,gv_safe_hatespeech,gv_safe_military,gv_safe_obscenity,gv_safe_terrorism,gv_safe_tobacco,pos_diageo_safe,pos_facebook,pos_fb_list_1,pos_fb_list_2,pos_halloween,pos_natural_disasters,shadow9hu7_pos_diageo_safe2,gs_predicts_energy_topics,gs_predicts_holidayshoppers,gs_predicts_savvyshopperscouponing,gs_predicts_charity,gs_predicts_extremesports,gt_negative,gs_predicts_marketers,gs_politics,gs_predicts_nutritionconscious,gs_predicts_newjob,gs_predicts_travelingfortheholidays,gs_predicts_autumnoutdoors,gs_society,gs_predicts_blackfridaycybermon,gs_predicts_insurance,gs_health_misc,gs_society_misc,gs_predicts_dietfitness,gs_predicts_singlesdayshopper,gs_predicts_realestateind,gs_predicts_alpinevacations,gs_predicts_uspoliticselection,gv_safe,gv_processed"
    </script>
            

    
                                                                                                                                                                                        

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "Swords environmental group seeks to protect &amp;lsquo;green belt&amp;rsquo; around the town",
    "inLanguage": "en",
    "publisher": {
        "@type": "Organization",
        "name": "Independent.ie",
        "logo": {
            "@type": "ImageObject",
                            "url": "https://www.independent.ie/theme/_base/images/6eca9a8d6033d9d3a012c59b10040098.png"
                    }
        ,
        "@id": "independent.ie"
            },
    "image": {
        "@type": "ImageObject",
            "url": "https://www.independent.ie/regionals/dublin/fingal/8fd07/42008833.ece/AUTOCROP/w1240h700/fi%2005aa%2038",
            "height": "700",
            "width": "1240"
    },
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.independent.ie/"
    },
    "dateCreated": "2022-09-22T08:16:26.000Z",
    "dateModified": "2022-09-22T08:16:57.000Z",
    "datePublished": "2022-09-22T08:16:26Z",
    "keywords": "",
    "thumbnailUrl": "https://www.independent.ie/regionals/dublin/fingal/8fd07/42008833.ece/AUTOCROP/w1240h700/fi%2005aa%2038",
    "author": {
        "@type": "Person",
        "name": "Ken Phelan"
                                                    },
    "description": "A local protest group is campaigning to protect a valuable greenbelt which rests between three neighbouring Swords communities."
    ,
        "articleBody": "A local protest group is campaigning to protect a valuable greenbelt which rests between three neighbouring Swords communities. &amp;quot;Save Rivervalley, Ridgewood and Knocksedan Greenbelt&amp;rdquo; has been campaigning for over 25 years to protect the greenbelt, and is urging all Fingal Cllrs to reject a submission calling for the land to be rezoned.According to the residents group, rezoning of the land would &amp;ldquo;destroy a vital greenbelt in the middle of a climate change crisis, with the loss of biodiversity and increased pollution.&amp;rdquo;The group has said rezoning would lead to unsustainable pressure on existing overstretched vital services, e.g., schools, healthcare, transport, and amenities, and would merge four large estates &amp;ldquo;into one concrete urban sprawl.&amp;rdquo;The group fears that if the lands were to be rezoned, Rivervalley, Ridgewood and Knocksedan would &amp;ldquo;cease to exist as distinct communities.&amp;rdquo;&amp;quot;Save Rivervalley, Ridgewood and Knocksedan Greenbelt&amp;rdquo; has also pointed out that there there is already a large surplus of residential zoned land in Swords, claiming the proposal to rezone the land therefore &amp;ldquo;does not make sense.&amp;rdquo;To date, the group has said, over 1,500 residents have signed a petition calling for the greenbelt&amp;rsquo;s protection, and over 300 submissions were made during the current (2023-2029) Draft Development Plan (DPP) consultation process asking for the greenbelt to be protected.Submissions were made by a range of residents, community groups and councillors.In contrast, &amp;ldquo;only two&amp;rdquo; submissions called for the greenbelt to be rezoned.In addition, &amp;quot;Save Rivervalley, Ridgewood and Knocksedan Greenbelt&amp;rdquo; has stated that Fingal County Council&amp;rsquo;s Chief Executive supports the protection of the greenbelt, as set out in the Fingal Development Plan 2017-2023.&amp;quot;Save Rivervalley, Ridgewood and Knocksedan Greenbelt&amp;rdquo; has said the greenbelt also plays a &amp;ldquo;key role&amp;rdquo; in protecting the ecology of Ward River Park.According to the protest group, rezoning would &amp;ldquo;destroy biodiversity and this precious resource and will lead to increased pollution and traffic congestion.&amp;quot;A spokesperson for &amp;quot;Save Rivervalley, Ridgewood and Knocksedan Greenbelt&amp;rdquo; told The Fingal Independent recently: &amp;ldquo;For all the above reasons (and more), retaining and protecting this greenbelt will be highly important for the health and well-being of the people living in the community, especially our children.&amp;ldquo;We are urging all of Fingal&amp;rsquo;s Cllrs to reject submission FIN-C453-259, which calls for the land to be rezoned.&amp;quot;Instead, please vote to provide a clean, healthy and resilient community for now and generations to come.&amp;rdquo;The spokesperson concluded: &amp;ldquo;We call upon all Fingal Cllrs to respect the wishes of our community and vote to protect the greenbelt.&amp;quot;"
                ,"isAccessibleForFree": "True"
        ,
        "isPartOf": {
            "@type": ["CreativeWork", "Product"],
            "name" : "Independent.ie",
            "productID": "independent.ie:showcase"
        }
    }
</script>

        
<script type="application/ld+json">
{
   "@context": "https://schema.org/",
   "@type": "BreadcrumbList",
   "itemListElement": [{
        "@type": "ListItem",
        "position": 1 ,
        "name": "Independent.ie",
        "item": "https://www.independent.ie/"
    },{
        "@type": "ListItem",
        "position": 2 ,
        "name": "Regionals",
        "item": "https://www.independent.ie/regionals/"
    },{
        "@type": "ListItem",
        "position": 3 ,
        "name": "Dublin",
        "item": "https://www.independent.ie/regionals/dublin/"
    },{
        "@type": "ListItem",
        "position": 4 ,
        "name": "Fingal",
        "item": "https://www.independent.ie/regionals/dublin/fingal/"
    }    ]}
</script>


<script>
    const getCookie = key => {
        const cookies = document.cookie.split('; ');
        for (let i = 0, parts; (parts = cookies[i] && cookies[i].split('=')); i++) {
            if (parts.shift() === key) {
                let cookieValue = parts.join('=');
                if (cookieValue) {
                    cookieValue = decodeURIComponent(cookieValue);
                }
                return cookieValue;
            }
        }
    };

    const vars = JSON.parse('{"attributes":{"inmproduct":"website","virtualview":"false"},"category":{"pageType":"Article","primaryCategory":"Regionals","regionals":"","sectionId":"6887","subCategory1":"Dublin","subCategory2":"Fingal","subCategory3":"n\/a","subCategory4":"n\/a"},"page":{"pageName":"In:Regionals:Dublin:Fingal:Swords environmental group seeks to protect \u2018green belt\u2019 around the town","pageTitle":"Swords environmental group seeks to protect \u2018green belt\u2019 around the town","publication":"Independent.ie"},"user":{"gigyaID":"","subscriptionStatus":"","subscriptionStartDate":"","subscriptionFinishDate":"","userID":""},"article":{"articleID":"42008834","articleType":"News","articleLayout":"standard","author":"Ken Phelan","createdAt":"2022-09-22 08:16:26","modifiedAt":"2022-09-22 08:16:57","publishedAt":"2022-09-22 08:16:26","wallType":"none","wallVisible":"false","relatedContent":{"gallery":0,"news":0,"photos":1,"soundcloud":0,"videos":0},"source":"Fingal Independent","tags":"","topics":""}}' || '{}');
    const subscriberCookieName = 'subscriber';
    const subscriberCookieStatus = getCookie(subscriberCookieName) || '{}';

    if (subscriberCookieStatus === "undefined") {
        const domain = '.independent.ie';
        document.cookie = subscriberCookieName + "= ; path=/;domain=" + domain + ";expires = Thu, 01 Jan 1970 00:00:00 GMT";
    }
    const subscriberCookie = JSON.parse(getCookie(subscriberCookieName) || '{}');
    const gigyaID = getCookie('guid');

    if (vars.article) {
        vars.article.wallVisible = 'false';
        vars.article.userWall = 'none';

        if (vars.article.wallType === 'registration') {
            vars.article.wallVisible = !!gigyaID ? 'false' : 'true';
            vars.article.userWall = !!gigyaID ? 'none' : 'registration'; 
        }

        if (vars.article.wallType === 'premium') {
            vars.article.wallVisible = !!subscriberCookie.subscriptionStatus ? 'false' : 'true';
        }
    }

    vars.user.gigyaID = gigyaID || '';
    vars.user.subscriptionStatus = subscriberCookie.subscriptionStatus || '';
    vars.user.subscriptionStartDate = subscriberCookie.subscriptionStartDate || '';
    vars.user.subscriptionFinishDate = subscriberCookie.subscriptionFinishDate || '';
    vars.user.userID = subscriberCookie.userID || '';

    // Regionals Container
    const selectedRegional = localStorage.getItem('selectedRegionals');
    vars.category.regionals = selectedRegional || '';

    // Check window.dataLayer object or create.
    window.dataLayer = window.dataLayer || [];

    // Push initial dataLayer values into object.
    window.dataLayer.push(vars);

</script>

<!-- Google Tag Manager -->
<script>
    window.GTMLoaded = false;
    window.loadGTM = function () {
        if (window.GTMLoaded === true) {
            return;
        }
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-KJF4');
        window.GTMLoaded = true;
    }

                window.loadGTM();
    </script>
<!-- End Google Tag Manager -->
        

    <link rel="alternate" type="application/rss+xml" href="https://www.independent.ie/regionals/dublin/fingal/rss/">


            <script>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</script>
        <script>['js','r5s'].forEach(function(attr){document.documentElement.setAttribute(attr,'')});</script>
</head>
                
    <body>
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KJF4"
height="0" width="0"
style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
        
        <div class="n-root1 s-independent">
                                            
    

    
    
        
    
        
    
        
    
    

    
    
        
    
    
        
                
                

    
                
                

    
                
                

    
                
                

    
                                                        
                                                        

    
                
                

    
        


    
    
        
    
    
        
                
                

    
                
                

    
                
                

    
                
                

    
                                                        
                                                        

    
                
                

    
        


    
    
        
    
    
        
                
                

    
                
                

    
                
                

    
                
                

    
                                                        
                                                        

    
                
                

    
        


    
    
        
                                
    
        
        


    
    
<header class="c-top1" id="top">
                                <p class="logo2">
                <a href="https://www.independent.ie/regionals/dublin/" aria-label="Dublin">
                    <i class="icon1 -i:harp">                
                    </i>
                    Dublin
                </a>
            </p>
        
    <nav class="skips1">
    <ul>
        <li><a href="#nav" accesskey="n">Skip to navigation [n]</a></li>
        <li><a href="#content" accesskey="c">Skip to content [c]</a></li>
        <li><a href="#footer" accesskey="f">Skip to footer [f]</a></li>
    </ul>
</nav>
        <div class="c-bar1">
    <div class="c-bar1-wrap -contain -xw:2">
        <form action="/search/" method="GET" class="c-bar1-search" data-vars-form-name="Header">
            <p class="fieldbox5">
    <label for="header_search">Search</label>
    <input type="text" name="q" id="header_search" value="" placeholder="Search"  data-vars-form-name="Header" />
    <button type="submit" aria-label="Search"><i class="icon1 -i:search" aria-label="Search"><span>Search</span></i></button>
</p>
                                                            <p class="c-bar1-back -as:3"><a href="https://www.independent.ie/" data-vars-category="Header" data-vars-action="Back to Independent.ie" data-vars-label="Independent.ie">Back to Independent.ie</a></p>
                    </form>
        <p class="c-bar1-today"><time datetime="2022-09-22">Thursday, 22 September 2022</time> <small>|</small> 15.8&deg;C <a href="/weather/">Dublin</a></p>
                <ul class="c-bar1-actions">
                            <li hide-if-subscribed hidden>
                                                                                
                                        
                    <a href="https://subscribe.independent.ie/"
                        class="button1 -small"
                        data-vars-category="Header"
                        data-vars-action="Subscribe"
                        data-vars-label="Subscribe"
                    >
                        <span>Subscribe</span>
                    </a>
                </li>
                        <li id="c-bar1-actions-account" class="-account" style="visibility:hidden;">
                <button type="button" id="c-bar1-actions-account-button" class="account-login-button button1 -small -ghost" login data-vars-category="Header" data-vars-action="Gigya" data-vars-label="Log In"><span>Log In</span><i class="icon1 -i:user-filled" aria-label="User-filled"><span>User-filled</span></i></button>
                <div id="c-bar1-actions-account-dropdown" class="c-dropdown1" hidden>
                    <ul>
                                                                                <li><a href="https://member.independent.ie/" data-vars-category="Header" data-vars-action="My Account" data-vars-label="My Account">My Account</a></li>
                                                <li><a href="./" id="c-bar1-actions-log-out-button" data-vars-category="Header" data-vars-action="Gigya" data-vars-label="Log Out">Log Out</a></li>
                    </ul>
                </div>
            </li>
        </ul>
            </div>
</div>

        
                                      
    
    <nav class="c-nav1 -colorless" id="nav">
    <div class="c-nav1-wrap">
        <div class="c-nav1-main">
            <ul class="c-nav1-items">
                                                                                                    
                                                                <li class=" -c:dublin news">
                            <a href="https://www.independent.ie/regionals/dublin/dublin-news/" accesskey="1" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Dublin News">
                                <span>Dublin News</span>
                            </a>
                            <em> [1] </em>
                        </li>
                                                                                                                                                
                                                                <li class=" -c:dublin gaa">
                            <a href="https://www.independent.ie/regionals/dublin/dublin-gaa/" accesskey="2" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Dublin GAA">
                                <span>Dublin GAA</span>
                            </a>
                            <em> [2] </em>
                        </li>
                                                                                                                                                
                                                                <li class=" -c:lifestyle">
                            <a href="https://www.independent.ie/regionals/dublin/lifestyle/" accesskey="3" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Lifestyle">
                                <span>Lifestyle</span>
                            </a>
                            <em> [3] </em>
                        </li>
                                                                                                                                                
                                                                <li class=" -active -c:fingal">
                            <a href="https://www.independent.ie/regionals/dublin/fingal/" accesskey="4" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Fingal">
                                <span>Fingal</span>
                            </a>
                            <em> [4] </em>
                        </li>
                                                                        </ul>
                            <form action="/search/" method="GET" class="c-nav1-search" data-vars-form-name="Sub Navigation">
                    <p class="fieldbox3">
        <label for="section_search_333">Search</label>
    <input type="text" name="q" id="section_search_333" value="" placeholder="Search" data-vars-form-name="Sub Navigation" />
    <button type="submit" aria-label="Search"><i class="icon1 -i:search" aria-label="Search"><span>Search</span></i></button>
</p>
                </form>
                    </div>
                    <p class="c-nav1-toggler">
                <a href="#sections" aria-label="Sections" toggle="body/is-sections-active" data-vars-category="Navigation" data-vars-action="Sections" data-vars-label="Expand">
                    <i class="icon1 -i:menu" aria-label="Menu"><span>Menu</span></i>                                            <span>Sections</span> 
                                    </a>
            </p>
            </div>
</nav>

        <nav class="c-nav2 -c:fingal" id="sections">
    <div class="c-nav2-wrap -contain -xw:2">
        <ul class="c-nav2-main">
            
                
                                                                    
                
                                    <li class="-dublin news">
                                    <a href="https://www.independent.ie/regionals/dublin/dublin-news/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Dublin News">Dublin News</a>
                                                        </li>
            
                
                                                                    
                
                                    <li class="-dublin gaa">
                                    <a href="https://www.independent.ie/regionals/dublin/dublin-gaa/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Dublin GAA">Dublin GAA</a>
                                                        </li>
            
                
                                                                    
                
                                    <li class="-lifestyle">
                                    <a href="https://www.independent.ie/regionals/dublin/lifestyle/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Lifestyle">Lifestyle</a>
                                                        </li>
            
                
                                                                    
                
                                    <li class="-fingal">
                                    <a href="https://www.independent.ie/regionals/dublin/fingal/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Fingal">Fingal</a>
                                                        </li>
                    </ul>
    </div>
</nav>

            
</header>
<div class="c-persistent1 -colorless" data-stickywatch>
    <div class="c-persistent1-outer">
        <div class="c-persistent1-wrap -contain -xw:1">
                                            <figure class="c-persistent1-logo -regional">
                    <a href="https://www.independent.ie/regionals/dublin/" aria-label="Dublin">
                        <i class="icon1 -i:harp">                
                        </i>
                        <strong>Dublin</strong>
                    </a>
                </figure>
                                                                            <nav class="c-nav1 -colorless">
    <div class="c-nav1-wrap">
        <div class="c-nav1-main">
            <ul class="c-nav1-items">
                                                                                                    
                                                                <li class=" -c:dublin news">
                            <a href="https://www.independent.ie/regionals/dublin/dublin-news/" accesskey="1" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Dublin News">
                                <span>Dublin News</span>
                            </a>
                            <em> [1] </em>
                        </li>
                                                                                                                                                
                                                                <li class=" -c:dublin gaa">
                            <a href="https://www.independent.ie/regionals/dublin/dublin-gaa/" accesskey="2" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Dublin GAA">
                                <span>Dublin GAA</span>
                            </a>
                            <em> [2] </em>
                        </li>
                                                                                                                                                
                                                                <li class=" -c:lifestyle">
                            <a href="https://www.independent.ie/regionals/dublin/lifestyle/" accesskey="3" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Lifestyle">
                                <span>Lifestyle</span>
                            </a>
                            <em> [3] </em>
                        </li>
                                                                                                                                                
                                                                <li class=" -active -c:fingal">
                            <a href="https://www.independent.ie/regionals/dublin/fingal/" accesskey="4" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Fingal">
                                <span>Fingal</span>
                            </a>
                            <em> [4] </em>
                        </li>
                                                                        </ul>
                            <form action="/search/" method="GET" class="c-nav1-search" data-vars-form-name="Sub Navigation">
                    <p class="fieldbox3">
        <label for="section_search_766">Search</label>
    <input type="text" name="q" id="section_search_766" value="" placeholder="Search" data-vars-form-name="Sub Navigation" />
    <button type="submit" aria-label="Search"><i class="icon1 -i:search" aria-label="Search"><span>Search</span></i></button>
</p>
                </form>
                    </div>
                    <p class="c-nav1-toggler">
                <a href="#sections" aria-label="Sections" toggle="body/is-sections-active" data-vars-category="Navigation" data-vars-action="Sections" data-vars-label="Expand">
                    <i class="icon1 -i:menu" aria-label="Menu"><span>Menu</span></i>                                            <span>Sections</span> 
                                    </a>
            </p>
            </div>
</nav>
        </div>
    </div>
</div>                        <div class="n-content1" >

                    
            
        
        
        

                    

        
                                                                                        

                            
        
                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"outofpage","oop":true,"targeting":{"pos":["article_oop1"]}}
            </script>
        </div>
    </div>
</div>        
                
        
        
        

                    

        
                                                                                        

                            
        
                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"outofpage","oop":true,"targeting":{"pos":["article_oop2"]}}
            </script>
        </div>
    </div>
</div>        
                
        
        
        

                    

        
                                                                                        

                            
        
                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"outofpage","oop":true,"targeting":{"pos":["article_oop3"]}}
            </script>
        </div>
    </div>
</div>        
                
        
        
        

        

        
                                                                                        

                            
        
                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"outofpage","targeting":{"pos":["article_onscroll"]}}
            </script>
        </div>
    </div>
</div>        
                
        
        
        

        

        
                                                                                        

                            
        
                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"outofpage","targeting":{"pos":["article_roadblock"]}}
            </script>
        </div>
    </div>
</div>        
                    <div class="n-content1-wrap -contain">
                    <div class="browser1" data-warning="Your browser is outdated, it will not render this page properly, please upgrade."></div>

                                        
                                        <!-- c-modal1 -->
<!-- c-modal1-wrap -->
<!-- c-modal1-close -->
<!-- welcome2 -->

<div class="c-modal1 -active -still -dark" x-data style="display:none" id="welcome_popup_wrapper">
    <div class="c-modal1-wrap -xw:3">
        <a href="#" class="c-modal1-close icon1 -i:close" onclick="event.target.closest('.c-modal1').classList.remove('-active'); return false;"></a>
        <div class="welcome2">
            <h3 class="welcome2-title -t:1">
                                    <i class="icon1 -i:harp"></i>
                                <span>Welcome!</span>
            </h3>
            <p class="welcome2-lead">Premium subscribers enjoy unlimited access to all articles. But there's more: discover your full benefits now.</p>
            <ul class="welcome2-actions">
                <li><a href="#" id="discover_more_popup" class="button1 -mw2" target="_blank">Discover more</a></li>
                <li><a href="#" class="button1 -ghost -mw2" onclick="event.target.closest('.c-modal1').classList.remove('-active'); return false;">Go back to the article</a></li>
            </ul>
        </div>
    </div>
</div>                    <!-- n-backdrop1 -->
<!-- n-backdrop1-wrap -->
<!-- welcome1 -->
<!-- -py:1 -->
<div class="n-backdrop1 -recontain -c:b1 -mb:2 -mt:-1 -py:0" style="display:none" id="welcome_banner_wrapper">
    <div class="n-backdrop1-wrap">
        <div class="welcome1 -py:1">
            <h3 class="welcome1-title -t:2">
                                    <i class="icon1 -i:harp"></i>
                                <span>Welcome! Discover your full benefits as a Premium subscriber.</span>
            </h3>
            <ul class="welcome1-actions">
                <li><a href="#" class="button1 -ghost" onclick="event.target.closest('.n-backdrop1').remove(); return false;" id="dismiss_welcome_banner">Dismiss</a></li>
                <li><a href="#" id="discover_more_banner" class="button1" target="_blank">Discover more</a></li>
            </ul>
        </div>
    </div>
</div>                    
                        
                        
        
        
        

        

        
                                                                                                                                    

                            
        
                
        
                    
<div class="slot4 -decontain -mb:1" data-stickyslot="3000" data-stickywatch  data-ad-slot>
    <div class="slot4-wrap">
        <div style="display: inline-block; width: 100%; max-width: 970px;  min-height: 90px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"leaderboard","targeting":{"pos":["article_top","article_roadblock"]}}
            </script>
        </div>
    </div>
</div>        
    
            
        
        
        

        

        
                                                                                                                                    

                            
        
                
        
                    
<div class="slot2 -left" data-ad-slot>
    <div class="slot2-wrap">
        <div style="max-width: 170px; ">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"false","adFormat":"sidead","targeting":{"pos":["article_reskin_left","article_roadblock"]}}
            </script>
        </div>
    </div>
</div>        
                
        
        
        

        

        
                                                                                                                                    

                            
        
                
        
                    
<div class="slot2 -right" data-ad-slot>
    <div class="slot2-wrap">
        <div style="max-width: 170px; ">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"false","adFormat":"sidead","targeting":{"pos":["article_reskin_right","article_roadblock"]}}
            </script>
        </div>
    </div>
</div>        
    
    






<div class="title1">
    <div class="title1-wrap">
                        <h1 class="title1-main">
         Swords environmental group seeks to protect ‘green belt’ around the town</h1>
    </div>
</div>
<div class="n-split1">
    <div class="n-split1-main">
                                            
                        

        <div class="c-gallery1 -captions " data-gallery>
        <div class="c-gallery1-entries -mb:0" data-entries>
                            <figure class="c-gallery1-entry" data-entry>
                                                                
                                                                                        
                                            
        
    
    
        
                
        
    
                                

    

    <a class="img1 -fit" href="#" style="--r: 0.66612903225806">

                        <img src="https://www.independent.ie/regionals/dublin/fingal/8fd07/42008833.ece/AUTOCROP/w620/fi%2005aa%2038" alt="Local group campaigning to preserve green belt around Swords"  srcset="https://www.independent.ie/regionals/dublin/fingal/8fd07/42008833.ece/AUTOCROP/w620/fi%2005aa%2038 620w,https://www.independent.ie/regionals/dublin/fingal/8fd07/42008833.ece/AUTOCROP/w1240/fi%2005aa%2038 1240w" sizes="auto" />
            
    
        
            <i class="icon1 -i:expand" aria-label="Expand"><span>Expand</span></i>    
    </a>
                                    </figure>
                </div>
            
                            
                

<div data-lightbox data-section-path="Independent.ie;Regionals;Dublin;Fingal">
    <div class="c-lightbox1" tabindex="-1">
        <p class="c-lightbox1-top"  style="background-color: rgba(0,0,0,0);" >
                        <a href="javascript:void(0)" class="c-lightbox1-top-close icon-close" data-close><span>Close</span></a>
        </p>
        <div class="c-lightbox1-main">
            <div class="c-lightbox1-slides c-lightbox1-slider">
                <button class="c-lightbox1-arrow" data-prev-arrow aria-label="Previous" type="button"  style="display: none;" ></button>
                <div class="c-lightbox1-list">
                    <div class="c-lightbox1-track">
                                                                                <div class="c-lightbox1-slide" aria-hidden="false">
                                <figure class="c-lightbox1-image">
                                    
        
    
    
        
                
        
    
                                

    

    <span class="img1"  style="--r: 0.66612903225806">

                        <img class="lazyload" data-src="https://www.independent.ie/regionals/dublin/fingal/8fd07/42008833.ece/AUTOCROP/w620/fi%2005aa%2038" alt="Local group campaigning to preserve green belt around Swords"  data-srcset="https://www.independent.ie/regionals/dublin/fingal/8fd07/42008833.ece/AUTOCROP/w620/fi%2005aa%2038 620w,https://www.independent.ie/regionals/dublin/fingal/8fd07/42008833.ece/AUTOCROP/w1240/fi%2005aa%2038 1240w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/regionals/dublin/fingal/8fd07/42008833.ece/AUTOCROP/w620/fi%2005aa%2038" alt="Local group campaigning to preserve green belt around Swords"></noscript>
            
    
        
    
    </span>
                                </figure>
                                                                <div class="c-lightbox1-caption" data-caption>
                                                                        <p>Local group campaigning to preserve green belt around Swords</p>
                                    
                                                                    </div>
                            </div>
                                            </div>
                </div>
                <button class="c-lightbox1-arrow" data-next-arrow aria-label="Next" type="button" aria-disabled="false"  style="display: none;" ></button>
            </div>
        </div>
                <div class="c-lightbox1-side">
            <p class="c-lightbox1-counter"  style="display: none;" ><strong data-current></strong>/<span data-count></span></p>
            <div class="c-lightbox1-content">
                <div class="c-lightbox1-wrapper" data-content>
                                    </div>
            </div>
            <div class="c-lightbox1-socials">
                <div class="c-lightbox1-socials-wrap">
                    <ul class="c-lightbox1-socials-items">
                                                                                                                  
                                                                                                                                                                                                                                        <li>
                                    <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.independent.ie/regionals/dublin/fingal/swords-environmental-group-seeks-to-protect-green-belt-around-the-town-42008834.html" aria-label="Facebook" target="_blank" class="icon-facebook" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Facebook"><span>Facebook</span></a>
                                </li>
                                                                                                                                                                                                                                        <li>
                                    <a href="https://twitter.com/intent/tweet?text=Swords environmental group seeks to protect ‘green belt’ around the town&amp;url=https://www.independent.ie/regionals/dublin/fingal/swords-environmental-group-seeks-to-protect-green-belt-around-the-town-42008834.html" aria-label="Twitter" target="_blank" class="icon-twitter" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Twitter"><span>Twitter</span></a>
                                </li>
                                                                                                                                                                                                                                                                                                                                                                                                                            <li>
                                    <a href="mailto:?Subject=Swords%20environmental%20group%20seeks%20to%20protect%20%E2%80%98green%20belt%E2%80%99%20around%20the%20town&amp;Body=Swords%20environmental%20group%20seeks%20to%20protect%20%E2%80%98green%20belt%E2%80%99%20around%20the%20town%0A%0AA%20local%20protest%20group%20is%20campaigning%20to%20protect%20a%20valuable%20greenbelt%20which%20rests%20between%20three%20neighbouring%20Swords%20communities.%0A%0Ahttps%3A%2F%2Fwww.independent.ie%2Fregionals%2Fdublin%2Ffingal%2Fswords-environmental-group-seeks-to-protect-green-belt-around-the-town-42008834.html" aria-label="Email" target="_self" class="icon-email" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Email"><span>Email</span></a>
                                </li>
                                                
                        <li class="mobile"><a href="whatsapp://send?text=https://www.independent.ie/regionals/dublin/fingal/swords-environmental-group-seeks-to-protect-green-belt-around-the-town-42008834.html" class="icon-whatsapp"><span>Whatsapp</span></a></li>
                    </ul>
                </div>
            </div>
                        <div class="c-lightbox1-slot">
                        
        
        
        

        

        
                                                                                                                                    

                            
                            
                                    
        
                    
<div class="slot1"href="#" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 300px;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"mediumrectangle","targeting":{"pos":["gallery","ad_mediumrectangle-1"]},"onDemand":true,"lazyload":true}
            </script>
        </div>
    </div>
</div>        
                </div>
        </div>
    </div>
</div>
                                        <figcaption class='figcap'>Local group campaigning to preserve green belt around Swords</figcaption>
                </div>
        
                                            
                                
            <p class="logo1" style="--lh: 30px;">
            <img src="/theme/_base/images/4ba10578110e19df33cdcce00040b8a9.svg" height="30" width="190" layout="fixed-height" alt="fingalindependent"></img>
        </p>
            <div class="c-byline1">
                                    <div class="c-byline1-main"><p class="c-byline1-author"><strong class="name1" >Ken Phelan</strong>                            </p>                                                    <p class="c-byline1-meta"><time class="time1">
    September 22 2022 09:16 AM
</time></p>
            </div>
                

<div class="c-socials1" >
    <ul>
                                                                    <li>
                <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.independent.ie/regionals/dublin/fingal/swords-environmental-group-seeks-to-protect-green-belt-around-the-town-42008834.html" aria-label="Facebook" target="_blank" class="-c:section" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Facebook"><i class="icon1 -i:facebook" aria-label="Facebook"><span>Facebook</span></i></a>
            </li>
                                                            <li>
                <a href="https://twitter.com/intent/tweet?text=Swords environmental group seeks to protect ‘green belt’ around the town&amp;url=https://www.independent.ie/regionals/dublin/fingal/swords-environmental-group-seeks-to-protect-green-belt-around-the-town-42008834.html" aria-label="Twitter" target="_blank" class="-c:section" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Twitter"><i class="icon1 -i:twitter" aria-label="Twitter"><span>Twitter</span></i></a>
            </li>
                                                                                                                                            <li>
                <a href="mailto:?Subject=Swords%20environmental%20group%20seeks%20to%20protect%20%E2%80%98green%20belt%E2%80%99%20around%20the%20town&amp;Body=Swords%20environmental%20group%20seeks%20to%20protect%20%E2%80%98green%20belt%E2%80%99%20around%20the%20town%0A%0AA%20local%20protest%20group%20is%20campaigning%20to%20protect%20a%20valuable%20greenbelt%20which%20rests%20between%20three%20neighbouring%20Swords%20communities.%0A%0Ahttps%3A%2F%2Fwww.independent.ie%2Fregionals%2Fdublin%2Ffingal%2Fswords-environmental-group-seeks-to-protect-green-belt-around-the-town-42008834.html" aria-label="Email" target="_self" class="-c:section" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Email"><i class="icon1 -i:email" aria-label="Email"><span>Email</span></i></a>
            </li>
            </ul>
</div>
        <hr class="hr2" /></div>

        <div class="n-body1">
                                    
                                
        
        
        

        

        
                                                                                        

                            
        
                
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"native","targeting":{"pos":["native_offer"]}}
            </script>
        </div>
    </div>
</div>        
                                                                                                                                                    <p>A local protest group is campaigning to protect a valuable greenbelt which rests between three neighbouring Swords communities.</p>
                            
            
                                                
                                                        

    

        
                
                            <p><span class="drop-cap fl header-font pr3 pb2">&quot;</span>Save Rivervalley, Ridgewood and Knocksedan Greenbelt” has been campaigning for over 25 years to protect the greenbelt, and is urging all Fingal Cllrs to reject a submission calling for the land to be rezoned.</p>                                                                                                
        
                            <p>According to the residents group, rezoning of the land would “destroy a vital greenbelt in the middle of a climate change crisis, with the loss of biodiversity and increased pollution.”</p>                                                                                                                                                
        
                            <p>The group has said rezoning would lead to unsustainable pressure on existing overstretched vital services, e.g., schools, healthcare, transport, and amenities, and would merge four large estates “into one concrete urban sprawl.”</p>                                                                                                
        
                            <p>The group fears that if the lands were to be rezoned, Rivervalley, Ridgewood and Knocksedan would “cease to exist as distinct communities.”</p>                                                                                
        
                            <p>&quot;Save Rivervalley, Ridgewood and Knocksedan Greenbelt” has also pointed out that there there is already a large surplus of residential zoned land in Swords, claiming the proposal to rezone the land therefore “does not make sense.”</p>                                                                                                
        
                            <p>To date, the group has said, over 1,500 residents have signed a petition calling for the greenbelt’s protection, and over 300 submissions were made during the current (2023-2029) Draft Development Plan (DPP) consultation process asking for the greenbelt to be protected.</p>                                                                                            
                
        
                        
                                                                        
                                
                
            
                
                                                                                                                                                                                                                                                    
        <script id="bb-outstream-inline-outstream">
            document.addEventListener('DOMContentLoaded', function() {
                if (!document.querySelectorAll('.widget.video.vms').length) {
                    var s = document.createElement('script');
                    s.type = 'text/javascript';
                    s.async = true;
                    s.src = 'https://independent.mainroll.com/a/independent_floating_outstream.js?dfp_adunit_l1=InArticleVideo&dfp_adunit_l2=Regionals&dfp_adunit_l3=Dublin&dfp_adunit_l4=Fingal&dart_articleId=42008834&dart_art_ID=42008834&dart_kw=%5B%22Swords%22%2C%22environmental%22%2C%22group%22%2C%22seeks%22%2C%22to%22%2C%22protect%22%2C%22green%22%2C%22belt%22%2C%22around%22%2C%22the%22%2C%22town%22%5D&dart_gs_channels=progressivemedia,gs_science_environ,inm_climate_change_conference,gs_science,gb_safe,gv_safe_adult,gv_safe_arms,gv_safe_crime,gv_safe_death_injury,gv_safe_download,gv_safe_drugs,gv_safe_hatespeech,gv_safe_military,gv_safe_obscenity,gv_safe_terrorism,gv_safe_tobacco,pos_diageo_safe,pos_facebook,pos_fb_list_1,pos_fb_list_2,pos_halloween,pos_natural_disasters,shadow9hu7_pos_diageo_safe2,gs_predicts_energy_topics,gs_predicts_holidayshoppers,gs_predicts_savvyshopperscouponing,gs_predicts_charity,gs_predicts_extremesports,gt_negative,gs_predicts_marketers,gs_politics,gs_predicts_nutritionconscious,gs_predicts_newjob,gs_predicts_travelingfortheholidays,gs_predicts_autumnoutdoors,gs_society,gs_predicts_blackfridaycybermon,gs_predicts_insurance,gs_health_misc,gs_society_misc,gs_predicts_dietfitness,gs_predicts_singlesdayshopper,gs_predicts_realestateind,gs_predicts_alpinevacations,gs_predicts_uspoliticselection,gv_safe,gv_processed&section=dublin_fingal';
                    document.getElementById('bb-outstream-inline-outstream').parentElement.appendChild(s);
                }
            });
        </script>
        <style type="text/css">
            #bb-iawr-inarticle- { clear: both; margin: 0 0 15px; }
        </style>

                
        
                            <p>Submissions were made by a range of residents, community groups and councillors.</p>                                                                                                
        
                            <p>In contrast, “only two” submissions called for the greenbelt to be rezoned.</p>                                                                                
        
                            <p>In addition, &quot;Save Rivervalley, Ridgewood and Knocksedan Greenbelt” has stated that Fingal County Council’s Chief Executive supports the protection of the greenbelt, as set out in the Fingal Development Plan 2017-2023.</p>                                                                                    
            
    
                                <div class="c-join2 -mb:1 -mt:3 -recontain<l n-body2-full" data-newsletter>
        <form class="c-join2-wrap quick_subscribe">
        <input type="hidden" class="subscribe_url" value="https://member.independent.ie/quicksubscribe/IN:DublinEye/subscribe">
        <input type="hidden" class="newsletter_key" value="IN:DublinEye">
                        <figure class="c-join2-image">
                <span class="img1 -straight -fit -left -bottom" style="--r: 1.3333333333333">    
                    <img class="lazyload" 
                        data-src="https://www.independent.ie/editorial/images/newsletter/signup/desktop/in-dublineye.png" alt="" 
                        data-sizes="auto">
                    <i class="loader1"></i>
                    <noscript>
                        <img src="https://www.independent.ie/editorial/images/newsletter/signup/desktop/in-dublineye.png" alt="">
                    </noscript>
                </span>
            </figure>
                        <div class="c-join2-main">
                <h2 class="c-join2-title">Dublin Eye Newsletter</h2>
                <p class="c-join2-lead">Dublin news for Dubs everywhere. Find out what’s going on in the nation’s capital.  Issued every Friday. </p>
                <p class="error quick_subscribe_error"></p>
                <p class="done quick_subscribe_done"></p>
                <p class="c-join2-fields quick_subscribe_form">
                    <label for="f714764">Enter email address</label>
                    <span>
                        <input type="email" name="ecemail" id="f714764" placeholder="Enter your Email Address" required="">
                        <small class="invalid1">This field is required</small>
                    </span>
                    <button type="submit" class="button1"><span>Sign Up</span></button>
                </p>
            </div>
        </form>
    </div>
       
    
                                            
        
                            <p>&quot;Save Rivervalley, Ridgewood and Knocksedan Greenbelt” has said the greenbelt also plays a “key role” in protecting the ecology of Ward River Park.</p>                                                                                                                                    
        
        
        

        

        
                                                                                                                                                                                

                            
        
                
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"mediumrectangle","targeting":{"pos":["ad_mediumrectangle-2","article_roadblock","article_mpu1"]}}
            </script>
        </div>
    </div>
</div>        
                                            
        
                            <p>According to the protest group, rezoning would “destroy biodiversity and this precious resource and will lead to increased pollution and traffic congestion.&quot;</p>                                                                                                
        
                            <p>A spokesperson for &quot;Save Rivervalley, Ridgewood and Knocksedan Greenbelt” told The Fingal Independent recently: “For all the above reasons (and more), retaining and protecting this greenbelt will be highly important for the health and well-being of the people living in the community, especially our children.</p>                                                                                
        
                            <p>“We are urging all of Fingal’s Cllrs to reject submission FIN-C453-259, which calls for the land to be rezoned.</p>                                                                                                
        
                            <p>&quot;Instead, please vote to provide a clean, healthy and resilient community for now and generations to come.”</p>                                                                                
        
                            <p>The spokesperson concluded: “We call upon all Fingal Cllrs to respect the wishes of our community and vote to protect the greenbelt.&quot;</p>                                                                                                
    <div >
                                    
        
        
        

        

        
                                                                                        

                            
        
                
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"native","targeting":{"pos":["article_native"]}}
            </script>
        </div>
    </div>
</div>        
                
                                                                                                    
                
                    
    </div>

            

            
            

        </div>

        <hr class="hr2 -mt:1" />                                        
        
     
     
    
                        <script type="application/json" class="ad-slot">
                {"adFormat":"cba","id":"ad_cba-outbrain1"}
            </script>
                    
        
        </div>
            <div class="n-split1-side">
                                                        
                                
        
        
        

        

        
                                                                                                                                    

                            
        
                                    
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 300px;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"false","adFormat":"rectangle","targeting":{"pos":["article_halfpage2","article_roadblock"]},"lazyload":false}
            </script>
        </div>
    </div>
</div>        
    
                                                                        <div>
        <h4 class="subtitle1 -t:5 -t:4&lt;l">
        <span class="subtitle1-main">Most Read</span>
</h4>
        <ol class="headlines2 -as:3">
                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.independent.ie/regionals/dublin/fingal/a-chance-to-own-this-beautiful-home-in-rural-fingal-valued-at-750000-41709267.html"  data-vars-category="Content Link" data-vars-action="Most Read|01|No Image" data-vars-label="Fingal|41709267|Standard" >
    <span>A chance to own this beautiful home in rural Fingal valued at €750,000
    </span>
</a>
    </li>

                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.independent.ie/regionals/dublin/fingal/metrolink-project-reaches-crucial-stage-with-rail-order-application-42006014.html"  data-vars-category="Content Link" data-vars-action="Most Read|02|No Image" data-vars-label="Fingal|42006014|Standard" >
    <span>MetroLink project reaches crucial stage with rail order application
    </span>
</a>
    </li>

                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.independent.ie/regionals/dublin/fingal/malahide-castle-unveils-beautifully-restored-great-hall-42003040.html"  data-vars-category="Content Link" data-vars-action="Most Read|03|No Image" data-vars-label="Fingal|42003040|Standard" >
    <span>Malahide Castle unveils beautifully restored Great Hall
    </span>
</a>
    </li>

                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.independent.ie/regionals/dublin/fingal/young-mother-took-toys-from-service-station-and-left-without-paying-41705153.html"  data-vars-category="Content Link" data-vars-action="Most Read|04|No Image" data-vars-label="Fingal|41705153|Standard" >
    <span>Young mother took toys from service station and left without paying
    </span>
</a>
    </li>

                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.independent.ie/regionals/dublin/fingal/swords-burglaries-up-by-a-staggering-146-according-to-new-garda-figures-42006010.html"  data-vars-category="Content Link" data-vars-action="Most Read|05|No Image" data-vars-label="Fingal|42006010|Standard" >
    <span>Swords burglaries up by a staggering 146% according to new Garda figures
    </span>
</a>
    </li>

</ol>
    </div>
                            
        
        
     
     
    
                        <script type="application/json" class="ad-slot">
                {"adFormat":"cba","id":"ad_cba-outbrain2"}
            </script>
                                    
        
        
        

        

        
                                                                                                                                    

                            
        
                                    
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 300px;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"false","adFormat":"rectangle","targeting":{"pos":["article_halfpage","article_roadblock;pos=ad_rectangle-2"]},"lazyload":true}
            </script>
        </div>
    </div>
</div>        
                </div>
    </div>

                                                                                    
                            
        
        
        

        

        
                                                                                                                                    

                            
        
                                    
        
                    
<div class="slot1 -decontain -my:2" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 970px;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"leaderboard","targeting":{"pos":["article_bottom","article_roadblock"]},"lazyload":true}
            </script>
        </div>
    </div>
</div>        
                    </div>
            </div>

                            <footer class="c-footer1" id="footer">
    <div class="c-footer1-wrap -contain">
        <!-- Top section -->
<div class="c-footer1-header -recontain">
            <p class="c-footer1-logo -as:1">
            <a class="icon1 -i:independentie" href="/" aria-label="Independent">
                <span>Independent.ie</span>
            </a>
        </p>
        <!-- Search -->
    <form action="/search/" method="GET" class="c-footer1-search">
        <p class="fieldbox4">
    <label for="footer-search">Search</label>
    <input type="text" name="q" id="footer-search" value="" placeholder="Search entire site" data-vars-form-name="Footer" />
    <button type="submit" aria-label="Search">
        <i class="icon1 -i:search" aria-label="Search"><span>Search</span></i>    </button>
</p>
    </form>
</div>

<!-- Links section -->
<nav class="c-footer1-main">
    <ul class="c-footer1-primary">

        
                                                                                                            
                                                <li class="-c:news">
                                    <a href="https://www.independent.ie/news/" class="c-footer1-section">News</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/irish-news/">Irish News</a></li>
                                                    <li><a href="https://www.independent.ie/regionals/dublin/">Dublin</a></li>
                                                    <li><a href="https://www.independent.ie/world-news/">World News</a></li>
                                                    <li><a href="https://www.independent.ie/regionals/">Local News</a></li>
                                                    <li><a href="https://www.independent.ie/localnews/">Local ePapers</a></li>
                                                    <li><a href="https://www.independent.ie/news/environment/">Environment</a></li>
                                                    <li><a href="https://www.independent.ie/weather/">Weather</a></li>
                                                    <li><a href="https://www.independent.ie/latest-news/">Latest News</a></li>
                                                    <li><a href="https://www.independent.ie/videos/">Video</a></li>
                                                    <li><a href="https://www.independent.ie/topics/">Topics</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li class="-c:opinion">
                                    <a href="https://www.independent.ie/opinion/" class="c-footer1-section">Opinion</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/opinion/letters/">Letters</a></li>
                                                    <li><a href="https://www.independent.ie/opinion/editorial/">Editorial</a></li>
                                                    <li><a href="https://www.independent.ie/opinion/comment/">Comment</a></li>
                                                    <li><a href="https://www.independent.ie/opinion/independent-journalists/">Journalists</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li class="-c:business">
                                    <a href="https://www.independent.ie/business/" class="c-footer1-section">Business</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/business/brexit/">Brexit</a></li>
                                                    <li><a href="https://www.independent.ie/business/irish/">Irish</a></li>
                                                    <li><a href="https://www.independent.ie/business/world/">World</a></li>
                                                    <li><a href="https://www.independent.ie/business/technology/">Technology</a></li>
                                                    <li><a href="https://www.independent.ie/business/personal-finance/">Personal Finance</a></li>
                                                    <li><a href="https://www.independent.ie/business/small-business/">Small Business</a></li>
                                                    <li><a href="https://www.independent.ie/business/farming/">Farming</a></li>
                                                    <li><a href="https://www.independent.ie/business/jobs/">Jobs</a></li>
                                                    <li><a href="https://www.independent.ie/business/commercial-property/">Commercial Property</a></li>
                                                    <li><a href="https://www.independent.ie/business/in-the-workplace/">In The Workplace</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li class="-c:sport">
                                    <a href="https://www.independent.ie/sport/" class="c-footer1-section">Sport</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/sport/rugby/">Rugby</a></li>
                                                    <li><a href="https://www.independent.ie/sport/gaelic-games/">GAA</a></li>
                                                    <li><a href="https://www.independent.ie/sport/soccer/">Soccer</a></li>
                                                    <li><a href="https://www.independent.ie/sport/rugby/the-left-wing/">The Left Wing</a></li>
                                                    <li><a href="https://www.independent.ie/sport/gaelic-games/the-throw-in/">The Throw In</a></li>
                                                    <li><a href="https://www.independent.ie/sport/womens-sport/">Women&#039;s Sport</a></li>
                                                    <li><a href="https://www.independent.ie/sport/golf/">Golf</a></li>
                                                    <li><a href="https://www.independent.ie/sport/horse-racing/">Horse Racing</a></li>
                                                    <li><a href="https://www.independent.ie/sport/other-sports/">Other Sports</a></li>
                                                    <li><a href="https://www.independent.ie/sport/other-sports/cycling/icycle/">ICycle</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li class="-c:life">
                                    <a href="https://www.independent.ie/life/" class="c-footer1-section">Life</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/life/health-wellbeing/">Health &amp; Wellbeing</a></li>
                                                    <li><a href="https://www.independent.ie/life/home-garden/">Home &amp; Garden</a></li>
                                                    <li><a href="https://www.independent.ie/life/family/">Family</a></li>
                                                    <li><a href="https://www.independent.ie/life/family/parenting/">Parenting</a></li>
                                                    <li><a href="https://www.independent.ie/life/food-drink/">Food &amp; Drink</a></li>
                                                    <li><a href="https://www.independent.ie/life/motoring/">Motoring</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li class="-c:style">
                                    <a href="https://www.independent.ie/style/" class="c-footer1-section">Style</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/style/celebrity/">Celebrity</a></li>
                                                    <li><a href="https://www.independent.ie/style/fashion/">Fashion</a></li>
                                                    <li><a href="https://www.independent.ie/style/beauty/">Beauty</a></li>
                                                    <li><a href="https://www.independent.ie/style/sex-relationships/">Sex &amp; Relationships</a></li>
                                                    <li><a href="https://www.independent.ie/style/voices/">Voices</a></li>
                                                    <li><a href="https://www.independent.ie/style/galleries/">Galleries</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li class="-c:entertainment">
                                    <a href="https://www.independent.ie/entertainment/" class="c-footer1-section">Entertainment</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/entertainment/movies/">Movies</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/television/">Television</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/music/">Music</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/radio/">Radio</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/books/">Books</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/theatre-arts/">Theatre &amp; Arts</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/games/">Games</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/festivals/">Festivals</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/crosswords-puzzles/">Puzzles</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/horoscopes/">Horoscopes</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/competitions/">Competitions</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li class="-c:travel">
                                    <a href="https://www.independent.ie/life/travel/" class="c-footer1-section">Travel</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/life/travel/awards/">Reader Travel Awards</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/travel-news/">Travel News</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/staycations/">Staycations</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/ireland/">Ireland</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/reviews/">Reviews</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/walks/">Walks</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/europe/">Europe</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/world/">World/USA</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/travel-tv/">Travel TV</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/cruise/">Cruise</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/ski/">Ski</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li class="-c:podcasts">
                                    <a href="https://www.independent.ie/podcasts/" class="c-footer1-section">Podcasts</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/podcasts/the-indo-daily/">The Indo Daily</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/the-left-wing/">The Left Wing</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/the-big-tech-show/">The Big Tech Show</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/the-real-health-podcast/">Real Health Podcast</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/the-throw-in/">The Throw In</a></li>
                                            </ul>
                </li>
                    
                                                                                
                                                                <li>
                        <ul>
                                                                <li>
                                <a href="https://www.independent.ie/service/our-story-40128170.html" >About Us</a>
                            </li>
                                
                    
                                                                                
                                                                        <li>
                                <a href="https://www.independent.ie/videos/" >Video</a>
                            </li>
                                
                    
                                                                                
                                                                        <li>
                                <a href="https://member.independent.ie/newsletter"  target="_blank">Newsletter</a>
                            </li>
                                
                    
                                                                                
                                                                        <li>
                                <a href="https://www.jellow.ie/" >Jellow.ie</a>
                            </li>
                                
                    
                                                                                
                                                                        <li>
                                <a href="https://shop.independent.ie"  target="_blank">IndependentShop</a>
                            </li>
                                
                    
                                                                                
                                                                        <li>
                                <a href="https://discountcode.independent.ie/" rel="sponsored nofollow">Discount Codes</a>
                            </li>
                                
                    
                                                                                
                                                                        <li>
                                <a href="https://www.learningforce.ie/" >Learning Force</a>
                            </li>
                                                                <!-- Socials -->
                            <li>
                                <span>Socials</span>
                                <div class="c-socials1">
                                    <ul>
                                        <li>
                                            <a href="https://www.facebook.com/Independent.ie" aria-label="Facebook" class="-c:section">
                                                <i class="icon1 -i:facebook" aria-label="Facebook"><span>Facebook</span></i>                                            </a>
                                        </li>
                                        <li>
                                            <a href="https://twitter.com/independent_ie" aria-label="Twitter" class="-c:section">
                                                <i class="icon1 -i:twitter" aria-label="Twitter"><span>Twitter</span></i>                                            </a>
                                        </li>
                                        <li>
                                            <a href="mailto:customerhelp@independent.ie?body=Independent.ie&subject=Independent.ie" aria-label="Email" class="-c:section">
                                                <i class="icon1 -i:email" aria-label="Email"><span>Email</span></i>                                            </a>
                                        </li>
                                    </ul>
                                </div>
                            </li>                    
                        </ul>
                    </li>
                                
                                    </ul>
</nav>

<!-- Affiliated links and policies section -->
<div class="c-footer1-bottom -recontain">
    
    <ul class="c-footer1-secondary -as:1">
        <li><a href="https://www.independent.ie/service/sitemap/">Sitemap</a></li>
        <li><a href="/html-sitemap-article-index/">Archive</a></li>        <li><a href="https://www.independent.ie/service/contact-us-40236004.html">Contact Us</a></li>
        <li><a href="https://www.mediahuis.ie/terms-and-conditions/">Terms &amp; Conditions</a></li>
        <li><a href="https://www.mediahuis.ie/privacystatement/">Privacy Statement</a></li>
        <li><a href="https://www.mediahuis.ie/cookiepolicy/">Cookie Policy</a></li>
                <li><a href="https://www.independent.ie/service/group-websites/">Group Websites</a></li>
        <li><a href="https://www.mediahuis.ie/advertising-solutions/">Advertise with Us</a></li>
            </ul>
    <p class="c-footer1-copys">
        <a href="https://www.mediahuis.ie/" class="owner1">
            A <i class="icon1 -i:mediahuis"aria-label="Mediahuis" aria-label="Mediahuis"><i><span>Mediahuis</span></i></i>  Website
            &copy; Independent.ie
        </a>
    </p>
</div>    </div>
</footer>
                    </div>
        <script>
  document.documentElement.style.setProperty('--vw', document.documentElement.clientWidth * 0.01 + 'px');
  document.documentElement.style.setProperty('--vh', window.innerHeight * 0.01 + 'px');
</script>

                          <script type="text/javascript" src="/theme/_base/scripts/runtime.d5076b0cb159e80d92a7.js" async></script>
                                        <script type="text/javascript" src="/theme/_base/scripts/vendors.30649440317ec1312f89.js" async></script>
                          <script type="text/javascript" src="/theme/_base/scripts/app.16bb1cb164c26401abd0.js" async></script>
                                                                                                                                                                                                                                                                                                                                  
<div class="s-independent">



    <a onclick="event.preventDefault(); Didomi.preferences.show();" href="#" style="cursor: pointer; position: fixed; background: var(--c_brand); padding: 5px 15px; color: #ffffff; display: flex; align-items: center; max-height: 30px; z-index: 10999999; bottom: 0px; right: 0px; border-top-left-radius: 3px; border-top-right-radius: 3px;">
    <span class="icon1 -i:cog"></span> <span style="margin-left: 5px;">Privacy</span>
  </a>
</div>
    </body>
</html>
