<!DOCTYPE html>
<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<!-- generated by inm-prod2-presentation-engine-spot-10-0-62-219.inm.lan 2019-06-19T06:36:23.145 -->
<head>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<link rel="canonical" href="https://www.independent.ie/opinion/comment/kevin-doyle-petrol-stations-face-extinction-as-rural-ireland-left-frightened-38232683.html" >
<link rel="amphtml" href="https://amp.independent.ie/opinion/comment/kevin-doyle-petrol-stations-face-extinction-as-rural-ireland-left-frightened-38232683.html">
<link rel="alternate" hreflang="en-ca" href="https://www.independent.ie/ca/opinion/comment/kevin-doyle-petrol-stations-face-extinction-as-rural-ireland-left-frightened-38232683.html" />
<link rel="alternate" hreflang="en-au" href="https://www.independent.ie/au/opinion/comment/kevin-doyle-petrol-stations-face-extinction-as-rural-ireland-left-frightened-38232683.html" />
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://amp.independent.ie/opinion/comment/kevin-doyle-petrol-stations-face-extinction-as-rural-ireland-left-frightened-38232683.html">
<link rel="alternate" href="https://m.independent.ie/opinion/comment/kevin-doyle-petrol-stations-face-extinction-as-rural-ireland-left-frightened-38232683.html" >
<script type="text/javascript">
window.lightbox = { displayAdsCount :3 };
</script>
<link rel="shortcut icon" href="https://cdn-04.independent.ie/static/23fa46ef9d19c4b07dc7aeeb84c00b34a81869cf/img/favicon-independent.ico" type="image/x-icon" />
<link rel="stylesheet" type="text/css" href="https://cdn-04.independent.ie/static/23fa46ef9d19c4b07dc7aeeb84c00b34a81869cf/css/screen.min.css" media="screen" />
<link rel="stylesheet" type="text/css" href="https://cdn-02.independent.ie/static/23fa46ef9d19c4b07dc7aeeb84c00b34a81869cf/css/widgets.min.css" media="screen" />
<link rel="stylesheet" type="text/css" href="https://cdn-02.independent.ie/static/23fa46ef9d19c4b07dc7aeeb84c00b34a81869cf/css/jquery-ui.min.css" media="screen" />
<link rel="stylesheet" type="text/css" href="https://cdn-01.independent.ie/static/23fa46ef9d19c4b07dc7aeeb84c00b34a81869cf/css/print.min.css" media="print" />
<link rel="stylesheet" type="text/css" href="https://cdn-01.independent.ie/static/23fa46ef9d19c4b07dc7aeeb84c00b34a81869cf/css/lightbox.min.css" media="screen" />
<script type="text/javascript">
window.publicationUrl = 'https://www.independent.ie/';
window.publicationTitle = 'Independent.ie';
window.breadcrumb = 'Independent.ie;Opinion;Comment';
</script>
<script type="text/javascript" src="https://cdn-04.independent.ie/static/23fa46ef9d19c4b07dc7aeeb84c00b34a81869cf/js/head.min.js"></script>
<script type="text/javascript">
head.js(
{ jquery: '//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js' },
{ jqueryui: '//ajax.googleapis.com/ajax/libs/jqueryui/1.9.0/jquery-ui.min.js' },
{ extras: 'https://cdn-04.independent.ie/static/23fa46ef9d19c4b07dc7aeeb84c00b34a81869cf/js/extras.min.js' },
{ tracking: 'https://cdn-01.independent.ie/static/23fa46ef9d19c4b07dc7aeeb84c00b34a81869cf/js/tracking.min.js' },
{ lightbox: 'https://cdn-01.independent.ie/static/23fa46ef9d19c4b07dc7aeeb84c00b34a81869cf/js/lightbox.min.js' },
{ global: 'https://cdn-01.independent.ie/static/23fa46ef9d19c4b07dc7aeeb84c00b34a81869cf/js/scripts.min.js' },
{ widgets: 'https://cdn-03.independent.ie/static/23fa46ef9d19c4b07dc7aeeb84c00b34a81869cf/js/widgets.min.js' }
);
</script>
<meta name="fb:pages" content="96796398469"/>
<title>Kevin Doyle: &#039;Petrol stations face extinction as rural Ireland left &#039;frightened&#039; - Independent.ie</title>
<meta name="keywords" content="independent" />
<meta name="description" content="Parts of rural Ireland are in danger of losing yet another piece of what makes a community: the local petrol station." />
<meta name="news_keywords" content="Kevin Doyle: &#039;Petrol stations face extinction as rural Ireland left &#039;frightened&#039; - Independent.ie" />
<meta property="og:title" content="Kevin Doyle: &#039;Petrol stations face extinction as rural Ireland left &#039;frightened&#039; - Independent.ie"/>
<meta property="og:site_name" content="Independent.ie"/>
<meta property="og:description" content="Parts of rural Ireland are in danger of losing yet another piece of what makes a community: the local petrol station."/>
<meta property="og:url" content="https://www.independent.ie/opinion/comment/kevin-doyle-petrol-stations-face-extinction-as-rural-ireland-left-frightened-38232683.html"/>
<meta property="og:type" content="article"/>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"headline": "Kevin Doyle: 'Petrol stations face extinction as rural Ireland left 'frightened'",
"inLanguage": "en",
"publisher": {
"@type": "Organization",
"name": "Independent.ie",
"logo": {
"@type": "ImageObject",
"url": "https://www.independent.ie/editorial/images/independent-logo.png"
}
},
"image": {
"@type": "ImageObject",
"url": "https://www.independent.ie/life/motoring/car-news/article38058237.ece/ALTERNATES/h342/25%20BUS%202014-09-17_lif_3417186_I1.JPG",
"height": "342",
"width": "570"
},
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.independent.ie/"
},
"dateCreated": "2019-06-18T11:32:00+0100",
"dateModified": "2019-06-19T01:25:41+0100",
"datePublished": "2019-06-19T02:30:00+0100",
"keywords": "independent",
"thumbnailUrl": "https://cdn-02.independent.ie/life/motoring/car-news/article38058237.ece/ALTERNATES/h342/25%20BUS%202014-09-17_lif_3417186_I1.JPG",
"author": {
"@type": "Person",
"name": "Kevin Doyle",
"email": "mailto:kdoyle@independent.ie",
"image": "https://www.independent.ie/incoming/article37503026.ece/4929c/AUTOCROP/w50square/Kevin-Doyle-byline.jpg",
"url": "https://www.independent.ie/opinion/independent-journalists/kevin-doyle/"
},
"description": "Parts of rural Ireland are in danger of losing yet another piece of what makes a community: the local petrol station.",
"articleBody": "Parts of rural Ireland are in danger of losing yet another piece of what makes a community: the local petrol station. Most people accept that we have to move away from petrol and diesel cars - but the cost may be much deeper than the mere cost of investing in electric charging points. The Government's Climate Action Plan repeatedly talks about the importance of helping rural Ireland take advantage of the changes coming our way over the next decade. But it's almost inevitable that the law of unintended consequences will apply. An improved road network and penny-pinching resulted in the closure of hundreds of Garda stations. Email and internet banking made many post offices unviable. The arrival of low-cost supermarkets forced corner shops out of business. And changed drinking habits saw pubs close at the rate of more than two a week for the past decade. Now the petrol station could be the latest victim of a rapidly changing world. The big chains on the sides of motorways will survive as convenience stores but the small shops on the outskirts of rural towns will be in trouble. It's not just the fact their pumps will be redundant once we all go electric. It's much more than that. These are the same shops where rural people get their briquettes, a bag of coal or a cylinder of gas. In years past, cigarettes were a big seller and the newspaper was a staple. Some petrol stations will install charging points in the belief customers will stop in for coffee while they top-up. But most charging of EVs will take place in our own homes. According to the 145-page plan, the cost of running an electric Nissan Leaf doing 440km each week amounts to €5.08. The equivalent diesel car could cost you €31.48 while a petrol vehicle is €43.20. Kerry TD Danny Healy Rae is not a politician we would normally turn to for analysis of the climate emergency but he was correct yesterday when he told the Dáil that people in rural Ireland are frightened. Speaking of the move towards EVs, he said: &#34;This policy and indeed all the hullabaloo yesterday has frightened many people in rural Ireland. There is a race between Fine Gael and Fianna Fáil to see who would be greener than the Green Party.&#34; Taoiseach Leo Varadkar has argued it is &#34;not as simple as rural versus urban&#34;. Of course, he is right on an individual level. The impact of this plan on every household will depend on the occupants' lifestyles. But it is not as easy to provide better commuting options in rural Ireland. And even though the plan dodges many hard choices in relation to agriculture, farming is under very close scrutiny. And another social outlet faces becoming extinct. It may well be that we don't miss petrol stations until they are gone."
,
"isAccessibleForFree": "False",
"hasPart": {
"@type": "WebPageElement",
"isAccessibleForFree": "False",
"cssSelector": ".datawallProtected"
}
}
</script>
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@Independent_ie" />
<meta name="twitter:url" content="https://www.independent.ie/opinion/comment/kevin-doyle-petrol-stations-face-extinction-as-rural-ireland-left-frightened-38232683.html" />
<meta name="twitter:title" content="Kevin Doyle: 'Petrol stations face extinction as rural Ireland left 'frightened'" />
<meta name="twitter:description" content="Parts of rural Ireland are in danger of losing yet another piece of what makes a community: the local petrol station." />
<meta name="twitter:image:src" content="https://www.independent.ie/life/motoring/car-news/article38058237.ece/ALTERNATES/w135square/25%20BUS%202014-09-17_lif_3417186_I1.JPG" />
<meta name="twitter:domain" content="Independent.ie" />
<meta name="published-date" content="Wed, 19 Jun 2019 02:30:00 IST"/>
<meta property="og:image" content="https://www.independent.ie/life/motoring/car-news/article38058237.ece/ALTERNATES/h342/25%20BUS%202014-09-17_lif_3417186_I1.JPG"/>
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="570" />
<meta property="og:image:height" content="342" />
<meta property="fb:app_id" content="714861305308164"/>
<script src="https://consent.inm.ie/inmConsent.js" type="text/javascript"></script>
<script>
window.gigyaCmd = [];
window.onGigyaServiceReady = function(serviceName) {
var cmds = gigyaCmd;
gigyaCmd = {
push: function(cmd) {
cmd();
}
};
for (var i = 0, ii = cmds.length; i < ii; i++) {
cmds[i]();
}
};
var s = document.createElement('script');
s.type = 'text/javascript';
s.async = true;
s.src = 'https://cdns.gigya.com/js/gigya.js?apiKey=3_B7CD_e1PJMBTDA2zzUCXeVaKmvfuhSI9RDWi0Oqo9eOjVMgtz5rVOWFU3abAiItH';
s.text = '{}';
document.getElementsByTagName('head')[0].appendChild(s);
</script>
<script type="text/javascript">
window.gigyaIntegration = {
myAccountUrl: 'https://member.independent.ie/',
signinLabel: "Sign In",
signoutLabel: "Sign Out",
command: []
};
</script>
<link rel="alternate" href="android-app://com.feedhenry.fhjjjn7In7fqJG2LHTv3LVLanX/http/www.independent.ie/opinion/comment/kevin-doyle-petrol-stations-face-extinction-as-rural-ireland-left-frightened-38232683.html"/>
<meta name="apple-itunes-app" content="app-id=335158729, app-argument=http://www.independent.ie/opinion/comment/kevin-doyle-petrol-stations-face-extinction-as-rural-ireland-left-frightened-38232683.html">
<style>
.w103 .gigya-buttons {visibility: hidden;}
</style>
<style>
.hidethis{display:none;}
</style>
<style>
.indo_survey>.wrap{position:inherit; background:#FFFFFF; display:block;}
</style>
<style>
.w148 .gig-bar-container {
overflow: hidden;
}
</style>
<script type="application/json" class="gpt-config">
{"targeting":{"art_id":"38232683","kw":["Kevin","Doyle","Petrol","stations","face","extinction","as","rural","Ireland","left","frightened"]}}
</script>
<script type="application/json" class="prebid-config">
{"js":"https:\/\/cdn-01.independent.ie\/static\/23fa46ef9d19c4b07dc7aeeb84c00b34a81869cf\/js\/prebid.min.js"}
</script>
<script type="text/javascript">
var articleReadMoreEnabled = true;
</script>
<script type="text/javascript">
head.ready(function() {
$.getScript("https://widgets.outbrain.com/outbrain.js");
});
</script>
</head>
<body class="independent green opinion home" data-domain="www.independent.ie" data-section-path="opinion/comment/" data-article="Kevin Doyle: 'Petrol stations face extinction as rural Ireland left 'frightened'">
<script type="text/javascript">
dataLayer = [{"page":{"pageName":"In:News:Opinion:Comment:Kevin Doyle: 'Petrol stations face extinction as rural Ireland left 'frightened'","pageTitle":"Kevin Doyle: 'Petrol stations face extinction as rural Ireland left 'frightened'","publication":"independent.ie"},"category":{"pageType":"Article","primaryCategory":"News","subCategory1":"Opinion","subCategory2":"Comment","subCategory3":"n\/a","subCategory4":"n\/a","sectionId":277},"attributes":{"inmproduct":"website","virtualview":"false"},"article":{"author":"Kevin Doyle","tags":"","articleID":38232683,"articleType":"news","source":"Irish Independent","publishedAt":"2019-06-19 02:30:00","modifiedAt":"2019-06-19 01:25:41","createdAt":"2019-06-18 23:32:00","regWall":"true","relatedContent":{"photos":1,"videos":0,"soundcloud":0,"news":0,"gallery":0}}}];
window.dataLayerEvUpdate && window.dataLayerEvUpdate(dataLayer);
window.dataLayerACUpdate && window.dataLayerACUpdate(dataLayer);
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJF4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KJF4');</script>
<!-- End Google Tag Manager -->
<div id="fb-root"></div>
<script type="text/javascript">
(function() {
window.facebookInitHandlers = [];
var initFacebook = function() {
FB.init({
appId : '714861305308164',
status : true,
cookie : true,
xfbml : true
});
var handlers = window.facebookInitHandlers;
window.facebookInitHandlers = undefined;
for (var i = 0; i < handlers.length; i++) {
handlers[i].call(this);
}
};
window.onFacebookInit = function(handler) {
if (window.facebookInitHandlers) {
window.facebookInitHandlers.push(handler);
if (window.FB) {
console && console.log && console.log('window.FB loaded');
initFacebook();
}
} else {
handler.call(this);
}
};
window.fbAsyncInit = function() {
console && console.log && console.log('fbAsyncInit called');
initFacebook();
};
})();
(function(d){
var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
if (d.getElementById(id)) {return;}
js = d.createElement('script'); js.id = id; js.async = true;
js.src = "//connect.facebook.net/en_US/all.js";
ref.parentNode.insertBefore(js, ref);
}(document));
</script>
<!-- Begin BlueKai Tag -->
<script type="text/javascript">
if (!window.inmConsent || (inmConsent.getPublisherConsents().standardPurposeConsents[3] === true)) {
window.bk_async = function() {
bk_addPageCtx('ad_unit_2', 'Opinion');
bk_addPageCtx('ad_unit_3', 'Comment');
bk_addPageCtx('ad_unit_4', 'N/A');
BKTAG.doTag(48176, 4); };
(function() {
var scripts = document.getElementsByTagName('script')[0];
var s = document.createElement('script');
s.async = true;
s.src = "https://tags.bkrtx.com/js/bk-coretag.js";
scripts.parentNode.insertBefore(s, scripts);
}());
}
</script>
<!-- End BlueKai Tag -->
<div id="root" class="">
<div id="inner">
<div class="sideAds left">
</div>
<div class="sideAds right">
</div>
<header id="top" class="no-print">
<nav class="w4 " >
<div class="bar">
<div class="wrap">
<div class="left">
<ul class="">
<li>
<a href="https://www.independent.ie/sponsored/" >
Sponsored
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/storyplus/" >
StoryPlus
</a>
</li>
<li>
<a href="http://www.independent.ie/sponsored-features/" >
Sponsored Features
</a>
</li>
</ul>
</li>
<li>
<a href="http://www.carsireland.ie/" target="_blank">
CarsIreland.ie
</a>
<ul class="">
<li class="ir cars">
<a href="http://www.carsireland.ie/" target="_blank">
CarsIreland.ie
</a>
</li>
<li>
<a href="http://www.carsireland.ie/search-adv.php" target="_blank">
Used Car Search
</a>
</li>
<li>
<a href="http://www.carsireland.ie/car-dealers/" target="_blank">
Car Dealers
</a>
</li>
<li>
<a href="https://www.carsireland.ie/reviews" target="_blank">
CarsIreland Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.adfront.ie" rel="nofollow" target="_blank">
Adfront
</a>
</li>
<li>
<a href="https://www.independentjobs.ie/" >
Jobs
</a>
</li>
<li>
<a href="http://www.inotices.ie/" rel="nofollow" target="_blank">
Deaths
</a>
<ul class="">
<li>
<a href="http://www.inotices.ie/" rel="nofollow" target="_blank">
iNotices.ie
</a>
</li>
<li>
<a href="http://www.inotices.ie/death-notices" rel="nofollow" target="_blank">
Deaths
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/archives/" rel="nofollow" target="_blank">
Archive
</a>
</li>
<li>
<a href="https://discountcode.independent.ie/" >
DiscountCodes
</a>
</li>
</ul>
</div>
<div class="right">
<ul class="">
<li>
<a href="http://www.independent.ie/digitaledition/" target="_blank">
Subscribe
</a>
<ul class="">
<li>
<a href="http://www.independent.ie/epaper" >
ePaper
</a>
</li>
<li>
<a href="http://www.independent.ie/homedelivery" >
Home Delivery
</a>
</li>
<li>
<a href="https://member.independent.ie/newsletter" >
Newsletters
</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</nav>
<script async type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>
<!-- RW: 29044317 k: reference-default-29044317-sec-opinion_comment-art e: 0m d: -->
<div class="sticky" data-prolong="3000">
<div class="wrap">
<div class="inner">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-29044287-277","sizes":[[728,90],[970,90],[970,250]],"adUnit":"7380\/independent.ie\/Opinion\/Comment","targeting":{"pos":["article_top","article_roadblock"]}}
</script>
</div>
</div>
</div>
<div class="w110 subs ">
<nav class="w103 " >
<div class="wrap">
<ul class="site">
<li class="home">
<a href="https://www.independent.ie/" >
<span>Independent.ie</span>
</a>
</li>
<li class=" news">
<a href="https://www.independent.ie/news/" >
News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/irish-news/" >
Irish News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/irish-news/elections-2019/" >
Elections 2019
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/news/" >
News
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/politics/" >
Politics
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/education/" >
Education
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/health/" >
Health
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/courts/" >
Courts
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/crime/" >
Crime
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/world-news/" >
World News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/world-news/europe/" >
Europe
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/europe/britain/" >
Britain
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/north-america/" >
North America
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/north-america/president-trump/" >
President Trump
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/latin-america/" >
Latin America
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/middle-east/" >
Middle East
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/asia-pacific/" >
Asia-Pacific
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/australasia/" >
Australasia
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/africa/" >
Africa
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/war-on-terror/" >
War On Terror
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/regionals/" >
Local Papers
</a>
</li>
<li>
<a href="https://www.independent.ie/news/environment/" >
Environment
</a>
</li>
<li>
<a href="https://www.independent.ie/weather/" >
Weather
</a>
<ul class="">
<li>
<a href="https://weather.independent.ie/" >
Forecast
</a>
</li>
</ul>
</li>
</ul>
</li>
<li class=" opinion active">
<a href="https://www.independent.ie/opinion/" >
Opinion
</a>
<ul class=" active">
<li>
<a href="https://www.independent.ie/opinion/letters/" >
Letters
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/columnists/" >
Columnists
</a>
<ul class="">
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/charlie-weston/" >
Charlie Weston
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/colette-browne/" >
Colette Browne
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/dan-obrien/" >
Dan O'Brien
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/fionnan-sheahan/" >
Fionnan Sheahan
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/gene-kerrigan/" >
Gene Kerrigan
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/ian-odoherty/" >
Ian O'Doherty
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/ivan-yates/" >
Ivan Yates
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/martina-devlin/" >
Martina Devlin
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/sarah-carey/" >
Sarah Carey
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/billy-keane/" >
Billy Keane
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/mary-kenny/" >
Mary Kenny
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/declan-lynch/" >
Declan Lynch
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/brendan-oconnor/" >
Brendan O'Connor
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/sinead-kissane/" >
Sinead Kissane
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/roddy-doyle/" >
Roddy Doyle
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/opinion/editorial/" >
Editorial
</a>
</li>
<li class=" active">
<a href="https://www.independent.ie/opinion/comment/" >
Comment
</a>
</li>
</ul>
</li>
<li class=" business">
<a href="https://www.independent.ie/business/" >
Business
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/brexit/" >
Brexit
</a>
</li>
<li>
<a href="https://www.independent.ie/business/irish/" >
Irish
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/media/" >
Media & Marketing
</a>
</li>
<li>
<a href="https://www.independent.ie/business/budget/" >
Budget 2019
</a>
</li>
<li>
<a href="https://www.independent.ie/business/irish/rich-list-2019/" >
Rich List
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/world/" >
World
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/" >
Technology
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/technology/tech-gaming/" >
Tech & Gaming
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/reviews/" >
Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/" >
Personal Finance
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/personal-finance/latest-news/" >
Latest News
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/property-mortgages/" >
Property & Mortgages
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/pensions/" >
Pensions
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/switching-saturday/" >
Switching Saturday
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/property-mortgages/how-much-is-your-house-worth/" >
How Much is Your House Worth?
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/" >
Small Business
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/small-business/latest-news/" >
Latest News
</a>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/advice-centre/" >
Advice Centre
</a>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/your-stories/" >
Your Stories
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/farming/" >
Farming
</a>
</li>
<li>
<a href="https://www.independent.ie/business/jobs/" >
Jobs
</a>
</li>
<li>
<a href="https://www.independent.ie/business/commercial-property/" >
Commercial Property
</a>
</li>
<li>
<a href="https://www.independent.ie/business/in-the-workplace/" >
In The Workplace
</a>
</li>
</ul>
</li>
<li class=" sport">
<a href="https://www.independent.ie/sport/" >
Sport
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/soccer/" >
Soccer
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/soccer/premier-league/" >
Premier League
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/champions-league/" >
Champions League
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/international-soccer/" >
International Soccer
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/league-of-ireland/" >
League of Ireland
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/other-soccer/" >
Other Soccer
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/womens-world-cup/" >
Women's World Cup
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/" >
GAA
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/gaelic-games/gaelic-football/" >
Gaelic Football
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/hurling/" >
Hurling
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/ladies-football/" >
Ladies Football
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/camogie/" >
Camogie
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/the-throw-in/" >
The Throw In
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/" >
Rugby
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/rugby/champions-cup/" >
Champions Cup
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/pro14/" >
PRO14
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/six-nations/" >
Six Nations
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/u20s-world-cup/" >
U20 World Championship
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/the-left-wing/" >
The Left Wing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/other-rugby/" >
Other Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/international-rugby/" >
International Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/leinster-rugby/" >
Leinster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/munster-rugby/" >
Munster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/connacht-rugby/" >
Connacht Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/ulster-rugby/" >
Ulster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/schools-rugby/" >
Schools Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/world-cup/" >
Rugby World Cup
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/golf/" >
Golf
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/golf/irish-open/" >
Irish Open
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/golf/tee-to-green/" >
Tee to Green
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/horse-racing/" >
Horse Racing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/other-sports/" >
Other Sports
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/greyhounds/" >
Greyhounds
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/other-sports/cycling/" >
Cycling
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/mma/" >
MMA
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/leftfield/" >
LeftField
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/the-left-wing/" >
The Left Wing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/sportstar-awards/" >
Sportstar Awards
</a>
</li>
</ul>
</li>
<li class=" life">
<a href="https://www.independent.ie/life/" >
Life
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/health-wellbeing/" >
Health & Wellbeing
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/health-wellbeing/health-features/" >
Health Features
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/healthy-eating/" >
Healthy Eating
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/fitness/" >
Fitness
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/independent-journalists/karl-henry/" >
Karl Henry
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/mental-health/" >
Mental Health
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/baby-loss/" >
Baby Loss
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/" >
Home & Garden
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/home-garden/new-homes/" >
New Homes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/homes/" >
Homes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/interiors/" >
Interiors
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/gardens/" >
Gardens
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/family/" >
Family
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/family/family-features/" >
Family Features
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/mothers-babies/" >
Mothers & Babies
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/parenting/" >
Parenting
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/learning/" >
Learning
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/" >
Food & Drink
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/food-drink/food-news/" >
Food News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/recipes/" >
Recipes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/food-reviews/" >
Food Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/wine/" >
Wine
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/table-talk/" >
Table Talk
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/" >
Motoring
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/motoring/car-news/" >
News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-reviews/" >
Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-international/" >
International
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-talk/" >
Talk
</a>
</li>
</ul>
</li>
</ul>
</li>
<li class=" style">
<a href="https://www.independent.ie/style/" >
Style
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/celebrity/" >
Celebrity
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/celebrity/celebrity-news/" >
Celebrity News
</a>
</li>
<li>
<a href="https://www.independent.ie/style/celebrity/celebrity-features/" >
Celebrity Features
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/" >
Fashion
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/fashion/fashion-news/" >
Fashion News
</a>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/fashion-fix/" >
Fashion Fix
</a>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/style-talk/" >
Style Talk
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/" >
Beauty
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/beauty/body/" >
Body
</a>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/makeup/" >
Makeup
</a>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/hair/" >
Hair
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/sex-relationships/" >
Sex & Relationships
</a>
</li>
<li>
<a href="https://www.independent.ie/style/voices/" >
Voices
</a>
</li>
<li>
<a href="https://www.independent.ie/style/galleries/" >
Galleries
</a>
</li>
<li>
<a href="https://www.independent.ie/style/society/" >
Society
</a>
</li>
</ul>
</li>
<li class=" entertainment">
<a href="https://www.independent.ie/entertainment/" >
Entertainment
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/movies/" >
Movies
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/movies/movie-news/" >
Movie News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/movies/movie-reviews/" >
Movie Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/television/" >
Television
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/television/tv-news/" >
TV News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/television/tv-reviews/" >
TV Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/" >
Music
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/music/music-news/" >
Music News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/music-reviews/" >
Music Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/windmill-lane/" >
Windmill Lane
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/radio/" >
Radio
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/books/" >
Books
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/books/book-news/" >
Book News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/books/book-reviews/" >
Book Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/theatre-arts/" >
Theatre & Arts
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/games/" >
Games
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/festivals/" >
Festivals
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/festivals/summerfest/" >
SummerFest
</a>
</li>
<li>
<a href="http://submit.independent.ie/send-us-your-festival-photos.html" >
Upload your festival photos
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/" >
Banter
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/banter/cute/" >
Cute
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/gizmo/" >
Gizmo
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/videos/" >
Videos
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/trending/" >
Trending
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/coffee-break/" >
Coffee Break
</a>
<ul class="">
<li>
<a href="http://competitions.independent.ie/" >
Competitions
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/crosswords-puzzles/" >
Crosswords
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/horoscopes/" >
Horoscopes
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/windmill-lane/" >
Windmill Lane
</a>
</li>
</ul>
</li>
<li class=" travel">
<a href="https://www.independent.ie/life/travel/" >
Travel
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/travel/travel-news/" >
Travel News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/awards/" >
Reader Travel Awards
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/ireland/" >
Ireland
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/europe/" >
Europe
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/world/" >
World/USA
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/family/" >
Family
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/cruise/" >
Cruise
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/ski/" >
Ski
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/travel-tv/" target="_blank">
Travel TV
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/northern-ireland/" >
Northern Ireland
</a>
</li>
</ul>
</li>
<li class=" brand2 other">
<a href="https://www.independent.ie/videos/" >
Video
</a>
</li>
<li class=" brand2 other">
<a href="https://www.independent.ie/podcasts/" >
Podcasts
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/podcasts/the-left-wing/" >
The Left Wing
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-big-tech-show/" >
The Big Tech Show
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-throw-in/" >
The Throw In
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-floating-voter/" >
The Floating Voter
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/ready-business/" >
Ready Business
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-real-health-podcast/" >
The Real Health Podcast
</a>
</li>
</ul>
</li>
</ul>
<ul class="side">
</ul>
<form action="https://www.independent.ie/search/" method="get" class="search">
<label for="f-search-1">Search</label>
<input type="text" name="search" id="f-search-1" class="hint" value="" />
<button type="submit">Go</button>
</form>
</div>
</nav>
<div class="wrap">
<!-- RW: 30295709 k: reference-default-30295709-sec-opinion_comment-art e: 20m d: -->
<div class="w w109" data-widget="Social icons - main">
<ul>
<li><strong>Follow</strong>
<ul>
<li class="facebook"><a href="https://www.facebook.com/Independent.ie" target="_blank"><span>Facebook</span></a></li>
<li class="twitter"><a href="https://twitter.com/Independent_ie" target="_blank"><span>Twitter</span></a></li>
</ul>
</li>
<li><strong>Contact</strong>
<ul>
<li class="email" style=""><a href="mailto:info@independent.ie?body=https%3A%2F%2Fwww.independent.ie%2Fopinion%2Fcomment%2Feilis-ohanlon-after-brexit-irish-unity-could-be-scuppered-by-a-new-project-fear-37630391.html%0D%0A%0D%0AFresh%20from%20frothing%20indignation%20at%20the%20fake%20news%20that%20the%20Brits%20were%20set%20on%20starving%20the%20Irish%20in%20the%20event%20of%20a%20No%20Deal%20Brexit%2C%20Sinn%20Fein%20leader%20Mary%20Lou%20McDonald%20is%20now%20demanding%20a%20unity%20poll%20should%20the%20UK%20drag%20the%20North%20out%20of%20the%20EU%20without%20a%20withdrawal%20agreement.%20%0D%0A%0D%0A&subject=Eilis%20O%27Hanlon%3A%20%27After%20Brexit%2C%20Irish%20unity%20could%20be%20scuppered%20by%20a%20new%20Project%20Fear%27%20-%20independent"><span>Email</span></a></li>
<li class="user" style=""><a href="https://www.independent.ie/opinion/independent-journalists/"><span>User</span></a></li>
</ul>
</li>
</ul>
</div>
<div class="hx cx-a">
<a href="https://www.independent.ie/opinion/"><i></i> Opinion</a> <span><a href="https://www.independent.ie/opinion/comment/">Comment</a></span>
</div>
<p class="w w2" data-widget="Dateline">
Wednesday 19 June 2019
</p>
<!-- RW: 30295706 k: reference-default-30295706-sec-opinion_comment-art e: 20m d: -->
</div>
</div>
</header>
<section id="content">
<div class="row-a">
<div class="column double">
<article class="w112 "
data-section="opinion_comment" data-domain="www.independent.ie">
<h1>Kevin Doyle: 'Petrol stations face extinction as rural Ireland left 'frightened'</h1>
<h2 class="hxs">&nbsp;&nbsp;&nbsp;</h2>
<section class="body " data-sticky-stop>
<div class="p402_hide">
<div class="full">
<div class="w w113" data-widget="FULL SIZE: Independent Slideshow Story Image Article Related" >
<div class="wrap" data-dfpadunitpath="/7380/independent.ie/Opinion/Comment" data-dfpadsizes='[[300,250],[300,600],[970,250]]' data-dfpadkeywords='{"pos":["gallery","article_roadblock"]}' data-dfpadtargeting='{"art_id":"38232683"}'>
<figure id="s38058237" rel="lightbox" data-href="https://cdn-04.independent.ie/life/motoring/car-news/article38058237.ece/88019/BINARY/25%20BUS%202014-09-17_lif_3417186_I1.JPG" data-alt="Stock Image">
<span>
<img src="https://cdn-01.independent.ie/life/motoring/car-news/article38058237.ece/88019/AUTOCROP/w620/25%20BUS%202014-09-17_lif_3417186_I1.JPG" alt="Stock Image" title="Stock Image" width="620" height="372" rel="nofollow"/>
</span>
<figcaption>Stock Image</figcaption>
</figure>
</div>
</div>
</div>
<div class="w w140" data-widget="Redesign Article Page tools Widget Gigya sharing">
<div class="wrap">
<figure class="image">
<a href="https://www.independent.ie/opinion/independent-journalists/kevin-doyle/">
<img src="https://www.independent.ie/incoming/article37503026.ece/4929c/AUTOCROP/w50square/Kevin-Doyle-byline.jpg" alt="Kevin Doyle" />
</a>
</figure>
<div class="meta">
<p>
<a href="https://www.independent.ie/opinion/independent-journalists/kevin-doyle/"><strong>Kevin Doyle</strong></a>
<a href="https://twitter.com/@KevDoyle_Indo" class="icon twitter" target="_blank"><span>Twitter</span></a>
<a href="mailto:kdoyle@independent.ie" class="icon email"><span>Email</span></a>
</p>
<p>
<time>June 19 2019 2:30 AM</time>
</p>
</div>
<div class="share">
<ul>
<li class="comments" style="display: none;"><a href="#comments" class="comments count">0<span> Comments</span></a></li>
<li>
<div id="share-buttons-30295984" class="share-buttons" data-cid="pagetools" data-sections="1,276,277">
<div class="share-meta share-title">Kevin Doyle: 'Petrol stations face extinction as rural Ireland left 'frightened'</div>
<div class="share-meta share-subtitle">Independent.ie</div>
<div class="share-meta share-description">Parts of rural Ireland are in danger of losing yet another piece of what makes a community: the local petrol station.</div>
<div class="share-meta share-linkback">https://www.independent.ie/opinion/comment/kevin-doyle-petrol-stations-face-extinction-as-rural-ireland-left-frightened-38232683.html</div>
<div class="share-meta share-image-url">https://www.independent.ie/life/motoring/car-news/article38058237.ece/88019/AUTOCROP/h342/25%20BUS%202014-09-17_lif_3417186_I1.JPG</div>
</div>
</li>
<li><a href="mailto:?Subject=Kevin%20Doyle%3A%20%27Petrol%20stations%20face%20extinction%20as%20rural%20Ireland%20left%20%27frightened%27%20-%20Independent.ie&Body=Kevin%20Doyle%3A%20%27Petrol%20stations%20face%20extinction%20as%20rural%20Ireland%20left%20%27frightened%27%0A%0AParts%20of%20rural%20Ireland%20are%20in%20danger%20of%20losing%20yet%20another%20piece%20of%20what%20makes%20a%20community%3A%20the%20local%20petrol%20station.%0A%0Ahttps%3A%2F%2Fwww.independent.ie%2Fopinion%2Fcomment%2Fkevin-doyle-petrol-stations-face-extinction-as-rural-ireland-left-frightened-38232683.html" class="icon email"><span>Email</span></a></li>
</ul>
</div>
</div>
</div>
<p>
Parts of rural Ireland are in danger of losing yet another piece of what makes a community: the local petrol station.
</p>
</div>
<div class="p402_hide">
<p>Most people accept that we have to move away from petrol and diesel cars - but the cost may be much deeper than the mere cost of investing in electric charging points. </p>
<p>The Government's Climate Action Plan repeatedly talks about the importance of helping rural Ireland take advantage of the changes coming our way over the next decade. </p>
<div class="w136">
<h3 class="hx">Please log in or register with Independent.ie for free access to this article.</h3>
<p class="action"><a href="#" id="datawall-sign-in" class="button bx-a">Log In</a></p>
<p class="footer">New to Independent.ie? <a href="#" id="datawall-sign-up" class="cx-a">Create an account</a></p>
</div>
<script type="text/javascript">
window.gigyaIntegration = window.gigyaIntegration || {};
gigyaIntegration.command = gigyaIntegration.command || [];
gigyaIntegration.command.push(function() {
gigyaIntegration.addEventHandlers({
onLogin: function(e) {
location.reload();
}
});
$('#datawall-sign-in').click(function(e) {
e.preventDefault();
gigyaIntegration.showLoginScreenSet({
signupSource: 'opinion'
});
});
$('#datawall-sign-up').click(function(e) {
e.preventDefault();
gigyaIntegration.showRegisterScreenSet({
signupSource: 'opinion'
});
});
});
</script>
<div class="datawallProtected">
<p>But it's almost inevitable that the law of unintended consequences will apply. </p>
<p>An improved road network and penny-pinching resulted in the closure of hundreds of Garda stations. </p>
<p>Email and internet banking made many post offices unviable. </p>
<p>The arrival of low-cost supermarkets forced corner shops out of business. </p>
<p>And changed drinking habits saw pubs close at the rate of more than two a week for the past decade. </p>
<p>Now the petrol station could be the latest victim of a rapidly changing world. </p>
<p>The big chains on the sides of motorways will survive as convenience stores but the small shops on the outskirts of rural towns will be in trouble. </p>
<p>It's not just the fact their pumps will be redundant once we all go electric. It's much more than that. These are the same shops where rural people get their briquettes, a bag of coal or a cylinder of gas. </p>
<p>In years past, cigarettes were a big seller and the newspaper was a staple. </p>
<p>Some petrol stations will install charging points in the belief customers will stop in for coffee while they top-up. </p>
<p>But most charging of EVs will take place in our own homes. According to the 145-page plan, the cost of running an electric Nissan Leaf doing 440km each week amounts to €5.08. The equivalent diesel car could cost you €31.48 while a petrol vehicle is €43.20. </p>
<p>Kerry TD Danny Healy Rae is not a politician we would normally turn to for analysis of the climate emergency but he was correct yesterday when he told the Dáil that people in rural Ireland are frightened. </p>
<p>Speaking of the move towards EVs, he said: "This policy and indeed all the hullabaloo yesterday has frightened many people in rural Ireland. There is a race between Fine Gael and Fianna Fáil to see who would be greener than the Green Party."</p>
<p>Taoiseach Leo Varadkar has argued it is "not as simple as rural versus urban". </p>
<p>Of course, he is right on an individual level. The impact of this plan on every household will depend on the occupants' lifestyles. </p>
<p>But it is not as easy to provide better commuting options in rural Ireland. And even though the plan dodges many hard choices in relation to agriculture, farming is under very close scrutiny. </p>
<p>And another social outlet faces becoming extinct. It may well be that we don't miss petrol stations until they are gone. </p>
<!-- RW: 35054162 k: reference-default-35054162-sec-opinion_comment-art e: 0m d: -->
<div class="advert ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-35755088-277","sizes":[620,40],"adUnit":"7380\/Independent.ie\/Opinion\/Comment","targeting":{"pos":["article_native","article_roadblock"]}}
</script>
</div>
<p class="originalSource">
Irish Independent
</p>
</div>
</div>
</section>
<div class="OUTBRAIN" data-src="https://www.independent.ie/opinion/comment/kevin-doyle-petrol-stations-face-extinction-as-rural-ireland-left-frightened-38232683.html" data-widget-id="AR_1" data-ob-template="IndependentIE" ></div>
<!-- RW: 37056328 k: reference-default-37056328-sec-opinion_comment-art e: 20m d: -->
<div id="zergnet-widget-46430"></div>
<script language="javascript" type="text/javascript">
(function() {
var zergnet = document.createElement('script');
zergnet.type = 'text/javascript'; zergnet.async = true;
zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=46430';
var znscr = document.getElementsByTagName('script')[0];
znscr.parentNode.insertBefore(zergnet, znscr);
})();
</script>
<section class="links ">
</section>
</article>
<div class="w " data-widget="Also on Independent.ie" >
<article class="w29"
data-minArticles="1">
<a href="https://www.independent.ie/opinion/comment/colette-browne-the-tory-party-is-now-a-cult-full-of-brexit-zealots-so-what-better-leader-for-it-than-hustler-boris-38232668.html">
<figure class="left ">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article38232494.ece/c94ae/AUTOCROP/w135square/POLITICS%20225.jpg" alt="Conservative party leadership contender Boris Johnson arrives at BBC Broadcasting House in London for a Live TV debate. Photo: PA" title="Conservative party leadership contender Boris Johnson arrives at BBC Broadcasting House in London for a Live TV debate. Photo: PA" width="135" height="135" rel="nofollow"/>
<noscript><img src="https://cdn-02.independent.ie/incoming/article38232494.ece/c94ae/AUTOCROP/w135square/POLITICS%20225.jpg" alt="Conservative party leadership contender Boris Johnson arrives at BBC Broadcasting House in London for a Live TV debate. Photo: PA" title="Conservative party leadership contender Boris Johnson arrives at BBC Broadcasting House in London for a Live TV debate. Photo: PA" width="135" height="135" rel="nofollow"/></noscript>
</span>
</figure>
<h2>
<span>
Colette Browne: 'The Tory party is now a cult full of Brexit zealots - so what better leader...&nbsp;
</span>
</h2>
<p><strong class="cx-a opinion">Colette Browne</strong> The premiership of Boris Johnson represents a serious threat to this country - a threat that was outlined in an IMF report this week. According to it, Ireland is "uniquely vulnerable to a no-deal...</p>
</a>
</article>
<article class="w29"
data-minArticles="1">
<a href="https://www.independent.ie/opinion/comment/sinead-ryan-right-out-of-ideas-for-how-to-make-mark-38232671.html">
<figure class="left ">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article38232599.ece/cc42d/AUTOCROP/w135square/14%20NEWS%20641Leader%20of%20Renua%20.jpg" alt="Former leader of Renua Ireland John Leahy. Photo: Mark Condren" title="Former leader of Renua Ireland John Leahy. Photo: Mark Condren" width="135" height="135" rel="nofollow"/>
<noscript><img src="https://cdn-04.independent.ie/incoming/article38232599.ece/cc42d/AUTOCROP/w135square/14%20NEWS%20641Leader%20of%20Renua%20.jpg" alt="Former leader of Renua Ireland John Leahy. Photo: Mark Condren" title="Former leader of Renua Ireland John Leahy. Photo: Mark Condren" width="135" height="135" rel="nofollow"/></noscript>
</span>
</figure>
<h2>
<span>
Sinead Ryan: 'Right out of ideas for how to make mark'&nbsp;
</span>
</h2>
<p><strong class="cx-a opinion">Sinead Ryan</strong> They say the first rule of politics is being able to count. And the first rule of setting up a political party is to manage the split. The second is, know when you're beat.</p>
</a>
</article>
<article class="w29"
data-minArticles="1">
<a href="https://www.independent.ie/opinion/comment/eilish-oregan-disability-providers-for-20000-people-are-on-a-financial-cliff-edge-38232686.html">
<figure class="left ">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article38232590.ece/3b150/AUTOCROP/w135square/118420191%20Minister%20.jpg" alt="Challenging times: Health Minister Simon Harris, left, speaking to HSE director general Paul Reid. Photo: Damien Eagers / INM" title="Challenging times: Health Minister Simon Harris, left, speaking to HSE director general Paul Reid. Photo: Damien Eagers / INM" width="135" height="135" rel="nofollow"/>
<noscript><img src="https://cdn-01.independent.ie/incoming/article38232590.ece/3b150/AUTOCROP/w135square/118420191%20Minister%20.jpg" alt="Challenging times: Health Minister Simon Harris, left, speaking to HSE director general Paul Reid. Photo: Damien Eagers / INM" title="Challenging times: Health Minister Simon Harris, left, speaking to HSE director general Paul Reid. Photo: Damien Eagers / INM" width="135" height="135" rel="nofollow"/></noscript>
</span>
</figure>
<h2>
<span>
Eilish O'Regan: 'Disability providers for 20,000 people are on a financial cliff edge'&nbsp;
</span>
</h2>
<p><strong class="cx-a opinion">Eilish O'Regan</strong> Organisations funded by the HSE that provide care to 20,000 vulnerable people with disabilities are on a financial "cliff edge", the Oireachtas health committee will be told today.</p>
</a>
</article>
</div>
</div>
<div class="column single">
<div class="w106 " >
<ul class="tabs" data-tabs>
<li class="active"><a href="#ts1t1">Most Viewed</a></li>
<li ><a href="#ts1t2">Most Shared</a></li>
</ul>
<div id="ts1t1" class="tab active">
<div class="w w107" data-widget="Generic Main Section Article Popular List_Most Read">
<article class="small">
<a href="https://www.independent.ie/opinion/comment/colette-browne-the-tory-party-is-now-a-cult-full-of-brexit-zealots-so-what-better-leader-for-it-than-hustler-boris-38232668.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article38232494.ece/c94ae/AUTOCROP/w65square/POLITICS%20225.jpg" alt="Conservative party leadership contender Boris Johnson arrives at BBC Broadcasting House in London for a Live TV debate. Photo: PA" title="POLITICS 225.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-01.independent.ie/incoming/article38232494.ece/c94ae/AUTOCROP/w65square/POLITICS%20225.jpg" alt="Conservative party leadership contender Boris Johnson arrives at BBC Broadcasting House in London for a Live TV debate. Photo: PA" title="POLITICS 225.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Colette Browne: 'The Tory party is now a cult full of Brexit zealots - so what better leader...
&nbsp;<span class="flag-c bx-a opinion">Comment</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/opinion/comment/charlie-weston-government-tripping-over-charges-laid-at-ministers-feet-38232727.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article37344534.ece/0b3c6/AUTOCROP/w65square/FOR%20SALE%20SIGNS%20Read-Only.jpg" alt="Stock picture" title="FOR SALE SIGNS Read-Only.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-01.independent.ie/incoming/article37344534.ece/0b3c6/AUTOCROP/w65square/FOR%20SALE%20SIGNS%20Read-Only.jpg" alt="Stock picture" title="FOR SALE SIGNS Read-Only.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Charlie Weston: 'Government tripping over charges laid at minister's feet'
&nbsp;<span class="flag-c bx-a opinion">Comment</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/opinion/comment/kevin-doyle-petrol-stations-face-extinction-as-rural-ireland-left-frightened-38232683.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/life/motoring/car-news/article38058237.ece/88019/AUTOCROP/w65square/25%20BUS%202014-09-17_lif_3417186_I1.JPG" alt="Stock Image" title="25 BUS 2014-09-17_lif_3417186_I1.JPG" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-02.independent.ie/life/motoring/car-news/article38058237.ece/88019/AUTOCROP/w65square/25%20BUS%202014-09-17_lif_3417186_I1.JPG" alt="Stock Image" title="25 BUS 2014-09-17_lif_3417186_I1.JPG" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Kevin Doyle: 'Petrol stations face extinction as rural Ireland left 'frightened'
&nbsp;<span class="flag-c bx-a opinion">Comment</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/opinion/comment/eddie-cunningham-climate-strategy-is-a-gamechanger-for-drivers-life-on-the-road-will-never-be-the-same-again-38228809.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article38228394.ece/51e3a/AUTOCROP/w65square/6%20NEWS%20PL29844741211016%20Congestio.jpg" alt="The strategy represents the first profound reality check for most motorists. Photo: Arthur Carron" title="6 NEWS PL29844741211016 Congestio.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-01.independent.ie/incoming/article38228394.ece/51e3a/AUTOCROP/w65square/6%20NEWS%20PL29844741211016%20Congestio.jpg" alt="The strategy represents the first profound reality check for most motorists. Photo: Arthur Carron" title="6 NEWS PL29844741211016 Congestio.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Eddie Cunningham: 'Climate strategy is a game-changer for drivers - life on the road will...
&nbsp;<span class="flag-c bx-a opinion">Comment</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/opinion/comment/alan-shatter-taoiseachs-dangerous-reaction-to-bailey-case-more-befitting-of-a-cult-than-a-political-party-38228856.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article38228650.ece/e5f0c/AUTOCROP/w65square/13%20NEWS%20Maria%20Bailey%20TD%20p.jpg" alt="Controversy: The Maria Bailey swing case was perceived to have damaged Fine Gael in the recent European and local elections. Photo: Gerry Mooney" title="13 NEWS Maria Bailey TD p.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-03.independent.ie/incoming/article38228650.ece/e5f0c/AUTOCROP/w65square/13%20NEWS%20Maria%20Bailey%20TD%20p.jpg" alt="Controversy: The Maria Bailey swing case was perceived to have damaged Fine Gael in the recent European and local elections. Photo: Gerry Mooney" title="13 NEWS Maria Bailey TD p.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Alan Shatter: 'Taoiseach's dangerous reaction to Bailey case more befitting of a cult...
&nbsp;<span class="flag-c bx-a opinion">Comment</span>
</h3>
</a>
</article>
</div>
</div>
<div id="ts1t2" class="tab ">
<div class="w w107" data-widget="Generic Main Section Article Popular List - Most Shared">
<article class="small">
<a href="https://www.independent.ie/regionals/wicklowpeople/entertainment/exhibition-of-paintings-by-the-late-jim-morrison-38181362.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/regionals/wicklowpeople/news/article38181361.ece/1fa1b/AUTOCROP/w65square/2019-06-05_bra_50742692_I1.JPG" alt="One of the pieces by Jim Morrison which will be on display" title="2019-06-05_bra_50742692_I1.JPG" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-02.independent.ie/regionals/wicklowpeople/news/article38181361.ece/1fa1b/AUTOCROP/w65square/2019-06-05_bra_50742692_I1.JPG" alt="One of the pieces by Jim Morrison which will be on display" title="2019-06-05_bra_50742692_I1.JPG" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Exhibition of paintings by the late Jim Morrison
&nbsp;<span class="flag-c bx-a brand2 other">Entertainment</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/courts/pornographic-images-and-socalled-murder-kit-what-the-ana-kriegel-trial-jury-didnt-hear-38230381.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article38231035.ece/8cffc/AUTOCROP/w65square/ana003.jpg" alt="Ana Kriegel (Photo: RTE)" title="ana003.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-03.independent.ie/incoming/article38231035.ece/8cffc/AUTOCROP/w65square/ana003.jpg" alt="Ana Kriegel (Photo: RTE)" title="ana003.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Pornographic images and so-called 'murder kit': What the Ana Kriegel trial jury didn't hear
&nbsp;<span class="flag-c bx-a news">Courts</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/world-news/north-america/president-trump/us-president-reveals-plans-for-mass-arrests-of-immigrant-families-38232716.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/world-news/article38232953.ece/c2d37/AUTOCROP/w65square/ipanews_fd8ca9c0-b8f5-40a2-91c8-28cfcfcdb445_embedded243332567" alt="Donald Trump: He said ‘millions of illegal aliens’ will be removed. Photo: PA" title="ipanews_fd8ca9c0-b8f5-40a2-91c8-28cfcfcdb445_embedded243332567" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-01.independent.ie/world-news/article38232953.ece/c2d37/AUTOCROP/w65square/ipanews_fd8ca9c0-b8f5-40a2-91c8-28cfcfcdb445_embedded243332567" alt="Donald Trump: He said ‘millions of illegal aliens’ will be removed. Photo: PA" title="ipanews_fd8ca9c0-b8f5-40a2-91c8-28cfcfcdb445_embedded243332567" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">US president reveals plans for mass arrests of immigrant families
&nbsp;<span class="flag-c bx-a news">President Trump</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/crime/one-of-the-uks-most-wanted-men-believed-to-be-in-ireland-38229328.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article38229329.ece/67510/AUTOCROP/w65square/Capture%2011.png" alt="Wanted: Alfred Philip Dear" title="Capture 11.png" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-03.independent.ie/incoming/article38229329.ece/67510/AUTOCROP/w65square/Capture%2011.png" alt="Wanted: Alfred Philip Dear" title="Capture 11.png" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">One of the UK's most wanted men believed to be in Ireland
&nbsp;<span class="flag-c bx-a news">Crime</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/news/environment/we-want-to-force-private-motorists-out-of-their-cars-38229046.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article38228496.ece/4db44/AUTOCROP/w65square/4%20NEWS%20e%20action%20plan%20DE%2018.jpg" alt="On the buses: Transport Minister Shane Ross arrives on a hybrid Dublin bus for the launch of the Climate Action Plan. Photo: Damien Eagers/INM" title="4 NEWS e action plan DE 18.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-04.independent.ie/incoming/article38228496.ece/4db44/AUTOCROP/w65square/4%20NEWS%20e%20action%20plan%20DE%2018.jpg" alt="On the buses: Transport Minister Shane Ross arrives on a hybrid Dublin bus for the launch of the Climate Action Plan. Photo: Damien Eagers/INM" title="4 NEWS e action plan DE 18.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">'We want to force private motorists out of their cars'
&nbsp;<span class="flag-c bx-a news">Environment</span>
</h3>
</a>
</article>
</div>
</div>
</div>
<div class="w138" data-label="Advertisement">
<div class="slot">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-29044305-277","sizes":[[300,250],[300,249],[300,300],[300,600]],"adUnit":"7380\/independent.ie\/Opinion\/Comment","targeting":{"pos":["article_halfpage","article_roadblock"]}}
</script>
</div>
<figure class="logo"><img src="//www.independent.ie/img/logo-independent-c.png" alt="Independent.ie"></figure>
</div>
<link href="https://member.independent.ie/styles/quicksignup_independent.min.css" media="all" rel="stylesheet" />
<script>
var subscribe_url = 'https://member.independent.ie/quicksubscribe/IN:Daily/subscribe';
var newsletter_key = 'IN:Daily';
</script>
<script async="async" src="https://member.independent.ie/javascript/quicksignup.min.js"></script>
<div class="w143 bxb-a independent brand2 -ffa -bb">
<h4 class="hx cx-a brand2 logo"><strong>The Daily</strong> Digest</h4>
<p class="error" id="quick_subscribe_error"></p>
<p class="done" id="quick_subscribe_done"></p>
<form id="quick_subscribe" method="post" onsubmit="return sendSubscribe(event);" autocomplete="off">
<p>Today&#039;s news headlines, directly to your inbox every morning.</p>
<p class="field">
<input type="email" name="ecemail" id="f-ecemail" placeholder="Email address" required="required" />
<button type="submit" class="bx-a cx-a independent brand2">Sign Up</button>
</p>
</form>
</div>
<div class="w105 bxb-a bxa-a">
<h2 class="hx cx-a ">
Don't Miss
</h2>
</div>
<div class="w w107 matchColumnSize " data-widget="Editors Choice Don't Miss List Widget" >
<article class="large">
<a href="https://www.independent.ie/life/health-wellbeing/healthy-eating/hard-to-swallow-the-eight-biggest-nutrition-myths-38227180.html">
<figure class="right ">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/life/article38227178.ece/29906/AUTOCROP/w90square/2019-06-18_lif_51186531_I1.JPG" alt="Gut feeling: There is so much conflicting advice about food and diet out there" title="Gut feeling: There is so much conflicting advice about food and diet out there" width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/life/article38227178.ece/29906/AUTOCROP/w90square/2019-06-18_lif_51186531_I1.JPG" alt="Gut feeling: There is so much conflicting advice about food and diet out there" title="Gut feeling: There is so much conflicting advice about food and diet out there" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Hard to swallow: The eight biggest nutrition myths
</h3>
</a>
</article>
<article style="display: none;" class="large">
<a href="https://www.independent.ie/life/memories-are-something-ill-always-treasure-wellknown-irish-dads-on-grief-financial-struggles-separation-and-fatherhood-38219956.html">
<figure class="right ">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article38225675.ece/dd4b7/AUTOCROP/w90square/derryclarke.PNG" alt="Derry Clarke, right, with his wife Sallyanne, mother-in-law Sadie, and children Sarah May and Andrew" title="Derry Clarke, right, with his wife Sallyanne, mother-in-law Sadie, and children Sarah May and Andrew" width="90" height="90" />
<noscript><img src="https://cdn-01.independent.ie/incoming/article38225675.ece/dd4b7/AUTOCROP/w90square/derryclarke.PNG" alt="Derry Clarke, right, with his wife Sallyanne, mother-in-law Sadie, and children Sarah May and Andrew" title="Derry Clarke, right, with his wife Sallyanne, mother-in-law Sadie, and children Sarah May and Andrew" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
'Memories are something I'll always treasure' - well-known Irish dads on grief, financial struggles, separation and...
</h3>
</a>
</article>
<article style="display: none;" class="large">
<a href="https://www.independent.ie/entertainment/music/dermot-kennedy-the-incredible-rise-of-irelands-hottest-new-star-38202660.html">
<figure class="right ">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article38208762.ece/67be1/AUTOCROP/w90square/h_DermKenn_138_Edit.jpg" alt="Dermot Kennedy, the music sensation has over 500 million plays on streaming platforms. Photo: Patrick McHugh" title="Dermot Kennedy, the music sensation has over 500 million plays on streaming platforms. Photo: Patrick McHugh" width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article38208762.ece/67be1/AUTOCROP/w90square/h_DermKenn_138_Edit.jpg" alt="Dermot Kennedy, the music sensation has over 500 million plays on streaming platforms. Photo: Patrick McHugh" title="Dermot Kennedy, the music sensation has over 500 million plays on streaming platforms. Photo: Patrick McHugh" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Dermot Kennedy... the incredible rise of Ireland's hottest new star
</h3>
</a>
</article>
<article style="display: none;" class="large">
<a href="https://www.independent.ie/sport/gaelic-games/gaelic-football/eamonn-sweeney-anthony-cunninghams-redemption-puts-gloss-on-rossies-glory-38224978.html">
<figure class="right ">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article38225312.ece/49dec/AUTOCROP/w90square/antooo777.jpg" alt="Roscommon manager Anthony Cunningham and his team in the dressing room following the Connacht GAA Football Senior Championship Final match between Galway and Roscommon at Pearse Stadium in Galway. Photo by Ramsey Cardy/Sportsfile" title="Roscommon manager Anthony Cunningham and his team in the dressing room following the Connacht GAA Football Senior Championship Final match between Galway and Roscommon at Pearse Stadium in Galway. Photo by Ramsey Cardy/Sportsfile" width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article38225312.ece/49dec/AUTOCROP/w90square/antooo777.jpg" alt="Roscommon manager Anthony Cunningham and his team in the dressing room following the Connacht GAA Football Senior Championship Final match between Galway and Roscommon at Pearse Stadium in Galway. Photo by Ramsey Cardy/Sportsfile" title="Roscommon manager Anthony Cunningham and his team in the dressing room following the Connacht GAA Football Senior Championship Final match between Galway and Roscommon at Pearse Stadium in Galway. Photo by Ramsey Cardy/Sportsfile" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Eamonn Sweeney: 'Anthony Cunningham's redemption puts gloss on Rossies glory'
</h3>
</a>
</article>
<article style="display: none;" class="large">
<a href="https://www.independent.ie/life/family/parenting/where-are-the-baby-changing-facilities-for-dads-in-ireland-38219792.html">
<figure class="right ">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/world-news/and-finally/article38143573.ece/b68b9/AUTOCROP/w90square/p33paternity.jpg" alt="Stock photo" title="Stock photo" width="90" height="90" />
<noscript><img src="https://cdn-03.independent.ie/world-news/and-finally/article38143573.ece/b68b9/AUTOCROP/w90square/p33paternity.jpg" alt="Stock photo" title="Stock photo" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Where are the baby changing facilities for dads in Ireland?
</h3>
</a>
</article>
<article style="display: none;" class="large">
<a href="https://www.independent.ie/opinion/comment/john-downing-government-to-use-both-carrot-and-stick-as-it-aims-to-win-support-for-environmental-overhaul-38224590.html">
<figure class="right ">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/world-news/article38224537.ece/a3fce/AUTOCROP/w90square/ipanews_9f0b0fe9-66d7-434b-8290-2bc997459f41_1" alt="The Government has noted that diesel prices encouraged the huge “yellow vest” demonstrations in France. Photo: Michel Euler/AP" title="The Government has noted that diesel prices encouraged the huge “yellow vest” demonstrations in France. Photo: Michel Euler/AP" width="90" height="90" />
<noscript><img src="https://cdn-01.independent.ie/world-news/article38224537.ece/a3fce/AUTOCROP/w90square/ipanews_9f0b0fe9-66d7-434b-8290-2bc997459f41_1" alt="The Government has noted that diesel prices encouraged the huge “yellow vest” demonstrations in France. Photo: Michel Euler/AP" title="The Government has noted that diesel prices encouraged the huge “yellow vest” demonstrations in France. Photo: Michel Euler/AP" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
John Downing: 'Government to use both carrot and stick as it aims to win support for environmental overhaul'
</h3>
</a>
</article>
<article style="display: none;" class="large">
<a href="https://www.independent.ie/life/motoring/car-news/electrified-cars-are-coming-the-az-of-the-new-or-revised-models-on-the-way-38209299.html">
<figure class="right ">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/life/motoring/car-news/article38209292.ece/d08fb/AUTOCROP/w90square/2019-06-12_lif_51038206_I1.JPG" alt="Subaru Forrester" title="Subaru Forrester" width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/life/motoring/car-news/article38209292.ece/d08fb/AUTOCROP/w90square/2019-06-12_lif_51038206_I1.JPG" alt="Subaru Forrester" title="Subaru Forrester" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Electrified cars are coming: The A-Z of the new or revised models on the way
</h3>
</a>
</article>
<article style="display: none;" class="large">
<a href="https://www.independent.ie/opinion/comment/eilish-oregan-a-year-of-death-and-sadness-but-cervicalcheck-questions-linger-38211033.html">
<figure class="right ">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article38210760.ece/d9b53/AUTOCROP/w90square/4%20NEWS%20HEALTH%20Ca%2011.jpg" alt="Dr Gabriel Scally arrives at Buswells Hotel in Dublin to deliver his report examining the scale of the outsourcing of smear tests by laboratories contracted to do the work by the HSE. Photo: Niall Carson/PA Wire" title="Dr Gabriel Scally arrives at Buswells Hotel in Dublin to deliver his report examining the scale of the outsourcing of smear tests by laboratories contracted to do the work by the HSE. Photo: Niall Carson/PA Wire" width="90" height="90" />
<noscript><img src="https://cdn-03.independent.ie/incoming/article38210760.ece/d9b53/AUTOCROP/w90square/4%20NEWS%20HEALTH%20Ca%2011.jpg" alt="Dr Gabriel Scally arrives at Buswells Hotel in Dublin to deliver his report examining the scale of the outsourcing of smear tests by laboratories contracted to do the work by the HSE. Photo: Niall Carson/PA Wire" title="Dr Gabriel Scally arrives at Buswells Hotel in Dublin to deliver his report examining the scale of the outsourcing of smear tests by laboratories contracted to do the work by the HSE. Photo: Niall Carson/PA Wire" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Eilish O'Regan: 'A year of death and sadness but CervicalCheck questions linger'
</h3>
</a>
</article>
<article style="display: none;" class="large">
<a href="https://www.independent.ie/irish-news/he-works-20hour-days-calls-me-at-night-and-wants-people-to-slug-it-out-what-its-really-like-when-trump-is-your-boss-38195474.html">
<figure class="right ">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article38195291.ece/dbecb/AUTOCROP/w90square/ran%20trump%20links%20181%20SUN_ED3_S01%20Read-Only.jpg" alt="GREEN FOR GO: President Trump’s chief of staff, Mick Mulvaney, with journalist Niamh Horan. Photo: Mark Condren" title="GREEN FOR GO: President Trump’s chief of staff, Mick Mulvaney, with journalist Niamh Horan. Photo: Mark Condren" width="90" height="90" />
<noscript><img src="https://cdn-03.independent.ie/incoming/article38195291.ece/dbecb/AUTOCROP/w90square/ran%20trump%20links%20181%20SUN_ED3_S01%20Read-Only.jpg" alt="GREEN FOR GO: President Trump’s chief of staff, Mick Mulvaney, with journalist Niamh Horan. Photo: Mark Condren" title="GREEN FOR GO: President Trump’s chief of staff, Mick Mulvaney, with journalist Niamh Horan. Photo: Mark Condren" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
<strong class="flag-d">Exclusive</strong> 'He works 20-hour days, calls me at night and wants people to slug it out' - what it's really like when Trump is your...
</h3>
</a>
</article>
<article style="display: none;" class="large">
<a href="https://www.independent.ie/irish-news/sophie-toscan-du-plantier-murder-whodunit-parlour-game-casts-a-pall-over-west-cork-38189632.html">
<figure class="right ">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/life/article38189630.ece/57a4b/AUTOCROP/w90square/2019-06-08_lif_50939184_I5.JPG" alt="Unsolved: Ian Bailey at his house outside Schull in Co Cork last month" title="Unsolved: Ian Bailey at his house outside Schull in Co Cork last month" width="90" height="90" />
<noscript><img src="https://cdn-01.independent.ie/life/article38189630.ece/57a4b/AUTOCROP/w90square/2019-06-08_lif_50939184_I5.JPG" alt="Unsolved: Ian Bailey at his house outside Schull in Co Cork last month" title="Unsolved: Ian Bailey at his house outside Schull in Co Cork last month" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Sophie Toscan du Plantier murder: Whodunit parlour game casts a pall over West Cork
</h3>
</a>
</article>
</div>
<div class="advert advert ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-29044306-277","sizes":[[300,250],[300,251],[120,600],[160,600],[300,600]],"adUnit":"7380\/independent.ie\/Opinion\/Comment","targeting":{"pos":["article_sky","article_roadblock"]}}
</script>
</div>
</div>
</div>
<div class="advert indo_survey offset ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-29101392-277","oop":true,"adUnit":"7380\/independent.ie\/Opinion\/Comment","targeting":{"pos":["article_roadblock"]}}
</script>
</div>
<div class="advert indo_survey offset ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-35692747-277","oop":true,"adUnit":"7380\/independent.ie\/Opinion\/Comment","targeting":{"pos":["article_oop2"]}}
</script>
</div>
<div class="advert indo_survey offset ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-35692753-277","oop":true,"adUnit":"7380\/independent.ie\/Opinion\/Comment","targeting":{"pos":["article_oop3"]}}
</script>
</div>
<div class="advert indo_survey offset ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-37360841-277","sizes":[1,1],"adUnit":"7380\/independent.ie\/Opinion\/Comment","targeting":{"pos":["article_onscroll"]}}
</script>
</div>
<div class="advert offset ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-35715938-277","sizes":[2,2],"adUnit":"7380\/independent.ie\/Opinion\/Comment","targeting":{"pos":["article_roadblock"]}}
</script>
</div>
</section>
<footer id="footer" class="w116">
<div class="row one" >
<ul class="nav">
<li>
<a href="https://www.independent.ie/news/" >
News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/irish-news/" >
Irish News
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/" >
World News
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/" >
Opinion
</a>
</li>
<li>
<a href="https://www.independent.ie/weather/" >
Weather
</a>
</li>
<li>
<a href="https://www.independent.ie/news-topics/" >
News Topics
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/" >
Business
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/irish/" >
Irish
</a>
</li>
<li>
<a href="https://www.independent.ie/business/world/" >
World
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/" >
Technology
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/" >
Personal Finance
</a>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/" >
Small Business
</a>
</li>
<li>
<a href="http://www.farmireland.ie" >
Farming
</a>
</li>
<li>
<a href="https://www.independent.ie/business/commercial-property/" >
Commercial Property
</a>
</li>
<li>
<a href="https://www.independent.ie/business/media/" >
Media & Marketing
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/" >
Sport
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/soccer/" >
Soccer
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/" >
GAA
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/" >
Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/golf/" >
Golf
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/horse-racing/" >
Horse Racing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/greyhounds/" >
Greyhounds
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/other-sports/" >
Other Sports
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/leftfield/" >
LeftField
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/" >
Life
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/food-drink/" >
Food & Drink
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/" >
Travel
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/" >
Motoring
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/" >
Health & Wellbeing
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/" >
Family
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/" >
Home & Garden
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/" >
Style
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/celebrity/" >
Celebrity
</a>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/" >
Fashion
</a>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/" >
Beauty
</a>
</li>
<li>
<a href="https://www.independent.ie/style/sex-relationships/" >
Sex & Relationships
</a>
</li>
<li>
<a href="https://www.independent.ie/style/weddings/" >
Weddings
</a>
</li>
<li>
<a href="https://www.independent.ie/style/lookbook/" >
LookBook
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/" >
Entertainment
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/movies/" >
Movies
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/television/" >
Television
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/" >
Music
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/games/" >
Games
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/radio/" >
Radio
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/books/" >
Books
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/theatre-arts/" >
Theatre & Arts
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/festivals/" >
Festivals
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/trending/" >
Trending
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/coffee-break/" >
Coffee Break
</a>
</li>
</ul>
</li>
</ul>
<!-- RW: 30295709 k: reference-default-30295709-sec-opinion_comment-art e: 20m d: -->
<div class="w w109" data-widget="Social icons - main">
<ul>
<li><strong>Follow</strong>
<ul>
<li class="facebook"><a href="https://www.facebook.com/Independent.ie" target="_blank"><span>Facebook</span></a></li>
<li class="twitter"><a href="https://twitter.com/Independent_ie" target="_blank"><span>Twitter</span></a></li>
</ul>
</li>
<li><strong>Contact</strong>
<ul>
<li class="email" style=""><a href="mailto:info@independent.ie?body=https%3A%2F%2Fwww.independent.ie%2Fopinion%2Fcomment%2Ftaking-water-into-exams-could-boost-grades-by-10pc-26844378.html%0D%0A%0D%0ATAKING%20a%20bottle%20of%20water%20into%20the%20exam%20hall%20could%20help%20students%20boost%20their%20grades%2C%20researchers%20claim.%20A%20study%20of%20university%20students%20found%20that%20those%20who%20brought%20drinks%2C%20especially%20water%2C%20with%20them%20as%20they%20sat%20their%20exams%20performed%20up%20to%2010%20per%20cent%20better%20than%20those%20who%20did%20not.%0D%0A%0D%0A&subject=Taking%20water%20into%20exams%20could%20boost%20grades%20...%20by%2010pc%20-%20independent"><span>Email</span></a></li>
<li class="user" style=""><a href="https://www.independent.ie/opinion/independent-journalists/"><span>User</span></a></li>
</ul>
</li>
</ul>
</div>
</div>
<div class="row two" >
<div class="row">
<figure class="logo"><img width="140" height="20" src="//www.independent.ie/editorial/images/independent-logo.svg" alt="Independent.ie" /></figure>
<form action="https://www.independent.ie/search/" method="get" class="search">
<label for="f-search-2">Search</label>
<input type="text" name="search" id="f-search-2" class="hint" value="" />
<button type="submit">Go</button>
</form>
</div>
<div class="row">
<ul class="links">
<li>
<a href="https://www.independent.ie/service/sitemap/" >
Sitemap
</a>
</li>
<li>
<a href="https://www.independent.ie/service/contact-us-26897641.html" >
Contact Us
</a>
</li>
<li>
<a href="https://www.independent.ie/service/terms-and-conditions-of-independent-ie-website-and-app-26853554.html" >
Terms & Conditions
</a>
</li>
<li>
<a href="https://www.independent.ie/service/privacy-statement-26859902.html" >
Privacy Statement
</a>
</li>
<li>
<a href="https://www.independent.ie/service/cookie-policy-36769519.html" >
Cookie policy
</a>
</li>
<li>
<a href="http://www.inm.ie/contact/" >
Advertise with Us
</a>
</li>
<li>
<a href="https://www.independent.ie/service/group-websites/" >
Group Websites
</a>
</li>
<li>
<a href="https://www.independent.ie/service/inm-paidfor-content-guidelines-37352514.html" >
Paid-for Content Policy
</a>
</li>
</ul>
<p class="copys"><span>© Independent.ie</span> <a href="http://www.inm.ie/"><img src="//www.independent.ie/img/logo-inm-b.png" width="96" height="28" alt="INM Logo" /></a></p>
</div>
</div>
</footer>
<nav class="w103 slim persistent" >
<div class="wrap">
<!-- RW: 30295813 k: reference-default-30295813-sec-opinion_comment-art e: 20m d: -->
<ul class="site">
<li class="home">
<a href="https://www.independent.ie/" >
<span>Independent.ie</span>
</a>
</li>
<li class=" news">
<a href="https://www.independent.ie/news/" >
News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/irish-news/" >
Irish News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/irish-news/elections-2019/" >
Elections 2019
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/news/" >
News
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/politics/" >
Politics
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/education/" >
Education
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/health/" >
Health
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/courts/" >
Courts
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/crime/" >
Crime
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/world-news/" >
World News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/world-news/europe/" >
Europe
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/europe/britain/" >
Britain
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/north-america/" >
North America
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/north-america/president-trump/" >
President Trump
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/latin-america/" >
Latin America
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/middle-east/" >
Middle East
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/asia-pacific/" >
Asia-Pacific
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/australasia/" >
Australasia
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/africa/" >
Africa
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/war-on-terror/" >
War On Terror
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/regionals/" >
Local Papers
</a>
</li>
<li>
<a href="https://www.independent.ie/news/environment/" >
Environment
</a>
</li>
<li>
<a href="https://www.independent.ie/weather/" >
Weather
</a>
<ul class="">
<li>
<a href="https://weather.independent.ie/" >
Forecast
</a>
</li>
</ul>
</li>
</ul>
</li>
<li class=" opinion">
<a href="https://www.independent.ie/opinion/" >
Opinion
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/opinion/letters/" >
Letters
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/columnists/" >
Columnists
</a>
<ul class="">
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/charlie-weston/" >
Charlie Weston
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/colette-browne/" >
Colette Browne
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/dan-obrien/" >
Dan O'Brien
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/fionnan-sheahan/" >
Fionnan Sheahan
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/gene-kerrigan/" >
Gene Kerrigan
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/ian-odoherty/" >
Ian O'Doherty
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/ivan-yates/" >
Ivan Yates
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/martina-devlin/" >
Martina Devlin
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/sarah-carey/" >
Sarah Carey
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/billy-keane/" >
Billy Keane
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/mary-kenny/" >
Mary Kenny
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/declan-lynch/" >
Declan Lynch
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/brendan-oconnor/" >
Brendan O'Connor
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/sinead-kissane/" >
Sinead Kissane
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/roddy-doyle/" >
Roddy Doyle
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/opinion/editorial/" >
Editorial
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/comment/" >
Comment
</a>
</li>
</ul>
</li>
<li class=" business">
<a href="https://www.independent.ie/business/" >
Business
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/brexit/" >
Brexit
</a>
</li>
<li>
<a href="https://www.independent.ie/business/irish/" >
Irish
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/media/" >
Media & Marketing
</a>
</li>
<li>
<a href="https://www.independent.ie/business/budget/" >
Budget 2019
</a>
</li>
<li>
<a href="https://www.independent.ie/business/irish/rich-list-2019/" >
Rich List
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/world/" >
World
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/" >
Technology
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/technology/tech-gaming/" >
Tech & Gaming
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/reviews/" >
Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/" >
Personal Finance
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/personal-finance/latest-news/" >
Latest News
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/property-mortgages/" >
Property & Mortgages
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/pensions/" >
Pensions
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/switching-saturday/" >
Switching Saturday
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/property-mortgages/how-much-is-your-house-worth/" >
How Much is Your House Worth?
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/" >
Small Business
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/small-business/latest-news/" >
Latest News
</a>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/advice-centre/" >
Advice Centre
</a>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/your-stories/" >
Your Stories
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/farming/" >
Farming
</a>
</li>
<li>
<a href="https://www.independent.ie/business/jobs/" >
Jobs
</a>
</li>
<li>
<a href="https://www.independent.ie/business/commercial-property/" >
Commercial Property
</a>
</li>
<li>
<a href="https://www.independent.ie/business/in-the-workplace/" >
In The Workplace
</a>
</li>
</ul>
</li>
<li class=" sport">
<a href="https://www.independent.ie/sport/" >
Sport
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/soccer/" >
Soccer
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/soccer/premier-league/" >
Premier League
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/champions-league/" >
Champions League
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/international-soccer/" >
International Soccer
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/league-of-ireland/" >
League of Ireland
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/other-soccer/" >
Other Soccer
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/womens-world-cup/" >
Women's World Cup
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/" >
GAA
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/gaelic-games/gaelic-football/" >
Gaelic Football
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/hurling/" >
Hurling
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/ladies-football/" >
Ladies Football
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/camogie/" >
Camogie
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/the-throw-in/" >
The Throw In
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/" >
Rugby
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/rugby/champions-cup/" >
Champions Cup
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/pro14/" >
PRO14
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/six-nations/" >
Six Nations
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/u20s-world-cup/" >
U20 World Championship
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/the-left-wing/" >
The Left Wing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/other-rugby/" >
Other Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/international-rugby/" >
International Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/leinster-rugby/" >
Leinster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/munster-rugby/" >
Munster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/connacht-rugby/" >
Connacht Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/ulster-rugby/" >
Ulster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/schools-rugby/" >
Schools Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/world-cup/" >
Rugby World Cup
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/golf/" >
Golf
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/golf/irish-open/" >
Irish Open
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/golf/tee-to-green/" >
Tee to Green
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/horse-racing/" >
Horse Racing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/other-sports/" >
Other Sports
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/greyhounds/" >
Greyhounds
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/other-sports/cycling/" >
Cycling
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/mma/" >
MMA
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/leftfield/" >
LeftField
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/the-left-wing/" >
The Left Wing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/sportstar-awards/" >
Sportstar Awards
</a>
</li>
</ul>
</li>
<li class=" life">
<a href="https://www.independent.ie/life/" >
Life
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/health-wellbeing/" >
Health & Wellbeing
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/health-wellbeing/health-features/" >
Health Features
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/healthy-eating/" >
Healthy Eating
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/fitness/" >
Fitness
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/independent-journalists/karl-henry/" >
Karl Henry
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/mental-health/" >
Mental Health
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/baby-loss/" >
Baby Loss
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/" >
Home & Garden
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/home-garden/new-homes/" >
New Homes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/homes/" >
Homes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/interiors/" >
Interiors
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/gardens/" >
Gardens
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/family/" >
Family
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/family/family-features/" >
Family Features
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/mothers-babies/" >
Mothers & Babies
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/parenting/" >
Parenting
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/learning/" >
Learning
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/" >
Food & Drink
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/food-drink/food-news/" >
Food News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/recipes/" >
Recipes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/food-reviews/" >
Food Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/wine/" >
Wine
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/table-talk/" >
Table Talk
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/" >
Motoring
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/motoring/car-news/" >
News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-reviews/" >
Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-international/" >
International
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-talk/" >
Talk
</a>
</li>
</ul>
</li>
</ul>
</li>
<li class=" style">
<a href="https://www.independent.ie/style/" >
Style
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/celebrity/" >
Celebrity
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/celebrity/celebrity-news/" >
Celebrity News
</a>
</li>
<li>
<a href="https://www.independent.ie/style/celebrity/celebrity-features/" >
Celebrity Features
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/" >
Fashion
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/fashion/fashion-news/" >
Fashion News
</a>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/fashion-fix/" >
Fashion Fix
</a>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/style-talk/" >
Style Talk
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/" >
Beauty
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/beauty/body/" >
Body
</a>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/makeup/" >
Makeup
</a>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/hair/" >
Hair
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/sex-relationships/" >
Sex & Relationships
</a>
</li>
<li>
<a href="https://www.independent.ie/style/voices/" >
Voices
</a>
</li>
<li>
<a href="https://www.independent.ie/style/galleries/" >
Galleries
</a>
</li>
<li>
<a href="https://www.independent.ie/style/society/" >
Society
</a>
</li>
</ul>
</li>
<li class=" entertainment">
<a href="https://www.independent.ie/entertainment/" >
Entertainment
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/movies/" >
Movies
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/movies/movie-news/" >
Movie News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/movies/movie-reviews/" >
Movie Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/television/" >
Television
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/television/tv-news/" >
TV News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/television/tv-reviews/" >
TV Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/" >
Music
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/music/music-news/" >
Music News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/music-reviews/" >
Music Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/windmill-lane/" >
Windmill Lane
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/radio/" >
Radio
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/books/" >
Books
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/books/book-news/" >
Book News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/books/book-reviews/" >
Book Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/theatre-arts/" >
Theatre & Arts
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/games/" >
Games
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/festivals/" >
Festivals
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/festivals/summerfest/" >
SummerFest
</a>
</li>
<li>
<a href="http://submit.independent.ie/send-us-your-festival-photos.html" >
Upload your festival photos
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/" >
Banter
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/banter/cute/" >
Cute
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/gizmo/" >
Gizmo
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/videos/" >
Videos
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/trending/" >
Trending
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/coffee-break/" >
Coffee Break
</a>
<ul class="">
<li>
<a href="http://competitions.independent.ie/" >
Competitions
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/crosswords-puzzles/" >
Crosswords
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/horoscopes/" >
Horoscopes
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/windmill-lane/" >
Windmill Lane
</a>
</li>
</ul>
</li>
<li class=" travel">
<a href="https://www.independent.ie/life/travel/" >
Travel
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/travel/travel-news/" >
Travel News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/awards/" >
Reader Travel Awards
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/ireland/" >
Ireland
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/europe/" >
Europe
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/world/" >
World/USA
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/family/" >
Family
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/cruise/" >
Cruise
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/ski/" >
Ski
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/travel-tv/" target="_blank">
Travel TV
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/northern-ireland/" >
Northern Ireland
</a>
</li>
</ul>
</li>
<li class=" brand2 other">
<a href="https://www.independent.ie/videos/" >
Video
</a>
</li>
<li class=" brand2 other">
<a href="https://www.independent.ie/podcasts/" >
Podcasts
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/podcasts/the-left-wing/" >
The Left Wing
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-big-tech-show/" >
The Big Tech Show
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-throw-in/" >
The Throw In
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-floating-voter/" >
The Floating Voter
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/ready-business/" >
Ready Business
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-real-health-podcast/" >
The Real Health Podcast
</a>
</li>
</ul>
</li>
</ul>
<ul class="side">
<form action="https://www.independent.ie/search/" method="get" class="search">
<label for="f-search-2">Search</label>
<input type="text" name="search" id="f-search-2" class="hint" value="" />
<button type="submit">Go</button>
</form>
</ul>
</div>
</nav>
</div>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://www.independent.ie/analysis-logger/?rt=1&ctxId=277&pubId=1&cat=&meta=read-news&objId=38232683&type=article&title=Kevin+Doyle%3a+%26%23039%3bPetrol+stations+face+extinction+as+rural+Ireland+left+%26%23039%3bfrightened%26%23039%3b&url=https%3a%2f%2fwww.independent.ie%2fopinion%2fcomment%2fkevin-doyle-petrol-stations-face-extinction-as-rural-ireland-left-frightened-38232683.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://www.independent.ie/analysis-logger/?rt=1&amp;ctxId=277&amp;pubId=1&amp;cat=&amp;meta=read-news&amp;objId=38232683&amp;type=article&amp;title=Kevin+Doyle%3a+%26%23039%3bPetrol+stations+face+extinction+as+rural+Ireland+left+%26%23039%3bfrightened%26%23039%3b&amp;url=https%3a%2f%2fwww.independent.ie%2fopinion%2fcomment%2fkevin-doyle-petrol-stations-face-extinction-as-rural-ireland-left-frightened-38232683.html" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script type='text/javascript'>
var getCookie = function(key) {
var cookies = document.cookie.split('; ');
for (var i = 0, parts; (parts = cookies[i] && cookies[i].split('=')); i++) {
if (parts.shift() === key) {
var cookieValue = parts.join('=');
if (cookieValue) cookieValue = decodeURIComponent(cookieValue);
return cookieValue;
}
}
};
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 51545;
_sf_async_config.domain = 'independent.ie';
_sf_async_config.autoDetect = false;
_sf_async_config.path = "/opinion/comment/article-38232683.html";
_sf_async_config.sections = "Opinion,Opinion_Comment";
_sf_async_config.authors = "Kevin Doyle";
var _cbq = window._cbq = (window._cbq || []);
_cbq.push(['_acct', getCookie('guid') ? 'lgdin' : 'anon']);
/** CONFIGURATION END **/
(function() {
var e = document.createElement('script');
e.type = 'text/javascript';
e.async = true;
e.src = 'https://cdn-01.independent.ie/static/23fa46ef9d19c4b07dc7aeeb84c00b34a81869cf/js/bluebillywig-chartbeat.min.js';
document.body.appendChild(e);
})();
</script>
<script src="https://consent.inm.ie/independent/quantcastsettings.js" type="text/javascript"></script>
<script async type="text/javascript" src="https://cdn-02.independent.ie/static/23fa46ef9d19c4b07dc7aeeb84c00b34a81869cf/js/inm-ai.js"></script>
<script>
window.com = window.com || {};
com.inmplc = com.inmplc || {};
com.inmplc.adb = com.inmplc.adb || [];
com.inmplc.adb.push({
infoLink: 'https://www.independent.ie/service/how-to-disable-ad-blockers-on-independentie-35314291.html',
imageA: 'w141-icon-a.png',
whitelistSitename: 'Independent.ie'
});
</script>
</body>
</html>
