<!DOCTYPE html>
<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<!-- generated by inm-prod-presentation-engine-spot-10-0-62-203.inm.lan 2018-03-02T13:20:54.938 -->
<head>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<link rel="canonical" href="https://www.independent.ie/irish-news/politics/mary-lou-mcdonald-forced-to-defend-use-of-tiocfaidh-r-l-slogan-36662186.html" >
<link rel="amphtml" href="https://amp.independent.ie/irish-news/politics/mary-lou-mcdonald-forced-to-defend-use-of-tiocfaidh-r-l-slogan-36662186.html">
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://amp.independent.ie/irish-news/politics/mary-lou-mcdonald-forced-to-defend-use-of-tiocfaidh-r-l-slogan-36662186.html">
<link rel="alternate" href="https://m.independent.ie/irish-news/politics/mary-lou-mcdonald-forced-to-defend-use-of-tiocfaidh-r-l-slogan-36662186.html" >
<script type="text/javascript">
window.lightbox = { displayAdsCount :3 };
</script>
<link rel="shortcut icon" href="https://www.independent.ie/img/favicon-independent.ico?v=07005" type="image/x-icon" />
<link rel="stylesheet" type="text/css" href="https://www.independent.ie/css/screen.min.css?v=da338" media="screen" />
<link rel="stylesheet" type="text/css" href="https://www.independent.ie/css/widgets.min.css?v=af76b" media="screen" />
<link rel="stylesheet" type="text/css" href="https://www.independent.ie/css/jquery-ui.min.css?v=4a6b8" media="screen" />
<link rel="stylesheet" type="text/css" href="https://www.independent.ie/css/print.min.css?v=be164" media="print" />
<link rel="stylesheet" type="text/css" href="https://www.independent.ie/css/lightbox.min.css?v=69ae1" media="screen" />
<script type="text/javascript">
window.publicationUrl = 'https://www.independent.ie/';
window.publicationTitle = 'Independent.ie';
window.breadcrumb = 'Independent.ie;Irish News;Politics';
</script>
<script type="text/javascript" src="https://www.independent.ie/js/head.min.js?v=23081"></script>
<script type="text/javascript">
head.js(
{ jquery: '//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js' },
{ jqueryui: '//ajax.googleapis.com/ajax/libs/jqueryui/1.9.0/jquery-ui.min.js' },
{ extras: 'https://www.independent.ie/js/extras.min.js?v=f0381' },
{ tracking: 'https://www.independent.ie/js/tracking.min.js?v=d8948' },
{ lightbox: 'https://www.independent.ie/js/lightbox.min.js?v=2434e' },
{ global: 'https://www.independent.ie/js/scripts.min.js?v=a39e3' },
{ widgets: 'https://www.independent.ie/js/widgets.min.js?v=b73c8' }
);
</script>
<meta name="fb:pages" content="96796398469"/>
<title>Mary Lou McDonald forced to defend use of &#039;tiocfaidh ár lá&#039; slogan - Independent.ie</title>
<meta name="keywords" content="Sinn Féin,Mary Lou McDonald" />
<meta name="description" content="SINN Féín leader Mary Lou McDonald has been forced to defend her use of the phrase 'tiocfaidh ár lá" and to insist that "the IRA has gone away you know"." />
<meta name="news_keywords" content="Sinn Féin,Mary Lou McDonald" />
<meta property="og:title" content="Mary Lou McDonald forced to defend use of &#039;tiocfaidh ár lá&#039; slogan - Independent.ie"/>
<meta property="og:site_name" content="Independent.ie"/>
<meta property="og:description" content="SINN Féín leader Mary Lou McDonald has been forced to defend her use of the phrase 'tiocfaidh ár lá" and to insist that "the IRA has gone away you know"."/>
<meta property="og:url" content="https://www.independent.ie/irish-news/politics/mary-lou-mcdonald-forced-to-defend-use-of-tiocfaidh-r-l-slogan-36662186.html"/>
<meta property="og:type" content="article"/>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"headline": "Mary Lou McDonald forced to defend use of 'tiocfaidh ár lá' slogan",
"inLanguage": "en",
"publisher": {
"@type": "Organization",
"name": "Independent.ie",
"logo": {
"@type": "ImageObject",
"url": "https://cdn-01.independent.ie/incoming/article29621345.ece/BINARY/logo_web_368x47.png"
}
},
"image": {
"@type": "ImageObject",
"url": "https://www.independent.ie/incoming/article36591883.ece/ALTERNATES/h342/POLITICS%20243.jpg",
"height": "342",
"width": "482"
},
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.independent.ie/"
},
"dateCreated": "2018-03-02T11:17:12+0000",
"dateModified": "2018-03-02T11:20:10+0000",
"datePublished": "2018-03-02T11:17:13+0000",
"keywords": "Sinn Féin,Mary Lou McDonald",
"thumbnailUrl": "https://cdn-01.independent.ie/incoming/article36591883.ece/ALTERNATES/h342/POLITICS%20243.jpg",
"author": {
"@type": "Person",
"name": "Cormac McQuinn",
"email": "",
"image": "https://www.independent.ie/incoming/article34420049.ece/a4726/AUTOCROP/w50square/cormac-mcquinn-bio.png",
"url": "https://www.independent.ie/opinion/independent-journalists/cormac-mcquinn/"
},
"articleBody": "Ms McDonald closed her speech at the ard fheis where she assumed the leadership of Sinn Féin with the words 'tiocfaidh ár lá', a phrase long associated with the Provisional IRA. She was challenged on the matter during an interview with Newstalk radio's Pat Kenny this morning. He said legacy issues have been troublesome for Sinn Féin including allegations about previous leader Gerry Adams's involvement with the IRA, which he has always denied. Mr Kenny asked Ms McDonald if her use of the slogan highlighted the dilemma she faces between trying to attract new support for the party but also having to &#34;give a nod to the hard men in Belfast.&#34; Ms McDonald replied: &#34;I'm not giving a nod to anybody. I'm very clear who I am and where i'm coming from. It is absolutely clear that the party is under new leadership, a new generation of leaders.&#34; Mr Kenny referenced Mr Adams's infamous phrase in relation to the IRA of &#34;they haven't gone away you know&#34;. The presenter said ex-IRA members remain involved with the party and there are &#34;people who had a particular view of the conflict&#34;. Ms McDonald said: &#34;Well let me tell you that the war and the conflict has gone away you know. &#34;The IRA has gone away you know and Sinn Féin is led now by woman from the city of Dublin who has had no involvement in the conflict, with the IRA or anything else&#34; She argued that when she said &#34;up the rebels&#34; in her speech &#34;I'm as much making a reference back to the 1920s and indeed beyond as anything else. &#34;I am an Irish Republican. I am a United Irelander. That's who I am and when I express myself as such I do so with no malice and I do so looking squarely, unapologetically, explicitly to the future.&#34; Mr Kenny said that young supporters of Sinn Féin may have no memory of the Troubles but asked: &#34;Are we supposed to develop amnesia after the terrible things that were done in the name of Irish Republicanism.&#34; Ms McDonald said: &#34;Nobody should have amnesia. My God we can't afford amnesia. We have to remember because the one thing we have to be clear on is we are not going back to the past.&#34; She said her responsibility as Sinn Féin leader is to &#34;ensure that never, ever, again do we go back to those circumstances&#34;."
}
</script>
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@Independent_ie" />
<meta name="twitter:url" content="https://www.independent.ie/irish-news/politics/mary-lou-mcdonald-forced-to-defend-use-of-tiocfaidh-r-l-slogan-36662186.html" />
<meta name="twitter:title" content="Mary Lou McDonald forced to defend use of 'tiocfaidh ár lá' slogan" />
<meta name="twitter:description" content="SINN Féín leader Mary Lou McDonald has been forced to defend her use of the phrase 'tiocfaidh ár lá" and to insist that "the IRA has gone away you know"." />
<meta name="twitter:image:src" content="https://www.independent.ie/incoming/article36591883.ece/ALTERNATES/w135square/POLITICS%20243.jpg" />
<meta name="twitter:domain" content="Independent.ie" />
<meta name="published-date" content="Fri, 02 Mar 2018 11:17:13 GMT"/>
<meta property="og:image" content="https://www.independent.ie/incoming/article36591883.ece/ALTERNATES/h342/POLITICS%20243.jpg"/>
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="482" />
<meta property="og:image:height" content="342" />
<meta property="fb:app_id" content="714861305308164"/>
<script>
var comscore_pv = {
c1: "2",
c2: "8097916"
};
var _comscore = _comscore || [];
_comscore.push(comscore_pv);
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<script src="//assets.adobedtm.com/c47a271aa6d8d16d83b1281f39616ed03af37920/satelliteLib-a0285de5a3c289b5ac0259140ee40e480d5e9a78.js"></script>
<script type="text/javascript">
digitalData = {};
digitalData.page = {"pageInfo":{"pageName":"In:News:Irish News:Politics:Mary Lou McDonald forced to defend use of 'tiocfaidh ár lá' slogan","pageTitle":"Mary Lou McDonald forced to defend use of 'tiocfaidh ár lá' slogan","publication":"independent.ie"},"category":{"pageType":"Article","primaryCategory":"News","subCategory1":"Irish News","subCategory2":"Politics","subCategory3":"n\/a","subCategory4":"n\/a"},"attributes":{"inmproduct":"website","virtualview":"false"},"content":{"author":"Cormac McQuinn","tags":"Sinn Féin,Mary Lou McDonald","articleID":36662186,"articleType":"news"}};
(function() {
var getCookie = function(key) {
var cookies = document.cookie.split('; ');
for (var i = 0, parts; (parts = cookies[i] && cookies[i].split('=')); i++) {
if (parts.shift() === key) {
var cookieValue = parts.join('=');
if (cookieValue) cookieValue = decodeURIComponent(cookieValue);
return cookieValue;
}
}
};
var userId = getCookie('guid');
if (userId) {
digitalData.user = {
profile: {
profileInfo: {
profileID: userId
}
}
};
}
})();
</script>
<script>
window.gigyaCmd = [];
window.onGigyaServiceReady = function(serviceName) {
var cmds = gigyaCmd;
gigyaCmd = {
push: function(cmd) {
cmd();
}
};
for (var i = 0, ii = cmds.length; i < ii; i++) {
cmds[i]();
}
};
var s = document.createElement('script');
s.type = 'text/javascript';
s.async = true;
s.src = 'https://cdns.gigya.com/js/gigya.js?apiKey=3_B7CD_e1PJMBTDA2zzUCXeVaKmvfuhSI9RDWi0Oqo9eOjVMgtz5rVOWFU3abAiItH';
s.text = '{}';
document.getElementsByTagName('head')[0].appendChild(s);
gigyaCmd.push(function() {
var s = document.createElement('script');
s.type = 'text/javascript';
s.async = true;
s.src = 'https://cdns.gigya.com/gs/js/gigyatargetad.min.js';
document.getElementsByTagName('head')[0].appendChild(s);
});
</script>
<script type="text/javascript">
window.gigyaIntegration = {
myAccountUrl: 'https://member.independent.ie/',
command: []
};
</script>
<link rel="alternate" href="android-app://com.feedhenry.fhjjjn7In7fqJG2LHTv3LVLanX/http/www.independent.ie/irish-news/politics/mary-lou-mcdonald-forced-to-defend-use-of-tiocfaidh-r-l-slogan-36662186.html"/>
<meta name="apple-itunes-app" content="app-id=335158729, app-argument=http://www.independent.ie/irish-news/politics/mary-lou-mcdonald-forced-to-defend-use-of-tiocfaidh-r-l-slogan-36662186.html">
<style>
.w103 .gigya-buttons {visibility: hidden;}
</style>
<style>
.hidethis{display:none;}
</style>
<style>
.indo_survey>.wrap{position:inherit; background:#FFFFFF; display:block;}
</style>
<script type="text/javascript">
var articleReadMoreEnabled = true;
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script>
var googleAds = [];
googletag.cmd.push(function() {
var targetParams29044287 = {
targetingMap: {}
};
targetParams29044287.slot = googletag.defineSlot("/7380/independent.ie/Irish_News/Politics", [[728,90],[970,90],[970,250]], "div-gpt-ad-29044287-2984")
.addService(googletag.pubads())
.setTargeting("pos", ["article_top","article_roadblock"])
;
googleAds.push( targetParams29044287.slot );var targetParams36062182 = {
targetingMap: {}
};
targetParams36062182.slot = googletag.defineSlot("/7380/independent.ie/Irish_News/Politics", [8,8], "div-gpt-ad-36062182-2984")
.addService(googletag.pubads())
;
googleAds.push( targetParams36062182.slot );var targetParams35755070 = {
targetingMap: {}
};
targetParams35755070.slot = googletag.defineSlot("/7380/Independent.ie/Irish_News/Politics", [620,40], "div-gpt-ad-35755070-2984")
.addService(googletag.pubads())
.setTargeting("pos", ["article_native","article_roadblock"])
;
googleAds.push( targetParams35755070.slot );var targetParams29044305 = {
targetingMap: {}
};
targetParams29044305.slot = googletag.defineSlot("/7380/independent.ie/Irish_News/Politics", [[300,250],[300,249],[300,300],[300,600]], "div-gpt-ad-29044305-2984")
.addService(googletag.pubads())
.setTargeting("pos", ["article_halfpage","article_roadblock"])
;
googleAds.push( targetParams29044305.slot );var targetParams29044306 = {
targetingMap: {}
};
targetParams29044306.slot = googletag.defineSlot("/7380/independent.ie/Irish_News/Politics", [[120,600],[160,600],[300,600]], "div-gpt-ad-29044306-2984")
.addService(googletag.pubads())
.setTargeting("pos", ["article_sky","article_roadblock"])
;
googleAds.push( targetParams29044306.slot );var targetParams29101392 = {
targetingMap: {}
};
targetParams29101392.slot = googletag.defineOutOfPageSlot("/7380/independent.ie/Irish_News/Politics", "div-gpt-ad-29101392-2984-oop")
.addService(googletag.pubads())
.setTargeting("pos", "article_roadblock")
;
googleAds.push( targetParams29101392.slot );var targetParams35692747 = {
targetingMap: {}
};
targetParams35692747.slot = googletag.defineOutOfPageSlot("/7380/independent.ie/Irish_News/Politics", "div-gpt-ad-35692747-2984-oop")
.addService(googletag.pubads())
.setTargeting("pos", "article_oop2")
;
googleAds.push( targetParams35692747.slot );var targetParams35692753 = {
targetingMap: {}
};
targetParams35692753.slot = googletag.defineOutOfPageSlot("/7380/independent.ie/Irish_News/Politics", "div-gpt-ad-35692753-2984-oop")
.addService(googletag.pubads())
.setTargeting("pos", "article_oop3")
;
googleAds.push( targetParams35692753.slot );var targetParams36101829 = {
targetingMap: {}
};
targetParams36101829.slot = googletag.defineOutOfPageSlot("/7380/independent.ie/Irish_News/Politics", "div-gpt-ad-36101829-2984-oop")
.addService(googletag.pubads())
.setTargeting("pos", "article_oop4")
;
googleAds.push( targetParams36101829.slot );var targetParams35715938 = {
targetingMap: {}
};
targetParams35715938.slot = googletag.defineSlot("/7380/independent.ie/Irish_News/Politics", [2,2], "div-gpt-ad-35715938-2984")
.addService(googletag.pubads())
.setTargeting("pos", "article_roadblock")
;
googleAds.push( targetParams35715938.slot );
googletag.pubads().setTargeting("kw", ["Sinn Féin","Mary Lou McDonald"]);
googletag.pubads().setTargeting("art_id","36662186");
googletag.pubads().enableAsyncRendering();
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<script type="text/javascript">
head.ready(function() {
$.getScript("https://widgets.outbrain.com/outbrain.js");
});
</script>
</head>
<body class="independent green news home" data-domain="www.independent.ie" data-section-path="irish-news/politics/" data-article="Mary Lou McDonald forced to defend use of 'tiocfaidh ár lá' slogan">
<script type="text/javascript">
dataLayer = [{"pageType":"article","pageSubCategory":"Politics","pageCategory":"Irish News","pageTitle":"Mary Lou McDonald forced to defend use of 'tiocfaidh ár lá' slogan","pageAttributes":{"comments":"no","relatedArticles":"yes","videos":0,"source":"Online Editors","readMore":"yes","photos":1},"articleId":36662186,"sectionId":2984}];
window.dataLayerEvUpdate && window.dataLayerEvUpdate(dataLayer);
window.dataLayerACUpdate && window.dataLayerACUpdate(dataLayer);
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJF4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KJF4');</script>
<!-- End Google Tag Manager -->
<script type="text/javascript">
(function() {
var ARTICLE_URL = window.location.href;
var CONTENT_ID = 'everything';
document.write(
'<scr'+'ipt '+
'src="//survey.g.doubleclick.net/survey?site=_rainursthyv4awm7g2y2k7zumy'+
'&amp;url='+encodeURIComponent(ARTICLE_URL)+
(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
'&amp;random='+(new Date).getTime()+
'" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>
<script type="text/javascript">_satellite.pageBottom();</script>
<div id="fb-root"></div>
<script type="text/javascript">
(function() {
window.facebookInitHandlers = [];
var initFacebook = function() {
FB.init({
appId : '714861305308164',
status : true,
cookie : true,
xfbml : true
});
var handlers = window.facebookInitHandlers;
window.facebookInitHandlers = undefined;
for (var i = 0; i < handlers.length; i++) {
handlers[i].call(this);
}
};
window.onFacebookInit = function(handler) {
if (window.facebookInitHandlers) {
window.facebookInitHandlers.push(handler);
if (window.FB) {
console && console.log && console.log('window.FB loaded');
initFacebook();
}
} else {
handler.call(this);
}
};
window.fbAsyncInit = function() {
console && console.log && console.log('fbAsyncInit called');
initFacebook();
};
})();
(function(d){
var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
if (d.getElementById(id)) {return;}
js = d.createElement('script'); js.id = id; js.async = true;
js.src = "//connect.facebook.net/en_US/all.js";
ref.parentNode.insertBefore(js, ref);
}(document));
</script>
<!-- Begin BlueKai Tag -->
<script type="text/javascript">
window.bk_async = function() {
bk_addPageCtx('ad_unit_2', 'Irish_News');
bk_addPageCtx('ad_unit_3', 'Politics');
bk_addPageCtx('ad_unit_4', 'N/A');
BKTAG.doTag(48176, 4); };
(function() {
var scripts = document.getElementsByTagName('script')[0];
var s = document.createElement('script');
s.async = true;
s.src = "https://tags.bkrtx.com/js/bk-coretag.js";
scripts.parentNode.insertBefore(s, scripts);
}());
</script>
<!-- End BlueKai Tag -->
<div id="root" class="">
<div id="inner">
<div class="sideAds left">
</div>
<div class="sideAds right">
</div>
<header id="top" class="no-print">
<nav class="w4 " >
<div class="bar">
<div class="wrap">
<div class="left">
<ul class="">
<li>
<a href="https://www.independent.ie/sponsored/" >
Sponsored
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/storyplus/" >
StoryPlus
</a>
</li>
<li>
<a href="http://www.independent.ie/sponsored-features/" >
Sponsored Features
</a>
</li>
</ul>
</li>
<li>
<a href="http://www.carsireland.ie/" target="_blank">
CarsIreland.ie
</a>
<ul class="">
<li class="ir cars">
<a href="http://www.carsireland.ie/" target="_blank">
CarsIreland.ie
</a>
</li>
<li>
<a href="http://www.carsireland.ie/search-adv.php" target="_blank">
Used Car Search
</a>
</li>
<li>
<a href="http://www.carsireland.ie/car-dealers/" target="_blank">
Car Dealers
</a>
</li>
<li>
<a href="https://www.carsireland.ie/reviews" target="_blank">
CarsIreland Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="http://www.irishjobs.ie/?cid=Partner_INM_header" rel="nofollow" target="_blank">
Jobs
</a>
<ul class="">
<li class="ir ijobs">
<a href="http://www.irishjobs.ie/?cid=Partner_INM_header" rel="nofollow" >
Jobs
</a>
</li>
</ul>
</li>
<li>
<a href="http://www.themeetingpoint.ie/?utm_source=independent&amp;utm_campaign=navbar&amp;utm_term=unknown" rel="nofollow" target="_blank">
Dating
</a>
<ul class="">
<li class="ir dates">
<a href="http://www.themeetingpoint.ie/?utm_source=independent&amp;utm_campaign=navbar&amp;utm_term=unknown" rel="nofollow" target="_blank">
TheMeetingPoint.ie
</a>
</li>
<li>
<a href="http://www.themeetingpoint.ie/mature-dating/?utm_source=independent&amp;utm_campaign=navbar&amp;utm_term=unknown" rel="nofollow" target="_blank">
Mature
</a>
</li>
<li>
<a href="http://www.themeetingpoint.ie/gay-dating/?utm_source=independent&amp;utm_campaign=navbar&amp;utm_term=unknown" rel="nofollow" target="_blank">
Gay
</a>
</li>
</ul>
</li>
<li>
<a href="http://www.inotices.ie/" rel="nofollow" target="_blank">
Deaths
</a>
<ul class="">
<li>
<a href="http://www.inotices.ie/" rel="nofollow" target="_blank">
iNotices.ie
</a>
</li>
<li>
<a href="http://www.inotices.ie/death-notices" rel="nofollow" target="_blank">
Deaths
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.fitlive.ie/" rel="nofollow" >
Fitlive.ie
</a>
<ul class="">
<li class="ir fitlive">
<a href="https://www.fitlive.ie/events/" rel="nofollow" >
Fitlive.ie
</a>
</li>
<li>
<a href="https://www.fitlive.ie/events/" rel="nofollow" >
Events
</a>
</li>
<li>
<a href="https://www.fitlive.ie/training/" rel="nofollow" >
Training
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/archives/" rel="nofollow" target="_blank">
Archive
</a>
</li>
<li>
<a href="https://www.independent.ie/rewards/" >
Rewards
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/rewards/competitions/" >
Competitions
</a>
</li>
<li>
<a href="https://www.independent.ie/rewards/newspaper-extras/" >
Newspaper Extras
</a>
</li>
<li>
<a href="https://www.independent.ie/rewards/offers/" >
Offers
</a>
</li>
</ul>
</li>
</ul>
</div>
<div class="right">
<ul class="">
<li>
<a href="http://www.independent.ie/digitaledition/" target="_blank">
Subscribe
</a>
<ul class="">
<li>
<a href="http://www.independent.ie/digitaledition" >
Digital Edition
</a>
</li>
<li>
<a href="http://www.independent.ie/homedelivery" >
Home Delivery
</a>
</li>
<li>
<a href="https://member.independent.ie/newsletter" >
Newsletters
</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</nav>
<script async type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>
<!-- RW: 29044317 k: reference-default-29044317-sec-irishnews_politics-art e: 0m d: -->
<div class="sticky">
<div class="wrap">
<div class="inner">
<div id="div-gpt-ad-29044287-2984" class="wrap" >
</div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-29044287-2984");
});
</script>
</div>
</div>
</div>
<div class="w110 subs ">
<nav class="w103 " >
<div class="wrap">
<ul class="site">
<li class="home">
<a href="https://www.independent.ie/" >
<span>Independent.ie</span>
</a>
</li>
<li class=" news active">
<a href="https://www.independent.ie/news/" >
News
</a>
<ul class=" active">
<li class=" active">
<a href="https://www.independent.ie/irish-news/" >
Irish News
</a>
<ul class=" active">
<li>
<a href="https://www.independent.ie/irish-news/news/" >
News
</a>
</li>
<li class=" active">
<a href="https://www.independent.ie/irish-news/politics/" >
Politics
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/education/" >
Education
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/education/school-league-tables/" >
School League Tables
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/health/" >
Health
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/courts/" >
Courts
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/crime/" >
Crime
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/world-news/" >
World News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/world-news/europe/" >
Europe
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/europe/britain/" >
Britain
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/north-america/" >
North America
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/north-america/president-trump/" >
President Trump
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/latin-america/" >
Latin America
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/middle-east/" >
Middle East
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/asia-pacific/" >
Asia-Pacific
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/australasia/" >
Australasia
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/africa/" >
Africa
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/war-on-terror/" >
War On Terror
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/regionals/" >
Local Papers
</a>
</li>
<li>
<a href="https://www.independent.ie/news/environment/" >
Environment
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/project-ireland-2040/" >
Project Ireland 2040
</a>
</li>
<li>
<a href="https://www.independent.ie/weather/" >
Weather
</a>
<ul class="">
<li>
<a href="https://weather.independent.ie/" >
Forecast
</a>
</li>
<li>
<a href="http://www.independent.ie/weather/upload-your-weather-photos/" >
Upload your Weather photos
</a>
</li>
</ul>
</li>
</ul>
</li>
<li class=" news">
<a href="https://www.independent.ie/opinion/" >
Opinion
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/opinion/letters/" >
Letters
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/columnists/" >
Columnists
</a>
<ul class="">
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/charlie-weston/" >
Charlie Weston
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/colette-browne/" >
Colette Browne
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/dan-obrien/" >
Dan O'Brien
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/david-mcwilliams/" >
David McWilliams
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/fionnan-sheahan/" >
Fionnan Sheahan
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/gene-kerrigan/" >
Gene Kerrigan
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/ian-odoherty/" >
Ian O'Doherty
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/ivan-yates/" >
Ivan Yates
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/martina-devlin/" >
Martina Devlin
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/sarah-carey/" >
Sarah Carey
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/david-quinn/" >
David Quinn
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/billy-keane/" >
Billy Keane
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/mary-kenny/" >
Mary Kenny
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/declan-lynch/" >
Declan Lynch
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/brendan-oconnor/" >
Brendan O'Connor
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/sinead-kissane/" >
Sinead Kissane
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/charlie-savage/" >
Charlie Savage
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/opinion/editorial/" >
Editorial
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/comment/" >
Comment
</a>
</li>
</ul>
</li>
<li class=" business">
<a href="https://www.independent.ie/business/" >
Business
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/brexit/" >
Brexit
</a>
</li>
<li>
<a href="https://www.independent.ie/business/irish/" >
Irish
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/media/" >
Media & Marketing
</a>
</li>
<li>
<a href="https://www.independent.ie/business/budget/" >
Budget 2018
</a>
</li>
<li>
<a href="http://www.independent.ie/richlist" >
Rich List
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/world/" >
World
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/" >
Technology
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/data-sec/" >
Dublin Data Sec 2018
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/gdpr/" >
GDPR
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/tech-gaming/" >
Tech & Gaming
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/reviews/" >
Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/" >
Personal Finance
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/personal-finance/latest-news/" >
Latest News
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/property-mortgages/" >
Property & Mortgages
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/pensions/" >
Pensions
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/switching-saturday/" >
Switching Saturday
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/property-mortgages/how-much-is-your-house-worth/" >
How Much is Your House Worth?
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/" >
Small Business
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/small-business/latest-news/" >
Latest News
</a>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/advice-centre/" >
Advice Centre
</a>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/your-stories/" >
Your Stories
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/farming/" >
FarmIreland
</a>
</li>
<li>
<a href="https://www.independent.ie/business/jobs/" >
Jobs
</a>
</li>
<li>
<a href="https://www.independent.ie/business/commercial-property/" >
Commercial Property
</a>
</li>
<li>
<a href="https://www.independent.ie/business/in-the-workplace/" >
In The Workplace
</a>
</li>
</ul>
</li>
<li class=" sport">
<a href="https://www.independent.ie/sport/" >
Sport
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/soccer/" >
Soccer
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/soccer/premier-league/" >
Premier League
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/champions-league/" >
Champions League
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/other-soccer/" >
Other Soccer
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/international-soccer/" >
International Soccer
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/league-of-ireland/" >
League of Ireland
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/euro-2016/" >
Euro 2016
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/" >
GAA
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/gaelic-games/gaelic-football/" >
Gaelic Football
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/hurling/" >
Hurling
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/sigerson-fitzgibbon-cups/" >
Sigerson & Fitzgibbon Cups
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/ladies-football/" >
Ladies Football
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/camogie/" >
Camogie
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/" >
Rugby
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/rugby/six-nations/" >
Six Nations
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/u20s-six-nations/" >
Under-20s Six Nations
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/the-left-wing/" >
The Left Wing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/champions-cup/" >
Champions Cup
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/guinness-pro14/" >
Guinness PRO14
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/other-rugby/" >
Other Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/international-rugby/" >
International Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/leinster-rugby/" >
Leinster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/munster-rugby/" >
Munster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/connacht-rugby/" >
Connacht Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/ulster-rugby/" >
Ulster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/schools-rugby/" >
Schools Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/world-cup/" >
Rugby World Cup
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/golf/" >
Golf
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/horse-racing/punchestown/" >
Punchestown
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/horse-racing/" >
Horse Racing
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/horse-racing/punchestown/" >
Punchestown
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/other-sports/" >
Other Sports
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/greyhounds/" >
Greyhounds
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/mma/" >
MMA
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/leftfield/" >
LeftField
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/the-left-wing/" >
The Left Wing
</a>
</li>
</ul>
</li>
<li class=" life">
<a href="https://www.independent.ie/life/" >
Life
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/health-wellbeing/" >
Health & Wellbeing
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/health-wellbeing/health-features/" >
Health Features
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/healthy-eating/" >
Healthy Eating
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/fitness/" >
Fitness
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/mental-health/" >
Mental Health
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/baby-loss/" >
Baby Loss
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/" >
Home & Garden
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/home-garden/new-homes/" >
New Homes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/homes/" >
Homes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/interiors/" >
Interiors
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/gardens/" >
Gardens
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/family/" >
Family
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/family/family-features/" >
Family Features
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/mothers-babies/" >
Mothers & Babies
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/parenting/" >
Parenting
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/learning/" >
Learning
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/" >
Food & Drink
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/food-drink/food-news/" >
Food News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/recipes/" >
Recipes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/food-reviews/" >
Food Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/wine/" >
Wine
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/table-talk/" >
Table Talk
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/" >
Motoring
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/motoring/car-news/" >
News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-reviews/" >
Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-international/" >
International
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-talk/" >
Talk
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/christmas/" >
Christmas
</a>
<ul class="">
<li>
<a href="https://christmasgift.ie" >
Gift Finder
</a>
</li>
</ul>
</li>
</ul>
</li>
<li class=" style">
<a href="https://www.independent.ie/style/" >
Style
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/celebrity/" >
Celebrity
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/celebrity/celebrity-news/" >
Celebrity News
</a>
</li>
<li>
<a href="https://www.independent.ie/style/celebrity/celebrity-features/" >
Celebrity Features
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/" >
Fashion
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/fashion/fashion-news/" >
Fashion News
</a>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/fashion-fix/" >
Fashion Fix
</a>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/style-talk/" >
Style Talk
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/" >
Beauty
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/beauty/body/" >
Body
</a>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/makeup/" >
Makeup
</a>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/hair/" >
Hair
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/sex-relationships/" >
Sex & Relationships
</a>
</li>
<li>
<a href="https://www.thevow.ie/" >
The Vow
</a>
</li>
<li>
<a href="https://www.independent.ie/style/voices/" >
Voices
</a>
</li>
<li>
<a href="https://www.independent.ie/style/galleries/" >
Galleries
</a>
</li>
<li>
<a href="https://www.independent.ie/style/society/" >
Society
</a>
</li>
<li>
<a href="https://www.independent.ie/style/competitions/" >
Competitions
</a>
</li>
</ul>
</li>
<li class=" entertainment">
<a href="https://www.independent.ie/entertainment/" >
Entertainment
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/movies/" >
Movies
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/movies/movie-news/" >
Movie News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/movies/movie-reviews/" >
Movie Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/television/" >
Television
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/television/tv-news/" >
TV News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/television/tv-reviews/" >
TV Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/" >
Music
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/music/music-news/" >
Music News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/music-reviews/" >
Music Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/windmill-lane/" >
Windmill Lane
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/radio/" >
Radio
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/books/" >
Books
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/books/book-news/" >
Book News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/books/book-reviews/" >
Book Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/theatre-arts/" >
Theatre & Arts
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/games/" >
Games
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/festivals/" >
Festivals
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/festivals/summerfest/" >
SummerFest
</a>
</li>
<li>
<a href="http://submit.independent.ie/send-us-your-festival-photos.html" >
Upload your festival photos
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/" >
Banter
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/banter/cute/" >
Cute
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/gizmo/" >
Gizmo
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/videos/" >
Videos
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/trending/" >
Trending
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/coffee-break/" >
Coffee Break
</a>
<ul class="">
<li>
<a href="http://competitions.independent.ie/" >
Competitions
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/horoscopes/" >
Horoscopes
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/lotto/" >
Lotto
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/crosswords-puzzles/" >
Crosswords
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/windmill-lane/" >
Windmill Lane
</a>
</li>
</ul>
</li>
<li class=" travel">
<a href="https://www.independent.ie/life/travel/" >
Travel
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/travel/travel-news/" >
Travel News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/awards/" >
Reader Travel Awards
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/ireland/" >
Ireland
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/europe/" >
Europe
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/world/" >
World/USA
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/family/" >
Family
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/cruise/" >
Cruise
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/ski/" >
Ski
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/travel-tv/" target="_blank">
Travel TV
</a>
</li>
<li>
<a href="https://www.hotelscombined.ie/?a_aid=143290&label=Hotels-tab" rel="nofollow" target="_blank">
Hotels
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/northern-ireland/" >
Northern Ireland
</a>
</li>
</ul>
</li>
<li class=" news">
<a href="https://www.independent.ie/videos/" >
Video
</a>
</li>
<li class=" news">
<a href="https://www.independent.ie/podcasts/" >
Podcasts
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/podcasts/the-left-wing/" >
The Left Wing
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-big-tech-show/" >
The Big Tech Show
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-throw-in/" >
The Throw In
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-floating-voter/" >
The Floating Voter
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/ready-business/" >
Ready Business
</a>
</li>
</ul>
</li>
</ul>
<ul class="side">
</ul>
<form action="https://www.independent.ie/search/" method="get" class="search">
<label for="f-search-1">Search</label>
<input type="text" name="search" id="f-search-1" class="hint" value="" />
<button type="submit">Go</button>
</form>
</div>
</nav>
<div class="wrap">
<!-- RW: 30295709 k: reference-default-30295709-sec-irishnews_politics-art e: 20m d: -->
<div class="w w109" data-widget="Social icons - main">
<ul>
<li><strong>Follow</strong>
<ul>
<li class="facebook"><a href="https://www.facebook.com/Independent.ie" class="cxb-a" target="_blank"><span>Facebook</span></a></li>
<li class="twitter"><a href="https://twitter.com/Independent_ie" class="cxb-a" target="_blank"><span>Twitter</span></a></li>
<li class="google"><a href="https://plus.google.com/116623388763634190489" class="cxb-a" target="_blank"><span>Google+</span></a></li>
</ul>
</li>
<li><strong>Contact</strong>
<ul>
<li class="email" style=""><a href="mailto:info@independent.ie?body=https%3A%2F%2Fwww.independent.ie%2Firish-news%2Fpolitics%2Fmary-lou-mcdonald-forced-to-defend-use-of-tiocfaidh-r-l-slogan-36662186.html%0D%0A%0D%0ASINN%20F%C3%A9%C3%ADn%20leader%20Mary%20Lou%20McDonald%20has%20been%20forced%20to%20defend%20her%20use%20of%20the%20phrase%20%27tiocfaidh%20%C3%A1r%20l%C3%A1"%20and%20to%20insist%20that%20"the%20IRA%20has%20gone%20away%20you%20know".%0D%0A%0D%0A&subject=Mary%20Lou%20McDonald%20forced%20to%20defend%20use%20of%20%27tiocfaidh%20%C3%A1r%20l%C3%A1%27%20slogan%20-%20independent"><span>Email</span></a></li>
<li class="user" style=""><a href="https://www.independent.ie/opinion/independent-journalists/"><span>User</span></a></li>
</ul>
</li>
</ul>
</div>
<div class="hx bxb-a">
<span class="cx-a"><a href="https://www.independent.ie/news/">News</a></span>
<a href="https://www.independent.ie/irish-news/politics/">Politics</a>
</div>
<p class="w w2" data-widget="Dateline">
Friday 2 March 2018
</p>
<!-- RW: 30295706 k: reference-default-30295706-sec-irishnews_politics-art e: 20m d: -->
</div>
</div>
<style>
div.w {
margin: 0 0 15px;
}
</style>
</header>
<section id="content">
<div class="row-a">
<div class="column double">
<article class="w112 "
data-section="irishnews_politics" data-domain="www.independent.ie">
<h1>Mary Lou McDonald forced to defend use of 'tiocfaidh ár lá' slogan</h1>
<section class="body " data-sticky-stop>
<div class="p402_hide">
<div class="full">
<div class="w w113" data-widget="FULL SIZE: Independent Slideshow Story Image Article Related" >
<div class="wrap" data-dfpadunitpath="/7380/independent.ie/Irish_News/Politics" data-dfpadsizes='[[300,250],[300,600],[970,250]]' data-dfpadkeywords='{"pos":["gallery","article_roadblock"]}' data-dfpadtargeting='{"kw":["Sinn Féin","Mary Lou McDonald"],"art_id":"36662186"}'>
<figure id="s36591883" rel="lightbox" data-href="https://cdn-01.independent.ie/incoming/article36591883.ece/49bed/BINARY/POLITICS%20243.jpg" data-alt="Mary Lou McDonald. Photo: PA">
<span>
<img src="https://cdn-02.independent.ie/incoming/article36591883.ece/49bed/AUTOCROP/h342/POLITICS%20243.jpg" alt="Mary Lou McDonald. Photo: PA" title="Mary Lou McDonald. Photo: PA" width="482" height="342" rel="nofollow"/>
</span>
<figcaption>Mary Lou McDonald. Photo: PA</figcaption>
</figure>
</div>
</div>
</div>
<div class="w w140" data-widget="Redesign Article Page tools Widget Gigya sharing">
<div class="wrap">
<figure class="image">
<a href="https://www.independent.ie/opinion/independent-journalists/cormac-mcquinn/">
<img src="https://www.independent.ie/incoming/article34420049.ece/a4726/AUTOCROP/w50square/cormac-mcquinn-bio.png" alt="Cormac McQuinn" />
</a>
</figure>
<div class="meta">
<p>
<a href="https://www.independent.ie/opinion/independent-journalists/cormac-mcquinn/"><strong>Cormac McQuinn</strong></a>
<a href="https://twitter.com/@CormacMcQuinn" class="icon twitter" target="_blank"><span>Twitter</span></a>
</p>
<p>
<time>March 2 2018 11:17 AM</time>
</p>
</div>
<div class="share">
<ul>
<li class="comments" style="display: none;"><a href="#comments" class="comments count">0<span> Comments</span></a></li>
<li>
<div id="share-buttons-30295984" class="share-buttons" data-cid="pagetools" data-sections="1,77,2984">
<div class="share-meta share-title">Mary Lou McDonald forced to defend use of 'tiocfaidh ár lá' slogan</div>
<div class="share-meta share-subtitle">Independent.ie</div>
<div class="share-meta share-description">SINN Féín leader Mary Lou McDonald has been forced to defend her use of the phrase 'tiocfaidh ár lá" and to insist that "the IRA has gone away you know".</div>
<div class="share-meta share-linkback">https://www.independent.ie/irish-news/politics/mary-lou-mcdonald-forced-to-defend-use-of-tiocfaidh-r-l-slogan-36662186.html</div>
<div class="share-meta share-image-url">https://www.independent.ie/incoming/article36591883.ece/49bed/AUTOCROP/h342/POLITICS%20243.jpg</div>
</div>
</li>
<li><a href="mailto:?Subject=Mary%20Lou%20McDonald%20forced%20to%20defend%20use%20of%20%27tiocfaidh%20%C3%A1r%20l%C3%A1%27%20slogan%20-%20Independent.ie&Body=Mary%20Lou%20McDonald%20forced%20to%20defend%20use%20of%20%27tiocfaidh%20%C3%A1r%20l%C3%A1%27%20slogan%0A%0ASINN%20F%C3%A9%C3%ADn%20leader%20Mary%20Lou%20McDonald%20has%20been%20forced%20to%20defend%20her%20use%20of%20the%20phrase%20%27tiocfaidh%20%C3%A1r%20l%C3%A1%22%20and%20to%20insist%20that%20%22the%20IRA%20has%20gone%20away%20you%20know%22.%0A%0Ahttps%3A%2F%2Fwww.independent.ie%2Firish-news%2Fpolitics%2Fmary-lou-mcdonald-forced-to-defend-use-of-tiocfaidh-r-l-slogan-36662186.html" class="icon email"><span>Email</span></a></li>
</ul>
</div>
</div>
</div>
<div class="ctx_content">
<p>
SINN Féín leader <a href="https://www.independent.ie/news-topics/mary-lou-mcdonald/">Mary Lou McDonald</a> has been forced to defend her use of the phrase 'tiocfaidh ár lá" and to insist that "the IRA has gone away you know".
</p>
</div>
</div>
<div class="p402_hide">
<div class="ctx_content">
<p>Ms McDonald closed her speech at the ard fheis where she assumed the leadership of Sinn Féin with the words 'tiocfaidh ár lá', a phrase long associated with the Provisional IRA.</p>
</div>
<div class="ctx_content">
<p>She was challenged on the matter during an interview with Newstalk radio's Pat Kenny this morning. </p>
<p>He said legacy issues have been troublesome for Sinn Féin including allegations about previous leader Gerry Adams's involvement with the IRA, which he has always denied.</p>
</div>
<div class="ctx_content">
<p>Mr Kenny asked Ms McDonald if her use of the slogan highlighted the dilemma she faces between trying to attract new support for the party but also having to "give a nod to the hard men in Belfast."</p>
<p>Ms McDonald replied: "I'm not giving a nod to anybody. I'm very clear who I am and where i'm coming from. It is absolutely clear that the party is under new leadership, a new generation of leaders."</p>
</div>
<div class="ctx_content">
<p>Mr Kenny referenced Mr Adams's infamous phrase in relation to the IRA of "they haven't gone away you know". The presenter said ex-IRA members remain involved with the party and there are "people who had a particular view of the conflict".</p>
<p>Ms McDonald said: "Well let me tell you that the war and the conflict has gone away you know. </p>
</div>
<div class="ctx_content">
<p>"The IRA has gone away you know and Sinn Féin is led now by woman from the city of Dublin who has had no involvement in the conflict, with the IRA or anything else"</p>
<p>She argued that when she said "up the rebels" in her speech "I'm as much making a reference back to the 1920s and indeed beyond as anything else. </p>
</div>
<div class="ctx_content">
<p>"I am an Irish Republican. I am a United Irelander. That's who I am and when I express myself as such I do so with no malice and I do so looking squarely, unapologetically, explicitly to the future."</p>
</div>
<!-- RW: 35715869 k: reference-default-35715869-sec-irishnews_politics-art e: 20m d: -->
<div class="advert indo_survey offset ">
<div id="div-gpt-ad-36062182-2984" class="wrap" >
</div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-36062182-2984");
});
</script>
</div>
<div class="ctx_content">
<p>Mr Kenny said that young supporters of Sinn Féin may have no memory of the Troubles but asked: "Are we supposed to develop amnesia after the terrible things that were done in the name of Irish Republicanism."</p>
</div>
<div class="ctx_content">
<p>Ms McDonald said: "Nobody should have amnesia. My God we can't afford amnesia. We have to remember because the one thing we have to be clear on is we are not going back to the past."</p>
<p>She said her responsibility as Sinn Féin leader is to "ensure that never, ever, again do we go back to those circumstances".</p>
</div>
<!-- RW: 35054162 k: reference-default-35054162-sec-irishnews_politics-art e: 0m d: -->
<div class="advert ">
<div id="div-gpt-ad-35755070-2984" class="wrap" >
</div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-35755070-2984");
});
</script>
</div>
<p class="originalSource">
Online Editors
</p>
</div>
<!-- RW: 30689734 k: reference-default-30689734-sec-irishnews_politics-art e: 20m d: -->
<a href="https://twitter.com/Independent_ie" class="twitter-follow-button" data-show-count="false">Follow @Independent_ie</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</section>
<div class="OUTBRAIN" data-src="https://www.independent.ie/irish-news/politics/mary-lou-mcdonald-forced-to-defend-use-of-tiocfaidh-r-l-slogan-36662186.html" data-widget-id="AR_1" data-ob-template="IndependentIE" ></div>
<section class="links ">
<div class="w105 bxb-a bxa-a">
<h2 class="hx cx-a">Related Content</h2>
</div>
<ul>
<li class="ixb-a cxb-a article"><a href="https://www.independent.ie/opinion/columnists/eoghan-harris/eoghan-harris-lets-keep-our-island-safe-for-cork-boys-and-derry-girls-36615046.html">Eoghan Harris: Let's keep our island safe for Cork boys and Derry girls</a></li>
<li class="ixb-a cxb-a article"><a href="https://www.independent.ie/opinion/columnists/brendan-oconnor/lets-just-call-the-whole-thing-off-36615079.html">Let's just call the whole thing off</a></li>
</ul>
<hr class="bx-a large">
</section>
</article>
<div class="w " data-widget="Also on Independent.ie" >
<article class="w29"
data-minArticles="1">
<a href="https://www.independent.ie/irish-news/politics/minister-calls-on-church-not-to-exclude-lgbti-families-from-popes-visit-36662582.html">
<figure class="left ">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article36625976.ece/f756f/AUTOCROP/w135square/17%20NEWS%20MILY%20HUB%20TALLAGHT%208.jpg" alt="Minister Katherine Zappone. Photo: Frank McGrath" title="Minister Katherine Zappone. Photo: Frank McGrath" width="135" height="135" rel="nofollow"/>
<noscript><img src="https://cdn-01.independent.ie/incoming/article36625976.ece/f756f/AUTOCROP/w135square/17%20NEWS%20MILY%20HUB%20TALLAGHT%208.jpg" alt="Minister Katherine Zappone. Photo: Frank McGrath" title="Minister Katherine Zappone. Photo: Frank McGrath" width="135" height="135" rel="nofollow"/></noscript>
</span>
</figure>
<h2>
<span>
Minister calls on Church not to exclude LGBTI families from Pope's visit&nbsp;
</span>
</h2>
<p><strong class="cx-a news">Cormac McQuinn Political Correspondent</strong> MINISTER Katherine Zappone has called on the Church not to exclude LGBTI families from the visit of Pope Francis to Ireland later this year.</p>
</a>
</article>
<article class="w29"
data-minArticles="1">
<a href="https://www.independent.ie/irish-news/politics/fine-gael-sexism-row-is-resolved-and-then-it-isnt-36661359.html">
<figure class="left ">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article36642351.ece/44000/AUTOCROP/w135square/9%20NEWS%2081Fine%20Gael%20Senator.jpg" alt="Fine Gael Senator Catherine Noone. Photo: Tom Burke" title="Fine Gael Senator Catherine Noone. Photo: Tom Burke" width="135" height="135" rel="nofollow"/>
<noscript><img src="https://cdn-01.independent.ie/incoming/article36642351.ece/44000/AUTOCROP/w135square/9%20NEWS%2081Fine%20Gael%20Senator.jpg" alt="Fine Gael Senator Catherine Noone. Photo: Tom Burke" title="Fine Gael Senator Catherine Noone. Photo: Tom Burke" width="135" height="135" rel="nofollow"/></noscript>
</span>
</figure>
<h2>
<span>
Fine Gael sexism row is resolved... and then it isn't&nbsp;
</span>
</h2>
<p><strong class="cx-a news">Kevin Doyle</strong> HOPES that a sexism row in Fine Gael was resolved fell apart last night amid fresh rancour.</p>
</a>
</article>
<article class="w29"
data-minArticles="1">
<a href="https://www.independent.ie/irish-news/politics/sexism-row-involving-fine-gael-senators-is-resolved-36660864.html">
<figure class="left ">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/business/farming/article35900446.ece/d8956/AUTOCROP/w135square/stock-leinster-house.jpg" alt="Leinster House (Stock picture)" title="Leinster House (Stock picture)" width="135" height="135" rel="nofollow"/>
<noscript><img src="https://cdn-01.independent.ie/business/farming/article35900446.ece/d8956/AUTOCROP/w135square/stock-leinster-house.jpg" alt="Leinster House (Stock picture)" title="Leinster House (Stock picture)" width="135" height="135" rel="nofollow"/></noscript>
</span>
</figure>
<h2>
<span>
Sexism row involving Fine Gael senators is resolved&nbsp;
</span>
</h2>
<p><strong class="cx-a news">Kevin Doyle</strong> A sexism row between Fine Gael senators that led to Catherine Noone lodging a complaint with party bosses is understood to have been resolved.</p>
</a>
</article>
</div>
</div>
<div class="column single">
<div class="w106 " >
<ul class="tabs" data-tabs>
<li class="active"><a href="#ts1t1">Most Read</a></li>
<li ><a href="#ts1t2">Most Shared</a></li>
</ul>
<div id="ts1t1" class="tab active">
<div class="w w107" data-widget="Independent Popular Most Read">
<article class="small">
<a href="https://www.independent.ie/irish-news/politics/fine-gael-sexism-row-is-resolved-and-then-it-isnt-36661359.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article36642351.ece/44000/AUTOCROP/w65square/9%20NEWS%2081Fine%20Gael%20Senator.jpg" alt="Fine Gael Senator Catherine Noone. Photo: Tom Burke" title="9 NEWS 81Fine Gael Senator.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-03.independent.ie/incoming/article36642351.ece/44000/AUTOCROP/w65square/9%20NEWS%2081Fine%20Gael%20Senator.jpg" alt="Fine Gael Senator Catherine Noone. Photo: Tom Burke" title="9 NEWS 81Fine Gael Senator.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Fine Gael sexism row is resolved... and then it isn't
</h3>
<p>HOPES that a sexism row...
&nbsp;<span class="flag-c bx-a news">Politics</span>
</p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/politics/varadkar-orders-review-of-communications-unit-36660862.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/regionals/sligochampion/news/article36646296.ece/2579a/AUTOCROP/w65square/2018-02-27_sli_38782985_I1.JPG" alt="An Taoiseach Leo Varadkar" title="2018-02-27_sli_38782985_I1.JPG" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-03.independent.ie/regionals/sligochampion/news/article36646296.ece/2579a/AUTOCROP/w65square/2018-02-27_sli_38782985_I1.JPG" alt="An Taoiseach Leo Varadkar" title="2018-02-27_sli_38782985_I1.JPG" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Varadkar orders review of communications unit
</h3>
<p>A general review of the...
&nbsp;<span class="flag-c bx-a news">Politics</span>
</p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/politics/varadkar-orders-review-of-project-ireland-15m-publicity-campaign-amid-controversy-36660463.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article36615269.ece/6e621/AUTOCROP/w65square/1DXJ3703.jpg" alt="Taoiseach Leo Varadkar speaking at the Cabinet meeting and launch of Project Ireland 2040 at IT Sligo. Photo: James Connolly" title="1DXJ3703.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-02.independent.ie/incoming/article36615269.ece/6e621/AUTOCROP/w65square/1DXJ3703.jpg" alt="Taoiseach Leo Varadkar speaking at the Cabinet meeting and launch of Project Ireland 2040 at IT Sligo. Photo: James Connolly" title="1DXJ3703.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Varadkar orders review of Project Ireland €1.5m publicity...
</h3>
<p>A general review of the...
&nbsp;<span class="flag-c bx-a news">Politics</span>
</p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/politics/parties-unite-to-pile-pressure-on-sinn-fein-to-take-seats-in-westminster-36647727.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article36647361.ece/d2d2d/AUTOCROP/w65square/12%20NEWS%20ULSTER%20Po%2016.jpg" alt="Sinn Féin's vice president Michelle O'Neill (right), Sinn Féin's president Mary Lou McDonald (centre), and Conor Murphy (left) speaking to the media on College Green in Westminster, London. Photo: PA" title="12 NEWS ULSTER Po 16.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-03.independent.ie/incoming/article36647361.ece/d2d2d/AUTOCROP/w65square/12%20NEWS%20ULSTER%20Po%2016.jpg" alt="Sinn Féin's vice president Michelle O'Neill (right), Sinn Féin's president Mary Lou McDonald (centre), and Conor Murphy (left) speaking to the media on College Green in Westminster, London. Photo: PA" title="12 NEWS ULSTER Po 16.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Parties unite to pile pressure on Sinn Fein to take seats in...
</h3>
<p>Sinn Féin is coming under...
&nbsp;<span class="flag-c bx-a news">Politics</span>
</p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/politics/murdoch-press-has-history-of-trying-to-dictate-votes-now-its-backing-abortion-36656450.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/irish-news/article36656448.ece/091d2/AUTOCROP/w65square/2018-03-01_iri_38948552_I1.JPG" alt="Rupert Murdoch’s British and American newspapers have long sought to influence public opinion" title="2018-03-01_iri_38948552_I1.JPG" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-04.independent.ie/irish-news/article36656448.ece/091d2/AUTOCROP/w65square/2018-03-01_iri_38948552_I1.JPG" alt="Rupert Murdoch’s British and American newspapers have long sought to influence public opinion" title="2018-03-01_iri_38948552_I1.JPG" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Murdoch press has history of trying to dictate votes - now it's...
</h3>
<p>Rupert Murdoch is...
&nbsp;<span class="flag-c bx-a news">Politics</span>
</p>
</a>
</article>
</div>
</div>
<div id="ts1t2" class="tab ">
</div>
</div>
<div class="w138" data-label="Advertisement">
<div class="slot">
<div id="div-gpt-ad-29044305-2984" class="wrap" >
</div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-29044305-2984");
});
</script>
</div>
<figure class="logo"><img src="//www.independent.ie/img/logo-independent-c.png" alt="Independent.ie"></figure>
</div>
<link href="https://member.independent.ie/styles/quicksignup_independent.min.css" media="all" rel="stylesheet" />
<script>
var subscribe_url = 'https://member.independent.ie/quicksubscribe/IN:Daily/subscribe';
</script>
<script async="async" src="https://member.independent.ie/javascript/quicksignup.min.js"></script>
<div class="w143 bxb-a independent news -ffa -bb">
<h4 class="hx cx-a news logo"><strong>The Daily</strong> Digest</h4>
<p class="error" id="quick_subscribe_error"></p>
<p class="done" id="quick_subscribe_done"></p>
<form id="quick_subscribe" method="post" onsubmit="sendSubscribe();" autocomplete="off">
<p>Today&#039;s news headlines, directly to your inbox every morning.</p>
<p class="field">
<input type="email" name="ecemail" id="f-ecemail" placeholder="Email address" required="required" />
<button type="submit" class="bx-a cx-a independent news">Sign Up</button>
</p>
</form>
</div>
<div class="OUTBRAIN" data-src="https://www.independent.ie/irish-news/politics/mary-lou-mcdonald-forced-to-defend-use-of-tiocfaidh-r-l-slogan-36662186.html" data-widget-id="SB_1" data-ob-template="IndependentIE" ></div>
<div class="advert advert ">
<div id="div-gpt-ad-29044306-2984" class="wrap" >
</div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-29044306-2984");
});
</script>
</div>
<div class="w108 " >
<div class="header">
<h3 class="hx">Also in <span class="cx-a">this section</span></h3>
<ul class="bx-a" data-tabs>
<li class="active"><a href="#ts1t1" class="ixb-a paper cxb-a"><span></span></a></li>
<li ><a href="#ts1t2" class="ixb-a slideshow cxb-a"><span></span></a></li>
<li ><a href="#ts1t3" class="ixb-a video cxb-a"><span></span></a></li>
</ul>
</div>
<div id="ts1t1" class="tab active">
<div class="w w107 " data-widget="news" >
<article class="small">
<a href="https://www.independent.ie/irish-news/politics/minister-calls-on-church-not-to-exclude-lgbti-families-from-popes-visit-36662582.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article36625976.ece/f756f/AUTOCROP/w65square/17%20NEWS%20MILY%20HUB%20TALLAGHT%208.jpg" alt="Minister Katherine Zappone. Photo: Frank McGrath" title="Minister Katherine Zappone. Photo: Frank McGrath" width="65" height="65" />
<noscript><img src="https://cdn-03.independent.ie/incoming/article36625976.ece/f756f/AUTOCROP/w65square/17%20NEWS%20MILY%20HUB%20TALLAGHT%208.jpg" alt="Minister Katherine Zappone. Photo: Frank McGrath" title="Minister Katherine Zappone. Photo: Frank McGrath" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Minister calls on Church not to exclude LGBTI families from...
</h3>
<p>
MINISTER Katherine Zappone... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/politics/mary-lou-mcdonald-forced-to-defend-use-of-tiocfaidh-r-l-slogan-36662186.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article36591883.ece/49bed/AUTOCROP/w65square/POLITICS%20243.jpg" alt="Mary Lou McDonald. Photo: PA" title="Mary Lou McDonald. Photo: PA" width="65" height="65" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article36591883.ece/49bed/AUTOCROP/w65square/POLITICS%20243.jpg" alt="Mary Lou McDonald. Photo: PA" title="Mary Lou McDonald. Photo: PA" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Mary Lou McDonald forced to defend use of 'tiocfaidh ár lá'...
</h3>
<p>
SINN Féín leader Mary Lou... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/politics/fine-gael-sexism-row-is-resolved-and-then-it-isnt-36661359.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article36642351.ece/44000/AUTOCROP/w65square/9%20NEWS%2081Fine%20Gael%20Senator.jpg" alt="Fine Gael Senator Catherine Noone. Photo: Tom Burke" title="Fine Gael Senator Catherine Noone. Photo: Tom Burke" width="65" height="65" />
<noscript><img src="https://cdn-03.independent.ie/incoming/article36642351.ece/44000/AUTOCROP/w65square/9%20NEWS%2081Fine%20Gael%20Senator.jpg" alt="Fine Gael Senator Catherine Noone. Photo: Tom Burke" title="Fine Gael Senator Catherine Noone. Photo: Tom Burke" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Fine Gael sexism row is resolved... and then it isn't
</h3>
<p>
HOPES that a sexism row in... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/politics/sexism-row-involving-fine-gael-senators-is-resolved-36660864.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/business/farming/article35900446.ece/d8956/AUTOCROP/w65square/stock-leinster-house.jpg" alt="Leinster House (Stock picture)" title="Leinster House (Stock picture)" width="65" height="65" />
<noscript><img src="https://cdn-01.independent.ie/business/farming/article35900446.ece/d8956/AUTOCROP/w65square/stock-leinster-house.jpg" alt="Leinster House (Stock picture)" title="Leinster House (Stock picture)" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Sexism row involving Fine Gael senators is resolved
</h3>
<p>
A sexism row between Fine... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/politics/varadkar-orders-review-of-communications-unit-36660862.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/regionals/sligochampion/news/article36646296.ece/2579a/AUTOCROP/w65square/2018-02-27_sli_38782985_I1.JPG" alt="An Taoiseach Leo Varadkar" title="An Taoiseach Leo Varadkar" width="65" height="65" />
<noscript><img src="https://cdn-03.independent.ie/regionals/sligochampion/news/article36646296.ece/2579a/AUTOCROP/w65square/2018-02-27_sli_38782985_I1.JPG" alt="An Taoiseach Leo Varadkar" title="An Taoiseach Leo Varadkar" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Varadkar orders review of communications unit
</h3>
<p>
A general review of the... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/politics/varadkar-orders-review-of-project-ireland-15m-publicity-campaign-amid-controversy-36660463.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article36615269.ece/6e621/AUTOCROP/w65square/1DXJ3703.jpg" alt="Taoiseach Leo Varadkar speaking at the Cabinet meeting and launch of Project Ireland 2040 at IT Sligo. Photo: James Connolly" title="Taoiseach Leo Varadkar speaking at the Cabinet meeting and launch of Project Ireland 2040 at IT Sligo. Photo: James Connolly" width="65" height="65" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article36615269.ece/6e621/AUTOCROP/w65square/1DXJ3703.jpg" alt="Taoiseach Leo Varadkar speaking at the Cabinet meeting and launch of Project Ireland 2040 at IT Sligo. Photo: James Connolly" title="Taoiseach Leo Varadkar speaking at the Cabinet meeting and launch of Project Ireland 2040 at IT Sligo. Photo: James Connolly" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Varadkar orders review of Project Ireland €1.5m publicity...
</h3>
<p>
A general review of the... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/politics/sexism-row-between-fine-gael-senators-is-resolved-36660315.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article36631099.ece/8b056/AUTOCROP/w65square/noone.jpg" alt="Senator Catherine Noone has alleged a male colleague repeatedly speaks down to her, dismisses her views and treats her in a misogynistic way" title="Senator Catherine Noone has alleged a male colleague repeatedly speaks down to her, dismisses her views and treats her in a misogynistic way" width="65" height="65" />
<noscript><img src="https://cdn-01.independent.ie/incoming/article36631099.ece/8b056/AUTOCROP/w65square/noone.jpg" alt="Senator Catherine Noone has alleged a male colleague repeatedly speaks down to her, dismisses her views and treats her in a misogynistic way" title="Senator Catherine Noone has alleged a male colleague repeatedly speaks down to her, dismisses her views and treats her in a misogynistic way" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
'Sexism' row between Fine Gael senators is resolved
</h3>
<p>
A sexism row between Fine... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/politics/nazi-jibes-over-pr-campaign-spark-fury-36656418.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/irish-news/article36656417.ece/b639f/AUTOCROP/w65square/2018-03-01_iri_38948075_I1.JPG" alt="Critical: Marc MacSharry" title="Critical: Marc MacSharry" width="65" height="65" />
<noscript><img src="https://cdn-02.independent.ie/irish-news/article36656417.ece/b639f/AUTOCROP/w65square/2018-03-01_iri_38948075_I1.JPG" alt="Critical: Marc MacSharry" title="Critical: Marc MacSharry" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Nazi jibes over PR campaign spark fury
</h3>
<p>
Taoiseach Leo Varadkar has... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/politics/murdoch-press-has-history-of-trying-to-dictate-votes-now-its-backing-abortion-36656450.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/irish-news/article36656448.ece/091d2/AUTOCROP/w65square/2018-03-01_iri_38948552_I1.JPG" alt="Rupert Murdoch’s British and American newspapers have long sought to influence public opinion" title="Rupert Murdoch’s British and American newspapers have long sought to influence public opinion" width="65" height="65" />
<noscript><img src="https://cdn-04.independent.ie/irish-news/article36656448.ece/091d2/AUTOCROP/w65square/2018-03-01_iri_38948552_I1.JPG" alt="Rupert Murdoch’s British and American newspapers have long sought to influence public opinion" title="Rupert Murdoch’s British and American newspapers have long sought to influence public opinion" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Murdoch press has history of trying to dictate votes - now...
</h3>
<p>
Rupert Murdoch is arguably... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/politics/mcdonald-backing-up-taoiseachs-stance-on-north-is-welcome-36656466.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article36656784.ece/cb963/AUTOCROP/w65square/20%20NEWS%20ULSTER%20Po%2010.jpg" alt="Sinn Féin president Mary Lou McDonald Photo: Niall Carson/PA Wire" title="Sinn Féin president Mary Lou McDonald Photo: Niall Carson/PA Wire" width="65" height="65" />
<noscript><img src="https://cdn-04.independent.ie/incoming/article36656784.ece/cb963/AUTOCROP/w65square/20%20NEWS%20ULSTER%20Po%2010.jpg" alt="Sinn Féin president Mary Lou McDonald Photo: Niall Carson/PA Wire" title="Sinn Féin president Mary Lou McDonald Photo: Niall Carson/PA Wire" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
McDonald backing up Taoiseach's stance on North is welcome
</h3>
<p>
Sinn Féin's Mary Lou... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/abortion-referendum/british-paper-backing-abortion-isnt-helpful-minister-says-media-must-be-impartial-on-eighth-amendment-36656447.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/irish-news/article36656446.ece/3a273/AUTOCROP/w65square/2018-03-01_iri_38947504_I1.JPG" alt="Balanced view: Regina Doherty. Picture: Collins" title="Balanced view: Regina Doherty. Picture: Collins" width="65" height="65" />
<noscript><img src="https://cdn-02.independent.ie/irish-news/article36656446.ece/3a273/AUTOCROP/w65square/2018-03-01_iri_38947504_I1.JPG" alt="Balanced view: Regina Doherty. Picture: Collins" title="Balanced view: Regina Doherty. Picture: Collins" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
British paper backing abortion 'isn't helpful' - minister says media...
</h3>
<p>
A cabinet... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/politics/varadkar-hits-out-comparing-project-ireland-spending-plan-pr-to-third-reich-is-beneath-contempt-36654673.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/regionals/sligochampion/news/article36646296.ece/2579a/AUTOCROP/w65square/2018-02-27_sli_38782985_I1.JPG" alt="An Taoiseach Leo Varadkar" title="An Taoiseach Leo Varadkar" width="65" height="65" />
<noscript><img src="https://cdn-03.independent.ie/regionals/sligochampion/news/article36646296.ece/2579a/AUTOCROP/w65square/2018-02-27_sli_38782985_I1.JPG" alt="An Taoiseach Leo Varadkar" title="An Taoiseach Leo Varadkar" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Varadkar hits out: 'Comparing Project Ireland spending plan...
</h3>
<p>
TAOISEACH Leo Varadkar... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/politics/extra-fuel-allowance-payment-will-be-made-as-weather-takes-a-turn-for-the-worst-36653046.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/irish-news/article35736660.ece/461ef/AUTOCROP/w65square/ipanews_2d07cbb1-10f1-4643-9ff6-730aa7579947_embedded571355" alt="(Peter Byrne/PA)" title="(Peter Byrne/PA)" width="65" height="65" />
<noscript><img src="https://cdn-02.independent.ie/irish-news/article35736660.ece/461ef/AUTOCROP/w65square/ipanews_2d07cbb1-10f1-4643-9ff6-730aa7579947_embedded571355" alt="(Peter Byrne/PA)" title="(Peter Byrne/PA)" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Extra fuel allowance payment will be made as weather takes a...
</h3>
<p>
The fuel allowance paid to... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/politics/the-media-is-duty-bound-to-be-fair-tds-message-to-british-newspaper-36652305.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article36652231.ece/5a6e1/AUTOCROP/w65square/PL32214021Mattie%20McGrath1I%20INT_ED5_S01%20Read-Only.jpg" alt="Call for fairness in reporting: Pro-life TD Mattie McGrath" title="Call for fairness in reporting: Pro-life TD Mattie McGrath" width="65" height="65" />
<noscript><img src="https://cdn-03.independent.ie/incoming/article36652231.ece/5a6e1/AUTOCROP/w65square/PL32214021Mattie%20McGrath1I%20INT_ED5_S01%20Read-Only.jpg" alt="Call for fairness in reporting: Pro-life TD Mattie McGrath" title="Call for fairness in reporting: Pro-life TD Mattie McGrath" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
'The media is duty bound to be fair': TD's message to British...
</h3>
<p>
A British newspaper has... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/leinster-house-gets-new-guide-to-workplace-dignity-36652298.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article36652230.ece/282d2/AUTOCROP/w65square/PL33630151CC%20DAIL%20RETURNS%20INT_ED5_S01%20Read-Only.jpg" alt="Catherine Martin is overseeing survey of working conditions" title="Catherine Martin is overseeing survey of working conditions" width="65" height="65" />
<noscript><img src="https://cdn-01.independent.ie/incoming/article36652230.ece/282d2/AUTOCROP/w65square/PL33630151CC%20DAIL%20RETURNS%20INT_ED5_S01%20Read-Only.jpg" alt="Catherine Martin is overseeing survey of working conditions" title="Catherine Martin is overseeing survey of working conditions" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Leinster House gets new guide to workplace 'dignity'
</h3>
<p>
Oireachtas authorities... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/politics/vulture-funds-will-be-hit-with-regulations-insists-minister-36652211.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article36456934.ece/5c930/AUTOCROP/w65square/16%20NEWS%2051Minister%20for%20Fina.jpg" alt="Finance Minister Paschal Donohoe. Photo: Steve Humphreys" title="Finance Minister Paschal Donohoe. Photo: Steve Humphreys" width="65" height="65" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article36456934.ece/5c930/AUTOCROP/w65square/16%20NEWS%2051Minister%20for%20Fina.jpg" alt="Finance Minister Paschal Donohoe. Photo: Steve Humphreys" title="Finance Minister Paschal Donohoe. Photo: Steve Humphreys" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Vulture funds will be hit with regulations, insists minister
</h3>
<p>
New regulations governing... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/politics/ff-candidate-is-md-at-local-paper-group-running-fg-electoral-pitches-36652300.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article36652229.ece/8d918/AUTOCROP/w65square/ERLAND%20FUNERAL%2017SH%20INT_ED5_S01%20Read-Only.jpg" alt="Fianna Fáil leader Micheál Martin" title="Fianna Fáil leader Micheál Martin" width="65" height="65" />
<noscript><img src="https://cdn-03.independent.ie/incoming/article36652229.ece/8d918/AUTOCROP/w65square/ERLAND%20FUNERAL%2017SH%20INT_ED5_S01%20Read-Only.jpg" alt="Fianna Fáil leader Micheál Martin" title="Fianna Fáil leader Micheál Martin" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
FF candidate is MD at local paper group running 'FG electoral...
</h3>
<p>
A number of the local... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/politics/the-press-must-be-a-platform-for-informed-debate-on-the-eighth-36652296.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/breaking-news/irish-news/article36406975.ece/80952/AUTOCROP/w65square/PANews_P-0301dfd4-b488-4c94-8780-1cca9e631a3a_I1.jpg" alt="Taoiseach Leo Varadkar" title="Taoiseach Leo Varadkar" width="65" height="65" />
<noscript><img src="https://cdn-03.independent.ie/breaking-news/irish-news/article36406975.ece/80952/AUTOCROP/w65square/PANews_P-0301dfd4-b488-4c94-8780-1cca9e631a3a_I1.jpg" alt="Taoiseach Leo Varadkar" title="Taoiseach Leo Varadkar" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
The press must be a platform for informed debate on the Eighth
</h3>
<p>
It seems that Taoiseach... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/politics/boris-johnson-trying-to-revoke-promise-of-no-border-after-brexit-36651385.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article36602139.ece/4a15f/AUTOCROP/w65square/POLITICS%20Rohin.jpg" alt="UK Foreign Secretary Boris Johnson Victoria Jones/PA Wire" title="UK Foreign Secretary Boris Johnson Victoria Jones/PA Wire" width="65" height="65" />
<noscript><img src="https://cdn-01.independent.ie/incoming/article36602139.ece/4a15f/AUTOCROP/w65square/POLITICS%20Rohin.jpg" alt="UK Foreign Secretary Boris Johnson Victoria Jones/PA Wire" title="UK Foreign Secretary Boris Johnson Victoria Jones/PA Wire" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Boris Johnson trying to revoke promise of no border after...
</h3>
<p>
Boris Johnson is trying to... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/politics/taoiseach-defends-15m-publicity-campaign-for-national-development-plan-36650629.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/breaking-news/irish-news/article36504204.ece/3b6fa/AUTOCROP/w65square/ipanews_f54df2f5-e871-4d9e-ac15-5ab5a7191f95_embedded71537" alt="Taoiseach Leo Varadkar (Brian Lawless/PA)" title="Taoiseach Leo Varadkar (Brian Lawless/PA)" width="65" height="65" />
<noscript><img src="https://cdn-02.independent.ie/breaking-news/irish-news/article36504204.ece/3b6fa/AUTOCROP/w65square/ipanews_f54df2f5-e871-4d9e-ac15-5ab5a7191f95_embedded71537" alt="Taoiseach Leo Varadkar (Brian Lawless/PA)" title="Taoiseach Leo Varadkar (Brian Lawless/PA)" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Taoiseach defends €1.5m publicity campaign for National...
</h3>
<p>
Taoiseach Leo Varadkar has... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/politics/emergency-extra-fuel-payment-for-older-people-to-be-agreed-by-government-36649103.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/world-news/article36317634.ece/a23c5/AUTOCROP/w65square/ipanews_d4f7f817-c79b-404c-b455-5a2c132fe23b_1" alt="STOCK IMAGE" title="STOCK IMAGE" width="65" height="65" />
<noscript><img src="https://cdn-04.independent.ie/world-news/article36317634.ece/a23c5/AUTOCROP/w65square/ipanews_d4f7f817-c79b-404c-b455-5a2c132fe23b_1" alt="STOCK IMAGE" title="STOCK IMAGE" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Emergency extra fuel payment for older people to be agreed by...
</h3>
<p>
AN EMERGENCY payment... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/politics/varadkar-defends-spending-plan-ads-36647744.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article36647123.ece/9f450/AUTOCROP/w65square/20%20NEWS%20aunch%20Feb%202018%20_164.jpg" alt="Taoiseach Leo Varadkar at the launch of Project Ireland 2040. Photo: Kyran O'Brien" title="Taoiseach Leo Varadkar at the launch of Project Ireland 2040. Photo: Kyran O'Brien" width="65" height="65" />
<noscript><img src="https://cdn-01.independent.ie/incoming/article36647123.ece/9f450/AUTOCROP/w65square/20%20NEWS%20aunch%20Feb%202018%20_164.jpg" alt="Taoiseach Leo Varadkar at the launch of Project Ireland 2040. Photo: Kyran O'Brien" title="Taoiseach Leo Varadkar at the launch of Project Ireland 2040. Photo: Kyran O'Brien" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Varadkar defends spending plan ads
</h3>
<p>
Taoiseach Leo Varadkar has... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/opinion/columnists/john-downing/analysis-many-never-wanted-to-go-to-london-but-they-faced-reality-36647728.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/world-news/article36647370.ece/388ef/AUTOCROP/w65square/ipanews_2b1fcb29-adc6-4240-bda6-d781d3f813ed_embedded233276936" alt="Palace of Westminster. Photo: PA" title="Palace of Westminster. Photo: PA" width="65" height="65" />
<noscript><img src="https://cdn-01.independent.ie/world-news/article36647370.ece/388ef/AUTOCROP/w65square/ipanews_2b1fcb29-adc6-4240-bda6-d781d3f813ed_embedded233276936" alt="Palace of Westminster. Photo: PA" title="Palace of Westminster. Photo: PA" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Analysis: Many never wanted to go to London - but they faced...
</h3>
<p>
Few people... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/politics/parties-unite-to-pile-pressure-on-sinn-fein-to-take-seats-in-westminster-36647727.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article36647361.ece/d2d2d/AUTOCROP/w65square/12%20NEWS%20ULSTER%20Po%2016.jpg" alt="Sinn Féin's vice president Michelle O'Neill (right), Sinn Féin's president Mary Lou McDonald (centre), and Conor Murphy (left) speaking to the media on College Green in Westminster, London. Photo: PA" title="Sinn Féin's vice president Michelle O'Neill (right), Sinn Féin's president Mary Lou McDonald (centre), and Conor Murphy (left) speaking to the media on College Green in Westminster, London. Photo: PA" width="65" height="65" />
<noscript><img src="https://cdn-03.independent.ie/incoming/article36647361.ece/d2d2d/AUTOCROP/w65square/12%20NEWS%20ULSTER%20Po%2016.jpg" alt="Sinn Féin's vice president Michelle O'Neill (right), Sinn Féin's president Mary Lou McDonald (centre), and Conor Murphy (left) speaking to the media on College Green in Westminster, London. Photo: PA" title="Sinn Féin's vice president Michelle O'Neill (right), Sinn Féin's president Mary Lou McDonald (centre), and Conor Murphy (left) speaking to the media on College Green in Westminster, London. Photo: PA" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Parties unite to pile pressure on Sinn Fein to take seats in...
</h3>
<p>
Sinn Féin is coming under... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/business/brexit/eu-accuses-britain-of-assault-on-deal-struck-over-border-36647730.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article36647385.ece/0ad4f/AUTOCROP/w65square/13%20NEWS%20PL34117861Minister%20Simon%20C.jpg" alt="Tánaiste Simon Coveney discussed the agreement when he
met EU lead Brexit negotiator Michel Barnier. Photo: Mark Condren" title="Tánaiste Simon Coveney discussed the agreement when he
met EU lead Brexit negotiator Michel Barnier. Photo: Mark Condren" width="65" height="65" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article36647385.ece/0ad4f/AUTOCROP/w65square/13%20NEWS%20PL34117861Minister%20Simon%20C.jpg" alt="Tánaiste Simon Coveney discussed the agreement when he
met EU lead Brexit negotiator Michel Barnier. Photo: Mark Condren" title="Tánaiste Simon Coveney discussed the agreement when he
met EU lead Brexit negotiator Michel Barnier. Photo: Mark Condren" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
EU accuses Britain of 'assault' on deal struck over Border
</h3>
<p>
EU sources have said there... </p>
</a>
</article>
</div>
</div>
<div id="ts1t2" class="tab ">
<div class="w w107 " data-widget="galleries" >
<article class=" nosep">
<a href="https://www.independent.ie/irish-news/politics/in-pictures-lo-varadkars-visit-to-canada-36057003.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article36056989.ece/27f1d/AUTOCROP/w90square/2017-08%202094.jpg" alt="Varadkar and Trudeau pose with a bride and groom at the Montreal Pride parade in Montreal" title="Varadkar and Trudeau pose with a bride and groom at the Montreal Pride parade in Montreal" width="90" height="90" />
<noscript><img src="https://cdn-01.independent.ie/incoming/article36056989.ece/27f1d/AUTOCROP/w90square/2017-08%202094.jpg" alt="Varadkar and Trudeau pose with a bride and groom at the Montreal Pride parade in Montreal" title="Varadkar and Trudeau pose with a bride and groom at the Montreal Pride parade in Montreal" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
In Pictures: Lo Varadkar's visit to Canada
</h3>
<p>
Leo Varadkar has been grabbing headlines this week during his visit to Canada. The... </p>
</a>
</article>
<article class=" nosep">
<a href="https://www.independent.ie/irish-news/politics/first-pictures-minister-helen-mcentee-weds-longterm-love-in-private-ceremony-36007863.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article36007565.ece/1034a/AUTOCROP/w90square/II%20Helen%20%2010.jpg" alt="Helen McEntee pictured before marrying Paul Hickey at St Patrick's Church in Castletown, Meath. Picture credit; Damien Eagers" title="Helen McEntee pictured before marrying Paul Hickey at St Patrick's Church in Castletown, Meath. Picture credit; Damien Eagers" width="90" height="90" />
<noscript><img src="https://cdn-03.independent.ie/incoming/article36007565.ece/1034a/AUTOCROP/w90square/II%20Helen%20%2010.jpg" alt="Helen McEntee pictured before marrying Paul Hickey at St Patrick's Church in Castletown, Meath. Picture credit; Damien Eagers" title="Helen McEntee pictured before marrying Paul Hickey at St Patrick's Church in Castletown, Meath. Picture credit; Damien Eagers" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
First pictures: Minister Helen McEntee weds long-term love in private ceremony
</h3>
</a>
</article>
<article class=" nosep">
<a href="https://www.independent.ie/irish-news/politics/in-pictures-prince-charles-and-camillas-visit-to-dublin-35708431.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article35708412.ece/7ba69/AUTOCROP/w90square/IISH2188.jpg" alt="Prince Charles and Minister Heather Humphreys in Glasnevin Cemetery. Pic Credit: Steve Humphries" title="Prince Charles and Minister Heather Humphreys in Glasnevin Cemetery. Pic Credit: Steve Humphries" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/incoming/article35708412.ece/7ba69/AUTOCROP/w90square/IISH2188.jpg" alt="Prince Charles and Minister Heather Humphreys in Glasnevin Cemetery. Pic Credit: Steve Humphries" title="Prince Charles and Minister Heather Humphreys in Glasnevin Cemetery. Pic Credit: Steve Humphries" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
In Pictures: Prince Charles and Camilla's visit to Dublin
</h3>
<p>
Prince Charles and his wife Camilla visited Michael Collins' grave and honoured Irish soldiers... </p>
</a>
</article>
</div>
</div>
<div id="ts1t3" class="tab ">
<div class="w w107 " data-widget="videos" >
<article>
<a href="https://www.independent.ie/videos/irish-news/video-joan-burton-says-the-dil-is-like-looking-at-a-box-set-of-old-favourites-34605280.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/videos/article34605281.ece/b6094/AUTOCROP/w90square/2614594-1459964768066525_10.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/videos/article34605281.ece/b6094/AUTOCROP/w90square/2614594-1459964768066525_10.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
VIDEO: Joan Burton says the Dáil is like looking "at a box set of old favourites
</h3>
<p>
Joan Burton says the Dáil today is like looking... </p>
</a>
</article>
<article>
<a href="https://www.independent.ie/videos/irish-news/video-noel-rock-would-rather-nominate-the-right-person-for-taoiseach-twice-than-contemplate-the-wrong-person-once-34605278.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/videos/article34605279.ece/b216c/AUTOCROP/w90square/2614592-1459964646569742_10.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-01.independent.ie/videos/article34605279.ece/b216c/AUTOCROP/w90square/2614592-1459964646569742_10.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
VIDEO: Noel Rock would rather "nominate the right person for Taoiseach twice than...
</h3>
<p>
Noel Rock voiced his support for the acting... </p>
</a>
</article>
<article>
<a href="https://www.independent.ie/videos/irish-news/video-micheal-martin-says-he-has-no-problem-meeting-with-enda-kenny-but-urges-against-using-spin-34605270.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/videos/article34605271.ece/b590c/AUTOCROP/w90square/2614590-1459963936418417_10.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-03.independent.ie/videos/article34605271.ece/b590c/AUTOCROP/w90square/2614590-1459963936418417_10.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
VIDEO: Micheal Martin says he has no problem meeting with Enda Kenny but urges...
</h3>
<p>
Mr Martin said such "spin" and “briefings”... </p>
</a>
</article>
</div>
</div>
</div>
</div>
</div>
<div class="advert indo_survey offset ">
<div id="div-gpt-ad-29101392-2984-oop" class="wrap" >
</div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-29101392-2984-oop");
});
</script>
</div>
<div class="advert indo_survey offset ">
<div id="div-gpt-ad-35692747-2984-oop" class="wrap" >
</div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-35692747-2984-oop");
});
</script>
</div>
<div class="advert indo_survey offset ">
<div id="div-gpt-ad-35692753-2984-oop" class="wrap" >
</div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-35692753-2984-oop");
});
</script>
</div>
<div class="advert indo_survey offset ">
<div id="div-gpt-ad-36101829-2984-oop" class="wrap" >
</div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-36101829-2984-oop");
});
</script>
</div>
<div class="advert offset ">
<div id="div-gpt-ad-35715938-2984" class="wrap" >
</div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-35715938-2984");
});
</script>
</div>
</section>
<footer id="footer" class="w116">
<div id="cookie_bar_top">
By using this website you consent to our use of cookies. For more information on cookies see our <a href="http://www.independent.ie/service/privacy-and-cookie-policy-26859902.html">Cookie Policy</a>
<img id="cookie_bar_close" src="//www.independent.ie/editorial/images/cookie_bar_close.png" alt="Close Cookie Bar" width="14" height="14" />
</div>
<style>
a.skimlinks-unlinked {
text-decoration: underline;
}
</style>
<div style="text-align:center; color: #ccc; padding: 10px 0; font: bold 12px Trebuchet, Arial; border-top:1px solid #707172; border-bottom:1px solid #707172" id="cookie_bar">
This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies.
See our <a class="go-a" href="http://www.independent.ie/service/privacy-and-cookie-policy-26859902.html">Privacy &amp; Cookie Policy</a>
</div>
<div class="row one" >
<ul class="nav">
<li>
<a href="https://www.independent.ie/news/" >
News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/irish-news/" >
Irish News
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/" >
World News
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/" >
Opinion
</a>
</li>
<li>
<a href="https://www.independent.ie/weather/" >
Weather
</a>
</li>
<li>
<a href="https://www.independent.ie/news-topics/" >
News Topics
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/" >
Business
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/irish/" >
Irish
</a>
</li>
<li>
<a href="https://www.independent.ie/business/world/" >
World
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/" >
Technology
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/" >
Personal Finance
</a>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/" >
Small Business
</a>
</li>
<li>
<a href="http://www.farmireland.ie" >
FarmIreland
</a>
</li>
<li>
<a href="https://www.independent.ie/business/commercial-property/" >
Commercial Property
</a>
</li>
<li>
<a href="https://www.independent.ie/business/media/" >
Media & Marketing
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/" >
Sport
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/soccer/" >
Soccer
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/" >
GAA
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/" >
Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/golf/" >
Golf
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/horse-racing/" >
Horse Racing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/greyhounds/" >
Greyhounds
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/other-sports/" >
Other Sports
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/leftfield/" >
LeftField
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/" >
Life
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/food-drink/" >
Food & Drink
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/" >
Travel
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/" >
Motoring
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/" >
Health & Wellbeing
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/" >
Family
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/" >
Home & Garden
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/" >
Style
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/celebrity/" >
Celebrity
</a>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/" >
Fashion
</a>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/" >
Beauty
</a>
</li>
<li>
<a href="https://www.independent.ie/style/sex-relationships/" >
Sex & Relationships
</a>
</li>
<li>
<a href="https://www.independent.ie/style/lookbook/" >
LookBook
</a>
</li>
<li>
<a href="https://www.independent.ie/style/competitions/" >
Competitions
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/" >
Entertainment
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/movies/" >
Movies
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/television/" >
Television
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/" >
Music
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/games/" >
Games
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/radio/" >
Radio
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/books/" >
Books
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/theatre-arts/" >
Theatre & Arts
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/festivals/" >
Festivals
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/trending/" >
Trending
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/coffee-break/" >
Coffee Break
</a>
</li>
</ul>
</li>
</ul>
<!-- RW: 30295709 k: reference-default-30295709-sec-irishnews_politics-art e: 20m d: -->
<div class="w w109" data-widget="Social icons - main">
<ul>
<li><strong>Follow</strong>
<ul>
<li class="facebook"><a href="https://www.facebook.com/Independent.ie" class="cxb-a" target="_blank"><span>Facebook</span></a></li>
<li class="twitter"><a href="https://twitter.com/Independent_ie" class="cxb-a" target="_blank"><span>Twitter</span></a></li>
<li class="google"><a href="https://plus.google.com/116623388763634190489" class="cxb-a" target="_blank"><span>Google+</span></a></li>
</ul>
</li>
<li><strong>Contact</strong>
<ul>
<li class="email" style=""><a href="mailto:info@independent.ie?body=https%3A%2F%2Fwww.independent.ie%2Firish-news%2Fpolitics%2Fmary-lou-mcdonald-forced-to-defend-use-of-tiocfaidh-r-l-slogan-36662186.html%0D%0A%0D%0ASINN%20F%C3%A9%C3%ADn%20leader%20Mary%20Lou%20McDonald%20has%20been%20forced%20to%20defend%20her%20use%20of%20the%20phrase%20%27tiocfaidh%20%C3%A1r%20l%C3%A1"%20and%20to%20insist%20that%20"the%20IRA%20has%20gone%20away%20you%20know".%0D%0A%0D%0A&subject=Mary%20Lou%20McDonald%20forced%20to%20defend%20use%20of%20%27tiocfaidh%20%C3%A1r%20l%C3%A1%27%20slogan%20-%20independent"><span>Email</span></a></li>
<li class="user" style=""><a href="https://www.independent.ie/opinion/independent-journalists/"><span>User</span></a></li>
</ul>
</li>
</ul>
</div>
</div>
<div class="row two" >
<div class="row">
<figure class="logo"><img width="140" height="20" src="//www.independent.ie/img/w1-logo-independent-a.svg" alt="Independent.ie" /></figure>
<form action="https://www.independent.ie/search/" method="get" class="search">
<label for="f-search-2">Search</label>
<input type="text" name="search" id="f-search-2" class="hint" value="" />
<button type="submit">Go</button>
</form>
</div>
<div class="row">
<ul class="links">
<li class="mobileSite">
<a href="https://m.independent.ie" >
Mobile site
</a>
</li>
<li>
<a href="https://www.independent.ie/service/sitemap/" >
Sitemap
</a>
</li>
<li>
<a href="https://www.independent.ie/service/contact-us-26897641.html" >
Contact Us
</a>
</li>
<li>
<a href="https://www.independent.ie/service/terms-and-conditions-of-independentie-website-and-app-26853554.html" >
Terms & Conditions
</a>
</li>
<li>
<a href="https://www.independent.ie/service/privacy-and-cookie-policy-26859902.html" >
Privacy Statement
</a>
</li>
<li>
<a href="http://www.inm.ie/contact/" >
Advertise with Us
</a>
</li>
<li>
<a href="https://www.independent.ie/service/group-websites/" >
Group Websites
</a>
</li>
</ul>
<p class="copys"><span>© Independent.ie</span> <a href="http://www.inm.ie/"><img src="//www.independent.ie/img/logo-inm-b.png" width="96" height="28" alt="INM Logo" /></a></p>
</div>
</div>
<script type="text/javascript">
(function() {
function async_load(script_url){
var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
var s = document.createElement('script'); s.src = protocol + script_url;
var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
}
bm_website_code = '8806E5871FFE4FDD';
jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
})();
</script>
</footer>
<nav class="w103 slim persistent" >
<div class="wrap">
<!-- RW: 30295813 k: reference-default-30295813-sec-irishnews_politics-art e: 20m d: -->
<ul class="site">
<li class="home">
<a href="https://www.independent.ie/" >
<span>Independent.ie</span>
</a>
</li>
<li class=" news">
<a href="https://www.independent.ie/news/" >
News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/irish-news/" >
Irish News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/irish-news/news/" >
News
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/politics/" >
Politics
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/education/" >
Education
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/education/school-league-tables/" >
School League Tables
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/health/" >
Health
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/courts/" >
Courts
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/crime/" >
Crime
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/world-news/" >
World News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/world-news/europe/" >
Europe
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/europe/britain/" >
Britain
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/north-america/" >
North America
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/north-america/president-trump/" >
President Trump
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/latin-america/" >
Latin America
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/middle-east/" >
Middle East
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/asia-pacific/" >
Asia-Pacific
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/australasia/" >
Australasia
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/africa/" >
Africa
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/war-on-terror/" >
War On Terror
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/regionals/" >
Local Papers
</a>
</li>
<li>
<a href="https://www.independent.ie/news/environment/" >
Environment
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/project-ireland-2040/" >
Project Ireland 2040
</a>
</li>
<li>
<a href="https://www.independent.ie/weather/" >
Weather
</a>
<ul class="">
<li>
<a href="https://weather.independent.ie/" >
Forecast
</a>
</li>
<li>
<a href="http://www.independent.ie/weather/upload-your-weather-photos/" >
Upload your Weather photos
</a>
</li>
</ul>
</li>
</ul>
</li>
<li class=" news">
<a href="https://www.independent.ie/opinion/" >
Opinion
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/opinion/letters/" >
Letters
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/columnists/" >
Columnists
</a>
<ul class="">
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/charlie-weston/" >
Charlie Weston
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/colette-browne/" >
Colette Browne
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/dan-obrien/" >
Dan O'Brien
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/david-mcwilliams/" >
David McWilliams
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/fionnan-sheahan/" >
Fionnan Sheahan
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/gene-kerrigan/" >
Gene Kerrigan
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/ian-odoherty/" >
Ian O'Doherty
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/ivan-yates/" >
Ivan Yates
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/martina-devlin/" >
Martina Devlin
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/sarah-carey/" >
Sarah Carey
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/david-quinn/" >
David Quinn
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/billy-keane/" >
Billy Keane
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/mary-kenny/" >
Mary Kenny
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/declan-lynch/" >
Declan Lynch
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/brendan-oconnor/" >
Brendan O'Connor
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/sinead-kissane/" >
Sinead Kissane
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/charlie-savage/" >
Charlie Savage
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/opinion/editorial/" >
Editorial
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/comment/" >
Comment
</a>
</li>
</ul>
</li>
<li class=" business">
<a href="https://www.independent.ie/business/" >
Business
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/brexit/" >
Brexit
</a>
</li>
<li>
<a href="https://www.independent.ie/business/irish/" >
Irish
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/media/" >
Media & Marketing
</a>
</li>
<li>
<a href="https://www.independent.ie/business/budget/" >
Budget 2018
</a>
</li>
<li>
<a href="http://www.independent.ie/richlist" >
Rich List
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/world/" >
World
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/" >
Technology
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/data-sec/" >
Dublin Data Sec 2018
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/gdpr/" >
GDPR
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/tech-gaming/" >
Tech & Gaming
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/reviews/" >
Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/" >
Personal Finance
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/personal-finance/latest-news/" >
Latest News
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/property-mortgages/" >
Property & Mortgages
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/pensions/" >
Pensions
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/switching-saturday/" >
Switching Saturday
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/property-mortgages/how-much-is-your-house-worth/" >
How Much is Your House Worth?
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/" >
Small Business
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/small-business/latest-news/" >
Latest News
</a>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/advice-centre/" >
Advice Centre
</a>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/your-stories/" >
Your Stories
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/farming/" >
FarmIreland
</a>
</li>
<li>
<a href="https://www.independent.ie/business/jobs/" >
Jobs
</a>
</li>
<li>
<a href="https://www.independent.ie/business/commercial-property/" >
Commercial Property
</a>
</li>
<li>
<a href="https://www.independent.ie/business/in-the-workplace/" >
In The Workplace
</a>
</li>
</ul>
</li>
<li class=" sport">
<a href="https://www.independent.ie/sport/" >
Sport
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/soccer/" >
Soccer
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/soccer/premier-league/" >
Premier League
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/champions-league/" >
Champions League
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/other-soccer/" >
Other Soccer
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/international-soccer/" >
International Soccer
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/league-of-ireland/" >
League of Ireland
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/euro-2016/" >
Euro 2016
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/" >
GAA
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/gaelic-games/gaelic-football/" >
Gaelic Football
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/hurling/" >
Hurling
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/sigerson-fitzgibbon-cups/" >
Sigerson & Fitzgibbon Cups
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/ladies-football/" >
Ladies Football
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/camogie/" >
Camogie
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/" >
Rugby
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/rugby/six-nations/" >
Six Nations
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/u20s-six-nations/" >
Under-20s Six Nations
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/the-left-wing/" >
The Left Wing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/champions-cup/" >
Champions Cup
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/guinness-pro14/" >
Guinness PRO14
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/other-rugby/" >
Other Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/international-rugby/" >
International Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/leinster-rugby/" >
Leinster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/munster-rugby/" >
Munster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/connacht-rugby/" >
Connacht Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/ulster-rugby/" >
Ulster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/schools-rugby/" >
Schools Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/world-cup/" >
Rugby World Cup
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/golf/" >
Golf
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/horse-racing/punchestown/" >
Punchestown
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/horse-racing/" >
Horse Racing
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/horse-racing/punchestown/" >
Punchestown
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/other-sports/" >
Other Sports
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/greyhounds/" >
Greyhounds
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/mma/" >
MMA
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/leftfield/" >
LeftField
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/the-left-wing/" >
The Left Wing
</a>
</li>
</ul>
</li>
<li class=" life">
<a href="https://www.independent.ie/life/" >
Life
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/health-wellbeing/" >
Health & Wellbeing
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/health-wellbeing/health-features/" >
Health Features
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/healthy-eating/" >
Healthy Eating
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/fitness/" >
Fitness
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/mental-health/" >
Mental Health
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/baby-loss/" >
Baby Loss
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/" >
Home & Garden
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/home-garden/new-homes/" >
New Homes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/homes/" >
Homes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/interiors/" >
Interiors
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/gardens/" >
Gardens
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/family/" >
Family
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/family/family-features/" >
Family Features
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/mothers-babies/" >
Mothers & Babies
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/parenting/" >
Parenting
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/learning/" >
Learning
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/" >
Food & Drink
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/food-drink/food-news/" >
Food News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/recipes/" >
Recipes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/food-reviews/" >
Food Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/wine/" >
Wine
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/table-talk/" >
Table Talk
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/" >
Motoring
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/motoring/car-news/" >
News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-reviews/" >
Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-international/" >
International
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-talk/" >
Talk
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/christmas/" >
Christmas
</a>
<ul class="">
<li>
<a href="https://christmasgift.ie" >
Gift Finder
</a>
</li>
</ul>
</li>
</ul>
</li>
<li class=" style">
<a href="https://www.independent.ie/style/" >
Style
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/celebrity/" >
Celebrity
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/celebrity/celebrity-news/" >
Celebrity News
</a>
</li>
<li>
<a href="https://www.independent.ie/style/celebrity/celebrity-features/" >
Celebrity Features
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/" >
Fashion
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/fashion/fashion-news/" >
Fashion News
</a>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/fashion-fix/" >
Fashion Fix
</a>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/style-talk/" >
Style Talk
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/" >
Beauty
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/beauty/body/" >
Body
</a>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/makeup/" >
Makeup
</a>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/hair/" >
Hair
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/sex-relationships/" >
Sex & Relationships
</a>
</li>
<li>
<a href="https://www.thevow.ie/" >
The Vow
</a>
</li>
<li>
<a href="https://www.independent.ie/style/voices/" >
Voices
</a>
</li>
<li>
<a href="https://www.independent.ie/style/galleries/" >
Galleries
</a>
</li>
<li>
<a href="https://www.independent.ie/style/society/" >
Society
</a>
</li>
<li>
<a href="https://www.independent.ie/style/competitions/" >
Competitions
</a>
</li>
</ul>
</li>
<li class=" entertainment">
<a href="https://www.independent.ie/entertainment/" >
Entertainment
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/movies/" >
Movies
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/movies/movie-news/" >
Movie News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/movies/movie-reviews/" >
Movie Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/television/" >
Television
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/television/tv-news/" >
TV News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/television/tv-reviews/" >
TV Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/" >
Music
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/music/music-news/" >
Music News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/music-reviews/" >
Music Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/windmill-lane/" >
Windmill Lane
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/radio/" >
Radio
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/books/" >
Books
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/books/book-news/" >
Book News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/books/book-reviews/" >
Book Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/theatre-arts/" >
Theatre & Arts
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/games/" >
Games
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/festivals/" >
Festivals
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/festivals/summerfest/" >
SummerFest
</a>
</li>
<li>
<a href="http://submit.independent.ie/send-us-your-festival-photos.html" >
Upload your festival photos
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/" >
Banter
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/banter/cute/" >
Cute
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/gizmo/" >
Gizmo
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/videos/" >
Videos
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/trending/" >
Trending
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/coffee-break/" >
Coffee Break
</a>
<ul class="">
<li>
<a href="http://competitions.independent.ie/" >
Competitions
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/horoscopes/" >
Horoscopes
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/lotto/" >
Lotto
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/crosswords-puzzles/" >
Crosswords
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/windmill-lane/" >
Windmill Lane
</a>
</li>
</ul>
</li>
<li class=" travel">
<a href="https://www.independent.ie/life/travel/" >
Travel
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/travel/travel-news/" >
Travel News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/awards/" >
Reader Travel Awards
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/ireland/" >
Ireland
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/europe/" >
Europe
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/world/" >
World/USA
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/family/" >
Family
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/cruise/" >
Cruise
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/ski/" >
Ski
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/travel-tv/" target="_blank">
Travel TV
</a>
</li>
<li>
<a href="https://www.hotelscombined.ie/?a_aid=143290&label=Hotels-tab" rel="nofollow" target="_blank">
Hotels
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/northern-ireland/" >
Northern Ireland
</a>
</li>
</ul>
</li>
<li class=" news">
<a href="https://www.independent.ie/videos/" >
Video
</a>
</li>
<li class=" news">
<a href="https://www.independent.ie/podcasts/" >
Podcasts
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/podcasts/the-left-wing/" >
The Left Wing
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-big-tech-show/" >
The Big Tech Show
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-throw-in/" >
The Throw In
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-floating-voter/" >
The Floating Voter
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/ready-business/" >
Ready Business
</a>
</li>
</ul>
</li>
</ul>
<ul class="side">
<form action="https://www.independent.ie/search/" method="get" class="search">
<label for="f-search-3">Search</label>
<input type="text" name="search" id="f-search-3" class="hint" value="" />
<button type="submit">Go</button>
</form>
</ul>
</div>
</nav>
</div>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://www.independent.ie/analysis-logger/?rt=1&ctxId=2984&pubId=1&cat=&meta=read-news&objId=36662186&type=article&title=Mary+Lou+McDonald+forced+to+defend+use+of+%26%23039%3btiocfaidh+%c3%a1r+l%c3%a1%26%23039%3b+slogan&url=https%3a%2f%2fwww.independent.ie%2firish-news%2fpolitics%2fmary-lou-mcdonald-forced-to-defend-use-of-tiocfaidh-r-l-slogan-36662186.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://www.independent.ie/analysis-logger/?rt=1&amp;ctxId=2984&amp;pubId=1&amp;cat=&amp;meta=read-news&amp;objId=36662186&amp;type=article&amp;title=Mary+Lou+McDonald+forced+to+defend+use+of+%26%23039%3btiocfaidh+%c3%a1r+l%c3%a1%26%23039%3b+slogan&amp;url=https%3a%2f%2fwww.independent.ie%2firish-news%2fpolitics%2fmary-lou-mcdonald-forced-to-defend-use-of-tiocfaidh-r-l-slogan-36662186.html" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script type="text/javascript">
try {
$(document).ready(function(){
_402_Show();
});
} catch(e) {}
</script>
<script type='text/javascript'>
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 51545;
_sf_async_config.domain = 'independent.ie';
_sf_async_config.useCanonical = true;
_sf_async_config.sections = "Irish News,Politics";
_sf_async_config.authors = "Cormac McQuinn";
/** CONFIGURATION END **/
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat() : function() { oldonload(); loadChartbeat(); };
})();
</script>
<script>
window.com = window.com || {};
com.inmplc = com.inmplc || {};
com.inmplc.adb = com.inmplc.adb || [];
com.inmplc.adb.push({
infoLink: 'https://www.independent.ie/service/how-to-disable-ad-blockers-on-independentie-35314291.html',
imageA: 'w141-icon-a.png',
whitelistSitename: 'Independent.ie'
});
</script>
</body>
</html>
