<!DOCTYPE html>
<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<!-- generated by inm-prod2-presentation-engine-spot-10-0-62-207.inm.lan 2018-10-20T19:45:20.649 -->
<head>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<link rel="canonical" href="https://www.independent.ie/irish-news/politics/fianna-fail-get-opinion-poll-boost-ahead-of-confidence-and-supply-talks-37441142.html" >
<link rel="amphtml" href="https://amp.independent.ie/irish-news/politics/fianna-fail-get-opinion-poll-boost-ahead-of-confidence-and-supply-talks-37441142.html">
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://amp.independent.ie/irish-news/politics/fianna-fail-get-opinion-poll-boost-ahead-of-confidence-and-supply-talks-37441142.html">
<link rel="alternate" href="https://m.independent.ie/irish-news/politics/fianna-fail-get-opinion-poll-boost-ahead-of-confidence-and-supply-talks-37441142.html" >
<script type="text/javascript">
window.lightbox = { displayAdsCount :3 };
</script>
<link rel="shortcut icon" href="https://cdn-03.independent.ie/static/32dd9764513f4bf3eac2eeb9881e9eefdf00f112/img/favicon-independent.ico" type="image/x-icon" />
<link rel="stylesheet" type="text/css" href="https://cdn-04.independent.ie/static/32dd9764513f4bf3eac2eeb9881e9eefdf00f112/css/screen.min.css" media="screen" />
<link rel="stylesheet" type="text/css" href="https://cdn-01.independent.ie/static/32dd9764513f4bf3eac2eeb9881e9eefdf00f112/css/widgets.min.css" media="screen" />
<link rel="stylesheet" type="text/css" href="https://cdn-01.independent.ie/static/32dd9764513f4bf3eac2eeb9881e9eefdf00f112/css/jquery-ui.min.css" media="screen" />
<link rel="stylesheet" type="text/css" href="https://cdn-01.independent.ie/static/32dd9764513f4bf3eac2eeb9881e9eefdf00f112/css/print.min.css" media="print" />
<link rel="stylesheet" type="text/css" href="https://cdn-03.independent.ie/static/32dd9764513f4bf3eac2eeb9881e9eefdf00f112/css/lightbox.min.css" media="screen" />
<script type="text/javascript">
window.publicationUrl = 'https://www.independent.ie/';
window.publicationTitle = 'Independent.ie';
window.breadcrumb = 'Independent.ie;Irish News;Politics';
</script>
<script type="text/javascript" src="https://cdn-03.independent.ie/static/32dd9764513f4bf3eac2eeb9881e9eefdf00f112/js/head.min.js"></script>
<script type="text/javascript">
head.js(
{ jquery: '//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js' },
{ jqueryui: '//ajax.googleapis.com/ajax/libs/jqueryui/1.9.0/jquery-ui.min.js' },
{ extras: 'https://cdn-03.independent.ie/static/32dd9764513f4bf3eac2eeb9881e9eefdf00f112/js/extras.min.js' },
{ tracking: 'https://cdn-04.independent.ie/static/32dd9764513f4bf3eac2eeb9881e9eefdf00f112/js/tracking.min.js' },
{ lightbox: 'https://cdn-02.independent.ie/static/32dd9764513f4bf3eac2eeb9881e9eefdf00f112/js/lightbox.min.js' },
{ global: 'https://cdn-01.independent.ie/static/32dd9764513f4bf3eac2eeb9881e9eefdf00f112/js/scripts.min.js' },
{ widgets: 'https://cdn-04.independent.ie/static/32dd9764513f4bf3eac2eeb9881e9eefdf00f112/js/widgets.min.js' }
);
</script>
<meta name="fb:pages" content="96796398469"/>
<title>Fianna Fail get opinion poll boost ahead of confidence and supply talks - Independent.ie</title>
<meta name="keywords" content="Taoiseach,Fine Gael" />
<meta name="description" content="Fianna Fail’s public support has increased significantly as it prepares to enter into confidence and supply negotiations with Fine Gael next week." />
<meta name="news_keywords" content="Taoiseach,Fine Gael" />
<meta property="og:title" content="Fianna Fail get opinion poll boost ahead of confidence and supply talks - Independent.ie"/>
<meta property="og:site_name" content="Independent.ie"/>
<meta property="og:description" content="Fianna Fail’s public support has increased significantly as it prepares to enter into confidence and supply negotiations with Fine Gael next week."/>
<meta property="og:url" content="https://www.independent.ie/irish-news/politics/fianna-fail-get-opinion-poll-boost-ahead-of-confidence-and-supply-talks-37441142.html"/>
<meta property="og:type" content="article"/>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"headline": "Fianna Fail get opinion poll boost ahead of confidence and supply talks",
"inLanguage": "en",
"publisher": {
"@type": "Organization",
"name": "Independent.ie",
"logo": {
"@type": "ImageObject",
"url": "https://cdn-01.independent.ie/incoming/article29621345.ece/BINARY/logo_web_368x47.png"
}
},
"image": {
"@type": "ImageObject",
"url": "https://www.independent.ie/incoming/article37310938.ece/ALTERNATES/h342/ffpp09.jpg",
"height": "342",
"width": "511"
},
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.independent.ie/"
},
"dateCreated": "2018-10-20T06:14:08+0100",
"dateModified": "2018-10-20T06:44:40+0100",
"datePublished": "2018-10-20T06:44:40+0100",
"keywords": "Taoiseach,Fine Gael",
"thumbnailUrl": "https://cdn-01.independent.ie/incoming/article37310938.ece/ALTERNATES/h342/ffpp09.jpg",
"author": {
"@type": "Person",
"name": "Philip Ryan",
"email": "mailto:philip.ryan@independent.ie",
"image": "https://www.independent.ie/incoming/article30577564.ece/bb5f5/AUTOCROP/w50square/philip-ryan-bio_BW.jpg",
"url": "https://www.independent.ie/opinion/independent-journalists/philip-ryan/"
},
"articleBody": "The latest opinion poll shows Fianna Fail has jumped three points to 25pc while Fine Gael remained unchanged at 33pc. Fine Gael was a massive eleven points ahead of Fianna Fail in the last opinion poll. The poll follows a period of mixed fortunes for the Government which included the announcement of the €1.5bn budget and the resignation of Denis Naughten as Communications Minister. Sinn Fein has made little impact in recent weeks with the party down one point to 15pc. The demise of the Independents has also continued with non-aligned candidates down a point to 12 pc. The Labour Party is also down a point to 5pc, the Independent Alliance is unchanged at 4pc while Solidarity-People Before Profit has dropped two points and now does not register a percentage point in the Sunday Business Red C opinion poll. Social Democrats are unchanged at 2pc, the Green Party are down two points to 4pc while Renua is down a point and also does not register in the poll. Meanwhile, Taoiseach Leo Varadkar announced his negotiating team will be led by Tanaiste Simon Coveney and include Finance Minister Paschal Donohoe, Social Protection Minister Regina Doherty and Fine Gael parliamentary party chairman Martin Heydon. The Taoiseach said the Fine Gael team will enter into the talks with “no preconditions” but with a view to extending the confidence and supply arrangement for another two years.  “We are keen to map out and agree what could be achieved across a wide range of policy areas including the economy and jobs, Brexit and Northern Ireland, housing, healthcare, regional development and education, should the Government be facilitated to continue into 2020,” he said."
}
</script>
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@Independent_ie" />
<meta name="twitter:url" content="https://www.independent.ie/irish-news/politics/fianna-fail-get-opinion-poll-boost-ahead-of-confidence-and-supply-talks-37441142.html" />
<meta name="twitter:title" content="Fianna Fail get opinion poll boost ahead of confidence and supply talks" />
<meta name="twitter:description" content="Fianna Fail’s public support has increased significantly as it prepares to enter into confidence and supply negotiations with Fine Gael next week." />
<meta name="twitter:image:src" content="https://www.independent.ie/incoming/article37310938.ece/ALTERNATES/w135square/ffpp09.jpg" />
<meta name="twitter:domain" content="Independent.ie" />
<meta name="published-date" content="Sat, 20 Oct 2018 18:44:40 IST"/>
<meta property="og:image" content="https://www.independent.ie/incoming/article37310938.ece/ALTERNATES/h342/ffpp09.jpg"/>
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="511" />
<meta property="og:image:height" content="342" />
<meta property="fb:app_id" content="714861305308164"/>
<script>
if (!window.inmConsent || (inmConsent.getPublisherConsents().standardPurposeConsents[5] === true)) {
var comscore_pv = {
c1: "2",
c2: "8097916"
};
var _comscore = _comscore || [];
_comscore.push(comscore_pv);
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
}
</script>
<script src="//assets.adobedtm.com/c47a271aa6d8d16d83b1281f39616ed03af37920/satelliteLib-a0285de5a3c289b5ac0259140ee40e480d5e9a78.js"></script>
<script type="text/javascript">
digitalData = {};
digitalData.page = {"pageInfo":{"pageName":"In:News:Irish News:Politics:Fianna Fail get opinion poll boost ahead of confidence and supply talks","pageTitle":"Fianna Fail get opinion poll boost ahead of confidence and supply talks","publication":"independent.ie"},"category":{"pageType":"Article","primaryCategory":"News","subCategory1":"Irish News","subCategory2":"Politics","subCategory3":"n\/a","subCategory4":"n\/a"},"attributes":{"inmproduct":"website","virtualview":"false"},"content":{"author":"Philip Ryan","tags":"Taoiseach,Fine Gael","articleID":37441142,"articleType":"news"}};
(function() {
var getCookie = function(key) {
var cookies = document.cookie.split('; ');
for (var i = 0, parts; (parts = cookies[i] && cookies[i].split('=')); i++) {
if (parts.shift() === key) {
var cookieValue = parts.join('=');
if (cookieValue) cookieValue = decodeURIComponent(cookieValue);
return cookieValue;
}
}
};
var userId = getCookie('guid');
if (userId) {
digitalData.user = {
profile: {
profileInfo: {
profileID: userId
}
}
};
}
})();
</script>
<script>
window.gigyaCmd = [];
window.onGigyaServiceReady = function(serviceName) {
var cmds = gigyaCmd;
gigyaCmd = {
push: function(cmd) {
cmd();
}
};
for (var i = 0, ii = cmds.length; i < ii; i++) {
cmds[i]();
}
};
var s = document.createElement('script');
s.type = 'text/javascript';
s.async = true;
s.src = 'https://cdns.gigya.com/js/gigya.js?apiKey=3_B7CD_e1PJMBTDA2zzUCXeVaKmvfuhSI9RDWi0Oqo9eOjVMgtz5rVOWFU3abAiItH';
s.text = '{}';
document.getElementsByTagName('head')[0].appendChild(s);
gigyaCmd.push(function() {
var s = document.createElement('script');
s.type = 'text/javascript';
s.async = true;
s.src = 'https://cdns.gigya.com/gs/js/gigyatargetad.min.js';
document.getElementsByTagName('head')[0].appendChild(s);
});
</script>
<script type="text/javascript">
window.gigyaIntegration = {
myAccountUrl: 'https://member.independent.ie/',
signinLabel: "Sign In",
signoutLabel: "Sign Out",
command: []
};
</script>
<link rel="alternate" href="android-app://com.feedhenry.fhjjjn7In7fqJG2LHTv3LVLanX/http/www.independent.ie/irish-news/politics/fianna-fail-get-opinion-poll-boost-ahead-of-confidence-and-supply-talks-37441142.html"/>
<meta name="apple-itunes-app" content="app-id=335158729, app-argument=http://www.independent.ie/irish-news/politics/fianna-fail-get-opinion-poll-boost-ahead-of-confidence-and-supply-talks-37441142.html">
<style>
.w103 .gigya-buttons {visibility: hidden;}
</style>
<style>
.hidethis{display:none;}
</style>
<style>
.indo_survey>.wrap{position:inherit; background:#FFFFFF; display:block;}
</style>
<style>
.w148 .gig-bar-container {
overflow: hidden;
}
</style>
<script type="text/javascript">
var articleReadMoreEnabled = true;
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script>
var googleAds = [];
var adSlotMap = {};
googletag.cmd.push(function() {
var targetParams29044287 = {
targetingMap: {}
};
targetParams29044287.slot = googletag.defineSlot('/7380/independent.ie/Irish_News/Politics', [[728,90],[970,90],[970,250]], 'div-gpt-ad-29044287-2984')
.addService(googletag.pubads())
.setTargeting("pos", ["article_top","article_roadblock"])
;
googleAds.push( targetParams29044287.slot );
adSlotMap['div-gpt-ad-29044287-2984'] = targetParams29044287.slot;var targetParams35755070 = {
targetingMap: {}
};
targetParams35755070.slot = googletag.defineSlot('/7380/Independent.ie/Irish_News/Politics', [620,40], 'div-gpt-ad-35755070-2984')
.addService(googletag.pubads())
.setTargeting("pos", ["article_native","article_roadblock"])
;
googleAds.push( targetParams35755070.slot );
adSlotMap['div-gpt-ad-35755070-2984'] = targetParams35755070.slot;var targetParams29044305 = {
targetingMap: {}
};
targetParams29044305.slot = googletag.defineSlot('/7380/independent.ie/Irish_News/Politics', [[300,250],[300,249],[300,300],[300,600]], 'div-gpt-ad-29044305-2984')
.addService(googletag.pubads())
.setTargeting("pos", ["article_halfpage","article_roadblock"])
;
googleAds.push( targetParams29044305.slot );
adSlotMap['div-gpt-ad-29044305-2984'] = targetParams29044305.slot;var targetParams29044306 = {
targetingMap: {}
};
targetParams29044306.slot = googletag.defineSlot('/7380/independent.ie/Irish_News/Politics', [[120,600],[160,600],[300,600]], 'div-gpt-ad-29044306-2984')
.addService(googletag.pubads())
.setTargeting("pos", ["article_sky","article_roadblock"])
;
googleAds.push( targetParams29044306.slot );
adSlotMap['div-gpt-ad-29044306-2984'] = targetParams29044306.slot;var targetParams29101392 = {
targetingMap: {}
};
targetParams29101392.slot = googletag.defineOutOfPageSlot('/7380/independent.ie/Irish_News/Politics', 'div-gpt-ad-29101392-2984-oop')
.addService(googletag.pubads())
.setTargeting("pos", "article_roadblock")
;
googleAds.push( targetParams29101392.slot );
adSlotMap['div-gpt-ad-29101392-2984-oop'] = targetParams29101392.slot;var targetParams35692747 = {
targetingMap: {}
};
targetParams35692747.slot = googletag.defineOutOfPageSlot('/7380/independent.ie/Irish_News/Politics', 'div-gpt-ad-35692747-2984-oop')
.addService(googletag.pubads())
.setTargeting("pos", "article_oop2")
;
googleAds.push( targetParams35692747.slot );
adSlotMap['div-gpt-ad-35692747-2984-oop'] = targetParams35692747.slot;var targetParams35692753 = {
targetingMap: {}
};
targetParams35692753.slot = googletag.defineOutOfPageSlot('/7380/independent.ie/Irish_News/Politics', 'div-gpt-ad-35692753-2984-oop')
.addService(googletag.pubads())
.setTargeting("pos", "article_oop3")
;
googleAds.push( targetParams35692753.slot );
adSlotMap['div-gpt-ad-35692753-2984-oop'] = targetParams35692753.slot;var targetParams37360841 = {
targetingMap: {}
};
targetParams37360841.slot = googletag.defineSlot('/7380/independent.ie/Irish_News/Politics', [1,1], 'div-gpt-ad-37360841-2984')
.addService(googletag.pubads())
.setTargeting("pos", "article_onscroll")
;
googleAds.push( targetParams37360841.slot );
adSlotMap['div-gpt-ad-37360841-2984'] = targetParams37360841.slot;var targetParams35715938 = {
targetingMap: {}
};
targetParams35715938.slot = googletag.defineSlot('/7380/independent.ie/Irish_News/Politics', [2,2], 'div-gpt-ad-35715938-2984')
.addService(googletag.pubads())
.setTargeting("pos", "article_roadblock")
;
googleAds.push( targetParams35715938.slot );
adSlotMap['div-gpt-ad-35715938-2984'] = targetParams35715938.slot;
googletag.pubads().setTargeting("kw", ["Taoiseach","Fine Gael","Fianna","Fail","get","opinion","poll","boost","ahead","of","confidence","and","supply","talks"]);
googletag.pubads().setTargeting("art_id","37441142");
if (window.inmConsent && (inmConsent.getPublisherConsents().standardPurposeConsents[3] !== true)) googletag.pubads().setRequestNonPersonalizedAds(1);
googletag.pubads().enableAsyncRendering();
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
window.dfpLazyLoadEnabled && googletag.pubads().disableInitialLoad();
googletag.enableServices();
});
</script>
<script type="text/javascript">
head.ready(function() {
$.getScript("https://widgets.outbrain.com/outbrain.js");
});
</script>
</head>
<body class="independent green news home" data-domain="www.independent.ie" data-section-path="irish-news/politics/" data-article="Fianna Fail get opinion poll boost ahead of confidence and supply talks">
<script type="text/javascript">
dataLayer = [{"pageType":"article","pageSubCategory":"Politics","pageCategory":"Irish News","pageTitle":"Fianna Fail get opinion poll boost ahead of confidence and supply talks","pageAttributes":{"comments":"no","relatedArticles":"no","videos":0,"source":"Online Editors","readMore":"yes","photos":1},"articleId":37441142,"sectionId":2984}];
window.dataLayerEvUpdate && window.dataLayerEvUpdate(dataLayer);
window.dataLayerACUpdate && window.dataLayerACUpdate(dataLayer);
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJF4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KJF4');</script>
<!-- End Google Tag Manager -->
<script type="text/javascript">
(function() {
var ARTICLE_URL = window.location.href;
var CONTENT_ID = 'everything';
document.write(
'<scr'+'ipt '+
'src="//survey.g.doubleclick.net/survey?site=_rainursthyv4awm7g2y2k7zumy'+
'&amp;url='+encodeURIComponent(ARTICLE_URL)+
(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
'&amp;random='+(new Date).getTime()+
'" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>
<script type="text/javascript">_satellite.pageBottom();</script>
<div id="fb-root"></div>
<script type="text/javascript">
(function() {
window.facebookInitHandlers = [];
var initFacebook = function() {
FB.init({
appId : '714861305308164',
status : true,
cookie : true,
xfbml : true
});
var handlers = window.facebookInitHandlers;
window.facebookInitHandlers = undefined;
for (var i = 0; i < handlers.length; i++) {
handlers[i].call(this);
}
};
window.onFacebookInit = function(handler) {
if (window.facebookInitHandlers) {
window.facebookInitHandlers.push(handler);
if (window.FB) {
console && console.log && console.log('window.FB loaded');
initFacebook();
}
} else {
handler.call(this);
}
};
window.fbAsyncInit = function() {
console && console.log && console.log('fbAsyncInit called');
initFacebook();
};
})();
(function(d){
var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
if (d.getElementById(id)) {return;}
js = d.createElement('script'); js.id = id; js.async = true;
js.src = "//connect.facebook.net/en_US/all.js";
ref.parentNode.insertBefore(js, ref);
}(document));
</script>
<!-- Begin BlueKai Tag -->
<script type="text/javascript">
if (!window.inmConsent || (inmConsent.getPublisherConsents().standardPurposeConsents[3] === true)) {
window.bk_async = function() {
bk_addPageCtx('ad_unit_2', 'Irish_News');
bk_addPageCtx('ad_unit_3', 'Politics');
bk_addPageCtx('ad_unit_4', 'N/A');
BKTAG.doTag(48176, 4); };
(function() {
var scripts = document.getElementsByTagName('script')[0];
var s = document.createElement('script');
s.async = true;
s.src = "https://tags.bkrtx.com/js/bk-coretag.js";
scripts.parentNode.insertBefore(s, scripts);
}());
}
</script>
<!-- End BlueKai Tag -->
<div id="root" class="">
<div id="inner">
<div class="sideAds left">
</div>
<div class="sideAds right">
</div>
<header id="top" class="no-print">
<nav class="w4 " >
<div class="bar">
<div class="wrap">
<div class="left">
<ul class="">
<li>
<a href="https://www.independent.ie/sponsored/" >
Sponsored
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/storyplus/" >
StoryPlus
</a>
</li>
<li>
<a href="http://www.independent.ie/sponsored-features/" >
Sponsored Features
</a>
</li>
</ul>
</li>
<li>
<a href="http://www.carsireland.ie/" target="_blank">
CarsIreland.ie
</a>
<ul class="">
<li class="ir cars">
<a href="http://www.carsireland.ie/" target="_blank">
CarsIreland.ie
</a>
</li>
<li>
<a href="http://www.carsireland.ie/search-adv.php" target="_blank">
Used Car Search
</a>
</li>
<li>
<a href="http://www.carsireland.ie/car-dealers/" target="_blank">
Car Dealers
</a>
</li>
<li>
<a href="https://www.carsireland.ie/reviews" target="_blank">
CarsIreland Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.adfront.ie" rel="nofollow" target="_blank">
Adfront
</a>
</li>
<li>
<a href="https://www.independentjobs.ie/" >
Jobs
</a>
</li>
<li>
<a href="http://www.themeetingpoint.ie/?utm_source=independent&amp;utm_campaign=navbar&amp;utm_term=unknown" rel="nofollow" target="_blank">
Dating
</a>
<ul class="">
<li class="ir dates">
<a href="http://www.themeetingpoint.ie/?utm_source=independent&amp;utm_campaign=navbar&amp;utm_term=unknown" rel="nofollow" target="_blank">
TheMeetingPoint.ie
</a>
</li>
<li>
<a href="http://www.themeetingpoint.ie/mature-dating/?utm_source=independent&amp;utm_campaign=navbar&amp;utm_term=unknown" rel="nofollow" target="_blank">
Mature
</a>
</li>
<li>
<a href="http://www.themeetingpoint.ie/gay-dating/?utm_source=independent&amp;utm_campaign=navbar&amp;utm_term=unknown" rel="nofollow" target="_blank">
Gay
</a>
</li>
</ul>
</li>
<li>
<a href="http://www.inotices.ie/" rel="nofollow" target="_blank">
Deaths
</a>
<ul class="">
<li>
<a href="http://www.inotices.ie/" rel="nofollow" target="_blank">
iNotices.ie
</a>
</li>
<li>
<a href="http://www.inotices.ie/death-notices" rel="nofollow" target="_blank">
Deaths
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.fitlive.ie/" rel="nofollow" >
Fitlive.ie
</a>
<ul class="">
<li class="ir fitlive">
<a href="https://www.fitlive.ie/events/" rel="nofollow" >
Fitlive.ie
</a>
</li>
<li>
<a href="https://www.fitlive.ie/events/" rel="nofollow" >
Events
</a>
</li>
<li>
<a href="https://www.fitlive.ie/training/" rel="nofollow" >
Training
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/archives/" rel="nofollow" target="_blank">
Archive
</a>
</li>
<li>
<a href="https://discountcode.independent.ie/" >
Discounts
</a>
</li>
</ul>
</div>
<div class="right">
<ul class="">
<li>
<a href="http://www.independent.ie/digitaledition/" target="_blank">
Subscribe
</a>
<ul class="">
<li>
<a href="http://www.independent.ie/digitaledition" >
Digital Edition
</a>
</li>
<li>
<a href="http://www.independent.ie/homedelivery" >
Home Delivery
</a>
</li>
<li>
<a href="https://member.independent.ie/newsletter" >
Newsletters
</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</nav>
<script async type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>
<!-- RW: 29044317 k: reference-default-29044317-sec-irishnews_politics-art e: 0m d: -->
<div class="sticky" data-prolong="3000">
<div class="wrap">
<div class="inner">
<div id="div-gpt-ad-29044287-2984" class=" dfp-slot wrap " ></div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-29044287-2984");
window.dfpLazyLoadEnabled && googletag.pubads().refresh([adSlotMap['div-gpt-ad-29044287-2984']], {changeCorrelator: false});
});
</script>
</div>
</div>
</div>
<div class="w110 subs ">
<nav class="w103 " >
<div class="wrap">
<ul class="site">
<li class="home">
<a href="https://www.independent.ie/" >
<span>Independent.ie</span>
</a>
</li>
<li class=" news active">
<a href="https://www.independent.ie/news/" >
News
</a>
<ul class=" active">
<li>
<a href="https://www.independent.ie/irish-news/presidential-election-2018/" >
Presidential Election
</a>
</li>
<li class=" active">
<a href="https://www.independent.ie/irish-news/" >
Irish News
</a>
<ul class=" active">
<li>
<a href="https://www.independent.ie/irish-news/news/" >
News
</a>
</li>
<li class=" active">
<a href="https://www.independent.ie/irish-news/politics/" >
Politics
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/education/" >
Education
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/education/school-league-tables/" >
School League Tables
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/health/" >
Health
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/courts/" >
Courts
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/crime/" >
Crime
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/world-news/" >
World News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/world-news/europe/" >
Europe
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/europe/britain/" >
Britain
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/north-america/" >
North America
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/north-america/president-trump/" >
President Trump
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/latin-america/" >
Latin America
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/middle-east/" >
Middle East
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/asia-pacific/" >
Asia-Pacific
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/australasia/" >
Australasia
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/africa/" >
Africa
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/war-on-terror/" >
War On Terror
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/regionals/" >
Local Papers
</a>
</li>
<li>
<a href="https://www.independent.ie/news/environment/" >
Environment
</a>
</li>
<li>
<a href="https://www.independent.ie/weather/" >
Weather
</a>
<ul class="">
<li>
<a href="https://weather.independent.ie/" >
Forecast
</a>
</li>
</ul>
</li>
</ul>
</li>
<li class=" news">
<a href="https://www.independent.ie/opinion/" >
Opinion
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/opinion/letters/" >
Letters
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/columnists/" >
Columnists
</a>
<ul class="">
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/charlie-weston/" >
Charlie Weston
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/colette-browne/" >
Colette Browne
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/dan-obrien/" >
Dan O'Brien
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/david-mcwilliams/" >
David McWilliams
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/fionnan-sheahan/" >
Fionnan Sheahan
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/gene-kerrigan/" >
Gene Kerrigan
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/ian-odoherty/" >
Ian O'Doherty
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/ivan-yates/" >
Ivan Yates
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/martina-devlin/" >
Martina Devlin
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/sarah-carey/" >
Sarah Carey
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/david-quinn/" >
David Quinn
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/billy-keane/" >
Billy Keane
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/mary-kenny/" >
Mary Kenny
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/declan-lynch/" >
Declan Lynch
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/brendan-oconnor/" >
Brendan O'Connor
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/sinead-kissane/" >
Sinead Kissane
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/charlie-savage/" >
Charlie Savage
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/opinion/editorial/" >
Editorial
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/comment/" >
Comment
</a>
</li>
</ul>
</li>
<li class=" business">
<a href="https://www.independent.ie/business/" >
Business
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/brexit/" >
Brexit
</a>
</li>
<li>
<a href="https://www.independent.ie/business/irish/" >
Irish
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/media/" >
Media & Marketing
</a>
</li>
<li>
<a href="https://www.independent.ie/business/budget/" >
Budget 2019
</a>
</li>
<li>
<a href="http://www.independent.ie/richlist" >
Rich List
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/world/" >
World
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/" >
Technology
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/dublin-information-sec/" >
Dublin Information Sec
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/gdpr/" >
GDPR
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/tech-gaming/" >
Tech & Gaming
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/reviews/" >
Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/" >
Personal Finance
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/personal-finance/latest-news/" >
Latest News
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/property-mortgages/" >
Property & Mortgages
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/pensions/" >
Pensions
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/switching-saturday/" >
Switching Saturday
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/property-mortgages/how-much-is-your-house-worth/" >
How Much is Your House Worth?
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/" >
Small Business
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/small-business/latest-news/" >
Latest News
</a>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/advice-centre/" >
Advice Centre
</a>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/your-stories/" >
Your Stories
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/farming/" >
FarmIreland
</a>
</li>
<li>
<a href="https://www.independent.ie/business/jobs/" >
Jobs
</a>
</li>
<li>
<a href="https://www.independent.ie/business/commercial-property/" >
Commercial Property
</a>
</li>
<li>
<a href="https://www.independent.ie/business/in-the-workplace/" >
In The Workplace
</a>
</li>
</ul>
</li>
<li class=" sport">
<a href="https://www.independent.ie/sport/" >
Sport
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/soccer/" >
Soccer
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/soccer/premier-league/" >
Premier League
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/champions-league/" >
Champions League
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/international-soccer/" >
International Soccer
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/league-of-ireland/" >
League of Ireland
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/other-soccer/" >
Other Soccer
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/" >
GAA
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/gaelic-games/gaelic-football/" >
Gaelic Football
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/hurling/" >
Hurling
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/ladies-football/" >
Ladies Football
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/camogie/" >
Camogie
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/" >
Rugby
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/rugby/six-nations/" >
Six Nations
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/u20s-world-cup/" >
U20 World Championship
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/the-left-wing/" >
The Left Wing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/champions-cup/" >
Champions Cup
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/pro14/" >
PRO14
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/other-rugby/" >
Other Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/international-rugby/" >
International Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/leinster-rugby/" >
Leinster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/munster-rugby/" >
Munster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/connacht-rugby/" >
Connacht Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/ulster-rugby/" >
Ulster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/schools-rugby/" >
Schools Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/world-cup/" >
Rugby World Cup
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/golf/" >
Golf
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/golf/ryder-cup/" >
Ryder Cup
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/golf/irish-open/" >
Irish Open
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/golf/us-masters/" >
US Masters
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/horse-racing/" >
Horse Racing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/other-sports/" >
Other Sports
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/greyhounds/" >
Greyhounds
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/other-sports/cycling/" >
Cycling
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/mma/" >
MMA
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/leftfield/" >
LeftField
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/the-left-wing/" >
The Left Wing
</a>
</li>
</ul>
</li>
<li class=" life">
<a href="https://www.independent.ie/life/" >
Life
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/health-wellbeing/" >
Health & Wellbeing
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/health-wellbeing/health-features/" >
Health Features
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/healthy-eating/" >
Healthy Eating
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/fitness/" >
Fitness
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/independent-journalists/karl-henry/" >
Karl Henry
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/mental-health/" >
Mental Health
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/baby-loss/" >
Baby Loss
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/" >
Home & Garden
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/home-garden/new-homes/" >
New Homes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/homes/" >
Homes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/interiors/" >
Interiors
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/gardens/" >
Gardens
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/family/" >
Family
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/family/family-features/" >
Family Features
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/mothers-babies/" >
Mothers & Babies
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/parenting/" >
Parenting
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/learning/" >
Learning
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/" >
Food & Drink
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/food-drink/food-news/" >
Food News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/recipes/" >
Recipes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/food-reviews/" >
Food Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/wine/" >
Wine
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/table-talk/" >
Table Talk
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/" >
Motoring
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/motoring/car-news/" >
News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-reviews/" >
Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-international/" >
International
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-talk/" >
Talk
</a>
</li>
</ul>
</li>
</ul>
</li>
<li class=" style">
<a href="https://www.independent.ie/style/" >
Style
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/celebrity/" >
Celebrity
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/celebrity/celebrity-news/" >
Celebrity News
</a>
</li>
<li>
<a href="https://www.independent.ie/style/celebrity/celebrity-features/" >
Celebrity Features
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/" >
Fashion
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/fashion/fashion-news/" >
Fashion News
</a>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/fashion-fix/" >
Fashion Fix
</a>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/style-talk/" >
Style Talk
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/" >
Beauty
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/beauty/body/" >
Body
</a>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/makeup/" >
Makeup
</a>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/hair/" >
Hair
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/sex-relationships/" >
Sex & Relationships
</a>
</li>
<li>
<a href="https://www.thevow.ie/" >
The Vow
</a>
</li>
<li>
<a href="https://www.independent.ie/style/voices/" >
Voices
</a>
</li>
<li>
<a href="https://www.independent.ie/style/galleries/" >
Galleries
</a>
</li>
<li>
<a href="https://www.independent.ie/style/society/" >
Society
</a>
</li>
<li>
<a href="https://www.independent.ie/style/competitions/" >
Competitions
</a>
</li>
</ul>
</li>
<li class=" entertainment">
<a href="https://www.independent.ie/entertainment/" >
Entertainment
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/movies/" >
Movies
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/movies/movie-news/" >
Movie News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/movies/movie-reviews/" >
Movie Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/television/" >
Television
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/television/tv-news/" >
TV News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/television/tv-reviews/" >
TV Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/" >
Music
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/music/music-news/" >
Music News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/music-reviews/" >
Music Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/windmill-lane/" >
Windmill Lane
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/radio/" >
Radio
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/books/" >
Books
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/books/book-news/" >
Book News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/books/book-reviews/" >
Book Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/theatre-arts/" >
Theatre & Arts
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/games/" >
Games
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/festivals/" >
Festivals
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/festivals/summerfest/" >
SummerFest
</a>
</li>
<li>
<a href="http://submit.independent.ie/send-us-your-festival-photos.html" >
Upload your festival photos
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/" >
Banter
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/banter/cute/" >
Cute
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/gizmo/" >
Gizmo
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/videos/" >
Videos
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/trending/" >
Trending
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/coffee-break/" >
Coffee Break
</a>
<ul class="">
<li>
<a href="http://competitions.independent.ie/" >
Competitions
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/horoscopes/" >
Horoscopes
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/lotto/" >
Lotto
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/crosswords-puzzles/" >
Crosswords
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/windmill-lane/" >
Windmill Lane
</a>
</li>
</ul>
</li>
<li class=" travel">
<a href="https://www.independent.ie/life/travel/" >
Travel
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/travel/travel-news/" >
Travel News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/awards/" >
Reader Travel Awards
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/ireland/" >
Ireland
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/europe/" >
Europe
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/world/" >
World/USA
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/family/" >
Family
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/cruise/" >
Cruise
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/ski/" >
Ski
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/travel-tv/" target="_blank">
Travel TV
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/northern-ireland/" >
Northern Ireland
</a>
</li>
</ul>
</li>
<li class=" news">
<a href="https://www.independent.ie/videos/" >
Video
</a>
</li>
<li class=" news">
<a href="https://www.independent.ie/podcasts/" >
Podcasts
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/podcasts/the-left-wing/" >
The Left Wing
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-big-tech-show/" >
The Big Tech Show
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-throw-in/" >
The Throw In
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-floating-voter/" >
The Floating Voter
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/ready-business/" >
Ready Business
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-real-health-podcast/" >
The Real Health Podcast
</a>
</li>
</ul>
</li>
</ul>
<ul class="side">
</ul>
<form action="https://www.independent.ie/search/" method="get" class="search">
<label for="f-search-1">Search</label>
<input type="text" name="search" id="f-search-1" class="hint" value="" />
<button type="submit">Go</button>
</form>
</div>
</nav>
<div class="wrap">
<!-- RW: 30295709 k: reference-default-30295709-sec-irishnews_politics-art e: 20m d: -->
<div class="w w109" data-widget="Social icons - main">
<ul>
<li><strong>Follow</strong>
<ul>
<li class="facebook"><a href="https://www.facebook.com/Independent.ie" class="cxb-a" target="_blank"><span>Facebook</span></a></li>
<li class="twitter"><a href="https://twitter.com/Independent_ie" class="cxb-a" target="_blank"><span>Twitter</span></a></li>
<li class="google"><a href="https://plus.google.com/116623388763634190489" class="cxb-a" target="_blank"><span>Google+</span></a></li>
</ul>
</li>
<li><strong>Contact</strong>
<ul>
<li class="email" style=""><a href="mailto:info@independent.ie?body=https%3A%2F%2Fwww.independent.ie%2Firish-news%2Fpolitics%2Frents-in-south-dublin-now-average-2000-per-month-dil-told-36819532.html%0D%0A%0D%0AHousing%20Minister%20Eoghan%20Murphy%20has%20been%20accused%20of%20"tokenism"%20by%20announcing%20a%20law%20to%20criminalise%20landlords%20who%20increase%20rents%20by%20more%20than%20the%20permitted%204pc%20per%20year.%0D%0A%0D%0A&subject=Rents%20in%20south%20Dublin%20now%20average%20%E2%82%AC2%2C000%20per%20month%20%E2%80%93%20D%C3%A1il%20told%20-%20independent"><span>Email</span></a></li>
<li class="user" style=""><a href="https://www.independent.ie/opinion/independent-journalists/"><span>User</span></a></li>
</ul>
</li>
</ul>
</div>
<div class="hx bxb-a">
<span class="cx-a"><a href="https://www.independent.ie/news/">News</a></span>
<a href="https://www.independent.ie/irish-news/politics/">Politics</a>
</div>
<p class="w w2" data-widget="Dateline">
Saturday 20 October 2018
</p>
<!-- RW: 30295706 k: reference-default-30295706-sec-irishnews_politics-art e: 20m d: -->
</div>
</div>
<style>
div.w {
margin: 0 0 15px;
}
</style>
</header>
<section id="content">
<div class="row-a">
<div class="column double">
<article class="w112 "
data-section="irishnews_politics" data-domain="www.independent.ie">
<h1>Fianna Fail get opinion poll boost ahead of confidence and supply talks</h1>
<section class="body " data-sticky-stop>
<div class="p402_hide">
<div class="full">
<div class="w w113" data-widget="FULL SIZE: Independent Slideshow Story Image Article Related" >
<div class="wrap" data-dfpadunitpath="/7380/independent.ie/Irish_News/Politics" data-dfpadsizes='[[300,250],[300,600],[970,250]]' data-dfpadkeywords='{"pos":["gallery","article_roadblock"]}' data-dfpadtargeting='{"kw":["Taoiseach","Fine Gael"],"art_id":"37441142"}'>
<figure id="s37310938" rel="lightbox" data-href="https://cdn-02.independent.ie/incoming/article37310938.ece/b7465/BINARY/ffpp09.jpg" data-alt="Fianna Fáil leader Micheál Martin">
<span>
<img src="https://cdn-02.independent.ie/incoming/article37310938.ece/b7465/AUTOCROP/w620/ffpp09.jpg" alt="Fianna Fáil leader Micheál Martin" title="Fianna Fáil leader Micheál Martin" width="620" height="414" rel="nofollow"/>
</span>
<figcaption>Fianna Fáil leader Micheál Martin</figcaption>
</figure>
</div>
</div>
</div>
<div class="w w140" data-widget="Redesign Article Page tools Widget Gigya sharing">
<div class="wrap">
<figure class="image">
<a href="https://www.independent.ie/opinion/independent-journalists/philip-ryan/">
<img src="https://www.independent.ie/incoming/article30577564.ece/bb5f5/AUTOCROP/w50square/philip-ryan-bio_BW.jpg" alt="Philip Ryan" />
</a>
</figure>
<div class="meta">
<p>
<a href="https://www.independent.ie/opinion/independent-journalists/philip-ryan/"><strong>Philip Ryan</strong></a>
<a href="https://twitter.com/@Philip_Ryan" class="icon twitter" target="_blank"><span>Twitter</span></a>
<a href="mailto:philip.ryan@independent.ie" class="icon email"><span>Email</span></a>
</p>
<p>
<time>October 20 2018 6:44 PM</time>
</p>
</div>
<div class="share">
<ul>
<li class="comments" style="display: none;"><a href="#comments" class="comments count">0<span> Comments</span></a></li>
<li>
<div id="share-buttons-30295984" class="share-buttons" data-cid="pagetools" data-sections="1,77,2984">
<div class="share-meta share-title">Fianna Fail get opinion poll boost ahead of confidence and supply talks</div>
<div class="share-meta share-subtitle">Independent.ie</div>
<div class="share-meta share-description">Fianna Fail’s public support has increased significantly as it prepares to enter into confidence and supply negotiations with Fine Gael next week.</div>
<div class="share-meta share-linkback">https://www.independent.ie/irish-news/politics/fianna-fail-get-opinion-poll-boost-ahead-of-confidence-and-supply-talks-37441142.html</div>
<div class="share-meta share-image-url">https://www.independent.ie/incoming/article37310938.ece/b7465/AUTOCROP/h342/ffpp09.jpg</div>
</div>
</li>
<li><a href="mailto:?Subject=Fianna%20Fail%20get%20opinion%20poll%20boost%20ahead%20of%20confidence%20and%20supply%20talks%20-%20Independent.ie&Body=Fianna%20Fail%20get%20opinion%20poll%20boost%20ahead%20of%20confidence%20and%20supply%20talks%0A%0AFianna%20Fail%E2%80%99s%20public%20support%20has%20increased%20significantly%20as%20it%20prepares%20to%20enter%20into%20confidence%20and%20supply%20negotiations%20with%20Fine%20Gael%20next%20week.%0A%0Ahttps%3A%2F%2Fwww.independent.ie%2Firish-news%2Fpolitics%2Ffianna-fail-get-opinion-poll-boost-ahead-of-confidence-and-supply-talks-37441142.html" class="icon email"><span>Email</span></a></li>
</ul>
</div>
</div>
</div>
<p>
Fianna Fail’s public support has increased significantly as it prepares to enter into confidence and supply negotiations with Fine Gael next week.
</p>
</div>
<div class="p402_hide">
<p>The latest opinion poll shows Fianna Fail has jumped three points to 25pc while Fine Gael remained unchanged at 33pc. Fine Gael was a massive eleven points ahead of Fianna Fail in the last opinion poll.</p>
<p>The poll follows a period of mixed fortunes for the Government which included the announcement of the €1.5bn budget and the resignation of Denis Naughten as Communications Minister.</p>
<p>Sinn Fein has made little impact in recent weeks with the party down one point to 15pc.</p>
<p>The demise of the Independents has also continued with non-aligned candidates down a point to 12 pc.</p>
<p>The Labour Party is also down a point to 5pc, the Independent Alliance is unchanged at 4pc while Solidarity-People Before Profit has dropped two points and now does not register a percentage point in the Sunday Business Red C opinion poll.</p>
<p>Social Democrats are unchanged at 2pc, the Green Party are down two points to 4pc while Renua is down a point and also does not register in the poll.</p>
<p>Meanwhile, Taoiseach Leo Varadkar announced his negotiating team will be led by Tanaiste Simon Coveney and include Finance Minister Paschal Donohoe, Social Protection Minister Regina Doherty and Fine Gael parliamentary party chairman Martin Heydon.</p>
<p>The Taoiseach said the Fine Gael team will enter into the talks with “no preconditions” but with a view to extending the confidence and supply arrangement for another two years.</p>
<p> “We are keen to map out and agree what could be achieved across a wide range of policy areas including the economy and jobs, Brexit and Northern Ireland, housing, healthcare, regional development and education, should the Government be facilitated to continue into 2020,” he said.</p>
<!-- RW: 35715869 k: reference-default-35715869-sec-irishnews_politics-art e: 20m d: -->
<script id="bb-outstream-37199872">
document.addEventListener('DOMContentLoaded', function() {
if (!document.querySelectorAll('.widget.video.vms').length) {
var s = document.createElement('script');
s.type = 'text/javascript';
s.async = true;
s.src = 'https://independent.mainroll.com/a/independent_floating_outstream.js?dfp_adunit_l1=InArticleVideo&dfp_adunit_l2=Irish_News&dfp_adunit_l3=Politics&dart_articleId=36819532&dart_art_ID=36819532&dart_kw=%5B%22Taoiseach%22%2C%22Rents%22%2C%22in%22%2C%22south%22%2C%22Dublin%22%2C%22now%22%2C%22average%22%2C%222000%22%2C%22per%22%2C%22month%22%2C%22D%C3%A1il%22%2C%22told%22%5D&section=irishnews_politics';
document.getElementById('bb-outstream-37199872').parentElement.appendChild(s);
}
});
</script>
<style type="text/css">
#bb-iawr-inarticle- { clear: both; margin: 0 0 15px; }
</style>
<!-- RW: 35054162 k: reference-default-35054162-sec-irishnews_politics-art e: 0m d: -->
<div class="advert ">
<div id="div-gpt-ad-35755070-2984" class=" dfp-slot wrap " ></div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-35755070-2984");
window.dfpLazyLoadEnabled && googletag.pubads().refresh([adSlotMap['div-gpt-ad-35755070-2984']], {changeCorrelator: false});
});
</script>
</div>
<p class="originalSource">
Online Editors
</p>
</div>
<!-- RW: 30689734 k: reference-default-30689734-sec-irishnews_politics-art e: 20m d: -->
<a href="https://twitter.com/Independent_ie" class="twitter-follow-button" data-show-count="false">Follow @Independent_ie</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</section>
<div class="OUTBRAIN" data-src="https://www.independent.ie/irish-news/politics/fianna-fail-get-opinion-poll-boost-ahead-of-confidence-and-supply-talks-37441142.html" data-widget-id="AR_1" data-ob-template="IndependentIE" ></div>
<!-- RW: 37056328 k: reference-default-37056328-sec-irishnews_politics-art e: 20m d: -->
<section class="links ">
</section>
</article>
<div class="w " data-widget="Also on Independent.ie" >
<article class="w29"
data-minArticles="1">
<a href="https://www.independent.ie/irish-news/politics/explainer-what-you-need-to-know-about-voting-in-the-presidential-election-and-blasphemy-referendum-37426314.html">
<figure class="left ">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article36948582.ece/336b5/AUTOCROP/w135square/ipanews_57080531-16cd-4702-90a4-02682f6d67e1_embedded236698867" alt="A tally keeper at work as votes are counted (Brian Lawless/PA)" title="A tally keeper at work as votes are counted (Brian Lawless/PA)" width="135" height="135" rel="nofollow"/>
<noscript><img src="https://cdn-03.independent.ie/incoming/article36948582.ece/336b5/AUTOCROP/w135square/ipanews_57080531-16cd-4702-90a4-02682f6d67e1_embedded236698867" alt="A tally keeper at work as votes are counted (Brian Lawless/PA)" title="A tally keeper at work as votes are counted (Brian Lawless/PA)" width="135" height="135" rel="nofollow"/></noscript>
</span>
</figure>
<h2>
<span>
Explainer: What you need to know about voting in the presidential election and blasphemy...&nbsp;
</span>
</h2>
<p><strong class="cx-a news">Independent.ie Newsdesk</strong> The presidential election and blasphemy referendum will be held on Friday, October 26.</p>
</a>
</article>
<article class="w29"
data-minArticles="1">
<a href="https://www.independent.ie/irish-news/politics/now-noonan-drawn-into-broadband-lobbying-row-37439647.html">
<figure class="left ">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article37439062.ece/54a0a/AUTOCROP/w135square/page20_noonan.jpg" alt="Met with Enet executives: Ex-minister Michael Noonan. Photo: Steve Humphreys" title="Met with Enet executives: Ex-minister Michael Noonan. Photo: Steve Humphreys" width="135" height="135" rel="nofollow"/>
<noscript><img src="https://cdn-01.independent.ie/incoming/article37439062.ece/54a0a/AUTOCROP/w135square/page20_noonan.jpg" alt="Met with Enet executives: Ex-minister Michael Noonan. Photo: Steve Humphreys" title="Met with Enet executives: Ex-minister Michael Noonan. Photo: Steve Humphreys" width="135" height="135" rel="nofollow"/></noscript>
</span>
</figure>
<h2>
<span>
Now Noonan drawn into broadband lobbying row&nbsp;
</span>
</h2>
<p><strong class="cx-a news">Laura Larkin</strong> The Government has dismissed calls to widen the scope of the review of the National Broadband Plan (NBP) after it emerged then finance minister Michael Noonan met with senior Enet executives in 2016.</p>
</a>
</article>
<article class="w29"
data-minArticles="1">
<a href="https://www.independent.ie/business/brexit/varadkar-comments-on-violence-branded-despicable-by-dup-37439636.html">
<figure class="left ">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article37439160.ece/9a943/AUTOCROP/w135square/page13_wilson.jpg" alt="Accusation: DUP MP Sammy Wilson said the Taoiseach lacked 'self control.' Photo: Michael McHugh/PA Wire" title="Accusation: DUP MP Sammy Wilson said the Taoiseach lacked 'self control.' Photo: Michael McHugh/PA Wire" width="135" height="135" rel="nofollow"/>
<noscript><img src="https://cdn-03.independent.ie/incoming/article37439160.ece/9a943/AUTOCROP/w135square/page13_wilson.jpg" alt="Accusation: DUP MP Sammy Wilson said the Taoiseach lacked 'self control.' Photo: Michael McHugh/PA Wire" title="Accusation: DUP MP Sammy Wilson said the Taoiseach lacked 'self control.' Photo: Michael McHugh/PA Wire" width="135" height="135" rel="nofollow"/></noscript>
</span>
</figure>
<h2>
<span>
Varadkar comments on violence branded 'despicable' by DUP&nbsp;
</span>
</h2>
<p><strong class="cx-a business">Laura Larkin</strong> Taoiseach Leo Varadkar was branded "vile" by a senior DUP MP amid backlash to his comments about a return to violence if a hard Border re-emerges on the island.</p>
</a>
</article>
</div>
</div>
<div class="column single">
<div class="w106 " >
<ul class="tabs" data-tabs>
<li class="active"><a href="#ts1t1">Most Read</a></li>
<li ><a href="#ts1t2">Most Shared</a></li>
</ul>
<div id="ts1t1" class="tab active">
<div class="w w107" data-widget="Independent Popular Most Read">
<article class="small">
<a href="https://www.independent.ie/irish-news/politics/abortion-will-become-the-contraception-of-choice-fianna-fail-td-marc-mcsharry-in-abortion-uturn-37439645.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/irish-news/article36656417.ece/27815/AUTOCROP/w65square/2018-03-01_iri_38948075_I1.JPG" alt="Critical: Marc MacSharry" title="2018-03-01_iri_38948075_I1.JPG" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-04.independent.ie/irish-news/article36656417.ece/27815/AUTOCROP/w65square/2018-03-01_iri_38948075_I1.JPG" alt="Critical: Marc MacSharry" title="2018-03-01_iri_38948075_I1.JPG" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">'Abortion will become the contraception of choice,'...
</h3>
<p>Fianna Fáil's Marc...
&nbsp;<span class="flag-c bx-a news">Politics</span>
</p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/politics/taxpayer-to-stump-up-for-100000-of-gym-gear-for-politicians-in-election-fitness-push-37439616.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/business/farming/article37439684.ece/2a986/AUTOCROP/w65square/page14_leinster-house.jpg" alt="'The figures for 2017 show that TDs and senators, however, only make up a small proportion of the 4,740 gym sessions recorded at the Oireachtas gym last year, with the remainder being made by Oireachtas staff'" title="page14_leinster-house.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-02.independent.ie/business/farming/article37439684.ece/2a986/AUTOCROP/w65square/page14_leinster-house.jpg" alt="'The figures for 2017 show that TDs and senators, however, only make up a small proportion of the 4,740 gym sessions recorded at the Oireachtas gym last year, with the remainder being made by Oireachtas staff'" title="page14_leinster-house.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Taxpayer to stump up for €100,000 of gym gear for politicians in...
</h3>
<p>The taxpayer is set to...
&nbsp;<span class="flag-c bx-a news">Politics</span>
</p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/politics/justice-minister-defends-his-comments-about-traveller-ethnicity-37436496.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article37436452.ece/837a5/AUTOCROP/w65square/321Minister%20for%20Jus.jpg" alt="Justice Minister Charlie Flanagan. Pic: Mark Condren" title="321Minister for Jus.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-02.independent.ie/incoming/article37436452.ece/837a5/AUTOCROP/w65square/321Minister%20for%20Jus.jpg" alt="Justice Minister Charlie Flanagan. Pic: Mark Condren" title="321Minister for Jus.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Justice Minister defends his comments about Traveller...
</h3>
<p>Justice Minister Charlie...
&nbsp;<span class="flag-c bx-a news">Politics</span>
</p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/politics/president-higgins-accuses-peter-casey-of-running-usstyle-black-advertisements-37437259.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/irish-news/article37437272.ece/3131f/AUTOCROP/w65square/2018-10-18_iri_45005282_I1.JPG" alt="Michael D Higgins accused Peter Casey of running “black advertisements” that are “imported from the United States”. Picture: Tony Gavin" title="2018-10-18_iri_45005282_I1.JPG" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-01.independent.ie/irish-news/article37437272.ece/3131f/AUTOCROP/w65square/2018-10-18_iri_45005282_I1.JPG" alt="Michael D Higgins accused Peter Casey of running “black advertisements” that are “imported from the United States”. Picture: Tony Gavin" title="2018-10-18_iri_45005282_I1.JPG" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">President Higgins accuses Peter Casey of running US-style 'black...
</h3>
<p>PRESIDENT Michael D...
&nbsp;<span class="flag-c bx-a news">Politics</span>
</p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/politics/taoiseach-urges-irish-voters-to-send-a-very-clear-message-to-ras-hopeful-peter-casey-37435900.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article37417763.ece/3ba9b/AUTOCROP/w65square/ipanews_082ecbf3-6055-46ba-b251-fc31b02eae9d_embedded238929948" alt="Taoiseach Leo Varadkar. Photo: Brian Lawless/PA" title="ipanews_082ecbf3-6055-46ba-b251-fc31b02eae9d_embedded238929948" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-01.independent.ie/incoming/article37417763.ece/3ba9b/AUTOCROP/w65square/ipanews_082ecbf3-6055-46ba-b251-fc31b02eae9d_embedded238929948" alt="Taoiseach Leo Varadkar. Photo: Brian Lawless/PA" title="ipanews_082ecbf3-6055-46ba-b251-fc31b02eae9d_embedded238929948" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Taoiseach urges Irish voters to send 'a very clear message' to Áras...
</h3>
<p>Taoiseach Leo Varadkar...
&nbsp;<span class="flag-c bx-a news">Politics</span>
</p>
</a>
</article>
</div>
</div>
<div id="ts1t2" class="tab ">
</div>
</div>
<div class="w138" data-label="Advertisement">
<div class="slot">
<div id="div-gpt-ad-29044305-2984" class=" dfp-slot wrap " ></div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-29044305-2984");
window.dfpLazyLoadEnabled && googletag.pubads().refresh([adSlotMap['div-gpt-ad-29044305-2984']], {changeCorrelator: false});
});
</script>
</div>
<figure class="logo"><img src="//www.independent.ie/img/logo-independent-c.png" alt="Independent.ie"></figure>
</div>
<link href="https://member.independent.ie/styles/quicksignup_independent.min.css" media="all" rel="stylesheet" />
<script>
var subscribe_url = 'https://member.independent.ie/quicksubscribe/IN:Daily/subscribe';
</script>
<script async="async" src="https://member.independent.ie/javascript/quicksignup.min.js"></script>
<div class="w143 bxb-a independent news -ffa -bb">
<h4 class="hx cx-a news logo"><strong>The Daily</strong> Digest</h4>
<p class="error" id="quick_subscribe_error"></p>
<p class="done" id="quick_subscribe_done"></p>
<form id="quick_subscribe" method="post" onsubmit="sendSubscribe();" autocomplete="off">
<p>Today&#039;s news headlines, directly to your inbox every morning.</p>
<p class="field">
<input type="email" name="ecemail" id="f-ecemail" placeholder="Email address" required="required" />
<button type="submit" class="bx-a cx-a independent news">Sign Up</button>
</p>
</form>
</div>
<div class="OUTBRAIN" data-src="https://www.independent.ie/irish-news/politics/officials-asked-ff-td-to-drop-scientology-question-37141782.html" data-widget-id="SB_1" data-ob-template="IndependentIE" ></div>
<div class="advert advert ">
<div id="div-gpt-ad-29044306-2984" class=" dfp-slot wrap " ></div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-29044306-2984");
window.dfpLazyLoadEnabled && googletag.pubads().refresh([adSlotMap['div-gpt-ad-29044306-2984']], {changeCorrelator: false});
});
</script>
</div>
<div class="w108 " >
<div class="header">
<h3 class="hx">Also in <span class="cx-a">this section</span></h3>
<ul class="bx-a" data-tabs>
<li class="active"><a href="#ts1t1" class="ixb-a paper cxb-a"><span></span></a></li>
<li ><a href="#ts1t2" class="ixb-a slideshow cxb-a"><span></span></a></li>
<li ><a href="#ts1t3" class="ixb-a video cxb-a"><span></span></a></li>
</ul>
</div>
<div id="ts1t1" class="tab active">
<div class="w w107 " data-widget="news" >
<article class="small">
<a href="https://www.independent.ie/irish-news/politics/fianna-fail-get-opinion-poll-boost-ahead-of-confidence-and-supply-talks-37441142.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article37310938.ece/b7465/AUTOCROP/w65square/ffpp09.jpg" alt="Fianna Fáil leader Micheál Martin" title="Fianna Fáil leader Micheál Martin" width="65" height="65" />
<noscript><img src="https://cdn-04.independent.ie/incoming/article37310938.ece/b7465/AUTOCROP/w65square/ffpp09.jpg" alt="Fianna Fáil leader Micheál Martin" title="Fianna Fáil leader Micheál Martin" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
<strong class="flag-d bx-a news">Latest</strong> Fianna Fail get opinion poll boost ahead of confidence and...
</h3>
<p>
Fianna Fail’s public support... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/politics/explainer-what-you-need-to-know-about-voting-in-the-presidential-election-and-blasphemy-referendum-37426314.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article36948582.ece/336b5/AUTOCROP/w65square/ipanews_57080531-16cd-4702-90a4-02682f6d67e1_embedded236698867" alt="A tally keeper at work as votes are counted (Brian Lawless/PA)" title="A tally keeper at work as votes are counted (Brian Lawless/PA)" width="65" height="65" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article36948582.ece/336b5/AUTOCROP/w65square/ipanews_57080531-16cd-4702-90a4-02682f6d67e1_embedded236698867" alt="A tally keeper at work as votes are counted (Brian Lawless/PA)" title="A tally keeper at work as votes are counted (Brian Lawless/PA)" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Explainer: What you need to know about voting in the presidential...
</h3>
<p>
The presidential election... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/business/brexit/varadkar-comments-on-violence-branded-despicable-by-dup-37439636.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article37439160.ece/9a943/AUTOCROP/w65square/page13_wilson.jpg" alt="Accusation: DUP MP Sammy Wilson said the Taoiseach lacked 'self control.' Photo: Michael McHugh/PA Wire" title="Accusation: DUP MP Sammy Wilson said the Taoiseach lacked 'self control.' Photo: Michael McHugh/PA Wire" width="65" height="65" />
<noscript><img src="https://cdn-03.independent.ie/incoming/article37439160.ece/9a943/AUTOCROP/w65square/page13_wilson.jpg" alt="Accusation: DUP MP Sammy Wilson said the Taoiseach lacked 'self control.' Photo: Michael McHugh/PA Wire" title="Accusation: DUP MP Sammy Wilson said the Taoiseach lacked 'self control.' Photo: Michael McHugh/PA Wire" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Varadkar comments on violence branded 'despicable' by DUP
</h3>
<p>
Taoiseach Leo Varadkar was... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/politics/housing-minister-defends-his-decision-to-cut-the-ribbon-on-eight-new-homes-37439607.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article37439046.ece/a1011/AUTOCROP/w65square/page28_murphy.jpg" alt="Vision: Housing Minister Eoghan Murphy talks to Margaret Geraghty, director of the housing and community department at Fingal County Council, during the visit to the Fingal homes. Photo: Shane O'Neill, SON Photographic" title="Vision: Housing Minister Eoghan Murphy talks to Margaret Geraghty, director of the housing and community department at Fingal County Council, during the visit to the Fingal homes. Photo: Shane O'Neill, SON Photographic" width="65" height="65" />
<noscript><img src="https://cdn-01.independent.ie/incoming/article37439046.ece/a1011/AUTOCROP/w65square/page28_murphy.jpg" alt="Vision: Housing Minister Eoghan Murphy talks to Margaret Geraghty, director of the housing and community department at Fingal County Council, during the visit to the Fingal homes. Photo: Shane O'Neill, SON Photographic" title="Vision: Housing Minister Eoghan Murphy talks to Margaret Geraghty, director of the housing and community department at Fingal County Council, during the visit to the Fingal homes. Photo: Shane O'Neill, SON Photographic" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Housing Minister defends his decision to cut the ribbon on...
</h3>
<p>
Eoghan Murphy has... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/politics/now-noonan-drawn-into-broadband-lobbying-row-37439647.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article37439062.ece/54a0a/AUTOCROP/w65square/page20_noonan.jpg" alt="Met with Enet executives: Ex-minister Michael Noonan. Photo: Steve Humphreys" title="Met with Enet executives: Ex-minister Michael Noonan. Photo: Steve Humphreys" width="65" height="65" />
<noscript><img src="https://cdn-03.independent.ie/incoming/article37439062.ece/54a0a/AUTOCROP/w65square/page20_noonan.jpg" alt="Met with Enet executives: Ex-minister Michael Noonan. Photo: Steve Humphreys" title="Met with Enet executives: Ex-minister Michael Noonan. Photo: Steve Humphreys" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Now Noonan drawn into broadband lobbying row
</h3>
<p>
The Government has... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/politics/taxpayer-to-stump-up-for-100000-of-gym-gear-for-politicians-in-election-fitness-push-37439616.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/business/farming/article37439684.ece/2a986/AUTOCROP/w65square/page14_leinster-house.jpg" alt="'The figures for 2017 show that TDs and senators, however, only make up a small proportion of the 4,740 gym sessions recorded at the Oireachtas gym last year, with the remainder being made by Oireachtas staff'" title="'The figures for 2017 show that TDs and senators, however, only make up a small proportion of the 4,740 gym sessions recorded at the Oireachtas gym last year, with the remainder being made by Oireachtas staff'" width="65" height="65" />
<noscript><img src="https://cdn-02.independent.ie/business/farming/article37439684.ece/2a986/AUTOCROP/w65square/page14_leinster-house.jpg" alt="'The figures for 2017 show that TDs and senators, however, only make up a small proportion of the 4,740 gym sessions recorded at the Oireachtas gym last year, with the remainder being made by Oireachtas staff'" title="'The figures for 2017 show that TDs and senators, however, only make up a small proportion of the 4,740 gym sessions recorded at the Oireachtas gym last year, with the remainder being made by Oireachtas staff'" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Taxpayer to stump up for €100,000 of gym gear for...
</h3>
<p>
The taxpayer is set to have... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/presidential-election-2018/shut-your-trap-casey-tells-indian-leo-varadkar-for-trying-to-impact-poll-37439628.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article37439858.ece/24fe9/AUTOCROP/w65square/IRISH%20%20Pre%207%20INT_ED5_S01%20Read-Only.jpg" alt="Presidential candidate Peter Casey. Photo: Brian Lawless/PA Wire" title="Presidential candidate Peter Casey. Photo: Brian Lawless/PA Wire" width="65" height="65" />
<noscript><img src="https://cdn-01.independent.ie/incoming/article37439858.ece/24fe9/AUTOCROP/w65square/IRISH%20%20Pre%207%20INT_ED5_S01%20Read-Only.jpg" alt="Presidential candidate Peter Casey. Photo: Brian Lawless/PA Wire" title="Presidential candidate Peter Casey. Photo: Brian Lawless/PA Wire" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
'Shut your trap,' Casey tells 'Indian' Leo Varadkar for 'trying to...
</h3>
<p>
Presidential... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/politics/abortion-will-become-the-contraception-of-choice-fianna-fail-td-marc-mcsharry-in-abortion-uturn-37439645.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/irish-news/article36656417.ece/27815/AUTOCROP/w65square/2018-03-01_iri_38948075_I1.JPG" alt="Critical: Marc MacSharry" title="Critical: Marc MacSharry" width="65" height="65" />
<noscript><img src="https://cdn-04.independent.ie/irish-news/article36656417.ece/27815/AUTOCROP/w65square/2018-03-01_iri_38948075_I1.JPG" alt="Critical: Marc MacSharry" title="Critical: Marc MacSharry" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
'Abortion will become the contraception of choice,'...
</h3>
<p>
Fianna Fáil's Marc... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/politics/housing-minister-defends-attending-opening-of-eight-houses-37438413.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article37403013.ece/4c2f0/AUTOCROP/w65square/BUDGET%20HOUSING%20_23.jpg" alt="Plans: Housing Minister Eoghan Murphy (right) and Urban Development Minister Damien English (left). Photo: Collins" title="Plans: Housing Minister Eoghan Murphy (right) and Urban Development Minister Damien English (left). Photo: Collins" width="65" height="65" />
<noscript><img src="https://cdn-04.independent.ie/incoming/article37403013.ece/4c2f0/AUTOCROP/w65square/BUDGET%20HOUSING%20_23.jpg" alt="Plans: Housing Minister Eoghan Murphy (right) and Urban Development Minister Damien English (left). Photo: Collins" title="Plans: Housing Minister Eoghan Murphy (right) and Urban Development Minister Damien English (left). Photo: Collins" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Housing Minister defends attending opening of eight houses
</h3>
<p>
HOUSING Minister Eoghan... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/politics/president-higgins-accuses-peter-casey-of-running-usstyle-black-advertisements-37437259.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/irish-news/article37437272.ece/3131f/AUTOCROP/w65square/2018-10-18_iri_45005282_I1.JPG" alt="Michael D Higgins accused Peter Casey of running “black advertisements” that are “imported from the United States”. Picture: Tony Gavin" title="Michael D Higgins accused Peter Casey of running “black advertisements” that are “imported from the United States”. Picture: Tony Gavin" width="65" height="65" />
<noscript><img src="https://cdn-01.independent.ie/irish-news/article37437272.ece/3131f/AUTOCROP/w65square/2018-10-18_iri_45005282_I1.JPG" alt="Michael D Higgins accused Peter Casey of running “black advertisements” that are “imported from the United States”. Picture: Tony Gavin" title="Michael D Higgins accused Peter Casey of running “black advertisements” that are “imported from the United States”. Picture: Tony Gavin" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
President Higgins accuses Peter Casey of running US-style 'black...
</h3>
<p>
PRESIDENT Michael D... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/blasphemy-referendum/explainer-10-things-you-need-to-know-about-the-blasphemy-referendum-37425794.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/irish-news/article37425977.ece/30250/AUTOCROP/w65square/PANews_82bc3a67-c292-4681-a248-b71b7179b4af_I1.jpg" alt="(Stock photo)" title="(Stock photo)" width="65" height="65" />
<noscript><img src="https://cdn-04.independent.ie/irish-news/article37425977.ece/30250/AUTOCROP/w65square/PANews_82bc3a67-c292-4681-a248-b71b7179b4af_I1.jpg" alt="(Stock photo)" title="(Stock photo)" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Explainer: 10 things you need to know about the blasphemy...
</h3>
<p>
On Friday,... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/politics/more-broadband-meetings-between-naughten-and-irishamerican-businessman-revealed-37436484.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/irish-news/article37436483.ece/bba41/AUTOCROP/w65square/2018-10-19_iri_45030047_I1.JPG" alt="David McCourt" title="David McCourt" width="65" height="65" />
<noscript><img src="https://cdn-01.independent.ie/irish-news/article37436483.ece/bba41/AUTOCROP/w65square/2018-10-19_iri_45030047_I1.JPG" alt="David McCourt" title="David McCourt" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
More broadband meetings between Naughten and Irish-American...
</h3>
<p>
More meetings between... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/politics/justice-minister-defends-his-comments-about-traveller-ethnicity-37436496.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article37436452.ece/837a5/AUTOCROP/w65square/321Minister%20for%20Jus.jpg" alt="Justice Minister Charlie Flanagan. Pic: Mark Condren" title="Justice Minister Charlie Flanagan. Pic: Mark Condren" width="65" height="65" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article37436452.ece/837a5/AUTOCROP/w65square/321Minister%20for%20Jus.jpg" alt="Justice Minister Charlie Flanagan. Pic: Mark Condren" title="Justice Minister Charlie Flanagan. Pic: Mark Condren" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Justice Minister defends his comments about Traveller...
</h3>
<p>
Justice Minister Charlie... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/politics/taoiseach-urges-irish-voters-to-send-a-very-clear-message-to-ras-hopeful-peter-casey-37435900.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article37417763.ece/3ba9b/AUTOCROP/w65square/ipanews_082ecbf3-6055-46ba-b251-fc31b02eae9d_embedded238929948" alt="Taoiseach Leo Varadkar. Photo: Brian Lawless/PA" title="Taoiseach Leo Varadkar. Photo: Brian Lawless/PA" width="65" height="65" />
<noscript><img src="https://cdn-01.independent.ie/incoming/article37417763.ece/3ba9b/AUTOCROP/w65square/ipanews_082ecbf3-6055-46ba-b251-fc31b02eae9d_embedded238929948" alt="Taoiseach Leo Varadkar. Photo: Brian Lawless/PA" title="Taoiseach Leo Varadkar. Photo: Brian Lawless/PA" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Taoiseach urges Irish voters to send 'a very clear message' to...
</h3>
<p>
Taoiseach Leo Varadkar has... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/politics/trawl-of-department-records-reveals-two-more-meetings-between-dennis-naughten-and-broadband-bidder-37435690.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article37419016.ece/4a9dc/AUTOCROP/w65square/8%20NEWS%20denden.jpg" alt="Concern: Denis Naughten told bidder that it was being too conservative" title="Concern: Denis Naughten told bidder that it was being too conservative" width="65" height="65" />
<noscript><img src="https://cdn-01.independent.ie/incoming/article37419016.ece/4a9dc/AUTOCROP/w65square/8%20NEWS%20denden.jpg" alt="Concern: Denis Naughten told bidder that it was being too conservative" title="Concern: Denis Naughten told bidder that it was being too conservative" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Trawl of Department records reveals two more meetings...
</h3>
<p>
A TRAWL Department of... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/politics/i-did-nothing-wrong-pat-breen-breaks-silence-on-denis-naughten-and-national-broadband-plan-row-37434447.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article37434445.ece/90b1b/AUTOCROP/w65square/11Minister%20of%20State%20Read-Only.jpg" alt="Pat Breen: "At no stage here did I discuss the broadband plan with Denis Naughten or David McCourt." Picture: Steve Humphreys" title="Pat Breen: "At no stage here did I discuss the broadband plan with Denis Naughten or David McCourt." Picture: Steve Humphreys" width="65" height="65" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article37434445.ece/90b1b/AUTOCROP/w65square/11Minister%20of%20State%20Read-Only.jpg" alt="Pat Breen: "At no stage here did I discuss the broadband plan with Denis Naughten or David McCourt." Picture: Steve Humphreys" title="Pat Breen: "At no stage here did I discuss the broadband plan with Denis Naughten or David McCourt." Picture: Steve Humphreys" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
'I did nothing wrong' - Pat Breen breaks silence on Denis...
</h3>
<p>
Junior Minister Pat Breen... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/presidential-election-2018/lowest-common-denominator-politics-simon-coveney-criticises-peter-caseys-comments-on-travelling-community-37434289.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article37434304.ece/3c4bd/AUTOCROP/w65square/4%20NEWS%20COVENEY%20BUDGET%204SH.jpg" alt="Mr Coveney defended the Government’s record in relation to Traveller inclusion. Photo: Steve Humphreys" title="Mr Coveney defended the Government’s record in relation to Traveller inclusion. Photo: Steve Humphreys" width="65" height="65" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article37434304.ece/3c4bd/AUTOCROP/w65square/4%20NEWS%20COVENEY%20BUDGET%204SH.jpg" alt="Mr Coveney defended the Government’s record in relation to Traveller inclusion. Photo: Steve Humphreys" title="Mr Coveney defended the Government’s record in relation to Traveller inclusion. Photo: Steve Humphreys" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
'Lowest common denominator politics' - Simon Coveney...
</h3>
<p>
Tanaiste Simon... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/blasphemy-referendum/andrea-martin-there-is-no-place-in-our-constitution-for-a-blasphemy-offence-for-which-no-one-will-be-convicted-its-a-sham-37426016.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/business/farming/ploughing-championships/article37392328.ece/9df5b/AUTOCROP/w65square/null" alt="The Patrick Kavanagh statue on the Grand Canal" title="The Patrick Kavanagh statue on the Grand Canal" width="65" height="65" />
<noscript><img src="https://cdn-03.independent.ie/business/farming/ploughing-championships/article37392328.ece/9df5b/AUTOCROP/w65square/null" alt="The Patrick Kavanagh statue on the Grand Canal" title="The Patrick Kavanagh statue on the Grand Canal" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Andrea Martin: There is no place in our Constitution for a...
</h3>
<p>
We all have... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/presidential-election-2018/nominees-council-backers-have-no-regrets-37432814.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article37432647.ece/c78d5/AUTOCROP/w65square/Gerry%20flynn.jpg" alt="Debate: Cllr Gerry Flynn said Peter Casey comments were ‘fair’" title="Debate: Cllr Gerry Flynn said Peter Casey comments were ‘fair’" width="65" height="65" />
<noscript><img src="https://cdn-04.independent.ie/incoming/article37432647.ece/c78d5/AUTOCROP/w65square/Gerry%20flynn.jpg" alt="Debate: Cllr Gerry Flynn said Peter Casey comments were ‘fair’" title="Debate: Cllr Gerry Flynn said Peter Casey comments were ‘fair’" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Nominee's council backers have no regrets
</h3>
<p>
A number of... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/politics/fianna-fil-fears-200-customs-jobs-by-march-wont-be-enough-37432795.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article37116903.ece/3f17e/AUTOCROP/w65square/8mcgrath.jpg" alt="Fianna Fáil’s Michael McGrath. Photo: Tom Burke" title="Fianna Fáil’s Michael McGrath. Photo: Tom Burke" width="65" height="65" />
<noscript><img src="https://cdn-04.independent.ie/incoming/article37116903.ece/3f17e/AUTOCROP/w65square/8mcgrath.jpg" alt="Fianna Fáil’s Michael McGrath. Photo: Tom Burke" title="Fianna Fáil’s Michael McGrath. Photo: Tom Burke" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Fianna Fáil fears 200 customs jobs by March won't be enough
</h3>
<p>
The Government has been... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/politics/exjustice-minister-odonoghue-close-to-return-to-politics-with-ff-37432799.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/irish-news/article37432798.ece/b271c/AUTOCROP/w65square/2018-10-18_iri_45002205_I1.JPG" alt="Former justice minister John O'Donoghue of Fianna Fáil" title="Former justice minister John O'Donoghue of Fianna Fáil" width="65" height="65" />
<noscript><img src="https://cdn-04.independent.ie/irish-news/article37432798.ece/b271c/AUTOCROP/w65square/2018-10-18_iri_45002205_I1.JPG" alt="Former justice minister John O'Donoghue of Fianna Fáil" title="Former justice minister John O'Donoghue of Fianna Fáil" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Ex-justice minister O'Donoghue close to return to politics with...
</h3>
<p>
Former Fianna Fáil minister... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/politics/hea-boss-quit-over-his-serious-concerns-on-funding-issues-37432831.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article37432523.ece/a665a/AUTOCROP/w65square/51Dr%20Graham%20Love%20CX.jpg" alt="Dr Graham Love resigned back in August after 18 months. Picture: Frank McGrath" title="Dr Graham Love resigned back in August after 18 months. Picture: Frank McGrath" width="65" height="65" />
<noscript><img src="https://cdn-01.independent.ie/incoming/article37432523.ece/a665a/AUTOCROP/w65square/51Dr%20Graham%20Love%20CX.jpg" alt="Dr Graham Love resigned back in August after 18 months. Picture: Frank McGrath" title="Dr Graham Love resigned back in August after 18 months. Picture: Frank McGrath" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
HEA boss quit over his 'serious concerns' on funding issues
</h3>
<p>
The outgoing boss of the... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/politics/taoiseach-rejects-martins-call-for-noelection-guarantee-over-brexit-threat-37432794.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article37432536.ece/6c85c/AUTOCROP/w65square/31Fianna%20Fil%20leade.jpg" alt="Fianna Fáil leader Micheál Martin warned of a crisis. Picture: Tony Gavin" title="Fianna Fáil leader Micheál Martin warned of a crisis. Picture: Tony Gavin" width="65" height="65" />
<noscript><img src="https://cdn-01.independent.ie/incoming/article37432536.ece/6c85c/AUTOCROP/w65square/31Fianna%20Fil%20leade.jpg" alt="Fianna Fáil leader Micheál Martin warned of a crisis. Picture: Tony Gavin" title="Fianna Fáil leader Micheál Martin warned of a crisis. Picture: Tony Gavin" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Taoiseach rejects Martin's call for 'no-election guarantee' over...
</h3>
<p>
The Taoiseach has flatly... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/politics/review-of-controversial-broadband-plan-to-be-finished-within-three-weeks-37431363.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/breaking-news/irish-news/article37428162.ece/bd6f2/AUTOCROP/w65square/ipanews_257186f6-ec36-47f6-baaf-d6df25fa900e_1" alt="Richard Bruton has been appointed Minister for Communications, Climate Action and Environment (Richard Bruton has been appointed Minister for Communications, Climate Action and Environment,/PA)" title="Richard Bruton has been appointed Minister for Communications, Climate Action and Environment (Richard Bruton has been appointed Minister for Communications, Climate Action and Environment,/PA)" width="65" height="65" />
<noscript><img src="https://cdn-03.independent.ie/breaking-news/irish-news/article37428162.ece/bd6f2/AUTOCROP/w65square/ipanews_257186f6-ec36-47f6-baaf-d6df25fa900e_1" alt="Richard Bruton has been appointed Minister for Communications, Climate Action and Environment (Richard Bruton has been appointed Minister for Communications, Climate Action and Environment,/PA)" title="Richard Bruton has been appointed Minister for Communications, Climate Action and Environment (Richard Bruton has been appointed Minister for Communications, Climate Action and Environment,/PA)" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Review of controversial broadband plan to be finished within...
</h3>
<p>
THE independent review of... </p>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/blasphemy-referendum/watch-practice-your-religion-but-dont-get-offended-heres-what-people-think-about-the-upcoming-blasphemy-referendum-37431133.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article37431068.ece/3b782/AUTOCROP/w65square/blasphemysplash.jpg" alt="" width="65" height="65" />
<noscript><img src="https://cdn-04.independent.ie/incoming/article37431068.ece/3b782/AUTOCROP/w65square/blasphemysplash.jpg" alt="" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
WATCH: 'Practice your religion - but don't get offended' - here's...
</h3>
<p>
Alongside... </p>
</a>
</article>
</div>
</div>
<div id="ts1t2" class="tab ">
<div class="w w107 " data-widget="galleries" >
<article class=" nosep">
<a href="https://www.independent.ie/irish-news/politics/in-pictures-lo-varadkars-visit-to-canada-36057003.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article36056989.ece/27f1d/AUTOCROP/w90square/2017-08%202094.jpg" alt="Varadkar and Trudeau pose with a bride and groom at the Montreal Pride parade in Montreal" title="Varadkar and Trudeau pose with a bride and groom at the Montreal Pride parade in Montreal" width="90" height="90" />
<noscript><img src="https://cdn-01.independent.ie/incoming/article36056989.ece/27f1d/AUTOCROP/w90square/2017-08%202094.jpg" alt="Varadkar and Trudeau pose with a bride and groom at the Montreal Pride parade in Montreal" title="Varadkar and Trudeau pose with a bride and groom at the Montreal Pride parade in Montreal" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
In Pictures: Lo Varadkar's visit to Canada
</h3>
<p>
Leo Varadkar has been grabbing headlines this week during his visit to Canada. The... </p>
</a>
</article>
<article class=" nosep">
<a href="https://www.independent.ie/irish-news/politics/first-pictures-minister-helen-mcentee-weds-longterm-love-in-private-ceremony-36007863.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article36007565.ece/1034a/AUTOCROP/w90square/II%20Helen%20%2010.jpg" alt="Helen McEntee pictured before marrying Paul Hickey at St Patrick's Church in Castletown, Meath. Picture credit; Damien Eagers" title="Helen McEntee pictured before marrying Paul Hickey at St Patrick's Church in Castletown, Meath. Picture credit; Damien Eagers" width="90" height="90" />
<noscript><img src="https://cdn-03.independent.ie/incoming/article36007565.ece/1034a/AUTOCROP/w90square/II%20Helen%20%2010.jpg" alt="Helen McEntee pictured before marrying Paul Hickey at St Patrick's Church in Castletown, Meath. Picture credit; Damien Eagers" title="Helen McEntee pictured before marrying Paul Hickey at St Patrick's Church in Castletown, Meath. Picture credit; Damien Eagers" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
First pictures: Minister Helen McEntee weds long-term love in private ceremony
</h3>
</a>
</article>
<article class=" nosep">
<a href="https://www.independent.ie/irish-news/politics/in-pictures-prince-charles-and-camillas-visit-to-dublin-35708431.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article35708412.ece/7ba69/AUTOCROP/w90square/IISH2188.jpg" alt="Prince Charles and Minister Heather Humphreys in Glasnevin Cemetery. Pic Credit: Steve Humphries" title="Prince Charles and Minister Heather Humphreys in Glasnevin Cemetery. Pic Credit: Steve Humphries" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/incoming/article35708412.ece/7ba69/AUTOCROP/w90square/IISH2188.jpg" alt="Prince Charles and Minister Heather Humphreys in Glasnevin Cemetery. Pic Credit: Steve Humphries" title="Prince Charles and Minister Heather Humphreys in Glasnevin Cemetery. Pic Credit: Steve Humphries" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
In Pictures: Prince Charles and Camilla's visit to Dublin
</h3>
<p>
Prince Charles and his wife Camilla visited Michael Collins' grave and honoured Irish soldiers... </p>
</a>
</article>
</div>
</div>
<div id="ts1t3" class="tab ">
<div class="w w107 " data-widget="videos" >
<article>
<a href="https://www.independent.ie/videos/irish-news/video-joan-burton-says-the-dil-is-like-looking-at-a-box-set-of-old-favourites-34605280.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/videos/article34605281.ece/b6094/AUTOCROP/w90square/2614594-1459964768066525_10.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/videos/article34605281.ece/b6094/AUTOCROP/w90square/2614594-1459964768066525_10.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
VIDEO: Joan Burton says the Dáil is like looking "at a box set of old favourites
</h3>
<p>
Joan Burton says the Dáil today is like looking... </p>
</a>
</article>
<article>
<a href="https://www.independent.ie/videos/irish-news/video-noel-rock-would-rather-nominate-the-right-person-for-taoiseach-twice-than-contemplate-the-wrong-person-once--34605278.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/videos/article34605279.ece/b216c/AUTOCROP/w90square/2614592-1459964646569742_10.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-01.independent.ie/videos/article34605279.ece/b216c/AUTOCROP/w90square/2614592-1459964646569742_10.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
VIDEO: Noel Rock would rather "nominate the right person for Taoiseach twice than...
</h3>
<p>
Noel Rock voiced his support for the acting... </p>
</a>
</article>
<article>
<a href="https://www.independent.ie/videos/irish-news/video-micheal-martin-says-he-has-no-problem-meeting-with-enda-kenny-but-urges-against-using-spin--34605270.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/videos/article34605271.ece/b590c/AUTOCROP/w90square/2614590-1459963936418417_10.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-03.independent.ie/videos/article34605271.ece/b590c/AUTOCROP/w90square/2614590-1459963936418417_10.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
VIDEO: Micheal Martin says he has no problem meeting with Enda Kenny but urges...
</h3>
<p>
Mr Martin said such "spin" and “briefings”... </p>
</a>
</article>
</div>
</div>
</div>
</div>
</div>
<div class="advert indo_survey offset ">
<div id="div-gpt-ad-29101392-2984-oop" class=" dfp-slot wrap " ></div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-29101392-2984-oop");
window.dfpLazyLoadEnabled && googletag.pubads().refresh([adSlotMap['div-gpt-ad-29101392-2984-oop']], {changeCorrelator: false});
});
</script>
</div>
<div class="advert indo_survey offset ">
<div id="div-gpt-ad-35692747-2984-oop" class=" dfp-slot wrap " ></div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-35692747-2984-oop");
window.dfpLazyLoadEnabled && googletag.pubads().refresh([adSlotMap['div-gpt-ad-35692747-2984-oop']], {changeCorrelator: false});
});
</script>
</div>
<div class="advert indo_survey offset ">
<div id="div-gpt-ad-35692753-2984-oop" class=" dfp-slot wrap " ></div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-35692753-2984-oop");
window.dfpLazyLoadEnabled && googletag.pubads().refresh([adSlotMap['div-gpt-ad-35692753-2984-oop']], {changeCorrelator: false});
});
</script>
</div>
<div class="advert indo_survey offset ">
<div id="div-gpt-ad-37360841-2984" class=" dfp-slot wrap " ></div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-37360841-2984");
window.dfpLazyLoadEnabled && googletag.pubads().refresh([adSlotMap['div-gpt-ad-37360841-2984']], {changeCorrelator: false});
});
</script>
</div>
<div class="advert offset ">
<div id="div-gpt-ad-35715938-2984" class=" dfp-slot wrap " ></div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-35715938-2984");
window.dfpLazyLoadEnabled && googletag.pubads().refresh([adSlotMap['div-gpt-ad-35715938-2984']], {changeCorrelator: false});
});
</script>
</div>
</section>
<footer id="footer" class="w116">
<div class="row one" >
<ul class="nav">
<li>
<a href="https://www.independent.ie/news/" >
News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/irish-news/" >
Irish News
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/" >
World News
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/" >
Opinion
</a>
</li>
<li>
<a href="https://www.independent.ie/weather/" >
Weather
</a>
</li>
<li>
<a href="https://www.independent.ie/news-topics/" >
News Topics
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/" >
Business
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/irish/" >
Irish
</a>
</li>
<li>
<a href="https://www.independent.ie/business/world/" >
World
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/" >
Technology
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/" >
Personal Finance
</a>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/" >
Small Business
</a>
</li>
<li>
<a href="http://www.farmireland.ie" >
FarmIreland
</a>
</li>
<li>
<a href="https://www.independent.ie/business/commercial-property/" >
Commercial Property
</a>
</li>
<li>
<a href="https://www.independent.ie/business/media/" >
Media & Marketing
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/" >
Sport
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/soccer/" >
Soccer
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/" >
GAA
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/" >
Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/golf/" >
Golf
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/horse-racing/" >
Horse Racing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/greyhounds/" >
Greyhounds
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/other-sports/" >
Other Sports
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/leftfield/" >
LeftField
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/" >
Life
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/food-drink/" >
Food & Drink
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/" >
Travel
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/" >
Motoring
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/" >
Health & Wellbeing
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/" >
Family
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/" >
Home & Garden
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/" >
Style
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/celebrity/" >
Celebrity
</a>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/" >
Fashion
</a>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/" >
Beauty
</a>
</li>
<li>
<a href="https://www.independent.ie/style/sex-relationships/" >
Sex & Relationships
</a>
</li>
<li>
<a href="https://www.independent.ie/style/lookbook/" >
LookBook
</a>
</li>
<li>
<a href="https://www.independent.ie/style/competitions/" >
Competitions
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/" >
Entertainment
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/movies/" >
Movies
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/television/" >
Television
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/" >
Music
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/games/" >
Games
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/radio/" >
Radio
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/books/" >
Books
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/theatre-arts/" >
Theatre & Arts
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/festivals/" >
Festivals
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/trending/" >
Trending
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/coffee-break/" >
Coffee Break
</a>
</li>
</ul>
</li>
</ul>
<!-- RW: 30295709 k: reference-default-30295709-sec-irishnews_politics-art e: 20m d: -->
<div class="w w109" data-widget="Social icons - main">
<ul>
<li><strong>Follow</strong>
<ul>
<li class="facebook"><a href="https://www.facebook.com/Independent.ie" class="cxb-a" target="_blank"><span>Facebook</span></a></li>
<li class="twitter"><a href="https://twitter.com/Independent_ie" class="cxb-a" target="_blank"><span>Twitter</span></a></li>
<li class="google"><a href="https://plus.google.com/116623388763634190489" class="cxb-a" target="_blank"><span>Google+</span></a></li>
</ul>
</li>
<li><strong>Contact</strong>
<ul>
<li class="email" style=""><a href="mailto:info@independent.ie?body=https%3A%2F%2Fwww.independent.ie%2Firish-news%2Fpolitics%2Ftrichet-letter-shows-how-far-ireland-has-come-since-bailout-frances-fitzgerald-30723238.html%0D%0A%0D%0AJustice%20Minister%20Frances%20Fitzgerald%20has%20said%20that%20the%20this%20letter%20serves%20as%20a%20"cold%2C%20stark%20reminder%20of%20where%20this%20country%20has%20come%20from".%0D%0A%0D%0A&subject=Trichet%20letter%20shows%20how%20far%20Ireland%20has%20come%20since%20bailout%20-%20Frances%20Fitzgerald%20-%20independent"><span>Email</span></a></li>
<li class="user" style=""><a href="https://www.independent.ie/opinion/independent-journalists/"><span>User</span></a></li>
</ul>
</li>
</ul>
</div>
</div>
<div class="row two" >
<div class="row">
<figure class="logo"><img width="140" height="20" src="//www.independent.ie/img/w1-logo-independent-a.svg" alt="Independent.ie" /></figure>
<form action="https://www.independent.ie/search/" method="get" class="search">
<label for="f-search-2">Search</label>
<input type="text" name="search" id="f-search-2" class="hint" value="" />
<button type="submit">Go</button>
</form>
</div>
<div class="row">
<ul class="links">
<li class="mobileSite">
<a href="https://m.independent.ie" >
Mobile site
</a>
</li>
<li>
<a href="https://www.independent.ie/service/sitemap/" >
Sitemap
</a>
</li>
<li>
<a href="https://www.independent.ie/service/contact-us-26897641.html" >
Contact Us
</a>
</li>
<li>
<a href="https://www.independent.ie/service/terms-and-conditions-of-independent-ie-website-and-app-26853554.html" >
Terms & Conditions
</a>
</li>
<li>
<a href="https://www.independent.ie/service/privacy-statement-26859902.html" >
Privacy Statement
</a>
</li>
<li>
<a href="https://www.independent.ie/service/cookie-policy-36769519.html" >
Cookie policy
</a>
</li>
<li>
<a href="http://www.inm.ie/contact/" >
Advertise with Us
</a>
</li>
<li>
<a href="https://www.independent.ie/service/group-websites/" >
Group Websites
</a>
</li>
<li>
<a href="https://www.independent.ie/service/inm-paidfor-content-guidelines-37352514.html" >
Paid-for Content Policy
</a>
</li>
</ul>
<p class="copys"><span>© Independent.ie</span> <a href="http://www.inm.ie/"><img src="//www.independent.ie/img/logo-inm-b.png" width="96" height="28" alt="INM Logo" /></a></p>
</div>
</div>
</footer>
<nav class="w103 slim persistent" >
<div class="wrap">
<!-- RW: 30295813 k: reference-default-30295813-sec-irishnews_politics-art e: 20m d: -->
<ul class="site">
<li class="home">
<a href="https://www.independent.ie/" >
<span>Independent.ie</span>
</a>
</li>
<li class=" news">
<a href="https://www.independent.ie/news/" >
News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/irish-news/presidential-election-2018/" >
Presidential Election
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/" >
Irish News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/irish-news/news/" >
News
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/politics/" >
Politics
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/education/" >
Education
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/education/school-league-tables/" >
School League Tables
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/health/" >
Health
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/courts/" >
Courts
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/crime/" >
Crime
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/world-news/" >
World News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/world-news/europe/" >
Europe
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/europe/britain/" >
Britain
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/north-america/" >
North America
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/north-america/president-trump/" >
President Trump
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/latin-america/" >
Latin America
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/middle-east/" >
Middle East
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/asia-pacific/" >
Asia-Pacific
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/australasia/" >
Australasia
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/africa/" >
Africa
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/war-on-terror/" >
War On Terror
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/regionals/" >
Local Papers
</a>
</li>
<li>
<a href="https://www.independent.ie/news/environment/" >
Environment
</a>
</li>
<li>
<a href="https://www.independent.ie/weather/" >
Weather
</a>
<ul class="">
<li>
<a href="https://weather.independent.ie/" >
Forecast
</a>
</li>
</ul>
</li>
</ul>
</li>
<li class=" news">
<a href="https://www.independent.ie/opinion/" >
Opinion
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/opinion/letters/" >
Letters
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/columnists/" >
Columnists
</a>
<ul class="">
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/charlie-weston/" >
Charlie Weston
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/colette-browne/" >
Colette Browne
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/dan-obrien/" >
Dan O'Brien
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/david-mcwilliams/" >
David McWilliams
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/fionnan-sheahan/" >
Fionnan Sheahan
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/gene-kerrigan/" >
Gene Kerrigan
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/ian-odoherty/" >
Ian O'Doherty
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/ivan-yates/" >
Ivan Yates
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/martina-devlin/" >
Martina Devlin
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/sarah-carey/" >
Sarah Carey
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/david-quinn/" >
David Quinn
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/billy-keane/" >
Billy Keane
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/mary-kenny/" >
Mary Kenny
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/declan-lynch/" >
Declan Lynch
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/brendan-oconnor/" >
Brendan O'Connor
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/sinead-kissane/" >
Sinead Kissane
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/charlie-savage/" >
Charlie Savage
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/opinion/editorial/" >
Editorial
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/comment/" >
Comment
</a>
</li>
</ul>
</li>
<li class=" business">
<a href="https://www.independent.ie/business/" >
Business
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/brexit/" >
Brexit
</a>
</li>
<li>
<a href="https://www.independent.ie/business/irish/" >
Irish
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/media/" >
Media & Marketing
</a>
</li>
<li>
<a href="https://www.independent.ie/business/budget/" >
Budget 2019
</a>
</li>
<li>
<a href="http://www.independent.ie/richlist" >
Rich List
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/world/" >
World
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/" >
Technology
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/dublin-information-sec/" >
Dublin Information Sec
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/gdpr/" >
GDPR
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/tech-gaming/" >
Tech & Gaming
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/reviews/" >
Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/" >
Personal Finance
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/personal-finance/latest-news/" >
Latest News
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/property-mortgages/" >
Property & Mortgages
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/pensions/" >
Pensions
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/switching-saturday/" >
Switching Saturday
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/property-mortgages/how-much-is-your-house-worth/" >
How Much is Your House Worth?
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/" >
Small Business
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/small-business/latest-news/" >
Latest News
</a>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/advice-centre/" >
Advice Centre
</a>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/your-stories/" >
Your Stories
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/farming/" >
FarmIreland
</a>
</li>
<li>
<a href="https://www.independent.ie/business/jobs/" >
Jobs
</a>
</li>
<li>
<a href="https://www.independent.ie/business/commercial-property/" >
Commercial Property
</a>
</li>
<li>
<a href="https://www.independent.ie/business/in-the-workplace/" >
In The Workplace
</a>
</li>
</ul>
</li>
<li class=" sport">
<a href="https://www.independent.ie/sport/" >
Sport
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/soccer/" >
Soccer
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/soccer/premier-league/" >
Premier League
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/champions-league/" >
Champions League
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/international-soccer/" >
International Soccer
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/league-of-ireland/" >
League of Ireland
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/other-soccer/" >
Other Soccer
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/" >
GAA
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/gaelic-games/gaelic-football/" >
Gaelic Football
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/hurling/" >
Hurling
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/ladies-football/" >
Ladies Football
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/camogie/" >
Camogie
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/" >
Rugby
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/rugby/six-nations/" >
Six Nations
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/u20s-world-cup/" >
U20 World Championship
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/the-left-wing/" >
The Left Wing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/champions-cup/" >
Champions Cup
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/pro14/" >
PRO14
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/other-rugby/" >
Other Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/international-rugby/" >
International Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/leinster-rugby/" >
Leinster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/munster-rugby/" >
Munster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/connacht-rugby/" >
Connacht Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/ulster-rugby/" >
Ulster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/schools-rugby/" >
Schools Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/world-cup/" >
Rugby World Cup
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/golf/" >
Golf
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/golf/ryder-cup/" >
Ryder Cup
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/golf/irish-open/" >
Irish Open
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/golf/us-masters/" >
US Masters
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/horse-racing/" >
Horse Racing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/other-sports/" >
Other Sports
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/greyhounds/" >
Greyhounds
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/other-sports/cycling/" >
Cycling
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/mma/" >
MMA
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/leftfield/" >
LeftField
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/the-left-wing/" >
The Left Wing
</a>
</li>
</ul>
</li>
<li class=" life">
<a href="https://www.independent.ie/life/" >
Life
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/health-wellbeing/" >
Health & Wellbeing
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/health-wellbeing/health-features/" >
Health Features
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/healthy-eating/" >
Healthy Eating
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/fitness/" >
Fitness
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/independent-journalists/karl-henry/" >
Karl Henry
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/mental-health/" >
Mental Health
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/baby-loss/" >
Baby Loss
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/" >
Home & Garden
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/home-garden/new-homes/" >
New Homes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/homes/" >
Homes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/interiors/" >
Interiors
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/gardens/" >
Gardens
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/family/" >
Family
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/family/family-features/" >
Family Features
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/mothers-babies/" >
Mothers & Babies
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/parenting/" >
Parenting
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/learning/" >
Learning
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/" >
Food & Drink
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/food-drink/food-news/" >
Food News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/recipes/" >
Recipes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/food-reviews/" >
Food Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/wine/" >
Wine
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/table-talk/" >
Table Talk
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/" >
Motoring
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/motoring/car-news/" >
News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-reviews/" >
Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-international/" >
International
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-talk/" >
Talk
</a>
</li>
</ul>
</li>
</ul>
</li>
<li class=" style">
<a href="https://www.independent.ie/style/" >
Style
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/celebrity/" >
Celebrity
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/celebrity/celebrity-news/" >
Celebrity News
</a>
</li>
<li>
<a href="https://www.independent.ie/style/celebrity/celebrity-features/" >
Celebrity Features
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/" >
Fashion
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/fashion/fashion-news/" >
Fashion News
</a>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/fashion-fix/" >
Fashion Fix
</a>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/style-talk/" >
Style Talk
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/" >
Beauty
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/beauty/body/" >
Body
</a>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/makeup/" >
Makeup
</a>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/hair/" >
Hair
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/sex-relationships/" >
Sex & Relationships
</a>
</li>
<li>
<a href="https://www.thevow.ie/" >
The Vow
</a>
</li>
<li>
<a href="https://www.independent.ie/style/voices/" >
Voices
</a>
</li>
<li>
<a href="https://www.independent.ie/style/galleries/" >
Galleries
</a>
</li>
<li>
<a href="https://www.independent.ie/style/society/" >
Society
</a>
</li>
<li>
<a href="https://www.independent.ie/style/competitions/" >
Competitions
</a>
</li>
</ul>
</li>
<li class=" entertainment">
<a href="https://www.independent.ie/entertainment/" >
Entertainment
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/movies/" >
Movies
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/movies/movie-news/" >
Movie News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/movies/movie-reviews/" >
Movie Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/television/" >
Television
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/television/tv-news/" >
TV News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/television/tv-reviews/" >
TV Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/" >
Music
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/music/music-news/" >
Music News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/music-reviews/" >
Music Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/windmill-lane/" >
Windmill Lane
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/radio/" >
Radio
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/books/" >
Books
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/books/book-news/" >
Book News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/books/book-reviews/" >
Book Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/theatre-arts/" >
Theatre & Arts
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/games/" >
Games
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/festivals/" >
Festivals
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/festivals/summerfest/" >
SummerFest
</a>
</li>
<li>
<a href="http://submit.independent.ie/send-us-your-festival-photos.html" >
Upload your festival photos
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/" >
Banter
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/banter/cute/" >
Cute
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/gizmo/" >
Gizmo
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/videos/" >
Videos
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/trending/" >
Trending
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/coffee-break/" >
Coffee Break
</a>
<ul class="">
<li>
<a href="http://competitions.independent.ie/" >
Competitions
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/horoscopes/" >
Horoscopes
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/lotto/" >
Lotto
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/crosswords-puzzles/" >
Crosswords
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/windmill-lane/" >
Windmill Lane
</a>
</li>
</ul>
</li>
<li class=" travel">
<a href="https://www.independent.ie/life/travel/" >
Travel
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/travel/travel-news/" >
Travel News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/awards/" >
Reader Travel Awards
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/ireland/" >
Ireland
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/europe/" >
Europe
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/world/" >
World/USA
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/family/" >
Family
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/cruise/" >
Cruise
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/ski/" >
Ski
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/travel-tv/" target="_blank">
Travel TV
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/northern-ireland/" >
Northern Ireland
</a>
</li>
</ul>
</li>
<li class=" news">
<a href="https://www.independent.ie/videos/" >
Video
</a>
</li>
<li class=" news">
<a href="https://www.independent.ie/podcasts/" >
Podcasts
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/podcasts/the-left-wing/" >
The Left Wing
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-big-tech-show/" >
The Big Tech Show
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-throw-in/" >
The Throw In
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-floating-voter/" >
The Floating Voter
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/ready-business/" >
Ready Business
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-real-health-podcast/" >
The Real Health Podcast
</a>
</li>
</ul>
</li>
</ul>
<ul class="side">
<form action="https://www.independent.ie/search/" method="get" class="search">
<label for="f-search-2">Search</label>
<input type="text" name="search" id="f-search-2" class="hint" value="" />
<button type="submit">Go</button>
</form>
</ul>
</div>
</nav>
</div>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://www.independent.ie/analysis-logger/?rt=1&ctxId=2984&pubId=1&cat=&meta=read-news&objId=37441142&type=article&title=Fianna+Fail+get+opinion+poll+boost+ahead+of+confidence+and+supply+talks&url=https%3a%2f%2fwww.independent.ie%2firish-news%2fpolitics%2ffianna-fail-get-opinion-poll-boost-ahead-of-confidence-and-supply-talks-37441142.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://www.independent.ie/analysis-logger/?rt=1&amp;ctxId=2984&amp;pubId=1&amp;cat=&amp;meta=read-news&amp;objId=37441142&amp;type=article&amp;title=Fianna+Fail+get+opinion+poll+boost+ahead+of+confidence+and+supply+talks&amp;url=https%3a%2f%2fwww.independent.ie%2firish-news%2fpolitics%2ffianna-fail-get-opinion-poll-boost-ahead-of-confidence-and-supply-talks-37441142.html" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script type="text/javascript">
try {
$(document).ready(function(){
_402_Show();
});
} catch(e) {}
</script>
<script type='text/javascript'>
var getCookie = function(key) {
var cookies = document.cookie.split('; ');
for (var i = 0, parts; (parts = cookies[i] && cookies[i].split('=')); i++) {
if (parts.shift() === key) {
var cookieValue = parts.join('=');
if (cookieValue) cookieValue = decodeURIComponent(cookieValue);
return cookieValue;
}
}
};
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 51545;
_sf_async_config.domain = 'independent.ie';
_sf_async_config.autoDetect = false;
_sf_async_config.path = "/irish-news/politics/article-37441142.html";
_sf_async_config.sections = "News,News_Irish News,News_Irish News_Politics";
_sf_async_config.authors = "Philip Ryan";
var _cbq = window._cbq = (window._cbq || []);
_cbq.push(['_acct', getCookie('guid') ? 'lgdin' : 'anon']);
/** CONFIGURATION END **/
(function() {
var e = document.createElement('script');
e.type = 'text/javascript';
e.async = true;
e.src = 'https://cdn-03.independent.ie/static/32dd9764513f4bf3eac2eeb9881e9eefdf00f112/js/bluebillywig-chartbeat.min.js';
document.body.appendChild(e);
})();
</script>
<script>
var gdpr = {
links: {
settings: 'https://www.independent.ie/service/settings/',
cookie: 'https://www.independent.ie/service/cookie-policy-36769519.html',
privacy: 'https://www.independent.ie/service/privacy-statement-26859902.html',
},
cookie: {
domain: '.independent.ie',
version: 1
},
theme: 'independent'
}
</script>
<script type="text/javascript" src="https://www.independent.ie/js/gdpr.min.js?v1" async></script>
<script type="text/javascript" src="https://cdn-01.independent.ie/static/32dd9764513f4bf3eac2eeb9881e9eefdf00f112/js/bottom.min.js"></script>
<script>
window.com = window.com || {};
com.inmplc = com.inmplc || {};
com.inmplc.adb = com.inmplc.adb || [];
com.inmplc.adb.push({
infoLink: 'https://www.independent.ie/service/how-to-disable-ad-blockers-on-independentie-35314291.html',
imageA: 'w141-icon-a.png',
whitelistSitename: 'Independent.ie'
});
</script>
</body>
</html>
