<!DOCTYPE html>
<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<!-- generated by inm-prod2-presentation-engine-spot-10-0-62-172.inm.lan 2018-09-03T21:24:34.867 -->
<head>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<link rel="canonical" href="https://www.independent.ie/irish-news/crime/woman-26-arrested-following-seizure-of-500k-worth-of-cannabis-on-m50-37279847.html" >
<link rel="amphtml" href="https://amp.independent.ie/irish-news/crime/woman-26-arrested-following-seizure-of-500k-worth-of-cannabis-on-m50-37279847.html">
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://amp.independent.ie/irish-news/crime/woman-26-arrested-following-seizure-of-500k-worth-of-cannabis-on-m50-37279847.html">
<link rel="alternate" href="https://m.independent.ie/irish-news/crime/woman-26-arrested-following-seizure-of-500k-worth-of-cannabis-on-m50-37279847.html" >
<script type="text/javascript">
window.lightbox = { displayAdsCount :3 };
</script>
<link rel="shortcut icon" href="https://cdn-03.independent.ie/static/5a64abedb3935e24a54f57e56778e17664ab598f/img/favicon-independent.ico" type="image/x-icon" />
<link rel="stylesheet" type="text/css" href="https://cdn-01.independent.ie/static/5a64abedb3935e24a54f57e56778e17664ab598f/css/screen.min.css" media="screen" />
<link rel="stylesheet" type="text/css" href="https://cdn-04.independent.ie/static/5a64abedb3935e24a54f57e56778e17664ab598f/css/widgets.min.css" media="screen" />
<link rel="stylesheet" type="text/css" href="https://cdn-03.independent.ie/static/5a64abedb3935e24a54f57e56778e17664ab598f/css/jquery-ui.min.css" media="screen" />
<link rel="stylesheet" type="text/css" href="https://cdn-04.independent.ie/static/5a64abedb3935e24a54f57e56778e17664ab598f/css/print.min.css" media="print" />
<link rel="stylesheet" type="text/css" href="https://cdn-04.independent.ie/static/5a64abedb3935e24a54f57e56778e17664ab598f/css/lightbox.min.css" media="screen" />
<script type="text/javascript">
window.publicationUrl = 'https://www.independent.ie/';
window.publicationTitle = 'Independent.ie';
window.breadcrumb = 'Independent.ie;Irish News;Crime';
</script>
<script type="text/javascript" src="https://cdn-01.independent.ie/static/5a64abedb3935e24a54f57e56778e17664ab598f/js/head.min.js"></script>
<script type="text/javascript">
head.js(
{ jquery: '//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js' },
{ jqueryui: '//ajax.googleapis.com/ajax/libs/jqueryui/1.9.0/jquery-ui.min.js' },
{ extras: 'https://cdn-04.independent.ie/static/5a64abedb3935e24a54f57e56778e17664ab598f/js/extras.min.js' },
{ tracking: 'https://cdn-01.independent.ie/static/5a64abedb3935e24a54f57e56778e17664ab598f/js/tracking.min.js' },
{ lightbox: 'https://cdn-01.independent.ie/static/5a64abedb3935e24a54f57e56778e17664ab598f/js/lightbox.min.js' },
{ global: 'https://cdn-04.independent.ie/static/5a64abedb3935e24a54f57e56778e17664ab598f/js/scripts.min.js' },
{ widgets: 'https://cdn-01.independent.ie/static/5a64abedb3935e24a54f57e56778e17664ab598f/js/widgets.min.js' }
);
</script>
<meta name="fb:pages" content="96796398469"/>
<title>Woman (26) arrested following seizure of €500k worth of cannabis on M50 - Independent.ie</title>
<meta name="keywords" content="independent" />
<meta name="description" content="A 26-year-old woman is in garda custody tonight after the car she was travelling in was intercepted by elite detectives and around €500,000 worth of cannabis herb was seized from her." />
<meta name="news_keywords" content="Woman (26) arrested following seizure of €500k worth of cannabis on M50 - Independent.ie" />
<meta property="og:title" content="Woman (26) arrested following seizure of €500k worth of cannabis on M50 - Independent.ie"/>
<meta property="og:site_name" content="Independent.ie"/>
<meta property="og:description" content="A 26-year-old woman is in garda custody tonight after the car she was travelling in was intercepted by elite detectives and around €500,000 worth of cannabis herb was seized from her."/>
<meta property="og:url" content="https://www.independent.ie/irish-news/crime/woman-26-arrested-following-seizure-of-500k-worth-of-cannabis-on-m50-37279847.html"/>
<meta property="og:type" content="article"/>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"headline": "Woman (26) arrested following seizure of €500k worth of cannabis on M50 ",
"inLanguage": "en",
"publisher": {
"@type": "Organization",
"name": "Independent.ie",
"logo": {
"@type": "ImageObject",
"url": "https://cdn-01.independent.ie/incoming/article29621345.ece/BINARY/logo_web_368x47.png"
}
},
"image": {
"@type": "ImageObject",
"url": "https://www.independent.ie/regionals/fingalindependent/news/article37279849.ece/ALTERNATES/h342/H10.pubarrest.JPG",
"height": "342",
"width": "491"
},
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.independent.ie/"
},
"dateCreated": "2018-09-03T09:21:39+0100",
"dateModified": "2018-09-03T09:23:33+0100",
"datePublished": "2018-09-03T09:23:33+0100",
"keywords": "independent",
"thumbnailUrl": "https://cdn-01.independent.ie/regionals/fingalindependent/news/article37279849.ece/ALTERNATES/h342/H10.pubarrest.JPG",
"author": {
"@type": "Person",
"name": "Ken Foy "
},
"articleBody": "Gardaí said that around 25 kilos of cannabis herb was seized in the surveillance operation which ended with her being stopped on the M50 in the Blanchardstown area at around 5:30pm this evening. The woman from Neilstown in west Dublin is being held at Blanchardstown Garda Station where she is being questioned under drugs trafficking legislation.  "
}
</script>
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@Independent_ie" />
<meta name="twitter:url" content="https://www.independent.ie/irish-news/crime/woman-26-arrested-following-seizure-of-500k-worth-of-cannabis-on-m50-37279847.html" />
<meta name="twitter:title" content="Woman (26) arrested following seizure of €500k worth of cannabis on M50 " />
<meta name="twitter:description" content="A 26-year-old woman is in garda custody tonight after the car she was travelling in was intercepted by elite detectives and around €500,000 worth of cannabis herb was seized from her." />
<meta name="twitter:image:src" content="https://www.independent.ie/regionals/fingalindependent/news/article37279849.ece/ALTERNATES/w135square/H10.pubarrest.JPG" />
<meta name="twitter:domain" content="Independent.ie" />
<meta name="published-date" content="Mon, 03 Sep 2018 21:23:33 IST"/>
<meta property="og:image" content="https://www.independent.ie/regionals/fingalindependent/news/article37279849.ece/ALTERNATES/h342/H10.pubarrest.JPG"/>
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="491" />
<meta property="og:image:height" content="342" />
<meta property="fb:app_id" content="714861305308164"/>
<script>
var comscore_pv = {
c1: "2",
c2: "8097916"
};
var _comscore = _comscore || [];
_comscore.push(comscore_pv);
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<script src="//assets.adobedtm.com/c47a271aa6d8d16d83b1281f39616ed03af37920/satelliteLib-a0285de5a3c289b5ac0259140ee40e480d5e9a78.js"></script>
<script type="text/javascript">
digitalData = {};
digitalData.page = {"pageInfo":{"pageName":"In:News:Irish News:Crime:Woman (26) arrested following seizure of \u20AC500k worth of cannabis on M50 ","pageTitle":"Woman (26) arrested following seizure of \u20AC500k worth of cannabis on M50 ","publication":"independent.ie"},"category":{"pageType":"Article","primaryCategory":"News","subCategory1":"Irish News","subCategory2":"Crime","subCategory3":"n\/a","subCategory4":"n\/a"},"attributes":{"inmproduct":"website","virtualview":"false"},"content":{"author":"Ken Foy ","tags":"","articleID":37279847,"articleType":"news"}};
(function() {
var getCookie = function(key) {
var cookies = document.cookie.split('; ');
for (var i = 0, parts; (parts = cookies[i] && cookies[i].split('=')); i++) {
if (parts.shift() === key) {
var cookieValue = parts.join('=');
if (cookieValue) cookieValue = decodeURIComponent(cookieValue);
return cookieValue;
}
}
};
var userId = getCookie('guid');
if (userId) {
digitalData.user = {
profile: {
profileInfo: {
profileID: userId
}
}
};
}
})();
</script>
<script>
window.gigyaCmd = [];
window.onGigyaServiceReady = function(serviceName) {
var cmds = gigyaCmd;
gigyaCmd = {
push: function(cmd) {
cmd();
}
};
for (var i = 0, ii = cmds.length; i < ii; i++) {
cmds[i]();
}
};
var s = document.createElement('script');
s.type = 'text/javascript';
s.async = true;
s.src = 'https://cdns.gigya.com/js/gigya.js?apiKey=3_B7CD_e1PJMBTDA2zzUCXeVaKmvfuhSI9RDWi0Oqo9eOjVMgtz5rVOWFU3abAiItH';
s.text = '{}';
document.getElementsByTagName('head')[0].appendChild(s);
gigyaCmd.push(function() {
var s = document.createElement('script');
s.type = 'text/javascript';
s.async = true;
s.src = 'https://cdns.gigya.com/gs/js/gigyatargetad.min.js';
document.getElementsByTagName('head')[0].appendChild(s);
});
</script>
<script type="text/javascript">
window.gigyaIntegration = {
myAccountUrl: 'https://member.independent.ie/',
command: []
};
</script>
<link rel="alternate" href="android-app://com.feedhenry.fhjjjn7In7fqJG2LHTv3LVLanX/http/www.independent.ie/irish-news/crime/woman-26-arrested-following-seizure-of-500k-worth-of-cannabis-on-m50-37279847.html"/>
<meta name="apple-itunes-app" content="app-id=335158729, app-argument=http://www.independent.ie/irish-news/crime/woman-26-arrested-following-seizure-of-500k-worth-of-cannabis-on-m50-37279847.html">
<style>
.w103 .gigya-buttons {visibility: hidden;}
</style>
<style>
.hidethis{display:none;}
</style>
<style>
.indo_survey>.wrap{position:inherit; background:#FFFFFF; display:block;}
</style>
<style>
.w148 .gig-bar-container {
overflow: hidden;
}
</style>
<script type="text/javascript">
var articleReadMoreEnabled = true;
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script>
var googleAds = [];
var adSlotMap = {};
googletag.cmd.push(function() {
var targetParams29044287 = {
targetingMap: {}
};
targetParams29044287.slot = googletag.defineSlot('/7380/independent.ie/Irish_News/Crime', [[728,90],[970,90],[970,250]], 'div-gpt-ad-29044287-3879')
.addService(googletag.pubads())
.setTargeting("pos", ["article_top","article_roadblock"])
;
googleAds.push( targetParams29044287.slot );
adSlotMap['div-gpt-ad-29044287-3879'] = targetParams29044287.slot;var targetParams35755070 = {
targetingMap: {}
};
targetParams35755070.slot = googletag.defineSlot('/7380/Independent.ie/Irish_News/Crime', [620,40], 'div-gpt-ad-35755070-3879')
.addService(googletag.pubads())
.setTargeting("pos", ["article_native","article_roadblock"])
;
googleAds.push( targetParams35755070.slot );
adSlotMap['div-gpt-ad-35755070-3879'] = targetParams35755070.slot;var targetParams29044305 = {
targetingMap: {}
};
targetParams29044305.slot = googletag.defineSlot('/7380/independent.ie/Irish_News/Crime', [[300,250],[300,249],[300,300],[300,600]], 'div-gpt-ad-29044305-3879')
.addService(googletag.pubads())
.setTargeting("pos", ["article_halfpage","article_roadblock"])
;
googleAds.push( targetParams29044305.slot );
adSlotMap['div-gpt-ad-29044305-3879'] = targetParams29044305.slot;var targetParams29044306 = {
targetingMap: {}
};
targetParams29044306.slot = googletag.defineSlot('/7380/independent.ie/Irish_News/Crime', [[120,600],[160,600],[300,600]], 'div-gpt-ad-29044306-3879')
.addService(googletag.pubads())
.setTargeting("pos", ["article_sky","article_roadblock"])
;
googleAds.push( targetParams29044306.slot );
adSlotMap['div-gpt-ad-29044306-3879'] = targetParams29044306.slot;var targetParams29101392 = {
targetingMap: {}
};
targetParams29101392.slot = googletag.defineOutOfPageSlot('/7380/independent.ie/Irish_News/Crime', 'div-gpt-ad-29101392-3879-oop')
.addService(googletag.pubads())
.setTargeting("pos", "article_roadblock")
;
googleAds.push( targetParams29101392.slot );
adSlotMap['div-gpt-ad-29101392-3879-oop'] = targetParams29101392.slot;var targetParams35692747 = {
targetingMap: {}
};
targetParams35692747.slot = googletag.defineOutOfPageSlot('/7380/independent.ie/Irish_News/Crime', 'div-gpt-ad-35692747-3879-oop')
.addService(googletag.pubads())
.setTargeting("pos", "article_oop2")
;
googleAds.push( targetParams35692747.slot );
adSlotMap['div-gpt-ad-35692747-3879-oop'] = targetParams35692747.slot;var targetParams35692753 = {
targetingMap: {}
};
targetParams35692753.slot = googletag.defineOutOfPageSlot('/7380/independent.ie/Irish_News/Crime', 'div-gpt-ad-35692753-3879-oop')
.addService(googletag.pubads())
.setTargeting("pos", "article_oop3")
;
googleAds.push( targetParams35692753.slot );
adSlotMap['div-gpt-ad-35692753-3879-oop'] = targetParams35692753.slot;var targetParams36101829 = {
targetingMap: {}
};
targetParams36101829.slot = googletag.defineOutOfPageSlot('/7380/independent.ie/Irish_News/Crime', 'div-gpt-ad-36101829-3879-oop')
.addService(googletag.pubads())
.setTargeting("pos", "article_oop4")
;
googleAds.push( targetParams36101829.slot );
adSlotMap['div-gpt-ad-36101829-3879-oop'] = targetParams36101829.slot;var targetParams35715938 = {
targetingMap: {}
};
targetParams35715938.slot = googletag.defineSlot('/7380/independent.ie/Irish_News/Crime', [2,2], 'div-gpt-ad-35715938-3879')
.addService(googletag.pubads())
.setTargeting("pos", "article_roadblock")
;
googleAds.push( targetParams35715938.slot );
adSlotMap['div-gpt-ad-35715938-3879'] = targetParams35715938.slot;
googletag.pubads().setTargeting("kw", ["Woman","26","arrested","following","seizure","of","500k","worth","of","cannabis","on","M50"]);
googletag.pubads().setTargeting("art_id","37279847");
googletag.pubads().enableAsyncRendering();
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
window.dfpLazyLoadEnabled && googletag.pubads().disableInitialLoad();
googletag.enableServices();
});
</script>
<script type="text/javascript">
head.ready(function() {
$.getScript("https://widgets.outbrain.com/outbrain.js");
});
</script>
</head>
<body class="independent green news home" data-domain="www.independent.ie" data-section-path="irish-news/crime/" data-article="Woman (26) arrested following seizure of €500k worth of cannabis on M50 ">
<script type="text/javascript">
dataLayer = [{"pageType":"article","pageSubCategory":"Crime","pageCategory":"Irish News","pageTitle":"Woman (26) arrested following seizure of \u20AC500k worth of cannabis on M50 ","pageAttributes":{"comments":"no","relatedArticles":"no","videos":0,"source":"Online Editors","readMore":"yes","photos":1},"articleId":37279847,"sectionId":3879}];
window.dataLayerEvUpdate && window.dataLayerEvUpdate(dataLayer);
window.dataLayerACUpdate && window.dataLayerACUpdate(dataLayer);
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJF4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KJF4');</script>
<!-- End Google Tag Manager -->
<script type="text/javascript">
(function() {
var ARTICLE_URL = window.location.href;
var CONTENT_ID = 'everything';
document.write(
'<scr'+'ipt '+
'src="//survey.g.doubleclick.net/survey?site=_rainursthyv4awm7g2y2k7zumy'+
'&amp;url='+encodeURIComponent(ARTICLE_URL)+
(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
'&amp;random='+(new Date).getTime()+
'" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>
<script type="text/javascript">_satellite.pageBottom();</script>
<div id="fb-root"></div>
<script type="text/javascript">
(function() {
window.facebookInitHandlers = [];
var initFacebook = function() {
FB.init({
appId : '714861305308164',
status : true,
cookie : true,
xfbml : true
});
var handlers = window.facebookInitHandlers;
window.facebookInitHandlers = undefined;
for (var i = 0; i < handlers.length; i++) {
handlers[i].call(this);
}
};
window.onFacebookInit = function(handler) {
if (window.facebookInitHandlers) {
window.facebookInitHandlers.push(handler);
if (window.FB) {
console && console.log && console.log('window.FB loaded');
initFacebook();
}
} else {
handler.call(this);
}
};
window.fbAsyncInit = function() {
console && console.log && console.log('fbAsyncInit called');
initFacebook();
};
})();
(function(d){
var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
if (d.getElementById(id)) {return;}
js = d.createElement('script'); js.id = id; js.async = true;
js.src = "//connect.facebook.net/en_US/all.js";
ref.parentNode.insertBefore(js, ref);
}(document));
</script>
<!-- Begin BlueKai Tag -->
<script type="text/javascript">
window.bk_async = function() {
bk_addPageCtx('ad_unit_2', 'Irish_News');
bk_addPageCtx('ad_unit_3', 'Crime');
bk_addPageCtx('ad_unit_4', 'N/A');
BKTAG.doTag(48176, 4); };
(function() {
var scripts = document.getElementsByTagName('script')[0];
var s = document.createElement('script');
s.async = true;
s.src = "https://tags.bkrtx.com/js/bk-coretag.js";
scripts.parentNode.insertBefore(s, scripts);
}());
</script>
<!-- End BlueKai Tag -->
<div id="root" class="">
<div id="inner">
<div class="sideAds left">
</div>
<div class="sideAds right">
</div>
<header id="top" class="no-print">
<nav class="w4 " >
<div class="bar">
<div class="wrap">
<div class="left">
<ul class="">
<li>
<a href="https://www.independent.ie/sponsored/" >
Sponsored
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/storyplus/" >
StoryPlus
</a>
</li>
<li>
<a href="http://www.independent.ie/sponsored-features/" >
Sponsored Features
</a>
</li>
</ul>
</li>
<li>
<a href="http://www.carsireland.ie/" target="_blank">
CarsIreland.ie
</a>
<ul class="">
<li class="ir cars">
<a href="http://www.carsireland.ie/" target="_blank">
CarsIreland.ie
</a>
</li>
<li>
<a href="http://www.carsireland.ie/search-adv.php" target="_blank">
Used Car Search
</a>
</li>
<li>
<a href="http://www.carsireland.ie/car-dealers/" target="_blank">
Car Dealers
</a>
</li>
<li>
<a href="https://www.carsireland.ie/reviews" target="_blank">
CarsIreland Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/jobs/" >
Jobs
</a>
</li>
<li>
<a href="http://www.themeetingpoint.ie/?utm_source=independent&amp;utm_campaign=navbar&amp;utm_term=unknown" rel="nofollow" target="_blank">
Dating
</a>
<ul class="">
<li class="ir dates">
<a href="http://www.themeetingpoint.ie/?utm_source=independent&amp;utm_campaign=navbar&amp;utm_term=unknown" rel="nofollow" target="_blank">
TheMeetingPoint.ie
</a>
</li>
<li>
<a href="http://www.themeetingpoint.ie/mature-dating/?utm_source=independent&amp;utm_campaign=navbar&amp;utm_term=unknown" rel="nofollow" target="_blank">
Mature
</a>
</li>
<li>
<a href="http://www.themeetingpoint.ie/gay-dating/?utm_source=independent&amp;utm_campaign=navbar&amp;utm_term=unknown" rel="nofollow" target="_blank">
Gay
</a>
</li>
</ul>
</li>
<li>
<a href="http://www.inotices.ie/" rel="nofollow" target="_blank">
Deaths
</a>
<ul class="">
<li>
<a href="http://www.inotices.ie/" rel="nofollow" target="_blank">
iNotices.ie
</a>
</li>
<li>
<a href="http://www.inotices.ie/death-notices" rel="nofollow" target="_blank">
Deaths
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.fitlive.ie/" rel="nofollow" >
Fitlive.ie
</a>
<ul class="">
<li class="ir fitlive">
<a href="https://www.fitlive.ie/events/" rel="nofollow" >
Fitlive.ie
</a>
</li>
<li>
<a href="https://www.fitlive.ie/events/" rel="nofollow" >
Events
</a>
</li>
<li>
<a href="https://www.fitlive.ie/training/" rel="nofollow" >
Training
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/archives/" rel="nofollow" target="_blank">
Archive
</a>
</li>
<li>
<a href="https://discountcode.independent.ie/" >
Discounts
</a>
</li>
</ul>
</div>
<div class="right">
<ul class="">
<li>
<a href="http://www.independent.ie/digitaledition/" target="_blank">
Subscribe
</a>
<ul class="">
<li>
<a href="http://www.independent.ie/digitaledition" >
Digital Edition
</a>
</li>
<li>
<a href="http://www.independent.ie/homedelivery" >
Home Delivery
</a>
</li>
<li>
<a href="https://member.independent.ie/newsletter" >
Newsletters
</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</nav>
<script async type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>
<!-- RW: 29044317 k: reference-default-29044317-sec-irishnews_crime-art e: 0m d: -->
<div class="sticky" data-prolong="3000">
<div class="wrap">
<div class="inner">
<div id="div-gpt-ad-29044287-3879" class=" dfp-slot wrap " ></div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-29044287-3879");
window.dfpLazyLoadEnabled && googletag.pubads().refresh([adSlotMap['div-gpt-ad-29044287-3879']], {changeCorrelator: false});
});
</script>
</div>
</div>
</div>
<div class="w110 subs ">
<nav class="w103 " >
<div class="wrap">
<ul class="site">
<li class="home">
<a href="https://www.independent.ie/" >
<span>Independent.ie</span>
</a>
</li>
<li class=" news active">
<a href="https://www.independent.ie/news/" >
News
</a>
<ul class=" active">
<li class=" active">
<a href="https://www.independent.ie/irish-news/" >
Irish News
</a>
<ul class=" active">
<li>
<a href="https://www.independent.ie/irish-news/news/" >
News
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/politics/" >
Politics
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/education/" >
Education
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/education/school-league-tables/" >
School League Tables
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/health/" >
Health
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/courts/" >
Courts
</a>
</li>
<li class=" active">
<a href="https://www.independent.ie/irish-news/crime/" >
Crime
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/world-news/" >
World News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/world-news/europe/" >
Europe
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/europe/britain/" >
Britain
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/north-america/" >
North America
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/north-america/president-trump/" >
President Trump
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/latin-america/" >
Latin America
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/middle-east/" >
Middle East
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/asia-pacific/" >
Asia-Pacific
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/australasia/" >
Australasia
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/africa/" >
Africa
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/war-on-terror/" >
War On Terror
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/regionals/" >
Local Papers
</a>
</li>
<li>
<a href="https://www.independent.ie/news/environment/" >
Environment
</a>
</li>
<li>
<a href="https://www.independent.ie/weather/" >
Weather
</a>
<ul class="">
<li>
<a href="https://weather.independent.ie/" >
Forecast
</a>
</li>
</ul>
</li>
</ul>
</li>
<li class=" news">
<a href="https://www.independent.ie/opinion/" >
Opinion
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/opinion/letters/" >
Letters
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/columnists/" >
Columnists
</a>
<ul class="">
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/charlie-weston/" >
Charlie Weston
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/colette-browne/" >
Colette Browne
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/dan-obrien/" >
Dan O'Brien
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/david-mcwilliams/" >
David McWilliams
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/fionnan-sheahan/" >
Fionnan Sheahan
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/gene-kerrigan/" >
Gene Kerrigan
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/ian-odoherty/" >
Ian O'Doherty
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/ivan-yates/" >
Ivan Yates
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/martina-devlin/" >
Martina Devlin
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/sarah-carey/" >
Sarah Carey
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/david-quinn/" >
David Quinn
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/billy-keane/" >
Billy Keane
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/mary-kenny/" >
Mary Kenny
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/declan-lynch/" >
Declan Lynch
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/brendan-oconnor/" >
Brendan O'Connor
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/sinead-kissane/" >
Sinead Kissane
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/charlie-savage/" >
Charlie Savage
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/opinion/editorial/" >
Editorial
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/comment/" >
Comment
</a>
</li>
</ul>
</li>
<li class=" business">
<a href="https://www.independent.ie/business/" >
Business
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/brexit/" >
Brexit
</a>
</li>
<li>
<a href="https://www.independent.ie/business/irish/" >
Irish
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/media/" >
Media & Marketing
</a>
</li>
<li>
<a href="https://www.independent.ie/business/budget/" >
Budget 2018
</a>
</li>
<li>
<a href="http://www.independent.ie/richlist" >
Rich List
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/world/" >
World
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/" >
Technology
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/dublin-information-sec/" >
Dublin Information Sec
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/gdpr/" >
GDPR
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/tech-gaming/" >
Tech & Gaming
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/reviews/" >
Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/" >
Personal Finance
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/personal-finance/latest-news/" >
Latest News
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/property-mortgages/" >
Property & Mortgages
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/pensions/" >
Pensions
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/switching-saturday/" >
Switching Saturday
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/property-mortgages/how-much-is-your-house-worth/" >
How Much is Your House Worth?
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/" >
Small Business
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/small-business/latest-news/" >
Latest News
</a>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/advice-centre/" >
Advice Centre
</a>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/your-stories/" >
Your Stories
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/farming/" >
FarmIreland
</a>
</li>
<li>
<a href="https://www.independent.ie/business/jobs/" >
Jobs
</a>
</li>
<li>
<a href="https://www.independent.ie/business/commercial-property/" >
Commercial Property
</a>
</li>
<li>
<a href="https://www.independent.ie/business/in-the-workplace/" >
In The Workplace
</a>
</li>
</ul>
</li>
<li class=" sport">
<a href="https://www.independent.ie/sport/" >
Sport
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/soccer/" >
Soccer
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/soccer/premier-league/" >
Premier League
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/champions-league/" >
Champions League
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/other-soccer/" >
Other Soccer
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/international-soccer/" >
International Soccer
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/league-of-ireland/" >
League of Ireland
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/" >
GAA
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/gaelic-games/gaelic-football/" >
Gaelic Football
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/hurling/" >
Hurling
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/ladies-football/" >
Ladies Football
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/camogie/" >
Camogie
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/" >
Rugby
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/rugby/six-nations/" >
Six Nations
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/u20s-world-cup/" >
U20 World Championship
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/the-left-wing/" >
The Left Wing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/champions-cup/" >
Champions Cup
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/guinness-pro14/" >
Guinness PRO14
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/other-rugby/" >
Other Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/international-rugby/" >
International Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/leinster-rugby/" >
Leinster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/munster-rugby/" >
Munster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/connacht-rugby/" >
Connacht Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/ulster-rugby/" >
Ulster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/schools-rugby/" >
Schools Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/world-cup/" >
Rugby World Cup
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/golf/" >
Golf
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/horse-racing/" >
Horse Racing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/other-sports/" >
Other Sports
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/greyhounds/" >
Greyhounds
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/other-sports/cycling/" >
Cycling
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/mma/" >
MMA
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/leftfield/" >
LeftField
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/the-left-wing/" >
The Left Wing
</a>
</li>
</ul>
</li>
<li class=" life">
<a href="https://www.independent.ie/life/" >
Life
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/health-wellbeing/" >
Health & Wellbeing
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/health-wellbeing/health-features/" >
Health Features
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/healthy-eating/" >
Healthy Eating
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/fitness/" >
Fitness
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/independent-journalists/karl-henry/" >
Karl Henry
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/mental-health/" >
Mental Health
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/baby-loss/" >
Baby Loss
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/" >
Home & Garden
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/home-garden/new-homes/" >
New Homes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/homes/" >
Homes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/interiors/" >
Interiors
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/gardens/" >
Gardens
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/family/" >
Family
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/family/family-features/" >
Family Features
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/mothers-babies/" >
Mothers & Babies
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/parenting/" >
Parenting
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/learning/" >
Learning
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/" >
Food & Drink
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/food-drink/food-news/" >
Food News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/recipes/" >
Recipes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/food-reviews/" >
Food Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/wine/" >
Wine
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/table-talk/" >
Table Talk
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/" >
Motoring
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/motoring/car-news/" >
News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-reviews/" >
Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-international/" >
International
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-talk/" >
Talk
</a>
</li>
</ul>
</li>
</ul>
</li>
<li class=" style">
<a href="https://www.independent.ie/style/" >
Style
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/celebrity/" >
Celebrity
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/celebrity/celebrity-news/" >
Celebrity News
</a>
</li>
<li>
<a href="https://www.independent.ie/style/celebrity/celebrity-features/" >
Celebrity Features
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/" >
Fashion
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/fashion/fashion-news/" >
Fashion News
</a>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/fashion-fix/" >
Fashion Fix
</a>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/style-talk/" >
Style Talk
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/" >
Beauty
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/beauty/body/" >
Body
</a>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/makeup/" >
Makeup
</a>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/hair/" >
Hair
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/sex-relationships/" >
Sex & Relationships
</a>
</li>
<li>
<a href="https://www.thevow.ie/" >
The Vow
</a>
</li>
<li>
<a href="https://www.independent.ie/style/voices/" >
Voices
</a>
</li>
<li>
<a href="https://www.independent.ie/style/galleries/" >
Galleries
</a>
</li>
<li>
<a href="https://www.independent.ie/style/society/" >
Society
</a>
</li>
<li>
<a href="https://www.independent.ie/style/competitions/" >
Competitions
</a>
</li>
</ul>
</li>
<li class=" entertainment">
<a href="https://www.independent.ie/entertainment/" >
Entertainment
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/movies/" >
Movies
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/movies/movie-news/" >
Movie News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/movies/movie-reviews/" >
Movie Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/television/" >
Television
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/television/tv-news/" >
TV News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/television/tv-reviews/" >
TV Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/" >
Music
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/music/music-news/" >
Music News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/music-reviews/" >
Music Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/windmill-lane/" >
Windmill Lane
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/radio/" >
Radio
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/books/" >
Books
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/books/book-news/" >
Book News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/books/book-reviews/" >
Book Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/theatre-arts/" >
Theatre & Arts
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/games/" >
Games
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/festivals/" >
Festivals
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/festivals/summerfest/" >
SummerFest
</a>
</li>
<li>
<a href="http://submit.independent.ie/send-us-your-festival-photos.html" >
Upload your festival photos
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/" >
Banter
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/banter/cute/" >
Cute
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/gizmo/" >
Gizmo
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/videos/" >
Videos
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/trending/" >
Trending
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/coffee-break/" >
Coffee Break
</a>
<ul class="">
<li>
<a href="http://competitions.independent.ie/" >
Competitions
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/horoscopes/" >
Horoscopes
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/lotto/" >
Lotto
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/crosswords-puzzles/" >
Crosswords
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/windmill-lane/" >
Windmill Lane
</a>
</li>
</ul>
</li>
<li class=" travel">
<a href="https://www.independent.ie/life/travel/" >
Travel
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/travel/travel-news/" >
Travel News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/awards/" >
Reader Travel Awards
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/ireland/" >
Ireland
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/europe/" >
Europe
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/world/" >
World/USA
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/family/" >
Family
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/cruise/" >
Cruise
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/ski/" >
Ski
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/travel-tv/" target="_blank">
Travel TV
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/northern-ireland/" >
Northern Ireland
</a>
</li>
</ul>
</li>
<li class=" news">
<a href="https://www.independent.ie/videos/" >
Video
</a>
</li>
<li class=" news">
<a href="https://www.independent.ie/podcasts/" >
Podcasts
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/podcasts/the-left-wing/" >
The Left Wing
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-big-tech-show/" >
The Big Tech Show
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-throw-in/" >
The Throw In
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-floating-voter/" >
The Floating Voter
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/ready-business/" >
Ready Business
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-real-health-podcast/" >
The Real Health Podcast
</a>
</li>
</ul>
</li>
</ul>
<ul class="side">
</ul>
<form action="https://www.independent.ie/search/" method="get" class="search">
<label for="f-search-1">Search</label>
<input type="text" name="search" id="f-search-1" class="hint" value="" />
<button type="submit">Go</button>
</form>
</div>
</nav>
<div class="wrap">
<!-- RW: 30295709 k: reference-default-30295709-sec-irishnews_crime-art e: 20m d: -->
<div class="w w109" data-widget="Social icons - main">
<ul>
<li><strong>Follow</strong>
<ul>
<li class="facebook"><a href="https://www.facebook.com/Independent.ie" class="cxb-a" target="_blank"><span>Facebook</span></a></li>
<li class="twitter"><a href="https://twitter.com/Independent_ie" class="cxb-a" target="_blank"><span>Twitter</span></a></li>
<li class="google"><a href="https://plus.google.com/116623388763634190489" class="cxb-a" target="_blank"><span>Google+</span></a></li>
</ul>
</li>
<li><strong>Contact</strong>
<ul>
<li class="email" style=""><a href="mailto:info@independent.ie?body=https%3A%2F%2Fwww.independent.ie%2Firish-news%2Fcrime%2Frural-counties-record-highest-levels-of-assault-34254977.html%0D%0A%0D%0APeople%20living%20in%20Donegal%20are%20almost%20twice%20as%20likely%20to%20be%20assaulted%20than%20those%20living%20in%20Leitrim.%20An%20analysis%20of%20crime%20figures%20shows%20the%20county%20has%20the%20highest%20rate%20of%20assaults%20anywhere%20in%20the%20country%2C%20with%20109%20per%20100%2C000%20population%2C%20compared%20with%2049%20in%20Leitrim.%0D%0A%0D%0A&subject=Rural%20counties%20record%20highest%20levels%20of%20assault%20-%20independent"><span>Email</span></a></li>
<li class="user" style=""><a href="https://www.independent.ie/opinion/independent-journalists/"><span>User</span></a></li>
</ul>
</li>
</ul>
</div>
<div class="hx bxb-a">
<span class="cx-a"><a href="https://www.independent.ie/news/">News</a></span>
<a href="https://www.independent.ie/irish-news/crime/">Crime</a>
</div>
<p class="w w2" data-widget="Dateline">
Monday 3 September 2018
</p>
<!-- RW: 30295706 k: reference-default-30295706-sec-irishnews_crime-art e: 20m d: -->
</div>
</div>
<style>
div.w {
margin: 0 0 15px;
}
</style>
</header>
<section id="content">
<div class="row-a">
<div class="column double">
<article class="w112 "
data-section="irishnews_crime" data-domain="www.independent.ie">
<h1>Woman (26) arrested following seizure of €500k worth of cannabis on M50</h1>
<section class="body " data-sticky-stop>
<div class="p402_hide">
<div class="full">
<div class="w w113" data-widget="FULL SIZE: Independent Slideshow Story Image Article Related" >
<div class="wrap" data-dfpadunitpath="/7380/independent.ie/Irish_News/Crime" data-dfpadsizes='[[300,250],[300,600],[970,250]]' data-dfpadkeywords='{"pos":["gallery","article_roadblock"]}' data-dfpadtargeting='{"art_id":"37279847"}'>
<figure id="s37279849" rel="lightbox" data-href="https://cdn-01.independent.ie/regionals/fingalindependent/news/article37279849.ece/1ec14/BINARY/H10.pubarrest.JPG" data-alt="(Stock photo)">
<span>
<img src="https://cdn-03.independent.ie/regionals/fingalindependent/news/article37279849.ece/1ec14/AUTOCROP/w620/H10.pubarrest.JPG" alt="(Stock photo)" title="(Stock photo)" width="620" height="431" rel="nofollow"/>
</span>
<figcaption>(Stock photo)</figcaption>
</figure>
</div>
</div>
</div>
<div class="w w140" data-widget="Redesign Article Page tools Widget Gigya sharing">
<div class="wrap">
<div class="meta">
<p>
<strong>Ken Foy</strong>
</p>
<p>
<time>September 3 2018 9:23 PM</time>
</p>
</div>
<div class="share">
<ul>
<li class="comments" style="display: none;"><a href="#comments" class="comments count">0<span> Comments</span></a></li>
<li>
<div id="share-buttons-30295984" class="share-buttons" data-cid="pagetools" data-sections="1,77,3879">
<div class="share-meta share-title">Woman (26) arrested following seizure of €500k worth of cannabis on M50 </div>
<div class="share-meta share-subtitle">Independent.ie</div>
<div class="share-meta share-description">A 26-year-old woman is in garda custody tonight after the car she was travelling in was intercepted by elite detectives and around €500,000 worth of cannabis herb was seized from her. </div>
<div class="share-meta share-linkback">https://www.independent.ie/irish-news/crime/woman-26-arrested-following-seizure-of-500k-worth-of-cannabis-on-m50-37279847.html</div>
<div class="share-meta share-image-url">https://www.independent.ie/regionals/fingalindependent/news/article37279849.ece/1ec14/AUTOCROP/h342/H10.pubarrest.JPG</div>
</div>
</li>
<li><a href="mailto:?Subject=Woman%20%2826%29%20arrested%20following%20seizure%20of%20%E2%82%AC500k%20worth%20of%20cannabis%20on%20M50%20%20%20-%20Independent.ie&Body=Woman%20%2826%29%20arrested%20following%20seizure%20of%20%E2%82%AC500k%20worth%20of%20cannabis%20on%20M50%20%20%0A%0AA%2026-year-old%20woman%20is%20in%20garda%20custody%20tonight%20after%20the%20car%20she%20was%20travelling%20in%20was%20intercepted%20by%20elite%20detectives%20and%20around%20%E2%82%AC500%2C000%20worth%20of%20cannabis%20herb%20was%20seized%20from%20her.%20%0A%0Ahttps%3A%2F%2Fwww.independent.ie%2Firish-news%2Fcrime%2Fwoman-26-arrested-following-seizure-of-500k-worth-of-cannabis-on-m50-37279847.html" class="icon email"><span>Email</span></a></li>
</ul>
</div>
</div>
</div>
<p>
A 26-year-old woman is in garda custody tonight after the car she was travelling in was intercepted by elite detectives and around €500,000 worth of cannabis herb was seized from her.
</p>
</div>
<div class="p402_hide">
<p>Gardaí said that around 25 kilos of cannabis herb was seized in the surveillance operation which ended with her being stopped on the M50 in the Blanchardstown area at around 5:30pm this evening. </p>
<p>The woman from Neilstown in west Dublin is being held at Blanchardstown Garda Station where she is being questioned under drugs trafficking legislation.   </p>
<!-- RW: 35715869 k: reference-default-35715869-sec-irishnews_crime-art e: 20m d: -->
<script id="bb-outstream-37199872">
document.addEventListener('DOMContentLoaded', function() {
if (!document.querySelectorAll('.widget.video.vms').length) {
var s = document.createElement('script');
s.type = 'text/javascript';
s.async = true;
s.src = 'https://independent.mainroll.com/a/independent_floating_outstream.js?dfp_adunit_l1=InArticleVideo&dfp_adunit_l2=Irish_News&dfp_adunit_l3=Crime&dart_articleId=35971115&dart_art_ID=35971115&dart_kw=%5B%22Chubb%22%2C%22lawyer%22%2C%22Court%22%2C%22Kinahan%22%2C%22cartel%22%2C%22member%22%2C%22Chubb%22%2C%22cleared%22%2C%22of%22%2C%22attempted%22%2C%22manslaughter%22%2C%22but%22%2C%22sentenced%22%2C%22for%22%2C%22gun%22%2C%22possession%22%5D&section=irishnews_crime';
document.getElementById('bb-outstream-37199872').parentElement.appendChild(s);
}
});
</script>
<style type="text/css">
#bb-iawr-inarticle- { clear: both; margin: 0 0 15px; }
</style>
<!-- RW: 35054162 k: reference-default-35054162-sec-irishnews_crime-art e: 0m d: -->
<div class="advert ">
<div id="div-gpt-ad-35755070-3879" class=" dfp-slot wrap " ></div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-35755070-3879");
window.dfpLazyLoadEnabled && googletag.pubads().refresh([adSlotMap['div-gpt-ad-35755070-3879']], {changeCorrelator: false});
});
</script>
</div>
<p class="originalSource">
Online Editors
</p>
</div>
<!-- RW: 30689734 k: reference-default-30689734-sec-irishnews_crime-art e: 20m d: -->
<a href="https://twitter.com/Independent_ie" class="twitter-follow-button" data-show-count="false">Follow @Independent_ie</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</section>
<div class="OUTBRAIN" data-src="https://www.independent.ie/irish-news/crime/woman-26-arrested-following-seizure-of-500k-worth-of-cannabis-on-m50-37279847.html" data-widget-id="AR_1" data-ob-template="IndependentIE" ></div>
<!-- RW: 37056328 k: reference-default-37056328-sec-irishnews_crime-art e: 20m d: -->
<section class="links ">
</section>
</article>
<div class="w " data-widget="Also on Independent.ie" >
<article class="w29"
data-minArticles="1">
<a href="https://www.independent.ie/irish-news/crime/man-rushed-to-hospital-after-stabbing-incident-37275082.html">
<figure class="left ">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article37086673.ece/16b8c/AUTOCROP/w135square/62France.jpg" alt="(stock photo)" title="(stock photo)" width="135" height="135" rel="nofollow"/>
<noscript><img src="https://cdn-02.independent.ie/incoming/article37086673.ece/16b8c/AUTOCROP/w135square/62France.jpg" alt="(stock photo)" title="(stock photo)" width="135" height="135" rel="nofollow"/></noscript>
</span>
</figure>
<h2>
<span>
Man rushed to hospital after stabbing incident&nbsp;
</span>
</h2>
<p>A man was stabbed in Ballymena in the early hours of Sunday morning.</p>
</a>
</article>
<article class="w29"
data-minArticles="1">
<a href="https://www.independent.ie/irish-news/crime/warrants-issued-for-ontherun-hit-team-behind-daithi-douglas-execution-37273304.html">
<figure class="left ">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article34850255.ece/976ec/AUTOCROP/w135square/Daithi-Teaser.jpg" alt="Daithí Douglas. Picture: Facebook" title="Daithí Douglas. Picture: Facebook" width="135" height="135" rel="nofollow"/>
<noscript><img src="https://cdn-02.independent.ie/incoming/article34850255.ece/976ec/AUTOCROP/w135square/Daithi-Teaser.jpg" alt="Daithí Douglas. Picture: Facebook" title="Daithí Douglas. Picture: Facebook" width="135" height="135" rel="nofollow"/></noscript>
</span>
</figure>
<h2>
<span>
<strong class="flag-d">Exclusive</strong> Warrants issued for on-the-run hit team behind Daithi Douglas 'execution'&nbsp;
</span>
</h2>
<p><strong class="cx-a news">Ken Foy</strong> EUROPEAN Arrest Warrants have been issued for the two-man ‘hit-team’ behind the savage murder of David ‘Daithi’ Douglas in July 2016.</p>
</a>
</article>
<article class="w29"
data-minArticles="1">
<a href="https://www.independent.ie/irish-news/crime/priest-condemns-vandals-for-graveyard-wrecking-spree-37272267.html">
<figure class="left ">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/regionals/fingalindependent/news/article37272340.ece/c144c/AUTOCROP/w135square/H10.driver.JPG" alt="Anyone with information should contact Kilmainham garda station on 01-6669700. Stock photo" title="Anyone with information should contact Kilmainham garda station on 01-6669700. Stock photo" width="135" height="135" rel="nofollow"/>
<noscript><img src="https://cdn-04.independent.ie/regionals/fingalindependent/news/article37272340.ece/c144c/AUTOCROP/w135square/H10.driver.JPG" alt="Anyone with information should contact Kilmainham garda station on 01-6669700. Stock photo" title="Anyone with information should contact Kilmainham garda station on 01-6669700. Stock photo" width="135" height="135" rel="nofollow"/></noscript>
</span>
</figure>
<h2>
<span>
Priest condemns vandals for graveyard wrecking spree&nbsp;
</span>
</h2>
<p><strong class="cx-a news">Denise Calnan and Ian Begley</strong> Vandals who destroyed up to 30 headstones in a graveyard have been branded "disgusting" by a shocked priest.</p>
</a>
</article>
</div>
</div>
<div class="column single">
<div class="w106 " >
<ul class="tabs" data-tabs>
<li class="active"><a href="#ts1t1">Most Read</a></li>
<li ><a href="#ts1t2">Most Shared</a></li>
</ul>
<div id="ts1t1" class="tab active">
<div class="w w107" data-widget="Generic Main Section Article Popular List_Most Read">
<article class="small">
<a href="https://www.independent.ie/irish-news/crime/warrants-issued-for-ontherun-hit-team-behind-daithi-douglas-execution-37273304.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article34850255.ece/976ec/AUTOCROP/w65square/Daithi-Teaser.jpg" alt="Daithí Douglas. Picture: Facebook" title="Daithi-Teaser.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-03.independent.ie/incoming/article34850255.ece/976ec/AUTOCROP/w65square/Daithi-Teaser.jpg" alt="Daithí Douglas. Picture: Facebook" title="Daithi-Teaser.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Warrants issued for on-the-run hit team behind Daithi Douglas 'execution'
&nbsp;<span class="flag-c bx-a news">Crime</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/crime/paul-williams-fat-freddies-hands-soaked-in-the-blood-of-young-men-37272273.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article37271426.ece/929b0/AUTOCROP/w65square/14freddie.jpg" alt="Cartel: ‘Fat’ Freddie Thompson beside Daniel Kinahan at the funeral of David Byrne, who was killed at the Regency Hotel in 2016" title="14freddie.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-02.independent.ie/incoming/article37271426.ece/929b0/AUTOCROP/w65square/14freddie.jpg" alt="Cartel: ‘Fat’ Freddie Thompson beside Daniel Kinahan at the funeral of David Byrne, who was killed at the Regency Hotel in 2016" title="14freddie.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Paul Williams: 'Fat' Freddie's hands soaked in the blood of young men
&nbsp;<span class="flag-c bx-a news">Crime</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/crime/man-rushed-to-hospital-after-stabbing-incident-37275082.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article37086673.ece/16b8c/AUTOCROP/w65square/62France.jpg" alt="(stock photo)" title="62France.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-02.independent.ie/incoming/article37086673.ece/16b8c/AUTOCROP/w65square/62France.jpg" alt="(stock photo)" title="62France.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Man rushed to hospital after stabbing incident
&nbsp;<span class="flag-c bx-a news">Crime</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/crime/ken-foy-thug-thompson-discussed-chopping-up-bodies-as-i-sat-feet-away-in-pub-37269429.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article37269428.ece/fbbcc/AUTOCROP/w65square/Fat%20Freddie%20Pics%208.jpg" alt="'Fat' Freddie Thompson" title="Fat Freddie Pics 8.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-01.independent.ie/incoming/article37269428.ece/fbbcc/AUTOCROP/w65square/Fat%20Freddie%20Pics%208.jpg" alt="'Fat' Freddie Thompson" title="Fat Freddie Pics 8.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Ken Foy: Thug Thompson discussed 'chopping up bodies' as I sat feet away in pub
&nbsp;<span class="flag-c bx-a news">Crime</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/crime/fat-freddie-thompson-from-juvenile-car-thief-to-feared-gangland-criminal-37268150.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article35193381.ece/9366f/AUTOCROP/w65square/PL29539381Fred%202.jpg" alt="‘Fat’ Freddie Thompson" title="PL29539381Fred 2.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-04.independent.ie/incoming/article35193381.ece/9366f/AUTOCROP/w65square/PL29539381Fred%202.jpg" alt="‘Fat’ Freddie Thompson" title="PL29539381Fred 2.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">'Fat' Freddie Thompson: from juvenile car thief to feared gangland criminal
&nbsp;<span class="flag-c bx-a news">Crime</span>
</h3>
</a>
</article>
</div>
</div>
<div id="ts1t2" class="tab ">
<div class="w w107" data-widget="Generic Main Section Article Popular List - Most Shared">
<article class="small">
<a href="https://www.independent.ie/irish-news/news/top-dublin-private-school-investigating-allegations-students-engaged-in-sex-acts-with-prostitutes-during-charity-trip-37275430.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/business/irish/article35913044.ece/ea604/AUTOCROP/w65square/2016-09-28_bus_25015250_I1.JPG" alt="Stock image" title="2016-09-28_bus_25015250_I1.JPG" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-02.independent.ie/business/irish/article35913044.ece/ea604/AUTOCROP/w65square/2016-09-28_bus_25015250_I1.JPG" alt="Stock image" title="2016-09-28_bus_25015250_I1.JPG" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Top Dublin private school investigating allegations students engaged in sex acts...
&nbsp;<span class="flag-c bx-a news">Irish News</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/politics/varadkar-suggested-creating-anonymous-accounts-online-to-make-positive-comments-on-news-37275799.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article37275779.ece/3098f/AUTOCROP/w65square/leo.jpg" alt="Taoiseach Leo Varadkar. Photo: Stefan Rousseau/PA" title="leo.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-03.independent.ie/incoming/article37275779.ece/3098f/AUTOCROP/w65square/leo.jpg" alt="Taoiseach Leo Varadkar. Photo: Stefan Rousseau/PA" title="leo.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Varadkar 'suggested creating anonymous accounts online to make positive...
&nbsp;<span class="flag-c bx-a news">Politics</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/life/health-wellbeing/healthy-eating/ireland-is-home-to-the-latest-superfood-and-its-to-rival-manuka-honey-37275803.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article37275203.ece/8be0f/AUTOCROP/w65square/6%20NEWS%20Bees_2%202.jpg" alt="Research: DCU PhD student Saorla Kavanagh, who led the study, with some heather honey" title="6 NEWS Bees_2 2.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-01.independent.ie/incoming/article37275203.ece/8be0f/AUTOCROP/w65square/6%20NEWS%20Bees_2%202.jpg" alt="Research: DCU PhD student Saorla Kavanagh, who led the study, with some heather honey" title="6 NEWS Bees_2 2.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Ireland is home to the latest 'superfood' - and it's to rival manuka honey
&nbsp;<span class="flag-c bx-a life">Healthy Eating</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/footage-shows-dublin-supporter-kicking-man-in-the-head-just-hours-after-gaa-final-37276667.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/videos/article37276926.ece/a237e/AUTOCROP/w65square/2988344-1535970999229584_10.jpg" alt="" title="2988344-1535970999229584_10.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-04.independent.ie/videos/article37276926.ece/a237e/AUTOCROP/w65square/2988344-1535970999229584_10.jpg" alt="" title="2988344-1535970999229584_10.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Footage shows Dublin supporter 'kicking man in the head' just hours after GAA final
&nbsp;<span class="flag-c bx-a news">Irish News</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/world-news/middle-east/shop-caught-sticking-googly-eyes-on-fish-to-make-them-look-fresher-37276182.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/world-news/article37276181.ece/043be/AUTOCROP/w65square/2018-09-03_wor_43781904_I1.JPG" alt="One of the fish after the plastic eye fell off" title="2018-09-03_wor_43781904_I1.JPG" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-01.independent.ie/world-news/article37276181.ece/043be/AUTOCROP/w65square/2018-09-03_wor_43781904_I1.JPG" alt="One of the fish after the plastic eye fell off" title="2018-09-03_wor_43781904_I1.JPG" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Shop caught sticking googly eyes on fish to make them look fresher
&nbsp;<span class="flag-c bx-a news">Middle East</span>
</h3>
</a>
</article>
</div>
</div>
</div>
<div class="w138" data-label="Advertisement">
<div class="slot">
<div id="div-gpt-ad-29044305-3879" class=" dfp-slot wrap " ></div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-29044305-3879");
window.dfpLazyLoadEnabled && googletag.pubads().refresh([adSlotMap['div-gpt-ad-29044305-3879']], {changeCorrelator: false});
});
</script>
</div>
<figure class="logo"><img src="//www.independent.ie/img/logo-independent-c.png" alt="Independent.ie"></figure>
</div>
<div class="OUTBRAIN" data-src="https://www.independent.ie/irish-news/crime/woman-26-arrested-following-seizure-of-500k-worth-of-cannabis-on-m50-37279847.html" data-widget-id="SB_1" data-ob-template="IndependentIE" ></div>
<div class="w105 bxb-a bxa-a">
<h2 class="hx cx-a ">
Editor's Choice
</h2>
</div>
<div class="w w107 " data-widget="Generic Editors Choice Section (from ed's choice section)" >
<article class="large">
<a href="https://www.independent.ie/sport/columnists/paul-kimmage/paul-kimmage-how-john-mchenrys-dream-of-sixhole-golf-exposed-the-darker-side-of-the-gentlemans-game-37273821.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article37273772.ece/8b823/AUTOCROP/w90square/8agood.jpg" alt="John McHenry, former professional golfer pictured at Douglas Golf Club, Cork. Pic: Daragh Mc Sweeney/Provision" title="John McHenry, former professional golfer pictured at Douglas Golf Club, Cork. Pic: Daragh Mc Sweeney/Provision" width="90" height="90" />
<noscript><img src="https://cdn-01.independent.ie/incoming/article37273772.ece/8b823/AUTOCROP/w90square/8agood.jpg" alt="John McHenry, former professional golfer pictured at Douglas Golf Club, Cork. Pic: Daragh Mc Sweeney/Provision" title="John McHenry, former professional golfer pictured at Douglas Golf Club, Cork. Pic: Daragh Mc Sweeney/Provision" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Paul Kimmage: How John McHenry's dream of six-hole golf exposed the darker side of the gentleman's...
</h3>
</a>
</article>
<article class="large">
<a href="https://www.independent.ie/entertainment/television/the-inside-story-claire-byrne-on-ambition-and-her-neardeath-experience-37263142.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article37263564.ece/2806e/AUTOCROP/w90square/_MG_3044%203.jpg" alt="Claire wears: Coat, €920, Isabel Marant; Knit top, €325, Lainey Keogh; Trousers, €320, Theory, all Brown Thomas; Boots, €67, River Island; Bracelet, €199, charms from €29, Pandora. Photo: Daniel Holfeld" title="Claire wears: Coat, €920, Isabel Marant; Knit top, €325, Lainey Keogh; Trousers, €320, Theory, all Brown Thomas; Boots, €67, River Island; Bracelet, €199, charms from €29, Pandora. Photo: Daniel Holfeld" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/incoming/article37263564.ece/2806e/AUTOCROP/w90square/_MG_3044%203.jpg" alt="Claire wears: Coat, €920, Isabel Marant; Knit top, €325, Lainey Keogh; Trousers, €320, Theory, all Brown Thomas; Boots, €67, River Island; Bracelet, €199, charms from €29, Pandora. Photo: Daniel Holfeld" title="Claire wears: Coat, €920, Isabel Marant; Knit top, €325, Lainey Keogh; Trousers, €320, Theory, all Brown Thomas; Boots, €67, River Island; Bracelet, €199, charms from €29, Pandora. Photo: Daniel Holfeld" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
The Inside story: Claire Byrne on ambition and her near-death experience
</h3>
<p>
Claire Byrne was 14 when she was given the... </p>
</a>
</article>
<article class="large">
<a href="https://www.independent.ie/irish-news/politics/out-of-their-depth-did-murphy-and-harris-rise-too-fast-too-soon-to-departments-of-doom-37268597.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/irish-news/politics/article37268592.ece/1f80f/AUTOCROP/w90square/2018-09-01_iri_43640496_I5.JPG" alt="Thirtysomethings: Housing Minister Eoghan Murphy (36) and Health Minister Simon Harris (31) outside Government Buildings." title="Thirtysomethings: Housing Minister Eoghan Murphy (36) and Health Minister Simon Harris (31) outside Government Buildings." width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/irish-news/politics/article37268592.ece/1f80f/AUTOCROP/w90square/2018-09-01_iri_43640496_I5.JPG" alt="Thirtysomethings: Housing Minister Eoghan Murphy (36) and Health Minister Simon Harris (31) outside Government Buildings." title="Thirtysomethings: Housing Minister Eoghan Murphy (36) and Health Minister Simon Harris (31) outside Government Buildings." width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Out of their depth? Did Murphy and Harris rise too fast too soon to 'Departments of Doom'
</h3>
<p>
They seemed like... </p>
</a>
</article>
</div>
<div class="advert advert ">
<div id="div-gpt-ad-29044306-3879" class=" dfp-slot wrap " ></div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-29044306-3879");
window.dfpLazyLoadEnabled && googletag.pubads().refresh([adSlotMap['div-gpt-ad-29044306-3879']], {changeCorrelator: false});
});
</script>
</div>
<div class="w108 " >
<div class="header">
<h3 class="hx">Also in <span class="cx-a">Irish News</span></h3>
<ul class="bx-a" data-tabs>
<li class="active"><a href="#ts1t1" class="ixb-a paper cxb-a"><span></span></a></li>
<li ><a href="#ts1t2" class="ixb-a video cxb-a"><span></span></a></li>
<li ><a href="#ts1t3" class="ixb-a slideshow cxb-a"><span></span></a></li>
</ul>
</div>
<div id="ts1t1" class="tab active">
<div class="w w107 matchColumnSize " data-widget="Irish News Also In_Article" >
<article>
<a href="https://www.independent.ie/irish-news/crime/woman-26-arrested-following-seizure-of-500k-worth-of-cannabis-on-m50-37279847.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/regionals/fingalindependent/news/article37279849.ece/1ec14/AUTOCROP/w90square/H10.pubarrest.JPG" alt="(Stock photo)" title="(Stock photo)" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/regionals/fingalindependent/news/article37279849.ece/1ec14/AUTOCROP/w90square/H10.pubarrest.JPG" alt="(Stock photo)" title="(Stock photo)" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
<strong class="flag-d">Breaking</strong> Woman (26) arrested following seizure of €500k worth of cannabis on M50
</h3>
<p>
A 26-year-old woman is in garda custody tonight after... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/irish-news/tesco-recall-organic-almonds-due-to-salmonella-risk-37279824.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article37279825.ece/25fe6/AUTOCROP/w90square/Tesco%20Organic%20Almonds.jpg" alt="Tesco Organic Almonds" title="Tesco Organic Almonds" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/incoming/article37279825.ece/25fe6/AUTOCROP/w90square/Tesco%20Organic%20Almonds.jpg" alt="Tesco Organic Almonds" title="Tesco Organic Almonds" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Tesco recall organic almonds due to Salmonella risk
</h3>
<p>
Tesco Ireland are recalling a batch of its organic almonds due to the presence of Salmonella. </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/irish-news/manhunt-launched-after-convicted-child-killer-absconds-from-prison-37278788.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article37278547.ece/f236c/AUTOCROP/w90square/ipanews_5a6eacc3-50f0-4219-ae6b-ba1fea58e51c_1" alt="(PSNI/PA)" title="(PSNI/PA)" width="90" height="90" />
<noscript><img src="https://cdn-01.independent.ie/incoming/article37278547.ece/f236c/AUTOCROP/w90square/ipanews_5a6eacc3-50f0-4219-ae6b-ba1fea58e51c_1" alt="(PSNI/PA)" title="(PSNI/PA)" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Manhunt launched after convicted child killer absconds from prison
</h3>
<p>
Police in Northern Ireland are hunting for a... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/irish-news/garda-seek-publics-help-in-locating-missing-teenage-boy-15-37278697.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article37278698.ece/2990d/AUTOCROP/w90square/John%20Donovav.jpg" alt="John Donovan" title="John Donovan" width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article37278698.ece/2990d/AUTOCROP/w90square/John%20Donovav.jpg" alt="John Donovan" title="John Donovan" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Gardaí seek public’s help in locating missing teenage boy (15)
</h3>
<p>
Gardaí in Dublin have asked for the public's help in... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/irish-news/we-are-absolutely-devastated-rachel-allen-confirms-son-joshua-arrested-over-30k-drugs-seizure-37278387.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article37105804.ece/ff701/AUTOCROP/w90square/rachelallen.PNG" alt="Rachel Allen" title="Rachel Allen" width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article37105804.ece/ff701/AUTOCROP/w90square/rachelallen.PNG" alt="Rachel Allen" title="Rachel Allen" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
'We are absolutely devastated' - Rachel Allen confirms son Joshua arrested over €30k...
</h3>
<p>
THE son of TV chef Rachel Allen faces a Garda... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/irish-news/luas-driver-sacked-after-malicious-tipoff-lead-to-pi-catching-him-moonlighting-as-taxi-driver-37277953.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article37147774.ece/b6e24/AUTOCROP/w90square/7metro2.jpg" alt="Green Line Luas. Photo: Justin Farrelly." title="Green Line Luas. Photo: Justin Farrelly." width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/incoming/article37147774.ece/b6e24/AUTOCROP/w90square/7metro2.jpg" alt="Green Line Luas. Photo: Justin Farrelly." title="Green Line Luas. Photo: Justin Farrelly." width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Luas driver sacked after ‘malicious tip-off' lead to PI catching him...
</h3>
<p>
Luas operator, Transdev has sacked one of its... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/irish-news/calls-for-former-magdalene-laundry-to-be-transformed-into-heritage-site-37277516.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article37277513.ece/1f39d/AUTOCROP/w90square/magdalene002.jpg" alt="Delia Hanney from Broadstone who was in the Magdalene Laundry in Sean McDermott St from 1973-76, pictured outside the former laundry. Picture Credit:Frank McGrath
30/8/18" title="Delia Hanney from Broadstone who was in the Magdalene Laundry in Sean McDermott St from 1973-76, pictured outside the former laundry. Picture Credit:Frank McGrath
30/8/18" width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article37277513.ece/1f39d/AUTOCROP/w90square/magdalene002.jpg" alt="Delia Hanney from Broadstone who was in the Magdalene Laundry in Sean McDermott St from 1973-76, pictured outside the former laundry. Picture Credit:Frank McGrath
30/8/18" title="Delia Hanney from Broadstone who was in the Magdalene Laundry in Sean McDermott St from 1973-76, pictured outside the former laundry. Picture Credit:Frank McGrath
30/8/18" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Calls for former Magdalene Laundry to be transformed into heritage site
</h3>
<p>
The former Sean McDermott Street Laundry should... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/irish-news/it-was-dark-the-walls-smelled-like-faeces-it-was-really-grim-holidaymaker-jailed-over-crocodile-prank-in-thailand-37277481.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article37277480.ece/b611d/AUTOCROP/w90square/2018-09-02_sun_43715750_I1.jpg" alt="Waleed Bradley (31) was on holiday with his pals in southern Thailand in 2014 on a booze-fuelled party rampage when he landed himself in a Thai jail" title="Waleed Bradley (31) was on holiday with his pals in southern Thailand in 2014 on a booze-fuelled party rampage when he landed himself in a Thai jail" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/incoming/article37277480.ece/b611d/AUTOCROP/w90square/2018-09-02_sun_43715750_I1.jpg" alt="Waleed Bradley (31) was on holiday with his pals in southern Thailand in 2014 on a booze-fuelled party rampage when he landed himself in a Thai jail" title="Waleed Bradley (31) was on holiday with his pals in southern Thailand in 2014 on a booze-fuelled party rampage when he landed himself in a Thai jail" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
'It was dark, the walls smelled like faeces... it was really grim' - holidaymaker jailed...
</h3>
<p>
A Belfast holidaymaker has told of his Thai prison... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/irish-news/listeners-cringe-at-radio-presenters-netflix-and-chill-gaffe-with-schoolgirl-37277415.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article37277410.ece/eee8e/AUTOCROP/w90square/2018-09-02_sun_43752628_I1.jpg" alt="BBC presenter Noel Thompson" title="BBC presenter Noel Thompson" width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article37277410.ece/eee8e/AUTOCROP/w90square/2018-09-02_sun_43752628_I1.jpg" alt="BBC presenter Noel Thompson" title="BBC presenter Noel Thompson" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Listeners cringe at radio presenter's 'Netflix and chill' gaffe with schoolgirl
</h3>
<p>
BBC presenter Noel Thompson caused a stir after... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/irish-news/politics/housing-minister-eoghan-murphy-faces-motion-of-no-confidence-when-dil-returns-37277381.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article37271401.ece/ea3ab/AUTOCROP/w90square/9murphy.jpg" alt="Minister Eoghan Murphy. Photo: Frank McGrath" title="Minister Eoghan Murphy. Photo: Frank McGrath" width="90" height="90" />
<noscript><img src="https://cdn-03.independent.ie/incoming/article37271401.ece/ea3ab/AUTOCROP/w90square/9murphy.jpg" alt="Minister Eoghan Murphy. Photo: Frank McGrath" title="Minister Eoghan Murphy. Photo: Frank McGrath" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Housing Minister Eoghan Murphy faces motion of 'no confidence' when Dáil...
</h3>
<p>
Housing Minister Eoghan Murphy is facing a motion of no... </p>
</a>
</article>
</div>
</div>
<div id="ts1t2" class="tab ">
<div class="w w107 matchColumnSize " data-widget="Irish News Also In_Video" >
<article>
<a href="https://www.independent.ie/videos/irish-news/video-what-happened-during-rt-frontline-changed-the-course-of-the-2011-presidential-election-sean-gallagher-37277506.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/videos/article37277515.ece/afe76/AUTOCROP/w90square/2988451-1535979461196957_10.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/videos/article37277515.ece/afe76/AUTOCROP/w90square/2988451-1535979461196957_10.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
VIDEO: What happened during RTÉ Frontline 'changed the course of the 2011...
</h3>
<p>
Sean Gallagher claiming what happened... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/irish-news/video-footage-shows-dublin-supporter-kicking-man-in-the-head-just-hours-after-gaa-final-37276919.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/videos/article37276926.ece/a237e/AUTOCROP/w90square/2988344-1535970999229584_10.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/videos/article37276926.ece/a237e/AUTOCROP/w90square/2988344-1535970999229584_10.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
VIDEO: Footage shows Dublin supporter 'kicking man in the head' just hours after GAA...
</h3>
<p>
Footage has emerged online of a Dublin GAA... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/irish-news/video-man-rescued-after-being-bitten-by-shark-off-cork-coast-37274785.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/videos/article37274787.ece/87cae/AUTOCROP/w90square/2988086-1535900418735865.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/videos/article37274787.ece/87cae/AUTOCROP/w90square/2988086-1535900418735865.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
VIDEO: Man rescued after being bitten by shark off Cork coast
</h3>
<p>
AN ANGLER is recovering in hospital after... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/irish-news/watch-hundreds-of-swimmers-take-a-dive-for-dublins-99th-liffey-swim-37273228.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article37274371.ece/6b523/AUTOCROP/w90square/liffeyswimsplash.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/incoming/article37274371.ece/6b523/AUTOCROP/w90square/liffeyswimsplash.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
WATCH: Hundreds of swimmers take a dive for Dublin's 99th Liffey Swim
</h3>
<p>
The Dublin City Liffey Swim is the highlight of... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/irish-news/watch-irish-independent-take-a-fresh-look-37272690.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/videos/article37272702.ece/abcaa/AUTOCROP/w90square/2987713-1535801871709827.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-03.independent.ie/videos/article37272702.ece/abcaa/AUTOCROP/w90square/2987713-1535801871709827.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
WATCH - Irish Independent: Take a fresh look
</h3>
<p>
Over the past year, we have engaged in an extensive consultation... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/irish-news/watch-as-big-an-issue-for-rural-ireland-as-brexit-locals-reacts-to-closure-of-post-office-37271139.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/videos/article37271153.ece/aac2b/AUTOCROP/w90square/2987593-1535736750117928.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-01.independent.ie/videos/article37271153.ece/aac2b/AUTOCROP/w90square/2987593-1535736750117928.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
WATCH: 'As big an issue for rural Ireland as Brexit' - locals reacts to closure of post...
</h3>
<p>
Eamon Sexton of Kilshandra, Co. Cavan, town... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/video-eyewitness-video-of-vandalism-at-bluebell-cemetery-37270348.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/videos/article37270371.ece/7a21d/AUTOCROP/w90square/2987455-1535723274915315.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-01.independent.ie/videos/article37270371.ece/7a21d/AUTOCROP/w90square/2987455-1535723274915315.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
VIDEO: Eyewitness video of vandalism at Bluebell cemetery
</h3>
<p>
Eyewitness video of vandalism at Bluebell cemetery, Dublin. </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/irish-news/watch-pupils-asked-to-bring-toilet-roll-to-school-because-schools-cant-afford-it-37269721.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/videos/article37269744.ece/5b032/AUTOCROP/w90square/78577d93219c1dad1035c6f8996ea291.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/videos/article37269744.ece/5b032/AUTOCROP/w90square/78577d93219c1dad1035c6f8996ea291.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
WATCH: Pupils asked to bring toilet roll to school because schools 'can't afford' it
</h3>
<p>
Committee chair Fiona O’Loughlin said she was... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/irish-news/watch-lidl-store-demolished-with-a-digger-during-storm-emma-reopens-37266821.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article37266872.ece/e65fa/AUTOCROP/w90square/lidl%20splash.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-03.independent.ie/incoming/article37266872.ece/e65fa/AUTOCROP/w90square/lidl%20splash.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
WATCH: Lidl store demolished with a digger during Storm Emma reopens
</h3>
<p>
The Lidl supermarket store raided during Storm... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/irish-news/video-firework-and-pellets-thrown-at-protesters-refusing-to-leave-dublin-property-37264108.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article37266545.ece/6ef94/AUTOCROP/w90square/summerhillprotestfirework.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-01.independent.ie/incoming/article37266545.ece/6ef94/AUTOCROP/w90square/summerhillprotestfirework.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
VIDEO: Firework and pellets thrown at protesters refusing to leave Dublin property
</h3>
<p>
A bag of pellets connected to a firework was... </p>
</a>
</article>
</div>
</div>
<div id="ts1t3" class="tab ">
<div class="w w107 matchColumnSize " data-widget="Irish News Also In_Gallery" >
<article>
<a href="https://www.independent.ie/irish-news/news/in-pictures-lidl-supermarket-destroyed-by-looters-during-storm-emma-reopens-37266618.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article37266627.ece/86f69/AUTOCROP/w90square/Opening%20Aug%202018%20_1.jpg" alt="New Lidl Fortunestown after it was rebuilt when it was destroyed during Storm Emma. Kyran O'Brien" title="New Lidl Fortunestown after it was rebuilt when it was destroyed during Storm Emma. Kyran O'Brien" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/incoming/article37266627.ece/86f69/AUTOCROP/w90square/Opening%20Aug%202018%20_1.jpg" alt="New Lidl Fortunestown after it was rebuilt when it was destroyed during Storm Emma. Kyran O'Brien" title="New Lidl Fortunestown after it was rebuilt when it was destroyed during Storm Emma. Kyran O'Brien" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
In Pictures: Lidl supermarket destroyed by looters during Storm Emma reopens
</h3>
<p>
Lidl welcomes customers to its new and improved... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/irish-news/galleries/in-pictures-historic-building-on-the-brink-of-collapse-after-fire-devastates-primark-store-37263550.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article37263551.ece/957f1/AUTOCROP/w90square/ULSTER%20Fi%2013.jpg" alt="Flames from a major blaze which has broken out at the Primark store in Belfast city centre. PRESS ASSOCIATION Photo. Picture date: Tuesday August 28, 2018. The Northern Ireland Fire and Rescue Service is currently in attendance at the scene. See PA story ULSTER Fire. Photo credit should read: Liam McBurney /PA Wire" title="Flames from a major blaze which has broken out at the Primark store in Belfast city centre. PRESS ASSOCIATION Photo. Picture date: Tuesday August 28, 2018. The Northern Ireland Fire and Rescue Service is currently in attendance at the scene. See PA story ULSTER Fire. Photo credit should read: Liam McBurney /PA Wire" width="90" height="90" />
<noscript><img src="https://cdn-03.independent.ie/incoming/article37263551.ece/957f1/AUTOCROP/w90square/ULSTER%20Fi%2013.jpg" alt="Flames from a major blaze which has broken out at the Primark store in Belfast city centre. PRESS ASSOCIATION Photo. Picture date: Tuesday August 28, 2018. The Northern Ireland Fire and Rescue Service is currently in attendance at the scene. See PA story ULSTER Fire. Photo credit should read: Liam McBurney /PA Wire" title="Flames from a major blaze which has broken out at the Primark store in Belfast city centre. PRESS ASSOCIATION Photo. Picture date: Tuesday August 28, 2018. The Northern Ireland Fire and Rescue Service is currently in attendance at the scene. See PA story ULSTER Fire. Photo credit should read: Liam McBurney /PA Wire" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
In Pictures: Historic building on the brink of collapse after fire devastates Primark store
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/irish-news/pope-francis-in-ireland/in-pictures-crowds-gather-in-the-phoenix-park-for-papal-mass-37253552.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article37253554.ece/1a7a3/AUTOCROP/w90square/IRISH%20Po%20618.jpg" alt="An aerial view of the crowd at Phoenix Park in Dublin as Pope Francis attends the closing Mass at the World Meeting of Families, as part of his visit to Ireland: Liam McBurney/PA Wire" title="An aerial view of the crowd at Phoenix Park in Dublin as Pope Francis attends the closing Mass at the World Meeting of Families, as part of his visit to Ireland: Liam McBurney/PA Wire" width="90" height="90" />
<noscript><img src="https://cdn-03.independent.ie/incoming/article37253554.ece/1a7a3/AUTOCROP/w90square/IRISH%20Po%20618.jpg" alt="An aerial view of the crowd at Phoenix Park in Dublin as Pope Francis attends the closing Mass at the World Meeting of Families, as part of his visit to Ireland: Liam McBurney/PA Wire" title="An aerial view of the crowd at Phoenix Park in Dublin as Pope Francis attends the closing Mass at the World Meeting of Families, as part of his visit to Ireland: Liam McBurney/PA Wire" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
In Pictures: Crowds gather in the Phoenix Park for papal mass
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/irish-news/pope-francis-in-ireland/in-pictures-the-papal-mass-in-the-phoenix-park-37253456.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article37253439.ece/40fae/AUTOCROP/w90square/G%20PAPAL%20VISIT%20SUN%202.jpg" alt="Salvatorian Army Majors Jill and Stuart Dicker who came to see Pope Francis in the Phoenix Park.
Photo: Tony Gavin 26/8/2018" title="Salvatorian Army Majors Jill and Stuart Dicker who came to see Pope Francis in the Phoenix Park.
Photo: Tony Gavin 26/8/2018" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/incoming/article37253439.ece/40fae/AUTOCROP/w90square/G%20PAPAL%20VISIT%20SUN%202.jpg" alt="Salvatorian Army Majors Jill and Stuart Dicker who came to see Pope Francis in the Phoenix Park.
Photo: Tony Gavin 26/8/2018" title="Salvatorian Army Majors Jill and Stuart Dicker who came to see Pope Francis in the Phoenix Park.
Photo: Tony Gavin 26/8/2018" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
In Pictures: The Papal Mass in the Phoenix Park
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/irish-news/pope-francis-in-ireland/in-pictures-visit-of-pope-francis-to-knock-37253105.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article37253277.ece/73b62/AUTOCROP/w90square/NCIS%20KNOCK%2029SH%202.jpg" alt="Pilgrims listen to Pope Francis address the crowd at Knock Shrine.
Pic Steve Humphreys
26th August 2018" title="Pilgrims listen to Pope Francis address the crowd at Knock Shrine.
Pic Steve Humphreys
26th August 2018" width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article37253277.ece/73b62/AUTOCROP/w90square/NCIS%20KNOCK%2029SH%202.jpg" alt="Pilgrims listen to Pope Francis address the crowd at Knock Shrine.
Pic Steve Humphreys
26th August 2018" title="Pilgrims listen to Pope Francis address the crowd at Knock Shrine.
Pic Steve Humphreys
26th August 2018" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
In Pictures: Visit of Pope Francis to Knock
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/photos/in-pictures-bray-air-display-37165116.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article37165096.ece/ea328/AUTOCROP/w90square/FEE%20BRAY%20AIR%20SHOW%201.jpg" alt="29/7/18 ***NO REPRO FEE*** The Royal Jordanian Falcons pictured on Saturday at the Bray Air Display, part of Aviation Ireland weekend which is supported by the Irish Aviation Authority (IAA). Pic: Marc O’Sullivan" title="29/7/18 ***NO REPRO FEE*** The Royal Jordanian Falcons pictured on Saturday at the Bray Air Display, part of Aviation Ireland weekend which is supported by the Irish Aviation Authority (IAA). Pic: Marc O’Sullivan" width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article37165096.ece/ea328/AUTOCROP/w90square/FEE%20BRAY%20AIR%20SHOW%201.jpg" alt="29/7/18 ***NO REPRO FEE*** The Royal Jordanian Falcons pictured on Saturday at the Bray Air Display, part of Aviation Ireland weekend which is supported by the Irish Aviation Authority (IAA). Pic: Marc O’Sullivan" title="29/7/18 ***NO REPRO FEE*** The Royal Jordanian Falcons pictured on Saturday at the Bray Air Display, part of Aviation Ireland weekend which is supported by the Irish Aviation Authority (IAA). Pic: Marc O’Sullivan" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
In Pictures: Bray Air Display
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/irish-news/in-pictures-ireland-laps-up-sizzling-temperatures-on-hottest-day-of-the-year-36960591.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article36960546.ece/bc66b/AUTOCROP/w90square/SUTTON%20SUN%209.jpg" alt="Seven year old Lottie Lenihan from Yorkshire brings her fourteen month old cousin, Ronan Dries for a paddle along Burrow beach in Sutton. Picture Credit:Frank Mc Grath
29/5/18" title="Seven year old Lottie Lenihan from Yorkshire brings her fourteen month old cousin, Ronan Dries for a paddle along Burrow beach in Sutton. Picture Credit:Frank Mc Grath
29/5/18" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/incoming/article36960546.ece/bc66b/AUTOCROP/w90square/SUTTON%20SUN%209.jpg" alt="Seven year old Lottie Lenihan from Yorkshire brings her fourteen month old cousin, Ronan Dries for a paddle along Burrow beach in Sutton. Picture Credit:Frank Mc Grath
29/5/18" title="Seven year old Lottie Lenihan from Yorkshire brings her fourteen month old cousin, Ronan Dries for a paddle along Burrow beach in Sutton. Picture Credit:Frank Mc Grath
29/5/18" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
In pictures: Ireland laps up sizzling temperatures on hottest day of the year
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/irish-news/abortion-referendum/50-poignant-photographs-from-all-around-ireland-as-country-moves-to-a-yes-vote-36948898.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article36948895.ece/17cca/AUTOCROP/w90square/ROSCOMMON%20VOTE%2010SH.jpg" alt="Tally woman Della McGuinness from Roscommon Town during the Referendum Count at The Hyde Centre in Roscommon Town. Pic Steve Humphreys" title="Tally woman Della McGuinness from Roscommon Town during the Referendum Count at The Hyde Centre in Roscommon Town. Pic Steve Humphreys" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/incoming/article36948895.ece/17cca/AUTOCROP/w90square/ROSCOMMON%20VOTE%2010SH.jpg" alt="Tally woman Della McGuinness from Roscommon Town during the Referendum Count at The Hyde Centre in Roscommon Town. Pic Steve Humphreys" title="Tally woman Della McGuinness from Roscommon Town during the Referendum Count at The Hyde Centre in Roscommon Town. Pic Steve Humphreys" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
50 poignant photographs from all around Ireland as country moves to a 'Yes' vote
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/irish-news/abortion-referendum/in-pictures-thousands-hit-the-polls-on-referendum-day-36947299.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article36946938.ece/72cf5/AUTOCROP/w90square/ipanews_926a60e3-535a-40ab-8884-d3160def00d8_embedded236684302" alt="President Michael D Higgins and his wife Sabina cast their votes at the polling station in St Mary’s Hospital, Phoenix Park, Dublin (Niall Carson/PA)" title="President Michael D Higgins and his wife Sabina cast their votes at the polling station in St Mary’s Hospital, Phoenix Park, Dublin (Niall Carson/PA)" width="90" height="90" />
<noscript><img src="https://cdn-03.independent.ie/incoming/article36946938.ece/72cf5/AUTOCROP/w90square/ipanews_926a60e3-535a-40ab-8884-d3160def00d8_embedded236684302" alt="President Michael D Higgins and his wife Sabina cast their votes at the polling station in St Mary’s Hospital, Phoenix Park, Dublin (Niall Carson/PA)" title="President Michael D Higgins and his wife Sabina cast their votes at the polling station in St Mary’s Hospital, Phoenix Park, Dublin (Niall Carson/PA)" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
In Pictures: Thousands hit the polls on referendum day
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/irish-news/news/ballymun-fire-36731884.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article36731939.ece/c6e61/AUTOCROP/w90square/DSC_3275.jpg" alt="21 Mar 2018: General view of Fire Brigade attempting to put out fire at Metro Hotel, Ballymun, Dublin. Picture: Caroline Quinn" title="21 Mar 2018: General view of Fire Brigade attempting to put out fire at Metro Hotel, Ballymun, Dublin. Picture: Caroline Quinn" width="90" height="90" />
<noscript><img src="https://cdn-03.independent.ie/incoming/article36731939.ece/c6e61/AUTOCROP/w90square/DSC_3275.jpg" alt="21 Mar 2018: General view of Fire Brigade attempting to put out fire at Metro Hotel, Ballymun, Dublin. Picture: Caroline Quinn" title="21 Mar 2018: General view of Fire Brigade attempting to put out fire at Metro Hotel, Ballymun, Dublin. Picture: Caroline Quinn" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Ballymun fire
</h3>
</a>
</article>
</div>
</div>
</div>
</div>
</div>
<div class="advert indo_survey offset ">
<div id="div-gpt-ad-29101392-3879-oop" class=" dfp-slot wrap " ></div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-29101392-3879-oop");
window.dfpLazyLoadEnabled && googletag.pubads().refresh([adSlotMap['div-gpt-ad-29101392-3879-oop']], {changeCorrelator: false});
});
</script>
</div>
<div class="advert indo_survey offset ">
<div id="div-gpt-ad-35692747-3879-oop" class=" dfp-slot wrap " ></div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-35692747-3879-oop");
window.dfpLazyLoadEnabled && googletag.pubads().refresh([adSlotMap['div-gpt-ad-35692747-3879-oop']], {changeCorrelator: false});
});
</script>
</div>
<div class="advert indo_survey offset ">
<div id="div-gpt-ad-35692753-3879-oop" class=" dfp-slot wrap " ></div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-35692753-3879-oop");
window.dfpLazyLoadEnabled && googletag.pubads().refresh([adSlotMap['div-gpt-ad-35692753-3879-oop']], {changeCorrelator: false});
});
</script>
</div>
<div class="advert indo_survey offset ">
<div id="div-gpt-ad-36101829-3879-oop" class=" dfp-slot wrap " ></div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-36101829-3879-oop");
window.dfpLazyLoadEnabled && googletag.pubads().refresh([adSlotMap['div-gpt-ad-36101829-3879-oop']], {changeCorrelator: false});
});
</script>
</div>
<div class="advert offset ">
<div id="div-gpt-ad-35715938-3879" class=" dfp-slot wrap " ></div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-35715938-3879");
window.dfpLazyLoadEnabled && googletag.pubads().refresh([adSlotMap['div-gpt-ad-35715938-3879']], {changeCorrelator: false});
});
</script>
</div>
</section>
<footer id="footer" class="w116">
<div class="row one" >
<ul class="nav">
<li>
<a href="https://www.independent.ie/news/" >
News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/irish-news/" >
Irish News
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/" >
World News
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/" >
Opinion
</a>
</li>
<li>
<a href="https://www.independent.ie/weather/" >
Weather
</a>
</li>
<li>
<a href="https://www.independent.ie/news-topics/" >
News Topics
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/" >
Business
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/irish/" >
Irish
</a>
</li>
<li>
<a href="https://www.independent.ie/business/world/" >
World
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/" >
Technology
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/" >
Personal Finance
</a>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/" >
Small Business
</a>
</li>
<li>
<a href="http://www.farmireland.ie" >
FarmIreland
</a>
</li>
<li>
<a href="https://www.independent.ie/business/commercial-property/" >
Commercial Property
</a>
</li>
<li>
<a href="https://www.independent.ie/business/media/" >
Media & Marketing
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/" >
Sport
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/soccer/" >
Soccer
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/" >
GAA
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/" >
Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/golf/" >
Golf
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/horse-racing/" >
Horse Racing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/greyhounds/" >
Greyhounds
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/other-sports/" >
Other Sports
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/leftfield/" >
LeftField
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/" >
Life
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/food-drink/" >
Food & Drink
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/" >
Travel
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/" >
Motoring
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/" >
Health & Wellbeing
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/" >
Family
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/" >
Home & Garden
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/" >
Style
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/celebrity/" >
Celebrity
</a>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/" >
Fashion
</a>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/" >
Beauty
</a>
</li>
<li>
<a href="https://www.independent.ie/style/sex-relationships/" >
Sex & Relationships
</a>
</li>
<li>
<a href="https://www.independent.ie/style/lookbook/" >
LookBook
</a>
</li>
<li>
<a href="https://www.independent.ie/style/competitions/" >
Competitions
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/" >
Entertainment
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/movies/" >
Movies
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/television/" >
Television
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/" >
Music
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/games/" >
Games
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/radio/" >
Radio
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/books/" >
Books
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/theatre-arts/" >
Theatre & Arts
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/festivals/" >
Festivals
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/trending/" >
Trending
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/coffee-break/" >
Coffee Break
</a>
</li>
</ul>
</li>
</ul>
<!-- RW: 30295709 k: reference-default-30295709-sec-irishnews_crime-art e: 20m d: -->
<div class="w w109" data-widget="Social icons - main">
<ul>
<li><strong>Follow</strong>
<ul>
<li class="facebook"><a href="https://www.facebook.com/Independent.ie" class="cxb-a" target="_blank"><span>Facebook</span></a></li>
<li class="twitter"><a href="https://twitter.com/Independent_ie" class="cxb-a" target="_blank"><span>Twitter</span></a></li>
<li class="google"><a href="https://plus.google.com/116623388763634190489" class="cxb-a" target="_blank"><span>Google+</span></a></li>
</ul>
</li>
<li><strong>Contact</strong>
<ul>
<li class="email" style=""><a href="mailto:info@independent.ie?body=https%3A%2F%2Fwww.independent.ie%2Firish-news%2Fcrime%2Frural-counties-record-highest-levels-of-assault-34254977.html%0D%0A%0D%0APeople%20living%20in%20Donegal%20are%20almost%20twice%20as%20likely%20to%20be%20assaulted%20than%20those%20living%20in%20Leitrim.%20An%20analysis%20of%20crime%20figures%20shows%20the%20county%20has%20the%20highest%20rate%20of%20assaults%20anywhere%20in%20the%20country%2C%20with%20109%20per%20100%2C000%20population%2C%20compared%20with%2049%20in%20Leitrim.%0D%0A%0D%0A&subject=Rural%20counties%20record%20highest%20levels%20of%20assault%20-%20independent"><span>Email</span></a></li>
<li class="user" style=""><a href="https://www.independent.ie/opinion/independent-journalists/"><span>User</span></a></li>
</ul>
</li>
</ul>
</div>
</div>
<div class="row two" >
<div class="row">
<figure class="logo"><img width="140" height="20" src="//www.independent.ie/img/w1-logo-independent-a.svg" alt="Independent.ie" /></figure>
<form action="https://www.independent.ie/search/" method="get" class="search">
<label for="f-search-1">Search</label>
<input type="text" name="search" id="f-search-1" class="hint" value="" />
<button type="submit">Go</button>
</form>
</div>
<div class="row">
<ul class="links">
<li class="mobileSite">
<a href="https://m.independent.ie" >
Mobile site
</a>
</li>
<li>
<a href="https://www.independent.ie/service/sitemap/" >
Sitemap
</a>
</li>
<li>
<a href="https://www.independent.ie/service/contact-us-26897641.html" >
Contact Us
</a>
</li>
<li>
<a href="https://www.independent.ie/service/terms-and-conditions-of-independentie-website-and-app-26853554.html" >
Terms & Conditions
</a>
</li>
<li>
<a href="https://www.independent.ie/service/privacy-statement-26859902.html" >
Privacy Statement
</a>
</li>
<li>
<a href="https://www.independent.ie/service/cookie-policy-36769519.html" >
Cookie policy
</a>
</li>
<li>
<a href="http://www.inm.ie/contact/" >
Advertise with Us
</a>
</li>
<li>
<a href="https://www.independent.ie/service/group-websites/" >
Group Websites
</a>
</li>
</ul>
<p class="copys"><span>© Independent.ie</span> <a href="http://www.inm.ie/"><img src="//www.independent.ie/img/logo-inm-b.png" width="96" height="28" alt="INM Logo" /></a></p>
</div>
</div>
</footer>
<nav class="w103 slim persistent" >
<div class="wrap">
<!-- RW: 30295813 k: reference-default-30295813-sec-irishnews_crime-art e: 20m d: -->
<ul class="site">
<li class="home">
<a href="https://www.independent.ie/" >
<span>Independent.ie</span>
</a>
</li>
<li class=" news">
<a href="https://www.independent.ie/news/" >
News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/irish-news/" >
Irish News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/irish-news/news/" >
News
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/politics/" >
Politics
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/education/" >
Education
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/education/school-league-tables/" >
School League Tables
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/health/" >
Health
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/courts/" >
Courts
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/crime/" >
Crime
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/world-news/" >
World News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/world-news/europe/" >
Europe
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/europe/britain/" >
Britain
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/north-america/" >
North America
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/north-america/president-trump/" >
President Trump
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/latin-america/" >
Latin America
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/middle-east/" >
Middle East
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/asia-pacific/" >
Asia-Pacific
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/australasia/" >
Australasia
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/africa/" >
Africa
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/war-on-terror/" >
War On Terror
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/regionals/" >
Local Papers
</a>
</li>
<li>
<a href="https://www.independent.ie/news/environment/" >
Environment
</a>
</li>
<li>
<a href="https://www.independent.ie/weather/" >
Weather
</a>
<ul class="">
<li>
<a href="https://weather.independent.ie/" >
Forecast
</a>
</li>
</ul>
</li>
</ul>
</li>
<li class=" news">
<a href="https://www.independent.ie/opinion/" >
Opinion
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/opinion/letters/" >
Letters
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/columnists/" >
Columnists
</a>
<ul class="">
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/charlie-weston/" >
Charlie Weston
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/colette-browne/" >
Colette Browne
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/dan-obrien/" >
Dan O'Brien
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/david-mcwilliams/" >
David McWilliams
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/fionnan-sheahan/" >
Fionnan Sheahan
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/gene-kerrigan/" >
Gene Kerrigan
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/ian-odoherty/" >
Ian O'Doherty
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/ivan-yates/" >
Ivan Yates
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/martina-devlin/" >
Martina Devlin
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/sarah-carey/" >
Sarah Carey
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/david-quinn/" >
David Quinn
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/billy-keane/" >
Billy Keane
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/mary-kenny/" >
Mary Kenny
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/declan-lynch/" >
Declan Lynch
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/brendan-oconnor/" >
Brendan O'Connor
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/sinead-kissane/" >
Sinead Kissane
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/charlie-savage/" >
Charlie Savage
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/opinion/editorial/" >
Editorial
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/comment/" >
Comment
</a>
</li>
</ul>
</li>
<li class=" business">
<a href="https://www.independent.ie/business/" >
Business
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/brexit/" >
Brexit
</a>
</li>
<li>
<a href="https://www.independent.ie/business/irish/" >
Irish
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/media/" >
Media & Marketing
</a>
</li>
<li>
<a href="https://www.independent.ie/business/budget/" >
Budget 2018
</a>
</li>
<li>
<a href="http://www.independent.ie/richlist" >
Rich List
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/world/" >
World
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/" >
Technology
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/dublin-information-sec/" >
Dublin Information Sec
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/gdpr/" >
GDPR
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/tech-gaming/" >
Tech & Gaming
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/reviews/" >
Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/" >
Personal Finance
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/personal-finance/latest-news/" >
Latest News
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/property-mortgages/" >
Property & Mortgages
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/pensions/" >
Pensions
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/switching-saturday/" >
Switching Saturday
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/property-mortgages/how-much-is-your-house-worth/" >
How Much is Your House Worth?
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/" >
Small Business
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/small-business/latest-news/" >
Latest News
</a>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/advice-centre/" >
Advice Centre
</a>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/your-stories/" >
Your Stories
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/farming/" >
FarmIreland
</a>
</li>
<li>
<a href="https://www.independent.ie/business/jobs/" >
Jobs
</a>
</li>
<li>
<a href="https://www.independent.ie/business/commercial-property/" >
Commercial Property
</a>
</li>
<li>
<a href="https://www.independent.ie/business/in-the-workplace/" >
In The Workplace
</a>
</li>
</ul>
</li>
<li class=" sport">
<a href="https://www.independent.ie/sport/" >
Sport
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/soccer/" >
Soccer
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/soccer/premier-league/" >
Premier League
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/champions-league/" >
Champions League
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/other-soccer/" >
Other Soccer
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/international-soccer/" >
International Soccer
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/league-of-ireland/" >
League of Ireland
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/" >
GAA
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/gaelic-games/gaelic-football/" >
Gaelic Football
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/hurling/" >
Hurling
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/ladies-football/" >
Ladies Football
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/camogie/" >
Camogie
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/" >
Rugby
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/rugby/six-nations/" >
Six Nations
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/u20s-world-cup/" >
U20 World Championship
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/the-left-wing/" >
The Left Wing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/champions-cup/" >
Champions Cup
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/guinness-pro14/" >
Guinness PRO14
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/other-rugby/" >
Other Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/international-rugby/" >
International Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/leinster-rugby/" >
Leinster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/munster-rugby/" >
Munster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/connacht-rugby/" >
Connacht Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/ulster-rugby/" >
Ulster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/schools-rugby/" >
Schools Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/world-cup/" >
Rugby World Cup
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/golf/" >
Golf
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/horse-racing/" >
Horse Racing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/other-sports/" >
Other Sports
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/greyhounds/" >
Greyhounds
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/other-sports/cycling/" >
Cycling
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/mma/" >
MMA
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/leftfield/" >
LeftField
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/the-left-wing/" >
The Left Wing
</a>
</li>
</ul>
</li>
<li class=" life">
<a href="https://www.independent.ie/life/" >
Life
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/health-wellbeing/" >
Health & Wellbeing
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/health-wellbeing/health-features/" >
Health Features
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/healthy-eating/" >
Healthy Eating
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/fitness/" >
Fitness
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/independent-journalists/karl-henry/" >
Karl Henry
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/mental-health/" >
Mental Health
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/baby-loss/" >
Baby Loss
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/" >
Home & Garden
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/home-garden/new-homes/" >
New Homes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/homes/" >
Homes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/interiors/" >
Interiors
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/gardens/" >
Gardens
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/family/" >
Family
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/family/family-features/" >
Family Features
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/mothers-babies/" >
Mothers & Babies
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/parenting/" >
Parenting
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/learning/" >
Learning
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/" >
Food & Drink
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/food-drink/food-news/" >
Food News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/recipes/" >
Recipes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/food-reviews/" >
Food Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/wine/" >
Wine
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/table-talk/" >
Table Talk
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/" >
Motoring
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/motoring/car-news/" >
News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-reviews/" >
Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-international/" >
International
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-talk/" >
Talk
</a>
</li>
</ul>
</li>
</ul>
</li>
<li class=" style">
<a href="https://www.independent.ie/style/" >
Style
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/celebrity/" >
Celebrity
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/celebrity/celebrity-news/" >
Celebrity News
</a>
</li>
<li>
<a href="https://www.independent.ie/style/celebrity/celebrity-features/" >
Celebrity Features
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/" >
Fashion
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/fashion/fashion-news/" >
Fashion News
</a>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/fashion-fix/" >
Fashion Fix
</a>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/style-talk/" >
Style Talk
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/" >
Beauty
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/beauty/body/" >
Body
</a>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/makeup/" >
Makeup
</a>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/hair/" >
Hair
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/sex-relationships/" >
Sex & Relationships
</a>
</li>
<li>
<a href="https://www.thevow.ie/" >
The Vow
</a>
</li>
<li>
<a href="https://www.independent.ie/style/voices/" >
Voices
</a>
</li>
<li>
<a href="https://www.independent.ie/style/galleries/" >
Galleries
</a>
</li>
<li>
<a href="https://www.independent.ie/style/society/" >
Society
</a>
</li>
<li>
<a href="https://www.independent.ie/style/competitions/" >
Competitions
</a>
</li>
</ul>
</li>
<li class=" entertainment">
<a href="https://www.independent.ie/entertainment/" >
Entertainment
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/movies/" >
Movies
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/movies/movie-news/" >
Movie News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/movies/movie-reviews/" >
Movie Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/television/" >
Television
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/television/tv-news/" >
TV News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/television/tv-reviews/" >
TV Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/" >
Music
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/music/music-news/" >
Music News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/music-reviews/" >
Music Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/windmill-lane/" >
Windmill Lane
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/radio/" >
Radio
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/books/" >
Books
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/books/book-news/" >
Book News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/books/book-reviews/" >
Book Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/theatre-arts/" >
Theatre & Arts
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/games/" >
Games
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/festivals/" >
Festivals
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/festivals/summerfest/" >
SummerFest
</a>
</li>
<li>
<a href="http://submit.independent.ie/send-us-your-festival-photos.html" >
Upload your festival photos
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/" >
Banter
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/banter/cute/" >
Cute
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/gizmo/" >
Gizmo
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/videos/" >
Videos
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/trending/" >
Trending
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/coffee-break/" >
Coffee Break
</a>
<ul class="">
<li>
<a href="http://competitions.independent.ie/" >
Competitions
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/horoscopes/" >
Horoscopes
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/lotto/" >
Lotto
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/crosswords-puzzles/" >
Crosswords
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/windmill-lane/" >
Windmill Lane
</a>
</li>
</ul>
</li>
<li class=" travel">
<a href="https://www.independent.ie/life/travel/" >
Travel
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/travel/travel-news/" >
Travel News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/awards/" >
Reader Travel Awards
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/ireland/" >
Ireland
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/europe/" >
Europe
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/world/" >
World/USA
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/family/" >
Family
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/cruise/" >
Cruise
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/ski/" >
Ski
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/travel-tv/" target="_blank">
Travel TV
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/northern-ireland/" >
Northern Ireland
</a>
</li>
</ul>
</li>
<li class=" news">
<a href="https://www.independent.ie/videos/" >
Video
</a>
</li>
<li class=" news">
<a href="https://www.independent.ie/podcasts/" >
Podcasts
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/podcasts/the-left-wing/" >
The Left Wing
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-big-tech-show/" >
The Big Tech Show
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-throw-in/" >
The Throw In
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-floating-voter/" >
The Floating Voter
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/ready-business/" >
Ready Business
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-real-health-podcast/" >
The Real Health Podcast
</a>
</li>
</ul>
</li>
</ul>
<ul class="side">
<form action="https://www.independent.ie/search/" method="get" class="search">
<label for="f-search-2">Search</label>
<input type="text" name="search" id="f-search-2" class="hint" value="" />
<button type="submit">Go</button>
</form>
</ul>
</div>
</nav>
</div>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://www.independent.ie/analysis-logger/?rt=1&ctxId=3879&pubId=1&cat=&meta=read-news&objId=37279847&type=article&title=Woman+(26)+arrested+following+seizure+of+%e2%82%ac500k+worth+of+cannabis+on+M50&url=https%3a%2f%2fwww.independent.ie%2firish-news%2fcrime%2fwoman-26-arrested-following-seizure-of-500k-worth-of-cannabis-on-m50-37279847.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://www.independent.ie/analysis-logger/?rt=1&amp;ctxId=3879&amp;pubId=1&amp;cat=&amp;meta=read-news&amp;objId=37279847&amp;type=article&amp;title=Woman+(26)+arrested+following+seizure+of+%e2%82%ac500k+worth+of+cannabis+on+M50&amp;url=https%3a%2f%2fwww.independent.ie%2firish-news%2fcrime%2fwoman-26-arrested-following-seizure-of-500k-worth-of-cannabis-on-m50-37279847.html" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script type="text/javascript">
try {
$(document).ready(function(){
_402_Show();
});
} catch(e) {}
</script>
<script type='text/javascript'>
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 51545;
_sf_async_config.domain = 'independent.ie';
_sf_async_config.useCanonical = true;
_sf_async_config.autoDetect = false;
_sf_async_config.sections = "Irish News,Irish News_Crime";
_sf_async_config.authors = "Ken Foy ";
/** CONFIGURATION END **/
(function() {
var e = document.createElement('script');
e.type = 'text/javascript';
e.async = true;
e.src = 'https://cdn-02.independent.ie/static/5a64abedb3935e24a54f57e56778e17664ab598f/js/bluebillywig-chartbeat.min.js';
document.body.appendChild(e);
})();
</script>
<script>
var gdpr = {
links: {
settings: 'https://www.independent.ie/service/settings/',
cookie: 'https://www.independent.ie/service/cookie-policy-36769519.html',
privacy: 'https://www.independent.ie/service/privacy-statement-26859902.html',
},
cookie: {
domain: '.independent.ie',
version: 1
},
theme: 'independent'
}
</script>
<script type="text/javascript" src="https://www.independent.ie/js/gdpr.min.js?v1" async></script>
<script type="text/javascript" src="https://cdn-04.independent.ie/static/5a64abedb3935e24a54f57e56778e17664ab598f/js/bottom.min.js"></script>
<script>
window.com = window.com || {};
com.inmplc = com.inmplc || {};
com.inmplc.adb = com.inmplc.adb || [];
com.inmplc.adb.push({
infoLink: 'https://www.independent.ie/service/how-to-disable-ad-blockers-on-independentie-35314291.html',
imageA: 'w141-icon-a.png',
whitelistSitename: 'Independent.ie'
});
</script>
</body>
</html>
