<!DOCTYPE html>
<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<!-- generated by inm-prod2-presentation-engine-spot-10-0-62-231.inm.lan 2019-02-25T02:31:37.944 -->
<head>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<link rel="canonical" href="https://www.independent.ie/entertainment/movies/melissa-mccarthy-parodies-the-favourite-with-rabbitcovered-gown-at-oscars-37850206.html" >
<link rel="amphtml" href="https://amp.independent.ie/entertainment/movies/melissa-mccarthy-parodies-the-favourite-with-rabbitcovered-gown-at-oscars-37850206.html">
<link rel="alternate" hreflang="en-ca" href="https://www.independent.ie/ca/entertainment/movies/melissa-mccarthy-parodies-the-favourite-with-rabbitcovered-gown-at-oscars-37850206.html" />
<link rel="alternate" hreflang="en-au" href="https://www.independent.ie/au/entertainment/movies/melissa-mccarthy-parodies-the-favourite-with-rabbitcovered-gown-at-oscars-37850206.html" />
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://amp.independent.ie/entertainment/movies/melissa-mccarthy-parodies-the-favourite-with-rabbitcovered-gown-at-oscars-37850206.html">
<link rel="alternate" href="https://m.independent.ie/entertainment/movies/melissa-mccarthy-parodies-the-favourite-with-rabbitcovered-gown-at-oscars-37850206.html" >
<script type="text/javascript">
window.lightbox = { displayAdsCount :3 };
</script>
<link rel="shortcut icon" href="https://cdn-02.independent.ie/static/be3545f33b45ea21752ba90244bb6ac9c9e270f7/img/favicon-independent.ico" type="image/x-icon" />
<link rel="stylesheet" type="text/css" href="https://cdn-04.independent.ie/static/be3545f33b45ea21752ba90244bb6ac9c9e270f7/css/screen.min.css" media="screen" />
<link rel="stylesheet" type="text/css" href="https://cdn-01.independent.ie/static/be3545f33b45ea21752ba90244bb6ac9c9e270f7/css/widgets.min.css" media="screen" />
<link rel="stylesheet" type="text/css" href="https://cdn-02.independent.ie/static/be3545f33b45ea21752ba90244bb6ac9c9e270f7/css/jquery-ui.min.css" media="screen" />
<link rel="stylesheet" type="text/css" href="https://cdn-02.independent.ie/static/be3545f33b45ea21752ba90244bb6ac9c9e270f7/css/print.min.css" media="print" />
<link rel="stylesheet" type="text/css" href="https://cdn-03.independent.ie/static/be3545f33b45ea21752ba90244bb6ac9c9e270f7/css/lightbox.min.css" media="screen" />
<script type="text/javascript">
window.publicationUrl = 'https://www.independent.ie/';
window.publicationTitle = 'Independent.ie';
window.breadcrumb = 'Independent.ie;Entertainment;Movies';
</script>
<script type="text/javascript" src="https://cdn-02.independent.ie/static/be3545f33b45ea21752ba90244bb6ac9c9e270f7/js/head.min.js"></script>
<script type="text/javascript">
head.js(
{ jquery: '//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js' },
{ jqueryui: '//ajax.googleapis.com/ajax/libs/jqueryui/1.9.0/jquery-ui.min.js' },
{ extras: 'https://cdn-01.independent.ie/static/be3545f33b45ea21752ba90244bb6ac9c9e270f7/js/extras.min.js' },
{ tracking: 'https://cdn-02.independent.ie/static/be3545f33b45ea21752ba90244bb6ac9c9e270f7/js/tracking.min.js' },
{ lightbox: 'https://cdn-02.independent.ie/static/be3545f33b45ea21752ba90244bb6ac9c9e270f7/js/lightbox.min.js' },
{ global: 'https://cdn-04.independent.ie/static/be3545f33b45ea21752ba90244bb6ac9c9e270f7/js/scripts.min.js' },
{ widgets: 'https://cdn-01.independent.ie/static/be3545f33b45ea21752ba90244bb6ac9c9e270f7/js/widgets.min.js' }
);
</script>
<meta name="fb:pages" content="96796398469"/>
<title>Melissa McCarthy parodies The Favourite with rabbit-covered gown at Oscars - Independent.ie</title>
<meta name="keywords" content="Academy Awards,Awards,Melissa McCarthy,Movies,Oscars" />
<meta name="description" content="Melissa McCarthy took to the stage in a dress covered in toy rabbits at the Oscars, parodying best picture nominee The Favourite." />
<meta name="news_keywords" content="Academy Awards,Awards,Melissa McCarthy,Movies,Oscars" />
<meta property="og:title" content="Melissa McCarthy parodies The Favourite with rabbit-covered gown at Oscars - Independent.ie"/>
<meta property="og:site_name" content="Independent.ie"/>
<meta property="og:description" content="Melissa McCarthy took to the stage in a dress covered in toy rabbits at the Oscars, parodying best picture nominee The Favourite."/>
<meta property="og:url" content="https://www.independent.ie/entertainment/movies/melissa-mccarthy-parodies-the-favourite-with-rabbitcovered-gown-at-oscars-37850206.html"/>
<meta property="og:type" content="article"/>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"headline": "Melissa McCarthy parodies The Favourite with rabbit-covered gown at Oscars",
"inLanguage": "en",
"publisher": {
"@type": "Organization",
"name": "Independent.ie",
"logo": {
"@type": "ImageObject",
"url": "https://www.independent.ie/editorial/images/independent-logo.svg"
}
},
"image": {
"@type": "ImageObject",
"url": "https://www.independent.ie/entertainment/movies/article37850201.ece/ALTERNATES/h342/ipanews_f1d57896-e2c9-4d27-af15-5b6bef34595a_1",
"height": "342",
"width": "608"
},
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.independent.ie/"
},
"dateCreated": "2019-02-25T02:26:03+0000",
"dateModified": "2019-02-25T02:31:04+0000",
"datePublished": "2019-02-25T02:24:30+0000",
"keywords": "Academy Awards,Awards,Melissa McCarthy,Movies,Oscars",
"thumbnailUrl": "https://cdn-02.independent.ie/entertainment/movies/article37850201.ece/ALTERNATES/h342/ipanews_f1d57896-e2c9-4d27-af15-5b6bef34595a_1",
"author": {
"@type": "Person",
"name": "By Edd Dracott, Press Association"
},
"articleBody": "McCarthy and co-presenter Brian Tyree Henry were in period dress, with McCarthy dragging a long ermine-trimmed cape decorated with the stuffed bunnies in reference to Olivia Colman’s character Queen Anne in the film, who owned 17 rabbits. McCarthy’s outfit, which was coupled with Henry’s similarly regal attire, was warmly appreciated by fans. McCarthy was presenting the award for best costume design, and joked: “These artists create a pastiche of textiles with authenticity yet never distract from the story.” The 48-year-old, who is nominated for best actress for her performance in Can You Ever Forgive Me?, went on to use a rabbit hand puppet to open her envelope and present the award. The category was won by Ruth Carter, who become the first black winner of best costume design for her work on Black Panther."
,
isAccessibleForFree": "False",
"hasPart": {
"@type": "WebPageElement",
"isAccessibleForFree": "False",
"cssSelector": ".datawallProtected"
}
}
</script>
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@Independent_ie" />
<meta name="twitter:url" content="https://www.independent.ie/entertainment/movies/melissa-mccarthy-parodies-the-favourite-with-rabbitcovered-gown-at-oscars-37850206.html" />
<meta name="twitter:title" content="Melissa McCarthy parodies The Favourite with rabbit-covered gown at Oscars" />
<meta name="twitter:description" content="Melissa McCarthy took to the stage in a dress covered in toy rabbits at the Oscars, parodying best picture nominee The Favourite." />
<meta name="twitter:image:src" content="https://www.independent.ie/entertainment/movies/article37850201.ece/ALTERNATES/w135square/ipanews_f1d57896-e2c9-4d27-af15-5b6bef34595a_1" />
<meta name="twitter:domain" content="Independent.ie" />
<meta name="published-date" content="Mon, 25 Feb 2019 02:24:30 GMT"/>
<meta property="og:image" content="https://www.independent.ie/entertainment/movies/article37850201.ece/ALTERNATES/h342/ipanews_f1d57896-e2c9-4d27-af15-5b6bef34595a_1"/>
<meta property="og:image:width" content="608" />
<meta property="og:image:height" content="342" />
<meta property="fb:app_id" content="714861305308164"/>
<script src="https://consent.inm.ie/inmConsent.js" type="text/javascript"></script>
<script>
if (!window.inmConsent || (inmConsent.getPublisherConsents().standardPurposeConsents[5] === true)) {
var comscore_pv = {
c1: "2",
c2: "8097916"
};
var _comscore = _comscore || [];
_comscore.push(comscore_pv);
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
}
</script>
<script src="//assets.adobedtm.com/c47a271aa6d8d16d83b1281f39616ed03af37920/satelliteLib-a0285de5a3c289b5ac0259140ee40e480d5e9a78.js"></script>
<script type="text/javascript">
digitalData = {};
digitalData.page = {"pageInfo":{"pageName":"In:Entertainment:Movies:Melissa McCarthy parodies The Favourite with rabbit-covered gown at Oscars","pageTitle":"Melissa McCarthy parodies The Favourite with rabbit-covered gown at Oscars","publication":"independent.ie"},"category":{"pageType":"Article","primaryCategory":"Entertainment","subCategory1":"Movies","subCategory2":"n\/a","subCategory3":"n\/a","subCategory4":"n\/a"},"attributes":{"inmproduct":"website","virtualview":"false"},"content":{"author":"By Edd Dracott, Press Association","tags":"Academy Awards,Awards,Melissa McCarthy,Movies,Oscars","articleID":37850206,"articleType":"news"}};
(function() {
var getCookie = function(key) {
var cookies = document.cookie.split('; ');
for (var i = 0, parts; (parts = cookies[i] && cookies[i].split('=')); i++) {
if (parts.shift() === key) {
var cookieValue = parts.join('=');
if (cookieValue) cookieValue = decodeURIComponent(cookieValue);
return cookieValue;
}
}
};
var userId = getCookie('guid');
if (userId) {
digitalData.user = {
profile: {
profileInfo: {
profileID: userId
}
}
};
}
})();
</script>
<script type="application/json" class="grapeshot-config">
{"account":"irishindependent"}
</script>
<script>
window.gigyaCmd = [];
window.onGigyaServiceReady = function(serviceName) {
var cmds = gigyaCmd;
gigyaCmd = {
push: function(cmd) {
cmd();
}
};
for (var i = 0, ii = cmds.length; i < ii; i++) {
cmds[i]();
}
};
var s = document.createElement('script');
s.type = 'text/javascript';
s.async = true;
s.src = 'https://cdns.gigya.com/js/gigya.js?apiKey=3_B7CD_e1PJMBTDA2zzUCXeVaKmvfuhSI9RDWi0Oqo9eOjVMgtz5rVOWFU3abAiItH';
s.text = '{}';
document.getElementsByTagName('head')[0].appendChild(s);
</script>
<script type="text/javascript">
window.gigyaIntegration = {
myAccountUrl: 'https://member.independent.ie/',
signinLabel: "Sign In",
signoutLabel: "Sign Out",
command: []
};
</script>
<link rel="alternate" href="android-app://com.feedhenry.fhjjjn7In7fqJG2LHTv3LVLanX/http/www.independent.ie/entertainment/movies/melissa-mccarthy-parodies-the-favourite-with-rabbitcovered-gown-at-oscars-37850206.html"/>
<meta name="apple-itunes-app" content="app-id=335158729, app-argument=http://www.independent.ie/entertainment/movies/melissa-mccarthy-parodies-the-favourite-with-rabbitcovered-gown-at-oscars-37850206.html">
<style>
.w103 .gigya-buttons {visibility: hidden;}
</style>
<style>
.hidethis{display:none;}
</style>
<style>
.indo_survey>.wrap{position:inherit; background:#FFFFFF; display:block;}
</style>
<style>
.w148 .gig-bar-container {
overflow: hidden;
}
</style>
<script type="application/json" class="gpt-config">
{"targeting":{"art_id":"37850206","kw":["Academy Awards","Awards","Melissa McCarthy","Movies","Oscars","Melissa","McCarthy","parodies","The","Favourite","with","rabbitcovered","gown","at","Oscars"]}}
</script>
<script type="application/json" class="prebid-config">
{"js":"https:\/\/cdn-04.independent.ie\/static\/be3545f33b45ea21752ba90244bb6ac9c9e270f7\/js\/prebid.min.js"}
</script>
<script type="text/javascript">
var articleReadMoreEnabled = true;
</script>
<script type="text/javascript">
head.ready(function() {
$.getScript("https://widgets.outbrain.com/outbrain.js");
});
</script>
</head>
<body class="independent green entertainment home" data-domain="www.independent.ie" data-section-path="entertainment/movies/" data-article="Melissa McCarthy parodies The Favourite with rabbit-covered gown at Oscars">
<script type="text/javascript">
dataLayer = [{"pageType":"article","pageSubCategory":"Movies","pageCategory":"Entertainment","pageTitle":"Melissa McCarthy parodies The Favourite with rabbit-covered gown at Oscars","pageAttributes":{"comments":"no","relatedArticles":"no","videos":0,"source":"Press Association","readMore":"yes","photos":1},"articleId":37850206,"sectionId":188}];
window.dataLayerEvUpdate && window.dataLayerEvUpdate(dataLayer);
window.dataLayerACUpdate && window.dataLayerACUpdate(dataLayer);
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJF4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KJF4');</script>
<!-- End Google Tag Manager -->
<script type="text/javascript">
(function() {
var ARTICLE_URL = window.location.href;
var CONTENT_ID = 'everything';
document.write(
'<scr'+'ipt '+
'src="//survey.g.doubleclick.net/survey?site=_rainursthyv4awm7g2y2k7zumy'+
'&amp;url='+encodeURIComponent(ARTICLE_URL)+
(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
'&amp;random='+(new Date).getTime()+
'" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>
<script type="text/javascript">_satellite.pageBottom();</script>
<div id="fb-root"></div>
<script type="text/javascript">
(function() {
window.facebookInitHandlers = [];
var initFacebook = function() {
FB.init({
appId : '714861305308164',
status : true,
cookie : true,
xfbml : true
});
var handlers = window.facebookInitHandlers;
window.facebookInitHandlers = undefined;
for (var i = 0; i < handlers.length; i++) {
handlers[i].call(this);
}
};
window.onFacebookInit = function(handler) {
if (window.facebookInitHandlers) {
window.facebookInitHandlers.push(handler);
if (window.FB) {
console && console.log && console.log('window.FB loaded');
initFacebook();
}
} else {
handler.call(this);
}
};
window.fbAsyncInit = function() {
console && console.log && console.log('fbAsyncInit called');
initFacebook();
};
})();
(function(d){
var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
if (d.getElementById(id)) {return;}
js = d.createElement('script'); js.id = id; js.async = true;
js.src = "//connect.facebook.net/en_US/all.js";
ref.parentNode.insertBefore(js, ref);
}(document));
</script>
<!-- Begin BlueKai Tag -->
<script type="text/javascript">
if (!window.inmConsent || (inmConsent.getPublisherConsents().standardPurposeConsents[3] === true)) {
window.bk_async = function() {
bk_addPageCtx('ad_unit_2', 'Entertainment');
bk_addPageCtx('ad_unit_3', 'Movies');
bk_addPageCtx('ad_unit_4', 'N/A');
BKTAG.doTag(48176, 4); };
(function() {
var scripts = document.getElementsByTagName('script')[0];
var s = document.createElement('script');
s.async = true;
s.src = "https://tags.bkrtx.com/js/bk-coretag.js";
scripts.parentNode.insertBefore(s, scripts);
}());
}
</script>
<!-- End BlueKai Tag -->
<div id="root" class="">
<div id="inner">
<div class="sideAds left">
<div class="advert ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-37644612-188","sizes":[[170,1086],[170,1085]],"adUnit":"7380\/independent.ie\/Entertainment\/Movies\/Home","targeting":{"pos":["reskin_left","article_roadblock"]}}
</script>
</div>
</div>
<div class="sideAds right">
<div class="advert ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-37644610-188","sizes":[[170,1086],[170,1087]],"adUnit":"7380\/independent.ie\/Entertainment\/Movies\/Home","targeting":{"pos":["reskin_right","article_roadblock"]}}
</script>
</div>
</div>
<header id="top" class="no-print">
<nav class="w4 " >
<div class="bar">
<div class="wrap">
<div class="left">
<ul class="">
<li>
<a href="https://www.independent.ie/sponsored/" >
Sponsored
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/storyplus/" >
StoryPlus
</a>
</li>
<li>
<a href="http://www.independent.ie/sponsored-features/" >
Sponsored Features
</a>
</li>
</ul>
</li>
<li>
<a href="http://www.carsireland.ie/" target="_blank">
CarsIreland.ie
</a>
<ul class="">
<li class="ir cars">
<a href="http://www.carsireland.ie/" target="_blank">
CarsIreland.ie
</a>
</li>
<li>
<a href="http://www.carsireland.ie/search-adv.php" target="_blank">
Used Car Search
</a>
</li>
<li>
<a href="http://www.carsireland.ie/car-dealers/" target="_blank">
Car Dealers
</a>
</li>
<li>
<a href="https://www.carsireland.ie/reviews" target="_blank">
CarsIreland Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.adfront.ie" rel="nofollow" target="_blank">
Adfront
</a>
</li>
<li>
<a href="https://www.independentjobs.ie/" >
Jobs
</a>
</li>
<li>
<a href="http://www.inotices.ie/" rel="nofollow" target="_blank">
Deaths
</a>
<ul class="">
<li>
<a href="http://www.inotices.ie/" rel="nofollow" target="_blank">
iNotices.ie
</a>
</li>
<li>
<a href="http://www.inotices.ie/death-notices" rel="nofollow" target="_blank">
Deaths
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.fitlive.ie/" rel="nofollow" >
Fitlive.ie
</a>
<ul class="">
<li class="ir fitlive">
<a href="https://www.fitlive.ie/events/" rel="nofollow" >
Fitlive.ie
</a>
</li>
<li>
<a href="https://www.fitlive.ie/events/" rel="nofollow" >
Events
</a>
</li>
<li>
<a href="https://www.fitlive.ie/training/" rel="nofollow" >
Training
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/archives/" rel="nofollow" target="_blank">
Archive
</a>
</li>
<li>
<a href="https://discountcode.independent.ie/" >
DiscountCodes
</a>
</li>
<li>
<a href="https://ie.weeklydatinginsider.com/top-sites-ireland/" >
Dating
</a>
</li>
</ul>
</div>
<div class="right">
<ul class="">
<li>
<a href="http://www.independent.ie/digitaledition/" target="_blank">
Subscribe
</a>
<ul class="">
<li>
<a href="http://www.independent.ie/digitaledition" >
Digital Edition
</a>
</li>
<li>
<a href="http://www.independent.ie/homedelivery" >
Home Delivery
</a>
</li>
<li>
<a href="https://member.independent.ie/newsletter" >
Newsletters
</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</nav>
<script async type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>
<!-- RW: 29044317 k: reference-default-29044317-sec-entertainment_movies-art e: 0m d: -->
<div class="sticky" data-prolong="3000">
<div class="wrap">
<div class="inner">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-29044287-188","sizes":[[728,90],[970,90],[970,250]],"adUnit":"7380\/independent.ie\/Entertainment\/Movies\/Home","targeting":{"pos":["article_top","article_roadblock"]}}
</script>
</div>
</div>
</div>
<div class="w110 subs ">
<nav class="w103 " >
<div class="wrap">
<ul class="site">
<li class="home">
<a href="https://www.independent.ie/" >
<span>Independent.ie</span>
</a>
</li>
<li class=" news">
<a href="https://www.independent.ie/news/" >
News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/irish-news/" >
Irish News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/irish-news/news/" >
News
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/politics/" >
Politics
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/education/" >
Education
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/health/" >
Health
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/courts/" >
Courts
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/crime/" >
Crime
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/world-news/" >
World News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/world-news/europe/" >
Europe
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/europe/britain/" >
Britain
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/north-america/" >
North America
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/north-america/president-trump/" >
President Trump
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/latin-america/" >
Latin America
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/middle-east/" >
Middle East
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/asia-pacific/" >
Asia-Pacific
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/australasia/" >
Australasia
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/africa/" >
Africa
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/war-on-terror/" >
War On Terror
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/regionals/" >
Local Papers
</a>
</li>
<li>
<a href="https://www.independent.ie/news/environment/" >
Environment
</a>
</li>
<li>
<a href="https://www.independent.ie/weather/" >
Weather
</a>
<ul class="">
<li>
<a href="https://weather.independent.ie/" >
Forecast
</a>
</li>
</ul>
</li>
</ul>
</li>
<li class=" opinion">
<a href="https://www.independent.ie/opinion/" >
Opinion
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/opinion/letters/" >
Letters
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/columnists/" >
Columnists
</a>
<ul class="">
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/charlie-weston/" >
Charlie Weston
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/colette-browne/" >
Colette Browne
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/dan-obrien/" >
Dan O'Brien
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/fionnan-sheahan/" >
Fionnan Sheahan
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/gene-kerrigan/" >
Gene Kerrigan
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/ian-odoherty/" >
Ian O'Doherty
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/ivan-yates/" >
Ivan Yates
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/martina-devlin/" >
Martina Devlin
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/sarah-carey/" >
Sarah Carey
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/billy-keane/" >
Billy Keane
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/mary-kenny/" >
Mary Kenny
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/declan-lynch/" >
Declan Lynch
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/brendan-oconnor/" >
Brendan O'Connor
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/sinead-kissane/" >
Sinead Kissane
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/roddy-doyle/" >
Roddy Doyle
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/opinion/editorial/" >
Editorial
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/comment/" >
Comment
</a>
</li>
</ul>
</li>
<li class=" business">
<a href="https://www.independent.ie/business/" >
Business
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/brexit/" >
Brexit
</a>
</li>
<li>
<a href="https://www.independent.ie/business/irish/" >
Irish
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/media/" >
Media & Marketing
</a>
</li>
<li>
<a href="https://www.independent.ie/business/budget/" >
Budget 2019
</a>
</li>
<li>
<a href="https://www.independent.ie/business/irish/rich-list-2019/" >
Rich List
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/world/" >
World
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/" >
Technology
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/data-sec/" >
Data Sec
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/web-summit/" >
Web Summit
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/gdpr/" >
GDPR
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/tech-gaming/" >
Tech & Gaming
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/reviews/" >
Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/" >
Personal Finance
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/personal-finance/latest-news/" >
Latest News
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/property-mortgages/" >
Property & Mortgages
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/pensions/" >
Pensions
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/switching-saturday/" >
Switching Saturday
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/property-mortgages/how-much-is-your-house-worth/" >
How Much is Your House Worth?
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/" >
Small Business
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/small-business/latest-news/" >
Latest News
</a>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/advice-centre/" >
Advice Centre
</a>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/your-stories/" >
Your Stories
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/farming/" >
FarmIreland
</a>
</li>
<li>
<a href="https://www.independent.ie/business/jobs/" >
Jobs
</a>
</li>
<li>
<a href="https://www.independent.ie/business/commercial-property/" >
Commercial Property
</a>
</li>
<li>
<a href="https://www.independent.ie/business/in-the-workplace/" >
In The Workplace
</a>
</li>
</ul>
</li>
<li class=" sport">
<a href="https://www.independent.ie/sport/" >
Sport
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/rugby/six-nations/" >
Six Nations
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/" >
Soccer
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/soccer/premier-league/" >
Premier League
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/champions-league/" >
Champions League
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/international-soccer/" >
International Soccer
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/league-of-ireland/" >
League of Ireland
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/other-soccer/" >
Other Soccer
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/" >
GAA
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/gaelic-games/gaelic-football/" >
Gaelic Football
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/hurling/" >
Hurling
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/ladies-football/" >
Ladies Football
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/camogie/" >
Camogie
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/the-throw-in/" >
The Throw In
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/" >
Rugby
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/rugby/six-nations/" >
Six Nations
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/u20s-world-cup/" >
U20 World Championship
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/the-left-wing/" >
The Left Wing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/champions-cup/" >
Champions Cup
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/pro14/" >
PRO14
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/other-rugby/" >
Other Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/international-rugby/" >
International Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/leinster-rugby/" >
Leinster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/munster-rugby/" >
Munster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/connacht-rugby/" >
Connacht Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/ulster-rugby/" >
Ulster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/schools-rugby/" >
Schools Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/world-cup/" >
Rugby World Cup
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/golf/" >
Golf
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/golf/ryder-cup/" >
Ryder Cup
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/golf/irish-open/" >
Irish Open
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/golf/us-masters/" >
US Masters
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/horse-racing/" >
Horse Racing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/other-sports/" >
Other Sports
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/greyhounds/" >
Greyhounds
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/other-sports/cycling/" >
Cycling
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/mma/" >
MMA
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/leftfield/" >
LeftField
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/the-left-wing/" >
The Left Wing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/sportstar-awards/" >
Sportstar Awards
</a>
</li>
</ul>
</li>
<li class=" life">
<a href="https://www.independent.ie/life/" >
Life
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/christmas/" >
Christmas
</a>
<ul class="">
<li>
<a href="https://christmasgift.ie" target="_blank">
Christmas Gift
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/" >
Health & Wellbeing
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/health-wellbeing/health-features/" >
Health Features
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/healthy-eating/" >
Healthy Eating
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/fitness/" >
Fitness
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/independent-journalists/karl-henry/" >
Karl Henry
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/mental-health/" >
Mental Health
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/baby-loss/" >
Baby Loss
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/" >
Home & Garden
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/home-garden/new-homes/" >
New Homes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/homes/" >
Homes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/interiors/" >
Interiors
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/gardens/" >
Gardens
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/family/" >
Family
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/family/family-features/" >
Family Features
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/mothers-babies/" >
Mothers & Babies
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/parenting/" >
Parenting
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/learning/" >
Learning
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/" >
Food & Drink
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/food-drink/food-news/" >
Food News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/recipes/" >
Recipes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/food-reviews/" >
Food Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/wine/" >
Wine
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/table-talk/" >
Table Talk
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/" >
Motoring
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/motoring/car-news/" >
News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-reviews/" >
Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-international/" >
International
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-talk/" >
Talk
</a>
</li>
</ul>
</li>
</ul>
</li>
<li class=" style">
<a href="https://www.independent.ie/style/" >
Style
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/celebrity/" >
Celebrity
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/celebrity/celebrity-news/" >
Celebrity News
</a>
</li>
<li>
<a href="https://www.independent.ie/style/celebrity/celebrity-features/" >
Celebrity Features
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/" >
Fashion
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/fashion/fashion-news/" >
Fashion News
</a>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/fashion-fix/" >
Fashion Fix
</a>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/style-talk/" >
Style Talk
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/" >
Beauty
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/beauty/body/" >
Body
</a>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/makeup/" >
Makeup
</a>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/hair/" >
Hair
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/sex-relationships/" >
Sex & Relationships
</a>
</li>
<li>
<a href="https://www.thevow.ie/" >
The Vow
</a>
</li>
<li>
<a href="https://www.independent.ie/style/voices/" >
Voices
</a>
</li>
<li>
<a href="https://www.independent.ie/style/galleries/" >
Galleries
</a>
</li>
<li>
<a href="https://www.independent.ie/style/society/" >
Society
</a>
</li>
</ul>
</li>
<li class=" entertainment active">
<a href="https://www.independent.ie/entertainment/" >
Entertainment
</a>
<ul class=" active">
<li class=" active">
<a href="https://www.independent.ie/entertainment/movies/" >
Movies
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/movies/movie-news/" >
Movie News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/movies/movie-reviews/" >
Movie Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/television/" >
Television
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/television/tv-news/" >
TV News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/television/tv-reviews/" >
TV Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/" >
Music
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/music/music-news/" >
Music News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/music-reviews/" >
Music Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/windmill-lane/" >
Windmill Lane
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/radio/" >
Radio
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/books/" >
Books
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/books/book-news/" >
Book News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/books/book-reviews/" >
Book Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/theatre-arts/" >
Theatre & Arts
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/games/" >
Games
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/festivals/" >
Festivals
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/festivals/summerfest/" >
SummerFest
</a>
</li>
<li>
<a href="http://submit.independent.ie/send-us-your-festival-photos.html" >
Upload your festival photos
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/" >
Banter
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/banter/cute/" >
Cute
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/gizmo/" >
Gizmo
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/videos/" >
Videos
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/trending/" >
Trending
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/coffee-break/" >
Coffee Break
</a>
<ul class="">
<li>
<a href="http://competitions.independent.ie/" >
Competitions
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/crosswords-puzzles/" >
Crosswords
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/horoscopes/" >
Horoscopes
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/windmill-lane/" >
Windmill Lane
</a>
</li>
</ul>
</li>
<li class=" travel">
<a href="https://www.independent.ie/life/travel/" >
Travel
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/travel/travel-news/" >
Travel News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/awards/" >
Reader Travel Awards
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/ireland/" >
Ireland
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/europe/" >
Europe
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/world/" >
World/USA
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/family/" >
Family
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/cruise/" >
Cruise
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/ski/" >
Ski
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/travel-tv/" target="_blank">
Travel TV
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/northern-ireland/" >
Northern Ireland
</a>
</li>
</ul>
</li>
<li class=" brand2 other">
<a href="https://www.independent.ie/videos/" >
Video
</a>
</li>
<li class=" brand2 other">
<a href="https://www.independent.ie/podcasts/" >
Podcasts
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/podcasts/the-left-wing/" >
The Left Wing
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-big-tech-show/" >
The Big Tech Show
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-throw-in/" >
The Throw In
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-floating-voter/" >
The Floating Voter
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/ready-business/" >
Ready Business
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-real-health-podcast/" >
The Real Health Podcast
</a>
</li>
</ul>
</li>
</ul>
<ul class="side">
</ul>
<form action="https://www.independent.ie/search/" method="get" class="search">
<label for="f-search-1">Search</label>
<input type="text" name="search" id="f-search-1" class="hint" value="" />
<button type="submit">Go</button>
</form>
</div>
</nav>
<div class="wrap">
<!-- RW: 30295709 k: reference-default-30295709-sec-entertainment_movies-art e: 20m d: -->
<div class="w w109" data-widget="Social icons - ENTERTAINMENT">
<ul>
<li><strong>Follow</strong>
<ul>
<li class="facebook"><a href="https://www.facebook.com/IndoEnts" target="_blank"><span>Facebook</span></a></li>
<li class="twitter"><a href="https://twitter.com/IndoEnts" target="_blank"><span>Twitter</span></a></li>
</ul>
</li>
<li><strong>Contact</strong>
<ul>
<li class="email" style=""><a href="mailto:info@independent.ie?body=https%3A%2F%2Fwww.independent.ie%2Fentertainment%2Fmovies%2Fdemi-moore-jokes-about-marriage-to-bruce-willis-at-comedy-roast-37119893.html%0D%0A%0D%0ADemi%20Moore%20has%20made%20a%20surprise%20appearance%20at%20a%20comedy%20roast%20for%20her%20ex-husband%20Bruce%20Willis%20to%20make%20gags%20about%20their%20marriage.%0D%0A%0D%0A&subject=Demi%20Moore%20jokes%20about%20marriage%20to%20Bruce%20Willis%20at%20comedy%20roast%20-%20independent"><span>Email</span></a></li>
<li class="user" style=""><a href="https://www.independent.ie/opinion/independent-journalists/"><span>User</span></a></li>
</ul>
</li>
</ul>
</div>
<div class="hx cx-a">
<a href="https://www.independent.ie/entertainment/"><i></i> Entertainment</a> <span><a href="https://www.independent.ie/entertainment/movies/">Movies</a></span>
</div>
<p class="w w2" data-widget="Dateline">
Monday 25 February 2019
</p>
<!-- RW: 30295706 k: reference-default-30295706-sec-entertainment_movies-art e: 20m d: -->
</div>
</div>
<style>
div.w {
margin: 0 0 15px;
}
</style>
</header>
<section id="content">
<div class="row-a">
<div class="column double">
<article class="w112 "
data-section="entertainment_movies" data-domain="www.independent.ie">
<h1>Melissa McCarthy parodies The Favourite with rabbit-covered gown at Oscars</h1>
<h2 class="hxs">McCarthy was presenting the award for best costume design with Brian Tyree Henry.</h2>
<section class="body " data-sticky-stop>
<div class="p402_hide">
<div class="full">
<div class="w w113" data-widget="FULL SIZE: Independent Slideshow Story Image Article Related" >
<div class="wrap" data-dfpadunitpath="/7380/independent.ie/Entertainment/Movies/Home" data-dfpadsizes='[[300,250],[300,600],[970,250]]' data-dfpadkeywords='{"pos":["gallery","article_roadblock"]}' data-dfpadtargeting='{"kw":["Academy Awards","Awards","Melissa McCarthy","Movies","Oscars"],"art_id":"37850206"}'>
<figure id="s37850201" rel="lightbox" data-href="https://cdn-02.independent.ie/entertainment/movies/article37850201.ece/1786f/BINARY/ipanews_f1d57896-e2c9-4d27-af15-5b6bef34595a_1" data-alt="(Rob Latour/REX/Shutterstock)">
<span>
<img src="https://cdn-03.independent.ie/entertainment/movies/article37850201.ece/1786f/AUTOCROP/w620/ipanews_f1d57896-e2c9-4d27-af15-5b6bef34595a_1" alt="(Rob Latour/REX/Shutterstock)" title="(Rob Latour/REX/Shutterstock)" width="620" height="349" rel="nofollow"/>
</span>
<figcaption>(Rob Latour/REX/Shutterstock)</figcaption>
</figure>
</div>
</div>
</div>
<div class="w w140" data-widget="Redesign Article Page tools Widget Gigya sharing">
<div class="wrap">
<div class="meta">
<p>
By <strong>Edd Dracott</strong>, <strong>Press Association</strong>
</p>
<p>
<time>February 25 2019 2:24 AM</time>
</p>
</div>
<div class="share">
<ul>
<li class="comments" style="display: none;"><a href="#comments" class="comments count">0<span> Comments</span></a></li>
<li>
<div id="share-buttons-30295984" class="share-buttons" data-cid="pagetools" data-sections="1,185,188">
<div class="share-meta share-title">Melissa McCarthy parodies The Favourite with rabbit-covered gown at Oscars</div>
<div class="share-meta share-subtitle">Independent.ie</div>
<div class="share-meta share-description">Melissa McCarthy took to the stage in a dress covered in toy rabbits at the Oscars, parodying best picture nominee The Favourite.</div>
<div class="share-meta share-linkback">https://www.independent.ie/entertainment/movies/melissa-mccarthy-parodies-the-favourite-with-rabbitcovered-gown-at-oscars-37850206.html</div>
<div class="share-meta share-image-url">https://www.independent.ie/entertainment/movies/article37850201.ece/1786f/AUTOCROP/h342/ipanews_f1d57896-e2c9-4d27-af15-5b6bef34595a_1</div>
</div>
</li>
<li><a href="mailto:?Subject=Melissa%20McCarthy%20parodies%20The%20Favourite%20with%20rabbit-covered%20gown%20at%20Oscars%20-%20Independent.ie&Body=Melissa%20McCarthy%20parodies%20The%20Favourite%20with%20rabbit-covered%20gown%20at%20Oscars%0A%0AMelissa%20McCarthy%20took%20to%20the%20stage%20in%20a%20dress%20covered%20in%20toy%20rabbits%20at%20the%20Oscars%2C%20parodying%20best%20picture%20nominee%20The%20Favourite.%0A%0Ahttps%3A%2F%2Fwww.independent.ie%2Fentertainment%2Fmovies%2Fmelissa-mccarthy-parodies-the-favourite-with-rabbitcovered-gown-at-oscars-37850206.html" class="icon email"><span>Email</span></a></li>
</ul>
</div>
</div>
</div>
<p>
Melissa McCarthy took to the stage in a dress covered in toy rabbits at the Oscars, parodying best picture nominee The Favourite.
</p>
</div>
<div class="p402_hide">
<p>McCarthy and co-presenter Brian Tyree Henry were in period dress, with McCarthy dragging a long ermine-trimmed cape decorated with the stuffed bunnies in reference to Olivia Colman’s character Queen Anne in the film, who owned 17 rabbits.</p>
<div class="w w67">
<div class="wrap">
<figure id="s37850202">
<div class="imgWrapper">
<img src="https://cdn-03.independent.ie/entertainment/movies/article37850202.ece/AUTOCROP/w620/ipanews_f1d57896-e2c9-4d27-af15-5b6bef34595a_embedded1911540" alt="ipanews_f1d57896-e2c9-4d27-af15-5b6bef34595a_embedded1911540" title="(Rob Latour/REX/Shutterstock)" width="620" height="" rel="nofollow" />
</div>
<figcaption>(Rob Latour/REX/Shutterstock)</figcaption>
</figure>
</div>
</div><p>McCarthy’s outfit, which was coupled with Henry’s similarly regal attire, was warmly appreciated by fans.</p>
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">melissa mccarthy's rabbit coat is all i care about right now and perhaps for quite some time</p>— rachel syme (@rachsyme) <a href="https://twitter.com/rachsyme/status/1099843904915030017?ref_src=twsrc%5Etfw">February 25, 2019</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">Melissa McCarthy is the GOAT</p>— Big Cat (@BarstoolBigCat) <a href="https://twitter.com/BarstoolBigCat/status/1099843647409930241?ref_src=twsrc%5Etfw">February 25, 2019</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>McCarthy was presenting the award for best costume design, and joked: “These artists create a pastiche of textiles with authenticity yet never distract from the story.”</p>
<p>The 48-year-old, who is nominated for best actress for her performance in Can You Ever Forgive Me?, went on to use a rabbit hand puppet to open her envelope and present the award.</p>
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">Melissa McCarthy is dressed like a queen, and has a bunny hand puppet. She is giving out "Best Costume Design" with a guy dressed like a queen. She upstages the bunny puppet. <a href="https://twitter.com/hashtag/Oscars2019?src=hash&ref_src=twsrc%5Etfw">#Oscars2019</a></p>— Paula Poundstone (@paulapoundstone) <a href="https://twitter.com/paulapoundstone/status/1099844336915668993?ref_src=twsrc%5Etfw">February 25, 2019</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>The category was won by Ruth Carter, who become the first black winner of best costume design for her work on Black Panther.</p>
<!-- RW: 35715869 k: reference-default-35715869-sec-entertainment_movies-art e: 20m d: -->
<script id="bb-outstream-37199872">
document.addEventListener('DOMContentLoaded', function() {
if (!document.querySelectorAll('.widget.video.vms').length) {
var s = document.createElement('script');
s.type = 'text/javascript';
s.async = true;
s.src = 'https://independent.mainroll.com/a/independent_floating_outstream.js?dfp_adunit_l1=InArticleVideo&dfp_adunit_l2=Entertainment&dfp_adunit_l3=Movies&dfp_adunit_l4=Home&dart_articleId=37119893&dart_art_ID=37119893&dart_kw=%5B%22Bruce%20Willis%22%2C%22Demi%20Moore%22%2C%22Demi%22%2C%22Moore%22%2C%22jokes%22%2C%22about%22%2C%22marriage%22%2C%22to%22%2C%22Bruce%22%2C%22Willis%22%2C%22at%22%2C%22comedy%22%2C%22roast%22%5D&section=entertainment_movies';
document.getElementById('bb-outstream-37199872').parentElement.appendChild(s);
}
});
</script>
<style type="text/css">
#bb-iawr-inarticle- { clear: both; margin: 0 0 15px; }
</style>
<!-- RW: 35054162 k: reference-default-35054162-sec-entertainment_movies-art e: 0m d: -->
<div class="advert ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-35742169-188","sizes":[620,40],"adUnit":"7380\/Independent.ie\/Entertainment\/Movies","targeting":{"pos":["article_native","article_roadblock"]}}
</script>
</div>
<p class="originalSource">
Press Association
</p>
</div>
<!-- RW: 30689734 k: reference-default-30689734-sec-entertainment_movies-art e: 20m d: -->
<a href="https://twitter.com/IndoEnts" class="twitter-follow-button" data-show-count="false">Follow @IndoEnts</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</section>
<div class="OUTBRAIN" data-src="https://www.independent.ie/entertainment/movies/melissa-mccarthy-parodies-the-favourite-with-rabbitcovered-gown-at-oscars-37850206.html" data-widget-id="AR_1" data-ob-template="IndependentIE" ></div>
<!-- RW: 37056328 k: reference-default-37056328-sec-entertainment_movies-art e: 20m d: -->
<div id="zergnet-widget-46430"></div>
<script language="javascript" type="text/javascript">
(function() {
var zergnet = document.createElement('script');
zergnet.type = 'text/javascript'; zergnet.async = true;
zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=46430';
var znscr = document.getElementsByTagName('script')[0];
znscr.parentNode.insertBefore(zergnet, znscr);
})();
</script>
<section class="links ">
</section>
</article>
<div class="w " data-widget="Also on Independent.ie" >
<article class="w29"
data-minArticles="1">
<a href="https://www.independent.ie/entertainment/movies/oscars-red-carpet-fashion-pink-gowns-and-metal-tones-lead-the-trends-37850163.html">
<figure class="left ">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/entertainment/movies/article37850149.ece/18488/AUTOCROP/w135square/ipanews_7f52c8ef-fd5b-49af-8f14-564f195fa88a_1" alt="(AP)" title="(AP)" width="135" height="135" rel="nofollow"/>
<noscript><img src="https://cdn-04.independent.ie/entertainment/movies/article37850149.ece/18488/AUTOCROP/w135square/ipanews_7f52c8ef-fd5b-49af-8f14-564f195fa88a_1" alt="(AP)" title="(AP)" width="135" height="135" rel="nofollow"/></noscript>
</span>
</figure>
<h2>
<span>
Oscars red carpet fashion: Pink gowns and metal tones lead the trends&nbsp;
</span>
</h2>
<p><strong class="cx-a entertainment">By Prudence Wade, Press Association</strong> All eyes are on the Oscars red carpet to see what celebs will be wearing on the most glamorous night of the year.</p>
</a>
</article>
<article class="w29"
data-minArticles="1">
<a href="https://www.independent.ie/entertainment/movies/regina-king-named-best-supporting-actress-at-the-oscars-37850113.html">
<figure class="left ">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/entertainment/movies/article37850109.ece/a854f/AUTOCROP/w135square/ipanews_71706a31-3a88-454a-8008-b812bc1b19f1_1" alt="Regina King (Richard Shotwell/Invision/AP)" title="Regina King (Richard Shotwell/Invision/AP)" width="135" height="135" rel="nofollow"/>
<noscript><img src="https://cdn-02.independent.ie/entertainment/movies/article37850109.ece/a854f/AUTOCROP/w135square/ipanews_71706a31-3a88-454a-8008-b812bc1b19f1_1" alt="Regina King (Richard Shotwell/Invision/AP)" title="Regina King (Richard Shotwell/Invision/AP)" width="135" height="135" rel="nofollow"/></noscript>
</span>
</figure>
<h2>
<span>
Regina King named best supporting actress at the Oscars&nbsp;
</span>
</h2>
<p><strong class="cx-a entertainment">By Laura Harding, Press Association Senior Entertainment Correspondent</strong> Regina King was the first winner of the night at the 91st Academy Awards as she was named best supporting actress.</p>
</a>
</article>
<article class="w29"
data-minArticles="1">
<a href="https://www.independent.ie/entertainment/movies/richard-e-grant-and-bradley-cooper-among-stars-who-took-family-to-the-oscars-37850101.html">
<figure class="left ">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/entertainment/movies/article37850096.ece/f63ed/AUTOCROP/w135square/ipanews_b5a76f9d-bc30-45e1-87e0-4c523294e74d_1" alt="Richard E Grant and Bradley Cooper among stars with family members at the Oscars (Richard Shotwell/AP)" title="Richard E Grant and Bradley Cooper among stars with family members at the Oscars (Richard Shotwell/AP)" width="135" height="135" rel="nofollow"/>
<noscript><img src="https://cdn-04.independent.ie/entertainment/movies/article37850096.ece/f63ed/AUTOCROP/w135square/ipanews_b5a76f9d-bc30-45e1-87e0-4c523294e74d_1" alt="Richard E Grant and Bradley Cooper among stars with family members at the Oscars (Richard Shotwell/AP)" title="Richard E Grant and Bradley Cooper among stars with family members at the Oscars (Richard Shotwell/AP)" width="135" height="135" rel="nofollow"/></noscript>
</span>
</figure>
<h2>
<span>
Richard E Grant and Bradley Cooper among stars who took family to the Oscars&nbsp;
</span>
</h2>
<p><strong class="cx-a entertainment">By Lucy Mapstone, Press Association Deputy Entertainment Editor</strong> It was a family affair on the red carpet at the Oscars as stars including Richard E Grant, Bradley Cooper and Charlize Theron took relatives as their plus ones.</p>
</a>
</article>
</div>
</div>
<div class="column single">
<div class="w106 " >
<ul class="tabs" data-tabs>
<li class="active"><a href="#ts1t1">Most Read</a></li>
<li ><a href="#ts1t2">Most Shared</a></li>
</ul>
<div id="ts1t1" class="tab active">
<div class="w w107" data-widget="Generic Main Section Article Popular List_Most Read">
<article class="small">
<a href="https://www.independent.ie/entertainment/movies/help-im-at-the-oscars-get-me-out-of-here-says-the-favourites-irish-producer-37847198.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article37847930.ece/140dc/AUTOCROP/w65square/ed.jpg" alt="Ed Guiney, centre, Emma Stone, Olivia Colman and Rachel Weisz star in Oscar frontrunner The Favourite" title="ed.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-03.independent.ie/incoming/article37847930.ece/140dc/AUTOCROP/w65square/ed.jpg" alt="Ed Guiney, centre, Emma Stone, Olivia Colman and Rachel Weisz star in Oscar frontrunner The Favourite" title="ed.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">‘Help! I’m at the Oscars... get me out of here!’ says The Favourite's Irish...
&nbsp;<span class="flag-c bx-a entertainment">Movies</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/entertainment/movies/what-a-heartbreak-chris-odowd-lost-out-role-to-oscar-favourite-richard-e-grant-due-to-creative-differences-37845556.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article37845557.ece/7ed12/AUTOCROP/w65square/GettyImages-1090760922.jpg" alt="Chris O'Dowd attends The Vulture Spot during Sundance Film Festival on January 28, 2019 in Park City, Utah. (Photo by Daniel Boczarski/Getty Images for New York Magazine)" title="GettyImages-1090760922.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-04.independent.ie/incoming/article37845557.ece/7ed12/AUTOCROP/w65square/GettyImages-1090760922.jpg" alt="Chris O'Dowd attends The Vulture Spot during Sundance Film Festival on January 28, 2019 in Park City, Utah. (Photo by Daniel Boczarski/Getty Images for New York Magazine)" title="GettyImages-1090760922.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">'What a heartbreak' - Chris O'Dowd lost out role to Oscar favourite Richard E. Grant due to...
&nbsp;<span class="flag-c bx-a entertainment">Movies</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/entertainment/movies/how-to-watch-oscars-2019-in-ireland-and-everything-else-you-need-to-know-37842329.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/entertainment/movies/article36681552.ece/14a9d/AUTOCROP/w65square/ipanews_609a338b-8a13-45ba-ab2b-ed725b6d56f1_embedded235353866" alt="Last year's acting winners will be presenting the acting awards for 2019, as is tradition." title="ipanews_609a338b-8a13-45ba-ab2b-ed725b6d56f1_embedded235353866" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-03.independent.ie/entertainment/movies/article36681552.ece/14a9d/AUTOCROP/w65square/ipanews_609a338b-8a13-45ba-ab2b-ed725b6d56f1_embedded235353866" alt="Last year's acting winners will be presenting the acting awards for 2019, as is tradition." title="ipanews_609a338b-8a13-45ba-ab2b-ed725b6d56f1_embedded235353866" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">How to watch Oscars 2019 in Ireland, and everything else you need to know
&nbsp;<span class="flag-c bx-a entertainment">Movies</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/entertainment/movies/stanley-donen-director-of-singin-in-the-rain-dies-aged-94-37846397.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/entertainment/movies/article37846395.ece/1c64d/AUTOCROP/w65square/ipanews_34a1245f-5787-4dbe-8476-e74c60595823_1" alt="Stanley Donen kisses the Oscar he received for Lifetime Achievement (Reed Saxon/AP)" title="ipanews_34a1245f-5787-4dbe-8476-e74c60595823_1" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-02.independent.ie/entertainment/movies/article37846395.ece/1c64d/AUTOCROP/w65square/ipanews_34a1245f-5787-4dbe-8476-e74c60595823_1" alt="Stanley Donen kisses the Oscar he received for Lifetime Achievement (Reed Saxon/AP)" title="ipanews_34a1245f-5787-4dbe-8476-e74c60595823_1" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Stanley Donen, director of Singin’ In The Rain, dies aged 94
&nbsp;<span class="flag-c bx-a entertainment">Movies</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/entertainment/movies/oscars-2019-the-nominations-in-full-37847448.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/entertainment/movies/article37847441.ece/85ca8/AUTOCROP/w65square/ipanews_65c8e7eb-fac7-4901-b893-20d7c629a7d6_1" alt="Lady Gaga and Bradley Cooper are among the nominees for the 2019 Oscars (Ian West/PA)" title="ipanews_65c8e7eb-fac7-4901-b893-20d7c629a7d6_1" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-02.independent.ie/entertainment/movies/article37847441.ece/85ca8/AUTOCROP/w65square/ipanews_65c8e7eb-fac7-4901-b893-20d7c629a7d6_1" alt="Lady Gaga and Bradley Cooper are among the nominees for the 2019 Oscars (Ian West/PA)" title="ipanews_65c8e7eb-fac7-4901-b893-20d7c629a7d6_1" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Oscars 2019: the nominations in full
&nbsp;<span class="flag-c bx-a entertainment">Movies</span>
</h3>
</a>
</article>
</div>
</div>
<div id="ts1t2" class="tab ">
<div class="w w107" data-widget="Generic Main Section Article Popular List - Most Shared">
<article class="small">
<a href="https://www.independent.ie/sport/rugby/six-nations/watch-irish-rugby-team-enjoy-a-wild-police-escort-through-the-streets-of-rome-37847765.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article37847764.ece/4b546/AUTOCROP/w65square/Police.jpg" alt="" title="Police.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-03.independent.ie/incoming/article37847764.ece/4b546/AUTOCROP/w65square/Police.jpg" alt="" title="Police.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Watch: Irish rugby team enjoy a wild police escort through the streets of Rome
&nbsp;<span class="flag-c bx-a sport">Six Nations</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/driver-16-killed-four-other-teens-injured-in-single-vehicle-collision-37847823.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/irish-news/article37848181.ece/4d644/AUTOCROP/w65square/carlow.jpg" alt="The collision occurred near 'The Nine Stones' Mount Leinster, Borris, Co Carlow Photo: Mark Condren" title="carlow.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-02.independent.ie/irish-news/article37848181.ece/4d644/AUTOCROP/w65square/carlow.jpg" alt="The collision occurred near 'The Nine Stones' Mount Leinster, Borris, Co Carlow Photo: Mark Condren" title="carlow.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Driver (16) killed, four other teens injured in single vehicle collision
&nbsp;<span class="flag-c bx-a news">Irish News</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/videos/irish-news/watch-irish-rugby-team-enjoy-a-wild-police-escort-through-the-streets-of-rome-37847939.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/videos/article37847945.ece/c3b8a/AUTOCROP/w65square/3262063-1551010817629713.jpg" alt="" title="3262063-1551010817629713.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-04.independent.ie/videos/article37847945.ece/c3b8a/AUTOCROP/w65square/3262063-1551010817629713.jpg" alt="" title="3262063-1551010817629713.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">WATCH: Irish rugby team enjoy a wild police escort through the streets of...
&nbsp;<span class="flag-c bx-a brand2 other">Irish News Video</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/news/lucky-lotto-winner-scoops-10-2m-jackpot-37846704.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article37019051.ece/1e0e9/AUTOCROP/w65square/lottoewinner.jpg" alt="Irish National Lottery" title="lottoewinner.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-03.independent.ie/incoming/article37019051.ece/1e0e9/AUTOCROP/w65square/lottoewinner.jpg" alt="Irish National Lottery" title="lottoewinner.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Lucky Lotto winner scoops €10.2m jackpot
&nbsp;<span class="flag-c bx-a news">Irish News</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/business/farming/agri-business/agri-food/not-the-full-irish-katy-mcguinness-explores-the-true-origins-of-irish-foods-37834777.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/opinion/article37839794.ece/bf52b/AUTOCROP/w65square/2018-10-17_opi_44966602_I1.JPG" alt="There's confusion as to the origin of the food that we eat." title="2018-10-17_opi_44966602_I1.JPG" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-02.independent.ie/opinion/article37839794.ece/bf52b/AUTOCROP/w65square/2018-10-17_opi_44966602_I1.JPG" alt="There's confusion as to the origin of the food that we eat." title="2018-10-17_opi_44966602_I1.JPG" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Not the full Irish - Katy McGuinness explores the true origins of 'Irish' foods
&nbsp;<span class="flag-c bx-a farm">Agri Food</span>
</h3>
</a>
</article>
</div>
</div>
</div>
<div class="w138" data-label="Advertisement">
<div class="slot">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-29044305-188","sizes":[[300,250],[300,249],[300,300],[300,600]],"adUnit":"7380\/independent.ie\/Entertainment\/Movies\/Home","targeting":{"pos":["article_halfpage","article_roadblock"]}}
</script>
</div>
<figure class="logo"><img src="//www.independent.ie/img/logo-independent-c.png" alt="Independent.ie"></figure>
</div>
<div class="OUTBRAIN" data-src="https://www.independent.ie/entertainment/movies/more-people-in-the-world-speak-elvish-than-irish-26709752.html" data-widget-id="SB_1" data-ob-template="IndependentIE" ></div>
<div class="w105 bxb-a bxa-a">
<h2 class="hx cx-a ">
Editors Choice
</h2>
</div>
<div class="w w107 " data-widget="Editors Choice_List Widget" >
<article class="small">
<a href="https://www.independent.ie/entertainment/television/the-shocking-truth-behind-fyre-festival-disaster-revealed-in-new-netflix-documentary-37721563.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article37721564.ece/bff57/AUTOCROP/w65square/FYRE_JETSKI_ALT.jpg" alt="" width="65" height="65" />
<noscript><img src="https://cdn-01.independent.ie/incoming/article37721564.ece/bff57/AUTOCROP/w65square/FYRE_JETSKI_ALT.jpg" alt="" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
The shocking truth behind Fyre Festival disaster revealed in new Netflix documentary
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/entertainment/television/ted-bundy-gets-the-netflix-treatment-how-watching-reallife-monsters-makes-audiences-feel-safer-37700421.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/life/article37700418.ece/f1962/AUTOCROP/w65square/2019-01-12_lif_47101486_I1.JPG" alt="Chilling: Bundy refuses to admit any wrongdoing on tape, but talks about the actions of ‘the individual’" title="Chilling: Bundy refuses to admit any wrongdoing on tape, but talks about the actions of ‘the individual’" width="65" height="65" />
<noscript><img src="https://cdn-02.independent.ie/life/article37700418.ece/f1962/AUTOCROP/w65square/2019-01-12_lif_47101486_I1.JPG" alt="Chilling: Bundy refuses to admit any wrongdoing on tape, but talks about the actions of ‘the individual’" title="Chilling: Bundy refuses to admit any wrongdoing on tape, but talks about the actions of ‘the individual’" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Ted Bundy gets the Netflix treatment – how watching real-life monsters makes...
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/entertainment/television/tv-news/settle-in-for-dry-january-heres-whats-new-to-netflix-day-by-day-37624558.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article37667326.ece/a8290/AUTOCROP/w65square/sex%20education%20netflix.png" alt="Asa Butterfield and Gillian Anderson in Sex Education, Netflix" title="Asa Butterfield and Gillian Anderson in Sex Education, Netflix" width="65" height="65" />
<noscript><img src="https://cdn-04.independent.ie/incoming/article37667326.ece/a8290/AUTOCROP/w65square/sex%20education%20netflix.png" alt="Asa Butterfield and Gillian Anderson in Sex Education, Netflix" title="Asa Butterfield and Gillian Anderson in Sex Education, Netflix" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Settle in for dry January - here’s what’s new to Netflix day by day
</h3>
</a>
</article>
</div>
<div class="advert advert ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-29044306-188","sizes":[[300,250],[300,251],[120,600],[160,600],[300,600]],"adUnit":"7380\/independent.ie\/Entertainment\/Movies\/Home","targeting":{"pos":["article_sky","article_roadblock"]}}
</script>
</div>
<div class="w108 " >
<div class="header">
<h3 class="hx">Also in <span class="cx-a">Entertainment</span></h3>
<ul class="bx-a" data-tabs>
<li class="active"><a href="#ts1t1" class="ixb-a paper cxb-a"><span></span></a></li>
<li ><a href="#ts1t2" class="ixb-a video cxb-a"><span></span></a></li>
<li ><a href="#ts1t3" class="ixb-a slideshow cxb-a"><span></span></a></li>
</ul>
</div>
<div id="ts1t1" class="tab active">
<div class="w w107 matchColumnSize " data-widget="Entertainment Also In_Video" >
<article>
<a href="https://www.independent.ie/videos/entertainment/watch-richard-e-grant-makes-emotional-acceptance-at-spirit-awards-37847563.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/videos/article37847571.ece/b1cb1/AUTOCROP/w90square/e9ed9af8371b43a63c0bde4b21198d35.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/videos/article37847571.ece/b1cb1/AUTOCROP/w90square/e9ed9af8371b43a63c0bde4b21198d35.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
WATCH: Richard E Grant makes emotional acceptance at Spirit Awards
</h3>
<p>
Richard E Gran becomes emotional as he... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/entertainment/video-oscars-2019-whos-up-for-the-main-awards-37845333.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/videos/article37845349.ece/a04c4/AUTOCROP/w90square/3261579-1550911606650261.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-01.independent.ie/videos/article37845349.ece/a04c4/AUTOCROP/w90square/3261579-1550911606650261.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
VIDEO: Oscars 2019 - Who's up for the main awards?
</h3>
<p>
A run-down of the nominations for Best Actor, Best Actress, Best Director... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/entertainment/watch-student-gets-giant-cake-in-the-face-from-dj-during-rag-week-in-carlow-and-she-absolutely-loves-it-37842379.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/videos/article37842493.ece/4a79d/AUTOCROP/w90square/348d1cc968ea03ff70400140edf3a362.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/videos/article37842493.ece/4a79d/AUTOCROP/w90square/348d1cc968ea03ff70400140edf3a362.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
WATCH: Student gets giant cake in the face from DJ during Rag Week in Carlow...
</h3>
<p>
The moment well known DJ, Steve Aoki,... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/entertainment/watch-how-will-the-oscars-cope-without-a-host-37839335.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/videos/article37839468.ece/7fab8/AUTOCROP/w90square/de8acb439cc3467304ec302db16dc71f.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/videos/article37839468.ece/7fab8/AUTOCROP/w90square/de8acb439cc3467304ec302db16dc71f.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
WATCH: How will the Oscars cope without a host?
</h3>
<p>
The producers of the Oscars say they will be able to keep the momentum... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/entertainment/watch-brit-awards-2019-highlights-37837751.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/videos/article37838294.ece/e0908/AUTOCROP/w90square/468e0ec423f80a18654ecb5f43fb50ee.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/videos/article37838294.ece/e0908/AUTOCROP/w90square/468e0ec423f80a18654ecb5f43fb50ee.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
WATCH: Brit Awards 2019 highlights
</h3>
<p>
The 1975 and Calvin Harris were the big winners as they took home two... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/entertainment/watch-limerick-teenagers-incredible-vocal-performance-of-say-something-37831275.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/videos/article37831332.ece/2e182/AUTOCROP/w90square/3259482-1550581534242777.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/videos/article37831332.ece/2e182/AUTOCROP/w90square/3259482-1550581534242777.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
WATCH: Limerick teenager's incredible vocal performance of 'Say Something'
</h3>
<p>
Teenager Thomas Moloney wowed his peers... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/have-you-seen/watch-boys-priceless-reaction-as-his-teeball-shot-lands-back-where-it-started-37824304.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/videos/article37825765.ece/30cd1/AUTOCROP/w90square/3258525-1550475102372183.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/videos/article37825765.ece/30cd1/AUTOCROP/w90square/3258525-1550475102372183.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
WATCH: Boy’s ‘priceless’ reaction as his tee-ball shot lands back where it...
</h3>
<p>
11-year-old Isaac Husted reacts in disbelief as his... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/entertainment/video-katy-perry-and-orlando-bloom-get-engaged-37820882.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/videos/article37822109.ece/e74ca/AUTOCROP/w90square/3257750-1550307020740517.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/videos/article37822109.ece/e74ca/AUTOCROP/w90square/3257750-1550307020740517.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
VIDEO: Katy Perry and Orlando Bloom get engaged
</h3>
<p>
Popstar Katy Perry and actor Orlando Bloom appear to have got engaged... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/entertainment/watch-1000-singletons-in-one-dublin-venue-on-valentines-night-heres-how-it-went-37819356.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/videos/article37819360.ece/43f4d/AUTOCROP/w90square/3257299-1550225737626419.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-01.independent.ie/videos/article37819360.ece/43f4d/AUTOCROP/w90square/3257299-1550225737626419.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
WATCH: 1,000 singletons in one Dublin venue on Valentine's Night... here's how it went
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/entertainment/watch-late-late-show-mickey-joe-harte-weve-got-the-world-tonight-37798503.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/videos/article37798505.ece/f5456/AUTOCROP/w90square/3253578-1549710497717955_10.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/videos/article37798505.ece/f5456/AUTOCROP/w90square/3253578-1549710497717955_10.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
WATCH: Late Late Show - Mickey Joe Harte 'We've Got the World Tonight'
</h3>
<p>
Mickey Joe Hart performs the song 'We've Got... </p>
</a>
</article>
</div>
</div>
<div id="ts1t2" class="tab ">
<div class="w w107 matchColumnSize " data-widget="Entertainment Also In_Video" >
<article>
<a href="https://www.independent.ie/videos/entertainment/watch-richard-e-grant-makes-emotional-acceptance-at-spirit-awards-37847563.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/videos/article37847571.ece/b1cb1/AUTOCROP/w90square/e9ed9af8371b43a63c0bde4b21198d35.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/videos/article37847571.ece/b1cb1/AUTOCROP/w90square/e9ed9af8371b43a63c0bde4b21198d35.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
WATCH: Richard E Grant makes emotional acceptance at Spirit Awards
</h3>
<p>
Richard E Gran becomes emotional as he... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/entertainment/video-oscars-2019-whos-up-for-the-main-awards-37845333.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/videos/article37845349.ece/a04c4/AUTOCROP/w90square/3261579-1550911606650261.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-01.independent.ie/videos/article37845349.ece/a04c4/AUTOCROP/w90square/3261579-1550911606650261.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
VIDEO: Oscars 2019 - Who's up for the main awards?
</h3>
<p>
A run-down of the nominations for Best Actor, Best Actress, Best Director... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/entertainment/watch-student-gets-giant-cake-in-the-face-from-dj-during-rag-week-in-carlow-and-she-absolutely-loves-it-37842379.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/videos/article37842493.ece/4a79d/AUTOCROP/w90square/348d1cc968ea03ff70400140edf3a362.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/videos/article37842493.ece/4a79d/AUTOCROP/w90square/348d1cc968ea03ff70400140edf3a362.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
WATCH: Student gets giant cake in the face from DJ during Rag Week in Carlow...
</h3>
<p>
The moment well known DJ, Steve Aoki,... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/entertainment/watch-how-will-the-oscars-cope-without-a-host-37839335.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/videos/article37839468.ece/7fab8/AUTOCROP/w90square/de8acb439cc3467304ec302db16dc71f.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/videos/article37839468.ece/7fab8/AUTOCROP/w90square/de8acb439cc3467304ec302db16dc71f.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
WATCH: How will the Oscars cope without a host?
</h3>
<p>
The producers of the Oscars say they will be able to keep the momentum... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/entertainment/watch-brit-awards-2019-highlights-37837751.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/videos/article37838294.ece/e0908/AUTOCROP/w90square/468e0ec423f80a18654ecb5f43fb50ee.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/videos/article37838294.ece/e0908/AUTOCROP/w90square/468e0ec423f80a18654ecb5f43fb50ee.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
WATCH: Brit Awards 2019 highlights
</h3>
<p>
The 1975 and Calvin Harris were the big winners as they took home two... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/entertainment/watch-limerick-teenagers-incredible-vocal-performance-of-say-something-37831275.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/videos/article37831332.ece/2e182/AUTOCROP/w90square/3259482-1550581534242777.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/videos/article37831332.ece/2e182/AUTOCROP/w90square/3259482-1550581534242777.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
WATCH: Limerick teenager's incredible vocal performance of 'Say Something'
</h3>
<p>
Teenager Thomas Moloney wowed his peers... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/have-you-seen/watch-boys-priceless-reaction-as-his-teeball-shot-lands-back-where-it-started-37824304.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/videos/article37825765.ece/30cd1/AUTOCROP/w90square/3258525-1550475102372183.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/videos/article37825765.ece/30cd1/AUTOCROP/w90square/3258525-1550475102372183.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
WATCH: Boy’s ‘priceless’ reaction as his tee-ball shot lands back where it...
</h3>
<p>
11-year-old Isaac Husted reacts in disbelief as his... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/entertainment/video-katy-perry-and-orlando-bloom-get-engaged-37820882.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/videos/article37822109.ece/e74ca/AUTOCROP/w90square/3257750-1550307020740517.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/videos/article37822109.ece/e74ca/AUTOCROP/w90square/3257750-1550307020740517.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
VIDEO: Katy Perry and Orlando Bloom get engaged
</h3>
<p>
Popstar Katy Perry and actor Orlando Bloom appear to have got engaged... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/entertainment/watch-1000-singletons-in-one-dublin-venue-on-valentines-night-heres-how-it-went-37819356.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/videos/article37819360.ece/43f4d/AUTOCROP/w90square/3257299-1550225737626419.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-01.independent.ie/videos/article37819360.ece/43f4d/AUTOCROP/w90square/3257299-1550225737626419.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
WATCH: 1,000 singletons in one Dublin venue on Valentine's Night... here's how it went
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/entertainment/watch-late-late-show-mickey-joe-harte-weve-got-the-world-tonight-37798503.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/videos/article37798505.ece/f5456/AUTOCROP/w90square/3253578-1549710497717955_10.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/videos/article37798505.ece/f5456/AUTOCROP/w90square/3253578-1549710497717955_10.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
WATCH: Late Late Show - Mickey Joe Harte 'We've Got the World Tonight'
</h3>
<p>
Mickey Joe Hart performs the song 'We've Got... </p>
</a>
</article>
</div>
</div>
<div id="ts1t3" class="tab ">
<div class="w w107 matchColumnSize " data-widget="Entertainment Also In_Gallery" >
<article>
<a href="https://www.independent.ie/entertainment/music/gallery-women-dominate-this-years-grammys-37803001.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article37802993.ece/9c70a/AUTOCROP/w90square/US%20Grammy%2055.jpg" alt="Lady Gaga, from left, Jada Pinkett Smith, Alicia Keys, Michelle Obama and Jennifer Lopez speak at the 61st annual Grammy Awards on Sunday, Feb. 10, 2019, in Los Angeles. (Photo by Matt Sayles/Invision/AP)" title="Lady Gaga, from left, Jada Pinkett Smith, Alicia Keys, Michelle Obama and Jennifer Lopez speak at the 61st annual Grammy Awards on Sunday, Feb. 10, 2019, in Los Angeles. (Photo by Matt Sayles/Invision/AP)" width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article37802993.ece/9c70a/AUTOCROP/w90square/US%20Grammy%2055.jpg" alt="Lady Gaga, from left, Jada Pinkett Smith, Alicia Keys, Michelle Obama and Jennifer Lopez speak at the 61st annual Grammy Awards on Sunday, Feb. 10, 2019, in Los Angeles. (Photo by Matt Sayles/Invision/AP)" title="Lady Gaga, from left, Jada Pinkett Smith, Alicia Keys, Michelle Obama and Jennifer Lopez speak at the 61st annual Grammy Awards on Sunday, Feb. 10, 2019, in Los Angeles. (Photo by Matt Sayles/Invision/AP)" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Gallery: Women dominate this year's Grammys
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/entertainment/television/tv-news/in-pictures-dancing-with-the-stars-switch-up-week-sees-the-first-ten-of-the-series-37801813.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article37801778.ece/31ade/AUTOCROP/w90square/ek%2010th%20Feb%202019%20_1.jpg" alt="Denis Bastick with Giulia Dotta during the Sixth live show of Dancing With The Stars .
NO FEE FOR REPRO/kobpix" title="Denis Bastick with Giulia Dotta during the Sixth live show of Dancing With The Stars .
NO FEE FOR REPRO/kobpix" width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article37801778.ece/31ade/AUTOCROP/w90square/ek%2010th%20Feb%202019%20_1.jpg" alt="Denis Bastick with Giulia Dotta during the Sixth live show of Dancing With The Stars .
NO FEE FOR REPRO/kobpix" title="Denis Bastick with Giulia Dotta during the Sixth live show of Dancing With The Stars .
NO FEE FOR REPRO/kobpix" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
In Pictures: Dancing With The Stars Switch Up week sees the first ten of the series
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/entertainment/galleries/in-pictures-weve-lived-the-dream-boyzone-bid-farewell-in-emotional-gig-37747978.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article37747953.ece/c9263/AUTOCROP/w90square/boyzon001.jpg" alt="Pic Stephen Collins/Collins Photos" title="Pic Stephen Collins/Collins Photos" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/incoming/article37747953.ece/c9263/AUTOCROP/w90square/boyzon001.jpg" alt="Pic Stephen Collins/Collins Photos" title="Pic Stephen Collins/Collins Photos" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
In Pictures: 'We've lived the dream' - Boyzone bid farewell in emotional gig
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/entertainment/television/tv-news/dancing-with-the-stars-week-3-fancy-footwork-fake-tan-and-flowers-as-competition-heats-up-37730477.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article37730478.ece/7d3a1/AUTOCROP/w90square/Week%203%20Jan%202019%20_81.jpg" alt="Holly Carpenter with Trent Whiddon dancing a Waltz to ‘Lollipops and Roses’ by Jack Jones
kobpix" title="Holly Carpenter with Trent Whiddon dancing a Waltz to ‘Lollipops and Roses’ by Jack Jones
kobpix" width="90" height="90" />
<noscript><img src="https://cdn-03.independent.ie/incoming/article37730478.ece/7d3a1/AUTOCROP/w90square/Week%203%20Jan%202019%20_81.jpg" alt="Holly Carpenter with Trent Whiddon dancing a Waltz to ‘Lollipops and Roses’ by Jack Jones
kobpix" title="Holly Carpenter with Trent Whiddon dancing a Waltz to ‘Lollipops and Roses’ by Jack Jones
kobpix" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Dancing With The Stars Week 3: Fancy footwork, fake tan and flowers as competition heats up
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/entertainment/television/in-pictures-dancing-with-the-stars-returns-37685349.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article37685362.ece/03cda/AUTOCROP/w90square/Week%201%20Jan%202019%20_3.jpg" alt="The first live show of Dancing With The Stars" title="The first live show of Dancing With The Stars" width="90" height="90" />
<noscript><img src="https://cdn-01.independent.ie/incoming/article37685362.ece/03cda/AUTOCROP/w90square/Week%201%20Jan%202019%20_3.jpg" alt="The first live show of Dancing With The Stars" title="The first live show of Dancing With The Stars" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
In pictures: Dancing with the Stars returns
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/entertainment/galleries/in-pictures-the-late-late-toy-show-2018-37584477.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article37584476.ece/644e2/AUTOCROP/w90square/latelate001.jpg" alt="The Late Late Toy Show. Picture Andres Poveda / RTE" title="The Late Late Toy Show. Picture Andres Poveda / RTE" width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article37584476.ece/644e2/AUTOCROP/w90square/latelate001.jpg" alt="The Late Late Toy Show. Picture Andres Poveda / RTE" title="The Late Late Toy Show. Picture Andres Poveda / RTE" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
In Pictures: The Late Late Toy Show 2018
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/entertainment/galleries/in-pictures-18-crowd-photos-that-best-capture-the-spirit-of-this-years-electric-picnic-did-you-make-the-cut-37279213.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article37279169.ece/6945e/AUTOCROP/w90square/DSC_3437.jpg" alt="2 Sept 2018; Roisin Fitzgerald, from Dublin, and sister Deirdre Fitzgerald, from Letterkenny. Electric Picnic festival - day 3. Stradbally, Co. Laois. Picture: Caroline Quinn" title="2 Sept 2018; Roisin Fitzgerald, from Dublin, and sister Deirdre Fitzgerald, from Letterkenny. Electric Picnic festival - day 3. Stradbally, Co. Laois. Picture: Caroline Quinn" width="90" height="90" />
<noscript><img src="https://cdn-01.independent.ie/incoming/article37279169.ece/6945e/AUTOCROP/w90square/DSC_3437.jpg" alt="2 Sept 2018; Roisin Fitzgerald, from Dublin, and sister Deirdre Fitzgerald, from Letterkenny. Electric Picnic festival - day 3. Stradbally, Co. Laois. Picture: Caroline Quinn" title="2 Sept 2018; Roisin Fitzgerald, from Dublin, and sister Deirdre Fitzgerald, from Letterkenny. Electric Picnic festival - day 3. Stradbally, Co. Laois. Picture: Caroline Quinn" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
In Pictures: 18 crowd photos that best capture the spirit of this year's Electric Picnic, did you make the cut?
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/entertainment/television/in-pictures-all-the-action-from-the-first-night-of-the-rose-of-tralee-37235330.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article37235334.ece/883bf/AUTOCROP/w90square/LEE%20MONDAY%2010SH%202.jpg" alt="New York Rose Sarah Ward taking part in the Rose of Tralee International Festival at The Dome in Kerry. Photo: Steve Humphreys" title="New York Rose Sarah Ward taking part in the Rose of Tralee International Festival at The Dome in Kerry. Photo: Steve Humphreys" width="90" height="90" />
<noscript><img src="https://cdn-01.independent.ie/incoming/article37235334.ece/883bf/AUTOCROP/w90square/LEE%20MONDAY%2010SH%202.jpg" alt="New York Rose Sarah Ward taking part in the Rose of Tralee International Festival at The Dome in Kerry. Photo: Steve Humphreys" title="New York Rose Sarah Ward taking part in the Rose of Tralee International Festival at The Dome in Kerry. Photo: Steve Humphreys" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
In Pictures: All the action from the first night of the Rose of Tralee
</h3>
<p>
It's the first of the two-night televised... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/entertainment/galleries/dublin-comic-con-2018-37208071.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article37208059.ece/8131b/AUTOCROP/w90square/VIPIrelandImage194024.jpg" alt="Dean Cain at Dublin Comic Con 2018 at The Convention Centre. Picture: Cathal Burke / VIPIRELAND.COM" title="Dean Cain at Dublin Comic Con 2018 at The Convention Centre. Picture: Cathal Burke / VIPIRELAND.COM" width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article37208059.ece/8131b/AUTOCROP/w90square/VIPIrelandImage194024.jpg" alt="Dean Cain at Dublin Comic Con 2018 at The Convention Centre. Picture: Cathal Burke / VIPIRELAND.COM" title="Dean Cain at Dublin Comic Con 2018 at The Convention Centre. Picture: Cathal Burke / VIPIRELAND.COM" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Dublin Comic Con 2018
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/entertainment/galleries/longitude-2018-in-pictures-all-three-days-at-marlay-park-festival-37117822.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article37120276.ece/c71c8/AUTOCROP/w90square/ic_longitude_13%202.jpg" alt="Eimear McPolin, Sinead McPolin and Roisin McPolin at Three's #MadeByMusic base at Longitude. Over the weekend a line-up of top Irish DJ collectives celebrated connections Made By Music.
Picture: Brian McEvoy
No Repro fee for one use" title="Eimear McPolin, Sinead McPolin and Roisin McPolin at Three's #MadeByMusic base at Longitude. Over the weekend a line-up of top Irish DJ collectives celebrated connections Made By Music.
Picture: Brian McEvoy
No Repro fee for one use" width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article37120276.ece/c71c8/AUTOCROP/w90square/ic_longitude_13%202.jpg" alt="Eimear McPolin, Sinead McPolin and Roisin McPolin at Three's #MadeByMusic base at Longitude. Over the weekend a line-up of top Irish DJ collectives celebrated connections Made By Music.
Picture: Brian McEvoy
No Repro fee for one use" title="Eimear McPolin, Sinead McPolin and Roisin McPolin at Three's #MadeByMusic base at Longitude. Over the weekend a line-up of top Irish DJ collectives celebrated connections Made By Music.
Picture: Brian McEvoy
No Repro fee for one use" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Longitude 2018 in pictures: all three days at Marlay Park festival
</h3>
</a>
</article>
</div>
</div>
</div>
</div>
</div>
<div class="advert indo_survey offset ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-29101392-188","oop":true,"adUnit":"7380\/independent.ie\/Entertainment\/Movies\/Home","targeting":{"pos":["article_roadblock"]}}
</script>
</div>
<div class="advert indo_survey offset ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-35692747-188","oop":true,"adUnit":"7380\/independent.ie\/Entertainment\/Movies\/Home","targeting":{"pos":["article_oop2"]}}
</script>
</div>
<div class="advert indo_survey offset ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-35692753-188","oop":true,"adUnit":"7380\/independent.ie\/Entertainment\/Movies\/Home","targeting":{"pos":["article_oop3"]}}
</script>
</div>
<div class="advert indo_survey offset ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-37360841-188","sizes":[1,1],"adUnit":"7380\/independent.ie\/Entertainment\/Movies\/Home","targeting":{"pos":["article_onscroll"]}}
</script>
</div>
<div class="advert offset ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-35715938-188","sizes":[2,2],"adUnit":"7380\/independent.ie\/Entertainment\/Movies\/Home","targeting":{"pos":["article_roadblock"]}}
</script>
</div>
</section>
<footer id="footer" class="w116">
<div class="row one" >
<ul class="nav">
<li>
<a href="https://www.independent.ie/news/" >
News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/irish-news/" >
Irish News
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/" >
World News
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/" >
Opinion
</a>
</li>
<li>
<a href="https://www.independent.ie/weather/" >
Weather
</a>
</li>
<li>
<a href="https://www.independent.ie/news-topics/" >
News Topics
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/" >
Business
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/irish/" >
Irish
</a>
</li>
<li>
<a href="https://www.independent.ie/business/world/" >
World
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/" >
Technology
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/" >
Personal Finance
</a>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/" >
Small Business
</a>
</li>
<li>
<a href="http://www.farmireland.ie" >
FarmIreland
</a>
</li>
<li>
<a href="https://www.independent.ie/business/commercial-property/" >
Commercial Property
</a>
</li>
<li>
<a href="https://www.independent.ie/business/media/" >
Media & Marketing
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/" >
Sport
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/soccer/" >
Soccer
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/" >
GAA
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/" >
Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/golf/" >
Golf
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/horse-racing/" >
Horse Racing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/greyhounds/" >
Greyhounds
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/other-sports/" >
Other Sports
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/leftfield/" >
LeftField
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/" >
Life
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/food-drink/" >
Food & Drink
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/" >
Travel
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/" >
Motoring
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/" >
Health & Wellbeing
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/" >
Family
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/" >
Home & Garden
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/" >
Style
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/celebrity/" >
Celebrity
</a>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/" >
Fashion
</a>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/" >
Beauty
</a>
</li>
<li>
<a href="https://www.independent.ie/style/sex-relationships/" >
Sex & Relationships
</a>
</li>
<li>
<a href="https://www.independent.ie/style/lookbook/" >
LookBook
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/" class="active" >
Entertainment
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/movies/" class="active" >
Movies
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/television/" >
Television
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/" >
Music
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/games/" >
Games
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/radio/" >
Radio
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/books/" >
Books
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/theatre-arts/" >
Theatre & Arts
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/festivals/" >
Festivals
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/trending/" >
Trending
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/coffee-break/" >
Coffee Break
</a>
</li>
</ul>
</li>
</ul>
<!-- RW: 30295709 k: reference-default-30295709-sec-entertainment_movies-art e: 20m d: -->
<div class="w w109" data-widget="Social icons - ENTERTAINMENT">
<ul>
<li><strong>Follow</strong>
<ul>
<li class="facebook"><a href="https://www.facebook.com/IndoEnts" target="_blank"><span>Facebook</span></a></li>
<li class="twitter"><a href="https://twitter.com/IndoEnts" target="_blank"><span>Twitter</span></a></li>
</ul>
</li>
<li><strong>Contact</strong>
<ul>
<li class="email" style=""><a href="mailto:info@independent.ie?body=https%3A%2F%2Fwww.independent.ie%2Fentertainment%2Fmovies%2Fdemi-moore-jokes-about-marriage-to-bruce-willis-at-comedy-roast-37119893.html%0D%0A%0D%0ADemi%20Moore%20has%20made%20a%20surprise%20appearance%20at%20a%20comedy%20roast%20for%20her%20ex-husband%20Bruce%20Willis%20to%20make%20gags%20about%20their%20marriage.%0D%0A%0D%0A&subject=Demi%20Moore%20jokes%20about%20marriage%20to%20Bruce%20Willis%20at%20comedy%20roast%20-%20independent"><span>Email</span></a></li>
<li class="user" style=""><a href="https://www.independent.ie/opinion/independent-journalists/"><span>User</span></a></li>
</ul>
</li>
</ul>
</div>
</div>
<div class="row two" >
<div class="row">
<figure class="logo"><img width="140" height="20" src="//www.independent.ie/editorial/images/independent-logo.svg" alt="Independent.ie" /></figure>
<form action="https://www.independent.ie/search/" method="get" class="search">
<label for="f-search-1">Search</label>
<input type="text" name="search" id="f-search-1" class="hint" value="" />
<button type="submit">Go</button>
</form>
</div>
<div class="row">
<ul class="links">
<li class="mobileSite">
<a href="https://m.independent.ie" >
Mobile site
</a>
</li>
<li>
<a href="https://www.independent.ie/service/sitemap/" >
Sitemap
</a>
</li>
<li>
<a href="https://www.independent.ie/service/contact-us-26897641.html" >
Contact Us
</a>
</li>
<li>
<a href="https://www.independent.ie/service/terms-and-conditions-of-independent-ie-website-and-app-26853554.html" >
Terms & Conditions
</a>
</li>
<li>
<a href="https://www.independent.ie/service/privacy-statement-26859902.html" >
Privacy Statement
</a>
</li>
<li>
<a href="https://www.independent.ie/service/cookie-policy-36769519.html" >
Cookie policy
</a>
</li>
<li>
<a href="http://www.inm.ie/contact/" >
Advertise with Us
</a>
</li>
<li>
<a href="https://www.independent.ie/service/group-websites/" >
Group Websites
</a>
</li>
<li>
<a href="https://www.independent.ie/service/inm-paidfor-content-guidelines-37352514.html" >
Paid-for Content Policy
</a>
</li>
</ul>
<p class="copys"><span>© Independent.ie</span> <a href="http://www.inm.ie/"><img src="//www.independent.ie/img/logo-inm-b.png" width="96" height="28" alt="INM Logo" /></a></p>
</div>
</div>
</footer>
<nav class="w103 slim persistent" >
<div class="wrap">
<!-- RW: 30295813 k: reference-default-30295813-sec-entertainment_movies e: 20m d: -->
<ul class="site">
<li class="home">
<a href="https://www.independent.ie/" >
<span>Independent.ie</span>
</a>
</li>
<li class=" news">
<a href="https://www.independent.ie/news/" >
News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/irish-news/" >
Irish News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/irish-news/news/" >
News
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/politics/" >
Politics
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/education/" >
Education
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/health/" >
Health
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/courts/" >
Courts
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/crime/" >
Crime
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/world-news/" >
World News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/world-news/europe/" >
Europe
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/europe/britain/" >
Britain
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/north-america/" >
North America
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/north-america/president-trump/" >
President Trump
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/latin-america/" >
Latin America
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/middle-east/" >
Middle East
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/asia-pacific/" >
Asia-Pacific
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/australasia/" >
Australasia
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/africa/" >
Africa
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/war-on-terror/" >
War On Terror
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/regionals/" >
Local Papers
</a>
</li>
<li>
<a href="https://www.independent.ie/news/environment/" >
Environment
</a>
</li>
<li>
<a href="https://www.independent.ie/weather/" >
Weather
</a>
<ul class="">
<li>
<a href="http://weather.independent.ie/" >
Forecast
</a>
</li>
</ul>
</li>
</ul>
</li>
<li class=" opinion">
<a href="https://www.independent.ie/opinion/" >
Opinion
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/opinion/letters/" >
Letters
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/columnists/" >
Columnists
</a>
<ul class="">
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/charlie-weston/" >
Charlie Weston
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/colette-browne/" >
Colette Browne
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/dan-obrien/" >
Dan O'Brien
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/fionnan-sheahan/" >
Fionnan Sheahan
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/gene-kerrigan/" >
Gene Kerrigan
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/ian-odoherty/" >
Ian O'Doherty
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/ivan-yates/" >
Ivan Yates
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/martina-devlin/" >
Martina Devlin
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/sarah-carey/" >
Sarah Carey
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/billy-keane/" >
Billy Keane
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/mary-kenny/" >
Mary Kenny
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/declan-lynch/" >
Declan Lynch
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/brendan-oconnor/" >
Brendan O'Connor
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/sinead-kissane/" >
Sinead Kissane
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/roddy-doyle/" >
Roddy Doyle
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/opinion/editorial/" >
Editorial
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/comment/" >
Comment
</a>
</li>
</ul>
</li>
<li class=" business">
<a href="https://www.independent.ie/business/" >
Business
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/brexit/" >
Brexit
</a>
</li>
<li>
<a href="https://www.independent.ie/business/irish/" >
Irish
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/media/" >
Media & Marketing
</a>
</li>
<li>
<a href="https://www.independent.ie/business/budget/" >
Budget 2019
</a>
</li>
<li>
<a href="https://www.independent.ie/business/irish/rich-list-2019/" >
Rich List
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/world/" >
World
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/" >
Technology
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/data-sec/" >
Data Sec
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/web-summit/" >
Web Summit
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/gdpr/" >
GDPR
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/tech-gaming/" >
Tech & Gaming
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/reviews/" >
Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/" >
Personal Finance
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/personal-finance/latest-news/" >
Latest News
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/property-mortgages/" >
Property & Mortgages
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/pensions/" >
Pensions
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/switching-saturday/" >
Switching Saturday
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/property-mortgages/how-much-is-your-house-worth/" >
How Much is Your House Worth?
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/" >
Small Business
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/small-business/latest-news/" >
Latest News
</a>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/advice-centre/" >
Advice Centre
</a>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/your-stories/" >
Your Stories
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/farming/" >
FarmIreland
</a>
</li>
<li>
<a href="https://www.independent.ie/business/jobs/" >
Jobs
</a>
</li>
<li>
<a href="https://www.independent.ie/business/commercial-property/" >
Commercial Property
</a>
</li>
<li>
<a href="https://www.independent.ie/business/in-the-workplace/" >
In The Workplace
</a>
</li>
</ul>
</li>
<li class=" sport">
<a href="https://www.independent.ie/sport/" >
Sport
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/rugby/six-nations/" >
Six Nations
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/" >
Soccer
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/soccer/premier-league/" >
Premier League
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/champions-league/" >
Champions League
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/international-soccer/" >
International Soccer
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/league-of-ireland/" >
League of Ireland
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/other-soccer/" >
Other Soccer
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/" >
GAA
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/gaelic-games/gaelic-football/" >
Gaelic Football
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/hurling/" >
Hurling
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/ladies-football/" >
Ladies Football
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/camogie/" >
Camogie
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/the-throw-in/" >
The Throw In
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/" >
Rugby
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/rugby/six-nations/" >
Six Nations
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/u20s-world-cup/" >
U20 World Championship
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/the-left-wing/" >
The Left Wing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/champions-cup/" >
Champions Cup
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/pro14/" >
PRO14
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/other-rugby/" >
Other Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/international-rugby/" >
International Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/leinster-rugby/" >
Leinster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/munster-rugby/" >
Munster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/connacht-rugby/" >
Connacht Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/ulster-rugby/" >
Ulster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/schools-rugby/" >
Schools Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/world-cup/" >
Rugby World Cup
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/golf/" >
Golf
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/golf/ryder-cup/" >
Ryder Cup
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/golf/irish-open/" >
Irish Open
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/golf/us-masters/" >
US Masters
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/horse-racing/" >
Horse Racing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/other-sports/" >
Other Sports
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/greyhounds/" >
Greyhounds
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/other-sports/cycling/" >
Cycling
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/mma/" >
MMA
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/the-left-wing/" >
The Left Wing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/sportstar-awards/" >
Sportstar Awards
</a>
</li>
</ul>
</li>
<li class=" life">
<a href="https://www.independent.ie/life/" >
Life
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/christmas/" >
Christmas
</a>
<ul class="">
<li>
<a href="https://christmasgift.ie" target="_blank">
Christmas Gift
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/" >
Health & Wellbeing
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/health-wellbeing/health-features/" >
Health Features
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/healthy-eating/" >
Healthy Eating
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/fitness/" >
Fitness
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/independent-journalists/karl-henry/" >
Karl Henry
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/mental-health/" >
Mental Health
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/baby-loss/" >
Baby Loss
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/" >
Home & Garden
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/home-garden/new-homes/" >
New Homes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/homes/" >
Homes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/interiors/" >
Interiors
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/gardens/" >
Gardens
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/family/" >
Family
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/family/family-features/" >
Family Features
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/mothers-babies/" >
Mothers & Babies
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/parenting/" >
Parenting
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/learning/" >
Learning
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/" >
Food & Drink
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/food-drink/food-news/" >
Food News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/recipes/" >
Recipes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/food-reviews/" >
Food Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/wine/" >
Wine
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/table-talk/" >
Table Talk
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/" >
Motoring
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/motoring/car-news/" >
News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-reviews/" >
Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-international/" >
International
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-talk/" >
Talk
</a>
</li>
</ul>
</li>
</ul>
</li>
<li class=" style">
<a href="https://www.independent.ie/style/" >
Style
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/celebrity/" >
Celebrity
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/celebrity/celebrity-news/" >
Celebrity News
</a>
</li>
<li>
<a href="https://www.independent.ie/style/celebrity/celebrity-features/" >
Celebrity Features
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/" >
Fashion
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/fashion/fashion-news/" >
Fashion News
</a>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/fashion-fix/" >
Fashion Fix
</a>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/style-talk/" >
Style Talk
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/" >
Beauty
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/beauty/body/" >
Body
</a>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/makeup/" >
Makeup
</a>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/hair/" >
Hair
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/sex-relationships/" >
Sex & Relationships
</a>
</li>
<li>
<a href="https://www.thevow.ie/" >
The Vow
</a>
</li>
<li>
<a href="https://www.independent.ie/style/voices/" >
Voices
</a>
</li>
<li>
<a href="https://www.independent.ie/style/galleries/" >
Galleries
</a>
</li>
<li>
<a href="https://www.independent.ie/style/society/" >
Society
</a>
</li>
</ul>
</li>
<li class=" entertainment">
<a href="https://www.independent.ie/entertainment/" >
Entertainment
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/movies/" >
Movies
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/movies/movie-news/" >
Movie News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/movies/movie-reviews/" >
Movie Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/television/" >
Television
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/television/tv-news/" >
TV News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/television/tv-reviews/" >
TV Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/" >
Music
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/music/music-news/" >
Music News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/music-reviews/" >
Music Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/windmill-lane/" >
Windmill Lane
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/radio/" >
Radio
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/books/" >
Books
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/books/book-news/" >
Book News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/books/book-reviews/" >
Book Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/theatre-arts/" >
Theatre & Arts
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/games/" >
Games
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/festivals/" >
Festivals
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/festivals/summerfest/" >
SummerFest
</a>
</li>
<li>
<a href="http://submit.independent.ie/send-us-your-festival-photos.html" >
Upload your festival photos
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/" >
Banter
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/banter/cute/" >
Cute
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/gizmo/" >
Gizmo
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/videos/" >
Videos
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/trending/" >
Trending
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/coffee-break/" >
Coffee Break
</a>
<ul class="">
<li>
<a href="http://competitions.independent.ie/" >
Competitions
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/crosswords-puzzles/" >
Crosswords
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/horoscopes/" >
Horoscopes
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/windmill-lane/" >
Windmill Lane
</a>
</li>
</ul>
</li>
<li class=" travel">
<a href="https://www.independent.ie/life/travel/" >
Travel
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/travel/travel-news/" >
Travel News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/awards/" >
Reader Travel Awards
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/ireland/" >
Ireland
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/europe/" >
Europe
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/world/" >
World/USA
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/family/" >
Family
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/cruise/" >
Cruise
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/ski/" >
Ski
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/travel-tv/" target="_blank">
Travel TV
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/northern-ireland/" >
Northern Ireland
</a>
</li>
</ul>
</li>
<li class=" brand2 other">
<a href="https://www.independent.ie/videos/" >
Video
</a>
</li>
<li class=" brand2 other">
<a href="https://www.independent.ie/podcasts/" >
Podcasts
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/podcasts/the-left-wing/" >
The Left Wing
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-big-tech-show/" >
The Big Tech Show
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-throw-in/" >
The Throw In
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-floating-voter/" >
The Floating Voter
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/ready-business/" >
Ready Business
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-real-health-podcast/" >
The Real Health Podcast
</a>
</li>
</ul>
</li>
</ul>
<ul class="side">
<form action="https://www.independent.ie/search/" method="get" class="search">
<label for="f-search-3">Search</label>
<input type="text" name="search" id="f-search-3" class="hint" value="" />
<button type="submit">Go</button>
</form>
</ul>
</div>
</nav>
<p class="w152"><a href="#top"><span>Back to top</span></a></p>
</div>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://www.independent.ie/analysis-logger/?rt=1&ctxId=188&pubId=1&cat=&meta=read-news&objId=37850206&type=article&title=Melissa+McCarthy+parodies+The+Favourite+with+rabbit-covered+gown+at+Oscars&url=https%3a%2f%2fwww.independent.ie%2fentertainment%2fmovies%2fmelissa-mccarthy-parodies-the-favourite-with-rabbitcovered-gown-at-oscars-37850206.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://www.independent.ie/analysis-logger/?rt=1&amp;ctxId=188&amp;pubId=1&amp;cat=&amp;meta=read-news&amp;objId=37850206&amp;type=article&amp;title=Melissa+McCarthy+parodies+The+Favourite+with+rabbit-covered+gown+at+Oscars&amp;url=https%3a%2f%2fwww.independent.ie%2fentertainment%2fmovies%2fmelissa-mccarthy-parodies-the-favourite-with-rabbitcovered-gown-at-oscars-37850206.html" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script type="text/javascript">
try {
$(document).ready(function(){
_402_Show();
});
} catch(e) {}
</script>
<script type='text/javascript'>
var getCookie = function(key) {
var cookies = document.cookie.split('; ');
for (var i = 0, parts; (parts = cookies[i] && cookies[i].split('=')); i++) {
if (parts.shift() === key) {
var cookieValue = parts.join('=');
if (cookieValue) cookieValue = decodeURIComponent(cookieValue);
return cookieValue;
}
}
};
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 51545;
_sf_async_config.domain = 'independent.ie';
_sf_async_config.autoDetect = false;
_sf_async_config.path = "/entertainment/movies/article-37850206.html";
_sf_async_config.sections = "Entertainment,Entertainment_Movies";
_sf_async_config.authors = "By Edd Dracott, Press Association";
var _cbq = window._cbq = (window._cbq || []);
_cbq.push(['_acct', getCookie('guid') ? 'lgdin' : 'anon']);
/** CONFIGURATION END **/
(function() {
var e = document.createElement('script');
e.type = 'text/javascript';
e.async = true;
e.src = 'https://cdn-03.independent.ie/static/be3545f33b45ea21752ba90244bb6ac9c9e270f7/js/bluebillywig-chartbeat.min.js';
document.body.appendChild(e);
})();
</script>
<script src="https://consent.inm.ie/independent/quantcastsettings.js" type="text/javascript"></script>
<script async type="text/javascript" src="https://cdn-02.independent.ie/static/be3545f33b45ea21752ba90244bb6ac9c9e270f7/js/inm-ai.js"></script>
<script>
window.com = window.com || {};
com.inmplc = com.inmplc || {};
com.inmplc.adb = com.inmplc.adb || [];
com.inmplc.adb.push({
infoLink: 'https://www.independent.ie/service/how-to-disable-ad-blockers-on-independentie-35314291.html',
imageA: 'w141-icon-a.png',
whitelistSitename: 'Independent.ie'
});
</script>
</body>
</html>
