<!DOCTYPE html>
<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<!-- generated by inm-prod2-presentation-engine-spot-10-0-62-205.inm.lan 2020-01-06T02:13:28.385 -->
<head>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<link rel="canonical" href="https://www.independent.ie/entertainment/movies/all-white-on-the-night-for-jennifer-lopez-on-red-carpet-at-golden-globes-38836554.html" >
<link rel="amphtml" href="https://amp.independent.ie/entertainment/movies/all-white-on-the-night-for-jennifer-lopez-on-red-carpet-at-golden-globes-38836554.html">
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://amp.independent.ie/entertainment/movies/all-white-on-the-night-for-jennifer-lopez-on-red-carpet-at-golden-globes-38836554.html">
<link rel="alternate" href="https://m.independent.ie/entertainment/movies/all-white-on-the-night-for-jennifer-lopez-on-red-carpet-at-golden-globes-38836554.html" >
<script type="text/javascript">
window.lightbox = { displayAdsCount :3 };
</script>
<link rel="shortcut icon" href="https://cdn-04.independent.ie/static/65878e062b4890b48f61c325264e809c8a5eee53/img/favicon-independent.ico" type="image/x-icon" />
<link rel="stylesheet" type="text/css" href="https://cdn-02.independent.ie/static/65878e062b4890b48f61c325264e809c8a5eee53/css/screen.min.css" media="screen" />
<link rel="stylesheet" type="text/css" href="https://cdn-03.independent.ie/static/65878e062b4890b48f61c325264e809c8a5eee53/css/widgets.min.css" media="screen" />
<link rel="stylesheet" type="text/css" href="https://cdn-04.independent.ie/static/65878e062b4890b48f61c325264e809c8a5eee53/css/jquery-ui.min.css" media="screen" />
<link rel="stylesheet" type="text/css" href="https://cdn-02.independent.ie/static/65878e062b4890b48f61c325264e809c8a5eee53/css/print.min.css" media="print" />
<link rel="stylesheet" type="text/css" href="https://cdn-01.independent.ie/static/65878e062b4890b48f61c325264e809c8a5eee53/css/lightbox.min.css" media="screen" />
<script type="text/javascript">
window.publicationUrl = 'https://www.independent.ie/';
window.publicationTitle = 'Independent.ie';
window.breadcrumb = 'Independent.ie;Entertainment;Movies';
</script>
<script type="text/javascript" src="https://cdn-03.independent.ie/static/65878e062b4890b48f61c325264e809c8a5eee53/js/head.min.js"></script>
<script type="text/javascript">
head.js(
{ jquery: '//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js' },
{ jqueryui: '//ajax.googleapis.com/ajax/libs/jqueryui/1.9.0/jquery-ui.min.js' },
{ extras: 'https://cdn-02.independent.ie/static/65878e062b4890b48f61c325264e809c8a5eee53/js/extras.min.js' },
{ tracking: 'https://cdn-03.independent.ie/static/65878e062b4890b48f61c325264e809c8a5eee53/js/tracking.min.js' },
{ lightbox: 'https://cdn-02.independent.ie/static/65878e062b4890b48f61c325264e809c8a5eee53/js/lightbox.min.js' },
{ global: 'https://cdn-04.independent.ie/static/65878e062b4890b48f61c325264e809c8a5eee53/js/scripts.min.js' },
{ widgets: 'https://cdn-02.independent.ie/static/65878e062b4890b48f61c325264e809c8a5eee53/js/widgets.min.js' }
);
</script>
<meta name="fb:pages" content="96796398469"/>
<title>All white on the night for Jennifer Lopez on red carpet at Golden Globes - Independent.ie</title>
<meta name="keywords" content="Alex Rodriguez,Alex Vinash,Andrew Scott,Billy Porter,Gillian Anderson,Jennifer Aniston,Jennifer Lopez,Jodie Comer,Julia Butters,Killing Eve,Los Angeles,Taylor Swift,The Morning Show" />
<meta name="description" content="The red carpet Golden Globes was dominated by a host of stars in white ensembles, led by Jennifer Lopez in a show-stopping gown." />
<meta name="news_keywords" content="Alex Rodriguez,Alex Vinash,Andrew Scott,Billy Porter,Gillian Anderson,Jennifer Aniston,Jennifer Lopez,Jodie Comer,Julia Butters,Killing Eve,Los Angeles,Taylor Swift,The Morning Show" />
<meta property="og:title" content="All white on the night for Jennifer Lopez on red carpet at Golden Globes - Independent.ie"/>
<meta property="og:site_name" content="Independent.ie"/>
<meta property="og:description" content="The red carpet Golden Globes was dominated by a host of stars in white ensembles, led by Jennifer Lopez in a show-stopping gown."/>
<meta property="og:url" content="https://www.independent.ie/entertainment/movies/all-white-on-the-night-for-jennifer-lopez-on-red-carpet-at-golden-globes-38836554.html"/>
<meta property="og:type" content="article"/>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"headline": "All white on the night for Jennifer Lopez on red carpet at Golden Globes",
"inLanguage": "en",
"publisher": {
"@type": "Organization",
"name": "Independent.ie",
"logo": {
"@type": "ImageObject",
"url": "https://www.independent.ie/editorial/images/independent-logo.png"
}
},
"image": {
"@type": "ImageObject",
"url": "https://www.independent.ie/entertainment/movies/ff959/38836541.ece/ALTERNATES/h342/ipanews_8654a35d-e9ce-481e-b768-3baa14f839aa_1",
"height": "342",
"width": "608"
},
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.independent.ie/"
},
"dateCreated": "2020-01-06T01:06:05+0000",
"dateModified": "2020-01-06T01:11:04+0000",
"datePublished": "2020-01-06T01:03:20+0000",
"keywords": "Alex Rodriguez,Alex Vinash,Andrew Scott,Billy Porter,Gillian Anderson,Jennifer Aniston,Jennifer Lopez,Jodie Comer,Julia Butters,Killing Eve,Los Angeles,Taylor Swift,The Morning Show",
"thumbnailUrl": "https://cdn-04.independent.ie/entertainment/movies/ff959/38836541.ece/ALTERNATES/h342/ipanews_8654a35d-e9ce-481e-b768-3baa14f839aa_1",
"author": {
"@type": "Person",
"name": "By Laura Harding, PA Senior Entertainment Correspondent"
},
"description": "The red carpet Golden Globes was dominated by a host of stars in white ensembles, led by Jennifer Lopez in a show-stopping gown.",
"articleBody": "The red carpet Golden Globes was dominated by a host of stars in white ensembles, led by Jennifer Lopez in a show-stopping gown. The star, who is nominated for best supporting  actress for her role in Hustlers, chose a dramatic white dress with a huge green and gold bow on the front. She teamed the dress with delicate jewels and wore her hair in a large plaited bun. She posed on the red carpet with fiance Alex Rodriguez, who smiled for photographers in a dark tuxedo. Pose star Billy Porter, who is nominated for the best actor in a TV drama series, arrived in a white shirt and trousers with a white cummerbund and white jacket with a huge feathered train, which had to be carried to stop it dragging behind him. He said the outfit took three months to make and work began on the Alex Vinash ensemble before he was even nominated for the prize, adding “It was with the hope.” The actor teamed the eye-catching outfit with Tiffany jewels and Jimmy Choo shoes. Reese Witherspoon, who is nominated alongside co-star Jennifer Aniston for her role in The Morning Show, chose a slim-fitting asymmetric white dress with a ruffle along the front. Margot Robbie also opted for white for the outfit, sporting a strapless gown with a floral bodice and a long white skirt with pockets. The actress, who is nominated for her role in Fox News drama Bombsell, posed with her hands in her pockets to show off the feature. Sex Education actress Gillian Anderson also chose white, sporting a floor-length white gown with a knot feature on the shoulder, teamed with a gold clutch. Fleabag’s Andrew Scott eschewed the traditional black tuxedo to choose white too, teaming his pale jacket with a white bow tie. The actor, who is nominated for supporting actor in a limited series for his role as the priest in the BBC series, matched his dapper look with slicked back hair. Meanwhile Once Upon A Time…In Hollywood star Julia Butters chose a nude coloured gown with sequinned flowers and a large black bow on her waist. Greta Gerwig also opted for a pop of white, choosing an off-the shoulder black gown with a heavy white trim. However, other stars opted for other bold colours for the glittering red carpet event. Killing Eve star Jodie Comer, who is nominated for the leading actress in a drama prize, chose a dramatic green gown. Taylor Swift, whose song Beautiful Ghosts from Cats is nominated, also sported green, with large yellow flowers and a cut-out on her chest. The Golden Globes will be handed out at the Beverly Hilton in Los Angeles."
}
</script>
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@Independent_ie" />
<meta name="twitter:url" content="https://www.independent.ie/entertainment/movies/all-white-on-the-night-for-jennifer-lopez-on-red-carpet-at-golden-globes-38836554.html" />
<meta name="twitter:title" content="All white on the night for Jennifer Lopez on red carpet at Golden Globes" />
<meta name="twitter:description" content="The red carpet Golden Globes was dominated by a host of stars in white ensembles, led by Jennifer Lopez in a show-stopping gown." />
<meta name="twitter:image:src" content="https://www.independent.ie/entertainment/movies/ff959/38836541.ece/ALTERNATES/w135square/ipanews_8654a35d-e9ce-481e-b768-3baa14f839aa_1" />
<meta name="twitter:domain" content="Independent.ie" />
<meta name="published-date" content="Mon, 06 Jan 2020 01:03:20 GMT"/>
<meta property="og:image" content="https://www.independent.ie/entertainment/movies/ff959/38836541.ece/ALTERNATES/h342/ipanews_8654a35d-e9ce-481e-b768-3baa14f839aa_1"/>
<meta property="og:image:width" content="608" />
<meta property="og:image:height" content="342" />
<meta property="fb:app_id" content="714861305308164"/>
<script src="https://consent.inm.ie/inmConsent.js" type="text/javascript"></script>
<script type="application/json" class="grapeshot-config">
{"account":"irishindependent"}
</script>
<script>
window.gigyaCmd = [];
window.onGigyaServiceReady = function(serviceName) {
var cmds = gigyaCmd;
gigyaCmd = {
push: function(cmd) {
cmd();
}
};
for (var i = 0, ii = cmds.length; i < ii; i++) {
cmds[i]();
}
};
var s = document.createElement('script');
s.type = 'text/javascript';
s.async = true;
s.src = 'https://cdns.gigya.com/js/gigya.js?apiKey=3_B7CD_e1PJMBTDA2zzUCXeVaKmvfuhSI9RDWi0Oqo9eOjVMgtz5rVOWFU3abAiItH';
s.text = '{}';
document.getElementsByTagName('head')[0].appendChild(s);
</script>
<script type="text/javascript">
window.gigyaIntegration = {
myAccountUrl: 'https://member.independent.ie/',
signinLabel: "Sign In",
signoutLabel: "Sign Out",
command: []
};
</script>
<link rel="alternate" href="android-app://com.feedhenry.fhjjjn7In7fqJG2LHTv3LVLanX/http/www.independent.ie/entertainment/movies/all-white-on-the-night-for-jennifer-lopez-on-red-carpet-at-golden-globes-38836554.html"/>
<meta name="apple-itunes-app" content="app-id=335158729, app-argument=http://www.independent.ie/entertainment/movies/all-white-on-the-night-for-jennifer-lopez-on-red-carpet-at-golden-globes-38836554.html">
<style>
.w103 .gigya-buttons {visibility: hidden;}
</style>
<style>
.hidethis{display:none;}
</style>
<style>
.indo_survey>.wrap{position:inherit; background:#FFFFFF; display:block;}
</style>
<style>
.w148 .gig-bar-container {
overflow: hidden;
}
</style>
<script type="application/json" class="gpt-config">
{"targeting":{"art_id":"38836554","kw":["Alex Rodriguez","Alex Vinash","Andrew Scott","Billy Porter","Gillian Anderson","Jennifer Aniston","Jennifer Lopez","Jodie Comer","Julia Butters","Killing Eve","Los Angeles","Taylor Swift","The Morning Show","All","white","on","the","night","for","Jennifer","Lopez","on","red","carpet","at","Golden","Globes"]}}
</script>
<script type="application/json" class="prebid-config">
{"js":"https:\/\/cdn-03.independent.ie\/static\/65878e062b4890b48f61c325264e809c8a5eee53\/js\/prebid.min.js"}
</script>
<script type="text/javascript">
var articleReadMoreEnabled = true;
</script>
<script type="text/javascript">
head.ready(function() {
$.getScript("https://widgets.outbrain.com/outbrain.js");
});
</script>
</head>
<body class="independent green entertainment home" data-domain="www.independent.ie" data-section-path="entertainment/movies/" data-article="All white on the night for Jennifer Lopez on red carpet at Golden Globes">
<script type="text/javascript">
dataLayer = [{"page":{"pageName":"In:Entertainment:Movies:All white on the night for Jennifer Lopez on red carpet at Golden Globes","pageTitle":"All white on the night for Jennifer Lopez on red carpet at Golden Globes","publication":"independent.ie"},"category":{"pageType":"Article","primaryCategory":"Entertainment","subCategory1":"Movies","subCategory2":"n\/a","subCategory3":"n\/a","subCategory4":"n\/a","sectionId":188},"attributes":{"inmproduct":"website","virtualview":"false"},"article":{"author":"By Laura Harding, PA Senior Entertainment Correspondent","tags":"Alex Rodriguez,Alex Vinash,Andrew Scott,Billy Porter,Gillian Anderson,Jennifer Aniston,Jennifer Lopez,Jodie Comer,Julia Butters,Killing Eve,Los Angeles,Taylor Swift,The Morning Show","articleID":38836554,"articleType":"news","source":"PA Media","publishedAt":"2020-01-06 01:03:20","modifiedAt":"2020-01-06 01:11:04","createdAt":"2020-01-06 01:06:05","regWall":false,"relatedContent":{"photos":1,"videos":0,"soundcloud":0,"news":0,"gallery":0}}}];
window.dataLayerEvUpdate && window.dataLayerEvUpdate(dataLayer);
window.dataLayerACUpdate && window.dataLayerACUpdate(dataLayer);
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJF4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KJF4');</script>
<!-- End Google Tag Manager -->
<script type="text/javascript">
(function() {
var ARTICLE_URL = window.location.href;
var CONTENT_ID = 'everything';
document.write(
'<scr'+'ipt '+
'src="//survey.g.doubleclick.net/survey?site=_rainursthyv4awm7g2y2k7zumy'+
'&amp;url='+encodeURIComponent(ARTICLE_URL)+
(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
'&amp;random='+(new Date).getTime()+
'" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>
<div id="fb-root"></div>
<script type="text/javascript">
(function() {
window.facebookInitHandlers = [];
var initFacebook = function() {
FB.init({
appId : '714861305308164',
status : true,
cookie : true,
xfbml : true
});
var handlers = window.facebookInitHandlers;
window.facebookInitHandlers = undefined;
for (var i = 0; i < handlers.length; i++) {
handlers[i].call(this);
}
};
window.onFacebookInit = function(handler) {
if (window.facebookInitHandlers) {
window.facebookInitHandlers.push(handler);
if (window.FB) {
console && console.log && console.log('window.FB loaded');
initFacebook();
}
} else {
handler.call(this);
}
};
window.fbAsyncInit = function() {
console && console.log && console.log('fbAsyncInit called');
initFacebook();
};
})();
(function(d){
var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
if (d.getElementById(id)) {return;}
js = d.createElement('script'); js.id = id; js.async = true;
js.src = "//connect.facebook.net/en_US/all.js";
ref.parentNode.insertBefore(js, ref);
}(document));
</script>
<!-- Begin BlueKai Tag -->
<script type="text/javascript">
if (!window.inmConsent || (inmConsent.getPublisherConsents().standardPurposeConsents[3] === true)) {
window.bk_async = function() {
bk_addPageCtx('ad_unit_2', 'Entertainment');
bk_addPageCtx('ad_unit_3', 'Movies');
bk_addPageCtx('ad_unit_4', 'N/A');
BKTAG.doTag(48176, 4); };
(function() {
var scripts = document.getElementsByTagName('script')[0];
var s = document.createElement('script');
s.async = true;
s.src = "https://tags.bkrtx.com/js/bk-coretag.js";
scripts.parentNode.insertBefore(s, scripts);
}());
}
</script>
<!-- End BlueKai Tag -->
<div id="root" class="">
<div id="inner">
<div class="sideAds left">
<div class="advert ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-37644612-188","sizes":[[170,1086],[170,1085]],"adUnit":"7380\/independent.ie\/Entertainment\/Movies\/Home","targeting":{"pos":["reskin_left","article_roadblock"]}}
</script>
</div>
</div>
<div class="sideAds right">
<div class="advert ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-37644610-188","sizes":[[170,1086],[170,1087]],"adUnit":"7380\/independent.ie\/Entertainment\/Movies\/Home","targeting":{"pos":["reskin_right","article_roadblock"]}}
</script>
</div>
</div>
<header id="top" class="no-print">
<nav class="w4 " >
<div class="bar">
<div class="wrap">
<div class="left">
<ul class="">
<li>
<a href="https://www.independent.ie/sponsored/" >
Sponsored
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/storyplus/" >
StoryPlus
</a>
</li>
<li>
<a href="http://www.independent.ie/sponsored-features/" >
Sponsored Features
</a>
</li>
</ul>
</li>
<li>
<a href="http://www.carsireland.ie/" target="_blank">
CarsIreland.ie
</a>
<ul class="">
<li class="ir cars">
<a href="http://www.carsireland.ie/" target="_blank">
CarsIreland.ie
</a>
</li>
<li>
<a href="http://www.carsireland.ie/search-adv.php" target="_blank">
Used Car Search
</a>
</li>
<li>
<a href="http://www.carsireland.ie/car-dealers/" target="_blank">
Car Dealers
</a>
</li>
<li>
<a href="https://www.carsireland.ie/reviews" target="_blank">
CarsIreland Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.adfront.ie" rel="nofollow" target="_blank">
Adfront
</a>
</li>
<li>
<a href="https://www.independentjobs.ie/" >
Jobs
</a>
</li>
<li>
<a href="http://www.inotices.ie/" rel="nofollow" target="_blank">
Deaths
</a>
<ul class="">
<li>
<a href="http://www.inotices.ie/" rel="nofollow" target="_blank">
iNotices.ie
</a>
</li>
<li>
<a href="http://www.inotices.ie/death-notices" rel="nofollow" target="_blank">
Deaths
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/archives/" rel="nofollow" target="_blank">
Archive
</a>
</li>
<li>
<a href="https://discountcode.independent.ie/" >
DiscountCodes
</a>
</li>
<li>
<a href="https://christmasgift.ie" target="_blank">
Christmas Gifts
</a>
</li>
</ul>
</div>
<div class="right">
<ul class="">
<li>
<a href="http://www.independent.ie/digitaledition/" target="_blank">
Subscribe
</a>
<ul class="">
<li>
<a href="http://www.independent.ie/epaper" >
ePaper
</a>
</li>
<li>
<a href="http://www.independent.ie/homedelivery" >
Home Delivery
</a>
</li>
<li>
<a href="https://member.independent.ie/newsletter" >
Newsletters
</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</nav>
<script async type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>
<!-- RW: 29044317 k: reference-default-29044317-sec-entertainment_movies-art e: 0m d: -->
<div class="sticky" data-prolong="3000">
<div class="wrap">
<div class="inner">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-29044287-188","sizes":[[728,90],[970,90],[970,250]],"adUnit":"7380\/independent.ie\/Entertainment\/Movies\/Home","targeting":{"pos":["article_top","article_roadblock"]}}
</script>
</div>
</div>
</div>
<div class="w110 subs ">
<nav class="w103 " >
<div class="wrap">
<ul class="site">
<li class="home">
<a href="https://www.independent.ie/" >
<span>Independent.ie</span>
</a>
<ul class="">
<li>
<a href="https://independent.ie/realstories/" >
Real Stories
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/awards/" >
Reader Travel Awards
</a>
</li>
</ul>
</li>
<li class=" news">
<a href="https://www.independent.ie/news/" >
News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/irish-news/" >
Irish News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/irish-news/news/" >
News
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/politics/" >
Politics
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/education/" >
Education
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/health/" >
Health
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/courts/" >
Courts
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/crime/" >
Crime
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/world-news/" >
World News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/world-news/europe/" >
Europe
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/europe/britain/" >
Britain
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/north-america/" >
North America
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/north-america/president-trump/" >
President Trump
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/latin-america/" >
Latin America
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/middle-east/" >
Middle East
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/asia-pacific/" >
Asia-Pacific
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/australasia/" >
Australasia
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/africa/" >
Africa
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/war-on-terror/" >
War On Terror
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/regionals/" >
Local Papers
</a>
</li>
<li>
<a href="https://www.independent.ie/news/environment/" >
Environment
</a>
</li>
<li>
<a href="https://www.independent.ie/weather/" >
Weather
</a>
<ul class="">
<li>
<a href="https://weather.independent.ie/" >
Forecast
</a>
</li>
</ul>
</li>
</ul>
</li>
<li class=" opinion">
<a href="https://www.independent.ie/opinion/" >
Opinion
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/opinion/letters/" >
Letters
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/columnists/" >
Columnists
</a>
<ul class="">
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/charlie-weston/" >
Charlie Weston
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/colette-browne/" >
Colette Browne
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/dan-obrien/" >
Dan O'Brien
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/fionnan-sheahan/" >
Fionnan Sheahan
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/gene-kerrigan/" >
Gene Kerrigan
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/ian-odoherty/" >
Ian O'Doherty
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/ivan-yates/" >
Ivan Yates
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/martina-devlin/" >
Martina Devlin
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/sarah-carey/" >
Sarah Carey
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/billy-keane/" >
Billy Keane
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/mary-kenny/" >
Mary Kenny
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/declan-lynch/" >
Declan Lynch
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/brendan-oconnor/" >
Brendan O'Connor
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/sinead-kissane/" >
Sinead Kissane
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/roddy-doyle/" >
Roddy Doyle
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/opinion/editorial/" >
Editorial
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/comment/" >
Comment
</a>
</li>
</ul>
</li>
<li class=" business">
<a href="https://www.independent.ie/business/" >
Business
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/brexit/" >
Brexit
</a>
</li>
<li>
<a href="https://www.independent.ie/business/irish/" >
Irish
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/media/" >
Media & Marketing
</a>
</li>
<li>
<a href="https://www.independent.ie/business/irish/rich-list-2019/" >
Rich List
</a>
</li>
<li>
<a href="https://www.independent.ie/business/budget/" >
Budget
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/world/" >
World
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/" >
Technology
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/technology/tech-gaming/" >
Tech & Gaming
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/reviews/" >
Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/" >
Personal Finance
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/personal-finance/latest-news/" >
Latest News
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/property-mortgages/" >
Property & Mortgages
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/pensions/" >
Pensions
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/switching-saturday/" >
Switching Saturday
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/property-mortgages/how-much-is-your-house-worth/" >
How Much is Your House Worth?
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/" >
Small Business
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/small-business/latest-news/" >
Latest News
</a>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/advice-centre/" >
Advice Centre
</a>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/your-stories/" >
Your Stories
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/farming/" >
Farming
</a>
</li>
<li>
<a href="https://www.independent.ie/business/jobs/" >
Jobs
</a>
</li>
<li>
<a href="https://www.independent.ie/business/commercial-property/" >
Commercial Property
</a>
</li>
<li>
<a href="https://www.independent.ie/business/in-the-workplace/" >
In The Workplace
</a>
</li>
</ul>
</li>
<li class=" sport">
<a href="https://www.independent.ie/sport/" >
Sport
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/soccer/" >
Soccer
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/soccer/uefa-euro-2020/" >
UEFA Euro 2020
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/premier-league/" >
Premier League
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/champions-league/" >
Champions League
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/international-soccer/" >
International Soccer
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/league-of-ireland/" >
League of Ireland
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/other-soccer/" >
Other Soccer
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/" >
GAA
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/gaelic-games/gaelic-football/" >
Gaelic Football
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/hurling/" >
Hurling
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/ladies-football/" >
Ladies Football
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/camogie/" >
Camogie
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/the-throw-in/" >
The Throw In
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/u-20-gaelic-football/" >
U-20 Gaelic Football
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/u-20-hurling/" >
U-20 Hurling
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/gaelic-football/decades-of-the-dubs/" >
Decades of the Dubs
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/" >
Rugby
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/rugby/rugby-world-cup-2019/" >
Rugby World Cup 2019
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/champions-cup/" >
Champions Cup
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/pro14/" >
PRO14
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/six-nations/" >
Six Nations
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/u20s-world-cup/" >
U20 World Championship
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/the-left-wing/" >
The Left Wing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/other-rugby/" >
Other Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/international-rugby/" >
International Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/leinster-rugby/" >
Leinster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/munster-rugby/" >
Munster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/connacht-rugby/" >
Connacht Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/ulster-rugby/" >
Ulster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/schools-rugby/" >
Schools Rugby
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/golf/" >
Golf
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/golf/irish-open/" >
Irish Open
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/golf/tee-to-green/" >
Tee to Green
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/horse-racing/" >
Horse Racing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/other-sports/" >
Other Sports
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/greyhounds/" >
Greyhounds
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/other-sports/cycling/" >
Cycling
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/mma/" >
MMA
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/leftfield/" >
LeftField
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/the-left-wing/" >
The Left Wing
</a>
</li>
</ul>
</li>
<li class=" life">
<a href="https://www.independent.ie/life/" >
Life
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/health-wellbeing/" >
Health & Wellbeing
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/health-wellbeing/health-features/" >
Health Features
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/healthy-eating/" >
Healthy Eating
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/fitness/" >
Fitness
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/independent-journalists/karl-henry/" >
Karl Henry
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/mental-health/" >
Mental Health
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/baby-loss/" >
Baby Loss
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/" >
Home & Garden
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/home-garden/new-homes/" >
New Homes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/homes/" >
Homes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/interiors/" >
Interiors
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/gardens/" >
Gardens
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/family/" >
Family
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/family/family-features/" >
Family Features
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/mothers-babies/" >
Mothers & Babies
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/parenting/" >
Parenting
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/learning/" >
Learning
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/" >
Food & Drink
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/food-drink/food-news/" >
Food News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/recipes/" >
Recipes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/food-reviews/" >
Food Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/wine/" >
Wine
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/table-talk/" >
Table Talk
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/" >
Motoring
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/motoring/car-news/" >
News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-reviews/" >
Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-international/" >
International
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-talk/" >
Talk
</a>
</li>
</ul>
</li>
</ul>
</li>
<li class=" style">
<a href="https://www.independent.ie/style/" >
Style
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/celebrity/" >
Celebrity
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/celebrity/celebrity-news/" >
Celebrity News
</a>
</li>
<li>
<a href="https://www.independent.ie/style/celebrity/celebrity-features/" >
Celebrity Features
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/" >
Fashion
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/fashion/fashion-news/" >
Fashion News
</a>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/fashion-fix/" >
Fashion Fix
</a>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/style-talk/" >
Style Talk
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/" >
Beauty
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/beauty/body/" >
Body
</a>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/makeup/" >
Makeup
</a>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/hair/" >
Hair
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/sex-relationships/" >
Sex & Relationships
</a>
</li>
<li>
<a href="https://www.independent.ie/style/voices/" >
Voices
</a>
</li>
<li>
<a href="https://www.independent.ie/style/galleries/" >
Galleries
</a>
</li>
</ul>
</li>
<li class=" entertainment active">
<a href="https://www.independent.ie/entertainment/" >
Entertainment
</a>
<ul class=" active">
<li class=" active">
<a href="https://www.independent.ie/entertainment/movies/" >
Movies
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/movies/movie-news/" >
Movie News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/movies/movie-reviews/" >
Movie Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/television/" >
Television
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/television/tv-news/" >
TV News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/television/tv-reviews/" >
TV Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/" >
Music
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/music/music-news/" >
Music News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/music-reviews/" >
Music Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/windmill-lane/" >
Windmill Lane
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/radio/" >
Radio
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/books/" >
Books
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/books/book-news/" >
Book News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/books/book-reviews/" >
Book Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/theatre-arts/" >
Theatre & Arts
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/games/" >
Games
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/festivals/" >
Festivals
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/festivals/summerfest/" >
SummerFest
</a>
</li>
<li>
<a href="http://submit.independent.ie/send-us-your-festival-photos.html" >
Upload your festival photos
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/" >
Banter
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/banter/cute/" >
Cute
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/gizmo/" >
Gizmo
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/videos/" >
Videos
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/trending/" >
Trending
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/coffee-break/" >
Coffee Break
</a>
<ul class="">
<li>
<a href="http://competitions.independent.ie/" >
Competitions
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/crosswords-puzzles/" >
Crosswords
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/horoscopes/" >
Horoscopes
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/windmill-lane/" >
Windmill Lane
</a>
</li>
</ul>
</li>
<li class=" travel">
<a href="https://www.independent.ie/life/travel/" >
Travel
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/travel/travel-news/" >
Travel News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/awards/" >
Reader Travel Awards
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/ireland/" >
Ireland
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/reviews/" >
Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/walks/" >
Walks
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/europe/" >
Europe
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/world/" >
World/USA
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/travel-tv/" target="_blank">
Travel TV
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/cruise/" >
Cruise
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/ski/" >
Ski
</a>
</li>
</ul>
</li>
<li class=" brand2 other">
<a href="https://www.independent.ie/videos/" >
Video
</a>
</li>
<li class=" brand2 other">
<a href="https://www.independent.ie/podcasts/" >
Podcasts
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/podcasts/the-throw-in/" >
The Throw In
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-big-tech-show/" >
The Big Tech Show
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-real-health-podcast/" >
The Real Health Podcast
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/going-to-college/" >
Going to College
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/partners-in-business/" >
Partners in Business
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/women-in-tech/" >
Women in Tech
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-floating-voter/" >
The Floating Voter
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-left-wing/" >
The Left Wing
</a>
</li>
</ul>
</li>
</ul>
<ul class="side">
</ul>
<form action="https://www.independent.ie/search/" method="get" class="search">
<label for="f-search-1">Search</label>
<input type="text" name="search" id="f-search-1" class="hint" value="" />
<button type="submit">Go</button>
</form>
</div>
</nav>
<div class="wrap">
<!-- RW: 30295709 k: reference-default-30295709-sec-entertainment_movies e: 20m d: -->
<div class="w w109" data-widget="Social icons - ENTERTAINMENT">
<ul>
<li><strong>Follow</strong>
<ul>
<li class="facebook"><a href="https://www.facebook.com/IndoEnts" target="_blank"><span>Facebook</span></a></li>
<li class="twitter"><a href="https://twitter.com/IndoEnts" target="_blank"><span>Twitter</span></a></li>
</ul>
</li>
<li><strong>Contact</strong>
<ul>
<li class="email" style=""><a href="mailto:info@independent.ie?body=https%3A%2F%2Fwww.independent.ie%2Fentertainment%2Fmovies%2F%0D%0A%0D%0AMovies%0D%0A%0D%0A&subject=Movies%20-%20independent"><span>Email</span></a></li>
<li class="user" style=""><a href="https://www.independent.ie/opinion/independent-journalists/"><span>User</span></a></li>
</ul>
</li>
</ul>
</div>
<h1 class="hx cx-a">
<a href="https://www.independent.ie/entertainment/"><i></i> Entertainment</a> <span><a href="https://www.independent.ie/entertainment/movies/">Movies</a></span>
</h1>
<p class="w w2" data-widget="Dateline">
Sunday 5 January 2020
</p>
<!-- RW: 30295706 k: reference-default-30295706-sec-entertainment_movies e: 20m d: -->
</div>
</div>
</header>
<section id="content">
<div class="row-a">
<div class="column double">
<article class="w112 "
data-section="entertainment_movies" data-domain="www.independent.ie">
<h1>All white on the night for Jennifer Lopez on red carpet at Golden Globes</h1>
<h2 class="hxs">Billy Porter, Margot Robbie and Gillian Anderson were among the stars opting for pale fabrics.</h2>
<section class="body " data-sticky-stop>
<div class="p402_hide">
<div class="full">
<div class="w w113" data-widget="FULL SIZE: Independent Slideshow Story Image Article Related" >
<div class="wrap" data-dfpadunitpath="/7380/independent.ie/Entertainment/Movies/Home" data-dfpadsizes='[[300,250],[300,600],[970,250]]' data-dfpadkeywords='{"pos":["gallery","article_roadblock"]}' data-dfpadtargeting='{"kw":["Alex Rodriguez","Alex Vinash","Andrew Scott","Billy Porter","Gillian Anderson","Jennifer Aniston","Jennifer Lopez","Jodie Comer","Julia Butters","Killing Eve","Los Angeles","Taylor Swift","The Morning Show"],"art_id":"38836554"}'>
<figure id="s38836541" rel="lightbox" data-href="https://cdn-01.independent.ie/entertainment/movies/ff959/38836541.ece/BINARY/ipanews_8654a35d-e9ce-481e-b768-3baa14f839aa_1" data-alt="Margot Robbie, Jennifer Lopoez and Reese Witherspoon (AP)">
<span>
<img src="https://cdn-03.independent.ie/entertainment/movies/ff959/38836541.ece/AUTOCROP/w620/ipanews_8654a35d-e9ce-481e-b768-3baa14f839aa_1" alt="Margot Robbie, Jennifer Lopoez and Reese Witherspoon (AP)" title="Margot Robbie, Jennifer Lopoez and Reese Witherspoon (AP)" width="620" height="349" rel="nofollow"/>
</span>
<figcaption>Margot Robbie, Jennifer Lopoez and Reese Witherspoon (AP)</figcaption>
</figure>
</div>
</div>
</div>
<div class="w w140" data-widget="Redesign Article Page tools Widget Gigya sharing">
<div class="wrap">
<div class="meta">
<p>
By <strong>Laura Harding</strong>, <strong>PA Senior Entertainment Correspondent</strong>
</p>
<p>
<time>January 6 2020 1:03 AM</time>
</p>
</div>
<div class="share">
<ul>
<li class="comments" style="display: none;"><a href="#comments" class="comments count">0<span> Comments</span></a></li>
<li>
<div id="share-buttons-30295984" class="share-buttons" data-cid="pagetools" data-sections="1,185,188">
<div class="share-meta share-title">All white on the night for Jennifer Lopez on red carpet at Golden Globes</div>
<div class="share-meta share-subtitle">Independent.ie</div>
<div class="share-meta share-description">The red carpet Golden Globes was dominated by a host of stars in white ensembles, led by Jennifer Lopez in a show-stopping gown.</div>
<div class="share-meta share-linkback">https://www.independent.ie/entertainment/movies/all-white-on-the-night-for-jennifer-lopez-on-red-carpet-at-golden-globes-38836554.html</div>
<div class="share-meta share-image-url">https://www.independent.ie/entertainment/movies/ff959/38836541.ece/AUTOCROP/h342/ipanews_8654a35d-e9ce-481e-b768-3baa14f839aa_1</div>
</div>
</li>
<li><a href="mailto:?Subject=All%20white%20on%20the%20night%20for%20Jennifer%20Lopez%20on%20red%20carpet%20at%20Golden%20Globes%20-%20Independent.ie&Body=All%20white%20on%20the%20night%20for%20Jennifer%20Lopez%20on%20red%20carpet%20at%20Golden%20Globes%0A%0AThe%20red%20carpet%20Golden%20Globes%20was%20dominated%20by%20a%20host%20of%20stars%20in%20white%20ensembles%2C%20led%20by%20Jennifer%20Lopez%20in%20a%20show-stopping%20gown.%0A%0Ahttps%3A%2F%2Fwww.independent.ie%2Fentertainment%2Fmovies%2Fall-white-on-the-night-for-jennifer-lopez-on-red-carpet-at-golden-globes-38836554.html" class="icon email"><span>Email</span></a></li>
</ul>
</div>
</div>
</div>
<p>
The red carpet Golden Globes was dominated by a host of stars in white ensembles, led by Jennifer Lopez in a show-stopping gown.
</p>
</div>
<div class="p402_hide">
<p>The star, who is nominated for best supporting  actress for her role in Hustlers, chose a dramatic white dress with a huge green and gold bow on the front.</p>
<div class="w w67">
<div class="wrap">
<figure id="s38836542">
<div class="imgWrapper">
<img src="https://cdn-03.independent.ie/entertainment/movies/66e3f/38836542.ece/AUTOCROP/w620/ipanews_8654a35d-e9ce-481e-b768-3baa14f839aa_embedded249378788" alt="ipanews_8654a35d-e9ce-481e-b768-3baa14f839aa_embedded249378788" title="Jennifer Lopez (Jordan Strauss/Invision/AP)" width="620" height="" rel="nofollow" />
</div>
<figcaption>Jennifer Lopez (Jordan Strauss/Invision/AP)</figcaption>
</figure>
</div>
</div><p>She teamed the dress with delicate jewels and wore her hair in a large plaited bun.</p>
<p>She posed on the red carpet with fiance Alex Rodriguez, who smiled for photographers in a dark tuxedo.</p>
<div class="w w67">
<div class="wrap">
<figure id="s38836543">
<div class="imgWrapper">
<img src="https://cdn-04.independent.ie/entertainment/movies/fa972/38836543.ece/AUTOCROP/w620/ipanews_8654a35d-e9ce-481e-b768-3baa14f839aa_embedded249378781" alt="ipanews_8654a35d-e9ce-481e-b768-3baa14f839aa_embedded249378781" title="Alex Rodriguez, left, and Jennifer Lopez (Jordan Strauss/AP)" width="620" height="" rel="nofollow" />
</div>
<figcaption>Alex Rodriguez, left, and Jennifer Lopez (Jordan Strauss/AP)</figcaption>
</figure>
</div>
</div><p>Pose star Billy Porter, who is nominated for the best actor in a TV drama series, arrived in a white shirt and trousers with a white cummerbund and white jacket with a huge feathered train, which had to be carried to stop it dragging behind him.</p>
<div class="w w67">
<div class="wrap">
<figure id="s38836544">
<div class="imgWrapper">
<img src="https://cdn-03.independent.ie/entertainment/movies/18bd3/38836544.ece/AUTOCROP/w620/ipanews_8654a35d-e9ce-481e-b768-3baa14f839aa_embedded249378082" alt="ipanews_8654a35d-e9ce-481e-b768-3baa14f839aa_embedded249378082" title="Billy Porter (Jordan Strauss/Invision/AP)" width="620" height="" rel="nofollow" />
</div>
<figcaption>Billy Porter (Jordan Strauss/Invision/AP)</figcaption>
</figure>
</div>
</div><p>He said the outfit took three months to make and work began on the Alex Vinash ensemble before he was even nominated for the prize, adding “It was with the hope.”</p>
<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/B69PzZ_h7xo/?utm_source=ig_embed&utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/B69PzZ_h7xo/?utm_source=ig_embed&utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <div class="w142">
<blockquote>
<p>
<a href="https://www.instagram.com/p/B69PzZ_h7xo/?utm_source=ig_embed&utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Pure love! My custom gown x @theebillyporter @goldenglobes !!! Amazing team styling and support @sammyratelle @ryrat @rrrcreative @swarovski @tiffanyandco @jimmychoo shoes ! Just a dream! ❤️ ❤️</a>
</p>
</blockquote>
</div> <div class="w142">
<blockquote>
<p>
A post shared by <a href="https://www.instagram.com/alexvinash/?utm_source=ig_embed&utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> ALEX VINASH NY</a> (@alexvinash) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-01-05T23:52:01+00:00">Jan 5, 2020 at 3:52pm PST</time>
</p>
</blockquote>
</div></div></blockquote><p>The actor teamed the eye-catching outfit with Tiffany jewels and Jimmy Choo shoes.</p>
<p>Reese Witherspoon, who is nominated alongside co-star Jennifer Aniston for her role in The Morning Show, chose a slim-fitting asymmetric white dress with a ruffle along the front.</p>
<div class="w w67">
<div class="wrap">
<figure id="s38836545">
<div class="imgWrapper">
<img src="https://cdn-04.independent.ie/entertainment/movies/1057a/38836545.ece/AUTOCROP/w620/ipanews_8654a35d-e9ce-481e-b768-3baa14f839aa_embedded249378821" alt="ipanews_8654a35d-e9ce-481e-b768-3baa14f839aa_embedded249378821" title="Reese Witherspoon (Jordan Strauss/Invision/AP)" width="620" height="" rel="nofollow" />
</div>
<figcaption>Reese Witherspoon (Jordan Strauss/Invision/AP)</figcaption>
</figure>
</div>
</div><p>Margot Robbie also opted for white for the outfit, sporting a strapless gown with a floral bodice and a long white skirt with pockets.</p>
<p>The actress, who is nominated for her role in Fox News drama Bombsell, posed with her hands in her pockets to show off the feature.</p>
<div class="w w67">
<div class="wrap">
<figure id="s38836546">
<div class="imgWrapper">
<img src="https://cdn-03.independent.ie/entertainment/movies/4a2e0/38836546.ece/AUTOCROP/w620/ipanews_8654a35d-e9ce-481e-b768-3baa14f839aa_embedded249378141" alt="ipanews_8654a35d-e9ce-481e-b768-3baa14f839aa_embedded249378141" title="Margot Robbie (Jordan Strauss/Invision/AP)" width="620" height="" rel="nofollow" />
</div>
<figcaption>Margot Robbie (Jordan Strauss/Invision/AP)</figcaption>
</figure>
</div>
</div><p>Sex Education actress Gillian Anderson also chose white, sporting a floor-length white gown with a knot feature on the shoulder, teamed with a gold clutch.</p>
<!-- RW: 35715869 k: reference-default-35715869-sec-entertainment_movies-art e: 20m d: -->
<script id="bb-outstream-37199872">
document.addEventListener('DOMContentLoaded', function() {
if (!document.querySelectorAll('.widget.video.vms').length) {
var s = document.createElement('script');
s.type = 'text/javascript';
s.async = true;
s.src = 'https://independent.mainroll.com/a/independent_floating_outstream.js?dfp_adunit_l1=InArticleVideo&dfp_adunit_l2=Entertainment&dfp_adunit_l3=Movies&dfp_adunit_l4=Home&dart_articleId=26622123&dart_art_ID=26622123&dart_kw=%5B%22Actor%22%2C%22convicted%22%2C%22of%22%2C%22assault%22%2C%22in%22%2C%22line%22%2C%22for%22%2C%22award%22%2C%22after%22%2C%22film%22%2C%22nomination%22%5D&dart_gs_channels=%5B%22gs_notprocessed%22%5D&section=entertainment_movies';
document.getElementById('bb-outstream-37199872').parentElement.appendChild(s);
}
});
</script>
<style type="text/css">
#bb-iawr-inarticle- { clear: both; margin: 0 0 15px; }
</style>
<div class="w w67">
<div class="wrap">
<figure id="s38836547">
<div class="imgWrapper">
<img src="https://cdn-04.independent.ie/entertainment/movies/c6176/38836547.ece/AUTOCROP/w620/ipanews_8654a35d-e9ce-481e-b768-3baa14f839aa_embedded249377728" alt="ipanews_8654a35d-e9ce-481e-b768-3baa14f839aa_embedded249377728" title="Gillian Anderson (Jordan Strauss/Invision/AP)" width="620" height="" rel="nofollow" />
</div>
<figcaption>Gillian Anderson (Jordan Strauss/Invision/AP)</figcaption>
</figure>
</div>
</div><p>Fleabag’s Andrew Scott eschewed the traditional black tuxedo to choose white too, teaming his pale jacket with a white bow tie.</p>
<p>The actor, who is nominated for supporting actor in a limited series for his role as the priest in the BBC series, matched his dapper look with slicked back hair.</p>
<div class="w w67">
<div class="wrap">
<figure id="s38836548">
<div class="imgWrapper">
<img src="https://cdn-03.independent.ie/entertainment/movies/3d9c1/38836548.ece/AUTOCROP/w620/ipanews_8654a35d-e9ce-481e-b768-3baa14f839aa_embedded249377317" alt="ipanews_8654a35d-e9ce-481e-b768-3baa14f839aa_embedded249377317" title="Andrew Scott (Jordan Strauss/Invision/AP)" width="620" height="" rel="nofollow" />
</div>
<figcaption>Andrew Scott (Jordan Strauss/Invision/AP)</figcaption>
</figure>
</div>
</div><p>Meanwhile Once Upon A Time…In Hollywood star Julia Butters chose a nude coloured gown with sequinned flowers and a large black bow on her waist.</p>
<div class="w w67">
<div class="wrap">
<figure id="s38836549">
<div class="imgWrapper">
<img src="https://cdn-02.independent.ie/entertainment/movies/004e8/38836549.ece/AUTOCROP/w620/ipanews_8654a35d-e9ce-481e-b768-3baa14f839aa_embedded249377319" alt="ipanews_8654a35d-e9ce-481e-b768-3baa14f839aa_embedded249377319" title="Julia Butters (Jordan Strauss/Invision/AP)" width="620" height="" rel="nofollow" />
</div>
<figcaption>Julia Butters (Jordan Strauss/Invision/AP)</figcaption>
</figure>
</div>
</div><p>Greta Gerwig also opted for a pop of white, choosing an off-the shoulder black gown with a heavy white trim.</p>
<div class="w w67">
<div class="wrap">
<figure id="s38836550">
<div class="imgWrapper">
<img src="https://cdn-02.independent.ie/entertainment/movies/1caad/38836550.ece/AUTOCROP/w620/ipanews_8654a35d-e9ce-481e-b768-3baa14f839aa_embedded249377123" alt="ipanews_8654a35d-e9ce-481e-b768-3baa14f839aa_embedded249377123" title="Greta Gerwig (Jordan Strauss/Invision/AP)" width="620" height="" rel="nofollow" />
</div>
<figcaption>Greta Gerwig (Jordan Strauss/Invision/AP)</figcaption>
</figure>
</div>
</div><p>However, other stars opted for other bold colours for the glittering red carpet event.</p>
<p>Killing Eve star Jodie Comer, who is nominated for the leading actress in a drama prize, chose a dramatic green gown.</p>
<div class="w w67">
<div class="wrap">
<figure id="s38836551">
<div class="imgWrapper">
<img src="https://cdn-04.independent.ie/entertainment/movies/decb6/38836551.ece/AUTOCROP/w620/ipanews_8654a35d-e9ce-481e-b768-3baa14f839aa_embedded249378576" alt="ipanews_8654a35d-e9ce-481e-b768-3baa14f839aa_embedded249378576" title="Jodie Comer (Jordan Strauss/Invision/AP)" width="620" height="" rel="nofollow" />
</div>
<figcaption>Jodie Comer (Jordan Strauss/Invision/AP)</figcaption>
</figure>
</div>
</div><p>Taylor Swift, whose song Beautiful Ghosts from Cats is nominated, also sported green, with large yellow flowers and a cut-out on her chest.</p>
<div class="w w67">
<div class="wrap">
<figure id="s38836552">
<div class="imgWrapper">
<img src="https://cdn-03.independent.ie/entertainment/movies/a2602/38836552.ece/AUTOCROP/w620/ipanews_8654a35d-e9ce-481e-b768-3baa14f839aa_embedded249378860" alt="ipanews_8654a35d-e9ce-481e-b768-3baa14f839aa_embedded249378860" title="Taylor Swift (Jordan Strauss/Invision/AP)" width="620" height="" rel="nofollow" />
</div>
<figcaption>Taylor Swift (Jordan Strauss/Invision/AP)</figcaption>
</figure>
</div>
</div><p>The Golden Globes will be handed out at the Beverly Hilton in Los Angeles.</p>
<!-- RW: 35054162 k: reference-default-35054162-sec-entertainment_movies-art e: 0m d: -->
<div class="advert ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-35742169-188","sizes":[620,40],"adUnit":"7380\/Independent.ie\/Entertainment\/Movies","targeting":{"pos":["article_native","article_roadblock"]}}
</script>
</div>
<p class="originalSource">
PA Media
</p>
</div>
<!-- RW: 30689734 k: reference-default-30689734-sec-entertainment_movies-art e: 20m d: -->
<a href="https://twitter.com/IndoEnts" class="twitter-follow-button" data-show-count="false">Follow @IndoEnts</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</section>
<div class="OUTBRAIN" data-src="https://www.independent.ie/entertainment/movies/all-white-on-the-night-for-jennifer-lopez-on-red-carpet-at-golden-globes-38836554.html" data-widget-id="AR_1" data-ob-template="IndependentIE" ></div>
<!-- RW: 37056328 k: reference-default-37056328-sec-entertainment_movies-art e: 20m d: -->
<div id="zergnet-widget-46430"></div>
<script language="javascript" type="text/javascript">
(function() {
var zergnet = document.createElement('script');
zergnet.type = 'text/javascript'; zergnet.async = true;
zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=46430';
var znscr = document.getElementsByTagName('script')[0];
znscr.parentNode.insertBefore(zergnet, znscr);
})();
</script>
<section class="links ">
</section>
</article>
<div class="w " data-widget="Also on Independent.ie" >
<article class="w29"
data-minArticles="1">
<a href="https://www.independent.ie/entertainment/movies/golden-globes-host-ricky-gervais-making-stars-squirm-is-my-extreme-sport-38836352.html">
<figure class="left ">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/entertainment/movies/4eace/38836348.ece/AUTOCROP/w135square/ipanews_8f58ad61-a0b6-4d89-9c0d-22f681e90ee0_1" alt="Ricky Gervais arrives at the 77th annual Golden Globe Awards (Jordan Strauss/AP)" title="Ricky Gervais arrives at the 77th annual Golden Globe Awards (Jordan Strauss/AP)" width="135" height="135" rel="nofollow"/>
<noscript><img src="https://cdn-02.independent.ie/entertainment/movies/4eace/38836348.ece/AUTOCROP/w135square/ipanews_8f58ad61-a0b6-4d89-9c0d-22f681e90ee0_1" alt="Ricky Gervais arrives at the 77th annual Golden Globe Awards (Jordan Strauss/AP)" title="Ricky Gervais arrives at the 77th annual Golden Globe Awards (Jordan Strauss/AP)" width="135" height="135" rel="nofollow"/></noscript>
</span>
</figure>
<h2>
<span>
Golden Globes host Ricky Gervais: Making stars squirm is my extreme sport&nbsp;
</span>
</h2>
<p><strong class="cx-a entertainment">By Laura Harding, PA Senior Entertainment Correspondent</strong> Ricky Gervais has said taking swipes at Hollywood’s top talent during the Golden Globes is his “extreme sport.”</p>
</a>
</article>
<article class="w29"
data-minArticles="1">
<a href="https://www.independent.ie/entertainment/movies/harvey-weinstein-awaits-trial-accused-of-rape-38835392.html">
<figure class="left ">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/entertainment/movies/45bcd/38835390.ece/AUTOCROP/w135square/ipanews_14cd608d-57e0-4e3a-bf40-ca0605a53002_1" alt="Harvey Weinstein (Seth Wenig/AP)" title="Harvey Weinstein (Seth Wenig/AP)" width="135" height="135" rel="nofollow"/>
<noscript><img src="https://cdn-02.independent.ie/entertainment/movies/45bcd/38835390.ece/AUTOCROP/w135square/ipanews_14cd608d-57e0-4e3a-bf40-ca0605a53002_1" alt="Harvey Weinstein (Seth Wenig/AP)" title="Harvey Weinstein (Seth Wenig/AP)" width="135" height="135" rel="nofollow"/></noscript>
</span>
</figure>
<h2>
<span>
Harvey Weinstein awaits trial accused of rape&nbsp;
</span>
</h2>
<p><strong class="cx-a entertainment">By Michael Sisak, Associated Press</strong> Jury selection is scheduled to start this week in New York City in a case involving allegations Harvey Weinstein raped one woman in a Manhattan hotel room in 2013 and performed a forcible sex act on a different woman in 2006.</p>
</a>
</article>
<article class="w29"
data-minArticles="1">
<a href="https://www.independent.ie/entertainment/movies/all-the-nominees-ahead-of-the-77th-golden-globes-38834968.html">
<figure class="left ">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/entertainment/movies/5cf4d/38834966.ece/AUTOCROP/w135square/ipanews_f02ce2bb-a220-49fd-92e2-4d862082583d_1" alt="Al Pacino, Charlize Theron and Adam Driver are among the nominees ahead of the Golden Globes (Ian West/David Parry/Ian West/PA)" title="Al Pacino, Charlize Theron and Adam Driver are among the nominees ahead of the Golden Globes (Ian West/David Parry/Ian West/PA)" width="135" height="135" rel="nofollow"/>
<noscript><img src="https://cdn-01.independent.ie/entertainment/movies/5cf4d/38834966.ece/AUTOCROP/w135square/ipanews_f02ce2bb-a220-49fd-92e2-4d862082583d_1" alt="Al Pacino, Charlize Theron and Adam Driver are among the nominees ahead of the Golden Globes (Ian West/David Parry/Ian West/PA)" title="Al Pacino, Charlize Theron and Adam Driver are among the nominees ahead of the Golden Globes (Ian West/David Parry/Ian West/PA)" width="135" height="135" rel="nofollow"/></noscript>
</span>
</figure>
<h2>
<span>
All the nominees ahead of the 77th Golden Globes&nbsp;
</span>
</h2>
<p><strong class="cx-a entertainment">By PA Reporters</strong> Netflix productions lead the way in both the film and TV categories ahead of the Golden Globes.</p>
</a>
</article>
</div>
</div>
<div class="column single">
<div class="w106 " >
<ul class="tabs" data-tabs>
<li class="active"><a href="#ts1t1">Most Read</a></li>
<li ><a href="#ts1t2">Most Shared</a></li>
</ul>
<div id="ts1t1" class="tab active">
<div class="w w107" data-widget="Generic Main Section Article Popular List_Most Read">
<article class="small">
<a href="https://www.independent.ie/entertainment/movies/aine-oconnor-netflix-is-set-to-dominate-golden-globes-and-old-tinseltown-superpowers-are-not-happy-38832390.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/3ccd9/38834159.ece/AUTOCROP/w65square/SN-Saoirse-Ronan.jpg" alt="Saoirse Ronan... could it be her night?" title="SN-Saoirse-Ronan.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-02.independent.ie/incoming/3ccd9/38834159.ece/AUTOCROP/w65square/SN-Saoirse-Ronan.jpg" alt="Saoirse Ronan... could it be her night?" title="SN-Saoirse-Ronan.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Aine O'Connor: Netflix is set to dominate Golden Globes and old Tinseltown superpowers...
&nbsp;<span class="flag-c bx-a entertainment">Movies</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/entertainment/movies/cameron-diaz-welcomes-her-first-child-aged-47-38832565.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/entertainment/movies/fd616/38832562.ece/AUTOCROP/w65square/ipanews_634f299d-b241-404f-b9a2-d7a12838fd8c_1" alt="Cameron Diaz (Ian West/PA)" title="ipanews_634f299d-b241-404f-b9a2-d7a12838fd8c_1" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-04.independent.ie/entertainment/movies/fd616/38832562.ece/AUTOCROP/w65square/ipanews_634f299d-b241-404f-b9a2-d7a12838fd8c_1" alt="Cameron Diaz (Ian West/PA)" title="ipanews_634f299d-b241-404f-b9a2-d7a12838fd8c_1" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Cameron Diaz welcomes her first child aged 47
&nbsp;<span class="flag-c bx-a entertainment">Movies</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/entertainment/movies/harvey-weinstein-awaits-trial-accused-of-rape-38835392.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/entertainment/movies/45bcd/38835390.ece/AUTOCROP/w65square/ipanews_14cd608d-57e0-4e3a-bf40-ca0605a53002_1" alt="Harvey Weinstein (Seth Wenig/AP)" title="ipanews_14cd608d-57e0-4e3a-bf40-ca0605a53002_1" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-01.independent.ie/entertainment/movies/45bcd/38835390.ece/AUTOCROP/w65square/ipanews_14cd608d-57e0-4e3a-bf40-ca0605a53002_1" alt="Harvey Weinstein (Seth Wenig/AP)" title="ipanews_14cd608d-57e0-4e3a-bf40-ca0605a53002_1" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Harvey Weinstein awaits trial accused of rape
&nbsp;<span class="flag-c bx-a entertainment">Movies</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/entertainment/movies/all-the-nominees-ahead-of-the-77th-golden-globes-38834968.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/entertainment/movies/5cf4d/38834966.ece/AUTOCROP/w65square/ipanews_f02ce2bb-a220-49fd-92e2-4d862082583d_1" alt="Al Pacino, Charlize Theron and Adam Driver are among the nominees ahead of the Golden Globes (Ian West/David Parry/Ian West/PA)" title="ipanews_f02ce2bb-a220-49fd-92e2-4d862082583d_1" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-03.independent.ie/entertainment/movies/5cf4d/38834966.ece/AUTOCROP/w65square/ipanews_f02ce2bb-a220-49fd-92e2-4d862082583d_1" alt="Al Pacino, Charlize Theron and Adam Driver are among the nominees ahead of the Golden Globes (Ian West/David Parry/Ian West/PA)" title="ipanews_f02ce2bb-a220-49fd-92e2-4d862082583d_1" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">All the nominees ahead of the 77th Golden Globes
&nbsp;<span class="flag-c bx-a entertainment">Movies</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/entertainment/movies/no-one-is-safe-hollywood-braced-as-ricky-gervais-prepares-to-host-golden-globes-38834965.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/entertainment/movies/25b07/38834960.ece/AUTOCROP/w65square/ipanews_eb2a34e8-3f0e-4f4e-a781-6410ea623458_1" alt="Hollywood is braced for controversy as Ricky Gervais prepares to return as host of the Golden Globes (AP Photo/Chris Pizzello)" title="ipanews_eb2a34e8-3f0e-4f4e-a781-6410ea623458_1" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-03.independent.ie/entertainment/movies/25b07/38834960.ece/AUTOCROP/w65square/ipanews_eb2a34e8-3f0e-4f4e-a781-6410ea623458_1" alt="Hollywood is braced for controversy as Ricky Gervais prepares to return as host of the Golden Globes (AP Photo/Chris Pizzello)" title="ipanews_eb2a34e8-3f0e-4f4e-a781-6410ea623458_1" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">No-one is safe: Hollywood braced as Ricky Gervais prepares to host Golden Globes
&nbsp;<span class="flag-c bx-a entertainment">Movies</span>
</h3>
</a>
</article>
</div>
</div>
<div id="ts1t2" class="tab ">
<div class="w w107" data-widget="Generic Main Section Article Popular List - Most Shared">
<article class="small">
<a href="https://www.independent.ie/irish-news/politics/varadkar-seeks-property-tax-deal-in-election-talks-38834772.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/irish-news/politics/349a4/38800451.ece/AUTOCROP/w65square/2019-12-28_iri_55610026_I1.JPG" alt="Leo Varadkar. Photo by Mark Condren" title="2019-12-28_iri_55610026_I1.JPG" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-02.independent.ie/irish-news/politics/349a4/38800451.ece/AUTOCROP/w65square/2019-12-28_iri_55610026_I1.JPG" alt="Leo Varadkar. Photo by Mark Condren" title="2019-12-28_iri_55610026_I1.JPG" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Varadkar seeks property tax deal in election talks
&nbsp;<span class="flag-c bx-a news">Politics</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/opinion/comment/eilis-ohanlon-can-we-please-stop-making-excuses-for-the-papal-slap-38834814.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/037ab/38834873.ece/AUTOCROP/w65square/P19.can%20we.jpg" alt="THE HAND OF GOD? A series of pictures created from frame grabs taken from a video made available by Vatican Media shows, from top left to bottom right, a woman (left) with her hands clasped as she watches Pope Francis greeting people as he arrives to celebrate New Year’s Eve Mass in Vatican City, the same woman grabbing at Pope Francis’s hands, followed by Francis slapping his way free from her grasp" title="P19.can we.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-02.independent.ie/incoming/037ab/38834873.ece/AUTOCROP/w65square/P19.can%20we.jpg" alt="THE HAND OF GOD? A series of pictures created from frame grabs taken from a video made available by Vatican Media shows, from top left to bottom right, a woman (left) with her hands clasped as she watches Pope Francis greeting people as he arrives to celebrate New Year’s Eve Mass in Vatican City, the same woman grabbing at Pope Francis’s hands, followed by Francis slapping his way free from her grasp" title="P19.can we.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Eilis O'Hanlon: 'Can we please stop making excuses for the Papal slap?'
&nbsp;<span class="flag-c bx-a opinion">Comment</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/opinion/comment/gene-kerrigan-the-fight-to-control-the-agenda-never-ends-38834865.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/opinion/03591/38834864.ece/AUTOCROP/w65square/2020-01-05_opi_56053357_I1.JPG" alt="" title="2020-01-05_opi_56053357_I1.JPG" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-02.independent.ie/opinion/03591/38834864.ece/AUTOCROP/w65square/2020-01-05_opi_56053357_I1.JPG" alt="" title="2020-01-05_opi_56053357_I1.JPG" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Gene Kerrigan: 'The fight to control the agenda never ends
&nbsp;<span class="flag-c bx-a opinion">Comment</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/news/murder-victim-clodagh-hawe-left-estate-valued-at-more-than-230000-38834819.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/irish-news/24a3e/37894856.ece/AUTOCROP/w65square/2019-03-09_iri_48598440_I1.JPG" alt="Clodagh Hawe" title="2019-03-09_iri_48598440_I1.JPG" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-04.independent.ie/irish-news/24a3e/37894856.ece/AUTOCROP/w65square/2019-03-09_iri_48598440_I1.JPG" alt="Clodagh Hawe" title="2019-03-09_iri_48598440_I1.JPG" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Murder victim Clodagh Hawe left estate valued at more than €230,000
&nbsp;<span class="flag-c bx-a news">Irish News</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/entertainment/the-great-pottery-throw-down-unveils-its-12-contestants-38830875.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/d8714/38830862.ece/AUTOCROP/w65square/ipanews_b955ccf1-37f9-450d-aec3-4ddf5e46f12e_1" alt="Sue Pryke, Keith Brymer Jones, Melanie Sykes and the potters (Channel 4/PA)" title="ipanews_b955ccf1-37f9-450d-aec3-4ddf5e46f12e_1" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-02.independent.ie/incoming/d8714/38830862.ece/AUTOCROP/w65square/ipanews_b955ccf1-37f9-450d-aec3-4ddf5e46f12e_1" alt="Sue Pryke, Keith Brymer Jones, Melanie Sykes and the potters (Channel 4/PA)" title="ipanews_b955ccf1-37f9-450d-aec3-4ddf5e46f12e_1" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">The Great Pottery Throw Down unveils its 12 contestants
&nbsp;<span class="flag-c bx-a entertainment">Entertainment</span>
</h3>
</a>
</article>
</div>
</div>
</div>
<div class="w138" data-label="Advertisement">
<div class="slot">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-29044305-188","sizes":[[300,250],[300,249],[300,300],[300,600]],"adUnit":"7380\/independent.ie\/Entertainment\/Movies\/Home","targeting":{"pos":["article_halfpage","article_roadblock"]}}
</script>
</div>
<figure class="logo"><img src="//www.independent.ie/img/logo-independent-c.png" alt="Independent.ie"></figure>
</div>
<div class="OUTBRAIN" data-src="https://www.independent.ie/entertainment/movies/all-white-on-the-night-for-jennifer-lopez-on-red-carpet-at-golden-globes-38836554.html" data-widget-id="SB_1" data-ob-template="IndependentIE" ></div>
<div class="w105 bxb-a bxa-a">
<h2 class="hx cx-a ">
Editors Choice
</h2>
</div>
<div class="w w107 " data-widget="Editors Choice_List Widget" >
<article class="small">
<a href="https://www.independent.ie/entertainment/radio/pioneering-finucane-was-forensic-always-ready-to-challenge-evasive-guests-but-also-showed-grace-and-deep-empathy-38832989.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/382c7/38832721.ece/AUTOCROP/w65square/page5_finucane.jpg" alt="Friends: Marian Finucane and Nuala O'Faolain in Kenya covering the 1985 UN Decade for Women Conference for RTÉ" title="Friends: Marian Finucane and Nuala O'Faolain in Kenya covering the 1985 UN Decade for Women Conference for RTÉ" width="65" height="65" />
<noscript><img src="https://cdn-02.independent.ie/incoming/382c7/38832721.ece/AUTOCROP/w65square/page5_finucane.jpg" alt="Friends: Marian Finucane and Nuala O'Faolain in Kenya covering the 1985 UN Decade for Women Conference for RTÉ" title="Friends: Marian Finucane and Nuala O'Faolain in Kenya covering the 1985 UN Decade for Women Conference for RTÉ" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Pioneering: Finucane was 'forensic, always ready to challenge evasive...
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/entertainment/movies/a-bluffers-guide-to-the-17-most-exciting-films-you-need-to-see-in-2020-38826453.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/5e4b6/38826716.ece/AUTOCROP/w65square/quiet%20place%202.png" alt="A Quiet Place Part 2" title="A Quiet Place Part 2" width="65" height="65" />
<noscript><img src="https://cdn-04.independent.ie/incoming/5e4b6/38826716.ece/AUTOCROP/w65square/quiet%20place%202.png" alt="A Quiet Place Part 2" title="A Quiet Place Part 2" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
A bluffer's guide to the 17 most exciting films you need to see in 2020
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/entertainment/television/a-dry-and-quiet-january-the-deuce-star-trek-picard-next-in-fashion-among-new-year-streaming-highlights-38786535.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/0f5b4/38796205.ece/AUTOCROP/w65square/deuce-season-3-700x500.jpg" alt="The Deuce season 3" title="The Deuce season 3" width="65" height="65" />
<noscript><img src="https://cdn-03.independent.ie/incoming/0f5b4/38796205.ece/AUTOCROP/w65square/deuce-season-3-700x500.jpg" alt="The Deuce season 3" title="The Deuce season 3" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
A dry and quiet January? The Deuce, Star Trek: Picard, Next in Fashion among New...
</h3>
</a>
</article>
</div>
<div class="advert advert ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-29044306-188","sizes":[[300,250],[300,251],[120,600],[160,600],[300,600]],"adUnit":"7380\/independent.ie\/Entertainment\/Movies\/Home","targeting":{"pos":["article_sky","article_roadblock"]}}
</script>
</div>
<div class="w108 " >
<div class="header">
<h3 class="hx">Also in <span class="cx-a">Entertainment</span></h3>
<ul class="bx-a" data-tabs>
<li class="active"><a href="#ts1t1" class="ixb-a paper cxb-a"><span></span></a></li>
<li ><a href="#ts1t2" class="ixb-a video cxb-a"><span></span></a></li>
<li ><a href="#ts1t3" class="ixb-a slideshow cxb-a"><span></span></a></li>
</ul>
</div>
<div id="ts1t1" class="tab active">
<div class="w w107 matchColumnSize " data-widget="Entertainment Also In_Video" >
<article>
<a href="https://www.independent.ie/videos/footage-from-1970-shows-late-marian-finucane-as-a-student-activist-38830131.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/videos/9e2a8/38830144.ece/AUTOCROP/w90square/3531216-1577993010804287.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/videos/9e2a8/38830144.ece/AUTOCROP/w90square/3531216-1577993010804287.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Footage from 1970 shows late Marian Finucane as a student activist
</h3>
<p>
Archive footage shows a 19-year-old Marian Finucane... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/entertainment/a-quiet-place-part-ii-official-trailer-38826948.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/videos/ca733/38826958.ece/AUTOCROP/w90square/3530424-1577894076067824.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/videos/ca733/38826958.ece/AUTOCROP/w90square/3530424-1577894076067824.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
A Quiet Place Part II - Official Trailer
</h3>
<p>
Following the deadly events at home, the Abbott family (Emily Blunt,... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/entertainment/top-movies-to-watch-in-january-38826313.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/videos/cbe5d/38826379.ece/AUTOCROP/w90square/3530252-1577868375840987.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-01.independent.ie/videos/cbe5d/38826379.ece/AUTOCROP/w90square/3530252-1577868375840987.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Top movies to watch in January
</h3>
<p>
A selection of some of the biggest motion pictures set to grace the big screen... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/entertainment/hilarious-moment-cork-bridesmaids-huddle-together-to-push-broken-down-car-38824660.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/videos/b47c2/38824966.ece/AUTOCROP/w90square/3529851-1577804418726263.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/videos/b47c2/38824966.ece/AUTOCROP/w90square/3529851-1577804418726263.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Hilarious moment Cork bridesmaids huddle together to push broken down car
</h3>
<p>
These bridesmaids weren't going to let a... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/entertainment/australia-welcomes-2020-with-sydney-harbour-firework-display-38824937.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/videos/4e77c/38824969.ece/AUTOCROP/w90square/3529937-1577804536934916.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-03.independent.ie/videos/4e77c/38824969.ece/AUTOCROP/w90square/3529937-1577804536934916.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Australia welcomes 2020 with Sydney Harbour firework display
</h3>
<p>
More than a million people descended... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/entertainment/key-moments-from-the-royal-familys-2010s-38819509.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/videos/27c39/38819512.ece/AUTOCROP/w90square/3529016-1577613385908562_10.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-01.independent.ie/videos/27c39/38819512.ece/AUTOCROP/w90square/3529016-1577613385908562_10.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Key moments from the royal family’s 2010s
</h3>
<p>
The royal family’s decade has been one of celebration - from weddings,... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/entertainment/in-memoriam-famous-faces-we-lost-in-2019-38819477.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/videos/1163b/38819479.ece/AUTOCROP/w90square/3529005-1577610027438223_10.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-03.independent.ie/videos/1163b/38819479.ece/AUTOCROP/w90square/3529005-1577610027438223_10.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
In memoriam: Famous faces we lost in 2019
</h3>
<p>
A look at some of the celebrities, sportsmen and politicians who died in 2019. </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/entertainment/ryan-reynolds-melanie-larent-and-corey-hawkins-talk-6-underground-38792701.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/videos/ea577/38809668.ece/AUTOCROP/w90square/3517366-1577108455717678.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-01.independent.ie/videos/ea577/38809668.ece/AUTOCROP/w90square/3517366-1577108455717678.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Ryan Reynolds, Mélanie Larent and Corey Hawkins talk 6 Underground
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/entertainment/mother-cant-hold-back-joy-after-son-returns-home-for-surprise-christmas-visit-38809005.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/videos/2e47b/38809038.ece/AUTOCROP/w90square/3525710-1577089840209582.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/videos/2e47b/38809038.ece/AUTOCROP/w90square/3525710-1577089840209582.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Mother can't hold back joy after son returns home for surprise Christmas visit
</h3>
<p>
Steven Curtis had not seen his family for... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/entertainment/stars-emotional-at-star-wars-european-premiere-38798391.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/videos/f6fbb/38798392.ece/AUTOCROP/w90square/3523261-1576723821451808_10.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/videos/f6fbb/38798392.ece/AUTOCROP/w90square/3523261-1576723821451808_10.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Stars emotional at Star Wars European Premiere
</h3>
<p>
The stars really were out "in force" at the Star Wars: The Rise of... </p>
</a>
</article>
</div>
</div>
<div id="ts1t2" class="tab ">
<div class="w w107 matchColumnSize " data-widget="Entertainment Also In_Video" >
<article>
<a href="https://www.independent.ie/videos/footage-from-1970-shows-late-marian-finucane-as-a-student-activist-38830131.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/videos/9e2a8/38830144.ece/AUTOCROP/w90square/3531216-1577993010804287.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/videos/9e2a8/38830144.ece/AUTOCROP/w90square/3531216-1577993010804287.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Footage from 1970 shows late Marian Finucane as a student activist
</h3>
<p>
Archive footage shows a 19-year-old Marian Finucane... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/entertainment/a-quiet-place-part-ii-official-trailer-38826948.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/videos/ca733/38826958.ece/AUTOCROP/w90square/3530424-1577894076067824.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/videos/ca733/38826958.ece/AUTOCROP/w90square/3530424-1577894076067824.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
A Quiet Place Part II - Official Trailer
</h3>
<p>
Following the deadly events at home, the Abbott family (Emily Blunt,... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/entertainment/top-movies-to-watch-in-january-38826313.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/videos/cbe5d/38826379.ece/AUTOCROP/w90square/3530252-1577868375840987.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-01.independent.ie/videos/cbe5d/38826379.ece/AUTOCROP/w90square/3530252-1577868375840987.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Top movies to watch in January
</h3>
<p>
A selection of some of the biggest motion pictures set to grace the big screen... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/entertainment/hilarious-moment-cork-bridesmaids-huddle-together-to-push-broken-down-car-38824660.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/videos/b47c2/38824966.ece/AUTOCROP/w90square/3529851-1577804418726263.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/videos/b47c2/38824966.ece/AUTOCROP/w90square/3529851-1577804418726263.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Hilarious moment Cork bridesmaids huddle together to push broken down car
</h3>
<p>
These bridesmaids weren't going to let a... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/entertainment/australia-welcomes-2020-with-sydney-harbour-firework-display-38824937.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/videos/4e77c/38824969.ece/AUTOCROP/w90square/3529937-1577804536934916.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-03.independent.ie/videos/4e77c/38824969.ece/AUTOCROP/w90square/3529937-1577804536934916.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Australia welcomes 2020 with Sydney Harbour firework display
</h3>
<p>
More than a million people descended... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/entertainment/key-moments-from-the-royal-familys-2010s-38819509.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/videos/27c39/38819512.ece/AUTOCROP/w90square/3529016-1577613385908562_10.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-01.independent.ie/videos/27c39/38819512.ece/AUTOCROP/w90square/3529016-1577613385908562_10.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Key moments from the royal family’s 2010s
</h3>
<p>
The royal family’s decade has been one of celebration - from weddings,... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/entertainment/in-memoriam-famous-faces-we-lost-in-2019-38819477.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/videos/1163b/38819479.ece/AUTOCROP/w90square/3529005-1577610027438223_10.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-03.independent.ie/videos/1163b/38819479.ece/AUTOCROP/w90square/3529005-1577610027438223_10.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
In memoriam: Famous faces we lost in 2019
</h3>
<p>
A look at some of the celebrities, sportsmen and politicians who died in 2019. </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/entertainment/ryan-reynolds-melanie-larent-and-corey-hawkins-talk-6-underground-38792701.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/videos/ea577/38809668.ece/AUTOCROP/w90square/3517366-1577108455717678.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-01.independent.ie/videos/ea577/38809668.ece/AUTOCROP/w90square/3517366-1577108455717678.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Ryan Reynolds, Mélanie Larent and Corey Hawkins talk 6 Underground
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/entertainment/mother-cant-hold-back-joy-after-son-returns-home-for-surprise-christmas-visit-38809005.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/videos/2e47b/38809038.ece/AUTOCROP/w90square/3525710-1577089840209582.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/videos/2e47b/38809038.ece/AUTOCROP/w90square/3525710-1577089840209582.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Mother can't hold back joy after son returns home for surprise Christmas visit
</h3>
<p>
Steven Curtis had not seen his family for... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/entertainment/stars-emotional-at-star-wars-european-premiere-38798391.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/videos/f6fbb/38798392.ece/AUTOCROP/w90square/3523261-1576723821451808_10.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/videos/f6fbb/38798392.ece/AUTOCROP/w90square/3523261-1576723821451808_10.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Stars emotional at Star Wars European Premiere
</h3>
<p>
The stars really were out "in force" at the Star Wars: The Rise of... </p>
</a>
</article>
</div>
</div>
<div id="ts1t3" class="tab ">
<div class="w w107 matchColumnSize " data-widget="Entertainment Also In_Gallery" >
<article>
<a href="https://www.independent.ie/entertainment/galleries/in-pictures-irish-book-awards-2019-38712676.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article38712040.ece/02dac/AUTOCROP/w90square/6%20NEWS-ii-book-awards-141.jpg" alt="Recognised: Andrea Corr and Jane Casey were both honoured at the An Post Irish Book Awards at Dublin’s Convention Centre. Photo: Mark Condren" title="Recognised: Andrea Corr and Jane Casey were both honoured at the An Post Irish Book Awards at Dublin’s Convention Centre. Photo: Mark Condren" width="90" height="90" />
<noscript><img src="https://cdn-01.independent.ie/incoming/article38712040.ece/02dac/AUTOCROP/w90square/6%20NEWS-ii-book-awards-141.jpg" alt="Recognised: Andrea Corr and Jane Casey were both honoured at the An Post Irish Book Awards at Dublin’s Convention Centre. Photo: Mark Condren" title="Recognised: Andrea Corr and Jane Casey were both honoured at the An Post Irish Book Awards at Dublin’s Convention Centre. Photo: Mark Condren" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
In pictures: Irish Book Awards 2019
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/entertainment/galleries/in-pictures-an-post-irish-book-awards-38629310.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article38629294.ece/d7704/AUTOCROP/w90square/IIbook04.jpg" alt="At the shortlist announcement for the An Post Irish Book Awards were ( L to R) Miriam O’Callaghan and Andrea Corr. Photo: Douglas O’Connor" title="At the shortlist announcement for the An Post Irish Book Awards were ( L to R) Miriam O’Callaghan and Andrea Corr. Photo: Douglas O’Connor" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/incoming/article38629294.ece/d7704/AUTOCROP/w90square/IIbook04.jpg" alt="At the shortlist announcement for the An Post Irish Book Awards were ( L to R) Miriam O’Callaghan and Andrea Corr. Photo: Douglas O’Connor" title="At the shortlist announcement for the An Post Irish Book Awards were ( L to R) Miriam O’Callaghan and Andrea Corr. Photo: Douglas O’Connor" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
In Pictures: An Post Irish Book Awards
</h3>
<p>
THE SHORTLIST for this year's An Post Irish Book Awards was announced on... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/entertainment/galleries/in-pictures-posing-up-a-storm-at-electric-picnic-2019-38455746.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article38455743.ece/6bad5/AUTOCROP/w90square/ep001.jpg" alt="Actor George McMahon and his wife Rachel at Three's Charge & Chill at Electric Picnic at Stradbally, Co. Laois. Picture: Brian McEvoy" title="Actor George McMahon and his wife Rachel at Three's Charge & Chill at Electric Picnic at Stradbally, Co. Laois. Picture: Brian McEvoy" width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article38455743.ece/6bad5/AUTOCROP/w90square/ep001.jpg" alt="Actor George McMahon and his wife Rachel at Three's Charge & Chill at Electric Picnic at Stradbally, Co. Laois. Picture: Brian McEvoy" title="Actor George McMahon and his wife Rachel at Three's Charge & Chill at Electric Picnic at Stradbally, Co. Laois. Picture: Brian McEvoy" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
In Pictures: Posing up a storm at Electric Picnic 2019
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/entertainment/festivals/in-pictures-festivalgoers-kick-off-electric-picnic-2019-in-style-38453200.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article38453185.ece/172f6/AUTOCROP/w90square/ep2019.jpg" alt="Roz Purcell pictured at the Just Eat Retreat at Electric Picnic, launching her limited edition co-created ‘Natural Born Feeder’ vegan Box Burger which was served exclusively from ‘Flavourville’ right across the weekend. Kieran Harnett" title="Roz Purcell pictured at the Just Eat Retreat at Electric Picnic, launching her limited edition co-created ‘Natural Born Feeder’ vegan Box Burger which was served exclusively from ‘Flavourville’ right across the weekend. Kieran Harnett" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/incoming/article38453185.ece/172f6/AUTOCROP/w90square/ep2019.jpg" alt="Roz Purcell pictured at the Just Eat Retreat at Electric Picnic, launching her limited edition co-created ‘Natural Born Feeder’ vegan Box Burger which was served exclusively from ‘Flavourville’ right across the weekend. Kieran Harnett" title="Roz Purcell pictured at the Just Eat Retreat at Electric Picnic, launching her limited edition co-created ‘Natural Born Feeder’ vegan Box Burger which was served exclusively from ‘Flavourville’ right across the weekend. Kieran Harnett" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
In Pictures: Festival-goers kick off Electric Picnic 2019 in style
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/entertainment/galleries/in-pictures-on-stage-with-the-roses-at-the-rose-of-tralee-2019-38440054.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article38440047.ece/41b12/AUTOCROP/w90square/roses008.jpg" alt="South Australia Rose Simone Hendrick Buchanan chatting with Dáithí O’Sé at the Rose of Tralee International Festival.
Pic Steve Humphreys
26th August 2019." title="South Australia Rose Simone Hendrick Buchanan chatting with Dáithí O’Sé at the Rose of Tralee International Festival.
Pic Steve Humphreys
26th August 2019." width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article38440047.ece/41b12/AUTOCROP/w90square/roses008.jpg" alt="South Australia Rose Simone Hendrick Buchanan chatting with Dáithí O’Sé at the Rose of Tralee International Festival.
Pic Steve Humphreys
26th August 2019." title="South Australia Rose Simone Hendrick Buchanan chatting with Dáithí O’Sé at the Rose of Tralee International Festival.
Pic Steve Humphreys
26th August 2019." width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
In Pictures: On stage with the Roses at the Rose of Tralee 2019
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/entertainment/galleries/in-pics-dith-s-launches-rose-of-tralee-2019-at-castletown-house-38420407.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article38420312.ece/ce22b/AUTOCROP/w90square/rose4.png" alt="Rose of Tralee 2019 launch at Castletown House, Co Kildare. PIC: Andres Poveda" title="Rose of Tralee 2019 launch at Castletown House, Co Kildare. PIC: Andres Poveda" width="90" height="90" />
<noscript><img src="https://cdn-03.independent.ie/incoming/article38420312.ece/ce22b/AUTOCROP/w90square/rose4.png" alt="Rose of Tralee 2019 launch at Castletown House, Co Kildare. PIC: Andres Poveda" title="Rose of Tralee 2019 launch at Castletown House, Co Kildare. PIC: Andres Poveda" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
In pics: Dáithí Ó Sé launches Rose of Tralee 2019 at Castletown House
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/entertainment/galleries/in-pictures-brendan-grace-his-life-and-career-in-photographs-38302740.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/regionals/newrossstandard/news/article37373765.ece/7509f/AUTOCROP/w90square/2018-10-02_new_44556597_I5.JPG" alt="Brendan Grace" title="Brendan Grace" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/regionals/newrossstandard/news/article37373765.ece/7509f/AUTOCROP/w90square/2018-10-02_new_44556597_I5.JPG" alt="Brendan Grace" title="Brendan Grace" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
In Pictures: Brendan Grace, his life and career in photographs
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/entertainment/galleries/longitude-2019-in-pictures-38288438.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article38288435.ece/d8185/AUTOCROP/w90square/longitude002.jpg" alt="Aiste Petraitute and Niamh Chambers at Threes #MadeByMusic balcony at Longitude in Marlay Park, Dublin. Over the weekend a line-up of top Irish DJ collectives are celebrating connections Made By Music.
Picture: Brian McEvoy" title="Aiste Petraitute and Niamh Chambers at Threes #MadeByMusic balcony at Longitude in Marlay Park, Dublin. Over the weekend a line-up of top Irish DJ collectives are celebrating connections Made By Music.
Picture: Brian McEvoy" width="90" height="90" />
<noscript><img src="https://cdn-01.independent.ie/incoming/article38288435.ece/d8185/AUTOCROP/w90square/longitude002.jpg" alt="Aiste Petraitute and Niamh Chambers at Threes #MadeByMusic balcony at Longitude in Marlay Park, Dublin. Over the weekend a line-up of top Irish DJ collectives are celebrating connections Made By Music.
Picture: Brian McEvoy" title="Aiste Petraitute and Niamh Chambers at Threes #MadeByMusic balcony at Longitude in Marlay Park, Dublin. Over the weekend a line-up of top Irish DJ collectives are celebrating connections Made By Music.
Picture: Brian McEvoy" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Longitude 2019 in pictures
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/entertainment/galleries/glastonbury-festival-2019-all-the-mustsee-pictures-38265133.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article38267122.ece/5fbca/AUTOCROP/w90square/1152799583.jpg" alt="Janet Jackson performs on the Pyramid Stage on day four of Glastonbury Festival at Worthy Farm, Pilton on June 29, 2019 in Glastonbury, England. Glastonbury is the largest greenfield festival in the world, and is attended by around 175,000 people. (Photo by Leon Neal/Getty Images)" title="Janet Jackson performs on the Pyramid Stage on day four of Glastonbury Festival at Worthy Farm, Pilton on June 29, 2019 in Glastonbury, England. Glastonbury is the largest greenfield festival in the world, and is attended by around 175,000 people. (Photo by Leon Neal/Getty Images)" width="90" height="90" />
<noscript><img src="https://cdn-03.independent.ie/incoming/article38267122.ece/5fbca/AUTOCROP/w90square/1152799583.jpg" alt="Janet Jackson performs on the Pyramid Stage on day four of Glastonbury Festival at Worthy Farm, Pilton on June 29, 2019 in Glastonbury, England. Glastonbury is the largest greenfield festival in the world, and is attended by around 175,000 people. (Photo by Leon Neal/Getty Images)" title="Janet Jackson performs on the Pyramid Stage on day four of Glastonbury Festival at Worthy Farm, Pilton on June 29, 2019 in Glastonbury, England. Glastonbury is the largest greenfield festival in the world, and is attended by around 175,000 people. (Photo by Leon Neal/Getty Images)" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Glastonbury Festival 2019: all the must-see pictures
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/entertainment/galleries/in-pictures-festivalgoers-arrive-to-kick-off-glastonbury-2019-38257130.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article38257030.ece/215bd/AUTOCROP/w90square/glasto025.jpg" alt="Festival goers enjoy the atmosphere during day one of Glastonbury Festival at Worthy Farm, Pilton on June 26, 2019 in Glastonbury, England. (Photo by Leon Neal/Getty Images)" title="Festival goers enjoy the atmosphere during day one of Glastonbury Festival at Worthy Farm, Pilton on June 26, 2019 in Glastonbury, England. (Photo by Leon Neal/Getty Images)" width="90" height="90" />
<noscript><img src="https://cdn-03.independent.ie/incoming/article38257030.ece/215bd/AUTOCROP/w90square/glasto025.jpg" alt="Festival goers enjoy the atmosphere during day one of Glastonbury Festival at Worthy Farm, Pilton on June 26, 2019 in Glastonbury, England. (Photo by Leon Neal/Getty Images)" title="Festival goers enjoy the atmosphere during day one of Glastonbury Festival at Worthy Farm, Pilton on June 26, 2019 in Glastonbury, England. (Photo by Leon Neal/Getty Images)" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
In Pictures: Festival-goers arrive to kick off Glastonbury 2019
</h3>
</a>
</article>
</div>
</div>
</div>
</div>
</div>
<div class="advert indo_survey offset ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-29101392-188","oop":true,"adUnit":"7380\/independent.ie\/Entertainment\/Movies\/Home","targeting":{"pos":["article_roadblock"]}}
</script>
</div>
<div class="advert indo_survey offset ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-35692747-188","oop":true,"adUnit":"7380\/independent.ie\/Entertainment\/Movies\/Home","targeting":{"pos":["article_oop2"]}}
</script>
</div>
<div class="advert indo_survey offset ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-35692753-188","oop":true,"adUnit":"7380\/independent.ie\/Entertainment\/Movies\/Home","targeting":{"pos":["article_oop3"]}}
</script>
</div>
<div class="advert indo_survey offset ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-37360841-188","sizes":[1,1],"adUnit":"7380\/independent.ie\/Entertainment\/Movies\/Home","targeting":{"pos":["article_onscroll"]}}
</script>
</div>
<div class="advert offset ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-35715938-188","sizes":[2,2],"adUnit":"7380\/independent.ie\/Entertainment\/Movies\/Home","targeting":{"pos":["article_roadblock"]}}
</script>
</div>
</section>
<footer id="footer" class="w116">
<div class="row one" >
<ul class="nav">
<li>
<a href="https://www.independent.ie/news/" >
News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/irish-news/" >
Irish News
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/" >
World News
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/" >
Opinion
</a>
</li>
<li>
<a href="https://www.independent.ie/weather/" >
Weather
</a>
</li>
<li>
<a href="https://www.independent.ie/news-topics/" >
News Topics
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/" >
Business
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/irish/" >
Irish
</a>
</li>
<li>
<a href="https://www.independent.ie/business/world/" >
World
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/" >
Technology
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/" >
Personal Finance
</a>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/" >
Small Business
</a>
</li>
<li>
<a href="http://www.farmireland.ie" >
Farming
</a>
</li>
<li>
<a href="https://www.independent.ie/business/commercial-property/" >
Commercial Property
</a>
</li>
<li>
<a href="https://www.independent.ie/business/media/" >
Media & Marketing
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/" >
Sport
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/soccer/" >
Soccer
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/" >
GAA
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/" >
Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/golf/" >
Golf
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/horse-racing/" >
Horse Racing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/greyhounds/" >
Greyhounds
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/other-sports/" >
Other Sports
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/leftfield/" >
LeftField
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/" >
Life
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/food-drink/" >
Food & Drink
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/" >
Travel
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/" >
Motoring
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/" >
Health & Wellbeing
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/" >
Family
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/" >
Home & Garden
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/" >
Style
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/celebrity/" >
Celebrity
</a>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/" >
Fashion
</a>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/" >
Beauty
</a>
</li>
<li>
<a href="https://www.independent.ie/style/sex-relationships/" >
Sex & Relationships
</a>
</li>
<li>
<a href="https://www.independent.ie/style/weddings/" >
Weddings
</a>
</li>
<li>
<a href="https://www.independent.ie/style/lookbook/" >
LookBook
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/" class="active" >
Entertainment
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/movies/" class="active" >
Movies
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/television/" >
Television
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/" >
Music
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/games/" >
Games
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/radio/" >
Radio
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/books/" >
Books
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/theatre-arts/" >
Theatre & Arts
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/festivals/" >
Festivals
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/trending/" >
Trending
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/coffee-break/" >
Coffee Break
</a>
</li>
</ul>
</li>
</ul>
<!-- RW: 30295709 k: reference-default-30295709-sec-entertainment_movies e: 20m d: -->
<div class="w w109" data-widget="Social icons - ENTERTAINMENT">
<ul>
<li><strong>Follow</strong>
<ul>
<li class="facebook"><a href="https://www.facebook.com/IndoEnts" target="_blank"><span>Facebook</span></a></li>
<li class="twitter"><a href="https://twitter.com/IndoEnts" target="_blank"><span>Twitter</span></a></li>
</ul>
</li>
<li><strong>Contact</strong>
<ul>
<li class="email" style=""><a href="mailto:info@independent.ie?body=https%3A%2F%2Fwww.independent.ie%2Fentertainment%2Fmovies%2F%0D%0A%0D%0AMovies%0D%0A%0D%0A&subject=Movies%20-%20independent"><span>Email</span></a></li>
<li class="user" style=""><a href="https://www.independent.ie/opinion/independent-journalists/"><span>User</span></a></li>
</ul>
</li>
</ul>
</div>
</div>
<div class="row two" >
<div class="row">
<figure class="logo"><img width="140" height="20" src="//www.independent.ie/editorial/images/independent-logo.svg" alt="Independent.ie" /></figure>
<form action="https://www.independent.ie/search/" method="get" class="search">
<label for="f-search-2">Search</label>
<input type="text" name="search" id="f-search-2" class="hint" value="" />
<button type="submit">Go</button>
</form>
</div>
<div class="row">
<ul class="links">
<li>
<a href="https://www.independent.ie/service/sitemap/" >
Sitemap
</a>
</li>
<li>
<a href="https://www.independent.ie/service/contact-us-26897641.html" >
Contact Us
</a>
</li>
<li>
<a href="https://www.independent.ie/service/terms-and-conditions-of-independent-ie-website-and-app-26853554.html" >
Terms & Conditions
</a>
</li>
<li>
<a href="https://www.independent.ie/service/privacy-statement-26859902.html" >
Privacy Statement
</a>
</li>
<li>
<a href="https://www.independent.ie/service/cookie-policy-36769519.html" >
Cookie policy
</a>
</li>
<li>
<a href="http://www.inm.ie/contact/" >
Advertise with Us
</a>
</li>
<li>
<a href="https://www.independent.ie/service/group-websites/" >
Group Websites
</a>
</li>
<li>
<a href="https://www.independent.ie/service/inm-paidfor-content-guidelines-37352514.html" >
Paid-for Content Policy
</a>
</li>
</ul>
<p class="copys"><span>© Independent.ie</span> <a href="http://www.inm.ie/"><img src="//www.independent.ie/img/logo-inm-b.png" width="96" height="28" alt="INM Logo" /></a></p>
</div>
</div>
</footer>
<nav class="w103 slim persistent" >
<div class="wrap">
<!-- RW: 30295813 k: reference-default-30295813-sec-entertainment_movies-art e: 20m d: -->
<ul class="site">
<li class="home">
<a href="https://www.independent.ie/" >
<span>Independent.ie</span>
</a>
<ul class="">
<li>
<a href="https://independent.ie/realstories/" >
Real Stories
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/awards/" >
Reader Travel Awards
</a>
</li>
</ul>
</li>
<li class=" news">
<a href="https://www.independent.ie/news/" >
News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/irish-news/" >
Irish News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/irish-news/news/" >
News
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/politics/" >
Politics
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/education/" >
Education
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/health/" >
Health
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/courts/" >
Courts
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/crime/" >
Crime
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/world-news/" >
World News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/world-news/europe/" >
Europe
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/europe/britain/" >
Britain
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/north-america/" >
North America
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/north-america/president-trump/" >
President Trump
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/latin-america/" >
Latin America
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/middle-east/" >
Middle East
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/asia-pacific/" >
Asia-Pacific
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/australasia/" >
Australasia
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/africa/" >
Africa
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/war-on-terror/" >
War On Terror
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/regionals/" >
Local Papers
</a>
</li>
<li>
<a href="https://www.independent.ie/news/environment/" >
Environment
</a>
</li>
<li>
<a href="https://www.independent.ie/weather/" >
Weather
</a>
<ul class="">
<li>
<a href="https://weather.independent.ie/" >
Forecast
</a>
</li>
</ul>
</li>
</ul>
</li>
<li class=" opinion">
<a href="https://www.independent.ie/opinion/" >
Opinion
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/opinion/letters/" >
Letters
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/columnists/" >
Columnists
</a>
<ul class="">
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/charlie-weston/" >
Charlie Weston
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/colette-browne/" >
Colette Browne
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/dan-obrien/" >
Dan O'Brien
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/fionnan-sheahan/" >
Fionnan Sheahan
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/gene-kerrigan/" >
Gene Kerrigan
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/ian-odoherty/" >
Ian O'Doherty
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/ivan-yates/" >
Ivan Yates
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/martina-devlin/" >
Martina Devlin
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/sarah-carey/" >
Sarah Carey
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/billy-keane/" >
Billy Keane
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/mary-kenny/" >
Mary Kenny
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/declan-lynch/" >
Declan Lynch
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/brendan-oconnor/" >
Brendan O'Connor
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/sinead-kissane/" >
Sinead Kissane
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/roddy-doyle/" >
Roddy Doyle
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/opinion/editorial/" >
Editorial
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/comment/" >
Comment
</a>
</li>
</ul>
</li>
<li class=" business">
<a href="https://www.independent.ie/business/" >
Business
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/brexit/" >
Brexit
</a>
</li>
<li>
<a href="https://www.independent.ie/business/irish/" >
Irish
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/media/" >
Media & Marketing
</a>
</li>
<li>
<a href="https://www.independent.ie/business/irish/rich-list-2019/" >
Rich List
</a>
</li>
<li>
<a href="https://www.independent.ie/business/budget/" >
Budget
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/world/" >
World
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/" >
Technology
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/technology/tech-gaming/" >
Tech & Gaming
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/reviews/" >
Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/" >
Personal Finance
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/personal-finance/latest-news/" >
Latest News
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/property-mortgages/" >
Property & Mortgages
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/pensions/" >
Pensions
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/switching-saturday/" >
Switching Saturday
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/property-mortgages/how-much-is-your-house-worth/" >
How Much is Your House Worth?
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/" >
Small Business
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/small-business/latest-news/" >
Latest News
</a>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/advice-centre/" >
Advice Centre
</a>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/your-stories/" >
Your Stories
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/farming/" >
Farming
</a>
</li>
<li>
<a href="https://www.independent.ie/business/jobs/" >
Jobs
</a>
</li>
<li>
<a href="https://www.independent.ie/business/commercial-property/" >
Commercial Property
</a>
</li>
<li>
<a href="https://www.independent.ie/business/in-the-workplace/" >
In The Workplace
</a>
</li>
</ul>
</li>
<li class=" sport">
<a href="https://www.independent.ie/sport/" >
Sport
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/soccer/" >
Soccer
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/soccer/uefa-euro-2020/" >
UEFA Euro 2020
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/premier-league/" >
Premier League
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/champions-league/" >
Champions League
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/international-soccer/" >
International Soccer
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/league-of-ireland/" >
League of Ireland
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/other-soccer/" >
Other Soccer
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/" >
GAA
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/gaelic-games/gaelic-football/" >
Gaelic Football
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/hurling/" >
Hurling
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/ladies-football/" >
Ladies Football
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/camogie/" >
Camogie
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/the-throw-in/" >
The Throw In
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/u-20-gaelic-football/" >
U-20 Gaelic Football
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/u-20-hurling/" >
U-20 Hurling
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/gaelic-football/decades-of-the-dubs/" >
Decades of the Dubs
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/" >
Rugby
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/rugby/rugby-world-cup-2019/" >
Rugby World Cup 2019
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/champions-cup/" >
Champions Cup
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/pro14/" >
PRO14
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/six-nations/" >
Six Nations
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/u20s-world-cup/" >
U20 World Championship
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/the-left-wing/" >
The Left Wing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/other-rugby/" >
Other Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/international-rugby/" >
International Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/leinster-rugby/" >
Leinster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/munster-rugby/" >
Munster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/connacht-rugby/" >
Connacht Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/ulster-rugby/" >
Ulster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/schools-rugby/" >
Schools Rugby
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/golf/" >
Golf
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/golf/irish-open/" >
Irish Open
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/golf/tee-to-green/" >
Tee to Green
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/horse-racing/" >
Horse Racing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/other-sports/" >
Other Sports
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/greyhounds/" >
Greyhounds
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/other-sports/cycling/" >
Cycling
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/mma/" >
MMA
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/leftfield/" >
LeftField
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/the-left-wing/" >
The Left Wing
</a>
</li>
</ul>
</li>
<li class=" life">
<a href="https://www.independent.ie/life/" >
Life
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/health-wellbeing/" >
Health & Wellbeing
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/health-wellbeing/health-features/" >
Health Features
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/healthy-eating/" >
Healthy Eating
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/fitness/" >
Fitness
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/independent-journalists/karl-henry/" >
Karl Henry
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/mental-health/" >
Mental Health
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/baby-loss/" >
Baby Loss
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/" >
Home & Garden
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/home-garden/new-homes/" >
New Homes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/homes/" >
Homes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/interiors/" >
Interiors
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/gardens/" >
Gardens
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/family/" >
Family
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/family/family-features/" >
Family Features
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/mothers-babies/" >
Mothers & Babies
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/parenting/" >
Parenting
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/learning/" >
Learning
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/" >
Food & Drink
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/food-drink/food-news/" >
Food News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/recipes/" >
Recipes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/food-reviews/" >
Food Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/wine/" >
Wine
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/table-talk/" >
Table Talk
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/" >
Motoring
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/motoring/car-news/" >
News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-reviews/" >
Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-international/" >
International
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-talk/" >
Talk
</a>
</li>
</ul>
</li>
</ul>
</li>
<li class=" style">
<a href="https://www.independent.ie/style/" >
Style
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/celebrity/" >
Celebrity
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/celebrity/celebrity-news/" >
Celebrity News
</a>
</li>
<li>
<a href="https://www.independent.ie/style/celebrity/celebrity-features/" >
Celebrity Features
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/" >
Fashion
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/fashion/fashion-news/" >
Fashion News
</a>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/fashion-fix/" >
Fashion Fix
</a>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/style-talk/" >
Style Talk
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/" >
Beauty
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/beauty/body/" >
Body
</a>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/makeup/" >
Makeup
</a>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/hair/" >
Hair
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/sex-relationships/" >
Sex & Relationships
</a>
</li>
<li>
<a href="https://www.independent.ie/style/voices/" >
Voices
</a>
</li>
<li>
<a href="https://www.independent.ie/style/galleries/" >
Galleries
</a>
</li>
</ul>
</li>
<li class=" entertainment">
<a href="https://www.independent.ie/entertainment/" >
Entertainment
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/movies/" >
Movies
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/movies/movie-news/" >
Movie News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/movies/movie-reviews/" >
Movie Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/television/" >
Television
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/television/tv-news/" >
TV News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/television/tv-reviews/" >
TV Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/" >
Music
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/music/music-news/" >
Music News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/music-reviews/" >
Music Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/windmill-lane/" >
Windmill Lane
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/radio/" >
Radio
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/books/" >
Books
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/books/book-news/" >
Book News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/books/book-reviews/" >
Book Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/theatre-arts/" >
Theatre & Arts
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/games/" >
Games
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/festivals/" >
Festivals
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/festivals/summerfest/" >
SummerFest
</a>
</li>
<li>
<a href="http://submit.independent.ie/send-us-your-festival-photos.html" >
Upload your festival photos
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/" >
Banter
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/banter/cute/" >
Cute
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/gizmo/" >
Gizmo
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/videos/" >
Videos
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/trending/" >
Trending
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/coffee-break/" >
Coffee Break
</a>
<ul class="">
<li>
<a href="http://competitions.independent.ie/" >
Competitions
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/crosswords-puzzles/" >
Crosswords
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/horoscopes/" >
Horoscopes
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/windmill-lane/" >
Windmill Lane
</a>
</li>
</ul>
</li>
<li class=" travel">
<a href="https://www.independent.ie/life/travel/" >
Travel
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/travel/travel-news/" >
Travel News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/awards/" >
Reader Travel Awards
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/ireland/" >
Ireland
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/reviews/" >
Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/walks/" >
Walks
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/europe/" >
Europe
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/world/" >
World/USA
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/travel-tv/" target="_blank">
Travel TV
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/cruise/" >
Cruise
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/ski/" >
Ski
</a>
</li>
</ul>
</li>
<li class=" brand2 other">
<a href="https://www.independent.ie/videos/" >
Video
</a>
</li>
<li class=" brand2 other">
<a href="https://www.independent.ie/podcasts/" >
Podcasts
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/podcasts/the-throw-in/" >
The Throw In
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-big-tech-show/" >
The Big Tech Show
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-real-health-podcast/" >
The Real Health Podcast
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/going-to-college/" >
Going to College
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/partners-in-business/" >
Partners in Business
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/women-in-tech/" >
Women in Tech
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-floating-voter/" >
The Floating Voter
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-left-wing/" >
The Left Wing
</a>
</li>
</ul>
</li>
</ul>
<ul class="side">
<form action="https://www.independent.ie/search/" method="get" class="search">
<label for="f-search-1">Search</label>
<input type="text" name="search" id="f-search-1" class="hint" value="" />
<button type="submit">Go</button>
</form>
</ul>
</div>
</nav>
<p class="w152"><a href="#top"><span>Back to top</span></a></p>
</div>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://www.independent.ie/analysis-logger/?rt=1&ctxId=188&pubId=1&cat=&meta=read-news&objId=38836554&type=article&title=All+white+on+the+night+for+Jennifer+Lopez+on+red+carpet+at+Golden+Globes&url=https%3a%2f%2fwww.independent.ie%2fentertainment%2fmovies%2fall-white-on-the-night-for-jennifer-lopez-on-red-carpet-at-golden-globes-38836554.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://www.independent.ie/analysis-logger/?rt=1&amp;ctxId=188&amp;pubId=1&amp;cat=&amp;meta=read-news&amp;objId=38836554&amp;type=article&amp;title=All+white+on+the+night+for+Jennifer+Lopez+on+red+carpet+at+Golden+Globes&amp;url=https%3a%2f%2fwww.independent.ie%2fentertainment%2fmovies%2fall-white-on-the-night-for-jennifer-lopez-on-red-carpet-at-golden-globes-38836554.html" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script type="text/javascript">
try {
$(document).ready(function(){
_402_Show();
});
} catch(e) {}
</script>
<script type='text/javascript'>
var getCookie = function(key) {
var cookies = document.cookie.split('; ');
for (var i = 0, parts; (parts = cookies[i] && cookies[i].split('=')); i++) {
if (parts.shift() === key) {
var cookieValue = parts.join('=');
if (cookieValue) cookieValue = decodeURIComponent(cookieValue);
return cookieValue;
}
}
};
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 51545;
_sf_async_config.domain = 'independent.ie';
_sf_async_config.autoDetect = false;
_sf_async_config.path = "/entertainment/movies/article-38836554.html";
_sf_async_config.sections = "Entertainment,Entertainment_Movies";
_sf_async_config.authors = "By Laura Harding, PA Senior Entertainment Correspondent";
var _cbq = window._cbq = (window._cbq || []);
_cbq.push(['_acct', getCookie('guid') ? 'lgdin' : 'anon']);
/** CONFIGURATION END **/
(function() {
var e = document.createElement('script');
e.type = 'text/javascript';
e.async = true;
e.src = 'https://cdn-03.independent.ie/static/65878e062b4890b48f61c325264e809c8a5eee53/js/bluebillywig-chartbeat.min.js';
document.body.appendChild(e);
})();
</script>
<script src="https://consent.inm.ie/independent/quantcastsettings.js?25" type="text/javascript"></script>
<script async type="text/javascript" src="https://cdn-01.independent.ie/static/65878e062b4890b48f61c325264e809c8a5eee53/js/inm-ai.js"></script>
<script>
window.com = window.com || {};
com.inmplc = com.inmplc || {};
com.inmplc.adb = com.inmplc.adb || [];
com.inmplc.adb.push({
infoLink: 'https://www.independent.ie/service/how-to-disable-ad-blockers-on-independentie-35314291.html',
imageA: 'w141-icon-a.png',
whitelistSitename: 'Independent.ie'
});
</script>
<script async defer src="//www.instagram.com/embed.js"></script>
</body>
</html>
