<!DOCTYPE html>
<html lang="en">

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                            
    
<head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover" />
        <meta name="google-signin-client_id" content="726696172496-90eva72em9kilt5siidtbppm234tq0sh.apps.googleusercontent.com" />
        
    <script type="text/javascript">
        window.didomiConfig = {user: {bots: {consentRequired: false}}};
    </script>

    <script type="text/javascript">window.gdprAppliesGlobally=true;(function(){function a(e){if(!window.frames[e]){if(document.body&&document.body.firstChild){var t=document.body;var n=document.createElement("iframe");n.style.display="none";n.name=e;n.title=e;t.insertBefore(n,t.firstChild)}
    else{setTimeout(function(){a(e)},5)}}}function e(n,r,o,c,s){function e(e,t,n,a){if(typeof n!=="function"){return}if(!window[r]){window[r]=[]}var i=false;if(s){i=s(e,t,n)}if(!i){window[r].push({command:e,parameter:t,callback:n,version:a})}}e.stub=true;function t(a){if(!window[n]||window[n].stub!==true){return}if(!a.data){return}
    var i=typeof a.data==="string";var e;try{e=i?JSON.parse(a.data):a.data}catch(t){return}if(e[o]){var r=e[o];window[n](r.command,r.parameter,function(e,t){var n={};n[c]={returnValue:e,success:t,callId:r.callId};a.source.postMessage(i?JSON.stringify(n):n,"*")},r.version)}}
    if(typeof window[n]!=="function"){window[n]=e;if(window.addEventListener){window.addEventListener("message",t,false)}else{window.attachEvent("onmessage",t)}}}e("__tcfapi","__tcfapiBuffer","__tcfapiCall","__tcfapiReturn");a("__tcfapiLocator");(function(e){
    var t=document.createElement("script");t.id="spcloader";t.type="text/javascript";t.async=true;t.src="https://sdk.privacy-center.org/"+e+"/loader.js?target="+document.location.hostname;t.charset="utf-8";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(t,n)})("11ef8ac9-6270-4d5e-8b99-8d6a5bd60059")})();</script>

    <script type="text/javascript">
        window.didomiOnReady = window.didomiOnReady || [];
        window.didomiOnReady.push(function (Didomi) {
            console.log('Didomi API is ready.');
        });
    </script>
    
            <link rel="preconnect" href="https://securepubads.g.doubleclick.net">
        <link rel="preconnect" href="https://www.google.ie">
        <link rel="preconnect" href="https://www.google-analytics.com">
        <link rel="preconnect" href="https://tpc.googlesyndication.com">
        <link rel="preconnect" href="https://accounts.eu1.gigya.com">
        <link rel="preconnect" href="https://www.googletagmanager.com">
        <link rel="preconnect" href="https://www.google.com">
        <link rel="preconnect" href="https://fonts.googleapis.com">
        <link rel="preconnect" href="https://gscounters.eu1.gigya.com">
        <link rel="preconnect" href="https://tcheck.outbrainimg.com">
        <link rel="preconnect" href="https://socialcallback.independent.ie">
        <link rel="preconnect" href="https://api.xtremepush.com">
        <link rel="preconnect" href="https://shared.mediahuis.be">
  
                                            <link rel="preload" href="/theme/_base/fonts/22f4a837b1b7d521250e714708ba85f6.ttf" as="font" type="font/ttf" crossorigin="anonymous" />
                                                  <link rel="preload" href="/theme/_base/fonts/87f62b01529b9ff93325a4f2bc372b2b.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                                  <link rel="preload" href="/theme/_base/fonts/b7321f6c70dcb185c107f4b32750a0c3.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                                  <link rel="preload" href="/theme/_base/fonts/18f45edb7eb8cc5e2b380adaf9f80c09.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                                  <link rel="preload" href="/theme/_base/fonts/065a260c5c94e0ac964612b7f73ac62f.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                                  <link rel="preload" href="/theme/_base/fonts/4b6794ab394cf172aff836103c4ab2f2.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                                  <link rel="preload" href="/theme/_base/fonts/0a74d2c96a4c5ec4e5f57374e2803930.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                                  <link rel="preload" href="/theme/_base/fonts/78a721a39bf455e509607d22e97702ad.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                                  <link rel="preload" href="/theme/_base/fonts/555eeba9d3f84deb77b627372b9afc58.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                                  <link rel="preload" href="/theme/_base/fonts/8e285b3047d3f411a5a09d0ea3c1c252.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
            
                                                                                                        
                
                <link rel="canonical" href="https://www.independent.ie/entertainment/greta-thunberg-on-how-having-aspergers-shapes-her-approach-to-climate-crisis-42044314.html">
                                <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.independent.ie/entertainment/greta-thunberg-on-how-having-aspergers-shapes-her-approach-to-climate-crisis-42044314.html">
            
    <link rel="shortcut icon" href="/theme/_base/images/07d2193fd511344aa861e734cf912ad7.ico" type="image/x-icon">



<title>Greta Thunberg on how having Asperger’s shapes her approach to climate crisis - Independent.ie</title>

<meta name="description" content="Greta Thunberg has revealed how being diagnosed with Asperger&rsquo;s syndrome has shaped her approach to the climate crisis, saying &ldquo;it&rsquo;s helped me see through a lot of the bullshit&rdquo;." />

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
        <meta property="fb:pages" content="96796398469">                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                          

    <meta name="robots" content="max-image-preview:large"/>
        

    
    
        
                    
    <link rel="alternate" href="android-app://com.feedhenry.fhjjjn7In7fqJG2LHTv3LVLanX/http/www.independent.ie/entertainment/greta-thunberg-on-how-having-aspergers-shapes-her-approach-to-climate-crisis-42044314.html"/>

    <meta name="apple-itunes-app" content="app-id=335158729, app-argument=https://www.independent.ie/entertainment/greta-thunberg-on-how-having-aspergers-shapes-her-approach-to-climate-crisis-42044314.html">
        
    <link rel="stylesheet" type="text/css" href="/theme/_base/styles/c7b69632088f6ec7129d6f3b9359d50e.css" media="all">
                
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
            <meta property="og:title" content="Greta Thunberg on how having Asperger&rsquo;s shapes her approach to climate crisis">
                <meta property="og:site_name" content="independent">
                <meta property="og:description" content="Greta Thunberg has revealed how being diagnosed with Asperger&rsquo;s syndrome has shaped her approach to the climate crisis, saying &ldquo;it&rsquo;s helped me see through a lot of the bullshit&rdquo;.">
                <meta property="og:url" content="https://www.independent.ie/entertainment/greta-thunberg-on-how-having-aspergers-shapes-her-approach-to-climate-crisis-42044314.html">
        <meta property="og:type" content="article">
            <meta property="og:image" content="https://www.independent.ie/entertainment/0f72e/42044311.ece/AUTOCROP/w1240h700/ipanews_4183030e-8e4d-47f7-8935-d4ca6140a0a1_1">
                <meta property="og:image:secure_url" content="https://www.independent.ie/entertainment/0f72e/42044311.ece/AUTOCROP/w1240h700/ipanews_4183030e-8e4d-47f7-8935-d4ca6140a0a1_1">
                <meta property="og:image:type" content="image/jpeg">
                <meta property="og:image:width" content="1240">
                <meta property="og:image:height" content="700">
    
    
    <meta property="fb:app_id" content="714861305308164">
            
  
                                      
    
        
    <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:site" content="@Independent_ie" />
              <meta name="twitter:url" content="https://www.independent.ie/entertainment/greta-thunberg-on-how-having-aspergers-shapes-her-approach-to-climate-crisis-42044314.html" />
              <meta name="twitter:title" content="Greta Thunberg on how having Asperger&rsquo;s shapes her approach to climate crisis" />
              <meta name="twitter:description" content="Greta Thunberg has revealed how being diagnosed with Asperger&rsquo;s syndrome has shaped her approach to the climate crisis, saying &ldquo;it&rsquo;s helped me see through a lot of the bullshit&rdquo;." />
              <meta name="twitter:image" content="https://www.independent.ie/entertainment/0f72e/42044311.ece/AUTOCROP/w1240h700/ipanews_4183030e-8e4d-47f7-8935-d4ca6140a0a1_1" />
              <meta name="twitter:image:alt" content="Climate activist Greta Thunberg speaking on the Pyramid Stage during Glastonbury Festival (Yui Mok/PA)" />
              <meta name="twitter:domain" content="Independent.ie" />
          

    <script type="application/json" id="settings">
        {"gigya.api.key":"4_CO8231Ix1RbYi2EmMbsrlw","gigya.screenset":"Default-RegistrationLogin","gigya.mobile.screenset":"Default-RegistrationLogin","gigya.authFlow.redirect":"true","competitions.submit.endpoint":"https:\/\/competitions-api.independent.ie\/entries","competitions.api.key":"0b15feaa-62b2-45a2-8244-723a9e80748e","subscriptionwall.cookie-domain":".independent.ie","subscriptionwall.welcome_url.home-delivery":"https:\/\/subscribe.independent.ie\/welcome\/home-delivery\/","subscriptionwall.welcome_url.premium-plus":"https:\/\/subscribe.independent.ie\/welcome\/premium-plus\/","subscriptionwall.welcome_url.premium":"https:\/\/subscribe.independent.ie\/welcome\/premium\/","kaching.enabled":"true","outbrain.kaching.enabled":"true","quantcast.enabled":"false","didomi.enabled":"true","newsletter.subscribe_url":"https:\/\/www.independent.ie\/newsletters\/entertainment-newsletter-39278684.html","social-embed-consent-wall.enabled":"true","homepage.regional.sections.mapping":"Cork:regionals\/corkman\/:corkman,Dublin:regionals\/dublin\/:dublin,Kerry:regionals\/kerryman\/:kerryman,Louth:regionals\/louth\/:louth,Sligo:regionals\/sligochampion\/:sligochampion,Wexford:regionals\/wexford\/:wexford,Wicklow:regionals\/wicklow\/:wicklow","active_cmp":"didomi"}
    </script>
                
                                                                                                                                                                            
    
    <script type="application/json" class="gpt-config">
        {"targeting":{"art_id":"42044314","kw":["Greta","Thunberg","on","how","having","Aspergers","shapes","her","approach","to","climate","crisis"]}}
    </script>
    
    
                    
        
    
                
                                
                                                
                
                        
                                                                                                                                                                                                                                                                                                    
                
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                    
        
                
                    
        
        
                         

                
        
        
                <script type="application/json" class="kaching-config">
            {"url":"https:\/\/shared.mediahuis.be\/ka-ching\/independent\/ka-ching.umd.js?20210830","adunit":"independent.ie\/Entertainment\/Home","targeting":{"art_id":"42044314","kw":["Greta","Thunberg","on","how","having","Aspergers","shapes","her","approach","to","climate","crisis"],"gs_channels":["inm_climate_change_conference","gs_predicts_charity","gb_safe","gv_safe_adult","gv_safe_arms","gv_safe_crime","gv_safe_death_injury","gv_safe_download","gv_safe_drugs","gv_safe_hatespeech","gv_safe_military","gv_safe_obscenity","gv_safe_terrorism","gv_safe_tobacco","pos_diageo_safe","pos_facebook","pos_fb_list_1","pos_fb_list_2","pos_halloween","pos_natural_disasters","pos_tiered_bs_serious","progressivemedia","gs_science","gs_science_environ","gs_science_environment","gt_mixed","gs_entertain","gs_books","gs_predicts_energy_topics","shadow9hu7_pos_tiered_bs_ent","inm_young_professionals","gs_event_music_festival","gs_seasevnt_musicfest","shadow9hu7_pos_diageo_safe2","gs_predicts_newyearseve","gs_entertain_books","gs_predicts_songkran","gs_predicts_compassion","gs_predicts_travelingfortheholidays","shadow9hu7_pos_tiered_bs_edu","gs_predicts_royalwedding","gs_predicts_stylefashion","gv_safe","gv_processed"],"article_type":"standard"},"platform":"WWW","pageType":"Article","lazyload":true}
        </script>
        
    
    

    

        
    
    
        
                
    <script type="application/json" class="grapeshot-config">
        "inm_climate_change_conference,gs_predicts_charity,gb_safe,gv_safe_adult,gv_safe_arms,gv_safe_crime,gv_safe_death_injury,gv_safe_download,gv_safe_drugs,gv_safe_hatespeech,gv_safe_military,gv_safe_obscenity,gv_safe_terrorism,gv_safe_tobacco,pos_diageo_safe,pos_facebook,pos_fb_list_1,pos_fb_list_2,pos_halloween,pos_natural_disasters,pos_tiered_bs_serious,progressivemedia,gs_science,gs_science_environ,gs_science_environment,gt_mixed,gs_entertain,gs_books,gs_predicts_energy_topics,shadow9hu7_pos_tiered_bs_ent,inm_young_professionals,gs_event_music_festival,gs_seasevnt_musicfest,shadow9hu7_pos_diageo_safe2,gs_predicts_newyearseve,gs_entertain_books,gs_predicts_songkran,gs_predicts_compassion,gs_predicts_travelingfortheholidays,shadow9hu7_pos_tiered_bs_edu,gs_predicts_royalwedding,gs_predicts_stylefashion,gv_safe,gv_processed"
    </script>
            

    
                                                                                                                                                                                                    

<script type="application/ld+json">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</script>

        
<script type="application/ld+json">
{
   "@context": "https://schema.org/",
   "@type": "BreadcrumbList",
   "itemListElement": [{
        "@type": "ListItem",
        "position": 1 ,
        "name": "Independent.ie",
        "item": "https://www.independent.ie/"
    },{
        "@type": "ListItem",
        "position": 2 ,
        "name": "Entertainment",
        "item": "https://www.independent.ie/entertainment/"
    }    ]}
</script>


<script>
    const getCookie = key => {
        const cookies = document.cookie.split('; ');
        for (let i = 0, parts; (parts = cookies[i] && cookies[i].split('=')); i++) {
            if (parts.shift() === key) {
                let cookieValue = parts.join('=');
                if (cookieValue) {
                    cookieValue = decodeURIComponent(cookieValue);
                }
                return cookieValue;
            }
        }
    };

    const vars = JSON.parse('{"attributes":{"inmproduct":"website","virtualview":"false"},"category":{"pageType":"Article","primaryCategory":"Entertainment","regionals":"","sectionId":"185","subCategory1":"n\/a","subCategory2":"n\/a","subCategory3":"n\/a","subCategory4":"n\/a"},"page":{"pageName":"In:Entertainment:Greta Thunberg on how having Asperger\u2019s shapes her approach to climate crisis","pageTitle":"Greta Thunberg on how having Asperger\u2019s shapes her approach to climate crisis","publication":"Independent.ie"},"user":{"gigyaID":"","subscriptionStatus":"","subscriptionStartDate":"","subscriptionFinishDate":"","userID":""},"article":{"articleID":"42044314","articleType":"News","articleLayout":"standard","author":"By Connie Evans, PA Entertainment Reporter","createdAt":"2022-10-05 23:06:07","modifiedAt":"2022-10-05 23:11:07","publishedAt":"2022-10-05 22:01:00","wallType":"none","wallVisible":"false","relatedContent":{"gallery":0,"news":0,"photos":3,"soundcloud":0,"videos":0},"source":"PA Media","tags":"","topics":""}}' || '{}');
    const subscriberCookieName = 'subscriber';
    const subscriberCookieStatus = getCookie(subscriberCookieName) || '{}';

    if (subscriberCookieStatus === "undefined") {
        const domain = '.independent.ie';
        document.cookie = subscriberCookieName + "= ; path=/;domain=" + domain + ";expires = Thu, 01 Jan 1970 00:00:00 GMT";
    }
    const subscriberCookie = JSON.parse(getCookie(subscriberCookieName) || '{}');
    const gigyaID = getCookie('guid');

    if (vars.article) {
        vars.article.wallVisible = 'false';
        vars.article.userWall = 'none';

        if (vars.article.wallType === 'registration') {
            vars.article.wallVisible = !!gigyaID ? 'false' : 'true';
            vars.article.userWall = !!gigyaID ? 'none' : 'registration'; 
        }

        if (vars.article.wallType === 'premium') {
            vars.article.wallVisible = !!subscriberCookie.subscriptionStatus ? 'false' : 'true';
        }
    }

    vars.user.gigyaID = gigyaID || '';
    vars.user.subscriptionStatus = subscriberCookie.subscriptionStatus || '';
    vars.user.subscriptionStartDate = subscriberCookie.subscriptionStartDate || '';
    vars.user.subscriptionFinishDate = subscriberCookie.subscriptionFinishDate || '';
    vars.user.userID = subscriberCookie.userID || '';

    // Regionals Container
    const selectedRegional = localStorage.getItem('selectedRegionals');
    vars.category.regionals = selectedRegional || '';

    // Check window.dataLayer object or create.
    window.dataLayer = window.dataLayer || [];

    // Push initial dataLayer values into object.
    window.dataLayer.push(vars);

</script>

<!-- Google Tag Manager -->
<script>
    window.GTMLoaded = false;
    window.loadGTM = function () {
        if (window.GTMLoaded === true) {
            return;
        }
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-KJF4');
        window.GTMLoaded = true;
    }

                window.loadGTM();
    </script>
<!-- End Google Tag Manager -->
        

    <link rel="alternate" type="application/rss+xml" href="https://www.independent.ie/entertainment/rss/">


            <script>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</script>
        <script>['js','r5s'].forEach(function(attr){document.documentElement.setAttribute(attr,'')});</script>
</head>
                
    <body>
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KJF4"
height="0" width="0"
style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
        
        <div class="n-root1 s-independent">
                                            
    

    
                
        
                
        
                
        
                
        
                
        
                
        
                
        
                
        
                
        
                
        
    
        
                
    

    
                
        
    
            
                                                                                                                                                            
                                                                                                                                                                    
            
                
                        
            
                                                                                                                                                                                                    
                                                                                                                                                                                                            
            
                
                        
            
                
                        
            
                
                        
            
                
                        
            
                
                        
            
                
                        
            
                
                        
    
        
                
                

    
                
                

    
                
                

    
                
                

    
                                                        
                                                        

    
                                                                                                                                                                                                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        

    
        


    
                
        
    
            
                
                        
            
                
                        
            
                
                        
            
                
                        
    
        
                
                

    
                
                

    
                
                

    
                
                

    
                                                        
                                                        

    
                                                                                                
                                                                                                

    
        


    
                
        
    
            
                
                        
            
                                                        
                                                                
            
                
                        
            
                                                        
                                                                
            
                                                                                                                                                                                                    
                                                                                                                                                                                                            
            
                                                                            
                                                                                    
            
                
                        
            
                
                        
            
                
                        
            
                
                        
    
        
                
                

    
                
                

    
                
                

    
                
                

    
                                                        
                                                        

    
                                                                                                                                                                                                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        

    
        


    
                
        
    
            
                                                                                                                                                                                                                                            
                                                                                                                                                                                                                                                    
            
                                                                                                                                                                                                    
                                                                                                                                                                                                            
            
                                                                                                                    
                                                                                                                            
            
                
                        
            
                
                        
            
                
                        
            
                                                                                                
                                                                                                        
            
                
                        
            
                                                                                                                                                                                                                                            
                                                                                                                                                                                                                                                    
            
                
                        
    
        
                
                

    
                
                

    
                
                

    
                
                

    
                                                        
                                                        

    
                                                                                                                                                                                                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        

    
        


    
                
        
    
            
                                                                                                                                                            
                                                                                                                                                                    
            
                                                                                                
                                                                                                        
            
                                                                                                
                                                                                                        
            
                
                        
            
                                                                                                                    
                                                                                                                            
            
                                                                                                
                                                                                                        
    
        
                
                

    
                
                

    
                
                

    
                
                

    
                                                        
                                                        

    
                                                                                                                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        

    
        


    
                
        
    
            
                
                        
            
                
                        
            
                
                        
            
                
                        
            
                
                        
            
                
                        
    
        
                
                

    
                                                                                                                                        
                                                                                                                                        

    
        


    
                
        
    
            
                                                        
                                                                
            
                                                                            
                                                                                    
            
                                                                            
                                                                                    
            
                
                        
            
                
                        
            
                
                        
    
        
                
                

    
                
                

    
                
                

    
                
                

    
                                                        
                                                        

    
                                                                                                                                        
                                                                                                                                                                                                                                                                                                                                                                        

    
        


    
                
        
                                
    
        
        


    
    
<header class="c-top1" id="top">
                    <p class="c-top1-logo">
                                
                <a class="icon1 -i:independentie" href="https://www.independent.ie/" aria-label="Independent.ie" aria-label="Independentie"data-vars-category="Header" data-vars-action="Logo"><span>Independentie</span></a>            </p>
        
    <nav class="skips1">
    <ul>
        <li><a href="#nav" accesskey="n">Skip to navigation [n]</a></li>
        <li><a href="#content" accesskey="c">Skip to content [c]</a></li>
        <li><a href="#footer" accesskey="f">Skip to footer [f]</a></li>
    </ul>
</nav>
        <div class="c-bar1">
    <div class="c-bar1-wrap -contain -xw:2">
        <form action="/search/" method="GET" class="c-bar1-search" data-vars-form-name="Header">
            <p class="fieldbox5">
    <label for="header_search">Search</label>
    <input type="text" name="q" id="header_search" value="" placeholder="Search"  data-vars-form-name="Header" />
    <button type="submit" aria-label="Search"><i class="icon1 -i:search" aria-label="Search"><span>Search</span></i></button>
</p>
                    </form>
        <p class="c-bar1-today"><time datetime="2022-10-06">Thursday, 6 October 2022</time> <small>|</small> 7.1&deg;C <a href="/weather/">Dublin</a></p>
                <ul class="c-bar1-actions">
                            <li hide-if-subscribed hidden>
                                                                                
                                        
                    <a href="https://subscribe.independent.ie/"
                        class="button1 -small"
                        data-vars-category="Header"
                        data-vars-action="Subscribe"
                        data-vars-label="Subscribe"
                    >
                        <span>Subscribe</span>
                    </a>
                </li>
                        <li id="c-bar1-actions-account" class="-account" style="visibility:hidden;">
                <button type="button" id="c-bar1-actions-account-button" class="account-login-button button1 -small -ghost" login data-vars-category="Header" data-vars-action="Gigya" data-vars-label="Log In"><span>Log In</span><i class="icon1 -i:user-filled" aria-label="User-filled"><span>User-filled</span></i></button>
                <div id="c-bar1-actions-account-dropdown" class="c-dropdown1" hidden>
                    <ul>
                                                                                <li><a href="https://member.independent.ie/" data-vars-category="Header" data-vars-action="My Account" data-vars-label="My Account">My Account</a></li>
                                                <li><a href="./" id="c-bar1-actions-log-out-button" data-vars-category="Header" data-vars-action="Gigya" data-vars-label="Log Out">Log Out</a></li>
                    </ul>
                </div>
            </li>
        </ul>
            </div>
</div>

        
        
    
    <nav class="c-nav1" id="nav">
    <div class="c-nav1-wrap">
        <div class="c-nav1-main">
            <ul class="c-nav1-items">
                                                                                                                                                
                                                                <li class=" -c:news">
                            <a href="https://www.independent.ie/news/" accesskey="1" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="News">
                                <span>News</span>
                            </a>
                            <em> [1] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:opinion">
                            <a href="https://www.independent.ie/opinion/" accesskey="2" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Opinion">
                                <span>Opinion</span>
                            </a>
                            <em> [2] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:business">
                            <a href="https://www.independent.ie/business/" accesskey="3" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Business">
                                <span>Business</span>
                            </a>
                            <em> [3] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:sport">
                            <a href="https://www.independent.ie/sport/" accesskey="4" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Sport">
                                <span>Sport</span>
                            </a>
                            <em> [4] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:life">
                            <a href="https://www.independent.ie/life/" accesskey="5" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Life">
                                <span>Life</span>
                            </a>
                            <em> [5] </em>
                        </li>
                                                                                                                                                                                            
                                                                                                                                                                                        
                                                                <li class=" -c:style">
                            <a href="https://www.independent.ie/style/" accesskey="7" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Style">
                                <span>Style</span>
                            </a>
                            <em> [7] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -active -c:entertainment">
                            <a href="https://www.independent.ie/entertainment/" accesskey="8" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Entertainment">
                                <span>Entertainment</span>
                            </a>
                            <em> [8] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:travel">
                            <a href="https://www.independent.ie/life/travel/" accesskey="9" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Travel">
                                <span>Travel</span>
                            </a>
                            <em> [9] </em>
                        </li>
                                                                                                                                                                                            
                                                                                                                                            
                                                                                                                                                                                        
                                                                    </ul>
                            <form action="/search/" method="GET" class="c-nav1-search" data-vars-form-name="Sub Navigation">
                    <p class="fieldbox3">
        <label for="section_search_584">Search</label>
    <input type="text" name="q" id="section_search_584" value="" placeholder="Search" data-vars-form-name="Sub Navigation" />
    <button type="submit" aria-label="Search"><i class="icon1 -i:search" aria-label="Search"><span>Search</span></i></button>
</p>
                </form>
                    </div>
                    <p class="c-nav1-toggler">
                <a href="#sections" aria-label="Sections" toggle="body/is-sections-active" data-vars-category="Navigation" data-vars-action="Sections" data-vars-label="Expand">
                    <i class="icon1 -i:menu" aria-label="Menu"><span>Menu</span></i>                                            <span>Sections</span> 
                                    </a>
            </p>
            </div>
</nav>

        <nav class="c-nav2 -c:entertainment" id="sections">
    <div class="c-nav2-wrap -contain -xw:2">
        <ul class="c-nav2-main">
            
                
                                                                                                        
                
                                    <li class="-c:news">
                                    <a href="https://www.independent.ie/news/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News">News</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/irish-news/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Irish News">Irish News</a></li>
                                                                                            <li><a href="https://www.independent.ie/regionals/dublin/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Dublin">Dublin</a></li>
                                                                                            <li><a href="https://www.independent.ie/world-news/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|World News">World News</a></li>
                                                                                            <li><a href="https://www.independent.ie/regionals/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Local News">Local News</a></li>
                                                                                            <li><a href="https://www.independent.ie/localnews/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Local ePapers">Local ePapers</a></li>
                                                                                            <li><a href="https://www.independent.ie/news/environment/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Environment">Environment</a></li>
                                                                                            <li><a href="https://www.independent.ie/weather/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Weather">Weather</a></li>
                                                                                            <li><a href="https://www.independent.ie/latest-news/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Latest News">Latest News</a></li>
                                                                                            <li><a href="https://www.independent.ie/videos/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Video">Video</a></li>
                                                                                            <li><a href="https://www.independent.ie/topics/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Topics">Topics</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:opinion">
                                    <a href="https://www.independent.ie/opinion/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Opinion">Opinion</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/opinion/letters/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Opinion|Letters">Letters</a></li>
                                                                                            <li><a href="https://www.independent.ie/opinion/editorial/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Opinion|Editorial">Editorial</a></li>
                                                                                            <li><a href="https://www.independent.ie/opinion/comment/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Opinion|Comment">Comment</a></li>
                                                                                            <li><a href="https://www.independent.ie/opinion/independent-journalists/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Opinion|Journalists">Journalists</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:business">
                                    <a href="https://www.independent.ie/business/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business">Business</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/business/budget/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Budget 2023">Budget 2023</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/irish/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Irish">Irish</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/world/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|World">World</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/technology/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Technology">Technology</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/personal-finance/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Personal Finance">Personal Finance</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/small-business/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Small Business">Small Business</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/farming/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Farming">Farming</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/jobs/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Jobs">Jobs</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/commercial-property/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Commercial Property">Commercial Property</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/in-the-workplace/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|In The Workplace">In The Workplace</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:sport">
                                    <a href="https://www.independent.ie/sport/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport">Sport</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/sport/rugby/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Rugby">Rugby</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/gaelic-games/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|GAA">GAA</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/soccer/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Soccer">Soccer</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/rugby/the-left-wing/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|The Left Wing">The Left Wing</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/gaelic-games/the-throw-in/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|The Throw In">The Throw In</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/womens-sport/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Women&#039;s Sport">Women&#039;s Sport</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/golf/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Golf">Golf</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/horse-racing/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Horse Racing">Horse Racing</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/other-sports/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Other Sports">Other Sports</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/other-sports/cycling/icycle/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|ICycle">ICycle</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:life">
                                    <a href="https://www.independent.ie/life/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life">Life</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/life/health-wellbeing/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Health &amp; Wellbeing">Health &amp; Wellbeing</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/home-garden/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Home &amp; Garden">Home &amp; Garden</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/family/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Family">Family</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/family/parenting/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Parenting">Parenting</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/food-drink/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Food &amp; Drink">Food &amp; Drink</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/motoring/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Motoring">Motoring</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-partner">
                                    <a   class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners">Partners</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/storyplus/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|StoryPlus">StoryPlus</a></li>
                                                                                            <li><a href="https://www.carsireland.ie/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|CarsIreland.ie">CarsIreland.ie</a></li>
                                                                                            <li><a href="https://www.cartell.ie/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|Cartell">Cartell</a></li>
                                                                                            <li><a href="https://www.inotices.ie/death-notices/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|Death Notices">Death Notices</a></li>
                                                                                            <li><a href="https://discountcode.independent.ie/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|DiscountCodes">DiscountCodes</a></li>
                                                                                            <li><a href="https://shop.independent.ie"  target="_blank"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|IndependentShop">IndependentShop</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:style">
                                    <a href="https://www.independent.ie/style/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Style">Style</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/style/celebrity/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Style|Celebrity">Celebrity</a></li>
                                                                                            <li><a href="https://www.independent.ie/style/fashion/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Style|Fashion">Fashion</a></li>
                                                                                            <li><a href="https://www.independent.ie/style/beauty/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Style|Beauty">Beauty</a></li>
                                                                                            <li><a href="https://www.independent.ie/style/sex-relationships/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Style|Sex &amp; Relationships">Sex &amp; Relationships</a></li>
                                                                                            <li><a href="https://www.independent.ie/style/voices/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Style|Voices">Voices</a></li>
                                                                                            <li><a href="https://www.independent.ie/style/galleries/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Style|Galleries">Galleries</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:entertainment">
                                    <a href="https://www.independent.ie/entertainment/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment">Entertainment</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/entertainment/movies/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Movies">Movies</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/television/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Television">Television</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/music/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Music">Music</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/radio/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Radio">Radio</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/books/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Books">Books</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/theatre-arts/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Theatre &amp; Arts">Theatre &amp; Arts</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/games/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Games">Games</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/festivals/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Festivals">Festivals</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/crosswords-puzzles/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Puzzles">Puzzles</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/horoscopes/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Horoscopes">Horoscopes</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/competitions/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Competitions">Competitions</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:travel">
                                    <a href="https://www.independent.ie/life/travel/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel">Travel</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/life/travel/awards/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Reader Travel Awards">Reader Travel Awards</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/travel-news/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Travel News">Travel News</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/staycations/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Staycations">Staycations</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/ireland/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Ireland">Ireland</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/reviews/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Reviews">Reviews</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/walks/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Walks">Walks</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/europe/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Europe">Europe</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/world/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|World/USA">World/USA</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/travel-tv/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Travel TV">Travel TV</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/cruise/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Cruise">Cruise</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/ski/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Ski">Ski</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:podcasts">
                                    <a href="https://www.independent.ie/podcasts/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts">Podcasts</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/podcasts/the-indo-daily/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|The Indo Daily">The Indo Daily</a></li>
                                                                                            <li><a href="https://www.independent.ie/podcasts/the-left-wing/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|The Left Wing">The Left Wing</a></li>
                                                                                            <li><a href="https://www.independent.ie/podcasts/the-big-tech-show/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|The Big Tech Show">The Big Tech Show</a></li>
                                                                                            <li><a href="https://www.independent.ie/podcasts/the-real-health-podcast/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|Real Health Podcast">Real Health Podcast</a></li>
                                                                                            <li><a href="https://www.independent.ie/podcasts/the-throw-in/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|The Throw In">The Throw In</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                    
                
                                    <li class="-c:">
                                    <a href="https://member.independent.ie/newsletter"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Newsletters">Newsletters</a>
                                                        </li>
            
                
                                                                                                        
                
                                    <li class="-c:">
                                    <a   class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="About Us">About Us</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/service/our-story-40128170.html"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="About Us|Our Story">Our Story</a></li>
                                                                                            <li><a href="https://www.independent.ie/service/our-journalism-40235853.html"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="About Us|Our Journalism">Our Journalism</a></li>
                                                                                            <li><a href="https://www.independent.ie/service/corporate-and-social-responsibility-40235613.html"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="About Us|Corporate &amp; Social Responsibility">Corporate &amp; Social Responsibility</a></li>
                                                                                            <li><a href="https://www.independent.ie/service/contact-us-40236004.html"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="About Us|Contact Us">Contact Us</a></li>
                                                    </ul>
                                    </li>
                    </ul>
    </div>
</nav>

                    <nav class="c-subnav2">
            <div class="c-subnav2-wrap">
                <ul class="c-subnav2-items -contain">
                    <i class="icon1 -i:down"toggle="^.c-subnav2" aria-label="Down"><span>Down</span></i>
                    
                                                            
                                            
                                            
                                            
                                            
                                            
                                            
                                            
                                            
                                            
                                            
                                            
                                                                    
                                                                                                        
                                                                        <li><a href="https://www.independent.ie/entertainment/movies/" data-vars-category="Navigation" data-vars-action = "Secondary Nav Bar" data-vars-label="Entertainment|Movies"><span>Movies</span></a></li>
                                                                    
                                                                                                        
                                                                        <li><a href="https://www.independent.ie/entertainment/television/" data-vars-category="Navigation" data-vars-action = "Secondary Nav Bar" data-vars-label="Entertainment|Television"><span>Television</span></a></li>
                                                                    
                                                                                                        
                                                                        <li><a href="https://www.independent.ie/entertainment/music/" data-vars-category="Navigation" data-vars-action = "Secondary Nav Bar" data-vars-label="Entertainment|Music"><span>Music</span></a></li>
                                                                    
                                                                                                        
                                                                        <li><a href="https://www.independent.ie/entertainment/radio/" data-vars-category="Navigation" data-vars-action = "Secondary Nav Bar" data-vars-label="Entertainment|Radio"><span>Radio</span></a></li>
                                                                    
                                                                                                        
                                                                        <li><a href="https://www.independent.ie/entertainment/books/" data-vars-category="Navigation" data-vars-action = "Secondary Nav Bar" data-vars-label="Entertainment|Books"><span>Books</span></a></li>
                                                                    
                                                                                                        
                                                                        <li><a href="https://www.independent.ie/entertainment/theatre-arts/" data-vars-category="Navigation" data-vars-action = "Secondary Nav Bar" data-vars-label="Entertainment|Theatre &amp; Arts"><span>Theatre &amp; Arts</span></a></li>
                                                                    
                                                                                                        
                                                                        <li><a href="https://www.independent.ie/entertainment/games/" data-vars-category="Navigation" data-vars-action = "Secondary Nav Bar" data-vars-label="Entertainment|Games"><span>Games</span></a></li>
                                                                    
                                                                                                        
                                                                        <li><a href="https://www.independent.ie/entertainment/festivals/" data-vars-category="Navigation" data-vars-action = "Secondary Nav Bar" data-vars-label="Entertainment|Festivals"><span>Festivals</span></a></li>
                                                                    
                                                                                                        
                                                                        <li><a href="https://www.independent.ie/entertainment/crosswords-puzzles/" data-vars-category="Navigation" data-vars-action = "Secondary Nav Bar" data-vars-label="Entertainment|Puzzles"><span>Puzzles</span></a></li>
                                                                    
                                                                                                        
                                                                        <li><a href="https://www.independent.ie/entertainment/horoscopes/" data-vars-category="Navigation" data-vars-action = "Secondary Nav Bar" data-vars-label="Entertainment|Horoscopes"><span>Horoscopes</span></a></li>
                                                                    
                                                                                                        
                                                                        <li><a href="https://www.independent.ie/entertainment/competitions/" data-vars-category="Navigation" data-vars-action = "Secondary Nav Bar" data-vars-label="Entertainment|Competitions"><span>Competitions</span></a></li>
                                    </ul>
            </div>
        </nav>
    
</header>
<div class="c-persistent1" data-stickywatch>
    <div class="c-persistent1-outer">
        <div class="c-persistent1-wrap -contain -xw:1">
                            <figure class="c-persistent1-logo">
                    <a class="icon1 -i:independentie" href="https://www.independent.ie/" aria-label="Independent.ie" data-vars-category="Navigation" data-vars-action="Persistent Nav" data-vars-label="Logo" aria-label="Independentie"><span>Independentie</span></a>                </figure>
                                                <nav class="c-nav1">
    <div class="c-nav1-wrap">
        <div class="c-nav1-main">
            <ul class="c-nav1-items">
                                                                                                                                                
                                                                <li class=" -c:news">
                            <a href="https://www.independent.ie/news/" accesskey="1" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="News">
                                <span>News</span>
                            </a>
                            <em> [1] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:opinion">
                            <a href="https://www.independent.ie/opinion/" accesskey="2" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Opinion">
                                <span>Opinion</span>
                            </a>
                            <em> [2] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:business">
                            <a href="https://www.independent.ie/business/" accesskey="3" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Business">
                                <span>Business</span>
                            </a>
                            <em> [3] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:sport">
                            <a href="https://www.independent.ie/sport/" accesskey="4" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Sport">
                                <span>Sport</span>
                            </a>
                            <em> [4] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:life">
                            <a href="https://www.independent.ie/life/" accesskey="5" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Life">
                                <span>Life</span>
                            </a>
                            <em> [5] </em>
                        </li>
                                                                                                                                                                                            
                                                                                                                                                                                        
                                                                <li class=" -c:style">
                            <a href="https://www.independent.ie/style/" accesskey="7" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Style">
                                <span>Style</span>
                            </a>
                            <em> [7] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -active -c:entertainment">
                            <a href="https://www.independent.ie/entertainment/" accesskey="8" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Entertainment">
                                <span>Entertainment</span>
                            </a>
                            <em> [8] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:travel">
                            <a href="https://www.independent.ie/life/travel/" accesskey="9" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Travel">
                                <span>Travel</span>
                            </a>
                            <em> [9] </em>
                        </li>
                                                                                                                                                                                            
                                                                                                                                            
                                                                                                                                                                                        
                                                                    </ul>
                            <form action="/search/" method="GET" class="c-nav1-search" data-vars-form-name="Sub Navigation">
                    <p class="fieldbox3">
        <label for="section_search_519">Search</label>
    <input type="text" name="q" id="section_search_519" value="" placeholder="Search" data-vars-form-name="Sub Navigation" />
    <button type="submit" aria-label="Search"><i class="icon1 -i:search" aria-label="Search"><span>Search</span></i></button>
</p>
                </form>
                    </div>
                    <p class="c-nav1-toggler">
                <a href="#sections" aria-label="Sections" toggle="body/is-sections-active" data-vars-category="Navigation" data-vars-action="Sections" data-vars-label="Expand">
                    <i class="icon1 -i:menu" aria-label="Menu"><span>Menu</span></i>                                            <span>Sections</span> 
                                    </a>
            </p>
            </div>
</nav>
        </div>
    </div>
</div>                        <div class="n-content1" >

                    
            
        
        
        

                    

        
                                                                                        

                            
        
                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"outofpage","oop":true,"targeting":{"pos":["article_oop1"]}}
            </script>
        </div>
    </div>
</div>        
                
        
        
        

                    

        
                                                                                        

                            
        
                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"outofpage","oop":true,"targeting":{"pos":["article_oop2"]}}
            </script>
        </div>
    </div>
</div>        
                
        
        
        

                    

        
                                                                                        

                            
        
                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"outofpage","oop":true,"targeting":{"pos":["article_oop3"]}}
            </script>
        </div>
    </div>
</div>        
                
        
        
        

        

        
                                                                                        

                            
        
                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"outofpage","targeting":{"pos":["article_onscroll"]}}
            </script>
        </div>
    </div>
</div>        
                
        
        
        

        

        
                                                                                        

                            
        
                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"outofpage","targeting":{"pos":["article_roadblock"]}}
            </script>
        </div>
    </div>
</div>        
                    <div class="n-content1-wrap -contain">
                    <div class="browser1" data-warning="Your browser is outdated, it will not render this page properly, please upgrade."></div>

                                        
                                        <!-- c-modal1 -->
<!-- c-modal1-wrap -->
<!-- c-modal1-close -->
<!-- welcome2 -->

<div class="c-modal1 -active -still -dark" x-data style="display:none" id="welcome_popup_wrapper">
    <div class="c-modal1-wrap -xw:3">
        <a href="#" class="c-modal1-close icon1 -i:close" onclick="event.target.closest('.c-modal1').classList.remove('-active'); return false;"></a>
        <div class="welcome2">
            <h3 class="welcome2-title -t:1">
                                    <i class="icon1 -i:harp"></i>
                                <span>Welcome!</span>
            </h3>
            <p class="welcome2-lead">Premium subscribers enjoy unlimited access to all articles. But there's more: discover your full benefits now.</p>
            <ul class="welcome2-actions">
                <li><a href="#" id="discover_more_popup" class="button1 -mw2" target="_blank">Discover more</a></li>
                <li><a href="#" class="button1 -ghost -mw2" onclick="event.target.closest('.c-modal1').classList.remove('-active'); return false;">Go back to the article</a></li>
            </ul>
        </div>
    </div>
</div>                    <!-- n-backdrop1 -->
<!-- n-backdrop1-wrap -->
<!-- welcome1 -->
<!-- -py:1 -->
<div class="n-backdrop1 -recontain -c:b1 -mb:2 -mt:-1 -py:0" style="display:none" id="welcome_banner_wrapper">
    <div class="n-backdrop1-wrap">
        <div class="welcome1 -py:1">
            <h3 class="welcome1-title -t:2">
                                    <i class="icon1 -i:harp"></i>
                                <span>Welcome! Discover your full benefits as a Premium subscriber.</span>
            </h3>
            <ul class="welcome1-actions">
                <li><a href="#" class="button1 -ghost" onclick="event.target.closest('.n-backdrop1').remove(); return false;" id="dismiss_welcome_banner">Dismiss</a></li>
                <li><a href="#" id="discover_more_banner" class="button1" target="_blank">Discover more</a></li>
            </ul>
        </div>
    </div>
</div>                    
                        
                        
        
        
        

        

        
                                                                                                                                    

                            
        
                
        
                    
<div class="slot4 -decontain -mb:1" data-stickyslot="3000" data-stickywatch  data-ad-slot>
    <div class="slot4-wrap">
        <div style="display: inline-block; width: 100%; max-width: 970px;  min-height: 90px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"leaderboard","targeting":{"pos":["article_top","article_roadblock"]}}
            </script>
        </div>
    </div>
</div>        
    
            
        
        
        

        

        
                                                                                                                                    

                            
        
                
        
                    
<div class="slot2 -left" data-ad-slot>
    <div class="slot2-wrap">
        <div style="max-width: 170px; ">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"false","adFormat":"sidead","targeting":{"pos":["article_reskin_left","article_roadblock"]}}
            </script>
        </div>
    </div>
</div>        
                
        
        
        

        

        
                                                                                                                                    

                            
        
                
        
                    
<div class="slot2 -right" data-ad-slot>
    <div class="slot2-wrap">
        <div style="max-width: 170px; ">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"false","adFormat":"sidead","targeting":{"pos":["article_reskin_right","article_roadblock"]}}
            </script>
        </div>
    </div>
</div>        
    
    






<div class="title1">
    <div class="title1-wrap">
                        <h1 class="title1-main">
         Greta Thunberg on how having Asperger’s shapes her approach to climate crisis</h1>
    </div>
</div>
<div class="summary1 -force">
        


    

        
    
                            <h2>The teenage activist gained recognition after she began protesting outside the Swedish parliament building at the age of 15.</h2>
    <div >
        
        
                
        
    </div>
</div>
<div class="n-split1">
    <div class="n-split1-main">
                                            
                        

        <div class="c-gallery1 -captions " data-gallery>
        <div class="c-gallery1-entries -mb:0" data-entries>
                            <figure class="c-gallery1-entry" data-entry>
                                                                
                                                                                        
                                            
        
    
    
        
                
        
    
                                

    

    <a class="img1 -fit" href="#" style="--r: 0.56290322580645">

                        <img src="https://www.independent.ie/entertainment/0f72e/42044311.ece/AUTOCROP/w620/ipanews_4183030e-8e4d-47f7-8935-d4ca6140a0a1_1" alt="Climate activist Greta Thunberg speaking on the Pyramid Stage during Glastonbury Festival (Yui Mok/PA)"  srcset="https://www.independent.ie/entertainment/0f72e/42044311.ece/AUTOCROP/w620/ipanews_4183030e-8e4d-47f7-8935-d4ca6140a0a1_1 620w,https://www.independent.ie/entertainment/0f72e/42044311.ece/AUTOCROP/w1240/ipanews_4183030e-8e4d-47f7-8935-d4ca6140a0a1_1 1240w" sizes="auto" />
            
    
        
            <i class="icon1 -i:expand" aria-label="Expand"><span>Expand</span></i>    
    </a>
                                    </figure>
                </div>
            
                            
        

<div data-lightbox data-section-path="Independent.ie;Entertainment">
    <div class="c-lightbox1" tabindex="-1">
        <p class="c-lightbox1-top"  style="background-color: rgba(0,0,0,0);" >
                        <a href="javascript:void(0)" class="c-lightbox1-top-close icon-close" data-close><span>Close</span></a>
        </p>
        <div class="c-lightbox1-main">
            <div class="c-lightbox1-slides c-lightbox1-slider">
                <button class="c-lightbox1-arrow" data-prev-arrow aria-label="Previous" type="button"  style="display: none;" ></button>
                <div class="c-lightbox1-list">
                    <div class="c-lightbox1-track">
                                                                                <div class="c-lightbox1-slide" aria-hidden="false">
                                <figure class="c-lightbox1-image">
                                    
        
    
    
        
                
        
    
                                

    

    <span class="img1"  style="--r: 0.56290322580645">

                        <img class="lazyload" data-src="https://www.independent.ie/entertainment/0f72e/42044311.ece/AUTOCROP/w620/ipanews_4183030e-8e4d-47f7-8935-d4ca6140a0a1_1" alt="Climate activist Greta Thunberg speaking on the Pyramid Stage during Glastonbury Festival (Yui Mok/PA)"  data-srcset="https://www.independent.ie/entertainment/0f72e/42044311.ece/AUTOCROP/w620/ipanews_4183030e-8e4d-47f7-8935-d4ca6140a0a1_1 620w,https://www.independent.ie/entertainment/0f72e/42044311.ece/AUTOCROP/w1240/ipanews_4183030e-8e4d-47f7-8935-d4ca6140a0a1_1 1240w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/entertainment/0f72e/42044311.ece/AUTOCROP/w620/ipanews_4183030e-8e4d-47f7-8935-d4ca6140a0a1_1" alt="Climate activist Greta Thunberg speaking on the Pyramid Stage during Glastonbury Festival (Yui Mok/PA)"></noscript>
            
    
        
    
    </span>
                                </figure>
                                                                <div class="c-lightbox1-caption" data-caption>
                                                                        <p>Climate activist Greta Thunberg speaking on the Pyramid Stage during Glastonbury Festival (Yui Mok/PA)</p>
                                    
                                                                    </div>
                            </div>
                                            </div>
                </div>
                <button class="c-lightbox1-arrow" data-next-arrow aria-label="Next" type="button" aria-disabled="false"  style="display: none;" ></button>
            </div>
        </div>
                <div class="c-lightbox1-side">
            <p class="c-lightbox1-counter"  style="display: none;" ><strong data-current></strong>/<span data-count></span></p>
            <div class="c-lightbox1-content">
                <div class="c-lightbox1-wrapper" data-content>
                                    </div>
            </div>
            <div class="c-lightbox1-socials">
                <div class="c-lightbox1-socials-wrap">
                    <ul class="c-lightbox1-socials-items">
                                                                                                                  
                                                                                                                                                                                                                                        <li>
                                    <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.independent.ie/entertainment/greta-thunberg-on-how-having-aspergers-shapes-her-approach-to-climate-crisis-42044314.html" aria-label="Facebook" target="_blank" class="icon-facebook" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Facebook"><span>Facebook</span></a>
                                </li>
                                                                                                                                                                                                                                        <li>
                                    <a href="https://twitter.com/intent/tweet?text=Greta Thunberg on how having Asperger’s shapes her approach to climate crisis&amp;url=https://www.independent.ie/entertainment/greta-thunberg-on-how-having-aspergers-shapes-her-approach-to-climate-crisis-42044314.html" aria-label="Twitter" target="_blank" class="icon-twitter" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Twitter"><span>Twitter</span></a>
                                </li>
                                                                                                                                                                                                                                                                                                                                                                                                                            <li>
                                    <a href="mailto:?Subject=Greta%20Thunberg%20on%20how%20having%20Asperger%E2%80%99s%20shapes%20her%20approach%20to%20climate%20crisis&amp;Body=Greta%20Thunberg%20on%20how%20having%20Asperger%E2%80%99s%20shapes%20her%20approach%20to%20climate%20crisis%0A%0AGreta%20Thunberg%20has%20revealed%20how%20being%20diagnosed%20with%20Asperger%E2%80%99s%20syndrome%20has%20shaped%20her%20approach%20to%20the%20climate%20crisis%2C%20saying%20%E2%80%9Cit%E2%80%99s%20helped%20me%20see%20through%20a%20lot%20of%20the%20bullshit%E2%80%9D.%0A%0Ahttps%3A%2F%2Fwww.independent.ie%2Fentertainment%2Fgreta-thunberg-on-how-having-aspergers-shapes-her-approach-to-climate-crisis-42044314.html" aria-label="Email" target="_self" class="icon-email" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Email"><span>Email</span></a>
                                </li>
                                                
                        <li class="mobile"><a href="whatsapp://send?text=https://www.independent.ie/entertainment/greta-thunberg-on-how-having-aspergers-shapes-her-approach-to-climate-crisis-42044314.html" class="icon-whatsapp"><span>Whatsapp</span></a></li>
                    </ul>
                </div>
            </div>
                        <div class="c-lightbox1-slot">
                        
        
        
        

        

        
                                                                                                                                    

                            
                            
                                    
        
                    
<div class="slot1"href="#" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 300px;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"mediumrectangle","targeting":{"pos":["gallery","ad_mediumrectangle-1"]},"onDemand":true,"lazyload":true}
            </script>
        </div>
    </div>
</div>        
                </div>
        </div>
    </div>
</div>
                                        <figcaption class='figcap'>Climate activist Greta Thunberg speaking on the Pyramid Stage during Glastonbury Festival (Yui Mok/PA)</figcaption>
                </div>
        
                <div class="c-byline1">
                                    <div class="c-byline1-main"><p class="c-byline1-author"><strong class="name1" >By Connie Evans, PA Entertainment Reporter</strong>                            </p>                                                    <p class="c-byline1-meta"><time class="time1">
    October 05 2022 11:01 PM
</time></p>
            </div>
                

<div class="c-socials1" >
    <ul>
                                                                    <li>
                <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.independent.ie/entertainment/greta-thunberg-on-how-having-aspergers-shapes-her-approach-to-climate-crisis-42044314.html" aria-label="Facebook" target="_blank" class="-c:section" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Facebook"><i class="icon1 -i:facebook" aria-label="Facebook"><span>Facebook</span></i></a>
            </li>
                                                            <li>
                <a href="https://twitter.com/intent/tweet?text=Greta Thunberg on how having Asperger’s shapes her approach to climate crisis&amp;url=https://www.independent.ie/entertainment/greta-thunberg-on-how-having-aspergers-shapes-her-approach-to-climate-crisis-42044314.html" aria-label="Twitter" target="_blank" class="-c:section" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Twitter"><i class="icon1 -i:twitter" aria-label="Twitter"><span>Twitter</span></i></a>
            </li>
                                                                                                                                            <li>
                <a href="mailto:?Subject=Greta%20Thunberg%20on%20how%20having%20Asperger%E2%80%99s%20shapes%20her%20approach%20to%20climate%20crisis&amp;Body=Greta%20Thunberg%20on%20how%20having%20Asperger%E2%80%99s%20shapes%20her%20approach%20to%20climate%20crisis%0A%0AGreta%20Thunberg%20has%20revealed%20how%20being%20diagnosed%20with%20Asperger%E2%80%99s%20syndrome%20has%20shaped%20her%20approach%20to%20the%20climate%20crisis%2C%20saying%20%E2%80%9Cit%E2%80%99s%20helped%20me%20see%20through%20a%20lot%20of%20the%20bullshit%E2%80%9D.%0A%0Ahttps%3A%2F%2Fwww.independent.ie%2Fentertainment%2Fgreta-thunberg-on-how-having-aspergers-shapes-her-approach-to-climate-crisis-42044314.html" aria-label="Email" target="_self" class="-c:section" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Email"><i class="icon1 -i:email" aria-label="Email"><span>Email</span></i></a>
            </li>
            </ul>
</div>
        <hr class="hr2" /></div>

        <div class="n-body1">
                                    
                                
        
        
        

        

        
                                                                                        

                            
        
                
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"native","targeting":{"pos":["native_offer"]}}
            </script>
        </div>
    </div>
</div>        
                                                                                                                                                    <p>Greta Thunberg has revealed how being diagnosed with Asperger’s syndrome has shaped her approach to the climate crisis, saying “it’s helped me see through a lot of the bullshit”.</p>
                            
            
                                                
                                    

    

        
                
                            <p><span class="drop-cap fl header-font pr3 pb2">T</span>he 19-year-old climate activist gained recognition at the age of 15 when she began spending her Fridays sat outside the Swedish parliament building calling for more serious action on climate change.</p>                                                                                                
        
                            <p>Speaking to Elle magazine UK about her activism and the impact suffering from Asperger’s syndrome has had on her work, Ms Thunberg said: “It’s (Asperger’s) helped me see through a lot of the bullshit because they say, ‘Oh yeah, we’re not in line with the Paris Agreement so far, but at least we’re taking small steps in the right direction’.</p>                                                                                                                                                
        
                            <p>“Some people might see that as though we’re trying, but I see it as we’re so far away from what we need to be doing for even the bare minimum.”</p>                                                                                                
        
                            <p>                    </p>
            
                        

        <div class="c-gallery1 -captions " data-gallery>
        <div class="c-gallery1-entries -mb:0" data-entries>
                            <figure class="c-gallery1-entry" data-entry>
                                                                
                                                                                        
                                            
        
                
    
        
                
        
    
                                

    

    <a class="img1 -fit" href="#" style="--r: 1.328320802005">

                        <img class="lazyload" data-src="https://www.independent.ie/entertainment/2077a/42044312.ece/AUTOCROP/h530/ipanews_4183030e-8e4d-47f7-8935-d4ca6140a0a1_embedded7495186" alt="Greta Thunberg has revealed how her Asperger&amp;rsquo;s diagnosis helps her approach to climate activism (ELLE UK/Silvana Trevale/PA)"  data-srcset="https://www.independent.ie/entertainment/2077a/42044312.ece/AUTOCROP/h530/ipanews_4183030e-8e4d-47f7-8935-d4ca6140a0a1_embedded7495186 399w,https://www.independent.ie/entertainment/2077a/42044312.ece/AUTOCROP/h1060/ipanews_4183030e-8e4d-47f7-8935-d4ca6140a0a1_embedded7495186 799w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/entertainment/2077a/42044312.ece/AUTOCROP/h530/ipanews_4183030e-8e4d-47f7-8935-d4ca6140a0a1_embedded7495186" alt="Greta Thunberg has revealed how her Asperger&amp;rsquo;s diagnosis helps her approach to climate activism (ELLE UK/Silvana Trevale/PA)"></noscript>
            
    
        
            <i class="icon1 -i:expand" aria-label="Expand"><span>Expand</span></i>    
    </a>
                                    </figure>
                </div>
            
                            
        

<div data-lightbox data-section-path="Independent.ie;Entertainment">
    <div class="c-lightbox1" tabindex="-1">
        <p class="c-lightbox1-top"  style="background-color: rgba(0,0,0,0);" >
                        <a href="javascript:void(0)" class="c-lightbox1-top-close icon-close" data-close><span>Close</span></a>
        </p>
        <div class="c-lightbox1-main">
            <div class="c-lightbox1-slides c-lightbox1-slider">
                <button class="c-lightbox1-arrow" data-prev-arrow aria-label="Previous" type="button"  style="display: none;" ></button>
                <div class="c-lightbox1-list">
                    <div class="c-lightbox1-track">
                                                                                <div class="c-lightbox1-slide" aria-hidden="false">
                                <figure class="c-lightbox1-image">
                                    
        
                
    
        
                
        
    
                                

    

    <span class="img1"  style="--r: 1.328320802005">

                        <img class="lazyload" data-src="https://www.independent.ie/entertainment/2077a/42044312.ece/AUTOCROP/h530/ipanews_4183030e-8e4d-47f7-8935-d4ca6140a0a1_embedded7495186" alt="Greta Thunberg has revealed how her Asperger&amp;rsquo;s diagnosis helps her approach to climate activism (ELLE UK/Silvana Trevale/PA)"  data-srcset="https://www.independent.ie/entertainment/2077a/42044312.ece/AUTOCROP/h530/ipanews_4183030e-8e4d-47f7-8935-d4ca6140a0a1_embedded7495186 399w,https://www.independent.ie/entertainment/2077a/42044312.ece/AUTOCROP/h1060/ipanews_4183030e-8e4d-47f7-8935-d4ca6140a0a1_embedded7495186 799w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/entertainment/2077a/42044312.ece/AUTOCROP/h530/ipanews_4183030e-8e4d-47f7-8935-d4ca6140a0a1_embedded7495186" alt="Greta Thunberg has revealed how her Asperger&amp;rsquo;s diagnosis helps her approach to climate activism (ELLE UK/Silvana Trevale/PA)"></noscript>
            
    
        
    
    </span>
                                </figure>
                                                                <div class="c-lightbox1-caption" data-caption>
                                                                        <p>Greta Thunberg has revealed how her Asperger’s diagnosis helps her approach to climate activism (ELLE UK/Silvana Trevale/PA)</p>
                                    
                                                                    </div>
                            </div>
                                            </div>
                </div>
                <button class="c-lightbox1-arrow" data-next-arrow aria-label="Next" type="button" aria-disabled="false"  style="display: none;" ></button>
            </div>
        </div>
                <div class="c-lightbox1-side">
            <p class="c-lightbox1-counter"  style="display: none;" ><strong data-current></strong>/<span data-count></span></p>
            <div class="c-lightbox1-content">
                <div class="c-lightbox1-wrapper" data-content>
                                    </div>
            </div>
            <div class="c-lightbox1-socials">
                <div class="c-lightbox1-socials-wrap">
                    <ul class="c-lightbox1-socials-items">
                                                                                                                  
                                                                                                                                                                                                                                        <li>
                                    <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.independent.ie/entertainment/greta-thunberg-on-how-having-aspergers-shapes-her-approach-to-climate-crisis-42044314.html" aria-label="Facebook" target="_blank" class="icon-facebook" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Facebook"><span>Facebook</span></a>
                                </li>
                                                                                                                                                                                                                                        <li>
                                    <a href="https://twitter.com/intent/tweet?text=Greta Thunberg on how having Asperger’s shapes her approach to climate crisis&amp;url=https://www.independent.ie/entertainment/greta-thunberg-on-how-having-aspergers-shapes-her-approach-to-climate-crisis-42044314.html" aria-label="Twitter" target="_blank" class="icon-twitter" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Twitter"><span>Twitter</span></a>
                                </li>
                                                                                                                                                                                                                                                                                                                                                                                                                            <li>
                                    <a href="mailto:?Subject=Greta%20Thunberg%20on%20how%20having%20Asperger%E2%80%99s%20shapes%20her%20approach%20to%20climate%20crisis&amp;Body=Greta%20Thunberg%20on%20how%20having%20Asperger%E2%80%99s%20shapes%20her%20approach%20to%20climate%20crisis%0A%0AGreta%20Thunberg%20has%20revealed%20how%20being%20diagnosed%20with%20Asperger%E2%80%99s%20syndrome%20has%20shaped%20her%20approach%20to%20the%20climate%20crisis%2C%20saying%20%E2%80%9Cit%E2%80%99s%20helped%20me%20see%20through%20a%20lot%20of%20the%20bullshit%E2%80%9D.%0A%0Ahttps%3A%2F%2Fwww.independent.ie%2Fentertainment%2Fgreta-thunberg-on-how-having-aspergers-shapes-her-approach-to-climate-crisis-42044314.html" aria-label="Email" target="_self" class="icon-email" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Email"><span>Email</span></a>
                                </li>
                                                
                        <li class="mobile"><a href="whatsapp://send?text=https://www.independent.ie/entertainment/greta-thunberg-on-how-having-aspergers-shapes-her-approach-to-climate-crisis-42044314.html" class="icon-whatsapp"><span>Whatsapp</span></a></li>
                    </ul>
                </div>
            </div>
                        <div class="c-lightbox1-slot">
                        
        
        
        

        

        
                                                                                                                                    

                            
                            
                                    
        
                    
<div class="slot1"href="#" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 300px;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"mediumrectangle","targeting":{"pos":["gallery","ad_mediumrectangle-1"]},"onDemand":true,"lazyload":true}
            </script>
        </div>
    </div>
</div>        
                </div>
        </div>
    </div>
</div>
                                        <figcaption class='figcap'>Greta Thunberg has revealed how her Asperger’s diagnosis helps her approach to climate activism (ELLE UK/Silvana Trevale/PA)</figcaption>
                </div>
            <p>
                                </p>                                                                                
        
                            <p>Ms Thunberg took to the Pyramid Stage at Glastonbury Festival earlier this year to deliver a powerful speech on climate change, during which she called on society to take on its “historic responsibility to set things right” with the global climate crisis.</p>                                                                                                
        
                            <p>In a post on Instagram after the event, Glastonbury’s co-organiser Emily Eavis said it was an “honour” to have the environmental activist speak at the festival, describing her speech as “inspiring, powerful and important”.</p>                                                                                            
                
        
                        
                                
                                                    
                
            
                
                                                                                                                                                                                                                                                                        
        <script id="bb-outstream-inline-outstream">
            document.addEventListener('DOMContentLoaded', function() {
                if (!document.querySelectorAll('.widget.video.vms').length) {
                    var s = document.createElement('script');
                    s.type = 'text/javascript';
                    s.async = true;
                    s.src = 'https://independent.mainroll.com/a/independent_floating_outstream.js?dfp_adunit_l1=InArticleVideo&dfp_adunit_l2=Entertainment&dfp_adunit_l3=Home&dart_articleId=42044314&dart_art_ID=42044314&dart_kw=%5B%22Greta%22%2C%22Thunberg%22%2C%22on%22%2C%22how%22%2C%22having%22%2C%22Aspergers%22%2C%22shapes%22%2C%22her%22%2C%22approach%22%2C%22to%22%2C%22climate%22%2C%22crisis%22%5D&dart_gs_channels=inm_climate_change_conference,gs_predicts_charity,gb_safe,gv_safe_adult,gv_safe_arms,gv_safe_crime,gv_safe_death_injury,gv_safe_download,gv_safe_drugs,gv_safe_hatespeech,gv_safe_military,gv_safe_obscenity,gv_safe_terrorism,gv_safe_tobacco,pos_diageo_safe,pos_facebook,pos_fb_list_1,pos_fb_list_2,pos_halloween,pos_natural_disasters,pos_tiered_bs_serious,progressivemedia,gs_science,gs_science_environ,gs_science_environment,gt_mixed,gs_entertain,gs_books,gs_predicts_energy_topics,shadow9hu7_pos_tiered_bs_ent,inm_young_professionals,gs_event_music_festival,gs_seasevnt_musicfest,shadow9hu7_pos_diageo_safe2,gs_predicts_newyearseve,gs_entertain_books,gs_predicts_songkran,gs_predicts_compassion,gs_predicts_travelingfortheholidays,shadow9hu7_pos_tiered_bs_edu,gs_predicts_royalwedding,gs_predicts_stylefashion,gv_safe,gv_processed&section=entertainment';
                    document.getElementById('bb-outstream-inline-outstream').parentElement.appendChild(s);
                }
            });
        </script>
        <style type="text/css">
            #bb-iawr-inarticle- { clear: both; margin: 0 0 15px; }
        </style>

                
        
                            <p>Ms Thunberg also shared her opinions on the concept of hope, and suggested society work to redefine what it means to be hopeful in the face of the climate crisis, saying “hope means taking action”.</p>                                                                                                
        
                            <p>“First thing is, hope for whom? Is it for us?” she said.</p>                                                                                
        
                            <p>“People living in financially fortunate parts of the world who are very much to blame for the climate emergency – maybe not us individuals but us in this part of the world – or hope for those who are actually being affected by the climate crisis?</p>                                                                                                
        
                            <p>“I don’t think hope is something that can be given to you, you have to create it yourself. Hope means taking action. I think that we need to redefine hope because it’s being used against us.</p>                                                                                                                                    
        
        
        

        

        
                                                                                                                                                                                

                            
        
                
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"mediumrectangle","targeting":{"pos":["ad_mediumrectangle-2","article_roadblock","article_mpu1"]}}
            </script>
        </div>
    </div>
</div>        
                                            
        
                            <p>“If there is hope you don’t need to do anything, but that is the opposite of hope.”</p>                                                                                    
    
    
                        <style>
.vod-box {background: #f3f3f3; padding: 10px;} .vod-box h2 {margin-bottom: 10px;} .vod-box a {box-shadow: none;}

@media screen and (max-width: 600px) {
    .vod-box {background: padding: 5px;} .vod-box h2 {margin-bottom: 5px;} 



</style>


<div class="vod-box">

<h2>Video of the Day</h2>
<script type="text/javascript" src="https://independent.bbvms.com/p/video_of_the_day_playout/c/4956500.js" ></script>
</div>
                                            
        
                            <p>                    </p>
            
                        

        <div class="c-gallery1 -captions " data-gallery>
        <div class="c-gallery1-entries -mb:0" data-entries>
                            <figure class="c-gallery1-entry" data-entry>
                                                                
                                                                                        
                                            
        
                
    
        
                
        
    
                                

    

    <a class="img1 -fit" href="#" style="--r: 1.328320802005">

                        <img class="lazyload" data-src="https://www.independent.ie/entertainment/98c51/42044313.ece/AUTOCROP/h530/ipanews_4183030e-8e4d-47f7-8935-d4ca6140a0a1_embedded7495195" alt="The 19-year-old climate activist has asked for people to rethink their understanding of &amp;lsquo;hope&amp;rsquo; (ELLE UK/Silvana Trevale/PA)"  data-srcset="https://www.independent.ie/entertainment/98c51/42044313.ece/AUTOCROP/h530/ipanews_4183030e-8e4d-47f7-8935-d4ca6140a0a1_embedded7495195 399w,https://www.independent.ie/entertainment/98c51/42044313.ece/AUTOCROP/h1060/ipanews_4183030e-8e4d-47f7-8935-d4ca6140a0a1_embedded7495195 798w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/entertainment/98c51/42044313.ece/AUTOCROP/h530/ipanews_4183030e-8e4d-47f7-8935-d4ca6140a0a1_embedded7495195" alt="The 19-year-old climate activist has asked for people to rethink their understanding of &amp;lsquo;hope&amp;rsquo; (ELLE UK/Silvana Trevale/PA)"></noscript>
            
    
        
            <i class="icon1 -i:expand" aria-label="Expand"><span>Expand</span></i>    
    </a>
                                    </figure>
                </div>
            
                            
        

<div data-lightbox data-section-path="Independent.ie;Entertainment">
    <div class="c-lightbox1" tabindex="-1">
        <p class="c-lightbox1-top"  style="background-color: rgba(0,0,0,0);" >
                        <a href="javascript:void(0)" class="c-lightbox1-top-close icon-close" data-close><span>Close</span></a>
        </p>
        <div class="c-lightbox1-main">
            <div class="c-lightbox1-slides c-lightbox1-slider">
                <button class="c-lightbox1-arrow" data-prev-arrow aria-label="Previous" type="button"  style="display: none;" ></button>
                <div class="c-lightbox1-list">
                    <div class="c-lightbox1-track">
                                                                                <div class="c-lightbox1-slide" aria-hidden="false">
                                <figure class="c-lightbox1-image">
                                    
        
                
    
        
                
        
    
                                

    

    <span class="img1"  style="--r: 1.328320802005">

                        <img class="lazyload" data-src="https://www.independent.ie/entertainment/98c51/42044313.ece/AUTOCROP/h530/ipanews_4183030e-8e4d-47f7-8935-d4ca6140a0a1_embedded7495195" alt="The 19-year-old climate activist has asked for people to rethink their understanding of &amp;lsquo;hope&amp;rsquo; (ELLE UK/Silvana Trevale/PA)"  data-srcset="https://www.independent.ie/entertainment/98c51/42044313.ece/AUTOCROP/h530/ipanews_4183030e-8e4d-47f7-8935-d4ca6140a0a1_embedded7495195 399w,https://www.independent.ie/entertainment/98c51/42044313.ece/AUTOCROP/h1060/ipanews_4183030e-8e4d-47f7-8935-d4ca6140a0a1_embedded7495195 798w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/entertainment/98c51/42044313.ece/AUTOCROP/h530/ipanews_4183030e-8e4d-47f7-8935-d4ca6140a0a1_embedded7495195" alt="The 19-year-old climate activist has asked for people to rethink their understanding of &amp;lsquo;hope&amp;rsquo; (ELLE UK/Silvana Trevale/PA)"></noscript>
            
    
        
    
    </span>
                                </figure>
                                                                <div class="c-lightbox1-caption" data-caption>
                                                                        <p>The 19-year-old climate activist has asked for people to rethink their understanding of ‘hope’ (ELLE UK/Silvana Trevale/PA)</p>
                                    
                                                                    </div>
                            </div>
                                            </div>
                </div>
                <button class="c-lightbox1-arrow" data-next-arrow aria-label="Next" type="button" aria-disabled="false"  style="display: none;" ></button>
            </div>
        </div>
                <div class="c-lightbox1-side">
            <p class="c-lightbox1-counter"  style="display: none;" ><strong data-current></strong>/<span data-count></span></p>
            <div class="c-lightbox1-content">
                <div class="c-lightbox1-wrapper" data-content>
                                    </div>
            </div>
            <div class="c-lightbox1-socials">
                <div class="c-lightbox1-socials-wrap">
                    <ul class="c-lightbox1-socials-items">
                                                                                                                  
                                                                                                                                                                                                                                        <li>
                                    <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.independent.ie/entertainment/greta-thunberg-on-how-having-aspergers-shapes-her-approach-to-climate-crisis-42044314.html" aria-label="Facebook" target="_blank" class="icon-facebook" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Facebook"><span>Facebook</span></a>
                                </li>
                                                                                                                                                                                                                                        <li>
                                    <a href="https://twitter.com/intent/tweet?text=Greta Thunberg on how having Asperger’s shapes her approach to climate crisis&amp;url=https://www.independent.ie/entertainment/greta-thunberg-on-how-having-aspergers-shapes-her-approach-to-climate-crisis-42044314.html" aria-label="Twitter" target="_blank" class="icon-twitter" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Twitter"><span>Twitter</span></a>
                                </li>
                                                                                                                                                                                                                                                                                                                                                                                                                            <li>
                                    <a href="mailto:?Subject=Greta%20Thunberg%20on%20how%20having%20Asperger%E2%80%99s%20shapes%20her%20approach%20to%20climate%20crisis&amp;Body=Greta%20Thunberg%20on%20how%20having%20Asperger%E2%80%99s%20shapes%20her%20approach%20to%20climate%20crisis%0A%0AGreta%20Thunberg%20has%20revealed%20how%20being%20diagnosed%20with%20Asperger%E2%80%99s%20syndrome%20has%20shaped%20her%20approach%20to%20the%20climate%20crisis%2C%20saying%20%E2%80%9Cit%E2%80%99s%20helped%20me%20see%20through%20a%20lot%20of%20the%20bullshit%E2%80%9D.%0A%0Ahttps%3A%2F%2Fwww.independent.ie%2Fentertainment%2Fgreta-thunberg-on-how-having-aspergers-shapes-her-approach-to-climate-crisis-42044314.html" aria-label="Email" target="_self" class="icon-email" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Email"><span>Email</span></a>
                                </li>
                                                
                        <li class="mobile"><a href="whatsapp://send?text=https://www.independent.ie/entertainment/greta-thunberg-on-how-having-aspergers-shapes-her-approach-to-climate-crisis-42044314.html" class="icon-whatsapp"><span>Whatsapp</span></a></li>
                    </ul>
                </div>
            </div>
                        <div class="c-lightbox1-slot">
                        
        
        
        

        

        
                                                                                                                                    

                            
                            
                                    
        
                    
<div class="slot1"href="#" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 300px;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"mediumrectangle","targeting":{"pos":["gallery","ad_mediumrectangle-1"]},"onDemand":true,"lazyload":true}
            </script>
        </div>
    </div>
</div>        
                </div>
        </div>
    </div>
</div>
                                        <figcaption class='figcap'>The 19-year-old climate activist has asked for people to rethink their understanding of ‘hope’ (ELLE UK/Silvana Trevale/PA)</figcaption>
                </div>
            <p>
                                </p>                                                                                
        
                            <p>Later this month at the London Literature Festival, Ms Thunberg is set to launch her new book, The Climate Book, a collection of more than 100 contributions from figures such as economist Kate Raworth, writer and activist Naomi Klein and author Margaret Atwood.</p>                                                                                                
        
                            <p>Speaking about one of the key messages from The Climate Book, Ms Thunberg told Elle UK: “One of the key messages is, ‘Don’t listen to me, listen to the scientists, listen to the experts, listen to those who are most affected…’</p>                                                                                
        
                            <p>“I could talk about all these things, but I am a privileged white person who lives in Sweden. I don’t really have any story to tell, so it’s up to others who need to be heard to (talk about) these things.”</p>                                                                                                
        
                            <p>The full interview with Greta Thunberg is available in Elle UK, out now.</p>                                                                                
    <div >
                                    
        
        
        

        

        
                                                                                        

                            
        
                
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"native","targeting":{"pos":["article_native"]}}
            </script>
        </div>
    </div>
</div>        
                
                                                                                                    
                
                    
    </div>

            

            
            

        </div>

        <hr class="hr2 -mt:1" />                                        
        
     
     
    
                        <script type="application/json" class="ad-slot">
                {"adFormat":"cba","id":"ad_cba-outbrain1"}
            </script>
                    
        
        </div>
            <div class="n-split1-side">
                                                        
                                
        
        
        

        

        
                                                                                                                                    

                            
        
                                    
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 300px;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"false","adFormat":"rectangle","targeting":{"pos":["article_halfpage2","article_roadblock"]},"lazyload":false}
            </script>
        </div>
    </div>
</div>        
    
                                    
                            
        
        
     
     
    
                        <script type="application/json" class="ad-slot">
                {"adFormat":"cba","id":"ad_cba-outbrain2"}
            </script>
                                                    <h4 class="subtitle1 -t:5 -t:4&lt;l">
        <span class="subtitle1-main">Most Watched</span>
</h4>
        
                                                                                    
            
    
                
    
                    
        
                
        
    
        
    
    
        
                
    
            
                        
        <article class="c-card1 -small&gt;m">
            
                    
        
        
        
                            
        <figure class="c-card1-image">
            <a href="https://www.independent.ie/videos/woman-slaps-man-for-proposing-to-her-with-ring-pop-at-packed-stadium-42039994.html" class="-d:b -as:1"
                 >
                
        
    
    
        
                
        
    
                                

    

    <span class="img1"  style="--r: 0.56363636363636">

                        <img class="lazyload" data-src="https://www.independent.ie/videos/33ba9/42040030.ece/AUTOCROP/w220h124/4959364-1664901666199638.jpg" alt=""  data-srcset="https://www.independent.ie/videos/33ba9/42040030.ece/AUTOCROP/w220h124/4959364-1664901666199638.jpg 220w,https://www.independent.ie/videos/33ba9/42040030.ece/AUTOCROP/w440h250/4959364-1664901666199638.jpg 440w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/videos/33ba9/42040030.ece/AUTOCROP/w220h124/4959364-1664901666199638.jpg" alt=""></noscript>
            
            <span class="img1-corner">
                            <i class="icon2 -i:play">
    <span>Play</span>
</i>                                </span>
    
        
    
    </span>
            </a>
        </figure>
        <div class="c-card1-main">
        <a href="https://www.independent.ie/videos/woman-slaps-man-for-proposing-to-her-with-ring-pop-at-packed-stadium-42039994.html"            class="c-card1-textlink -d:b -as:1"  
             >
                        <h4 class="title2 -t:6 -t:5&lt;l" >
    <span>Woman slaps man for proposing to her with ring pop at packed stadium
    </span>
</h4>
            
                                </a>
            </div>
    </article>
                                                                    <hr class="hr1" />                                                
            
    
                
    
                    
        
                
        
    
        
    
    
        
                
    
            
                        
        <article class="c-card1 -small&gt;m">
            
                    
        
        
        
                            
        <figure class="c-card1-image">
            <a href="https://www.independent.ie/videos/cat-that-sounds-like-it-has-a-cork-accent-42035095.html" class="-d:b -as:1"
                 >
                
        
    
    
        
                
        
    
                                

    

    <span class="img1"  style="--r: 0.56363636363636">

                        <img class="lazyload" data-src="https://www.independent.ie/videos/24c09/42035097.ece/AUTOCROP/w220h124/4956500-1664782234866518_10.jpg" alt=""  data-srcset="https://www.independent.ie/videos/24c09/42035097.ece/AUTOCROP/w220h124/4956500-1664782234866518_10.jpg 220w,https://www.independent.ie/videos/24c09/42035097.ece/AUTOCROP/w440h250/4956500-1664782234866518_10.jpg 440w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/videos/24c09/42035097.ece/AUTOCROP/w220h124/4956500-1664782234866518_10.jpg" alt=""></noscript>
            
            <span class="img1-corner">
                            <i class="icon2 -i:play">
    <span>Play</span>
</i>                                </span>
    
        
    
    </span>
            </a>
        </figure>
        <div class="c-card1-main">
        <a href="https://www.independent.ie/videos/cat-that-sounds-like-it-has-a-cork-accent-42035095.html"            class="c-card1-textlink -d:b -as:1"  
             >
                        <h4 class="title2 -t:6 -t:5&lt;l" >
    <span> Cat that sounds like it has a Cork accent
    </span>
</h4>
            
                                </a>
            </div>
    </article>
                                                                    <hr class="hr1" />                                                
            
    
                
    
                    
        
                
        
    
        
    
    
        
                
    
            
                        
        <article class="c-card1 -small&gt;m">
            
                    
        
        
        
                            
        <figure class="c-card1-image">
            <a href="https://www.independent.ie/videos/funeral-of-dublin-gaa-legend-brian-mullins-takes-place-in-marino-42042978.html" class="-d:b -as:1"
                 >
                
        
    
    
        
                
        
    
                                

    

    <span class="img1"  style="--r: 0.56363636363636">

                        <img class="lazyload" data-src="https://www.independent.ie/videos/0e810/42042988.ece/AUTOCROP/w220h124/4960176-1664978106308661_10.jpg" alt=""  data-srcset="https://www.independent.ie/videos/0e810/42042988.ece/AUTOCROP/w220h124/4960176-1664978106308661_10.jpg 220w,https://www.independent.ie/videos/0e810/42042988.ece/AUTOCROP/w440h250/4960176-1664978106308661_10.jpg 440w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/videos/0e810/42042988.ece/AUTOCROP/w220h124/4960176-1664978106308661_10.jpg" alt=""></noscript>
            
            <span class="img1-corner">
                            <i class="icon2 -i:play">
    <span>Play</span>
</i>                                </span>
    
        
    
    </span>
            </a>
        </figure>
        <div class="c-card1-main">
        <a href="https://www.independent.ie/videos/funeral-of-dublin-gaa-legend-brian-mullins-takes-place-in-marino-42042978.html"            class="c-card1-textlink -d:b -as:1"  
             >
                        <h4 class="title2 -t:6 -t:5&lt;l" >
    <span>Funeral of Dublin GAA legend Brian Mullins takes place in Marino
    </span>
</h4>
            
                                </a>
            </div>
    </article>
                                                                    <hr class="hr1" />                                                
            
    
                
    
                    
        
                
        
    
        
    
    
        
                
    
            
                        
        <article class="c-card1 -small&gt;m">
            
                    
        
        
        
                            
        <figure class="c-card1-image">
            <a href="https://www.independent.ie/videos/jamie-lee-curtis-hilarious-interaction-with-irish-woman-on-dublin-street-42035096.html" class="-d:b -as:1"
                 >
                
        
    
    
        
                
        
    
                                

    

    <span class="img1"  style="--r: 0.56363636363636">

                        <img class="lazyload" data-src="https://www.independent.ie/videos/fac0a/42035106.ece/AUTOCROP/w220h124/4956501-1664782388682392.jpg" alt=""  data-srcset="https://www.independent.ie/videos/fac0a/42035106.ece/AUTOCROP/w220h124/4956501-1664782388682392.jpg 220w,https://www.independent.ie/videos/fac0a/42035106.ece/AUTOCROP/w440h250/4956501-1664782388682392.jpg 440w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/videos/fac0a/42035106.ece/AUTOCROP/w220h124/4956501-1664782388682392.jpg" alt=""></noscript>
            
            <span class="img1-corner">
                            <i class="icon2 -i:play">
    <span>Play</span>
</i>                                </span>
    
        
    
    </span>
            </a>
        </figure>
        <div class="c-card1-main">
        <a href="https://www.independent.ie/videos/jamie-lee-curtis-hilarious-interaction-with-irish-woman-on-dublin-street-42035096.html"            class="c-card1-textlink -d:b -as:1"  
             >
                        <h4 class="title2 -t:6 -t:5&lt;l" >
    <span>Jamie Lee Curtis&#039; hilarious interaction with Irish woman on Dublin street
    </span>
</h4>
            
                                </a>
            </div>
    </article>
                                                                    <hr class="hr1" />                                                                                    
            
    
                
    
                    
        
                
        
    
        
    
    
        
                
    
            
                        
        <article class="c-card1 -small&gt;m">
            
                    
        
        
        
                            
        <figure class="c-card1-image">
            <a href="https://www.independent.ie/videos/insulting-me-is-not-an-answer-mary-lou-mcdonald-scolds-taoiseach-during-energy-costs-row-42042998.html" class="-d:b -as:1"
                 >
                
        
    
    
        
                
        
    
                                

    

    <span class="img1"  style="--r: 0.56363636363636">

                        <img class="lazyload" data-src="https://www.independent.ie/videos/5dc3f/42043016.ece/AUTOCROP/w220h124/4960184-1664978502783056.jpg" alt=""  data-srcset="https://www.independent.ie/videos/5dc3f/42043016.ece/AUTOCROP/w220h124/4960184-1664978502783056.jpg 220w,https://www.independent.ie/videos/5dc3f/42043016.ece/AUTOCROP/w440h250/4960184-1664978502783056.jpg 440w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/videos/5dc3f/42043016.ece/AUTOCROP/w220h124/4960184-1664978502783056.jpg" alt=""></noscript>
            
            <span class="img1-corner">
                            <i class="icon2 -i:play">
    <span>Play</span>
</i>                                </span>
    
        
    
    </span>
            </a>
        </figure>
        <div class="c-card1-main">
        <a href="https://www.independent.ie/videos/insulting-me-is-not-an-answer-mary-lou-mcdonald-scolds-taoiseach-during-energy-costs-row-42042998.html"            class="c-card1-textlink -d:b -as:1"  
             >
                        <h4 class="title2 -t:6 -t:5&lt;l" >
    <span>‘Insulting me is not an answer’ - Mary Lou McDonald scolds Taoiseach during energy costs row 
    </span>
</h4>
            
                                </a>
            </div>
    </article>
                                                                                                        
    <div>
                        <h4 class="subtitle1 -t:5 -t:4&lt;l -more">
        <a href=https://www.independent.ie/entertainment/ class="subtitle1-main">Latest Entertainment</a>
</h4>
        <ul class="headlines2 -as:3">
                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/entertainment/television/steve-thompsons-head-on-rugby-dementia-and-me-is-the-most-shocking-thing-ive-seen-on-tv-42044094.html"  data-vars-category="Content Link" data-vars-action="Latest Entertainment|01|No Image" data-vars-label="Television|42044094|Standard" >
    <span>Steve Thompson’s Head On: Rugby, Dementia and Me is the most shocking thing I’ve seen on TV
    </span>
</a>
    </li>

                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/irish-news/pierce-brosnan-and-i-hated-each-other-on-first-sight-george-hook-makes-surprise-return-as-newstalk-breakfast-guest-42043632.html"  data-vars-category="Content Link" data-vars-action="Latest Entertainment|02|No Image" data-vars-label="Irish News|42043632|Standard" >
    <span>‘Pierce Brosnan and I hated each other on first sight’ – George Hook makes surprise return as Newstalk Breakfast guest
    </span>
</a>
    </li>

                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/entertainment/music/holy-terror-the-day-sinead-oconnor-tore-up-a-photo-of-the-pope-on-saturday-night-live-42043600.html"  data-vars-category="Content Link" data-vars-action="Latest Entertainment|03|No Image" data-vars-label="Music|42043600|Premium" >
    <span>‘Holy Terror!’: The day Sinead O’Connor tore up a photo of the Pope on Saturday Night Live
    </span>
</a>
    </li>

                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/entertainment/books/the-world-is-a-difficult-place-to-exist-for-young-people-cillian-murphy-on-his-new-book-that-promotes-empathy-42043384.html"  data-vars-category="Content Link" data-vars-action="Latest Entertainment|04|No Image" data-vars-label="Books|42043384|Standard" >
    <span>‘The world is a difficult place to exist for young people’- Cillian Murphy on his new book that promotes empathy
    </span>
</a>
    </li>

                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/style/celebrity/rust-filming-to-continue-after-alec-baldwin-settles-case-by-family-of-shot-cinematographer-halyna-hutchins-42043297.html"  data-vars-category="Content Link" data-vars-action="Latest Entertainment|05|No Image" data-vars-label="Celebrity|42043297|Standard" >
    <span>‘Rust’ filming to continue after Alec Baldwin settles case by family of shot cinematographer Halyna Hutchins
    </span>
</a>
    </li>

</ul>
    </div>
                                                        <div>
        <h4 class="subtitle1 -t:5 -t:4&lt;l">
        <span class="subtitle1-main">Most Read</span>
</h4>
        <ol class="headlines2 -as:3">
                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.independent.ie/entertainment/television/tv-reviews/inside-man-review-silliness-swamps-thrills-in-a-deeply-foolish-finale-42041991.html"  data-vars-category="Content Link" data-vars-action="Most Read|01|No Image" data-vars-label="TV Reviews|42041991|Standard" >
    <span>Inside Man review: Silliness swamps thrills in a deeply foolish finale
    </span>
</a>
    </li>

                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.independent.ie/entertainment/movies/movie-news/we-raided-penneys-for-costumes-for-our-low-budget-ira-film-then-we-brought-them-back-when-we-were-finished-42038805.html"  data-vars-category="Content Link" data-vars-action="Most Read|02|No Image" data-vars-label="Movie News|42038805|Standard" >
    <span>‘We raided Penneys for costumes for our low-budget IRA film – then we brought them back when we were finished’
    </span>
</a>
    </li>

                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.independent.ie/entertainment/books/book-reviews/from-arch-villain-hans-gruber-to-sneery-snape-the-endless-allure-of-alan-rickmans-disdain-42040874.html"  data-vars-category="Content Link" data-vars-action="Most Read|03|No Image" data-vars-label="Book Reviews|42040874|Premium" >
    <span>From arch villain Hans Gruber to sneery Snape: The endless allure of Alan Rickman’s disdain
    </span>
</a>
    </li>

                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.independent.ie/entertainment/television/tv-news/velma-is-confirmed-as-lesbian-in-new-scooby-doo-film-after-years-of-sexual-ambiguity-42041043.html"  data-vars-category="Content Link" data-vars-action="Most Read|04|No Image" data-vars-label="TV News|42041043|Standard" >
    <span>Velma is confirmed as lesbian in new Scooby-Doo film after years of sexual ambiguity
    </span>
</a>
    </li>

                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.independent.ie/entertainment/music/depeche-modes-dave-gahan-id-lots-of-guns-i-thought-they-were-all-out-to-get-me-42029942.html"  data-vars-category="Content Link" data-vars-action="Most Read|05|No Image" data-vars-label="Music|42029942|Standard" >
    <span>Depeche Mode’s Dave Gahan: ‘I’d lots of guns – I thought they were all out to get me’
    </span>
</a>
    </li>

</ol>
    </div>
                                                                        
    <div>
                <h4 class="subtitle1 -t:5 -t:4&lt;l -more">
        <a href=/latest-news/ class="subtitle1-main">Latest</a>
</h4>
        <ul class="headlines2 -as:3">
                        
                
                
    <li>
                    <span class="headlines2-brow">
                        <time class="time2 time-ago" datetime="2022-10-05T21:57:31Z">
    </time>
                            </span>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/sport/gaelic-games/hurling/im-old-school-in-ways-a-lot-of-coaches-irritate-me-clough-ballacolla-boss-declan-laffan-42044152.html"  data-vars-category="Content Link" data-vars-action="Latest|01|No Image" data-vars-label="Hurling|42044152|Standard" >
    <span>‘I’m old-school in ways, a lot of coaches irritate me’ – Clough-Ballacolla boss Declan Laffan
    </span>
</a>
    </li>

                        
                
                
    <li>
                    <span class="headlines2-brow">
                        <time class="time2 time-ago" datetime="2022-10-05T21:49:07Z">
    </time>
                            </span>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/world-news/who-issues-alert-as-over-60-deaths-of-children-in-gambia-linked-to-cough-syrup-42044141.html"  data-vars-category="Content Link" data-vars-action="Latest|02|No Image" data-vars-label="World News|42044141|Standard" >
    <span>WHO issues alert as over 60 deaths of children in Gambia linked to cough syrup
    </span>
</a>
    </li>

                        
                
                
    <li>
                    <span class="headlines2-brow">
                        <time class="time2 time-ago" datetime="2022-10-05T21:47:53Z">
    </time>
                            </span>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/news/environment/climate-change-made-summer-drought-20-times-more-likely-in-northern-hemisphere-42044139.html"  data-vars-category="Content Link" data-vars-action="Latest|03|No Image" data-vars-label="Environment|42044139|Standard" >
    <span>Climate change made ‘summer drought 20 times more likely in Northern Hemisphere’
    </span>
</a>
    </li>

                        
                
                
    <li>
                    <span class="headlines2-brow">
                        <time class="time2 time-ago" datetime="2022-10-05T21:41:01Z">
    </time>
                            </span>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/world-news/middle-east/irelands-honorary-consul-to-lebanon-staging-bank-sit-in-demanding-access-to-his-savings-42044116.html"  data-vars-category="Content Link" data-vars-action="Latest|04|No Image" data-vars-label="Middle East|42044116|Standard" >
    <span>Ireland’s honorary consul to Lebanon staging bank sit-in demanding access to his savings
    </span>
</a>
    </li>

                        
                
                
    <li>
                    <span class="headlines2-brow">
                        <time class="time2 time-ago" datetime="2022-10-05T21:32:53Z">
    </time>
                            </span>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/entertainment/television/steve-thompsons-head-on-rugby-dementia-and-me-is-the-most-shocking-thing-ive-seen-on-tv-42044094.html"  data-vars-category="Content Link" data-vars-action="Latest|05|No Image" data-vars-label="Television|42044094|Standard" >
    <span>Steve Thompson’s Head On: Rugby, Dementia and Me is the most shocking thing I’ve seen on TV
    </span>
</a>
    </li>

</ul>
    </div>
                        
        
        
        

        

        
                                                                                                                                    

                            
        
                                    
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 300px;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"false","adFormat":"rectangle","targeting":{"pos":["article_halfpage","article_roadblock;pos=ad_rectangle-2"]},"lazyload":true}
            </script>
        </div>
    </div>
</div>        
                </div>
    </div>

                                                                                    
                            
        
        
        

        

        
                                                                                                                                    

                            
        
                                    
        
                    
<div class="slot1 -decontain -my:2" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 970px;  vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"leaderboard","targeting":{"pos":["article_bottom","article_roadblock"]},"lazyload":true}
            </script>
        </div>
    </div>
</div>        
                    </div>
            </div>

                            <footer class="c-footer1" id="footer">
    <div class="c-footer1-wrap -contain">
        <!-- Top section -->
<div class="c-footer1-header -recontain">
            <p class="c-footer1-logo -as:1">
            <!-- Logo -->
            <a class="icon1 -i:independentie" href="https://www.independent.ie/" aria-label="Independentie"><span>Independentie</span></a>        </p>
        <!-- Search -->
    <form action="/search/" method="GET" class="c-footer1-search">
        <p class="fieldbox4">
    <label for="footer-search">Search</label>
    <input type="text" name="q" id="footer-search" value="" placeholder="Search entire site" data-vars-form-name="Footer" />
    <button type="submit" aria-label="Search">
        <i class="icon1 -i:search" aria-label="Search"><span>Search</span></i>    </button>
</p>
    </form>
</div>

<!-- Links section -->
<nav class="c-footer1-main">
    <ul class="c-footer1-primary">

        
                                                                                                            
                                                <li class="-c:news">
                                    <a href="https://www.independent.ie/news/" class="c-footer1-section">News</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/irish-news/">Irish News</a></li>
                                                    <li><a href="https://www.independent.ie/regionals/dublin/">Dublin</a></li>
                                                    <li><a href="https://www.independent.ie/world-news/">World News</a></li>
                                                    <li><a href="https://www.independent.ie/regionals/">Local News</a></li>
                                                    <li><a href="https://www.independent.ie/localnews/">Local ePapers</a></li>
                                                    <li><a href="https://www.independent.ie/news/environment/">Environment</a></li>
                                                    <li><a href="https://www.independent.ie/weather/">Weather</a></li>
                                                    <li><a href="https://www.independent.ie/latest-news/">Latest News</a></li>
                                                    <li><a href="https://www.independent.ie/videos/">Video</a></li>
                                                    <li><a href="https://www.independent.ie/topics/">Topics</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li class="-c:opinion">
                                    <a href="https://www.independent.ie/opinion/" class="c-footer1-section">Opinion</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/opinion/letters/">Letters</a></li>
                                                    <li><a href="https://www.independent.ie/opinion/editorial/">Editorial</a></li>
                                                    <li><a href="https://www.independent.ie/opinion/comment/">Comment</a></li>
                                                    <li><a href="https://www.independent.ie/opinion/independent-journalists/">Journalists</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li class="-c:business">
                                    <a href="https://www.independent.ie/business/" class="c-footer1-section">Business</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/business/budget/">Budget 2023</a></li>
                                                    <li><a href="https://www.independent.ie/business/irish/">Irish</a></li>
                                                    <li><a href="https://www.independent.ie/business/world/">World</a></li>
                                                    <li><a href="https://www.independent.ie/business/technology/">Technology</a></li>
                                                    <li><a href="https://www.independent.ie/business/personal-finance/">Personal Finance</a></li>
                                                    <li><a href="https://www.independent.ie/business/small-business/">Small Business</a></li>
                                                    <li><a href="https://www.independent.ie/business/farming/">Farming</a></li>
                                                    <li><a href="https://www.independent.ie/business/jobs/">Jobs</a></li>
                                                    <li><a href="https://www.independent.ie/business/commercial-property/">Commercial Property</a></li>
                                                    <li><a href="https://www.independent.ie/business/in-the-workplace/">In The Workplace</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li class="-c:sport">
                                    <a href="https://www.independent.ie/sport/" class="c-footer1-section">Sport</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/sport/rugby/">Rugby</a></li>
                                                    <li><a href="https://www.independent.ie/sport/gaelic-games/">GAA</a></li>
                                                    <li><a href="https://www.independent.ie/sport/soccer/">Soccer</a></li>
                                                    <li><a href="https://www.independent.ie/sport/rugby/the-left-wing/">The Left Wing</a></li>
                                                    <li><a href="https://www.independent.ie/sport/gaelic-games/the-throw-in/">The Throw In</a></li>
                                                    <li><a href="https://www.independent.ie/sport/womens-sport/">Women&#039;s Sport</a></li>
                                                    <li><a href="https://www.independent.ie/sport/golf/">Golf</a></li>
                                                    <li><a href="https://www.independent.ie/sport/horse-racing/">Horse Racing</a></li>
                                                    <li><a href="https://www.independent.ie/sport/other-sports/">Other Sports</a></li>
                                                    <li><a href="https://www.independent.ie/sport/other-sports/cycling/icycle/">ICycle</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li class="-c:life">
                                    <a href="https://www.independent.ie/life/" class="c-footer1-section">Life</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/life/health-wellbeing/">Health &amp; Wellbeing</a></li>
                                                    <li><a href="https://www.independent.ie/life/home-garden/">Home &amp; Garden</a></li>
                                                    <li><a href="https://www.independent.ie/life/family/">Family</a></li>
                                                    <li><a href="https://www.independent.ie/life/family/parenting/">Parenting</a></li>
                                                    <li><a href="https://www.independent.ie/life/food-drink/">Food &amp; Drink</a></li>
                                                    <li><a href="https://www.independent.ie/life/motoring/">Motoring</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li class="-c:style">
                                    <a href="https://www.independent.ie/style/" class="c-footer1-section">Style</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/style/celebrity/">Celebrity</a></li>
                                                    <li><a href="https://www.independent.ie/style/fashion/">Fashion</a></li>
                                                    <li><a href="https://www.independent.ie/style/beauty/">Beauty</a></li>
                                                    <li><a href="https://www.independent.ie/style/sex-relationships/">Sex &amp; Relationships</a></li>
                                                    <li><a href="https://www.independent.ie/style/voices/">Voices</a></li>
                                                    <li><a href="https://www.independent.ie/style/galleries/">Galleries</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li class="-c:entertainment">
                                    <a href="https://www.independent.ie/entertainment/" class="c-footer1-section">Entertainment</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/entertainment/movies/">Movies</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/television/">Television</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/music/">Music</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/radio/">Radio</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/books/">Books</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/theatre-arts/">Theatre &amp; Arts</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/games/">Games</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/festivals/">Festivals</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/crosswords-puzzles/">Puzzles</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/horoscopes/">Horoscopes</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/competitions/">Competitions</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li class="-c:travel">
                                    <a href="https://www.independent.ie/life/travel/" class="c-footer1-section">Travel</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/life/travel/awards/">Reader Travel Awards</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/travel-news/">Travel News</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/staycations/">Staycations</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/ireland/">Ireland</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/reviews/">Reviews</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/walks/">Walks</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/europe/">Europe</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/world/">World/USA</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/travel-tv/">Travel TV</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/cruise/">Cruise</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/ski/">Ski</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li class="-c:podcasts">
                                    <a href="https://www.independent.ie/podcasts/" class="c-footer1-section">Podcasts</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/podcasts/the-indo-daily/">The Indo Daily</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/the-left-wing/">The Left Wing</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/the-big-tech-show/">The Big Tech Show</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/the-real-health-podcast/">Real Health Podcast</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/the-throw-in/">The Throw In</a></li>
                                            </ul>
                </li>
                    
                                                                                
                                                                <li>
                        <ul>
                                                                <li>
                                <a href="https://www.independent.ie/service/our-story-40128170.html" >About Us</a>
                            </li>
                                
                    
                                                                                
                                                                        <li>
                                <a href="https://www.independent.ie/videos/" >Video</a>
                            </li>
                                
                    
                                                                                
                                                                        <li>
                                <a href="https://member.independent.ie/newsletter"  target="_blank">Newsletter</a>
                            </li>
                                
                    
                                                                                
                                                                        <li>
                                <a href="https://www.jellow.ie/" >Jellow.ie</a>
                            </li>
                                
                    
                                                                                
                                                                        <li>
                                <a href="https://shop.independent.ie"  target="_blank">IndependentShop</a>
                            </li>
                                
                    
                                                                                
                                                                        <li>
                                <a href="https://discountcode.independent.ie/" rel="sponsored nofollow">Discount Codes</a>
                            </li>
                                
                    
                                                                                
                                                                        <li>
                                <a href="https://www.learningforce.ie/" >Learning Force</a>
                            </li>
                                                                <!-- Socials -->
                            <li>
                                <span>Socials</span>
                                <div class="c-socials1">
                                    <ul>
                                        <li>
                                            <a href="https://www.facebook.com/Independent.ie" aria-label="Facebook" class="-c:section">
                                                <i class="icon1 -i:facebook" aria-label="Facebook"><span>Facebook</span></i>                                            </a>
                                        </li>
                                        <li>
                                            <a href="https://twitter.com/independent_ie" aria-label="Twitter" class="-c:section">
                                                <i class="icon1 -i:twitter" aria-label="Twitter"><span>Twitter</span></i>                                            </a>
                                        </li>
                                        <li>
                                            <a href="mailto:customerhelp@independent.ie?body=Independent.ie&subject=Independent.ie" aria-label="Email" class="-c:section">
                                                <i class="icon1 -i:email" aria-label="Email"><span>Email</span></i>                                            </a>
                                        </li>
                                    </ul>
                                </div>
                            </li>                    
                        </ul>
                    </li>
                                
                                    </ul>
</nav>

<!-- Affiliated links and policies section -->
<div class="c-footer1-bottom -recontain">
    
    <ul class="c-footer1-secondary -as:1">
        <li><a href="https://www.independent.ie/service/sitemap/">Sitemap</a></li>
        <li><a href="/html-sitemap-article-index/">Archive</a></li>        <li><a href="https://www.independent.ie/service/contact-us-40236004.html">Contact Us</a></li>
        <li><a href="https://www.mediahuis.ie/terms-and-conditions/">Terms &amp; Conditions</a></li>
        <li><a href="https://www.mediahuis.ie/privacystatement/">Privacy Statement</a></li>
        <li><a href="https://www.mediahuis.ie/cookiepolicy/">Cookie Policy</a></li>
                <li><a href="https://www.independent.ie/service/group-websites/">Group Websites</a></li>
        <li><a href="https://www.mediahuis.ie/advertising-solutions/">Advertise with Us</a></li>
            </ul>
    <p class="c-footer1-copys">
        <a href="https://www.mediahuis.ie/" class="owner1">
            A <i class="icon1 -i:mediahuis"aria-label="Mediahuis" aria-label="Mediahuis"><i><span>Mediahuis</span></i></i>  Website
            &copy; Independent.ie
        </a>
    </p>
</div>    </div>
</footer>
                    </div>
        <script>
  document.documentElement.style.setProperty('--vw', document.documentElement.clientWidth * 0.01 + 'px');
  document.documentElement.style.setProperty('--vh', window.innerHeight * 0.01 + 'px');
</script>

                          <script type="text/javascript" src="/theme/_base/scripts/runtime.d5076b0cb159e80d92a7.js" async></script>
                                        <script type="text/javascript" src="/theme/_base/scripts/vendors.30649440317ec1312f89.js" async></script>
                          <script type="text/javascript" src="/theme/_base/scripts/app.16bb1cb164c26401abd0.js" async></script>
                                                                                                                                                                                                                                                                                                                                  
<div class="s-independent">



    <a onclick="event.preventDefault(); Didomi.preferences.show();" href="#" style="cursor: pointer; position: fixed; background: var(--c_brand); padding: 5px 15px; color: #ffffff; display: flex; align-items: center; max-height: 30px; z-index: 10999999; bottom: 0px; right: 0px; border-top-left-radius: 3px; border-top-right-radius: 3px;">
    <span class="icon1 -i:cog"></span> <span style="margin-left: 5px;">Privacy</span>
  </a>
</div>
    </body>
</html>
