<!DOCTYPE html>
<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<!-- generated by inm-prod2-presentation-engine-spot-10-0-62-233.inm.lan 2019-03-22T10:29:46.419 -->
<head>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<link rel="canonical" href="https://www.independent.ie/entertainment/banter/trending/florida-man-wrecks-liquor-store-blames-it-on-caterpillar-florida-man-challenge-has-some-hilarious-results-37940408.html" >
<link rel="amphtml" href="https://amp.independent.ie/entertainment/banter/trending/florida-man-wrecks-liquor-store-blames-it-on-caterpillar-florida-man-challenge-has-some-hilarious-results-37940408.html">
<link rel="alternate" hreflang="en-ca" href="https://www.independent.ie/ca/entertainment/banter/trending/florida-man-wrecks-liquor-store-blames-it-on-caterpillar-florida-man-challenge-has-some-hilarious-results-37940408.html" />
<link rel="alternate" hreflang="en-au" href="https://www.independent.ie/au/entertainment/banter/trending/florida-man-wrecks-liquor-store-blames-it-on-caterpillar-florida-man-challenge-has-some-hilarious-results-37940408.html" />
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://amp.independent.ie/entertainment/banter/trending/florida-man-wrecks-liquor-store-blames-it-on-caterpillar-florida-man-challenge-has-some-hilarious-results-37940408.html">
<link rel="alternate" href="https://m.independent.ie/entertainment/banter/trending/florida-man-wrecks-liquor-store-blames-it-on-caterpillar-florida-man-challenge-has-some-hilarious-results-37940408.html" >
<script type="text/javascript">
window.lightbox = { displayAdsCount :3 };
</script>
<link rel="shortcut icon" href="https://cdn-04.independent.ie/static/ab9510116834e351116a163e14d6070c864db776/img/favicon-independent.ico" type="image/x-icon" />
<link rel="stylesheet" type="text/css" href="https://cdn-02.independent.ie/static/ab9510116834e351116a163e14d6070c864db776/css/screen.min.css" media="screen" />
<link rel="stylesheet" type="text/css" href="https://cdn-03.independent.ie/static/ab9510116834e351116a163e14d6070c864db776/css/widgets.min.css" media="screen" />
<link rel="stylesheet" type="text/css" href="https://cdn-02.independent.ie/static/ab9510116834e351116a163e14d6070c864db776/css/jquery-ui.min.css" media="screen" />
<link rel="stylesheet" type="text/css" href="https://cdn-01.independent.ie/static/ab9510116834e351116a163e14d6070c864db776/css/print.min.css" media="print" />
<link rel="stylesheet" type="text/css" href="https://cdn-01.independent.ie/static/ab9510116834e351116a163e14d6070c864db776/css/lightbox.min.css" media="screen" />
<script type="text/javascript">
window.publicationUrl = 'https://www.independent.ie/';
window.publicationTitle = 'Independent.ie';
window.breadcrumb = 'Independent.ie;Entertainment;Banter;Trending';
</script>
<script type="text/javascript" src="https://cdn-03.independent.ie/static/ab9510116834e351116a163e14d6070c864db776/js/head.min.js"></script>
<script type="text/javascript">
head.js(
{ jquery: '//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js' },
{ jqueryui: '//ajax.googleapis.com/ajax/libs/jqueryui/1.9.0/jquery-ui.min.js' },
{ extras: 'https://cdn-04.independent.ie/static/ab9510116834e351116a163e14d6070c864db776/js/extras.min.js' },
{ tracking: 'https://cdn-02.independent.ie/static/ab9510116834e351116a163e14d6070c864db776/js/tracking.min.js' },
{ lightbox: 'https://cdn-02.independent.ie/static/ab9510116834e351116a163e14d6070c864db776/js/lightbox.min.js' },
{ global: 'https://cdn-01.independent.ie/static/ab9510116834e351116a163e14d6070c864db776/js/scripts.min.js' },
{ widgets: 'https://cdn-03.independent.ie/static/ab9510116834e351116a163e14d6070c864db776/js/widgets.min.js' }
);
</script>
<meta name="fb:pages" content="96796398469"/>
<title>‘Florida man wrecks liquor store, blames it on caterpillar’ - Florida Man Challenge has some hilarious results - Independent.ie</title>
<meta name="keywords" content="independent" />
<meta name="description" content="It's Friday so if you haven't already indulged in the madness that is the Florida Man Challenge, now is the perfect time." />
<meta name="news_keywords" content="‘Florida man wrecks liquor store, blames it on caterpillar’ - Florida Man Challenge has some hilarious results - Independent.ie" />
<meta property="og:title" content="‘Florida man wrecks liquor store, blames it on caterpillar’ - Florida Man Challenge has some hilarious results - Independent.ie"/>
<meta property="og:site_name" content="Independent.ie"/>
<meta property="og:description" content="It's Friday so if you haven't already indulged in the madness that is the Florida Man Challenge, now is the perfect time."/>
<meta property="og:url" content="https://www.independent.ie/entertainment/banter/trending/florida-man-wrecks-liquor-store-blames-it-on-caterpillar-florida-man-challenge-has-some-hilarious-results-37940408.html"/>
<meta property="og:type" content="article"/>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"headline": "‘Florida man wrecks liquor store, blames it on caterpillar’ - Florida Man Challenge has some hilarious results",
"inLanguage": "en",
"publisher": {
"@type": "Organization",
"name": "Independent.ie",
"logo": {
"@type": "ImageObject",
"url": "https://www.independent.ie/editorial/images/independent-logo.png"
}
},
"image": {
"@type": "ImageObject",
"url": "https://www.independent.ie/incoming/article37940567.ece/ALTERNATES/h342/florida%20man.JPG",
"height": "342",
"width": "583"
},
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.independent.ie/"
},
"dateCreated": "2019-03-22T09:31:03+0000",
"dateModified": "2019-03-22T10:28:19+0000",
"datePublished": "2019-03-22T10:27:28+0000",
"keywords": "independent",
"thumbnailUrl": "https://cdn-01.independent.ie/incoming/article37940567.ece/ALTERNATES/h342/florida%20man.JPG",
"author": {
"@type": "Person",
"name": "Aoife Kelly",
"email": "mailto:aokelly@independent.ie",
"image": "https://www.independent.ie/incoming/article37502792.ece/735aa/AUTOCROP/w50square/aoife-kelly-byline.jpg",
"url": "https://www.independent.ie/opinion/independent-journalists/aoife-kelly/"
},
"description": "It's Friday so if you haven't already indulged in the madness that is the Florida Man Challenge, now is the perfect time.",
"articleBody": "It's Friday so if you haven't already indulged in the madness that is the Florida Man Challenge, now is the perfect time. The challenge involves minimal effort - simply type 'Florida Man' plus you birthday month and day, 'October 6' for example, into your favourite search engine and check out the result. There are many, many hilarious, crazy, and dark news reports about men in Florida.  Some of the headlines are deliberately obtuse, some are brilliant in their simplicity, but one this is for sure, Florida is not a boring place. One of the reasons why there are so many of these crime reports is down to the fact that all government records in Florida are public records, unless there's an exception. This means it's very easy for news outlets to gain access to details on suspects and crimes, which is not the case in many other US states. Of course, others would argue that Florida simply has a larger population of interesting characters. Whatever the reason, it's highly entertaining. Here are some of the results shared on Twitter:  "
,
"isAccessibleForFree": "False",
"hasPart": {
"@type": "WebPageElement",
"isAccessibleForFree": "False",
"cssSelector": ".datawallProtected"
}
}
</script>
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@Independent_ie" />
<meta name="twitter:url" content="https://www.independent.ie/entertainment/banter/trending/florida-man-wrecks-liquor-store-blames-it-on-caterpillar-florida-man-challenge-has-some-hilarious-results-37940408.html" />
<meta name="twitter:title" content="‘Florida man wrecks liquor store, blames it on caterpillar’ - Florida Man Challenge has some hilarious results" />
<meta name="twitter:description" content="It's Friday so if you haven't already indulged in the madness that is the Florida Man Challenge, now is the perfect time." />
<meta name="twitter:image:src" content="https://www.independent.ie/incoming/article37940567.ece/ALTERNATES/w135square/florida%20man.JPG" />
<meta name="twitter:domain" content="Independent.ie" />
<meta name="published-date" content="Fri, 22 Mar 2019 10:27:28 GMT"/>
<meta property="og:image" content="https://www.independent.ie/incoming/article37940567.ece/ALTERNATES/h342/florida%20man.JPG"/>
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="583" />
<meta property="og:image:height" content="342" />
<meta property="fb:app_id" content="714861305308164"/>
<script src="https://consent.inm.ie/inmConsent.js" type="text/javascript"></script>
<script>
if (!window.inmConsent || (inmConsent.getPublisherConsents().standardPurposeConsents[5] === true)) {
var comscore_pv = {
c1: "2",
c2: "8097916"
};
var _comscore = _comscore || [];
_comscore.push(comscore_pv);
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
}
</script>
<script src="//assets.adobedtm.com/c47a271aa6d8d16d83b1281f39616ed03af37920/satelliteLib-a0285de5a3c289b5ac0259140ee40e480d5e9a78.js"></script>
<script type="text/javascript">
digitalData = {};
digitalData.page = {"pageInfo":{"pageName":"In:Entertainment:Banter:Trending:\u2018Florida man wrecks liquor store, blames it on caterpillar\u2019 - Florida Man Challenge has some hilarious results","pageTitle":"\u2018Florida man wrecks liquor store, blames it on caterpillar\u2019 - Florida Man Challenge has some hilarious results","publication":"independent.ie"},"category":{"pageType":"Article","primaryCategory":"Entertainment","subCategory1":"Banter","subCategory2":"Trending","subCategory3":"n\/a","subCategory4":"n\/a"},"attributes":{"inmproduct":"website","virtualview":"false"},"content":{"author":"Aoife Kelly","tags":"","articleID":37940408,"articleType":"news"}};
(function() {
var getCookie = function(key) {
var cookies = document.cookie.split('; ');
for (var i = 0, parts; (parts = cookies[i] && cookies[i].split('=')); i++) {
if (parts.shift() === key) {
var cookieValue = parts.join('=');
if (cookieValue) cookieValue = decodeURIComponent(cookieValue);
return cookieValue;
}
}
};
var userId = getCookie('guid');
if (userId) {
digitalData.user = {
profile: {
profileInfo: {
profileID: userId
}
}
};
}
})();
</script>
<script type="application/json" class="grapeshot-config">
{"account":"irishindependent"}
</script>
<script>
window.gigyaCmd = [];
window.onGigyaServiceReady = function(serviceName) {
var cmds = gigyaCmd;
gigyaCmd = {
push: function(cmd) {
cmd();
}
};
for (var i = 0, ii = cmds.length; i < ii; i++) {
cmds[i]();
}
};
var s = document.createElement('script');
s.type = 'text/javascript';
s.async = true;
s.src = 'https://cdns.gigya.com/js/gigya.js?apiKey=3_B7CD_e1PJMBTDA2zzUCXeVaKmvfuhSI9RDWi0Oqo9eOjVMgtz5rVOWFU3abAiItH';
s.text = '{}';
document.getElementsByTagName('head')[0].appendChild(s);
</script>
<script type="text/javascript">
window.gigyaIntegration = {
myAccountUrl: 'https://member.independent.ie/',
signinLabel: "Sign In",
signoutLabel: "Sign Out",
command: []
};
</script>
<link rel="alternate" href="android-app://com.feedhenry.fhjjjn7In7fqJG2LHTv3LVLanX/http/www.independent.ie/entertainment/banter/trending/florida-man-wrecks-liquor-store-blames-it-on-caterpillar-florida-man-challenge-has-some-hilarious-results-37940408.html"/>
<meta name="apple-itunes-app" content="app-id=335158729, app-argument=http://www.independent.ie/entertainment/banter/trending/florida-man-wrecks-liquor-store-blames-it-on-caterpillar-florida-man-challenge-has-some-hilarious-results-37940408.html">
<style>
.w103 .gigya-buttons {visibility: hidden;}
</style>
<style>
.hidethis{display:none;}
</style>
<style>
.indo_survey>.wrap{position:inherit; background:#FFFFFF; display:block;}
</style>
<style>
.w148 .gig-bar-container {
overflow: hidden;
}
</style>
<script type="application/json" class="gpt-config">
{"targeting":{"art_id":"37940408","kw":["Florida","man","wrecks","liquor","store","blames","it","on","caterpillar","Florida","Man","Challenge","has","some","hilarious","results"]}}
</script>
<script type="application/json" class="prebid-config">
{"js":"https:\/\/cdn-02.independent.ie\/static\/ab9510116834e351116a163e14d6070c864db776\/js\/prebid.min.js"}
</script>
<script type="text/javascript">
var articleReadMoreEnabled = true;
</script>
<script type="text/javascript">
head.ready(function() {
$.getScript("https://widgets.outbrain.com/outbrain.js");
});
</script>
</head>
<body class="independent green entertainment home" data-domain="www.independent.ie" data-section-path="entertainment/banter/trending/" data-article="‘Florida man wrecks liquor store, blames it on caterpillar’ - Florida Man Challenge has some hilarious results">
<script type="text/javascript">
dataLayer = [{"page":{"pageName":"In:Entertainment:Banter:Trending:\u2018Florida man wrecks liquor store, blames it on caterpillar\u2019 - Florida Man Challenge has some hilarious results","pageTitle":"\u2018Florida man wrecks liquor store, blames it on caterpillar\u2019 - Florida Man Challenge has some hilarious results","publication":"independent.ie"},"category":{"pageType":"Article","primaryCategory":"Entertainment","subCategory1":"Banter","subCategory2":"Trending","subCategory3":"n\/a","subCategory4":"n\/a","sectionId":4212},"attributes":{"inmproduct":"website","virtualview":"false"},"article":{"author":"Aoife Kelly","tags":"","articleID":37940408,"articleType":"news","source":"Online Editors","publishedAt":"2019-03-22 10:27:28","modifiedAt":"2019-03-22 10:28:19","createdAt":"2019-03-22 09:31:03","regWall":false,"relatedContent":{"photos":1,"videos":0,"soundcloud":0,"news":3,"gallery":0}}}];
window.dataLayerEvUpdate && window.dataLayerEvUpdate(dataLayer);
window.dataLayerACUpdate && window.dataLayerACUpdate(dataLayer);
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJF4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KJF4');</script>
<!-- End Google Tag Manager -->
<script type="text/javascript">
(function() {
var ARTICLE_URL = window.location.href;
var CONTENT_ID = 'everything';
document.write(
'<scr'+'ipt '+
'src="//survey.g.doubleclick.net/survey?site=_rainursthyv4awm7g2y2k7zumy'+
'&amp;url='+encodeURIComponent(ARTICLE_URL)+
(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
'&amp;random='+(new Date).getTime()+
'" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>
<script type="text/javascript">_satellite.pageBottom();</script>
<div id="fb-root"></div>
<script type="text/javascript">
(function() {
window.facebookInitHandlers = [];
var initFacebook = function() {
FB.init({
appId : '714861305308164',
status : true,
cookie : true,
xfbml : true
});
var handlers = window.facebookInitHandlers;
window.facebookInitHandlers = undefined;
for (var i = 0; i < handlers.length; i++) {
handlers[i].call(this);
}
};
window.onFacebookInit = function(handler) {
if (window.facebookInitHandlers) {
window.facebookInitHandlers.push(handler);
if (window.FB) {
console && console.log && console.log('window.FB loaded');
initFacebook();
}
} else {
handler.call(this);
}
};
window.fbAsyncInit = function() {
console && console.log && console.log('fbAsyncInit called');
initFacebook();
};
})();
(function(d){
var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
if (d.getElementById(id)) {return;}
js = d.createElement('script'); js.id = id; js.async = true;
js.src = "//connect.facebook.net/en_US/all.js";
ref.parentNode.insertBefore(js, ref);
}(document));
</script>
<!-- Begin BlueKai Tag -->
<script type="text/javascript">
if (!window.inmConsent || (inmConsent.getPublisherConsents().standardPurposeConsents[3] === true)) {
window.bk_async = function() {
bk_addPageCtx('ad_unit_2', 'Entertainment');
bk_addPageCtx('ad_unit_3', 'Banter');
bk_addPageCtx('ad_unit_4', 'Trending');
BKTAG.doTag(48176, 4); };
(function() {
var scripts = document.getElementsByTagName('script')[0];
var s = document.createElement('script');
s.async = true;
s.src = "https://tags.bkrtx.com/js/bk-coretag.js";
scripts.parentNode.insertBefore(s, scripts);
}());
}
</script>
<!-- End BlueKai Tag -->
<div id="root" class="">
<div id="inner">
<div class="sideAds left">
<div class="advert ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-37644612-4212","sizes":[[170,1086],[170,1085]],"adUnit":"7380\/independent.ie\/Entertainment\/Banter\/Trending","targeting":{"pos":["reskin_left","article_roadblock"]}}
</script>
</div>
</div>
<div class="sideAds right">
<div class="advert ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-37644610-4212","sizes":[[170,1086],[170,1087]],"adUnit":"7380\/independent.ie\/Entertainment\/Banter\/Trending","targeting":{"pos":["reskin_right","article_roadblock"]}}
</script>
</div>
</div>
<header id="top" class="no-print">
<nav class="w4 " >
<div class="bar">
<div class="wrap">
<div class="left">
<ul class="">
<li>
<a href="https://www.independent.ie/sponsored/" >
Sponsored
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/storyplus/" >
StoryPlus
</a>
</li>
<li>
<a href="http://www.independent.ie/sponsored-features/" >
Sponsored Features
</a>
</li>
</ul>
</li>
<li>
<a href="http://www.carsireland.ie/" target="_blank">
CarsIreland.ie
</a>
<ul class="">
<li class="ir cars">
<a href="http://www.carsireland.ie/" target="_blank">
CarsIreland.ie
</a>
</li>
<li>
<a href="http://www.carsireland.ie/search-adv.php" target="_blank">
Used Car Search
</a>
</li>
<li>
<a href="http://www.carsireland.ie/car-dealers/" target="_blank">
Car Dealers
</a>
</li>
<li>
<a href="https://www.carsireland.ie/reviews" target="_blank">
CarsIreland Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.adfront.ie" rel="nofollow" target="_blank">
Adfront
</a>
</li>
<li>
<a href="https://www.independentjobs.ie/" >
Jobs
</a>
</li>
<li>
<a href="http://www.inotices.ie/" rel="nofollow" target="_blank">
Deaths
</a>
<ul class="">
<li>
<a href="http://www.inotices.ie/" rel="nofollow" target="_blank">
iNotices.ie
</a>
</li>
<li>
<a href="http://www.inotices.ie/death-notices" rel="nofollow" target="_blank">
Deaths
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/archives/" rel="nofollow" target="_blank">
Archive
</a>
</li>
<li>
<a href="https://discountcode.independent.ie/" >
DiscountCodes
</a>
</li>
</ul>
</div>
<div class="right">
<ul class="">
<li>
<a href="http://www.independent.ie/digitaledition/" target="_blank">
Subscribe
</a>
<ul class="">
<li>
<a href="http://www.independent.ie/digitaledition" >
Digital Edition
</a>
</li>
<li>
<a href="http://www.independent.ie/homedelivery" >
Home Delivery
</a>
</li>
<li>
<a href="https://member.independent.ie/newsletter" >
Newsletters
</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</nav>
<script async type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>
<!-- RW: 29044317 k: reference-default-29044317-sec-entertainment_banter_trending-art e: 0m d: -->
<div class="sticky" data-prolong="3000">
<div class="wrap">
<div class="inner">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-29044287-4212","sizes":[[728,90],[970,90],[970,250]],"adUnit":"7380\/independent.ie\/Entertainment\/Banter\/Trending","targeting":{"pos":["article_top","article_roadblock"]}}
</script>
</div>
</div>
</div>
<div class="w110 subs ">
<nav class="w103 " >
<div class="wrap">
<ul class="site">
<li class="home">
<a href="https://www.independent.ie/" >
<span>Independent.ie</span>
</a>
</li>
<li class=" news">
<a href="https://www.independent.ie/news/" >
News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/irish-news/" >
Irish News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/irish-news/news/" >
News
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/politics/" >
Politics
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/education/" >
Education
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/health/" >
Health
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/courts/" >
Courts
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/crime/" >
Crime
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/world-news/" >
World News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/world-news/europe/" >
Europe
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/europe/britain/" >
Britain
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/north-america/" >
North America
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/north-america/president-trump/" >
President Trump
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/latin-america/" >
Latin America
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/middle-east/" >
Middle East
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/asia-pacific/" >
Asia-Pacific
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/australasia/" >
Australasia
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/africa/" >
Africa
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/war-on-terror/" >
War On Terror
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/regionals/" >
Local Papers
</a>
</li>
<li>
<a href="https://www.independent.ie/news/environment/" >
Environment
</a>
</li>
<li>
<a href="https://www.independent.ie/weather/" >
Weather
</a>
<ul class="">
<li>
<a href="https://weather.independent.ie/" >
Forecast
</a>
</li>
</ul>
</li>
</ul>
</li>
<li class=" opinion">
<a href="https://www.independent.ie/opinion/" >
Opinion
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/opinion/letters/" >
Letters
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/columnists/" >
Columnists
</a>
<ul class="">
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/charlie-weston/" >
Charlie Weston
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/colette-browne/" >
Colette Browne
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/dan-obrien/" >
Dan O'Brien
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/fionnan-sheahan/" >
Fionnan Sheahan
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/gene-kerrigan/" >
Gene Kerrigan
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/ian-odoherty/" >
Ian O'Doherty
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/ivan-yates/" >
Ivan Yates
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/martina-devlin/" >
Martina Devlin
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/sarah-carey/" >
Sarah Carey
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/billy-keane/" >
Billy Keane
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/mary-kenny/" >
Mary Kenny
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/declan-lynch/" >
Declan Lynch
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/brendan-oconnor/" >
Brendan O'Connor
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/sinead-kissane/" >
Sinead Kissane
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/roddy-doyle/" >
Roddy Doyle
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/opinion/editorial/" >
Editorial
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/comment/" >
Comment
</a>
</li>
</ul>
</li>
<li class=" business">
<a href="https://www.independent.ie/business/" >
Business
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/brexit/" >
Brexit
</a>
</li>
<li>
<a href="https://www.independent.ie/business/irish/" >
Irish
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/media/" >
Media & Marketing
</a>
</li>
<li>
<a href="https://www.independent.ie/business/budget/" >
Budget 2019
</a>
</li>
<li>
<a href="https://www.independent.ie/business/irish/rich-list-2019/" >
Rich List
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/world/" >
World
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/" >
Technology
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/technology/tech-gaming/" >
Tech & Gaming
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/reviews/" >
Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/" >
Personal Finance
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/personal-finance/latest-news/" >
Latest News
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/property-mortgages/" >
Property & Mortgages
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/pensions/" >
Pensions
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/switching-saturday/" >
Switching Saturday
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/property-mortgages/how-much-is-your-house-worth/" >
How Much is Your House Worth?
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/" >
Small Business
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/small-business/latest-news/" >
Latest News
</a>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/advice-centre/" >
Advice Centre
</a>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/your-stories/" >
Your Stories
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/farming/" >
FarmIreland
</a>
</li>
<li>
<a href="https://www.independent.ie/business/jobs/" >
Jobs
</a>
</li>
<li>
<a href="https://www.independent.ie/business/commercial-property/" >
Commercial Property
</a>
</li>
<li>
<a href="https://www.independent.ie/business/in-the-workplace/" >
In The Workplace
</a>
</li>
</ul>
</li>
<li class=" sport">
<a href="https://www.independent.ie/sport/" >
Sport
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/soccer/" >
Soccer
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/soccer/premier-league/" >
Premier League
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/champions-league/" >
Champions League
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/international-soccer/" >
International Soccer
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/league-of-ireland/" >
League of Ireland
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/other-soccer/" >
Other Soccer
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/" >
GAA
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/gaelic-games/gaelic-football/" >
Gaelic Football
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/hurling/" >
Hurling
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/ladies-football/" >
Ladies Football
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/camogie/" >
Camogie
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/the-throw-in/" >
The Throw In
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/" >
Rugby
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/rugby/champions-cup/" >
Champions Cup
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/pro14/" >
PRO14
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/six-nations/" >
Six Nations
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/u20s-world-cup/" >
U20 World Championship
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/the-left-wing/" >
The Left Wing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/other-rugby/" >
Other Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/international-rugby/" >
International Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/leinster-rugby/" >
Leinster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/munster-rugby/" >
Munster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/connacht-rugby/" >
Connacht Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/ulster-rugby/" >
Ulster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/schools-rugby/" >
Schools Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/world-cup/" >
Rugby World Cup
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/golf/" >
Golf
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/golf/ryder-cup/" >
Ryder Cup
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/golf/irish-open/" >
Irish Open
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/golf/us-masters/" >
US Masters
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/horse-racing/" >
Horse Racing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/other-sports/" >
Other Sports
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/greyhounds/" >
Greyhounds
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/other-sports/cycling/" >
Cycling
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/mma/" >
MMA
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/leftfield/" >
LeftField
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/the-left-wing/" >
The Left Wing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/sportstar-awards/" >
Sportstar Awards
</a>
</li>
</ul>
</li>
<li class=" life">
<a href="https://www.independent.ie/life/" >
Life
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/health-wellbeing/" >
Health & Wellbeing
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/health-wellbeing/health-features/" >
Health Features
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/healthy-eating/" >
Healthy Eating
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/fitness/" >
Fitness
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/independent-journalists/karl-henry/" >
Karl Henry
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/mental-health/" >
Mental Health
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/baby-loss/" >
Baby Loss
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/" >
Home & Garden
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/home-garden/new-homes/" >
New Homes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/homes/" >
Homes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/interiors/" >
Interiors
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/gardens/" >
Gardens
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/family/" >
Family
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/family/family-features/" >
Family Features
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/mothers-babies/" >
Mothers & Babies
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/parenting/" >
Parenting
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/learning/" >
Learning
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/" >
Food & Drink
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/food-drink/food-news/" >
Food News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/recipes/" >
Recipes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/food-reviews/" >
Food Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/wine/" >
Wine
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/table-talk/" >
Table Talk
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/" >
Motoring
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/motoring/car-news/" >
News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-reviews/" >
Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-international/" >
International
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-talk/" >
Talk
</a>
</li>
</ul>
</li>
</ul>
</li>
<li class=" style">
<a href="https://www.independent.ie/style/" >
Style
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/celebrity/" >
Celebrity
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/celebrity/celebrity-news/" >
Celebrity News
</a>
</li>
<li>
<a href="https://www.independent.ie/style/celebrity/celebrity-features/" >
Celebrity Features
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/" >
Fashion
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/fashion/fashion-news/" >
Fashion News
</a>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/fashion-fix/" >
Fashion Fix
</a>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/style-talk/" >
Style Talk
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/" >
Beauty
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/beauty/body/" >
Body
</a>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/makeup/" >
Makeup
</a>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/hair/" >
Hair
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/sex-relationships/" >
Sex & Relationships
</a>
</li>
<li>
<a href="https://www.thevow.ie/" >
The Vow
</a>
</li>
<li>
<a href="https://www.independent.ie/style/voices/" >
Voices
</a>
</li>
<li>
<a href="https://www.independent.ie/style/galleries/" >
Galleries
</a>
</li>
<li>
<a href="https://www.independent.ie/style/society/" >
Society
</a>
</li>
</ul>
</li>
<li class=" entertainment active">
<a href="https://www.independent.ie/entertainment/" >
Entertainment
</a>
<ul class=" active">
<li>
<a href="https://www.independent.ie/entertainment/movies/" >
Movies
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/movies/movie-news/" >
Movie News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/movies/movie-reviews/" >
Movie Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/television/" >
Television
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/television/tv-news/" >
TV News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/television/tv-reviews/" >
TV Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/" >
Music
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/music/music-news/" >
Music News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/music-reviews/" >
Music Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/windmill-lane/" >
Windmill Lane
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/radio/" >
Radio
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/books/" >
Books
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/books/book-news/" >
Book News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/books/book-reviews/" >
Book Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/theatre-arts/" >
Theatre & Arts
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/games/" >
Games
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/festivals/" >
Festivals
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/festivals/summerfest/" >
SummerFest
</a>
</li>
<li>
<a href="http://submit.independent.ie/send-us-your-festival-photos.html" >
Upload your festival photos
</a>
</li>
</ul>
</li>
<li class=" active">
<a href="https://www.independent.ie/entertainment/banter/" >
Banter
</a>
<ul class=" active">
<li>
<a href="https://www.independent.ie/entertainment/banter/cute/" >
Cute
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/gizmo/" >
Gizmo
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/videos/" >
Videos
</a>
</li>
<li class=" active">
<a href="https://www.independent.ie/entertainment/banter/trending/" >
Trending
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/coffee-break/" >
Coffee Break
</a>
<ul class="">
<li>
<a href="http://competitions.independent.ie/" >
Competitions
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/crosswords-puzzles/" >
Crosswords
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/horoscopes/" >
Horoscopes
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/windmill-lane/" >
Windmill Lane
</a>
</li>
</ul>
</li>
<li class=" travel">
<a href="https://www.independent.ie/life/travel/" >
Travel
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/travel/travel-news/" >
Travel News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/awards/" >
Reader Travel Awards
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/ireland/" >
Ireland
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/europe/" >
Europe
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/world/" >
World/USA
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/family/" >
Family
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/cruise/" >
Cruise
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/ski/" >
Ski
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/travel-tv/" target="_blank">
Travel TV
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/northern-ireland/" >
Northern Ireland
</a>
</li>
</ul>
</li>
<li class=" brand2 other">
<a href="https://www.independent.ie/videos/" >
Video
</a>
</li>
<li class=" brand2 other">
<a href="https://www.independent.ie/podcasts/" >
Podcasts
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/podcasts/the-left-wing/" >
The Left Wing
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-big-tech-show/" >
The Big Tech Show
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-throw-in/" >
The Throw In
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-floating-voter/" >
The Floating Voter
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/ready-business/" >
Ready Business
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-real-health-podcast/" >
The Real Health Podcast
</a>
</li>
</ul>
</li>
</ul>
<ul class="side">
</ul>
<form action="https://www.independent.ie/search/" method="get" class="search">
<label for="f-search-1">Search</label>
<input type="text" name="search" id="f-search-1" class="hint" value="" />
<button type="submit">Go</button>
</form>
</div>
</nav>
<div class="wrap">
<!-- RW: 30295709 k: reference-default-30295709-sec-entertainment_banter_trending-art e: 20m d: -->
<div class="w w109" data-widget="Social icons - ENTERTAINMENT">
<ul>
<li><strong>Follow</strong>
<ul>
<li class="facebook"><a href="https://www.facebook.com/IndoEnts" target="_blank"><span>Facebook</span></a></li>
<li class="twitter"><a href="https://twitter.com/IndoEnts" target="_blank"><span>Twitter</span></a></li>
</ul>
</li>
<li><strong>Contact</strong>
<ul>
<li class="email" style=""><a href="mailto:info@independent.ie?body=https%3A%2F%2Fwww.independent.ie%2Fentertainment%2Fbanter%2Ftrending%2Fwatch-jennifer-aniston-trying-to-understand-what-lob-the-gob-means-is-hilarious-35276285.html%0D%0A%0D%0AJennifer%20Aniston%20trying%20to%20understand%20what%20"lob%20the%20gob"%20means%20is%20just%20brilliant.%20%0D%0A%0D%0A&subject=WATCH%3A%20Jennifer%20Aniston%20trying%20to%20understand%20what%20%E2%80%98lob%20the%20gob%E2%80%99%20means%20is%20hilarious%20%20-%20independent"><span>Email</span></a></li>
<li class="user" style=""><a href="https://www.independent.ie/opinion/independent-journalists/"><span>User</span></a></li>
</ul>
</li>
</ul>
</div>
<div class="hx cx-a">
<a href="https://www.independent.ie/entertainment/"><i></i> Entertainment</a> <span><a href="https://www.independent.ie/entertainment/banter/trending/">Trending</a></span>
</div>
<p class="w w2" data-widget="Dateline">
Friday 22 March 2019
</p>
<!-- RW: 30295706 k: reference-default-30295706-sec-entertainment_banter_trending-art e: 20m d: -->
</div>
</div>
</header>
<section id="content">
<div class="row-a">
<div class="column double">
<article class="w112 "
data-section="entertainment_banter_trending" data-domain="www.independent.ie">
<h1>‘Florida man wrecks liquor store, blames it on caterpillar’ - Florida Man Challenge has some hilarious results</h1>
<section class="body " data-sticky-stop>
<div class="p402_hide">
<div class="full">
<div class="w w113" data-widget="FULL SIZE: Independent Slideshow Story Image Article Related" >
<div class="wrap" data-dfpadunitpath="/7380/independent.ie/Entertainment/Banter/Trending" data-dfpadsizes='[[300,250],[300,600],[970,250]]' data-dfpadkeywords='{"pos":["gallery","article_roadblock"]}' data-dfpadtargeting='{"art_id":"37940408"}'>
<figure id="s37940567" rel="lightbox" data-href="https://cdn-02.independent.ie/incoming/article37940567.ece/c03a0/BINARY/florida%20man.JPG" data-alt="">
<span>
<img src="https://cdn-02.independent.ie/incoming/article37940567.ece/c03a0/AUTOCROP/w620/florida%20man.JPG" alt="" width="620" height="363" rel="nofollow"/>
</span>
</figure>
</div>
</div>
</div>
<div class="w w140" data-widget="Redesign Article Page tools Widget Gigya sharing">
<div class="wrap">
<figure class="image">
<a href="https://www.independent.ie/opinion/independent-journalists/aoife-kelly/">
<img src="https://www.independent.ie/incoming/article37502792.ece/735aa/AUTOCROP/w50square/aoife-kelly-byline.jpg" alt="Aoife Kelly" />
</a>
</figure>
<div class="meta">
<p>
<a href="https://www.independent.ie/opinion/independent-journalists/aoife-kelly/"><strong>Aoife Kelly</strong></a>
<a href="https://twitter.com/@aoifegracekelly" class="icon twitter" target="_blank"><span>Twitter</span></a>
<a href="mailto:aokelly@independent.ie" class="icon email"><span>Email</span></a>
</p>
<p>
<time>March 22 2019 10:27 AM</time>
</p>
</div>
<div class="share">
<ul>
<li class="comments" style="display: none;"><a href="#comments" class="comments count">0<span> Comments</span></a></li>
<li>
<div id="share-buttons-30295984" class="share-buttons" data-cid="pagetools" data-sections="1,185,4206,4212">
<div class="share-meta share-title">‘Florida man wrecks liquor store, blames it on caterpillar’ - Florida Man Challenge has some hilarious results</div>
<div class="share-meta share-subtitle">Independent.ie</div>
<div class="share-meta share-description">It's Friday so if you haven't already indulged in the madness that is the Florida Man Challenge, now is the perfect time.</div>
<div class="share-meta share-linkback">https://www.independent.ie/entertainment/banter/trending/florida-man-wrecks-liquor-store-blames-it-on-caterpillar-florida-man-challenge-has-some-hilarious-results-37940408.html</div>
<div class="share-meta share-image-url">https://www.independent.ie/incoming/article37940567.ece/c03a0/AUTOCROP/h342/florida%20man.JPG</div>
</div>
</li>
<li><a href="mailto:?Subject=%E2%80%98Florida%20man%20wrecks%20liquor%20store%2C%20blames%20it%20on%20caterpillar%E2%80%99%20-%20Florida%20Man%20Challenge%20has%20some%20hilarious%20results%20-%20Independent.ie&Body=%E2%80%98Florida%20man%20wrecks%20liquor%20store%2C%20blames%20it%20on%20caterpillar%E2%80%99%20-%20Florida%20Man%20Challenge%20has%20some%20hilarious%20results%0A%0AIt%27s%20Friday%20so%20if%20you%20haven%27t%20already%20indulged%20in%20the%20madness%20that%20is%20the%20Florida%20Man%20Challenge%2C%20now%20is%20the%20perfect%20time.%0A%0Ahttps%3A%2F%2Fwww.independent.ie%2Fentertainment%2Fbanter%2Ftrending%2Fflorida-man-wrecks-liquor-store-blames-it-on-caterpillar-florida-man-challenge-has-some-hilarious-results-37940408.html" class="icon email"><span>Email</span></a></li>
</ul>
</div>
</div>
</div>
<p>
It's Friday so if you haven't already indulged in the madness that is the Florida Man Challenge, now is the perfect time.
</p>
</div>
<div class="p402_hide">
<p>The challenge involves minimal effort - simply type 'Florida Man' plus you birthday month and day, 'October 6' for example, into your favourite search engine and check out the result.</p>
<p>There are many, many hilarious, crazy, and dark news reports about men in Florida.  </p>
<p>Some of the headlines are deliberately obtuse, some are brilliant in their simplicity, but one this is for sure, Florida is not a boring place.</p>
<p>One of the reasons why there are so many of these crime reports is down to the fact that all government records in Florida are public records, unless there's an exception.</p>
<p>This means it's very easy for news outlets to gain access to details on suspects and crimes, which is not the case in many other US states.</p>
<p>Of course, others would argue that Florida simply has a larger population of interesting characters.</p>
<p>Whatever the reason, it's highly entertaining. Here are some of the results shared on Twitter:</p>
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">My <a href="https://twitter.com/hashtag/FloridaMan?src=hash&ref_src=twsrc%5Etfw">#FloridaMan</a> challenge: Florida man wrecks liquor store, blames it on caterpillar. 🤣 <a href="https://t.co/kglBQzb6TD">pic.twitter.com/kglBQzb6TD</a></p>— Nick Newman (@nicknewman801) <a href="https://twitter.com/nicknewman801/status/1108787342448320512?ref_src=twsrc%5Etfw">March 21, 2019</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/FloridaMan?src=hash&ref_src=twsrc%5Etfw">#FloridaMan</a> challenge accepted <a href="https://t.co/Rc8mCHo6ae">pic.twitter.com/Rc8mCHo6ae</a></p>— Joanne Langford (@girlofpurple) <a href="https://twitter.com/girlofpurple/status/1108785519935324163?ref_src=twsrc%5Etfw">March 21, 2019</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">My Florida Man challenge. <a href="https://t.co/aNH1fMbIfe">pic.twitter.com/aNH1fMbIfe</a></p>— Shea Sullivan (@sheabsullivan) <a href="https://twitter.com/sheabsullivan/status/1108909880050634753?ref_src=twsrc%5Etfw">March 22, 2019</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">Just did the <a href="https://twitter.com/hashtag/FloridaMan?src=hash&ref_src=twsrc%5Etfw">#FloridaMan</a> challenge. Did not disappoint. <a href="https://t.co/5k812egvT0">pic.twitter.com/5k812egvT0</a></p>— Brendan Shaughnessy (@bshaughn) <a href="https://twitter.com/bshaughn/status/1108733844553912321?ref_src=twsrc%5Etfw">March 21, 2019</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">The <a href="https://twitter.com/hashtag/FloridaMan?src=hash&ref_src=twsrc%5Etfw">#FloridaMan</a> challenge is so gud <a href="https://t.co/wqmU2OwS2M">pic.twitter.com/wqmU2OwS2M</a></p>— Robyn Hood (@thatrobynl) <a href="https://twitter.com/thatrobynl/status/1108770093821882378?ref_src=twsrc%5Etfw">March 21, 2019</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">yeah the <a href="https://twitter.com/hashtag/FloridaMan?src=hash&ref_src=twsrc%5Etfw">#FloridaMan</a> challenge checks out <a href="https://t.co/cQNQwpS5jI">pic.twitter.com/cQNQwpS5jI</a></p>— big mood disorder (@friday_night) <a href="https://twitter.com/friday_night/status/1108766645206568962?ref_src=twsrc%5Etfw">March 21, 2019</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">Florida man challenge (July 1st) 😂 <a href="https://t.co/J7e8fche8Q">pic.twitter.com/J7e8fche8Q</a></p>— Shannon Rene Farrell (@sfarrell_20) <a href="https://twitter.com/sfarrell_20/status/1108947862014955522?ref_src=twsrc%5Etfw">March 22, 2019</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">I got the best one. <a href="https://twitter.com/hashtag/FloridaMan?src=hash&ref_src=twsrc%5Etfw">#FloridaMan</a> challenge <a href="https://t.co/h0t6E9zS1G">pic.twitter.com/h0t6E9zS1G</a></p>— Evyn Georgia 🍑 (@E_Mic_G) <a href="https://twitter.com/E_Mic_G/status/1108768280188211200?ref_src=twsrc%5Etfw">March 21, 2019</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">Best challenge of 2019 so far. <br />Florida man arrested for throwing alligator through drive-thru window. <a href="https://twitter.com/hashtag/floridaman?src=hash&ref_src=twsrc%5Etfw">#floridaman</a> <a href="https://twitter.com/hashtag/floridamanchallenge?src=hash&ref_src=twsrc%5Etfw">#floridamanchallenge</a> <a href="https://t.co/pK8QLCuKS6">pic.twitter.com/pK8QLCuKS6</a></p>— PACK MA'S (@PACKMAS2) <a href="https://twitter.com/PACKMAS2/status/1108718014797672448?ref_src=twsrc%5Etfw">March 21, 2019</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">I love the <a href="https://twitter.com/hashtag/FloridaMan?src=hash&ref_src=twsrc%5Etfw">#FloridaMan</a> challenge 😂<a href="https://twitter.com/hashtag/FloridaManchallenge?src=hash&ref_src=twsrc%5Etfw">#FloridaManchallenge</a> <a href="https://t.co/CuYUEumKVt">pic.twitter.com/CuYUEumKVt</a></p>— Vanessa Amaya (@XOPrincessMessa) <a href="https://twitter.com/XOPrincessMessa/status/1108831131074387968?ref_src=twsrc%5Etfw">March 21, 2019</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">Lemme get in on this challenge <a href="https://twitter.com/hashtag/FloridaMan?src=hash&ref_src=twsrc%5Etfw">#FloridaMan</a> <a href="https://t.co/ckR7c5ep3h">pic.twitter.com/ckR7c5ep3h</a></p>— Special K (@kjr_300) <a href="https://twitter.com/kjr_300/status/1108925300472049665?ref_src=twsrc%5Etfw">March 22, 2019</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/FloridaMan?src=hash&ref_src=twsrc%5Etfw">#FloridaMan</a> challenge im literally dead rn <a href="https://t.co/vNoCn6WX5s">pic.twitter.com/vNoCn6WX5s</a></p>— karissa (@klfranceschina) <a href="https://twitter.com/klfranceschina/status/1108864876255105032?ref_src=twsrc%5Etfw">March 21, 2019</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">Here is my <a href="https://twitter.com/hashtag/FloridaMan?src=hash&ref_src=twsrc%5Etfw">#FloridaMan</a> challenge result. Oh, Florida. <a href="https://t.co/dbOxE22I3v">pic.twitter.com/dbOxE22I3v</a></p>— Jesse Scott (@jesseRscott) <a href="https://twitter.com/jesseRscott/status/1108802614685257729?ref_src=twsrc%5Etfw">March 21, 2019</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">Just did the "Florida Man" challenge.. this was my result 😂 <a href="https://t.co/Pkjc4RGThE">pic.twitter.com/Pkjc4RGThE</a></p>— 🌴LAGGIN🌴 (@Laggin24x) <a href="https://twitter.com/Laggin24x/status/1108904203185999873?ref_src=twsrc%5Etfw">March 22, 2019</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">Ok wait I actually love the Florida man challenge u guys <a href="https://t.co/q39vid2B9Y">pic.twitter.com/q39vid2B9Y</a></p>— kc (@kaycee_walker) <a href="https://twitter.com/kaycee_walker/status/1108788244987170816?ref_src=twsrc%5Etfw">March 21, 2019</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">My Florida man challenge😂 <a href="https://t.co/pN6TrbKuJi">pic.twitter.com/pN6TrbKuJi</a></p>— Abram (@Abram_Lyons) <a href="https://twitter.com/Abram_Lyons/status/1108889596480245761?ref_src=twsrc%5Etfw">March 22, 2019</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">i think i win the “florida man” challenge...? <a href="https://t.co/PFV9SmQTQc">pic.twitter.com/PFV9SmQTQc</a></p>— Casey Nicoletti (@casenicoletti) <a href="https://twitter.com/casenicoletti/status/1108828875423911941?ref_src=twsrc%5Etfw">March 21, 2019</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">the <a href="https://twitter.com/hashtag/FloridaMan?src=hash&ref_src=twsrc%5Etfw">#FloridaMan</a> challenge brought some great news to my attention <a href="https://t.co/xpC9aeO88d">pic.twitter.com/xpC9aeO88d</a></p>— bella🍋 (@bellathebookish) <a href="https://twitter.com/bellathebookish/status/1108817944094625792?ref_src=twsrc%5Etfw">March 21, 2019</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">So I did the Florida Man challenge thing ... <a href="https://t.co/X6lcM1EHOI">pic.twitter.com/X6lcM1EHOI</a></p>— Zeitgeist Frontiersman (@ceufroy) <a href="https://twitter.com/ceufroy/status/1108830311431852032?ref_src=twsrc%5Etfw">March 21, 2019</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">I feel like I came out pretty well in the <a href="https://twitter.com/hashtag/FloridaMan?src=hash&ref_src=twsrc%5Etfw">#FloridaMan</a> challenge. <a href="https://t.co/Ds0dDyElwG">pic.twitter.com/Ds0dDyElwG</a></p>— Bruce (@Ro12Two) <a href="https://twitter.com/Ro12Two/status/1108718151171215360?ref_src=twsrc%5Etfw">March 21, 2019</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p></p>
<!-- RW: 35715869 k: reference-default-35715869-sec-entertainment_banter_trending-art e: 20m d: -->
<script id="bb-outstream-37199872">
document.addEventListener('DOMContentLoaded', function() {
if (!document.querySelectorAll('.widget.video.vms').length) {
var s = document.createElement('script');
s.type = 'text/javascript';
s.async = true;
s.src = 'https://independent.mainroll.com/a/independent_floating_outstream.js?dfp_adunit_l1=InArticleVideo&dfp_adunit_l2=Entertainment&dfp_adunit_l3=Banter&dfp_adunit_l4=Trending&dart_articleId=29940274&dart_art_ID=29940274&dart_kw=%5B%22RTEs%22%2C%22Sharon%22%2C%22Ni%22%2C%22Bheolain%22%2C%22goes%22%2C%22viral%22%2C%22for%22%2C%22unimpressed%22%2C%22face%22%2C%22on%22%2C%22the%22%2C%22Six%22%2C%22One%22%2C%22News%22%5D&dart_gs_channels=%5B%22gs_notprocessed%22%5D&section=entertainment_banter_trending';
document.getElementById('bb-outstream-37199872').parentElement.appendChild(s);
}
});
</script>
<style type="text/css">
#bb-iawr-inarticle- { clear: both; margin: 0 0 15px; }
</style>
<!-- RW: 35054162 k: reference-default-35054162-sec-entertainment_banter_trending-art e: 0m d: -->
<div class="advert ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-35742169-4212","sizes":[620,40],"adUnit":"7380\/Independent.ie\/Entertainment\/Banter\/Trending","targeting":{"pos":["article_native","article_roadblock"]}}
</script>
</div>
<p class="originalSource">
Online Editors
</p>
</div>
<!-- RW: 30689734 k: reference-default-30689734-sec-entertainment_banter_trending-art e: 20m d: -->
<a href="https://twitter.com/IndoEnts" class="twitter-follow-button" data-show-count="false">Follow @IndoEnts</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</section>
<div class="OUTBRAIN" data-src="https://www.independent.ie/entertainment/banter/trending/florida-man-wrecks-liquor-store-blames-it-on-caterpillar-florida-man-challenge-has-some-hilarious-results-37940408.html" data-widget-id="AR_1" data-ob-template="IndependentIE" ></div>
<!-- RW: 37056328 k: reference-default-37056328-sec-entertainment_banter_trending-art e: 20m d: -->
<div id="zergnet-widget-46430"></div>
<script language="javascript" type="text/javascript">
(function() {
var zergnet = document.createElement('script');
zergnet.type = 'text/javascript'; zergnet.async = true;
zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=46430';
var znscr = document.getElementsByTagName('script')[0];
znscr.parentNode.insertBefore(zergnet, znscr);
})();
</script>
<section class="links ">
<div class="w105 bxb-a bxa-a">
<h2 class="hx">Related Content</h2>
</div>
<ul>
<li class="ixb-a cxb-a article"><a href="https://www.independent.ie/entertainment/banter/trending/it-is-embarrassing-humanity-baby-cheese-challenge-is-still-dividing-twitter-37897286.html">'It is embarrassing humanity' - Baby cheese challenge is still dividing Twitter</a></li>
<li class="ixb-a cxb-a article"><a href="https://www.independent.ie/entertainment/banter/trending/irish-people-are-trolling-a-uk-politician-with-hilarious-alternative-takes-on-irish-history-37933400.html">Irish people are trolling a UK politician with hilarious 'alternative' takes on Irish history</a></li>
<li class="ixb-a cxb-a article"><a href="https://www.independent.ie/entertainment/banter/trending/resurrectionchallenge-south-african-pastor-claims-to-raise-man-from-the-dead-and-now-everyones-doing-it-37867945.html">#ResurrectionChallenge: South African pastor claims to raise man from the dead and now everyone’s doing it</a></li>
</ul>
<hr class="bx-a large">
</section>
</article>
<div class="w " data-widget="Also on Independent.ie" >
<article class="w29"
data-minArticles="1">
<a href="https://www.independent.ie/entertainment/banter/trending/watch-the-kerry-bat-family-look-set-to-go-viral-again-with-triangle-dance-37930318.html">
<figure class="left picon-a video large">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article37930313.ece/61554/AUTOCROP/w135square/triangle%20dance.png" alt="" width="135" height="135" rel="nofollow"/>
<noscript><img src="https://cdn-04.independent.ie/incoming/article37930313.ece/61554/AUTOCROP/w135square/triangle%20dance.png" alt="" width="135" height="135" rel="nofollow"/></noscript>
</span>
</figure>
<h2>
<span>
Watch: The Kerry 'bat family' look set to go viral again with Triangle Dance&nbsp;
</span>
</h2>
<p>A video of a Kerry family tackling the Triangle Dance is racking up quite a bit of attention online.</p>
</a>
</article>
<article class="w29"
data-minArticles="1">
<a href="https://www.independent.ie/entertainment/banter/trending/watch-eileen-magnier-channels-teresa-mannion-in-chaotic-rte-weather-report-during-storm-gareth-37908588.html">
<figure class="left ">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article37908628.ece/8113d/AUTOCROP/w135square/eileen.JPG" alt="Eileen Magnier on the Six One News. PIC: Twitter" title="Eileen Magnier on the Six One News. PIC: Twitter" width="135" height="135" rel="nofollow"/>
<noscript><img src="https://cdn-02.independent.ie/incoming/article37908628.ece/8113d/AUTOCROP/w135square/eileen.JPG" alt="Eileen Magnier on the Six One News. PIC: Twitter" title="Eileen Magnier on the Six One News. PIC: Twitter" width="135" height="135" rel="nofollow"/></noscript>
</span>
</figure>
<h2>
<span>
Watch: Eileen Magnier channels Teresa Mannion in chaotic RTE weather report during Storm...&nbsp;
</span>
</h2>
<p><strong class="cx-a entertainment">Aoife Kelly</strong> Eileen Magnier had her work cut out for her reporting for RTE during Storm Gareth on Tuesday.</p>
</a>
</article>
<article class="w29"
data-minArticles="1">
<a href="https://www.independent.ie/entertainment/banter/trending/psni-post-tongueincheek-pic-of-helicopter-and-dragon-in-response-to-claim-they-ruined-game-of-thrones-scene-37897092.html">
<figure class="left ">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article37897101.ece/be284/AUTOCROP/w135square/psni.JPG" alt="PIC: PSNI Air Support" title="PIC: PSNI Air Support" width="135" height="135" rel="nofollow"/>
<noscript><img src="https://cdn-01.independent.ie/incoming/article37897101.ece/be284/AUTOCROP/w135square/psni.JPG" alt="PIC: PSNI Air Support" title="PIC: PSNI Air Support" width="135" height="135" rel="nofollow"/></noscript>
</span>
</figure>
<h2>
<span>
PSNI post tongue-in-cheek pic of helicopter and dragon in response to claim they ruined...&nbsp;
</span>
</h2>
<p>The PSNI Air Support may continue to claim they did not gate-crash the filming of a "ridiculously sensitive scene" in the final season of Game of Thrones - but their own evidence suggests otherwise.</p>
</a>
</article>
</div>
</div>
<div class="column single">
<div class="w106 " >
<ul class="tabs" data-tabs>
<li class="active"><a href="#ts1t1">Most Read</a></li>
<li ><a href="#ts1t2">Most Shared</a></li>
</ul>
<div id="ts1t1" class="tab active">
<div class="w w107" data-widget="Generic Main Section Article Popular List_Most Read">
<article class="small">
<a href="https://www.independent.ie/entertainment/banter/trending/irish-people-are-trolling-a-uk-politician-with-hilarious-alternative-takes-on-irish-history-37933400.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article37933463.ece/7c352/AUTOCROP/w65square/GettyImages-91501507.jpg" alt="Daniel Hannan, Member of the European Parliament, representing South East England for the Conservative Party looks on during a fringe meeting on the second day of the Conservative Party Conference in Manchester, north-west England on October 6, 2009. ANDREW YATES/AFP/Getty Images" title="GettyImages-91501507.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-03.independent.ie/incoming/article37933463.ece/7c352/AUTOCROP/w65square/GettyImages-91501507.jpg" alt="Daniel Hannan, Member of the European Parliament, representing South East England for the Conservative Party looks on during a fringe meeting on the second day of the Conservative Party Conference in Manchester, north-west England on October 6, 2009. ANDREW YATES/AFP/Getty Images" title="GettyImages-91501507.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Irish people are trolling a UK politician with hilarious 'alternative' takes on Irish history
&nbsp;<span class="flag-c bx-a entertainment">Trending</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/entertainment/banter/trending/watch-the-kerry-bat-family-look-set-to-go-viral-again-with-triangle-dance-37930318.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article37930313.ece/61554/AUTOCROP/w65square/triangle%20dance.png" alt="" title="triangle dance.png" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-02.independent.ie/incoming/article37930313.ece/61554/AUTOCROP/w65square/triangle%20dance.png" alt="" title="triangle dance.png" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Watch: The Kerry 'bat family' look set to go viral again with Triangle Dance
&nbsp;<span class="flag-c bx-a entertainment">Trending</span>
</h3>
</a>
</article>
</div>
</div>
<div id="ts1t2" class="tab ">
<div class="w w107" data-widget="Generic Main Section Article Popular List - Most Shared">
<article class="small">
<a href="https://www.independent.ie/life/travel/travel-news/donegal-airport-voted-worlds-most-scenic-landing-again-37939183.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/life/travel/article34643749.ece/6bad3/AUTOCROP/w65square/Donegal%20Airport.jpg" alt="Donegal Airport. Photo by Owen Clarke, reproduced with permission from PrivateFly.com." title="Donegal Airport.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-03.independent.ie/life/travel/article34643749.ece/6bad3/AUTOCROP/w65square/Donegal%20Airport.jpg" alt="Donegal Airport. Photo by Owen Clarke, reproduced with permission from PrivateFly.com." title="Donegal Airport.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Donegal Airport voted world's most scenic landing... again
&nbsp;<span class="flag-c bx-a travel">Travel News</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/anger-over-pupils-sins-listed-on-artwork-at-mass-claims-it-breaches-gdpr-and-seal-of-confession-37939890.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article37764301.ece/f5246/AUTOCROP/w65square/GettyImages-538146782.jpg" alt="Stock photo" title="GettyImages-538146782.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-02.independent.ie/incoming/article37764301.ece/f5246/AUTOCROP/w65square/GettyImages-538146782.jpg" alt="Stock photo" title="GettyImages-538146782.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Anger over pupils' 'sins' listed on artwork at Mass, claims it breaches 'GDPR and...
&nbsp;<span class="flag-c bx-a news">Irish News</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/opinion/comment/liam-collins-the-racist-firebombers-have-got-their-way-and-the-biggest-loser-is-rooskey-37939858.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article37939766.ece/83a94/AUTOCROP/w65square/POLITICS%20Rooks.jpg" alt="Tolerance: A banner on display during an anti-racism rally titled ‘Love Rooskey: No to Racism: Asylum Seekers Welcome’, in Rooskey in February. Photo: PA" title="POLITICS Rooks.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-02.independent.ie/incoming/article37939766.ece/83a94/AUTOCROP/w65square/POLITICS%20Rooks.jpg" alt="Tolerance: A banner on display during an anti-racism rally titled ‘Love Rooskey: No to Racism: Asylum Seekers Welcome’, in Rooskey in February. Photo: PA" title="POLITICS Rooks.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Liam Collins: 'The racist firebombers have got their way - and the biggest loser is...
&nbsp;<span class="flag-c bx-a opinion">Comment</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/laundry-legacy-artistic-response-to-magdalenes-37939894.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article37939494.ece/3e3f3/AUTOCROP/w65square/NO%20FEE%20NATIONAL%20MUSEUM%20OF%20IRELAND%20REVEALS%202019%20PROG%20JB6.jpg" alt="Exhibitions: National Museum of Ireland director Lynn Scarff at the launch of the programme of activity for 2019. Photo: Julien Behal" title="NO FEE NATIONAL MUSEUM OF IRELAND REVEALS 2019 PROG JB6.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-01.independent.ie/incoming/article37939494.ece/3e3f3/AUTOCROP/w65square/NO%20FEE%20NATIONAL%20MUSEUM%20OF%20IRELAND%20REVEALS%202019%20PROG%20JB6.jpg" alt="Exhibitions: National Museum of Ireland director Lynn Scarff at the launch of the programme of activity for 2019. Photo: Julien Behal" title="NO FEE NATIONAL MUSEUM OF IRELAND REVEALS 2019 PROG JB6.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Laundry legacy: Artistic response to Magdalenes
&nbsp;<span class="flag-c bx-a news">Irish News</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/irish-news/dublin-pub-hosts-leaving-party-for-uk-on-brexit-day-with-performances-from-the-backstop-boys-37938482.html">
<figure class="right">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article37938478.ece/36506/AUTOCROP/w65square/thumbnail_GallagherMaytinipic.jpg" alt="The Theresa Maytini" title="thumbnail_GallagherMaytinipic.jpg" width="65" height="65" rel="nofollow"/>
<noscript><img src="https://cdn-02.independent.ie/incoming/article37938478.ece/36506/AUTOCROP/w65square/thumbnail_GallagherMaytinipic.jpg" alt="The Theresa Maytini" title="thumbnail_GallagherMaytinipic.jpg" width="65" height="65" rel="nofollow"/></noscript>
</span>
</figure>
<h3 class="hx">Dublin pub hosts 'leaving party' for UK on Brexit day with performances from...
&nbsp;<span class="flag-c bx-a news">Irish News</span>
</h3>
</a>
</article>
</div>
</div>
</div>
<div class="w138" data-label="Advertisement">
<div class="slot">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-29044305-4212","sizes":[[300,250],[300,249],[300,300],[300,600]],"adUnit":"7380\/independent.ie\/Entertainment\/Banter\/Trending","targeting":{"pos":["article_halfpage","article_roadblock"]}}
</script>
</div>
<figure class="logo"><img src="//www.independent.ie/img/logo-independent-c.png" alt="Independent.ie"></figure>
</div>
<div class="OUTBRAIN" data-src="https://www.independent.ie/entertainment/banter/trending/florida-man-wrecks-liquor-store-blames-it-on-caterpillar-florida-man-challenge-has-some-hilarious-results-37940408.html" data-widget-id="SB_1" data-ob-template="IndependentIE" ></div>
<div class="w105 bxb-a bxa-a">
<h2 class="hx cx-a ">
Editors Choice
</h2>
</div>
<div class="w w107 " data-widget="Editors Choice_List Widget" >
<article class="small">
<a href="https://www.independent.ie/entertainment/books/women-do-not-need-sex-as-much-because-theyre-on-the-receiving-end-status-quos-francis-rossi-on-sex-money-and-his-candid-memoir-37908711.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/entertainment/books/article37908710.ece/5b5ca/AUTOCROP/w65square/2019-03-16_ent_48685075_I3.JPG" alt="Francis Rossi on stage in 1984. Photo: Fox Photos/Hulton Archive/Getty Images" title="Francis Rossi on stage in 1984. Photo: Fox Photos/Hulton Archive/Getty Images" width="65" height="65" />
<noscript><img src="https://cdn-03.independent.ie/entertainment/books/article37908710.ece/5b5ca/AUTOCROP/w65square/2019-03-16_ent_48685075_I3.JPG" alt="Francis Rossi on stage in 1984. Photo: Fox Photos/Hulton Archive/Getty Images" title="Francis Rossi on stage in 1984. Photo: Fox Photos/Hulton Archive/Getty Images" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
'Women do not need sex as much because they're on the receiving end' - Status Quo's...
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/entertainment/movies/nureyev-was-a-hopeless-victim-of-his-own-moods-he-couldnt-control-them-ralph-fiennes-and-david-hare-on-film-about-russian-ballet-star-37914881.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/entertainment/article37914880.ece/8ad26/AUTOCROP/w65square/2019-03-16_ent_48657945_I1.JPG" alt="Perfection: Oleg Ivenko, who plays Rudolf Nureyev in The White Crow, is an accomplished ballet dancer in his own right" title="Perfection: Oleg Ivenko, who plays Rudolf Nureyev in The White Crow, is an accomplished ballet dancer in his own right" width="65" height="65" />
<noscript><img src="https://cdn-03.independent.ie/entertainment/article37914880.ece/8ad26/AUTOCROP/w65square/2019-03-16_ent_48657945_I1.JPG" alt="Perfection: Oleg Ivenko, who plays Rudolf Nureyev in The White Crow, is an accomplished ballet dancer in his own right" title="Perfection: Oleg Ivenko, who plays Rudolf Nureyev in The White Crow, is an accomplished ballet dancer in his own right" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
'Nureyev was a hopeless victim of his own moods - he couldn't control them' - Ralph...
</h3>
</a>
</article>
<article class="small">
<a href="https://www.independent.ie/entertainment/television/hope-is-everything-ricky-gervais-speaks-to-independent-ie-about-his-stunning-new-netflix-show-after-life-37888865.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article37874809.ece/29778/AUTOCROP/w65square/ipanews_fa2a3651-b7cd-48ff-aad0-bd1b0fe65650_1" alt="Ricky Gervais in After Life (Natalie Seery/Netflix)" title="Ricky Gervais in After Life (Natalie Seery/Netflix)" width="65" height="65" />
<noscript><img src="https://cdn-03.independent.ie/incoming/article37874809.ece/29778/AUTOCROP/w65square/ipanews_fa2a3651-b7cd-48ff-aad0-bd1b0fe65650_1" alt="Ricky Gervais in After Life (Natalie Seery/Netflix)" title="Ricky Gervais in After Life (Natalie Seery/Netflix)" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
<strong class="flag-d">Exclusive</strong> 'Hope is everything' - Ricky Gervais speaks to Independent.ie about his stunning new Netflix...
</h3>
</a>
</article>
</div>
<div class="advert advert ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-29044306-4212","sizes":[[300,250],[300,251],[120,600],[160,600],[300,600]],"adUnit":"7380\/independent.ie\/Entertainment\/Banter\/Trending","targeting":{"pos":["article_sky","article_roadblock"]}}
</script>
</div>
<div class="w108 " >
<div class="header">
<h3 class="hx">Also in <span class="cx-a">Entertainment</span></h3>
<ul class="bx-a" data-tabs>
<li class="active"><a href="#ts2t1" class="ixb-a paper cxb-a"><span></span></a></li>
<li ><a href="#ts2t2" class="ixb-a video cxb-a"><span></span></a></li>
<li ><a href="#ts2t3" class="ixb-a slideshow cxb-a"><span></span></a></li>
</ul>
</div>
<div id="ts2t1" class="tab active">
<div class="w w107 matchColumnSize " data-widget="Entertainment Also In_Video" >
<article>
<a href="https://www.independent.ie/videos/entertainment/watch-flight-delay-prompts-choir-to-perform-stunning-version-of-here-comes-the-sun-for-fellow-passengers-37937495.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/videos/article37937530.ece/ffc9b/AUTOCROP/w90square/3277257-1553175347409501.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/videos/article37937530.ece/ffc9b/AUTOCROP/w90square/3277257-1553175347409501.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
WATCH: Flight delay prompts choir to perform stunning version of 'Here Comes the...
</h3>
<p>
This is the moment a choir decided to burst... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/entertainment/watch-pitt-and-dicaprio-star-in-trailer-for-quentin-tarantinos-new-film-37934982.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/videos/article37935146.ece/78ade/AUTOCROP/w90square/3276799-1553106429212991.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-01.independent.ie/videos/article37935146.ece/78ade/AUTOCROP/w90square/3276799-1553106429212991.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
WATCH: Pitt and DiCaprio star in trailer for Quentin Tarantino's new film
</h3>
<p>
Brad Pitt and Leonardo DiCaprio star in the... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/entertainment/watch-disney-release-new-trailer-for-toy-story-4-37929991.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/videos/article37929994.ece/e9c6f/AUTOCROP/w90square/3275993-1553005456672714_10.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/videos/article37929994.ece/e9c6f/AUTOCROP/w90square/3275993-1553005456672714_10.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
WATCH: Disney release new trailer for Toy Story 4
</h3>
<p>
Disney release a brand new trailer for the fourth instalment of the Toy Story... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/entertainment/watch-spoof-video-contrasts-irish-and-american-reactions-to-the-arrival-of-patricks-day-37922882.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/videos/article37922884.ece/ca3cc/AUTOCROP/w90square/3274564-1552831219510547.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-01.independent.ie/videos/article37922884.ece/ca3cc/AUTOCROP/w90square/3274564-1552831219510547.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
WATCH: Spoof video contrasts Irish and American reactions to the arrival of Patrick's...
</h3>
<p>
The contrast in Irish and American attitudes... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/entertainment/watch-14yearold-performs-stunning-version-of-gleanntin-ghlas-ghaoth-dobhair-for-st-patricks-day-37922441.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/videos/article37922473.ece/962eb/AUTOCROP/w90square/3274471-1552817521913114.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/videos/article37922473.ece/962eb/AUTOCROP/w90square/3274471-1552817521913114.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
WATCH: 14-year-old performs stunning version of Gleanntáin Ghlas Ghaoth Dobhair for St.
</h3>
<p>
14-year-old Caoimhe Mooney performs... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/entertainment/watch-actress-lupita-nyongo-on-her-new-movie-us-37918801.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/videos/article37918818.ece/2eaa7/AUTOCROP/w90square/3273831-1552678110619444.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-03.independent.ie/videos/article37918818.ece/2eaa7/AUTOCROP/w90square/3273831-1552678110619444.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
WATCH: Actress Lupita Nyong'o on her new movie 'Us'
</h3>
<p>
Oscar award winning actress Lupita Nyong'o tells us what it was like to... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/entertainment/watch-jordan-peele-on-his-new-film-us-37917964.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/videos/article37918212.ece/9f74d/AUTOCROP/w90square/3273690-1552668917940082.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/videos/article37918212.ece/9f74d/AUTOCROP/w90square/3273690-1552668917940082.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
WATCH: Jordan Peele on his new film 'Us'
</h3>
<p>
Oscar winning writer and direction Jordan Peele tell us which horror film gave... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/entertainment/video/watch-eva-campbell-performs-unstoppable-by-sia-in-the-voice-uk-knockouts-37916677.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/videos/article37916682.ece/5196f/AUTOCROP/w90square/3273439-1552645595513800.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-03.independent.ie/videos/article37916682.ece/5196f/AUTOCROP/w90square/3273439-1552645595513800.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
WATCH: Eva Campbell performs Unstoppable by Sia in The Voice UK knockouts
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/entertainment/watch-electric-picnic-announce-lineup-for-2019-37909042.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/videos/article37909049.ece/f237f/AUTOCROP/w90square/3272137-1552476060875456.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/videos/article37909049.ece/f237f/AUTOCROP/w90square/3272137-1552476060875456.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
WATCH: Electric Picnic announce line-up for 2019
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/entertainment/watch-ben-affleck-charlie-hunnam-talk-triple-frontier-37906213.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/videos/article37906593.ece/0b25f/AUTOCROP/w90square/3271845-1552416481406425.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/videos/article37906593.ece/0b25f/AUTOCROP/w90square/3271845-1552416481406425.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
WATCH: Ben Affleck & Charlie Hunnam talk Triple Frontier
</h3>
<p>
Netflix's Triple Frontier stars Ben Affleck and Charlie Hunnam discuss heist roles... </p>
</a>
</article>
</div>
</div>
<div id="ts2t2" class="tab ">
<div class="w w107 matchColumnSize " data-widget="Entertainment Also In_Video" >
<article>
<a href="https://www.independent.ie/videos/entertainment/watch-flight-delay-prompts-choir-to-perform-stunning-version-of-here-comes-the-sun-for-fellow-passengers-37937495.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/videos/article37937530.ece/ffc9b/AUTOCROP/w90square/3277257-1553175347409501.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/videos/article37937530.ece/ffc9b/AUTOCROP/w90square/3277257-1553175347409501.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
WATCH: Flight delay prompts choir to perform stunning version of 'Here Comes the...
</h3>
<p>
This is the moment a choir decided to burst... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/entertainment/watch-pitt-and-dicaprio-star-in-trailer-for-quentin-tarantinos-new-film-37934982.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/videos/article37935146.ece/78ade/AUTOCROP/w90square/3276799-1553106429212991.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-01.independent.ie/videos/article37935146.ece/78ade/AUTOCROP/w90square/3276799-1553106429212991.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
WATCH: Pitt and DiCaprio star in trailer for Quentin Tarantino's new film
</h3>
<p>
Brad Pitt and Leonardo DiCaprio star in the... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/entertainment/watch-disney-release-new-trailer-for-toy-story-4-37929991.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/videos/article37929994.ece/e9c6f/AUTOCROP/w90square/3275993-1553005456672714_10.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/videos/article37929994.ece/e9c6f/AUTOCROP/w90square/3275993-1553005456672714_10.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
WATCH: Disney release new trailer for Toy Story 4
</h3>
<p>
Disney release a brand new trailer for the fourth instalment of the Toy Story... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/entertainment/watch-spoof-video-contrasts-irish-and-american-reactions-to-the-arrival-of-patricks-day-37922882.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/videos/article37922884.ece/ca3cc/AUTOCROP/w90square/3274564-1552831219510547.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-01.independent.ie/videos/article37922884.ece/ca3cc/AUTOCROP/w90square/3274564-1552831219510547.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
WATCH: Spoof video contrasts Irish and American reactions to the arrival of Patrick's...
</h3>
<p>
The contrast in Irish and American attitudes... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/entertainment/watch-14yearold-performs-stunning-version-of-gleanntin-ghlas-ghaoth-dobhair-for-st-patricks-day-37922441.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/videos/article37922473.ece/962eb/AUTOCROP/w90square/3274471-1552817521913114.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/videos/article37922473.ece/962eb/AUTOCROP/w90square/3274471-1552817521913114.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
WATCH: 14-year-old performs stunning version of Gleanntáin Ghlas Ghaoth Dobhair for St.
</h3>
<p>
14-year-old Caoimhe Mooney performs... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/entertainment/watch-actress-lupita-nyongo-on-her-new-movie-us-37918801.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/videos/article37918818.ece/2eaa7/AUTOCROP/w90square/3273831-1552678110619444.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-03.independent.ie/videos/article37918818.ece/2eaa7/AUTOCROP/w90square/3273831-1552678110619444.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
WATCH: Actress Lupita Nyong'o on her new movie 'Us'
</h3>
<p>
Oscar award winning actress Lupita Nyong'o tells us what it was like to... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/entertainment/watch-jordan-peele-on-his-new-film-us-37917964.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/videos/article37918212.ece/9f74d/AUTOCROP/w90square/3273690-1552668917940082.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/videos/article37918212.ece/9f74d/AUTOCROP/w90square/3273690-1552668917940082.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
WATCH: Jordan Peele on his new film 'Us'
</h3>
<p>
Oscar winning writer and direction Jordan Peele tell us which horror film gave... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/entertainment/video/watch-eva-campbell-performs-unstoppable-by-sia-in-the-voice-uk-knockouts-37916677.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/videos/article37916682.ece/5196f/AUTOCROP/w90square/3273439-1552645595513800.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-03.independent.ie/videos/article37916682.ece/5196f/AUTOCROP/w90square/3273439-1552645595513800.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
WATCH: Eva Campbell performs Unstoppable by Sia in The Voice UK knockouts
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/entertainment/watch-electric-picnic-announce-lineup-for-2019-37909042.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/videos/article37909049.ece/f237f/AUTOCROP/w90square/3272137-1552476060875456.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/videos/article37909049.ece/f237f/AUTOCROP/w90square/3272137-1552476060875456.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
WATCH: Electric Picnic announce line-up for 2019
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/videos/entertainment/watch-ben-affleck-charlie-hunnam-talk-triple-frontier-37906213.html">
<figure class=" picon-a video">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/videos/article37906593.ece/0b25f/AUTOCROP/w90square/3271845-1552416481406425.jpg" alt="" width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/videos/article37906593.ece/0b25f/AUTOCROP/w90square/3271845-1552416481406425.jpg" alt="" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
WATCH: Ben Affleck & Charlie Hunnam talk Triple Frontier
</h3>
<p>
Netflix's Triple Frontier stars Ben Affleck and Charlie Hunnam discuss heist roles... </p>
</a>
</article>
</div>
</div>
<div id="ts2t3" class="tab ">
<div class="w w107 matchColumnSize " data-widget="Entertainment Also In_Gallery" >
<article>
<a href="https://www.independent.ie/entertainment/music/gallery-women-dominate-this-years-grammys-37803001.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article37802993.ece/9c70a/AUTOCROP/w90square/US%20Grammy%2055.jpg" alt="Lady Gaga, from left, Jada Pinkett Smith, Alicia Keys, Michelle Obama and Jennifer Lopez speak at the 61st annual Grammy Awards on Sunday, Feb. 10, 2019, in Los Angeles. (Photo by Matt Sayles/Invision/AP)" title="Lady Gaga, from left, Jada Pinkett Smith, Alicia Keys, Michelle Obama and Jennifer Lopez speak at the 61st annual Grammy Awards on Sunday, Feb. 10, 2019, in Los Angeles. (Photo by Matt Sayles/Invision/AP)" width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article37802993.ece/9c70a/AUTOCROP/w90square/US%20Grammy%2055.jpg" alt="Lady Gaga, from left, Jada Pinkett Smith, Alicia Keys, Michelle Obama and Jennifer Lopez speak at the 61st annual Grammy Awards on Sunday, Feb. 10, 2019, in Los Angeles. (Photo by Matt Sayles/Invision/AP)" title="Lady Gaga, from left, Jada Pinkett Smith, Alicia Keys, Michelle Obama and Jennifer Lopez speak at the 61st annual Grammy Awards on Sunday, Feb. 10, 2019, in Los Angeles. (Photo by Matt Sayles/Invision/AP)" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Gallery: Women dominate this year's Grammys
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/entertainment/television/tv-news/in-pictures-dancing-with-the-stars-switch-up-week-sees-the-first-ten-of-the-series-37801813.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article37801778.ece/31ade/AUTOCROP/w90square/ek%2010th%20Feb%202019%20_1.jpg" alt="Denis Bastick with Giulia Dotta during the Sixth live show of Dancing With The Stars .
NO FEE FOR REPRO/kobpix" title="Denis Bastick with Giulia Dotta during the Sixth live show of Dancing With The Stars .
NO FEE FOR REPRO/kobpix" width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article37801778.ece/31ade/AUTOCROP/w90square/ek%2010th%20Feb%202019%20_1.jpg" alt="Denis Bastick with Giulia Dotta during the Sixth live show of Dancing With The Stars .
NO FEE FOR REPRO/kobpix" title="Denis Bastick with Giulia Dotta during the Sixth live show of Dancing With The Stars .
NO FEE FOR REPRO/kobpix" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
In Pictures: Dancing With The Stars Switch Up week sees the first ten of the series
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/entertainment/galleries/in-pictures-weve-lived-the-dream-boyzone-bid-farewell-in-emotional-gig-37747978.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article37747953.ece/c9263/AUTOCROP/w90square/boyzon001.jpg" alt="Pic Stephen Collins/Collins Photos" title="Pic Stephen Collins/Collins Photos" width="90" height="90" />
<noscript><img src="https://cdn-04.independent.ie/incoming/article37747953.ece/c9263/AUTOCROP/w90square/boyzon001.jpg" alt="Pic Stephen Collins/Collins Photos" title="Pic Stephen Collins/Collins Photos" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
In Pictures: 'We've lived the dream' - Boyzone bid farewell in emotional gig
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/entertainment/television/tv-news/dancing-with-the-stars-week-3-fancy-footwork-fake-tan-and-flowers-as-competition-heats-up-37730477.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article37730478.ece/7d3a1/AUTOCROP/w90square/Week%203%20Jan%202019%20_81.jpg" alt="Holly Carpenter with Trent Whiddon dancing a Waltz to ‘Lollipops and Roses’ by Jack Jones
kobpix" title="Holly Carpenter with Trent Whiddon dancing a Waltz to ‘Lollipops and Roses’ by Jack Jones
kobpix" width="90" height="90" />
<noscript><img src="https://cdn-03.independent.ie/incoming/article37730478.ece/7d3a1/AUTOCROP/w90square/Week%203%20Jan%202019%20_81.jpg" alt="Holly Carpenter with Trent Whiddon dancing a Waltz to ‘Lollipops and Roses’ by Jack Jones
kobpix" title="Holly Carpenter with Trent Whiddon dancing a Waltz to ‘Lollipops and Roses’ by Jack Jones
kobpix" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Dancing With The Stars Week 3: Fancy footwork, fake tan and flowers as competition heats up
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/entertainment/television/in-pictures-dancing-with-the-stars-returns-37685349.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article37685362.ece/03cda/AUTOCROP/w90square/Week%201%20Jan%202019%20_3.jpg" alt="The first live show of Dancing With The Stars" title="The first live show of Dancing With The Stars" width="90" height="90" />
<noscript><img src="https://cdn-01.independent.ie/incoming/article37685362.ece/03cda/AUTOCROP/w90square/Week%201%20Jan%202019%20_3.jpg" alt="The first live show of Dancing With The Stars" title="The first live show of Dancing With The Stars" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
In pictures: Dancing with the Stars returns
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/entertainment/galleries/in-pictures-the-late-late-toy-show-2018-37584477.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article37584476.ece/644e2/AUTOCROP/w90square/latelate001.jpg" alt="The Late Late Toy Show. Picture Andres Poveda / RTE" title="The Late Late Toy Show. Picture Andres Poveda / RTE" width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article37584476.ece/644e2/AUTOCROP/w90square/latelate001.jpg" alt="The Late Late Toy Show. Picture Andres Poveda / RTE" title="The Late Late Toy Show. Picture Andres Poveda / RTE" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
In Pictures: The Late Late Toy Show 2018
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/entertainment/galleries/in-pictures-18-crowd-photos-that-best-capture-the-spirit-of-this-years-electric-picnic-did-you-make-the-cut-37279213.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article37279169.ece/6945e/AUTOCROP/w90square/DSC_3437.jpg" alt="2 Sept 2018; Roisin Fitzgerald, from Dublin, and sister Deirdre Fitzgerald, from Letterkenny. Electric Picnic festival - day 3. Stradbally, Co. Laois. Picture: Caroline Quinn" title="2 Sept 2018; Roisin Fitzgerald, from Dublin, and sister Deirdre Fitzgerald, from Letterkenny. Electric Picnic festival - day 3. Stradbally, Co. Laois. Picture: Caroline Quinn" width="90" height="90" />
<noscript><img src="https://cdn-01.independent.ie/incoming/article37279169.ece/6945e/AUTOCROP/w90square/DSC_3437.jpg" alt="2 Sept 2018; Roisin Fitzgerald, from Dublin, and sister Deirdre Fitzgerald, from Letterkenny. Electric Picnic festival - day 3. Stradbally, Co. Laois. Picture: Caroline Quinn" title="2 Sept 2018; Roisin Fitzgerald, from Dublin, and sister Deirdre Fitzgerald, from Letterkenny. Electric Picnic festival - day 3. Stradbally, Co. Laois. Picture: Caroline Quinn" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
In Pictures: 18 crowd photos that best capture the spirit of this year's Electric Picnic, did you make the cut?
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/entertainment/television/in-pictures-all-the-action-from-the-first-night-of-the-rose-of-tralee-37235330.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article37235334.ece/883bf/AUTOCROP/w90square/LEE%20MONDAY%2010SH%202.jpg" alt="New York Rose Sarah Ward taking part in the Rose of Tralee International Festival at The Dome in Kerry. Photo: Steve Humphreys" title="New York Rose Sarah Ward taking part in the Rose of Tralee International Festival at The Dome in Kerry. Photo: Steve Humphreys" width="90" height="90" />
<noscript><img src="https://cdn-01.independent.ie/incoming/article37235334.ece/883bf/AUTOCROP/w90square/LEE%20MONDAY%2010SH%202.jpg" alt="New York Rose Sarah Ward taking part in the Rose of Tralee International Festival at The Dome in Kerry. Photo: Steve Humphreys" title="New York Rose Sarah Ward taking part in the Rose of Tralee International Festival at The Dome in Kerry. Photo: Steve Humphreys" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
In Pictures: All the action from the first night of the Rose of Tralee
</h3>
<p>
It's the first of the two-night televised... </p>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/entertainment/galleries/dublin-comic-con-2018-37208071.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article37208059.ece/8131b/AUTOCROP/w90square/VIPIrelandImage194024.jpg" alt="Dean Cain at Dublin Comic Con 2018 at The Convention Centre. Picture: Cathal Burke / VIPIRELAND.COM" title="Dean Cain at Dublin Comic Con 2018 at The Convention Centre. Picture: Cathal Burke / VIPIRELAND.COM" width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article37208059.ece/8131b/AUTOCROP/w90square/VIPIrelandImage194024.jpg" alt="Dean Cain at Dublin Comic Con 2018 at The Convention Centre. Picture: Cathal Burke / VIPIRELAND.COM" title="Dean Cain at Dublin Comic Con 2018 at The Convention Centre. Picture: Cathal Burke / VIPIRELAND.COM" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Dublin Comic Con 2018
</h3>
</a>
</article>
<article style="display: none;">
<a href="https://www.independent.ie/entertainment/galleries/longitude-2018-in-pictures-all-three-days-at-marlay-park-festival-37117822.html">
<figure class=" picon-a slideshow">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article37120276.ece/c71c8/AUTOCROP/w90square/ic_longitude_13%202.jpg" alt="Eimear McPolin, Sinead McPolin and Roisin McPolin at Three's #MadeByMusic base at Longitude. Over the weekend a line-up of top Irish DJ collectives celebrated connections Made By Music.
Picture: Brian McEvoy
No Repro fee for one use" title="Eimear McPolin, Sinead McPolin and Roisin McPolin at Three's #MadeByMusic base at Longitude. Over the weekend a line-up of top Irish DJ collectives celebrated connections Made By Music.
Picture: Brian McEvoy
No Repro fee for one use" width="90" height="90" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article37120276.ece/c71c8/AUTOCROP/w90square/ic_longitude_13%202.jpg" alt="Eimear McPolin, Sinead McPolin and Roisin McPolin at Three's #MadeByMusic base at Longitude. Over the weekend a line-up of top Irish DJ collectives celebrated connections Made By Music.
Picture: Brian McEvoy
No Repro fee for one use" title="Eimear McPolin, Sinead McPolin and Roisin McPolin at Three's #MadeByMusic base at Longitude. Over the weekend a line-up of top Irish DJ collectives celebrated connections Made By Music.
Picture: Brian McEvoy
No Repro fee for one use" width="90" height="90" /></noscript>
</span>
</figure>
<h3 class="hx">
Longitude 2018 in pictures: all three days at Marlay Park festival
</h3>
</a>
</article>
</div>
</div>
</div>
</div>
</div>
<div class="advert indo_survey offset ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-29101392-4212","oop":true,"adUnit":"7380\/independent.ie\/Entertainment\/Banter\/Trending","targeting":{"pos":["article_roadblock"]}}
</script>
</div>
<div class="advert indo_survey offset ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-35692747-4212","oop":true,"adUnit":"7380\/independent.ie\/Entertainment\/Banter\/Trending","targeting":{"pos":["article_oop2"]}}
</script>
</div>
<div class="advert indo_survey offset ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-35692753-4212","oop":true,"adUnit":"7380\/independent.ie\/Entertainment\/Banter\/Trending","targeting":{"pos":["article_oop3"]}}
</script>
</div>
<div class="advert indo_survey offset ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-37360841-4212","sizes":[1,1],"adUnit":"7380\/independent.ie\/Entertainment\/Banter\/Trending","targeting":{"pos":["article_onscroll"]}}
</script>
</div>
<div class="advert offset ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-35715938-4212","sizes":[2,2],"adUnit":"7380\/independent.ie\/Entertainment\/Banter\/Trending","targeting":{"pos":["article_roadblock"]}}
</script>
</div>
</section>
<footer id="footer" class="w116">
<div class="row one" >
<ul class="nav">
<li>
<a href="https://www.independent.ie/news/" >
News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/irish-news/" >
Irish News
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/" >
World News
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/" >
Opinion
</a>
</li>
<li>
<a href="https://www.independent.ie/weather/" >
Weather
</a>
</li>
<li>
<a href="https://www.independent.ie/news-topics/" >
News Topics
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/" >
Business
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/irish/" >
Irish
</a>
</li>
<li>
<a href="https://www.independent.ie/business/world/" >
World
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/" >
Technology
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/" >
Personal Finance
</a>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/" >
Small Business
</a>
</li>
<li>
<a href="http://www.farmireland.ie" >
FarmIreland
</a>
</li>
<li>
<a href="https://www.independent.ie/business/commercial-property/" >
Commercial Property
</a>
</li>
<li>
<a href="https://www.independent.ie/business/media/" >
Media & Marketing
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/" >
Sport
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/soccer/" >
Soccer
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/" >
GAA
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/" >
Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/golf/" >
Golf
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/horse-racing/" >
Horse Racing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/greyhounds/" >
Greyhounds
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/other-sports/" >
Other Sports
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/leftfield/" >
LeftField
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/" >
Life
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/food-drink/" >
Food & Drink
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/" >
Travel
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/" >
Motoring
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/" >
Health & Wellbeing
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/" >
Family
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/" >
Home & Garden
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/" >
Style
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/celebrity/" >
Celebrity
</a>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/" >
Fashion
</a>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/" >
Beauty
</a>
</li>
<li>
<a href="https://www.independent.ie/style/sex-relationships/" >
Sex & Relationships
</a>
</li>
<li>
<a href="https://www.independent.ie/style/lookbook/" >
LookBook
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/" >
Entertainment
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/movies/" >
Movies
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/television/" >
Television
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/" >
Music
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/games/" >
Games
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/radio/" >
Radio
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/books/" >
Books
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/theatre-arts/" >
Theatre & Arts
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/festivals/" >
Festivals
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/trending/" >
Trending
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/coffee-break/" >
Coffee Break
</a>
</li>
</ul>
</li>
</ul>
<!-- RW: 30295709 k: reference-default-30295709-sec-entertainment_banter_trending-art e: 20m d: -->
<div class="w w109" data-widget="Social icons - ENTERTAINMENT">
<ul>
<li><strong>Follow</strong>
<ul>
<li class="facebook"><a href="https://www.facebook.com/IndoEnts" target="_blank"><span>Facebook</span></a></li>
<li class="twitter"><a href="https://twitter.com/IndoEnts" target="_blank"><span>Twitter</span></a></li>
</ul>
</li>
<li><strong>Contact</strong>
<ul>
<li class="email" style=""><a href="mailto:info@independent.ie?body=https%3A%2F%2Fwww.independent.ie%2Fentertainment%2Fbanter%2Ftrending%2Frtes-sharon-ni-bheolain-goes-viral-for-unimpressed-face-on-the-six-one-news-29940274.html%0D%0A%0D%0AThe%20latest%20Irish%20news%20blooper%20is%20courtesy%20of%20RTE%27s%20Sharon%20N%C3%AD%20Bheol%C3%A1in.%20%0D%0A%0D%0A&subject=RTE%27s%20Sharon%20Ni%20Bheolain%20goes%20viral%20for%20%27unimpressed%27%20face%20on%20the%20Six%20One%20News%20-%20independent"><span>Email</span></a></li>
<li class="user" style=""><a href="https://www.independent.ie/opinion/independent-journalists/"><span>User</span></a></li>
</ul>
</li>
</ul>
</div>
</div>
<div class="row two" >
<div class="row">
<figure class="logo"><img width="140" height="20" src="//www.independent.ie/editorial/images/independent-logo.svg" alt="Independent.ie" /></figure>
<form action="https://www.independent.ie/search/" method="get" class="search">
<label for="f-search-1">Search</label>
<input type="text" name="search" id="f-search-1" class="hint" value="" />
<button type="submit">Go</button>
</form>
</div>
<div class="row">
<ul class="links">
<li>
<a href="https://www.independent.ie/service/sitemap/" >
Sitemap
</a>
</li>
<li>
<a href="https://www.independent.ie/service/contact-us-26897641.html" >
Contact Us
</a>
</li>
<li>
<a href="https://www.independent.ie/service/terms-and-conditions-of-independent-ie-website-and-app-26853554.html" >
Terms & Conditions
</a>
</li>
<li>
<a href="https://www.independent.ie/service/privacy-statement-26859902.html" >
Privacy Statement
</a>
</li>
<li>
<a href="https://www.independent.ie/service/cookie-policy-36769519.html" >
Cookie policy
</a>
</li>
<li>
<a href="http://www.inm.ie/contact/" >
Advertise with Us
</a>
</li>
<li>
<a href="https://www.independent.ie/service/group-websites/" >
Group Websites
</a>
</li>
<li>
<a href="https://www.independent.ie/service/inm-paidfor-content-guidelines-37352514.html" >
Paid-for Content Policy
</a>
</li>
</ul>
<p class="copys"><span>© Independent.ie</span> <a href="http://www.inm.ie/"><img src="//www.independent.ie/img/logo-inm-b.png" width="96" height="28" alt="INM Logo" /></a></p>
</div>
</div>
</footer>
<nav class="w103 slim persistent" >
<div class="wrap">
<!-- RW: 30295813 k: reference-default-30295813-sec-entertainment_banter_trending-art e: 20m d: -->
<ul class="site">
<li class="home">
<a href="https://www.independent.ie/" >
<span>Independent.ie</span>
</a>
</li>
<li class=" news">
<a href="https://www.independent.ie/news/" >
News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/irish-news/" >
Irish News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/irish-news/news/" >
News
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/politics/" >
Politics
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/education/" >
Education
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/health/" >
Health
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/courts/" >
Courts
</a>
</li>
<li>
<a href="https://www.independent.ie/irish-news/crime/" >
Crime
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/world-news/" >
World News
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/world-news/europe/" >
Europe
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/europe/britain/" >
Britain
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/north-america/" >
North America
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/north-america/president-trump/" >
President Trump
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/latin-america/" >
Latin America
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/middle-east/" >
Middle East
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/asia-pacific/" >
Asia-Pacific
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/australasia/" >
Australasia
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/africa/" >
Africa
</a>
</li>
<li>
<a href="https://www.independent.ie/world-news/war-on-terror/" >
War On Terror
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/regionals/" >
Local Papers
</a>
</li>
<li>
<a href="https://www.independent.ie/news/environment/" >
Environment
</a>
</li>
<li>
<a href="https://www.independent.ie/weather/" >
Weather
</a>
<ul class="">
<li>
<a href="https://weather.independent.ie/" >
Forecast
</a>
</li>
</ul>
</li>
</ul>
</li>
<li class=" opinion">
<a href="https://www.independent.ie/opinion/" >
Opinion
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/opinion/letters/" >
Letters
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/columnists/" >
Columnists
</a>
<ul class="">
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/charlie-weston/" >
Charlie Weston
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/colette-browne/" >
Colette Browne
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/dan-obrien/" >
Dan O'Brien
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/fionnan-sheahan/" >
Fionnan Sheahan
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/gene-kerrigan/" >
Gene Kerrigan
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/ian-odoherty/" >
Ian O'Doherty
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/ivan-yates/" >
Ivan Yates
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/martina-devlin/" >
Martina Devlin
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/sarah-carey/" >
Sarah Carey
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/billy-keane/" >
Billy Keane
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/mary-kenny/" >
Mary Kenny
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/declan-lynch/" >
Declan Lynch
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/brendan-oconnor/" >
Brendan O'Connor
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/sinead-kissane/" >
Sinead Kissane
</a>
</li>
<li>
<a href="http://www.independent.ie/opinion/independent-journalists/roddy-doyle/" >
Roddy Doyle
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/opinion/editorial/" >
Editorial
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/comment/" >
Comment
</a>
</li>
</ul>
</li>
<li class=" business">
<a href="https://www.independent.ie/business/" >
Business
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/brexit/" >
Brexit
</a>
</li>
<li>
<a href="https://www.independent.ie/business/irish/" >
Irish
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/media/" >
Media & Marketing
</a>
</li>
<li>
<a href="https://www.independent.ie/business/budget/" >
Budget 2019
</a>
</li>
<li>
<a href="https://www.independent.ie/business/irish/rich-list-2019/" >
Rich List
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/world/" >
World
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/" >
Technology
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/technology/tech-gaming/" >
Tech & Gaming
</a>
</li>
<li>
<a href="https://www.independent.ie/business/technology/reviews/" >
Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/" >
Personal Finance
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/personal-finance/latest-news/" >
Latest News
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/property-mortgages/" >
Property & Mortgages
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/pensions/" >
Pensions
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/switching-saturday/" >
Switching Saturday
</a>
</li>
<li>
<a href="https://www.independent.ie/business/personal-finance/property-mortgages/how-much-is-your-house-worth/" >
How Much is Your House Worth?
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/" >
Small Business
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/business/small-business/latest-news/" >
Latest News
</a>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/advice-centre/" >
Advice Centre
</a>
</li>
<li>
<a href="https://www.independent.ie/business/small-business/your-stories/" >
Your Stories
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/business/farming/" >
FarmIreland
</a>
</li>
<li>
<a href="https://www.independent.ie/business/jobs/" >
Jobs
</a>
</li>
<li>
<a href="https://www.independent.ie/business/commercial-property/" >
Commercial Property
</a>
</li>
<li>
<a href="https://www.independent.ie/business/in-the-workplace/" >
In The Workplace
</a>
</li>
</ul>
</li>
<li class=" sport">
<a href="https://www.independent.ie/sport/" >
Sport
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/soccer/" >
Soccer
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/soccer/premier-league/" >
Premier League
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/champions-league/" >
Champions League
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/international-soccer/" >
International Soccer
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/league-of-ireland/" >
League of Ireland
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/soccer/other-soccer/" >
Other Soccer
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/" >
GAA
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/gaelic-games/gaelic-football/" >
Gaelic Football
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/hurling/" >
Hurling
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/ladies-football/" >
Ladies Football
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/camogie/" >
Camogie
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/gaelic-games/the-throw-in/" >
The Throw In
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/" >
Rugby
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/rugby/champions-cup/" >
Champions Cup
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/pro14/" >
PRO14
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/six-nations/" >
Six Nations
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/u20s-world-cup/" >
U20 World Championship
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/the-left-wing/" >
The Left Wing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/other-rugby/" >
Other Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/international-rugby/" >
International Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/leinster-rugby/" >
Leinster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/munster-rugby/" >
Munster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/connacht-rugby/" >
Connacht Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/ulster-rugby/" >
Ulster Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/schools-rugby/" >
Schools Rugby
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/world-cup/" >
Rugby World Cup
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/golf/" >
Golf
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/golf/ryder-cup/" >
Ryder Cup
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/golf/irish-open/" >
Irish Open
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/golf/us-masters/" >
US Masters
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/horse-racing/" >
Horse Racing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/other-sports/" >
Other Sports
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/sport/greyhounds/" >
Greyhounds
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/other-sports/cycling/" >
Cycling
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/sport/mma/" >
MMA
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/leftfield/" >
LeftField
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/rugby/the-left-wing/" >
The Left Wing
</a>
</li>
<li>
<a href="https://www.independent.ie/sport/sportstar-awards/" >
Sportstar Awards
</a>
</li>
</ul>
</li>
<li class=" life">
<a href="https://www.independent.ie/life/" >
Life
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/health-wellbeing/" >
Health & Wellbeing
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/health-wellbeing/health-features/" >
Health Features
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/healthy-eating/" >
Healthy Eating
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/fitness/" >
Fitness
</a>
</li>
<li>
<a href="https://www.independent.ie/opinion/independent-journalists/karl-henry/" >
Karl Henry
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/mental-health/" >
Mental Health
</a>
</li>
<li>
<a href="https://www.independent.ie/life/health-wellbeing/baby-loss/" >
Baby Loss
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/" >
Home & Garden
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/home-garden/new-homes/" >
New Homes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/homes/" >
Homes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/interiors/" >
Interiors
</a>
</li>
<li>
<a href="https://www.independent.ie/life/home-garden/gardens/" >
Gardens
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/family/" >
Family
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/family/family-features/" >
Family Features
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/mothers-babies/" >
Mothers & Babies
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/parenting/" >
Parenting
</a>
</li>
<li>
<a href="https://www.independent.ie/life/family/learning/" >
Learning
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/" >
Food & Drink
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/food-drink/food-news/" >
Food News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/recipes/" >
Recipes
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/food-reviews/" >
Food Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/wine/" >
Wine
</a>
</li>
<li>
<a href="https://www.independent.ie/life/food-drink/table-talk/" >
Table Talk
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/" >
Motoring
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/motoring/car-news/" >
News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-reviews/" >
Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-international/" >
International
</a>
</li>
<li>
<a href="https://www.independent.ie/life/motoring/car-talk/" >
Talk
</a>
</li>
</ul>
</li>
</ul>
</li>
<li class=" style">
<a href="https://www.independent.ie/style/" >
Style
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/celebrity/" >
Celebrity
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/celebrity/celebrity-news/" >
Celebrity News
</a>
</li>
<li>
<a href="https://www.independent.ie/style/celebrity/celebrity-features/" >
Celebrity Features
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/" >
Fashion
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/fashion/fashion-news/" >
Fashion News
</a>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/fashion-fix/" >
Fashion Fix
</a>
</li>
<li>
<a href="https://www.independent.ie/style/fashion/style-talk/" >
Style Talk
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/" >
Beauty
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/style/beauty/body/" >
Body
</a>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/makeup/" >
Makeup
</a>
</li>
<li>
<a href="https://www.independent.ie/style/beauty/hair/" >
Hair
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/style/sex-relationships/" >
Sex & Relationships
</a>
</li>
<li>
<a href="https://www.thevow.ie/" >
The Vow
</a>
</li>
<li>
<a href="https://www.independent.ie/style/voices/" >
Voices
</a>
</li>
<li>
<a href="https://www.independent.ie/style/galleries/" >
Galleries
</a>
</li>
<li>
<a href="https://www.independent.ie/style/society/" >
Society
</a>
</li>
</ul>
</li>
<li class=" entertainment">
<a href="https://www.independent.ie/entertainment/" >
Entertainment
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/movies/" >
Movies
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/movies/movie-news/" >
Movie News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/movies/movie-reviews/" >
Movie Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/television/" >
Television
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/television/tv-news/" >
TV News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/television/tv-reviews/" >
TV Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/" >
Music
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/music/music-news/" >
Music News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/music-reviews/" >
Music Reviews
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/windmill-lane/" >
Windmill Lane
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/radio/" >
Radio
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/books/" >
Books
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/books/book-news/" >
Book News
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/books/book-reviews/" >
Book Reviews
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/theatre-arts/" >
Theatre & Arts
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/games/" >
Games
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/festivals/" >
Festivals
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/festivals/summerfest/" >
SummerFest
</a>
</li>
<li>
<a href="http://submit.independent.ie/send-us-your-festival-photos.html" >
Upload your festival photos
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/" >
Banter
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/entertainment/banter/cute/" >
Cute
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/gizmo/" >
Gizmo
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/videos/" >
Videos
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/banter/trending/" >
Trending
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/coffee-break/" >
Coffee Break
</a>
<ul class="">
<li>
<a href="http://competitions.independent.ie/" >
Competitions
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/crosswords-puzzles/" >
Crosswords
</a>
</li>
<li>
<a href="https://www.independent.ie/entertainment/horoscopes/" >
Horoscopes
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.independent.ie/entertainment/music/windmill-lane/" >
Windmill Lane
</a>
</li>
</ul>
</li>
<li class=" travel">
<a href="https://www.independent.ie/life/travel/" >
Travel
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/life/travel/travel-news/" >
Travel News
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/awards/" >
Reader Travel Awards
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/ireland/" >
Ireland
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/europe/" >
Europe
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/world/" >
World/USA
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/family/" >
Family
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/cruise/" >
Cruise
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/ski/" >
Ski
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/travel-tv/" target="_blank">
Travel TV
</a>
</li>
<li>
<a href="https://www.independent.ie/life/travel/northern-ireland/" >
Northern Ireland
</a>
</li>
</ul>
</li>
<li class=" brand2 other">
<a href="https://www.independent.ie/videos/" >
Video
</a>
</li>
<li class=" brand2 other">
<a href="https://www.independent.ie/podcasts/" >
Podcasts
</a>
<ul class="">
<li>
<a href="https://www.independent.ie/podcasts/the-left-wing/" >
The Left Wing
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-big-tech-show/" >
The Big Tech Show
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-throw-in/" >
The Throw In
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-floating-voter/" >
The Floating Voter
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/ready-business/" >
Ready Business
</a>
</li>
<li>
<a href="https://www.independent.ie/podcasts/the-real-health-podcast/" >
The Real Health Podcast
</a>
</li>
</ul>
</li>
</ul>
<ul class="side">
<form action="https://www.independent.ie/search/" method="get" class="search">
<label for="f-search-2">Search</label>
<input type="text" name="search" id="f-search-2" class="hint" value="" />
<button type="submit">Go</button>
</form>
</ul>
</div>
</nav>
<p class="w152"><a href="#top"><span>Back to top</span></a></p>
</div>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://www.independent.ie/analysis-logger/?rt=1&ctxId=4212&pubId=1&cat=&meta=read-news&objId=37940408&type=article&title=%e2%80%98Florida+man+wrecks+liquor+store%2c+blames+it+on+caterpillar%e2%80%99+-+Florida+Man+Challenge+has+some+hilarious+results&url=https%3a%2f%2fwww.independent.ie%2fentertainment%2fbanter%2ftrending%2fflorida-man-wrecks-liquor-store-blames-it-on-caterpillar-florida-man-challenge-has-some-hilarious-results-37940408.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://www.independent.ie/analysis-logger/?rt=1&amp;ctxId=4212&amp;pubId=1&amp;cat=&amp;meta=read-news&amp;objId=37940408&amp;type=article&amp;title=%e2%80%98Florida+man+wrecks+liquor+store%2c+blames+it+on+caterpillar%e2%80%99+-+Florida+Man+Challenge+has+some+hilarious+results&amp;url=https%3a%2f%2fwww.independent.ie%2fentertainment%2fbanter%2ftrending%2fflorida-man-wrecks-liquor-store-blames-it-on-caterpillar-florida-man-challenge-has-some-hilarious-results-37940408.html" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script type="text/javascript">
try {
$(document).ready(function(){
_402_Show();
});
} catch(e) {}
</script>
<script type='text/javascript'>
var getCookie = function(key) {
var cookies = document.cookie.split('; ');
for (var i = 0, parts; (parts = cookies[i] && cookies[i].split('=')); i++) {
if (parts.shift() === key) {
var cookieValue = parts.join('=');
if (cookieValue) cookieValue = decodeURIComponent(cookieValue);
return cookieValue;
}
}
};
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 51545;
_sf_async_config.domain = 'independent.ie';
_sf_async_config.autoDetect = false;
_sf_async_config.path = "/entertainment/banter/trending/article-37940408.html";
_sf_async_config.sections = "Entertainment,Entertainment_Banter,Entertainment_Banter_Trending";
_sf_async_config.authors = "Aoife Kelly";
var _cbq = window._cbq = (window._cbq || []);
_cbq.push(['_acct', getCookie('guid') ? 'lgdin' : 'anon']);
/** CONFIGURATION END **/
(function() {
var e = document.createElement('script');
e.type = 'text/javascript';
e.async = true;
e.src = 'https://cdn-01.independent.ie/static/ab9510116834e351116a163e14d6070c864db776/js/bluebillywig-chartbeat.min.js';
document.body.appendChild(e);
})();
</script>
<script src="https://consent.inm.ie/independent/quantcastsettings.js" type="text/javascript"></script>
<script async type="text/javascript" src="https://cdn-01.independent.ie/static/ab9510116834e351116a163e14d6070c864db776/js/inm-ai.js"></script>
<script>
window.com = window.com || {};
com.inmplc = com.inmplc || {};
com.inmplc.adb = com.inmplc.adb || [];
com.inmplc.adb.push({
infoLink: 'https://www.independent.ie/service/how-to-disable-ad-blockers-on-independentie-35314291.html',
imageA: 'w141-icon-a.png',
whitelistSitename: 'Independent.ie'
});
</script>
</body>
</html>
