<!DOCTYPE html>
<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<!-- generated by inm-prod2-presentation-engine-spot-10-0-62-219.inm.lan 2019-04-11T14:07:16.682 -->
<head>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<link rel="canonical" href="https://www.independent.ie/business/farming/news/courts/man-threatened-prospective-buyers-of-land-being-sold-by-receiver-38004808.html" >
<link rel="amphtml" href="https://amp.independent.ie/business/farming/news/courts/man-threatened-prospective-buyers-of-land-being-sold-by-receiver-38004808.html">
<link rel="alternate" hreflang="en-ca" href="https://www.independent.ie/ca/business/farming/news/courts/man-threatened-prospective-buyers-of-land-being-sold-by-receiver-38004808.html" />
<link rel="alternate" hreflang="en-au" href="https://www.independent.ie/au/business/farming/news/courts/man-threatened-prospective-buyers-of-land-being-sold-by-receiver-38004808.html" />
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://amp.independent.ie/business/farming/news/courts/man-threatened-prospective-buyers-of-land-being-sold-by-receiver-38004808.html">
<link rel="alternate" href="https://m.independent.ie/business/farming/news/courts/man-threatened-prospective-buyers-of-land-being-sold-by-receiver-38004808.html" >
<script type="text/javascript">
window.lightbox = { displayAdsCount :0 };
</script>
<link rel="shortcut icon" href="https://cdn-02.independent.ie/static/c251dcd63a3bf2b0a749921a2ebbd505ecf24085/img/favicon-independent.ico" type="image/x-icon" />
<link rel="stylesheet" type="text/css" href="https://cdn-01.independent.ie/static/c251dcd63a3bf2b0a749921a2ebbd505ecf24085/css/screen.min.css" media="screen" />
<link rel="stylesheet" type="text/css" href="https://cdn-01.independent.ie/static/c251dcd63a3bf2b0a749921a2ebbd505ecf24085/css/widgets.min.css" media="screen" />
<link rel="stylesheet" type="text/css" href="https://cdn-03.independent.ie/static/c251dcd63a3bf2b0a749921a2ebbd505ecf24085/css/farm.min.css" media="screen" />
<link rel="stylesheet" type="text/css" href="https://cdn-03.independent.ie/static/c251dcd63a3bf2b0a749921a2ebbd505ecf24085/css/jquery-ui.min.css" media="screen" />
<link rel="stylesheet" type="text/css" href="https://cdn-02.independent.ie/static/c251dcd63a3bf2b0a749921a2ebbd505ecf24085/css/print.min.css" media="print" />
<link rel="stylesheet" type="text/css" href="https://cdn-01.independent.ie/static/c251dcd63a3bf2b0a749921a2ebbd505ecf24085/css/lightbox.min.css" media="screen" />
<script type="text/javascript">
window.publicationUrl = 'https://www.independent.ie/';
window.publicationTitle = 'Farming Independent';
window.breadcrumb = 'Independent.ie;Business;Farming;News;Courts';
</script>
<script type="text/javascript" src="https://cdn-02.independent.ie/static/c251dcd63a3bf2b0a749921a2ebbd505ecf24085/js/head.min.js"></script>
<script type="text/javascript">
head.js(
{ jquery: '//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js' },
{ jqueryui: '//ajax.googleapis.com/ajax/libs/jqueryui/1.9.0/jquery-ui.min.js' },
{ extras: 'https://cdn-03.independent.ie/static/c251dcd63a3bf2b0a749921a2ebbd505ecf24085/js/extras.min.js' },
{ tracking: 'https://cdn-03.independent.ie/static/c251dcd63a3bf2b0a749921a2ebbd505ecf24085/js/tracking.min.js' },
{ lightbox: 'https://cdn-02.independent.ie/static/c251dcd63a3bf2b0a749921a2ebbd505ecf24085/js/lightbox.min.js' },
{ global: 'https://cdn-04.independent.ie/static/c251dcd63a3bf2b0a749921a2ebbd505ecf24085/js/scripts.min.js' },
{ farm: 'https://cdn-02.independent.ie/static/c251dcd63a3bf2b0a749921a2ebbd505ecf24085/js/farm.min.js' },
{ widgets: 'https://cdn-04.independent.ie/static/c251dcd63a3bf2b0a749921a2ebbd505ecf24085/js/widgets.min.js' }
);
</script>
<meta name="fb:pages" content="96796398469"/>
<title>Man &#039;threatened prospective buyers&#039; of land being sold by receiver - Farming Independent</title>
<meta name="keywords" content="independent" />
<meta name="description" content="A car dealer has been warned he faces being jailed for a third time for contempt of court for frustrating efforts by the Revenue Commissioners to recover a judgment of almost €5m." />
<meta name="news_keywords" content="Man &#039;threatened prospective buyers&#039; of land being sold by receiver - Farming Independent" />
<meta property="og:title" content="Man &#039;threatened prospective buyers&#039; of land being sold by receiver - Farming Independent"/>
<meta property="og:site_name" content="Farming Independent"/>
<meta property="og:description" content="A car dealer has been warned he faces being jailed for a third time for contempt of court for frustrating efforts by the Revenue Commissioners to recover a judgment of almost €5m."/>
<meta property="og:url" content="https://www.independent.ie/business/farming/news/courts/man-threatened-prospective-buyers-of-land-being-sold-by-receiver-38004808.html"/>
<meta property="og:type" content="article"/>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"headline": "Man 'threatened prospective buyers' of land being sold by receiver ",
"inLanguage": "en",
"publisher": {
"@type": "Organization",
"name": "Farming Independent",
"logo": {
"@type": "ImageObject",
"url": "https://www.independent.ie/editorial/images/independent-logo.png"
}
},
"image": {
"@type": "ImageObject",
"url": "https://www.independent.ie/incoming/article38003379.ece/ALTERNATES/h342/29%20NEWS%20h%20April%202019%20_2%205.jpg",
"height": "342",
"width": "574"
},
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.independent.ie/"
},
"dateCreated": "2019-04-11T10:24:16+0100",
"dateModified": "2019-04-11T02:06:35+0100",
"datePublished": "2019-04-11T11:29:28+0100",
"keywords": "independent",
"thumbnailUrl": "https://cdn-01.independent.ie/incoming/article38003379.ece/ALTERNATES/h342/29%20NEWS%20h%20April%202019%20_2%205.jpg",
"author": {
"@type": "Person",
"name": "Shane Phelan",
"email": "mailto:sphelan@independent.ie",
"image": "https://www.independent.ie/incoming/article37503206.ece/0b388/AUTOCROP/w50square/Shane-Phelan-byline.jpg",
"url": "https://www.independent.ie/opinion/independent-journalists/shane-phelan/"
},
"description": "A car dealer has been warned he faces being jailed for a third time for contempt of court for frustrating efforts by the Revenue Commissioners to recover a judgment of almost €5m.",
"articleBody": "A car dealer has been warned he faces being jailed for a third time for contempt of court for frustrating efforts by the Revenue Commissioners to recover a judgment of almost €5m. The president of the High Court, Mr Justice Peter Kelly, said John Alex Kane was &#34;running the grave risk of returning to Mountjoy&#34; after hearing further claims of interference with the work of a Revenue-appointed receiver. The Revenue obtained a €4.97m judgment against Mr Kane in 2009 over unpaid taxes. Mr Kane's family ran the Kanes of Granard auto business in Co Longford. But efforts by a receiver, Myles Kirby, to sell land owned by Mr Kane to help satisfy the debt have been frustrated by Mr Kane, the High Court heard. Mr Kirby had previously outlined how prospective buyers received threatening phone calls warning them not to proceed with the purchase. In court yesterday, Gary McCarthy SC, for the receiver, said he had no option but to seek to have Mr Kane held in contempt of court. This followed the most recent effort to frustrate the land sale, which involved the placement of 15 cattle on the land, Mr McCarthy said. He said it appeared Mr Kane moved the cattle on to the land from a neighbouring farm without the consent of their owner. The barrister also said tricolour flags had been flown at the property to frustrate the sale. A significant amount of dumping had also taken place at another property the receiver was trying to sell. &#34;We are getting no further towards the sale of these lands,&#34; said Mr McCarthy. Mr Kane denied being involved in moving the cattle on to the land, and asked to be allowed to file an affidavit in his defence. Mr Justice Kelly agreed to this, but warned there was a substantial risk of Mr Kane being jailed if he could not satisfy the court that he was not responsible for moving the cattle on to the land. Mr Kane has twice been jailed before for contempt of court, while his brother Seamus has also been jailed once for contempt in connection with the proceedings. Mr Justice Kelly said that &#34;at every hands turn&#34;, Mr Kane had done everything in his power to frustrate the Revenue's efforts. &#34;Only when you get to the 59th minute of the 11th hour do you do something which saves your bacon,&#34; the judge said. &#34;You have already been to prison at least twice. And you are now facing the prospect of going back to prison for contempt of court again.&#34; Mr Justice Kelly adjourned the hearing to June to allow Mr Kane to file an affidavit. Earlier, Mr McCarthy indicated the Revenue was seeking to appoint Mr Kirby as receiver over a former pub property bought in the name of Mr Kane's wife Lucy Pinfold. The pub was bought with the intention of being converted into an auto workshop, but it is now being rented out. Mr McCarthy said the Revenue had formed the view Ms Pinfold never had the means to buy the property and that the purchase was made using &#34;undeclared sources of income&#34; from Mr Kane."
,
"isAccessibleForFree": "False",
"hasPart": {
"@type": "WebPageElement",
"isAccessibleForFree": "False",
"cssSelector": ".datawallProtected"
}
}
</script>
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@Independent_ie" />
<meta name="twitter:url" content="https://www.independent.ie/business/farming/news/courts/man-threatened-prospective-buyers-of-land-being-sold-by-receiver-38004808.html" />
<meta name="twitter:title" content="Man 'threatened prospective buyers' of land being sold by receiver " />
<meta name="twitter:description" content="A car dealer has been warned he faces being jailed for a third time for contempt of court for frustrating efforts by the Revenue Commissioners to recover a judgment of almost €5m." />
<meta name="twitter:image:src" content="https://www.independent.ie/incoming/article38003379.ece/ALTERNATES/w135square/29%20NEWS%20h%20April%202019%20_2%205.jpg" />
<meta name="twitter:domain" content="Farming Independent" />
<meta name="published-date" content="Thu, 11 Apr 2019 11:29:28 IST"/>
<meta property="og:image" content="https://www.independent.ie/incoming/article38003379.ece/ALTERNATES/h342/29%20NEWS%20h%20April%202019%20_2%205.jpg"/>
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="574" />
<meta property="og:image:height" content="342" />
<meta property="fb:app_id" content="714861305308164"/>
<script src="https://consent.inm.ie/inmConsent.js" type="text/javascript"></script>
<script>
if (!window.inmConsent || (inmConsent.getPublisherConsents().standardPurposeConsents[5] === true)) {
var comscore_pv = {
c1: "2",
c2: "8097916"
};
var _comscore = _comscore || [];
_comscore.push(comscore_pv);
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
}
</script>
<script>
window.gigyaCmd = [];
window.onGigyaServiceReady = function(serviceName) {
var cmds = gigyaCmd;
gigyaCmd = {
push: function(cmd) {
cmd();
}
};
for (var i = 0, ii = cmds.length; i < ii; i++) {
cmds[i]();
}
};
var s = document.createElement('script');
s.type = 'text/javascript';
s.async = true;
s.src = 'https://cdns.gigya.com/js/gigya.js?apiKey=3_B7CD_e1PJMBTDA2zzUCXeVaKmvfuhSI9RDWi0Oqo9eOjVMgtz5rVOWFU3abAiItH';
s.text = '{}';
document.getElementsByTagName('head')[0].appendChild(s);
</script>
<script type="text/javascript">
window.gigyaIntegration = {
myAccountUrl: 'https://member.independent.ie/',
signinLabel: "Sign In",
signoutLabel: "Sign Out",
command: []
};
</script>
<link rel="alternate" href="android-app://com.feedhenry.farm.ireland/http/www.independent.ie/business/farming/news/courts/man-threatened-prospective-buyers-of-land-being-sold-by-receiver-38004808.html"/>
<meta name="apple-itunes-app" content="app-id=1164120258, app-argument=http://www.independent.ie/business/farming/news/courts/man-threatened-prospective-buyers-of-land-being-sold-by-receiver-38004808.html">
<style>
.w11>li>a:hover, .w11>li>a:focus, .w11>li>a:active {
color: #4581b4;
}
.w11>li {
width: 100%;
font-family: "Open Sans", "Helvetica Neue", Helvetica, Arial, sans-serif;
padding-bottom: 3px;
font-size: 14px;
font-weight: 600;
line-height: 18px;
border-bottom: 1px solid #d4d5d9;
}
.w131 {
border-top: 2px solid #4581b4;
}
</style>
<script type="application/json" class="gpt-config">
{"targeting":{"art_id":"38004808","kw":["Man","threatened","prospective","buyers","of","land","being","sold","by","receiver"]}}
</script>
<script type="application/json" class="prebid-config">
{"js":"https:\/\/cdn-01.independent.ie\/static\/c251dcd63a3bf2b0a749921a2ebbd505ecf24085\/js\/prebid.min.js"}
</script>
<script type="text/javascript">
var articleReadMoreEnabled = true;
</script>
</head>
<body class="independent green farm home" data-domain="www.independent.ie" data-section-path="business/farming/news/courts/" data-article="Man 'threatened prospective buyers' of land being sold by receiver ">
<script type="text/javascript">
dataLayer = [{"page":{"pageName":"In:Business:Farming:News:Courts:Man 'threatened prospective buyers' of land being sold by receiver ","pageTitle":"Man 'threatened prospective buyers' of land being sold by receiver ","publication":"independent.ie"},"category":{"pageType":"Article","primaryCategory":"Business","subCategory1":"Farming","subCategory2":"News","subCategory3":"Courts","subCategory4":"n\/a","sectionId":5482},"attributes":{"inmproduct":"website","virtualview":"false"},"article":{"author":"Shane Phelan","tags":"","articleID":38004808,"articleType":"news","source":"Irish Independent","publishedAt":"2019-04-11 11:29:28","modifiedAt":"2019-04-11 14:06:35","createdAt":"2019-04-11 10:24:16","regWall":false,"relatedContent":{"photos":1,"videos":1,"soundcloud":0,"news":1,"gallery":0}}}];
window.dataLayerEvUpdate && window.dataLayerEvUpdate(dataLayer);
window.dataLayerACUpdate && window.dataLayerACUpdate(dataLayer);
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJF4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KJF4');</script>
<!-- End Google Tag Manager -->
<div id="fb-root"></div>
<script type="text/javascript">
(function() {
window.facebookInitHandlers = [];
var initFacebook = function() {
FB.init({
appId : '714861305308164',
status : true,
cookie : true,
xfbml : true
});
var handlers = window.facebookInitHandlers;
window.facebookInitHandlers = undefined;
for (var i = 0; i < handlers.length; i++) {
handlers[i].call(this);
}
};
window.onFacebookInit = function(handler) {
if (window.facebookInitHandlers) {
window.facebookInitHandlers.push(handler);
if (window.FB) {
console && console.log && console.log('window.FB loaded');
initFacebook();
}
} else {
handler.call(this);
}
};
window.fbAsyncInit = function() {
console && console.log && console.log('fbAsyncInit called');
initFacebook();
};
})();
(function(d){
var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
if (d.getElementById(id)) {return;}
js = d.createElement('script'); js.id = id; js.async = true;
js.src = "//connect.facebook.net/en_US/all.js";
ref.parentNode.insertBefore(js, ref);
}(document));
</script>
<!-- Begin BlueKai Tag -->
<script type="text/javascript">
if (!window.inmConsent || (inmConsent.getPublisherConsents().standardPurposeConsents[3] === true)) {
window.bk_async = function() {
bk_addPageCtx('ad_unit_2', 'Business');
bk_addPageCtx('ad_unit_3', 'Farming');
bk_addPageCtx('ad_unit_4', 'News');
BKTAG.doTag(48176, 4); };
(function() {
var scripts = document.getElementsByTagName('script')[0];
var s = document.createElement('script');
s.async = true;
s.src = "https://tags.bkrtx.com/js/bk-coretag.js";
scripts.parentNode.insertBefore(s, scripts);
}());
}
</script>
<!-- End BlueKai Tag -->
<div id="root" class="">
<div id="inner">
<div class="sideAds left">
</div>
<div class="sideAds right">
</div>
<header id="top" class="no-print">
<div class="sticky" data-prolong="3000">
<div class="wrap">
<div class="inner">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-29044287-5482","sizes":[[728,90],[970,90],[970,250]],"adUnit":"7380\/independent.ie\/Business\/Farming\/News\/Courts","targeting":{"pos":["article_top","article_roadblock"]}}
</script>
</div>
</div>
</div>
<div class="fi16brand-a">
<a href="https://www.independent.ie/business/farming/"><figure class="main"><img src="https://www.independent.ie/incoming/article35117652.ece/AUTOCROP/w320/farmIreland-logo2.png" width="320" height="43" alt="Farm Ireland"></figure></a>
<a href="https://www.independent.ie/"><figure class="group"><img src="//www.independent.ie/editorial/images/independent-logo.svg" width="186" height="28" alt="Independent.ie"></figure></a>
</div>
<div class="fi16today-a">
<p class="w w2" data-widget="Farming Dateline">
Thursday 11 April 2019
</p>
<script type="text/javascript">
var locations=new Array();
locations['Athlone'] = [['06'], ['13'], ['4'], ['athlone-westmeath-ireland.html']];
locations['Belfast'] = [['06'], ['11'], ['6'], ['belfast-united_kingdom.html']];
locations['Cork'] = [['06'], ['11'], ['7'], ['cork-ireland.html']];
locations['Dublin'] = [['04'], ['12'], ['3'], ['dublin-ireland.html']];
locations['Dublin'] = [['04'], ['12'], ['3'], ['dublin-ireland.html']];
locations['Dundalk'] = [['06'], ['12'], ['4'], ['dundalk-louth-ireland.html']];
locations['Galway'] = [['06'], ['13'], ['6'], ['galway-ireland.html']];
locations['Letterkenny'] = [['13'], ['12'], ['4'], ['letterkenny-donegal-ireland.html']];
locations['Limerick'] = [['06'], ['14'], ['5'], ['limerick-ireland.html']];
locations['Sligo'] = [['12'], ['13'], ['6'], ['sligo-ireland.html']];
locations['Wexford'] = [['04'], ['10'], ['7'], ['wexford-ireland.html']];
head.ready(function() {
var loc = $.cookie('weather_loc');
loc = loc != null ? loc : 'Dublin';
if(typeof window.weather_location== 'function') {
// function exists, so we can now call it
weather_location(locations, loc);
}	});</script>
<div class="w3 weather-box">
<p> <img src="https://www.herald.ie/img/dot.png" width="25" height="15" alt="Icon" /> Hi <span class="hi"></span>&deg;C | Lo <span class="low"></span>&deg;C <a href="#change" class="change">Change</a> <a href="" class="location"><strong></strong></a></p>
<div class="change" id="change">
<ul>
<li><a href="./">Athlone</a></li>
<li><a href="./">Bray</a></li>
<li><a href="./">Cork</a></li>
<li><a href="./">Drogheda</a></li>
<li><a href="./">Dundalk</a></li>
</ul>
<ul>
<li><a href="./">Galway</a></li>
<li><a href="./">Kilkenny</a></li>
<li><a href="./">Limerick</a></li>
<li><a href="./">Navan</a></li>
<li><a href="./">Waterford</a></li>
</ul>
</div>
</div>
</div>
<div class="fi16nav-a pinnable">
<nav class="w5 " >
<div class="wrap">
<div class="left">
<ul class="">
<li>
<a href="https://www.independent.ie/business/farming/news/" class="active" >
News
</a>
<div class="row-a " >
<div class="column single">
<ul class="w11 active">
<li>
<a href="https://www.independent.ie/business/farming/news/courts/" class="active" >
Courts
</a>
</li>
<li>
<a href="https://www.independent.ie/business/farming/news/farming-news/" >
Farming News
</a>
</li>
<li>
<a href="https://www.independent.ie/business/farming/news/icmsa-news/" >
ICMSA News
</a>
</li>
<li>
<a href="https://www.independent.ie/business/farming/news/icsa-news/" >
ICSA News
</a>
</li>
<li>
<a href="https://www.independent.ie/business/farming/news/ifa-news/" >
IFA News
</a>
</li>
<li>
<a href="https://www.independent.ie/business/farming/news/inhfa-news/" >
INHFA News
</a>
</li>
<li>
<a href="https://www.independent.ie/business/farming/news/politics/" >
Politics
</a>
</li>
<li>
<a href="https://www.independent.ie/business/farming/news/rural-crime/" >
Rural Crime
</a>
</li>
<li>
<a href="https://www.independent.ie/business/farming/news/world-news/" >
Farming World News
</a>
</li>
</ul>
</div>
<div class="column single">
<div class="w " data-widget="News - Section List/Meg Nav - Trailer - Articles 1/4 - latest" >
<div class="w137 small">
<a href="https://www.independent.ie/business/farming/news/politics/young-fine-gael-doubles-down-on-meat-statement-38004939.html">
<figure class="left" >
<span class="img-a">
<img data-src="" alt="" width="" height="" />
<noscript><img src="" alt="" width="" height="" /></noscript>
</span>
</figure>
<h3 class="hx">Young Fine Gael doubles down on meat statement</h3>
</a>
</div>
<div class="w137 small">
<a href="https://www.independent.ie/business/farming/news/courts/man-threatened-prospective-buyers-of-land-being-sold-by-receiver-38004808.html">
<figure class="left" >
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article38003379.ece/6c7f9/AUTOCROP/w140h78/29%20NEWS%20h%20April%202019%20_2%205.jpg" alt="Car dealer: John Kane arriving at the High Court yesterday. Photo: Kyran O'Brien" title="29 NEWS h April 2019 _2 5.jpg" width="140" height="78" />
<noscript><img src="https://cdn-01.independent.ie/incoming/article38003379.ece/6c7f9/AUTOCROP/w140h78/29%20NEWS%20h%20April%202019%20_2%205.jpg" alt="Car dealer: John Kane arriving at the High Court yesterday. Photo: Kyran O'Brien" title="29 NEWS h April 2019 _2 5.jpg" width="140" height="78" /></noscript>
</span>
</figure>
<h3 class="hx">Man 'threatened prospective buyers' of land being sold by receiver</h3>
</a>
</div>
<div class="w137 small">
<a href="https://www.independent.ie/business/farming/news/world-news/us-farmers-still-reeling-from-floods-face-new-storm-38004898.html">
<figure class="left" >
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article37975460.ece/1bf84/AUTOCROP/w140h78/ATHER-IOWA%202.jpg" alt="The contents of grain silos which burst from flood damage are shown in Fremont County Iowa, U.S., March 29, 2019. Photo taken March 29, 2019. REUTERS/Tom Polansek" title="ATHER-IOWA 2.jpg" width="140" height="78" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article37975460.ece/1bf84/AUTOCROP/w140h78/ATHER-IOWA%202.jpg" alt="The contents of grain silos which burst from flood damage are shown in Fremont County Iowa, U.S., March 29, 2019. Photo taken March 29, 2019. REUTERS/Tom Polansek" title="ATHER-IOWA 2.jpg" width="140" height="78" /></noscript>
</span>
</figure>
<h3 class="hx">US farmers, still reeling from floods, face new storm</h3>
</a>
</div>
<div class="w137 small">
<a href="https://www.independent.ie/business/farming/schemes/ifa-says-leased-in-entitlements-should-not-be-included-in-plans-for-60k-cap-38002328.html">
<figure class="left" >
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article38002324.ece/b14ad/AUTOCROP/w140h78/ifa%20manifesto%20launch7.jpg" alt="IFA President Joe Healy flanked by IFA Director General Damian McDonald and Dr Edel Kelly, IFA Chief Economist, pictured at the launch of IFA Manifesto for the European Parliament & Local Government Elections in Dublin today where they called on farmers to reject candidates who are not willing to 'Fight on their backs' for Irish Farmers. Picture: Finbarr O'Rourke" title="ifa manifesto launch7.jpg" width="140" height="78" />
<noscript><img src="https://cdn-04.independent.ie/incoming/article38002324.ece/b14ad/AUTOCROP/w140h78/ifa%20manifesto%20launch7.jpg" alt="IFA President Joe Healy flanked by IFA Director General Damian McDonald and Dr Edel Kelly, IFA Chief Economist, pictured at the launch of IFA Manifesto for the European Parliament & Local Government Elections in Dublin today where they called on farmers to reject candidates who are not willing to 'Fight on their backs' for Irish Farmers. Picture: Finbarr O'Rourke" title="ifa manifesto launch7.jpg" width="140" height="78" /></noscript>
</span>
</figure>
<h3 class="hx">IFA says leased in entitlements should not be included in plans for €60k cap</h3>
</a>
</div>
</div>
</div>
<div class="column single">
<div class="w " data-widget="News - Section List/Meg Nav - Trailer - Article 1 - right" >
<article class="w33">
<a class="onlyTitle" href="https://www.independent.ie/business/farming/news/farming-news/the-floating-voter-farmers-will-absolutely-use-north-as-back-door-to-britain-says-ifa-37963250.html">
<figure class="">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article37962226.ece/67dfd/AUTOCROP/w300h165/10%20NEWS%2001CC%20IFA%20CRIB...121.jpg" alt="Loophole: Joe Healy said no-deal plans were 'crazy'. Photo: Gareth Chaney, Collins" title="Loophole: Joe Healy said no-deal plans were 'crazy'. Photo: Gareth Chaney, Collins" width="300" height="165" />
<noscript><img src="https://cdn-03.independent.ie/incoming/article37962226.ece/67dfd/AUTOCROP/w300h165/10%20NEWS%2001CC%20IFA%20CRIB...121.jpg" alt="Loophole: Joe Healy said no-deal plans were 'crazy'. Photo: Gareth Chaney, Collins" title="Loophole: Joe Healy said no-deal plans were 'crazy'. Photo: Gareth Chaney, Collins" width="300" height="165" /></noscript>
</span>
</figure>
<h2>
<span>The Floating Voter: Farmers will 'absolutely' use North as back door to Britain, says IFA</span>
</h2>
</a>
</article>
</div>
</div>
</div>
</li>
<li>
<a href="https://www.independent.ie/business/farming/agri-business/" >
Agri-Business
</a>
<div class="row-a " >
<div class="column single">
<ul class="w11">
<li>
<a href="https://www.independent.ie/business/farming/agri-business/finance/" >
Farm Finance
</a>
</li>
<li>
<a href="https://www.independent.ie/business/farming/agri-business/companies/" >
Agri Companies
</a>
</li>
<li>
<a href="https://www.independent.ie/business/farming/agri-business/tax/" >
Farm Tax
</a>
</li>
<li>
<a href="https://www.independent.ie/business/farming/agri-business/eu/" >
EU
</a>
</li>
<li>
<a href="https://www.independent.ie/business/farming/agri-business/recruitment/" >
Recruitment
</a>
</li>
<li>
<a href="https://www.independent.ie/business/farming/agri-business/agri-food/" >
AgriFood
</a>
</li>
</ul>
</div>
<div class="column single">
<div class="w " data-widget="Agri Business - Section List/Meg Nav - Trailer - Articles 1/3 - latest" >
<div class="w137 small">
<a href="https://www.independent.ie/business/farming/machinery/young-guys-want-to-do-other-things-than-drive-tractors-now-machinery-contractors-looking-to-southern-hemisphere-for-drivers-37993983.html">
<figure class="left" >
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article38005516.ece/12392/AUTOCROP/w140h78/DSC16891.jpg" alt="Contractors are encountering major difficulties recruiting machinery drivers." title="DSC16891.jpg" width="140" height="78" />
<noscript><img src="https://cdn-01.independent.ie/incoming/article38005516.ece/12392/AUTOCROP/w140h78/DSC16891.jpg" alt="Contractors are encountering major difficulties recruiting machinery drivers." title="DSC16891.jpg" width="140" height="78" /></noscript>
</span>
</figure>
<h3 class="hx">'Young guys want to do other things than drive tractors now' - Machinery...</h3>
</a>
</div>
<div class="w137 small">
<a href="https://www.independent.ie/business/farming/agri-business/dairygold-open-for-merger-talks-as-brexit-looms-38004460.html">
<figure class="left" >
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article38003537.ece/74b8b/AUTOCROP/w140h78/Copy%20of%20%20Leanfarm%20launch%2002.jpg" alt="Dairygold CEO Jim Woulfe. Photo: Miki Barlok" title="Copy of Leanfarm launch 02.jpg" width="140" height="78" />
<noscript><img src="https://cdn-01.independent.ie/incoming/article38003537.ece/74b8b/AUTOCROP/w140h78/Copy%20of%20%20Leanfarm%20launch%2002.jpg" alt="Dairygold CEO Jim Woulfe. Photo: Miki Barlok" title="Copy of Leanfarm launch 02.jpg" width="140" height="78" /></noscript>
</span>
</figure>
<h3 class="hx">Dairygold open for merger talks as Brexit looms</h3>
</a>
</div>
<div class="w137 small">
<a href="https://www.independent.ie/business/farming/schemes/hogan-stands-by-halfway-house-proposals-on-farm-payments-convergence-37993995.html">
<figure class="left" >
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article37916707.ece/0c820/AUTOCROP/w140h78/ipanews_7ef6bdf9-f8e2-42a8-a8c4-e55d450de146_1" alt="The European Commissioner for Agriculture, Phil Hogan (Niall Carson/PA)" title="ipanews_7ef6bdf9-f8e2-42a8-a8c4-e55d450de146_1" width="140" height="78" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article37916707.ece/0c820/AUTOCROP/w140h78/ipanews_7ef6bdf9-f8e2-42a8-a8c4-e55d450de146_1" alt="The European Commissioner for Agriculture, Phil Hogan (Niall Carson/PA)" title="ipanews_7ef6bdf9-f8e2-42a8-a8c4-e55d450de146_1" width="140" height="78" /></noscript>
</span>
</figure>
<h3 class="hx">Hogan stands by 'halfway house' proposals on farm payments...</h3>
</a>
</div>
</div>
</div>
<div class="column single">
<div class="w " data-widget="Agri Business - Section List/Meg Nav - Trailer - Article 1 - right" >
<article class="w33">
<a href="https://www.independent.ie/business/farming/beef/gerry-giggins-maize-silage-and-fodder-beet-mix-has-proven-a-winner-for-farmers-37949176.html">
<figure class="">
<img src="https://cdn-03.independent.ie/business/farming/article37691586.ece/85895/AUTOCROP/w300h165/cattle.jpg" alt="" width="300" height="165" />
</figure>
<h2>
<span>Gerry Giggins: Maize silage and fodder beet mix has proven a winner for farmers</span>
</h2>
</a>
</article>
</div>
</div>
</div>
</li>
<li>
<a href="https://www.independent.ie/business/farming/farm-property/" >
Property
</a>
<div class="row-a " >
<div class="column single">
<ul class="w11">
<li>
<a href="https://www.independent.ie/business/farming/farm-property/munster-farm-sales/" >
Munster Farm Sales
</a>
</li>
<li>
<a href="https://www.independent.ie/business/farming/farm-property/leinster-farm-sales/" >
Leinster Farm Sales
</a>
</li>
<li>
<a href="https://www.independent.ie/business/farming/farm-property/connacht-farm-sales/" >
Connacht Farm Sales
</a>
</li>
<li>
<a href="https://www.independent.ie/business/farming/farm-property/ulster-farm-sales/" >
Ulster Farm Sales
</a>
</li>
</ul>
</div>
<div class="column single">
<div class="w " data-widget="Property - Section List/Meg Nav - Trailer - Articles 1/3 - latest" >
<div class="w137 small">
<a href="https://www.independent.ie/business/farming/farm-property/land-prices-hit-23000-per-acre-but-supply-remains-stagnant-37993986.html">
<figure class="left" >
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/business/farming/article37995857.ece/92682/AUTOCROP/w140h78/Depositphotos_176158340_m-2015.jpg" alt="The acreage of farmland for sale remains very small" title="Depositphotos_176158340_m-2015.jpg" width="140" height="78" />
<noscript><img src="https://cdn-03.independent.ie/business/farming/article37995857.ece/92682/AUTOCROP/w140h78/Depositphotos_176158340_m-2015.jpg" alt="The acreage of farmland for sale remains very small" title="Depositphotos_176158340_m-2015.jpg" width="140" height="78" /></noscript>
</span>
</figure>
<h3 class="hx">Land prices hit €23,000 per acre but supply remains stagnant</h3>
</a>
</div>
<div class="w137 small">
<a href="https://www.independent.ie/business/farming/farm-property/munster-farm-sales/east-cork-farm-goes-for-655000-after-ding-dong-auction-room-action-37971490.html">
<figure class="left" >
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/business/farming/farm-property/article37986124.ece/1d2f6/AUTOCROP/w140h78/il%20Ballynoe%20land%20Prop%20%202.jpg" alt="The 70ac farm near Ballynoe in east Cork was sold for €655,000" title="il Ballynoe land Prop 2.jpg" width="140" height="78" />
<noscript><img src="https://cdn-03.independent.ie/business/farming/farm-property/article37986124.ece/1d2f6/AUTOCROP/w140h78/il%20Ballynoe%20land%20Prop%20%202.jpg" alt="The 70ac farm near Ballynoe in east Cork was sold for €655,000" title="il Ballynoe land Prop 2.jpg" width="140" height="78" /></noscript>
</span>
</figure>
<h3 class="hx">East Cork farm goes for €655,000 after ding dong auction room action</h3>
</a>
</div>
<div class="w137 small">
<a href="https://www.independent.ie/business/farming/farm-property/leinster-farm-sales/huge-local-interest-sees-model-farm-sell-for-2-8m-37971507.html">
<figure class="left" >
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article37364807.ece/9f954/AUTOCROP/w140h78/Kilcotty%20sheds.jpg" alt="" title="Kilcotty sheds.jpg" width="140" height="78" />
<noscript><img src="https://cdn-01.independent.ie/incoming/article37364807.ece/9f954/AUTOCROP/w140h78/Kilcotty%20sheds.jpg" alt="" title="Kilcotty sheds.jpg" width="140" height="78" /></noscript>
</span>
</figure>
<h3 class="hx">'Huge' local interest sees Model farm sell for €2.8m</h3>
</a>
</div>
</div>
</div>
<div class="column single">
<div class="w " data-widget="Property - Section List/Meg Nav - Trailer - Article 1 - right" >
<article class="w33">
<a class="onlyTitle" href="https://www.independent.ie/business/farming/farm-property/leinster-farm-sales/opportunity-to-create-a-topclass-farming-operation-big-clare-farm-back-on-the-market-37949099.html">
<figure class="picon-a slideshow large">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article37963226.ece/dd383/AUTOCROP/w300h165/deerpark%20clare.PNG" alt="The farmyard comes with a good range of outbuildings, including a six-column double slatted shed capable of housing 100 animals, a silage slab and a haybarn." title="The farmyard comes with a good range of outbuildings, including a six-column double slatted shed capable of housing 100 animals, a silage slab and a haybarn." width="300" height="165" />
<noscript><img src="https://cdn-01.independent.ie/incoming/article37963226.ece/dd383/AUTOCROP/w300h165/deerpark%20clare.PNG" alt="The farmyard comes with a good range of outbuildings, including a six-column double slatted shed capable of housing 100 animals, a silage slab and a haybarn." title="The farmyard comes with a good range of outbuildings, including a six-column double slatted shed capable of housing 100 animals, a silage slab and a haybarn." width="300" height="165" /></noscript>
</span>
</figure>
<h2>
<span>'Opportunity to create a top-class farming operation' - Big Clare farm back on the market</span>
</h2>
</a>
</article>
</div>
</div>
</div>
</li>
<li>
<a href="https://www.independent.ie/business/farming/dairy/" >
Dairy
</a>
<div class="row-a " >
<div class="column single">
<ul class="w11">
<li>
<a href="https://www.independent.ie/business/farming/dairy/milk-prices/" >
Milk Prices
</a>
</li>
<li>
<a href="https://www.independent.ie/business/farming/dairy/dairy-advice/" >
Dairy Advice
</a>
</li>
<li>
<a href="https://www.independent.ie/business/farming/dairy/dairy-pedigree/" >
Dairy Pedigree
</a>
</li>
<li>
<a href="https://www.independent.ie/business/farming/dairy/dairy-farm-profiles/" >
Dairy Farm Profiles
</a>
</li>
</ul>
</div>
<div class="column single">
<div class="w " data-widget="Dairy - Section List/Meg Nav - Trailer - Articles 1/3 - latest" >
<div class="w137 small">
<a href="https://www.independent.ie/business/farming/dairy/henry-walsh-its-been-a-dream-spring-for-grass-growth-37993976.html">
<figure class="left" >
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/business/farming/article31424059.ece/b45ca/AUTOCROP/w140h78/2015-08-04_bus_11572993_I1.JPG" alt="Track record: Henry Walsh has gone from milking 50 cows with 230,000 litre of quota in 1996 to 250 cows and 1.2m litres." title="2015-08-04_bus_11572993_I1.JPG" width="140" height="78" />
<noscript><img src="https://cdn-02.independent.ie/business/farming/article31424059.ece/b45ca/AUTOCROP/w140h78/2015-08-04_bus_11572993_I1.JPG" alt="Track record: Henry Walsh has gone from milking 50 cows with 230,000 litre of quota in 1996 to 250 cows and 1.2m litres." title="2015-08-04_bus_11572993_I1.JPG" width="140" height="78" /></noscript>
</span>
</figure>
<h3 class="hx">Henry Walsh: 'It's been a dream spring for grass growth'</h3>
</a>
</div>
<div class="w137 small">
<a href="https://www.independent.ie/business/farming/dairy/welfare-guidelines-for-dairy-herds-updated-after-vets-raise-concerns-over-excessive-herd-expansion-38001785.html">
<figure class="left" >
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/business/farming/article38001741.ece/62dbd/AUTOCROP/w140h78/Depositphotos_72971915_l-2015.jpg" alt="The booklet notes the recent changes in the dairy industry emphasise the importance of mental and other aspects of the physical health of farm personnel." title="Depositphotos_72971915_l-2015.jpg" width="140" height="78" />
<noscript><img src="https://cdn-03.independent.ie/business/farming/article38001741.ece/62dbd/AUTOCROP/w140h78/Depositphotos_72971915_l-2015.jpg" alt="The booklet notes the recent changes in the dairy industry emphasise the importance of mental and other aspects of the physical health of farm personnel." title="Depositphotos_72971915_l-2015.jpg" width="140" height="78" /></noscript>
</span>
</figure>
<h3 class="hx">Welfare guidelines for dairy herds updated after vets raise concerns over...</h3>
</a>
</div>
<div class="w137 small">
<a href="https://www.independent.ie/business/farming/dairy/peter-hynes-processors-need-to-look-at-developing-a-veal-industry-37993977.html">
<figure class="left" >
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/business/farming/article37096995.ece/df917/AUTOCROP/w140h78/il%20IMG_1872.jpg%20calf%20to%20beef%20calves" alt="Stock Image." title="il IMG_1872.jpg calf to beef calves" width="140" height="78" />
<noscript><img src="https://cdn-03.independent.ie/business/farming/article37096995.ece/df917/AUTOCROP/w140h78/il%20IMG_1872.jpg%20calf%20to%20beef%20calves" alt="Stock Image." title="il IMG_1872.jpg calf to beef calves" width="140" height="78" /></noscript>
</span>
</figure>
<h3 class="hx">Peter Hynes: 'Processors need to look at developing a veal industry'</h3>
</a>
</div>
</div>
</div>
<div class="column single">
<div class="w " data-widget="Dairy - Section List/Meg Nav - Trailer - Article 1 - right" >
<article class="w33">
<a class="onlyTitle" href="https://www.independent.ie/business/farming/dairy/dairy-farm-profiles/beef-wasnt-making-ends-meet-for-us-dairy-is-the-future-37949107.html">
<figure class="">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/business/farming/article37949106.ece/b535d/AUTOCROP/w300h165/2019-03-26_bus_49025591_I1.JPG" alt="Paul Brenan on the family farm in Carlow where the switch from beef and sheep to dairy is underway. Photo: Roger Jones" title="Paul Brenan on the family farm in Carlow where the switch from beef and sheep to dairy is underway. Photo: Roger Jones" width="300" height="165" />
<noscript><img src="https://cdn-02.independent.ie/business/farming/article37949106.ece/b535d/AUTOCROP/w300h165/2019-03-26_bus_49025591_I1.JPG" alt="Paul Brenan on the family farm in Carlow where the switch from beef and sheep to dairy is underway. Photo: Roger Jones" title="Paul Brenan on the family farm in Carlow where the switch from beef and sheep to dairy is underway. Photo: Roger Jones" width="300" height="165" /></noscript>
</span>
</figure>
<h2>
<span>'Beef wasn't making ends meet for us - dairy is the future'</span>
</h2>
</a>
</article>
</div>
</div>
</div>
</li>
<li>
<a href="https://www.independent.ie/business/farming/tillage/" >
Tillage
</a>
<div class="row-a " >
<div class="column single">
<ul class="w11">
<li>
<a href="https://www.independent.ie/business/farming/tillage/grain-prices/" >
Grain Prices
</a>
</li>
<li>
<a href="https://www.independent.ie/business/farming/tillage/tillage-farm-profiles/" >
Tillage Farm Profiles
</a>
</li>
</ul>
</div>
<div class="column single">
<div class="w " data-widget="Tillage - Section List/Meg Nav - Trailer - Articles 1/3 - latest" >
<div class="w137 small">
<a href="https://www.independent.ie/business/farming/tillage/how-to-get-to-grips-with-the-growing-challenges-posed-by-herbicide-resistance-37993874.html">
<figure class="left" >
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/business/farming/article37993873.ece/d245c/AUTOCROP/w140h78/2019-04-09_bus_49269667_I1.JPG" alt="Good weed control is an important consideration" title="2019-04-09_bus_49269667_I1.JPG" width="140" height="78" />
<noscript><img src="https://cdn-02.independent.ie/business/farming/article37993873.ece/d245c/AUTOCROP/w140h78/2019-04-09_bus_49269667_I1.JPG" alt="Good weed control is an important consideration" title="2019-04-09_bus_49269667_I1.JPG" width="140" height="78" /></noscript>
</span>
</figure>
<h3 class="hx">How to get to grips with the growing challenges posed by herbicide...</h3>
</a>
</div>
<div class="w137 small">
<a href="https://www.independent.ie/business/farming/tillage/eu-sugar-rises-as-regional-market-tightens-world-prices-languish-37992854.html">
<figure class="left" >
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article36781376.ece/46398/AUTOCROP/w140h78/2018-04-03T122618Z_131150742_RC1B76AE6450_RTRMADP_3_EUROPE-SUGAR.JPG" alt="A farmer harvests a sugar beet field in Puits-la-Vallee, northern France, November 17, 2017. REUTERS/Benoit Tessier -/File Photo" title="2018-04-03T122618Z_131150742_RC1B76AE6450_RTRMADP_3_EUROPE-SUGAR.JPG" width="140" height="78" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article36781376.ece/46398/AUTOCROP/w140h78/2018-04-03T122618Z_131150742_RC1B76AE6450_RTRMADP_3_EUROPE-SUGAR.JPG" alt="A farmer harvests a sugar beet field in Puits-la-Vallee, northern France, November 17, 2017. REUTERS/Benoit Tessier -/File Photo" title="2018-04-03T122618Z_131150742_RC1B76AE6450_RTRMADP_3_EUROPE-SUGAR.JPG" width="140" height="78" /></noscript>
</span>
</figure>
<h3 class="hx">EU sugar rises as regional market tightens, world prices languish</h3>
</a>
</div>
<div class="w137 small">
<a href="https://www.independent.ie/business/farming/tillage/helen-harris-we-are-ringing-the-changes-on-our-fertiliser-strategy-37971557.html">
<figure class="left" >
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/migration_catalog/article25202273.ece/f2af5/AUTOCROP/w140h78/massy_i" alt="Grain farmer Helen Harris on her farm in Co Kildare" title="massy_i" width="140" height="78" />
<noscript><img src="https://cdn-04.independent.ie/migration_catalog/article25202273.ece/f2af5/AUTOCROP/w140h78/massy_i" alt="Grain farmer Helen Harris on her farm in Co Kildare" title="massy_i" width="140" height="78" /></noscript>
</span>
</figure>
<h3 class="hx">Helen Harris: 'We are ringing the changes on our fertiliser strategy'</h3>
</a>
</div>
</div>
</div>
<div class="column single">
<div class="w " data-widget="Tillage - Section List/Meg Nav - Trailer - Article 1 - right" >
<article class="w33">
<a class="onlyTitle" href="https://www.independent.ie/business/farming/tillage/helen-harris-water-hardness-has-a-big-impact-on-effectiveness-of-sprays-37877561.html">
<figure class="">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/migration_catalog/article25202273.ece/f2af5/AUTOCROP/w300h165/massy_i" alt="Grain farmer Helen Harris on her farm in Co Kildare" title="Grain farmer Helen Harris on her farm in Co Kildare" width="300" height="165" />
<noscript><img src="https://cdn-01.independent.ie/migration_catalog/article25202273.ece/f2af5/AUTOCROP/w300h165/massy_i" alt="Grain farmer Helen Harris on her farm in Co Kildare" title="Grain farmer Helen Harris on her farm in Co Kildare" width="300" height="165" /></noscript>
</span>
</figure>
<h2>
<span>Helen Harris: Water hardness has a big impact on effectiveness of sprays</span>
</h2>
</a>
</article>
</div>
</div>
</div>
</li>
<li>
<a href="https://www.independent.ie/business/farming/beef/" >
Beef
</a>
<div class="row-a " >
<div class="column single">
<ul class="w11">
<li>
<a href="https://www.independent.ie/business/farming/beef/cattle-mart-trade/" >
Cattle Marts
</a>
</li>
<li>
<a href="https://www.independent.ie/business/farming/beef/beef-trade/" >
Beef Trade
</a>
</li>
<li>
<a href="https://www.independent.ie/business/farming/beef/beef-farm-profiles/" >
Beef farm Profiles
</a>
</li>
<li>
<a href="https://www.independent.ie/business/farming/beef/beef-advice/" >
Beef Advice
</a>
</li>
<li>
<a href="https://www.independent.ie/business/farming/beef/pedigree/" >
Beef Pedigree
</a>
</li>
</ul>
</div>
<div class="column single">
<div class="w " data-widget="Beef - Section List/Meg Nav - Trailer - Articles 1/3 - latest" >
<div class="w137 small">
<a href="https://www.independent.ie/business/farming/beef/beef-trade/mart-trade-bullock-prices-continue-to-creep-upwards-38001247.html">
<figure class="left" >
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/business/farming/article37951674.ece/cc130/AUTOCROP/w140h78/Cattle.jpg" alt="Photo: Gerry Mooney" title="Cattle.jpg" width="140" height="78" />
<noscript><img src="https://cdn-02.independent.ie/business/farming/article37951674.ece/cc130/AUTOCROP/w140h78/Cattle.jpg" alt="Photo: Gerry Mooney" title="Cattle.jpg" width="140" height="78" /></noscript>
</span>
</figure>
<h3 class="hx">Mart Trade: Bullock prices continue to creep upwards</h3>
</a>
</div>
<div class="w137 small">
<a href="https://www.independent.ie/business/farming/beef/farmers-at-ringside-will-tell-you-theres-a-cartel-at-play-when-it-comes-to-beef-prices-37998640.html">
<figure class="left" >
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/business/farming/article37691586.ece/85895/AUTOCROP/w140h78/cattle.jpg" alt="" title="cattle.jpg" width="140" height="78" />
<noscript><img src="https://cdn-01.independent.ie/business/farming/article37691586.ece/85895/AUTOCROP/w140h78/cattle.jpg" alt="" title="cattle.jpg" width="140" height="78" /></noscript>
</span>
</figure>
<h3 class="hx">'Farmers at ringside will tell you there's a cartel at play when it comes to beef...</h3>
</a>
</div>
<div class="w137 small">
<a href="https://www.independent.ie/business/farming/beef/beef-trade/high-kill-figure-means-processors-hold-all-the-aces-37993965.html">
<figure class="left" >
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article37997104.ece/f4560/AUTOCROP/w140h78/L%20Ballymahon%20Mart%202.jpg" alt="Charolais Heifer, Weight 505Kgs made 1,170 at last week's Ballymahon Mart. Photo Kevin Byrne Photography" title="L Ballymahon Mart 2.jpg" width="140" height="78" />
<noscript><img src="https://cdn-01.independent.ie/incoming/article37997104.ece/f4560/AUTOCROP/w140h78/L%20Ballymahon%20Mart%202.jpg" alt="Charolais Heifer, Weight 505Kgs made 1,170 at last week's Ballymahon Mart. Photo Kevin Byrne Photography" title="L Ballymahon Mart 2.jpg" width="140" height="78" /></noscript>
</span>
</figure>
<h3 class="hx">High kill figure means processors hold all the aces</h3>
</a>
</div>
</div>
</div>
<div class="column single">
<div class="w " data-widget="Beef - Section List/Meg Nav - Trailer - Article 1 - right" >
<article class="w33">
<a class="onlyTitle" href="https://www.independent.ie/business/farming/beef/gerry-giggins-maize-silage-and-fodder-beet-mix-has-proven-a-winner-for-farmers-37949176.html">
<figure class="">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/business/farming/article37691586.ece/85895/AUTOCROP/w300h165/cattle.jpg" alt="" width="300" height="165" />
<noscript><img src="https://cdn-03.independent.ie/business/farming/article37691586.ece/85895/AUTOCROP/w300h165/cattle.jpg" alt="" width="300" height="165" /></noscript>
</span>
</figure>
<h2>
<span>Gerry Giggins: Maize silage and fodder beet mix has proven a winner for farmers</span>
</h2>
</a>
</article>
</div>
</div>
</div>
</li>
<li>
<a href="https://www.independent.ie/business/farming/sheep/" >
Sheep
</a>
<div class="row-a " >
<div class="column single">
<ul class="w11">
<li>
<a href="https://www.independent.ie/business/farming/sheep/farm-profiles/" >
Sheep Farm Profiles
</a>
</li>
<li>
<a href="https://www.independent.ie/business/farming/sheep/advice/" >
Sheep Advice
</a>
</li>
<li>
<a href="https://www.independent.ie/business/farming/sheep/sheep-trade/" >
Sheep Trade
</a>
</li>
<li>
<a href="https://www.independent.ie/business/farming/sheep/lamb-prices/" >
Lamb Prices
</a>
</li>
<li>
<a href="https://www.independent.ie/business/farming/sheep/sheep-pedigree/" >
Sheep Pedigree
</a>
</li>
</ul>
</div>
<div class="column single">
<div class="w " data-widget="Sheep - Section List/Meg Nav - Trailer - Articles 1/3 - latest" >
<div class="w137 small">
<a href="https://www.independent.ie/business/farming/sheep/icsa-says-eid-tagging-of-sheep-has-failed-and-farmers-should-be-compensated-38000969.html">
<figure class="left" >
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/business/farming/article38000967.ece/fe1e0/AUTOCROP/w140h78/FAR_2014-04-22_BUS_011_31380492_I2.JPG" alt="Creed said EID tagging will ultimately simplify the sheep tagging system" title="FAR_2014-04-22_BUS_011_31380492_I2.JPG" width="140" height="78" />
<noscript><img src="https://cdn-03.independent.ie/business/farming/article38000967.ece/fe1e0/AUTOCROP/w140h78/FAR_2014-04-22_BUS_011_31380492_I2.JPG" alt="Creed said EID tagging will ultimately simplify the sheep tagging system" title="FAR_2014-04-22_BUS_011_31380492_I2.JPG" width="140" height="78" /></noscript>
</span>
</figure>
<h3 class="hx">ICSA says EID tagging of sheep has 'failed' and farmers should be compensated</h3>
</a>
</div>
<div class="w137 small">
<a href="https://www.independent.ie/business/farming/sheep/lamb-prices/factories-hogget-quotes-jump-by-up-to-30c-per-kg-37993918.html">
<figure class="left" >
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/incoming/article37994026.ece/116dc/AUTOCROP/w140h78/Dowra1.jpg" alt="Quotes for hogget jumped by between 10-30c/kg" title="Dowra1.jpg" width="140" height="78" />
<noscript><img src="https://cdn-03.independent.ie/incoming/article37994026.ece/116dc/AUTOCROP/w140h78/Dowra1.jpg" alt="Quotes for hogget jumped by between 10-30c/kg" title="Dowra1.jpg" width="140" height="78" /></noscript>
</span>
</figure>
<h3 class="hx">Factories: Hogget quotes jump by up to 30c per kg</h3>
</a>
</div>
<div class="w137 small">
<a href="https://www.independent.ie/business/farming/sheep/advice/department-issues-advice-to-sheep-farmers-over-nematodirus-disease-in-lambs-37997185.html">
<figure class="left" >
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article37997184.ece/c9eb6/AUTOCROP/w140h78/Depositphotos_111030344_xl-2015.jpg" alt="Nematodirosis is a severe disease of lambs six to twelve weeks of age." title="Depositphotos_111030344_xl-2015.jpg" width="140" height="78" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article37997184.ece/c9eb6/AUTOCROP/w140h78/Depositphotos_111030344_xl-2015.jpg" alt="Nematodirosis is a severe disease of lambs six to twelve weeks of age." title="Depositphotos_111030344_xl-2015.jpg" width="140" height="78" /></noscript>
</span>
</figure>
<h3 class="hx">Department issues advice to sheep farmers over Nematodirus...</h3>
</a>
</div>
</div>
</div>
<div class="column single">
<div class="w " data-widget="Sheep - Section List/Meg Nav - Trailer - Article 1 - right" >
<article class="w33">
<a class="onlyTitle" href="https://www.independent.ie/business/farming/sheep/john-fagan-the-later-lambing-date-is-delivering-results-37949178.html">
<figure class="">
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/business/farming/article37949177.ece/7ed5b/AUTOCROP/w300h165/2019-03-26_bus_48972649_I1.JPG" alt="Nelly Buschke from Germany, Maria Rocadembosch from Catalonia and Rachel Shimko from California, USA, feeding lambs on John Fagan’s farm in Gartlandstown, Co Westmeath. They are working and living on the farm as as part of the World Wide Opportunities on Organic Farms (WWOOF) scheme." title="Nelly Buschke from Germany, Maria Rocadembosch from Catalonia and Rachel Shimko from California, USA, feeding lambs on John Fagan’s farm in Gartlandstown, Co Westmeath. They are working and living on the farm as as part of the World Wide Opportunities on Organic Farms (WWOOF) scheme." width="300" height="165" />
<noscript><img src="https://cdn-03.independent.ie/business/farming/article37949177.ece/7ed5b/AUTOCROP/w300h165/2019-03-26_bus_48972649_I1.JPG" alt="Nelly Buschke from Germany, Maria Rocadembosch from Catalonia and Rachel Shimko from California, USA, feeding lambs on John Fagan’s farm in Gartlandstown, Co Westmeath. They are working and living on the farm as as part of the World Wide Opportunities on Organic Farms (WWOOF) scheme." title="Nelly Buschke from Germany, Maria Rocadembosch from Catalonia and Rachel Shimko from California, USA, feeding lambs on John Fagan’s farm in Gartlandstown, Co Westmeath. They are working and living on the farm as as part of the World Wide Opportunities on Organic Farms (WWOOF) scheme." width="300" height="165" /></noscript>
</span>
</figure>
<h2>
<span>John Fagan: The later lambing date is delivering results</span>
</h2>
</a>
</article>
</div>
</div>
</div>
</li>
<li>
<a href="https://www.independent.ie/business/farming/machinery/" >
Machinery
</a>
<div class="row-a " >
<div class="column single">
<ul class="w11">
<li>
<a href="https://www.independent.ie/business/farming/machinery/tractors/" >
Tractors
</a>
</li>
<li>
<a href="https://www.independent.ie/business/farming/machinery/agri-contractor-profiles/" >
Contractor Profiles
</a>
</li>
<li>
<a href="https://www.independent.ie/business/farming/machinery/vintage/" >
Vintage
</a>
</li>
<li>
<a href="https://www.independent.ie/business/farming/machinery/motoring/" >
Motoring
</a>
</li>
</ul>
</div>
<div class="column single">
<div class="w " data-widget="Machinery - Section List/Meg Nav - Trailer - Articles 1/3 - topStories" >
<div class="w137 small">
<a href="https://www.independent.ie/business/farming/machinery/young-guys-want-to-do-other-things-than-drive-tractors-now-machinery-contractors-looking-to-southern-hemisphere-for-drivers-37993983.html">
<figure class="left" >
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article38005516.ece/12392/AUTOCROP/w140h78/DSC16891.jpg" alt="Contractors are encountering major difficulties recruiting machinery drivers." title="DSC16891.jpg" width="140" height="78" />
<noscript><img src="https://cdn-01.independent.ie/incoming/article38005516.ece/12392/AUTOCROP/w140h78/DSC16891.jpg" alt="Contractors are encountering major difficulties recruiting machinery drivers." title="DSC16891.jpg" width="140" height="78" /></noscript>
</span>
</figure>
<h3 class="hx">'Young guys want to do other things than drive tractors now' - Machinery...</h3>
</a>
</div>
<div class="w137 small">
<a href="https://www.independent.ie/business/farming/machinery/finding-good-drivers-isnt-easy-so-you-need-to-look-after-them-on-wages-and-conditions-37971504.html">
<figure class="left" >
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/business/farming/article37971503.ece/f6838/AUTOCROP/w140h78/2019-04-02_bus_49093959_I2.JPG" alt="The Kirwans 151-registered Claas Jaguar 860 picking second cut silage" title="2019-04-02_bus_49093959_I2.JPG" width="140" height="78" />
<noscript><img src="https://cdn-04.independent.ie/business/farming/article37971503.ece/f6838/AUTOCROP/w140h78/2019-04-02_bus_49093959_I2.JPG" alt="The Kirwans 151-registered Claas Jaguar 860 picking second cut silage" title="2019-04-02_bus_49093959_I2.JPG" width="140" height="78" /></noscript>
</span>
</figure>
<h3 class="hx">'Finding good drivers isn't easy so you need to look after them on wages and...</h3>
</a>
</div>
<div class="w137 small">
<a href="https://www.independent.ie/business/farming/machinery/krone-and-john-deere-launch-revamped-harvesting-units-37971501.html">
<figure class="left" >
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/business/farming/article37971500.ece/64fc8/AUTOCROP/w140h78/2019-04-02_bus_49093131_I1.JPG" alt="Deere's 9000 series foragers have a fresh new design and feature twin exhausts." title="2019-04-02_bus_49093131_I1.JPG" width="140" height="78" />
<noscript><img src="https://cdn-02.independent.ie/business/farming/article37971500.ece/64fc8/AUTOCROP/w140h78/2019-04-02_bus_49093131_I1.JPG" alt="Deere's 9000 series foragers have a fresh new design and feature twin exhausts." title="2019-04-02_bus_49093131_I1.JPG" width="140" height="78" /></noscript>
</span>
</figure>
<h3 class="hx">Krone and John Deere launch revamped harvesting units</h3>
</a>
</div>
</div>
</div>
<div class="column single">
<div class="w " data-widget="Machinery - Section List/Meg Nav - Trailer - Article 1 - right" >
<article class="w33">
<a class="onlyTitle" href="https://www.independent.ie/business/farming/dairy/farmers-dig-deep-for-water-dairy-expansion-and-drought-drives-increase-in-well-drilling-on-farms-37963643.html">
<figure class="">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/business/farming/article36745589.ece/7e945/AUTOCROP/w300h165/2018-03-27_bus_39517796_I1.JPG" alt="Drilling rigs are tall vehicles so due care must be given to overhead power lines or low hanging trees" title="Drilling rigs are tall vehicles so due care must be given to overhead power lines or low hanging trees" width="300" height="165" />
<noscript><img src="https://cdn-02.independent.ie/business/farming/article36745589.ece/7e945/AUTOCROP/w300h165/2018-03-27_bus_39517796_I1.JPG" alt="Drilling rigs are tall vehicles so due care must be given to overhead power lines or low hanging trees" title="Drilling rigs are tall vehicles so due care must be given to overhead power lines or low hanging trees" width="300" height="165" /></noscript>
</span>
</figure>
<h2>
<span>Farmers dig deep for water - Dairy expansion and drought drives increase in well drilling on farms</span>
</h2>
</a>
</article>
</div>
</div>
</div>
</li>
<li>
<a href="https://www.independent.ie/business/farming/legal-advice/" >
Legal Advice
</a>
<div class="row-a " >
<div class="column single">
<div class="w " data-widget="Legal Advice - Section List/Meg Nav - Trailer - Articles 1/3 - topStories" >
<div class="w137 small">
<a href="https://www.independent.ie/business/farming/legal-advice/legal-advice-dont-let-right-of-way-issues-be-a-nogo-area-36896488.html">
<figure class="left" >
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/business/farming/article36315743.ece/d5f33/AUTOCROP/w140h78/2017-11-14_bus_36152381_I1.JPG" alt="Rights of way can be controversial" title="2017-11-14_bus_36152381_I1.JPG" width="140" height="78" />
<noscript><img src="https://cdn-04.independent.ie/business/farming/article36315743.ece/d5f33/AUTOCROP/w140h78/2017-11-14_bus_36152381_I1.JPG" alt="Rights of way can be controversial" title="2017-11-14_bus_36152381_I1.JPG" width="140" height="78" /></noscript>
</span>
</figure>
<h3 class="hx">Legal advice: Don’t let right of way issues be a no-go area</h3>
</a>
</div>
<div class="w137 small">
<a href="https://www.independent.ie/business/farming/legal-advice/are-farmers-allowed-to-let-cattle-out-on-the-road-to-eat-the-grass-verge-my-driveway-is-destroyed-36748261.html">
<figure class="left" >
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/business/farming/article36620283.ece/89387/AUTOCROP/w140h78/08cbc494-b6cc-40c6-b0da-f3afc06a4234.jpg" alt="" title="08cbc494-b6cc-40c6-b0da-f3afc06a4234.jpg" width="140" height="78" />
<noscript><img src="https://cdn-02.independent.ie/business/farming/article36620283.ece/89387/AUTOCROP/w140h78/08cbc494-b6cc-40c6-b0da-f3afc06a4234.jpg" alt="" title="08cbc494-b6cc-40c6-b0da-f3afc06a4234.jpg" width="140" height="78" /></noscript>
</span>
</figure>
<h3 class="hx">'Are farmers allowed to let cattle out on the road to eat the grass verge. My...</h3>
</a>
</div>
<div class="w137 small">
<a href="https://www.independent.ie/business/farming/legal-advice/ive-fallen-out-with-my-neighbour-whos-always-borrowing-stuff-now-he-wont-give-my-stuff-back-what-can-i-do-36725072.html">
<figure class="left" >
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/business/farming/article36727583.ece/6e76b/AUTOCROP/w140h78/Depositphotos_5184626_m-2015.jpg" alt="" title="Depositphotos_5184626_m-2015.jpg" width="140" height="78" />
<noscript><img src="https://cdn-02.independent.ie/business/farming/article36727583.ece/6e76b/AUTOCROP/w140h78/Depositphotos_5184626_m-2015.jpg" alt="" title="Depositphotos_5184626_m-2015.jpg" width="140" height="78" /></noscript>
</span>
</figure>
<h3 class="hx">'I've fallen out with my neighbour who's always borrowing stuff - now he...</h3>
</a>
</div>
</div>
</div>
<div class="column single">
<div class="w " data-widget="Legal Advice - Section List/Meg Nav - Trailer - Articles 4/6 - topStories" >
<div class="w137 small">
<a href="https://www.independent.ie/business/farming/legal-advice/do-we-have-to-leave-our-son-anything-in-our-will-36711693.html">
<figure class="left" >
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/breaking-news/irish-news/article36621330.ece/1cb75/AUTOCROP/w140h78/PANews_P-cb40c6e5-1240-423f-b927-1bb6c6573ca5_I1.jpg" alt="(Stock picture)" title="PANews_P-cb40c6e5-1240-423f-b927-1bb6c6573ca5_I1.jpg" width="140" height="78" />
<noscript><img src="https://cdn-03.independent.ie/breaking-news/irish-news/article36621330.ece/1cb75/AUTOCROP/w140h78/PANews_P-cb40c6e5-1240-423f-b927-1bb6c6573ca5_I1.jpg" alt="(Stock picture)" title="PANews_P-cb40c6e5-1240-423f-b927-1bb6c6573ca5_I1.jpg" width="140" height="78" /></noscript>
</span>
</figure>
<h3 class="hx">Do we have to leave our son anything in our will?</h3>
</a>
</div>
<div class="w137 small">
<a href="https://www.independent.ie/business/farming/agri-business/get-to-grips-with-the-big-bogeyman-of-farm-succession-36570037.html">
<figure class="left" >
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article36571525.ece/68431/AUTOCROP/w140h78/il%20euros.jpg" alt="Farm succession can be a major source of concern" title="il euros.jpg" width="140" height="78" />
<noscript><img src="https://cdn-04.independent.ie/incoming/article36571525.ece/68431/AUTOCROP/w140h78/il%20euros.jpg" alt="Farm succession can be a major source of concern" title="il euros.jpg" width="140" height="78" /></noscript>
</span>
</figure>
<h3 class="hx">Get to grips with the big bogeyman of farm succession</h3>
</a>
</div>
<div class="w137 small">
<a href="https://www.independent.ie/business/farming/legal-advice/my-father-is-a-danger-to-himself-and-the-farm-what-can-i-do-36191847.html">
<figure class="left" >
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/world-news/article36146161.ece/d27b0/AUTOCROP/w140h78/PANews_P-f12ac5b0-3f8e-488b-9f3f-80d5fe1b1da0_I1.jpg" alt="Stock image" title="PANews_P-f12ac5b0-3f8e-488b-9f3f-80d5fe1b1da0_I1.jpg" width="140" height="78" />
<noscript><img src="https://cdn-03.independent.ie/world-news/article36146161.ece/d27b0/AUTOCROP/w140h78/PANews_P-f12ac5b0-3f8e-488b-9f3f-80d5fe1b1da0_I1.jpg" alt="Stock image" title="PANews_P-f12ac5b0-3f8e-488b-9f3f-80d5fe1b1da0_I1.jpg" width="140" height="78" /></noscript>
</span>
</figure>
<h3 class="hx">'My father is a danger to himself and the farm, what can I do?'</h3>
</a>
</div>
</div>
</div>
<div class="column single">
<div class="w " data-widget="Legal Advice - Section List/Meg Nav - Trailer - Article 1 - right" >
<article class="w33">
<a class="onlyTitle" href="https://www.independent.ie/business/farming/legal-advice/legal-advice-were-worried-our-daughter-in-law-will-have-a-claim-over-the-farm-37773195.html">
<figure class="">
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article37773208.ece/96dde/AUTOCROP/w300h165/ip%20Making%20a%20will%20.jpg" alt="'A trust in your will is a complicated structure and one where taxation needs to be properly considered'" title="'A trust in your will is a complicated structure and one where taxation needs to be properly considered'" width="300" height="165" />
<noscript><img src="https://cdn-04.independent.ie/incoming/article37773208.ece/96dde/AUTOCROP/w300h165/ip%20Making%20a%20will%20.jpg" alt="'A trust in your will is a complicated structure and one where taxation needs to be properly considered'" title="'A trust in your will is a complicated structure and one where taxation needs to be properly considered'" width="300" height="165" /></noscript>
</span>
</figure>
<h2>
<span>Legal Advice: We're worried our daughter in law will have a claim over the farm</span>
</h2>
</a>
</article>
</div>
</div>
</div>
</li>
<li>
<a href="https://www.independent.ie/business/farming/ploughing-championships/" >
Ploughing
</a>
<div class="row-a " >
<div class="column single">
<div class="w " data-widget="Schemes - Section List/Meg Nav - Trailer - Articles 1/3 - latest" >
<div class="w137 small">
<a href="https://www.independent.ie/business/farming/schemes/hogan-stands-by-halfway-house-proposals-on-farm-payments-convergence-37993995.html">
<figure class="left" >
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article37916707.ece/0c820/AUTOCROP/w140h78/ipanews_7ef6bdf9-f8e2-42a8-a8c4-e55d450de146_1" alt="The European Commissioner for Agriculture, Phil Hogan (Niall Carson/PA)" title="ipanews_7ef6bdf9-f8e2-42a8-a8c4-e55d450de146_1" width="140" height="78" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article37916707.ece/0c820/AUTOCROP/w140h78/ipanews_7ef6bdf9-f8e2-42a8-a8c4-e55d450de146_1" alt="The European Commissioner for Agriculture, Phil Hogan (Niall Carson/PA)" title="ipanews_7ef6bdf9-f8e2-42a8-a8c4-e55d450de146_1" width="140" height="78" /></noscript>
</span>
</figure>
<h3 class="hx">Hogan stands by 'halfway house' proposals on farm payments...</h3>
</a>
</div>
<div class="w137 small">
<a href="https://www.independent.ie/business/farming/schemes/ifa-says-leased-in-entitlements-should-not-be-included-in-plans-for-60k-cap-38002328.html">
<figure class="left" >
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article38002324.ece/b14ad/AUTOCROP/w140h78/ifa%20manifesto%20launch7.jpg" alt="IFA President Joe Healy flanked by IFA Director General Damian McDonald and Dr Edel Kelly, IFA Chief Economist, pictured at the launch of IFA Manifesto for the European Parliament & Local Government Elections in Dublin today where they called on farmers to reject candidates who are not willing to 'Fight on their backs' for Irish Farmers. Picture: Finbarr O'Rourke" title="ifa manifesto launch7.jpg" width="140" height="78" />
<noscript><img src="https://cdn-04.independent.ie/incoming/article38002324.ece/b14ad/AUTOCROP/w140h78/ifa%20manifesto%20launch7.jpg" alt="IFA President Joe Healy flanked by IFA Director General Damian McDonald and Dr Edel Kelly, IFA Chief Economist, pictured at the launch of IFA Manifesto for the European Parliament & Local Government Elections in Dublin today where they called on farmers to reject candidates who are not willing to 'Fight on their backs' for Irish Farmers. Picture: Finbarr O'Rourke" title="ifa manifesto launch7.jpg" width="140" height="78" /></noscript>
</span>
</figure>
<h3 class="hx">IFA says leased in entitlements should not be included in plans for €60k cap</h3>
</a>
</div>
<div class="w137 small">
<a href="https://www.independent.ie/business/farming/schemes/hard-brexit-will-not-result-in-cut-to-direct-payments-hogan-37991318.html">
<figure class="left" >
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article37916707.ece/0c820/AUTOCROP/w140h78/ipanews_7ef6bdf9-f8e2-42a8-a8c4-e55d450de146_1" alt="The European Commissioner for Agriculture, Phil Hogan (Niall Carson/PA)" title="ipanews_7ef6bdf9-f8e2-42a8-a8c4-e55d450de146_1" width="140" height="78" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article37916707.ece/0c820/AUTOCROP/w140h78/ipanews_7ef6bdf9-f8e2-42a8-a8c4-e55d450de146_1" alt="The European Commissioner for Agriculture, Phil Hogan (Niall Carson/PA)" title="ipanews_7ef6bdf9-f8e2-42a8-a8c4-e55d450de146_1" width="140" height="78" /></noscript>
</span>
</figure>
<h3 class="hx">Hard Brexit will not result in cut to direct payments - Hogan</h3>
</a>
</div>
</div>
</div>
<div class="column single">
<div class="w " data-widget="Schemes - Section List/Meg Nav - Trailer - Articles 4/6 - latest" >
<div class="w137 small">
<a href="https://www.independent.ie/business/farming/schemes/review-of-nitrates-derogation-underway-in-bid-to-reduce-environmental-footprint-37970840.html">
<figure class="left" >
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/business/farming/article35617866.ece/65ca8/AUTOCROP/w140h78/slurry1_i" alt="" title="slurry1_i" width="140" height="78" />
<noscript><img src="https://cdn-01.independent.ie/business/farming/article35617866.ece/65ca8/AUTOCROP/w140h78/slurry1_i" alt="" title="slurry1_i" width="140" height="78" /></noscript>
</span>
</figure>
<h3 class="hx">Review of nitrates derogation underway in bid to reduce environmental...</h3>
</a>
</div>
<div class="w137 small">
<a href="https://www.independent.ie/business/farming/dairy/farmers-dig-deep-for-water-dairy-expansion-and-drought-drives-increase-in-well-drilling-on-farms-37963643.html">
<figure class="left" >
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/business/farming/article36745589.ece/7e945/AUTOCROP/w140h78/2018-03-27_bus_39517796_I1.JPG" alt="Drilling rigs are tall vehicles so due care must be given to overhead power lines or low hanging trees" title="2018-03-27_bus_39517796_I1.JPG" width="140" height="78" />
<noscript><img src="https://cdn-02.independent.ie/business/farming/article36745589.ece/7e945/AUTOCROP/w140h78/2018-03-27_bus_39517796_I1.JPG" alt="Drilling rigs are tall vehicles so due care must be given to overhead power lines or low hanging trees" title="2018-03-27_bus_39517796_I1.JPG" width="140" height="78" /></noscript>
</span>
</figure>
<h3 class="hx">Farmers dig deep for water - Dairy expansion and drought drives...</h3>
</a>
</div>
<div class="w137 small">
<a href="https://www.independent.ie/business/farming/agri-business/chances-of-cap-deal-being-signed-off-are-almost-nil-37949133.html">
<figure class="left" >
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/business/farming/article34911024.ece/12405/AUTOCROP/w140h78/2016-07-26_bus_23133750_I1.JPG" alt="Sinn Fein MEP Matt Carthy" title="2016-07-26_bus_23133750_I1.JPG" width="140" height="78" />
<noscript><img src="https://cdn-01.independent.ie/business/farming/article34911024.ece/12405/AUTOCROP/w140h78/2016-07-26_bus_23133750_I1.JPG" alt="Sinn Fein MEP Matt Carthy" title="2016-07-26_bus_23133750_I1.JPG" width="140" height="78" /></noscript>
</span>
</figure>
<h3 class="hx">Chances of CAP deal being signed off are 'almost nil'</h3>
</a>
</div>
</div>
</div>
<div class="column single">
<div class="w " data-widget="Schemes - Section List/Meg Nav - Trailer - Article 1 - right" >
<article class="w33">
<a class="onlyTitle" href="https://www.independent.ie/business/farming/schemes/thinking-of-doing-the-green-cert-heres-some-options-37785132.html">
<figure class="">
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/irish-news/article37681805.ece/bbe73/AUTOCROP/w300h165/GettyImages-187131634.jpg" alt="Stock Image" title="Stock Image" width="300" height="165" />
<noscript><img src="https://cdn-02.independent.ie/irish-news/article37681805.ece/bbe73/AUTOCROP/w300h165/GettyImages-187131634.jpg" alt="Stock Image" title="Stock Image" width="300" height="165" /></noscript>
</span>
</figure>
<h2>
<span>Thinking of doing the Green Cert? Here's some options</span>
</h2>
</a>
</article>
</div>
</div>
</div>
</li>
<li><a href="/business/farming/search/" class="icon-search"><span>Search</span></a></li>
</ul>
</div>
</div>
</nav>
</div>
</header>
<section id="content">
<div class="row-a">
<div class="column double">
<article class="w112 "
data-section="business_farming_news_courts" data-domain="www.independent.ie">
<h1>Man 'threatened prospective buyers' of land being sold by receiver</h1>
<h2 class="hxs">Court heard it appeared he moved cattle on to the land without the consent of their owner</h2>
<section class="body " data-sticky-stop>
<div class="p402_hide">
<div class="full">
<div class="w w113" data-widget="FULL SIZE: Independent Slideshow Story Image Article Related" >
<div class="wrap" data-dfpadunitpath="/7380/independent.ie/Business/Farming/News/Courts" data-dfpadsizes='[[300,250],[300,600],[970,250]]' data-dfpadkeywords='{"pos":["gallery","article_roadblock"]}' data-dfpadtargeting='{"art_id":"38004808"}'>
<figure id="s38003379" rel="lightbox" data-href="https://cdn-02.independent.ie/incoming/article38003379.ece/6c7f9/BINARY/29%20NEWS%20h%20April%202019%20_2%205.jpg" data-alt="Car dealer: John Kane arriving at the High Court yesterday. Photo: Kyran O'Brien">
<span>
<img src="https://cdn-02.independent.ie/incoming/article38003379.ece/6c7f9/AUTOCROP/w620/29%20NEWS%20h%20April%202019%20_2%205.jpg" alt="Car dealer: John Kane arriving at the High Court yesterday. Photo: Kyran O'Brien" title="Car dealer: John Kane arriving at the High Court yesterday. Photo: Kyran O'Brien" width="620" height="369" rel="nofollow"/>
</span>
<figcaption>Car dealer: John Kane arriving at the High Court yesterday. Photo: Kyran O'Brien</figcaption>
</figure>
</div>
</div>
</div>
<div class="w w140" data-widget="Redesign Article Page tools Widget Gigya sharing">
<div class="wrap">
<figure class="image">
<a href="https://www.independent.ie/opinion/independent-journalists/shane-phelan/">
<img src="https://www.independent.ie/incoming/article37503206.ece/0b388/AUTOCROP/w50square/Shane-Phelan-byline.jpg" alt="Shane Phelan" />
</a>
</figure>
<div class="meta">
<p>
<a href="https://www.independent.ie/opinion/independent-journalists/shane-phelan/"><strong>Shane Phelan</strong></a>
<a href="https://twitter.com/@shanephelanindo" class="icon twitter" target="_blank"><span>Twitter</span></a>
<a href="mailto:sphelan@independent.ie" class="icon email"><span>Email</span></a>
</p>
<p>
<time>April 11 2019 11:29 AM</time>
</p>
</div>
<div class="share">
<ul>
<li class="comments" style="display: none;"><a href="#comments" class="comments count">0<span> Comments</span></a></li>
<li>
<div id="share-buttons-30295984" class="share-buttons" data-cid="pagetools" data-sections="1,203,361,5481,5482">
<div class="share-meta share-title">Man 'threatened prospective buyers' of land being sold by receiver </div>
<div class="share-meta share-subtitle">Farming Independent</div>
<div class="share-meta share-description">A car dealer has been warned he faces being jailed for a third time for contempt of court for frustrating efforts by the Revenue Commissioners to recover a judgment of almost €5m.</div>
<div class="share-meta share-linkback">https://www.independent.ie/business/farming/news/courts/man-threatened-prospective-buyers-of-land-being-sold-by-receiver-38004808.html</div>
<div class="share-meta share-image-url">https://www.independent.ie/incoming/article38003379.ece/6c7f9/AUTOCROP/h342/29%20NEWS%20h%20April%202019%20_2%205.jpg</div>
</div>
</li>
<li><a href="mailto:?Subject=Man%20%27threatened%20prospective%20buyers%27%20of%20land%20being%20sold%20by%20receiver%20%20-%20Farming%20Independent&Body=Man%20%27threatened%20prospective%20buyers%27%20of%20land%20being%20sold%20by%20receiver%20%0A%0AA%20car%20dealer%20has%20been%20warned%20he%20faces%20being%20jailed%20for%20a%20third%20time%20for%20contempt%20of%20court%20for%20frustrating%20efforts%20by%20the%20Revenue%20Commissioners%20to%20recover%20a%20judgment%20of%20almost%20%E2%82%AC5m.%0A%0Ahttps%3A%2F%2Fwww.independent.ie%2Fbusiness%2Ffarming%2Fnews%2Fcourts%2Fman-threatened-prospective-buyers-of-land-being-sold-by-receiver-38004808.html" class="icon email"><span>Email</span></a></li>
</ul>
</div>
</div>
</div>
<p>
A car dealer has been warned he faces being jailed for a third time for contempt of court for frustrating efforts by the Revenue Commissioners to recover a judgment of almost €5m.
</p>
</div>
<div class="p402_hide">
<p>The president of the High Court, Mr Justice Peter Kelly, said John Alex Kane was "running the grave risk of returning to Mountjoy" after hearing further claims of interference with the work of a Revenue-appointed receiver.</p>
<p>The Revenue obtained a €4.97m judgment against Mr Kane in 2009 over unpaid taxes. Mr Kane's family ran the Kanes of Granard auto business in Co Longford.</p>
<p>But efforts by a receiver, Myles Kirby, to sell land owned by Mr Kane to help satisfy the debt have been frustrated by Mr Kane, the High Court heard.</p>
<div class="full">
<div class="widget video vms" itemprop="video" itemscope itemtype="http://schema.org/VideoObject">
<script type="text/javascript" async src="//independent.bbvms.com/p/twocol_article/c/3290587.js?dfp_adunit_l5=Courts&dart_section=business_farming_news_courts&dfp_adunit_l2=Business&dfp_adunit_l1=independent.ie&callback=_bbcb&dfp_adunit_l4=News&dfp_adunit_l3=Farming&dart_playout=twocol_article&dart_kw=%2CMan%2Cthreatened%2Cprospective%2Cbuyers%2Cof%2Cland%2Cbeing%2Csold%2Cby%2Creceiver&dart_articleId=38003026"></script>
</div>
</div>
<p>Mr Kirby had previously outlined how prospective buyers received threatening phone calls warning them not to proceed with the purchase.</p>
<p>In court yesterday, Gary McCarthy SC, for the receiver, said he had no option but to seek to have Mr Kane held in contempt of court.</p>
<p>This followed the most recent effort to frustrate the land sale, which involved the placement of 15 cattle on the land, Mr McCarthy said. </p>
<p>He said it appeared Mr Kane moved the cattle on to the land from a neighbouring farm without the consent of their owner. The barrister also said tricolour flags had been flown at the property to frustrate the sale. A significant amount of dumping had also taken place at another property the receiver was trying to sell. </p>
</div>
</section>
</article>
<div class="fi16brow-a bxb-a bxa-a cx-a ">
<h3 class="hx ">
Also Read
</h3>
</div>
<!-- RW: 35938705 k: reference-default-35938705-sec-business_farming_news_courts-art e: 20m d: -->
<div class="w " data-widget="News Sponsored/Featured Articles" >
<article class="w29"
data-minArticles="1">
<a href="https://www.independent.ie/business/farming/news/farming-news/the-floating-voter-farmers-will-absolutely-use-north-as-back-door-to-britain-says-ifa-37963250.html">
<figure class="left ">
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article37962226.ece/67dfd/AUTOCROP/w135square/10%20NEWS%2001CC%20IFA%20CRIB...121.jpg" alt="Loophole: Joe Healy said no-deal plans were 'crazy'. Photo: Gareth Chaney, Collins" title="Loophole: Joe Healy said no-deal plans were 'crazy'. Photo: Gareth Chaney, Collins" width="135" height="135" />
<noscript><img src="https://cdn-01.independent.ie/incoming/article37962226.ece/67dfd/AUTOCROP/w135square/10%20NEWS%2001CC%20IFA%20CRIB...121.jpg" alt="Loophole: Joe Healy said no-deal plans were 'crazy'. Photo: Gareth Chaney, Collins" title="Loophole: Joe Healy said no-deal plans were 'crazy'. Photo: Gareth Chaney, Collins" width="135" height="135" /></noscript>
</span>
</figure>
<h2>
<span>
The Floating Voter: Farmers will 'absolutely' use North as back door to Britain, says IFA&nbsp;
</span>
</h2>
<p>Irish farmers will "absolutely" use Northern Ireland as a back door into Britain if no-deal Brexit plans are implemented, the Irish Farmers' Association president has said.</p>
</a>
</article>
</div>
<hr class="bx-a large">
<article class="w112 "
data-section="business_farming_news_courts" data-domain="www.independent.ie">
<section class="body " data-sticky-stop>
<div class="p402_hide">
<p>"We are getting no further towards the sale of these lands," said Mr McCarthy.</p>
<p>Mr Kane denied being involved in moving the cattle on to the land, and asked to be allowed to file an affidavit in his defence.</p>
<p>Mr Justice Kelly agreed to this, but warned there was a substantial risk of Mr Kane being jailed if he could not satisfy the court that he was not responsible for moving the cattle on to the land.</p>
<!-- RW: 35715869 k: reference-default-35715869-sec-business_farming_news_courts-art e: 20m d: -->
<p>Mr Kane has twice been jailed before for contempt of court, while his brother Seamus has also been jailed once for contempt in connection with the proceedings.</p>
<p>Mr Justice Kelly said that "at every hands turn", Mr Kane had done everything in his power to frustrate the Revenue's efforts.</p>
<p>"Only when you get to the 59th minute of the 11th hour do you do something which saves your bacon," the judge said.</p>
<p>"You have already been to prison at least twice. And you are now facing the prospect of going back to prison for contempt of court again."</p>
<p>Mr Justice Kelly adjourned the hearing to June to allow Mr Kane to file an affidavit.</p>
<p>Earlier, Mr McCarthy indicated the Revenue was seeking to appoint Mr Kirby as receiver over a former pub property bought in the name of Mr Kane's wife Lucy Pinfold.</p>
<p>The pub was bought with the intention of being converted into an auto workshop, but it is now being rented out.</p>
<p>Mr McCarthy said the Revenue had formed the view Ms Pinfold never had the means to buy the property and that the purchase was made using "undeclared sources of income" from Mr Kane.</p>
<p class="originalSource">
Irish Independent
</p>
</div>
<!-- RW: 30689734 k: reference-default-30689734-sec-business_farming_news_courts-art e: 20m d: -->
<a href="https://twitter.com/farm_ireland" class="twitter-follow-button" data-show-count="false">Follow @farm_ireland</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</section>
<section class="links ">
<div class="w105 bxb-a bxa-a">
<h2 class="hx">Related Content</h2>
</div>
<ul>
<li class="ixb-a cxb-a video"><a href="https://www.independent.ie/irish-news/courts/car-dealer-being-pursued-by-revenue-for-ten-years-over-5m-warned-hes-at-grave-risk-of-being-jailed-for-a-third-time-38003236.html">Car dealer being pursued by Revenue for ten years over €5m warned he's at 'grave risk' of being jailed for a third time</a></li>
</ul>
<hr class="bx-a large">
</section>
</article>
</div>
<div class="column single">
<div class="w w107 " data-widget="Farming New - About Us - Articles 1 - left" >
<article class="small">
<a href="https://www.independent.ie/business/farming/farmireland-contact-us-35159981.html">
<figure>
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article35897965.ece/71612/AUTOCROP/w65square/contact.png" alt="" width="65" height="65" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article35897965.ece/71612/AUTOCROP/w65square/contact.png" alt="" width="65" height="65" /></noscript>
</span>
</figure>
<h3 class="hx">
Contact us
</h3>
<p>
E-mail: editor@farmireland.ie      Telephone: 01-7055719 </p>
</a>
</article>
</div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.8";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/FarmIreland.ie/" data-width="300" data-height="300" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/FarmIreland.ie/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/FarmIreland.ie/">FarmIreland.ie</a></blockquote></div>
<br/><br/>
<div class="w138" data-label="Advertisement">
<div class="slot">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-29044305-5482","sizes":[[300,250],[300,249],[300,300],[300,600]],"adUnit":"7380\/independent.ie\/Business\/Farming\/News\/Courts","targeting":{"pos":["article_halfpage","article_roadblock"]}}
</script>
</div>
<figure class="logo"><img src="//www.independent.ie/img/logo-independent-c.png" alt="Independent.ie"></figure>
</div>
<br/><br/>
<div class="fi16brow-a bxb-a bxa-a cx-a ">
<h3 class="hx ">
More in News
</h3>
</div>
<div class="w " data-widget="News Article Right Col - Video - Articles 1/7 - latest" >
<div class="w137 small">
<a href="https://www.independent.ie/business/farming/news/politics/young-fine-gael-doubles-down-on-meat-statement-38004939.html">
<figure class="left" >
<span class="img-a">
<img data-src="" alt="" width="" height="" />
<noscript><img src="" alt="" width="" height="" /></noscript>
</span>
</figure>
<h3 class="hx">Young Fine Gael doubles down on meat statement</h3>
</a>
</div>
<div class="w137 small">
<a href="https://www.independent.ie/business/farming/news/world-news/us-farmers-still-reeling-from-floods-face-new-storm-38004898.html">
<figure class="left" >
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article37975460.ece/1bf84/AUTOCROP/w140h78/ATHER-IOWA%202.jpg" alt="The contents of grain silos which burst from flood damage are shown in Fremont County Iowa, U.S., March 29, 2019. Photo taken March 29, 2019. REUTERS/Tom Polansek" title="ATHER-IOWA 2.jpg" width="140" height="78" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article37975460.ece/1bf84/AUTOCROP/w140h78/ATHER-IOWA%202.jpg" alt="The contents of grain silos which burst from flood damage are shown in Fremont County Iowa, U.S., March 29, 2019. Photo taken March 29, 2019. REUTERS/Tom Polansek" title="ATHER-IOWA 2.jpg" width="140" height="78" /></noscript>
</span>
</figure>
<h3 class="hx">US farmers, still reeling from floods, face new storm</h3>
</a>
</div>
<div class="w137 small">
<a href="https://www.independent.ie/business/farming/schemes/ifa-says-leased-in-entitlements-should-not-be-included-in-plans-for-60k-cap-38002328.html">
<figure class="left" >
<span class="img-a">
<img data-src="https://cdn-04.independent.ie/incoming/article38002324.ece/b14ad/AUTOCROP/w140h78/ifa%20manifesto%20launch7.jpg" alt="IFA President Joe Healy flanked by IFA Director General Damian McDonald and Dr Edel Kelly, IFA Chief Economist, pictured at the launch of IFA Manifesto for the European Parliament & Local Government Elections in Dublin today where they called on farmers to reject candidates who are not willing to 'Fight on their backs' for Irish Farmers. Picture: Finbarr O'Rourke" title="ifa manifesto launch7.jpg" width="140" height="78" />
<noscript><img src="https://cdn-04.independent.ie/incoming/article38002324.ece/b14ad/AUTOCROP/w140h78/ifa%20manifesto%20launch7.jpg" alt="IFA President Joe Healy flanked by IFA Director General Damian McDonald and Dr Edel Kelly, IFA Chief Economist, pictured at the launch of IFA Manifesto for the European Parliament & Local Government Elections in Dublin today where they called on farmers to reject candidates who are not willing to 'Fight on their backs' for Irish Farmers. Picture: Finbarr O'Rourke" title="ifa manifesto launch7.jpg" width="140" height="78" /></noscript>
</span>
</figure>
<h3 class="hx">IFA says leased in entitlements should not be included in plans for €60k cap</h3>
</a>
</div>
<div class="w137 small">
<a href="https://www.independent.ie/business/farming/news/farming-news/next-macra-chief-hits-out-at-meatless-mondays-38004032.html">
<figure class="left" >
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article38003466.ece/9aa35/AUTOCROP/w140h78/21%20NEWS%20IL%20GM%20Macra%20002.jpg" alt="Cavan dairy farmer and farm advisor Thomas Duffy was elected unopposed at a meeting in the Farm Centre in Dublin yesterday. Photo: Gerry Mooney" title="21 NEWS IL GM Macra 002.jpg" width="140" height="78" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article38003466.ece/9aa35/AUTOCROP/w140h78/21%20NEWS%20IL%20GM%20Macra%20002.jpg" alt="Cavan dairy farmer and farm advisor Thomas Duffy was elected unopposed at a meeting in the Farm Centre in Dublin yesterday. Photo: Gerry Mooney" title="21 NEWS IL GM Macra 002.jpg" width="140" height="78" /></noscript>
</span>
</figure>
<h3 class="hx">Next Macra chief hits out at 'Meatless Mondays'</h3>
</a>
</div>
<div class="w137 small">
<a href="https://www.independent.ie/business/farming/news/unspeakable-loss-threeyearold-boy-dies-in-tragic-farmyard-accident-38003347.html">
<figure class="left" >
<span class="img-a">
<img data-src="https://cdn-01.wexfordpeople.ie/news/article37981225.ece/5deeb/AUTOCROP/w140h78/2019-03-19_wex_48849219_I2.JPG" alt="Wexford General Hospital" title="2019-03-19_wex_48849219_I2.JPG" width="140" height="78" />
<noscript><img src="https://cdn-01.wexfordpeople.ie/news/article37981225.ece/5deeb/AUTOCROP/w140h78/2019-03-19_wex_48849219_I2.JPG" alt="Wexford General Hospital" title="2019-03-19_wex_48849219_I2.JPG" width="140" height="78" /></noscript>
</span>
</figure>
<h3 class="hx">'Unspeakable loss' - three-year-old boy dies in tragic farmyard accident</h3>
</a>
</div>
<div class="w137 small">
<a href="https://www.independent.ie/business/farming/news/farming-news/its-disappointing-that-children-are-used-in-political-debate-on-climate-change-new-macra-president-38002559.html">
<figure class="left" >
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/business/farming/article34930864.ece/4d12b/AUTOCROP/w140h78/2016-08-02_bus_23346909_I1.JPG" alt="Thomas Duffy on the family farm in Maghera, Co Cavan. Photo: Lorraine Teevan" title="2016-08-02_bus_23346909_I1.JPG" width="140" height="78" />
<noscript><img src="https://cdn-03.independent.ie/business/farming/article34930864.ece/4d12b/AUTOCROP/w140h78/2016-08-02_bus_23346909_I1.JPG" alt="Thomas Duffy on the family farm in Maghera, Co Cavan. Photo: Lorraine Teevan" title="2016-08-02_bus_23346909_I1.JPG" width="140" height="78" /></noscript>
</span>
</figure>
<h3 class="hx">It's disappointing that children are used in political debate on climate change -...</h3>
</a>
</div>
<div class="w137 small">
<a href="https://www.independent.ie/business/farming/news/ifa-news/farmers-told-to-reject-mep-candidates-that-not-willing-to-fight-for-farmers-38002337.html">
<figure class="left" >
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article38002334.ece/050f6/AUTOCROP/w140h78/ifa%20manifesto%20launch3.jpg" alt="Dr Edel Kelly, IFA Chief Economist flanks IFA President Joe Healy at the launch of IFA Manifesto for the European Parliament & Local Government Elections in Dublin. Picture: Finbarr O'Rourke" title="ifa manifesto launch3.jpg" width="140" height="78" />
<noscript><img src="https://cdn-01.independent.ie/incoming/article38002334.ece/050f6/AUTOCROP/w140h78/ifa%20manifesto%20launch3.jpg" alt="Dr Edel Kelly, IFA Chief Economist flanks IFA President Joe Healy at the launch of IFA Manifesto for the European Parliament & Local Government Elections in Dublin. Picture: Finbarr O'Rourke" title="ifa manifesto launch3.jpg" width="140" height="78" /></noscript>
</span>
</figure>
<h3 class="hx">Farmers told to reject MEP candidates that not willing to 'fight' for farmers</h3>
</a>
</div>
</div>
<br/><br/>
<div class="fi16brow-a bxb-a bxa-a cx-a farm">
<h3 class="hx farm">
<a href="https://www.independent.ie/business/farming/">Top Stories</a>
</h3>
</div>
<div class="w " data-widget="Generic Farming Sub-section Right Col - Video - Articles 1/7 - topStories (farming)" >
<div class="w137 small">
<a href="https://www.independent.ie/business/farming/machinery/young-guys-want-to-do-other-things-than-drive-tractors-now-machinery-contractors-looking-to-southern-hemisphere-for-drivers-37993983.html">
<figure class="left" >
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article38005516.ece/12392/AUTOCROP/w140h78/DSC16891.jpg" alt="Contractors are encountering major difficulties recruiting machinery drivers." title="DSC16891.jpg" width="140" height="78" />
<noscript><img src="https://cdn-01.independent.ie/incoming/article38005516.ece/12392/AUTOCROP/w140h78/DSC16891.jpg" alt="Contractors are encountering major difficulties recruiting machinery drivers." title="DSC16891.jpg" width="140" height="78" /></noscript>
</span>
</figure>
<h3 class="hx">'Young guys want to do other things than drive tractors now': Machinery...</h3>
</a>
</div>
<div class="w137 small">
<a href="https://www.independent.ie/business/farming/dairy/welfare-guidelines-for-dairy-herds-updated-after-vets-raise-concerns-over-excessive-herd-expansion-38001785.html">
<figure class="left" >
<span class="img-a">
<img data-src="https://cdn-03.independent.ie/business/farming/article38001741.ece/62dbd/AUTOCROP/w140h78/Depositphotos_72971915_l-2015.jpg" alt="The booklet notes the recent changes in the dairy industry emphasise the importance of mental and other aspects of the physical health of farm personnel." title="Depositphotos_72971915_l-2015.jpg" width="140" height="78" />
<noscript><img src="https://cdn-03.independent.ie/business/farming/article38001741.ece/62dbd/AUTOCROP/w140h78/Depositphotos_72971915_l-2015.jpg" alt="The booklet notes the recent changes in the dairy industry emphasise the importance of mental and other aspects of the physical health of farm personnel." title="Depositphotos_72971915_l-2015.jpg" width="140" height="78" /></noscript>
</span>
</figure>
<h3 class="hx">Welfare guidelines for dairy herds updated after vets raise concerns over...</h3>
</a>
</div>
<div class="w137 small">
<a href="https://www.independent.ie/business/farming/agri-business/dairygold-open-for-merger-talks-as-brexit-looms-38004460.html">
<figure class="left" >
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article38003537.ece/74b8b/AUTOCROP/w140h78/Copy%20of%20%20Leanfarm%20launch%2002.jpg" alt="Dairygold CEO Jim Woulfe. Photo: Miki Barlok" title="Copy of Leanfarm launch 02.jpg" width="140" height="78" />
<noscript><img src="https://cdn-01.independent.ie/incoming/article38003537.ece/74b8b/AUTOCROP/w140h78/Copy%20of%20%20Leanfarm%20launch%2002.jpg" alt="Dairygold CEO Jim Woulfe. Photo: Miki Barlok" title="Copy of Leanfarm launch 02.jpg" width="140" height="78" /></noscript>
</span>
</figure>
<h3 class="hx">Dairygold open for merger talks as Brexit looms</h3>
</a>
</div>
<div class="w137 small">
<a href="https://www.independent.ie/business/farming/dairy/henry-walsh-its-been-a-dream-spring-for-grass-growth-37993976.html">
<figure class="left" >
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/business/farming/article31424059.ece/b45ca/AUTOCROP/w140h78/2015-08-04_bus_11572993_I1.JPG" alt="Track record: Henry Walsh has gone from milking 50 cows with 230,000 litre of quota in 1996 to 250 cows and 1.2m litres." title="2015-08-04_bus_11572993_I1.JPG" width="140" height="78" />
<noscript><img src="https://cdn-02.independent.ie/business/farming/article31424059.ece/b45ca/AUTOCROP/w140h78/2015-08-04_bus_11572993_I1.JPG" alt="Track record: Henry Walsh has gone from milking 50 cows with 230,000 litre of quota in 1996 to 250 cows and 1.2m litres." title="2015-08-04_bus_11572993_I1.JPG" width="140" height="78" /></noscript>
</span>
</figure>
<h3 class="hx">Henry Walsh: 'It's been a dream spring for grass growth'</h3>
</a>
</div>
<div class="w137 small">
<a href="https://www.independent.ie/business/farming/tillage/how-to-get-to-grips-with-the-growing-challenges-posed-by-herbicide-resistance-37993874.html">
<figure class="left" >
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/business/farming/article37993873.ece/d245c/AUTOCROP/w140h78/2019-04-09_bus_49269667_I1.JPG" alt="Good weed control is an important consideration" title="2019-04-09_bus_49269667_I1.JPG" width="140" height="78" />
<noscript><img src="https://cdn-02.independent.ie/business/farming/article37993873.ece/d245c/AUTOCROP/w140h78/2019-04-09_bus_49269667_I1.JPG" alt="Good weed control is an important consideration" title="2019-04-09_bus_49269667_I1.JPG" width="140" height="78" /></noscript>
</span>
</figure>
<h3 class="hx">How to get to grips with the growing challenges posed by herbicide...</h3>
</a>
</div>
<div class="w137 small">
<a href="https://www.independent.ie/business/farming/schemes/hogan-stands-by-halfway-house-proposals-on-farm-payments-convergence-37993995.html">
<figure class="left" >
<span class="img-a">
<img data-src="https://cdn-02.independent.ie/incoming/article37916707.ece/0c820/AUTOCROP/w140h78/ipanews_7ef6bdf9-f8e2-42a8-a8c4-e55d450de146_1" alt="The European Commissioner for Agriculture, Phil Hogan (Niall Carson/PA)" title="ipanews_7ef6bdf9-f8e2-42a8-a8c4-e55d450de146_1" width="140" height="78" />
<noscript><img src="https://cdn-02.independent.ie/incoming/article37916707.ece/0c820/AUTOCROP/w140h78/ipanews_7ef6bdf9-f8e2-42a8-a8c4-e55d450de146_1" alt="The European Commissioner for Agriculture, Phil Hogan (Niall Carson/PA)" title="ipanews_7ef6bdf9-f8e2-42a8-a8c4-e55d450de146_1" width="140" height="78" /></noscript>
</span>
</figure>
<h3 class="hx">Hogan stands by 'halfway house' proposals on farm payments...</h3>
</a>
</div>
<div class="w137 small">
<a href="https://www.independent.ie/business/farming/beef/beef-trade/fears-of-sterling-collapse-as-the-brexit-endgame-looms-37993985.html">
<figure class="left" >
<span class="img-a">
<img data-src="https://cdn-01.independent.ie/incoming/article37995898.ece/731ed/AUTOCROP/w140h78/il%20slaughter.jpg" alt="The ICSA estimates that Brexit is costing beef farmers up to €3.7m per week" title="il slaughter.jpg" width="140" height="78" />
<noscript><img src="https://cdn-01.independent.ie/incoming/article37995898.ece/731ed/AUTOCROP/w140h78/il%20slaughter.jpg" alt="The ICSA estimates that Brexit is costing beef farmers up to €3.7m per week" title="il slaughter.jpg" width="140" height="78" /></noscript>
</span>
</figure>
<h3 class="hx">Fears of sterling collapse as the Brexit endgame looms</h3>
</a>
</div>
</div>
</div>
</div>
<div class="advert indo_survey offset ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-29101392-5482","oop":true,"adUnit":"7380\/independent.ie\/Business\/Farming\/News\/Courts","targeting":{"pos":["article_roadblock"]}}
</script>
</div>
<div class="advert indo_survey offset ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-35692747-5482","oop":true,"adUnit":"7380\/independent.ie\/Business\/Farming\/News\/Courts","targeting":{"pos":["article_oop2"]}}
</script>
</div>
<div class="advert indo_survey offset ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-35692753-5482","oop":true,"adUnit":"7380\/independent.ie\/Business\/Farming\/News\/Courts","targeting":{"pos":["article_oop3"]}}
</script>
</div>
<div class="advert indo_survey offset ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-37360841-5482","sizes":[1,1],"adUnit":"7380\/independent.ie\/Business\/Farming\/News\/Courts","targeting":{"pos":["article_onscroll"]}}
</script>
</div>
<div class="advert offset ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-35715938-5482","sizes":[2,2],"adUnit":"7380\/independent.ie\/Business\/Farming\/News\/Courts","targeting":{"pos":["article_roadblock"]}}
</script>
</div>
</section>
<footer id="footer" class="w116">
<div class="row one" >
<ul class="nav">
<li>
<a href="https://www.independent.ie/business/farming/agri-business/" >
Agri-Business
</a>
</li>
<li>
<a href="https://www.independent.ie/business/farming/dairy/" >
Diary
</a>
</li>
<li>
<a href="https://www.independent.ie/business/farming/beef/" >
Beef
</a>
</li>
<li>
<a href="https://www.independent.ie/business/farming/sheep/" >
Sheep
</a>
</li>
<li>
<a href="https://www.independent.ie/business/farming/tillage/" >
Tillage
</a>
</li>
</ul>
<!-- RW: 30295709 k: reference-default-30295709-sec-business_farming_news_courts-art e: 20m d: -->
<div class="w w109" data-widget="FarmIreland Social icons - main">
<ul>
<li><strong>Follow</strong>
<ul>
<li class="facebook"><a href="https://www.facebook.com/FarmIreland.ie/" target="_blank"><span>Facebook</span></a></li>
<li class="twitter"><a href="https://twitter.com/farm_ireland" target="_blank"><span>Twitter</span></a></li>
</ul>
</li>
<li><strong>Contact</strong>
<ul>
<li class="email" style=""><a href="mailto:editor@farmireland.ie?body=https%3A%2F%2Fwww.independent.ie%2Fbusiness%2Ffarming%2Fnews%2Fcourts%2Fman-threatened-prospective-buyers-of-land-being-sold-by-receiver-38004808.html%0D%0A%0D%0AA%20car%20dealer%20has%20been%20warned%20he%20faces%20being%20jailed%20for%20a%20third%20time%20for%20contempt%20of%20court%20for%20frustrating%20efforts%20by%20the%20Revenue%20Commissioners%20to%20recover%20a%20judgment%20of%20almost%20%E2%82%AC5m.%0D%0A%0D%0A&subject=Man%20%27threatened%20prospective%20buyers%27%20of%20land%20being%20sold%20by%20receiver%20%20-%20independent"><span>Email</span></a></li>
<li class="user" style=""><a href="https://www.independent.ie/opinion/independent-journalists/"><span>User</span></a></li>
</ul>
</li>
</ul>
</div>
</div>
<div class="row one" >
<ul class="nav">
<li>
<a href="https://www.independent.ie/business/farming/machinery/" >
Machinery
</a>
</li>
<li>
<a href="https://www.independent.ie/business/farming/rural-life/" >
Rural Life
</a>
</li>
<li>
<a href="https://www.independent.ie/business/farming/schemes/" >
Schemes
</a>
</li>
<li>
<a href="https://www.independent.ie/business/farming/forestry-enviro/" >
Forestry & Enviro
</a>
</li>
</ul>
</div>
<div class="row two" >
<div class="row">
<figure class="logo"><img width="140" height="20" src="//www.independent.ie/editorial/images/independent-logo.svg" alt="Independent.ie" /></figure>
<form action="https://www.independent.ie/search/" method="get" class="search">
<label for="f-search-1">Search</label>
<input type="text" name="search" id="f-search-1" class="hint" value="" />
<button type="submit">Go</button>
</form>
</div>
<div class="row">
<ul class="links">
<li class="mobileSite">
<a href="http://m.independent.ie" >
Mobile site
</a>
</li>
<li>
<a href="https://www.independent.ie/service/sitemap/" >
Sitemap
</a>
</li>
<li>
<a href="https://www.independent.ie/service/contact-us-26897641.html" >
Contact Us
</a>
</li>
<li>
<a href="https://www.independent.ie/service/terms-and-conditions-of-independent-ie-website-and-app-26853554.html" >
Terms & Conditions
</a>
</li>
<li>
<a href="https://www.independent.ie/service/cookie-policy-36769519.html" >
Cookie Policy
</a>
</li>
<li>
<a href="https://www.independent.ie/service/privacy-statement-26859902.html" >
Privacy Statement
</a>
</li>
<li>
<a href="http://www.inm.ie/contact/" >
Advertise with Us
</a>
</li>
<li>
<a href="https://www.independent.ie/service/group-websites/" >
Group Websites
</a>
</li>
</ul>
<p class="copys"><span>© Independent.ie</span> <a href="http://www.inm.ie/"><img src="//www.independent.ie/img/logo-inm-b.png" width="96" height="28" alt="INM Logo" /></a></p>
</div>
</div>
</footer>
<nav class="w103 slim persistent" >
<div class="wrap">
<!-- RW: 30295813 k: reference-default-30295813-sec-business_farming_news_courts-art e: 20m d: -->
<ul class="side">
<form action="https://www.independent.ie/search/" method="get" class="search">
<label for="f-search-2">Search</label>
<input type="text" name="search" id="f-search-2" class="hint" value="" />
<button type="submit">Go</button>
</form>
</ul>
</div>
</nav>
</div>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://www.independent.ie/analysis-logger/?rt=1&ctxId=5482&pubId=1&cat=&meta=read-news&objId=38004808&type=article&title=Man+%26%23039%3bthreatened+prospective+buyers%26%23039%3b+of+land+being+sold+by+receiver&url=https%3a%2f%2fwww.independent.ie%2fbusiness%2ffarming%2fnews%2fcourts%2fman-threatened-prospective-buyers-of-land-being-sold-by-receiver-38004808.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://www.independent.ie/analysis-logger/?rt=1&amp;ctxId=5482&amp;pubId=1&amp;cat=&amp;meta=read-news&amp;objId=38004808&amp;type=article&amp;title=Man+%26%23039%3bthreatened+prospective+buyers%26%23039%3b+of+land+being+sold+by+receiver&amp;url=https%3a%2f%2fwww.independent.ie%2fbusiness%2ffarming%2fnews%2fcourts%2fman-threatened-prospective-buyers-of-land-being-sold-by-receiver-38004808.html" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script type='text/javascript'>
var getCookie = function(key) {
var cookies = document.cookie.split('; ');
for (var i = 0, parts; (parts = cookies[i] && cookies[i].split('=')); i++) {
if (parts.shift() === key) {
var cookieValue = parts.join('=');
if (cookieValue) cookieValue = decodeURIComponent(cookieValue);
return cookieValue;
}
}
};
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 51545;
_sf_async_config.domain = 'independent.ie';
_sf_async_config.autoDetect = false;
_sf_async_config.path = "/business/farming/news/courts/article-38004808.html";
_sf_async_config.sections = "FarmIreland,FarmIreland_News,FarmIreland_News_Courts";
_sf_async_config.authors = "Shane Phelan";
var _cbq = window._cbq = (window._cbq || []);
_cbq.push(['_acct', getCookie('guid') ? 'lgdin' : 'anon']);
/** CONFIGURATION END **/
(function() {
var e = document.createElement('script');
e.type = 'text/javascript';
e.async = true;
e.src = 'https://cdn-04.independent.ie/static/c251dcd63a3bf2b0a749921a2ebbd505ecf24085/js/bluebillywig-chartbeat.min.js';
document.body.appendChild(e);
})();
</script>
<script src="https://consent.inm.ie/independent/quantcastsettings.js" type="text/javascript"></script>
<script async type="text/javascript" src="https://cdn-01.independent.ie/static/c251dcd63a3bf2b0a749921a2ebbd505ecf24085/js/inm-ai.js"></script>
<script>
window.com = window.com || {};
com.inmplc = com.inmplc || {};
com.inmplc.adb = com.inmplc.adb || [];
com.inmplc.adb.push({
infoLink: 'https://www.independent.ie/service/how-to-disable-ad-blockers-on-independentie-35314291.html',
imageA: 'w141-icon-a.png',
whitelistSitename: 'Independent.ie'
});
</script>
</body>
</html>
