<!DOCTYPE html>
<html lang="en">

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                    
    
<head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover" />
    
            <link rel="preconnect" href="https://securepubads.g.doubleclick.net">
        <link rel="preconnect" href="https://www.google.ie">
        <link rel="preconnect" href="https://www.google-analytics.com">
        <link rel="preconnect" href="https://tpc.googlesyndication.com">
        <link rel="preconnect" href="https://accounts.eu1.gigya.com">
        <link rel="preconnect" href="https://www.googletagmanager.com">
        <link rel="preconnect" href="https://www.google.com">
        <link rel="preconnect" href="https://fonts.googleapis.com">
        <link rel="preconnect" href="https://gscounters.eu1.gigya.com">
        <link rel="preconnect" href="https://tcheck.outbrainimg.com">
        <link rel="preconnect" href="https://socialcallback.independent.ie">
        <link rel="preconnect" href="https://api.xtremepush.com">
        <link rel="preconnect" href="https://audit.quantcast.mgr.consensu.org">
        <link rel="preconnect" href="https://vendorlist.consensu.org">
      
                                                                                        <link rel="canonical" href="https://www.independent.ie/breaking-news/irish-news/public-urged-to-stall-spike-in-coronavirus-cases-39428733.html">
                                    <link rel="amphtml" href="https://amp.independent.ie/breaking-news/irish-news/public-urged-to-stall-spike-in-coronavirus-cases-39428733.html">
                        <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.independent.ie/breaking-news/irish-news/public-urged-to-stall-spike-in-coronavirus-cases-39428733.html">
            
    <link rel="shortcut icon" href="/theme/_base/images/b694601ee5acf9623e4a8c0120cc2a5e.ico" type="image/x-icon">
<title>Public urged to ‘stall’ spike in coronavirus cases - Independent.ie</title>
<meta name="description" content="The public has been urged to &ldquo;stall&rdquo; the current spike in Covid-19 cases as it emerged the number of suspected cases in ICU doubled over the last week." />

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                  
        <meta property="fb:pages" content="96796398469">                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                

    

    
    
        
                    
    <link rel="alternate" href="android-app://com.feedhenry.fhjjjn7In7fqJG2LHTv3LVLanX/http/www.independent.ie/breaking-news/irish-news/public-urged-to-stall-spike-in-coronavirus-cases-39428733.html"/>

    <meta name="apple-itunes-app" content="app-id=335158729, app-argument=https://www.independent.ie/breaking-news/irish-news/public-urged-to-stall-spike-in-coronavirus-cases-39428733.html">
        
    <link rel="stylesheet" type="text/css" href="/theme/_base/styles/site-css.6718d6d17f142dafd04b.css" media="all">

    <link rel="stylesheet" type="text/css" href="/theme/_base/styles/vendors.af46d89f5c84f7e47f47.css" media="all">
            
                    
        
                                                                                                                    
    
    
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
        
    <meta property="og:title" content="Public urged to &lsquo;stall&rsquo; spike in coronavirus cases">
    <meta property="og:site_name" content="independent">
    <meta property="og:description" content="The public has been urged to &ldquo;stall&rdquo; the current spike in Covid-19 cases as it emerged the number of suspected cases in ICU doubled over the last week.">
    <meta property="og:url" content="https://www.independent.ie/breaking-news/irish-news/public-urged-to-stall-spike-in-coronavirus-cases-39428733.html">
    <meta property="og:type" content="article">

    <meta property="og:image" content="https://www.independent.ie/breaking-news/irish-news/987ad/39428730.ece/AUTOCROP/w1240h700/ipanews_cd454ffd-4ee7-4267-a763-0c26ca0bfb29_1">
    <meta property="og:image:secure_url" content="https://www.independent.ie/breaking-news/irish-news/987ad/39428730.ece/AUTOCROP/w1240h700/ipanews_cd454ffd-4ee7-4267-a763-0c26ca0bfb29_1">
    <meta property="og:image:type" content="image/jpeg">
    <meta property="og:image:width" content="1240">
    <meta property="og:image:height" content="700">

    
    <meta property="fb:app_id" content="714861305308164">
          
  
  
    <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:site" content="@Independent_ie" />    
    <meta name="twitter:url" content="https://www.independent.ie/breaking-news/irish-news/public-urged-to-stall-spike-in-coronavirus-cases-39428733.html" />
    
    <meta name="twitter:title" content="Public urged to &lsquo;stall&rsquo; spike in coronavirus cases" />
    <meta name="twitter:description" content="The public has been urged to &ldquo;stall&rdquo; the current spike in Covid-19 cases as it emerged the number of suspected cases in ICU doubled over the last week." />
                            
    
          <meta name="twitter:image" content="https://www.independent.ie/breaking-news/irish-news/987ad/39428730.ece/AUTOCROP/w1240h700/ipanews_cd454ffd-4ee7-4267-a763-0c26ca0bfb29_1" />    
          <meta name="twitter:image:alt" content="Social distancing signs inside a shop window on Grafton Street in Dublin (Brian Lawless/PA)" />    
          <meta name="twitter:domain" content="Independent.ie" />    
    
      

    <script type="application/json" id="settings">
        {"gigya.api.key":"3_B7CD_e1PJMBTDA2zzUCXeVaKmvfuhSI9RDWi0Oqo9eOjVMgtz5rVOWFU3abAiItH","gigya.screenset":"Default-RegistrationLogin","gigya.mobile.screenset":"Default-RegistrationLogin","competitions.submit.endpoint":"https:\/\/competitions-api.independent.ie\/entries","competitions.api.key":"0b15feaa-62b2-45a2-8244-723a9e80748e","chartbeat.uid":"51545","subscriptionwall.cookie-domain":".independent.ie"}
    </script>
                
                                                                                                                                                                                
    
    <script type="application/json" class="gpt-config">
        {"targeting":{"art_id":"39428733","kw":["coronavirus","Covid19","Public","urged","to","stall","spike","in","coronavirus","cases"]}}
    </script>
                        
        
        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
        
        <script type="application/json" class="prebid-config">
            {"js":"\/theme\/_base\/scripts\/prebid.d3f786807424ea277c64.js"}
        </script>
        
    
    
    
    
    
    <script type="application/json" class="lotame-config">
        []
    </script>
    
    
    
        
                                
            
                        
    <script type="application/json" class="grapeshot-config">
        {"account":"irishindependent","channels":"gv_safe_adult,gv_safe_arms,gv_safe_crime,gv_safe_death_injury,gv_safe_download,gv_safe_drugs,gv_safe_hatespeech,gv_safe_military,gv_safe_obscenity,gv_safe_terrorism,gv_safe_tobacco,gs_health_misc,gs_health,gs_business,gs_politics,gs_business_careers,gs_society_misc,gv_safe,gv_processed"}
    </script>
                        
           
    
                                                                                                                                                                                                                                                                                                 
 

 <script type="application/ld+json">
 {
     "@context": "http://schema.org",
     "@type": "NewsArticle",
     "headline": "Public urged to &lsquo;stall&rsquo; spike in coronavirus cases",
     "inLanguage": "en",
     "publisher": {
         "@type": "Organization",
         "name": "Independent.ie",
         "logo": {
             "@type": "ImageObject",
                             "url": "https://www.independent.ie/editorial/images/independent-logo.png"
                          }
         },
     "image": {
         "@type": "ImageObject",
             "url": "https://www.independent.ie/breaking-news/irish-news/987ad/39428730.ece/AUTOCROP/w1240h700/ipanews_cd454ffd-4ee7-4267-a763-0c26ca0bfb29_1",
             "height": "700",
             "width": "1240"
     },
     "mainEntityOfPage": {
         "@type": "WebPage",
            "@id": "https://www.independent.ie/"
     },
     "dateCreated": "2020-08-06T13:41:05.000Z",
     "dateModified": "2020-08-06T13:46:17.000Z",
     "datePublished": "2020-08-06T12:38:10Z",
     "keywords": "coronavirus, Covid19",
     "thumbnailUrl": "https://www.independent.ie/breaking-news/irish-news/987ad/39428730.ece/AUTOCROP/w1240h700/ipanews_cd454ffd-4ee7-4267-a763-0c26ca0bfb29_1",
     "author": {
         "@type": "Person",
         "name": "By Cate McCurry, PA"
                                                              },
      "description": "The public has been urged to &ldquo;stall&rdquo; the current spike in Covid-19 cases as it emerged the number of suspected cases in ICU doubled over the last week."
     ,
        "articleBody": "The public has been urged to “stall” the current spike in Covid-19 cases as it emerged the number of suspected cases in ICU doubled over the last week. Liz Canavan, of the Department of the Taoiseach, called for people to follow the public health advice as the number of clusters and outbreaks in communities continues to climb.On Thursday the number of ICU patients suspected of having of Covid-19 increased to 14 compared to three cases at the beginning of the month.Ms Canavan said the decision by Government not to proceed with the final phase next week was &amp;ldquo;not taken lightly&amp;rdquo; but added that the number of cases have shifted from the trajectory in recent weeks.                    &amp;ldquo;We have had more cases every day, more cases nationally overall, we&amp;rsquo;ve increasing number of cases in vulnerable groups, we have outbreaks in a number of workplace settings, more young people are getting the disease and there is a shift in the location of the majority of cases from Dublin to other counties,&amp;rdquo; she warned.&amp;ldquo;As the number of clusters increases, there is a much increased chance that the disease will begin to seed more generally in the community again.&amp;ldquo;This is the biggest risk.&amp;ldquo;Now is not the time to relax our efforts.&amp;ldquo;The most important thing we can do is continue to defend ourselves, our loved ones and our communities.&amp;rdquo;She urged the public to keep their social contacts to a minimum.While many employees have returned to work, it emerged that over three billion euro has been spent on Pandemic Unemployment Payments since the outbreak of Covid-19.                    Around 8,300 people closed their PUP claims last week because they returned to work.&amp;ldquo;Since the reopening, approximately 280,600 people have closed their claims after returning to work,&amp;rdquo; Ms Canavan added.Meanwhile, 45,372 businesses have applied for the re-start grant, with 35,544 applications approved.It amounts to a total of more than 146.7 million being paid in grant assistance from the government.On Wednesday no further deaths with coronavirus were reported by the National Public Health Emergency Team, leaving the national total at 1,763.However, 50 new confirmed cases of Covid-19 were notified, bringing the total number of Irish infections to 26,303.Of these new cases, 81% are aged under 45, and 42 are associated with outbreaks or are close contacts of a confirmed case."
              }
 </script>

        
<script type="application/ld+json">
{
   "@context": "https://schema.org/",
   "@type": "BreadcrumbList",
   "itemListElement": [{
        "@type": "ListItem",
        "position": 1 ,
        "name": "Independent.ie",
        "item": "https://www.independent.ie/"
    },{
        "@type": "ListItem",
        "position": 2 ,
        "name": "Breaking News",
        "item": "https://www.independent.ie/breaking-news/"
    },{
        "@type": "ListItem",
        "position": 3 ,
        "name": "Irish News",
        "item": "https://www.independent.ie/breaking-news/irish-news/"
    }    ]}
</script>

<script>
    const getCookie = key => {
        const cookies = document.cookie.split('; ');
        for (let i = 0, parts; (parts = cookies[i] && cookies[i].split('=')); i++) {
            if (parts.shift() === key) {
                let cookieValue = parts.join('=');
                if (cookieValue) {
                    cookieValue = decodeURIComponent(cookieValue);
                }
                return cookieValue;
            }
        }
    };

    const vars = JSON.parse('{"attributes":{"inmproduct":"website","virtualview":"false"},"category":{"pageType":"Article","primaryCategory":"Breaking News","sectionId":"126","subCategory1":"Irish News","subCategory2":"n\/a","subCategory3":"n\/a","subCategory4":"n\/a"},"page":{"pageName":"In:Breaking News:Irish News:Public urged to \u2018stall\u2019 spike in coronavirus cases","pageTitle":"Public urged to \u2018stall\u2019 spike in coronavirus cases","publication":"Independent.ie"},"user":{"gigyaID":"","subscriptionStatus":"","subscriptionStartDate":"","subscriptionFinishDate":"","userID":""},"article":{"articleID":"39428733","articleType":"News","articleLayout":"standard","author":"By Cate McCurry, PA","createdAt":"2020-08-06 13:41:05","modifiedAt":"2020-08-06 13:46:17","publishedAt":"2020-08-06 12:38:10","wallType":"none","wallVisible":"false","relatedContent":{"gallery":0,"news":0,"photos":3,"soundcloud":0,"videos":0},"source":"PA Media","tags":"coronavirus, Covid19"}}' || '{}');
    const subscriberCookieName = 'subscriber';
    const subscriberCookie = JSON.parse(getCookie(subscriberCookieName) || '{}');
    const gigyaID = getCookie('guid');

    if (vars.article) {
        vars.article.wallVisible = 'false';

        if (vars.article.wallType === 'registration') {
            vars.article.wallVisible = !!gigyaID ? 'false' : 'true';
        }

        if (vars.article.wallType === 'premium') {
            vars.article.wallVisible = !!subscriberCookie.subscriptionStatus ? 'false' : 'true';
        }
    }

    vars.user.gigyaID = gigyaID || '';
    vars.user.subscriptionStatus = subscriberCookie.subscriptionStatus || '';
    vars.user.subscriptionStartDate = subscriberCookie.subscriptionStartDate || '';
    vars.user.subscriptionFinishDate = subscriberCookie.subscriptionFinishDate || '';
    vars.user.userID = subscriberCookie.userID || '';

    // Check window.dataLayer object or create.
    window.dataLayer = window.dataLayer || [];

    // Push initial dataLayer values into object.
    window.dataLayer.push(vars);

</script>

<!-- Google Tag Manager -->
<script>
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j
    ,f);
    })(window,document,'script','dataLayer','GTM-KJF4');
    </script>
<!-- End Google Tag Manager -->
                                        
                        
                                                    
                        
                        
                                                        
                        
                                                    
                        
                        
                                                        
                        
                        
                        
                                                    
                                                                                    <script type="application/json" class="dmp-config">{"publisherid":"48176","levels":[{"name":"ad_unit_2","value":"Breaking_News"},{"name":"ad_unit_3","value":"Irish_News"},{"name":"ad_unit_4","value":"N\/A"}]}</script>

        <script>['js','r5s'].forEach(function(attr){document.documentElement.setAttribute(attr,'')});</script>
</head>

                    
    <body class="s-independent">
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KJF4"
height="0" width="0"
style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
        
        <div class="n-root1">
                                            
    

    
                
        
                
        
                
        
                
        
                
        
                
        
                
        
                
        
                
        
                
        
                
        
    
    

    
                
        
    
            
                                                                                                                                        
                                                                                                                                                
            
                                                                                                                                                                                                                        
                                                                                                                                                                                                                                
            
                
                        
            
                
                        
            
                
                        
    
                
                
                

            
                
                

            
                
                

            
                
                

            
                                                        
                                                        

            
                                                                                                                    
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    

    
        


    
                
        
    
            
                
                        
            
                
                        
            
                
                        
    
                
                
                

            
                
                

            
                
                

            
                
                

            
                                                        
                                                        

            
                                                                            
                                                                            

    
        


    
                
        
    
            
                
                        
            
                                                        
                                                                
            
                
                        
            
                                                        
                                                                
            
                                                                                                                                                                                                    
                                                                                                                                                                                                            
            
                                                                            
                                                                                    
            
                
                        
            
                
                        
            
                
                        
            
                
                        
    
                
                
                

            
                
                

            
                
                

            
                
                

            
                                                        
                                                        

            
                                                                                                                                                                                                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        

    
        


    
                
        
    
            
                                                                                                                                                                                                                        
                                                                                                                                                                                                                                
            
                                                                                                                                                                                
                                                                                                                                                                                        
            
                                                                                                                                        
                                                                                                                                                
            
                
                        
            
                
                        
            
                
                        
            
                                                        
                                                                
            
                
                        
            
                                                        
                                                                
    
                
                
                

            
                
                

            
                
                

            
                
                

            
                                                        
                                                        

            
                                                                                                                                                                                                    
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    

    
        


    
                
        
    
            
                                                                                                                                        
                                                                                                                                                
            
                                                                                                
                                                                                                        
            
                                                                                                
                                                                                                        
            
                                                                                                                    
                                                                                                                            
            
                                                                                                
                                                                                                        
    
                
                
                

            
                
                

            
                
                

            
                
                

            
                                                        
                                                        

            
                                                                                                                    
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        

    
        


    
                
        
    
            
                                                        
                                                                
            
                
                        
            
                
                        
            
                
                        
            
                
                        
            
                
                        
            
                
                        
            
                
                        
            
                
                        
            
                
                        
            
                
                        
    
                
                
                

            
                                                                                                                                                                                                                                            
                                                                                                                                                                                                                                                                                                    

    
        


    
                
        
    
            
                                                        
                                                                
            
                                                                            
                                                                                    
            
                                                                            
                                                                                    
            
                
                        
            
                
                        
            
                
                        
    
                
                
                

            
                
                

            
                
                

            
                
                

            
                                                        
                                                        

            
                                                                                                                                        
                                                                                                                                                                                                                                                                                                                                                                        

    
        


    
                
        
    
            
                                                        
                                                                
            
                                                        
                                                                
            
                                                                            
                                                                                    
            
                
                        
            
                                                        
                                                                
            
                
                        
            
                
                        
            
                                    
                                            
            
                
                        
            
                
                        
    
                
                
                

            
                
                

            
                
                

            
                
                

            
                                                        
                                                        

            
                                                                                                                                                                                                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                

    
        


    
                
        
    
            
                
                        
            
                
                        
            
                
                        
            
                
                        
            
                
                        
            
                
                        
            
                
                        
            
                
                        
            
                
                        
            
                
                        
            
                
                        
    
                
                
                

            
                
                

            
                
                

            
                
                

            
                                                        
                                                        

            
                                                                                                                                                                                                                                            
                                                                                                                                                                                                                                            

    
        


    
                
        
    
            
                
                        
            
                
                        
            
                
                        
            
                
                        
            
                
                        
            
                
                        
            
                
                        
            
                
                        
    
                
                
                

            
                
                

            
                
                

            
                
                

            
                                                        
                                                        

            
                                                                                                                                                                                
                                                                                                                                                                                

    
        


    
                
        
    
    
                
                
                

            
                
                

            
                
                

            
                
                

            
                                                        
                                                        

            
                
                

    
        


    
    
        
    
    
                
                
                

            
                
                

            
                
                

            
                
                

    
        




<header class="c-top1" id="top">
                    <p class="c-top1-logo">
                                                
                                    <a class="icon1 -i:independentie" href="https://www.independent.ie/" aria-label="Independent.ie" aria-label="Independentie"data-vars-category="Header" data-vars-action="Logo"><span>Independentie</span></a>
                            </p>
        
    <nav class="skips1">
    <ul>
        <li><a href="#nav" accesskey="n">Skip to navigation [n]</a></li>
        <li><a href="#content" accesskey="c">Skip to content [c]</a></li>
        <li><a href="#footer" accesskey="f">Skip to footer [f]</a></li>
    </ul>
</nav>
        <div class="c-bar1" id=&quot;top&quot;>
    <div class="c-bar1-wrap -contain -xw:2">
        <form action="/search/" method="GET" class="c-bar1-search" data-vars-form-name="Header">
            <p class="fieldbox5">
    <label for="header_search">Search</label>
    <input type="text" name="q" id="header_search" value="" placeholder="Search"  data-vars-form-name="Header" />
    <button type="submit" aria-label="Search"><i class="icon1 -i:search" aria-label="Search"><span>Search</span></i>
</button>
</p>
                    </form>
        <p class="c-bar1-today"><time datetime="2020-08-06">Thursday, 6 August 2020</time> <small>|</small> 17.9&deg;C <a href="/weather/">Dublin</a></p>
                <ul class="c-bar1-actions">
                            <li class="flip-pay-hideifsubscribed" style="visibility:hidden;"><a href="https://subscribe.independent.ie/" class="button1 -small" data-vars-category="Header" data-vars-action="Subscribe" data-vars-label="Subscribe"><span>Subscribe</span></a></li>
                        <li id="c-bar1-actions-account" class="-account" style="visibility:hidden;">
                <button type="button" id="c-bar1-actions-account-button" class="account-login-button button1 -small -ghost" login data-vars-category="Header" data-vars-action="Gigya" data-vars-label="Log In"><span>Log In</span><i class="icon1 -i:user-filled" aria-label="User-filled"><span>User-filled</span></i>
</button>
                <div id="c-bar1-actions-account-dropdown" class="c-dropdown1" style="visibility:hidden;">
                    <ul>
                                                                            
                            <li><a href="https://member.independent.ie/" data-vars-category="Header" data-vars-action="My Account" data-vars-label="My Account">My Account</a></li>
                                                <li><a href="./" id="c-bar1-actions-log-out-button" data-vars-category="Header" data-vars-action="Gigya" data-vars-label="Log Out">Log Out</a></li>
                    </ul>
                </div>
            </li>
        </ul>
            </div>
</div>

        
        
    
    <nav class="c-nav1" id="nav">
    <div class="c-nav1-wrap">
        <div class="c-nav1-main">
            <ul class="c-nav1-items">
                                                                                                                                                
                                                                <li class=" -c:news">
                            <a href="https://www.independent.ie/news/" accesskey="1" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="News">
                                <span>News</span>
                            </a>
                            <em> [1] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:opinion">
                            <a href="https://www.independent.ie/opinion/" accesskey="2" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Opinion">
                                <span>Opinion</span>
                            </a>
                            <em> [2] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:business">
                            <a href="https://www.independent.ie/business/" accesskey="3" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Business">
                                <span>Business</span>
                            </a>
                            <em> [3] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:sport">
                            <a href="https://www.independent.ie/sport/" accesskey="4" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Sport">
                                <span>Sport</span>
                            </a>
                            <em> [4] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:life">
                            <a href="https://www.independent.ie/life/" accesskey="5" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Life">
                                <span>Life</span>
                            </a>
                            <em> [5] </em>
                        </li>
                                                                                                                                                                                            
                                                                                                                                                                                        
                                                                <li class=" -c:style">
                            <a href="https://www.independent.ie/style/" accesskey="7" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Style">
                                <span>Style</span>
                            </a>
                            <em> [7] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:entertainment">
                            <a href="https://www.independent.ie/entertainment/" accesskey="8" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Entertainment">
                                <span>Entertainment</span>
                            </a>
                            <em> [8] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:travel">
                            <a href="https://www.independent.ie/life/travel/" accesskey="9" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Travel">
                                <span>Travel</span>
                            </a>
                            <em> [9] </em>
                        </li>
                                                                                                                                                                                            
                                                                                                                                                                                        
                                                                                                                                            
                                                                    </ul>
                            <form action="/search/" method="GET" class="c-nav1-search" data-vars-form-name="Sub Navigation">
                    <p class="fieldbox3">
        <label for="section_search_855">Search</label>
    <input type="text" name="q" id="section_search_855" value="" placeholder="Search" data-vars-form-name="Sub Navigation" />
    <button type="submit" aria-label="Search"><i class="icon1 -i:search" aria-label="Search"><span>Search</span></i>
</button>
</p>
                </form>
                    </div>
                    <p class="c-nav1-toggler">
                <a href="#sections" aria-label="Sections" toggle="body/is-sections-active" data-vars-category="Navigation" data-vars-action="Sections" data-vars-label="Expand">
                    <i class="icon1 -i:menu" aria-label="Menu"><span>Menu</span></i>
                                            <span>Sections</span> 
                                    </a>
            </p>
            </div>
</nav>

        <nav class="c-nav2" id="sections">
    <div class="c-nav2-wrap -contain -xw:2">
        <ul class="c-nav2-main">
            
                
                                                                                                        
                
                                    <li class="-c:news">
                                    <a href="https://www.independent.ie/news/" class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News">News</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/irish-news/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Irish News">Irish News</a></li>
                                                                                            <li><a href="https://www.independent.ie/world-news/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|World News">World News</a></li>
                                                                                            <li><a href="https://www.independent.ie/localnews/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Local News">Local News</a></li>
                                                                                            <li><a href="https://www.independent.ie/news/environment/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Environment">Environment</a></li>
                                                                                            <li><a href="https://www.independent.ie/weather/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Weather">Weather</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:opinion">
                                    <a href="https://www.independent.ie/opinion/" class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Opinion">Opinion</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/opinion/letters/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Opinion|Letters">Letters</a></li>
                                                                                            <li><a href="https://www.independent.ie/opinion/editorial/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Opinion|Editorial">Editorial</a></li>
                                                                                            <li><a href="https://www.independent.ie/opinion/comment/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Opinion|Comment">Comment</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:business">
                                    <a href="https://www.independent.ie/business/" class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business">Business</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/business/brexit/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Brexit">Brexit</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/irish/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Irish">Irish</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/world/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|World">World</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/technology/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Technology">Technology</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/personal-finance/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Personal Finance">Personal Finance</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/small-business/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Small Business">Small Business</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/farming/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Farming">Farming</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/jobs/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Jobs">Jobs</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/commercial-property/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Commercial Property">Commercial Property</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/in-the-workplace/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|In The Workplace">In The Workplace</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:sport">
                                    <a href="https://www.independent.ie/sport/" class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport">Sport</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/sport/rugby/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Rugby">Rugby</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/gaelic-games/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|GAA">GAA</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/soccer/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Soccer">Soccer</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/rugby/the-left-wing/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|The Left Wing">The Left Wing</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/gaelic-games/the-throw-in/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|The Throw In">The Throw In</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/womens-sport/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Women&#039;s Sport">Women&#039;s Sport</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/golf/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Golf">Golf</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/horse-racing/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Horse Racing">Horse Racing</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/other-sports/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Other Sports">Other Sports</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:life">
                                    <a href="https://www.independent.ie/life/" class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life">Life</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/life/health-wellbeing/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Health &amp; Wellbeing">Health &amp; Wellbeing</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/home-garden/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Home &amp; Garden">Home &amp; Garden</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/family/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Family">Family</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/food-drink/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Food &amp; Drink">Food &amp; Drink</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/motoring/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Motoring">Motoring</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-partner">
                                    <a href="" class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners">Partners</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/sponsored/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|Sponsored">Sponsored</a></li>
                                                                                            <li><a href="http://www.carsireland.ie/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|CarsIreland.ie">CarsIreland.ie</a></li>
                                                                                            <li><a href="https://www.cartell.ie/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|Cartell">Cartell</a></li>
                                                                                            <li><a href="https://www.adfront.ie"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|Adfront">Adfront</a></li>
                                                                                            <li><a href="https://www.independentjobs.ie/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|Jobs">Jobs</a></li>
                                                                                            <li><a href="https://www.inotices.ie/death-notices/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|Death Notices">Death Notices</a></li>
                                                                                            <li><a href="https://www.independent.ie/archives/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|Archives">Archives</a></li>
                                                                                            <li><a href="https://discountcode.independent.ie/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|DiscountCodes">DiscountCodes</a></li>
                                                                                            <li><a href="https://christmasgift.ie"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|Christmas Gifts">Christmas Gifts</a></li>
                                                                                            <li><a href="https://choosy.ie"  target="_blank"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|Choosy">Choosy</a></li>
                                                                                            <li><a href="https://www.independentshop.ie"  target="_blank"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|IndependentShop">IndependentShop</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:style">
                                    <a href="https://www.independent.ie/style/" class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Style">Style</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/style/celebrity/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Style|Celebrity">Celebrity</a></li>
                                                                                            <li><a href="https://www.independent.ie/style/fashion/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Style|Fashion">Fashion</a></li>
                                                                                            <li><a href="https://www.independent.ie/style/beauty/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Style|Beauty">Beauty</a></li>
                                                                                            <li><a href="https://www.independent.ie/style/sex-relationships/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Style|Sex &amp; Relationships">Sex &amp; Relationships</a></li>
                                                                                            <li><a href="https://www.independent.ie/style/voices/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Style|Voices">Voices</a></li>
                                                                                            <li><a href="https://www.independent.ie/style/galleries/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Style|Galleries">Galleries</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:entertainment">
                                    <a href="https://www.independent.ie/entertainment/" class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment">Entertainment</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/entertainment/movies/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Movies">Movies</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/television/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Television">Television</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/music/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Music">Music</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/radio/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Radio">Radio</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/books/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Books">Books</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/theatre-arts/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Theatre &amp; Arts">Theatre &amp; Arts</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/games/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Games">Games</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/festivals/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Festivals">Festivals</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/crosswords-puzzles/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Puzzles">Puzzles</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/horoscopes/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Horoscopes">Horoscopes</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:travel">
                                    <a href="https://www.independent.ie/life/travel/" class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel">Travel</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/life/travel/travel-news/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Travel News">Travel News</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/staycations/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Staycations">Staycations</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/awards/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Reader Travel Awards">Reader Travel Awards</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/ireland/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Ireland">Ireland</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/reviews/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Reviews">Reviews</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/walks/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Walks">Walks</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/europe/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Europe">Europe</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/world/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|World/USA">World/USA</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/travel-tv/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Travel TV">Travel TV</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/cruise/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Cruise">Cruise</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/ski/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Ski">Ski</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:podcasts">
                                    <a href="https://www.independent.ie/podcasts/" class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts">Podcasts</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/podcasts/women-in-tech/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|Women in Tech">Women in Tech</a></li>
                                                                                            <li><a href="https://www.independent.ie/podcasts/the-throw-in/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|The Throw In">The Throw In</a></li>
                                                                                            <li><a href="https://www.independent.ie/podcasts/the-big-tech-show/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|The Big Tech Show">The Big Tech Show</a></li>
                                                                                            <li><a href="https://www.independent.ie/podcasts/the-real-health-podcast/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|Real Health Podcast">Real Health Podcast</a></li>
                                                                                            <li><a href="https://www.independent.ie/podcasts/going-to-college/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|Going to College">Going to College</a></li>
                                                                                            <li><a href="https://www.independent.ie/podcasts/partners-in-business/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|Partners in Business">Partners in Business</a></li>
                                                                                            <li><a href="https://www.independent.ie/podcasts/the-left-wing/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|The Left Wing">The Left Wing</a></li>
                                                                                            <li><a href="https://www.independent.ie/podcasts/the-floating-voter/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|The Floating Voter">The Floating Voter</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:video">
                                    <a href="https://www.independent.ie/videos/" class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Video">Video</a>
                                                        </li>
            
                
                                                                    
                
                                    <li class="-c:">
                                    <a href="https://member.independent.ie/newsletter" class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Newsletters">Newsletters</a>
                                                        </li>
                    </ul>
    </div>
</nav>

            <nav class="c-subnav1" id=&quot;top&quot;>
        <ul class="-contain">
                            <li class="-intro"><strong>In Focus:</strong></li>
                                        <li><a href="https://member.independent.ie/newsletter" data-vars-category="Navigation" data-vars-action="Secondary Nav Bar" data-vars-label="|Newsletter Signup"><span>Newsletter Signup</span></a></li>
                            <li><a href="https://www.independent.ie/irish-news/frontline-star-of-the-week/celebrate-our-frontline-star-of-the-week-39209216.html" data-vars-category="Navigation" data-vars-action="Secondary Nav Bar" data-vars-label="|Frontline Star"><span>Frontline Star</span></a></li>
                            <li><a href="https://www.independent.ie/realstories/" data-vars-category="Navigation" data-vars-action="Secondary Nav Bar" data-vars-label="|Real Stories"><span>Real Stories</span></a></li>
                            <li><a href="https://www.independent.ie/life/travel/staycations/" data-vars-category="Navigation" data-vars-action="Secondary Nav Bar" data-vars-label="Travel|Staycations"><span>Staycations</span></a></li>
                            <li><a href="https://www.independent.ie/world-news/coronavirus/" data-vars-category="Navigation" data-vars-action="Secondary Nav Bar" data-vars-label="World News|Coronavirus"><span>Coronavirus</span></a></li>
                            <li><a href="https://www.independent.ie/world-news/north-america/us-presidential-election-2020/" data-vars-category="Navigation" data-vars-action="Secondary Nav Bar" data-vars-label="North America|US Election"><span>US Election</span></a></li>
                            <li><a href="https://www.independent.ie/business/brexit/" data-vars-category="Navigation" data-vars-action="Secondary Nav Bar" data-vars-label="Business|Brexit"><span>Brexit</span></a></li>
                    </ul>
    </nav>

</header>
<div class="c-persistent1" id=&quot;top&quot;>
    <div class="c-persistent1-outer">
        <div class="c-persistent1-wrap -contain -xw:1">
                                            <figure class="c-persistent1-logo"><a href="">
                                                            <a class="icon1 -i:independentie" href="https://www.independent.ie/" aria-label="Independent.ie" data-vars-category="Navigation" data-vars-action="Persistent Nav" data-vars-label="Logo" aria-label="Independentie"><span>Independentie</span></a>
                                                    </a></figure>
                                                        <nav class="c-nav1" id="top">
    <div class="c-nav1-wrap">
        <div class="c-nav1-main">
            <ul class="c-nav1-items">
                                                                                                                                                
                                                                <li class=" -c:news">
                            <a href="https://www.independent.ie/news/" accesskey="1" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="News">
                                <span>News</span>
                            </a>
                            <em> [1] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:opinion">
                            <a href="https://www.independent.ie/opinion/" accesskey="2" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Opinion">
                                <span>Opinion</span>
                            </a>
                            <em> [2] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:business">
                            <a href="https://www.independent.ie/business/" accesskey="3" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Business">
                                <span>Business</span>
                            </a>
                            <em> [3] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:sport">
                            <a href="https://www.independent.ie/sport/" accesskey="4" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Sport">
                                <span>Sport</span>
                            </a>
                            <em> [4] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:life">
                            <a href="https://www.independent.ie/life/" accesskey="5" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Life">
                                <span>Life</span>
                            </a>
                            <em> [5] </em>
                        </li>
                                                                                                                                                                                            
                                                                                                                                                                                        
                                                                <li class=" -c:style">
                            <a href="https://www.independent.ie/style/" accesskey="7" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Style">
                                <span>Style</span>
                            </a>
                            <em> [7] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:entertainment">
                            <a href="https://www.independent.ie/entertainment/" accesskey="8" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Entertainment">
                                <span>Entertainment</span>
                            </a>
                            <em> [8] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:travel">
                            <a href="https://www.independent.ie/life/travel/" accesskey="9" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Travel">
                                <span>Travel</span>
                            </a>
                            <em> [9] </em>
                        </li>
                                                                                                                                                                                            
                                                                                                                                                                                        
                                                                                                                                            
                                                                    </ul>
                            <form action="/search/" method="GET" class="c-nav1-search" data-vars-form-name="Sub Navigation">
                    <p class="fieldbox3">
        <label for="section_search_279">Search</label>
    <input type="text" name="q" id="section_search_279" value="" placeholder="Search" data-vars-form-name="Sub Navigation" />
    <button type="submit" aria-label="Search"><i class="icon1 -i:search" aria-label="Search"><span>Search</span></i>
</button>
</p>
                </form>
                    </div>
                    <p class="c-nav1-toggler">
                <a href="#sections" aria-label="Sections" toggle="body/is-sections-active" data-vars-category="Navigation" data-vars-action="Sections" data-vars-label="Expand">
                    <i class="icon1 -i:menu" aria-label="Menu"><span>Menu</span></i>
                                            <span>Sections</span> 
                                    </a>
            </p>
            </div>
</nav>
        </div>
    </div>
</div>                        <div class="n-content1" >

                    
            
                
        
                        
                                                    
                            
                

        
    
    
                    
            
                

                

                

                                

                        
        
        

                                                                                        

                            
                                                                                        
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    

                
                            

                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"id":"gpt-ad-article.oop","adUnit":"7380\/independent.ie\/Breaking_News\/Irish_News","oop":true,"targeting":{"pos":["article_oop1"],"gs_channels":["gv_safe_adult","gv_safe_arms","gv_safe_crime","gv_safe_death_injury","gv_safe_download","gv_safe_drugs","gv_safe_hatespeech","gv_safe_military","gv_safe_obscenity","gv_safe_terrorism","gv_safe_tobacco","gs_health_misc","gs_health","gs_business","gs_politics","gs_business_careers","gs_society_misc","gv_safe","gs_processed"]}}
            </script>
        </div>
    </div>
</div>        
                
                
        
                        
                                                    
                            
                

        
    
    
                    
            
                

                

                

                                

                        
        
        

                                                                                        

                            
                                                                                        
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    

                
                            

                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"id":"gpt-ad-article.oop2","adUnit":"7380\/independent.ie\/Breaking_News\/Irish_News","oop":true,"targeting":{"pos":["article_oop2"],"gs_channels":["gv_safe_adult","gv_safe_arms","gv_safe_crime","gv_safe_death_injury","gv_safe_download","gv_safe_drugs","gv_safe_hatespeech","gv_safe_military","gv_safe_obscenity","gv_safe_terrorism","gv_safe_tobacco","gs_health_misc","gs_health","gs_business","gs_politics","gs_business_careers","gs_society_misc","gv_safe","gs_processed"]}}
            </script>
        </div>
    </div>
</div>        
                
                
        
                        
                                                    
                            
                

        
    
    
                    
            
                

                

                

                                

                        
        
        

                                                                                        

                            
                                                                                        
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    

                
                            

                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"id":"gpt-ad-article.oop3","adUnit":"7380\/independent.ie\/Breaking_News\/Irish_News","oop":true,"targeting":{"pos":["article_oop3"],"gs_channels":["gv_safe_adult","gv_safe_arms","gv_safe_crime","gv_safe_death_injury","gv_safe_download","gv_safe_drugs","gv_safe_hatespeech","gv_safe_military","gv_safe_obscenity","gv_safe_terrorism","gv_safe_tobacco","gs_health_misc","gs_health","gs_business","gs_politics","gs_business_careers","gs_society_misc","gv_safe","gs_processed"]}}
            </script>
        </div>
    </div>
</div>        
                
                
        
                        
                                                    
                            
                

                                                                            
                                    
                                                                                                    
                                        
                
    
        
            
                

                

                

                                

                        
        
        

                                                                                        

                            
                                                                                        
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    

                
                            

                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"id":"gpt-ad-article.1x1","adUnit":"7380\/independent.ie\/Breaking_News\/Irish_News","sizes":[[1,1]],"targeting":{"pos":["article_onscroll"],"gs_channels":["gv_safe_adult","gv_safe_arms","gv_safe_crime","gv_safe_death_injury","gv_safe_download","gv_safe_drugs","gv_safe_hatespeech","gv_safe_military","gv_safe_obscenity","gv_safe_terrorism","gv_safe_tobacco","gs_health_misc","gs_health","gs_business","gs_politics","gs_business_careers","gs_society_misc","gv_safe","gs_processed"]}}
            </script>
        </div>
    </div>
</div>        
                
                
        
                        
                                                    
                            
                

                                                                            
                                    
                                                                                                    
                                        
                
    
        
            
                

                

                

                                

                        
        
        

                                                                                        

                            
                                                                                        
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    

                
                            

                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"id":"gpt-ad-article.2x2","adUnit":"7380\/independent.ie\/Breaking_News\/Irish_News","sizes":[[2,2]],"targeting":{"pos":["article_roadblock"],"gs_channels":["gv_safe_adult","gv_safe_arms","gv_safe_crime","gv_safe_death_injury","gv_safe_download","gv_safe_drugs","gv_safe_hatespeech","gv_safe_military","gv_safe_obscenity","gv_safe_terrorism","gv_safe_tobacco","gs_health_misc","gs_health","gs_business","gs_politics","gs_business_careers","gs_society_misc","gv_safe","gs_processed"]}}
            </script>
        </div>
    </div>
</div>        
                    <div class="n-content1-wrap -contain">
                    <div class="browser1" data-warning="Your browser is outdated, it will not render this page properly, please upgrade."></div>

                                        
                        
                        
                
        
                        
                                                    
                            
                

                                                                            
                                    
                                                                                                    
                                                                                
                                    
                                                                                                    
                                                                                
                                    
                                                                                                    
                                                                                
                                    
                                                                                                    
                                                                                
                                    
                                                                                                    
                                                                                
                                    
                                                                                                    
                                        
                
    
        
            
                

                

                

                                

                                                                                                
                                                                                                                                                                                                                                                                                                                                    
                                                                                                                                
                                                                                                                        
                                                                                
                                                
        
                            

                                                                                                                                    

                            
                                                                                        
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    

                
                            

                
        
                    
<div class="slot4 -decontain -mb:1" data-stickyslot="3000" data-stickywatch  data-ad-slot>
    <div class="slot4-wrap">
        <div style="display: inline-block; width: 100%; max-width: 970px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"id":"gpt-ad-article.billboard-top","adUnit":"7380\/independent.ie\/Breaking_News\/Irish_News","sizes":[[468,60],[728,90],[728,90],[970,90],[970,250],[970,249]],"prebid":{"bids":[{"bidder":"rubicon","params":{"accountId":"11602","siteId":"35254","zoneId":"219024","sizeId":"2"}},{"bidder":"openx","params":{"delDomain":"independentirl-d.openx.net"}}]},"targeting":{"pos":["article_top","article_roadblock"],"gs_channels":["gv_safe_adult","gv_safe_arms","gv_safe_crime","gv_safe_death_injury","gv_safe_download","gv_safe_drugs","gv_safe_hatespeech","gv_safe_military","gv_safe_obscenity","gv_safe_terrorism","gv_safe_tobacco","gs_health_misc","gs_health","gs_business","gs_politics","gs_business_careers","gs_society_misc","gv_safe","gs_processed"]}}
            </script>
        </div>
    </div>
</div>        
    
            
                
        
                        
                                                    
                            
                

                                                                            
                                    
                                                                                                    
                                                                                
                                    
                                                                                                    
                                        
                
    
        
            
                

                

                

                                

                        
        
        

                                                                                                                                    

                            
                                                                                        
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    

                
                            

                
        
                    
<div class="slot2 -left" data-ad-slot>
    <div class="slot2-wrap">
        <div style="max-width: 170px;">
            <script type="application/json" class="ad-slot">
              {"id":"gpt-ad-article.side-ad-left","adUnit":"7380\/independent.ie\/Breaking_News\/Irish_News","sizes":[[170,1085],[170,1086]],"targeting":{"pos":["article_reskin_left","article_roadblock"],"gs_channels":["gv_safe_adult","gv_safe_arms","gv_safe_crime","gv_safe_death_injury","gv_safe_download","gv_safe_drugs","gv_safe_hatespeech","gv_safe_military","gv_safe_obscenity","gv_safe_terrorism","gv_safe_tobacco","gs_health_misc","gs_health","gs_business","gs_politics","gs_business_careers","gs_society_misc","gv_safe","gs_processed"]}}
            </script>
        </div>
    </div>
</div>        
                
                
        
                        
                                                    
                            
                

                                                                            
                                    
                                                                                                    
                                                                                
                                    
                                                                                                    
                                        
                
    
        
            
                

                

                

                                

                        
        
        

                                                                                                                                    

                            
                                                                                        
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    

                
                            

                
        
                    
<div class="slot2 -right" data-ad-slot>
    <div class="slot2-wrap">
        <div style="max-width: 170px;">
            <script type="application/json" class="ad-slot">
              {"id":"gpt-ad-article.side-ad-right","adUnit":"7380\/independent.ie\/Breaking_News\/Irish_News","sizes":[[170,1086],[170,1087]],"targeting":{"pos":["article_reskin_right","article_roadblock"],"gs_channels":["gv_safe_adult","gv_safe_arms","gv_safe_crime","gv_safe_death_injury","gv_safe_download","gv_safe_drugs","gv_safe_hatespeech","gv_safe_military","gv_safe_obscenity","gv_safe_terrorism","gv_safe_tobacco","gs_health_misc","gs_health","gs_business","gs_politics","gs_business_careers","gs_society_misc","gv_safe","gs_processed"]}}
            </script>
        </div>
    </div>
</div>        
    
    




<h1 class="title1">
    <span class="title1-wrap">
                <span class="title1-main">Public urged to ‘stall’ spike in coronavirus cases</span>
    </span>
</h1>
<div class="summary1 -force">
        
    

                                <h2>It follows a doubling in ICU cases.</h2>
    <div >
        
        
        
        
    </div></div>
<div class="n-split1">
    <div class="n-split1-main">
                                            
                        

        <div class="c-gallery1 -captions " data-gallery>
        <div class="c-gallery1-entries -mb:0" data-entries>
                            <figure class="c-gallery1-entry" data-entry>
                                                                
                    
                                            
    
    
    
    
    
                
    
                                                                    

    

    <a class="img1 -fit" href="#"style="--r: 0.56333333333333">

                        <img class="lazyload" data-src="https://www.independent.ie/breaking-news/irish-news/987ad/39428730.ece/AUTOCROP/w300/ipanews_cd454ffd-4ee7-4267-a763-0c26ca0bfb29_1" alt="Social distancing signs inside a shop window on Grafton Street in Dublin (Brian Lawless/PA)"  data-srcset="https://www.independent.ie/breaking-news/irish-news/987ad/39428730.ece/AUTOCROP/w300/ipanews_cd454ffd-4ee7-4267-a763-0c26ca0bfb29_1 300w,https://www.independent.ie/breaking-news/irish-news/987ad/39428730.ece/AUTOCROP/w400/ipanews_cd454ffd-4ee7-4267-a763-0c26ca0bfb29_1 400w,https://www.independent.ie/breaking-news/irish-news/987ad/39428730.ece/AUTOCROP/w600/ipanews_cd454ffd-4ee7-4267-a763-0c26ca0bfb29_1 600w,https://www.independent.ie/breaking-news/irish-news/987ad/39428730.ece/AUTOCROP/w800/ipanews_cd454ffd-4ee7-4267-a763-0c26ca0bfb29_1 800w,https://www.independent.ie/breaking-news/irish-news/987ad/39428730.ece/AUTOCROP/w1000/ipanews_cd454ffd-4ee7-4267-a763-0c26ca0bfb29_1 1000w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/breaking-news/irish-news/987ad/39428730.ece/AUTOCROP/w300/ipanews_cd454ffd-4ee7-4267-a763-0c26ca0bfb29_1" alt="Social distancing signs inside a shop window on Grafton Street in Dublin (Brian Lawless/PA)"></noscript>
            
    
        
            <i class="icon1 -i:expand" aria-label="Expand"><span>Expand</span></i>
    
    </a>
                                    </figure>
                </div>
            
                            
            
<div data-lightbox data-section-path="Independent.ie;Breaking News;Irish News">
    <div class="c-lightbox1" tabindex="-1">
        <p class="c-lightbox1-top"  style="background-color: rgba(0,0,0,0);" >
                        <a href="javascript:void(0)" class="c-lightbox1-top-close icon-close" data-close><span>Close</span></a>
        </p>
        <div class="c-lightbox1-main">
            <div class="c-lightbox1-slides c-lightbox1-slider">
                <button class="c-lightbox1-arrow" data-prev-arrow aria-label="Previous" type="button"  style="display: none;" ></button>
                <div class="c-lightbox1-list">
                    <div class="c-lightbox1-track">
                                                                                <div class="c-lightbox1-slide" aria-hidden="false">
                                <figure class="c-lightbox1-image">
                                    
    
    
    
    
    
                
    
                                                                    

    

    <span class="img1" style="--r: 0.56333333333333">

                        <img class="lazyload" data-src="https://www.independent.ie/breaking-news/irish-news/987ad/39428730.ece/AUTOCROP/w300/ipanews_cd454ffd-4ee7-4267-a763-0c26ca0bfb29_1" alt="Social distancing signs inside a shop window on Grafton Street in Dublin (Brian Lawless/PA)"  data-srcset="https://www.independent.ie/breaking-news/irish-news/987ad/39428730.ece/AUTOCROP/w300/ipanews_cd454ffd-4ee7-4267-a763-0c26ca0bfb29_1 300w,https://www.independent.ie/breaking-news/irish-news/987ad/39428730.ece/AUTOCROP/w400/ipanews_cd454ffd-4ee7-4267-a763-0c26ca0bfb29_1 400w,https://www.independent.ie/breaking-news/irish-news/987ad/39428730.ece/AUTOCROP/w600/ipanews_cd454ffd-4ee7-4267-a763-0c26ca0bfb29_1 600w,https://www.independent.ie/breaking-news/irish-news/987ad/39428730.ece/AUTOCROP/w800/ipanews_cd454ffd-4ee7-4267-a763-0c26ca0bfb29_1 800w,https://www.independent.ie/breaking-news/irish-news/987ad/39428730.ece/AUTOCROP/w1000/ipanews_cd454ffd-4ee7-4267-a763-0c26ca0bfb29_1 1000w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/breaking-news/irish-news/987ad/39428730.ece/AUTOCROP/w300/ipanews_cd454ffd-4ee7-4267-a763-0c26ca0bfb29_1" alt="Social distancing signs inside a shop window on Grafton Street in Dublin (Brian Lawless/PA)"></noscript>
            
    
        
    
    </span>
                                </figure>
                                                                <div class="c-lightbox1-caption" data-caption>
                                                                        <p>Social distancing signs inside a shop window on Grafton Street in Dublin (Brian Lawless/PA)</p>
                                    
                                                                    </div>
                            </div>
                                            </div>
                </div>
                <button class="c-lightbox1-arrow" data-next-arrow aria-label="Next" type="button" aria-disabled="false"  style="display: none;" ></button>
            </div>
        </div>
                <div class="c-lightbox1-side">
            <p class="c-lightbox1-counter"  style="display: none;" ><strong data-current></strong>/<span data-count></span></p>
            <div class="c-lightbox1-content">
                <div class="c-lightbox1-wrapper" data-content>
                                    </div>
            </div>
            <div class="c-lightbox1-socials">
                <div class="c-lightbox1-socials-wrap">
                    <ul class="c-lightbox1-socials-items">
                                                                                                                  
                                                                                                                                                                                                                                        <li>
                                    <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.independent.ie/breaking-news/irish-news/public-urged-to-stall-spike-in-coronavirus-cases-39428733.html" aria-label="Facebook" target="_blank" class="icon-facebook" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Facebook"><span>Facebook</span></a>
                                </li>
                                                                                                                                                                                                                                        <li>
                                    <a href="https://twitter.com/intent/tweet?text=Public urged to ‘stall’ spike in coronavirus cases&amp;url=https://www.independent.ie/breaking-news/irish-news/public-urged-to-stall-spike-in-coronavirus-cases-39428733.html" aria-label="Twitter" target="_blank" class="icon-twitter" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Twitter"><span>Twitter</span></a>
                                </li>
                                                                                                                                                                                                                                                                                                                                                                                                                            <li>
                                    <a href="mailto:?Subject=Public%20urged%20to%20%E2%80%98stall%E2%80%99%20spike%20in%20coronavirus%20cases&amp;Body=Public%20urged%20to%20%E2%80%98stall%E2%80%99%20spike%20in%20coronavirus%20cases%0A%0AThe%20public%20has%20been%20urged%20to%20%E2%80%9Cstall%E2%80%9D%20the%20current%20spike%20in%20Covid-19%20cases%20as%20it%20emerged%20the%20number%20of%20suspected%20cases%20in%20ICU%20doubled%20over%20the%20last%20week.%0A%0Ahttps%3A%2F%2Fwww.independent.ie%2Fbreaking-news%2Firish-news%2Fpublic-urged-to-stall-spike-in-coronavirus-cases-39428733.html" aria-label="Email" target="_self" class="icon-email" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Email"><span>Email</span></a>
                                </li>
                                                
                        <li class="mobile"><a href="whatsapp://send?text=https://www.independent.ie/breaking-news/irish-news/public-urged-to-stall-spike-in-coronavirus-cases-39428733.html" class="icon-whatsapp"><span>Whatsapp</span></a></li>
                    </ul>
                </div>
            </div>
                        <div class="c-lightbox1-slot">
                        
    
        
                        
                                                    
                            
                

                                                                            
                                    
                                                                                                    
                                                                                
                                    
                                                                                                    
                                        
                
    
        
            
                

                

                

                                

                        
        
        

                        

                            
                                                                                        
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    

                
                            

                                    
        
                    
<div class="slot1"href="#" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 300px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"id":"gpt-ad-gallery-mpu-113","adUnit":"7380\/independent.ie\/Breaking_News\/Irish_News","sizes":[[300,250],[300,251]],"targeting":{"gs_channels":["gv_safe_adult","gv_safe_arms","gv_safe_crime","gv_safe_death_injury","gv_safe_download","gv_safe_drugs","gv_safe_hatespeech","gv_safe_military","gv_safe_obscenity","gv_safe_terrorism","gv_safe_tobacco","gs_health_misc","gs_health","gs_business","gs_politics","gs_business_careers","gs_society_misc","gv_safe","gs_processed"]},"lazyload":true}
            </script>
        </div>
    </div>
</div>        
                </div>
        </div>
    </div>
</div>
                                        <figcaption class='figcap'>Social distancing signs inside a shop window on Grafton Street in Dublin (Brian Lawless/PA)</figcaption>
                </div>
        
        <div class="c-byline1">
                                    <div class="c-byline1-main"><p class="c-byline1-author"><strong class="name1" >By Cate McCurry, PA</strong>                            </p>                                                    <p class="c-byline1-meta"><time class="time1">
    August 06 2020 01:38 PM
</time></p>
            </div>
                

<div class="c-socials1" >
    <ul>
                                                                    <li>
                <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.independent.ie/breaking-news/irish-news/public-urged-to-stall-spike-in-coronavirus-cases-39428733.html" aria-label="Facebook" target="_blank" class="-c:section" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Facebook"><i class="icon1 -i:facebook" aria-label="Facebook"><span>Facebook</span></i>
</a>
            </li>
                                                            <li>
                <a href="https://twitter.com/intent/tweet?text=Public urged to ‘stall’ spike in coronavirus cases&amp;url=https://www.independent.ie/breaking-news/irish-news/public-urged-to-stall-spike-in-coronavirus-cases-39428733.html" aria-label="Twitter" target="_blank" class="-c:section" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Twitter"><i class="icon1 -i:twitter" aria-label="Twitter"><span>Twitter</span></i>
</a>
            </li>
                                                                                                                                            <li>
                <a href="mailto:?Subject=Public%20urged%20to%20%E2%80%98stall%E2%80%99%20spike%20in%20coronavirus%20cases&amp;Body=Public%20urged%20to%20%E2%80%98stall%E2%80%99%20spike%20in%20coronavirus%20cases%0A%0AThe%20public%20has%20been%20urged%20to%20%E2%80%9Cstall%E2%80%9D%20the%20current%20spike%20in%20Covid-19%20cases%20as%20it%20emerged%20the%20number%20of%20suspected%20cases%20in%20ICU%20doubled%20over%20the%20last%20week.%0A%0Ahttps%3A%2F%2Fwww.independent.ie%2Fbreaking-news%2Firish-news%2Fpublic-urged-to-stall-spike-in-coronavirus-cases-39428733.html" aria-label="Email" target="_self" class="-c:section" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Email"><i class="icon1 -i:email" aria-label="Email"><span>Email</span></i>
</a>
            </li>
            </ul>
</div>
        <hr class="hr2" /></div>

        <div class="n-body1">
                            <p>The public has been urged to “stall” the current spike in Covid-19 cases as it emerged the number of suspected cases in ICU doubled over the last week.</p>
            
            
    

                                <p><span class="drop-cap fl header-font pr3 pb2">L</span>iz Canavan, of the Department of the Taoiseach, called for people to follow the public health advice as the number of clusters and outbreaks in communities continues to climb.</p>                                                                                    
                                <p>On Thursday the number of ICU patients suspected of having of Covid-19 increased to 14 compared to three cases at the beginning of the month.</p>                                                                                                                    
                
        
                        
                                                    
                                
                
            
                
                
                                                                                                                                                                                        
        <script id="bb-outstream-inline-outstream">
            document.addEventListener('DOMContentLoaded', function() {
                if (!document.querySelectorAll('.widget.video.vms').length) {
                    var s = document.createElement('script');
                    s.type = 'text/javascript';
                    s.async = true;
                    s.src = 'https://independent.mainroll.com/a/independent_floating_outstream.js?dfp_adunit_l1=InArticleVideo&dfp_adunit_l2=Breaking_News&dfp_adunit_l3=Irish_News&dart_articleId=39428733&dart_art_ID=39428733&dart_kw=%5B%22Public%22%2C%22urged%22%2C%22to%22%2C%22stall%22%2C%22spike%22%2C%22in%22%2C%22coronavirus%22%2C%22cases%22%5D&dart_gs_channels=%5B%22gv_safe_adult%22%2C%22gv_safe_arms%22%2C%22gv_safe_crime%22%2C%22gv_safe_death_injury%22%2C%22gv_safe_download%22%2C%22gv_safe_drugs%22%2C%22gv_safe_hatespeech%22%2C%22gv_safe_military%22%2C%22gv_safe_obscenity%22%2C%22gv_safe_terrorism%22%2C%22gv_safe_tobacco%22%2C%22gs_health_misc%22%2C%22gs_health%22%2C%22gs_business%22%2C%22gs_politics%22%2C%22gs_business_careers%22%2C%22gs_society_misc%22%2C%22gv_safe%22%5D&section=breakingnews_irishnews';
                    document.getElementById('bb-outstream-inline-outstream').parentElement.appendChild(s);
                }
            });
        </script>
        <style type="text/css">
            #bb-iawr-inarticle- { clear: both; margin: 0 0 15px; }
        </style>

                                            
                                <p>Ms Canavan said the decision by Government not to proceed with the final phase next week was “not taken lightly” but added that the number of cases have shifted from the trajectory in recent weeks.</p>                                                                                    
                                <p>        </p>
        
                        

        <div class="c-gallery1 -captions " data-gallery>
        <div class="c-gallery1-entries -mb:0" data-entries>
                            <figure class="c-gallery1-entry" data-entry>
                                                                
                    
                                            
    
    
    
    
    
                
    
                                                                    

    

    <a class="img1 -fit" href="#"style="--r: 0.69333333333333">

                        <img class="lazyload" data-src="https://www.independent.ie/breaking-news/irish-news/aa2f2/39428731.ece/AUTOCROP/w300/ipanews_cd454ffd-4ee7-4267-a763-0c26ca0bfb29_embedded252850196" alt="Liz Canavan (Brian Lawless/PA)"  data-srcset="https://www.independent.ie/breaking-news/irish-news/aa2f2/39428731.ece/AUTOCROP/w300/ipanews_cd454ffd-4ee7-4267-a763-0c26ca0bfb29_embedded252850196 300w,https://www.independent.ie/breaking-news/irish-news/aa2f2/39428731.ece/AUTOCROP/w400/ipanews_cd454ffd-4ee7-4267-a763-0c26ca0bfb29_embedded252850196 400w,https://www.independent.ie/breaking-news/irish-news/aa2f2/39428731.ece/AUTOCROP/w600/ipanews_cd454ffd-4ee7-4267-a763-0c26ca0bfb29_embedded252850196 600w,https://www.independent.ie/breaking-news/irish-news/aa2f2/39428731.ece/AUTOCROP/w800/ipanews_cd454ffd-4ee7-4267-a763-0c26ca0bfb29_embedded252850196 800w,https://www.independent.ie/breaking-news/irish-news/aa2f2/39428731.ece/AUTOCROP/w1000/ipanews_cd454ffd-4ee7-4267-a763-0c26ca0bfb29_embedded252850196 1000w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/breaking-news/irish-news/aa2f2/39428731.ece/AUTOCROP/w300/ipanews_cd454ffd-4ee7-4267-a763-0c26ca0bfb29_embedded252850196" alt="Liz Canavan (Brian Lawless/PA)"></noscript>
            
    
        
            <i class="icon1 -i:expand" aria-label="Expand"><span>Expand</span></i>
    
    </a>
                                    </figure>
                </div>
            
                            
            
<div data-lightbox data-section-path="Independent.ie;Breaking News;Irish News">
    <div class="c-lightbox1" tabindex="-1">
        <p class="c-lightbox1-top"  style="background-color: rgba(0,0,0,0);" >
                        <a href="javascript:void(0)" class="c-lightbox1-top-close icon-close" data-close><span>Close</span></a>
        </p>
        <div class="c-lightbox1-main">
            <div class="c-lightbox1-slides c-lightbox1-slider">
                <button class="c-lightbox1-arrow" data-prev-arrow aria-label="Previous" type="button"  style="display: none;" ></button>
                <div class="c-lightbox1-list">
                    <div class="c-lightbox1-track">
                                                                                <div class="c-lightbox1-slide" aria-hidden="false">
                                <figure class="c-lightbox1-image">
                                    
    
    
    
    
    
                
    
                                                                    

    

    <span class="img1" style="--r: 0.69333333333333">

                        <img class="lazyload" data-src="https://www.independent.ie/breaking-news/irish-news/aa2f2/39428731.ece/AUTOCROP/w300/ipanews_cd454ffd-4ee7-4267-a763-0c26ca0bfb29_embedded252850196" alt="Liz Canavan (Brian Lawless/PA)"  data-srcset="https://www.independent.ie/breaking-news/irish-news/aa2f2/39428731.ece/AUTOCROP/w300/ipanews_cd454ffd-4ee7-4267-a763-0c26ca0bfb29_embedded252850196 300w,https://www.independent.ie/breaking-news/irish-news/aa2f2/39428731.ece/AUTOCROP/w400/ipanews_cd454ffd-4ee7-4267-a763-0c26ca0bfb29_embedded252850196 400w,https://www.independent.ie/breaking-news/irish-news/aa2f2/39428731.ece/AUTOCROP/w600/ipanews_cd454ffd-4ee7-4267-a763-0c26ca0bfb29_embedded252850196 600w,https://www.independent.ie/breaking-news/irish-news/aa2f2/39428731.ece/AUTOCROP/w800/ipanews_cd454ffd-4ee7-4267-a763-0c26ca0bfb29_embedded252850196 800w,https://www.independent.ie/breaking-news/irish-news/aa2f2/39428731.ece/AUTOCROP/w1000/ipanews_cd454ffd-4ee7-4267-a763-0c26ca0bfb29_embedded252850196 1000w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/breaking-news/irish-news/aa2f2/39428731.ece/AUTOCROP/w300/ipanews_cd454ffd-4ee7-4267-a763-0c26ca0bfb29_embedded252850196" alt="Liz Canavan (Brian Lawless/PA)"></noscript>
            
    
        
    
    </span>
                                </figure>
                                                                <div class="c-lightbox1-caption" data-caption>
                                                                        <p>Liz Canavan (Brian Lawless/PA)</p>
                                    
                                                                            <p class="c-lightbox1-source"><cite>PA</cite></p>
                                                                    </div>
                            </div>
                                            </div>
                </div>
                <button class="c-lightbox1-arrow" data-next-arrow aria-label="Next" type="button" aria-disabled="false"  style="display: none;" ></button>
            </div>
        </div>
                <div class="c-lightbox1-side">
            <p class="c-lightbox1-counter"  style="display: none;" ><strong data-current></strong>/<span data-count></span></p>
            <div class="c-lightbox1-content">
                <div class="c-lightbox1-wrapper" data-content>
                                    </div>
            </div>
            <div class="c-lightbox1-socials">
                <div class="c-lightbox1-socials-wrap">
                    <ul class="c-lightbox1-socials-items">
                                                                                                                  
                                                                                                                                                                                                                                        <li>
                                    <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.independent.ie/breaking-news/irish-news/public-urged-to-stall-spike-in-coronavirus-cases-39428733.html" aria-label="Facebook" target="_blank" class="icon-facebook" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Facebook"><span>Facebook</span></a>
                                </li>
                                                                                                                                                                                                                                        <li>
                                    <a href="https://twitter.com/intent/tweet?text=Public urged to ‘stall’ spike in coronavirus cases&amp;url=https://www.independent.ie/breaking-news/irish-news/public-urged-to-stall-spike-in-coronavirus-cases-39428733.html" aria-label="Twitter" target="_blank" class="icon-twitter" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Twitter"><span>Twitter</span></a>
                                </li>
                                                                                                                                                                                                                                                                                                                                                                                                                            <li>
                                    <a href="mailto:?Subject=Public%20urged%20to%20%E2%80%98stall%E2%80%99%20spike%20in%20coronavirus%20cases&amp;Body=Public%20urged%20to%20%E2%80%98stall%E2%80%99%20spike%20in%20coronavirus%20cases%0A%0AThe%20public%20has%20been%20urged%20to%20%E2%80%9Cstall%E2%80%9D%20the%20current%20spike%20in%20Covid-19%20cases%20as%20it%20emerged%20the%20number%20of%20suspected%20cases%20in%20ICU%20doubled%20over%20the%20last%20week.%0A%0Ahttps%3A%2F%2Fwww.independent.ie%2Fbreaking-news%2Firish-news%2Fpublic-urged-to-stall-spike-in-coronavirus-cases-39428733.html" aria-label="Email" target="_self" class="icon-email" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Email"><span>Email</span></a>
                                </li>
                                                
                        <li class="mobile"><a href="whatsapp://send?text=https://www.independent.ie/breaking-news/irish-news/public-urged-to-stall-spike-in-coronavirus-cases-39428733.html" class="icon-whatsapp"><span>Whatsapp</span></a></li>
                    </ul>
                </div>
            </div>
                        <div class="c-lightbox1-slot">
                        
    
        
                        
                                                    
                            
                

                                                                            
                                    
                                                                                                    
                                                                                
                                    
                                                                                                    
                                        
                
    
        
            
                

                

                

                                

                        
        
        

                        

                            
                                                                                        
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    

                
                            

                                    
        
                    
<div class="slot1"href="#" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 300px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"id":"gpt-ad-gallery-mpu-327","adUnit":"7380\/independent.ie\/Breaking_News\/Irish_News","sizes":[[300,250],[300,251]],"targeting":{"gs_channels":["gv_safe_adult","gv_safe_arms","gv_safe_crime","gv_safe_death_injury","gv_safe_download","gv_safe_drugs","gv_safe_hatespeech","gv_safe_military","gv_safe_obscenity","gv_safe_terrorism","gv_safe_tobacco","gs_health_misc","gs_health","gs_business","gs_politics","gs_business_careers","gs_society_misc","gv_safe","gs_processed"]},"lazyload":true}
            </script>
        </div>
    </div>
</div>        
                </div>
        </div>
    </div>
</div>
                                        <figcaption class='figcap'>Liz Canavan (Brian Lawless/PA)</figcaption>
                </div>
        <p>
                        </p>                                                                    
                                <p>“We have had more cases every day, more cases nationally overall, we’ve increasing number of cases in vulnerable groups, we have outbreaks in a number of workplace settings, more young people are getting the disease and there is a shift in the location of the majority of cases from Dublin to other counties,” she warned.</p>                                                                                    
                                <p>“As the number of clusters increases, there is a much increased chance that the disease will begin to seed more generally in the community again.</p>                                                                    
                                <p>“This is the biggest risk.</p>                                                                                    
                                <p>“Now is not the time to relax our efforts.</p>                                                                    
                                <p>“The most important thing we can do is continue to defend ourselves, our loved ones and our communities.”</p>                                                                                    
                                <p>She urged the public to keep their social contacts to a minimum.</p>                                                                                                                        
                
        
                        
                                                    
                            
                

                                                                            
                                    
                                                                                                    
                                                                                
                                    
                                                                                                    
                                                                                
                                    
                                                                                                    
                                        
                
    
        
            
                

                

                                    

                                

                        
        
        

                                                                                                                                    

                            
                                                                                        
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    

                
                            

                
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"id":"gpt-ad-inline-mpu1","adUnit":"7380\/independent.ie\/Breaking_News\/Irish_News","sizes":[[300,300],[300,250],[300,251]],"collapseBeforeFetch":true,"targeting":{"pos":["article_roadblock","article_mpu1"],"gs_channels":["gv_safe_adult","gv_safe_arms","gv_safe_crime","gv_safe_death_injury","gv_safe_download","gv_safe_drugs","gv_safe_hatespeech","gv_safe_military","gv_safe_obscenity","gv_safe_terrorism","gv_safe_tobacco","gs_health_misc","gs_health","gs_business","gs_politics","gs_business_careers","gs_society_misc","gv_safe","gs_processed"]}}
            </script>
        </div>
    </div>
</div>        
                                            
                                <p>While many employees have returned to work, it emerged that over three billion euro has been spent on Pandemic Unemployment Payments since the outbreak of Covid-19.</p>                                                                                    
                                <p>        </p>
        
                        

        <div class="c-gallery1 -captions " data-gallery>
        <div class="c-gallery1-entries -mb:0" data-entries>
                            <figure class="c-gallery1-entry" data-entry>
                                                                
                    
                                            
    
    
    
    
    
                
    
                                                                    

    

    <a class="img1 -fit" href="#"style="--r: 0.67666666666667">

                        <img class="lazyload" data-src="https://www.independent.ie/breaking-news/irish-news/21b60/39428732.ece/AUTOCROP/w300/ipanews_cd454ffd-4ee7-4267-a763-0c26ca0bfb29_embedded254066309" alt="Social distancing in the parade ring before the Clinton Higgins Chartered Accountants Handicap at Naas Racecourse, Co Kildare, (PA)"  data-srcset="https://www.independent.ie/breaking-news/irish-news/21b60/39428732.ece/AUTOCROP/w300/ipanews_cd454ffd-4ee7-4267-a763-0c26ca0bfb29_embedded254066309 300w,https://www.independent.ie/breaking-news/irish-news/21b60/39428732.ece/AUTOCROP/w400/ipanews_cd454ffd-4ee7-4267-a763-0c26ca0bfb29_embedded254066309 400w,https://www.independent.ie/breaking-news/irish-news/21b60/39428732.ece/AUTOCROP/w600/ipanews_cd454ffd-4ee7-4267-a763-0c26ca0bfb29_embedded254066309 600w,https://www.independent.ie/breaking-news/irish-news/21b60/39428732.ece/AUTOCROP/w800/ipanews_cd454ffd-4ee7-4267-a763-0c26ca0bfb29_embedded254066309 800w,https://www.independent.ie/breaking-news/irish-news/21b60/39428732.ece/AUTOCROP/w1000/ipanews_cd454ffd-4ee7-4267-a763-0c26ca0bfb29_embedded254066309 1000w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/breaking-news/irish-news/21b60/39428732.ece/AUTOCROP/w300/ipanews_cd454ffd-4ee7-4267-a763-0c26ca0bfb29_embedded254066309" alt="Social distancing in the parade ring before the Clinton Higgins Chartered Accountants Handicap at Naas Racecourse, Co Kildare, (PA)"></noscript>
            
    
        
            <i class="icon1 -i:expand" aria-label="Expand"><span>Expand</span></i>
    
    </a>
                                    </figure>
                </div>
            
                            
            
<div data-lightbox data-section-path="Independent.ie;Breaking News;Irish News">
    <div class="c-lightbox1" tabindex="-1">
        <p class="c-lightbox1-top"  style="background-color: rgba(0,0,0,0);" >
                        <a href="javascript:void(0)" class="c-lightbox1-top-close icon-close" data-close><span>Close</span></a>
        </p>
        <div class="c-lightbox1-main">
            <div class="c-lightbox1-slides c-lightbox1-slider">
                <button class="c-lightbox1-arrow" data-prev-arrow aria-label="Previous" type="button"  style="display: none;" ></button>
                <div class="c-lightbox1-list">
                    <div class="c-lightbox1-track">
                                                                                <div class="c-lightbox1-slide" aria-hidden="false">
                                <figure class="c-lightbox1-image">
                                    
    
    
    
    
    
                
    
                                                                    

    

    <span class="img1" style="--r: 0.67666666666667">

                        <img class="lazyload" data-src="https://www.independent.ie/breaking-news/irish-news/21b60/39428732.ece/AUTOCROP/w300/ipanews_cd454ffd-4ee7-4267-a763-0c26ca0bfb29_embedded254066309" alt="Social distancing in the parade ring before the Clinton Higgins Chartered Accountants Handicap at Naas Racecourse, Co Kildare, (PA)"  data-srcset="https://www.independent.ie/breaking-news/irish-news/21b60/39428732.ece/AUTOCROP/w300/ipanews_cd454ffd-4ee7-4267-a763-0c26ca0bfb29_embedded254066309 300w,https://www.independent.ie/breaking-news/irish-news/21b60/39428732.ece/AUTOCROP/w400/ipanews_cd454ffd-4ee7-4267-a763-0c26ca0bfb29_embedded254066309 400w,https://www.independent.ie/breaking-news/irish-news/21b60/39428732.ece/AUTOCROP/w600/ipanews_cd454ffd-4ee7-4267-a763-0c26ca0bfb29_embedded254066309 600w,https://www.independent.ie/breaking-news/irish-news/21b60/39428732.ece/AUTOCROP/w800/ipanews_cd454ffd-4ee7-4267-a763-0c26ca0bfb29_embedded254066309 800w,https://www.independent.ie/breaking-news/irish-news/21b60/39428732.ece/AUTOCROP/w1000/ipanews_cd454ffd-4ee7-4267-a763-0c26ca0bfb29_embedded254066309 1000w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/breaking-news/irish-news/21b60/39428732.ece/AUTOCROP/w300/ipanews_cd454ffd-4ee7-4267-a763-0c26ca0bfb29_embedded254066309" alt="Social distancing in the parade ring before the Clinton Higgins Chartered Accountants Handicap at Naas Racecourse, Co Kildare, (PA)"></noscript>
            
    
        
    
    </span>
                                </figure>
                                                                <div class="c-lightbox1-caption" data-caption>
                                                                        <p>Social distancing in the parade ring before the Clinton Higgins Chartered Accountants Handicap at Naas Racecourse, Co Kildare, (PA)</p>
                                    
                                                                            <p class="c-lightbox1-source"><cite>PA</cite></p>
                                                                    </div>
                            </div>
                                            </div>
                </div>
                <button class="c-lightbox1-arrow" data-next-arrow aria-label="Next" type="button" aria-disabled="false"  style="display: none;" ></button>
            </div>
        </div>
                <div class="c-lightbox1-side">
            <p class="c-lightbox1-counter"  style="display: none;" ><strong data-current></strong>/<span data-count></span></p>
            <div class="c-lightbox1-content">
                <div class="c-lightbox1-wrapper" data-content>
                                    </div>
            </div>
            <div class="c-lightbox1-socials">
                <div class="c-lightbox1-socials-wrap">
                    <ul class="c-lightbox1-socials-items">
                                                                                                                  
                                                                                                                                                                                                                                        <li>
                                    <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.independent.ie/breaking-news/irish-news/public-urged-to-stall-spike-in-coronavirus-cases-39428733.html" aria-label="Facebook" target="_blank" class="icon-facebook" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Facebook"><span>Facebook</span></a>
                                </li>
                                                                                                                                                                                                                                        <li>
                                    <a href="https://twitter.com/intent/tweet?text=Public urged to ‘stall’ spike in coronavirus cases&amp;url=https://www.independent.ie/breaking-news/irish-news/public-urged-to-stall-spike-in-coronavirus-cases-39428733.html" aria-label="Twitter" target="_blank" class="icon-twitter" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Twitter"><span>Twitter</span></a>
                                </li>
                                                                                                                                                                                                                                                                                                                                                                                                                            <li>
                                    <a href="mailto:?Subject=Public%20urged%20to%20%E2%80%98stall%E2%80%99%20spike%20in%20coronavirus%20cases&amp;Body=Public%20urged%20to%20%E2%80%98stall%E2%80%99%20spike%20in%20coronavirus%20cases%0A%0AThe%20public%20has%20been%20urged%20to%20%E2%80%9Cstall%E2%80%9D%20the%20current%20spike%20in%20Covid-19%20cases%20as%20it%20emerged%20the%20number%20of%20suspected%20cases%20in%20ICU%20doubled%20over%20the%20last%20week.%0A%0Ahttps%3A%2F%2Fwww.independent.ie%2Fbreaking-news%2Firish-news%2Fpublic-urged-to-stall-spike-in-coronavirus-cases-39428733.html" aria-label="Email" target="_self" class="icon-email" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Email"><span>Email</span></a>
                                </li>
                                                
                        <li class="mobile"><a href="whatsapp://send?text=https://www.independent.ie/breaking-news/irish-news/public-urged-to-stall-spike-in-coronavirus-cases-39428733.html" class="icon-whatsapp"><span>Whatsapp</span></a></li>
                    </ul>
                </div>
            </div>
                        <div class="c-lightbox1-slot">
                        
    
        
                        
                                                    
                            
                

                                                                            
                                    
                                                                                                    
                                                                                
                                    
                                                                                                    
                                        
                
    
        
            
                

                

                

                                

                        
        
        

                        

                            
                                                                                        
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    

                
                            

                                    
        
                    
<div class="slot1"href="#" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 300px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"id":"gpt-ad-gallery-mpu-802","adUnit":"7380\/independent.ie\/Breaking_News\/Irish_News","sizes":[[300,250],[300,251]],"targeting":{"gs_channels":["gv_safe_adult","gv_safe_arms","gv_safe_crime","gv_safe_death_injury","gv_safe_download","gv_safe_drugs","gv_safe_hatespeech","gv_safe_military","gv_safe_obscenity","gv_safe_terrorism","gv_safe_tobacco","gs_health_misc","gs_health","gs_business","gs_politics","gs_business_careers","gs_society_misc","gv_safe","gs_processed"]},"lazyload":true}
            </script>
        </div>
    </div>
</div>        
                </div>
        </div>
    </div>
</div>
                                        <figcaption class='figcap'>Social distancing in the parade ring before the Clinton Higgins Chartered Accountants Handicap at Naas Racecourse, Co Kildare, (PA)</figcaption>
                </div>
        <p>
                        </p>                                                                    
                                <p>Around 8,300 people closed their PUP claims last week because they returned to work.</p>                                                                                    
                                <p>“Since the reopening, approximately 280,600 people have closed their claims after returning to work,” Ms Canavan added.</p>                                                                    
                                <p>Meanwhile, 45,372 businesses have applied for the re-start grant, with 35,544 applications approved.</p>                                                                                    
                                <p>It amounts to a total of more than 146.7 million being paid in grant assistance from the government.</p>                                                                    
                                <p>On Wednesday no further deaths with coronavirus were reported by the National Public Health Emergency Team, leaving the national total at 1,763.</p>                                                                    
                                <p>However, 50 new confirmed cases of Covid-19 were notified, bringing the total number of Irish infections to 26,303.</p>                                                                                    
                                <p>Of these new cases, 81% are aged under 45, and 42 are associated with outbreaks or are close contacts of a confirmed case.</p>                                                                    
    <div >
                                    
                
        
                        
                                                    
                            
                

                                                                            
                                    
                                                        
                                        
                
    
        
            
                

                

                

                                

                        
        
        

                                                                                        

                            
                                                                                        
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    

                
                            

                
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"id":"gpt-ad-inline-article_native","adUnit":"7380\/independent.ie\/Breaking_News\/Irish_News","sizes":[["fluid"]],"targeting":{"pos":["article_native"],"gs_channels":["gv_safe_adult","gv_safe_arms","gv_safe_crime","gv_safe_death_injury","gv_safe_download","gv_safe_drugs","gv_safe_hatespeech","gv_safe_military","gv_safe_obscenity","gv_safe_terrorism","gv_safe_tobacco","gs_health_misc","gs_health","gs_business","gs_politics","gs_business_careers","gs_society_misc","gv_safe","gs_processed"]}}
            </script>
        </div>
    </div>
</div>        
                
                            
        
        
    </div>
                <p class="source1">PA Media</p>



        </div>

        <hr class="hr2 -mt:1" />                    

            <div class="OUTBRAIN" data-src="https://www.independent.ie/breaking-news/irish-news/public-urged-to-stall-spike-in-coronavirus-cases-39428733.html" data-widget-id="AR_1" data-ob-template="IndependentIE"></div>
            
        
        </div>
            <div class="n-split1-side">
                                                        
                                
                
        
                        
                                                    
                            
                

                                                                            
                                    
                                                                                                    
                                                                                                                                                    
                                                                                                    
                                    
                                                                                                    
                                                                                                                                                    
                                                                                                    
                                    
                                                                                                    
                                                                                                                                                    
                                                                                                    
                                    
                                                                                                    
                                                                                                                                                    
                                                            
                
                
        
            
                

                

                

                                

                                                                                                
                                                                                                                                                                                                                                                                                                                                    
                                                                                                                                
                                                                                                                        
                                                                                
                                                
        
                            

                                                                                                                                    

                            
                                                                                        
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    

                
                            

                                    
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 300px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"id":"gpt-ad-article.mpu-elevator","adUnit":"7380\/independent.ie\/Breaking_News\/Irish_News","sizes":[[300,250],[300,600],[300,251],[300,300]],"sizeMapping":[[[1024,0],[300,250]],[[1024,0],[300,600]],[[1024,0],[300,251]],[[0,0],[300,300]]],"prebid":{"bids":[{"bidder":"rubicon","params":{"accountId":"11602","siteId":"35254","zoneId":"219024","sizeId":"2"}},{"bidder":"openx","params":{"delDomain":"independentirl-d.openx.net"}}]},"targeting":{"pos":["article_halfpage2","article_roadblock"],"gs_channels":["gv_safe_adult","gv_safe_arms","gv_safe_crime","gv_safe_death_injury","gv_safe_download","gv_safe_drugs","gv_safe_hatespeech","gv_safe_military","gv_safe_obscenity","gv_safe_terrorism","gv_safe_tobacco","gs_health_misc","gs_health","gs_business","gs_politics","gs_business_careers","gs_society_misc","gv_safe","gs_processed"]},"lazyload":false}
            </script>
        </div>
    </div>
</div>        
    
                                                                


            <div class="OUTBRAIN" data-src="https://www.independent.ie/breaking-news/irish-news/public-urged-to-stall-spike-in-coronavirus-cases-39428733.html" data-widget-id="SB_1" data-ob-template="IndependentIE"></div>
                            
                
        
                        
                                                    
                            
                

                                                                            
                                    
                                                                                                    
                                                                                                                                                    
                                                                                                    
                                    
                                                                                                    
                                                                                                                                                    
                                                                                                    
                                    
                                                                                                    
                                                                                                                                                    
                                                                                                    
                                    
                                                                                                    
                                                                                                                                                    
                                                            
                
                
        
            
                

                

                

                                

                                                                                                
                                                                                                                                                                                                                                                                                                                                    
                                                                                                                                
                                                                                                                        
                                                                                
                                                
        
                            

                                                                                                                                    

                            
                                                                                        
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    

                
                            

                                    
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 300px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"id":"gpt-ad-article.halfpage-elevator","adUnit":"7380\/independent.ie\/Breaking_News\/Irish_News","sizes":[[300,250],[300,600],[300,249],[300,300]],"sizeMapping":[[[1024,0],[300,250]],[[1024,0],[300,600]],[[1024,0],[300,249]],[[0,0],[300,300]]],"prebid":{"bids":[{"bidder":"rubicon","params":{"accountId":"11602","siteId":"35254","zoneId":"219024","sizeId":"2"}},{"bidder":"openx","params":{"delDomain":"independentirl-d.openx.net"}}]},"targeting":{"pos":["article_halfpage","article_roadblock"],"gs_channels":["gv_safe_adult","gv_safe_arms","gv_safe_crime","gv_safe_death_injury","gv_safe_download","gv_safe_drugs","gv_safe_hatespeech","gv_safe_military","gv_safe_obscenity","gv_safe_terrorism","gv_safe_tobacco","gs_health_misc","gs_health","gs_business","gs_politics","gs_business_careers","gs_society_misc","gv_safe","gs_processed"]},"lazyload":true}
            </script>
        </div>
    </div>
</div>        
                </div>
    </div>

                                                                                    
                            
                
        
                        
                                                    
                            
                

                                                                            
                                    
                                                                                                    
                                                                                
                                    
                                                                                                    
                                                                                
                                    
                                                                                                    
                                                                                
                                    
                                                                                                    
                                                                                
                                    
                                                                                                    
                                                                                
                                    
                                                                                                    
                                        
                
    
        
            
                

                

                

                                

                                                                                                
                                                                                                                                                                                                                                                                                                                                    
                                                                                                                                
                                                                                                                        
                                                                                
                                                
        
                            

                                                                                                                                    

                            
                                                                                        
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    

                
                            

                                    
        
                    
<div class="slot1 -decontain -my:2" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 970px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"id":"gpt-ad-article.billboard-bottom","adUnit":"7380\/independent.ie\/Breaking_News\/Irish_News","sizes":[[468,60],[728,90],[728,90],[970,90],[970,250],[970,251]],"prebid":{"bids":[{"bidder":"rubicon","params":{"accountId":"11602","siteId":"35254","zoneId":"219024","sizeId":"2"}},{"bidder":"openx","params":{"delDomain":"independentirl-d.openx.net"}}]},"targeting":{"pos":["article_bottom","article_roadblock"],"gs_channels":["gv_safe_adult","gv_safe_arms","gv_safe_crime","gv_safe_death_injury","gv_safe_download","gv_safe_drugs","gv_safe_hatespeech","gv_safe_military","gv_safe_obscenity","gv_safe_terrorism","gv_safe_tobacco","gs_health_misc","gs_health","gs_business","gs_politics","gs_business_careers","gs_society_misc","gv_safe","gs_processed"]},"lazyload":true}
            </script>
        </div>
    </div>
</div>        
                    </div>
            </div>

                            <footer class="c-footer1" id="footer">
    <div class="c-footer1-wrap -contain">
        <!-- Top section -->
<div class="c-footer1-header -recontain">
            <p class="c-footer1-logo -as:1">
            <!-- Logo -->
            <a class="icon1 -i:independentie" href="https://www.independent.ie/" aria-label="Independentie"><span>Independentie</span></a>
        </p>
        <!-- Search -->
    <form action="/search/" method="GET" class="c-footer1-search">
        <p class="fieldbox4">
    <label for="footer-search">Search</label>
    <input type="text" name="q" id="footer-search" value="" placeholder="Search entire site" data-vars-form-name="Footer" />
    <button type="submit" aria-label="Search">
        <i class="icon1 -i:search" aria-label="Search"><span>Search</span></i>
    </button>
</p>
    </form>
</div>

<!-- Links section -->
<nav class="c-footer1-main">
    <ul class="c-footer1-primary">

        
                                                                                                            
                                                <li class="-c:news">
                                    <a href="https://www.independent.ie/news/" class="c-footer1-section">News</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/irish-news/">Irish News</a></li>
                                                    <li><a href="https://www.independent.ie/world-news/">World News</a></li>
                                                    <li><a href="https://www.independent.ie/localnews/">Local News</a></li>
                                                    <li><a href="https://www.independent.ie/news/environment/">Environment</a></li>
                                                    <li><a href="https://www.independent.ie/weather/">Weather</a></li>
                                            </ul>
                </li>
            
        
                                                                                                            
                                                <li class="-c:opinion">
                                    <a href="https://www.independent.ie/opinion/" class="c-footer1-section">Opinion</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/opinion/letters/">Letters</a></li>
                                                    <li><a href="https://www.independent.ie/opinion/editorial/">Editorial</a></li>
                                                    <li><a href="https://www.independent.ie/opinion/comment/">Comment</a></li>
                                            </ul>
                </li>
            
        
                                                                                                            
                                                <li class="-c:business">
                                    <a href="https://www.independent.ie/business/" class="c-footer1-section">Business</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/business/brexit/">Brexit</a></li>
                                                    <li><a href="https://www.independent.ie/business/irish/">Irish</a></li>
                                                    <li><a href="https://www.independent.ie/business/world/">World</a></li>
                                                    <li><a href="https://www.independent.ie/business/technology/">Technology</a></li>
                                                    <li><a href="https://www.independent.ie/business/personal-finance/">Personal Finance</a></li>
                                                    <li><a href="https://www.independent.ie/business/small-business/">Small Business</a></li>
                                                    <li><a href="https://www.independent.ie/business/farming/">Farming</a></li>
                                                    <li><a href="https://www.independent.ie/business/jobs/">Jobs</a></li>
                                                    <li><a href="https://www.independent.ie/business/commercial-property/">Commercial Property</a></li>
                                                    <li><a href="https://www.independent.ie/business/in-the-workplace/">In The Workplace</a></li>
                                            </ul>
                </li>
            
        
                                                                                                            
                                                <li class="-c:sport">
                                    <a href="https://www.independent.ie/sport/" class="c-footer1-section">Sport</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/sport/rugby/">Rugby</a></li>
                                                    <li><a href="https://www.independent.ie/sport/gaelic-games/">GAA</a></li>
                                                    <li><a href="https://www.independent.ie/sport/soccer/">Soccer</a></li>
                                                    <li><a href="https://www.independent.ie/sport/rugby/the-left-wing/">The Left Wing</a></li>
                                                    <li><a href="https://www.independent.ie/sport/gaelic-games/the-throw-in/">The Throw In</a></li>
                                                    <li><a href="https://www.independent.ie/sport/womens-sport/">Women&#039;s Sport</a></li>
                                                    <li><a href="https://www.independent.ie/sport/golf/">Golf</a></li>
                                                    <li><a href="https://www.independent.ie/sport/horse-racing/">Horse Racing</a></li>
                                                    <li><a href="https://www.independent.ie/sport/other-sports/">Other Sports</a></li>
                                            </ul>
                </li>
            
        
                                                                                                            
                                                <li class="-c:life">
                                    <a href="https://www.independent.ie/life/" class="c-footer1-section">Life</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/life/health-wellbeing/">Health &amp; Wellbeing</a></li>
                                                    <li><a href="https://www.independent.ie/life/home-garden/">Home &amp; Garden</a></li>
                                                    <li><a href="https://www.independent.ie/life/family/">Family</a></li>
                                                    <li><a href="https://www.independent.ie/life/food-drink/">Food &amp; Drink</a></li>
                                                    <li><a href="https://www.independent.ie/life/motoring/">Motoring</a></li>
                                            </ul>
                </li>
            
        
                                                                                                            
                                                <li class="-c:style">
                                    <a href="https://www.independent.ie/style/" class="c-footer1-section">Style</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/style/celebrity/">Celebrity</a></li>
                                                    <li><a href="https://www.independent.ie/style/fashion/">Fashion</a></li>
                                                    <li><a href="https://www.independent.ie/style/beauty/">Beauty</a></li>
                                                    <li><a href="https://www.independent.ie/style/sex-relationships/">Sex &amp; Relationships</a></li>
                                                    <li><a href="https://www.independent.ie/style/voices/">Voices</a></li>
                                                    <li><a href="https://www.independent.ie/style/galleries/">Galleries</a></li>
                                            </ul>
                </li>
            
        
                                                                                                            
                                                <li class="-c:entertainment">
                                    <a href="https://www.independent.ie/entertainment/" class="c-footer1-section">Entertainment</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/entertainment/movies/">Movies</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/television/">Television</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/music/">Music</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/radio/">Radio</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/books/">Books</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/theatre-arts/">Theatre &amp; Arts</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/games/">Games</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/festivals/">Festivals</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/crosswords-puzzles/">Puzzles</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/horoscopes/">Horoscopes</a></li>
                                            </ul>
                </li>
            
        
                                                                                                            
                                                <li class="-c:travel">
                                    <a href="https://www.independent.ie/life/travel/" class="c-footer1-section">Travel</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/life/travel/travel-news/">Travel News</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/staycations/">Staycations</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/awards/">Reader Travel Awards</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/ireland/">Ireland</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/reviews/">Reviews</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/walks/">Walks</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/europe/">Europe</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/world/">World/USA</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/travel-tv/">Travel TV</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/cruise/">Cruise</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/ski/">Ski</a></li>
                                            </ul>
                </li>
            
        
                                                                                                            
                                                <li class="-c:podcasts">
                                    <a href="https://www.independent.ie/podcasts/" class="c-footer1-section">Podcasts</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/podcasts/women-in-tech/">Women in Tech</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/the-throw-in/">The Throw In</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/the-big-tech-show/">The Big Tech Show</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/the-real-health-podcast/">Real Health Podcast</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/going-to-college/">Going to College</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/partners-in-business/">Partners in Business</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/the-left-wing/">The Left Wing</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/the-floating-voter/">The Floating Voter</a></li>
                                            </ul>
                </li>
            
        
                                                                                
                            <li class="-video -stacked"><a href="https://www.independent.ie/videos/" class="c-footer1-section">Video</a></li>
            
        
                                                                                
                            <li class="-newsletter -stacked"><a href="https://member.independent.ie/newsletter"  target="_blank"class="c-footer1-section">Newsletter</a></li>
            
        
                                                                                
                            <li class="-choosy -stacked"><a href="https://choosy.ie"  target="_blank"title="Choosy"class="c-footer1-section">Choosy</a></li>
            
        
                                                                                
                            <li class="-independentshop -stacked"><a href="https://www.independentshop.ie"  target="_blank"class="c-footer1-section">IndependentShop</a></li>
            
        
                                                                                
                            <li class="-discount codes -stacked"><a href="https://discountcode.independent.ie/" rel="sponsored nofollow"class="c-footer1-section">Discount Codes</a></li>
            
        
        <!-- Socials -->
        <li class="-socials -stacked">
            <span class="c-footer1-section">Socials</span>
            <div class="c-socials1">
                <ul>
                    <li>
                        <a href="https://www.facebook.com/Independent.ie" aria-label="Facebook" class="-c:section">
                            <i class="icon1 -i:facebook" aria-label="Facebook"><span>Facebook</span></i>
                        </a>
                    </li>
                    <li>
                        <a href="https://twitter.com/independent_ie" aria-label="Twitter" class="-c:section">
                            <i class="icon1 -i:twitter" aria-label="Twitter"><span>Twitter</span></i>
                        </a>
                    </li>
                    <li>
                        <a href="mailto:customerhelp@independent.ie?body=Independent.ie&subject=Independent.ie" aria-label="Email" class="-c:section">
                            <i class="icon1 -i:email" aria-label="Email"><span>Email</span></i>
                        </a>
                    </li>
                </ul>
            </div>
        </li>
    </ul>
</nav>

<!-- Affiliated links and policies section -->
<div class="c-footer1-bottom -recontain">
    
    <ul class="c-footer1-secondary -as:1">
        <li><a href="https://www.independent.ie/service/sitemap/">Sitemap</a></li>
        <li><a href="https://www.independent.ie/service/contact-us-26897641.html">Contact Us</a></li>
        <li><a href="https://www.independent.ie/service/terms-and-conditions-26853554.html">Terms &amp; Conditions</a></li>
        <li><a href="https://www.independent.ie/service/privacy-and-cookie-policy-26859902.html">Privacy Statement</a></li>
        <li><a href="https://www.independent.ie/service/cookie-policy-36769519.html">Cookie Policy</a></li>
                    <li><a href="https://www.independent.ie/service/inm-paidfor-content-guidelines-37352514.html">Paid-for content Policy</a></li>
                <li><a href="https://www.independent.ie/service/group-websites/">Group Websites</a></li>
        <li><a href="http://www.inm.ie/advertising/">Advertise with Us</a></li>
    </ul>
    <p class="c-footer1-copys">
        <a href="https://inm.ie" class="inm1">An <i class="icon1 -i:inm" aria-label="INM"><span>INM</span></i> Website</a>
        &copy; Independent.ie
    </p>
</div>    </div>
</footer>
                    </div>
        <script>
  document.documentElement.style.setProperty('--vw', document.documentElement.clientWidth * 0.01 + 'px');
  document.documentElement.style.setProperty('--vh', window.innerHeight * 0.01 + 'px');
</script>

                            <script type="text/javascript" src="/theme/_base/scripts/runtime.e30d36d2f5e112f14a46.js" async></script>
                                            <script type="text/javascript" src="/theme/_base/scripts/app.2c3f8c1b903421d19de5.js" async></script>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            <script type="text/javascript" src="/theme/_base/scripts/prebid.d3f786807424ea277c64.js" async></script>
                                                                                                                                                                                                                                                <script type="text/javascript" src="/theme/_base/scripts/vendors.1748d48c2563f2e83a93.js" async></script>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                

        
           

        
                    
        
            

                    
    <script type='text/javascript'>
        /** CONFIGURATION START **/
        var _sf_async_config = {};
        _sf_async_config.uid = "51545";
        _sf_async_config.domain = "independent.ie";
        _sf_async_config.autoDetect = false;
        _sf_async_config.path = "\/breaking-news\/irish-news\/article-39428733.html";
        _sf_async_config.sections = "Breaking News,Breaking News_Irish News";
                    _sf_async_config.authors = "By Cate McCurry, PA";
                /** CONFIGURATION END **/
    </script>
    <script type="text/javascript" src="https://consent.inm.ie/inmConsent.js"></script>
    <script type="text/javascript" src="https://consent.inm.ie/independent/quantcastsettings.js?25"></script>
    </body>
</html>
