<!DOCTYPE html>
<html lang="en">

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                    
    
<head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover" />
    
    <script type="text/javascript">
        window.didomiConfig = {user: {bots: {consentRequired: false}}};
    </script>

    <script type="text/javascript">window.gdprAppliesGlobally=true;(function(){function a(e){if(!window.frames[e]){if(document.body&&document.body.firstChild){var t=document.body;var n=document.createElement("iframe");n.style.display="none";n.name=e;n.title=e;t.insertBefore(n,t.firstChild)}
    else{setTimeout(function(){a(e)},5)}}}function e(n,r,o,c,s){function e(e,t,n,a){if(typeof n!=="function"){return}if(!window[r]){window[r]=[]}var i=false;if(s){i=s(e,t,n)}if(!i){window[r].push({command:e,parameter:t,callback:n,version:a})}}e.stub=true;function t(a){if(!window[n]||window[n].stub!==true){return}if(!a.data){return}
    var i=typeof a.data==="string";var e;try{e=i?JSON.parse(a.data):a.data}catch(t){return}if(e[o]){var r=e[o];window[n](r.command,r.parameter,function(e,t){var n={};n[c]={returnValue:e,success:t,callId:r.callId};a.source.postMessage(i?JSON.stringify(n):n,"*")},r.version)}}
    if(typeof window[n]!=="function"){window[n]=e;if(window.addEventListener){window.addEventListener("message",t,false)}else{window.attachEvent("onmessage",t)}}}e("__tcfapi","__tcfapiBuffer","__tcfapiCall","__tcfapiReturn");a("__tcfapiLocator");(function(e){
    var t=document.createElement("script");t.id="spcloader";t.type="text/javascript";t.async=true;t.src="https://sdk.privacy-center.org/"+e+"/loader.js?target="+document.location.hostname;t.charset="utf-8";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(t,n)})("11ef8ac9-6270-4d5e-8b99-8d6a5bd60059")})();</script>

    <script type="text/javascript">
        window.didomiOnReady = window.didomiOnReady || [];
        window.didomiOnReady.push(function (Didomi) {
            console.log('Didomi API is ready.');
        });
    </script>
    
            <link rel="preconnect" href="https://securepubads.g.doubleclick.net">
        <link rel="preconnect" href="https://www.google.ie">
        <link rel="preconnect" href="https://www.google-analytics.com">
        <link rel="preconnect" href="https://tpc.googlesyndication.com">
        <link rel="preconnect" href="https://accounts.eu1.gigya.com">
        <link rel="preconnect" href="https://www.googletagmanager.com">
        <link rel="preconnect" href="https://www.google.com">
        <link rel="preconnect" href="https://fonts.googleapis.com">
        <link rel="preconnect" href="https://gscounters.eu1.gigya.com">
        <link rel="preconnect" href="https://tcheck.outbrainimg.com">
        <link rel="preconnect" href="https://socialcallback.independent.ie">
        <link rel="preconnect" href="https://api.xtremepush.com">
        <link rel="preconnect" href="https://shared.mediahuis.be">
  
                                <link rel="preload" href="/theme/_base/fonts/c0a20007bd220bf0032fa316f5d5c67b.woff" as="font" type="font/woff" crossorigin="anonymous" />
                                    <link rel="preload" href="/theme/_base/fonts/87f62b01529b9ff93325a4f2bc372b2b.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                    <link rel="preload" href="/theme/_base/fonts/b7321f6c70dcb185c107f4b32750a0c3.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                    <link rel="preload" href="/theme/_base/fonts/18f45edb7eb8cc5e2b380adaf9f80c09.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                    <link rel="preload" href="/theme/_base/fonts/065a260c5c94e0ac964612b7f73ac62f.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                    <link rel="preload" href="/theme/_base/fonts/4b6794ab394cf172aff836103c4ab2f2.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                    <link rel="preload" href="/theme/_base/fonts/0a74d2c96a4c5ec4e5f57374e2803930.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                    <link rel="preload" href="/theme/_base/fonts/78a721a39bf455e509607d22e97702ad.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                    <link rel="preload" href="/theme/_base/fonts/555eeba9d3f84deb77b627372b9afc58.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                    <link rel="preload" href="/theme/_base/fonts/8e285b3047d3f411a5a09d0ea3c1c252.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
    
    
                                                                                                                        <link rel="canonical" href="https://www.independent.ie/breaking-news/irish-news/everyone-over-12-who-wants-jab-could-be-fully-vaccinated-by-end-of-september-40725359.html">
                                <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.independent.ie/breaking-news/irish-news/everyone-over-12-who-wants-jab-could-be-fully-vaccinated-by-end-of-september-40725359.html">
            
    <link rel="shortcut icon" href="/theme/_base/images/b694601ee5acf9623e4a8c0120cc2a5e.ico" type="image/x-icon">

<title>Everyone over 12 who wants jab ‘could be fully vaccinated by end of September’ - Independent.ie</title>

<meta name="description" content="Everyone over the age of 12 who wishes to be vaccinated could receive both doses by the end of September, the head of the HSE has said." />

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        <meta property="fb:pages" content="96796398469">                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                

    

    
    
        
                    
    <link rel="alternate" href="android-app://com.feedhenry.fhjjjn7In7fqJG2LHTv3LVLanX/http/www.independent.ie/breaking-news/irish-news/everyone-over-12-who-wants-jab-could-be-fully-vaccinated-by-end-of-september-40725359.html"/>

    <meta name="apple-itunes-app" content="app-id=335158729, app-argument=https://www.independent.ie/breaking-news/irish-news/everyone-over-12-who-wants-jab-could-be-fully-vaccinated-by-end-of-september-40725359.html">
        
    <link rel="stylesheet" type="text/css" href="/theme/_base/styles/f380bcce26c77dc3aa85f6c14c4e3606.css" media="all">
                
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
            <meta property="og:title" content="Everyone over 12 who wants jab &lsquo;could be fully vaccinated by end of September&rsquo;">
                <meta property="og:site_name" content="independent">
                <meta property="og:description" content="Everyone over the age of 12 who wishes to be vaccinated could receive both doses by the end of September, the head of the HSE has said.">
                <meta property="og:url" content="https://www.independent.ie/breaking-news/irish-news/everyone-over-12-who-wants-jab-could-be-fully-vaccinated-by-end-of-september-40725359.html">
        <meta property="og:type" content="article">
            <meta property="og:image" content="https://www.independent.ie/breaking-news/irish-news/4324f/40725356.ece/AUTOCROP/w1240h700/ipanews_bfd14d51-1cf5-401a-80d3-fb600f38d085_1">
                <meta property="og:image:secure_url" content="https://www.independent.ie/breaking-news/irish-news/4324f/40725356.ece/AUTOCROP/w1240h700/ipanews_bfd14d51-1cf5-401a-80d3-fb600f38d085_1">
                <meta property="og:image:type" content="image/jpeg">
                <meta property="og:image:width" content="1240">
                <meta property="og:image:height" content="700">
    
    
    <meta property="fb:app_id" content="714861305308164">
            
  
                                      
    
        
    <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:site" content="@Independent_ie" />
              <meta name="twitter:url" content="https://www.independent.ie/breaking-news/irish-news/everyone-over-12-who-wants-jab-could-be-fully-vaccinated-by-end-of-september-40725359.html" />
              <meta name="twitter:title" content="Everyone over 12 who wants jab &lsquo;could be fully vaccinated by end of September&rsquo;" />
              <meta name="twitter:description" content="Everyone over the age of 12 who wishes to be vaccinated could receive both doses by the end of September, the head of the HSE has said." />
              <meta name="twitter:image" content="https://www.independent.ie/breaking-news/irish-news/4324f/40725356.ece/AUTOCROP/w1240h700/ipanews_bfd14d51-1cf5-401a-80d3-fb600f38d085_1" />
              <meta name="twitter:image:alt" content="Paul Reid, CEO of the HSE (PA)" />
              <meta name="twitter:domain" content="Independent.ie" />
          

    <script type="application/json" id="settings">
        {"gigya.api.key":"3_B7CD_e1PJMBTDA2zzUCXeVaKmvfuhSI9RDWi0Oqo9eOjVMgtz5rVOWFU3abAiItH","gigya.screenset":"Default-RegistrationLogin","gigya.mobile.screenset":"Default-RegistrationLogin","competitions.submit.endpoint":"https:\/\/competitions-api.independent.ie\/entries","competitions.api.key":"0b15feaa-62b2-45a2-8244-723a9e80748e","chartbeat.uid":"51545","subscriptionwall.cookie-domain":".independent.ie","kaching.enabled":"true","quantcast.enabled":"false","didomi.enabled":"true","chartbeat.mobile.enabled":"true","active_cmp":"didomi"}
    </script>
                
                                                                                                                                                                                                    
    
    <script type="application/json" class="gpt-config">
        {"targeting":{"art_id":"40725359","kw":["Everyone","over","12","who","wants","jab","could","be","fully","vaccinated","by","end","of","September"]}}
    </script>
    
    
                    
        
    
                
                                                    
                            
                
                        
                                                                                                                                                                                                                                                                                                                                            
                
                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                    
        
                
                    
        
        
                         

                
        
        
                <script type="application/json" class="kaching-config">
            {"url":"https:\/\/shared.mediahuis.be\/ka-ching\/independent\/ka-ching.umd.js?20210408","adunit":"independent.ie\/Breaking_News\/Irish_News","targeting":{"art_id":"40725359","kw":["Everyone","over","12","who","wants","jab","could","be","fully","vaccinated","by","end","of","September"],"gs_channels":["shadow9hu7_pos_diageo_safe2","inm_vaccine_rollout","gs_business","gv_safe_adult","gv_safe_arms","gv_safe_crime","gv_safe_death_injury","gv_safe_download","gv_safe_drugs","gv_safe_hatespeech","gv_safe_military","gv_safe_obscenity","gv_safe_terrorism","gv_safe_tobacco","pos_diageo_safe","pos_fb_list_1","pos_fb_list_2","pos_natural_disasters","gv_safe","gv_processed"],"article_type":"standard"},"platform":"WWW","pageType":"Article","lazyload":true}
        </script>
        
    
    

    

        
    
    
        
                
    <script type="application/json" class="grapeshot-config">
        "shadow9hu7_pos_diageo_safe2,inm_vaccine_rollout,gs_business,gv_safe_adult,gv_safe_arms,gv_safe_crime,gv_safe_death_injury,gv_safe_download,gv_safe_drugs,gv_safe_hatespeech,gv_safe_military,gv_safe_obscenity,gv_safe_terrorism,gv_safe_tobacco,pos_diageo_safe,pos_fb_list_1,pos_fb_list_2,pos_natural_disasters,gv_safe,gv_processed"
    </script>
                        
 
    
                                                                                                                                                                                                                                                                                                                                  
 
 <script type="application/ld+json">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</script>

        
<script type="application/ld+json">
{
   "@context": "https://schema.org/",
   "@type": "BreadcrumbList",
   "itemListElement": [{
        "@type": "ListItem",
        "position": 1 ,
        "name": "Independent.ie",
        "item": "https://www.independent.ie/"
    },{
        "@type": "ListItem",
        "position": 2 ,
        "name": "Breaking News",
        "item": "https://www.independent.ie/breaking-news/"
    },{
        "@type": "ListItem",
        "position": 3 ,
        "name": "Irish News",
        "item": "https://www.independent.ie/breaking-news/irish-news/"
    }    ]}
</script>


<script>
    const getCookie = key => {
        const cookies = document.cookie.split('; ');
        for (let i = 0, parts; (parts = cookies[i] && cookies[i].split('=')); i++) {
            if (parts.shift() === key) {
                let cookieValue = parts.join('=');
                if (cookieValue) {
                    cookieValue = decodeURIComponent(cookieValue);
                }
                return cookieValue;
            }
        }
    };

    const vars = JSON.parse('{"attributes":{"inmproduct":"website","virtualview":"false"},"category":{"pageType":"Article","primaryCategory":"Breaking News","regionals":"","sectionId":"126","subCategory1":"Irish News","subCategory2":"n\/a","subCategory3":"n\/a","subCategory4":"n\/a"},"page":{"pageName":"In:Breaking News:Irish News:Everyone over 12 who wants jab \u2018could be fully vaccinated by end of September\u2019","pageTitle":"Everyone over 12 who wants jab \u2018could be fully vaccinated by end of September\u2019","publication":"Independent.ie"},"user":{"gigyaID":"","subscriptionStatus":"","subscriptionStartDate":"","subscriptionFinishDate":"","userID":""},"article":{"articleID":"40725359","articleType":"News","articleLayout":"standard","author":"By James Ward, PA","createdAt":"2021-08-06 10:51:03","modifiedAt":"2021-08-06 10:56:00","publishedAt":"2021-08-06 09:46:55","wallType":"none","wallVisible":"false","relatedContent":{"gallery":0,"news":0,"photos":1,"soundcloud":0,"videos":0},"source":"PA Media","tags":"","topics":""}}' || '{}');
    const subscriberCookieName = 'subscriber';
    const subscriberCookieStatus = getCookie(subscriberCookieName) || '{}';

    if (subscriberCookieStatus === "undefined") {
        const domain = '.independent.ie';
        document.cookie = subscriberCookieName + "= ; path=/;domain=" + domain + ";expires = Thu, 01 Jan 1970 00:00:00 GMT";
    }
    const subscriberCookie = JSON.parse(getCookie(subscriberCookieName) || '{}');
    const gigyaID = getCookie('guid');

    if (vars.article) {
        vars.article.wallVisible = 'false';
        vars.article.userWall = 'none';

        if (vars.article.wallType === 'registration') {
            vars.article.wallVisible = !!gigyaID ? 'false' : 'true';
            vars.article.userWall = !!gigyaID ? 'none' : 'registration'; 
        }

        if (vars.article.wallType === 'premium') {
            vars.article.wallVisible = !!subscriberCookie.subscriptionStatus ? 'false' : 'true';
        }
    }

    vars.user.gigyaID = gigyaID || '';
    vars.user.subscriptionStatus = subscriberCookie.subscriptionStatus || '';
    vars.user.subscriptionStartDate = subscriberCookie.subscriptionStartDate || '';
    vars.user.subscriptionFinishDate = subscriberCookie.subscriptionFinishDate || '';
    vars.user.userID = subscriberCookie.userID || '';

    // Regionals Container
    const selectedRegional = localStorage.getItem('selectedRegionals');
    vars.category.regionals = selectedRegional || '';

    // Check window.dataLayer object or create.
    window.dataLayer = window.dataLayer || [];

    // Push initial dataLayer values into object.
    window.dataLayer.push(vars);

</script>

<!-- Google Tag Manager -->
<script>
    window.GTMLoaded = false;
    window.loadGTM = function () {
        if (window.GTMLoaded === true) {
            return;
        }
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-KJF4');
        window.GTMLoaded = true;
    }

                window.loadGTM();
    </script>
<!-- End Google Tag Manager -->
    
            <script>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</script>
        <script>['js','r5s'].forEach(function(attr){document.documentElement.setAttribute(attr,'')});</script>
</head>

                    
    <body class="s-independent">
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KJF4"
height="0" width="0"
style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
        
        <div class="n-root1">
                                            
    

    
                
        
                
        
                
        
                
        
                
        
                
        
                
        
                
        
                
        
                
        
    
        
                
    

    
                
        
    
            
                                                                                                                                        
                                                                                                                                                
            
                                                                                                                                                                                                                        
                                                                                                                                                                                                                                
            
                
                        
            
                
                        
            
                
                        
            
                
                        
            
                
                        
            
                
                        
            
                
                        
    
        
                
                

    
                
                

    
                
                

    
                
                

    
                                                        
                                                        

    
                                                                                                                                                                                                    
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    

    
        


    
                
        
    
            
                
                        
            
                
                        
            
                
                        
            
                
                        
    
        
                
                

    
                
                

    
                
                

    
                
                

    
                                                        
                                                        

    
                                                                                                
                                                                                                

    
        


    
                
        
    
            
                
                        
            
                
                        
            
                                                        
                                                                
            
                
                        
            
                                                        
                                                                
            
                                                                                                                                                                                                    
                                                                                                                                                                                                            
            
                                                                            
                                                                                    
            
                
                        
            
                
                        
            
                
                        
            
                
                        
    
        
                
                

    
                
                

    
                
                

    
                
                

    
                                                        
                                                        

    
                                                                                                                                                                                                                                            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            

    
        


    
                
        
    
            
                
                        
            
                                                                                                                                                                                                                                            
                                                                                                                                                                                                                                                    
            
                                                                                                                                                                                                    
                                                                                                                                                                                                            
            
                                                                                                                                        
                                                                                                                                                
            
                
                        
            
                
                        
            
                
                        
            
                                                                                                
                                                                                                        
            
                
                        
            
                                                                                                                                                                                                                        
                                                                                                                                                                                                                                
            
                
                        
            
                
                        
    
        
                
                

    
                
                

    
                
                

    
                
                

    
                                                        
                                                        

    
                                                                                                                                                                                                                                                                
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                

    
        


    
                
        
    
            
                                                                                                                                        
                                                                                                                                                
            
                                                                                                
                                                                                                        
            
                                                                                                
                                                                                                        
            
                
                        
            
                                                                                                                    
                                                                                                                            
            
                                                                                                
                                                                                                        
    
        
                
                

    
                
                

    
                
                

    
                
                

    
                                                        
                                                        

    
                                                                                                                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            

    
        


    
                
        
    
            
                
                        
            
                
                        
            
                
                        
            
                
                        
            
                
                        
            
                
                        
            
                
                        
            
                
                        
    
        
                
                

    
                                                                                                                                                                                
                                                                                                                                                                                

    
        


    
                
        
    
            
                                                        
                                                                
            
                                                                            
                                                                                    
            
                                                                            
                                                                                    
            
                
                        
            
                
                        
            
                
                        
    
        
                
                

    
                
                

    
                
                

    
                
                

    
                                                        
                                                        

    
                                                                                                                                        
                                                                                                                                                                                                                                                                                                                                                                        

    
        


    
                
        
    
            
                                                        
                                                                
            
                                                        
                                                                
            
                                                                            
                                                                                    
            
                
                        
            
                                                        
                                                                
            
                
                        
            
                
                        
            
                                    
                                            
            
                
                        
            
                
                        
            
                
                        
    
        
                
                

    
                
                

    
                
                

    
                
                

    
                                                        
                                                        

    
                                                                                                                                                                                                                                            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    

    
        


    
                
        
    
            
                
                        
            
                
                        
            
                
                        
            
                
                        
            
                
                        
            
                
                        
            
                
                        
            
                
                        
            
                
                        
            
                
                        
            
                
                        
    
        
                
                

    
                
                

    
                
                

    
                
                

    
                                                        
                                                        

    
                                                                                                                                                                                                                                            
                                                                                                                                                                                                                                            

    
        


    
                
        
    
            
                
                        
            
                
                        
            
                
                        
            
                
                        
            
                
                        
            
                
                        
            
                
                        
            
                
                        
    
        
                
                

    
                
                

    
                
                

    
                
                

    
                                                        
                                                        

    
                                                                                                                                                                                
                                                                                                                                                                                

    
        


    
    
        
    
    
        
                
                

    
                
                

    
                
                

    
                
                

    
        


    
                
        
    
            
                
                        
            
                
                        
            
                
                        
            
                
                        
    
        
                
                

    
                                                                                                
                                                                                                

    
        




<header class="c-top1" id="top">
                    <p class="c-top1-logo">
                                
                <a class="icon1 -i:independentie" href="https://www.independent.ie/" aria-label="Independent.ie" aria-label="Independentie"data-vars-category="Header" data-vars-action="Logo"><span>Independentie</span></a>            </p>
        
    <nav class="skips1">
    <ul>
        <li><a href="#nav" accesskey="n">Skip to navigation [n]</a></li>
        <li><a href="#content" accesskey="c">Skip to content [c]</a></li>
        <li><a href="#footer" accesskey="f">Skip to footer [f]</a></li>
    </ul>
</nav>
        <div class="c-bar1">
    <div class="c-bar1-wrap -contain -xw:2">
        <form action="/search/" method="GET" class="c-bar1-search" data-vars-form-name="Header">
            <p class="fieldbox5">
    <label for="header_search">Search</label>
    <input type="text" name="q" id="header_search" value="" placeholder="Search"  data-vars-form-name="Header" />
    <button type="submit" aria-label="Search"><i class="icon1 -i:search" aria-label="Search"><span>Search</span></i></button>
</p>
                    </form>
        <p class="c-bar1-today"><time datetime="2021-08-06">Friday, 6 August 2021</time> <small>|</small> 15.4&deg;C <a href="/weather/">Dublin</a></p>
                <ul class="c-bar1-actions">
                            <li hide-if-subscribed hidden>
                                                                                
                                        
                    <a href="https://subscribe.independent.ie/"
                        class="button1 -small"
                        data-vars-category="Header"
                        data-vars-action="Subscribe"
                        data-vars-label="Subscribe"
                    >
                        <span>Subscribe</span>
                    </a>
                </li>
                        <li id="c-bar1-actions-account" class="-account" style="visibility:hidden;">
                <button type="button" id="c-bar1-actions-account-button" class="account-login-button button1 -small -ghost" login data-vars-category="Header" data-vars-action="Gigya" data-vars-label="Log In"><span>Log In</span><i class="icon1 -i:user-filled" aria-label="User-filled"><span>User-filled</span></i></button>
                <div id="c-bar1-actions-account-dropdown" class="c-dropdown1" hidden>
                    <ul>
                                                                                <li><a href="https://member.independent.ie/" data-vars-category="Header" data-vars-action="My Account" data-vars-label="My Account">My Account</a></li>
                                                <li><a href="./" id="c-bar1-actions-log-out-button" data-vars-category="Header" data-vars-action="Gigya" data-vars-label="Log Out">Log Out</a></li>
                    </ul>
                </div>
            </li>
        </ul>
            </div>
</div>

        
        
    
    <nav class="c-nav1" id="nav">
    <div class="c-nav1-wrap">
        <div class="c-nav1-main">
            <ul class="c-nav1-items">
                                                                                                                                                
                                                                <li class=" -c:news">
                            <a href="https://www.independent.ie/news/" accesskey="1" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="News">
                                <span>News</span>
                            </a>
                            <em> [1] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:opinion">
                            <a href="https://www.independent.ie/opinion/" accesskey="2" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Opinion">
                                <span>Opinion</span>
                            </a>
                            <em> [2] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:business">
                            <a href="https://www.independent.ie/business/" accesskey="3" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Business">
                                <span>Business</span>
                            </a>
                            <em> [3] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:sport">
                            <a href="https://www.independent.ie/sport/" accesskey="4" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Sport">
                                <span>Sport</span>
                            </a>
                            <em> [4] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:life">
                            <a href="https://www.independent.ie/life/" accesskey="5" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Life">
                                <span>Life</span>
                            </a>
                            <em> [5] </em>
                        </li>
                                                                                                                                                                                            
                                                                                                                                                                                        
                                                                <li class=" -c:style">
                            <a href="https://www.independent.ie/style/" accesskey="7" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Style">
                                <span>Style</span>
                            </a>
                            <em> [7] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:entertainment">
                            <a href="https://www.independent.ie/entertainment/" accesskey="8" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Entertainment">
                                <span>Entertainment</span>
                            </a>
                            <em> [8] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:travel">
                            <a href="https://www.independent.ie/life/travel/" accesskey="9" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Travel">
                                <span>Travel</span>
                            </a>
                            <em> [9] </em>
                        </li>
                                                                                                                                                                                            
                                                                                                                                            
                                                                                                                                                                                        
                                                                    </ul>
                            <form action="/search/" method="GET" class="c-nav1-search" data-vars-form-name="Sub Navigation">
                    <p class="fieldbox3">
        <label for="section_search_243">Search</label>
    <input type="text" name="q" id="section_search_243" value="" placeholder="Search" data-vars-form-name="Sub Navigation" />
    <button type="submit" aria-label="Search"><i class="icon1 -i:search" aria-label="Search"><span>Search</span></i></button>
</p>
                </form>
                    </div>
                    <p class="c-nav1-toggler">
                <a href="#sections" aria-label="Sections" toggle="body/is-sections-active" data-vars-category="Navigation" data-vars-action="Sections" data-vars-label="Expand">
                    <i class="icon1 -i:menu" aria-label="Menu"><span>Menu</span></i>                                            <span>Sections</span> 
                                    </a>
            </p>
            </div>
</nav>

        <nav class="c-nav2" id="sections">
    <div class="c-nav2-wrap -contain -xw:2">
        <ul class="c-nav2-main">
            
                
                                                                                                        
                
                                    <li class="-c:news">
                                    <a href="https://www.independent.ie/news/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News">News</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/irish-news/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Irish News">Irish News</a></li>
                                                                                            <li><a href="https://www.independent.ie/world-news/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|World News">World News</a></li>
                                                                                            <li><a href="https://www.independent.ie/regionals/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Local News">Local News</a></li>
                                                                                            <li><a href="https://www.independent.ie/localnews/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Local ePapers">Local ePapers</a></li>
                                                                                            <li><a href="https://www.independent.ie/news/environment/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Environment">Environment</a></li>
                                                                                            <li><a href="https://www.independent.ie/weather/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Weather">Weather</a></li>
                                                                                            <li><a href="https://www.independent.ie/latest-news/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Latest News">Latest News</a></li>
                                                                                            <li><a href="https://www.independent.ie/videos/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Video">Video</a></li>
                                                                                            <li><a href="https://www.independent.ie/topics/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Topics">Topics</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:opinion">
                                    <a href="https://www.independent.ie/opinion/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Opinion">Opinion</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/opinion/letters/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Opinion|Letters">Letters</a></li>
                                                                                            <li><a href="https://www.independent.ie/opinion/editorial/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Opinion|Editorial">Editorial</a></li>
                                                                                            <li><a href="https://www.independent.ie/opinion/comment/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Opinion|Comment">Comment</a></li>
                                                                                            <li><a href="https://www.independent.ie/opinion/independent-journalists/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Opinion|Journalists">Journalists</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:business">
                                    <a href="https://www.independent.ie/business/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business">Business</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/business/budget/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Budget 2021">Budget 2021</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/brexit/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Brexit">Brexit</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/irish/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Irish">Irish</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/world/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|World">World</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/technology/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Technology">Technology</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/personal-finance/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Personal Finance">Personal Finance</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/small-business/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Small Business">Small Business</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/farming/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Farming">Farming</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/jobs/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Jobs">Jobs</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/commercial-property/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Commercial Property">Commercial Property</a></li>
                                                                                            <li><a href="https://www.independent.ie/business/in-the-workplace/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|In The Workplace">In The Workplace</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:sport">
                                    <a href="https://www.independent.ie/sport/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport">Sport</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/sport/other-sports/olympics/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Olympics">Olympics</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/rugby/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Rugby">Rugby</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/gaelic-games/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|GAA">GAA</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/soccer/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Soccer">Soccer</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/rugby/the-left-wing/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|The Left Wing">The Left Wing</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/gaelic-games/the-throw-in/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|The Throw In">The Throw In</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/womens-sport/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Women&#039;s Sport">Women&#039;s Sport</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/golf/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Golf">Golf</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/horse-racing/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Horse Racing">Horse Racing</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/other-sports/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Other Sports">Other Sports</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/gaelic-games/dublin-gaa/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Dublin GAA">Dublin GAA</a></li>
                                                                                            <li><a href="https://www.independent.ie/sport/golf/tee-to-green/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Tee to Green">Tee to Green</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:life">
                                    <a href="https://www.independent.ie/life/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life">Life</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/life/health-wellbeing/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Health &amp; Wellbeing">Health &amp; Wellbeing</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/home-garden/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Home &amp; Garden">Home &amp; Garden</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/family/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Family">Family</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/family/parenting/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Parenting">Parenting</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/food-drink/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Food &amp; Drink">Food &amp; Drink</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/motoring/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Motoring">Motoring</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-partner">
                                    <a   class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners">Partners</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/storyplus/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|StoryPlus">StoryPlus</a></li>
                                                                                            <li><a href="https://www.carsireland.ie/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|CarsIreland.ie">CarsIreland.ie</a></li>
                                                                                            <li><a href="https://www.cartell.ie/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|Cartell">Cartell</a></li>
                                                                                            <li><a href="https://www.inotices.ie/death-notices/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|Death Notices">Death Notices</a></li>
                                                                                            <li><a href="https://www.independent.ie/archives/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|Archives">Archives</a></li>
                                                                                            <li><a href="https://discountcode.independent.ie/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|DiscountCodes">DiscountCodes</a></li>
                                                                                            <li><a href="https://www.choosy.ie"  target="_blank"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|Choosy">Choosy</a></li>
                                                                                            <li><a href="https://shop.independent.ie"  target="_blank"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|IndependentShop">IndependentShop</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:style">
                                    <a href="https://www.independent.ie/style/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Style">Style</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/style/celebrity/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Style|Celebrity">Celebrity</a></li>
                                                                                            <li><a href="https://www.independent.ie/style/fashion/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Style|Fashion">Fashion</a></li>
                                                                                            <li><a href="https://www.independent.ie/style/beauty/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Style|Beauty">Beauty</a></li>
                                                                                            <li><a href="https://www.independent.ie/style/sex-relationships/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Style|Sex &amp; Relationships">Sex &amp; Relationships</a></li>
                                                                                            <li><a href="https://www.independent.ie/style/voices/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Style|Voices">Voices</a></li>
                                                                                            <li><a href="https://www.independent.ie/style/galleries/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Style|Galleries">Galleries</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:entertainment">
                                    <a href="https://www.independent.ie/entertainment/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment">Entertainment</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/entertainment/movies/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Movies">Movies</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/television/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Television">Television</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/music/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Music">Music</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/radio/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Radio">Radio</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/books/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Books">Books</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/theatre-arts/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Theatre &amp; Arts">Theatre &amp; Arts</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/games/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Games">Games</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/festivals/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Festivals">Festivals</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/crosswords-puzzles/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Puzzles">Puzzles</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/horoscopes/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Horoscopes">Horoscopes</a></li>
                                                                                            <li><a href="https://www.independent.ie/entertainment/competitions/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Competitions">Competitions</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:travel">
                                    <a href="https://www.independent.ie/life/travel/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel">Travel</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/life/travel/awards/readers-postcards-from-2020-sunset-proposals-storm-denis-in-a-hot-tub-and-fungies-final-fling-39740873.html"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Reader Travel Awards">Reader Travel Awards</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/travel-news/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Travel News">Travel News</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/staycations/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Staycations">Staycations</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/ireland/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Ireland">Ireland</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/reviews/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Reviews">Reviews</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/walks/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Walks">Walks</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/europe/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Europe">Europe</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/world/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|World/USA">World/USA</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/travel-tv/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Travel TV">Travel TV</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/cruise/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Cruise">Cruise</a></li>
                                                                                            <li><a href="https://www.independent.ie/life/travel/ski/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Ski">Ski</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li class="-c:podcasts">
                                    <a href="https://www.independent.ie/podcasts/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts">Podcasts</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/podcasts/infocus-podcast/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|InFocus Podcast">InFocus Podcast</a></li>
                                                                                            <li><a href="https://www.independent.ie/podcasts/new-irish-writing/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|New Irish Writing">New Irish Writing</a></li>
                                                                                            <li><a href="https://www.independent.ie/podcasts/the-left-wing/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|The Left Wing">The Left Wing</a></li>
                                                                                            <li><a href="https://www.independent.ie/podcasts/the-big-tech-show/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|The Big Tech Show">The Big Tech Show</a></li>
                                                                                            <li><a href="https://www.independent.ie/podcasts/the-real-health-podcast/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|Real Health Podcast">Real Health Podcast</a></li>
                                                                                            <li><a href="https://www.independent.ie/podcasts/going-to-college/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|Going to College">Going to College</a></li>
                                                                                            <li><a href="https://www.independent.ie/podcasts/the-throw-in/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|The Throw In">The Throw In</a></li>
                                                                                            <li><a href="https://www.independent.ie/podcasts/the-floating-voter/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Podcasts|The Floating Voter">The Floating Voter</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                    
                
                                    <li class="-c:">
                                    <a href="https://member.independent.ie/newsletter"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Newsletters">Newsletters</a>
                                                        </li>
            
                
                                                                                                        
                
                                    <li class="-c:">
                                    <a   class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="About Us">About Us</a>
                                                                <ul>
                                                                                            <li><a href="https://www.independent.ie/service/our-story-40128170.html"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="About Us|Our Story">Our Story</a></li>
                                                                                            <li><a href="https://www.independent.ie/service/our-journalism-40235853.html"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="About Us|Our Journalism">Our Journalism</a></li>
                                                                                            <li><a href="https://www.independent.ie/service/corporate-and-social-responsibility-40235613.html"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="About Us|Corporate &amp; Social Responsibility">Corporate &amp; Social Responsibility</a></li>
                                                                                            <li><a href="https://www.independent.ie/service/contact-us-40236004.html"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="About Us|Contact Us">Contact Us</a></li>
                                                    </ul>
                                    </li>
                    </ul>
    </div>
</nav>

            <nav class="c-subnav1">
        <ul class="-contain">
                            <li class="-intro"><strong>In Focus:</strong></li>
                                        <li><a href="https://www.independent.ie/sport/other-sports/olympics/" data-vars-category="Navigation" data-vars-action="Secondary Nav Bar" data-vars-label="Other Sports|Olympics"><span>Olympics</span></a></li>
                            <li><a href="https://www.independent.ie/podcasts/" data-vars-category="Navigation" data-vars-action="Secondary Nav Bar" data-vars-label="Independent.ie|Podcasts"><span>Podcasts</span></a></li>
                            <li><a href="https://www.independent.ie/videos/" data-vars-category="Navigation" data-vars-action="Secondary Nav Bar" data-vars-label="Independent.ie|Video"><span>Video</span></a></li>
                            <li><a href="https://www.independent.ie/best-of-premium/" data-vars-category="Navigation" data-vars-action="Secondary Nav Bar" data-vars-label="Independent.ie|Best of Premium"><span>Best of Premium</span></a></li>
                            <li><a href="https://www.independent.ie/world-news/coronavirus/" data-vars-category="Navigation" data-vars-action="Secondary Nav Bar" data-vars-label="World News|Coronavirus"><span>Coronavirus</span></a></li>
                            <li><a href="https://independentnewsstand.e-pages.pub/titles" data-vars-category="Navigation" data-vars-action="Secondary Nav Bar" data-vars-label="|ePaper"><span>ePaper</span></a></li>
                            <li><a href="https://member.independent.ie/newsletter" data-vars-category="Navigation" data-vars-action="Secondary Nav Bar" data-vars-label="|Newsletter Sign-up"><span>Newsletter Sign-up</span></a></li>
                    </ul>
    </nav>

</header>
<div class="c-persistent1" data-stickywatch>
    <div class="c-persistent1-outer">
        <div class="c-persistent1-wrap -contain -xw:1">
                            <figure class="c-persistent1-logo">
                    <a class="icon1 -i:independentie" href="https://www.independent.ie/" aria-label="Independent.ie" data-vars-category="Navigation" data-vars-action="Persistent Nav" data-vars-label="Logo" aria-label="Independentie"><span>Independentie</span></a>                </figure>
                                                <nav class="c-nav1">
    <div class="c-nav1-wrap">
        <div class="c-nav1-main">
            <ul class="c-nav1-items">
                                                                                                                                                
                                                                <li class=" -c:news">
                            <a href="https://www.independent.ie/news/" accesskey="1" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="News">
                                <span>News</span>
                            </a>
                            <em> [1] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:opinion">
                            <a href="https://www.independent.ie/opinion/" accesskey="2" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Opinion">
                                <span>Opinion</span>
                            </a>
                            <em> [2] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:business">
                            <a href="https://www.independent.ie/business/" accesskey="3" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Business">
                                <span>Business</span>
                            </a>
                            <em> [3] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:sport">
                            <a href="https://www.independent.ie/sport/" accesskey="4" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Sport">
                                <span>Sport</span>
                            </a>
                            <em> [4] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:life">
                            <a href="https://www.independent.ie/life/" accesskey="5" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Life">
                                <span>Life</span>
                            </a>
                            <em> [5] </em>
                        </li>
                                                                                                                                                                                            
                                                                                                                                                                                        
                                                                <li class=" -c:style">
                            <a href="https://www.independent.ie/style/" accesskey="7" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Style">
                                <span>Style</span>
                            </a>
                            <em> [7] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:entertainment">
                            <a href="https://www.independent.ie/entertainment/" accesskey="8" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Entertainment">
                                <span>Entertainment</span>
                            </a>
                            <em> [8] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:travel">
                            <a href="https://www.independent.ie/life/travel/" accesskey="9" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Travel">
                                <span>Travel</span>
                            </a>
                            <em> [9] </em>
                        </li>
                                                                                                                                                                                            
                                                                                                                                            
                                                                                                                                                                                        
                                                                    </ul>
                            <form action="/search/" method="GET" class="c-nav1-search" data-vars-form-name="Sub Navigation">
                    <p class="fieldbox3">
        <label for="section_search_764">Search</label>
    <input type="text" name="q" id="section_search_764" value="" placeholder="Search" data-vars-form-name="Sub Navigation" />
    <button type="submit" aria-label="Search"><i class="icon1 -i:search" aria-label="Search"><span>Search</span></i></button>
</p>
                </form>
                    </div>
                    <p class="c-nav1-toggler">
                <a href="#sections" aria-label="Sections" toggle="body/is-sections-active" data-vars-category="Navigation" data-vars-action="Sections" data-vars-label="Expand">
                    <i class="icon1 -i:menu" aria-label="Menu"><span>Menu</span></i>                                            <span>Sections</span> 
                                    </a>
            </p>
            </div>
</nav>
        </div>
    </div>
</div>                        <div class="n-content1" >

                    
            
        
        

                    

        
                                                                                        

                            
        
                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"outofpage","oop":true,"targeting":{"pos":["article_oop1"]}}
            </script>
        </div>
    </div>
</div>        
                
        
        

                    

        
                                                                                        

                            
        
                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"outofpage","oop":true,"targeting":{"pos":["article_oop2"]}}
            </script>
        </div>
    </div>
</div>        
                
        
        

                    

        
                                                                                        

                            
        
                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"outofpage","oop":true,"targeting":{"pos":["article_oop3"]}}
            </script>
        </div>
    </div>
</div>        
                
        
        

        

        
                                                                                        

                            
        
                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"outofpage","targeting":{"pos":["article_onscroll"]}}
            </script>
        </div>
    </div>
</div>        
                
        
        

        

        
                                                                                        

                            
        
                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"outofpage","targeting":{"pos":["article_roadblock"]}}
            </script>
        </div>
    </div>
</div>        
                    <div class="n-content1-wrap -contain">
                    <div class="browser1" data-warning="Your browser is outdated, it will not render this page properly, please upgrade."></div>

                                        
                        
                        
        
        

        

        
                                                                                                                                    

                            
        
                
        
                    
<div class="slot4 -decontain -mb:1" data-stickyslot="3000" data-stickywatch  data-ad-slot>
    <div class="slot4-wrap">
        <div style="display: inline-block; width: 100%; max-width: 970px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"leaderboard","targeting":{"pos":["article_top","article_roadblock"]}}
            </script>
        </div>
    </div>
</div>        
    
            
        
        

        

        
                                                                                                                                    

                            
        
                
        
                    
<div class="slot2 -left" data-ad-slot>
    <div class="slot2-wrap">
        <div style="max-width: 170px;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"false","adFormat":"sidead","targeting":{"pos":["article_reskin_left","article_roadblock"]}}
            </script>
        </div>
    </div>
</div>        
                
        
        

        

        
                                                                                                                                    

                            
        
                
        
                    
<div class="slot2 -right" data-ad-slot>
    <div class="slot2-wrap">
        <div style="max-width: 170px;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"false","adFormat":"sidead","targeting":{"pos":["article_reskin_right","article_roadblock"]}}
            </script>
        </div>
    </div>
</div>        
    
    





<div class="title1">
    <div class="title1-wrap">
                <h1 class="title1-main">Everyone over 12 who wants jab ‘could be fully vaccinated by end of September’</h1>
    </div>
</div>
<div class="summary1 -force">
        


    

        
                            <h2>Online registration for children aged 12 to 15 is set to open on Thursday next week, with vaccination to begin by September.</h2>
    <div >
        
        
                
        
    </div>
</div>
<div class="n-split1">
    <div class="n-split1-main">
                                            
                        

        <div class="c-gallery1 -captions " data-gallery>
        <div class="c-gallery1-entries -mb:0" data-entries>
                            <figure class="c-gallery1-entry" data-entry>
                                                                
                                                                                        
                                            
        
    
    
                
    
                                

    

    <a class="img1 -fit" href="#" style="--r: 0.56290322580645">

                        <img src="https://www.independent.ie/breaking-news/irish-news/4324f/40725356.ece/AUTOCROP/w620/ipanews_bfd14d51-1cf5-401a-80d3-fb600f38d085_1" alt="Paul Reid, CEO of the HSE (PA)"  srcset="https://www.independent.ie/breaking-news/irish-news/4324f/40725356.ece/AUTOCROP/w620/ipanews_bfd14d51-1cf5-401a-80d3-fb600f38d085_1 620w,https://www.independent.ie/breaking-news/irish-news/4324f/40725356.ece/AUTOCROP/w1240/ipanews_bfd14d51-1cf5-401a-80d3-fb600f38d085_1 1240w" sizes="auto" />
            
    
        
            <i class="icon1 -i:expand" aria-label="Expand"><span>Expand</span></i>    
    </a>
                                    </figure>
                </div>
            
                            
            

<div data-lightbox data-section-path="Independent.ie;Breaking News;Irish News">
    <div class="c-lightbox1" tabindex="-1">
        <p class="c-lightbox1-top"  style="background-color: rgba(0,0,0,0);" >
                        <a href="javascript:void(0)" class="c-lightbox1-top-close icon-close" data-close><span>Close</span></a>
        </p>
        <div class="c-lightbox1-main">
            <div class="c-lightbox1-slides c-lightbox1-slider">
                <button class="c-lightbox1-arrow" data-prev-arrow aria-label="Previous" type="button"  style="display: none;" ></button>
                <div class="c-lightbox1-list">
                    <div class="c-lightbox1-track">
                                                                                <div class="c-lightbox1-slide" aria-hidden="false">
                                <figure class="c-lightbox1-image">
                                    
        
    
    
                
    
                                

    

    <span class="img1"  style="--r: 0.56290322580645">

                        <img class="lazyload" data-src="https://www.independent.ie/breaking-news/irish-news/4324f/40725356.ece/AUTOCROP/w620/ipanews_bfd14d51-1cf5-401a-80d3-fb600f38d085_1" alt="Paul Reid, CEO of the HSE (PA)"  data-srcset="https://www.independent.ie/breaking-news/irish-news/4324f/40725356.ece/AUTOCROP/w620/ipanews_bfd14d51-1cf5-401a-80d3-fb600f38d085_1 620w,https://www.independent.ie/breaking-news/irish-news/4324f/40725356.ece/AUTOCROP/w1240/ipanews_bfd14d51-1cf5-401a-80d3-fb600f38d085_1 1240w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/breaking-news/irish-news/4324f/40725356.ece/AUTOCROP/w620/ipanews_bfd14d51-1cf5-401a-80d3-fb600f38d085_1" alt="Paul Reid, CEO of the HSE (PA)"></noscript>
            
    
        
    
    </span>
                                </figure>
                                                                <div class="c-lightbox1-caption" data-caption>
                                                                        <p>Paul Reid, CEO of the HSE (PA)</p>
                                    
                                                                    </div>
                            </div>
                                            </div>
                </div>
                <button class="c-lightbox1-arrow" data-next-arrow aria-label="Next" type="button" aria-disabled="false"  style="display: none;" ></button>
            </div>
        </div>
                <div class="c-lightbox1-side">
            <p class="c-lightbox1-counter"  style="display: none;" ><strong data-current></strong>/<span data-count></span></p>
            <div class="c-lightbox1-content">
                <div class="c-lightbox1-wrapper" data-content>
                                    </div>
            </div>
            <div class="c-lightbox1-socials">
                <div class="c-lightbox1-socials-wrap">
                    <ul class="c-lightbox1-socials-items">
                                                                                                                  
                                                                                                                                                                                                                                        <li>
                                    <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.independent.ie/breaking-news/irish-news/everyone-over-12-who-wants-jab-could-be-fully-vaccinated-by-end-of-september-40725359.html" aria-label="Facebook" target="_blank" class="icon-facebook" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Facebook"><span>Facebook</span></a>
                                </li>
                                                                                                                                                                                                                                        <li>
                                    <a href="https://twitter.com/intent/tweet?text=Everyone over 12 who wants jab ‘could be fully vaccinated by end of September’&amp;url=https://www.independent.ie/breaking-news/irish-news/everyone-over-12-who-wants-jab-could-be-fully-vaccinated-by-end-of-september-40725359.html" aria-label="Twitter" target="_blank" class="icon-twitter" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Twitter"><span>Twitter</span></a>
                                </li>
                                                                                                                                                                                                                                                                                                                                                                                                                            <li>
                                    <a href="mailto:?Subject=Everyone%20over%2012%20who%20wants%20jab%20%E2%80%98could%20be%20fully%20vaccinated%20by%20end%20of%20September%E2%80%99&amp;Body=Everyone%20over%2012%20who%20wants%20jab%20%E2%80%98could%20be%20fully%20vaccinated%20by%20end%20of%20September%E2%80%99%0A%0AEveryone%20over%20the%20age%20of%2012%20who%20wishes%20to%20be%20vaccinated%20could%20receive%20both%20doses%20by%20the%20end%20of%20September%2C%20the%20head%20of%20the%20HSE%20has%20said.%0A%0Ahttps%3A%2F%2Fwww.independent.ie%2Fbreaking-news%2Firish-news%2Feveryone-over-12-who-wants-jab-could-be-fully-vaccinated-by-end-of-september-40725359.html" aria-label="Email" target="_self" class="icon-email" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Email"><span>Email</span></a>
                                </li>
                                                
                        <li class="mobile"><a href="whatsapp://send?text=https://www.independent.ie/breaking-news/irish-news/everyone-over-12-who-wants-jab-could-be-fully-vaccinated-by-end-of-september-40725359.html" class="icon-whatsapp"><span>Whatsapp</span></a></li>
                    </ul>
                </div>
            </div>
                        <div class="c-lightbox1-slot">
                        
        
        

        

        
                                                                                                                                    

                            
                            
                                    
        
                    
<div class="slot1"href="#" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 300px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"mediumrectangle","targeting":{"pos":["gallery","ad_mediumrectangle-1"]},"onDemand":true,"lazyload":true}
            </script>
        </div>
    </div>
</div>        
                </div>
        </div>
    </div>
</div>
                                        <figcaption class='figcap'>Paul Reid, CEO of the HSE (PA)</figcaption>
                </div>
        
        
        <div class="c-byline1">
                                    <div class="c-byline1-main"><p class="c-byline1-author"><strong class="name1" >By James Ward, PA</strong>                            </p>                                                    <p class="c-byline1-meta"><time class="time1">
    August 06 2021 10:46 AM
</time></p>
            </div>
                

<div class="c-socials1" >
    <ul>
                                                                    <li>
                <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.independent.ie/breaking-news/irish-news/everyone-over-12-who-wants-jab-could-be-fully-vaccinated-by-end-of-september-40725359.html" aria-label="Facebook" target="_blank" class="-c:section" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Facebook"><i class="icon1 -i:facebook" aria-label="Facebook"><span>Facebook</span></i></a>
            </li>
                                                            <li>
                <a href="https://twitter.com/intent/tweet?text=Everyone over 12 who wants jab ‘could be fully vaccinated by end of September’&amp;url=https://www.independent.ie/breaking-news/irish-news/everyone-over-12-who-wants-jab-could-be-fully-vaccinated-by-end-of-september-40725359.html" aria-label="Twitter" target="_blank" class="-c:section" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Twitter"><i class="icon1 -i:twitter" aria-label="Twitter"><span>Twitter</span></i></a>
            </li>
                                                                                                                                            <li>
                <a href="mailto:?Subject=Everyone%20over%2012%20who%20wants%20jab%20%E2%80%98could%20be%20fully%20vaccinated%20by%20end%20of%20September%E2%80%99&amp;Body=Everyone%20over%2012%20who%20wants%20jab%20%E2%80%98could%20be%20fully%20vaccinated%20by%20end%20of%20September%E2%80%99%0A%0AEveryone%20over%20the%20age%20of%2012%20who%20wishes%20to%20be%20vaccinated%20could%20receive%20both%20doses%20by%20the%20end%20of%20September%2C%20the%20head%20of%20the%20HSE%20has%20said.%0A%0Ahttps%3A%2F%2Fwww.independent.ie%2Fbreaking-news%2Firish-news%2Feveryone-over-12-who-wants-jab-could-be-fully-vaccinated-by-end-of-september-40725359.html" aria-label="Email" target="_self" class="-c:section" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Email"><i class="icon1 -i:email" aria-label="Email"><span>Email</span></i></a>
            </li>
            </ul>
</div>
        <hr class="hr2" /></div>

        <div class="n-body1">
                                                                                                                        <p>Everyone over the age of 12 who wishes to be vaccinated could receive both doses by the end of September, the head of the HSE has said.</p>
                            
            
                                                
                                                        

    

        
                                        <p><span class="drop-cap fl header-font pr3 pb2">O</span>nline registration for children aged 12 to 15 is set to open on Thursday next week, with approximately 280,000 in the cohort, according to the CSO census.</p>                                                                                                
                                <p>Vaccinations will then start at the end of August or early September, with first doses to be completed within three weeks, with second doses to be administered throughout September.</p>                                                                                                                                                
                                                    <p></p>
        
                <div data-social-embed data-social-network="twitter">
            <blockquote class="twitter-tweet"><p lang="en" dir="ltr">Over 6M vaccines administered.16-17 year olds progressing really well. Walk in centres open again this weekend. 12-15 year olds registration will open next Thursday. Our committment has always been to continue to work relentlessly to protect everyone & we will. <a href="https://twitter.com/HSELive?ref_src=twsrc%5Etfw">@HSELive</a></p>— Paul Reid (@paulreiddublin) <a href="https://twitter.com/paulreiddublin/status/1423566216979943425?ref_src=twsrc%5Etfw">August 6, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

        </div>
    
<p></p>                                                                                                
                                <p>HSE boss Paul Reid said: “Once we open the online from next Thursday,  we expect to start the administration of vaccines early the following week.</p>                                                                                
                                <p>“And as always, our intention with every age group is to complete that age group within about a three-week period.</p>                                                                                                
                                <p>“So starting during August, the end of August or probably early September, to have completed first doses for those 12 to 15-year-olds who come forward, and then the second dose for that age group in September.”</p>                                                                                            
                
        
                        
                                                    
                                
                
            
                        
                                                                                                                                                                                                                                                                                                                
        <script id="bb-outstream-inline-outstream">
            document.addEventListener('DOMContentLoaded', function() {
                if (!document.querySelectorAll('.widget.video.vms').length) {
                    var s = document.createElement('script');
                    s.type = 'text/javascript';
                    s.async = true;
                    s.src = 'https://independent.mainroll.com/a/independent_floating_outstream.js?dfp_adunit_l1=InArticleVideo&dfp_adunit_l2=Breaking_News&dfp_adunit_l3=Irish_News&dart_articleId=40725359&dart_art_ID=40725359&dart_kw=%5B%22Everyone%22%2C%22over%22%2C%2212%22%2C%22who%22%2C%22wants%22%2C%22jab%22%2C%22could%22%2C%22be%22%2C%22fully%22%2C%22vaccinated%22%2C%22by%22%2C%22end%22%2C%22of%22%2C%22September%22%5D&dart_gs_channels=%5B%22shadow9hu7_pos_diageo_safe2%22%2C%22inm_vaccine_rollout%22%2C%22gs_business%22%2C%22gv_safe_adult%22%2C%22gv_safe_arms%22%2C%22gv_safe_crime%22%2C%22gv_safe_death_injury%22%2C%22gv_safe_download%22%2C%22gv_safe_drugs%22%2C%22gv_safe_hatespeech%22%2C%22gv_safe_military%22%2C%22gv_safe_obscenity%22%2C%22gv_safe_terrorism%22%2C%22gv_safe_tobacco%22%2C%22pos_diageo_safe%22%2C%22pos_fb_list_1%22%2C%22pos_fb_list_2%22%2C%22pos_natural_disasters%22%2C%22gv_safe%22%2C%22gv_processed%22%5D&section=breakingnews_irishnews';
                    document.getElementById('bb-outstream-inline-outstream').parentElement.appendChild(s);
                }
            });
        </script>
        <style type="text/css">
            #bb-iawr-inarticle- { clear: both; margin: 0 0 15px; }
        </style>

                
                                <p>Mr Reid also said the entire adult population should be vaccinated by early September.</p>                                                                                                
                                <p>“Certainly during August we expect that the vast majority of the Irish adult population who come forward for a vaccine will have received it,” he said.</p>                                                                                
                                <p>“We’ll … certainly by the end of August/early September have completed the adult population.”</p>                                                                                    
            
    
                                <div class="c-join2 -mb:1 -mt:3 -recontain<l n-body2-full -ta:c" data-newsletter>
        <form class="c-join2-wrap quick_subscribe">
        <input type="hidden" class="subscribe_url" value="https://member.independent.ie/quicksubscribe/IN:Daily/subscribe">
        <input type="hidden" class="newsletter_key" value="IN:Daily">
                        <div class="c-join2-main">
                <h2 class="c-join2-title">Daily Digest Newsletter</h2>
                <p class="c-join2-lead">Get ahead of the day with the morning headlines at 7.30am and Fionnán Sheahan&#039;s exclusive take on the day&#039;s news every afternoon, with our free daily newsletter. </p>
                <p class="error quick_subscribe_error"></p>
                <p class="done quick_subscribe_done"></p>
                <p class="c-join2-fields quick_subscribe_form">
                    <label for="f714764">Enter email address</label>
                    <span>
                        <input type="email" name="ecemail" id="f714764" placeholder="Enter your Email Address" required="">
                        <small class="invalid1">This field is required</small>
                    </span>
                    <button type="submit" class="button1"><span>Sign Up</span></button>
                </p>
            </div>
        </form>
    </div>
       
    
                                            
                                <p>Ireland has recently passed the six million mark for vaccine doses administered, and the rollout here has overtaken that in the UK.</p>                                                                                                                                    
        
        

        

        
                                                                                                                                                                                

                            
        
                
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"mediumrectangle","targeting":{"pos":["ad_mediumrectangle-2","article_roadblock","article_mpu1"]}}
            </script>
        </div>
    </div>
</div>        
                                            
                                <p>The latest figures show that 89% of the adult population, some 3.2 million people, have received their first dose, while 76%, 2.85 million, are fully vaccinated.</p>                                                                                                
                                <p>Among 16 and 17-year-olds, for whom vaccinations began just 11 days ago, the vaccine uptake is 63.8%.</p>                                                                                
                                <div class="c-quote1">
        <blockquote   class="cueMacro "  ><q>I think that has been and is the strategy of Government, which is to let us get through August, and then look at further opening up our society and the economy.</q><cite>Paul Reid, HSE</cite></blockquote>
    </div>
                                <p>Mr Reid told Newstalk Breakfast that the country is at a “really encouraging, inspiring point in our vaccination programme”.</p>                                                                                                
                                <p>He added: “Now we can be in a position to, with the right consent processes, with the right communications, with the right informed choices and trusted information, the parents and guardians can make a choice to bring their 12 to 15-year-old forward for vaccination, which we will be encouraging.”</p>                                                                                
                                <p>He said the programme will be further boosted by the delivery of 700,000 Pfizer jabs from Romania.</p>                                                                                                
                                <p>The progress of the vaccination rollout has given the public the “light ahead” after a “horrendous 16 months for everybody”, Mr Reid said, and would allow for the further lifting of restrictions in September.</p>                                                                                
                                                    <p></p>
        
                <div data-social-embed data-social-network="twitter">
            <blockquote class="twitter-tweet"><p lang="en" dir="ltr">📢 The registration for a COVID-19 vaccine for children and young people, age 12-15 will open next week. <br><br>I&#39;m encouraging parents and these young people to seek information from reliable sources such as the HSE website <a href="https://t.co/IIIa5S5lXO">https://t.co/IIIa5S5lXO</a><a href="https://twitter.com/hashtag/ForUsAll?src=hash&ref_src=twsrc%5Etfw">#ForUsAll</a> <a href="https://t.co/CPLcevJvQ6">pic.twitter.com/CPLcevJvQ6</a></p>— Stephen Donnelly (@DonnellyStephen) <a href="https://twitter.com/DonnellyStephen/status/1423255848575455233?ref_src=twsrc%5Etfw">August 5, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

        </div>
    
<p></p>                                                                                
                                <p>He added: “I think that has been and is the strategy of Government, which is to let us get through August, and then look at further opening up our society and the economy.</p>                                                                                                
                                <p>“And I think it’s a better approach to be frank, than the UK went about, of declaring a day where everything is back.</p>                                                                                
                                <p>“I think we have to be doing it all a very pragmatic way and a monitored way.</p>                                                                                
                                <p>“But certainly, when we vaccinate that level of population, the options for Government are much more significant, in terms of opening society and the economy.</p>                                                                                                
                                <p>“My prediction will be, hopefully we will be living our lives in a certainly more guarded manner because Covid is still there, it’s still going to be with us, it’s still alive around the world.</p>                                                                                
                                <p>“It’s still transmitting, so it’s always going to be a risk. But we certainly all want to be getting back to a level of normality in our lives.”</p>                                                                                
    <div >
                                    
        
        

        

        
                                                                                        

                            
        
                
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"native","targeting":{"pos":["article_native"]}}
            </script>
        </div>
    </div>
</div>        
                
                                                                                    
                
                    
    </div>

            

            
            

        </div>

        <hr class="hr2 -mt:1" />                                
     
     
    
            <div class="OUTBRAIN" data-src="https://www.independent.ie/breaking-news/irish-news/everyone-over-12-who-wants-jab-could-be-fully-vaccinated-by-end-of-september-40725359.html" data-widget-id="AR_1" data-ob-template="IndependentIE"></div>
            
        
        </div>
            <div class="n-split1-side">
                                                        
                                
        
        

        

        
                                                                                                                                    

                            
        
                                    
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 300px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"false","adFormat":"rectangle","targeting":{"pos":["article_halfpage2","article_roadblock"]},"lazyload":false}
            </script>
        </div>
    </div>
</div>        
    
                                    
                            
            
     
     
    
            <div class="OUTBRAIN" data-src="https://www.independent.ie/breaking-news/irish-news/everyone-over-12-who-wants-jab-could-be-fully-vaccinated-by-end-of-september-40725359.html" data-widget-id="SB_1" data-ob-template="IndependentIE"></div>
                                            <h4 class="subtitle1 -t:5 -t:4&lt;l">
        <span class="subtitle1-main">Most Watched</span>
</h4>
        
                                                                                    
        
                
    
                    
        
                
        
    
        
    
    
        
                
    
            
                        
        <article class="c-card1 -small&gt;m">
                        
        
        
        
                            
        <figure class="c-card1-image">
            <a href="https://www.independent.ie/videos/footage-in-healy-rae-bar-shows-lack-of-adherence-to-covid-restrictions-40721539.html" class="-d:b -as:1"
                 >
                
        
    
    
                
    
                                

    

    <span class="img1"  style="--r: 0.56363636363636">

                        <img class="lazyload" data-src="https://www.independent.ie/videos/87f98/40721540.ece/AUTOCROP/w220h124/4367760-1628153985643600_10.jpg" alt=""  data-srcset="https://www.independent.ie/videos/87f98/40721540.ece/AUTOCROP/w220h124/4367760-1628153985643600_10.jpg 220w,https://www.independent.ie/videos/87f98/40721540.ece/AUTOCROP/w440h250/4367760-1628153985643600_10.jpg 440w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/videos/87f98/40721540.ece/AUTOCROP/w220h124/4367760-1628153985643600_10.jpg" alt=""></noscript>
            
            <span class="img1-corner">
                            <i class="icon2 -i:play">
    <span>Play</span>
</i>                                </span>
    
        
    
    </span>
            </a>
        </figure>
        <div class="c-card1-main">
        <a href="https://www.independent.ie/videos/footage-in-healy-rae-bar-shows-lack-of-adherence-to-covid-restrictions-40721539.html"            class="c-card1-textlink -d:b -as:1"  
             >
                        <h4 class="title2 -t:6 -t:5&lt;l" >
    <span>Footage in Healy-Rae bar shows lack of adherence to Covid restrictions 
    </span>
</h4>
                                </a>
            </div>
    </article>
                                                                    <hr class="hr1" />                                                
        
                
    
                    
        
                
        
    
        
    
    
        
                
    
            
                        
        <article class="c-card1 -small&gt;m">
                        
        
        
        
                            
        <figure class="c-card1-image">
            <a href="https://www.independent.ie/videos/stunning-drone-footage-of-irelands-highest-sea-cliffs-located-in-achill-mayo-40721361.html" class="-d:b -as:1"
                 >
                
        
    
    
                
    
                                

    

    <span class="img1"  style="--r: 0.56363636363636">

                        <img class="lazyload" data-src="https://www.independent.ie/videos/4a2f7/40721363.ece/AUTOCROP/w220h124/4367731-1628150024424021.jpg" alt=""  data-srcset="https://www.independent.ie/videos/4a2f7/40721363.ece/AUTOCROP/w220h124/4367731-1628150024424021.jpg 220w,https://www.independent.ie/videos/4a2f7/40721363.ece/AUTOCROP/w440h250/4367731-1628150024424021.jpg 440w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/videos/4a2f7/40721363.ece/AUTOCROP/w220h124/4367731-1628150024424021.jpg" alt=""></noscript>
            
            <span class="img1-corner">
                            <i class="icon2 -i:play">
    <span>Play</span>
</i>                                </span>
    
        
    
    </span>
            </a>
        </figure>
        <div class="c-card1-main">
        <a href="https://www.independent.ie/videos/stunning-drone-footage-of-irelands-highest-sea-cliffs-located-in-achill-mayo-40721361.html"            class="c-card1-textlink -d:b -as:1"  
             >
                        <h4 class="title2 -t:6 -t:5&lt;l" >
    <span>Stunning drone footage of Ireland&#039;s highest sea cliffs located in Achill, Mayo
    </span>
</h4>
                                </a>
            </div>
    </article>
                                                                    <hr class="hr1" />                                                
        
                
    
                    
        
                
        
    
        
    
    
        
                
    
            
                        
        <article class="c-card1 -small&gt;m">
                        
        
        
        
                            
        <figure class="c-card1-image">
            <a href="https://www.independent.ie/videos/incredible-footage-of-dolphins-minke-humpback-and-fin-whales-all-feeding-together-off-irish-coast-40722878.html" class="-d:b -as:1"
                 >
                
        
    
    
                
    
                                

    

    <span class="img1"  style="--r: 0.56363636363636">

                        <img class="lazyload" data-src="https://www.independent.ie/videos/8bcb9/40722911.ece/AUTOCROP/w220h124/4368214-1628178608854114.jpg" alt=""  data-srcset="https://www.independent.ie/videos/8bcb9/40722911.ece/AUTOCROP/w220h124/4368214-1628178608854114.jpg 220w,https://www.independent.ie/videos/8bcb9/40722911.ece/AUTOCROP/w440h250/4368214-1628178608854114.jpg 440w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/videos/8bcb9/40722911.ece/AUTOCROP/w220h124/4368214-1628178608854114.jpg" alt=""></noscript>
            
            <span class="img1-corner">
                            <i class="icon2 -i:play">
    <span>Play</span>
</i>                                </span>
    
        
    
    </span>
            </a>
        </figure>
        <div class="c-card1-main">
        <a href="https://www.independent.ie/videos/incredible-footage-of-dolphins-minke-humpback-and-fin-whales-all-feeding-together-off-irish-coast-40722878.html"            class="c-card1-textlink -d:b -as:1"  
             >
                        <h4 class="title2 -t:6 -t:5&lt;l" >
    <span>Incredible footage of dolphins, minke, humpback and fin whales all feeding together off Irish coast 
    </span>
</h4>
                                </a>
            </div>
    </article>
                                                                    <hr class="hr1" />                                                
        
                
    
                    
        
                
        
    
        
    
    
        
                
    
            
                        
        <article class="c-card1 -small&gt;m">
                        
        
        
        
                            
        <figure class="c-card1-image">
            <a href="https://www.independent.ie/videos/dog-appears-to-collect-money-on-galway-streets-40724523.html" class="-d:b -as:1"
                 >
                
        
    
    
                
    
                                

    

    <span class="img1"  style="--r: 0.56363636363636">

                        <img class="lazyload" data-src="https://www.independent.ie/videos/ddab6/40724537.ece/AUTOCROP/w220h124/4368562-1628233578759769.jpg" alt=""  data-srcset="https://www.independent.ie/videos/ddab6/40724537.ece/AUTOCROP/w220h124/4368562-1628233578759769.jpg 220w,https://www.independent.ie/videos/ddab6/40724537.ece/AUTOCROP/w440h250/4368562-1628233578759769.jpg 440w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/videos/ddab6/40724537.ece/AUTOCROP/w220h124/4368562-1628233578759769.jpg" alt=""></noscript>
            
            <span class="img1-corner">
                            <i class="icon2 -i:play">
    <span>Play</span>
</i>                                </span>
    
        
    
    </span>
            </a>
        </figure>
        <div class="c-card1-main">
        <a href="https://www.independent.ie/videos/dog-appears-to-collect-money-on-galway-streets-40724523.html"            class="c-card1-textlink -d:b -as:1"  
             >
                        <h4 class="title2 -t:6 -t:5&lt;l" >
    <span>Dog appears to &#039;collect money&#039; on Galway streets 
    </span>
</h4>
                                </a>
            </div>
    </article>
                                                                    <hr class="hr1" />                                                                                    
        
                
    
                    
        
                
        
    
        
    
    
        
                
    
            
                        
        <article class="c-card1 -small&gt;m">
                        
        
        
        
                            
        <figure class="c-card1-image">
            <a href="https://www.independent.ie/videos/incredible-footage-shows-thousands-of-jellyfish-in-donegal-waters-during-heatwave-40717708.html" class="-d:b -as:1"
                 >
                
        
    
    
                
    
                                

    

    <span class="img1"  style="--r: 0.56363636363636">

                        <img class="lazyload" data-src="https://www.independent.ie/videos/8c3d4/40717738.ece/AUTOCROP/w220h124/4366790-1628065696596486.jpg" alt=""  data-srcset="https://www.independent.ie/videos/8c3d4/40717738.ece/AUTOCROP/w220h124/4366790-1628065696596486.jpg 220w,https://www.independent.ie/videos/8c3d4/40717738.ece/AUTOCROP/w440h250/4366790-1628065696596486.jpg 440w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.independent.ie/videos/8c3d4/40717738.ece/AUTOCROP/w220h124/4366790-1628065696596486.jpg" alt=""></noscript>
            
            <span class="img1-corner">
                            <i class="icon2 -i:play">
    <span>Play</span>
</i>                                </span>
    
        
    
    </span>
            </a>
        </figure>
        <div class="c-card1-main">
        <a href="https://www.independent.ie/videos/incredible-footage-shows-thousands-of-jellyfish-in-donegal-waters-during-heatwave-40717708.html"            class="c-card1-textlink -d:b -as:1"  
             >
                        <h4 class="title2 -t:6 -t:5&lt;l" >
    <span>Incredible footage shows thousands of jellyfish in Donegal waters during heatwave
    </span>
</h4>
                                </a>
            </div>
    </article>
                                                                                                        
    <div>
                        <h4 class="subtitle1 -t:5 -t:4&lt;l -more">
        <a href=https://www.independent.ie/breaking-news/irish-news/ class="subtitle1-main">Latest Irish News</a>
</h4>
        <ul class="headlines2 -as:3">
                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/world-news/coronavirus/unvaccinated-young-people-can-travel-abroad-this-summer-says-varadkar-40559796.html"  data-vars-category="Content Link" data-vars-action="Latest Irish News|01|No Image" data-vars-label="Coronavirus|40559796|Standard" >
    <span>Unvaccinated young people can travel abroad this summer, says Varadkar
    </span>
</a>
    </li>

                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/breaking-news/irish-news/postmasters-warn-government-to-act-quickly-to-keep-post-offices-open-40196338.html"  data-vars-category="Content Link" data-vars-action="Latest Irish News|02|No Image" data-vars-label="Irish News|40196338|Standard" >
    <span>Postmasters warn Government to act quickly to keep post offices open
    </span>
</a>
    </li>

                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/breaking-news/irish-news/citizens-assembly-meets-to-discuss-constitution-clause-on-women-in-the-home-40087410.html"  data-vars-category="Content Link" data-vars-action="Latest Irish News|03|No Image" data-vars-label="Irish News|40087410|Standard" >
    <span>Citizen’s Assembly meets to discuss Constitution clause on ‘women in the home’
    </span>
</a>
    </li>

                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/breaking-news/irish-news/border-poll-should-be-held-in-2028-bertie-ahern-40036451.html"  data-vars-category="Content Link" data-vars-action="Latest Irish News|04|No Image" data-vars-label="Irish News|40036451|Standard" >
    <span>Border poll should be held in 2028 – Bertie Ahern
    </span>
</a>
    </li>

                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/breaking-news/irish-news/sinn-fein-could-not-impose-its-will-on-the-ira-catholic-primate-39903958.html"  data-vars-category="Content Link" data-vars-action="Latest Irish News|05|No Image" data-vars-label="Irish News|39903958|Standard" >
    <span>Sinn Fein ‘could not impose its will on the IRA’ – Catholic Primate
    </span>
</a>
    </li>

</ul>
    </div>
                                                        <div>
        <h4 class="subtitle1 -t:5 -t:4&lt;l">
        <span class="subtitle1-main">Most Read</span>
</h4>
        <ol class="headlines2 -as:3">
                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.independent.ie/breaking-news/irish-news/snapchat-video-shows-alleged-covid-breach-at-pub-belonging-to-healy-rae-40722341.html"  data-vars-category="Content Link" data-vars-action="Most Read|01|No Image" data-vars-label="Irish News|40722341|Standard" >
    <span>Snapchat video shows alleged Covid breach at pub belonging to Healy-Rae
    </span>
</a>
    </li>

                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.independent.ie/breaking-news/irish-news/government-td-apologises-for-attorney-generals-intervention-on-covid-rules-40721864.html"  data-vars-category="Content Link" data-vars-action="Most Read|02|No Image" data-vars-label="Irish News|40721864|Standard" >
    <span>Government TD apologises for Attorney General’s intervention on Covid rules
    </span>
</a>
    </li>

                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.independent.ie/breaking-news/irish-news/hospitality-industry-lost-huge-amount-of-revenue-over-guidelines-confusion-40722758.html"  data-vars-category="Content Link" data-vars-action="Most Read|03|No Image" data-vars-label="Irish News|40722758|Standard" >
    <span>Hospitality industry lost ‘huge amount of revenue’ over guidelines confusion
    </span>
</a>
    </li>

                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.independent.ie/breaking-news/irish-news/two-killed-in-road-collision-after-bus-driver-suffers-medical-emergency-40715825.html"  data-vars-category="Content Link" data-vars-action="Most Read|04|No Image" data-vars-label="Irish News|40715825|Standard" >
    <span>Two killed in road collision after bus driver suffers medical emergency
    </span>
</a>
    </li>

                        
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.independent.ie/breaking-news/irish-news/mistakes-were-made-in-zappone-appointment-says-coveney-40720312.html"  data-vars-category="Content Link" data-vars-action="Most Read|05|No Image" data-vars-label="Irish News|40720312|Standard" >
    <span>Mistakes were made in Zappone appointment, says Coveney
    </span>
</a>
    </li>

</ol>
    </div>
                                                                        
    <div>
                <h4 class="subtitle1 -t:5 -t:4&lt;l -more">
        <a href=/latest-news/ class="subtitle1-main">Latest</a>
</h4>
        <ul class="headlines2 -as:3">
                        
                
                
    <li>
                    <span class="headlines2-brow">
                        <time class="time2 time-ago" datetime="2021-08-06T10:53:02Z">
    </time>
                            </span>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/sport/soccer/league-of-ireland/shamrock-rovers-manager-stephen-bradley-on-candidate-list-for-mk-donsjob-40725368.html"  data-vars-category="Content Link" data-vars-action="Latest|01|No Image" data-vars-label="League of Ireland|40725368|Standard" >
    <span>Shamrock Rovers manager Stephen Bradley on candidate list for MK Dons job
    </span>
</a>
    </li>

                        
                
                
    <li>
                    <span class="headlines2-brow">
                        <time class="time2 time-ago" datetime="2021-08-06T10:50:50Z">
    </time>
                            </span>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/sport/rugby/springbok-snyman-back-in-limerick-to-continue-rehab-from-knee-injury-and-skin-graft-40725355.html"  data-vars-category="Content Link" data-vars-action="Latest|02|No Image" data-vars-label="Rugby|40725355|Standard" >
    <span>Springbok Snyman back in Limerick to continue rehab from knee injury and skin graft
    </span>
</a>
    </li>

                        
                
                
    <li>
                    <span class="headlines2-brow">
                        <time class="time2 time-ago" datetime="2021-08-06T10:41:48Z">
    </time>
                            </span>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/sport/soccer/psg-confident-signing-lionel-messi-would-be-profitable-and-hope-to-complete-deal-40725299.html"  data-vars-category="Content Link" data-vars-action="Latest|03|No Image" data-vars-label="Soccer|40725299|Standard" >
    <span>PSG confident signing Lionel Messi would be profitable and hope to complete deal
    </span>
</a>
    </li>

                        
                
                
    <li>
                    <span class="headlines2-brow">
                        <time class="time2 time-ago" datetime="2021-08-06T10:07:37Z">
    </time>
                            </span>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/sport/other-sports/olympics/natalya-coyle-drops-from-fourthto-19thafter-heartbreaking-showjumping-round-in-olympic-pentathlon-dashes-medal-hopes-40725177.html"  data-vars-category="Content Link" data-vars-action="Latest|04|No Image" data-vars-label="Olympics|40725177|Standard" >
    <span>Natalya Coyle drops from fourth to 19th after heartbreaking showjumping round in Olympic pentathlon dashes medal hopes
    </span>
</a>
    </li>

                        
                
                
    <li>
                    <span class="headlines2-brow">
                        <time class="time2 time-ago" datetime="2021-08-06T10:04:14Z">
    </time>
                            </span>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.independent.ie/irish-news/politics/live-music-and-200-people-to-be-allowed-at-outdoor-parties-in-wake-of-zappone-controversy-40725160.html"  data-vars-category="Content Link" data-vars-action="Latest|05|No Image" data-vars-label="Politics|40725160|Standard" >
    <span>Live music and 200 people to be allowed at outdoor parties in wake of Zappone controversy
    </span>
</a>
    </li>

</ul>
    </div>
                        
        
        

        

        
                                                                                                                                    

                            
        
                                    
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 300px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"false","adFormat":"rectangle","targeting":{"pos":["article_halfpage","article_roadblock;pos=ad_rectangle-2"]},"lazyload":true}
            </script>
        </div>
    </div>
</div>        
                </div>
    </div>

                                                                                    
                            
        
        

        

        
                                                                                                                                    

                            
        
                                    
        
                    
<div class="slot1 -decontain -my:2" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 970px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"leaderboard","targeting":{"pos":["article_bottom","article_roadblock"]},"lazyload":true}
            </script>
        </div>
    </div>
</div>        
                    </div>
            </div>

                            <footer class="c-footer1" id="footer">
    <div class="c-footer1-wrap -contain">
        <!-- Top section -->
<div class="c-footer1-header -recontain">
            <p class="c-footer1-logo -as:1">
            <!-- Logo -->
            <a class="icon1 -i:independentie" href="https://www.independent.ie/" aria-label="Independentie"><span>Independentie</span></a>        </p>
        <!-- Search -->
    <form action="/search/" method="GET" class="c-footer1-search">
        <p class="fieldbox4">
    <label for="footer-search">Search</label>
    <input type="text" name="q" id="footer-search" value="" placeholder="Search entire site" data-vars-form-name="Footer" />
    <button type="submit" aria-label="Search">
        <i class="icon1 -i:search" aria-label="Search"><span>Search</span></i>    </button>
</p>
    </form>
</div>

<!-- Links section -->
<nav class="c-footer1-main">
    <ul class="c-footer1-primary">

        
                                                                                                            
                                                <li class="-c:news">
                                    <a href="https://www.independent.ie/news/" class="c-footer1-section">News</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/irish-news/">Irish News</a></li>
                                                    <li><a href="https://www.independent.ie/world-news/">World News</a></li>
                                                    <li><a href="https://www.independent.ie/regionals/">Local News</a></li>
                                                    <li><a href="https://www.independent.ie/localnews/">Local ePapers</a></li>
                                                    <li><a href="https://www.independent.ie/news/environment/">Environment</a></li>
                                                    <li><a href="https://www.independent.ie/weather/">Weather</a></li>
                                                    <li><a href="https://www.independent.ie/latest-news/">Latest News</a></li>
                                                    <li><a href="https://www.independent.ie/videos/">Video</a></li>
                                                    <li><a href="https://www.independent.ie/topics/">Topics</a></li>
                                            </ul>
                </li>
            
        
                                                                                                            
                                                <li class="-c:opinion">
                                    <a href="https://www.independent.ie/opinion/" class="c-footer1-section">Opinion</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/opinion/letters/">Letters</a></li>
                                                    <li><a href="https://www.independent.ie/opinion/editorial/">Editorial</a></li>
                                                    <li><a href="https://www.independent.ie/opinion/comment/">Comment</a></li>
                                                    <li><a href="https://www.independent.ie/opinion/independent-journalists/">Journalists</a></li>
                                            </ul>
                </li>
            
        
                                                                                                            
                                                <li class="-c:business">
                                    <a href="https://www.independent.ie/business/" class="c-footer1-section">Business</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/business/budget/">Budget 2021</a></li>
                                                    <li><a href="https://www.independent.ie/business/brexit/">Brexit</a></li>
                                                    <li><a href="https://www.independent.ie/business/irish/">Irish</a></li>
                                                    <li><a href="https://www.independent.ie/business/world/">World</a></li>
                                                    <li><a href="https://www.independent.ie/business/technology/">Technology</a></li>
                                                    <li><a href="https://www.independent.ie/business/personal-finance/">Personal Finance</a></li>
                                                    <li><a href="https://www.independent.ie/business/small-business/">Small Business</a></li>
                                                    <li><a href="https://www.independent.ie/business/farming/">Farming</a></li>
                                                    <li><a href="https://www.independent.ie/business/jobs/">Jobs</a></li>
                                                    <li><a href="https://www.independent.ie/business/commercial-property/">Commercial Property</a></li>
                                                    <li><a href="https://www.independent.ie/business/in-the-workplace/">In The Workplace</a></li>
                                            </ul>
                </li>
            
        
                                                                                                            
                                                <li class="-c:sport">
                                    <a href="https://www.independent.ie/sport/" class="c-footer1-section">Sport</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/sport/other-sports/olympics/">Olympics</a></li>
                                                    <li><a href="https://www.independent.ie/sport/rugby/">Rugby</a></li>
                                                    <li><a href="https://www.independent.ie/sport/gaelic-games/">GAA</a></li>
                                                    <li><a href="https://www.independent.ie/sport/soccer/">Soccer</a></li>
                                                    <li><a href="https://www.independent.ie/sport/rugby/the-left-wing/">The Left Wing</a></li>
                                                    <li><a href="https://www.independent.ie/sport/gaelic-games/the-throw-in/">The Throw In</a></li>
                                                    <li><a href="https://www.independent.ie/sport/womens-sport/">Women&#039;s Sport</a></li>
                                                    <li><a href="https://www.independent.ie/sport/golf/">Golf</a></li>
                                                    <li><a href="https://www.independent.ie/sport/horse-racing/">Horse Racing</a></li>
                                                    <li><a href="https://www.independent.ie/sport/other-sports/">Other Sports</a></li>
                                                    <li><a href="https://www.independent.ie/sport/gaelic-games/dublin-gaa/">Dublin GAA</a></li>
                                                    <li><a href="https://www.independent.ie/sport/golf/tee-to-green/">Tee to Green</a></li>
                                            </ul>
                </li>
            
        
                                                                                                            
                                                <li class="-c:life">
                                    <a href="https://www.independent.ie/life/" class="c-footer1-section">Life</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/life/health-wellbeing/">Health &amp; Wellbeing</a></li>
                                                    <li><a href="https://www.independent.ie/life/home-garden/">Home &amp; Garden</a></li>
                                                    <li><a href="https://www.independent.ie/life/family/">Family</a></li>
                                                    <li><a href="https://www.independent.ie/life/family/parenting/">Parenting</a></li>
                                                    <li><a href="https://www.independent.ie/life/food-drink/">Food &amp; Drink</a></li>
                                                    <li><a href="https://www.independent.ie/life/motoring/">Motoring</a></li>
                                            </ul>
                </li>
            
        
                                                                                                            
                                                <li class="-c:style">
                                    <a href="https://www.independent.ie/style/" class="c-footer1-section">Style</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/style/celebrity/">Celebrity</a></li>
                                                    <li><a href="https://www.independent.ie/style/fashion/">Fashion</a></li>
                                                    <li><a href="https://www.independent.ie/style/beauty/">Beauty</a></li>
                                                    <li><a href="https://www.independent.ie/style/sex-relationships/">Sex &amp; Relationships</a></li>
                                                    <li><a href="https://www.independent.ie/style/voices/">Voices</a></li>
                                                    <li><a href="https://www.independent.ie/style/galleries/">Galleries</a></li>
                                            </ul>
                </li>
            
        
                                                                                                            
                                                <li class="-c:entertainment">
                                    <a href="https://www.independent.ie/entertainment/" class="c-footer1-section">Entertainment</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/entertainment/movies/">Movies</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/television/">Television</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/music/">Music</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/radio/">Radio</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/books/">Books</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/theatre-arts/">Theatre &amp; Arts</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/games/">Games</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/festivals/">Festivals</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/crosswords-puzzles/">Puzzles</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/horoscopes/">Horoscopes</a></li>
                                                    <li><a href="https://www.independent.ie/entertainment/competitions/">Competitions</a></li>
                                            </ul>
                </li>
            
        
                                                                                                            
                                                <li class="-c:travel">
                                    <a href="https://www.independent.ie/life/travel/" class="c-footer1-section">Travel</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/life/travel/awards/readers-postcards-from-2020-sunset-proposals-storm-denis-in-a-hot-tub-and-fungies-final-fling-39740873.html">Reader Travel Awards</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/travel-news/">Travel News</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/staycations/">Staycations</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/ireland/">Ireland</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/reviews/">Reviews</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/walks/">Walks</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/europe/">Europe</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/world/">World/USA</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/travel-tv/">Travel TV</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/cruise/">Cruise</a></li>
                                                    <li><a href="https://www.independent.ie/life/travel/ski/">Ski</a></li>
                                            </ul>
                </li>
            
        
                                                                                                            
                                                <li class="-c:podcasts">
                                    <a href="https://www.independent.ie/podcasts/" class="c-footer1-section">Podcasts</a>
                    <ul>
                                                    <li><a href="https://www.independent.ie/podcasts/infocus-podcast/">InFocus Podcast</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/new-irish-writing/">New Irish Writing</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/the-left-wing/">The Left Wing</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/the-big-tech-show/">The Big Tech Show</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/the-real-health-podcast/">Real Health Podcast</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/going-to-college/">Going to College</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/the-throw-in/">The Throw In</a></li>
                                                    <li><a href="https://www.independent.ie/podcasts/the-floating-voter/">The Floating Voter</a></li>
                                            </ul>
                </li>
            
        
                                                                                
                            <li class="-about us -stacked"><a href="https://www.independent.ie/service/our-story-40128170.html" class="c-footer1-section">About Us</a></li>
            
        
                                                                                
                            <li class="-video -stacked"><a href="https://www.independent.ie/videos/" class="c-footer1-section">Video</a></li>
            
        
                                                                                
                            <li class="-newsletter -stacked"><a href="https://member.independent.ie/newsletter"  target="_blank"class="c-footer1-section">Newsletter</a></li>
            
        
                                                                                
                            <li class="-choosy -stacked"><a href="https://choosy.ie"  target="_blank"title="Choosy"class="c-footer1-section">Choosy</a></li>
            
        
                                                                                
                            <li class="-jellow.ie -stacked"><a href="https://www.jellow.ie/" class="c-footer1-section">Jellow.ie</a></li>
            
        
                                                                                
                            <li class="-independentshop -stacked"><a href="https://shop.independent.ie"  target="_blank"class="c-footer1-section">IndependentShop</a></li>
            
        
                                                                                
                            <li class="-discount codes -stacked"><a href="https://discountcode.independent.ie/" rel="sponsored nofollow"class="c-footer1-section">Discount Codes</a></li>
            
        
        <!-- Socials -->
        <li class="-socials -stacked">
            <span class="c-footer1-section">Socials</span>
            <div class="c-socials1">
                <ul>
                    <li>
                        <a href="https://www.facebook.com/Independent.ie" aria-label="Facebook" class="-c:section">
                            <i class="icon1 -i:facebook" aria-label="Facebook"><span>Facebook</span></i>                        </a>
                    </li>
                    <li>
                        <a href="https://twitter.com/independent_ie" aria-label="Twitter" class="-c:section">
                            <i class="icon1 -i:twitter" aria-label="Twitter"><span>Twitter</span></i>                        </a>
                    </li>
                    <li>
                        <a href="mailto:customerhelp@independent.ie?body=Independent.ie&subject=Independent.ie" aria-label="Email" class="-c:section">
                            <i class="icon1 -i:email" aria-label="Email"><span>Email</span></i>                        </a>
                    </li>
                </ul>
            </div>
        </li>
    </ul>
</nav>

<!-- Affiliated links and policies section -->
<div class="c-footer1-bottom -recontain">
    
    <ul class="c-footer1-secondary -as:1">
        <li><a href="https://www.independent.ie/service/sitemap/">Sitemap</a></li>
        <li><a href="https://www.independent.ie/service/contact-us-40236004.html">Contact Us</a></li>
        <li><a href="https://www.mediahuis.ie/terms-and-conditions/">Terms &amp; Conditions</a></li>
        <li><a href="https://www.mediahuis.ie/privacystatement/">Privacy Statement</a></li>
        <li><a href="https://www.mediahuis.ie/cookiepolicy/">Cookie Policy</a></li>
                <li><a href="https://www.independent.ie/service/group-websites/">Group Websites</a></li>
        <li><a href="https://www.mediahuis.ie/advertising-solutions/">Advertise with Us</a></li>
            </ul>
    <p class="c-footer1-copys">
        <a href="https://www.mediahuis.ie/" class="owner1">
            A <i class="icon1 -i:mediahuis"aria-label="Mediahuis" aria-label="Mediahuis"><i><span>Mediahuis</span></i></i>  Website
            &copy; Independent.ie
        </a>
    </p>
</div>    </div>
</footer>
                    </div>
        <script>
  document.documentElement.style.setProperty('--vw', document.documentElement.clientWidth * 0.01 + 'px');
  document.documentElement.style.setProperty('--vh', window.innerHeight * 0.01 + 'px');
</script>

                          <script type="text/javascript" src="/theme/_base/scripts/runtime.d5076b0cb159e80d92a7.js" async></script>
                                        <script type="text/javascript" src="/theme/_base/scripts/vendors.30649440317ec1312f89.js" async></script>
                          <script type="text/javascript" src="/theme/_base/scripts/app.c6e98ea5351686df577f.js" async></script>
                                                                                                                                                                                                                                                                                                                                

        
        
        
        
                    
        
        
                    
            <script type='text/javascript'>
            /** CONFIGURATION START **/
            var _sf_async_config = {};
            _sf_async_config.uid = "51545";
            _sf_async_config.domain = "independent.ie";
            _sf_async_config.autoDetect = false;
            _sf_async_config.path = "\/breaking-news\/irish-news\/article-40725359.html";
            _sf_async_config.sections = "Breaking News,Breaking News_Irish News";
                            _sf_async_config.authors = "By James Ward, PA";
                        /** CONFIGURATION END **/
        </script>
    

    <a onclick="event.preventDefault(); Didomi.preferences.show();" href="#" style="cursor: pointer; position: fixed; background: var(--c_brand); padding: 5px 15px; color: #ffffff; display: flex; align-items: center; max-height: 30px; z-index: 10999999; bottom: 0px; right: 0px; border-top-left-radius: 3px; border-top-right-radius: 3px;">
    <span class="icon1 -i:cog"></span> <span style="margin-left: 5px;">Privacy</span>
  </a>
    </body>
</html>
